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3Table Runner

BERNINA CutWork Software 
Double-click the desktop icon •  to start BERNINA CutWork Software.
Select «tablerunner» file in the «BERNINA CutWork Samples» folder.• 
Left-click «Browse...».• 
My Documents > BERNINA Embroidery > BERNINA CutWork Samples.• 
Select «tablerunner» file.• 

Level 1 > contains the outline of the scallop.• 
Level 2 > contains the cutting line of the fishes.• 

Print out preview
File > Print.• 
Sequence and cutting positions can be seen.• 

•  File export.

Preparing a design for the BERNINA sewing computer or the bernette 340 Deco.
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Materials:  
15x90cm felt, 3mm thick• 
4 sheets embroidery stabiliser, 30x35cm• 
Temporary spray adhesive• 
Embroidery thread and matching bobbin thread• 

Method:
Hoop embroidery stabiliser.1. 

Attach felt on top with spray adhesive.  2. 

Insert embroidery needle and bobbin case and embroider scallops.3. 

The cutting line in a CutWork design is split up and indicated in 4 different colours. The 
colours refer to the 4 positions of the BERNINA CutWork Tool.

Insert the CutWork Tool in sewing computer and cut out motif according to sewing 4. 
computer instructions. 
Repeat steps 3 + 4 three more times.5. 

Insert the CutWork Tool in sewing computer and cut out motif according to sewing4

CutWork designs must not be rotated once loaded to the sewing 
computer!
Cut
com



5Tea Light

BERNINA CutWork Software 
Double-click the desktop icon •  to start BERNINA CutWork Software.
Select «Create new», then left-click «Next» to confirm.• 

Select «New graphic».• 
Select your hoop under «Hoop».• 
«Next» to confirm.• 
Select fabric «Cotton 2» (Note that «Cotton 2» is the default value in the BERNINA • 
CutWork Software).
Select colour.• 
Left-click «Finish» to confirm.• 

Keep left mouse-button pressed to select icon «Create ellipse» • . Then select 
«Create trapezoid/parallelogram».

•  Draw a trapezoid with the aid of your mouse.  

Select «Slant» under «Tool options» to determine the grade of the slant.• 
Left-click «Rectangle selection» •  to close the tool. 

Select «Tool options».• 
Left-click «Mirror y» to mirror the Trapezoid.• 

Select the Toolbar.• 
Select «Create star shape»• .
Add stars to the trapezoid as desired. • 
Select «Create outline shape» •  to draw the moon. 
Left-click on the desired spot in the screen and draw the moon (curves).  • 

For straight lines and corners keep the «Shift» key pressed. 
Meeting up the last point with the first point closed object. 
Note: If an open line is wished, finish with the right mouse-button. 

In a small distance to the outer line draw two straight stitch lines that are a little • 
shorter than the outer line (sides of trapezoid).
Left-click «Rectangle selection» •   to close the tool. 
The drawing for the tealight is completed. • 
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Print out a preview 
File > Print.• 
Sequence and cutting positions can be seen.• 

•  File export.

Preparing a design for the BERNINA sewing computer or the bernette 340 Deco.

Developing the CutWork design
Keep the «Shift» key pressed to select the moon and the stars. • 
Right-click «Combine».• 
Left-click the Cutwork icon •  to show the levels and Discard in «Sequence».
The pair of scissors symbol in the «Sequence» window means cutting line.• 

In «Sequence» three levels are shown:
Select the trapezoid. • 
Left-click icon •  .
Sequence the levels (or layers).• 
Keep the left mouse-button pressed and drag the trapezoid outline to level 3. • 
Drag the moon and the stars to level 2 (all in «Sequence»).• 
Level 1 contains the two stitched trapezoid side lines. • 
Save the project under File > save as. Select a file name and the storage location on • 
your pc.

Print out a preview

The contents of level 1 will be dealt with first on your sewing-/
embroidery system before level 2. «Sequence» shows the process of 
the worksteps: The scissors  and the circle  symbols stand for 
cutting or stitching respectively. 

The
em
the
cut
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Materials: 
2 rectangles of felt, 15x20cm, 3-4mm thick• 
1 rectangle firm embroidery stabiliser, 30x35cm • 
Matching sewing thread and bobbin thread• 
Temporary spray adhesive• 

Method:
Hoop embroidery stabiliser.1. 

Stick both felt rectangles together with spray adhesive and attach to the embroidery 2. 
stabiliser.

Insert embroidery needle and bobbin case with bobbin thread.3. 
Open «tea light» file and embroider the 2 side seams.  4. 

Insert CutWork Needle – remove bobbin case.5. 
Cut tea light according to sewing computer instructions. 6. 

The cutting line in a CutWork design is split up and indicated in 4 different colours. The 
colours refer to the 4 positions of the BERNINA CutWork Tool.

CutWork designs must not be rotated once loaded to the sewing 
computer!
Cut
com



8Fish Napkin Holder

BERNINA CutWork Software
Double-click the desktop icon •  to start BERNINA CutWork Software.
Left-click «Browse...».• 
My Documents > BERNINA Embroidery > BERNINA CutWork Samples.• 
Select «fishnapkin» file.• 

Change the name in the fish:
Left-click «Lukas» to select it.• 
Select «Edit text» • , then left-click the work space. 
Type a name and position it as desired. • 
 
Choose text size and font in «Tool options».• 
Left-click «Rectangle selection» •  to close the tool.
Select «Satin Serial» and adjust the outline width as desired.• 

In «Sequence», sequence the layers
Keep the left mouse-button pressed and drag the text layer (level 3) to level 1. • 
Level 1 > contains the text.• 
Level 2 > contains the inner lines of the fish. • 
Level 3 > contains the outline of the fish. • 

 

Print out a preview
File > Print.• 
Sequence and cutting positions can be seen.• 

•  File export.

Preparing a design for the BERNINA sewing computer or the bernette 340 Deco.
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Materials: 
1 sheet foam rubber (DIN A5)• 
1 rectangle firm stabiliser, 30x35cm• 
Colourful machine-embroidery thread and matching bobbin thread• 
Temporary spray adhesive• 

Method:
Hoop embroidery stabiliser.1. 

Attach foam rubber with temporary adhesive.2. 

The cutting line in a CutWork design is split up and indicated in 4 different colours. The 
colours refer to the 4 positions of the BERNINA CutWork Tool.

Insert embroidery needle; insert bobbin case with bobbin thread.3. 
Open the «fishnakpin» file.4. 
Stitch out your embroidery name.5. 

Insert CutWork Tool; remove bobbin case. 6. 
Cut out fish according to the sewing computer instructions.7. 

CutWork designs must not be rotated once loaded to the sewing 
computer!
Cut
com



10Foam-Rubber Stamp

BERNINA CutWork Software 
Double-click the desktop icon •  to start BERNINA CutWork Software.
Select «Create new», then left-click «Next» to confirm.• 
Select «Get image from webcam».• 
Select your hoop under «Hoop».• 
«Next» to confirm.• 

Draw outline of fish with a black pen on white paper. • 
Position the webcam.• 
Left-click «Capture».• 
Select «Save» and storage location on computer.• 

Select «Open as Backdrop».• 
Left-click «Next» to confirm.• 

Select fabric «Cotton 2» (Note that «Cotton 2» is the default value in the BERNINA • 
CutWork Software).
Select colour.• 
Left-click «Finish» to confirm.• 
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Artwork does not fit into hoop. In this case either select another hoop or decrease 
the size of the artwork. 

View > Backdrop > Properties.• 
Edit the artwork using «Rotate» and «Scale».• 

Use «Create outline shape» •  to draw the fish.  
Left-click on a spot in the screen to start drawing the fish (curves). For straight lines and 
corners keep the «Shift» key pressed. 
Meeting up the last point with the first point closed object. 
Note: If an open line is wished, finish with the right mouse-button.

«Left-click «Rectangle selection» •  to close the tool. 
The fish drawing is completed. • 

Developing the CutWork design
Select everything within the outline; keep the «Shift» key pressed to do this. • 
Left-click icon •  .
Right-click «Combine».• 
Select the fish outline. • 
Left-click icon •  .
File > Save as > choose a file name and the storage location. • 

Note: Deactivate the selection if wished. Deactivate the backdrop if wished.
View > Backdrop > Hide.• 
In «Sequence», two levels are shown. • 

The contents of level 1 will be dealt with first on your sewing-/
embroidery system before level 2. «Sequence» shows the process of 
the worksteps: The scissors  and the circle  symbols stand for 
cutting or stitching respectively. 

The
em
the
cut
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Duplicate the fish
Select the fish – press «Ctrl+A».• 
Right-click «Copy».• 
Right-click «Paste».• 
Move the second fish, keeping the left mouse button pressed to do this. • 

 
Combine the layers in «Sequence».• 
Select the two fish outlines.• 
Right-click «Combine».• 
Select the inner areas. • 
Right-click «Combine».• 

In «Sequence» the two levels should now be visible
Level 1 > Inner areas.• 
Level 2 > Fish outlines.• 

Print out a preview
File > Print.• 
Sequence and cutting positions can be seen. • 

•  File export.

Preparing a design for the BERNINA sewing computer or the bernette 340 Deco.
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Materials:  
1 foam-rubber sheet (DIN A5)• 
1 sheet firm embroidery stabiliser, 30x35cm• 
Temporary spray adhesive• 
1 piece of wood, approx. 10x12x3cm• 
Wood glue• 

Method:
Hoop embroidery stabiliser. 1. 

 
Attach foam rubber with spray adhesive.2. 

Insert CutWork Tool in sewing computer and cut out motif according to sewing 3. 
computer instructions. 

The cutting line in a CutWork design is split up and indicated in 4 different colours. The 
colours refer to the 4 positions of the BERNINA CutWork Tool. 

Stick cut-out motif to piece of wood in mirror image with wood glue. 4. 

CutWork designs must not be rotated once loaded to the sewing 
computer!
Cut
com



14T-Shirt with Writing

BERNINA CutWork Software 
Double-click the desktop icon •  to start BERNINA CutWork Software.
Select «Create new», then left-click «Next» to confirm.• 
Select «From file».• 
Left-click •  and select file.  

Note: Find an image in the Internet or use a photo (.JPG file) to open the file as a 
«backdrop». 

Select your hoop under «Hoop».• 
Confirm with «Next».• 

Select «Open as Backdrop».• 
Left-click «Next» to confirm.• 
Select fabric: «T-shirt knit2» under «Embroidery Light».• 

Note: «Cotton 2» under «Embroidery Smooth» is the default value in the BERNINA 
CutWork Software.

Select colour.• 
Left-click «Finish» to confirm.• 

Rescale the artwork (enlarge or decrease its size).• 
View > Backdrop > Properties.• 
Edit the artwork using «Rotate» and «Scale».• 
Rotate the writing in the hoop.• 

Select «Create outline shape» •  
For straight lines and corners keep the «Shift» key pressed. 
Meeting up the last point with the first point > closed object.  
Note: If an open line is wished, finish with the right mouse-button.

Left-click «Rectangle selection» •  to close the tool.
A graphic of the writing has been created.• 



15T-Shirt with Writing

Developing the CutWork design
Draw the inner parts of the letters «e» and «a» in order to be able to sew them back • 
on the reverse-appliqué. 

Note: Left-click «View > Backdrop > Hide» in the toolbar to hide the backdrop. 
Select the two inner circles. Right-click and select «Combine» (Level 1 - Outline). • 
Select •  to duplicate the two selected circles, then left-click  (Level 2 – cut-
ting line only). 
Combine the levels in «Sequence».• 
Keep the shift key pressed to select all letters, right-click, then select «Combine» and • 
left-click.
Tick «Satin serial» and set the offset to 1.1mm.• 

Sequence the levels. To do this, keep the left mouse-button pressed and drag the 
levels into the required sequence. 

Level 1 > Inner parts of the letters «e» and «a».• 
Level 2 > Outline of the letters. • 
Level 3 > Inner parts of the letters «e» and «a» that will be sewn on again. • 

Print out a preview
File > Print.• 
Sequence and cutting positions can be seen.• 

•  File export.

Preparing a design for the BERNINA sewing computer or the bernette 340 Deco.



16T-Shirt with Writing

Materials:  
1 T-Shirt • 
15x30cm backing fabric (red jersey • 
fabric or an old T-shirt)
3 rectangles firm water-soluble stabili-• 
ser, 30x35cm 
Temporary spray adhesive• 
Colour-coordinated machine-embroide-• 
ry thread and bobbin thread
Rhinestones for embellishment, if • 
wished

Method:
Hoop water-soluble stabiliser.1. 
Mark height and width of writing on the 2. 
T-Shirt and attach this spot to the 
embroidery stabiliser with spray 
adhesive.
Open «Yeah» file.3. 
Re-align the beginning of the writing 4. 
with the placement of the T-Shirt in the 
hoop if necessary.
Insert CutWork Tool and cut out writing 5. 
according to the sewing computer 
instructions.
The cutting line in a CutWork design is 6. 
split up and indicated in 4 different 
colours. The colours refer to the 4 
positions of the BERNINA CutWork 
Tool.
We recommend sticking another sheet 7. 
of embroidery stabiliser onto the 
surface to be cut after the 2nd cutting 
process. 

Once the embroidery process is 8. 
finished, click open the hoop (do
not un-hoop T-Shirt) and attach the 
backing fabric below the hoop with 
spray adhesive.
Stick embroidery stabiliser on top 9. 
again.
Insert bobbin filled with bobbin thread; 10. 
insert embroidery needle and thread 
needle with machine-embroidery 
thread.
Engage hoop and continue program. 11. 
The writing is embroidered out.
Unhoop T-Shirt and rinse out the 12. 
embroidery stabiliser in plenty of water. 
Once T-Shirt has dried, embellish with 13. 
rhinestones if wished. 



17Apple-Core Quilt

BERNINA CutWork Software 
Double-click the desktop icon•  to start BERNINA CutWork Software.
Select «Applecore» file in the «BERNINA CutWork Samples» folder.• 
Left-click «Browse...».• 
My Documents > BERNINA Embroidery > BERNINA CutWork Samples.• 
Select file.• 

Print out a preview
File > Print.• 
Sequence and cutting positions can be seen.• 

•  Export file.

Preparing a design for the BERNINA sewing computer or the bernette 340 Deco.
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Materials:  
49 fabric rectangles (approx. 20x14cm) in different colours• 
15cm matching patchwork fabric for the narrow border• 
50cm patchwork fabric for the wide outer border• 
90x90cm backing fabric• 
90x90cm thin batting• 
7 rectangles firm embroidery stabiliser, 30x35cm • 
Temporary spray adhesive• 
Colour-coordinated machine-embroidery thread for quilting• 

Method:
Hoop 1 rectangle of embroidery stabiliser.1. 
Attach up to 8 layers of fabric on the stabiliser with spray adhesive. Stick down each 2. 
layer separately!
Open «apple core» file.3. 
Insert CutWork Needle and cut out 49 apple cores according to the sewing computer 4. 
instructions.

The cutting line in a CutWork design is split up and indicated in 4 different colours. 
The colours refer to the 4 positions of the BERNINA CutWork Tool.

Place the cut-out apple cores on a layout cloth according to the sketch.5. 

Stitch the apple cores in rows. The curves must be held in place with pins as you do 6. 
this. Sew with a seam allowance of 0.75cm. 

Assemble row by row. Pin as described in step 6.7. 
Even out the workpiece thus produced into a square.8. 
Sew on a 3.5cm narrow border. 9. 
Sew on a 12cm wide border.10. 
Place quilt and backing right sides together, sandwiching the batting in between. 11. 
Stitch together and turn right-side-out.
Hold quilt in place with safety pins or basting stitches.12. 
Quilt each apple core for 2mm next to the seam line with machine-embroidery 13. 
thread.
Quilt the narrow border in the ditch. 14. 

Place the cut out apple cores on a layout cloth according to the sketch5

CutWork designs must not be rotated again once loaded to the 
sewing computer!
CutW
sew



19Tips & Tricks

Always use sturdy, firm embroidery stabiliser when cutting with the CutWork Tool. 1. 
The fabric should be very well taut in the hoop (drumhead effect). 2. 
When cutting thin, lightweight, plain-weave or satin-weave fabrics, we recommend to 3. 
use spray starch (even several times). This ensures a neat cut. 
Hoop highly stiff embroidery stabiliser as an underlay. Baste the fabric to the 4. 
stabiliser or stick it on using spray adhesive if the fabric cannot or should not be 
hooped. 
The automatic staystitch (only on BERNINA 830) is a great aid when working with 5. 
certain materials or applications (staystitching fixes the fabric).

Use water-soluble stabilisers (e.g. Soluweb) for eyelet embroidery. The cut-out areas 6. 
are covered with a sufficiently large piece of water-soluble stabiliser and basted 
around the embroidery design.  
We recommend to activate the «Running before» function before cutting out a series 7. 
of forms. 

Cutting offset: Make sure that the cutting line is at least 0.8mm from the pre-stitched 8. 
line, or the thread might be cut. To do this, set the offset setting of the cutting line to 
-0.8mm.
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«Net Fill»: A «net filling» also requires correct setting of the offset value. The net 9. 
filling should overlap the cut-out area by at least 1mm in order to ensure that the 
filling will be stitched as far as onto the fabric edge and the needle won't stitch into 
the void. Furthermore, we recommend to use water-soluble stabiliser as with eyelet 
embroidery.  

We recommend to use double-sided, self-adhesive stabiliser for making appliqués 10. 
(e.g. Double-Stick by Steam-a-Seam).  

Take care not to position the cut-out objects in a CutWork design too close to each 11. 
other. The cut-outs have a stability-reducing effect on the fabric. 

If the CutWork design includes several cut-outs, use the «Combine» function to pool 12. 
them. This reduces the number of colour changes considerably.

Designs that have been edited in the CutWork software must not be rotated again 13. 
afterwards! After exporting the design, the positions of the CutWork Tool are fixedly 
set and will be lost if the design is rotated again on importing it to the sewing 
computer.



21Quick Reference Guide

Software Manual
The English User Manual (Start/All Programs/BERNINA CutWork/BERNINA CutWork 
Manual) is in Adobe PDF format, so that it can be read on-screen or be printed. To 
execute/run the manual files, you must have the Adobe Acrobat Reader® installed. In 
case you do not have it installed, please download it from the following link an install the 
Adobe Acrobat Reader®.  

http://get.adobe.com/reader/

 

Options Ctrl+T
Repeat last transform Ctrl+R
Group Ctrl+G
Ungroup Ctrl+U
Combine Ctrl+L
Break apart Ctrl+K
Convert to curves Ctrl+Q
To front one Ctrl+PgUp
To back one Ctrl+PgDn
To front of design Ctrl+Home
To back of design Ctrl+End

New
Ctrl+N

Export to CutWork

Open
Ctrl+O

Save
Ctrl+S

Save as document
Ctrl+Shift+S

Paste
Shift+Insert 

Print
Ctrl+P

Export to Image
Ctrl+Shift+E

Export to SVG

Copy
Ctrl+Insert

100% zoom
Shift+1

Zoom in

Zoom previous
F3

Zoom all
F4

Help
Shift+F1

Undo
Ctrl+Z

Redo
Ctrl+Shift+Z

Select fabric
Ctrl+F

Edit palette
Ctrl+Shift+L

Change Hoop
Ctrl+H

Freehand
F5

Bezier
Shift+F5

Hand Tool (pan)
H

Measure
F9

Ruler
Ctrl+Shift+R

Grid

Text
F8

Edit shape nodes
F10

Slow redraw
Shift+F11

Rectangle
F6

Trapezoid
Shift+F6

Ellipse
F7

Pie
Shift+F7

Draw
Ctrl+1

Polygon
Y

Stitch
Ctrl+2

Star
S



22Export your Design

Preparing a design for the BERNINA sewing computer or 
the bernette 340 Deco:

Left-click «Export» in the «Standard» toolbar.   1. 
«BERNINA Device Selection» opens.2. 
Select the respective button.  3. 
Find detailed help under Onscreen BERNINA CutWork Manual.4. 
(Start > all Programs > BERNINA CutWork > BERNINA CutWork Manual).5. 

For example:  
Plug in your BERNINA USB Key into the USB Port.• 
Click USB button.• 
Design will be saved onto your BERNINA USB Key.• 
Install the embroidery module and CutWork Tool on sewing-/embroidery computer.• 

Connect BERNINA USB Key to sewing-/embroidery computer.

Sprachanhang EN zu 033349.51.04


