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Chapter 1 : Introduction to BERNINA Quilter

CHAPTER 1
INTRODUCTION TO BERNINA QUILTER

Patchwork is a popular technique for designing and
sewing patches into blocks. BERNINA Quilter can be
used to design patchwork quilts, either from existing
designs or patterns, or from designs of your own
making. Use BERNINA Quilter to experiment with
patches and colors enabling you create beautiful,
personalized quilts.

Blocks on a quilt can be filled with patches of either
patterned or plain fabric. BERNINA Quilter includes a
large selection of patchwork blocks and fabrics, but you
can also scan your own and store them in a quilting
library.

When a quilt design is complete you can print it out,

showing the blocks, how they are constructed, as well as yardage, sewing and

cutting details.

This section provides an overview of patchwork and quilting.

Patchwork quilt designs

Patchwork and quilting are related and
complementary techniques. BERNINA Quilter is
essentially a design tool to help you put together
quilts combining patchwork, embroidery, and
appliqué. Use BERNINA Quilter to plan and lay out
your patchwork blocks on screen, select your fabrics,
and add embellishments such as appliqué and
embroidery.

Patchwork

A ‘patchwork block’ is a collection of patches sewn
together, usually forming a regular shape such as a
rectangle. A ‘patch’ is a single piece of fabric sewn
with others into a set arrangement to form a
patchwork block. Sewing patches together into blocks
is known as ‘piecing’.

Patchwork block
composed of
Single patch . patches

or piece

Blocks are then sewn together, either in a straight
square format, on-point, or as diamond shapes.
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Square On-point

Although some quilts have patchwork extending out
to the edge, the majority have one or more borders.
Some also have narrow strips of fabric, called
‘sashing’, to separate the blocks. Borders and sashes
can alter the size and appearance of your quilt. They
can be used to frame and soften a busy design.
Borders can also be used to enlarge a quilt so that it

BERNINA® Quilter : Reference Manual 1



Chapter 1: Introduction to BERNINA Quilter

fits a standard bed. More than one border may be
used on each quilt.

With borders
and sash

Many quilts use a combination of fabrics similar in
color and value for the background. Patchwork
patterns are created by the contrast between light,
medium and dark fabrics. Contrast in color depth is
critical to some designs. It is good practice to select
your background color before deciding on your other
design colors.

Contrast between light, medium and dark fabrics

When fabrics are placed carefully, a three dimensional
illusion can be created. Solid or plain colors are placed
to create bold contrasts between the patchwork
blocks. When working with a single color, select a
wide range of fabrics.

Creating 3D effects

Using a dominant color

With BERNINA Quilter you can also add appliqué and
embroidered objects to the quilt.

One patch
block with
appliqué
object

12 patch
block

Border with
mitered corners
no sashes

One patch
block with
embroidery
object

Square quilt with four blocks

Plan your quilt by working out the overall
measurements, then calculate how many blocks,
borders and sashes are to be used. Decide which
patchwork blocks are to be used and how you will use
color. Try out various arrangements and colors until
you find one that you like.

Quilting
A quilt is like a sandwich formed of three layers:
» Quilt top: a collection of patches sewn together,

usually forming a regular shape such as a
rectangle and may include borders and sashes.

» Batting: a layer of padded material between the
front and back fabric to add thickness and
substance.

» Backing: a layer of fabric added to the back of a
quilt to encase the batting.

: Quilting top

<—— Batting material

R R AN <— Backing fabric

Quilting involves sewing decorative designs on quilts.
These designs use run stitches to divide the fabric into
sections, giving a pattern of raised areas. Quilting can
be done either by hand, or by free motion using a
sewing machine.

4

Tip A quilt can be a combination of patchwork and
quilting using patchwork blocks pieced together with
quilting stitches.

BERNINA® Quilter : Reference Manual
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Chapter 1 : Introduction to BERNINA Quilter

Quilt sizing

BERNINA Quilter uses inches (in) for measuring
designs. Use the table to convert between imperial
and metric measurements. You will find it easier to
use the decimal equivalent for imperial
measurements when working out quantities with a

calculator.

Metric (mm) Imperial (inch) Decimal (inch)
3 1/8 0.125
6 1/4 0.25
9 3/8 0.375
12 1/2 0.5
16 5/8 0.625
19 3/4 0.75
22 7/8 0.875
25 1 1.0
50 2 2.0
75 3 3.0
100 4 4.0
130 5 5.0
150 6 6.0
225 9 9.0
250 10 10.0
300 12 12.0
450 18 18.0
500 20 20.0
900 36 (1 yard) 36.0
1000 (1 meter) 40 40.0

Use the table below as a rough guide to the most
common quilt sizes. It will vary according to the
blocks you use.

Quilt Imperial (inches) Metric (cm)

Baby 36-45 x 45-54 90-115 x 115-137
Cot 42-48 x 54-60 107-122 x 137-152
Single 56-64 x 84-100 142-162 x 213-254
Double 70-80 x 84-100 178-203 x 213-254
Queen 76-84 x 90-104 193-213 x 228-264
King 92-100 x 90-104 234-254 x 228-264
Jumbo 120-124 x 120-124 304-315 x 304-315

Launching BERNINA Quilter

Use Applications > Quilter to launch BERNINA
Quilter from within BERNINA Embroidery Software.

Launch BERNINA Quilter from within BERNINA
Embroidery Software.

To launch BERNINA Quilter
» Run BERNINA Embroidery Software.

» Go to the Applications toolbox and select
Quilter.

Applications

< launch BERNINA
Cross Stitch

X X .
xxx Cross Stitch
XX

Quilter

» Alternatively, you can also launch BERNINA Quilter
by pressing Ctrl+Q.

BERNINA® Quilter : Reference Manual
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BERNINA Quilter opens in its own design window.
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Quilting basics

Quilting design involves a different technique from
ordinary embroidery design. For this reason, the
BERNINA Quilter application has its own design
window which you open from within BERNINA
Embroidery Software.

Changing grid settings

H

BERNINA Quilter lets you:

» Show or hide the grid

» Set the grid spacing

» Snap objects to the grid or other outlines.

Click Show Grid (Standard toolbar) to show or hide
the grid. Right-click to open the Grid dialog.

/
{

Note BERNINA Quilter uses inches (in) for measuring
designs, unlike the BERNINA Embroidery Software
which can toggle between millimeters and inches.

To change grid settings
1 Right-click the Show Grid icon.

H

The Options > Grid tab opens.

General Gid |

Select Show Grid—=F showais

Set Reference Point—= setrefeence poirt
Grid spacing

Horizontal
Set grid spacing—— =
Vertical

2.00 =1 in

2.00 = n

Snap to grid—=w swptogid

[V Smart snap

Smart snap

Select the Show Grid checkbox to display the
grid.

Select the Set Reference Point checkbox to align
a significant point of the design with a grid line or
grid point.

For example, you can set the grid reference point
to the design center. This is easier and faster than
moving the whole design.

Enter Grid Spacing values for horizontal and
vertical grid lines.

Select the Snap to Grid checkbox.

Objects only snap to the grid if you are close to the
grid line.

Tip To temporarily disable Snap to Grid as you
digitize, hold down Alt.

BERNINA® Quilter : Reference Manual
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6 Select Smart Snap (with Snap to Grid off) to
make each digitizing or control point snap to
existing outlines.

7 Click OK.

If you selected Set Reference Point, mark the
reference point on your design. The grid aligns so
that horizontal and vertical grid lines intersect at
this point.

Tip To hide the block lines on the quilt, press
Ctri+L.

Viewing quilt design information

The Quilt Properties dialog provides quilt
information such as the number of blocks, appliqué,
and embroidery details. Use the Summary tab to add
your name as well as stitching and general
information. The Author name is included on
printouts.

To view quilt design information
1 Select File > Quilt Properties.
The Quilt Properties > Quilt tab opens.

Quilt Properties @
[ ] summary
Design name: Untitled
Version: 6.0
Length: 60.00in
Width: 40.00in
Blocks: 24
Blocks used: 1
Patches 24
Appliqué 0
Embroidery designs 0
Total stitches: 0

2 Enter your name and any other information you
want to save with the quilt design.

Quilt Properties @

Quit  Summary |

Author: | Susan

T | Diamond

Comments: | Quilt for Emma’s bed

Tile: [Emmars quilt

Subject I

3 Click OK.

Saving BERNINA Quilter designs

Save your design early and often. BERNINA Quilter
designs are saved in ARQ format which can only be
read by BERNINA Quilter.

Use Save (Standard toolbar) to save BERNINA
Quilter files.

To save BERNINA Quilter designs
1 Select File > Save.

If this is the first time you have saved the design,
the Save As dialog opens. The file is saved as an
ARQ file.

2 Select the BERNINA Quilter (ARQ) file type from
the Files of Types list.

B Save As =

« T3] [ Search o]

() [0« Designer » zpics » Quitts

File name: Quiltarg -

Save as type: | Artista Quilter designs V7.0 (*.arq) v]

4 Hide Folders

=

Note You can only save in ARQ format.
3 Type a new name for the design and click Save.

Setting up the quilt layout

@ Use Quilt Layout (Edit toolbar) to set up or change
the quilt layout.

When you create a new quilt design, you set up the
format of the blocks, add a sash between them, and
add one or more borders to the edge of the quilt. You
need to set up the layout before you can add fabrics,
colors, appliqué or embroidery. Layout is based on a
block format which can be changed by:

» Rotating the blocks on their points or in a diamond
layout

» Changing the number of blocks in each row and
column, or

» Changing the size of the blocks.

Note Set up the layout of the quilt before adding
fabrics, colors, appliqué or embroidery.

BERNINA® Quilter : Reference Manual
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Changing the block layout

Blocks can be either horizontal, making a square
pattern, ‘on-point’, or in a diamond pattern.

“il ‘il “il
2 S r & b
‘i' ‘iI ‘i'
20 & r &

N - -
r & S & ¥

On-point

To change the block layout

1 Open a quilt design.

2 Click the Quilt Layout icon.
The Quilt Layout dialog opens.

Quilt Layout =
S e
~ ‘ Add | Delete| Inser
e Selected:
Blocks across: s = [0 of [0
Blocks down: 6 _,;' sm,e:—L’
width: 5 m.oo_‘;l," . ﬂm
Height: [T] | 10.00 _l;'i" H —
Sashes
Width: 0.00 _‘: in in in

B T Quilt

style: [None - 40.00 inby [ 60.00 in

Width Height

3 Select a format:
» Rectangular
» Diamond
» On Point

4 Click OK.

Diamond
blocks

On-point
blocks

Rectangular
blocks

Changing the number of blocks

You can alter the look of the quilt by changing the
number of blocks in each row and column.

Same size block but
different numbers

To change the number of blocks

1 Open a quilt design.

2 Click the Quilt Layout icon.
The Quilt Layout dialog opens.

Blocks
Blocks across: T =
Blocks down: s _1;'
width: [ |10.00 _,;'m

Height: [T] |10.00 _,;'\n

Enter number
of blocks

3 Enter Blocks options:
» Blocks across
» Blocks down

Blocks across: 4
Blocks down: 4

Blocks across: 4
Blocks down: 6

4 Click OK.

Changing the size of blocks

You can alter the look of the quilt by changing the size
of the blocks.

Same number of blocks
but different sizes

BERNINA® Quilter : Reference Manual
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To change the size of blocks

1 Open a quilt design.

2 Click the Quilt Layout icon.
The Quilt Layout dialog opens.

Blocks

Blocks across: [+ =
Blocks down: [
Enter block " B [2®n
dimensions || et @ [0

3 Enter Block options:
» Block Width
» Block Height

Width
increased

<l

S

Height
increased

4 Click OK.

Adding sashes between blocks

Narrow pieces of fabric called sashes can be inserted
between the quilt blocks to separate them.
Sometimes small sash squares are added at the
junctions. You can also add sash borders depending
on the sash style selection.

Adding sashes

A sash between the blocks can be added and adjusted
by:

» Changing the width of the sash

» Changing the style of the sash

» Adding a sash border.

Rectangular square
sashes

On-point square
sashes

When sashes are added, the quilt size increases to
accommodate the sash dimensions. The size of the
blocks stays the same.

To add a sash between the blocks
1 Open a quilt design.
2 Click the Quilt Layout icon.

The Quilt Layout dialog opens.

Sashes
Width: 0.00 _‘:’ in
B T

Select sash —ssye: e =
style

3 Select a Sashes style.

/

Note The sash styles are different for rectangular
and on-point layout.

No sashes Saéh squares Horizontal sash

Vertical sash
on top

Horizontal sash Vertical sash

on top

BERNINA® Quilter : Reference Manual
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Note Selection of None hides the Sash Border
checkbox.

No sashes
Squares
\\ | Backwards
N ~.‘\
4 %
Forwards
R AN

4 Select the Sash Border checkbox to add a sash
border around the quilt.

Sashes
Width: 1.00 ;‘ in

B ==

Style: |Sashsquares v

I” sash border

Select sash
border

The border reflects the sash style you have chosen
- e.g if you have chosen a horizontal sash, the

border is added to the top and bottom of the quilt
only.

=

Sash squares Border added to sash
squares style

Horizontal sash Border added to
horizontal sash style

Vertical sash Border added to
vertical sash style

5 Click OK.

Changing the width of the sash

A sash between the blocks can be adjusted by
changing the width of the sash.

To change the width of the sash
1 Open a quilt design.
2 Click the Quilt Layout icon.

BERNINA® Quilter : Reference Manual

8



Chapter 1 : Introduction to BERNINA Quilter

The Quilt Layout dialog opens.

Sashes

Adjust sash__t“" ~ 1*® =

width B ==

Style: |Sashsquares v

I” sash border

in

3 Select a Sashes style.
4 Enter a Sashes Width.

Sashes width: 1 inch Sashes width: 2 inches

5 Click OK.

Adding borders around the quilt

One or more borders can be added around outside of
the quilt. Borders can reflect the style of the quilt,
choose from square, mitered, vertical, horizontal or
block style.

Adding borders

Adding a border places a new border on the outside of
the quilt, whereas inserting a border places it inside
the selected border.

b
-3

%
%
U

b
>

To add borders
1 Open a quilt design.
2 Click the Quilt Layout icon.
The Quilt Layout dialog opens.
3 In the Border panel, click the Add button.

The new border is added and highlighted.

Borders

Add a NEW —=seg | pelete| msert|

border | scectea:

Width: 1.0 _1:‘
H E

0
3200 in | 4200 in

5

A 4
Tip Click the Add button again to add another

border.

4 Click OK.

No border Single border

Inserting borders

One or more borders can be inserted inside the
selected border.

To insert borders
1 Open a quilt design.
2 Click the Quilt Layout icon.
The Quilt Layout dialog opens.

Borders

Add | Delete Melnsert a new

Selected: border
1 of 1
Style:
Mitered v
Width: 1.00 _‘:' i
=

3200 in | 4200 in

/
{

5

Note To activate the Insert button, add a border.

Select a border.

Selected __|
border

highlighted

In the Border panel, click the Insert button.

BERNINA® Quilter : Reference Manual

9



Chapter 1: Introduction to BERNINA Quilter

The new border is inserted inside the selected
border.

New border___|
inserted

Tip Click the Insert button again to insert
another border.

5 Click OK.

Deleting borders

Just as they can be inserted, borders can be deleted.

To delete borders

1 Open a quilt design.

2 Click the Quilt Layout icon.
The Quilt Layout dialog opens.

Select border ]
to delete

3 Select the border to delete.
4 1n the Border panel, click the Delete button.

A 4
Tip Click the Delete button again to delete the
next border.

5 Click OK.

Changing border style

Quilt borders can be changed using different styles.
Each border can use a different style.

Pzl NN Yl ~NPrd NN
NS A NS AN i
L Vi | NN
N N N
A | A A | A
P NPzl NN Wizl NPzl S NN
N ZZ . P2 & 2D
NN N NN .V
N N N4 N4

/] AN AN
AR | AR AR | DD
R%rdll NVl ~NEREP 74 NNPrd NN
N VAV NS VAV B AN A
N7 | NN S| NN
NNV NV N/ [
A | R AL | R
7 BN 7 BEN | | L2 BN BN
& N& o7 | NS NSl
SN SN A V7 N
N 4 N1 N Z

To change border style

1 Open a quilt design.

2 Click the Quilt Layout icon.
The Quilt Layout dialog opens.

[~Borders

Selected:

Mo [T
Style:

e =— Select border
width:  [100 =]in style

H ==
3200 in [ 4200 i

3 Select a border.
4 Select a Border Style.

Mitered corner Square corner Horizontal corner

5 Click OK.

Changing border width

Quilt borders can be adjusted to the exact width
needed to suit the quilt. If you select the rectangle

BERNINA® Quilter : Reference Manual 10
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border, you can also change the number of rectangles
along each side, as well as making them square.

G T e T T T e T

oA A
Ll A

G
A

To change border width

1 Open a quilt design.

2 Click the Quilt Layout icon.
The Quilt Layout dialog opens.

3 Select a border.

Borders

Selected:
[T o [T

Style:
Mitered v

wan:  [100 —me— Enter border
H width

4 Enter the border width.

=

Border width
increased

5 Click OK.

Adjusting rectangle borders

Rectangle borders can be adjusted so that the top and
bottom border widths are different to the side width.

You can also change the number of rectangles along
each side, as well as making them square.

To adjust rectangle borders

1 Open a quilt design.

2 Click the Quilt Layout icon.
The Quilt Layout dialog opens.

3 Select Rectangles border from the Borders
Style.

Borders

[ | o] reor]
Selected:
o [T
Style:

Across Down

e | [ e Enter number of

et [T | wew g DOrder rectangles

100 T,

I~ square

[~ square

4 Enter number of border rectangles:
» Across: across the top and bottom of the quilt.
» Down: down the sides of the quilt.
/

Note This does not need to be the same as the
number of blocks across or down the body of the
quilt.

Across: 4
Down: 4

Across: 3
Down: 4

Across: 2
Down: 2

5 Enter height of border rectangles across the quilt
and their width down the quilt.

BERNINA® Quilter : Reference Manual
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» Height: set height of border rectangles.
» Width: set width of border rectangles.

T

I

Height: 17
Width: 3”

6 Select the Square checkbox to make the border
rectangles square, across and/or down the quilt.

Height: 2”
Width: 2”

|
Height: 3”
Width: 1”

| 1]

[ ]

[ 1]

[ ] ]

Squares Across ON

7 Click OK.

Across Squares:4
Down Squares:4

BERNINA® Quilter : Reference Manual
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In BERNINA Quilter you can create and visualize a
complete quilt design, select, recolor and view
blocks, add fabrics, then edit and view the entire quilt
layout. Print out a plan of the finished quilt, both the
whole quilt and all component patchwork blocks and
pieces, as well as cut templates for patchwork pieces
and patchwork blocks. BERNINA Quilter can also
calculate and print out how much of each fabric you

will need.

This section describes how to set up a quilt design,
how to add patchwork blocks and fabrics, as well as

CHAPTER 2
QUILTER ESSENTIALS

vr\;rA‘p"g‘
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how to organize patchwork blocks and fabrics on
screen. Printing quilt designs and design file handling are also covered.

Using images

Bitmap images can be inserted or scanned into
BERNINA Quilter for use as digitizing backdrops for
embroidery or appliqué, or as fabric samples. As with
BERNINA Embroidery Software, you can show or hide
a bitmap backdrop temporarily. See Digitizing with
Backdrops for details.

Scanning backdrops and fabrics

=

The scanning feature in BERNINA Embroidery
Software allows you to use most TWAIN-compatible
scanners. You can use any scanning software
provided that it can save the image in one of the
compatible formats. When scanning a fabric, set the
scan to 256 colors, 100% and 72 dpi (dots per inch).
These settings will give a small file which will display
well on your screen without taking up too much disk
space or memory.

v

Tip If an image needs to be resized or rotated, it is
best to do so during scanning. Scaling afterwards may
distort the image.

Use Scan Artwork (Edit menu) to scan a bitmap
image or fabric into BERNINA Quilter.

1 Set up your scanner. See Setting up scanners for
details.

2 Prepare the artwork or fabric for scanning.

3 Create a new file or open a quilt design you want
to insert the fabric into.

4 Click the Scan Artwork icon.
Your scanning program will open.

5 Choose a scanning mode and resolution. See
Scanning artwork for details.

6 Preview the image in the scanning program.
7 Select the area to be scanned and scan the image.

8 Save the scanned image in a compatible format
such as BMP.

Inserting pictures

.’E] Use Load Artwork (Edit toolbar) to open a picture.

o Use Scan Artwork (Edit toolbar) to scan your artwork
A2 or fabric.

You can insert bitmap images of various formats for
use as digitizing backdrops for embroidery or
appliqué. You can also insert bitmap images of fabrics

BERNINA® Quilter : Reference Manual
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for storing in the Fabrics Library. See Creating fabric
samples for details.

To insert a picture

1 Click the New icon.
A new file opens.

2 Click the Load Artwork icon.
The Load Artwork dialog opens.

85 Load Artwork s
Lok s -] 2D
. -
<>
Recart Poces
|
fo
Oocumertaton STy
A
Computnr P e
S.-
Yotk
1 =3

3 Select a folder from the Look In list.

4 Select a file type from the Files of Type list - e.g.
BMP.

5 Select the file you want to insert.

Tip Select the Preview checkbox to preview the
selected file.

6 Click Open.

Viewing and hiding picture

K

Select Show/Hide Artwork (Standard toolbar) to
show or hide the picture.

You can show or hide a bitmap backdrop temporarily.

To view or hide a picture
» Click the Picture icon to show the image.
» Click it again to hide the image.

|
L - = = " ~— : |

Hide |~ A W4l
picture - %v S|

Adding blocks and fabrics to the quilt

With BERNINA Quilter you use a built-in ‘library’ to
add patchwork blocks to your quilt. These are stored
in a Blocks Library. Once they have been added to
the design, you add your chosen fabrics. Colors and
fabrics that make up the quilt design are organized
into either the Colors Library which contains solid
colors or the Fabrics Library which contains a
selection of scanned fabrics.

Blocks Library

The Blocks Library contains traditional patchwork
designs such as ‘Log Cabin’ or ‘Wild Goose Chase’
which can be used as a starting point for your design.
Use one patchwork block type over the whole quilt or
mix and match a number of different ones. You can
change the appearance of your quilt easily by rotating
blocks, changing the colors and patterns of the fabrics
used. Experiment with different effects until you find
the one you like best.

Select Blocks, _Current
Colors, or 7] selection
Fabrics

Select block —

Expand or_|
collapse node

& Bukdngs
@  Chacked Borders
= Clsc Blocks

®  Compass & Wheels
#  Damond

When you have designed your quilt, you can print out
a list of how much of each fabric you need as well as
cutting templates of the patches needed, complete
with or without seam allowances.
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Colors Library

The Colors Library includes a range of solid colors
divided into light, medium and dark.

Current
selection

Select Colors to_|
display plain
fabric

Select light,
medium or dark
colors

Choose a solid color from the Colors Library to
match a plain fabric that you already have, or use a
color printout to find a matching fabric from your
fabric store.

Fabrics Library

The Fabrics Library contains a range of scanned
fabric samples from the Benartex range. These can be
ordered from Benartex or your local fabric store. The
order number is displayed as a tooltip. The fabrics are
organized into categories of like fabrics. You can add
your own scanned fabrics to this library.

—
s Q *mf" Current
Select Fabrics_| e ; 5.135‘ selection
to display L |

S BENARTEX:
@ Annversary Florals
= Apole Butter
®  Apple Butter Fannel

Benartex fabric

®  Authentic Documentares
& Atumn Moon
©  Bare Necasswes

Select a block

Expand or_|
collapse node ;
igglm:ari""lk‘m
To palette

&
Note You can also scan plain fabrics and save them
in the Fabrics Library. See also Managing backdrops

and fabric samples.

Adding patchwork blocks to quilts

e Use Library (Edit toolbar) to display and choose
patchwork blocks.

Use Paintbrush (Edit toolbar) to select and add
/ patchwork blocks to the quilt.

The block library contains an assortment of patchwork
blocks organized into categories. You can change
blocks at any time. Once they have been added to the
design, you can then add your chosen fabrics.

To add patchwork blocks to a quilt

1 Open BERNINA Quilter and set up the quilt layout.
See Setting up the quilt layout for details.

2 Click the Library icon.

The Library dialog opens to the right of the
window.

3 Click the Blocks button.

A listing of all pre-defined patchwork blocks
appears by category.

4 Click + in the listing to display the contents of a
category.

Library —
5 R
Select Blocks, | _—** g N,' _Currer_1t
Colors, or — “:, selection
Fabrics L0
= BENARTEX:
&) Annversary Forals
te] Apple Butter
¥ Apple Butter Fannel
® Authentic Documentanes
Select a block Moon

& Bare Necassmes
=1 Ban Dance

®  Barry KinebCaer Basics
Expand Or___>‘ Bele France
collapse node ﬁ]

A

.
N
i

Topalette

5 Select a block or blocks on the quilt.
To select multiple blocks, either:

» Drag a bounding box around a group of
patchwork blocks, or

» Holding down the Ctrl key, click to select the
blocks you require.

6 Select a patchwork block from the library.
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The patchwork block is copied to the design
window.

B G [t
Wt 1o you frwge Jmep edow twe
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If more than one block is selected, the patchwork
block is copied to all selected blocks.

All filled with the selected
patchwork block from the library

Selected blocks
highlighted

7 Continue selecting patchwork blocks as required.
See also Adding patchwork blocks to quilts.

Tip To add a single patchwork to all blocks in the
quilt, hold the Ctrl key and click any block in the
quilt.

Previewing fabrics

The fabric samples in the library are small and it is
hard to get an idea of what they would look like in a
large area. You can display a large sample of any
fabric at actual size to help you choose your favorite
fabrics.

To preview a fabric

1 1In the library, select a fabric:
» Click the Colors button for solid colors.
» Click the Fabrics button for fabrics.

2 Press Alt and hold the mouse button down while
you click a fabric sample.

A large display of the pattern fills the whole design
window, at a zoom factor of 1:1. When the mouse
is released the display returns to normal.

Adding fabrics to the quilt

Use Library (Edit toolbar) to display and choose solid
or fabrics to the quilt.

Vg

Use Paintbrush (Edit toolbar) to select and add fab-
rics to the quilt.

Add solid or pattern fabrics to individual blocks or to
the whole quilt.

To add fabrics to the quilt

1 Open a quilt design.

2 Click the Library icon.

3 Select Colors or Fabrics in the Library dialog:

» For solid colors, click the Colors button, then
select a tone, light, mid or dark.

» For fabrics, click the Fabrics button, then click
+ to display the fabrics.

4 Select the color of fabric you require.
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5 Click the block where you want to place the fabric. » For fabrics, click the Fabrics button, then click
+ to display the fabrics.
Click to 5 Select a color or actual fabric.
place fabric

6 Continue until all the fabrics are added.

Adding fabrics to patchwork pieces

You can add fabrics to patchwork pieces individually
or as a group.

To add fabrics to a patchwork piece
1
2

Original quilt

E; 6 Click where you want to place the color or fabric.
F s
A
Attt

AN

Click to place
fabric

()

7 Continue until all the fabrics are added.

Tip To add a single fabric to all blocks in the quilt,
hold the Ctrl key and click any block in the quilt.

Tip To add the fabric to all geometrically
equivalent patchwork pieces, hold Ctrl as you
click.

Viewing blocks and fabrics used in the
design

Panels at the bottom of the design window each
display up to eight patchwork blocks, colors, or fabrics
used in the quilt.

Open a quilt design.

Add your patchwork blocks. See Adding patchwork
blocks to quilts for details.

Click the Library icon.
Select Colors or Fabrics in the Library dialog:

» For solid colors, click the Colors button, then
select a tone, light, mid or dark.
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To view blocks and fabrics used in the

design

» Use the scroll buttons (< or >) to move the display
one tile to the left or right.

Fabrics Used = |
" »
! = W >
Colors Used

<« »
<

» Click the double scroll buttons (<< or >>) to move
the display to the end left or right.

«
<

/
/

Note The blocks are shown in their original library
colors, orientation and shape, even if the blocks on
the quilt have been recolored, rotated and/or
skewed.

Viewing quilt designs

BERNINA Quilter provides many viewing modes to
make it easier to work with your design. Zoom in on
an area to see more detail, view the design at actual
size or zoom out to see the whole design. Pan across
the design instead of scrolling, and quickly change
between one view and the last. You can show or hide
design elements with a variety of display settings. You
can turn object outlines on or off. You can show a line
drawing representation of the quilt blocks together
with any appliqué or embroidery as well as a blended
color version.

Panning across designs
@ Use Pan (Standard toolbar) to pan the quilt design.

In addition to the scroll bars, panning provides a quick
way to view parts of a design which are not currently
visible in the design window. Panning is typically used
after zooming in on an area.

To pan across a design
1 Select the Pan icon.

2 Click and drag the quilt until it is in the correct
position.

o T T .

dEe OB LN\ o

‘K

Click & drag

Displaying black & white outlines

75] Use Show Outlines (Standard toolbar) to show only
(2 black outlines of the quilt blocks.

If the quilt has a busy pattern, it is useful to hide all
the fabric colors and show the design as only black
and white outlines. All blocks, appliqué shapes and
embroidery designs are reduced to outlines only. This
technique can also be used to view appliqué objects
more clearly when reshaping.

To display black and white outlines
» Click the Show Outlines icon.
Only outlines display.

/
A

Show Outlines OFF Show Outlines ON

» Click the Show Outlines icon again to toggle
outline view.

» Show color blocks with no outlines to create a
more realistic view of the finished quilt by pressing
Ctri+L.

93 ED X k.\xL'}!L‘i.L‘!‘. EI S.‘.%'L k‘!.th._.

Bl fr e 5} . Whole quilt

. ! 8 € ||

< " showing H TN

| - - ] o S - S ¥, 3 (-
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# o \ |
g 3 | F
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4 3 showing |
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< | 3
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Viewing fabrics at actual size

34

Sometimes it is useful to show fabrics at their actual
size. It is easier to differentiate between fabrics,
particularly if you are using a number of similar
fabrics. The blocks themselves do not change size,
only the pattern in the fabric.

Use Show Fabric 1:1 (Standard toolbar) to show fab-
rics in actual size.

To view fabrics at actual size
» Click the Show Fabric 1:1 icon.

When the tool is selected, fabrics are displayed at
actual size.

a ~T— .;:‘_.l ---R = e ~
\ & b ot # 14
\ \ \ i
\ 2} - =)
N\ \ & . N/ v \) y
oA o
N = e XY P
@g g\ P @ g‘ ®.
\ v X A= 4‘\ -

Show Fabric 1:1 OFF Show Fabric 1:1 ON

» Click the Show Fabric 1:1 icon again to reduce
the fabric pattern to the same proportions as the
quilt.

Viewing averaged colors

iy

When you are choosing fabrics for a quilt, it is
important to select the balance of light, medium and
dark tones which will produce the effect that you
require. Use the Show Fabric Average Colors tool
to blend each fabric into one averaged color, allowing
you to check that you have achieved the correct
balance of tones.

Use Show Fabric Average Color (Standard toolbar)
to show fabrics with averaged colors.

To view averaged colors
» Click the Show Fabric Average Colors icon.

When the tool is selected, fabric in each block is
blended into one averaged color.

wan]| &

N
N

N\
gx
N

\_

%

=y
qu/_

Show Fabric Average
Colors OFF

Show Fabric Average
Colors ON

» Click the Show Fabric Average Colors icon
again to display actual fabrics.

Organizing fabrics on the palette

You can place a selection of fabrics on the Fabric
Palette for easy recognition and access. You can use
it to select and display a number of possible fabrics for
use in a quilt, for example, a selection of green
fabrics. It can also be used if you have one quilt
design which is being used to create a number of
different quilts with different fabrics or colors.

Palette =/
| Rl | e
Move colors and fabrics around the palette by clicking
and dragging. Swap fabrics by dragging and dropping
one to another. Double-click a color in the palette to
open the Color dialog.

To organize fabrics on the palette
1 Select a solid or pattern fabric from the library.

Note The Paintbrush icon is automatically
selected and changes to an eyedropper when the
cursor is over the library.

2 Click the To palette button.

BERNINA® Quilter : Reference Manual

19



Chapter 2 : Quilter Essentials

A copy of the selected patchwork block or pattern The Adjust Hue/Brightness dialog opens.
is placed on the Palette.
Adjust Hue/Brightness

Added to palette . —
e — ik Hue
wen e — = I oo o
D¥EWR AL 18R~ WAL REGAANROO g | Use the sliders
¥ i ochiess to adjust the
BT | ——— . S - - [ R (et [ settings
'; . Hide Color
- -ancel
“i IV Preview C—II
LR

4 Move the slider to adjust hue and/or brightness.

Click to place on palette

Adjusting colors

Original colors Hue adjusted

When you have added patchwork blocks and fabrics to
your quilt, you can easily adjust the hues or the
brightness in the whole quilt. You can also mix and
save your own colors.

Adjusting hue or brightness

-+ «| Use Adjust Hue/Brightness (Edit toolbar) to adjust Hue adjusted in Brightness adjusted
hue or brightness. selected areas

The Adjust Hue/Brightness dialog can be used to: Tip Select the Preview checkbox to update the

» change the colors or hues of the whole quilt or display as you adjust the settings.
selected objects

» adjust the brightness of the whole quilt or selected
objects.

5 Click & hold Hide Color to remove all color from
the selected area or the whole quilt if nothing is
selected.

This helps to show the balance of light and dark in
Note Embroidery designs are not affected by Adjust the quilt.

Hue/Brightness.
To adjust hue or brightness
1 Open a quilt design.
2 Select an area to adjust or deselect all to adjust

the whole quilt.
3 Click the Adjust Hue/Brightness icon.

Hide color selected Hide color all
blocks
6 Click OK.
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Mixing your own colors

From the Palette, you can change the color of any
plain fabric, or create and save new fabric colors using
the Color dialog.

To mix your own colors
1 Click and drag a plain fabric to the Fabric Palette.
2 Double-click the fabric.

The Color dialog opens.

Color @
Basic colors: i
= e
(g ol | )|
RN 4
ENEEEEEN 1
EEEEEEEN
BT
Custom colors:
- rr—
Hue:[18 Red:[195°
- rr— =il @
| ColoriSolid ,m: [153 Biue:[130
oK Cancel | Addto Custom Colors

Drag slider to adjust color
brightness

3 From the Basic colors table, select a color that
closely matches the color you require.

4 Click and drag the cross hairs on the color
spectrum to get the exact color you require.

5 Drag the slider on the right of the color spectrum
to adjust color brightness.
The HLS and RGB values appear in the bottom
right-hand corner of the Color dialog. Enter these
values directly to define exact colors.

6 When you have mixed the required color, click Add
to Custom Colors.

7 Click OK.
The new color appears in the Fabric Palette.

Printing quilt designs and blocks

Use Print (Standard toolbar) to print the current
design using the current settings.

@ Use Print Preview (Standard toolbar) to preview the
current design and change settings before printing.

Create a hard copy of your quilt design as required.
The printout shows the name of the quilt and author.
Add your name in the Quilt Properties > Summary
dialog. See Viewing quilt design information for
details.

Printing quilt designs

The printout contains a preview of the quilt as well as
essential production information, including quilt size,
blocks and their construction, any appliqué as well as
cutting instructions and yardage.

v
Tip Preview the printout before you print to check
whether it is correct.

To print quilt designs
1 Select File > Print.
The Print dialog opens.

Print Fl=d

Printer
~| Properties

Name: | \PGOFILE\LexmarkT522-03
Status:  Ready

Type:  LexmarkT522

Where:  Wyndhamst/Level3/Wicom
Comment: Wilcom General Use

Print what

 Blocks @ fihole Gui

" Block Construction  Yardage

" Appliqué " Rotary Cutting

Options...
1 3:

-

Print range Copies

Al Number of copies:

% Pages from: | 1 to: )1 ‘

22

2 Select the printer you want to use.

Note To change the print settings, click Options,
and change the settings as required.

3 Inthe Print What panel, select the information to
include:

» Blocks: See Printing patchwork blocks for
details.

» Block Construction: See Printing patchwork
block construction for details.

» Appliqué: See Printing appliqué shapes for
details.

» Whole Quilt: See Printing whole quilt for
details.

» Yardage: See Printing yardage for details.

» Rotary Cutting: See Printing rotary cutting
instructions for details.

4 Click the Options button to adjust settings for
each.

5 Preview a printout by:

» clicking the Preview button in any Print
Options dialog

» clicking the Print Preview icon
» selecting File > Print Preview.
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6 Enter the number of copies you require.
7 Click OK.

Printing patchwork blocks

Use to print a series of whole patchwork blocks,
including blocks, sashes, sash squares and border.

To print patchwork blocks
1 Click the Print Preview icon.
Print Preview dialog opens.

Print Preview =
Print preview what
(¢ Blocks € Whole Quilt
" Block Construction " Yardage
" Appliqué " Rotary Cutting Instructions

Options... | 3 Cancel

2 Select Blocks.
3 Click the Options button.
The Print Options-Blocks dialog opens.

» Outline: print only the lines around blocks and
patches.

» Color: print blocks in color.

6 Select print range, either all or a selection.
» All: print all blocks.

» Selection: print selected blocks only. You must
to select the blocks before printing.

7 Select the Print Guide checkbox to print the quilt
guide.

The quilt guide includes an outline drawing of the
whole quilt, with a number in each element that
will be printed in the following pages. The same
number appears next to the element when it is
printed individually.

Style

Print Options - Blocks =)
ey [x |
@ Actual size
Cancel
c[4 = wapse ==

[V Print quide

@ outline

" Colour

Print
« Al

" Selection

4 Select to print actual size or specify the number of

blocks per page.
5 Select to print in color or outline:

Tip Press Next Page and Previous Page to
move through all the pages.

8 Click Print.

Printing patchwork block construction

Block construction includes the
individual pieces making up the
blocks, sashes, sash squares and
border sections. Each piece is
printed with a specified seam
allowance. The printout is divided
into block sections, beginning
immediately after the guide is
printed. Each section prints everything required for
one block. Each block section begins with a block
guide printed at one-fifth scale, including key letters
identifying the patches in the block. Use this method
to print blocks that include appliqué as part of the
block. See Printing appliqué shapes to print appliqué
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shapes that were created using the appliqué drawing
tools.

To print patchwork block construction
1 Click the Print Preview icon.
Print Preview dialog opens.

Print Preview =

Print preview what
" Blocks " Whole Quilt
" Block Construction " Yardage
" Appliqué " Rotary Cutting Instructions

Options... | 3 Cancel

Select Block Construction.
3 Click the Options button.

The Print Options-Block Construction dialog
opens.

Print Options - Block Construction =
Y
& Actual size
Cancel

|4 _‘;I to a page
Print ¥ Print quide

@ Al

" Selection
Seam
Alowance [0.25 —|in

4 Select to print at actual size or specify the number
of blocks per page.

5 Select print range, either all or a selection.

» Selection: prints selected blocks only.

Tip Don't forget to select the blocks before
printing.

Enter a Seam Allowance.

The outside of the seam allowance is called the
cutting line and is not the same as the patch
outline or stitching line.

Seam BT mas
Allowance: 0.25” 7

Seam
Allowance: 1.0”

Select the Print Guide checkbox for the first page
to be an outline drawing of the whole quilt, with a
number in each element that will be printed in the

» All: prints all blocks.

following pages. The same number appears next
to the element when it is printed individually.

Tip Press Next Page and Previous Page to
move through all the pages.

8 Click Print.

Printing appliqué shapes

Use Print Appliqués to print the
outline shapes of the appliqués in
the quilt which can be used as
templates, or as a guide to

B

assembly. In the Print Guide,
numbers printed in each appliqué
are placed inside the image of that

appliqué or outside with a line '

pointing from the number into the outline. If two
appliqués are identical in shape they are given the

same number, and printed once. Recognition of same
shapes ignores rotation, but not mirroring, skewing or
resizing. Appliqué can be applied to a quilt using one

of two techniques:
» normal: no seam allowance needed.

BERNINA® Quilter : Reference Manual

23



Chapter 2 : Quilter Essentials

» turned-edge appliqué: add seam allowance.

Use this method to print appliqué shapes that were
created using the appliqué drawing tools. See Printing
patchwork block construction to print blocks that
include appliqué as part of the block.

To print appliqué shapes
1 Click the Print Preview icon.
Print Preview dialog opens.

Print Preview ==
Print preview what
% Blocks " Whole Quilt
€ Block Construction € Yardage
" Appliqué " Rotary Cutting Instructions

Options... | oK Cancel

2 Select Appliqué.
3 Click the Options button.
The Print Options-Appliqué dialog opens.

Print Options - Appliqué =
shov
@ Actual size
Cancel
" Fit to page
Print -
IV Print quide
& Al
" Selection
Seam
Allowance | 0.25 4;‘ in

4 Select to print actual size or specify the number of
blocks per page.

5 Select print options:
» All: print all appliqué shapes.

» Selection: print selected appliqué shapes only.
You must select the shapes before printing.

All
appliqué

One appliqué
selected

6 Enter a seam allowance:
» normal appliqué: 0

» turned-edge appliqué: usually 0.25".

Tip Press Next Page and Previous Page to

move through all the pages.
7 Click Print.

Printing whole quilt

Use Print Whole Quilt to print
the entire quilt showing blocks
and/or embroidery and/or
appliqué.

To print the whole quilt
1 Click the Print Preview icon.
Print Preview dialog opens.

Print Preview =
Print preview what
' Blocks ¢ Whole Quilt
" Block Construction  Yardage
" Appliqué " Rotary Cutting Instructions

Options... | oK Cancel

2 Select Whole Quilt.
3 Click the Options button.
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The Print Options-Whole Quilt dialog opens.

Print Options - Whole Quilt ==
Scaling
Cancel
¢ | 100 _|:| % normal —I

Print
IV Blocks
IV Appliqué
[V Embroidery

4 Select to print actual size or specify a percentage

of the actual size.
5 Select which parts of the quilt you want to print:
» Blocks
» Appliqué
» Embroidery

All options
selected

Quilt and ‘
blocks only ‘

Quilt and
appliqué
only

Quilt and
embroidery
only

Tip Press Next Page and Previous Page to
move through all the pages.

6 Click Print.

Printing yardage

Use Yardage to calculate and
print a list of the fabrics used, with
an estimate of the yardage needed
for each, based on the fabric width
and a specified seam allowance.
The list is ordered from the
most-used fabric to least-used.

To print the yardage
1 Click the Print Preview icon.

Print Preview dialog opens.

Print Preview
Print preview what
@ Blocks € Whole Quilt
" Block Construction " Yardage
" Appliqué " Rotary Cutting Instructions

Options... | oK Cancel

Select Yardage.
Click the Options button.
The Print Options-Yardage dialog opens.

Print Options - Yardage =
width [43.00 =] in Cancel

Seam

Allowance | 0.25 _‘;I in

I™ Print details

Enter your fabric width.
Enter a Seam Allowance.

The same seam allowance is applied to all patches
and appliqués.

Select the Print Details checkbox to print extra
information below each fabric.

Print Details shows an outline of the required fabric
width and length with every patchwork piece and
appliqué object shown.

Print Details
OFF

Print E
Details ON

'
{

"’. “. .
i

Tip Press Next Page and Previous Page to
move through all the pages.

7 Click Print.
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Printing rotary cutting instructions

Use the Rotary Cutting Instructions option to print
rotary cutting instructions for your own custom
blocks. See also Creating custom patchwork blocks.

Note Not all patches can be rotary cut. Only blocks
that are comprised of simple 3- or 4-sided shapes are
suitable. Thus some patches may not appear in the
rotary cutting instructions.

To print the rotary cutting instructions
1 Click the Print Preview icon.
Print Preview dialog opens.

Print Preview @
Print preview what
& Blocks € Whole Quit
" Block Construction " Yardage
" Appliqué " Rotary Cutting Instructions

Options... | oK Cancel |

Select Rotary Cutting Instructions.
3 Click the Options button.

The Print Options-Rotary Cutting dialog opens.

Print Options - Rotary Cutting =

Print
© Al

€ Selection e

Seam

Allowance | 0.25 _‘; in

™ Print guide

4 Select print range, either all or a selection.
» All: print all blocks.

» Selection: print selected blocks only. You must
to select the blocks before printing.

5 Enter a Seam Allowance.

The outside of the seam allowance is called the
cutting line and is not the same as the patch
outline or stitching line.

6 Select the Print Guide checkbox to print the quilt
guide.
The quilt guide includes an outline drawing of the
whole quilt, with a number in each element that
will be printed in the following pages. The same
number appears next to the element when it is
printed individually.

Tip Press Next Page and Previous Page to
move through all the pages.

7 Click OK.

The selected block/s displays in the preview

window.

53 $haytiocks* Cracy - Bock btee
i P 3

|

\ Rotary cutting

instructions

.....

8 Click the Print button to print out a copy of the

cutting diagrams.
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BERNINA Quilter provides techniques for inserting pictures P
and adding appliqué or embroidery to the quilt. BERNINA
Quilter also allows you to copy and paste, as well as group and
ungroup objects and patchwork blocks. You can also edit
quilting designs, including moving, rotating, and mirroring

patchwork blocks.

This section provides details of BERNINA Quilter editing

features.

Adding appliqué to quilts

Use Rectangular Appliqué (Edit toolbar) to create
rectangular appliqué.

@ Use Draw Appliqué (Edit toolbar) to create freehand
appliqué.

Use Oval Appliqué (Edit toolbar) to create oval appli-
queé.

Q\ Use Reshape Appliqué (Edit toolbar) to reshape
appliqué.

An appliqué is a single piece of fabric sewn on top of
the quilt. There are three types: Rectangular, Oval or
Draw. Draw appliqué can have multiple boundaries.

BERNINA Quilter provides G
techniques for adding appliqué
rectangles or circles, or ‘closed’

free-form shapes. These appliqués
are patches of fabric only. Auto | BN
Appliqué in BERNINA Embroidery

Software allows you to create
embroidery appliqué patches.

Note To create appliqués, you can use a bitmap
image as a backdrop as in BERNINA Embroidery
Software. See Digitizing with Backdrops for details.

CHAPTER 3
QUILTER EDITING

Drawing appliqué rectangles

i)

The Rectangular Appliqué tool provides a quick
way to digitize appliqué rectangles or squares.

Use Rectangular Appliqué (Edit toolbar) to create
rectangular appliqué.

To draw an appliqué rectangle
1 Click the Rectangular Appliqué icon.

2 Digitize one or more boundaries as in BERNINA
Embroidery Software by marking rectangle origin,
then rectangle corner.

Tip Press Alt and mark corners to digitize a
square.

3 Click to close the boundary.

Tip Reshape appliqué using the Reshape
Appliqué tool. This is used in the same way as the
Reshape tool in BERNINA Embroidery Software.
See Reshaping objects for details.
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Drawing freeform appliqué shapes

@

You can create freeform outlines or borders using the
Draw Appliqué icon.

Use Draw Appliqué (Edit toolbar) to create freehand
appliqué.

To draw a freeform appliqué shape

1 Click the Draw Appliqué icon.

2 Click to create points on the first boundary.
3 Press Enter to close the boundary.
4

To create holes in the appliqué, click to create
points on the next boundary.
All boundaries after the first one are holes in the
appliqué.

5 After the last boundary has been digitized, press
Enter again to complete the appliqué.
If a color or fabric is selected in the library, the
appliqué is filled with that color or fabric. If no

fabric is selected, the appliqué is filled with white
color. Add fabric to the appliqué required.

| Marked
reference
points

Add colors or fabrics as with blocks. See Adding
fabrics to the quilt for details.

Drawing appliqué circles

=

The Oval Appliqué tool provides a quick way to
digitize appliqué circles.

Use Oval Appliqué (Edit toolbar) to create circle or
oval appliqué.

To draw an appliqué circle
1 Click the Oval Appliqué icon.

2 Digitize one or more boundaries as in BERNINA
Embroidery Software by marking the center point
then mark a point on the circumference.

» If you want a circle, press Enter.

» If you want an ellipse, mark a third reference
point and press Enter.

s Use Reshape Appliqué (Edit toolbar) to adjust the
l\J\ reshape nodes of selected appliqué objects.

You can change the shape of an appliqué object by
selecting it with the Reshape Appliqué icon and
moving, adding or deleting reshape nodes on the
outline. For some appliqué objects, you can also
change reshape nodes from corner points to curves.

Reshaping appliqué objects using reshape
nodes

s Use Reshape Appliqué (Edit toolbar) to display the
L\J\ reshape nodes of selected appliqué objects.

Change appliqué object shapes by selecting them
with the Reshape Appliqué icon and modifying the
available reshape nodes.

To reshape appliqué objects using reshape
nodes

1 Select an object.
2 Click the Reshape Appliqué icon.
Reshape nodes appear around the object.

Curve reshape
node

Corner reshape
node

3 Modify the outline by adding, deleting, changing or
moving the reshape nodes, depending on the
object type and the required change.

4 Press Enter to apply the changes.
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Selecting reshape nodes

Reshape nodes can be selected individually or
together, for repositioning or modification.

To select reshape nodes
1 Select an object.
2 Click the Reshape Appliqué icon.
» Click to select a single reshape node.

&

» Holding down Ctrl, click to select multiple
reshape nodes.

/“\//_—-\
) <&
» Click and drag a bounding box around a group of
reshape nodes to select.

o

Moving reshape nodes

You can move reshape nodes to change an outline
shape.

To move reshape nodes
1 Select an object.
2 Click the Reshape Appliqué icon.

» Click and drag a single reshape node to a new
position.

» Similarly, click and drag multiple reshape nodes
to a new position.

Adding reshape nodes

¥ Use Reshape Appliqué (Edit toolbar) to add reshape
\& nodes.

You can add reshape nodes to object outlines by
clicking with the Reshape Appliqué icon selected.

Note You cannot add reshape nodes to appliqué
objects created with the Oval Appliqué tool.

To add reshape nodes
1 Select an object.
2 Click the Reshape Appliqué icon.

3 Position the pointer where you want to add the
reshape node.

4 Click to add a reshape node.
» Left-click to add a corner point.
» Right-click to add a curve point.

y ’.\ -
” 4
W
<P
Right-click

"
;/

o <P

/ Left-click

\//

5 Adjust the position of the reshape node by
dragging it along the outline as required.

Changing reshape nodes

Reshape object outlines by changing corner reshape
nodes to curves, or vice versa.

Note You cannot change the reshape node in
appliqué objects created with the Oval Appliqué

tool. See also Reshaping circle appliqué objects.

To change reshape nodes

1 Select an object.

2 Click the Reshape Appliqué icon.
3 Select the reshape node.
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4 Press Spacebar.

i

Deleting reshape nodes

Delete unwanted reshape nodes to change an outline.

To delete reshape nodes

1 Select an object.

2 Click the Reshape Appliqué icon.
3 Select the reshape node or points.
4

Press Delete.

p

Note If the object only has two reshape nodes,
deleting one deletes the whole object.

Reshaping circle appliqué objects

4 Use Reshape Appliqué (Edit toolbar) to reshape cir-
% | cle appliqué objects.
For appliqué objects created with the Oval Appliqué
tool, you reshape using the existing reshape nodes
only. You cannot add, change or delete control points
in these appliqué objects. You can change Circle
appliqué objects from circles to ovals using the
Reshape Appliqué tool. Circle appliqué objects have

two control points (used to change the radius and
orientation of the object), a center point (used to
reposition it), and a stitch entry point.

Center point

0 Control point

Control
point

To reshape circle appliqué objects
1 Select a Oval Appliqué object.
2 Click the Reshape Appliqué icon.

A 4

Tip To move a circle, click the control point in the
circle’s center, and drag it to a new position.

3 Click a control point on the circumference of the
circle, and drag it to reshape the outline.

» To reshape without changing the orientation,
use the higher control point.

P

Reshape
control
point

» To reshape and spin the object around its
center point, use the lower control point.

Reshape
control
point

S

4 Press Enter.

Incorporating embroidery into quilt
designs

Embroidery designs can be opened and edited in the
BERNINA Quilter Embroidery Window. You can also
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create a new embroidery design on-the-fly to add to
the quilt.

A

Caution If your quilt design uses an embroidery
design, the ARQ file will include the embroidery
design file. These included designs should not be
shared as this will infringe copyright laws.

Adding embroidery to quilts

o Use Embroidery Window (Edit toolbar) to add
% embroidery to quilt designs.

Add a previously digitized design or create a new
embroidery design in the BERNINA Quilter
Embroidery Window. The quilt design can include
more than one embroidery design.

N AALA, AR A

"
) g? WY e

Note Embroidery designs on the quilt need to be
opened and stitched using BERNINA Embroidery
Software. You cannot stitch embroidery designs from

BERNINA Quilter.

To add embroidery to a quilt

1 Open a quilt design.

2 Click the Embroidery Window icon.
The Embroidery Window opens.

i
¥
!
i
4

Hef ARQQAQO RUO

r

a3 O

i

JORS %

”Hf:

3 In the embroidery design window, select File >
Insert Embroidery.

4 Select a design and click OK.
5 Make any changes required.

Any edits can be seen in the quilt window.

;; = (X/'ﬂ\ﬁf‘ > 1)
e |1 S W

I
i

6 Select File > Save and Return.
The Embroidery Window closes.

Tip Use File > Save As to save a copy of the
original design.

7 Select and move the embroidery design to its
correct position.

R L L L L L A [

>
Y

OO0

Creating a new embroidery design

gm| Use Embroidery Window (Edit toolbar) to add
v embroidery to quilt designs.

Create a new embroidery 5
design on-the-fly to add to the
quilt. As you create the
embroidery design, objects with
stitches and color are shown in
the BERNINA Quilter window.
Each embroidery design on the | 0
quilt opens in its own )
Embroidery Window for editing.

v

a
J

To create a new
embroidery design

1 Open a quilt design.
2 Select the Embroidery Window icon.
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The Embroidery Window opens.

o HRT RRKARO RUO
o

auae

A A9

3 "
dMoeoem N o

3 Use the digitizing tools to create an embroidery
design as in BERNINA Embroidery Software.

4 When the design is complete, select File > Save
and Return.

The embroidery file is stored with BERNINA
Quilter, and opens when the BERNINA Quilter file

is re-opened.
H i
i
f =
J Object
pasted

Editing embroidery designs in Quilter
gy Use Embroidery Window (Edit toolbar) to edit
s ; ; ; ;

=% embroidery in quilt designs.

You can edit embroidery designs in Quilter. Any
changes you make show up as you work.

&

Note You cannot open the Embroidery Window if
you have selected multiple or grouped embroidery
designs.
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ﬁ
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To edit an embroidery design in Quilter
1 Open a quilt design.

2 Select an embroidery object.

b od
éé
‘50

Lhéd
e

Object
selected
(/\

i.“
'99 TEE XS
seioe

3 Click the Embroidery Window icon.

The Embroidery Window opens.
4 After editing, select File > Save and Return.

The embroidery file is stored in the Quilter
application, and forms part of the file when saved
to disk.

Object edited in
BERNINA Embroidery
Software

In order to edit an area of a design, you must first
select it. BERNINA Quilter provides a number of ways
to select blocks. It also lets you lock blocks in a
complex design so that they are not selected and
moved by accident.

You can group, or ungroup any combination of blocks,
pictures, appliqués and embroidery designs in the
same way as in BERNINA Embroidery Software. A
special Regroup tool lets you regroup all objects that
were previously grouped. See Grouping & splitting
objects for details.

o
Note Regroup does not work if an object has been
edited after ungrouping.

An embroidery, appliqué object or picture can be
aligned to any block by selecting the object and block,
and using the alignment tools as in BERNINA
Embroidery Software. The layering tools help you
position appliqué and embroidery objects in the
correct layer order. See Arranging objects for details.
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Selecting blocks with the Select Object tool

\ Use Select Object (Edit toolbar) to select blocks or
objects.

The Select Object tool works in a similar way to
BERNINA Embroidery Software. The difference is that
in BERNINA Quilter you work with blocks or areas
rather than design objects.

v
Tip Press Ctrl+A to select all appliqué objects.

To select a block with the Select Object tool

» With the Select Object tool selected, click a
block.

<|_Oneblock 2
. selected
3 |
f““ Several blocks _|_
— selected S E a ]

v
Tip Hold down Ctrl to select multiple blocks.

Selecting blocks with the Eyedropper

/ Use Eyedropper (Edit toolbar) to select patchwork
blocks or fabrics.

Use the Eyedropper tool to select a patchwork block
or fabric that has already been used in the quilt or is
stored on the Fabric Palette. Use the Paintbrush tool
to add the patchwork block or fabric to the quilt.

To select a block with the Eyedropper

1 Click the Eyedropper icon.

2 Select either a patchwork block or fabric:
» Click the Blocks button for patchwork blocks.
» Click the Colors button for plain fabrics.
» Click the Fabrics button for patterned fabrics.

3 Select the color, fabric or patchwork block from the
quilt or one of the Palettes Used.

A preview is shown in the Library Preview panel.

L LR XN FSNEY

L

CLLE XN E SR

L ¢

— 5

==l

Colors
selected

Eyedropper
brings
selected color

Ip — 5

%Blocks
-, selected

< 2

Eyedropper
brings
selected block

Click the Paintbrush icon to add the block or

fabric to the quilt.

IR TaT

¢

Locking areas of the quilt

|;—T|;6

#
N

Use Lock Quilt (Lock toolbar) to lock the whole quilt.
Use Lock Appliqué (Lock toolbar) to lock the appli-
qué shapes.

Use Lock Embroidery (Lock toolbar) to lock the
embroidery designs.

When the quilt is complex, it is easy to select and
move parts by accident. Locking the quilt enables you
to work on appliqué or embroidery objects without
accidently selecting and changing the quilt. Blocks,
sashes and borders cannot be selected or moved by
accident.

To lock areas of the quilt
» Select the Lock Quilt icon.

Quilt not locked, the Quilt locked, appliqué
block selected selected easily
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» Select Lock Quilt again to unlock the quilt.
» Click Lock Appliqué.

Appliqué locked, blocks
edited easily

Appliqué not locked, color
changed by mistake

» Select Lock Appliqué again to unlock the
appliqué.
» Select Lock Embroidery.

Embroidery locked Embroidery not locked

» Select Lock Embroidery again to unlock the
embroidery.

Regrouping objects
[—Ei(_}
Group or ungroup any combination of blocks,
pictures, appliqués and embroidery designs in the
same way as in BERNINA Embroidery Software. Use
the Regroup command to regroup all objects that
were previously grouped. For example, if you have
some appliqué objects that have been grouped, and
then ungrouped for editing, you can group them again
without having to re-select them. It only works if new

objects have not been added to the group. See
Grouping & splitting objects for details.

Click Group (Arrange toolbar) to group selected
objects.

Click Ungroup (Arrange toolbar) to ungroup selected
objects.

Click Regroup (Arrange toolbar) to regroup previ-
ously grouped objects.

To regroup objects
1 Select a grouped object and ungroup it.

2 Edit the objects if required, then do one of the
following:

» Select Arrange > Regroup.

» Click the Regroup icon on the Arrange
toolbar.

» Press Ctrl+R.
The objects are grouped again.

. —— — emmsme
Orange | @ | @'  Objects | @8’ @

appliqués || (517 ]  edited and | T
grouped essESsRERRESSS regrouped peSESsemeESS

i

P e L | Dt

Arranging objects
Use Bring to Front (Arrange toolbar) to move the
selected object to the front.

Use Bring Forward (Arrange toolbar) to move the
selected object one layer forwards.

Use Send to Back (Arrange toolbar) to move the
selected object to the back.

Use Send Backwards (Arrange toolbar) to move the
selected object one layer backwards.

[
2

When using embroidery or appliqué objects, it is
important to organize them in the correct order so
that embroidery, for example, is on the top and
background appliqué is on the bottom. Move objects
directly to the back or front, or move them backwards
or forwards, layer by layer. The front is the top layer,
and the back is on the bottom.

Tip Use the layer tools to keep a picture at the front
when tracing appliqué objects.

To arrange objects
1 Select the embroidery, appliqué object, or picture.

< Object to be
moved

2 Click one of the Layer tools:
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» Bring to Front

Object moved to
front

» Move Forwards

Object moved one
layer forward

7

» Move Backwards

Object moved one
layer back

» Send to Back

Object moved
to back

Tip An embroidery, appliqué object or picture can
be aligned to any block by selecting the object and
block, and using the alignment tools as in
BERNINA Embroidery Software. See Arranging
objects for details.

Duplicating blocks and objects

You can change copy, cut and paste selected blocks,
appliqué or embroidery at any time. The difference is
that in BERNINA Quilter you can work with patchwork
blocks and fabrics, as well as appliqué and
embroidery objects.

Copying, cutting and pasting with the
Select Object tool

\ Use Select Object (Edit toolbar) to select blocks or

"% | objects.

Use Copy (Standard toolbar) to copy selected blocks
to the clipboard.

% Use Cut (Standard toolbar) to cut selected blocks to
the clipboard.

[

Use Paste (Standard toolbar) to paste copied blocks
from the clipboard.

Use the Select Object tool to copy and paste blocks,
appliqué or embroidery and the Paintbrush tool to
copy and paste fabrics.

[

Note If a block is pasted from one quilt to another,
and the quilts have different sized blocks, the pasted
block will be resized to fit the new quilt.

To copy, cut and paste with the Select
Object tool

1 Click the Select Object tool.

2 Select the block, embroidery or appliqué to be cut
or copied, then do one of the following:

» Click the Cut icon.

» Select Edit > Copy.
» Click the Copy icon.
» Press Ctrl+C.

» Right-click the object and select Copy from the
popup menu.

Select blocks
to copy

Original
quilt

3 Click where the block is to be pasted, then do one
of the following:

» Select Edit > Paste.
» Click the Paste icon.
» Press Ctri+V.

» Right-click the object and select Paste from
the popup menu.

r Blocks pasted
A ~ | into new position

Select where to
paste blocks
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Adding blocks and fabrics with Paintbrush

Use Paintbrush (Edit toolbar) to add patchwork
# | blocks or fabrics to the quilt.

Use the Paintbrush to add patchwork blocks or
fabrics from the library to the quilt.

Note Patchwork blocks cannot be added to sashes,
sash squares or parts of borders that are not in

Blocks style.

To add blocks and fabrics with Paintbrush

1 Select the Paintbrush icon.

2 Select to add either a patchwork block or fabric:
» Click the Blocks button for patchwork blocks.
» Click the Colors button for plain fabrics.
» Click the Fabrics button for patterned fabrics.

3 On the quilt, select and right-click to copy a
patchwork block or fabric.

Right-click

Blocks library — right-click
patchwork block

Fabrics library —
right-click patchwork piece

4 Move the cursor so that it is inside a block on the
quilt, then click to place the patchwork block or
fabric.

Click blocks to
place

Click areas to
place

Tip To copy a block or fabric to the whole quilt
move the cursor inside a block, then press Ctrl
and click to copy the picked up design into all
blocks on the quilt.

Transforming blocks and objects

BERNINA Quilter lets you perform various
transformations on selected blocks. You can move
them, rotate them in a clockwise or counter-clockwise
direction. You can also mirror blocks either
horizontally or vertically.

Moving blocks and objects

You can move patchwork blocks at any time. Pictures,
embroidery or appliqué objects can be moved in the
same way.

To move a block or object
1 Click the Select Object tool.
2 Select the block or object to move.

3 Click and drag to a new location.

g Dragged
into
& position ! %

Block
selected

» Use Ctrl+Drag to constrain movement up or
down.
Ctrl + dragged &
into position
: = [
i

» Use Alt+Drag to copy the object to the new

position.
Alt + dragged
to copy

Appliqué
selected

Appliqué
selected

=

e

» Use Ctrl+Alt+Drag to copy the object to the new
position, up or down.

m Cir + AlL+
L drag to copy
Appliqué |, down
selected =

- ﬁ

BERNINA® Quilter : Reference Manual

36



Chapter 3 : Quilter Editing

Rotating blocks and objects

ﬂ

You can rotate blocks or objects in a clockwise or
counter-clockwise direction. When multiple blocks are
selected, each is rotated in its own place.

Use Rotate 90°CCW/CW (Edit toolbar) to rotate
selected blocks. Click to rotate counter-clockwise.
Right-click to rotate clockwise.

Any selected picture, embroidery or appliqué can be
freely rotated by clicking and dragging its rotate
handles.

Tip Hold the Alt key when rotating an object using
rotate handles to create a rotated copy of the original.

To rotate a block or object

1 Select the block or object to rotate. See Editing
blocks and objects for details.

2 Click the Rotate 90°CCW/CW icon.
» Right-click to rotate 90° clockwise.
» Click to rotate 90° counter-clockwise.

Block
selected

Block
rotated

=

Tip You can also rotate objects using click and
drag. See also Rotating objects.

Mirroring blocks and objects

A

>

You can mirror blocks either horizontally or vertically.
When a single block is selected, it is mirrored about

Click Mirror Horizontal (Edit toolbar) to copy and flip
selected blocks horizontally.

Click Mirror Vertical to mirror selected blocks verti-
cally.

its center. When multiple objects are selected, they
are mirrored about the center of the total selection.

)

To mirror a block or object

1 Select the block or object to mirror. See Editing
blocks and objects for details.

2 Click the Mirror Horizontal icon to flip
horizontally or Mirror Vertical to flip vertically.

sBle. | o0 | 0
Mirrored Copied and
horizontally mirrored vertically

Skewing objects

Any picture or appliqué can be skewed in the same
way as an object in BERNINA Embroidery Software,
except that there are two more skew control handles.
Embroidery can be skewed in the BERNINA
Embroidery Software design window.

To skew an object

1 Double-click the picture or appliqué object.

Skew control
handles
appear

=

e ————

M /

v |

2 Skew the object by dragging the skew control
handles.

P

Tip Hold the Alt key when skewing to copy an
object and skew the copy leaving the original
unchanged.
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Scaling objects

54|

A picture, embroidery or appliqué can be resized by
dragging its resize handles. Any selected picture,
embroidery or appliqué object can be resized 20%
from its current size by using the Scale by 20%
Down / Up tool.

Use Scale by 20% Down/Up (Edit toolbar) to scale
appliqué or embroidery objects.

To scale an object

» Select the object.

» Click the Scale by 20% Down / Up icon to scale
down 20%.

» Right-click the Scale by 20% Down / Up icon to
scale up 20%.

Deleting blocks and objects

You can delete fabrics from individual patchwork
pieces using the ‘blank block’ in the Library.
Patchwork blocks can be deleted from the quilt using
the ‘blank block’ or the Delete button. Appliqué or
embroidery objects can be deleted from the quilt with
the Delete button.

Deleting fabrics using the blank block

Fabrics can be deleted from individual patchwork
pieces using the ‘blank block’ from the library. This is
useful if you need to delete a selection of fabrics from
patchwork pieces randomly scattered around the
quilt. See also Deleting objects.

To delete fabrics using the blank block
1 Select the Colors or Fabrics button.

Caution If the Blocks button is selected you will
delete the patchwork block.

2 In the Library dialog, click the Blank window.
The preview window clears.

A[® @ = —Blank block
Sw | B selected
. 5 ] 3
~: 0sa s i ‘ =--
. P u =n
B ] ||
i i d aEEEEE
- il HE =

i® RS =

€ | meal®

e Ji “>'_'__

- |

3 Select one or more patchwork pieces.

The patchwork piece is cleared.

CoIors button
selected

Original quilt

A 4
Tip Hold the Ctrl key and then click the block or
patch to be deleted from the quilt.

Press Ctrl to
apply all

=

Colors button
selected

Original quilt

Deleting blocks

Patchwork blocks can be deleted from the quilt using
the ‘blank block’ or the Delete button. This is useful
if you need to delete a selection of patchwork blocks
randomly scattered around the quilt. See Deleting
fabrics using the blank block for details.

To delete a block

1

2
3
4

Click the Select Object icon.
Select the Blocks button.
Select the block/s to be deleted.
Do one of the following:

» Click the Blank window in the Library dialog,
or

» Press the Delete key.

S
4

Blocks button
selected

Original quilt
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Deleting objects

Appliqué or embroidery objects can be deleted from
the quilt using the Delete button in the same way as
in BERNINA Embroidery Software.

Note Use Blank block together with the Fabrics
button to delete the fabric from appliqués.

To delete an object
1 Click the Select Object icon.
2 Select the object/s to be deleted.
3 Press the Delete key.
The object/s deleted.

=

Appliqués
deleted

=

Fabrics
deleted from
appliqués

Tip Use Lock Quilt to prevent selecting and
deleting patchwork blocks by mistake. See Locking
areas of the quilt for details.
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CHAPTER 4
QUILTER ADVANCED

BERNINA Quilter lets you import pictures @Eueswsmmes
to use as patterned fabrics. From a single | ww: =
fabric sample you can create a number of | -o =& C
different samples. BERNINA Quilter s
provides various ways to manage your

patterned fabrics. It also lets you create
new categories for your patchwork blocks,

delete them and transfer blocks between

categories.
This section provides details of advanced e
BERNINA Quilter features including o | e | oo |

managing backdrops and fabric samples,
changing the appearance of fabric samples and managing patchwork blocks.

Modifying tiled areas of fabric samples exact area of the fabric to be tiled. By selecting only
small areas of the fabric using the selection rectangle,

you can change the look of the fabric sample because
From the one fabric sample you can create a number only the selected area is tiled and displays in the
of different samples. Each sample can be saved with preview window.
separate names and in different categories as

required. To select a tiled area of a fabric
| ———r———— 1 Select and double-click a pattern in the library.
-2 99999090
. 9090999
e ©98990
et 9990900
¢ 999999
R 99998968 %
— 999606 S
= = M 4 & & A A .
Select different areas to create different fabric samples | jglliﬁt:cr:iik a
] pattern
Zoom in on an area to see more detail or view the ! O:@E,-
image at actual size. The tiled area can be resized or e

moved to create an accurate sample of your fabric. (8 SI
The image can also be rotated to change its ==
appearance.

Selecting tiled areas of a fabric

| Use Select (Tile Fabric dialog) to select an area of
-] the fabric sample.

Use the Tile Fabric dialog to set up patterned fabrics
in the way that suits you. You can select and save the
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The Tile Fabric dialog opens.

8 Tie Fabec - BUNARTEX! Chamy Iublee 1635

The Meghts
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2 Click the Select icon.

3 Click and drag a rectangle around the area to be

displayed in the fabric sample.

EE E 99096800
. 9980090

e 2900090
! 990000

Selected - ,.,’,. ,’,. ,.
99990909
B ) >0
ST et
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Selctd &l. LEEELE
5§ seesas
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4 Click Save As to save the sample and keep the
original.

—— New sample

Note Click Save to replace the original image
with the new sample.

Zooming fabric samples

Use Zoom 1:1 (Tile Fabric dialog) to show fabric
sample at actual size.

Use Zoom In 2X (Tile Fabric dialog) to zoom in to the
fabric sample.

Use Zoom Out 2X (Tile Fabric dialog) to zoom out of
the fabric sample.

Use the Zoom tools to display the fabric sample at its
actual size, or zoom in or out. Zooming does not
change the sample in the preview window.

To zoom a fabric sample
1 Select and double-click a pattern in the library.
The Tile Fabric dialog opens.

) Tie Fabic - BINARTOU Chamy blee 3639

Teregt: [0 i s

Tip Zoom in to make it easier to select a small
area. See Zooming fabric samples for details.

S S
2%, gh?é;:

& 9‘.&&

2 Click one of the Zoom icons.
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» Zoom 1:1 to show fabric at actual size.

QRSO

2
i

» Zoom In 2X to zoom in by 2X.

AR PH O

Rotating fabric samples
¢<g| Use Rotate 90 Left (Tile Fabric dialog) to rotate fabric
@ | sample to the left.

gy | Use Rotate 90 Right (Tile Fabric dialog) to rotate fab-
M| ric sample to the right.

When you use the Rotate tools, the fabric is rotated
by 90°, either to the right or left. The preview window
displays any changes.

Note The fabric is rotated, not the selection
rectangle.

To rotate a fabric sample
1 Select and double-click a pattern in the library.

The Tile Fabric dialog opens.

) Tie Fabeic - BINARTEC Rairsom Flora 88241

Teregt [ ] e
Tewdt: [T ] s
Tedea D0 punels

The Sz © a

2 Select an area as required.

3 Click one of the Rotate icons:
» Rotate 90 Left
» Rotate 90 Right

) Tie Fabec - BINARTIC Rairbow Floral\ 88241 o e Es
Teregt [ 2] s D ) : C ™ X
The Wdth: ,ﬂ End
Teaes 100 poeels N
- ® o SRR, b b )

L L L L L
LY L Y= 5 ‘v:.\i‘ ":.\i‘ ":.\i‘ ""}\b

PN | g L\
A\l A\l A\l

7
S >
N o o

W CRN RN

4 Click Save As to save the sample and keep the
original sample.

Resizing tiled areas exactly

If you need to resize the selection rectangle to an
exact size, enter the dimensions.

1 Select and double-click a pattern in the library.
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The Tile Fabric dialog opens.

8 Tie Fabeic - BINARTOX Charry Jublee\169-10°

Teregs [ s
I e
Tedw W0 s
The S 2 -

avaPRoe

2 Click the Select icon.

3 Click and drag a rectangle around the approximate
area to be tiled in the fabric sample.

v

Tip Zoom in to make it easier to select a small
area. See Zooming fabric samples for details.

4 Enter the dimensions in the Tile Height and Tile
Width.

The measurements are taken from the top left
hand corner of the current selection rectangle.

Enter the dimensions

) TieFabec - Wbdee 16910

Teregt  [1© = s
Tewdn: [ = e
Teaes 120 s
Tesw W L

aeaPG o

5 Click Save As to save the sample and keep the
original sample.

Resizing tiled areas with the Move/Edit
Selection tool

& Use Move/Edit Selection (Tile Fabric dialog) to resize
¥ | afabric sample a pixel at a time.

If you need to resize the selection rectangle by a pixel
at a time, use the Move/Edit Selection tool. Use
this method to trim or expand tiles by small amounts.

To resize a tiled area with the Move/Edit
Selection tool

Select and double-click a pattern in the library.
The Tile Fabric dialog opens.
Click the Select icon.

Click and drag a rectangle around the area to be
tiled in the fabric sample.

Tip Zoom in to make it easier to select a small
area. See Zooming fabric samples for details.

Select the Move/Edit Selection icon.

Move/Edit Selection selected

| Area to be removed

Move the cursor near one of the sides of the
selection rectangle.

» Place the cursor outside to increase the tile

» Place the cursor inside to decrease the tile size.
The cursor changes to the Move/Edit Selection

@ ® Q & T g

Move/Edit
Selection cursor

6 Keep clicking inside or outside the edge of the
rectangle until the tile is resized correctly.
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/

Note Check the dimensions in the Tile Height
and Tile Width fields.

8 Tie Fabec - BINARTOCKracy Cats nd Maey Low Tooh6l8-54°

Teregpt (@ ] owes
Tewdt: [ ] o
Te ke 88 ool

The e F ] w

AKQPN o

7 Click Save to save any changes.

Note To save the new tile and also keep the
original, click the Save As button.

Managing backdrops and fabric
samples

Pictures (bitmap images) can be inserted or scanned
into BERNINA Quilter for use as digitizing backdrops
or as fabric samples. Fabrics can be either plain or
patterned. Plain fabric samples are stored in the
Colors Library and patterned fabrics are stored in
the Fabrics Library. BERNINA Quilter provides
various ways to manage your patterned fabrics. See
also Scanning backdrops and fabrics.

Creating fabric samples

To create a fabrics sample

1 Insert or scan a fabric. See Using images for
details.

R oo
8 7

W3

T.

Ae®

- &

N e Y 2
Y ) ot K
=% ol 2
‘ o BT |

2 Select the fabric image.
3 Select the Tile Fabric icon.
The Tile Fabric dialog opens.

4 Click the Select icon.

5 Select the area of the fabric to be used. See
Selecting tiled areas of a fabric for details.

6 Click Save As.
The Save As dialog opens.

H-H Select Tile Fabric (Edit toolbar) to create your own
mmm fabric.
& soves (=]
The Tile Fabric dialog lets you create your own fabric ook [® st - dems
. . D)
samples and save them in your own categories. & shyFabrics Q
4 BENARTEX 2004: NewCherry
4 BENARTEX 2006:
4 BENARTEX:
Save as: Sa
Cancel

7 Select a folder from the Library Manager or click
Create New Category icon to create a new
folder.

8 Enter the name of the new file in the Save As
field.
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9 Click Save.

Creating fabric categories

The Fabric Library Manager dialog lets you create
your own fabric categories to organize and classify
your patterned fabrics.

To create a fabric category
1 Select File > Manage Fabrics.
The Fabric Library Manager dialog opens.

S5 -
om

gt san e e e Cose

2 Browse to the location you require.

3 Right-click in the display window and select New
Category from the popup list.

Tip You can also create new categories using the
Create New Categories icon.

A New Category folder is created.

) Fabeic Liscary Manager —
Loskine (@ fapfatncs ] =L

® o [ =

290

4 Enter a name for the new folder.
5 Double-click the new folder to open it.

6 Enter the name of the new file in the Save As
field.

7 Click Save.

The new fabric sample is saved in the new
category/folder.

Deleting fabrics & categories

The Fabric Library Manager dialog lets you delete
fabric categories when they are no longer needed.

To delete a fabric or category
1 Select File > Manage Fabrics.
The Fabric Library Manager dialog opens.

(Dot ' ' ' e
ol

okl [ SpFanecs 7 -

44

o I ) i ) i i il i e i ) S

2 Select a sample or category, right-click and select
Delete from the popup menu or simply press
Delete.

A confirmation message appears. Note that it is
possible to delete pre-defined fabric libraries such
as BENARTEX from BERNINA Quilter.

3 Click Yes.

Tip Select the file to be deleted and press the
Delete key.

Moving fabrics to other categories

The Fabric Library Manager dialog lets you move
your patterned fabrics to other categories.

To move a fabric to another category
1 Select File > Manage Fabrics.
The Fabric Library Manager dialog opens.

Select to move

) Faboc Liseary Manager o8 |
Leskin [ flowerihon Semam
1E B N B » ’
= 103953 10395 103988 104138 104184 104155 104245
=

. @

o 5] 0 E A RS
= 1042-58 0ae-n 104344 104)-46 1043-5% 104)-87 10444
=
= ™ -

5 & N i B W
- 1044.55 104487 296 2907 20933 0588 203053
=
= - S
g A
o 2055 W06 NN DR XN DB-E BND
= -
. ] W oN N [ ]
=
a amss G 2R NUB WM NBE ASS
=
\ -
oot san Tie Dlete Rerume oon
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2 Select a fabric sample to move.

3 Drag the fabric sample to the new folder in the left
window.

A confirmation message appears.

Importing fabrics

The Fabric Library Manager dialog lets you import
BMP or JPG files.

To import a fabric
1 Click File > Manage Fabrics.
The Fabric Library Manager dialog opens.

B Fabeic Lseary Manager o e
Loskine (@ tafabcs HJemanm
O 0O B
Click Import

2 Click Import.
The Import dialog opens.

i
Gk [Joaerems 3] e@c D
X Name - Oste modéied Type e
o> Bursun
[l
£
Documertaton
ol
(=
ot
oo [ 3 =
Foscthon s Gt e Loy O 3 _om |

3 Select afile type from the Files of Type dropdown
list.

4 Browse to the location of the file.
5 Select the file to import.
6 Click Import.

The selected files are added to the library. Move
new fabrics to a suitable folder or create a new
folder for your own fabric samples. See Creating
fabric categories for details.

Creating custom patchwork blocks

BERNINA Quilter allows you to create your own block
libraries and import new blocks to them. It also
includes a block editor which lets you define your own
square blocks. You can also create your own block
categories, delete them and transfer blocks between
categories.

B fae yow ey

2o/n
i

Creating custom libraries

The Block Library Manager lets you create your
own block libraries to store custom blocks.

To create a custom library
1 Click File > Manage Blocks.
The Block Library Manager dialog opens.

?
50 ;0HD O

2 Right-click the Library Manager icon and select
New Library from the popup menu.

The Input Library Name dialog opens.

Input Library Name
Name: [SWyBlocks ——<=——— Enter name for
custom library
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3 Enter a name for your library and click OK.

The *$’ sign prefix denotes a custom library.

Select the new library and right-click within the
window.

B Block Libeary Manager
Leskin [ i ticcs

® oimss LI L L
=

4 @ Marlocks oty wia

e %Select New

Block

= ron )
Jenc@

Select New Block from the popup menu.
A new blank block is added to the library.
Give it a name and close the block library manager.

You can now edit your freshly created blocks in the
Block Library. See Creating custom blocks for
details.

The blank block defaults
standard for quilt blocks.

to the 10x10 grid

Fasdy Xs 0K7Vs -1920s 231 A= 1143

» If required, adjust block size via the Edit > Block

Size command.

Block Size

<

Block Size: | 10 Inches

| Modify block
size as required

Note You can create as many sub-categories in
your custom library as required. See Organizing »
custom blocks for details.

Use the drawing tools and color palette to edit the
blank block.

. 13 sy Bk Crazy - Bock (dtor s e
Creating custom blocks T WovE POUFFPFYE OVOFFVFPL PPPFIL FTOOR SPPFIOY VP
Once you have defined a block library to store your (: E. E
custom blocks and have added as many blanks as jE-] i
needed, you can edit them in the Block Editor. ’J= 1%
______________________________ =
To create a custom block j -

» In the library, select your custom library. ¢ ]
Library ® ]
[Hods D =
Colors Blank
MainBlocks: b :
= $MyBlocks: | Select custom Fasdy Xe 1348 Ye 087 (= 1253 A= 4D
- u library and /
Crezy blank block

Note Reshaping lines in a block causes any

current colors to be removed. This is correct

behavior as reshaping an area can change its
geometry, making existing colors invalid.

» Select a blank block and click the Edit button.

The selected blank block opens in the Block
Editor.
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In general the drawing tools work the same way as  Qrganizing custom blocks

in BERNINA Embroidery Software: ] )
The Block Library Manager dialog lets you create

block categories to organize and classify your
patchwork blocks. You can also delete individual

Use Select Shapes to select any lines drawn in blocks and block categories when they are no longer
the design window. needed. See also Creating custom libraries.

Purpose

design. Use in conjunction with Pan. To organize custom blocks

Use Reshape to modify selected lines in the » Click File > Manage Blocks.
block. Click and drag them as required.
Right-click to add reshape nodes.

Tool
A

& Use Zoom Box to zoom in on details in your - - - o o o o o o o o o o Do oo -
il

The Block Library Manager dialog opens.

Use Pan to click and drag the design within the v _ =
editor window when working at high zoom fac- b = ” ==
e X

tors.

B

Use Color in conjunction with the color palette to
color in selected areas of the block.

Use Line to draw lines and divide up the grid as
required.

Use Curve to create curved lines.

Use Solid Rectangle to create rectangular [o=]
shapes in the currently selected color.

Use Solid Circle to create circular shapes in the » Browse to a custom library.

currently selected color. The '$’ sign prefix denotes a custom library.

Use Solid Shape to create any shape in the cur-  » Right-click in the display window and select New
rently selected color. Category from the popup list.

Alternatively, click the Create New Categories
icon at the top of the dialog.

e SO NGRS

Tip When a block is zoomed out to the maximum,

. . B Bock Lbeary Manager o8 )
you will need to reselect the Zoom Box icon and e Jencm
redraw the zoom box in order to zoom in again. ¥ BN

Use the View > Snap to Grid command to force

the draw tools to conform to the grid. folder created

Use the View > Smart Snap command to force - :

the draw tools to always join lines whether or not s, <—— S€lCt New
fon B | Category

they conform to the grid.
When satisfied with the block, select File > Save.
The block is now available for use in the Block com|

Library.
» Enter a name for the new folder.
Library =]
[“Blodks |:|
Colors B
_Fabrics_| - B

MainBlocks:
$MyBlocks:

@H -\:>_ < | Custom blocks
ready for use

o ®
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» To delete a block or category, right-click and select 2
Delete from the popup menu.

(8 bick Uy Mg oo
Leskin (@) saayocks sencom
B Uiy Vg <
- @ Em [ B 2 e
oyt G Gy Damed  Swadie W vew >
Ny yr— Puse

Use popup menu —s ™
to copy, delete e
and edit blocks

|

» Use the same popup menu to copy and paste
blocks between folders.

Tip You can copy favorite factory-defined blocks 3
from protected folders to your own custom folders.

» Use the popup to rename blocks or edit them as
required. See also Creating custom blocks.

Printing rotary cutting instructions

You can print rotary cutting instructions for your own
custom blocks from within the Block Editor. See also
Printing quilt designs and blocks.

Note Not all patches can be rotary cut. Only blocks
that are comprised of simple 3- or 4-sided shapes are
suitable. Thus some patches may not appear in the
rotary cutting instructions.

To print the rotary cutting instructions
1 1In the library, select the block you want to print.

Library
[“Blods I:l
oo Blank
Fabrics -
MainBlocks: i
- $MyBlocks:
EEE < | Select block
to print

Click Edit to access the Block Editor.

[ ey - ottt e

| A B N L L L . ) L [

T

Raady Xs 1249¥s 087 1= 1282A= 40

Select File > Print Preview.

The Print Preview dialog opens with a limited
range of options. See also Printing patchwork
blocks.

Print Preview ﬁ
Print preview what
& Block Construction
" Rotary Cutting Instructions

Select Rotary Cutting Instructions and click
OK.

The selected block displays in the preview window.

ﬂ
| 0

L IV L
| zoomin | | Qese | comerg.. | Landscnce

| Ju]

\ Rotary cutting

instructions

Raady e 03Ve 25)Ls 255 As B2
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5 Click Options to change seam allowance. See also
Printing rotary cutting instructions.

Print Options - Rotary Cutting ==
Seam
Allowance | 0.25 _“; in

6 Click the Print button to print out a copy of the
cutting diagrams.

Note The File > Print command gives you a
similar set of options. See also Printing quilt

designs.
Print
Printer
Name: \\\PGOFILE \LexmarkT522-03 = Properties
Status:  Ready
Type: Lexmark T522
Where:  WyndhamSt/Level3/Wilcom
Comment: Wilcom General Use
[~Print what
i & Block Construction
Print rotary
cuttin " Rotary Cutting Instructions
. . g Options...
instructions
~Print range Copies
Coal Number of copies: 1 33
@ Pages from: | 1 to: | 2 2 r
2 Collate
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APPENDIX A
QUILTER QUICK REFERENCE

This Quick Reference details all menu options and toolbars available in BERNINA

Quilter.

BERNINA Quilter design window

Title bar_LEBERMNAQuiMev-[Untitled] folre =S
Menu bar——sgg File Edit View Arange Settings Window Help - |8
Lock toolbar 1 B [ & [ M HEHRBEQRAA &[T BN
Palette =l
Bl
Edit toolbar -3 ¢/ [ | al Kby
| : Standard toolbar, Fabric palette Bods
e Colors B
Al’range— E E Fabrics Edit
tOOIbar A @ =+ MainBlocks: nd
|> @ F [=--Antique Mosaic
e esign window
g5 =
M Applique
Baskets
Birds & Butterflies
Blocks-2006
Borders
Buildings
Blocks used Colors used ” Fabrics Used
o || e dasse oo
|< [ [0 » [l Comnass & Wheael ~
Blocks | Colol Used | Fabrigf Used =]
« »| L »| L »
¢ | sl | | E
X= 4215Y= -575L= 4254 A= 78 zon 4

BERNINA Quilter window menu bar

The BERNINA Quilter window menu bar contains the
pulldown menus described below. Some are also
available as toolbar buttons.

Note Standard Windows Alt key shortcuts apply. Use
the Alt key with the letter underlined in the menu. To

cancel an operation, press Esc twice.

File menu

New Quilt Open new empty quilt design.

Open Open design.

Close Close current design window.

Insert Insert existing embroidery design.
Embroidery

Load Artwork Insert existing image.

Save Save current design.

Save As Save current design to with a different

name, location or format.
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Quilt Properties

Print

Print Preview

Tile Fabric

Manage
Fabrics

Manage Blocks
Recent File List

Exit

Edit menu

Undo
Redo
Cut

Copy
Paste

Duplicate

Delete

Select All
Applique

Lock Applique

Lock
Embroidery

Lock Quilt

Deselect All
Edit
Embroidery

View menu

Show 1:1
Show All
Zoom In 2X

Zoom Out
2X

Zoom Box
Artwork
Grid

Add comments about quilt design for
printing on worksheet.

Print design.

Show design worksheet. Print a work-
sheet from this window.

Opens the Tile Fabrics dialog.
Opens the Manage Fabrics dialog.

Opens the Manage Blocks dialog.

List most recently used files. Select to
open a file.

Close all open designs and exit BERNINA
Quilter program.

Cancel last command.
Re-apply cancelled commands.

Delete selection and places it on clip-
board.

Copy selection to clipboard.

Paste contents of clipboard to design win-
dow.

Duplicate selection and place it on current
selection.

Delete selection without placing it on clip-
board.

Select all applique objects in design.

Lock all applique objects so they cannot
be moved accidently.

Lock all embroidery objects so they can-
not be moved accidently.

Lock all the quilt so it cannot be changed
accidently.

Deselect all selected objects in design.

Open the embroidery in BERNINA
Embroidery Software to edit.

Show quilt at correct size.

Show whole quilt.

Zoom in to quilt by factor of two.
Zoom out of quilt by factor of two.

Zoom selected area to full window size.
Show or hide background picture.
Show or hide grid and sets grid size and

spacing.

Measure
Toolbars

Measure block or object size.
Show or hide toolbars.

Arrange menu

Mirror
Horizontal
Mirror Vertical

Group
Ungroup

Regroup

Bring to Front
Bring Forward

Send Backward

Send to Back

Mirror selected object/s horizontally about
center.

Mirror selected object/s vertically about
center.

Group selected objects into one object.

Separate grouped object into component
objects.

Group previously grouped objects after
ungrouping.

Bring selected object to the front.

Bring selected object one layer towards
the front.

Send selected object one layer towards
the back.

Send selected object to the back.

Settings menu

Object Properties Adjust properties for selected shapes.

Options
Display Setup
Scanner Setup

Adjust settings for display window.
Calibrate screen.
Set scanner options.

Window menu

New Window
Cascade

Tile
Horizontally
Tile Vertically

Arrange Icons

Help menu

Help Topics

Reference
Manual

About

Bernina Interna-
tional Home
Page

Bernina of
America Home
Page

Open new window.
Align open windows.
Tile open windows horizontally.

Tile open windows vertically.
Arrange icons in design window.

List online help topics.

Open User Guide in Adobe Acrobat PDF
format.

Show BERNINA Embroidery Software
version information.

Open BERNINA® International web site.

Open BERNINA® of America web site.
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E i E i li ite.
mbroidery Open Embroidery Online web site Z00m Out 2X Same as View > Zoom Out 2X

Online

Access Code Open Access Code online order form.

Order Form Show All Same as View > Show Al
The BERNINA Quilter window contains the toolbars Show 1:1 Same as View > Show 1:1

described below. Some are shortcuts to the pulldown
menu commands. View parts of a design which are
Pan not currently visible in the design

Lock toolbar window.

=299

< Show Fabric 1:1 Show fabrics at actual size.
E\:a Lock Quilt Lock the whole quilt.

Show Fabric Show fabrics with averaged col-

B B

Lock

Lock Appliqué  Lock the appliqué shapes.

x&;, Embroidery Lock the embroidery design. Average Color ors.
7] Show Show only black outlines of the
% 7] Outlines quilt blocks.

Edit toolbar
Standard toolbar

W] saectoiect  Seectoblctforsang movg
D New Same as File > New o 9 9
- . Set up number and arrangement
. @ Quilt Layout blocks in the quilt.
[~=7 Open Same as File > Open
I e Library Display and choose patchwork
L save Same as File > Save ! blocks.
i
. [;J‘ Reshape Reshape selected applique
IE] Print Prints design using current print Applique objects.
- settings. ‘\ Mirror Same as Arrange > Mirror Hori-
@ Print Preview Same as File > Print Preview =1 Horizontal zontal
. |> \I\;Ielrr;?;al Same as Arrange > Mirror Vertical
x Cut Same as Edit > Cut —
B Rotate 90 Rotate selected objects in 45°
5 c s Edit > C 2 Left/Right increments. Click to rotate counter
opy ame as tdi opy clockwise. Right-click to rotate
clockwise.
EE; Paste Same as Edit > Paste Scale by 20%  Scale selected object in 20%
E Down / Up increments. Click to reduce
{, Undo Same as Edit > Undo obj:ect/s. Right-click to increase
- object/s.
. -+ «| Adjust Hue/ Adjust hue or brightness of the
Redo Same as Edit > Redo
g [ &) Brightness whole quilt or selected objects.
H  show Grid Same as View > Grid 2 Dim Atwork D™ or brighten image fo show
quilt more clearly.
Show/Hide ) . . Select and add patchwork blocks
c{U\g Artwork Same as View > Picture / Paintbrush to the quilt.
. . Same as Settings > Object Prop-
E] Object Properties erties ng ) P / Eyedropper Select a patchwork block or fabric.
Q Zoom Box Same as View > Zoom Box ‘,'%_‘ Embroidery Open a separate embroidery win-
=% Window dow.
@ Zoom In 2X Same as View > Zoom In 2X E Rectgnqular Draw rectangle or square appli-
— =) Appliqué ques.
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NN e &

It

Arrange toolbar

]

FEREEdhbEFERERRE

Oval
Appliqué

Draw
Appliqué

Scan Artwork

Tile Fabric

Load Artwork

Group

Ungroup

Regroup

Bring to Front
Bring
Forward
Send
Backward
Send to Back
Align Left
(Vertical)

Align Center
(Vertical)

Align Right
(Vertical)

Align Top
(Horizontal)

Align Middle
(Horizontal)

Align Bottom
(Horizontal)

Align Centers

Draw ovals or circle appliques.

Draw appliqué shapes.

Scans picture into BERNINA
Embroidery Software.

Show the fabric tiled over the com-
plete design window.

Insert image in design window.

Same as Arrange > Group

Same as Arrange > Ungroup

Same as Arrange > Regroup

Same as Arrange > Bring to Front

Same as Arrange > Bring Forward

Same as Arrange > Send Back-
wards

Same as Arrange > Send to Back

Left-align selected objects.

Vertically align centers of selected
objects.

Right-align selected objects.

Aligns top of selected objects.

Horizontally align centers of
selected objects.

Align bottoms of selected objects.

Align centers of selected objects to
design center.
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You select commands in BERNINA Embroidery

APPENDIX B
KEYBOARD SHORTCUTS

Software as other MS Windows® applications - from LC LS
menus or toolbars. Keyboard shortcuts are available  Lock embroidery (Ctrl)+(shif)+(E]
for frequently used commands. Lock quilt (Co)+eni+(Q)
General functions Deselect all
Edit embroidery (E)

To Press

Cancel command = Arrange selections

Exit the program (Alt)+(F4) To Press

Open existing design (ctr)+(0) Group selection G a)
Print design (G} +(P) Ungroup selection (Ctri]+u)
Save design Cu+(s) Regroup selection (ctr)+(R]
Start new design G+ Bring selection to front (Shift|+(Page Up)
View designs Bring selection forward

Send selection backwards

To Press Or Send selection to back (Shift+(PageDovn)
Measure distances (M)

Show at 1:1 scale (100%)

Show entire design (0]

Show outlines (ctr)+(L)

Draw a zoom box then (J

Zoom in 2x £J wheel

Zoom out 2x (shif)+(z) () wheel

Edit designs

To Press
Redo command (Ctri)+Y)
Undo command (ctr)+z)

Cut selection (Ctri)+Xx)
Copy selection (Ctr)+(C)
Paste selection (ctr)+Vv)
Duplicate object (ctri)+(D)
Delete selection

Select all appliqué Ctrl)+HA)
Lock appliqué (Ctrl)+{shif)+(A]
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APPENDIX C
STENCIL QUILT DESIGN SAMPLES

The Holice Turnbow stencil quilt design samples shown in this appendix are a sample of
those included with your BERNINA Embroidery Software program. (The online manual
contains the full range of Holice Turnbow stencil quilt design samples. You can access it
from your BERNINA Embroidery Software Help menu.) The actual designs (ART designs)
can be found in your My Designs/Holice Turnbow Stencil Quilt Designs folder. A
number of designs are provided in both smaller and larger formats - e.g. HT105 and
HT105LG.

Note Designs contained in the folder Holice Turnbow Stencil Quilt Designs were
created by Holice Turnbow. These designs are protected under copyright for the exclusive
use of registered owners of the BERNINA Embroidery Software software. Designs cannot
be shared, transferred, sold, or copied to other electronic products, nor to anyone who
does not own the BERNINA Embroidery Software software product.

ID Sample ID Sample ID Sample
HT102 HT109
HT106 +
HT103 T HT110 X
HT107 +
HT111
HT104 +
HT108 + ) :
HT112 "
\ rd
HT105 ¥
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Appendix C: Stencil Quilt Design Samples

ID Sample ID Sample ID Sample
,"\\
\ 7~ \\
4 e { \ y
HT112-2 ' HT116 ik HT120 ‘ :
N S
A N
HT113 X HT116-2 .
\ 7
— /"7
//" '
\\ \. .
HT113-2 + HT117 b o %
p - }
.4"/"-\7
HT114 ¥ HT117-2 s

HT115 ¢ + — HT118 \/

\\ “ f '/,'
HT115-2 <~ + — >
— HT119 ¥
[\
\ :“\‘
-
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Numerics

adding, control points 29
Adjust Hue/Brightness tool 20
Application Launcher tool 3
appliqué
adding circular shapes 28
adding freeform shapes 28
adding rectangles 27
adding to quilt 27
moving 36
printing from quilt 23
printing shapes 23
reshaping 28, 30
reshaping circles 30
scaling 38
skewing 37
appliqué, adding to quilts 1
Arrange toolbar
Group 34
Regroup 34
Ungroup 34
arranging, objects 34
averaged colors, viewing 19

backdrops, managing 44
backing 2
batting 2
bitmaps, scanning 13
black and white outlines 18
blank block
deleting fabrics 38
deleting in quilts 38
block
deleting fabrics 38
height 6
patchwork 1
width 6
block categories
creating 48
blocks
adding a sash 7
adding fabrics 16
adding to quilt 14, 15
adding with Paintbrush 36

block library 15
changing block size 6
changing layout 6
changing number 6
deleting patchwork blocks 38
displaying 17
duplicating 35
editing 32
library 14
mirroring 37
moving 36
printing 22
printing block construction 22
rotating 37
selecting with Eyedropper 33
selecting with Select Object 33
setting up layout 5
transforming 36

borders
adding quilt border 9
adjusting rectangle borders 11
changing border style 10
changing sash border 7
changing width 10
deleting quilt border 10
inserting quilt border 9
patchwork 1

brightness, adjusting 20

categories

creating block categories 48

creating fabric 45

deleting 45

moving fabrics between 45
changing, control points 29
circles

adding appliqué 28

reshaping appliqué 30
Circular Appliqué tool 27
circular appliqué, adding to quilt 27
colors

adjusting hue 20

adjusting/mixing 20

library 15

mixing your own 21

viewing averaged colors 19
construction, printing 22
control points

adding 29

changing 29
deleting 30
moving 29
reshaping appliqué 28
selecting 29
Copy tool 35
copying, with Select tool 35
creating, block categories 48
custom blocks
creating 46,47
organizing 48
custom colors 21
custom libraries, creating 46
Cut tool 35
cutting instructions, printing 26, 49
cutting, with Select tool 35

deleting
blank block 38
control points 30
designs
adding embroidery to quilt 31
creating embroidery 31
editing embroidery 32
saving 5
viewing information 5
viewing settings 18
dialog
Adjust Hue/Brightness 20
Color 21
Library 15
Load Picture 14
Manage Blocks 46, 48
Manage Fabrics 45, 46
Options > Grid 4
Print Options-Appliqué 24
Print Options-Block
Construction 23
Print Options-Blocks 22
Print Options-Whole Quilt 24
Print Options-Yardage 25, 49
Print Preview 22, 23, 24, 25, 49
Quilt Layout 6,7,8,9,10, 11
Quilt Properties > Quilt 5
Save As 5
Tile Fabric 40,41,42, 44
diamonds, on-point 1
Draw Appliqué tool 27, 28
drawing, adding appliqué shapes 28
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Index

duplicating, blocks/objects 35

Edit toolbar
Adjust Hue/Brightness 20
Circular Appliqué 27
Draw Appliqué 27,28
Embroidery Window 31, 32
Eyedropper 33
Library 15,16
Load Artwork 13
Mirror Horizontal 37
Mirror Vertical 37
Oval Appliqué 28
Paintbrush 15, 16, 36
Quilt Layout 5
Rectangular Appliqué 27
Reshape Appliqué 27, 28, 29, 30
Rotate 90°CCW/CW 37
Scale by 20% Down/Up 38
Scan Artwork 13
Select Object 33, 35
Tile Fabric 44
editing, blocks/objects 32
embroidery
adding to quilt 31
adding to quilts 30
creating 31
deleting from quilt 39
editing 32
moving 36
Embroidery Window 31, 32
Embroidery Window tool 31, 32
embroidery, adding to quilts 1
Eyedropper tool 33
selecting blocks 33

fabric

modifying tiled area 40

printing yardage 25

printing yardage needed 25

resize sample exactly 42

resize with Nudge tool 43

selecting areas 40

selecting tiled areas 40
fabric categories, creating 45
fabric palette, organizing fabrics 19
fabric patterns, view actual size 19
fabric samples

creating 44

importing 46

rotating 42

zooming 41
fabrics

adding to blocks 16

adding to patches 17

adding to quilt 14

adding with Paintbrush 36

deleting 38, 45

displaying 17

library 15

light, medium and dark 1

managing 44

moving between categories 45

organizing on Fabric Palette 19

previewing patterned fabrics 16

removing from quilt 38

scanning samples 13

selecting with Eyedropper 33
freeform appliqué, adding to quilt 27

General toolbar
Application Launcher 3

Grid tool 4

grid, changing settings 4

Group tool 34

grouping, objects 34

grid 4
picture 14
hue, adjusting 20

images

hiding 14

inserting 13

managing 44

moving 36

scanning 13

using 13

viewing 14

importing, fabric samples 46

layout
adding sashes 7
adjusting rectangle borders 11
changing block format 6
changing block number 6
changing block size 6
changing border width 10
on-point 6
rectangle 6
settingup 5

libraries, creating your own 46
library
adding blocks to quilt 15
blocks 14
colors 15
fabrics 15
patchwork blocks 15
previewing patterned fabrics 16
Library tool 15,16
Load Artwork tool 13
Load Picture dialog 14
Lock Appliqué tool 33
Lock Embroidery tool 33
Lock Quilt tool 33
Lock toolbar
Lock Appliqué 33
Lock Embroidery 33
Lock Quilt 33
locking, whole quilt 33

Manage Blocks dialog 46, 48
Manage Fabrics dialog 45, 46
menu bar

General 53
Mirror Horizontal tool 37
Mirror Vertical tool 37
mirroring, blocks/objects 37
mixing, your own colors 21
modifying objects

reshaping 29

reshaping circle appliqué 30
Move/Edit Selection tool 43
moving

control points 29

fabrics between categories 45

objects

arranging/aligning 34
deleting 38

duplicating 35

editing 32
grouping/ungrouping 34
mirroring 37

moving 36

reshaping appliqué 28
rotating 37

scaling 38

skewing 37
transforming 36
on-point, diamonds 1
outlines

displaying 18

viewing block outlines 18
Oval Appliqué tool 28
ovals, reshaping circles 30
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Index

Paintbrush
adding fabrics/blocks 36
adding patchwork blocks 36
Paintbrush tool 15, 16, 36
Palette, Fabric Palette 19
Pan tool 18
panning designs 18
Paste tool 35
pasting, with Select tool 35
patchwork
printing blocks 22
quilt designs 1
patchwork blocks 1
adding to quilt 15
adding with Paintbrush 36
creating 46, 47
deleting 38
moving 36
organizing 48
patchwork pieces
adding fabrics 17
adding to quilts 15
printing 22
patterned fabrics
averaged color display 19
displaying 17
preview 16
patterns, patchwork 1
pictures
inserting, scanning 13
moving 36
viewing/hiding 14
piecing 1
plain fabrics, displaying 17
preview, patterned fabrics 16
Print Preview tool 21
Print tool 21
printing
patchwork blocks 22
patchwork pieces 22
quilt designs 21
whole quilt 24
yardage for quilt 25

quilt

adding appliqué 27

adding fabrics 16

adding patchwork blocks 15

deleting embroidery 39

locking 33

printing whole quilt 24

transforming blocks 36
quilt blocks, showing outlines 18
quilt borders

adding 9

changing style 10

changing width 10
deleting 10
inserting 9

quilt designs
opening 3
patchwork 1
printing 21

Quilt Layout tool 5

quilt layout, setup 5

quilt sizes 3

quilt top 2

Quilter, opening 3

quilting
adding circular appliqué 28
adding embroidery 30, 31
adding freeform appliqué 28
adding rectangle appliqué 27
construction 2
editing blocks/objects 32

rectangle appliqué, adding to
quilt 27
rectangle borders, changing 11
rectangles, adding appliqué 27
Rectangular Appliqué tool 27
Regroup tool 34
regrouping, objects 34
Reshape Appliqué tool 27, 28, 29, 30
reshape control points, selecting 29
reshaping
adding control points 29
appliqué 28
appliqué objects 30
changing control points 29
circle appliqué 30
deleting control points 30
moving control points 29
resizing
fabric samples 42
fabric with Nudge tool 43
rotary cutting instructions,
printing 26, 49
Rotate 90 Left tool 42
Rotate 90 Right tool 42
Rotate 90°CCW/CW tool 37
rotating
blocks/objects 37
fabric samples 42

samples
creating 44
managing 44

sashes
adding between blocks 7
changing width 8
patchwork 1

Save tool 5
saving, designs 5
Scale by 20% Down/Up tool 38
scaling, objects 38
Scan Artwork tool 13
scanning images 13
seam allowance 22
Select Object tool 33, 35
Select tool

copying/cutting/pasting 35
selecting

blocks 33

reshape control points 29
settings, changing quilt grid 4
shapes, adding appliqué 28
shortcut keys 55
show

grid 4

pictures 14
Show Fabric 1-1 tool 19
Show Fabric Average Color tool 19
Show Outlines tool 18
Show/Hide Artwork tool 14
sizes

changing block size 6

quilts 3
skewing, objects/appliqué 37
spacing, setting grid spacing 4
square format 1
Standard toolbar

Copy 35

Cut 35

Grid tool 4

Pan 18

Paste 35

Print 21

Print Preview 21

Save 5

Show Fabric 1-1 19

Show Fabric Average Color 19

Show Outlines 18

Show/Hide Artwork 14
style

changing border style 10

changing sash style 7

Tile Fabric dialog 40, 41,42, 44
Rotate 90 Left 42
Rotate 90 Right 42
Tile Fabric tool 44
Tile Fabric toolbar
Move/Edit Selection 43
Select 40
Zoom 1-1 41
Zoom In 41
Zoom Out 41
tile, modifying fabric sample 40
tiled areas, selecting 40
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transforming, blocks/objects 36
TWAIN-compatible scanners 13

Ungroup tool 34
ungrouping, objects 34

viewing
images 14
outline view 18
panning across designs 18
patterned fabric at actual size 19
quilt designs 18

whole quilt, printing 24
width, changing sash width 7,8

Zoom 1-1 tool 41

Zoom In tool 41

Zoom Out tool 41
zoom, fabric samples 41
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