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Created by Jeanne Delpit      

Supplies 
Machine & Accessories 
 BERNINA 830 Sewing & Embroidery Machine 
 Large Oval Hoop  
 Jumbo Hoop & Template 
 Reverse Pattern Foot #1D 
 Overlock Foot #2A 
 Edgestitch Foot #10D 
 Open Embroidery Foot #20D 
 BERNINA Stitch Regulator #42 
 Echo Quilting & CutWork Foot #44C 
 Ruffler Foot #86 
 Binder Attachment #88 (28mm) with Binder Foot 95C 
 CutWork Tool 
 BERNINA Embroidery Software 6  
 

Embroidery Design Collection   
BERNINA Exclusive Embroidery Collection -                    
Lilified #82003 
 

Threads 
 Isacord Thread to coordinate 
 Mettler 60 wt cotton thread or Embroidery Bobbin thread 
 

Fabric & Notions  
 Medium weight canvas or denim for                           

embroidered headboard front - enough to cover      
desired size headboard  

 Cotton print for reversible back - enough to             
cover size of embroidered front 

 1 ¼ yard cotton fabric for flower stems 
 1 - 1 ½ yard contrast print for ruffle  
 4 to 5 -  ½ yard cuts of cotton in prints and solids for   

CutWork letters and flowers  
 Batting or foam to pad existing headboard base 
 OESD Ultra Clean & Tear Stabilizer  
 OESD HydroStick Stabilizer  
 OESD Appliqué Fix & Fuse or Steam A Seam 2 
 Microtex Needles - #90 
 Organ Sharp Embroidery Needles - #90 
 6.0mm Twin Needle 
 505 Temporary Spray Adhesive 
 Best Press Starch Alternative  
 Water soluble Marking Pen or Pencil 
 

Fit for a Princess 
Headboard Slip Cover 

Turn a plain canvas fabric into a work of art. 
Using the BERNINA 830 as your design part-
ner, create an adorable, reversible slipcover 
for a headboard  featuring embroidery from 
the BERNINA Exclusive Design Collection - 
Lilified.  
 

Incorporate BERNINA CutWork for appliqué 
and BERNINA Embroidery Software 6 for  
design layout made  easy. Learn tips for  
Multi-hooping, freemotion stitching and 
BERNINA Dual Feed.  
 

Your special princess will be sure to have   
enchanted dreams sleeping under a      
unique headboard designed just for her! 

 

 

Visit bernina.com                         
 

Projects ● Webinars ● Promotions 

www.bernina.com
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Headboard Preparation 

Note: The instructions in this handout will provide the steps to   
create the double bed headboard slipcover shown. Modifications 
will be necessary to create different sizes. 
 Pad the existing headboard with batting or foam. Nu Foam 

Soft’n’Crafty foam was used to create the sample shown. 
 Hand-stitch foam ends together to secure. 
 Mark the center at the top edge of the foam 
 To determine the cutting dimensions for the width of the slip-

cover, first measure across the front foam piece. 
 Next, measure the depth of one side and add 1” (for ½” seam         

allowances). 
 Add the above two measurements together for the finished 

width of the slipcover (for both the front and back pieces). 
 To determine the cutting dimensions for the length of the slip-

cover, first measure down the front to the desired length. 
 Next, measure the depth across the top; add 1” and divide by 2 

(this measurement will compensate for seam allowances). 
 Add the above two measurements together for the finished 

length of the slipcover (both front and back pieces). 
 

Embroidered Lettering Preparation 

 Insert the BERNINA Exclusive Design Collection Lilified #82003 
USB stick into the computer 

 Open the BERNINA Embroidery Software 6 DesignerPlus or 
EditorPlus (DesignerPlus was used in the project) 

 Select File > Open and locate the Lilified designs  
 Select the first letter of the word; click Open 
 Turn off Show Hoop  
 Make sure the Grid is turned on 
 Zoom out far enough to allow a large workspace to add lettering 
 Move the first letter to the left 
 Select Settings > Options > Hoop tab; activate Manual as the 

Position and select BERNINA 830 Jumbo Hoop #44C 
 Using File > Insert Design, continue adding and moving the new   

letters to the right, building the word to be embroidered 
 If a change of thread colors is desired, select the Color Bar and 

choose Thread colors...  
 Select, assign and apply the new color choices  
 Click OK when satisfied 
 
 Select the entire word 
 From Color Film, select Sequence By Color; click OK when    

dialog box appears 
 
 Select the Open Object Tool and create an arc on the screen 

below the word; use the grid to keep the start and end points of 
the arc on the same horizontal alignment 

 Using the arc as a guideline, position the letters of the word to 
create a pleasing arrangement; rotate the letters as necessary 

 
 

BERNINA B830 Jumbo 237 x 373 #44C 
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 When satisfied with the placement, select the arced line and 
touch Delete on your keyboard 

 Select File > Save As 
 Select the folder in which you wish to save the file; you may 

want to create a new folder in your computer for your slipcover 
project 

 Name the file something easy to remember such as “lettering 
arced” 

 Leave the File Type as (*ART60) 
 Click Save 
 In the Dialog box, select No Export everything in one file 
 Select the Hoop Layout tab 
 Move the Default Hoop position to the left to cover the letters 
 Select Add Hoop Right; move the new hoop into position to 

cover the mid-section of the lettering, keeping the hoop       
placement on the same horizontal plane as the first hoop 

 Select Add Hoop Right again, moving the hoop into position to 
cover the remaining letters 

 All letters should be green to show complete embroidery cover-
age during the stitching; if not, reposition the hoops in order to 
achieve all letters green; if necessary, add another hoop 

 Make sure all hoops are on the same horizontal plane 
 If any lettering seems to fall in two hoops, select the Splitting 

Guide and enter a line to separate what is to be contained within 
the specified hoop 

 Select the Embroidery Canvas tab and activate Show Hoop 
 Select File > Save As 
 Save to the same created folder in the computer  
 Change the file name to ”lettering arced split” or something to 

indicated these are the split files 
 Save the File Type as BERNINA USB Stick (*EXP) 
 In the Dialog box, select Yes Export one file for every hooping… 
 Click on Save All 
 In Embroidery Canvas, select Write to Machine 
 With the first hooping selected, click on Send Now 
 Select USB Stick for BERNINA 830 
 Insert a BERNINA USB stick into your computer 
 Locate the USB Stick location and click on OK to confirm 
 When the Dialog box appears, click on the arrow to download 

the design to the USB stick 
 Confirmation will indicate the successful download of the design 

to the USB Stick; click on OK 
 Select the second hooping and click on Send Now 
 Follow the same steps to send the second hooping to the USB 

stick 
 Select the third hooping and click on Send Now 
 Follow the same steps to send the third hooping to the USB 

stick 
 Close the Hooping Sequence screen 
 Select File > Print Preview 
 Select Options; make sure Actual Size is active 
 Select Landscape View 
 Select Print Now 
 Overlap the printed pages to create the word and tape together 
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 On the template, mark the center of each hooping with a line 
down the horizontal and across the vertical 

 On the template, mark the vertical center line of the word 
 Position the template onto the front of the headboard foam 
 Using pins or tape, secure the word in place when satisfied with 

the position; use the marked center lines on the foam and the 
template to assist in alignment 

 Measure from the top edge of the foam (no depth included) to 
the top edge of the lettering and add 2”; write the measurement 
down to use for positioning on the fabric 

 Remove the template from the foam  
 Using a sharp knife, make a cut on the template at the center 

point cross-hairs about 1” crosswise and lengthwise; fold only 2 
opposing paper corners back see through the template 

 

Creating CutWork Letters 

 Open a new design in your Embroidery Software 6 
 Select File > Open and locate the Lilified designs  
 Open the File Type as Melco (*EXP) to locate the CutWork files 
 Select the first CutWork letter of the word; click Open 
 A Warning will appear indicating design limitations 
 Click OK as no changes in size will be made 
Note: This warning will appear when you insert each additional 
CutWork letter. Click OK each time. 
 Activate Show Hoop 
 Turn off Grid 
 Zoom out  
 Select Settings > Options > Hoop tab; activate Manual as the 

Position and select BERNINA 830 Jumbo Hoop #44C 
 Using File > Insert Design, continue inserting the remaining  

CutWork letters or as many more as will fit in the Jumbo Hoop 
 
 Select the entire word 
 From Color Film, select Sequence By Color 
 When the dialog box appears take note of the final                         

resequenced cuts; it may be necessary to select and move the 
cuts to resequence them completely together 

 Once all cuts have been moved together, confirm with OK 
 
 Select Write to Machine 
 Select USB Stick for BERNINA 830 
 Confirm with OK 
 Locate the BERNINA USB Stick location on your computer and 

click OK  
 When the Dialog box appears, click on the arrow to download 

the design to the USB stick 
 Confirmation will indicate the successful download of the design 

to the USB Stick; click OK 
  
 Remove the BERNINA USB stick and the Lilified Collection USB 

stick from your computer 
 Insert both sticks into your B 830 
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 Cut a piece of fabric for your appliqués large enough to cover 
one Jumbo Hooping and two Large Oval hoopings 

 Apply a fusible appliqué product to the wrong side of your fabric  
Note: Steam-a-Seam 2 was used in the project. 
 Hoop one layer of HydroStick stabilizer in the Jumbo Hoop 
 Spray the stabilizer with a temporary spray adhesive  
 Cut a piece of the prepared fabric large enough to cover the 

Jumbo Hoop 
 Place the prepared fabric over the Jumbo Hoop so the basting 

stitches will be stitched in the fabric; finger press it in place onto 
the sticky stabilizer 

 Lightly spray temporary spray adhesive on the right side of 
placed fabric 

 Cut another piece of HydroStick to cover the Jumbo Hoop and 
finger press it in place over the sprayed fabric 

 
 Select the Embroidery Mode of your B 830 
 Insert a bobbin wound with bobbin thread and thread the bobbin 

basket for embroidery tension 
 Insert an Organ Sharp Embroidery #90 needle 
 Attach Echo Quilting & CutWork Foot #44C 
 Attach the CutWork throat plate 
 Thread the machine with any color Isacord  
  
 From the USB icon, select the location of the BERNINA USB 

stick 
 Open it and select the combined CutWork letters 
 Select Presser Foot #44C 
 Touch Check 
 Attach the hoop 
 Engage Baste Around Motif 
 Select Color Resequence to combine the cuts that might not 

have resequenced in the software 
 Touch the green Start/Stop button; embroider Colors 1 & 2 
 At Color 3 remove the upper thread and needle  
 Insert the CutWork tool and turn the blade to Cut 1 
 Create all of the cuts, turning the cutting blade position as 

prompted by the machine 
 Select Single Motif when done 
 
 Remove the hoop from the machine 
 Remove the fabric from the hoop and gently press the appliqué 

letters free from the base fabric 
 Remove the HydroStick from the top and bottom and set the 

letters aside for now 
 
 The Jumbo Hoop didn’t have room for all 8 letters so the last 

letters must be cut separately 
 Prepare a Large Oval Hoop with HydroStick and spray the      

stabilizer with temporary spray adhesive 
 Cut the remaining prepared appliqué fabric large enough to 

place two layers on top of the Large Oval Hoop; with duplicate 
letters just cut two layers at the same time 

 Adhere a top layer of HydroStick over the fabric 
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 Insert the Organ Sharp Embroidery #90 needle and thread with 
any color Isacord 

 Select New Motif  
 Locate the Lilified USB stick and select the S 
 Select Presser Foot #44C 
 Touch Check 
 Attach the Large Oval Hoop 
 Select Baste Around Motif 
 Begin the embroidery and follow the color prompts 
 Stop at Color 3 and insert the CutWork tool 
 Turn the blade position back to Cut 1 
 Complete the cuts  
 Select Single Motif when complete 
 Remove the hoop from the machine; remove the fabric from the 

hoop 
 Gently remove the cut letters from the base fabric 
 Remove the HydroStick from the top and bottom and set the   

letters aside 
 

Slipcover Front Fabric Preparation 

Note: The Lili-fied fabric collection from Benartex was used in the 
project. 
 Prewash your fabrics if desired; press with Best Press Starch 

Alternative 
 Place the canvas fabric for embroidery right side up on a large 

cutting mat; position the fabric as straight as possible 
Tip: Use the selvage edge of the fabric as the bottom finished 
edge of the slipcover for easier handling and identification. 
 Using a ruler and marking pen or pencil, mark a rectangle the 

exact finished length and width from the written down measure-
ments of the foam (purple line in picture) 

 Mark another rectangle 2” outside of the finished size lines; the 
extra ease will adjust for pull compensation during embroidery 
(blue line in picture) 

 Cut away the excess fabric on the new marked line; do NOT cut 
on the finished size lines  

 
 Mark the center at the top of the front fabric 
 Mark the location determined on the foam for the placement of 

the letters 
 Position the template onto the slipcover front and tape in place 
 Mark the hoop centers directly onto the fabric through the cuts in 

the template 
 
 
 
 
 Remove the paper template and draw a line to connect the    

horizontal centers 
 Extend a vertical mark 5” above and 5” below each center point 

on the horizontal line 

 

x x x x x 
x x 
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Embroidering the Letters 

Note: All three Jumbo Hoop preparations for the embroidered    
letters will follow the same steps unless otherwise indicated.   
 Prepare a Jumbo Hoop with Ultra Clean & Tear stabilizer 
 Mark inside the holes on the hoop Template at  the center point 

and the horizontal and vertical lines 
 Marking directly on the stabilizer, connect the dots of the       

horizontal and vertical marks, crossing at the hoop center  
 Spray the stabilizer with temporary spray adhesive 
Tip; The MasterHooper™ makes the task of hooping easier. 
 Roll up the excess fabric of the slipcover front and carefully 

place it over the sprayed stabilizer in the hoop 
 Aligning the markings on the fabric with the markings on the            

stabilizer, finger press the fabric to the stabilizer to set in place 
 Leave prepared hoop as is for now 
 
 Insert an Organ Sharp Embroidery #90 needle 
 Attach Echo Quilting and CutWork Foot #44C 
 Thread the machine with the first color of embroidery thread for 

the letters 
 Open the first multi-hooped letter set from the BERNINA USB 

stick 
 Attached the prepared Jumbo Hoop; use binder clips to hold the 

excess bulk of the fabric out of the way 
 Select Presser Foot #44C 
 Select Design Center so the needle will travel to the exact     

center of the motif on the machine screen 
 Handwalk the needle down into the fabric to see if the hooped 

fabric marked center is in the same location as the machine 
screen center 

 If the needle doesn't align with the center markings on the 
hooped fabric, select Move Motif 

 Turn the Stitch Width and/or the Stitch Length Multifunction 
knobs to move the machine center (the needle position) into 
place aligning it exactly with the center mark on the fabric 

 Touch Check 
 Engage Baste Around Motif 
 Begin the embroidery, changing thread colors as indicated 
 When stitching Color 3, the placement lines, choose the color 

thread that best suits the fabric for the appliqué pieces  
 At Color 4 remove the hoop from the machine 
 Score the protective paper backing on the appliqué letters and 

peal it away to expose the adhesive 
 Position the letters exactly on the stitched placement lines 
 Finger press or iron in place using a press cloth and dry iron 
 Attach the hoop back onto the machine 
 Complete the embroidery process, changing thread colors as 

prompted 
 Select Single Motif when the stitching is complete 
 Remove the hoop from the machine and the fabric from the 

hoop 
 Remove the basting stitches and stabilizer 
 Press from the wrong side over a towel 
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 Repeat  the exact same process on the previous page to        
prepare the Jumbo Hoops and embroider the next two sections 
of the word 

Note: Since the Splitting Guide was used to separate the letter “E” 
into its respective hooping, there will be reference marks that will 
stitch at the end of the second hooping. You may choose to by-
pass stitching them as they aren’t necessary for alignment. These 
same reference marks will be in the third hooping as well.   
 When all of the embroidery is complete, press the slipcover front 

from the wrong side over a towel 
 

Plant Some Flower Gardens 

 Insert the Lilified and BERNINA USB sticks into your computer 
 Open a variety of the Lilified Collection floral motifs and print a 

template for those you would like to use in a floral arrangement 
Tip: In the Color Bar, change all the motif colors to black before 
printing. It will be easier to see the complete layout of the motif on 
the paper. Print duplicates if necessary. 
 
 Lay the inner ring of the Jumbo Hoop in the upper left on the 

right side of the slipcover, keeping in mind the finished front size 
 Trim the floral templates close to the stitching lines 
 Mark a T at the top of the template and a B at the bottom 
 Mark the center horizontal and vertical lines 
 Cut the template 1” at the center lines and fold the opposite       

corners away from each other 
 Arrange the floral motif templates in a pleasing manner being 

sure to stay within the Jumbo Hoop 
 Tape the templates in place 
 
 Cut 15-20 bias strips of fabric at least 20” long to create the 

flower stems 
 Press the bias strips with Best Press Starch Alternative 
Note: The 28mm Bias Binder size was used for this project. Cut 
the bias strips a scant 1 1/8” wide. 
 
 Toggle to the Sewing Mode 
 Insert the Microtex #90 needle 
 Thread the needle and bobbin with thread to match the stem 

fabric 
 Thread the bobbin basket for sewing tension 
 Attach the 9mm throat plate 
 Attach Binder Foot #95C 
 Select Straight Stitch #1 
 Move the needle position 2 to right of center 
 Attach the Bias Binder Attachment #88 to the bed of the B 830 
 Load the Binder with the bias strips and begin stitching to create 

the stems 
 Since the bias strips are not sewn together, feed one new strip 

into the binder as the previous strip is stitching through 
 When all of the bias strips have been made, clip them apart and 

press with Best Press Starch Alternative again 
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 Place the bias strips right side down about 1” apart on a scrap of 
stabilizer 

 Spray one side of the strips with temporary spray adhesive 
 Picking up one stem at a time, arrange them in a pleasing     

manner being sure to tuck the top of the stems under the      
template to be caught in the appliqué stitching  

 Finger press, then pin the stems in place 
 Mark the centers of each floral motif through the openings on 

the templates 
 Set the templates aside  
 On the opposite side of the slipcover front, position more stems 

to add a dimensional bud garden (creating the fabric buds will 
be described in later steps) 

 Create an unopened bud at the top of a stem by tucking the bias 
strip back under itself about 1” down; pin in place 

 
 Remove the Bias Binder Attachment and Binder Foot #95C 
 Touch Clear to reset the needle position to the center of the 

Straight Stitch #1 
 Insert the 6.0mm Twin Needle 
 Manually thread one needle eye with the existing thread already 

through the thread path of the machine 
 Thread the machine with another spool of the same color thread 
 Be sure to activate Manual Threading so the Automatic Needle 

Threader does not swing when you touch the illuminated button 
on the head frame 

 Manually thread the second needle eye 
 Attach Open Embroidery Foot #20D 
 Engage BERNINA Dual Feed 
 In the Security Program, activate the 6.0 Twin Needle and the 

9mm throat plate 
 Touch Check 
 
 Align the toes of the presser foot on the outside the bias strip 
 Decrease the motor speed and slowly stitch all of the stems in 

place 
Tip: Try to align one of the needles into the previous stitching that 
created  the bias strips. 
 A wooden skewer can assist in keeping the stems in place 
 Lay the slipcover front back onto a large surface 
 

Creating the Flowers for the Embroidery Garden 

 Apply the appliqué adhesive product to the wrong side of the 
fabrics to be cut for the flower garden embroidery (5 layers were 
cut in this project) 

 Hoop one layer of HydroStick in the Jumbo Hoop 
 Spray the stabilizer with temporary spray adhesive 
 Place the first fabric layer on the stabilizer 
 Lightly spray the top of the first fabric layer 
 Place the next layer of fabric to be cut 
 Repeat the spraying and layering process until all fabrics to be 

cut are in place 
 Place one last layer of HydroStick on top; spray to keep in place 
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 Insert the Organ Sharp Embroidery #90 needle 
 Attach the Echo Quilting and CutWork Foot #44C 
 Insert the embroidery bobbin and thread the bobbin basket for 

embroidery tension 
 Attach the CutWork throat plate 
 Thread the machine with any color Isacord 
 
 Toggle to the Embroidery Mode 
 From the Lilified Collection USB stick, select one of the CutWork  

shapes to be used in the embroidery of the flower garden 
 Select the Jumbo Hoop 
 Select Presser Foot #44C 
 Drag and drop the CutWork motif to the upper part of the hoop 
 Select Add Motif 
 From the Lilified Collection USB stick, continue adding the rest 

of the CutWork shapes that are to be used until the hoop is full 
or all of the motifs have been placed; add duplicates if needed 

 Retrieve all of the motifs within the hoop 
 Touch the Move Motif icon twice to center the grouped motifs 
 Touch Check 
 Select Baste Around Motif 
 Select Color Resequence 
 Follow the machine prompts to complete cutting out all of the 

shapes 
 Touch Single Motif when complete 
 Remove the hoop from the machine and the fabrics from the 

hoop 
 Gently remove the cut shapes from the base fabrics and set 

them aside in their respective piles 
 
 Lightly spray the backs of the embroidered flower garden      

templates with temporary spray adhesive 
 Place the templates back into their marked positions on the slip-

cover front on top of the stitched stems 
 Place the Jumbo Hoop template over the motifs, repositioning 

the flowers if necessary to make sure they all fit within the   
maximum embroidery field for Foot #44C  

 When satisfied with the placement, remark the center, horizontal 
and vertical placements through the holes on the templates 

 Remove the templates and connect the vertical and horizontal 
marks of each, crossing in the center  

 
 Prepare another Jumbo Hoop with Ultra Clean & Tear as             

previously done, transferring the center markings  
 Roll up the excess slipcover fabric, aligning the markings on the 

fabric with the markings on the sprayed stabilizer; finger press 
the fabric in place onto the stabilizer 

 Audition which cut fabric colors you wish to use by laying them 
on top of the templates adhered to the fabric 

 Once satisfied, lay the pieces aside 
 Attach the Jumbo Hoop to the B 830 
 Select New Motif 
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 From the Lilified Collection USB stick, open the first floral motif 
to be grown in your garden 

 Drag and drop the motif close to the position you created within 
the hoop 

 
 
 Activate Design Center 
 Handwalk the needle into the template to see if it aligns with the 

center position; chances are it won’t 
 If not, activate Move Motif and turn the Stitch Width and/or Stitch 

Length Multifunction knobs until the motif is in position with the 
template on the fabric 

 Select Add Motif 
 Continue adding the remaining flower garden motifs, moving 

and rotating them into place according to the position of the  
templates on the fabric 

 Retrieve all of the motifs 
 Touch the Move Motif icon twice to center the grouped motifs 
 Touch Check 
 Select Baste Around Motif 
 DO NOT select Color Resequence 
 
 Insert the Organ Sharp Embroidery #90 needle 
 Thread the machine with the first thread color 
 Begin the embroidery, changing the thread colors as desired 
 When a CutWork appliqué placement line is stitched, trim the 

excess stem away inside the stitching line before placing the 
raw edge appliqué   

 Touch Single Motif when complete 
 Remove the hoop from the machine and the fabric from the 

hoop 
 Remove the excess stabilizer and gently press the slipcover 

front on the wrong side over a towel  
 

Creating the Flowers for the Bud Garden 

 Cut fabric chosen for the buds large enough to manipulate; the 
sizes cut for this project were 1” larger than the CutWork shape 
sizes 

 Press the pieces using Best Press Starch Alternative 
 Fold one bud piece of fabric in half, RST, and pinch the fabric, 

folding the outer edges towards the center, to shape a fan 
 Pin the shaped bud at the top of the respective stem 
 Repeat the shaping for all buds in your garden 
 
 Toggle to the Sewing Mode 
 Insert the Microtex #90 needle 
 In the Security Program, activate the standard needle and the 

9mm throat plate 
 Thread the needle with the color to match the stem fabric 
 Insert a bobbin the match needle thread and thread bobbin   

basket for sewing tension 
 Attach the BERNINA Stitch Regulator with the echo quilting sole 

and plug in 
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 Choose your favorite mode 
 Using the foot control or the Start/Stop button, stitch the bud in 

place at the stem intersection, removing the pins before stitching 
Tip: You may want to shorten your Stitch Length for more control. 
 Repeat for all buds placed 
 

Finishing Details—Ruffled Trim 

 Cut 4” wide fabric strips on the straight of grain from selvage 
edge to selvage edge 

Note: 10 strips were used in this project with several yards to 
spare. Err on the side of caution and make more than you need. A 
1” finished ruffle was desired which equals 2” of fabric to create.  
The final 1/2” seam allowance will be trimmed down after ruffle is 
made from larger width. 
 
 Stitch the selvage ends together and press the seam                      

allowances open 
 Fold and press the long strip in half to 2” wide 
 
 Thread the machine and insert the bobbin with thread to match 

the fabric to be ruffled 
 Thread the bobbin basket for sewing tension 
 Attach the Ruffler Foot #86 
 Set the Ruffler to create a tuck at every 6th stitch 
 Turn the screw on the front of the foot counterclockwise to     

create the deepest tuck possible given there are two layers of 
fabric to be ruffled 

 
 Select Straight Stitch #1 
 Attach the Slide-on table guide and position it 1” to the left of the 

needle 
 Decrease the motor speed 
 Stitch the entire length of the folded strip, resting the fold of the 

fabric strip against the guide on the slide-on table, to create a 1’ 
finished ruffle 

 Press the ruffle so all of the tucks lay uniformly 
 On a cutting surface, align the ruler edge 1/2” away from the 

stitched seam line on the ruffle’s raw edge side 
Note: Make sure the folded edge of the ruffle is under the ruler 
and not being cut off. 
 Trim away the excess seam allowance down the entire length of 

the ruffle using a rotary cutter 
 

Final Prep for Slipcover Front and Back 

 Place the pressed slipcover front onto a large cutting surface 
 Remark the exact finished size of the slipcover front using as 

many of the same lines as were placed before; you may see pull 
compensation at the sides as the original markings could be too 
small.  

 Cut away the spare excess fabric on the newly marked slipcover 
front 

1” 



©2013  BERNINA of America, Inc.                                                                                                                                      Page 13 of 14 

 Cut the fabric for the slipcover back the exact same size as the 
slipcover front 

 
 At both upper corners on the right side of the front and back, 

draw a 2” square 
 Fold the side edge up to align with the upper edge, keeping the 

corner point sharp and the right sides together 
 Place a pin and mark the 2” line 
 Repeat for all other upper corners 
 
 Attach Reverse Pattern Foot #1D  
 Engage BERNINA Dual Feed 
 Position the table guide 2” to the right of the needle 
 Using thread to blend with the fabric, stitch along the lines 

marked to create all 4 boxed corners 
 On the slipcover front, pin the seam allowance to the sides 
 On the slipcover back, pin the seam allowances to the top 
 
 Layer the ruffled strip between the right side of the slipcover 

front and the right side of the back, keeping all raw edges even 
 Secure the edges together with binder clips or pins 
 Using the same machine set up and a 1/2” seam allowance, 

stitch all the way around the slipcover securing the stitches at 
the beginning and end 

 
 Attach Overlock Foot #2A 
 Select Stitch #10 
 Align the pin on the right side of the presser foot exactly over the 

raw edges of the fabric layers 
 Stitch around the entire slipcover, overcasting the raw edges 

together to neaten up the inside 
 Turn the slipcover right side out and press with a press cloth 

and towel 
 
 Turn the hem of the slipcover up the desired amount; if using 

the selvage edge, use that as your guide 
 Press a double fold hem in place 
 Attach Edgestitch Foot #10D and engage BERNINA Dual Feed 
 Select Straight Stitch #1 
 Move the needle position 2 to right of center 
 Stitch the hem in place, aligning the fold of the hem against the 

right side of the blade on the foot 
 

Finishing Touches! 
 Using a sharp blade, carefully slice down the center of the         

built-up satin stitched elements of the embroidered flower       
garden; this will create the tufting effect 

 
 
 If desired, add crystal bling to the project by transferring one 

crystal at a time using the Transfer Tape 
 With a dry iron, press the crystals in place as desired 
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Ready to Fit for the Princess 

Tip: If creating a large headboard slipcover, it is easier to have 
someone assist with this step. 
 Starting at the top of the foam support, work the slipcover down 

into place 
 The fit will be snug 
 Position the boxed fabric corners in place at the top of the foam 
 Tuck the hem behind the mattress 
 Smooth the slipcover flat and straighten the ruffle down the   

center of the sides and across the top  
 

 
Enjoy one side ... 
 
 
 
 
 
                                  or the Other! 
 
 
 
 
 
 
 
 
 
 


