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Crossover Files: Embroidery

BERNINA DesignWorks

Open DesignWorks.

In the Wizard that opens, select Next.

Click Next in the Fabric dialog box.

Place a dot in front of From Embroidery and click Browse.
Select CDW0086.ngs.

Click on Open.

Click Next; then Finish.

Select Export and export the design as an .EXP format to a
USB stick.

Click OK in the BERNINA Data Exchange dialog box.

BERNINA Embroidery Software 8

Open BERNINA Embroidery Software.
Select Insert Embroidery.

Make sure All Embroidery Files is chosen for the type of files.

Navigate to the USB stick.

Select the stitched butterfly design.

Click on Open.

Click OK in the dialog box that opens.

Right click and select Ungroup.

Deselect; then select the butterfly body.

Click on Fancy Fill in the Stitch Toolbar.

Select any three flower centers while holding the Ctrl key.
Click on Raised Satin Fill in the Stitch Toolbar.

Change the color of these raised satin fill centers by clicking
on a color chip while the centers are selected.

Select Edit> Select All.

Click on Sequence by Color in Color Film.

Click OK in the dialog box that opens.

Save the file as Stitched Butterfly.
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Notes:

Use Software 8 to edit the fill
stitches of DesignWorks de-
signs.

The jump stitches will show in
Artistic View for the .EXP for-
mat because they will not be
trimmed.

DL



i

W

LA ]
LK ]
*ee

Crossover Files: Artwork

BERNINA DesignWorks

Select File> New.
Click Next in the Fabric dialog box.
From File is selected; click Browse.

Navigate to the location of the BERNINA 8 Pictures. (C: Users>

Public> Public Pictures> Artwork.)

Open the Artwork folder. Open A_East_002.jpg.

Select Next in the Artwork Source dialog box.

Place a dot in front of Trace (convert to outlines). Click Next.
Select Trace when the image has completed the processing.
Click Finish.

Editing the Painted Design

A white background will be created with bitmaps.

Click on the white area outside the flower.

Press Delete.

Right click on the first color chip in the Brushes Palette.
Choose Select By> Fill Color.

Click in the upper left corner of this color chip to add an outline
around the design.

Repeat for the other five colors.

Save the design as Painted Flower.

BERNINA Software 8

Open a New Blank Design.

Switch to Artwork Canvas.

Click on Insert Artwork.

Navigate to C: Users> Public> Public Documents> BERNINA
DesignWorks Samples.

Select ASC-00266.

Click on Import and press Enter.

Lock the Lock Ratio icon.

Change the Percentage to 150%. Press Enter.

Click on Convert.

Editing the Design

Select the lavender flower background in Color Film.
Click on Lacework.

Deselect; then select the border around the flower.
Click on the Step fill icon.

Change the color of the step fill to lavender by clicking on the lav-

ender color chip.

Select the brown dots in Color Film; press Delete.
Select the flower center and click on Candlewicking.
Save the file as DesignWorks Flower.
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Notes:

Bitmaps from Embroidery Soft-
ware 8 can be converted to
painted designs in Design-
Works software.

Painted designs will be
smoother if they have outlines
added around the objects.

BERNINA Software 8 gives
you lots of options for editing
stitched designs.
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Crystals

Adding Crystals to Embroidery

BERNINA Embroidery Software

« Select New Blank Design.

« Select Insert Embroidery.

« Navigate to the saved file, 82021-33. This is a design from the
BERNINA Exclusive Collection, Fashion de Fleur.

« This design is a Pure Art file and has lots of editing capability,
which could be done in BERNINA Embroidery Software.

« Select File> Export Machine File to save the file in a format that
BERNINA DesignWorks can read.

« Call the design, Floral and select BERNINA USB stick for the
Save as Type.

o Click Save.

BERNINA DesignWorks

Select File> New.

In the Fabric dialog box, select Next.
Place a dot in front of From Embroidery.
Click on Browse.

Navigate the saved Floral design.
Select it; click on Open.

Click Next; then Finish.

Adding Crystals

« Crystals can be added one at a time or lines can be drawn and
then converted to a row of crystals.

o Select Create Crystal Shape.

« In the Tool Options, select the color and size of the crystal you

wish to use.

Click around the flower center to add crystals.

To add crystals to the green leaves, lines will be created.

Select Create Outline Shape.

Set clicks along one of the leaves as shown in the illustration.

Right click to end the line.

Repeat along the center of the other leaves, right clicking to end

each line.

When you are finished drawing the lines, select the Rectangle Se-

lection Tool.

In Object Properties, select Crystals.

Select the Color and the size of the crystals you desire.

You may change the spacing of the crystals if you wish.

Save the file as Floral Crystals.

Select File> Export> Crystals to Machine to export the crystal file

for punching the template.
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Notes:

Crystals add a spark to any
design. ART format designs
must first be converted to EXP
format to be read by BERNINA
DesignWorks.

DL



pmd

Converting Jpeg to Vector Image

BERNINA Embroidery Software

Open New Blank Design.

Select Insert Artwork.

Navigate to the BERNINA 8 Picture folder and open Butter-
fly.bmp.

Switch to Artwork Canvas.

Select Trace Bitmap> Quick Trace. The design is converted
to a Vector Image.

Open Object Manager docker.

Select the bitmap (temporary file).

Right click; select Delete. This leaves the vector image.
Select the image.

Select Edit> Copy.

BERNINA DesignWorks

Select File> New.

Click Next in the Fabric dialog box.

Place a dot in front of New Graphic; click Finish.

Select Paste.

Right click on the design and select Ungroup.

Right click on the white color chip and choose Select By> Fill
Color.

Press Delete.

Right click on each color chip and choose Select By> Fill
Color; then click in the upper left hand corner of a color chip
to add an outline of the same color.

Repeat for each of the color chips.

Save the file as Painted Butterfly.
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Notes:
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This design can be converted into an
applique design, a crystal design, a
stitched design, or a cutwork design.
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Notes:

Convert Embroidery to Paintwork

BERNINA Embroidery Software

Select New Blank Design.

Select Insert Embroidery.

Navigate to the saved design, 7025_Paisley. Open the design.
Click on Convert Embroidery to Artwork.

Right click on the converted embroidery and select Group Ob-
jects.

Press P on the keyboard to center the artwork.

Select Copy.

[]
]

BERNINA DesignWorks

Select File> New.

Select Next in the Fabric dialog box.
Place a dot in front of New Graphic.
Click Finish.

Select Paste.

Adding an Outline
« Right click on the gold color chip.
371 e« Choose Select By> Fill Color.
“2% o Click in the upper left corner of the color chip to add an outline.

Adding Crystals
N o Select the Create Outline Shape tool.
/ « Click and hesitate in the center bar of the paisley shape at the
point of the paisley. Continue to click around the shape and when
you return to the original point of the paisley, click and hesitate
again.
Press the space bar to select the drawn line.
Click on the Outline Tab in Object Properties; select Crystals.
Change the Spacing to 2 mm. Select Size 10 for the crystals.
Click on the Fill Tab in Object Properties.
Select None.
Repeat the steps for the other paisley shape, creating an outline
around the paisley shape.
Select Create Crystal Shape.
Add crystals in the center of the floral and Spirograph designs by
left clicking on the area to add a crystal.
Save the file as Embroidery to PaintWork.
Select Export to export the painted design.
Click OK in the dialog box that opens.
Select File> Export> Crystals to Machine to send the crystal de-
sign to the machine.
« Click OK in the BERNINA Data Exchange dialog box.

Crystals

X

MNone

@
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Add Fill Stitches to Painted Design

BERNINA DesignWorks

Select File> New.

In the Fabric Wizard that opens, select Next.

Place a dot by From File. Click Browse.

Navigate to the file called Clipart Football 5 petal flower.
Select it; click on Open.

Click Next in the Artwork Source dialog box.

Place a dot in front of Trace in the Artwork Image dialog box.
Click Next.

Click Trace in the Trace Image dialog box. Click Finish.
Right click on the black color chip in the Brushes Palette.
Choose Select By> Fill Color. Press Delete.

Add Outline

Select the red petal.

Click in the upper left corner of the red color chip to add an outline.
Repeat for each color of petal.

Select File> Save As. Name the file, Painted Five Petal.

Click on Export to send the design to a USB stick.

Click OK in the dialog box that opens.

BERNINA Embroidery Software

« Select New Blank Design.

« Select Insert Embroidery.

Navigate to the USB location. Select Painted Five Petal.

Select Open. In the dialog box that opens, click OK.

Right click and select Ungroup.

In Color Film, select Show Objects.

Select every object that is not a filled petal and press Delete on the
keyboard. This should leave only the five petals in Color Film.

Editing the Petals

Select Ctrl + A.

Open Object Properties. Select the Fill Stich Tab.

Choose Ripple from the Fill Type drop down choices.

Change the Stitch Spacing to 5 mm. Press OK.

Change the color of the stitches to black.

Select File> Export Machine File and name the file Ripple Flower.

BERNINA DesignWorks

o Return to DesignWorks. Select File> New. Click Next.

e Place a dot in front of From Embroidery. Browse to find the Ripple
Flower. Finish working through the Wizard.

» Select Copy.

« Select the Painted Five Petal tab; click on paste.

« Save the file.

Page6
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Artwork Preparation

BERNINA Embroidery Software

« Select New Blank Design.

« Switch to Artwork Canvas.

o Select Insert Artwork.

« Navigate to the location of the file, Sky. Select it; click on Im-
port; and press Enter.

Editing the Image

« Select the Crop tool. Click and drag in the sky above the city
to select a part of the image.

» After you release the mouse, you may adjust the cropped ar-
ea by clicking and dragging on any of the control points.

e Double click on the cropped image to crop the image.

« Select the Pick tool to select the image.

Tracing the Image

« Click on the drop down arrow by Trace Bitmap and select Quick
Trace.

« Open Object Manager by clicking on the tab on the right of the
screen.

o Select the Sky.jpg in Layer 1 and press Delete. This leaves the
vector image of the sky.

Simplifying Image

« To simplify the colors of the sky, right click on the Group of Ob-
jects layer in Object Manager.

e Select Ungroup Obijects.

» Re-color areas of the sky by selecting the area you wish to recol-
or.

« Select the Eyedropper tool and click on an area to pick up the col-
or.

e The eyedropper turns to a paint bucket.

e Zoom in and click on the area you wish to recolor.

« After recoloring the areas, select the Pick tool; hold the Shift key
down; and select the objects you recolored along with the larger
object.

o Select Weld.

e Repeat as needed to recolor other areas.

o Select Ctrl + A to select the sky and select Copy.

Creating a Painted Sky: BERNINA DesignWorks

« Select File> New in BERNINA DesignWorks.

 Click Next in the Fabric dialog box.

« Place a dot in front of New Graphic.

« Select Finish.

o Select Paste. The sky will convert to a painted image.
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Notes:
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 Right click on the sky and select Ungroup.

« Delete any bits of color by selecting them and pressing De-
lete.

« Right click on the first color chip in the Brushes Palette.
Choose Select By> Fill Color; then click in the upper left cor-
ner of the selected color chip to add an outline.

» Repeat for each of the color chips.

Select Ctrl + A and right click and select Group.

Select File> New. Click Next in the Fabric dialog box.

Place a dot in front of From Embroidery. Click Browse.
Navigate to the location of the built-in design, CDW0016.ngs.

Open the file. Click Next; then Finish.

Select Edit> Select All; then Copy the design.

Click on the design tab of the sky to open the design.

Click on Paste.

Select the sky.

Resize the sky by clicking and dragging on a corner resizing
handle.

« Save the file as Painted Sky.
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. Notes:
Smart Fill
BERNINA Embroidery Software S
Select New Blank Design. - e
Switch to Artwork Canvas. +/ Status Bar
Select Insert Artwork. « Standard
Navigate to the location of the design, Quilt Block.cmx. — 8% Property Bar

Select it; click on Import; and press Enter.

Right click in the top toolbar in a blank area and select | Toolbox k |

Toolbox. This opens the CoreIDRAW SE tools. Zoom

Select Smart Fill. :

Click on the drop down arrow by the color.

Choose RGB from the choices; then click on a part of the Fill Options: Specify il B

color block to select the color. You may slide the bar on the i

right side of the color box to choose a different hue.

Double click on a section of the grouped object to add color to that . == e
RGB

x

object. Click on any additional section to add that same color. =
Choose a new color and repeat the steps to color all the sections
of the quilt block.

-

R |48
o Select Edit> Select All> Objects.
« Select Copy. <
B | 209
| #306BD1
BERNINA DesignWorks
Select File> New.
Click Next in the Fabric dialog box. ; - ;
fequencs |, ,  EDEER

Place a dot in front of New Graphic.

Click Finish.

Select Paste.

Right click and select Ungroup.

Deactivate Auto Sequence Control.

Place a dot in Advanced in the dialog box that opens. Click OK.
Click on the Paintbrush icon in Sequence Manager (this is the first
icon).

Rearrange the order of the design so that the outline paints last by
clicking and dragging on the trays to move them.

There are two outline trays. Delete one of the extra outline trays.
Select the remaining outline tray in Sequence Manager.

Click on Zigzag in Object Properties.

Select File> Save As.

Save the file as Painted Quilt Block.
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Adding a Design

« Select File> Open.

Click Next in the Fabric dialog box.

Navigate to the location of the saved file, Spirograph
1.Draw.

Click on Open.

Select Ctrl + A.

Select Copy.

Click on the Painted Quilt Block tab to open that de-

sign.

Select Paste.

Click on Export to send the design to your USB stick.
Click OK in the dialog box that opens.

Select File> Export> Crystals to Machine to send the
crystal design to the USB stick.

Click OK in the dialog box that opens.
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