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Notes: 

 

 

If the Hint Docker is not visi-
ble, go to Window> Dockers 
and make sure there is a 
check mark by Hints.  
 

 

Corel PHOTO-PAINT  
 
Corel PHOTO-PAINT is part of BERNINA Embroidery Software and gives 
users many tools for editing photos or bitmap artwork. Corel PHOTO-
PAINT can be opened separately from BERNINA Embroidery Software 8 
with the shortcut icon or may be opened by inserting artwork in Corel-
DRAW SE. Select Bitmaps> Convert to Bitmaps; click OK in the dialog box 
that opens; and then select Edit Artwork. You may also convert vector im-
ages to bitmaps to edit them in Corel PHOTO-PAINT. 

 
 
LEARNING COREL PHOTO-PAINT: 
HINTS 
 

When a tool is selected in Corel PHOTO-PAINT, hints will help you learn 
how to use the selected tool. If you need additional information about the 
selected tool, you can click on Learn More in the upper-right corner of the 
Hints docker and you are given more choices for additional information. 
Click on the title of the topic to the right of the question mark or other sym-
bol and you will be taken to a page in the manual, videos, webinars, or tu-
torials that relate to that topic. To access videos, webinars, and tutorials, 
an Internet connection is required.  
 
In addition, you can use the back and forth buttons in the lower right corner 
of the Hints docker box to scroll through more information.   
 

VIDEOS 
 

You can access videos, webinars, and tutorials by selecting Help> Video 
Tutorials. An Internet connection is required to view these. Just click on the 
list of options and select the video you wish to see. This will link with 
YouTube.  
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COREL PHOTO-PAINT WORKSPACE 
 

 
 
 Title Bar:  Located at the top of the screen, this bar displays the title of the cur-

rent file. 
 Menu Bar:  This area contains pull-down menu options. 
 General Toolbar:  These icons perform general commands, like print, copy, 

paste, and cut. 
 Property Bar:  These icons relate to the active tool or object. This bar changes 

with each tool selected. 
 Toolbox:  These tools are used for creating and modifying the artwork on the 

drawing page. 
 Drawing Page:  The drawing page shows you the printable area of the design. 
 Status Bar:  Located at the bottom of the screen, the status bar will display in-

formation about the properties of the design as well as the position coordinates.   
 Dockers:  This window on the right side of the screen includes commands and 

settings relevant to the specific tool. Dockers are displayed by going to Window> 
Dockers and checking the ones you wish to display. The inactive Dockers appear as 
tabs on the side of the window. 

 Color Palette:  A dockable bar that contains color swatches. A right click on 
the color chip affects the outline; while a left click affects the fill of a selected object. 
The current colors of the fill and outline are shown in the status bar at the far right.  
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WORKSPACE TOOLS 
 
Commands are accessible through the menu bar, toolbars, property bar, and dockers.  
The property bar and dockers relate to the active tool.  
 
 
GENERAL TOOLBAR 

 
New:   Use this to get a blank design screen. 
Open:  Use this tool to open a new picture. By clicking on the drop-down arrow by the file 
folder icon, a list of recently opened files will appear. 
Save:  Use this icon to save the changes to your artwork. 
Print:  This icon will print what is pictured on the drawing page. 
Cut:  Cuts the selected objects to the Clipboard. 
Copy:  Copies the selected objects to the Clipboard. 
Paste:  Pastes the Clipboard contents to the drawing. 
 
Undo:  Used to undo an action. 
Redo:  Restores the action that was undone. 
Search Content:  Displays the Connect docker so that you can search for clipart, photos, 
fonts. 
Import:  Imports a drawing. 
Export:  Exports a drawing. The exported drawing can be saved in many types of for-
mats.  
 
Zoom Levels:  Use this to specify a zoom level. F4 is the shortcut key for displaying a 
picture as large as it can be on the drawing page. 
Full Screen Preview:  Use this to show the drawing in full screen. Click on the screen to 
return to Corel PHOTO-PAINT.  
 
Show Rulers:  This tool will show or hide the rulers.  
Show Guidelines:  This will show or hide the guidelines.  
Show Image Slicing Grid:  Show or hide the grid. 
 
Mask Marquee:  Turns the mask marquee on or off.  
Object Marquee:  Turns the object marquee on or off.  
Invert Mask:  Editable area becomes protected and the protected area becomes editable.  
Remove Mask:  Remove the mask from the artwork.  
 
Options:  This opens a dialog box so that you can set options for Corel PHOTO-PAINT.  
Application Launcher:  This will launch Corel applications that you choose from a drop-
down menu.  
 
 

A WORD ABOUT MASKS:   
 
Masks are tools used to manipulate bitmaps. Think of masking tape. Masking tape will protect 
the area that is covered with tape. If an area is covered with a mask, you cannot paint over it or 
edit it in any way. There are different types of mask available in Corel PHOTO-PAINT. 
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Notes: 

 

The letters and numbers ap-
pearing to the right of the tool 
name are short cuts for acti-
vating the tool. 
 
 
 
 
 
 
 
 
 
 

TOOLBOX 
 
The toolbox contains tools for editing images. Some of the tools are always 
visible, while others are grouped together in flyouts. Flyouts open by click-
ing and holding your cursor on the visible icon to show the set of related 
Corel PHOTO-PAINT tools.  
 
Object Pick:  This tool lets you select objects that can then be sized, 
skewed, and rotated. 
 
Mask Transformation:  Position, size, or rotate editable areas.  
 
Mask Tools:  These tools will protect areas of the image so they can’t 
be edited. There are several different mask tools that can be used based 
on the object that needs to be protected. 
 
Rectangle:  This tool will create a rectangular mask. 
Ellipse:  This tool will create an elliptical mask.  
Magic Wand:  This tool includes the pixel you select and all adjacent 
pixels of similar color.  
Lasso:  This tool is used to define irregularly-shaped areas. Click on 
the color you wish to protect and drag an outline around the color. Double 
click to snap to the object.  
Magnetic Mask:  The Mask Marquee is placed around edges of areas 
that contrast in color to the area.  
Freehand Mask:  Irregularly shaped areas can be defined.  
Brush Mask:  Paint over the area to be masked.  
 
 
Crop:  Trim or straighten crooked images.  
 
Image Slicing:  Use this tool to cut an image into multiple pieces.  
 
Zoom:  You can zoom in or out of the drawing page after selecting 
this tool by left clicking (zooms in) or by right clicking (zooms out). In addi-
tion, you can draw a bounding box around any area of the design to zoom 
in.  
 
Pan:  Housed with the Zoom tool, the Pan tool allows you to move the 
design on the screen without changing the level of the zoom or the position 
of the object.  
 
Clone Tool:  Copy areas of an image to cover up other areas or to du-
plicate areas.    
 
Red-Eye Removal:  Remove red eye from photos.  
 
 

Touch Up Brush:  Use to remove imperfections from photos.  
 
 
Effect Area:  Use to adjust the color and tone of an area.   
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Notes: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Preselect the color before 
drawing with the shapes tools.  

 

 

 

 

 

 

 

 

 

 

 

When you double click on one 
of the color boxes in the 
Toolbox, a dialog box opens 
and you can choose a new 
color with the Eyedropper tool. 
Click OK after selecting your 
new color.  
 
 
When you right click on a color 
chip in the Color Palette, the 
Fill color will change.  

TOOLBOX CONTINUED  
 
Text Tool:  Add text or edit existing text.  
 
Paint Tool:  Paint on images using the foreground tool.  
 
Sprayer Tool:  Spray images by clicking and dragging. 
 
Undo Brush Tool:  Drag the mouse to undo the last brushstrokes.  
 
Replace Color Brush Tool:  Replace the foreground color with the 
background color.  
 
 
Theses next tools will draw shapes and lines:  
 
Rectangle:  Rectangles and squares 
Ellipse:  Circles and ellipses 
Polygon:  Polygons  
Line:  Straight lines 
Path:  Curved lines 
 
 
Eraser Tool:  Erase image areas to show images underneath.  
 
Drop Shadow:  Adds a shadow behind or below objects.  
 
Object Transparency:  Gradually fade colors to show colors under-
neath.  
 
Color Transparency:  Make all the color pixels in a range transparent 
in an image.  
 
Object Transparency Brush:  Make areas of an object transparent by 
brushing over the image.  
 
 
Eyedropper:  Use to sample a color in an image.  
 
Fill: Fill an area of an image with a fill; either uniform, fountain, bit-
map, or texture fill. 
 
Interactive Fill:  Apply a gradient fill to an image.  
 
Foreground Color:  Left click on a color chip in the Color Palette to 
change the foreground color.  
Background Color:  Double click on the middle square to change the 
background color. A dialog box opens.  
Fill:  Double click on the third square to change the fill type and color.  
Reset:  Click to change the foreground and fill colors to black and the 
background color to white.  
 
Quick Customize:  Customize your toolbox by adding or subtracting 
icons.  
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Notes: 

Click on Create an Object from 
the Background to edit the 
image. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 

PROPERTY BARS 
 

The Property Bar is interactive; in other words, it changes with each 
new icon selected. Let’s look next at the Property bars for each of the 
tools in the Toolbox to learn about what each icon has available.  

 
Pick Property Bar 

Position & Size:  First, select the object; then select the Posi-
tion and Size icon on the Property Bar.  
Position:  Input values in the X and Y value boxes to move the object 
or use the arrow keys on your keyboard. 
Size:  You can resize visually by clicking and dragging on the square 
control handles or by inputting a specific width and height value in the box-
es. Press Enter to activate.  
 
Use Maintain Ratio to resize proportionately when it is in the locked posi-
tion. It is unlocked by default. 
 
Rotate:  With the object selected, select the Rotate icon on the Prop-
erty Value and enter a value in the box to rotate the design. Press Enter to 
activate. You may also visually rotate the design by clicking on the object 
until the rotate arrows appear then rotate the object on the design screen.  
 
Scale:  Resize the object to a percent of its current size. Select the 
icon and then change the percentage in the value box. Press Enter. 
 
Center of Rotation:  You may specify the center of 
rotation of the object within the image window. As you 
click on the up and down arrows of the box, the center 
of rotation will move along the x or y axis. (See the orange circle in the il-
lustration.  
 
Skew:  Slants the object to one side. With the ob-
ject selected, select the slant icon and enter a value in 
the Skew value box (either + or -). You may also visu-
ally skew the object. 
 
Distort:  Distort the object by clicking and dragging on one of the cor-
ner control handle (outlined arrows). 
 
Perspective:  Apply perspective by clicking and 
dragging on one of the corner control handles. The 
handles are circles when you are applying perspec-
tive.  
 
Apply:  After making the desired changes, press 
Enter or click Apply.  
 
Quick Customize:   Customize the Toolbar by 
selecting what you wish to view from the list.  
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Notes: 

 

 

TOOLBOX CONTINUED  
 

Mask Transform Property Bar 

Many of the icons in this property bar duplicate those in the Pick 
Toolbar. The new icons in this Property Bar include:   
 
Mask Transform Tool:  Position, size, or rotate the editable area.  
 
After applying a mask, you may change the position, size, or rotate the se-
lected area using the value boxes in the Property Bar or the control points 
of the mask. Clicking on the selection box will change them from moving & 
resizing handles to rotation handles. Clicking again will change them to 
distort handles and clicking once more will change them to perspective 
handles.  
 

 
 
 
 
 
 
 

 
Feather Mask:  Apply the mask first; then you can feather the 
edges of a mask by changing the value by a specific amount. 
 
Click on the icon in the Property Bar and then enter the values in 
the pop-up dialog box. This will soften the edges of the image. 
 
Width:  This value will determine the width of the feathered edge.  
Direction:  Choose inside, outside, middle, or average.  
Help:  Click on help to open a page of the manual to learn about the 
feathering selections.  
 
 
Expand Mask:  Use this to increase the mask by a certain amount. 
This expands an editable area by a specific number of pixels.  
 
Contract Mask:  Will decrease the mask by a certain number of pixels.  
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Notes: 

 

 

 

Rectangle Mask Property Bar 

After selecting the Rectangle Mask, click and drag to draw the area you 
wish to mask. This will define the editable area.  
 
 
Additive Mode:  Add to the editable area by selecting the icon and 
then clicking and dragging on additional areas to include in the area.  
 
 
 
Subtractive Mode:  Reduce the area by selecting the icon and click 
and drag on the area to delete from the area.  
 
 
 
Overlap Mode:  Click and drag on a new area that overlaps with the 
original area to add that area to the area that can be edited.  
 
 
 
Style:  Choose the way to define the editable area.  
Normal:  Click and drag to define the area. 
Fixed Size:  Specify the dimensions of the width and 
height or the rows or columns only.  
 
 
Corner Radius:  Specify the amount the corners are to be rounded of 
the rectangular area.  
 
Feather Edge:  You can specify the width of the editable area using 
this box.  
 
 

 
Ellipse Mask Property Bar 

 
The common tools with the Rectangle Mask are explained above. The new 
tool in the Property Bar is listed below.  
 
 
Anti-Aliasing:  This prevents jagged edges of the outlined area.  
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Notes: 

A high tolerance will select 
more variety in colors.  
 

 

 
 
 
 

 
 
 

Magic Wand Mask Property Bar 
 
 
 

A new tool in this Property Bar is:  
 
Tolerance:  You can change the value of the tolerance to select either 
more or less pixels with the Magic Wand Tool. Decreasing the value will 
select pixels that are closer to the color selected while increasing the value 
will let you select colors that are not as specific to the selected color.  
 

Lasso Mask Property Bar 
 
 
 

The tools in the Property Bar are the same as those in the Magic Wand 
Property Bar.  
 

Magnetic Mask Property Bar 

A new tool in this Property Bar is:  

 
Magnetic Area:  Change the value to select either more or fewer pix-
els within the area. The value sets the radius where shape edges are de-
tected.   
 

Freehand Mask Property Bar 
 
 
 

The tools in the Property Bar are the same as those in the Magic Wand 
Property Bar.  

 
Brush Mask Property Bar 

Tools new to this Property Bar include:  

 
Shape:  Pick a circle or square or click on the drop-down arrow to se-
lect several brush types.  
 

Nib Size:  Change the size of the brush by clicking on the arrows next 
to the default size or by inputting a value in the value box and pressing En-
ter.  
 

Transparency:  Adjust the transparency of the brush by changing the 
values in the box or by inputting a new value and pressing Enter. Higher 
values make the color more transparent.  
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Notes: 

 
Crop Property Bar 

Size:  Sets the size and position of the cropping area. Change the val-
ues of the X and Y axis to change the position and change the values of 
the width and height to change the size. You may also click and drag over 
the area you wish to crop; then set the area using the control handles 
around the cropped view.  
 
Angle:  Set the angle of rotation for the cropped area.  
 
Custom:  Click on the drop-down arrow next to Custom to select a cus-
tom size from the choices.  
 
Crop Resolution:  Set the resolution of the cropped area.  
 
Change Orientation:  Change the orientation of the cropped area be-
tween landscape and portrait.  
 
Expand Cropping Area:  Increase the cropping area beyond the im-
age.  
 
Crop Overlay:  Shade the image outside the cropped area.  

 
 
Zoom Property Bar 

 
 
 
 

Zoom Level:   Specify the level of zoom.  
 
Zoom In:  Increase the magnification 
 
Zoom Out:  Decrease the level of magnification. 
 
Zoom to Previous:  Display the magnification of the previous level.  
 
Zoom 100%:  Show the artwork at actual size.  
 
Zoom to Fit:  Show the image as large as it can be so the entire de-
sign shows on the screen.  
 
Zoom to Print:  Change the display to match the print size.  
 
Zoom to Width:  Adjust the image to the width of the display window. 
 
Zoom to Height:  Adjust the image to the height of the display win-
dow.  
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Notes: 

 

 
 
 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Clone Property Bar 
 
The clone tool copies pixels from one area of the image to another. This 
can cover imperfections in photos or duplicate an area.  

Tools new to this Property Bar include:  
 
Brush:  Click on the drop-down arrow to choose a category and 
type of brush from the options.  
 
Shape:  Choose the shape of the brush; you may choose 
round, square, or click on the drop-down arrow and select from a 
variety of nib shapes. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Nib Size:  Choose the size of the brush.  
 
Merge Mode:  Choose from a variety of ways that colors 
blend with elements underneath the tool.  
 
Transparency:  Adjust the transparency of the color. Higher values 
make the color more transparent. Lower values make the color more 
opaque.  
 
Orbits:  Turn the spiral effect on and off. Orbits are circular paths that 
rotate around a center point.  
  
 
 

Red Eye Removal Property Bar 
 
 
 
 

This Red Eye Removal Property Bar includes many of the same icons as 
in previous property bars.  
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Notes: 

 

 

Touch Up Brush Property Bar 
 
The touch up brush tool is used to remove imperfections from photos.  

 
Strength:  Sets the intensity of the touch up. Choose among Very 
High, High, Medium, Low, and Very Low.  
 
Merged Source:  This icon adds background colors to the photo. 

 
 
Effect Property Bar 
 
This tool adjusts the color and tone in specific areas of the image.  

 
Icons new to this Property Bar include:   
 
Smear:  Choose a category and a 
type of brush.  
 
Merge Mode:  Choose how colors 
blend with the underlying image ele-
ments.  
 
Intensity:  Specify the intensity of 
the effect.  
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Notes: 

 

 

Text Property Bar 

 
Font Type:  Choose from True Type fonts on your computer.  
 
Font size:  Specify the font size. Seventy two points equals one inch. 
 
Bold, Italics, Underline:  Apply these effects to the text.  
 
Alignment:  Choose None, Left, Center, Right, Full Justify, and Forced 
Justify.  
 
Character Spacing;  Adjust the spacing in between the letters.  
 
Line Spacing:  Adjust the distance between the lines of the lettering.  
 
Text Properties:   Opens the docker so that the properties of the text 
can be adjusted.  
 
Create Mask:  Create a mask from the text.  
 
 
 

Paint Property Bar 
The paint tool will paint on images with a brush with the foreground color. 

 
Brush Type:  Choose a brush category and type by selecting your 
choice from the drop down arrow menu for Custom Art Brushes. 
 
Nib:  Choose the type of nib from round, square, or custom shapes 
from the drop-down choices.  
 
Nib Size:  Choose the size of the brush.  
 
Merge Mode:  Choose how the colors will blend. 
 
Transparency:  Choose the color transparency.  
 
Feather:  Soften or sharpen the brush stroke.  
 
Anti-Aliasing:  This prevents jagged edges. 
 
Orbits:  This turns the spiral on and off. Open the Brush Settings 
Docker to adjust the Orbits.  

 
 



2018 © BERNINA                                                                                                                                                Page 15 

DL 
 

 

 

Notes: 

 

 

Image Sprayer Property Bar 

Icons new to this property bar include:   
 
Image Sprayer:  Choose the type of spray from a drop-down list.  
 
Browse:  Find and load images.  
 
Find and Load Images:  Download images from a an online list.  
 
Save as Image List:  Create an image list from selected objects. 
 
Create Spray List:  Customize the current spraylist.  
 
Size:  Change the size of the nib. 
 
Image Sequence:  Specify the sequence of the images.  
 
Images per Dab and Image Spacing:  In the upper box, set the number 
of images per dab; in the lower box, specify the distance between the 
dabs.  
 
Spread and Fade Out:  In the upper box, specify the distance between 
the dabs in the width of the stroke; in the lower box, specify the rate of how 
colors fade.  
 
 

Undo Brush Property Bar 
 

Drag to undo portions of the last brush stroke.  
 
 
 

Replace Color Brush Property Bar 
 
This tool replaces the foreground color with the background color.  
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Notes: 

 

 

 

Shapes Tools Property Bar 
 
There are five different tools in the Shapes category. The Property Bar will 
change based on which tool you select.  
 
 
Rectangle Tool:   
 
This tool draws square and rectangles by clicking and dragging.  

Fill Type:  The first set of icons specifies the type of fill. The four cate-
gories include Uniform, Fountain, Bitmap, and Texture.  
 
Color of Fill:  Click on the drop-down arrow to choose the color of your 
fill.  
 
Edit Fill:  Choose this icon to edit the properties of the fill. This opens 
a dialog box where you can change the color, the color mode, and the type 
of the fill.  
 
Outline Width:  Set the width of an outline with this value box.  
 
Outline Color:  Choose a color for the outline with this icon. Choose 
the color you wish before you draw the rectangle.  
 
Corner Type:   The next three icons are used to change 
the square corners of the rectangle. You can choose round-
ed, scalloped, or chamfered.  
 
New Object:  Create a new object from a shape or outline.  
 
 
 
Ellipse Tool: 

 
Polygon Tool: 

Additional icons in this Property Bar include: 
 
Corner Type:  Mitered Corner, Rounded Corner, Beveled Corner, and 
Butted Corner.    
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Notes: 

 

To draw a line segment, click 
and drag. To end a line seg-
ment, double click or hold 
down the Alt key and click.  
 
 
 

 
 
 
 

The Path tool creates curved 
line segments.  

Line Tool: 

 
 
Path Tool:   

 
Shape:  Edit the shape of the path by selecting and dragging nodes 
or segments.  
 
Bezier:  Draw paths one segment at a time.  
 
Freehand:  Draw a path as you would if you were drawing with a pen-
cil by left clicking and dragging the mouse.  
 
Smoothing:  This tool activates with the Freehand tool. You can ad-
just the amount of smoothing. The higher the number, the fewer the nodes 
and the more smooth.  
 
Add Node:  Add a node to a line.  
 
Delete Node:  Delete a node in a line.  
 
Join Node:  Join nodes to create a closed path.  
 
Break Node:  Break a node to create an open path.  
 
To Line:   Convert the curve nodes to a straight line.  
 
To Curve:  Convert the straight lines to curved segments.  
 
Sharp Curve:  Adds a sharp bend to a path. 
 
Smooth Curve:  Adds a curve to a path. 
 
Symmetrical Curve:  Creates symmetrical curves on each side of the 
node. 
 
Elastic Mode:  Shape a path as if stretching a rubber band.  
 
Mask from Path:  Create an editable area from a path.  
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Notes: 

 

 

Eraser Tool 

 
Nib Shape:  Choose from round, square, or click on the drop down 
arrow to choose among several specialty shapes.  
 
Nib Size:  Choose the size of the nib.  
 
Rotate Nib:  Choose the degree of rotation for the nib.  
 
Flatten Nib:  Adjust the width of the nib brush. 
 
 
Drop Shadow Tool 

Select the drawn object; then select the Drop Shadow icon. Click on the 
drop-down arrow next to None and choose your desired option.  
 
Icons in the Drop Shadow Property Bar include:   
 
Add Preset:  Save the current shadow settings. 
 
Delete Preset:  Delete the selected custom preset.  
 
Shadow Offset:  Set the distance between the shadow and the object.  
 
Shadow Direction:  Set the angle of the drop shadow. 
 
Shadow Stretch:  Adjust the length of the drop shadow. 
 
Shadow Fade:  Adjust the amount of fading at the edges of the drop 
shadow.  
 
Transparency:  Adjust the transparency of the drop shadow.  
 
Shadow Feathering:  Sharpen or soften the edges of the drop shad-
ow. 
 
Feather Direction:  Soften the shadow edges toward the inside of the 
shadow, toward the outside of the shadow, or both edges.  
 
Feather Edge:  Choose a feather type—Linear, Squared, Flat, Inverse 
Squared, or Gaussian Blur.   
 
Shadow Color:  Choose a color for the drop shadow.  
 
Copy Shadow Properties:  Copy the properties of a drop shadow from 
one object to another.  
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Notes: 

 

 

This tool will gradually fade the 
object to reveal objects under-
neath.  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 

Object Transparency Tool 
 

No Transparency:  Removes the transparency.  
 
Uniform Fill Transparency:  Applies a uniform transparency.  
 
Fountain Fill Transparency:  Applies a gradient transparency.  
 
Bitmap Transparency:  Applies a bitmap transparency. 
 
Textured Transparency:  Applies a preset textured transparency.  
 
Transparency Picker:  Lets you choose a transparency from a per-
sonal library.  
 
Linear Fountain:  Applies a transparency along a linear path.  
 
Elliptical Fountain:  Applies a transparency from the center out.  
 
Conical Fountain:  Applies a transparency in a conical shape.  
 
Rectangular Fountain:  Applies a transparency in a rectangular 
shape.  
 
Node Transparency:  Specify the transparency of a selected node.  
 
Node Position:  Specify the position of an intermediate node relative 
to the last and the first.  
 
Reverse Transparency:  Flips the transparency.  
 
Arrangement:  Choose among Default Transparency, Repeat & Mirror, 
or Repeat.  
 
Smooth:  Creates smoother transitions  
 
Acceleration:  Used to specify how fast the transparency blends from 
one level to another.   
 
Apply to Clip Mask:  Change the transparency without permanently 
affecting the object.  
 
Edit Transparency:  Change the properties of the transparency. Click-
ing on this icon will open a dialog box where you can access all the editing 
tools for the transparency.  
 
Apply:  Applies the current settings. 
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Notes: 

  

Specify a value in the Toler-
ance box; then click on the 
color you wish to make trans-
parent.  
 

 

 

 

 

 

 

 

 

 

 

 

You can use this tool to brush 
on transparency over part of 
an object.  

Color Transparency: 
 
 
 
 

Tolerance:  Specify the range of excepted colors. 
 
Smoothing:  Specify how smoothly transparent pixels blend with sur-
rounding pixels.  
 
Apply to Clip Mask:  Change the transparency without permanently 
affecting the object.  
 
 
 

Object Transparency Brush Tool: 

Select the shape, the size of the brush, the amount of transparency then 
drag across the object.  
 

 
Eyedropper Tool: 

 
 
 

The Eyedropper tool lets you sample colors from objects or im-
ages. The different icons will sample in different ways:   
 Sample the color of a single pixel.  
 Sample the average color value in a 3 x 3 pixel area.  
 Sample the average color value in a 5 x 5 pixel area. 
 Sample the average color value of all pixels in the defined  
   area.  
 
 To set a color in an object or image as the foreground color, click the 

color on the image.  
 To set a color in an object or image as the background color, hold down 

the Ctrl key and click the color.  
 To set a color in an object or image as the fill color, right click on the col-

or.  
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Notes: 

 

 

Fill Tool Property Bar:   
 

All of these tools have been listed with other Property Bars.  
 
Fill Type:  Uniform, Fountain, Bitmap, and Texture. 
Fill Color 
Tolerance 
Merge Mode:  Choose how colors blend with objects underneath.  
Fill Transparency 
Anti-Aliasing 
Edit Fill:  When you click on this icon, a dialog box will open that will 
let you edit the fill type, color, and transparency.  
 
You may use a mask to constrain a fill.  
 
 
 
 
 
 
 
 
 
 
 
 
The following pages illustrate some of the ways you can edit images in 
Corel PHOTO-PAINT.  
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The space bar toggles be-
tween the last two selected 
icons.  

COLORING BLACK AND WHITE IMAGES: 
 
 Insert a black and white image in Artwork Canvas. Remember to 

press Enter to activate the image.  
 Click on Edit Artwork to open Corel PHOTO-PAINT. You may 

need to minimize the software.  
 Select a foreground color. Click on a color chip in the Color Pal-

ette to change the foreground color.  
 Select a background color by double clicking on the Back-

ground color chip (the middle square).  
 Select a color in the dialog box that opens with the Eyedropper 

tool and click OK.  
 Click on a color chip in the Color Palette and drag and drop on 

the Fill color chip (the last square).  
 Select the Magic Wand Mask and click on one of the circles. 

Marching ants will appear around the object as long as Mask Mar-
quee is highlighted.  

 Select the Fill icon.  
 Click inside the object to fill the object with the Fill color you se-

lected.  
 Press the space bar to switch back to the Magic Wand Mask.  
 Select another area; press the space bar, click on the second ob-

ject to fill with color. Repeat to fill all the circles with color.  
 
To change colors: 
 Select the Eyedropper tool. 
 Right click on a color chip in the Color Palette. This will change to 

a new fill color.  
 Select the Magic Wand Mask and click on a flower petal. 
 Select the Fill icon and click inside the petal to fill with the new col-

or.  
 Press the space bar to toggle between the last two selected icons 

to fill in the remaining petals. 
 Select one more color to fill in the moon shapes, following the di-

rections to change the color.  
 Click on Clear Mask when you are finished.  
 Click on Finish Editing in the General Tool bar and save the 

changes.  
 Close Corel PHOTO-PAINT. This returns you to Artwork Canvas.  
 Change to Embroidery Canvas to process the image into stitches 

using one of the tools in the Auto Digitizing Toolbox.   
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CONVERT COLOR IMAGES TO GRAYSCALE 
 
 Insert a color photo into Artwork Canvas. 
 Click on Edit Artwork to switch to Corel PHOTO-

PAINT. 
 Select Image> Convert to Grayscale.  
 This opens a dialog box. 
 You can use the defaults or uncheck the default color 

profile and move the slider bars to adjust the photo.  
 You can preview different settings by making adjust-

ments and then click on Preview.  
 Click on Reset to start over.  
 When you find a setting you like, click OK.  
 Save the image. 
 
 

 
 
 
 
 
 
 
 
 
 
CONVERT COLOR IMAGES TO SEPIA TONE 
 
 Insert a photo into Artwork Canvas. 
 With a color photo, select Adjust> Desaturate to take the color out 

of the picture. This takes the color out, but it is still an RGB photo.  
 You must have a color photo or a grayscale photo. A black and 

white photo will not work.  
 A dialog box opens.  
 Select Adjust> Color Balance and set everything to zero.  
 Adjust the slider bars to preview the effect.  
 Click OK to make the changes.  
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You may create snapshots of 
the different adjustments by 
clicking on Create Snapshot at 
the bottom of the dialog box.  

CLEAN UP PHOTOS 
 
 Open the image you wish to change in Artwork Canvas and open 

Corel PHOTO-PAINT using Edit Artwork. 
 Select the Clone tool.  
 Click on an area of the image to select the area that will be used 

to paint over the image.  
 Release the mouse and move to a new area.  
 Click again.  
 There are now two circles. The one with the + sign is the area that 

is the paint. The plain circle is the area that will be painted.  
 Click and drag over the area you wish to “paint over.” 
 Press the Pick tool when you are finished. 
 If you need to select a new source for other pixels, just repeat the 

process.  
 
 

ADJUSTING PHOTOS 
 
 Images that are too dark, low contrast, or off color 

can be adjusted in the Image Adjustment Lab. 
 Select the photo in Artwork Canvas and click on Edit 

Artwork.  
 Select Adjust> Image Adjustment Lab.  
 You may use Auto Adjust or you may click and drag 

on the slider bars to adjust the Temperature, Tint, 
Saturation, Brightness, Contrast, Highlights, Shad-
ows, and Midtones.  

 Read the Hints to find out how the photo will be ad-
justed. 

 Click OK to change the photo. 
 
 

COLORIZE PHOTOS 
 
 Insert a photo in Artwork Canvas. 
 Click on Edit Artwork. 
 Select Adjust> Image Adjustment Lab.  
 Change the Temperature and/or the Tint sliders.  
 Click on Create Snapshot to give you a preview of 

the change.  
 Choose the image you like and click OK.  
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TRANSFORM PHOTOS 
 
 Open a photo in Artwork Canvas. 
 Select Edit Artwork in Artwork Canvas to open Corel PHOTO-

PAINT.  
 Choose among several effects in the Effects Menu.  
 After choosing an effect, a dialog box opens so that you can experi-

ment with different settings.  
 You can preview the settings and if you don’t like the setting, you 

can click Reset. 
 This is a fun area to experiment and explore! 
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REMOVING THE BACKGROUND 
 
 Insert a photo in Artwork Canvas. 
 Click on Edit Artwork to open Corel PHOTO-PAINT. 
 Crop as much of the background away as you can by selecting 

Crop and clicking and dragging on the image to isolate the part 
that you want to use.  

 Select Image> Cutout Lab.  
 Choose the highlighter tool.  
 Choose a nib size.  
 Draw all around the image you wish to select. Enclose the image 

completely with the highlighter.  
 When completed, select the Fill icon.  
 Click on Preview to preview the cutout.  
 You may add pixels or subtract pixels with the Add Detail tool or 

Remove Detail tool .  
 Zoom in on the picture to do this.  
 Try the image on different backgrounds to check for areas that 

need to be added or deleted by clicking on the drop-down arrow 
next to Background.  

 Click OK when finished.  
 To save, select File> Export For> Web.  
 Select PNG for the format. Save the file.  
 
 
 
 
 

CREATING A COMPOSITE PHOTO 
 
 Insert a background photo in Artwork Canvas. 
 Click on Edit Artwork to open the picture in Corel PHOTO-PAINT. 
 Crop as desired. 
 Select Open and navigate to the cutout image.  
 Select Copy. 
 Click on the background photo tab to open that file. 
 Select Paste.  
 Adjust the images as desired.  


