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HOME SCREEN:   
The software opens to a Home Screen and you can choose where you wish to navigate from this 
screen.  

 EMBROIDERY CANVAS takes you to the Embroidery Canvas where you can choose to 
open a design, insert a design, add lettering, or begin digitizing.  

 EMBROIDERY LIBRARY takes you to BERNINA ’s file management system where you can 
select a design from the library, search for a design, convert a design to another format and 
much more.  

 TUTORIALS will show a listing of tutorials that link to YouTube instructional videos. 
Select Tutorials; then click on Featured Tutorials to view the software videos. 

 HELP will open the BERNINA Embroidery Software 9 Help Menu. You must be online to 
view this. 

 On the right, you will find links to projects, Embroidery Online, and BERNINA webinars. Scroll to 
find a link to the BERNINA Blog. 

LEVELS OF SOFTWARE 
 
BERNINA Embroidery Software 9 has two levels; Creator and DesignerPlus. Creator is an all-
in-one creative package for creating lettering and monogramming, In addition, Creator has 
automatic methods of converting artwork into stitches. This level also has some manual 
digitizing tools and basic applique.  
 
BERNINA Embroidery Software DesignerPlus level has all the tools and features of the 
Creator level plus more fonts, more stitches, creative effects, and all the manual digitizing 
tools.  

 

Introduction to Software Screen 
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TOUR OF SCREEN 
 
GENERAL INFORMATION  
 
The next few pages contain information about the Embroidery Canvas screen and the icons you 
will find on the screen. These pages can help you learn about the icons and what they do. 
 

 Resting your cursor on an icon will display the name of the icon.  
 After resting your cursor on an icon, pressing F1 (or FN + F1 on some computers) will 

open an appropriate page of the Help Menu when you are online.  
 If you wish show tool names at all times, click on Options> General Tab. Place a 

check mark by Show Tool Names and click OK.  
 The name of the icon will be placed under each of the icons on the Embroidery 

Screen.  
 When you add icon names, some of the icons will be hidden.  
 To show the hidden icons, click on drop-down arrow at the end of the toolbar. All 

icons that are hidden in that row will be shown in a drop-down bar.  
 

 
 
 
 
 
 
 

SCREEN DISPLAY 
 

Title Bar:   
 
This bar will display the name and level of the software.  

 
 

Menu Bar:  
 
 This has pull-down menus to access various software features. Many of the fea-
tures also have corresponding short-cut icons.  

 
 
 

Canvas Toolbar:   
  
 
 

This toolbar toggles between Embroidery Canvas and Embroidery Library. The 
Embroidery Library is a design management system that is part of the software.  
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General Toolbar 

 
 

 
 
The General Toolbar contains basic Windows tools, such as Cut, Copy, Paste; as well as 
icons that launch special dialog boxes and docker dialog boxes within the software.  

 

 
 
 
Zoom Toolbar:  

  
 

The Zoom Toolbar will change the zoom level on screen and the Pan icon can be used to 
move the design on the screen without changing the zoom level. You can select the Zoom 
icon and left click on the design screen to zoom in, right click on the design screen to zoom 
out, or click and drag a box around an object to zoom in on that object. You can use the 
Zoom 1:1 icon to zoom to actual size and the Zoom to Fit icon to zoom so the design is as 
large as it can be on the screen. 
 
Additionally, you can zoom to the selected object, zoom to fit the screen, or zoom to the 
hoop. In order to zoom to a hoop, a hoop must be visible on the screen. To zoom to a select-
ed object, an object must be selected.  
 
A quick way to zoom to selected is to right click on an object and select Zoom to Selected. 
 

 
Travel Toolbar:  
 

 
  The Travel Toolbar lets you travel through a design object by object, color by color, or to the 

start or end.  
 

Transform Toolbar 

 
 

This toolbar is used in editing your design. There are icons to resize, mirror, rotate, skew de-
signs and change their positions. The last section of this toolbar lets you rotate the hoop by 
15 degrees or by a specified amount. The hoop must be displayed on the screen to activate 
these icons.  
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Tour of Screen 

View Tool Bar:   

 
The View Toolbar contains icons to change your view on the design screen. Blue highlight-
ed objects are active icons.  

 
 
 
 
Toolboxes:   
 

On the left of the screen, there are toolboxes. By clicking on the title bar of the toolbox, the 
icons grouped in that toolbox will appear.  
 
When a toolbox is opened, a scroll bar on the right side of the toolbox area lets you scroll to 
other toolboxes. 
 
Icons that are grayed out are not activated until something is selected. They will remain 
grayed out if they cannot be used on the selected item.  
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Color Toolbar:   

 The Color Palette Toolbar is below the design screen.  
 Available colors from your default palette are shown when you open a new blank 

design. If you open a design, rather than insert a design, only colors used in the 
design are shown. The colors used in the design are designated by a blue box in 
the upper right-hand corner of the color chip.  

  
 With the Pick Color icon, you can select a color by clicking on a color that is part 

of the design. The symbol changes into a paint bucket icon and you can change 
another object to the selected color by clicking on the new object. 

 
 The Apply Current Color icon allows you to change a color in the design to the 

color currently selected in the palette. The Current Color is shown in the color 
chip just to the right of Apply Current Color icon. 

 
       The Current Color is shown after Apply Current Color. This shows the color that 

will be applied to a digitized object. It is also highlighted by a black outline 
around the color chip in the Color Toolbar.   

 
 The scroll arrows at the end of the toolbar will show additional colors. There are 

56 default colors in the BERNINA color palette, which is the default color palette.  

    Add colors to the palette by clicking on the plus sign; delete the last color in the 
    palette by clicking on the minus sign.  
 
    Hide the unused colors by clicking on Hide Unused Colors. Bring colors back by 

clicking on the icon again. Remove Unused Colors removes color chips from the 
palette. You can bring the colors back by clicking Undo.  

 
 

 Cycle Used Colors, at the end of the Palette, assigns the colors used in the de-
sign to different objects in the design.  

 
 Color Wheel will change the color of individual parts of a design or the design in 

total to new colors. 
 
 A left click on Threads/Thread Colors will open the Threads Docker while a right 

click will open the Design Properties dialog box, Thread Colors tab.  
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Stitch Bar:  At the bottom of the screen, you will find a selection of stitch types. There 
are outlines, fills, and effects.  

 
 
 
 
 
 
 
 
 
Docker Tabs & Icons:   

  There are Docker tabs on the right side of the screen. The 
number of tabs will be determined by which dockers you 
have activated. Many of the dockers are opened by icons in 
the General Toolbar; some are activated by icons in the 
Toolboxes. 

 
Rest your mouse or stylus on one of the tabs to display the docker dialog box.  

  
 
  

 Dockers will be hidden and shown as tabs if the Auto Hide (thumbtack icon) is 
turned on its side. The Dockers will remain open if the Auto Hide icon is in an 
upright position.  

 
 To close the docker, click on the X in the upper right-hand corner of the title bar. 

To reopen, click on the corresponding icon in the General Toolbar.   
 
 Docker dialog boxes can be moved to any position on the screen by clicking on 

the title bar of the dialog box and dragging it to another position. This can only 
be done if the Auto Hide icon is in an upright position. To re-dock the dialog box, 
double click on the title bar.  

 
 
Status Bar:   
 
 The Status bar is located at the bottom of your screen. The left side of the status 

bar will give you information about the next step in the process for your selected 
icon, if appropriate.  

 
 On the right side of the status bar, you will see information about the design; in-

cluding size, location, number of stitches, type of fabric (if one has been selected) 
and design grade (indicating the editing capabilities of the design).  
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Toolbox Icons 
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Toolbox Icons 
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SETTING THE MEASUREMENT SYSTEM 
 

 You may choose U.S. or Metric Measurement System in the software. 
 In the middle of the top tool bar, there is a drop down arrow next to the Options 

icon that will switch between the type of measurements, regardless of what is set 
in your Control Panel. 

 Simply click on the arrow and choose the measurement unit you wish to use.  
 While working in the software, if you enter either “mm” or the inch symbol (“) or “in” 

in a value box, the measurement will automatically be calculated for the corre-
sponding measurement in the other system.  

 Stitch settings that relate to your embroidery machine (stitch length and stitch width for 
example) will usually remain in metric even if you have chosen inches, but design meas-
urements (size of design and height of letters for example) will change based on what 
system you have chosen. 

 
 

FINDING DESIGNS 
 

 After clicking on Insert Designs or Open designs, a dialog box will open.  
 To locate the folder of BERNINA 9 Embroidery designs, follow this file path:  This PC:  C 

drive> Users> Public> Public Embroidery> BERNINA 9 Embroidery.  
 
 You may also find embroidery designs in Windows Libraries. Libraries are acti-

vated in Windows Explorer by right clicking in an empty white space in the left 
side of Windows Explorer. Place a check mark by Show Libraries. After Libraries 
is shown, you will find built-in designs under Libraries> Embroidery> Public Em-
broidery> BERNINA 9 Embroidery.  

 
 
 
 All BERNINA Embroidery Files are organized in folders. Once you navigate to 

the folder to find the design, double click on the folder to open the folder; then 
double click on the design you wish to open or insert. As an alternative, You 
can also select a folder or file; then click on Open.  

 
 You can change the view of the way the files are viewed, by clicking on the 

options arrow and selecting how you wish to view the files (see image at right 
for options). 

 
 

OPEN vs INSERT  
 
You may open or you may insert designs into the Embroidery Canvas. It is usually best to insert 
designs so that you don’t accidently save over a built-in design.  

 
 Insert Embroidery is found in the middle of the top row of icons.  
 Inserted designs are grouped by default. Having designs grouped makes it easier to 

move designs without danger of dragging only a part of design away from the design.  
 TIP: If you wish to select a part of a design for editing, hold down the Alt key and click on 

the part you wish to select.  

 

Software Basics 
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SENDING A DESIGN TO THE MACHINE 
 To send a design to the machine, click on the Write to Card/Machine icon or select File> Write to 

Card/Machine.  
 The Device Selection dialog box will open.  
 Choose your method of exporting the design. 

 Select the EXP option for sending the design to a 
USB stick for machines that read EXP format.  
(All BERNINA machines will read EXP except those 
listed below). Also use this option for the bernette 
machines, b 70 and b 79. 

 Select the Deco button if you are sending the de-
sign to a Deco 330, 340, or a bernette Chicago. 
Trim information is not sent to these machines. 

 Select the serial port button if you are sending the 
design to an artista 165, 170, 180, or 185. Trim in-
formation is not sent to these machines. A serial to 
USB cable is required for these machines.  

 Select the ART USB if you are sending the design to a 200 or 730. You must send an 
ART40 if you use the ART option. These machines also read EXP format, so the first option 
can be used as well.  

 
 If you are connected to a BERNINA Embroidery machine, you will have additional options for 

sending the design to the machine to stitch out without saving (the needle icon) or saving the de-
sign in the machine’s memory (the file folder and machine icon). The direct connect option to stitch 
without saving must be used for the aurora 430, 440, or 450. Trims are not sent to these ma-
chines. 

 To close the dialog box without sending a design, click on the X in the upper right hand corner.  
 
 
 

SENDING A DESIGN VIA WiFi DEVICE 
 

 After setting up the BERNINA WiFi Device (see Quick 
Start Guide), you may also choose to send a design 
via WiFi to USB-enabled embroidery machines.  

 Turn on the BERNINA WiFi Device by double clicking 
on the WiFi Connector desktop icon. This must be up 
and running on only one computer on the network. 

 A separate BERNINA WiFi Device is needed for each 
embroidery machine on the network. 

 Plug the WiFi Device into your target machine and 
power the machine. It is best to keep the 
device plugged into the machine after it is 
set up to minimize start-up time.  

 Make sure the device is in ready mode, 
with all lights on. 

 Open the design in BERNINA Embroidery 
Software 9 Embroidery Canvas. 

 Click on Send to BERNINA WiFi Device.  
 The Send to BERNINA WiFi Device dialog box will open.  
 Click OK.  
 You will receive a message that the design has been sent; click OK.  
 You may also send a design from the Embroidery Library. 
 Only one design can be sent to the device at a time.  

Note:  If you have not 
saved the design on your 
computer, you will first be 
prompted to save the 
design before sending it 
via WiFi Device. 
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GOOD SOFTWARE HABITS 
 

When you work in the software, it is a good idea to end your session with deleting the back-up 
files that are saved in the background while you are working in the software. Once a file is 
saved, there is no need to keep these back-up files.  
 
 In the Search box for your computer, type, Purge. 
 Click on the Purge Recovery App.  
 In the dialog box, place a check mark in front of De-

lete Backup Files. 
 Click OK. 
 A dialog box will appear saying that the files have 

been successfully deleted. Click OK. 
 This will help keep your computer clean of unnecessary files. 

 
You will want to do this after working a few hours in the software or after a software crash. 
You can do this process when the software is open or when it is closed.  
 
 

RESTORING TOOLBARS 
 
If at any time you lose, move, or otherwise misplace a toolbar, close the 
software and go to Start> Programs> BERNINA Embroidery Software 9. 
Click on the drop-down arrow and select Revert.  
 
This opens a display and you can place a check mark by Toolbar layout 
and click OK to restore the default layout.  
 

 
REVERTING TO DEFAULTS 
 
To restore your software to factory defaults, navigate to this same Revert 
to Factory Settings dialog box. Check Defaults and Templates; then click OK. Your software screen 
will be restored as it was when you first installed the software. None of your saved files are affected 
when you do this.  
 
 

RELEASING A LICENSE  
 
An Internet connections is required to sign in to authenticate BERNINA V9, to receive software up-
dates, and to access online content. You can use the software offline provided you connect to the In-
ternet at least once every 30 days to validate your software license.  
 
Your software Product Key allows your system to be uniquely identified. You will be prompted to enter 
the product key to register and activate the software after installation. Keep the product key in a safe 
and secure place. Take a picture of it with your smart phone.  
 
Each licensed copy is for a single user. You can install the product on up to three devices. All devices 
must use the same user login details (email address and password). If you need to release a license 
from one of your computers to install it on another computer, you must first release the license from 
your current computer. This is done through the file menu (File> Sign Out and Release License) or 
through the Home Page (My Profile> Active Sessions> End Session). 
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Lettering Basics 

Note:  Click means left click; Right click is specified. 
 
Open a Blank Design File 
 Open BERNINA Embroidery Software 9 by double clicking on 

the desktop icon. Switch to Embroidery Canvas. 
 Select File/Save As.  
 Navigate to the desired location to save the file.  
 Name the file, Lettering Basics and click on Save.  

 
Adding Lettering 
 In the Lettering/ Monogramming Toolbox, click on the Lettering 

icon. 
 Click in the center of the screen; type the word BERNINA.  
 Press Enter on the keyboard to generate the lettering. 
 While the lettering is selected, double click on the lettering to 

open the Object Properties dialog box. 
 Select the Ketchikan alphabet from the drop-down choices 

in the Font field. 
 Enter .5 inches in the height field.  
 Press OK to confirm changes and close the dialog box. 

 While the lettering is selected, right click and drag to make a 
quick clone. 

 Repeat until there are four sets of lettering. 
 Right click on Show Hoop. 

 For the machine, choose BERNINA 8 series. 
 From the Hoop choices, choose the Large Oval Hoop, 

255 x 145.  
 Choose the #26 foot.  
 Make sure there is a check mark in front of Show Hoop.  
 Click OK.  

 Move the top set of letters toward the top of the hoop and the 
bottom set toward the bottom of the hoop by clicking and drag-
ging on the words.  

 

Alignment & Spacing of Objects 
 Select Edit> Select All or Ctrl + A. 
 Open the Arrange Toolbox by clicking on the title bar. 
 Click on Align Centers Vertically.  
 Click on Space Evenly Down.  
 

Changing Colors of Lettering  
 Deselect the lettering by clicking outside the black boxes. 
 Click on the second set of lettering.  
 In Color Palette, select the turquoise color chip.  
 The color of the letters change and there is now a blue box in 

the upper right corner of the turquoise color chip, indicating that 
the color has been used in the design.  

 Repeat for the third and fourth group of letters, choosing a new 
color for each of the words. 

Notes: 

 
 
 
Lesson covers: 

  Adding lettering 

  Cloning 

  Show Hoop 

  Alignment & Spacing 

  Deselecting  

  Changing lettering properties 
    (font type, size, color, skew,  
     rotate) 

  Break Apart 

  Reshape 

 Baselines 
 
For best results when editing, zoom 
into the design. 
 
For best results when resizing letter-
ing, remember to stay within the rec-
ommended size range for each se-
lected style. The size range is shown 
in front of the preview in the dialog 
box.  
 
Left clicking on the Show Hoop icon 
will toggle the hoop on and off; right 
clicking will open the dialog box.  
 
 
There must be at least three objects 
selected to use the Space Evenly 
Across and Space Evenly Down 
tools. 
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Changing the Size & Font of a Letter 
 Select the first BERNINA. 
 In the Edit Toolbox, select Break Apart.  
 Double click on the letter B. In Object Properties, notice that the 

software still sees this as lettering. 
 Click on the drop down arrow for the font and choose Castle. 
 Change the size of the font to .7” while the letter is selected. 

Press OK.  
 Move the letter to the left using the left arrow key on the key-

board. 

 
Scaling Lettering Visually 
 Select Lettering Group 2. 
 Hold the Shift key and click and drag a corner resizing handle 

(black square) to resize the word. Holding the Shift key while 
dragging the corner will resize from center out. 

 Notice the flag indicates the size and the % of change.  
 Release mouse to complete. 

 
Transforming Lettering Objects 
 Select Lettering Group 3. 
 Click the lettering again– another set of selection handles ap-

pears around the lettering (outlined squares).  
 Click and drag one of the diamond-shaped handles (at the mid-

dle top or middle bottom of the lettering) to skew the lettering 
object horizontally. The diamond at either side of the word will 
skew the lettering group vertically. 

 Click and drag one of the hollow corner square handles to rotate 
the lettering around the center of the word. 

 Release the mouse to set the position. 
 
Spacing Individual Letters (Kerning) 
 Select Lettering Group 4. 
 Double click to open Object Properties.  
 Change the font to Alice. Click OK.  
 Select Reshape Object.  
 Click on a magenta diamond at the center of 

the first letter N.  
 Move the letter toward the letter I using the right arrow key.  
 You can use this feature to manipulate the spacing between the 

letters. Press Esc.  
 

Changing the Baseline 
 Select the second BERNINA.  
 Open Object Properties.  
 Click on the Free Line Vertical Baseline. Click Apply.   
 Select the fourth BERNINA. 
 Click on Circle CW baseline. Click OK.  
 Move the words to fit within the hoop. 
 To move a broken apart word like the first BERNINA, drag a 

bounding box around the word to select the entire word.   
 Click Save.  

Notes: 
 
When lettering is broken apart, each 
letter can have its own properties—
the type of font, the width, the height, 
etc., in addition to the color.  
 
When choosing another font in Ob-
ject Properties, you can click on the 
drop-down arrow by Font and begin 
typing the name of the font, when it 
is selected, press Enter to activate 
the new font.  
 
Within the Object Properties box, you 
can change the alphabet style, the 
height, width, justification or base-
line. Clicking OK will make the 
changes and close the dialog box; 
clicking Apply will make the changes 
and keep the dialog box open for 
more changes.  
 
The corner sizing handles rescale 
letters or objects proportionally. The 
resizing handles in the middle (top 
and bottom) of the letters will rescale 
the letters in height; the ones at ei-
ther side will rescale only the width of 
the letters.  
 
 
 
The Transform Tool Bar can also be 
used to rescale, rotate, and skew 
objects. You may lock proportions to 
rescale both width and height to 
maintain proportions or unlock to 
make individual changes to the width 
and height. 
 
 
 
 
Esc releases the selected icon.  
 
 
 
You may also Group a word that has 
been broken apart before moving 
that word. Drag a bounding box 
around the word and select Group in 
the Arrange Toolbox.  
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Editing Overview 

Open a Design File 
 Click on New Blank Design.  
 Select Insert Embroidery. 
 Navigate to Libraries> Embroidery> BERNINA 9 Embroidery> 

Sayings & Words. Select 51209-02. Open the design.   
 

 
Selecting Part of a Design 
 With the design selected, right click on the design and select 

Ungroup.  
 Select Polygon Select. Click around the yellow-orange flower 

with the black and white leaf to select the objects. Press Enter to 
enclose the shape. See illustration. The clicks just have to 
surround the object you wish to select. Let the software enclose 
the shape by pressing Enter. 

 Select Copy. 
 Open a New Blank Design.  
 Select Paste.  
 While the design is selected, right click and select Group.  

 
Rotating & Mirror Merge 
 While the copy is selected, click on the object to change the 

black control handles to outlined squares. This is the rotation 
mode.  

 Rotate the flower to the left until the flag reads 95 
degrees. Release the mouse to set the rotation. 

 In the Mirror Merge Toolbox, select Wreath.  
 In the floating dialog box that appears, change the 

number of repeats to 7. Click to set the wreath 
when the tips of the leaves touch in a circle. Zoom in 
for accuracy. (See illustration). 

 If asked to merge objects, select No.  

 
Re-coloring the Design 
 Click on Color Wheel.  
 The default Color Scheme is Harmonious.  
 Select the circles and drag the circles to new positions to re-

color the design as you wish.  
 Click OK if you like the way it was re-colored or click Cancel to 

return to the original colors.  
 
 

Selecting a Hoop 
 Right click on Show Hoop.  
 From the drop-down choices, select BERNINA Maxi Hoop, 210 

x 400.  
 Place a check mark by Show Hoop.  
 Click OK.  
 Save the design as Editing Overview.  
 

Notes: 

Lesson covers: 

 Polygon Select  

 Ungroup/ Group 

 Copy, paste, & rotate  

  Color Wheel 

 Mirror-Merge 

 Stitch Player 

 Branching  

 Lock 

 Digitizing a circle 

 Resizing  

 Ellipse tool 

 Weld 
 
The Polygon Select tool is a good 
tool to use when selecting an irregu-
larly shaped object.  
 
 
 
 
 
 
 
 
 
 
 
Rotating: 
Another option for rotat-
ing is to input the degree 
of rotation in the Rotate box.  
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Re-Sequencing the Colors 
 Select Ctrl + A or Edit> Select All to select the entire design.  
 Select Design> Optimize Color Changes.  
 Click OK in the dialog box that opens.  

 
Previewing the Design 
 Select Stitch Player.  

 The design begins to stitch on the screen. Notice how the 
black areas of the design have jump stitches to an adjacent 
black area.  

 Click on Pause to stop. 
 Press Play to resume.  
 
 Click and drag on the slider to change the speed.  
 Click and drag on the slider in the color bar to pass by colors 

you don’t want to see stitch out.  
 
 Start will take the redraw back to the beginning.  
 End will end the process. 
 Previous Color and Next Color can be used as a quick way 

to view the stitch out by color.   
 
 Stop will end the process and close Stitch Player.  
 You can also click on Stitch Player to close Stitch Player. 

 
Branching 
 Press T on the keyboard to view the design in Design View. This 

will show you the jump stitches in the design.  
 While holding the Alt key, click on the black circle design in Color 

Film. Select Move to End in Color Film.  
 Hold the Alt key and select the white color chip in Color Film. 

Select Move to End in Color Film.  
 Hold the Alt key and select the black color chip in Color Film.  
 In the Edit Toolbox, select Branching.  
 In the Status Bar, you are prompted to select a start point. Click 

on the base of one of the black stems.  
 Click again at this point to enter the exit point.  
 Activate Stitch Player once again to see that the jumps within the 

black circle are no longer present. Close Stitch Player.  

 
Selecting Thread Colors 
 Click on Threads. This opens the Threads Docker.  
 Click on Select Thread Chart.  
 Isacord 40 is the default thread chart.  
 You may add others by selecting the chart on the left and then 

clicking on the right arrow to send it to the selected side of the 
dialog box. Click OK to close the dialog box.  

 To assign new colors to the design, click on Match All in the 
Threads Docker. 

 The closest thread color match is assigned to your design.  
 Select Ctrl + A and select Lock in the Arrange Toolbox.  

Notes: 
. 
Optimize Color Changes will com-
bine any colors in the design se-
quence that can be combined while 
maintaining the correct layering of 
colors. 
 
 
It is always a good idea to watch a 
design stitch out on screen before 
sending it to the machine to be 
stitched.  

 
 
 
 
The Alt key lets you select part of a 
grouped object without ungrouping.  
 
Branching will join touching or over-
lapping objects to form a single 
branched object.  
  
You cannot eliminate jump stitches 
between the flower petals because 
the objects do not touch.  
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Digitizing a Circle  
 Select the Digitize Toolbox and select the Ellipse tool.  
 Select black in the Color Palette. 
 Draw a small circle by clicking inside the design at the center of 

the hoop, dragging away from the center to the desired circumfer-
ence of the circle, clicking again and pressing Enter. 

 Press Esc to deactivate the Ellipse tool.  
 Select the circle.  
 In the Transform Toolbar, change the width of the circle to .75”. 
 Press Enter to activate the change.  
  
 
Mirror-Merge 
 Open the Mirror-Merge Toolbox.  
 Select Mirror-Merge Horizontal & Vertical.  
 Bring the repeats together as shown in the illustration, with only a 

slight overlap.  
 Click to set.  
 Select No when prompted to merge the objects.  
 Drag a bounding box around the objects.  
 Select Weld in the Edit Toolbox.  
 Click on Satin Outline.  
 With the object selected, click on Rotate Left.  
 While the object is still selected, right click and select Group.  
 Show Objects in Color Film should be deactivated.  
 Right click on one of the objects in Color Film and select Unlock 

All.  
 To group the circle of flowers, select the first color box in Color 

Film, hold the Shift key, and click on the last color box in Color 
Film. 

 Right click and select Group.   
 Select everything with Ctrl + A.  
 Select Align Centers in the Arrange Toolbox.  
 Select the black center design and click on Back One Color in 

Color Film.  
 Save the file.  
 Close the original file without saving the changes.  

 
 

  

Notes: 
. 
 
 
 
 
 
 

Esc deactivates any tool that is 
selected and enables the Select 
Object tool.  
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Monogramming 

Selecting the Monogram  
 Select New Blank Design.  
 In the Lettering/Monogramming Toolbox, select 

Monogramming. 
 A Monogramming Docker opens on the right side of your 

screen. The Designs Tab is selected. 
 There are 23 styles of quick monograms available with 

different options.  
 The first 23 have a border, ornament, and lettering; the 

next 23 have a border and lettering, and the last 23 have 
only lettering.  

 Choose Style09bo. 
 It automatically appears with border, ornaments, and 

letters on the design screen.  
 
Editing the Monogram  
 Click on the Letters Tab of the Monogramming Docker. 
 In the box, highlight ABC and type your initials in the box.  
 Change the font by clicking on the drop-down arrow next 

to Font to choose your new lettering.  
 Choose Medley. 
 The monogram automatically updates.  
 At this point, you could save the monogram if you liked the 

ornaments and border that are part of the default design, 
but you can also edit this monogram further.  

 
Kerning the Letters 
 With the monogram selected, click on Reshape.  
 Click on the diamond control point in the center of the 

letter you wish to edit. The diamond turns blue, indicating it 
is selected.  

 Use your arrow keys to increase the spacing between the 
letters. Use the left arrow key for the first initial and the 
right arrow key for the last initial.  

 Press Esc.  
 
Editing the Ornaments  
 Click on the Ornaments Tab of the Monogramming docker. 
 Make sure the monogram is selected. 
 The current monogram ornament is shown in the display.  
 Click on Change to change the ornament.  
 You can choose from Patterns or Design. 
 Select From Design. 
 In the Decorative Accents folder, Choose NZ943.  
 Click on Open.  
 The new ornament replaces the old one.  

Notes: 

Lesson covers: 

 Creating monograms from tem-
plates 

 Editing monograms 

 Kerning letters in monograms 

 Cycle Used Colors 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

You can select the category under 
the base folder, Monogram Template 
Designs, to filter what you view in the 
docker.  
 
You can also create Custom Mono-
gram Templates. 
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Advanced Editing of Monogram Ornaments 
 Click on the Advanced tab to edit the monogram further. 
 Change the Height to 1“. Press Enter.   
 Uncheck Positions 3 and 7 and check postions 2 and 8.   
 Enter 25 degrees in the Rotate by box.  
 Change the margin to -.14“. Press Enter.  
 
 
Editing Borders 
 Make sure that the monogram is selected.  
 Select the Borders tab. 
 Change the Offset to .06“ using the up arrow. 
 Select Add. 
 Select the first border in the Monogramming docker box. 
 Place a dot by Fill Type. 
 Click on the drop-down arrow for Fill Type and select 

Pattern Fill.  
 Click on Properties to open Object Properties. 
 Click on Select.  
 Select Nature from the drop-down choices for Pattern Set.  
 Select #113.  
 Click OK. 
 Change the angle to 90 degrees.  
 Click OK. 
 Select the second border in the docker box.  
 Change the Offset to .06 inches. Press Enter. 
 Close the Monogramming Docker by clicking on the x in the 

upper right corner. 
 
 
Editing Colors 
 Click away from the monogram to deselect. 
 Hold the Alt key and click on one of the ornaments.  
 Change the color by clicking on a different color chip in the 

Color Palette. 
 Repeat to change the border color, the background border, 

and the letters to other colors. Hold the Alt key in all cases 
before selecting the object. 

 Click on Cycle Used Colors to rotate your selected color 
changes through the design. Pick your favorite color 
arrangement.  

 Select File> Save As and name the file, Monogram.  

Notes: 
 
 
 
 
 
 
 
You can add up to four borders of 
the same shape to a monogram de-
sign. 
 
 
Use Outline and Fill tool buttons to 
change outline or fill stitch type for 
selected borders. 
 
Stitch Properties of the Pattern Fill 
can be changed if desired in Object 
Properties.  
 

 
 
 
 
 
Cycle Used Colors applies the colors 
used in the design to different ob-
jects within the design.  
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Auto-Digitize 

 
 

Lesson covers: 

 Auto Digitizing colored  art-
work   

 Editing Auto Digitized objects 

 Changing stitch type 

 Changing stitch angle 

  Pull Compensation 
 
 
A number of different graphic file 
formats may be used with and are 
included in BERNINA Embroidery 
Software 9. 
 
With Auto Digitizing, all stitches are 
the same step #1 fill with a 45º 
stitch angle or a satin stitch. 
 
Note for Stitch Details:  
Satin Lines create an even satin 
stitch while Satin follows the shape 
of the object.  
 
 
 
 
Apply makes the change to a de-
sign and keeps Object Properties 
open; OK will make the change, but 
closes the dialog box.  
 
There are 30 different types of Step 
Fills in the software. Refer to the 
Appendices in the Reference Manu-
al for pictures of the different types 
of Step and Fancy Fills.  

Notes: Setting up File 
 Select New Blank Design. 
 Select Insert Artwork.  
 Navigate to C:  Users> Public> Public Pictures> BERNINA 

9 Pictures> Artwork> Artwork by Gaby Seeberg> Cooking 
& Baking PNG. 

 Select Cooking & Baking 08.png. Open the picture. 
 Press 0 on the keyboard to fit the design to the screen. 
 
Auto Digitizing 
 With the artwork selected, select Auto-Digitize In the Auto-

Digitize Toolbox. 
 The Bitmap Artwork Preparation dialog box can be used for 

reducing colors in the image. This image has six colors and 
doesn’t need to be reduced. Click OK.  

 In the Auto-Digitize dialog box, you can omit certain colors 
or change the fills to details.  

 You can also add outlines or a border around the design.  
 No changes will be made with this design, so click OK.  
 
 
Editing the Design 
 Deselect the design.  
 Select the mixing bowl. 
 Right click on the Fancy Fill icon in the Stitch Toolbar. This 

opens Object Properties and applies the default Fancy Fill 
to the selected object.  

 Select 003 Ruby from the list of Patterns. Select Apply. 
 Select the red oval. Change the Step pattern to # 26 by 

clicking on the radio dot in front of #26. Click Apply.  
 Select the green mixer. Place a dot by Step pattern # 6. 

Click on Apply.  
 Click on the Stitch Angle tab and change the angle to 15º. 

Click Apply. 
 Select the red knob on the front of the mixer. Change the 

Stitch Angle to 0º. Click OK.  
 
Adding Stitch Angles 
 Select the red base of the mixer.  
 In the Edit Toolbox, select Add Stitch 

Angles.  
 Using two left clicks, click across the object 

as shown in the illustration. Three sets of two left clicks 
were added.  

 Press Enter to activate the change.  
 Press Esc. 
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Reshaping Stitch Angles 
 Select the teal satin stitch. Click on Reshape.  
 In reshape mode, you will see yellow squares, peach 

squares, turquoise circles, a red cross, and a green square. 
 The yellow squares are digitized points used to turn a 

corner or change direction. 
 The turquoise circles create curves. 
 The peach squares connected with a line show the 

stitch angle.  
 The red cross is the end point of the object.  
 The green square is the start point of the object.  
 All these points can be changed. 

 Zoom in for greater accuracy. 
 Some of the stitches are crossed because of the stitch an-

gles.  
 Move the red cross out of the way by clicking and dragging 

on it. You should see a white “hand” symbol when this point 
is selected.  

 Click on the peach square and move the stitch angle to 90º. 
 Move the stop point back into place.  
 Repeat on the other side of the teal bar. This time you will 

move the start point to access the peach square.  
 Move the start point back into place.  
 Press Esc.  
 
Changing Color 
 Select the Satin stitches around the mixing bowl in Color 

Film. 
 Change the color to Color # 60.  
 
 
Pull Compensation  
 Hide the picture by clicking on Bitmap.  
 Select the green mixer. 
 Open Effects. 
 Select the Others tab. 
 Notice that the Pull Compensation is set to 0.40 mm.  
 The software will automatically adjust the Pull Compensation 

of Auto Digitized objects.  
 Click OK. 
 Select File> Save As and name the file Auto-Digitizing. 
 

Notes: 
 
 

 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Pull Compensation is added to a 
design to counteract the pulling in 
of fabric as it is embroidered.  
 
A test stitch out is the true test of 
whether the pull compensation 
needs to be changed further. You 
may find that some of the nodes 
may need to be edited to create 
more overlap.  
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Magic Wand Tools 

Open a New File/Blank File 
 Select New Blank Design.  
 Select Insert Artwork.  
 Navigate to the BERNINA 9 Picture folder (C:  Users> Public> 

Public Pictures> BERNINA 9 Pictures> Artwork> Artwork by Gaby 
Seeberg> Hobby Sewing PNG). 

 Select Hobby Sewing 10. Click on Open.  
 Select Insert Artwork. Select Hobby Sewing 11. Click on Open.  
 In the Transform Toolbar, change the % size to 75%.  
 Press Enter.  
 Move the needle to the right of the pin cushion.  
 Select Insert Artwork. Select Hobby Sewing 12. Click on Open.  
 Move the thimble to the left of the pin cushion. 

 
Prepare the Images 
 Each of the images will need to be processed separately.  
 Select the pin cushion. 
 Click on Prepare Bitmap in the Auto Digitize Toolbox. Click OK.  
 Repeat for the other two images.  

 
Plan the Design 
 With Magic Wand, the stitch order must be planned so that there 

will be less editing to do. You can either plan the stitch order be-
fore converting the images to stitches or you can change the color 
order after processing the images to stitches.  

 Always begin with objects in the background. For example, the pin 
cushion needs to stitch before the pins.  

 Also, choose the tools you plan to use to process the image.  
 The Magic Wand tools that will be used include:  

 Magic Wand-use for large filled objects. 
 Magic Wand Block Digitizing-use for curved objects to apply 

multiple angles. 
 Magic Wand Centerline-use for running stitch designs. 
 Magic Wand Fill without Holes—use to simplify objects.  

 
 

Digitizing with Magic Wand Tools 
 Select Magic Wand in the Auto Digitize Toolbox.  
 Step Fill is selected.  
 Click on the pin cushion to add stitches.  
 Click on the turquoise base.  
 Select Magic Wand Fill without Holes.  
 Click on the turquoise thimble.  
 Select Magic Wand Block Digitizing.  
 Click on the base of the thimble.  
 

Lesson covers: 

 Changing the size of an im-
age 

 Magic Wand Digitizing 

 Adding outlines with the Mag-
ic Wand 

 
 
 
 
 
 
 
 
 
 
 
 
. 
 
 
 
 
Create dimension by digitizing the 
objects from background to fore-
ground. 
 
 
If you right click on an object, an 
outline will be added with the same 
color as the fill.  
 
 
 
Zooming in helps to select tiny are-
as.  

Notes: 
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 Click on the needle.  
 Select Magic Wand Centerline.  
 Zoom in on the pins. Click on each of the pins.  
 The pins on the far right might be covered by the image of the 

needle, so stitches can’t be added unless the needle image is hid-
den or moved.  

 To hide the image, click on Show Objects in Color Film.  
 Right click on the image of the needle and select Hide.  
 Reselect Magic Wand Centerline to complete the pins.  
 Select Magic Wand.  
 Select the Satin Fill.  
 Click on each of the pin heads, beginning with the dark blue pins 

since a dark blue pin is the furthest in the background. Be sure to 
click on each pin of the same color before choosing another color. 
Right click on the needle and select Unhide if you hid the needle.  

 Reselect Magic Wand Centerline to click on the red thread 
through the needle. This will need to be done in two sections.  

 Press Esc.   

 
 
Editing  
 Double click on the pin cushion to open Object Properties.  
 Change the step fill to # 8. Click Apply. 
 Select the turquoise thimble. Select Fancy fill from the drop-down 

fill choices in Object Properties.  
 Select 004 Sapphire for the pattern.  
 Click OK.  
 Deselect; then select the dark blue base of the thimble.  
 Change the blue base of the thimble to the same blue as the pin 

cushion by clicking on Color #57 in the Color Palette. 
 If the turquoise pin head is a different color than the thimble, 

change it as well. 
 Change the needle and pins so they will use the same color of 

gray.   
 This will help reduce the number of color changes.   
 Select Design> Optimize Color Changes.  
 Click OK in the dialog box to reduce the color 

changes.  

 
 
 
Rotate the Hoop 
 Right click on Show Hoop.  
 Select the BERNINA Large Oval Hoop, 255 x 145. 
 Make sure Show Hoop is checked, click OK.  
 Nothing should be selected.  
 Enter 90 degrees in the Rotate Hoop box.  
 Press Enter.  

 Save the file as Magic Wand Tools.  

Notes: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Deactivate Show Objects to col-
lapse the objects into colors so that 
the assigned color number will be 
visible.  
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Applique  

Convert to Applique 
 Select New Blank Design.  
 Select Insert Embroidery. 
 Navigate to Libraries> Embroidery> BERNINA 9 Embroidery> 

01_Basic Shapes. 
 Select Shape 27. Open the shape.  
 In the Transform Toolbar, change the Width to 2.5”. Press Enter.  
 While the object is selected, click on Convert to Applique in the 

Applique Toolbox.  
 A placement line, a tack down, and a cover stitch are added.  
 Show Objects in Color Film  must be deactivated to show 

these. 
 

Editing the Applique 
 Double click on the applique to open Object Properties.  
 Change the Tackdown Type to Single.  
 Change the cover to Blanket Stitch. 
 Change the width to 2 mm. 
 Click Apply.  
 Uncheck Offsets locked to cover offset and change the 

Cover Offset to -0.039. Click Apply. 
 Click on Applique Fabric.  
 Click on the + sign in front of Benartex.  
 Click on the + sign in front of Apple Butter.  
 Choose a fabric; click OK and OK again.  
 Click on Show Applique Fabric if your fabric is not visible.  
 

Adding a Flower Center 
 If the hoop is not visible, click on Show Hoop.  
 Select the Ellipse tool in the Digitze Toolbox.  
 Choose a color for the flower center.  
 Click in the center of the flower and drag to the desired 

circumference of the circle. Use the center lines of the hoop as a 
guide.  

 Click again; press Enter. Press Esc. 
 With the circle selected, change the width to 0.75“. Press Enter.  
 Reselect the Ellipse tool.  
 Create a second circle on top of the first. Make the second circle 

smaller and a contrast color. Press Esc.  
 Drag a box around the designs.  
 Select Align Centers in the Arrange Toolbox.  
 
 

Remove Overlaps 
 Deselect.  
 Right click on the applique, and select Lock.  
 Select the top circle.  
 Click on Remove Overlaps in the Edit Toolbox. 
 Right click on a color chip in Color Film and select Unlock All. 

 
 
Lesson covers: 

 Convert to Applique 

 Digitize Applique with Holes 

 Combine Applique 

 Export Cutting Files  

 Digitizing circles  

 Remove Overlaps 
 

 
 
 
 
 
 
If the hoop is activated, that will 
show the center of the flower.  
 
 
 
 
 
 
 
 
 
 
 
 
The applique is locked to prevent 
Remove Overlaps from cutting a 
hole in the center of the applique.  

Notes: 



 

 

26   

Digitizing Applique 
 Select Insert Artwork.  
 Navigate to the BERNINA 9 Picture folder (C:  Users> Public> 

Public Pictures> BERNINA 9 Pictures> Artwork). Select the 
02_Basic Shapes folder.  

 Select Shape_10. Click on Open.  
 Move the artwork above the first design. 
 Zoom into the picture.  
 Select Digitize Applique with Holes in the Applique Toolbox.  
 Left click at the corners of the picture along the outside petals 

and right click at the crest of the curved area.  
 Let the software close the object by pressing Enter once.  
 With the same tool selected, right click around the circle using 

four right clicks at 12:00, 3:00, 6:00, and 9:00.  
 Press Enter twice to activate the applique.  
 Press Esc.  

 

Editing 
 Select the new applique in Color Film.  
 Open Object Properties. 
 Change the Width of the Cover stitch to 2 mm.  
 Press Apply. 
 Click on Applique Fabric.  
 Select a fabric; click OK; then OK again.  
 Save the file as Applique.  
 

 
Exporting Cutting Files 
 Select only the applique components in Color Film using the 

Ctrl key. 
 Select Export Cutting File to export the files.  
 Place a dot by Export selected objects only.  
 Place a dot by Automatically distributed to spread the design 

components out.  
 Applique Shapes is checked; select SVG from the format 

types.  
 The SVG files are automatically exported to a folder called 

My Cutting Files, but you can Browse to another location if 
desired.  

 Click on Export.  
 The cutting file is found in the My Embroidery> My Cutting Files.  
 Open your cutting machine software and navigate to this file 

location. 
 

Exporting CutWork Files 
 With the applique elements selected, select Export Cutting File to 

export the CutWork files.  
 Keep the same choices for the Objects section of the dialog box. 
 Select EXP from the drop-down choices by Applique Shapes.  
 The files are automatically exported to the same folder, My 

Cutting Files.  
 Click on Export to send the cutwork design.  

 

Digitize Applique with Holes is used 
for multiple boundaries. 
 
Press Enter to enclose each shape; 
then to generate the applique, press 
Enter once more.  
 
 
Press Backspace to erase one click 
at a time. Press Esc to start over.  
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Opening CutWork Files 
 Click  on Open.  
 Navigate to the My Cutting Files in the Embroidery Folder.  
 Make sure All Embroidery Files is selected for file type.  
 Select the Applique-applique EXP CutWork file.  
 Click Open.  
 Click OK in the Non-native design dialog box.  
 To center the designs in the hoop, right click on Show Hoop.  
 Uncheck At start needle position.  
 Click OK.  
 To create a more efficient stitch out, you must combine all the cut 

1‘s, cut 2‘s, cut 3‘s and cut 4‘s.  
 Because the design is no longer pure ART, resequencing must 

be done in the Color Film docker. 
 Click and drag on each cut type and drop in between the cut 

types to place in the correct location.  
 Do all the Cut 1‘s first; then repeat for Cut 2 and Cut 3. Cut 4‘s 

will automatically be combined when 3 is completed. 
 Save the file.  
 It can be saved as an ART file, but it will not be a pure ART file.  
 Close the cutwork file and the applique file.  
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