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ПРИМЕЧАНИЕ 
Экранные иллюстрации в этой публикации дают лишь примерное представление и не являются точными копиями 
экранных изображений, воспроизводимых программным обеспечением. 
 
Напечатанная инструкция пользователя 
Зарегистрированным владельцам ПО BERNINA Embroidery Software разрешается распечатать 1 (одну) копию 
Инструкции пользователя ПО BERNINA Embroidery Software для личного пользования. Копия может быть распечатана 
на собственном принтере или в копировальном магазине. 
 
Ограниченная Гарантия 
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ошибочной адресации "продуктов ". 
Покупатель полагается на свое собственное умение и знание при выборе программного обеспечения для собственного 
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Ограничения Ответственности 
Фирма BERNINA International AG, ее разработчики, менеджеры, служащие или работники филиалов в соответствии с 
применимым законом, ни в коем случае не несут ответственности за любые последующие прямые или косвенные 
убытки (включая убытки от потери деловой прибыли, перерывов в работе, потери коммерческой информации и т.п.), 
возникшие в результате неправильного использования программного обеспечения или прилагаемых защитного 
устройства и кабеля, а также сопровождающей документации, независимо от обоснования требования и даже, если 
фирма BERNINA или ее уполномоченный представитель уведомлялся относительно возможности таких убытков. 
В некоторых государствах законодательство или судебная практика не допускают исключения случайных, последующих 
или специальных убытков, так что вышеупомянутое ограничение или исключение не может быть применимо к Вам. 
 
Прекращение Действия Лицензионного Соглашения  
Ваша Лицензия на использование программного обеспечения фирмы BERNINA действительна до тех пор, пока Вы 
выполняете условия Лицензионного соглашения. Действие Лицензии завершится автоматически без уведомления 
фирмы BERNINA International AG, если Вы будете не в состоянии выполнять любое из условий Лицензионного 
соглашения. Вы можете прекратить действие этой Лицензии в любое время,  возвратив программное обеспечение и 
все его копии этого, аппаратный ключ "донгл" (Dongle), кабель и всю сопровождающую документацию фирме BERNINA 
International AG. 
 
КОНТАКТНЫЕ ТЕЛЕФОНЫ 
Если у Вас возникнут любые вопросы, обращайтесь, пожалуйста, Вашему дистрибьютору фирмы BERNINA, или 
BERNINA International AG  
CH-8266 Штекборн/Швейцария 
Тел.: (41) 52-762 11 11 
Факс: (41) 52-762 16 11 
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ВВЕДЕНИЕ 
 

Приглашаем Вас ознакомиться с программным обеспечением 
BERNINA Embroidery Software – ведущим программным продуктом 
для домашнего машинного вышивания. Вышивальное программное 
обеспечение BERNINA Embroidery Software является программным 
продуктом, основанным на операционной системе Windows, 
поэтому в нем используются многие команды, с которыми хорошо 
знакомо большинство пользователей персональных компьютеров. 

 
Программное обеспечение для вышивания BERNINA® Embroidery 
Software уникально в том плане, что оно отлично интегрируется с 
самым популярным среди домашних пользователей векторным ПО 
для рисования CorelDRAW® Essentials 4 от Corel Corporation. Сочетание возможностей 
ПО для вышивания BERNINA® Embroidery Software и графических возможностей пакета 
CorelDRAW® обеспечивает наиболее эффективные и удобные для пользователя 
возможности разработки образцов вышивок. Оно позволяет пользователям создавать не 
только образцы для вышивки, но и настоящие мультимедийные объекты дизайна. 
 
ВНИМАНИЕ: CorelDRAW® Essentials 4 и родственный пакет Corel PHOTO-PAINT® 
Essentials 4 могут использоваться и как самостоятельные приложенния. Полное описание 
инструментария пакета CorelDRAW® Essentials 4  имеется в электронном Руководстве 
пользователя, которое можно найти в разделе меню Windows Start > Programs. 
Дополнительно, программа имеет систему он-лайновой помощи, обратиться к которой 
можно через раздел меню Graphics->Help. 

 
Первичным пользователям 
Если Вы впервые приобрели вышивальное ПО 
BERNINA, то Вам очень понравятся гибкие 
возможности оцифровывания изображений и 
легкость, с которой Вы сможете создавать и 
редактировать образцы вышивки и простота, с 
которой можно добавлять или создавать свои 
собственные тексты. Однако прежде чем Вы 
начнете работать с программами, нужно 
прочитать главу Введение в оцифровывание 
проектов вышивки  в руководстве 
пользователя. В этой главе представлен обзор 
основных концепций оцифровывания функциями 
BERNINA Embroidery Software  и даются важные 
указания по использованию программы для 
получения наилучших результатов. 
Вы должны также ознакомиться с главой 
Основные процедуры на стр. 9 этого руководства. 
Здесь Вы узнаете, как запускать приложение, 
создавать или открывать проект, распечатывать 
рисунки вышивок и как использовать некоторые 
наиболее важные инструментальные средства и 
возможности, которые обеспечивает BERNINA 
Embroidery Software.  
 
Пользователям, обновляющим 
программное обеспечение 
Вышивальное ПО BERNINA Embroidery Software 
является усовершенствованной версией 
установленного у Вас ранее программного 
продукта. В нем предусмотрено много новых и 
расширенных функциональных возможностей. 
Ознакомьтесь с главой Введение в 
оцифровывание проектов вышивки в 
руководстве пользователя, чтобы быстро 
ознакомиться со всеми модификациями. 

 
Уровни программного продукта BERNINA 
Embroidery Software  
Имеются два уровня вышивального 
программного обеспечения BERNINA: 
◄ BERNINA EditorPlus  
◄  BERNINA DesignerPlus 
 
Внимание: Уровни программного продукта 
контролируются аппаратным (электронным) 
ключом. Это устройство является наиболее 
важной и ценной частью Вашей системы, и с ней 
нужно обращаться осторожно. 
 

Примечание: Пользователи вышивального ПО 
BERNINA могут приобрести программы 
обновления непосредственно через Интернет. 
 

Программа BERNINA EditorPlus 
Программа BERNINA EditorPlus дает 
возможность редактировать существующие 
проекты и добавлять надписи. Вы можете также 
создавать привлекательные вышивки с 
минимумом усилий по отсканированным 
рисункам. Воспользуйтесь мощными средствами 
автоматического оцифровывания, такими как 
Auto Digitizer, Magic Wand и PhotoSnap. Эта 
система также позволяет: 
◄ изменять последовательности цветов для 

улучшения качества вышивки; 
◄ редактировать индивидуальные стежки для 

точной настройки обработки мотива. 
◄ использовать функцию Auto Digitizer для 

автоматического создания привлекательных  
вышивок по отсканированным оригиналам; 

◄ использовать инструмент Magic Wand 
("Волшебную палочку") для преобразования 
рисунка в вышивку; 

◄ использовать функцию PhotoSnap, чтобы 
преобразовать фотографии в строчечные 
вышивки. 
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Программа BERNINA DesignerPlus 
Программа Designer Plus обладает мощными 
функциями, позволяющими оцифровывание, 
редактирование и создание надписей с 
использованием как автоматических, так и 
ручных инструментальных средств и способов 
оцифровывания. В частности, с этой системой 
можно: 
◄ использовать отсканированные или 

импортированные изображения для 
оцифровывания проектов на экране монитора; 

◄ в дополнение к автоматическим средствам 
оцифровывания можно использовать 
специализированные инструменты 
оцифровывания, а также большой набор 
художественных декоративных узоров 
заполнения; 

◄ создавать аппликации функцией Auto 
Applique; 

◄ преобразовывать любой шрифт Windows 
TrueType в вышивальный алфавит; 

◄ сохранять все предпочитаемые настройки в 
файле шаблона. 

 
Примечание: Для идентификации функций, 
реализуемых Вашей конкретной моделью, и 
опций, которые могут быть Вами выбраны, см. 
Список функций вышивального 
программного обеспечения BERNINA в 
Руководстве пользователя. 
 
Документация BERNINA Embroidery Software 
Вышивальное ПО BERNINA предоставляет Вам 
разные способы доступа к информации по 
Вашему программному обеспечению и 
пользованию им как в печатном виде, так и в 
экранном отображении через меню Help. 
 
Внимание: Экранные иллюстрации в 
пользовательской документации дают лишь 
примерное представление и не являются 
точными копиями экранных изображений, 
воспроизводимых программным обеспечением. 
Процедурные описания могут слегка различаться 
при разных настройках при инсталляции в 
зависимости от принимаемых по умолчанию 
системных установках.  
 
Печатная документация 
В зависимости от приобретенного Вами уровня 
программного продукта вместе с установочным 
диском DVD Вы получаете следующую печатную 
документацию: 
 
Краткое справочное руководство 
Краткое руководство пользователя BERNINA 
Embroidery Software содержит указания по 
инсталляции, а также  общую информацию по 
Вашему вышивальному программному 
обеспечению BERNINA. Там имеется также 
раздел с кратким справочником, содержащим все 
экранные и клавиатурные команды, 
используемые в Вашем программном 
обеспечении. В дополнении здесь же 
предлагается полностью обработанный образец 
проекта вышивки. Дополнительные средства 
обучения предусматриваются в отображаемом на 

экране руководстве. Хотя обучающие средства 
не охватывают всех функций, они дают полезную 
информацию для всех уровней программного 
обеспечения. 
 
Совет: Для детального ознакомления со всеми 
функциями вышивального программного 
обеспечения BERNINA (по всем уровням 
программного продукта) и приложений BERNINA 
Portfolio обратитесь к отображаемому на экране 
руководству, доступному через меню Help. Для 
идентификации источников информации, 
имеющих отношение к Вашей конкретной 
модели, и опций, которые могут быть Вами 
выбраны, см. Список функций вышивального 
программного обеспечения BERNINA в 
Руководстве пользователя. 
 
Отображаемая на экране документация 
(только на английском языке): 
Документация отображается на экране в двух 
форматах – HTML Help и Adobe Acrobat. В 
зависимости от приобретенного Вами уровня 
программного продукта Вы получите следующую 
документацию в полном наборе или только часть 
из них: 
 
Замечания к программному обеспечению  
Комплект замечаний включается при 
инсталляции программного пакета. В них 
содержится детальная информация о новых и 
модернизированных функциях, а также прямые 
ссылки к соответствующим разделам экранного 
руководства. 
 
Краткое справочное руководство 
 
Краткое справочное руководство BERNINA также 
предоставляется в отображаемой на экране 
форме. В нем содержится дополнительная 
информация об обновлении программного 
продукта, а также прямые ссылки к 
дополнительным обучающим указаниям 
экранного руководства. 
 
Отображаемое на экране руководство 
В отображаемом на экране руководстве 
содержатся детальные процедурные описания 
всех функций вышивального программного 
обеспечения BERNINA, а также приложений 
пакета BERNINA Portfolio. Приводятся сотни 
пошаговых инструкций вместе с примерами и 
экранными изображаениями. Приложения 
BERNINA Cross Stitch и BERNINA Quilter 
документированы в отдельных дополнительных 
руководствах, описанных ниже. 
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Онлайновая справка 
Онлайновая справка обеспечивает быстрый 
доступ к общей информации о функциях 
вышивального ПО BERNINA и к пошаговым 
инструкциям. 
 

Дополнительные руководства пользователя 
Ваш установочный DVD  BERNINA Embroidery 
Software позволяет также установить следующие 
дополнительные отображаемые на экране 
руководства: 
 

Экранное руководство BERNINA Cross Stitch 
В этом дополнительном руководстве 
описываются возможности специального 
приложения BERNINA Cross Stitch, позволяющего 
выполнять вышивки крестом. Вышивка крестом 
является популярной техникой заполнения 
больших фрагментов малым количеством 
стежков. Такие стежки можно использовать также 
для оконтуривания и обрамления. Вышивание в 
такой технике подходит для украшения 
домашнего текстиля, скатертей, детской одежды 
и фольклорных мотивов. Стежок для вышивки 
крестом иногда комбинируют с аппликацией. 
 

Экранное руководство BERNINA Quilter 
Onscreen 
В этом дополнительном руководстве 
описываются возможности специального 
приложения BERNINA Quilter, позволяющего 
работать в технике лоскутного шитья –пэчворка. 
Пэчворк – это популярная техника компоновки и 
сшивания лоскутов ткани в блоки. Программа 
BERNINA Quilter может быть использована для 
размещения лоскутных узоров на квилтах по 
существующим или по создаваемым 
собственноручно проектам. Используйте эту 
программу для экспериментирования с лоскутами 
ткани и цветом, чтобы создавать прекрасные 
квилты, отражающие вашу индивидуальность. 
 
Условные, обозначения принятые в 
Руководстве 
 
В тексте руководства приняты следующие 
условные обозначения. 
 
Команды 
В этом руководстве команды меню или подменю 
указываются со ссылками на имена меню и 
команды. Например, команда ‘Show All’ 
(‘Показать Все’) из меню ‘View’ (‘Вид’) 
указывается как View > Show All. 
 
Диалоговые окна 
Диалоговые окна показываются в руководстве 
только в том случае, когда в них отображена 
важная информация для использования ПО 
BERNINA. Экранные иллюстрации дают лишь 
примерное представление и не являются 
точными копиями экранных изображений, 
воспроизводимых программным обеспечением. 
 

Команды для действий мышью 
 
Указание Символ Действие 
Щелчок 
мышью 
 

Щелкнуть левой 
кнопкой мыши  

Щелчок пра-
вой кнопкой 
мыши 

Щелкнуть правой 
кнопкой мыши  

Двойной 
щелчок 
 

Дважды щелкнуть 
кнопкой, не 
перемещая мышь  

Нажмите 
кнопку ОК. 

 

 

Щелкнуть мышью по 
кнопке OK 
диалогового окна, 
или нажать клавишу 
Enter клавиатуры, 
чтобы завершить 
действие.  

 
 
Комбинация 
клавиш 

Описание 

[Ctrt] + [S]  Удерживая нажатой клавишу CTRL, 
нажать клавишу буквы "S" в нижнем 
регистре  

[Clrl] + [Shift] + 
[H]  

Удерживая нажатой клавишу CTRL, 
нажать клавишу SHIFT и клавишу буквы 
"Н".  

 
Полный перечень клавиатурных команд 
приводится в Кратком справочном руководстве 
 
Просмотр отображаемой на экране информации 
 
Выберите Help Topics (из меню Help), чтобы 
просмотреть онлайновую справку. 
Выберите Online Manual (из меню Help), чтобы 
просмотреть онлайновое руководство. 
 
Выберите Bernina International Home Page (из меню 
Help), чтобы просмотреть международный сайт 
Bernina. 
 
Выберите Bernina of America Home Page (из меню 
Help), чтобы просмотреть сайт Bernina of 
America. 
 
Выберите Embroidery Onscreen (из меню Help), 
чтобы просмотреть сайт Embroidery Online. 
 
Экранная документация пользователя 
предоставляется в форме экранного руководства и 
экранных справок. 
 
Просмотр онлайновой справки 
Онлайновая справка обеспечивает быстрый доступ 
к общей информации о функциях вышивального ПО 
BERNINA и к пошаговым инструкциям. 
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Как просмотреть онлайновую справку 
1 Выберите Help > Help Topics, чтобы открыть 

главное окно справки  Help. 
2 Нажмите кнопку Contents (Содержание), чтобы 

открыть главный список тем справки. Темы 
сгруппированы под заголовками высшего уровня 
со значками "Книга". 

3 Дважды щелкните по значку "Книга", чтобы 
просмотреть список тем, а затем дважды 
щелкните по выбранной теме. 

 
Совет: Альтернативно нажмите кнопку Find (Найти) 
и введите ключевое слово, чтобы найти 
интересующий вас ответ.  
 
Просмотр экранного руководства 
Вы можете прочитать экраннон руководство, 
используя программу Adobe Acrobat™ Reader. Эта 
программа поставлена вам вместе с вышивальным 
ПО BERNINA. В экранном руководстве вы можете 
быстро найти нужную вам информацию, используя 
стандартные функции программы Adobe Acrobat™ 
Reader. 
 
Как просмотреть экранное руководство 
 
◄ Выберите Help > Onscreen Manual. 
 
Примечание: Если программа BERNINA не 
запущена, вы можете открыть экранное руководство 
непосредственно из Windows Explorer (Проводника 
Windows). Для этого найдите папку ..\Program 
Files\BERNINA\Embroidery Software 6\bin и дважды 
щелкните по файлу UserManual.pdf. 
 
Соединение с веб-сайтами BERNINA®  
Вы можете получить доступ к информации о 
приобретении и поддержке программных продуктов 
непосредственно из ПО. 
 
Примечание: Вы должны иметь правильно 
сконфигурированный веб-браузер в своей системе 
совместно с доступом к Интернету. 
 
Как соединиться с сайтом BERNINA®  
 
◄ Соединитесь с вашим интернет-провайдером.  
◄ Выберите Help > BERNINA Web Page. 

Вы непосредственно соединитесь с домашней 
страницей BERNINA® по следующим адресам:  
◄ Bernina International -http://www.bernina.com/ 
◄ Bernina of America - 

http://www.berninausa.com/ 
◄ Embroidery Online -  

http: / /www. embroider yonline. com 
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ИНСТАЛЛЯЦИЯ И 
НАСТРОЙКА 

 

Комплект вышивального программного обеспечения 
BERNINA содержит следующие компоненты: 
◄ Установочный DVD BERNINA Embroidery 

Software  
◄ Аппаратный ключ для USB-порта с 

присоединенным ярлыком 
◄ Краткое справочное руководство BERNINA 

Embroidery Software  
 

Примечание: На установочном DVD BERNINA 
Embroidery Software записаны все программные 
продукты, включая BERNINA DesignerPlus, BERNINA 
EditorPlus,  BERNINA Portfolio, BERNINA Cross Stitch 
и BERNINA Quilter. 
 

Системные требования 
Чтобы запустить вышивальное ПО BERNINA, Вы 
должны убедиться в том, что выполнены 
приводимые ниже обязательные системные 
требования. 
 

Характеристики компьютера 
Проверьте, соответствует ли Ваш ПК системным 
требованиям. Проверьте центральный процессор и 
оперативную память, а также свободное 

пространство на жестком диске. В таблице 
приведены минимальные и рекомендованные 
системные требования. 
 

Аппаратные 
средства 

Минимальные требования 
 

Центральный 
процессор 

Single Core 1 ГГц) или более 
производительный процессор 
 

Операционная 
система 

Windows XP® SP2 (Home или 
Professional) 
  

Подключение к 
Интернету 

Опционально: Для доступа к сайту 
Bernina для регулярной 
информации о программных 
продуктах и обновления 

Web-браузер Internet Explorer 6.х 
  

Память 1 Гб для многократных 
приложений  

Свободное 
пространство на  
жестком диске 

30 Гб перед инсталляцией 

Аппаратные 
средства 

Минимальные требования 
 

Свободное дисковое 
пространство 
 

2ГБ, или более 10 % от общего 
объема жесткого диска, смотря что 
больше 

Дисковод Для DVD-ROM для инсталляции ПО 
Графическая карта Поддержка High Color (16-bit) и 

высокая разрешающая способность 
– по меньшей мере 1024 x 768 

Монитор 15" или больше для оцифровывания 
на экране  

Порт USB Выделенный порт USB для 
защитного ключа 
Дополнительный порт USB для 
подключения прибора BERNINA 
Reader/Writer Box или для прямого 
подключения вышивальной машины 

Последовательные 
порты 

Дополнитнльнвый 
последовательный порт для 
подключения прибора BERNINA 
Reader/Writer Box (опционально) 

Сканер Совместимый с MS Windows® XP 
Принтер Совместимый с MS Windows® XP 
Мышь Совместимый с MS Windows® XP 
Звуковая карта Не требуется 
 
 
Защитный аппаратный ключ 
 
Вышивальное ПО BERNINA контролируется 
защитным устройством – аппаратным ключом 
("донглем"), подключаемым к компьютеру, а также 
защитными кодами доступа, вводимыми в 
программное 
обеспечение. Каждый 
аппаратный ключ имеет 
серийный номер и 
идентификационный код, 
так что Ваша система 
может быть однозначно 
распознана. 

Аппаратный ключ для 
порта USB 

 Внимание: Не вставляйте аппаратный ключ 
до тех пор, пока не появится соответствующее 

требование программы установки. В противном 
случае будет использован собственный драйвер 
USB, предотвращающий правильную работу 
системы защиты. 
 
Все последние выпуски программного пакета, 
нового или для обновления предыдущей версии, 
поставляются с аппаратными ключами для порта 
USB – аппаратные ключи для параллельного порта 
больше не применяются. При обновлении ПО вам 
нужно выполнить перенести данные с предыдущего 
аппаратного ключа на новый (функция 'brain 
transplant').  

Внимание: Если при работе с ПО BERNINA 
аппаратный ключ будет удален или потеряет 
контакт, появится сообщение об ошибке. Удалите 
это сообщение и затем закройте программу 
BERNINA Embroidery Software. При этом будут 
потеряны несохраненные изменения в проекте. 
Вставьте повторно аппаратный ключ в ПК, обратив 
внимание на плотность контактов, затем 
перезапустите программу BERNINA Embroidery 
Software. 
 
Опции инсталляции 
 
Имеется возможность выбрать одну из следующих 
опций инсталляции: 
◄ в каком месте вашего ПК или в сети будет 

установлено ПО и коллекции образцов 
◄ какие компоненты должны быть установлены, - 

например, дополнительные языки, программа 
BERNINA Portfolio  

◄ какие файлы документации будут установлены 
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Примечание: Флажок в окошке "BERNINA 
Embroidery Software" должен быть установлен 
всегда. Опция "Extra Languages" ("Дополнительные 
языки") может отсутствовать в зависимости от 
приобретенного вами выпуска программного 
изделия. 
 
Слияние версий программного обеспечения 
Вы можете выбрать слияние с уже установленной 
версией ПО. Существующие компоненты 
обрабатываются следующим образом: 
 
Мотивы вышивок 
Вышивальное программное обеспечение BERNINA 
позволяет добавлять мотивы к любому заранее 
определенному комплекту мотивов, а также 
создавать новые. Они могут быть также изменены 
для последней заводской версии этих файлов. 
Программа инсталляции проверяет все 
существующие в вашем ПК мотивы и производит их 
преобразование для совместимости с новой 
версией ПО. 
 
Шаблоны 
Вышивальное программное обеспечение BERNINA 
позволяет также изменять установленные шаблоны 
и создавать новые. Они могут быть также изменены 
для последней заводской версии этих файлов. 
Программа инсталляции проверяет все 
существующие в вашем ПК шаблоны и производит 
их преобразование для совместимости с новой 
версией ПО. 
 
Таблицы ниток 
Если вы изменили установки в таблицах ниток, они 
будут сохранены. 
Материалы аппликаций 
Образцы материалов аппликаций используются 
теперь в приложениях BERNINA Embroidery Software 
и BERNINA Quilter. Вы могли добавить или изменить 
материалы в существующей установке BERNINA 
Quilter. При установке материалов инсталляционная 
программа проверяет существующие файлы 
материалов и преобразует их для новой версии. 
 
Примечание: Любые изменения, которые вы 
произвели в существующей библиотеке BERNINA 
Quilter, будут преобразованы для последней версии. 
 
Что можно и чего нельзя делать 
◄ Никогда не удаляйте установленное ПО 

BERNINA Embroidery Software вручную путем 
выделения программных файлов и нажатия 
клавиши Delete. Это относится ко всем 
приложениям Windows. 

◄ Избегайте удаления ПО BERNINA Embroidery 
Software путем выбора функции Programs > 
BERNINA Embroidery Software > Uninstall из 
меню кнопки Start/Пуск на рабочем столе 
Windows или использования функции 
Add/Remove Programs / Установка/Удаление 
программ в Панели управления Windows. Оба 
эти метода удалят все файлы ПО, и вы 
потеряете все ваши персональные настройки. 

◄ Вместо этого позвольте установочной программе 
деинсталировать предыдущую версию в 
процессе установки новой версии BERNINA 
Embroidery Software в порядке обновлении 
программного обеспечения. Таким образом, 
программа инсталляции объединит уже 
выполненные пользовательские настройки с 
новыми установками. 

◄ При инсталляции ПО ваш компьютер 
автоматически перезагружается, чтобы 
обеспечить успешную установку программного 
обеспечения. Убедитесь в том, что перед  
перезагрузкой компьютера все файлы 
сохранены и закрыты все приложения. 
Установочная программа запросит вас об этом 
перед перезаспуском. 

◄ Если Вы удалили ПО BERNINA с 
использованием процедуры Programs > … > 
Uninstall или Add/Remove Programs, процесс 
деинсталяции может оставить некоторые файлы 
в папке. Вам потребуется вручную удалить эту 
папку и ее содержимое, используя Windows 
Explorer/ Проводник Windows. 

 
 
Установка вышивального программного 
обеспечения BERNINA  
 
Имеется возможность выбрать одну из следующих 
опций инсталляции: 
◄ в каком месте вашего ПК или в сети будет 

установлено ПО и коллекции образцов 
◄ какие компоненты должны быть установлены, - 

например, дополнительные языки, программа 
BERNINA Portfolio  

◄ какие файлы документации будут установлены 
 

Внимание: При обновлении программного 
обеспечения не удаляйте предыдущую версию. 
Позвольте установочной программе сделать это за 
вас. См. также Слияние версий программного 
обеспечения на стр. 6 этого руководства.  
Как установить программное обеспечение 
BERNINA  
 
1 Убедитесь в том, что ваш компьютер 

соответствует требованиям программного 
средства BERNINA Embroidery Software. 
Подробнее см. Системные требования на стр. 
5 этого руководства.  

2 Закройте все программы Windows, но оставьте 
работающей ОС Windows  

Внимание: Не вставляйте аппаратный 
ключ до тех пор, пока не появится 
соответствующее требование программы 
установки. В противном случае будет 
использован собственный драйвер USB, 
предотвращающий правильную работу системы 
защиты. 

3 Вставьте установочный DVD BERNINA 
Embroidery Software. Инсталляционная 
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программа запустится через 30 секунд с 
появлением экрана с приветствием.  

4 Нажмите кнопку Next. 
5   Выберите, какую из программ следует 

установить и щелкните по Next. 
6.. Нажмите кнопку Next. 
     Появится экран с Лицензионным соглашением 

(License Agreement). Кнопка  станет Next серой 
до тех пор, пока вы не подтвердите согласие с 
условиями лицензионного соглашения ('I accept 
the terms of the license agreement'). 

 
Совет: Кнопкой Print вы можете распечатать 
текст Лицензионного соглашения.  

7  Щелкните по кнопке 
     для подтверждения и  
     нажмите Next. 

Появится окно Select Components (Выбор 
компонентов). Флажок в окошке "BERNINA 
Embroidery Software" должен быть установлен 
всегда. Если вы устанавливаете многоязыковую 
версию ПО, поставьте флажок опции Install 
extra languages. 

 

8  Выберите, какие из компонентов следует 
установить и щелкните по Next. Появится окно 
Choose Installation Folder (Выберите папку 
для установки). 

 

 
◄ Чтобы согласиться с предложенной по 

умолчанию папкой, нажмите кнопку Next. 
 

◄ Чтобы выбрать другое место, щелкните по 
Browse, назначьте существующую папку или 
создайте новую папку и щелкните по Next. 

 

Примечание: Если в выбранной папке уже 
установлена программа, система выдаст 
предупреждение. 

 
 
9  Когда откроется диалоговое окно Choose 

Destination Location (Выбор места 
установки), выберите папку, в которой Вы 
хотите хранить свои образцы. 
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По умолчанию предлагается папка My Designs – 
Embroidery Software 6. Коллекции образцов, 
включая входящие ПО, будут храниться в этой 
папке.  
◄ Чтобы согласиться с предложенной по 

умолчанию папкой, нажмите кнопку Next.  
◄ Чтобы выбрать другое место, щелкните по 

Browse, назначьте существующую папку или 
создайте новую папку и щелкните по Next. 
Если вы выбрали для установки ПО ту же папку, 
в которой уже установлена прежняя версия, то 
новая версия будет установлена сверх старой с 
одновременным слиянием. 
 
Примечание: Ваши собственные проекты не 
удаляются и не перезаписываются, но старые 
проекты могут быть замещены новыми с тем же 
именем.  
 

10 Нажмите кнопку Next. 
Если в вашем компьютере уже установлена одна 
или несколько старых версий ПО BERNINA:  
◄ Появится предложение удалить прежнюю 

версию (или версии). Если вы выберете эту 
опцию, старое ПО будет удалено. 

◄ Старая версия будет слита с новой после 
перезапуска ПК. 

11 Нажмите кнопку Next. 
Откроется окно Ready to Install (Готово для 
инсталляции). 

12 Щелкните по Install для продолжения. 
     
 
Теперь вам будет предложено вставить в порт USB 
компьютера аппаратный ключ (dongle). 

      
     
 
 
 
 
 
 
 
 
 

  
 

Если Вы приобрели  комплект ПО для обновления 
(Update), Вам будет предложено вставить в порт 
Ваш старый аппаратный ключ тоже.  
  

 
 
 
 
 
 
 

13 Нажмите кнопку Next. 
 
В окне Setup Status будет появляться 
информация о ходе инсталляции.  
Программа CorelDRAW Essentials 4 будет 
инсталлирована в рамках  нормальной 
инсталляции BERNINA Embroidery Software. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

По завершении установки появится диалоговое 
окно Installation Complete. 
 
14 Щелкните по кнопке Finish, чтобы завершить 
установку.  У Вас теперь возможность 
перезагрузить компьютер.      Рекомендуется 
перезагрузить компьютер немедленно. 
На рабочем столе Windows появится 
соответствующий значок, а в меню кнопки Пуск 
группа программ BERNINA Embroidery Software.  
Если вы обновляете прежнюю версию, процесс 
слияния может занять некоторое время, – до 15 
минут – и может появиться экран системы DOS. 

Любые изменения, которые вы произвели в старой 
библиотеке BERNINA Quilter, будут преобразованы 
для последней версии. При инсталляции будут 
также сохранены все пользовательские образцы 
или проекты. Подробнее см. в разд. Слияние версий 
программного обеспечении на стр. 6 этого 
руководства.
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ОСНОВНЫЕ ПРОЦЕДУРЫ 
 

Для работы с программным обеспечением BERNINA 
Embroidery Software вам требуется знать основные 
процедуры, такие как запуск программ, открытие и 
создание проектов и сохранение. После запуска 
BERNINA Embroidery Software вы должны 
пользоваться командами или пиктограммами и 
диалоговыми окнами, чтобы выполнять 
соответствующие задачи. Команды выбираются 
таким же образом, как и в других приложениях 
Windows, – из меню или панелей инструментов. 
В приложениях BERNINA Embroidery Software 
открываются файлы в "родном" формате .ART, а 
также файлы других вышивальных форматов, хранящиеся на жестком диске 
компьютера, дискете или компакт-диске. 
Программный пакет BERNINA Embroidery Software предлагает вам на выбор широкий 
диапазон стандартных пялец. Используйте линии сетки, чтобы точно совместить или 
установить требуемые размеры объекта вышивки. Наиболее важным диалоговым 
окном в BERNINA Embroidery Software является диалоговое окно Object Properties 
(Свойства объекта). Это и диалоговое окно Effects (Эффекты) являются 
"немодальными" диалоговыми окнами, это означает, что в окне Design они остаются 
открытыми до тех пор, пока они нужны. 

 
 
 
Интерфейс программы BERNINA Embroidery 
Software 
Программа BERNINA Embroidery Software 
интегрируется с программой CorelDRAW® 
Essentials 4 , образуя единое приложение. Оно 
позволяет пользователям создавать не только 
образцы для вышивки, но и настоящие 
мультимедийные объекты дизайна. 
Приложение имеет общее рабочее 
пространство (‘Design Window’), но работать в 
этом пространстве можно в двух разных 
режимах: Art Canvas (для дизайнерской 
работы) и Embroidery Canvas (для вышивок). 
Третий режип, Hoop Layout, предназначен для 
работы с большими “много-пяльцевыми” 
образцамиe. См. также раздел Режимы 
просмотра в Руководстве пользователя.  

 
 
Запуск вышивального 
программного обеспечения 
BERNINA Embroidery Software  
Для запуска BERNINA Embroidery 
Software щелкните дважды мышью 

по этому ярлыку. 
Программа BERNINA Embroidery Software 
может быть открыта через ярлык на рабочем 
столе или меню кнопки Пуск.  
По умолчанию включается режим Embroidery 
Canvas. В этом режиме можно создавать и 
редактировать объекты вышивания, используя 
инструментарий оцифровывания вышивок 

 
 
 
Как запустить BERNINA Embroidery Software  
 
◄ Щелкните дважды мышью по ярлыку BERNINA 

Embroidery Software на рабочем столе Windows или  
выберите в меню кнопки Пуск > Все программы > 
BERNINA Embroidery Software > BERNINA Embroidery 
Software. 

 
BERNINA Embroidery Software открывается в режиме 
Embroidery Canvas с новым, пустым проектом (Design1). 
На показанном внизу экране отображены в развернутом 
виде все панели инструментов приложения BERNINA 
DesignerPlus. В зависимости от уровня вашего 
программного продукта вы получите доступ к некоторым 
или всем этим опциям.
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Title bar – 
Menu bar – 

General toolbar –  
Stitch and Color Bar – 

Edit Toolbar –  
 

Строка заголовка  
Строка меню 
Общая панель инструментов 
Панель Стежок и Цвет 
Панель инструментов правки 
 

Edit Toolbar – 
Digitize Toolbar - 
Arrange Toolbar- 

Craft Stitch Toolbar– 
View  Mode Toolbar- 

Status bar - 

Панель инструментов правки 
Панель оцифровки  
Панель размещения 
Панель рукодельных стежков 
Панель режима просмотра   
Строка состояния 

 
Примечание: Панели являются плавающими, 
их можно размещать справа, слева, сверху 
или снизу и "перетаскивать" в любое место 
окна проекта. Панель Стежок и Цвет и может 
быть расположена вертикально, но в этом 
случае списки оконтуривающих и 
заполняющих стежков не открываются. 
Поэтому рекомендуется размещать эту 
панель только горизонтально. См. также 
Краткий справочник на стр. 26 этого 
руководства.  
. 

◄ Измените окно проекта по своему желанию, 
при этом можно отобразить или скрыть сетку, 
изменить размеры сетки, отобразить или 
скрыть панели инструментов. Подробнее см. в 
разделе Отображение сетки на стр. 13 этого 
руководства. 

 
Портативные закладки 
 
Программа BERNINA Embroidery Software 
использует портативные закладки (‘dockers’) для 
вызова основных функций. Режим Embroidery 
Canvas имеет следующие закладки: Color Film 
(цветной фильм), Carving Stamps (резьба и 
тиснение) , Morphing Effects (эффекты плавного 
преобразования) и Overview Window (обзорный 
диалог). Все закладки группируются в правой 
стороне рабочего экрана Design Window. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Закладки 

группируются для увеличения размера рабочей 
области экрана.  При этом они разворачиваются 
вертикально для компактности. Размер закладок 
можно зафиксировать или минимизировать. При 
установке курсора мыши на закладку, всплывает 
минимизированный по размерам «docker», 

Окно проекта 
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позволяющий обращаться к соответствующей 
функции. Если закладка не используется, она 
автоматически минимизируется. 
Панель закладок можно “перетащить” с помощью 
мышки в рабочую область ‘Design Window’ или 
двойным щелчком мыши при закреплении их на 
месте. 
 
Строка текущего состояния (Status bar) 
 
Строка текущего состояния в нижней части 
рабочей области экрана Embroidery Canvas 
отображает состояние текущего положения 

курсора и инструкции по использованию 
выбранных инструментов.  
 
Отображаемая информация включает: 

• Сообщения - подсказки: они помогают 
работать с выбранными функциями 

• Ширину и высоту образца 
• Координаты текущего положения иглы 

(X/Y), длину (L) и угол (A) текущего 
стежка. См. также раздел Измерение 
расстояний на экране на стр. 14 этого 
руководства  

• Счетчик стежков: общее количество 
стежков в образце 

• Степень увеличения / уменьшения (Zoom 
factor) 

• Тип файла: указывает тип файла ART 
образца. Собственные образцы в 
программе BERNINA Embroidery Software 
классифицируются по четырем типам, в 
зависимости от того, как был создан 
образец. См. раздел  Форматы 
образцов вышивки в руководстве 
пользователя. 

 
Работа с файлами проектов 
 
По умолчанию BERNINA Embroidery Software 
сохраняет проекты в собственном ["родном"] 
формате файла .ART. Этот формат содержит всю 
информацию, требуемую как для вышивания 
проекта, так и для последующих изменений. В 
приложениях BERNINA Embroidery Software 
открываются файлы в "родном" формате .ART, а 
также файлы других вышивальных форматов, 
хранящиеся на жестком диске компьютера, 
дискете или компакт-диске. Вы можете сохранять 
проекты в формате ART, как и файлы других 
форматов. Подробнее см. в разделе 
Считывание и запись файлов проектов в 
руководстве пользователя. 
. 

Внимание: Вы не сможете открыть файлы ART, 
созданные более поздней версией программного 
обеспечения, если у вас запущена предыдущая 
версия. Если вы попытаетесь это сделать, появится 
указание о необходимости обновить систему до 
текущей версии. 

 
  
Открытие проектов 
 

Нажмите кнопку Open (панель 
General), чтобы открыть 
существующий проект. 
 

BERNINA Embroidery Software открывает ряд 
вышивальных файлов не только в "родном" 
формате ART. "Родные" проекты формата ART 
классифицированы на четыре группы в зависимости 
от способа создания файла. См. также Запуск 
вышивального программного обеспечения 
BERNINA Embroidery Software на стр. 9 этого 
руководства.  
 
Примечание: По умолчанию проекты 
автоматически группируются при открытии или 
вставке в другой проект. Подробнее см. в разделе 
Настройка других общих опций в руководстве 
пользователя. 
 
Как открыть проект 

1 Нажмите кнопку Open (Открыть). Откроется 
диалоговое окно Open. 
2 Выберите папку из списка Look In. 
 

Примечание: Вы можете считывать проекты, 
сохраняемые на дискете, компакт-диске или на 
жестком диске компьютера. 

3 Если проект не в формате ART, то выберите тип 
файла из списка Files of Type (Тип файлов). 

4 Выберите проект или проекты.  
◄ Для выбора нескольких идущих подряд 

проектов удерживайте нажатой клавишу 
Shift.  

◄ Для выбора нескольких файлов удерживайте 
нажатой клавишу Ctrl. 

5  Проставьте "галочку" в окошке Preview, чтобы 
просмотреть проект (для поддерживаемых 
форматов) вместе с данными о проекте. В эти 
данные входят количество стежков (S:) и цветов 
(C:), высота (H:) и ширина (W:) проекта и номер 
версии ПО (V:). 

6 Нажмите кнопку Open (Открыть). 
 

Примечание: Вы можете также считывать 
проекты из памяти вашей вышивальной машине 
или с карты памяти BERNINA. Если у вас 
имеется прибор Magic Box, вы можете записать 



 

BERNINA Вышивальное программное обеспечение – Краткое справочное руководство 
 

12

проект также и на другие карты памяти. 
Подробнее см. в разделе Считывание и 
запись файлов проектов в руководстве 
пользователя. 

 
Запуск новых проектов 

 
Нажмите кнопку New (панель 
General) для создания нового 
проекта с шаблоном NORMAL  

 
При запуске BERNINA Embroidery Software 
автоматически создается новый файл - Design1, - 
готовый для начала оцифровывания. По 
умолчанию Design1 создается на основе 
шаблона NORMAL. Шаблоны содержат 
предварительно установленные стили, настройки 
по умолчанию или объекты, что ускоряет и 
облегчает оцифровывание. Если вы создаете 
файл, основанный на одном из шаблонов, то 
параметры шаблона копируются в новый проект. 
Вы можете также выбрать шаблон пользователя 
в качестве основы нового проекта. См. также 
Свойства объекта и шаблоны  в Руководстве 
пользователя.  
 
Как запустить новый проект  
 
◄ Нажмите кнопку New (Создать). 

В окне проекта откроется новый пустой 
проект, основанный на шаблоне NORMAL.  

◄ Для использования шаблона пользователя 
выберите File > New. 
Откроется диалоговое окно New. 

    Если имеется еще другие шаблоны,  
    диалоговое окно New  появиться. 

 
    

Выберите шаблон из списка и щелкните по OK. 
См. также Свойства объекта и шаблоны  в 
Руководстве пользователя.  
◄  
 
Сохранение проектов 

 
Нажмите кнопку Save (панель 
General), чтобы сохранить текущий 
проект. 

 
Проекты BERNINA Embroidery Software могут 
быть сохранены в чистом ART-формате, а также 
в ряде других "неродных" форматов. При 
сохранении проекта сохраняется имя файла, его 
расположение и формат и происходит его 
обновление в соответствии с выполненными 
изменениями.  Если вы сохраняете 
существующий проект под новым именем, в 
другом месте или в другом формате, вы создаете 
копию оригинального проекта. См. также раздел 
Считывание и запись файлов проектов в 
Руководстве пользователя.  

 
Совет: Сохраняйте свои проекты во время работы, 
как можно чаще. Не ждите полного завершения 
работы. Чтобы сохранить изменения в 
существующем файле, но оставить без изменений 
оригинал, воспользуйтесь командой Save As. 
Каждый раз, когда вы сохраняете проект кнопкой 
Save на общей панели инструментов, происходит 
обновление файла.  
 
Как сохранить проект 
 
1 Нажмите кнопку Save (Сохранить). 

Если вы сохраняете проект в первый раз, 
откроется диалоговое окно Save As (Сохранить 
как …). 

 
2 Из списка Save In выберите папку, в которой вы 

хотите сохранить проект. 
3 Введите имя проекта в поле File name. 
4 Выберите формат файла из списка Save as type.  

См. также Поддерживаемые форматы 
вышивальных файлов в руководстве 
пользователя.  

5  Нажмите кнопку Save (Сохранить). 
 

Примечание: Вы можете также записывать 
проекты в память вашей вышивальной машине 
или на карту памяти BERNINA. Если у вас 
имеется прибор Magic Box, вы можете записать 
проект также и на другие карты памяти. 
Подробнее см. в разделе Считывание и 
запись файлов проектов в Руководстве 
пользователя.  

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Папка,содержащая 
проект

Имя проекта 

Список  
форматов
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Готовые образцы вышивок  
 
Программа BERNINA Embroidery Software 
содержит сотни готовых для вышивания 
образцов, включая множество новых 
привлекательных орнаментов, изображений и 
фоновых рисунков. Файлы образцов (ART files) и 
изображений (BMP, JPG, и WMF файлы) можно 
найти в папке My Designs - Embroidery Software 
6. См. также разделы Оцифровка с помощью 
фоновых рисунков  и Просмотр информации 
по образцам  в Руководстве пользователя.  
 
 
 
 
 
 
 
Функция 
BERNINA Portfolio отображает пиктограммы 
образцов вышивок с короткой информацией. 
Можно отфильтровать содержимое экрана так, 
чтобы отображались только файлы вышивок 
определенного типа. См. раздел Поиск образцов 
в папках  в Руководстве пользователя 
 

Программа CorelDRAW® Essentials 4 тоже 
содержит набор графических заготовок, которые 
можно использовать как фоновые рисунки или 
непосредственно конвертировать в образцы 
вышивки. См. также раздел Поиск графических 

заготовок  в Руководстве пользователя. 
 
ПРЕДУПРЕЖДЕНИЕ: Все имеющиеся в 
программах заготовки и образцы вышивок 
предназначены только для личного пользования. 
Их нельзя  ни в какой форме продавать или 
использовать в коммерческих целях. Изменение 
формата – например, графической заготовки в 

образец вышивки или наоборот – не отменяет 
защиты авторского права. 
 
Пяльцы и сетки 
 
Перед вышиванием на машине материал должен 
быть растянут в пяльцах. Программный пакет 
BERNINA Embroidery Software предлагает вам на 
выбор широкий диапазон стандартных пялец. 
Используйте линии сетки, чтобы точно совместить 
или установить требуемые размеры объекта 
вышивки. 
 
Отображение пялец 

Для отображения пялец нажмите 
кнопку Show Hoop (панель General). 
Щелчок правой кнопкой мыши  
позволяет изменить настройки. 
 

Каждый раз, когда вы создаете новый проект, по 
умолчанию в окне проекта появляются одни из 
пялец из тех, которые вы можете установить на 
вышивальной машине. Когда вы позиционируете 
объекты, положение пялец подгоняется 
автоматически, так что объекты всегда находятся в 
центре пялец. См. также раздел Закрепление 
проектов в пяльцах в руководстве пользователя.  
 
Как показать пяльцы на экране 
 
◄ Нажмите кнопку Show Hoop (Показать пяльцы), 

чтобы отобразить пяльцы. 
  
  
  
  
  
  
  
 

 
 
 
 
◄ Нажмите еще раз кнопку Show Hoop, чтобы 

скрыть пяльцы. 
 
Отображение сетки 

Нажимайте кнопку Show Grid 
(панель General) для отображения 
на экране или скрытия сетки. 
Щелчок правой  
кнопкой мыши позволяет изменить 
настройки сетки. 

 
Используйте линии сетки, чтобы точно совместить 
или установить требуемые размеры объекта 
вышивки. Вы можете показывать или скрывать 
сетку. 
 
Совет: Вы можете изменить интервал сетки, 
выбрать базисную точку и включить или выключить 
функцию Snap to Grid (Выровнять по сетке) в 
диалоговом окне Options. Подробнее см. в разделе 
Настройка опций сетки в Руководстве 
пользователя.  
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Как показать сетку на экране 
◄ Нажмите кнопку Show Grid (Показать сетку), 

чтобы отобразить сетку 
  
  
  
  
 . 

◄ Нажмите 
кнопку 
Show 
Grid еще 
раз, 
чтобы 
скрыть 
сетку. 

 
Измерение расстояний на экране 
 
Используйте команду Measure (меню View), чтобы 
измерить расстояние на экране. 
 
Для измерения расстояния между двумя точками 
на экране используйте команду Measure 
(Измерить). Эта команда отображает 
координаты, расстояние и угол линии от 
указателя мыши до точки, соответствующей 
центру пялец в пустом проекте. Результаты 
измерения можно видеть в строке состояния или 
в подсказке. Подробнее см. в разделе 
Интерпретация положения указателя мыши 
в Руководстве пользователя.  
 
Совет: Для получения более точных результатов 
перед измерением увеличьте изображение на 
экране. Измеряется всегда действительный 
размер независимо от масштаба изображения. 
 
Как измерить расстояние на экране 
1 Выберите View > Measure или нажмите M. 
2 Щелкните мышью по начальной точке. 
3 Удерживая кнопку мыши нажатой, 
переместите указатель мыши в конечную точку. 

В строке состояния появится следующая 
информация: 
◄ Координаты положения конечной точки 

(X=, Y=). 
◄ Длина измеренной линии (L=). 
◄ Угол наклона линии по отношении к 

горизонтали (A=). 
Результаты измерений показываются в 
миллиметрах или дюймах, в зависимости ль 
выбранной системы измерения в Панели 
управления MS Windows®. Подробнее см. в 
документации по операционной системе MS 
Windows®. 

 

 
Результаты изменения появляются как подсказка 
или в строке состояния 
 

Совет: Если активировано измерение длины и 
угла, результаты появляются также и в 
подсказке. Подробнее см. в разделе Настройка 
других общих опций в руководстве 
пользователя.  

4 Нажмите Esc для завершения. 
 
Использование команд и инструментов 
 
После запуска BERNINA Embroidery Software вы 
должны пользоваться командами или ярлыками и 
диалоговыми окнами, чтобы выполнять 
соответствующие задачи. Команды выбираются 
таким же образом, как и в других приложениях 
Windows®, – из меню или панелей инструментов. 
Для наиболее часто используемых команд имеются 
также клавишные комбинации быстрого вызова – 
клавиатурные команды. Подробнее см. в разделе 
Клавиатурные команды на стр.34 этого 
руководства.  
 
Выбор команд с панелей инструментов 
 
Панели инструментов обеспечивают быстрый и 
простой доступ к командам BERNINA. Щелкните на 
кнопке инструмента, чтобы активировать команду, 
или, там, где это применимо, щелкните правой 
кнопкой мыши, чтобы изменить ее свойства. 
 
Как выбирать команды с панелей инструментов 
 
◄ Задержите указатель мыши на значке 

инструмента, чтобы увидеть его название во 
всплывающей подсказке.  

◄ Щелкните по значку, чтобы активировать 
команду. 

◄ Правой кнопкой, чтобы отрегулировать 
настройки или активировать вторичную команду. 
◄ Если для значка предусмотрены команды как 

от левой, так и от правой кнопки мыши, то ее 
название разделено косой чертой (/). 
Например, значок Scale by 20% Down/Up 
позволяет уменьшить размер объекта на 20 
%, если щелкнуть левой кнопкой мыши, или 
увеличить размер на 20 %, если щелкнуть 
правой кнопкой.
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◄ Для многих инструментов щелчок правой 

кнопкой мыши дает возможность настроить 
текущую команду. Например, щелчок 
левой кнопкой по Lettering/Values 
(Текст/Значения) выбирает Lettering в 
качестве метода ввода, а щелчок правой 
дает доступ к диалоговому окну Object 
Properties (Свойства объекта).  

 
Примечание: Свойства объекта могут быть 
изменены с выбором или без выделения объекта. 
В первом случае изменения относятся только к 
выбранному объекту. Во втором случае 
изменяются текущие настройки. 
 
Отмена и повторение отмененных 
команд 

 
Используйте кнопку Undo (панель 
General) для отмены команды. 
 
Используйте кнопку Redo (панель 
General) для повторения команды, 
которая была отменена. 
Вы можете отменить действие 

большинства команд. Если вы передумали, то 
можно снова повторить выполнение отмененной 
команды. BERNINA Embroidery Software помнит 
несколько последних команд, которые вы 
назначали. 
 
Как отменить команду и снова восстановить 
ее действие 
◄ Для отмены команды щелкните по значку 

Undo. Если BERNINA больше не помнит 
выполненных команд, кнопка Undo 
становится блеклой.  

◄ Щелкните по значку Redo, чтобы повторить 
выполнение отмеченной команды. 

 
Перемещение и установка панелей 
инструментов 
 
Панели инструментов обеспечивают быстрый и 
простой доступ к командам BERNINA Embroidery 
Software. Панели инструментов являются 
"плавающими". Это означает, что их можно 
перемещать по всему окну проекта. 
 
Как перемещать панель инструментов 
◄ Для перемещения панели инструментов в 

более удобное место нужно перетащить ее 
мышью: 
◄ Панели инструментов можно перемещать 

влево, вправо, вверх и вниз. 

 
 

◄  
◄  
◄  

◄ Они могут "плавать" в любом месте окна. 
 

◄ Для помещения панели в нормальное 
положение дважды щелкните мышью по 
заголовку. 

 
 
Доступ к свойствам объекта 
 

Используйте кнопку Object Properties 
(Свойства объекта), чтобы 
настроить текущие  

                свойства или свойства  
                выделенных объектов. 
 
Образцы, представленные в программе BERNINA 
Embroidery Software, состоят из ‘объектов 
вышивания”. Название “объекты” выбрано по тому, 
что это дискретные сущности, которыми можно 
оперировать, независимо один от другого. Каждый 
объект имеет свои характеристики или свойства, 
такие, как цвет, размер, положение и т.п. Самый 
главный диалог в программе BERNINA Embroidery 
Software  - это диалог свойств объекта (Object 
Properties). См. также раздел Применение 
свойств объекта и управление ими в 
руководстве пользователя. 
 
Как настраивать свойства объекта  
• Откройте диалоговое окно Object Properties 

(Свойства объекта) одним из следующих 
способов: 
◄ Щелкните по значку Object Properties 
◄ Выберите Settings  > Object Properties . 
◄ Двойной щелчок или щелчок правой кнопкой 

по любому объекту в окне проекта.
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◄ Выберите закладку, чтобы открыть то 

свойство объекта, которое вы хотите 
настроить.  

◄ Используйте поля, выпадающие списки, 
кнопки переключения и ползунки, чтобы 
ввести с клавиатуры или изменить 
настройки. 

◄ Щелкните по кнопке Effects, чтобы 
получить доступ к отдельному набору 
специфичных настроек свойств объекта, 
таких как Underlay (Стабилизация ткани), 
Textured Edge (Текстурированный край), 
Gradient Fill (Заполнение с плавным 
тоновым переходом) и др. 

 
Примечание: В этом диалоговом окне, в свою 
очередь, имеется кнопка Properties, которой 
открывается диалоговое окно Object Properties. 
Вы можете выбрать автоматическое закрытия 
окна Object Properties при открытии диалогового 
окна Effects и наоборот. Подробнее см. в 
разделе Настройка других общих опций  в 
руководстве пользователя. 

 

Совет: В диалоговое окно Object Properties 
встроены графические элементы для визуального 
слежения за изменением настроек.  Они 
появляются, когда вы наводите указатель мыши на 
элемент управления. Например, если указатель 
мыши наведен на опцию Stitch Spacing (Шаг 
стежка), сбоку появляется иллюстрация. 
• Для применения настроек нужно щелкнуть по 

кнопке Apply в нижней части диалогового окна 
или нажать клавишу Enter. 
◄ Если вы выделили один или несколько 

объектов, изменения будут применены ко 
всем выделенным объектам. 

◄ Если не выделен ни один объект, изменения 
будут отнесены к текущим настройкам – они 
будут использованы при создании новых 
объектов. 

◄ Если вы изменили настройки на нескольких 
вкладках диалогового окна, все изменения, 
которые могут быть применены, будут 
применены. 
 

• Щелкните по кнопке Save to Template 
(Сохранить в шаблоне), чтобы сохранить 
настройки в текущем шаблоне. Они будут 
приниматься по умолчанию при создании новых 
файлов, основанных на этом шаблоне.  
Подробнее см. в разделе Управление 
шаблонами проекта в руководстве 
пользователя 
 

• Щелкните по кнопке Discard (Отменить) или 
нажмите клавишу Esc, чтобы отказаться от 
изменений.  
 

• Щелкните по кнопке Close (Закрыть), чтобы 
закрыть диалоговое окно и отказаться от 
изменений. 
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Учебное пособие по использованию 
мультимедийных возможностей  
(Multi-Medium Tutorial)  
 
 

В этом учебном пособии мы изучим мощные 
мультимедийные возможности для создания 
вышивок, которые предоставляет программа 
BERNINA Embroidery Software. Вы научитесь 
сочетать цифровую печать на ткани и 
вышивку, на примере рисунка, который 
будет одновременно отпечатан и вышит в 
середине белой майки. 
 
 

 
 
 
 
 
В учебных целях мы предлагаем использовать как 
переводную бумагу, так и обычный цветной 
принтер. На переводной бумаге рисунки при печати 
отображаются зеркально, после чего рисунок 
переводится на швейное изделие с помощью утюга.  
Если в вашем печатающем устройстве есть опция 
выбора бумаги для печати  «T-shirt transfer paper» 
(переводная бумага для нанесения рисунков на 
майки), то печатное устройство автоматически 
отпечатает рисунок в зеркальном отображении. 
Если такой опции нет, функция зеркального 
отображения обычно задается драйвером. 
Проверьте имеющиеся опции и используйте ту, что 
позволяет получить зеркальный рисунок. Все 
необходимые для данного проекта шаги 
перечислены ниже. Дополнительную информацию 
можно найти в системе экранной помощи (Onscreen 
Manual). 
 
Начинаем работать 

 
Для запуска BERNINA Embroidery 
Software щелкните дважды мышью по 
этому ярлыку. 

 
Выберем рисунок для нанесения на переднюю часть 
майки, который должен занимать площадь 
примерно 148 мм x 105 мм (5.83" x 4.13"). Когда мы 
будем вставлять рисунок,  мы его 
перемасштабируем так, чтобы он вписался в 
указанные размеры. Для начала возьмем один из 
рисунков, предоставляемых в пакете программного 
обеспечения. См. также раздел Основные 
процедуры на стр. 9 этого руководства.  
 
Совет: Вместе с программным обеспечением 
BERNINA Embroidery Software поставляется набор 
рисунков и образцов вышивки, которые вы можете 
использовать как основу для собственных проектов. 
Кроме прилагаемых образцов, имеется папка 
‘Tutorials’ , где хранятся файлы с материалами для 
обучения, которые нужны для выполнения учебных 
проектов данного учебного пособия, а также и 
других учебных пособий. В той же папке хранятся 
файлы с ожидаемыми конечными результатами 
учебных проектов. Вы можете посмотреть на эти 

результаты как до начала выполнения учебного 
проекта, так и по его  
завершении. См. также раздел  
Работа с файлами образцов на стр. 11 этого 
руководства.  
 
Начало работы 
1 Нажмите иконку New (новое) или выберите эту 
позицию в меню File > New в режиме вышивания 
 
2 Перейдите в режим Art Canvas. Дополнительная 
информация содержится в разделе Режиме 
просмотра в руководстве пользователя .  

 
По щелчку мыши надо перейти в графический 
режим. 
 
3 Выберите формат A6 для размера холста из 
выпадающего списка, выберите ориентацию 
рисунка Landscape (альбомная). 

 
 
Выберите альбомную ориентацию рисунка, формат 
A6 
 
4 Вернитесь в Embroidery Canvas и выберите пункт 
меню File > Save As (сохранить как..). Откроется 
диалог сохранения Save As.
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Перемасштабируйте  
с помощью мыши 

 
 
5 Введите желаемое название проекта – например 
‘MyMultiMediumProject’ 
– в поле File name (имя файла) и нажмите Save 
(сохранить). 
Впоследствии, для сохранения изменений в вашем 
проекте вам достаточно будет нажимать кнопку 
Save (сохранить) или клавиши Ctrl+S . 
Внимание: Если вы в ходе данного обучающего 
проекта закрываете и снова открываете свой файл, 
проверьте, что после повторного открытия проекта 
все объекты вышивки должны быть 
разгрупированы.  
 
Импорт и размещение графических 
фрагментов 

 
 С помощью кнопки Load Picture 
(загрузка рисунка) на панели 
инструментов Image загрузите рисунок, 
который будет использоваться в 

качестве оцифровывающего фона (задника). 
 
В режиме Art Canvas мы можем начать 
конструировать рисунок, импортируя графические 
фрагменты. 
 
Импортирование и размещение графических 
фрагментов 
 
1 Сперва нажмите кнопку Load Picture (загрузка 
рисунка) на панели инструментов Image. См. также 
раздел Импорт изображений в ПО BERNINA 
Embroidery Software в руководстве пользователя 
Откроется диалог импорта (Import). 

 
 
 
 
 
Выберите 
рисунок  
для 
импортирования 
 
Найдите папку  
Tutorials > 
MultiMedium 
 
 
 
 
 
 
 
2 Найдите папку Tutorials > MultiMedium, используя 
путь навигации My Designs – Embroidery Software . 
3 Выберите файл ‘Grand Piano.CDR’ и нажмите 
Import. 
4 Нажмите Enter (Ввод), чтобы отцентрировать 
рисунок на странице. 
 

 
Обратите внимание на размеры рисунка 
 
Внимание: проверьте размеры рисунка с пианино, 
указанные в поле Object(s) Size на панели свойств 
Property Bar – размеры должны соответствовать 
примерно 190 x 193 мм. 
 
5 Этот графический фрагмент слишком велик для 
нашей конструкции. Используя активные точки по 
краям рисунка, с помощью мыши отмасштабируйте 
рисунок так, чтобы он оказался в границах 
страницы, как показано. См. также раздел 
Изменение размеров объектов в руководстве 
пользователя. 

 

Для позиционорования  
рисунка используйте  
активную точку в его центре
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Овалу и его копии в 
Object Manager 
соответствуют две 
кривые 

Преобразование рисунка в вышивку 
 
Для рисования овалов используйте 
функцию Art Toolbox >. 
 
Для преобразования выбранных 
векторов, чтобы очертить или 
заполнить стежки, используйте 
функцию Art Toolbox > Convert 
Vectors to Embroidery. 
 
Нажмите кнопку Show Hoop 
(показать пяльцы) на общей панели 
инструментов, чтобы  
                   просмотреть пяльцы.  

                     С помощью правой клавиши  
                   мыши можно менять настройки. 
 
Теперь мы создадим рамку для нашей фотографии 
и преобразуем ее в вышивку. 
 
Как преобразовать рисунок в вышивку 
 
1 Используйте функцию Ellipse (овал) на панели 
инструментов Art Toolbox. 

 
Выберите функцию Ellipse 
 
2 Нарисуйте овал как показано ниже. . 
 
Мы будем использовать этот овал как рамку для 
нашей фотографии. 

 
Для позиционорования рисунка используйте 
активную точку в его центре 
 
Подсказка: Размеры можно уточнить, введя их явно 
в поле на панели свойств  
(Property Bar). 
 

 
3 Сделайте копию овала с помощью функций Edit 
>Copy/Paste (редактировать > копировать/вставить) 
Копия объекта отобразится поверх самого объекта. 
Мф используем ее позже как рамку ‘PowerClip’ , 
разместить нашу фотографию точно в рамках 
вышиваемого рисунка. 

 
 

Подсказка: С помощью функции Object Manager 
проверьте, что овал действительно откопирован.  
 
4 Перед тем, как преобразовать рисунок в вышивку, 
выберите цвет рамки и ее размер, с помощью 
функции «свойства объектов» (object properties). 

Подсказка: Цвет двойной окантовки должен быть 
выбран таким же, как и цвет рамки рисунка. При 
печати рисунка, цвет отпечатка окантовки будет 
таким жеЮ как и цвет вышивальной нитки. 
 
5 Для преобразования  в вышивку, выделите рамку 
рисунка и нажмите Convert Vectors to Embroidery 
на панели инструментов Art Toolbox. 
Программа BERNINA Embroidery Software перейдет 
в режим Embroidery Canvas и автоматически 
преобразует выделенный объект в вышивку. См. 
также раздел 
Оцифровка векторной графики в руководстве 
пользователя.

Установите 
 ширину  
и цвет рамки 
рисунка 
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                   Укажите тип стежка      Укажите цвет 
 
6 Выберите желаемые типы стежков и цвет ниток с 
помощью панели Stitch and Color Bar. См. также 
раздел Цвета ниток и таблицы ниток в 
руководстве пользователя 
 
Подсказка: Можно найти желаемую нитку по ее 
коду или описанию и приписать ее к набору цветов 
для выбранного образца.  
См. также раздел Поиск типов ниток в 
руководстве пользователя. 
 
7 Используя пункт меню Settings > Fabric Display 
(настройки > изображения тканей), выберите 
подходящий цвет фона, чтобы он соответствовал 
ткани, на которую наносится рисунок. См. также 
раздел Изменение фона в руководстве 
пользователя 

 
Выберите цвет фона или ткань 
 
8 Правой клавишей мыши нажмите на иконку Show 
Hoop , чтобы выбрать подходящие пяльцы. 
В нашем случае мы используем предлагаемые по 
умолчанию пяльцы ‘artista 255 x 
145 Oval’ . См. также раздел Выбор пялец в 
руководстве пользователя . 
 
9 Правой клавишей мыши нажмите на иконку Show 
Hoop , чтобы выбрать подходящие пяльцы. См. 
также раздел Выбор пялец в руководстве 
пользователя. 
 

 

Подсказка: По умолчанию, пяльцы сами 
отцентрируютс по вышивке. Если вы хотите в 
ручную разместить рисунок в пределах пялец, 
можно использовать функцию Manual > Set Hoop 
Center (Ручная настройка > центровка пялец). См. 
также раздел Центровка пялец в руководстве 
пользователя. 
 
10 Для отключения функции просмотра пялец, 
нажмите Show Hoop. См. также раздел  
Пяльцы и сетки в руководстве пользователя. 
 
 
Добавление текста  
 

С помощью функции Lettering 
(панель оцифровки (Digitize toolbar)) 
добавьте текст прямо на экране. 
 
Чтобы изменить форматирование 
текста, используйте функцию 
Reshape Object (панель 
редактирования (Edit toolbar)). 
 

Мы теперь уже готовы к тому, чтобы добавить в 
нашу конструкцию текст. 
 
Как добавить текст: 
 
1  В режиме  Embroidery Canvas с помощью правой 
клавиши мыши найдите инструмент Lettering. 
Откроется диалог свойств объекта Object 
Properties. 
 

 
 
2  Введите текст – в нашем примере это -  ‘I am a 
musician!’ – и выберите шрифт из выпадающего 
списка Alphabet. . См. также раздел Добавление 
текста к проектам вышивки в руководстве 
пользователя. 
3 Для подготовки базовой линии, выберите функцию 
Any Shape (любой образец) и нажмите Apply 
(применить). 
См. также раздел Применение базовых линий 
текста в руководстве пользователя. 
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С помощью инструмента  
форматирования объекта  
(Reshape Object), настройте 
 параметры базовой линии 

Нажмите Ctrl + U для 
разгруппировки 
объектов 

Используйте активные точки для  
изменения размеров, положения 
и ориентации фрагментов. 

4 Начинается оцифровка  базовой линии. Для 
завершения процесса нажмите Enter. 

 
 
 
 

 
 
 
 
5 

Используйте функцию Reshape Object , чтобы 
изменить настройки базовой линии. 
См. также раздел Изменение базовых линий 
текста в руководстве пользователя 
 

 
 
 
 
 
 

 
 
 
 
Подсказка: С помощью клавиш – стрелок вы 
можете поместить текст в нужном месте. См. также 
раздел Позиционирование объектов  в 
руководстве пользователя. 
 
Вставка образца 
 
Теперь мы попробуем вставить предварительно 
подготовленные образцы вышивки в наш проект. 
 
Чтобы вставить образец: 
 
1 Оставаясь в режиме  Embroidery Canvas, 
перейдите в раздел меню File и выберите Insert 
Design (вставить образец). 
Откроется диалог  Open (открыть). 
 

 
2 Вернитесь в папку Tutorials > MultiMedium и 
найдите файл с вышивкой  ‘Music Notes’. 
3 Нажмите «открыть» (Open). 
Образец откроется в текущем окне редактирования 
(Design Window). 

4 Нажмите Ctrl + U для разгруппировки объектов и 
перетащите их мышью в те положения, что 
показаны на рисунке.  
 

 
Подсказка: Используйте активные точки для 
изменения размеров, положения и ориентации 
фрагментов. См. также раздел Расположение и 
трансформация объектов в руководстве 
пользователя. 
 

 
 

Оцифруйте  
основную  
линию и нажмите  
ввод (Enter) 

Выберите тип файла 



 

Multi-Medium Tutorial 
 

22

5 Поменяйте цвета на те, что хотите. 
 
 
 

 
 
 
 
 

6 В завершение проверьте последовательность 
объектов проекта с помощью инструмента Color 
Film (цветная анимация) и поменяйте 
последовательность как показано на рисунке. См. 
также раздел Изменение последовательности 
объектов инструментом Color Film 
в руководстве пользователя. 
 
Вставка фотографии 

 
Для загруки графики – точечной 
или векторной - следуйте пути 
Image > Load Picture – в программе 
BERNINA Embroidery  

                          Software. 
В режиме Art Canvas, на панели 
инструментов View Mode имеется 
кнопка  Show Embroidery (показать 
вышивку), которая включает и  

                          отключает дисплей отображения  
                          вышивки. 
 
Теперь мы готовы вставить фотографию и 
расположить ее где надо в рамках нашей картинки 
вышивки. 
 
Для вставки фотографии 
 
1 Переключаемся в режим Art Canvas. 
2 Нажимаем Load Picture (загрузка картинки) на 
панели инструментов Image. 

Открывается диалог Import. 
3 Вернемся в папку Tutorials > MultiMedium и 
выберем фотографию молодого музыканта (‘Young 
Musician’). 

4 Нажмите Import. Рисунок отображается в окне 
редактирования (Design Window). 
 
5 Используйте активные точки для изменения 
размеров фотографии или задайте ее точные 
размеры с помощью панели свойств (Property Bar). 
 
 
 
 

Как разместить фотографию в общем рисунке. 
 
1 Отключите экран отображения вышивки с 
помощью кнопки Show Embroidery на панели 
инструментов View Mode. 
2 С выбранной фотографией, перейдите в меню 
Effects и выберите раздел PowerClip > Place Inside 
Container. 

 
3 Поставьте курсор на рамку картинки и нажмите 
клавишу мыши. 
Фотография будет автоматически вставлена и 
отцентрована. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Используйте 
функцию Color 
Film для 
изменения 
последовательнос
ти объектов, как 
показано на 
рисунке 

Выбрать фотографию 

Введите точные или 
относительные 
размеры 

С помощью 
активных точек 
вы можете 
изменить ее 
размер.  

Выберите 
размещение 
фотографии 

Поставьте курсор на 
рамку рисунка и нажмите 
клавишу мыши 
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4 Если вам кажется, что фотография поместилась 
не слишком удачно, вернитесь в меню Effects > 
PowerClip > Edit Contents и поменяйте ии размеры 
и расположение так, как считаете нужным.  

 
5 Если результат вас удовлетворяет, пройдите в 
раздел меню Effects > PowerClip > Finish Editing 
This Level. 
 
6 Включите снова отображение вышивки с помощью 
кнопки Show Embroidery и проверьте результат. 
 

 
 

Подсказка: С 
помощью функции 
Object Manager вы можете переместить 
фотографию на передний план над рисунком, 
изображающим пианино. 
 
Выравнивание вышивки и цифровой 
печати 
 

С помощью функцции просмотра 
рисунков перед печатью Print Preview 
(главная панель инструментов) 
можно просмотреть рисунок.  
 

С помощью кнопки Print («Печать») на 
главной панели инструментов 
запустите печать рисунка. 

 
Чтобы обеспечить точное выравнивание цифрового 
рисунка и вышивки, нужно указать в программе 
BERNINA Embroidery Software с какой точки начать 
вышивать эту часть общей конструкции. Для этого 
надо распечатать пробную копию и выровнять  
ткань с рисунком на пяльцах по центру общего 
образца. См. также раздел Распечатка проектов  
в руководстве пользователя. 

Для выравнивания вышивки и цифровой печати 
 
1 Вернитесь в режим Embroidery Canvas. 
Внимание:  При отображении на экране векторного 
графического рисунка, фотографии в рамке 
‘PowerClip’ не отображаются. 
2 Отключите функцию Artistic View и проверьте 
начальную и конечную точки 
с помощью функции Travel или инструмента Slow 
Redraw. Подробности описаны в разделе 
Просмотр последовательности вышивания 
отдельных фрагментов  в  руководстве 
пользователя. 
 

 
 
3 Нажмите кнопку предварительного просмотра 
перед печатью Print Preview. 
На экране отобразится соотвествующий диалог. 
 

 
 
Выберите ориентацию рисунка Landscape (альбомная) 
 
 
4 Выберите ориентацию рисунка Landscape 
(альбомная) и нажмите кнопку Options. 
 
Откроется диалоговый экран «Параметры печати» 
(Print Options). 

 

Перетащите фотографию  
на передний план над 
 рисунком 

Перетяните рисунок  
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5 Укажите желаемые свойства и нажмите OK. 
Подробности описаны в разделе Настройка опций 
печати для вышивания в руководстве 
пользователя в руководстве. 
6 Нажмите кнопку запуска печати Print Now и 
распечатайте пробную копию (worksheet). 
Используйте ее для того, чтобы выравнять ткань с 
рисунком по центру общего образца на пяльцах. 
 
Начало изготовления образца 
Теперь мы подошли к тому, чтобы запустить 
изготовление нашего образца.  Это дело приятное, 
но тут есть некоторые тонкости. Сначала нужно 
отпечатать графическую часть образца.  В учебных 
целях будем считать, что мы используем  
переводную бумагу и обычный цветной принтер. На 
переводной бумаге рисунки при печати 
отображаются зеркально, после чего рисунок 
переводится на швейное изделие с помощью утюга. 
После этого, ткань с рисунком должна быть 
правильно выравнена и отцентрована на пяльцах 
для вышивки. Немного попрактиковавшись, вы 
быстро научитесь это делать. 
 
Подсказка: Для получения более 
профессиональных результатов, вы можете 
воспользоваться услугами мастерской цифровой 
печати, где рисунок нанесут непосредственно на 
швейное изделие (direct-to-garment (DTG) printing) с 
помощью специального принтера. 
 
Печать графической части образца 
Для изготовления образца сначала требуется 
отпечатать фоновый рисунок. Для этого следует 
спрятать изображение вышивки, если вы не хотите 
все время включать-отключать ее отображение. 
 
Выберите элементы вышивки для печати 
Отпечатайте весь рисунок или отдельные объекты 

 
Используйте функцию Art Canvas > View 
Mode > Show Embroidery 
 

Используйте функцию Standard > Print 
для печати образца в режиме Art 
Canvas. 
 

Используйте функцию General > Show 
Vectors для включения/отключения 
отображения векторной графики. 
 

Используйте функцию General > Show 
Hoop Vectors для включения/ 
отключения отображения пялец. 

 
 
При использовании переводной бумаги 
изображение необходимо сначала отобразить 
зеркально. Проверьте, какие опции существуют для 
этого в вашем принтере и используйте одну из них 
для зеркальной печати.  
 

Подсказка: Если у вас нет своего цифрового 
принтера, вы можете воспользоваться услугами 
профессиональной мастерской, сохранив 
предварительно готовый к печати рисунок в 
качестве файла с помощью функций File > Export > 
Save As Type > ... . 
 

Чтобы распечатать графическую часть образца 
1 Вернитесь в режим Art Canvas и отключите 
функцию отображения вышивки кнопкой Show 
Embroidery. В окне редактирования будет 
отображаться только графическая часть 
конструкции. 

 

 
 

Переключите кнопку отображения вышивки Show 
Embroidery 

 
2 Нажмите кнопку «Печать» (Print) на стандартной 
панели инструментов. Откроется диалоговое окно 
печати. 
 

 
 
 
 

 
 
 

Нажмите  для предварительного просмотра части 
рисунка, выводимой на печать 
 
3 Для предварительного просмотра рисунка 
воспользуйтесь кнопкой Preview. 
 
4 Используя стандартные функции печати 
программы CorelDRAW®, вы можете отпечатать 
рисунок на переводную бумагу или прямо на ткань, 
если у вас есть доступ к специальному принтеру для 
печати прямо на ткани. 
 
Подсказка: если вы используете переводную 
бумагу, воспользуйтесь функцией «Свойства» 
(Properties) , чтобы просмотреть возможности 
драйвера принтера. Если среди них есть функция 
выбора переводной бумаги для нанесения рисунка 
на майку, рисунок автоматически отобразится 
зеркально.  
Если нет – включите опцию зеркального 
отображения при печати. 
 
Изготовление вышиваемой части 
образца 
 

Отображение векторной графики 
можно включать/отключать с 
помощью кнопки Show Vectors на 
главной панели инструментов. 
С помощью функции General > Write to 
Machine отправьте образец в машину.  
 

Отпечатайте только 
отображаемую часть 
образца

Нажмите  чтобы просмотреть  
возможности драйвера принтера 
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Теперь остается самая волнующая часть работы – 
нанесение вышивки поверх рисунка.  Для начала 
необходимо убедиться, что графический рисунок 
отцентрован в точности по центру пялец, как на 
пробном образце (worksheet). 
 
 
 

Чтобы выполнить вышивку 
1 Перейдите в режим Embroidery Canvas и 
отключите функцию отображения векторной 
графики Show Vectors. 
На экране будет отображаться только вышиваемая 
часть образца. 
 

 
 
На экране отображается только вышиваемая часть 
образца 
2 Поместите ткань с рисунком в выбранные пяльцы 
и отцентруйте с помощью наложения пробного 
рисунка (worksheet). 
 
Отцентруйте рисунок по центру пялец 

 
3 Для запуска вышивки нажмите кнопку Write to 
Machine на главной панели интсрументов. Если 
подсоединение к машине работает, откроется 
диалоговое окнозаписи в систему вышивки Write to 
Embroidery System. Имя и пиктограмма вашего 
образца будут отображены. Подробности описаны в 
разделе «Вышивание образцов» (Stitching out 
designs) в системе экранной помощи (Onscreen 
Manual). 

4 Нажмите кнопку вышивания выбранного образца 
Stitch out Selected Design. 
Откроется диалоговое окно записи файлов на 
устройство Writing file(s) to device, а также 
подтверждающее сообщение. Образец отправлен 
на швейную машину и готов к вышивке.  
Внимание:  Если вы выровняли положение иглы 
точно по центру образца, вышивка должна 
идеально совпасть на ткани с нанесенным 
цифровым рисунком.  
 
Вышивка должна идеально совпасть с нанесенным 
цифровым рисунком.

Наложите сверху пробный 
рисунок, чтобы 
удостовериться, что 
 графическая часть образца  
отцентрована точно по 
середине пялец
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Краткий справочник по вышивальному программному обеспечению  
BERNINA Embroidery Software 
 

 
 
 
 

Режим позволяет оцифровывать и 
редактировать образцы вышивки. Показывает как 
образцы вышивки, так и графические заготовки. 
Дает возможность просматривать образцы 
реалистически в трехмерной графике 3D 
 
Программа BERNINA Embroidery Software 
интегрируется с программой CorelDRAW® Essentials 
4 , образуя единое приложение.  Приложение имеет 
общее рабочее пространство (‘Design Window’), но 
работать в этом пространстве можно в двух разных 
режимах: Art Canvas (для дизайнерской работы) и 
Embroidery Canvas (для вышивок). Третий режип, 
Hoop Layout, предназначен для работы с большими 
“много-пяльцевыми” образцамиe.  
В этом кратком справочнике подробно описываются 
все опции меню и панелей инструментов, 
имеющиеся в режиме Embroidery Canvas. Не все 
описанные здесь опции имеются во всех уровнях 
продукта. См. также Список функций 
программного продукта в руководстве 
пользователя 
 
Режим  Art Canvas 
 

Загружайте, редактируйте, 
сохраняйте в качестве 
фона для оцифровки 
вышивок любую графику. 

Это включает весь набор, предоставляемый 
программами CorelDRAW® Essentials 4. 
Дополнительно, предоставляется возможность 
конвертировать векторные рисунки и тексты 
непосредственно в объекты вышивания. 
 
Дополнительно к инструментарию CorelDRAW® 
Essentials 4, режим Art Canvas предоставляет 
возможность конвертировать векторную графику и 
тексты непосредственно в объекты вышивки. 
Векторная графика и тексты, созданные или 
импортированные в режиме Art Canvas можно 
непосредственно конвертировать в объекты 
вышивки. Можно использовать режим Art Canvas, 
чтобы вставлять векторную графику других 
производителей, например заготовочные рисунки 
для образцов вышивки. Дополнительно можно 
использовать растровые образцы для 
использования в качестве оцифровывающего  
 
ВНИМАНИЕ: Полное описание инструментария 
программы CorelDRAW® Essentials 4 приводится в 
электронном Руководстве пользователя, которое 
можно найти в разделе меню Windows Start > 
Programs. Можно использовать экранную систему 
помощи с помощью меню Help в режиме Graphics. 

Режим Hoop Layout 
 
 
 
 

Позволяет просматривать и редактировать 
проекты, не помещающиеся в пяльцах. Если ваша 
вышивка слишком велика, или содержит много 
образцов, расположенных на пространстве, 
разбитом для вышивки на многих пяльцах. 
 
Если ваша вышивка слишком велика, или содержит 
много образцов, можно разбить ее на несколько 
пяльцев. Это позволяет вам создавать и работать с 
образцами, размер которых превышает размер 
любых отдельных пялец. Режим Hoop Layout 
позволяет установить положение и 
последовательность использования каждых пялец. 
См. раздел Закрепление в пяльцах крупных 
проектов в руководстве пользователя. 
 
Строка меню Embroidery Canvas 
 
Строка меню Embroidery Canvas располагает 
описываемыми ниже выпадающими меню. Не все 
команды имеются во всех уровнях продукта. 
Некоторые их них доступны также через кнопки 
панелей инструментов. 
 
 
Примечание: Стандартная клавиша Alt системы 
Windows® используется для клавиатурных команд. 
Используйте клавишу Alt совместно с подчеркнутой 
в меню буквой. Для отмены операции нажмите 
дважды клавишу Esc. 
 
Меню File (Файл)           
                      
New  Открыть новый пустой проект   
Open  Открыть проект.  
Close  Закрыть текущее окно проекта  
Portfolio  Запустить приложение BERNINA 

Portfolio и открыть проект  
Cross Stitch Запустить программу вышивки 

крестом  
Quilter  Запустить программу квилтинга  
Insert Design Вставить существующий проект   
Save  Сохранить текущий проект  
Save As  Сохранить текущий проект под 

другим именем, в другом месте или 
формате  
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Save Design 
As Image  

Сохранить изображение проекта в 
режиме Design View или Artistic View. 
Сохраненное изображение точно 
такое, как появляется на экране.  

Design 
Properties  

Показать информацию о проекте, 
такую как размеры или количество 
стежков, и добавить комментарии о 
проекте для распечатки.  

Print  Распечатать проект.  
Print Preview Показать рабочий документ проекта. 

Распечатка рабочего документа из 
этого окна.  

Card / 
Machine 
Read  

Считать (открыть) проект из карты 
BERNINA Design Card или 
вышивальной машины BERNINA.  

Card / 
Machine 
Write  

Записать (сохранить) проект на карте 
BERNINA Design Card или в 
вышивальной машине BERNINA.  

Write to 
Magic Box  

Записать (сохранить) проект на карте 
памяти в приборе Magic Box.  

Read from 
Magic Box  

Считать (открыть) проект с карты 
памяти в приборе Magic Box.  

Recent File 
List  

Показать список недавно 
использованных файлов. Выбрать 
файл для открытия.  

Exit  Закрыть все открытые проекты и 
выйти из программы BERNINA 
Embroidery Software.  

 
Меню Edit (Редактирование) 
 
Undo  Отменить последнюю команду.  
Redo  Повторить выполнение отмененной 

команды.  
Cut  Удалить выделение с помещением в 

буфер обмена.  
Copy  Скопировать выделение в буфер 

обмена.  
Paste  Вставить содержимое буфера обмена 

в окно проекта.  
Duplicate  Дублировать выделение с 

помещением в текущее выделение.  
Delete  Удалить выделение без помещения в 

буфер обмена.  
Select All  Выделить все объекты в проекте.  
Deselect All  Отменить выделение всех объектов в 

проекте.  
Stitch Edit  Переместить вставленную точку в 

выбранную точку проекта.  
Smooth 
Curves 

Используйте функцию  
Smooth Curves, чтобы удалить 
лишние узлы изменения формы 
объектов вышивки. 

Lettering  Изменить настройки текста. 
  

Elastic 
Lettering  

Применить специальные эффекты  к 
текстовым объектам, чтобы сделать 
текст выпуклым или дугообразным, 
растянутым или сжатым.  

Monogrammi
ng  

Создать персонализированные 
монограммы с выбором стандартных 
стилей монограмм, форм обрамления 
и орнаментов.  

Touch Up 
Picture  

Открыть стороннюю программу 
рисования для правки рисунка.  

Crop Image  Кадрировать изображение для 
использования в приложении 
PhotoSnap.  

Меню View (Вид)        
 
By Color  Показать только выбранные цвета в 

проекте.  
Needle 
Points  

Показать или скрыть точки прокола 
иглы.  

Picture  Показать или скрыть рисунок фона.  
Overview 
Window  

Показать или скрыть пиктограмму 
проекта.  

Show 1:1  Поепзать проект в натуральную 
величину.  

Show All  Показать проект целиком.  
Center 
Current 
Stitch 

Выровнять по центру текущий 
стежок. Клавиши быстрого выбора 
команды С + F6. 

Previous 
View 

Вернуться к предыдущему 
экрану просмотра. Есть и команда V + 
F5. 

Zoom Out 
2X  

Уменьшить 50 % текущее изображение 
проекта.  

Zoom in 
2X 

Увеличить текущее изображение 
проекта до 200%. Клавиши быстрого 
выбора команды Z. 

Zoom   Увеличить и уменьшить изображение в 
окне проекта и увеличить в 
оконтуренных областях до полного 
размера окна. Клавиши быстрого 
выбора команды F8 

Zoom 
Factor 

Коэффициент масштаба 
Клавиши быстрого выбора команды F + 
F3. 

Redraw  Перерисовать проект.  
Slow 
Redraw  

Медленно перерисовать проект, чтобы 
увидеть последовательность 
вышивания.  

Hoop  Показать или скрыть пяльцы и 
изменить размеры и положение пялец. 

Grid  Показать или скрыть сетку и настроить 
размеры ячеек.  

Measure  Измерение размеров проекта.  
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Меню Arrange (Расположение) 
 
Start and End  Установить начальную и конечную 

точки проекта.  
Stitch Sequence  Автоматический выбрать 

последовательность вышивания 
для сведения к минимуму числа 
обрезок нитки и изменений цветов.  

Sequence as 
Selected  

Установить последовательность 
вышивания выделенных объектов 
в порядке выбора.  

Sequence to 
Start  

Переместить выбранный объект в 
начало последовательности 
вышивания.  

Sequence to 
End  

Переместить выбранный объект в 
конец последовательности 
вышивания.  

Sequence by 
Color  

Установить последовательность 
вышивания объектов в порядке 
выбранных цветов.  

Color Film  Открыть диалоговое окно Color 
Film.  

Mirror Horizontal  Перевернуть выбранные объекты 
по горизонтальной оси.  

Mirror Vertical  Перевернуть выбранные объекты 
по вертикальной оси.  

Group  Сгруппировать выбранные объекты 
в единый объект.  

Ungroup  Разделить сгруппированные 
объекты в отдельные компоненты. 

Break Apart  Разделить монограммы, 
аппликации, тексты и элементы 
«черной вышивки» на отдельные 
объекты.  

Lock / Unlock All Блокировка и разблокировка 
объектов, с целью защитить их во 
время оцифровки или при 
редактировании. Клавиши 
быстрого выбора команды: K и 
Shift+K.  

Remove 
Overlaps  

Удалить нижний слой вышивки в 
перекрывающихся объектах.  

Add Holes  Удалить вышивальные стежки из 
формы (оставление отверстия).  

Fill Holes  Заполнение отверстий в объектах. 
Add Buttonhole  Добавить пуговичную петлю к 

проекту.  
Pattern Stamp  Добавление единичных узоров в 

проект. 
Close Object Используйте эту команду, если вы 

хотите замкнуть объект, указав в 
опциях, какую замыкающую линию 
использовать: прямую или кривую. 

 
Меню Settings (Настройки)     
Thread Colors  Назначить цвета ниток для 

использования в проекте.  
Fabric Settings  Назначить типы тканей и 

настройки.  
Fabric Display  Выбрать ткани и цвета фона.  
Object Properties Настроить свойства для 

выбранных форм.  
Options  Выбрать настройки для 

отображения окна.  
Security  Ввести коды для обновления или 

добавления опциональных 
функций.  

Display Setup  Калибровать экран.  
Scanner Setup  Настройка опций сканера.  

 
Create Pattern  Создание узоров с присвоением 

имени   
Create Border  Создание обрамлений с 

присвоением имени   
  
Меню Help (Справка) 
 
Help Topics  Вывести список тем онлайновой 

справки  
Onscreen 
Manual  

Открыть отображаемое на экране 
руководство в формате Adobe 
Acrobat (PDF).  

About  Показать информацию о версии 
ПО BERNINA.  

Show Design 
Warning  

Отобразить предупреждение при 
открытии проекта, размеры 
которого не могут быть изменены. 

BERNINA® 
International 
Home Page  

Открыть веб-сайт BERNINA® 
International.  

BERNINA® of 
America Home 
Page  

Открыть веб-сайт BERNINA® of 
America.  

Embroidery 
Online  

Открыть веб-сайт Embroidery 
Online.  

Access Code 
Order Form  

Открыть код доступа (Access 
Code) к онлайновому формуляру 
заказа.  

Purchase 
Upgrade on the 
Internet  

Купить программу обновления 
непосредственно через Интернет. 

Install Upgrade  Загрузить коды доступа для 
вашего донгла после 
уведомления по электронной 
почте об успешной онлайновой 
покупке программы обновления.  

 
Режимы просмотра 
В программном пакете BERNINA Embroidery 
Software предусмотрено до четырех режимов 
просмотра. В разных режимах отображаются 
разные панели инструментов. 
 
 

 

Загружайте, редактируйте, 
сохраняйте в качестве фона 
для оцифровки вышивок 
любую графику. Это включает 
весь набор, предоставляемый 
программами CorelDRAW® 
Essentials 4. Дополнительно, 
предоставляется возможность 
конвертировать векторные 
рисунки и тексты 
непосредственно в объекты 
вышивания. 
 

 

Режим позволяет 
оцифровывать и 
редактировать образцы 
вышивки. Показывает как 
образцы вышивки, так и 
графические заготовки. Дает 
возможность просматривать 
образцы реалистически в 
трехмерной графике 3D. 
 

 



 

Краткий справочник 
 

29

 

Позволяет просматривать и 
редактировать проекты, не 
помещающиеся в пяльцах. 
Если ваша вышивка 
слишком велика, или 
содержит много образцов, 
расположенных на 
пространстве, разбитом для 
вышивки на многих 
пяльцах. 

 В режиме Art Canvas, 
панель инструментов View 
Mode содержит кнопку Show 
Embroidery для 
включения/выключения 
дисплея вышивок. 

 
Панели инструментов BERNINA 
Embroidery Software  
В окне проектов имеются описываемые ниже 
панели инструментов. Не все панели 
инструментов имеются во всех уровнях 
продукта. Некоторые из них снабжены 
кнопками для открытия выпадающих меню. 
 

Общая панель инструментов 
(General) 
Эти инструменты доступны в режиме просмотра 
Embroidery Canvas. 
 

New  То же, что File > New.  

 
 
Open  

 
 
То же, что File > Open.  

 
 
Save  

 
 
То же, что File > Save.  

 
 
Print  

 
 
Печать проекта с 
текущими настройками 
печати.  

 
Print 
Preview  

То же, что File > Print 
Preview.  

 

 
Write to 
Machine  

То же, что File > Card / 
Machine Write.  

 
Read from 
Magic Box  

Считывание проектов с 
карты памяти с 
использованием Magic 
Box.  

Write to 
Magic Box  

Сохранение проектов на 
карте памяти с 
использованием Magic 
Box.  

Cut  То же, что File > Cut.  

 
Copy 
 
 

То же, что Edit > Copy.  

Paste То же, что Edit > Paste.  

 

 
Undo То же, что Edit > Undo.  

 
 
Redo 

 
Same as Edit > Redo.  

 
 
Show Grid 

 
 
То же, что View > Grid.  

 
 
 
Show Hoop 

 
 
То же, что View > Hoop.  

 
Show 
Picture 

 
 
То же, что View > Picture.  

Dim Artwork
Понизить или повысить яркость 
изображения, чтобы более 
четко видеть стежки 

Show 
Vectors 

Включение/отключение 
функции просмотра векторной 
графики. 
 

Show 
Stitches  

Включение/отключение показа 
стежков.  

Show 
Artistic View

Включение/выкключение 
просмотра вида вышивки. 

Show 
Appliqué 
Fabric 

показа ткани/цвета 
аппликации. 

 
Object 
Properties 

То же, что Settings > Object 
Properties.  

 
Auto 
Underlay 

Автоматическое добавление 
стабилизирующих стежков.  

 
Textured 
Edge 

Добавление к объекту 
текстурированных краев.  

 
Color Film То же, что Arrange > Color Film. 

 

Carving 
Stamp 

Задатьпоследовательности 
протыканий иглы, используя в 
качестве шаблона “резной 
штамп”. 
 

Morphing 
Effect 

Cоздание наброска 
преобразуемого объекта и его 
стежков  

 
Zoom Box То же, что View > Zoom Box.  

 
 
Show 1:1 

То же, что View > Show 1:1.  

 

 
Show All То же, что View > Show All.  
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Панель изображения (Image) 
Эти инструменты доступны в режиме просмотра Art 
Canvas. 
 

Load Picture  
Вставка изображения в окно 
проекта в ПО BERNINA 
Embroidery Software.  

 

 
 
 
Scan Picture  

 
 
Сканирование изображения в 
BERNINA.  

Touch Picture  

 
Отделка рисунка в программе 
Corel PHOTO-PAINT Essentials 
4 
 

 Save Picture  Сохранение изображения 
после правки.  

 
Панель Art 
Эти инструменты доступны в режиме просмотра Art 
Canvas. 
 

Convert 
Vectors to 
Embroidery 

 
Преобразование векторной 
графики в объекты 
вышивания. 
 

 
Convert Text 
to Embroidery 

Преобразование векторного 
графического 
текста в образцы вышивки) 
 

 
ВНИМАНИЕ: Полное описание инструментария 
программы CorelDRAW® Essentials 4 приводится в 
электронном Руководстве пользователя, которое 
можно найти в разделе меню Windows Start > 
Programs. Можно использовать экранную систему 
помощи с помощью меню Help в режиме Graphics. 

Панель инструментов правки (Edit) 
 
Эти инструменты доступны в режиме просмотра 
Embroidery Canvas. 
 

Select 
Object  

Выбор объектов вышивки для 
изменения размеров, 
перемещения, перевод в 
зеркальное отображение или 
вращения.  
 

Polygon 
Select  

Выделение зон неправильной 
формы.   

 
Reshape 
Object  

 
Изменение выделенных 
вышивальных и текстовых 
объектов.  

 
Mirror 
Horizontal  

То же, что Arrange > Mirror 
Horizontal.  

 
 
Mirror 
Vertical  

То же, что  Arrange > Mirror 
Vertical  

Rotate 
45°CCW 
/CW  

Поворот выделенных объектов 
шагами по 45°. Для поворота 
против часовой стрелки щелчок 
левой кнопкой мыши. Щелчок 
правой кнопкой – поворот по 
часовой стрелке.  

Scale by 
20% Down 
/Up  

Изменение размера 
выделенного объекта шагами по 
20%. Щелчок левой кнопкой – 
уменьшение, правой кнопкой – 
увеличение объекта. 

Double Run Повторное выполнение стежков 
в выбранных объектах.  

 
 
Remove 
overlaps 

То же, что Arrange > Remove 
overlaps 

 
 
Add Holes 

 
 
То же, что Arrange > Add Holes 

 
 
Fill Holes 

 
 
То же, что Arrange > Fill Holes 

 
 
 
Break Apart 

 
 
 
То же, что Arrange > Break Apart 

 
 
Color 
Blending  

 
Оцифровка объектов со 
смешанным цветом.  

Image 
Preparation 

Подготовка изображения к 
автоматическому 
оцифровыванию 

Convert 
Selected 
Embroidery 
to Art 
Vectors 

Преобразование образца 
вышивки в векторный рисунок 
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Панель оцифровки (Digitize)  
Эти инструменты доступны в режиме просмотра 
Embroidery Canvas. 

Auto 
Digitizer  

Автоматическая оцифровка 
подготовленных изображений.  

 

 
Magic 
Wand  
 

Оцифровка простых форм в 
проекте.  

 

PhotoSnap  Преобразование ч/б или цветной 
фотографии в вышивку.  

 
Open 
Object  
 

Рисование и оцифровка 
открытых форм.  

Closed 
Object  

Рисование и оцифровка 
закрытых форм.  

 
Free Hand 
Embroider
y Open 
Object 

Рисование контуров вышивки 
прямо на экране, с просмотром  
вида стежков по мере 
рисования. 
 

 
Free Hand 
Embroider
y Closed 
Object 

Рисование “от руки” 
заполненных замкнутых 
объектов на экране. 
 

 

 
Block 
Digitizing  

Оцифровка колонок с 
переменными стежками.  

 

Outline 
Design 

Вышивка контуров объектов 
одинарными, тройными или 
гладьевыми линиями, 
 

 
Cross 
Stitch 

То же, что File > Cross Stitch.  

Quilter То же, что File > Quilter.  

 

 
Circle / 
Oval  

Рисование и оцифровка овалов 
или окружностей.  

 
Rectangle  

Рисование и оцифровка 
прямоугольников или квадратов. 

 
 
Lettering / 
Fill Values 

 
 
Создание и изменение свойств 
букв. 

Monogram
ming 

Создание персонализированных 
монограмм с выбором 
стандартных стилей монограмм, 
форм обрамления и 
орнаментов.   

 
 
 
Auto 
Applique  

 
 
Оцифровка замкнутого объекта 
аппликации.  

 
Partial 
Applique  

 
Создание объектов аппликации 
с частичным покрытием 
вышивкой.   

 

Advanced 
appliqué 

Generate open-object applique 
from one or more source 
objects. 
 

 

 
Панель рукодельных стежков (Craft 
Stitch) 
Эти инструменты доступны в режиме просмотра 
Embroidery Canvas. 

Blackwork Run Автоматический выбор 
последовательности 
вышивания выбранных 
объектов.  

 
Blackwork 
Border  

Оцифровка обрамления 
стежками черной 
вышивки.  

Blackwork Fill 
Оцифровка заполнения 
стежками черной 
вышивки.  

Candlewicking 
Border  

Оцифровка линии 
узелковым швом.  

 
Candlewicking 
Fill  

Оцифровка заполнения 
узелковыми строчками.  

 
Lacework  

Оцифровка заполнения 
стежками кружевного 
переплетения .  

 

Stipple Run Оцифровка заполнения 
пунктирными стежками.  

Backstitch  
Оцифровка линии 
стежками  "назад в 
иголку".  

 
Stemstitch  

Оцифровка линии 
стебельчатыми 
строчками.  

Ripple 

Спиральное 
прострачивание от 
центра любого 
заполненного объекта. 
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Панель стежков и палитры цветов 
(Stitch and Color) 
 

Выбор оконтуривающих 
стежков для новых и 
выделенных объектов.  
 

 
 
 

Показ типов 
оконтуривающих 
стежков для выделения 

Выбор заполняющих 
стежков для новых и 
выделенных объектов.  
 
Показ типов 
заполняющих стежков 
для выделения.  
 
Установка углов 
наклона стежков для 
выбранных объектов.  

 

 

Удаление углов наклона 
стежков для замкнутых 
объектов с  
поворачиваю-щимися 
стежками. 
Формирование 
поворачивающихся 
заполняющих стежков 
нескольких типов, 
например, гладьевых и 
типа татами. 
Контурные 
заполняющие стежки 
вдоль оцифрованной 
направляющей линии,  
поддерживающие 
постоянную плотность и 
варианты игольных 
проколов  

 
 
 

 

Список доступных 
цветных ниток.  

 

Панель размещения (Arrange) 
Эти инструменты доступны в режиме просмотра 
Embroidery Canvas. 
 

Group  То же, что Arrange > Group.  

Ungroup  То же, что Arrange > Ungroup. 

 
Lock 
 
 

 

Unlock  

 
Align Left 
(Vertical)  

Выравнивание выбранных 
объектов по левому краю.  

 

Align 
Centers 
(Vertical)  

Выравнивание центров 
выбранных объектов по 
вертикали.  

 
Align Right 
(Vertical)  

Выравнивание выбранных 
объектов по правому краю.  

 
Align Top 
(Horizontal) 

Выравнивание  выбранных 
объектов по верхнему краю.  

 

Align 
Centers 
(Horizontal) 

Выравнивание центров 
выбранных объектов по 
горизонтали.  

 

Align 
Bottom 
(Horizontal) 

Выравнивание  выбранных 
объектов по нижнему краю.  

 

Align 
Centers  

Выравнивание центров 
выбранных объектов по 
центру проекта.  

 

Mirror- 
Merge 
Horizontal  

Зеркальное переворачивание 
по горизонтали с 
дублированием объектов  

 

Mirror- 
Merge 
Vertical  

Зеркальное переворачивание 
по вертикали с 
дублированием объектов  

 

Mirror- 
Merge 
Horizontal 
& Vertical  

Зеркальное переворачивание 
по горизонтали и вертикали с 
дублированием объектов  

Wreath  Дублирование объектов 
вокруг центральной точки.  

Kaleidos-
cope  

Зеркальное переворачивание 
объектов вокруг центральной 
оси.  
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Панель Color Film 
 

Show 
Individual 
Objects  
 
 

Просмотр индивидуальных 
объектов в порядке 
последовательности вышивания. 
Перетаскивание значков объектов 
для изменения 
последовательности.   

Sequence 
As 
Selected  
 

Изменение последовательности 
выделенных объектов  

Sequence 
By Color  
 

Изменение последовательности 
объектов по цвету  

Sequence 
to Start  

Перемещение выбранного объекта 
в начало последовательности 
вышивания.  

 
Sequence 
to End  

Перемещение выбранного объекта 
в конец последовательности 
вышивания.  

 

 
Панель Multi-Hooping 
Эти инструменты доступны в режиме 
просмотра Hoop Layout. 
 

Selection 
on 

Выбор пялецев в окне 
проекта. 

 
Reshape 
Splitting 
Guide 

 
Перерисовка разделительных 
линий в окне проекта Design 
Window. 

 
 
Add 
Hoop 

 

 

Центровка новых пялец в окне 
проекта в вертикальной 
ориентации.  

Add 
Hoop 
Right 

Помещение новых пялец 
непосредственно справа от 
выбранных пялец с 10-мм 
перекрытием полей 
вышивания.  

Add 
Hoop Up 

Помещение новых пялец 
непосредственно над 
выбранными пяльцами.  

Add Four 
Adjacent 
Hoops 

Автоматическое добавление 
четырех новых положения 
пялец по периметру 
выбранной позиции пялец. 

 
Add Eight 
Adjacent 
Hoops 

 
Автоматическое добавление 
восьми новых положения 
пялец по периметру 
выбранной позиции пялец. 

Splitting 
Guide 

Оцифровка разделительных 
линий большого образца 
перед тем, как передать 
информацию в файл, на 
машину или на карту памяти.  

Delete 
Hoop 

Удаление пялец из окна 
проекта.  

Rotate 
Hoop 

Щелкните по кнопке  левой 
или правой кнопкой мыши, 
чтобы повернуть выбранные 
пяльцы на 45° по или против 
часовой стрелки.   

 
 

Calculate 
Hoopings

Определение количества 
перезаправок пялец на основе 
текущей компоновки пялец. 
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Клавиатурные команды 
 

Команды выбираются таким же образом, как и в 
других приложениях Windows®, – из меню или 
панелей инструментов. Для наиболее часто 
используемых команд имеются также клавишные 
комбинации быстрого вызова – клавиатурные 
команды. 
 
Общие функции   
 
Чтобы … следует нажать 
создать новый проект 
 
 

открыть существующий проект  
 
сохранить проект 
 
распечатать проект. 
 

отменить выполненную 
команду 
повторить выполнение 
отмененной команды 
отменить команду 
 
выйти из программы 

 
Выбор объектов 
Чтобы … следует нажать 
выделить все объекты 
 
отменить выделение всех 
объектов 
 
активировать инструмент 
Select Object 
выбрать объект, находящийся 
ниже 
выбрать несколько объектов 
выбрать нескольких 
последовательно 
расположенных объектов 
выбрать следующий объект 
 
выбрать предыдущий объект 
добавить следующий по 
очереди объект к выделенным 
добавить предыдущий по 
очереди объект к выделенным

 
Просмотр проектов 
Чтобы … следует 

нажать 
или 

увеличить в 2 раза 
 
уменьшить в 2 раза 
увеличить до размера выделенной 
зоны 
установить масштаб 1:1 (100 %) 
 
задать коэффициент 
масштабирования 
показать проект целиком 
Показать предыдущий вид 
просмотра 

 
Чтобы … следует 

нажать 
или 

задать коэффициент 
масштабирования 
выровнять по центру текущий стежок 
вернуться к предыдущему экрану 
просмотра 
перерисовать экран 
показать / скрыть изображение 
показать / скрыть векторы 
Включить / выключить просмотр 
вышивки 
показать точки прокола иглой 
 

 
показать только выделенные 
объекты 
измерить 
показать контуры (только для 
BERNINA Quilter) 
 
Просмотр последовательности 
вышивания 
 

следует нажать Чтобы перейти ... 
на 
основной 
клавиатуре 

 на цифровой
 панели  

к началу проекта  

к концу проекта  

к следующему цвету  

к предыдущему цвету  

к следующему объекту  

к следующему 
выбранному объекту 

 

к предыдущему объекту  
к предыдущему 
выбранному объекту 

 

на 1 стежок вперед †  

на 1 стежок назад †  

 
на 10 стежков вперед †  

на 10 стежков назад †  

на 100 стежков вперед  

на 100 стежков назад  

на 1 сегмент вперед  

на 1 сегмент назад  

активировать 
замедленное 
перерисовавание 

 
 

* Клавиша Num Lock отключена  
† Функция инструмента Select Object отключена 
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Оцифровка и создание текстов 
 
Чтобы …  следует нажать 
Запустить двойной прогон  
Удалить последнюю 
введенную точку 

* 

завершить оцифровку 
объекта 

* 

включить / выключить 
стабилизир. стежки 

 

отобразить диалоговое 
окно текста 

 

 
* Только для BERNINA DesignerPlus 
 

Вырезание и вставка объектов 
 
Чтобы … следует нажать 
вырезать объект  

скопировать объект  

вставить объект  

дублировать объект  

клонировать объект   
усилить контур 

удалить выделенный объект / 
объекты или последний 
объект 

 

 
Работа с объектами и стежками 
Для того, чтобы …  нажать или щелкнуть мышью 

перемещать выделенные объекты отдельными шагами  

переместить объект по горизонтали и вертикали 

 

 

сохранить пропорции объекта во время изменения 

размеров 

† 

Изменить выделенный объект   
изменить тип контрольной точки изменения формы  
 
 
 

 

объединить в группу выделенные объекты  

разгруппировать выделенные объекты  

перегруппировать разгруппированные объекты * 
Заблокировать выделенный объект  

Разблокировать выделенный объект  

перевести объект на передн. План * 

перевести объект на один слой вперед * 
 

перевести объект на задний план 
 

* 

перевести объект на 1 слой вперед 
 

* 

активировать редактирование стежка   
†Используйте Alt+Drag с BERNINA Quilter  
* Только для BERNINA Quilter  
 
 


	ВВЕДЕНИЕ
	Первичным пользователям
	Пользователям, обновляющим
программное обеспечение
	Уровни программного продукта BERNINA
Embroidery Software
	Документация BERNINA Embroidery Software
	Условные, обозначения принятые в
Руководстве
	Просмотр отображаемой на экране информации

	ИНСТАЛЛЯЦИЯ И НАСТРОЙКА
	Системные требования
	Опции инсталляции
	Установка вышивального программного
обеспечения BERNINA

	ОСНОВНЫЕ ПРОЦЕДУРЫ
	Интерфейс программы BERNINA Embroidery
Software
	Работа с файлами проектов
	Пяльцы и сетки
	Использование команд и инструментов
	Доступ к свойствам объекта

	Учебное пособие по использованию мультимедийных возможностей
	Начало работы
	Импорт и размещение графических
фрагментов
	Преобразование рисунка в вышивку
	Добавление текста
	Вставка образца
	Вставка фотографии
	Выравнивание вышивки и цифровой
печати
	Начало изготовления образца

	Краткий справочник
	Строка меню Embroidery Canvas
	Режимы просмотра
	Панели инструментов BERNINA
Embroidery Software
	Клавиатурные команды


