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BERNINA EMBROIDERY SOFTWARE 8
RELEASE NOTES

BERNINA Embroidery Software 8 builds on the previous release in evolutionary 
rather than revolutionary terms. The vision for this release is for the software 
to be inviting, creative, and easy ... both easy-to-use and easy-to-support.

BERNINA Embroidery Software 8 users are generally home craft embroiderers 
and sewing craft enthusiasts who already do machine embroidery or who are 
keen to learn it. You may be someone who has bought a new BERNINA 
embroidery machine or already own an embroidery machine for home hobby 
and craft purposes. BERNINA Embroidery Software 8 will appeal to...

Complete novices, who know little or nothing about embroidery and want 
only the basics
Those with some knowledge of embroidery and digitizing software and want 
to do more 
Home craft enthusiasts who don’t currently do embroidery, but are 
interested
Creative individuals with an extensive knowledge of embroidery and 
digitizing software.

Spend some time getting to know the creative possibilities of the latest release 
by reading through these notes. We recommend you look at the packaged 
designs to get a better idea of capabilities of the new features. You might even 
want to sew out some of these designs to get acquainted with the techniques 
involved. Then you’ll be ready to make the most of your machine and software 
to realize your own design creations.
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BERNINA Embroidery Software 8 at a glance

Below is a summary of the features included with BERNINA Embroidery 
Software 8. Refer to the body of the release notes for details.

New features
The main new features of BERNINA Embroidery Software 8 include:

Improved features
The main improved features of BERNINA Embroidery Software 8 include:

Feature Link

Design management

Embroidery Library Replaces Design Portfolio. Integrated into 
main application. Quicker access to designs 
and better design management

New design management

Print a portfolio of designs for a design 
catalog

Print a portfolio of designs for 
a design catalog

Automatic digitizing

Color PhotoStitch Automatically stitch color photographs with 
multiple thread colors

New Color PhotoStitch

Fancy stitching

Elastic Fancy Fill Fancy satin stitching Fancy ‘elastic’ satin stitches

Alternate Patterns Alternating two-motif fills Alternating pattern fills

3D Globe Effect 3D globe effect motif fills 3D globe effects

Outline stitching

Sculpture Outline Create a tick-thin outline alternating single 
and triple stitches for a hand-stitched look.

Sculpture outline

Zigzag Outline Create narrow, open borders with a ‘zigzag’ 
effect.

Zigzag outline

Raised embroidery

Couching New automatic couching. Create couching 
designs for the BERNINA Free Motion 
Couching Foot #43.

Couching

Automated layouts

Work Area Automatic layouts for defined work areas Automatic layouts for work 
areas

Quilt Block Automatic layouts for defined quilt blocks Automatic layouts for quilt 
blocks

Quilting Background Automated quilt background stitching Automated quilt background 
stitching

Other

Runtime Bernina runtime calculation BERNINA machine runtime

Feature Link

User-interface improvements
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Print Options Improved print options dialog Improved print options

Design viewing

Travel New Travel toolbar New Travel toolbar

Design outlines

Outlines and Offsets Improved outlines and object offsets New stitch effects with 
improved Outline Design

Stitch quality

Knife Manual cutting of objects for better stitch 
angles

Cutting objects manually

Automatic Corners Improved appliqué and corner stitching Improved appliqué and 
corner stitching

Hooping

Show Hoop 
Template

Display Bernina hoop positioning templates Bernina hoop positioning 
templates

Manual positioning of designs in hoops Manual positioning of designs 
in hoops

Basting Stitch 
Marker

Basting stitch reference markers Reference markers & basting 
stitch markers

Multi-Hooping Better multi-hooping UI integration Better multi-hooping UI 
integration

Add Hoops Auto Improved adding and positioning of hoops Improved adding and 
positioning of hoops

Preview Hoopings New hoopings preview Bernina hoop positioning 
templates

Lettering

Monogramming Library of monogramming design templates Improved monogramming

Lettering More digitized fonts New embroidery fonts

Better font selection Better font selection

Improved stitching of TrueType fonts

Cutwork

CutWork Create cutwork shapes without embroidery Create cutwork shapes 
without embroidery

Combine cutwork components in one 
hooping

Combine cutwork 
components in one hooping

Cut slots in buttonholes Cut slits in buttonholes

Automatic digitizing

Auto Digitizer Improved automatic digitizing with more 
control over sequence and details and fills, 
as well as color matching improvements.

Improved auto-digitizing

Other

Brother PES Improved Brother PES file format support Updated formats

Feature Link
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Note  These Release Notes provide descriptions of new and improved features 
in BERNINA® Embroidery Software with links to relevant sections of the 
Reference Manual.
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What’s new in BERNINA Embroidery Software 8

To start, we look at the BERNINA Embroidery Software 8 user interface or 
‘GUI’. When you first run the software, you will see the workspace shown 
below.

The BERNINA Embroidery Software 8 interface has same style and layout as 
V7, including:

Same style of button icons and toolbar organization
Same toolbox menus on the left side
Same command names and pulldown menus
Same Object Properties dialog box.

However:
There are new commands based on current command groupings
Improved UI features on a case-by-case basis. See below.

User-interface improvements

BERNINA Embroidery Software 8 provides the following user-interface 
improvements.

Double-click to start BERNINA Embroidery Software 8.

New design tabs

New View toolbar

Revised Stitches toolbar

Revised Canvas toolbar

Revised Color palette

Revised Multi-Hooping
Revised Effects toolbar
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User choice of large or small button icons
BERNINA Embroidery Software 8 allows you the choice of large or small button 
icons with or without text names.

Application launcher moved to toolbox
For easier access to sub-applications, an Applications toolbox has been 
added.

Note  BERNINA Embroidery Software 8 includes a new Embroidery Library 
which replaces the Design Portfolio application. The library is integrated into 
main application. See New design management for details.

Choice of large or small
button icons with or
without text names

V7 Application Launcher V8 Application Launcher
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Extended Open and Save dialogs
BERNINA Embroidery Software 8 implements improved Open Design and 
Save Design dialogs.

Features include:
Large, re-sizeable Open Design dialog with full folder browsing.
Windows Explorer search capability within the dialog.
More extensive design preview info panel like Windows Explorer.
Design thumbnails and preview ranging from small to extra large.

Design tabs for multiple open designs
BERNINA Embroidery Software 8 makes it easy to see and switch between 
open designs with new design tabs. This also makes it easy to copy/paste 
between designs, including drag and drop operations. Optionally, you can tile 
multiple design tabs.

Improved design viewing

BERNINA Embroidery Software 8 provides an improved interface for viewing 
designs.
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New Stitch Player replaces Slow Redraw
BERNINA Embroidery Software 8 provides an improved Stitch Player tool for 
handling stitchout simulations. See also Viewing stitch sequence in the 
Reference Manual.

Features include:
Typical ‘media player’ buttons for play, pause, rewind operations
Progress bar showing thread colors in sequence in proportion to number of 
stitches per color
Progress bar marker which can be dragged forward or backward
Auto scrolling at high zoom.

New Travel toolbar
BERNINA Embroidery Software 8 provides a new Travel toolbar with buttons 
to travel through the stitch sequence by object and color block. See also 
Viewing stitch sequence in the Reference Manual.

Use in combination with existing keyboard arrow keys to travel by stitches. 
Commands include:

Travel Forward, Travel Backward
Jump by Object
Jump by Color
Jump to Start / End

Note  Does not work in Artistic View.

Improved Stitch 
Player tool for 
stitchout simulations
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Improved interface for color handling

BERNINA Embroidery Software 8 provides an improved interface for color 
management.

New ‘My Threads’ docker
A new ‘My Threads’ docker makes it easy to select and assign thread colors. 
See also Assigning thread colors in the Reference Manual.

Features include:
Easily choose which thread charts to display.
Sort thread colors in the docker by numerical code or by color shade 
dynamically.
Locate desired colors in the chart using a color scroll bar.
Key in color code to locate a specific color.
Double-click to assign selected thread color to current design color in 
palette.

Improved color palette
While preserving the main characteristics of V7, the Color Palette in BERNINA 
Embroidery Software 8 has been improved. See also Changing thread colors 
in the Reference Manual.

Features include:
Color palette positions numbered for easier reference
Used colors are tagged with a blue marker
Hide or show unused colors in the palette
Automatically remove unused colors from palette.

However, from V7 the Color Palette preserves...
Horizontal or vertical layout

New ‘My Threads’ 
docker 

Improved color 
palette
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Same default colors in palette (56 + 3 appliqué)
Cycle Colors and Color Wheel functions.

Improved design background

The design background in BERNINA Embroidery Software 8 provides more 
pre-defined articles as well as pre-defined fabric textures. The improved dialog 
also allows you to change colors of the grid and guidelines as well other display 
colors. See also Backdrops & backgrounds in the Reference Manual.

Improved print options

Print options give you precise control over your design printout. Different 
worksheet configurations are available for different purposes – design 
worksheet, color sequence, appliqué pattern, as well as hooping sequence. 
Each configuration can be further customized. Support is provided for new 
features such as hoop templates, work areas, as well as design information 

Improved background 
display dialog
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such as thread usage and machine runtime. See also Setting worksheet 
options in the Reference Manual.

Artistic View preview images for fill stitch types

BERNINA Embroidery Software 8 displays an Artistic View preview of 
pre-defined fills in the Object Properties dialog for easier visualization and 
selection.

Select worksheet
type

Print whole or
part of design

Select a preset
configuration

Set zoom factor
for design display

Choose preset 
worksheet configuration

New Artistic View previews 
of pre-defined fills
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Popup menu for easy editing

In V7, right-clicking a design or selected object displays the Object 
Properties dialog. In BERNINA Embroidery Software 8, a right-click invokes 
a popup menu for object editing.

New design management

BERNINA Embroidery Software 8 includes a new Embroidery Library which 
replaces Design Portfolio. The library is integrated into main application. This 
makes it much quicker to access designs and provides functionality to better 
manage designs.

New popup menu for 
object editing

New Embroidery 
Library replacing 
Design Portfolio
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Browse designs across all folders

Browse designs across all folders at same time, or folder-by-folder.

Features include:
Automatically find and display folders which contain embroidery designs
View designs with large and extra-large high-res Artistic View thumbnails
Group designs by date modified, # stitches, embroidery size, file type, 
folder, etc.

Sort designs in the Embroidery Library

The Embroidery Library allows you to quickly sort designs by date modified.

Most recent designs are sorted to the top of the list, regardless of which 
folder they are in.
Sort by folder or across the entire Embroidery Library.

New Embroidery 
Library replacing 
Design Portfolio

Quickly sort and search 
designs across all 
design folders
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Search the entire library to locate designs

The Embroidery Library also provides powerful new search capabilities to find 
designs by text.

For instance, search:
Any text string in filename, folder name, or
Text properties within ART files (Design Properties > Summary tab).

Note  The Find field is very powerful. Search on any criterion displayed on the 
Info panel. For example: ‘colors:<5 stitches:<3000’.

Open design files

Using the Embroidery Library, you have the option of opening one or more 
selected designs in their own design tabs. Simply select a design or designs by 
holding down Ctrl as you click, and then click Open Selected. This command 
opens the original file. Alternatively, click New from Selected. The only 
difference for practical purposes is that New From Selected creates a copy 
which opens in a new design tab, thus preserving the original design file.

Caution  Be careful not to open too many designs simultaneously. Potentially 
you could select all designs in the library and click Open Selected. This 
operation cannot be stopped and may result in the computer running out of 
memory.

Print a portfolio of designs for a design catalog

Quickly sort and 
search designs across 
all design folders

Use Manage Designs > Open Selected to open design(s) selected in the embroidery library.

Use Manage Designs > New From Selected to create new designs based on designs 
selected in the embroidery library.

Use Manage Designs > Print Selected to Catalog to print selected designs to a catalog.
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Use the new Embroidery Library to select a set of designs.
Bulk print the selected designs as a catalogue to a PDF printer or an actual 
printer. The actual format of catalogue has several options.
Optionally Print Index pages.

as a matrix as currently displayed in Embroidery Library 
as a matrix of thumbnails with basic design information beside, including 
filename, Width, Height, Colors, Stops.

Optionally print each design one to a page. Include graphic and more text 
info. Use an existing Design Worksheet layout.

Note  Only bulk printing to an actual printer is currently implemented.

New sample designs

Use the new Embroidery Library to explore the new design inclusions. Over 
50 new designs have been added.
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Improved auto-digitizing

Auto-digitizing in BERNINA Embroidery Software 8 has undergone a major 
overhaul with the addition of one-click auto-digitizing and improved Magic 
Wand tools. But pride-of-place goes to the new Color PhotoStitch tool.

Improved image preparation

BERNINA Embroidery Software 8 provides ready access to cropping and touch 
up functions. The functions are still available from the Artwork menu but can 
now be readily accessed from the Auto-Digitize toolbox. The Crop 
Background tool opens a new Crop toolbar which in turn provides ready 

Improved 
auto-digitizing

Improved image 
preparation

Improved Magic Wand 
digitizing

New Color PhotoStitch

Use Canvas > Artwork Canvas to import, edit or create vector artwork as a backdrop for 
embroidery digitizing, manual or automatic.

Use Auto-Digitize > Crop Background to crop bitmap artwork for use with auto-digitizing.

Use Auto-Digitize > Adjust Image to adjust image lightness and contrast.

Use Auto-Digitize > Touch Up Bitmap Artwork to edit images in a third-party graphics 
application.
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access to all cropping functions. See also Editing imported artwork in the 
Reference Manual.

The new Adjust Image function allows you to adjust image lightness and 
contrast, primarily for use with the new Color PhotoStitch tool. See below.

New Color PhotoStitch

Amongst new and improved auto-digitizing features, BERNINA Embroidery 
Software 8 provides a powerful new Color PhotoStitch tool. See also 
Auto-digitizing with Color PhotoStitch in the Reference Manual.

Process:
Import a photo/picture.
Optionally, crop the image.
Optionally cut out/mask background from the foreground with the cropping 
functions.
Optionally adjust lightness and contrast in the image.
Set the number of thread colors to use.

Select cropping option

Use Auto-Digitize > Color PhotoStitch to automatically turn photographs and other bitmap 
artwork into multi-colored embroidery. 
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Map image colors to selected thread chart.
Optionally, adjust stitching resolution to high, medium, or low. High 
resolution allows greater detail but with a higher stitch count. 
Choose between several image variations: Normal, Sepia, or Gray.
Automatically convert to stitching using multiple thread colors.

New one-click auto-digitizing

In addition to the ‘interactive’ auto-digitize tool, BERNINA Embroidery 
Software 8 now provides an Instant Auto-Digitize tool. This uses default 
settings to create instant embroidery from a bitmap. Objects can be edited 
afterwards as necessary. See also Auto-digitizing with Auto-Digitize in the 
Reference Manual.

Improved image processing

BERNINA Embroidery Software 8 provides greater user control over bitmap 
preparation and stitch type assignment, as well as color matching 
improvements. See also Image Processing in the Reference Manual.

Use Auto-Digitize > Instant Auto-Digitize to automatically digitize bitmap artwork instantly.

One-click 
auto-digitizing

Use Auto-Digitize > Auto-Digitize to automatically digitize prepared bitmap artwork.
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Improved bitmap preparation
An improved Bitmap Preparation tool lets you locate and merge colors in the 
processed image selectively for more control.

Improved stitch type assignment
Compared to V7, BERNINA Embroidery Software 8 gives you better control 
over stitch type assignment. 

Better quality satin stitch conversion

BERNINA Embroidery Software 8 converts to satin more consistently and with 
better stitch angles.

Selective color 
merging

Better control 
over stitch type 
assignment

V7 satin conversion V8 satin conversion
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Additional commands for Magic Wand

BERNINA Embroidery Software 8 provides three new commands for Magic 
Wand interactive auto-digitizing:

Magic Wand Turning Satin
Magic Wand Fill without Holes
Magic Wand Centerline

See also Auto-digitizing with Magic Wand in the Reference Manual.

Turning Satin
New Magic Wand Turning Satin generates turning satin stitching with 
auto-splits activated. Stitch angles can be edited interactively afterwards if 
desired.

Use Auto-Digitize > Magic Wand Turning Satin to digitize narrow column artwork shapes 
with satin stitch.

Use Auto-Digitize > Magic Wand Fill without Holes to digitize large artwork shapes with 
tatami fill, ignoring any holes within.

Use Auto-Digitize > Magic Wand Centerline to digitize centerlines in artwork with run 
stitching.

New Magic 
Wand Turning 
Satin
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Centerline
New Magic Wand Centerline lets you click each line to auto-digitize to 
centerline straight stitching. The sample below shows a scanned bitmap 
converted to centerline stitching.

3D and creative stitching effects

BERNINA Embroidery Software 8 continues the 3D theme from V7, introducing 
additional 3D and creative stitching effects.

Fancy ‘elastic’ satin stitches

Satin now comes with many predefined pattern effects. These can be applied 
to satin outlines or fills. See also Creating elastic fancy fills in the Reference 
Manual.

Use Effects > Elastic Fancy Fill to create fancy fill patterns that follow stitch angles and are 
scaled according to object width.
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With Elastic Fancy Fill, needle penetrations turn with the shape rather than 
conform to a fixed fill direction as with normal fancy fills.

Alternating pattern fills

New Alternate Patterns allow you to fill shapes with repeating lines of 
alternating patterns. There are many predefined twin-patterns to choose from. 
See also Creating alternating pattern fills in the Reference Manual.

Use Stitch > Pattern Fill to create decorative fill stitching. Choose from pattern library.
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Use alternating pattern fills together with Wave effect or new 3D globe effect.

3D globe effects

Pattern fills can be enhanced with new 3D Globe Effect. The effect can also 
be applied to Candlewicking and Lacework fills. It can also be applied to 
alternating pattern fills. See also Creating 3D globe effects in the Reference 
Manual.

Note  Edges can be sharpened with the addition of outline stitching around the 
fill shape. Single run, triple, backstitch, stemstitch, or satin stitch as desired.

Outline stitching

BERNINA Embroidery Software 8 provides improvements in outline stitching 
and object offsets.

New outline stitch types

Several new outline stitch types have been added.

Use Effects > 3D Globe Effect to create contoured stitches to produce a 3D appearance. 
Choose from pattern library.

New outline 
stitches
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Sculpture outline

For a more hand-stitched appearance, use the new Sculpture Outline. This 
variant stitch type alternates single and triple stitching for a thick-thin outline. 
See also Creating simple outlines in the Reference Manual.

Zigzag outline

New zigzag outline stitch creates V-shape stitching whereas satin outline 
creates N-shape stitches. See also Creating functional outlines in the 
Reference Manual.

Features:
Zigzag stitch spacing and width independent of satin parameters
Works with automatic corner processing.

New stitch effects with improved Outline Design

The improved Outline Design dialog, now called Outlines and Offsets, now 
allows you to auto-outline designs in backstitch, stemstitch, pattern run, as 

Use Stitch > Sculpture Outline to create a tick-thin outline alternating single and triple 
stitches for a hand-stitched look.

Use Stitches > Zigzag Outline for narrow, open borders with a ‘zigzag’ effect.

Use Edit > Outlines & Offsets to create outlines and offsets of any type for any filled 
embroidery object.
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well as sculpture stitch and zigzag. See also Creating outlines & offsets in the 
Reference Manual.

There are more choices for auto-outlines and offsets:
Independent stitch type settings for object outlines vs offsets
Option to merge outlines of overlapping shapes or outline them 
independently
Choice of sharp corners vs rounded corners.

Stitch quality

BERNINA Embroidery Software 8 provides improvements in stitch quality.

Cutting objects manually

The Knife tool is used to manually cut filled objects into smaller fragments. 
This is important where changes in stitch direction are necessary. Cut objects 
are generated with stitching – parallel or turning – appropriate to their shape. 
See also Splitting objects in the Reference Manual.

Click Edit > Knife to cut objects along a digitized line, preserving stitch settings and colors 
in resulting objects.
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Note  The Knife tool cuts object outlines and not the stitches. The system 
then regenerates the stitches inside the new shape that is created.

Always trim

The Object Properties > Tie in/off tab now includes an Always Trim 
option. When activated, a tie-in and tie-off is inserted between selected 
objects, regardless of connector length. Select all objects and apply the setting 
to trim all connectors in the design. You can also use it to force trims within 
lettering objects. See also Connecting embroidery objects in the Reference 
Manual.

Improved appliqué and corner stitching

Improved default processing for automatic corners
User on/off control for special effects
Included for appliqué as well as normal embroidery

See also Controlling corner stitching in the Reference Manual.

New & improved lettering

In BERNINA Embroidery Software 8, embroidery alphabets are now referred to 
as ‘fonts’. Native fonts are digitized for use with embroidery. Graphic TrueType 
fonts from Windows and other sources are converted to stitching upon use.

Improved monogramming

You build monograms using the Monogramming docker. The simplest way to 
get started is to select a base design from the new Designs tab. This tab gives 
you a selection of design templates ranging from lettering only, with borders, 

Always trim
selected objects

Use Effects > Automatic Corners to toggle mitre or cap corners in line objects with sharp 
turns. Can be turned on/off object-by-object.

Use Digitize > Monogramming to create personalized monograms using a selection of 
pre-defined monogramming styles, border shapes and ornaments.
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or with ornaments. Select one as a starting point and then modify by means 
of the other tabs. See also Monogramming in the Reference Manual.

New embroidery fonts

BERNINA Embroidery Software 8 includes 12 new embroidery fonts, making a 
total of 99 native embroidery fonts in the software. These include six puffy 
fonts for 3D foam and six normal embroidery fonts. See also Embroidery Fonts 
in the Reference Manual.

New fonts include...
3D Brush Script
3D Emphatic
3D Futuro

Select monogram type and 
choose a design template
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3D London
3D Monoglyceride
3D Sofachrome
Flourish Light
Hand of Sean
Monoglyceride
Monoglyceride Bold
Sofachrome 
Turncoat

Better font selection

BERNINA Embroidery Software 8 includes improvements in font selection. 
Fonts are listed in category groups for easier identification – e.g. All, Block 
Fonts, Serif Fonts, Script Fonts, Decorative, etc. This makes it easier to find a 
suitable font for a particular purpose in mind. See also Adding lettering to 
embroidery designs in the Reference Manual.

Auto kerning for lettering

BERNINA Embroidery Software 8 introduces automatic kerning for embroidery 
lettering. Kerning is automatically adjusts spacing between pairs or triplets of 
letters. This can improve readability and appearance. Unlike character spacing, 

Use Digitize > Lettering to create embroidery lettering directly on screen. 

Select preferred 
font characteristics
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kerning is defined in the actual font. See also Applying auto kerning in the 
Reference Manual.

Tip  For more information about kerning, see the Windows Dev Center topic 
on Justification, Kerning, and Spacing.

Couching

Couching in embroidery refers to the technique of fixing a thick cord or yarn 
onto the fabric, usually for decorative purposes. See also Couching in the 
Reference Manual.

Support for free-motion couching foot

BERNINA Embroidery Software 8 lets you create couching designs for use with 
the BERNINA Free Motion Couching Foot #43.

The free-motion couching foot is a specialist needle attachment for use with 
cords, yarn and ribbon. The cords are fed directly to the needle through a hole 
in the sole and can be sewn on in any direction. The tool can be used to 
embellish table linens, garments and bags with attractive cord decorations. 
See also Support for free-motion couching foot in the Reference Manual.

Couch stitching

Auto kerning 
activated

Use Effects > Couching to add couching cord for use with the BERNINA Free Motion 
Couching Foot #43.

https://msdn.microsoft.com/en-us/library/windows/desktop/hh994452%28v=vs.85%29.aspx
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Couching may be combined with existing outline stitch methods. See also 
Creating couching designs in the Reference Manual.

Couching designs are typically made up of straight running stitch outlines:
These may cross over themselves or other objects in a continuous fashion.
It is best to avoid long runs of overlapping cord.
It is ok to have couching objects separated by a trim/jump.
It is ok to have sharp corners but avoid extremes.
It is possible to create couching-only designs with no other embroidery 
stitching.
It is possible to use some existing fill stitch methods for couching if you set 
object properties for open density with no underlay.

It is possible to combine normal embroidery and couching in the same 
design.
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Design layouts

BERNINA Embroidery Software 8 provides tools to improve productivity with 
design layouts. There are also new features for embroidering quilt blocks.

Improved support for large design layouts

Design layouts are not restricted to the hoop area. Everything for design 
layouts can be done within the software in a single design file. This can then 
be output to machine, hoop-by-hoop. With BERNINA Embroidery Software 8:

Large work areas – up to 3m x 3m or 10' x 10' – can be defined and designs 
arranged within a single layout. 
There is no limit to the number of hoops that can be defined as part of a 
large layout.
Layout templates, printed at 1:1, can be used to lay out the overall design 
on the work piece or garment.
Each hoop has a hoop position marker at the center that allows location and 
orientation of the hoop when used with the hoop template.
Multiple page layouts have reference numbers so they can be pieced 
together to form a large layout template on small format printers 
(A4/Letter).
Simplified design printing (outlines only) makes printed positioning markers 
easier to see.
Hoop templates can be displayed in the software as a direct reference to the 
physical hoop template.
Hoop templates are automatically adjusted according to the machine model 
and embroidery foot selected.
Design extents, start and end points and registration marks are printed for 
each hoop in the design.

New Mirror-Merge tools

The latest release provides two new Mirror-Merge tools for quick production 
of design layouts.

Design arrays

Use the Array tool to create multiple copies of designs, such as badges, 
spaced in rows and columns for easier stitchout. Color blocks are resequenced 

Use Mirror-Merge > Array to duplicate designs, such as badges, re-sequencing color blocks 
for efficient multiple design stitchouts.
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to minimize color changes. See also Creating design arrays in the Reference 
Manual.

Decorative borders

The Reflect tool is similar to the Array tool. However, because it also mirrors 
duplicate selections, it is particularly useful for decorative borders. As with 
other Mirror-Merge tools, color blocks are resequenced to minimize color 
changes. See also Creating decorative borders in the Reference Manual.

Note  Use Array and Reflect with column and row repeats to automatically 
generate continuous embroidery designs. See also Manual continuous 
embroidery in the Reference Manual.

Use Mirror-Merge > Reflect to duplicate and mirror designs for decorative borders.

Objects resequenced
into consecutive color

blocks

Objects resequenced into
consecutive color blocks
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Automatic layouts for work areas

Define a work area – rectangular or circular – and create layouts automatically 
– e.g. for a tablecloth. See also Creating design layouts in the Reference 
Manual.

Process:
Create or open a design or element that fits in one hoop.
Define a work area – rectangular or circular.
Create and lay out copies of the design around the work area, placed and 
rotated automatically.
Define multi-hooping of the design.
Automatically split the design into separate stitching files.
Include reference marks for positioning stickers.

Automatic layouts for quilt blocks

Using the above technique, it’s a simple matter to define and display a quilt 
block work area. From here it’s simple to auto-layout designs to corners of a 

Use View > Show Work Area to show or hide a work area defined under Layout.

Use Layout > Define Work Area to define a rectangular or circular work area of a specified 
size.

Use Layout > Lay out to Rectangular Work Area to create copies of selected object/s in 
each corner of the work area.

Use Layout > Lay out around Circular Work Area to create copies (specified by number of 
repeats) of selected object/s around a circular work area.

Use View > Show Quilt Block to show or hide a quilt block defined under Layout.

Use Layout > Define Quilt Block to define a quilt block of a specified size.

Use Layout > Lay out to Quilt Block to create copies of selected object/s in each corner of 
a quilt block.



Design layouts

BERNINA® Embroidery Software : Release Notes 34

quilt block, with or without a central design motif. See also Creating quilt block 
layouts in the Reference Manual.

Automatic re-sizing

Automatic re-sizing makes it easy to maximize a design within a defined quilt 
block.

Automated quilt background stitching

The Outline Design tool is sometimes used to create ‘echo’ quilting designs. 
However, the new Quilting Background feature provides a better alternative. 

Use Layout > Auto Fit to Quilt Block to automatically fit selected object/s to the quilt block.

Original design Auto-resize to fit quilt block

Use Edit > Quilting Background to create ‘echo’ quilting blocks.
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Use it, for instance, to create stipple quilting to fill quilt blocks. See also 
Creating quilting backgrounds in the Reference Manual.

Tip  Optionally, add separate offset outlines around a design before 
background quilting. See New stitch effects with improved Outline Design for 
details.

Create quilting with parallel offsets
Create separate parallel offsets or connected spiral offsets, clipped or 
non-clipped.

Note  When using the Quilting Background tool, you are limited to one 
quilting background per design. A quilting background cannot be applied to a 
second object. When creating mixed quilting, you will need to create a new 
design via File > New.

Improved design hooping

BERNINA Embroidery Software 8 provides improvements in the positioning of 
designs within hoops.

Stipple quilting Stipple quilting with outline

Clipped parallel offsets Scroll offsets (non-clipped)
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Bernina hoop positioning templates

When it comes to stitching out, it is important to align the fabric squarely in 
the hoop, with even pressure on all sides, and fabric patterns and weaves 
running perpendicular to the hoop. Otherwise, fabric bias allows stretch. This 
can distort stitching and result in puckering. Each hoop contains vertical and 
horizontal centering marks on the frames. These help with aligning both the 
fabric and the design.

Bernina hoops also come with a clear plastic template overlay. These include 
alignment lines, with tiny holes which allow you to create for positioning 
marks. Positioning templates for all Bernina hoops are now included in 
BERNINA Embroidery Software 8. Hoop templates can be toggled on or off 
independently of the hoop itself.

Click View > Show Hoop to show or hide hoop. Right-click for settings.

Click View > Show Hoop Template to show or hide hoop template. Right-click for settings.



Improved design hooping

BERNINA® Embroidery Software : Release Notes 37

The software also lets you specify which foot you are using with your selected 
hoop. It then adapts the allowable sewing area according to the selected hoop, 
template, and foot. See also Selecting hoops in the Reference Manual.

Uses...
Templates are displayed with alignment and registration guide markings. 
This allows you to align the design in the hoop on screen, relative to the 
markings.
Templates are printed with alignment and registration guide markings. This 
allows you to cut out the printed design and align it in the hoop with the 
physical template.

Manual positioning of designs in hoops

BERNINA Embroidery Software 8 allows you to move and rotate a design 
within the hoop. It allows you to position the design, off-center the design, and 
work with absolute and relative center / coordinates. Newer machines support 
off-center design positioning and orientation. Use the Manual hoop position in 
the Options > Machine & Hoop tab to enable this feature.

Embroidery 
foot # 15

Embroidery 
foot # 26
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Auto centering at start needle position

BERNINA Embroidery Software 8 now allows you to auto-center the hoop 
around a designated start needle position. If using this option, you should turn 
off the ‘Maintain Automatically’ option in Auto Start & End. See also 
Centering hoops in the Reference Manual.

Machine file export

Bernina users can thereby set the center / origin of a design and export it in 
multiple formats such as ART, EXP and DST. See also Exporting machine files 
in the Reference Manual.

Reference markers & basting stitch markers

BERNINA Embroidery Software 8 includes two types of reference marker:
Graphic reference markers representing the different styles of positioning 
stickers available in the market.

Use Digitize > Basting Stitch Marker to insert a reference marker at any angle and position.

Use Digitize > Insert Graphic Marker to insert a graphic marker representing adhesive 
stickers attached to the fabric to indicate location and orientation.
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Basting stitch markers of various shapes and sizes. 

You can select and manually place reference markers in a design at any angle 
and position. Alternatively, auto-place reference marks at predefined positions 
– e.g. hoop template reference points. See also Adding manual reference 
markers in the Reference Manual.

Tips...
Stitch reference marks first to help align a fabric in the hoop.
Sequence them to the start of the design.
Attach physical adhesive stickers to the fabric to indicate hoop location and 
orientation. 
Use basting stitch reference markers to match these stickers.

Improved multi-hooping

BERNINA Embroidery Software 8 better integrated multi-hooping, better 
manual positioning, and improved output. See also Creating multiple hoopings 
in the Reference Manual.

Add basting 
stitch markers
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Better multi-hooping UI integration

Multi-hooping has now been incorporated into the main toolbox.

New toolbox commands for main workflow steps include:
Preview hooping sequence
Multi-hooping options shortcut to the existing Options dialog
Save complete design
Save as multi-hooping files

New Add Hoops Auto

Use Multi-Hooping > Automatically Add Hoops to add hoop positions automatically.
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The new Automatically Add Hoops command automatically places hoops to 
cover the entire design, fitting as many objects as possible into each hoop 
position.

New hoopings preview

Use Multi-Hooping > Preview Hoopings to preview hoop positions in the Hooping Sequence 
docker.
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Use the new Preview Hoopings tool to preview hoop positions in the 
Hooping Sequence docker. Click and hold to isolate the hooping in the design 
window.

Designs are displayed like the preview instead of green and black.
Hoops are fully displayed when dragging into position to allow for easier 
alignment.

Improved adding and positioning of hoops

Better default position of first hoop position.
New Add Hoop commands – Add Hoop Left, Add Hoop Down.
The Add Hoop command offsets the second hoop from the first rather than 
placing on top of the current hoop.
Add Hoops are oriented correctly to a rotated hoop.

Assists for manual positioning of hoops

Design start and end points are displayed prominently in multi-hooping.

Use Multi-Hooping > Add Hoop to add a new hooping to a multi-hooping layout.

Use Multi-Hooping > Add Hoop Right to place a new hooping to right of selected hoop. 
Allows a 10mm overlap between sewing fields.

Use Multi-Hooping > Add Hoop Left to place a new hooping to left of selected hoop. Allows 
a 10mm overlap between sewing fields.

Use Multi-Hooping > Add Hoop Up to place a new hooping above selected hoop. Allows a 
10mm overlap between sewing fields.

Use Multi-Hooping > Add Hoop Right to place a new hooping below selected hoop. Allows 
a 10mm overlap between sewing fields.
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Option to display hoop template inside hoops during multi-hooping.

Extended cutwork support

BERNINA Embroidery Software 8 provides extended cutwork support allowing 
you to create cutwork shapes with or without embroidery. Create and edit 
forms that can be cut out with the BERNINA CutWork Tool and used in cutwork 
and stumpwork designs. You will be amazed at the gorgeous effects you can 
achieve, whether on garments, accessories, or quilts. See also Digitizing 
cutwork in the Reference Manual.

Features:
Five (5) variations of predefined cutwork holes with embroidery.
Cut shapes on embroidery machine using four angled needle cutters, 
integrated with embroidery sequence.
Choice of outline stitches around cutwork.

Create cutwork shapes without embroidery

BERNINA Embroidery Software 8 generates all cutting and stitching 
parameters required for different cutwork shapes, including:

Stabilizing runs

Use General > Cutwork to show or hide the Cutwork Border docker. Use in conjunction with 
Cutwork toolbox.

Use Cutwork > Digitize Piece to digitize a cutout piece in hooped fabric, together with 
supporting embroidery. Right-click for settings.

Use Cutwork > Digitize Hole to digitize a hole in hooped fabric, together with supporting 
embroidery. Right-click for settings.

Use Cutwork > Digitize Cut to digitize a simple open or closed cut in hooped fabric. 
Right-click for settings.

Select a border 
type

Adjust settings for 
each component

Further adjust 
component settings 
via object properties

Components shown 
in preview and listed 
below
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Cuttings runs
Tackdown runs
Net fills
Embroidery settings

Combine cutwork components in one hooping

There could be dozens of cutwork objects in an entire design. Components 
belonging to separate cutwork objects can be sequenced to minimize cutting 
needle changes. Cutting is optimized so that the four cutting tool positions are 
only employed once per design.

Cut slits in buttonholes

Digitize cutwork 
border

Turn off stitches to 
view cutting lines

Click to combine
selected components

Use Digitize > Buttonhole to digitize a single buttonhole with all necessary stitching.

Use Cutwork > Cut Buttonhole Slit to generate a cutting line for selected buttonholes.
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Buttonholes have been improved with the addition of cutting lines (optional) 
to automatic button holes. Slit length and width can also be defined. See also 
Creating buttonholes in the Reference Manual.

Miscellaneous improvements

BERNINA Embroidery Software 8 provides a number of other software 
improvements.

BERNINA machine runtime
Machine runtime is now calculated according to the currently selected Bernina 
machine model.

Select the relevant machine.

Calculated runtime is shown in the Design Properties dialog.

Select pre-defined
buttonhole type

Choose your 
machine

Calculated 
machine runtime
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Times also included on the Design Worksheet.

Updated formats
Latest Brother PES formats for Brother machine users.
BERNINA Embroidery Software 8 now reads Janome/Elna All-in-One JAN 
design files.
BERNINA Embroidery Software 8 now reads and writes Wilcom All-in-One 
EMB design files.

Improved issue reporting
BERNINA Embroidery Software 8 now provides a built-in mechanism to report 
an issue following a system crash.

Improved Object Properties and Auto Fabrics interactions
Ability to turn Auto Fabrics off by default.
When inserting a design into a blank design or another design, you are able 
to choose whether to change or not.

Runtime can also be included 
on design worksheet

Report an issue 
following system crash
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Updated thread charts
BERNINA Embroidery Software 8 includes new and updated thread charts.

BERNINA Embroidery Software 8 includes new Benartex fabrics.

Include hoop, template, and foot information in Design Worksheet
In addition to optional graphic display of hoops in the worksheet, X/Y lines of 
the hoop center can be included.

New Hemingworth 
thread chart

Updated Mettler thread 
charts

New Benartex 
fabrics added
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System requirements

In order to run your software, you need to ensure that the following 
pre-requisite system requirements are met.

PC specifications
Check that your PC meets the system requirements. Check CPU/RAM as well 
as hard disk space. The table below provides minimum system requirements.

Supported operating systems ‡
Although Windows® 7 (32-bit or 64-bit edition) is supported, we recommend 
updating to Windows® 10 (64-bit edition) or Windows® 8.1 (64-bit edition) 
with latest service packs installed. You will, however, need to uninstall any 
versions of CorelDRAW earlier than X6.

Free hard disk space † 
BERNINA Embroidery Software 8 occupies up to 5GB of hard disk space, 
depending on options installed. CorelDRAW Essentials also takes up an 
additional 3GB.

Screen resolution ¥
Some controls may be hidden on the user interface if you run your monitor at 
low resolutions. The physical size of your monitor will have a bearing on the 
optimum screen resolution. Larger fonts will exacerbate the problem. If you 
experience visibility issues, try adjusting both screen resolution and font size. 
For example, a resolution of 1366 X 768 with a font size of 100% or 125% 
should be acceptable.

Component Minimum Recommended

CPU Intel® Core 2 Duo or AMD Athlon™ 64 3GHz + Latest 64-bit (x64) multi core processor

Operating system ‡ Windows® 7 (32-bit or 64-bit Editions) with latest 
service packs installed.

Windows® 10 (64-bit Edition) or Windows® 
8.1 (64-bit Edition), with latest service packs.

Browser I.E. 9.0 or Later I.E. 11.0 or Later

Memory 4 GB 8 GB or more

Hard disk size 80 GB 256 GB or More (Solid State Drive)

Free disk space † 40 GB 60 GB or More

Graphics card Support for Highest Color (32bit) and resolution 
(1366 X 768)

Support for DirectX 9 graphics with:
WDDM Driver
1GB of graphics memory (non-integrated)
Pixel Shader 2.0 in hardware bits per pixel
Dual Monitor Capable

Monitor ¥ 1366 X 768 screen resolution Dual monitors capable of displaying 1920 X 1080 
screen resolution

Mouse USB mouse USB mouse

USB port Required for software installation.

Sound card Required for online video help.

Internet 
connection

Required for product activation and registration. Internet connection may also be required during 
installation in order to download Windows features such as .Net Framework 3.5.
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System security

The software is shipped with a product key which can be found inside the 
software kit. Each product key allows your system to be uniquely identified. 
You will be prompted to enter the product key to register and activate the 
product when the software is launched the first time following installation. 
Please keep the product key in a secure place.

Note  Each licensed copy of the software is for a single user. It entitles you to 
three (3) activations: two (2) on different computers, and one (1) in case of 
hardware failure or replacement.

Integration with CorelDRAW®

CorelDRAW® Graphics Suite is the most popular vector-based drawing 
package for the decorated goods industry. It features ‘best-of-breed’ 
bitmap-to-vector tracing, enhanced illustration capabilities, photo-editing 
together with a library of professional clipart images.
BERNINA Embroidery Software 8 comes together with an installation of 
CorelDRAW® Essentials X6. The built-in CorelDRAW Graphics window includes 
CorelDRAW drawing tools which offer many techniques for drafting outlines 
and shapes on screen. Vector objects can be converted to embroidery designs. 
CorelDRAW® Essentials X6 and its sister product, Corel 
PHOTO-PAINT® Essentials X6 can also be run as standalone applications. 
For a full description of the tools, refer to the electronic User Guide available 
via the Windows Start > Programs group. Alternatively, use the onscreen 
help available from the Graphics mode Help menu.

Note  CorelDRAW is installed together with Windows .NET Framework. To 
ensure that CorelDRAW is correctly installed with your embroidery software 
with the correct version of .NET, make sure you install it when prompted to do 
so. It can take up to 20 minutes or more to install the .NET Framework on 
some computers.

Known limitations in BERNINA® Embroidery Software

The following are known limitations in BERNINA Embroidery Software 8 V8.0.
The software may be unstable on Win 7 SP1 while Windows Updates are 
being installed. If this occurs, close the software, and install any important 
Windows updates before running it again.
The software user interface – e.g. toolbars, dialogs, text, etc – may appear 
too small on 4K monitors at 100% display scaling. The solution is to 
increase display scaling to a suitable value. The optimal scaling will depend 
on the monitor’s resolution. We also recommend using large icons together 
with tool names. See the Options > General tab for settings.
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