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If you wish to add a grid to the 
background, click on Show 
Grid. If you right click on Show 
Grid, you can change the Grid 
Spacing and activate Snap to 
Grid and Smart Snap. Smart 
Snap causes lines to snap to 
existing outlines. 
 
Use File> Quilt Properties> 
Summary Tab to record infor-
mation about your quilt.  

To see a fabric in actual size, 
click and hold on a fabric chip 
while holding the Alt key.  

Quilter Overview:  Traditional Application  
 
Launching Quilter 
 Open BERNINA Embroidery Software.  
 Select the Quilter icon in the Applications Toolbox to launch Quilter.  
 
Planning the Layout 
 Select the Quilt Layout icon.  
 In the Format section, select On Point.  
 In the Block section, select three for both Blocks across and Blocks 

down.  
 Change the size to 8”.  
 For Sashing Style, select Squares. Change the width to 2”.  
 Click on Add in the Border section. Leave the style at Mitered, but 

change the Width to 3”.  
 Notice that the finished quilt. Click OK.  
 
Adding a Block 
 If the Library is not visible, click on the Library icon. 
 Click on the + sign in front of Main Blocks; then on the + in front of Clas-

sic Blocks and select the 4 Patch block.  
 The block is now visible at the top of the Library.  
 To add this block to all blocks, hold the Ctrl key and click on one of the 

blocks in the Quilt. The Paintbrush should be selected to do this.  
 
Editing Blocks 
 Select the Select Object tool.  
 Hold the Ctrl key and select all of the middle blocks.  
 Click on Rotate to rotate the selected blocks.  
 To replace the cut-off triangle blocks around the edges of the quilt with 

single triangles, select the pieces and press Delete. This leaves blank 
blocks.  

 To recolor the outside triangles, select the Eyedropper tool and click on 
the Colors button in the Library.  

 Click on a different color from the color chips. (If you want to use an ex-
isting color, click on that color in the quilt on the Design Screen.)  

 Reselect the Paintbrush tool and click on each section to add color to 
these areas.  

 
Adding Fabrics 
 Click on the Fabrics button in the Library.  
 Click on the + sign in front of Benartex 2016. Open Fossil Fern.  
 Select 6 colors from this collection by clicking on the fabric chip and se-

lecting To Palette at the bottom of the library.  
 To place a fabric on the quilt on all the same color patches, select the 

fabric from the Palette and click on that color chip in the Colors Used ar-
ea. Repeat for the remaining color chips in the quilt.  

 Choose a color for the sashing squares. To add the same fabric to all 
sashing squares at once, hold the Ctrl key down and click on one of the 
sashing squares in the quilt.  

 Repeat to add fabric to the sashing and borders. For the sashing, hold 
the Ctrl key and click on each angled sashing piece to add to all pieces. 
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You can reshape applique by 
moving, adding, deleting, or 
changing a reshape point.  
 

Adding Embroidery  
 To add embroidery to the quilt, select the Embroidery Window 

icon.  
 The Design Tab will be titled, Design in Untitled, which indicates 

that the design is part of the quilt.  
 Select Insert Embroidery.  
 Navigate to Libraries> Embroidery> BERNINA 8 Embroidery> 

Decorative Accents.  
 Select HT113LG. Select Open.  
 While the design is selected, click on a contrast color for the quilt-

ed design.  
 To return to Quilter, either click on the Quilter screen or select 

File> Save & Return.  
 The quilt design will appear in the selected block area.  
 
Editing the Embroidery  
 Move the embroidery to one of the quilt blocks.  
 To rotate the block 45 degrees, click inside the block and 

use the rotation handles to rotate the block.  
 To resize the block, select the block again until the black 

selection handles appear around the design. Resize by 
clicking and dragging on a corner resizing handle.  

 To center the embroidery, select the embroidery, hold the Ctrl 
key down, and select the block.  

 Click on Align Centers.  
 To add embroidery to all blocks, select the Embroidery, select 

Copy; then select the next block and select Paste. Repeat to add 
embroidery to each section, except for the center block.  

 
Transferring the Edited Design to the Machine  
 Select one of the embroidery designs on the quilt.  
 Click on the Embroidery Window icon in the Toolbar.  
 The resized and rotated design is brought into the software.  
 Click on Write to Machine to send the design to the USB stick.  
 
Adding Applique to the Quilt 
 Select the middle block; press Delete to delete the block.  
 Select the blank block. Click on the Paintbrush and select one of the fab-

rics in the Palette.  
 Click on the blank block to add the fabric.  
 Select Load Artwork.  
 Navigate to- This PC:  C drive> Users> Public> Public Pictures> BERNI-

NA 8 Pictures> Artwork.  
 Select Celtic Spirals 2.bmp.  
 Click on Open.  
 Click on Select Object.  
 Select the spiral, hold the Ctrl key down, and select the block.  
 Click on Align Centers.  
 Select Draw Applique. Zoom in.  
 Use right clicks at the curves and left clicks at the points. Press Enter to 

enclose the shape; then Enter to activate the fabric.  
 Press Esc. Change the color of the applique using the Paintbrush.  
 Activate Reshape Applique if needed.  
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 Select the Select Object Tool and select the artwork.  
 Press Delete to delete the artwork.  
 The purpose of the applique tools in Quilter are to draw appliques for 

hand applique on the quilt. The applique does not transfer to the Em-
broidery side of the software, but the pattern can be printed, scanned, 
and then digitized in the software.  

 To print the applique pattern, select Print Preview.  
 Place a dot by Applique; click OK.  
 Select Print to print the pattern.  
 Scan and save the printed pattern on your computer. 

 
Adding a Second Embroidery  
 Select the Embroidery Window.  
 Select Artwork Canvas to import the scanned applique. Select Insert Art-

work. Navigate to the location of the saved applique pattern. 
 Select Import and press Enter.  
 Return to Embroidery Canvas.  
 Select Insert Embroidery.  
 Navigate to HT109 in the Decorative Accents Folder.  
 Select the design and click on Open.  
 With the design selected, decrease the size in the Transform Toolbar to 

50%. Press Enter. 
 Double click on the design to open Object Properties and change the 

stitch length to 3 mm. Click OK.  
 Move the design to the top scallop.  
 Select Wreath in the Mirror Merge Toolbox. Change the number of re-

peats to 6. Click to set the wreath.  
 Select the wreath and change the color. 
 Click on Blackwork Run in the Edit Toolbox. Press Enter.  
 Return to Quilter and move the design over the applique.  
 Select the applique while holding the Ctrl key and select Align Centers.  
 
Printing Information  
 Select Print Preview.  
 Place a dot by Yardage. Click OK.  
 Each color that is used in the block is shown with 

recommended yardage for each color. Click 
Close.  

 Repeat these steps, this time selecting Rotary 
Cutting Instructions.  

 As you scroll through the pages, you will find ro-
tary cutting instructions for all the blocks.  

 Click Close. 
 Save the design as Quilted Wall Hanging.  
 Close the file.  
 
Tips on Stitching 
 Piece the quilt, back with batting, and backing.  
 Quilt the design within each block using the plas-

tic template to help with aligning the pieced 
blocks.  

 Use Pinpoint Placement to rotate the design if 
needed after hooping.  
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Quilter Overview:  Unconventional Application 
 
Setting up Layout  
 Select Quilt Layout.  
 Keep the Format as Rectangular.  
 In the Blocks across and Blocks down, enter 1.  
 Change the size to Width of 6 and the Height to 8.  
 Do not add Borders or Sashing.  
 Click OK.  
 
Adding a Block  
 Select Blocks in the Library. 
 Open Classic Blocks by clicking on the + sign.  
 Select Hens & Chicks 2.  
 Click on the single block. The block sections adapt to the dimensions of 

the block.  
 
Scanning Fabrics  
 Make sure fabrics are pressed well.  
 Place fabric on the scanner. Follow your scanner’s directions to scan and 

save the scans on your computer.  
 Select File> Manage Fabrics.  
 Right click in the white area on the left side of the Fabric Library Manager. 
 Select New Library.   
 In the dialog box that opens, enter the name for the library and click OK.  
 Select the category in the Library Manager folder tree. 
 On the right side of the dialog box, click on Import.  
 Under Files of Type, select All Files and navigate to the location of your 

saved scan.  
 Select the file; click on Import.  
 Repeat as needed.  
 
Adding Fabrics to Block  
 Select the Fabrics button in the Library.  
 Scroll to the end to find your scanned fabrics. 
 Place your fabrics on the block as desired by selecting the fabric with the 

Paintbrush and then clicking on the area of the block.   
 
 
Printing Blocks Without Seam Allowances  
 Select Print Preview.  
 Place a dot by Blocks. Click OK. The second page will be the one to print  

for digitizing.  
 Click Close; then select Print and print the second page.  
 Use this printed page to scan and save on your computer; then cut the 

pieces apart to use as a pattern. 
 All outside seams will need to have a seam allowance added to the pat-

tern pieces. See diagram.  
 Select File> Save As and name the file Cork Purse.  
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Digitize the Placement Lines 
 In Embroidery Software, switch to Artwork Canvas.  
 Select Insert Artwork.  
 Navigate to the location of the saved scanned purse pattern.  
 Select it; click on Import; and press Enter.  
 Select Bitmaps> Mode> Black & White.  
 Select Line Art for the Conversion Method and bring the Threshold to the 

far right.  
 Click OK.  
 Switch to the Embroidery Canvas.  
 Select Magic Wand Centerline in Auto-Digitize Toolbox.  
 Click on the Picture. Colors in the Bitmap Artwork Preparation should 

show Black + White, click OK.  
 Zoom in and click on a black outline in the picture. Do not click on the 

outside border of the design, but on one of the interior lines.  
 Press Esc. Click on Show Bitmap to hide the picture.  
 
Digitize the Pattern Run Stitches 
 Select the Rectangle tool in the Digitize Toolbox. 
 Right click on Pattern Run.  
 Click on Select.   
 In the Heirloom Pattern Set, select #711. Click OK  
 Change the Size and Spacing to 0.150” and then Apply.  
 Digitize a rectangle around the center rectangle.  
 Select the Closed Object Tool.  
 In Object Properties, click on Select. 
 Select NP005a in the Pattern Set.  
 Select 152a and then OK. 
 Change the Size and Spacing to 0.450”.  
 Click Apply.  
 Digitize around the diamond shape with left clicks and an Enter. 
 Select the Rectangle tool.  
 Click on Select in Object Properties. 
 In the Quilting Pattern Set, select #334. Click OK and Apply. 
 Digitize around the next rectangle.  
 Select the Open Object tool.  
 Click on Select in Object Properties.  
 Select Bernina V5 in the Pattern Set.  
 Select NP005-04. Click OK; then Apply.  
 Digitize on the diagonal lines with two left clicks; then an Enter.  
 Press Esc; then move each of these lines to straddle the placement line.  
 These lines may need to be shortened as well through Reshape.  
 Select the Rectangle tool for the outside border.  
 Click on the Select button.  
 Choose NP005-15 in the Bernina V5 Pattern Set.  
 Click OK; then OK. Draw a rectangle around the outside border.  
 Press Esc.  
 Select the rectangle; then resize the rectangle using the center resizing 

handles until the pattern fits just inside the placement line.  
 Save the file.  
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Quilter Overview:  Designing a Block  
 
Open Block Editor 
 Select Quilter in the Applications Toolbox.  
 Select File> Manage Blocks.  
 Right click in the white area on the left side of the Block Library Manager. 
 Select New Library.   
 In the dialog box that opens, enter the name for the library and click OK.  
 Select the category in the Library Manager folder tree. 
 On the right side of the dialog box, right click and select New Block.  
 While the block is highlighted, you may rename the block.  
 Double click on the block to open Block Editor. 
 
Drawing Straight & Curved Lines  
 Select View. Make sure that Snap to Grid is checked. 
 Select Line and draw a line from corner to corner of the block.  
 Select View and uncheck Snap to Grid.  
 Select Curve.  
 Using right clicks draw a line on one half of the sectioned block. 
 Press Enter to activate the line.  
 To reshape the line, select Reshape and click and drag on any lines that 

you wish to change.  
 Zoom into the intersection of the lines to make sure the lines intersect. If 

not, use Reshape to move the lines.  
 Add another curved line on the other side of the block by selecting Curve 

and then drawing a line with right clicks.  
 
 
Adding Applique 
 Select Solid Circle.  
 Click and drag to increase the size of the circle to the size you want. Click 

again and press Enter.  
 
 
Adding Color  
 Select Color.  
 Click on a color chip; then click on the section of the quilt block to add 

color.  
 If colors are not separated in the block, that means there is a part of the 

line that doesn’t meet at an intersection. Use Reshape to correct this.  
 
Saving the File 
 Select File> Save; then File> Exit.  
 Close the Block Library Manager.  
 You will find your designed blocks at the end of the Blocks Library.  


