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CHAPTER 1
INTRODUCTION TO PATCHWORK &

QUILTING

Patchwork is a popular technique for designing and 
sewing patches into blocks. BERNINA Quilter can 
be used to design patchwork quilts, either from 
existing designs or patterns, or from designs of 
your own making. Use BERNINA Quilter to 
experiment with patches and colors enabling you 
create beautiful, personalized quilts.

Blocks on a quilt can be filled with patches of either 
patterned or plain fabric. BERNINA Quilter includes 
a large selection of patchwork blocks and fabrics, 
but you can also scan your own and store them in 
a quilting library.

When a quilt design is complete you can print it 
out, showing the blocks, how they are constructed, 
as well as yardage, sewing and cutting details.

This section provides an overview of patchwork and quilting.

Patchwork quilt designs

Patchwork and quilting are related and 
complementary techniques. BERNINA Quilter is 
essentially a design tool to help you put 
together quilts combining patchwork, 
embroidery, and appliqué. Use BERNINA Quilter 
to plan and lay out your patchwork blocks on 
screen, select your fabrics, and add 
embellishments such as appliqué and 
embroidery.

Patchwork
A ‘patchwork block’ is a collection of patches 
sewn together, usually forming a regular shape 
such as a rectangle. A ‘patch’ is a single piece of 
fabric sewn with others into a set arrangement 
to form a patchwork block. Sewing patches 
together into blocks is known as ‘piecing’.

Single patch
or piece

Patchwork block 
composed of 
patches
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Blocks are then sewn together, either in a 
straight square format or as diamonds on-point.

Although some quilts have patchwork extending 
out to the edge, the majority have one or more 
borders. Some also have narrow strips of fabric, 
called ‘sashing’, to separate the blocks. Borders 
and sashes can alter the size and appearance of 
your quilt. They can be used to frame and soften 
a busy design. Borders can also be used to 
enlarge a quilt so that it fits a standard bed. 
More than one border may be used on each 
quilt.

Many quilts use a combination of fabrics similar 
in color and value for the background. 
Patchwork patterns are created by the contrast 
between light, medium and dark fabrics. 
Contrast in color depth is critical to some 
designs. It is good practice to select your 

background color before deciding on your other 
design colors.

When fabrics are placed carefully, a three 
dimensional illusion can be created. Solid or 
plain colors are placed to create bold contrasts 
between the patchwork blocks. When working 
with a single color, select a wide range of 
fabrics.

With BERNINA Quilter you can also add appliqué 
and embroidered objects to the quilt.

On-pointSquare

With borders 
and sash

Contrast between light, medium and dark fabrics

Creating 3D effects Using a dominant color

One patch 
block with 
embroidery 
object

One patch 
block with 
appliqué 
object

Border with
mitred

corners
no sashes

12 patch
block

Square quilt with four blocks
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Plan your quilt by working out the overall 
measurements, then calculate how many 
blocks, borders and sashes are to be used. 
Decide which patchwork blocks are to be used 
and how you will use color. Try out various 
arrangements and colors until you find one that 
you like.

Quilting
A quilt is like a sandwich formed of three layers:

Quilt top: a collection of patches sewn 
together, usually forming a regular shape 
such as a rectangle and may include borders 
and sashes.

Batting: a layer of padded material between 
the front and back fabric to add thickness 
and substance.

Backing: a layer of fabric added to the back 
of a quilt to encase the batting.

Quilting involves sewing decorative designs on 
quilts. These designs use run stitches to divide 
the fabric into sections giving a pattern of raised 
areas. Quilting can be done either by hand, or 
by free motion using a sewing machine.

Tip  A quilt can be a combination of patchwork 
and quilting using patchwork blocks pieced 
together with quilting stitches.

Quilt sizing

BERNINA Quilter uses inches (in) for measuring 
designs. Use the table to convert between 

imperial and metric measurements. You will find 
it easier to use the decimal equivalent for 
imperial measurements when working out 
quantities with a calculator.

Use the table below as a rough guide to the 
most common quilt sizes. It will vary according 
to the blocks you use.

Quilting top

Batting material

Backing fabric

Metric (mm) Imperial (inch) Decimal (inch)

3 1/8 0.125

6 1/4 0.25

9 3/8 0.375

12 1/2 0.5

16 5/8 0.625

19 3/4 0.75

22 7/8 0.875

25 1 1.0

50 2 2.0

75 3 3.0

100 4 4.0

130 5 5.0

150 6 6.0

225 9 9.0

250 10 10.0

300 12 12.0

450 18 18.0

500 20 20.0

900 36 (1 yard) 36.0

1000 (1 meter) 40 40.0

Quilt Imperial (inches) Metric (cm)

Baby 36-45 x 45-54 90-115 x 115-137

Cot 42-48 x 54-60 107-122 x 137-152

Single 56-64 x 84-100 142-162 x 213-254

Double 70-80 x 84-100 178-203 x 213-254

Queen 76-84 x 90-104 193-213 x 228-264
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Quilting basics

Quilting design involves a different technique 
from ordinary embroidery design. For this 
reason, the BERNINA Quilter application has its 
own design window which you open from within 
BERNINA Embroidery Software.

Launching BERNINA Quilter

Launch BERNINA Quilter from within BERNINA 
Embroidery Software.

Note  If BERNINA Quilter does not open from 
BERNINA Embroidery Software, check that 
Internet Explorer V6 has been installed on your 
PC. This is a minimum requirement.

To launch BERNINA Quilter

1 Run BERNINA Embroidery Software.

2 Select Design mode.

3 Click the BERNINA Quilter icon.

The BERNINA Quilter design window 
opens.

King 92-100 x 90-104 234-254 x 228-264

Jumbo 120-124 x 120-124 304-315 x 304-315

Click BERNINA Quilter (Design toolbar) to 
launch the application.

Quilt Imperial (inches) Metric (cm)
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Note  You can also launch BERNINA Quilter 
by selecting File > BERNINA Quilter or 
pressing Ctrl+Q.

Changing grid settings

BERNINA Quilter lets you:

Show or hide the grid

Set the grid spacing

Snap objects to the grid or other outlines.

Note  BERNINA Quilter uses inches (in) for 
measuring designs, unlike the embroidery 
program which uses the Windows’ setting which 
is normally in millimeters (mm).

To change grid settings

1 Right-click the Show Grid icon.

Menu bar
Title bar

Design window 

Fabric paletteStandard toolbar

Lock toolbar

Colors used Fabrics usedBlocks used

Arrange
toolbar

Edit toolbar

Click Show Grid (Standard toolbar) to show or 
hide the grid. Right-click to open the Grid dia-
log.
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The Options > Grid tab opens.

2 Select the Show Grid checkbox to display 
the grid.

3 Select the Set Reference Point checkbox 
to align a significant point of the design with 
a grid line or grid point.

For example, you can set the grid reference 
point to the design center. This is easier and 
faster than moving the whole design.

4 Enter Grid Spacing values for horizontal 
and vertical grid lines.

5 Select the Snap to Grid checkbox.

Objects only snap to the grid if you are close 
to the grid line.

Tip  To temporarily disable Snap to Grid as 
you digitize, hold down Alt.

6 Select Smart Snap (with Snap to Grid off) 
to make each digitizing or control point snap 
to existing outlines.

7 Click OK.

If you selected Set Reference Point, mark 
the reference point on your design. The grid 
aligns so that horizontal and vertical grid 
lines intersect at this point.

Tip  To hide the block lines on the quilt, press 
Ctrl+L.

Viewing quilt design information
The Quilt Properties dialog provides quilt 
information such as the number of blocks, 
appliqué, and embroidery details. Use the 
Summary tab to add your name as well as 
stitching and general information. The Author 
name is included on printouts.

To view quilt design information

1 Select File > Quilt Properties.

The Quilt Properties > Quilt tab opens.

2 Enter your name and any other information 
you want to save with the quilt design.

3 Click OK.

Select Show Grid

Set grid spacing

Set Reference Point

Snap to grid

Smart snap

Susan

Diamond

Quilt for Emma’s bed

Emma’s quilt
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Saving BERNINA Quilter designs

Save your design early and often. BERNINA 
Quilter designs are saved in ARQ format which 
can only be read by BERNINA Quilter. 

To save BERNINA Quilter designs

1 Select File > Save.

If this is the first time you have saved the 
design, the Save As dialog opens. The file is 
saved as an ARQ file.

2 Select the BERNINA Quilter (ARQ) file type 
from the Files of Types list.

Note  You can only save in ARQ format.

3 Type a new name for the design and click 
Save.

Setting up the quilt layout

When you create a new quilt design, you set up 
the format of the blocks, add a sash between 
them, and add one or more borders to the edge 
of the quilt. You need to set up the layout of the 
quilt first before you can add fabrics, colors, 
appliqué or embroidery. Layout is based on a 
block format which can be changed by:

Rotating the blocks on their points

Changing the number of blocks in each row 
and column, or

Changing the size of the blocks.

Note  Set up the layout of the quilt before 
adding fabrics, colors, appliqué or embroidery. 

Changing the block layout
Blocks can be either horizontal, making a 
square pattern, or on-point, making a diamond 
pattern.

To change the block layout

1 Open a quilt design.

2 Click the Quilt Layout icon.

Use Save (Standard toolbar) to save BERN-
INA Quilter files.

Use Quilt Layout (Edit toolbar) to set up or 
change the quilt layout.

SquareOn-point
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The Quilt Layout dialog opens.

3 Select a format:

Rectangular

Diamond

On Point

4 Click OK.

Changing the number of blocks
You can alter the look of the quilt by changing 
the number of blocks in each row and column.

To change the number of blocks

1 Open a quilt design.

2 Click the Quilt Layout icon.

The Quilt Layout dialog opens.

3 Enter Blocks options:

Blocks across

Blocks down

4 Click OK.

Rectangular 
blocks

On-point
blocks

Same size block but 
different numbers

Enter number
of blocks

Blocks across: 4
Blocks down: 4

Blocks across: 4
Blocks down: 6
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Changing the size of blocks 
You can alter the look of the quilt by changing 
the size of the blocks.

To change the size of blocks

1 Open a quilt design.

2 Click the Quilt Layout icon.

The Quilt Layout dialog opens.

3 Enter Block options:

Block Width

Block Height

4 Click OK.

Adding sashes between blocks

Narrow pieces of fabric called sashes can be 
inserted between the quilt blocks to separate 
them. Sometimes small sash squares are added 
at the junctions. You can also add sash borders 
depending on the sash style selection.

Adding sashes
A sash between the blocks can be added and 
adjusted by:

Changing the width of the sash

Changing the style of the sash

Same number of blocks
but different sizes

Enter block
dimensions

Width
increased

Height
increased
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Adding a sash border.

When sashes are added, the quilt size increases 
to accommodate the sash dimensions. The size 
of the blocks stays the same.

To add a sash between the blocks

1 Open a quilt design.

2 Click the Quilt Layout icon.

The Quilt Layout dialog opens.

3 Select a Sashes style.

Note  The sash styles are different for 
rectangular and on-point layout.

Note  Selection of None hides the Sash 
Border checkbox.

Rectangular square 
sashes

On-point square 
sashes

Select sash
style

Horizontal sash

Horizontal sash 
on top

Sash squares

Vertical sash Vertical sash 
on top

No sashes

No sashes

Squares

Backwards

Forwards
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4 Select the Sash Border checkbox to add a 
sash border around the quilt.

The border reflects the sash style you have 
chosen – e.g if you have chosen a horizontal 
sash, the border is added to the top and 
bottom of the quilt only.

5 Click OK.

Changing the width of the sash
A sash between the blocks can be adjusted by 
changing the width of the sash.

To change the width of the sash

1 Open a quilt design.

2 Click the Quilt Layout icon.

The Quilt Layout dialog opens.

3 Select a Sashes style.

4 Enter a Sashes Width.

5 Click OK.

Select sash
border

Border added to sash 
squares style

Sash squares

Horizontal sash

Vertical sash

Border added to 
horizontal sash style

Border added to 
vertical sash style

Adjust sash
width

Sashes width: 1 inch Sashes width: 2 inches
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Adding borders around the quilt

One or more borders can be added around 
outside of the quilt. Borders can reflect the style 
of the quilt, choose from square, mitred, 
vertical, horizontal or block style.

Adding borders
Adding a border places a new border on the 
outside of the quilt, whereas inserting a border 
places it inside the selected border.

To add borders

1 Open a quilt design.

2 Click the Quilt Layout icon.

The Quilt Layout dialog opens.

3 In the Border panel, click the Add button.

The new border is added and highlighted.

Tip  Click the Add button again to add 
another border.

4 Click OK.

Inserting borders
One or more borders can be inserted inside the 
selected border.

To insert borders

1 Open a quilt design.

2 Click the Quilt Layout icon.

The Quilt Layout dialog opens.

Note  To activate the Insert button, add a 
border.

3 Select a border.

4 In the Border panel, click the Insert button.

Add a new
border

No border Single border Two borders

Insert a new 
border

 Selected
border

highlighted
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The new border is inserted inside the 
selected border.

Tip  Click the Insert button again to insert 
another border.

5 Click OK.

Deleting borders
Just as they can be inserted, borders can be 
deleted.

To delete borders

1 Open a quilt design.

2 Click the Quilt Layout icon.

The Quilt Layout dialog opens.

3 Select the border to delete.

4 In the Border panel, click the Delete 
button.

Tip  Click the Delete button again to delete 
the next border.

5 Click OK.

Changing border style
Quilt borders can be changed using different 
styles. Each border can use a different style.

To change border style

1 Open a quilt design.

2 Click the Quilt Layout icon.

The Quilt Layout dialog opens.

3 Select a border.

4 Select a Border Style:

 New border
inserted

 Select border
to delete

Select border 
style
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Mitred

Corner Squares

Horizontal

Vertical

Rectangles

5 Click OK.

Changing border width
Quilt borders can be adjusted to the exact width 
needed to suit the quilt. If you select the 
rectangle border, you can also change the 
number of rectangles along each side, as well as 
making them square.

To change border width

1 Open a quilt design.

2 Click the Quilt Layout icon.

The Quilt Layout dialog opens.

3 Select a border.

Mitred corner

Square corner

Horizontal corner

Vertical corner

Rectangle corner

Enter border 
width
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4 Enter the border width.

5 Click OK.

Adjusting rectangle borders
Rectangle borders can be adjusted so that the 
top and bottom border widths are different to 
the side width. You can also change the number 
of rectangles along each side, as well as making 
them square.

To adjust rectangle borders

1 Open a quilt design.

2 Click the Quilt Layout icon.

The Quilt Layout dialog opens.

3 Select Rectangles border from the Borders 
Style.

4 Enter number of border rectangles:

Across: across the top and bottom of the 
quilt.

Down: down the sides of the quilt.

Note  This does not need to be the same as 
the number of blocks across or down the 
body of the quilt.

5 Enter height of border rectangles across the 
quilt and their width down the quilt.

Height: set height of border rectangles.

Border 
width 

increased Enter number 
of border 
rectangles

Across: 2
Down: 2 

Across: 3
Down: 4

Across: 4
Down: 4
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Width: set width of border rectangles.

6 Select the Square checkbox to make the 
border rectangles square, across and/or 
down the quilt.

7 Click OK.

 Height: 1”
Width: 3”

 Height: 2”
Width: 2”

 Height: 3”
Width: 1”

Squares Across ON Across Squares:4
Down Squares:4
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CHAPTER 2
BERNINA QUILTER ESSENTIALS

In BERNINA Quilter you can create and 
visualize a complete quilt design, select, recolor 
and view blocks, add fabrics, then edit and view 
the entire quilt layout. Print out a plan of the 
finished quilt, both the whole quilt and all 
component patchwork blocks and pieces, as 
well as cut templates for patchwork pieces and 
patchwork blocks. BERNINA Quilter can also 
calculate and print out how much of each fabric 
you will need.

This section describes how to set up a quilt 
design, how to add patchwork blocks and 
fabrics, as well as how to organize patchwork 
blocks and fabrics on screen. Printing quilt designs and design file handling are 
also covered.

Using images

Bitmap images can be inserted or scanned into 
BERNINA Quilter for use as digitizing backdrops 
for embroidery or appliqué, or as fabric 
samples. As with BERNINA Embroidery 
Software, you can show or hide a bitmap 
backdrop temporarily. See Digitizing with 
Backdrops for details.

Scanning backdrops and fabrics

The scanning feature in BERNINA Embroidery 
Software allows you to use most 
TWAIN-compatible scanners. You can use any 
scanning software provided that it can save the 

image in one of the compatible formats. When 
scanning a fabric, set the scan to 256 colors, 
100% and 72 dpi (dots per inch). These settings 
will give a small file which will display well on 
your screen without taking up too much disk 
space or memory.

Tip  If an image needs to be resized or rotated, 
it is best to do so during scanning. Scaling 
afterwards may distort the image.

To scan a backdrop or fabric

1 Set up your scanner. See Setting up scanners 
for details.

2 Prepare the artwork or fabric for scanning.

3 Create a new file or open a quilt design you 
want to insert the fabric into.

Use Scan Picture (Edit menu) to scan a bit-
map image or fabric into BERNINA Quilter. 
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4 Click the Scan Picture icon.

Your scanning program will open.

5 Choose a scanning mode and resolution. See 
Scanning artwork into BERNINA Embroidery 
Software for details.

6 Preview the image in the scanning program.

7 Select the area to be scanned and scan the 
image.

8 Save the scanned image in a compatible 
format such as BMP.

Inserting pictures

You can insert bitmap images of various formats 
for use as digitizing backdrops for embroidery or 
appliqué. You can also insert bitmap images of 
fabrics for storing in the Fabrics Library. See 
Creating fabric samples for details.

To insert a picture

1 Click the New icon.

A new file opens.

2 Click the Load Picture icon.

The Load Picture dialog opens.

3 Select a folder from the Look In list.

4 Select a file type from the Files of Type list 
– e.g. BMP.

5 Select the file you want to insert.

Tip  Select the Preview checkbox to 
preview the selected file.

6 Click Open.

Viewing and hiding picture

You can show or hide a bitmap backdrop 
temporarily.

To view or hide a picture

Click the Picture icon to show the image.

Click it again to hide the image.

Adding blocks and fabrics to the 
quilt

With BERNINA Quilter you use a built-in ‘library’ 
to add patchwork blocks to your quilt. These are 
stored in a Blocks Library. Once they have 
been added to the design, you add your chosen 
fabrics. Colors and fabrics that make up the quilt 
design are organized into either the Colors 
Library which contains solid colors or the 
Fabrics Library which contains a selection of 
scanned fabrics.

Use Load Picture (Edit toolbar) to open a pic-
ture.

Use Scan Picture (Edit toolbar) to scan your 
artwork or fabric.

Select Show/Hide Images (Standard toolbar) 
to show or hide the picture.

Show 
picture

Hide
picture
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Blocks Library

The Blocks Library contains traditional 
patchwork designs such as ‘Log Cabin’ or ‘Wild 
Goose Chase’ which can be used as a starting 
point for your design. Use one patchwork block 
type over the whole quilt or mix and match a 
number of different ones. You can change the 
appearance of your quilt easily by rotating 
blocks, changing the colors and patterns of the 
fabrics used. Experiment with different effects 
until you find the one you like best.

When you have designed your quilt, you can 
print out a list of how much of each fabric you 
need as well as cutting templates of the patches 
needed, complete with or without seam 
allowances.

Colors Library

The Colors Library includes a range of solid 
colors divided into light, medium and dark.

Choose a solid color from the Colors Library to 
match a plain fabric that you already have, or 
use a color printout to find a matching fabric 
from your fabric store.

Fabrics Library

The Fabrics Library contains a range of 
scanned fabric samples from the Benartex 
range. These can be ordered from Benartex or 
your local fabric store. The order number is 
displayed as a tooltip. The fabrics are organized 

Select Blocks,
Colors, or

Fabrics

Expand or
collapse node

Current 
selection

Select block

Select Colors to
display plain

fabric

Current 
selection

Select light,
medium or dark

colors
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into categories of like fabrics. You can add your 
own scanned fabrics to this library.

Note  You can also scan plain fabrics and save 
them in the Fabrics Library. See also 
Managing backdrops and fabric samples.

Adding patchwork blocks to quilts

The block library contains an assortment of 
patchwork blocks organized into categories. You 
can change blocks at any time. Once they have 
been added to the design, you can then add 
your chosen fabrics.

To add patchwork blocks to a quilt

1 Open BERNINA Quilter and set up the quilt 
layout. See Setting up the quilt layout for 
details.

2 Click the Paintbrush icon.

The Library dialog opens to the right of the 
window.

3 Click the Blocks button.

A listing of all pre-defined patchwork blocks 
appears by category. 

4 Click + in the listing to display the contents 
of a category.

5 Select a block or blocks on the quilt.

To select multiple blocks, either:

Drag a bounding box around a group of 
patchwork blocks, or

Holding down the Ctrl key, click to select 
the blocks you require.

6 Select a patchwork block from the library.

The patchwork block is copied to the design 
window.

Use Library (Edit toolbar) to display and 
choose patchwork blocks.

Use Paintbrush (Edit toolbar) to select and 
add patchwork blocks to the quilt.

Select Fabrics
to display

Benartex fabric

Current 
selection

Expand or
collapse node

Select a block

Select Blocks,
Colors, or

Fabrics

Expand or
collapse node

Current 
selection

Select a block
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If more than one block is selected, the 
patchwork block is copied to all selected 
blocks.

7 Continue selecting patchwork blocks as 
required. See also Adding patchwork blocks 
to quilts.

Tip  To add a single patchwork to all blocks 
in the quilt, hold the Ctrl key and click any 
block in the quilt.

Previewing fabrics
The fabric samples in the library are small and it 
is hard to get an idea of what they would look 
like in a large area. You can display a large 
sample of any fabric at actual size to help you 
choose your favorite fabrics.

To preview a fabric

1 In the library, select a fabric:

Click the Colors button for solid colors.

Click the Fabrics button for fabrics.

2 Press Alt and hold the mouse button down 
while you click a fabric sample.

A large display of the pattern fills the whole 
design window, at a zoom factor of 1:1. 
When the mouse is released the display 
returns to normal.

Adding fabrics to the quilt

Add solid or pattern fabrics to individual blocks 
or to the whole quilt.

All filled with the selected 
patchwork block from the 

library

Selected blocks 
highlighted

Use Library (Edit toolbar) to display and 
choose solid or fabrics to the quilt.

Use Paintbrush (Edit toolbar) to select and 
add fabrics to the quilt.
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To add fabrics to the quilt

1 Open a quilt design.

2 Click the Paintbrush icon.

3 Select Colors or Fabrics in the Library 
dialog:

For solid colors, click the Colors button, 
then select a tone, light, mid or dark.

For fabrics, click the Fabrics button, then 
click + to display the fabrics.

4 Select the color of fabric you require.

5 Click the block where you want to place the 
fabric.

6 Continue until all the fabrics are added.

Tip  To add a single fabric to all blocks in the 
quilt, hold the Ctrl key and click any block in 
the quilt.

Adding fabrics to patchwork pieces
You can add fabrics to patchwork pieces 
individually or as a group.

To add fabrics to a patchwork piece

1 Open a quilt design.

2 Add your patchwork blocks. See Adding 
patchwork blocks to quilts for details.

3 Click the Paintbrush icon.

4 Select Colors or Fabrics in the Library 
dialog:

For solid colors, click the Colors button, 
then select a tone, light, mid or dark.

For fabrics, click the Fabrics button, then 
click + to display the fabrics.

Click to 
place fabric
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5 Select a color or actual fabric.

6 Click where you want to place the color or 
fabric.

7 Continue until all the fabrics are added.

Tip  To add the fabric to all geometrically 
equivalent patchwork pieces, hold Ctrl as 
you click.

Viewing blocks and fabrics used in the 
design
Panels at the bottom of the design window each 
display up to eight patchwork blocks, colors, or 
fabrics used in the quilt.

To view blocks and fabrics used in the 
design

Use the scroll buttons (< or >) to move the 
display one tile to the left or right.

Click the double scroll buttons (<< or >>) to 
move the display to the end left or right.

Note  The blocks are shown in their original 
library colors, orientation and shape, even if 
the blocks on the quilt have been recolored, 
rotated and/or skewed.

Viewing quilt designs

BERNINA Quilter provides many viewing modes 
to make it easier to work with your design. 
Zoom in on an area to see more detail, view the 
design at actual size or zoom out to see the 
whole design. This works the same way as 
zooming designs in BERNINA Embroidery 
Software. Pan across the design instead of 
scrolling, and quickly change between one view 
and the last. You can show or hide design 
elements with a variety of display settings. You 
can turn object outlines on or off. You can show 
a line drawing representation of the quilt blocks 

Original quilt

Click to place 
fabric
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together with any appliqué or embroidery as 
well as a blended color version.

Panning across designs

In addition to the scroll bars, panning provides 
a quick way to view parts of a design which are 
not currently visible in the design window. 
Panning is typically used after zooming in on an 
area.

To pan across a design

1 Select the Pan icon.

The mouse pointer changes to a hand.

Tip  Press and hold the Spacebar to change 
the cursor to the Pan icon.

2 Click and drag the quilt until it is in the 
correct position.

Displaying black and white outlines

If the quilt has a busy pattern, it is useful to hide 
all the fabric colors and show the design as only 
black and white outlines. All blocks, appliqué 

shapes and embroidery designs are reduced to 
outlines only. This technique can also be used to 
view appliqué objects more clearly when 
reshaping.

To display black and white outlines

Click the Show Outlines icon.

Only outlines display.

Click the Show Outlines icon again to 
toggle outline view.

Show color blocks with no outlines to create 
a more realistic view of the finished quilt by 
pressing Ctrl+L.

Viewing fabric fabrics at actual size

Sometimes it is useful to show fabrics at their 
actual size. It is easier to differentiate between 
fabrics, particularly if you are using a number of 
similar fabrics. The blocks themselves do not 
change size, only the pattern in the fabric.

Use Pan (Standard toolbar) to pan the quilt 
design.

Use Show Outlines (Standard toolbar) to show 
only black outlines of the quilt blocks.

Click & drag

Use Show Fabric 1:1 (Standard toolbar) to 
show fabrics in actual size.

Show Outlines ONShow Outlines OFF

Only
appliqué
showing

Whole 
quilt 
showing
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To view fabric fabrics at actual size

Click the Show Fabric 1:1 icon.

When the tool is selected, fabric fabrics are 
displayed at actual size.

Click the Show Fabric 1:1 icon again to 
reduce the fabric pattern to the same 
proportions as the quilt.

Viewing averaged colors

When you are choosing fabrics for a quilt, it is 
important to select the balance of light, medium 
and dark tones which will produce the effect that 
you require. Use the Show Fabric Average 
Colors tool to blend each fabric into one 
averaged color, allowing you to check that you 
have achieved the correct balance of tones.

To view averaged colors

Click the Show Fabric Average Colors 
icon.

When the tool is selected, fabric in each 
block is blended into one averaged color.

Click the Show Fabric Average Colors icon 
again to display actual fabric fabrics.

Organizing fabrics on the palette

You can place a selection of fabrics on the 
Fabric Palette for easy recognition and access. 
You can use it to select and display a number of 
possible fabrics for use in a quilt, for example, a 
selection of green fabrics. It can also be used if 
you have one quilt design which is being used to 
create a number of different quilts with different 
fabrics or colors.

Move colors and fabrics around the palette by 
clicking and dragging. Swap fabrics by dragging 
and dropping one to another. Double-click a 
color in the palette to open the Color dialog.

To organize fabrics on the palette

1 Select a solid or pattern fabric from the 
library.

Note  The Paintbrush icon is automatically 
selected and changes to an eyedropper when 
the cursor is over the library.

Use Show Fabric Average Color (Standard 
toolbar) to show fabrics with averaged colors.

Show Fabric 1:1 OFF Show Fabric 1:1 ON

Show Fabric Average 
Colors ON

Show Fabric Average 
Colors OFF
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2 Click the To palette button.

A copy of the selected patchwork block or 
pattern is placed on the Palette.

Adjusting colors

When you have added patchwork blocks and 
fabrics to your quilt, you can easily adjust the 
hues or the brightness in the whole quilt. You 
can also mix and save your own colors.

Adjusting hue or brightness

The Adjust Hue/Brightness dialog can be 
used to:

change the colors or hues of the whole quilt 
or selected objects

adjust the brightness of the whole quilt or 
selected objects.

Note  Embroidery designs are not affected by 
Adjust Hue/Brightness.

To adjust hue or brightness

1 Open a quilt design.

2 Select an area to adjust or deselect all to 
adjust the whole quilt.

3 Click the Adjust Hue/Brightness icon.

The Adjust Hue/Brightness dialog opens.

4 Move the slider to adjust hue and/or 
brightness.

Tip  Select the Preview checkbox to update 
the display as you adjust the settings.

Use Adjust Hue/Brightness (Edit toolbar) to 
adjust hue or brightness.

Click to place on palette

Added to palette

Use the sliders 
to adjust the 
settings

Hue adjusted

Brightness adjustedHue adjusted in 
selected areas

Original colors
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5 Click Hide Color to remove all color from the 
selected area or the whole quilt if nothing is 
selected.

This helps to show the balance of light and 
dark in the quilt.

6 Click OK.

Mixing your own colors
From the Palette, you can change the color of 
any plain fabric, or create and save new fabric 
colors using the Color dialog.

To mix your own colors

1 Click and drag a plain fabric to the Fabric 
Palette.

2 Double-click the fabric.

The Color dialog opens.

3 From the Basic colors table, select a color 
that closely matches the color you require.

4 Click and drag the cross hairs on the color 
spectrum to get the exact color you require. 

5 Drag the slider on the right of the color 
spectrum to adjust color brightness.

The HLS and RGB values appear in the 
bottom right-hand corner of the Color 
dialog. Enter these values directly to define 
exact colors.

6 When you have mixed the required color, 
click Add to Custom Colors.

7 Click OK.

The new color appears in the Fabric Palette.

Printing quilt designs and blocks

Create a hard copy of your quilt design as 
required. The printout shows the name of the 
quilt and author. Add your name in the Quilt 
Properties > Summary dialog. See Viewing 
quilt design information for details.

Printing quilt designs
The printout contains a preview of the quilt as 
well as essential production information, 
including quilt size, blocks and their 
construction, any appliqué as well as cutting 
instructions and yardage.

Tip  Preview the printout before you print to 
check whether it is correct.

Hide color selected 
blocks

Hide color all

Drag slider to adjust color
brightness

Use Print (Standard toolbar) to print the cur-
rent design using the current settings.

Use Print Preview (Standard toolbar) to pre-
view the current design and change settings 
before printing.
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To print quilt designs

1 Select File > Print.

The Print dialog opens.

2 Select the printer you want to use.

Note  To change the print settings, click 
Options, and change the settings as 
required. 

3 In the Print What panel, select the 
information to include:

Blocks: See Printing patchwork blocks 
for details.

Block Construction: See Printing 
patchwork block construction for details.

Appliqué: See Printing appliqué shapes 
for details.

Whole Quilt: See Printing whole quilt for 
details.

Yardage: See Printing yardage for 
details.

Rotary Cutting: See Printing rotary 
cutting instructions for details.

4 Click the Options button to adjust settings 
for each.

5 Preview a printout by:

clicking the Preview button in any Print 
Options dialog

clicking the Print Preview icon

selecting File > Print Preview.

6 Enter the number of copies you require.

7 Click OK.

Printing patchwork blocks
Use to print a series of whole patchwork blocks, 
including blocks, sashes, sash squares and 
border.

To print patchwork blocks

1 Click the Print Preview icon.

Print Preview dialog opens.

2 Select Blocks.

3 Click the Options button.
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The Print Options-Blocks dialog opens.

4 Select to print actual size or specify the 
number of blocks per page.

5 Select to print in color or outline:

Outline: print only the lines around 
blocks and patches. 

Color: print blocks in color. 

6 Select print range, either all or a selection.

All: print all blocks.

Selection: print selected blocks only. You 
must to select the blocks before printing.

7 Select the Print Guide checkbox to print the 
quilt guide.

The quilt guide includes an outline drawing of 
the whole quilt, with a number in each 
element that will be printed in the following 
pages. The same number appears next to 
the element when it is printed individually. 

Tip  Press Next Page and Previous Page 
to move through all the pages.

8 Click Print.

Printing patchwork block construction
Block construction includes 
the individual pieces making 
up the blocks, sashes, sash 
squares and border sections. 
Each piece is printed with a 
specified seam allowance. 
The printout is divided into 
block sections, beginning 
immediately after the guide is printed. Each 
section prints everything required for one block. 
Each block section begins with a block guide 
printed at one-fifth scale, including key letters 
identifying the patches in the block. Use this 
method to print blocks that include appliqué as 
part of the block. See Printing appliqué shapes 
to print appliqué shapes that were created using 
the appliqué drawing tools.

To print patchwork block construction

1 Click the Print Preview icon.

Print Preview dialog opens.

2 Select Block Construction.

3 Click the Options button.
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The Print Options-Block Construction 
dialog opens.

4 Select to print at actual size or specify the 
number of blocks per page.

5 Select print range, either all or a selection.

All: prints all blocks.

Selection: prints selected blocks only.

Tip  Don’t forget to select the blocks before 
printing.

6 Enter a Seam Allowance.

The outside of the seam allowance is called 
the cutting line and is not the same as the 
patch outline or stitching line.

7 Select the Print Guide checkbox for the first 
page to be an outline drawing of the whole 
quilt, with a number in each element that will 
be printed in the following pages. The same 
number appears next to the element when it 
is printed individually.

Tip  Press Next Page and Previous Page 
to move through all the pages.

8 Click Print.

Seam 
Allowance: 
0.25”

Seam
Allowance:

1.0”
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Printing appliqué shapes
Use Print Appliqués to print 
the outline shapes of the 
appliqués in the quilt which 
can be used as templates, or 
as a guide to assembly. In 
the Print Guide, numbers 
printed in each appliqué are 
placed inside the image of 
that appliqué or outside with a line pointing 
from the number into the outline. If two 
appliqués are identical in shape they are given 
the same number, and printed once. 
Recognition of same shapes ignores rotation, 
but not mirroring, skewing or resizing. Appliqué 
can be applied to a quilt using one of two 
techniques:

normal: no seam allowance needed.

turned-edge appliqué: add seam allowance.

Use this method to print appliqué shapes that 
were created using the appliqué drawing tools. 
See Printing patchwork block construction to 
print blocks that include appliqué as part of the 
block.

To print appliqué shapes

1 Click the Print Preview icon.

Print Preview dialog opens.

2 Select Appliqué.

3 Click the Options button.

The Print Options-Appliqué dialog opens.

4 Select to print actual size or specify the 
number of blocks per page.

5 Select print options:

All: print all appliqué shapes.

Selection: print selected appliqué 
shapes only. You must select the shapes 
before printing.

6 Enter a seam allowance:

normal appliqué: 0

turned-edge appliqué: usually 0.25".

All 
appliqué

One appliqué
selected
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Tip  Press Next Page and Previous Page 
to move through all the pages.

7 Click Print.

Printing whole quilt
Use Print Whole Quilt to 
print the entire quilt showing 
blocks and/or embroidery 
and/or appliqué.

To print the whole quilt

1 Click the Print Preview 
icon.

Print Preview dialog opens.

2 Select Whole Quilt.

3 Click the Options button.

The Print Options-Whole Quilt dialog 
opens.

4 Select to print actual size or specify a 
percentage of the actual size.

5 Select which parts of the quilt you want to 
print:

Blocks

Appliqué

Embroidery

Tip  Press Next Page and Previous Page 
to move through all the pages.

6 Click Print.

Printing yardage
Use Yardage to calculate 
and print a list of the fabrics 
used, with an estimate of the 
yardage needed for each, 
based on the fabric width 
and a specified seam 
allowance. The list is ordered 
from the most-used fabric to 
least-used.

To print the yardage

1 Click the Print Preview icon.

All options 
selected

Quilt and
embroidery

only

Quilt and
appliqué

only

Quilt and
blocks only
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Print Preview dialog opens.

2 Select Yardage.

3 Click the Options button.

The Print Options-Yardage dialog opens.

4 Enter your fabric width.

5 Enter a Seam Allowance.

The same seam allowance is applied to all 
patches and appliqués.

6 Select the Print Details checkbox to print 
extra information below each fabric.

Print Details shows an outline of the required 
fabric width and length with every patchwork 
piece and appliqué object shown.

Tip  Press Next Page and Previous Page 
to move through all the pages.

7 Click Print.

Printing rotary cutting instructions
Use the Rotary Cutting Instructions option 
to print rotary cutting instructions for your own 
custom blocks. See also Creating custom 
patchwork blocks.

Note  Not all patches can be rotary cut. Only 
blocks that are comprised of simple 3- or 
4-sided shapes are suitable. Thus some patches 
may not appear in the rotary cutting 
instructions. 

To print the rotary cutting instructions

1 Click the Print Preview icon.

Print Details 
OFF

Print
Details ON
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Print Preview dialog opens.

2 Select Rotary Cutting Instructions.

3 Click the Options button.

The Print Options-Rotary Cutting dialog 
opens.

4 Select print range, either all or a selection.

All: print all blocks.

Selection: print selected blocks only. You 
must to select the blocks before printing.

5 Enter a Seam Allowance.

The outside of the seam allowance is called 
the cutting line and is not the same as the 
patch outline or stitching line.

6 Select the Print Guide checkbox to print the 
quilt guide.

The quilt guide includes an outline drawing of 
the whole quilt, with a number in each 
element that will be printed in the following 
pages. The same number appears next to 
the element when it is printed individually. 

Tip  Press Next Page and Previous Page 
to move through all the pages.

7 Click OK.

The selected block/s displays in the preview 
window.

8 Click the Print button to print out a copy of 
the cutting diagrams.

Rotary cutting 
instructions
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CHAPTER 3
BERNINA QUILTER EDITING

BERNINA Quilter provides techniques for inserting 
pictures and adding appliqué or embroidery to the quilt. 
BERNINA Quilter also allows you to copy and paste, as 
well as group and ungroup objects and patchwork blocks. 
You can also edit quilting designs, including moving, 
rotating, and mirroring patchwork blocks.

This section provides details of BERNINA Quilter editing 
features.

Adding appliqué to quilts

An appliqué is a single piece of fabric sewn on 
top of the quilt. There are three types: 
Rectangular, Oval or Draw. Draw appliqué can 
have multiple boundaries.

BERNINA Quilter provides 
techniques for adding 
appliqué rectangles or 
circles, or ‘closed’ free-form 
shapes. These appliqués are 
patches of fabric only. Auto 
Appliqué in BERNINA 
Embroidery Software allows 
you to create embroidery 
appliqué patches.

Note  To create appliqués, you can use a bitmap 
image as a backdrop as in BERNINA Embroidery 
Software. See Digitizing with Backdrops for 
details. 

Drawing appliqué rectangles

Use Rectangular Appliqué (Edit toolbar) to 
create rectangular appliqué.

Use Draw Appliqué (Edit toolbar) to create 
freehand appliqué.

Use Oval Appliqué (Edit toolbar) to create oval 
appliqué.

Use Reshape Appliqué (Edit toolbar) to 
reshape appliqué.

Use Rectangular Appliqué (Edit toolbar) to 
create rectangular appliqué.
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The Rectangular Appliqué tool provides a 
quick way to digitize appliqué rectangles or 
squares.

To draw an appliqué rectangle

1 Click the Rectangular Appliqué icon.

2 Digitize one or more boundaries as in 
BERNINA Embroidery Software by marking 
rectangle origin, then rectangle corner.

Tip  Press Alt and mark corners to digitize a 
square.

3 Click to close the boundary.

Tip  Reshape appliqué using the Reshape 
Appliqué tool. This is used in the same way 
as the Reshape tool in BERNINA Embroidery 
Software. See Reshaping objects for details.

Drawing freeform appliqué shapes

You can create freeform outlines or borders 
using the Draw Appliqué icon.

To draw a freeform appliqué shape

1 Click the Draw Appliqué icon.

2 Click to create points on the first boundary. 

3 Click to close the boundary.

4 To create holes in the appliqué, click to 
create points on the next boundary.

All boundaries after the first one are holes in 
the appliqué.

5 After the last boundary has been digitized, 
press Enter again to complete the appliqué.

If a color or fabric is selected in the library, 
the appliqué is filled with that color or fabric. 
If no fabric is selected, the appliqué is filled 
with white color. Add fabric to the appliqué 
required.

Add colors or fabrics as with blocks. See 
Adding fabrics to the quilt for details.

Drawing appliqué circles

The Oval Appliqué tool provides a quick way to 
digitize appliqué circles.

To draw an appliqué circle

1 Click the Oval Appliqué icon.

2 Digitize one or more boundaries as in 
BERNINA Embroidery Software by marking 
the center point then mark a point on the 
circumference.

If you want a circle, press Enter.

Use Draw Appliqué (Edit toolbar) to create 
freehand appliqué.

Use Oval Appliqué (Edit toolbar) to create cir-
cle or oval appliqué.

Marked 
reference 
points
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If you want an ellipse, mark a third 
reference point and press Enter.

Reshaping appliqué

You can change the shape of an appliqué object 
by selecting it with the Reshape Appliqué icon 
and moving, adding or deleting reshape nodes 
on the outline. For some appliqué objects, you 
can also change reshape nodes from corner 
points to curves.

Reshaping appliqué objects using 
reshape nodes

Change appliqué object shapes by selecting 
them with the Reshape Appliqué icon and 
modifying the available reshape nodes.

To reshape appliqué objects using 
reshape nodes

1 Select an object.

2 Click the Reshape Appliqué icon.

Reshape nodes appear around the object.

3 Modify the outline by adding, deleting, 
changing or moving the reshape nodes, 
depending on the object type and the 
required change.

4 Change entry and exit points, and stitch 
angle as required.

5 Press Enter to apply the changes.

Tip  Press Esc to deselect the Reshape 
Appliqué tool.

Selecting reshape nodes
Reshape nodes can be selected individually or 
together, for repositioning or modification.

To select reshape nodes

1 Select an object.

2 Click the Reshape Appliqué icon.

Click to select a single reshape node.

Use Reshape Appliqué (Edit toolbar) to adjust 
the reshape nodes of selected appliqué 
objects.

Use Reshape Appliqué (Edit toolbar) to dis-
play the reshape nodes of selected appliqué 
objects.

Corner reshape 
node

Curve reshape 
node
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Holding down Ctrl, click to select multiple 
reshape nodes.

Click and drag a bounding box around a 
group of reshape nodes to select.

Moving reshape nodes
You can move reshape nodes to change an 
outline shape.

To move reshape nodes

1 Select an object.

2 Click the Reshape Appliqué icon.

Click and drag a single reshape node to a 
new position.

Similarly, click and drag multiple reshape 
nodes to a new position.

Adding reshape nodes

You can add reshape nodes to object outlines by 
clicking with the Reshape Appliqué icon 
selected.

Note  You cannot add reshape nodes to 
appliqué objects created with the Oval 
Appliqué tool.

To add reshape nodes

1 Select an object.

2 Click the Reshape Appliqué icon.

3 Position the pointer where you want to add 
the reshape node.

4 Click to add a reshape node.

Left-click to add a corner point.

Right-click to add a curve point.

5 Adjust the position of the reshape node by 
dragging it along the outline as required.

Changing reshape nodes
Reshape object outlines by changing corner 
reshape nodes to curves, or vice versa.

Note  You cannot change the reshape node in 
appliqué objects created with the Oval 
Appliqué tool. See also Reshaping circle 
appliqué objects.

Use Reshape Appliqué (Edit toolbar) to add 
reshape nodes.

Right-click

Left-click
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To change reshape nodes

1 Select an object.

2 Click the Reshape Appliqué icon.

3 Select the reshape node.

4 Press Spacebar.

Deleting reshape nodes
Delete unwanted reshape nodes to change an 
outline.

To delete reshape nodes

1 Select an object.

2 Click the Reshape Appliqué icon.

3 Select the reshape node or points.

4 Press Delete.

Note  If the object only has two reshape 
nodes, deleting one deletes the whole object.

Reshaping circle appliqué objects

For appliqué objects created with the Oval 
Appliqué tool, you reshape using the existing 
reshape nodes only. You cannot add, change or 
delete control points in these appliqué objects. 
You can change Circle appliqué objects from 
circles to ovals using the Reshape Appliqué 
tool. Circle appliqué objects have two control 
points (used to change the radius and 

Use Reshape Appliqué (Edit toolbar) to 
reshape circle appliqué objects.
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orientation of the object), a center point (used 
to reposition it), and a stitch entry point.

To reshape circle appliqué objects

1 Select a Oval Appliqué object.

2 Click the Reshape Appliqué icon.

Tip  To move a circle, click the control point 
in the circle’s center, and drag it to a new 
position.

3 Click a control point on the circumference of 
the circle, and drag it to reshape the outline.

To reshape without changing the 
orientation, use the higher control point.

To reshape and spin the object around its 
center point, use the lower control point.

4 Press Enter.

Incorporating embroidery into quilt 
designs

Embroidery designs can be opened and edited in 
the BERNINA Quilter Embroidery Window. You 
can also create a new embroidery design 
on-the-fly to add to the quilt.

Caution  If your quilt design uses an 
embroidery design, the ARQ file will include the 
embroidery design file. These included designs 
should not be shared as this will infringe 
copyright laws.

Adding embroidery to quilts

Add a previously digitized design or create a 
new embroidery design in the BERNINA Quilter 

Control 
point

Center point
Control point

Reshape 
control 
point Use Embroidery Window (Edit toolbar) to add 

embroidery to quilt designs.

Reshape 
control 
point
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Embroidery Window. The quilt design can 
include more than one embroidery design.

Note  Embroidery designs on the quilt need to 
be opened and stitched using BERNINA 
Embroidery Software. You cannot stitch 
embroidery designs from BERNINA Quilter.

To add embroidery to a quilt

1 Open a quilt design.

2 Click the Embroidery Window icon.

The Embroidery Window opens.

3 In the embroidery design window, select File 
> Insert Design.

4 Select a design and click OK.

5 Make any changes required.

Any edits can be seen in the quilt window.

6 Select File > Save and Return.

The Embroidery Window closes.

Tip  Use File > Save As to save a copy of 
the original design.

7 Select and move the embroidery design to its 
correct position.

Creating a new embroidery design

Use Embroidery Window (Edit toolbar) to add 
embroidery to quilt designs.
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Create a new embroidery 
design on-the-fly to add 
to the quilt. As you create 
the embroidery design, 
objects with stitches and 
color are shown in the 
BERNINA Quilter window. 
Each embroidery design 
on the quilt opens in its 
own Embroidery Window 
for editing.

To create a new embroidery design

1 Open a quilt design.

2 Select the Embroidery Window icon.

The Embroidery Window opens.

3 Use the digitizing tools to create an 
embroidery design as in BERNINA 
Embroidery Software.

4 When the design is complete, select File > 
Save and Return.

The embroidery file is stored with BERNINA 
Quilter, and opens when the BERNINA 
Quilter file is re-opened.

Editing embroidery designs in Quilter

You can edit embroidery designs in Quilter. Any 
changes you make show up as you work.

Note  You cannot open the Embroidery 
Window if you have selected multiple or 
grouped embroidery designs.

To edit an embroidery design in Quilter

1 Open a quilt design.

Use Embroidery Window (Edit toolbar) to edit 
embroidery in quilt designs.

Object 
pasted
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2 Select an embroidery object.

3 Click the Embroidery Window icon.

The Embroidery Window opens.

4 After editing, select File > Save and 
Return.

The embroidery file is stored in the Quilter 
application, and forms part of the file when 
saved to disk.

Editing blocks and objects

In order to edit an area of a design, you must 
first select it. BERNINA Quilter provides a 
number of ways to select blocks. It also lets you 
lock blocks in a complex design so that they are 
not selected and moved by accident.

You can group, or ungroup any combination of 
blocks, pictures, appliqués and embroidery 
designs in the same way as in BERNINA 
Embroidery Software. A special Regroup tool 
lets you regroup all objects that were previously 
grouped. See Grouping and splitting objects for 
details.

Note  Regroup does not work if an object has 
been edited after ungrouping. 

An embroidery, appliqué object or picture can 
be aligned to any block by selecting the object 
and block, and using the alignment tools as in 
BERNINA Embroidery Software. The layering 
tools help you position appliqué and embroidery 
objects in the correct layer order. See Aligning 
objects for details.

Selecting blocks with the Select tool

The Select tool works in a similar way to 
BERNINA Embroidery Software. The difference 
is that in BERNINA Quilter you work with blocks 
or areas rather than design objects.

Tip  Press Ctrl+A to select all appliqué objects.

To select a block with the Select tool

With the Select tool selected, click a block.

Tip  Hold down Ctrl to select multiple blocks.

Selecting blocks with the Eyedropper

Object 
selected

Object edited in 
BERNINA 
Embroidery 
Software

Use Select (Edit toolbar) to select blocks or 
objects.

Use Eyedropper (Edit toolbar) to select patch-
work blocks or fabrics.

One block 
selected

Several
blocks

selected
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Use the Eyedropper tool to select a patchwork 
block or fabric that has already been used in the 
quilt or is stored on the Fabric Palette. Use the 
Paintbrush tool to add the patchwork block or 
fabric to the quilt.

To select a block with the Eyedropper

1 Click the Eyedropper icon.

2 Select either a patchwork block or fabric:

Click the Blocks button for patchwork 
blocks.

Click the Colors button for plain fabrics.

Click the Fabrics button for patterned 
fabrics.

3 Select the color, fabric or patchwork block 
from the quilt or one of the Palettes Used.

A preview is shown in the Library Preview 
panel.

4 Click the Paintbrush icon to add the block 
or fabric to the quilt.

Locking areas of the quilt

When the quilt is complex, it is easy to select 
and move parts by accident. Locking the quilt 
enables you to work on appliqué or embroidery 
objects without accidently selecting and 
changing the quilt. Blocks, sashes and borders 
cannot be selected or moved by accident.

To lock areas of the quilt

Select the Lock Quilt icon.

Select Lock Quilt again to unlock the quilt.

Colors 
selected

Eyedropper 
brings 
selected color

Blocks 
selected

Eyedropper 
brings 
selected block

Use Lock Quilt (Lock toolbar) to lock the whole 
quilt.

Use Lock Appliqué (Lock toolbar) to lock the 
appliqué shapes.

Use Lock Embroidery (Lock toolbar) to lock 
the embroidery designs.

Paintbrush 
adds selected 
block

Quilt not locked, the 
block selected

Quilt locked, appliqué 
selected easily
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Click Lock Appliqué.

Select Lock Appliqué again to unlock the 
appliqué.

Select Lock Embroidery.

Select Lock Embroidery again to unlock the 
embroidery.

Regrouping objects

Group or ungroup any combination of blocks, 
pictures, appliqués and embroidery designs in 
the same way as in BERNINA Embroidery 
Software. Use the Regroup command to 
regroup all objects that were previously 
grouped. For example, if you have some 

appliqué objects that have been grouped, and 
then ungrouped for editing, you can group them 
again without having to re-select them. It only 
works if new objects have not been added to the 
group. See Grouping and splitting objects for 
details.

To regroup objects

1 Select a grouped object and ungroup it.

2 Edit the objects if required, then do one of 
the following:

Select Arrange > Regroup.

Click the Regroup icon on the Arrange 
toolbar.

Press Ctrl+R.

The objects are grouped again.

Arranging objects

When using embroidery or appliqué objects, it is 
important to organize them in the correct order 
so that embroidery, for example, is on the top 
and background appliqué is on the bottom. 

Click Group (Arrange toolbar) to group 
selected objects.

Click Ungroup (Arrange toolbar) to ungroup 
selected objects.

Click Regroup (Arrange toolbar) to regroup 
previously grouped objects.

Appliqué not locked, color 
changed by mistake

Appliqué locked, blocks 
edited easily

Embroidery locked Embroidery not locked

Use Bring to Front (Arrange toolbar) to move 
the selected object to the front.

Use Bring Forward (Arrange toolbar) to move 
the selected object one layer forwards.

Use Send to Back (Arrange toolbar) to move 
the selected object to the back.

Use Send Backwards (Arrange toolbar) to 
move the selected object one layer back-
wards.

Orange
appliqués

grouped

Objects
edited and
regrouped
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Move objects directly to the back or front, or 
move them backwards or forwards, layer by 
layer. The front is the top layer, and the back is 
on the bottom.

Tip  Use the layer tools to keep a picture at the 
front when tracing appliqué objects.

To arrange objects

1 Select the embroidery, appliqué object, or 
picture.

2 Click one of the Layer tools:

Bring to Front

Move Forwards

Move Backwards

Send to Back

Tip  An embroidery, appliqué object or 
picture can be aligned to any block by 
selecting the object and block, and using the 
alignment tools as in BERNINA Embroidery 
Software. See Aligning objects for details.

Duplicating blocks and objects

You can change copy, cut and paste selected 
blocks, appliqué or embroidery at any time. The 
difference is that in BERNINA Quilter you can 
work with patchwork blocks and fabrics, as well 
as appliqué and embroidery objects.

Copying, cutting and pasting with the 
Select tool

Use the Select tool to copy and paste blocks, 
appliqué or embroidery and the Paintbrush 
tool to copy and paste fabrics.

Note  If a block is pasted from one quilt to 
another, and the quilts have different sized 

Object to be 
moved

Object moved to 
front

Object moved one 
layer forward

Object moved one 
layer back

Use Select (Edit toolbar) to select blocks or 
objects.

Use Copy (Standard toolbar) to copy selected 
blocks to the clipboard.

Use Cut (Standard toolbar) to cut selected 
blocks to the clipboard.

Use Paste (Standard toolbar) to paste copied 
blocks from the clipboard.

Object moved 
to back
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blocks, the pasted block will be resized to fit the 
new quilt.

To copy, cut and paste with the Select 
tool

1 Click the Select tool.

2 Select the block, embroidery or appliqué to 
be cut or copied, then do one of the 
following:

Click the Cut icon.

Select Edit > Copy.

Click the Copy icon.

Press Ctrl+C.

Right-click the object and select Copy 
from the popup menu.

3 Click where the block is to be pasted, then do 
one of the following:

Select Edit > Paste.

Click the Paste icon.

Press Ctrl+V.

Right-click the object and select Paste 
from the popup menu.

Adding blocks and fabrics with 
Paintbrush

Use the Paintbrush to add patchwork blocks or 
fabrics from the library to the quilt.

Note  Patchwork blocks cannot be added to 
sashes, sash squares or parts of borders that 
are not in Blocks style.

To add blocks and fabrics with 
Paintbrush

1 Select the Paintbrush icon.

2 Select to add either a patchwork block or 
fabric:

Click the Blocks button for patchwork 
blocks.

Click the Colors button for plain fabrics.

Click the Fabrics button for patterned 
fabrics.

3 On the quilt, select and right-click to copy a 
patchwork block or fabric.

Original 
quilt

Select
blocks to

copy

Select where 
to paste 
blocks 

Blocks pasted
into new
position

Use Paintbrush (Edit toolbar) to add patch-
work blocks or fabrics to the quilt.

Blocks library – 
right-click patchwork 

block

Fabrics library – 
right-click patchwork 

piece

Right-click 
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4 Move the cursor so that it is inside a block on 
the quilt, then click to place the patchwork 
block or fabric.

Tip  To copy a block or fabric to the whole 
quilt move the cursor inside a block, then 
press Ctrl and click to copy the picked up 
design into all blocks on the quilt.

Transforming blocks and objects

BERNINA Quilter lets you perform various 
transformations on selected blocks. You can 
move them, rotate them in a clockwise or 
counter-clockwise direction. You can also mirror 
blocks either horizontally or vertically.

Moving blocks and objects
You can move patchwork blocks at any time. 
Pictures, embroidery or appliqué objects can be 
moved in the same way.

To move a block or object

1 Click the Select tool.

2 Select the block or object to move.

3 Click and drag to a new location.

Use Ctrl + Drag to constrain movement up 
or down.

Use Alt + Drag to copy the object to the 
new position. 

Use Ctrl + Alt + Drag to copy the object to 
the new position, up or down.

Rotating blocks and objects

Click blocks to 
place

Click areas to 
place

Use Rotate 90°CCW/CW (Edit toolbar) to 
rotate selected blocks. Click to rotate 
counter-clockwise. Right-click to rotate clock-
wise.

Block
selected

Dragged
into

position

 Ctrl + dragged
into position

Appliqué
selected

Alt + dragged
to copy

Appliqué
selected

Ctrl + Alt +
drag to copy

downAppliqué
selected
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You can rotate blocks or objects in a clockwise 
or counter-clockwise direction. When multiple 
blocks are selected, each is rotated in its own 
place.

Any selected picture, embroidery or appliqué 
can be freely rotated by clicking and dragging its 
rotate handles.

Tip  Hold the Alt key when rotating an object 
using rotate handles to create a rotated copy of 
the original. 

To rotate a block or object

1 Select the block or object to rotate. See 
Editing blocks and objects for details.

2 Click the Rotate 90°CCW/CW icon.

Right-click to rotate 90° clockwise.

Click to rotate 90° counter-clockwise.

Tip  You can also rotate objects using click 
and drag. See also Rotating objects using 
click and drag.

Mirroring blocks and objects

You can mirror blocks either horizontally or 
vertically. When a single block is selected, it is 
mirrored about its center. When multiple objects 
are selected, they are mirrored about the center 
of the total selection.

To mirror a block or object

1 Select the block or object to mirror. See 
Editing blocks and objects for details.

2 Click the Mirror Horizontal icon to flip 
horizontally or Mirror Vertical to flip 
vertically.

Skewing objects
Any picture or appliqué can be skewed in the 
same way as an object in BERNINA Embroidery 
Software, except that there are two more skew 
control handles. Embroidery can be skewed in 
the BERNINA Embroidery Software design 
window.

Click Mirror Horizontal (Edit toolbar) to copy 
and flip selected blocks horizontally.

Block
selected

Block
rotated

Click Mirror Vertical to mirror selected blocks 
vertically.

Mirrored 
horizontally

Copied and mirrored 
vertically
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To skew an object

1 Double-click the picture or appliqué object.

2 Skew the object by dragging the skew 
control handles. See also Skewing objects 
using click and drag.

Tip  Hold the Alt key when skewing to copy 
an object and skew the copy leaving the 
original unchanged.

Scaling objects

A picture, embroidery or appliqué can be resized 
by dragging its resize handles. Any selected 
picture, embroidery or appliqué object can be 
resized 20% from its current size by using the 
Scale by 20% Down / Up tool in the same 
way as BERNINA Embroidery Software. If you 
select an embroidery object, the Embroidery 
Window opens when you click the Scale by 
20% Down/Up icon or if you use the sizing 
handles.

To scale an object

1 Select the object.

2 Scale the object:

Click the Scale by 20% Down / Up icon 
to scale down 20%.

Right-click the Scale by 20% Down / 
Up icon to scale up 20%.

Deleting blocks and objects

You can delete fabrics from individual patchwork 
pieces using the ‘blank block’. Patchwork blocks 
can be deleted from the quilt using the ‘blank 
block’ or the Delete button. Appliqué or 
embroidery objects can be deleted from the 
quilt with the Delete button.

Deleting fabrics using the blank block
Fabrics can be deleted from individual 
patchwork pieces using the ‘blank block’. This is 
useful if you need to delete a selection of fabrics 
from patchwork pieces randomly scattered 
around the quilt. See also Deleting objects.

To delete fabrics using the blank block

1 Select the Colors or Fabrics button.

Caution  If the Blocks button is selected 
you will delete the patchwork block.

2 In the Library dialog, click the Blank 
window.

Use Scale by 20% Down/Up (Edit toolbar) to 
scale appliqué or embroidery objects.

Skew control 
handles 
appear
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The preview window clears.

3 Select one or more patchwork pieces.

The patchwork piece is cleared.

Tip  Hold the Ctrl key and then click the 
block or patch to be deleted from the quilt.

Deleting blocks
Patchwork blocks can be deleted from the quilt 
using the ‘blank block’ or the Delete button. 
This is useful if you need to delete a selection of 
patchwork blocks randomly scattered around 
the quilt. See Deleting fabrics using the blank 
block for details.

To delete a block

1 Click the Select icon.

2 Select the Blocks button.

3 Select the block/s to be deleted.

4 Do one of the following:

Click the Blank window in the Library 
dialog, or

Press the Delete key.

Deleting objects
Appliqué or embroidery objects can be deleted 
from the quilt using the Delete button in the 
same way as in BERNINA Embroidery Software.

Note  Use Blank block together with the 
Fabrics button to delete the fabric from 
appliqués.

To delete an object

1 Click the Select icon.

2 Select the object/s to be deleted.

3 Press the Delete key.

Blank block 
selected

Original quilt Colors button 
selected

Original quilt Colors button 
selected 

Press Ctrl to 
apply all

Original quilt Blocks button 
selected
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The object/s deleted.

Tip  Use Lock Quilt to prevent selecting and 
deleting patchwork blocks by mistake. See 
Locking areas of the quilt for details.

Appliqués
deleted

Fabrics
deleted from

appliqués
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CHAPTER 4
BERNINA QUILTER ADVANCED

BERNINA Quilter lets you import 
pictures to use as patterned fabrics. 
From a single fabric sample you can 
create a number of different 
samples. BERNINA Quilter provides 
various ways to manage your 
patterned fabrics. It also lets you 
create new categories for your 
patchwork blocks, delete them and 
transfer blocks between categories.

This section provides details of 
advanced BERNINA Quilter features 
including managing backdrops and 
fabric samples, changing the appearance of fabric samples and managing 
patchwork blocks.

Modifying tiled areas of fabric 
samples

From the one fabric sample you can create a 
number of different samples. Each sample can 
be saved with separate names and in different 
categories as required.

Zoom in on an area to see more detail or view 
the image at actual size. The tiled area can be 
resized or moved to create an accurate sample 
of your fabric. The image can also be rotated to 
change its appearance.

Selecting tiled areas of a fabric

Use the Tile Fabric dialog to set up patterned 
fabrics in the way that suits you. You can select 
and save the exact area of the fabric to be tiled. 
By selecting only small areas of the fabric using 
the selection rectangle, you can change the look 
of the fabric sample because only the selected 
area is tiled and displays in the preview window.Select different areas to create different fabric samples

Use Select (Tile Fabric dialog) to select an 
area of the fabric sample.
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To select a tiled area of a fabric

1 Select and double-click a pattern in the 
library.

The Tile Fabric dialog opens.

2 Click the Select icon.

3 Click and drag a rectangle around the area to 
be displayed in the fabric sample.

Tip  Zoom in to make it easier to select a 
small area. See Zooming fabric samples for 
details.

4 Click Save As to save the sample and keep 
the original.

Select and 
double-click a 
pattern

Selected
area

Selected
area

New sample
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Note  Click Save to replace the original 
image with the new sample.

Zooming fabric samples

Use the Zoom tools to display the fabric sample 
at its actual size, or zoom in or out. Zooming 
does not change the sample in the preview 
window.

To zoom a fabric sample

1 Select and double-click a pattern in the 
library.

The Tile Fabric dialog opens.

2 Click one of the Zoom icons.

Zoom 1:1 to show fabric at actual size.

Zoom In 2X to zoom in by 2X.

Zoom Out 2X to zoom out by 2X.

Rotating fabric samples

When you use the Rotate tools, the fabric is 
rotated by 90°, either to the right or left. The 
preview window displays any changes.

Note  The fabric is rotated, not the selection 
rectangle.

To rotate a fabric sample

1 Select and double-click a pattern in the 
library.

Use Zoom 1:1 (Tile Fabric dialog) to show fab-
ric sample at actual size.

Use Zoom In 2X (Tile Fabric dialog) to zoom 
in to the fabric sample.

Use Zoom Out 2X (Tile Fabric dialog) to zoom 
out of the fabric sample.

Use Rotate 90 Left (Tile Fabric dialog) to 
rotate fabric sample to the left.

Use Rotate 90 Right (Tile Fabric dialog) to 
rotate fabric sample to the right.
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The Tile Fabric dialog opens.

2 Select an area if required.

3 Click one of the Rotate icons:

Rotate 90 Left

Rotate 90 Right

4 Click Save As to save the sample and keep 
the original sample.

Resizing tiled areas exactly
If you need to resize the selection rectangle to 
an exact size, enter the dimensions.

To resize a tiled area exactly

1 Select and double-click a pattern in the 
library.

The Tile Fabric dialog opens.

2 Click the Select icon.

3 Click and drag a rectangle around the 
approximate area to be tiled in the fabric 
sample.

Tip  Zoom in to make it easier to select a 
small area. See Zooming fabric samples for 
details.

4 Enter the dimensions in the Tile Height and 
Tile Width.

Sample rotated to the left
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The measurements are taken from the top 
left hand corner of the current selection 
rectangle.

5 Click Save As to save the sample and keep 
the original sample.

Resizing tiled areas with the 
Move/Edit Selection tool

If you need to resize the selection rectangle by 
a pixel at a time, use the Move/Edit Selection 
tool. Use this method to trim or expand tiles by 
small amounts.

To resize a tiled area with the 
Move/Edit Selection tool

1 Select and double-click a pattern in the 
library.

The Tile Fabric dialog opens.

2 Click the Select icon.

3 Click and drag a rectangle around the area to 
be tiled in the fabric sample.

Tip  Zoom in to make it easier to select a 
small area. See Zooming fabric samples for 
details.

4 Select the Move/Edit Selection icon.

5 Move the cursor near one of the sides of the 
selection rectangle.

Place the cursor outside to increase the 
tile size.

Place the cursor inside to decrease the tile 
size.

The cursor changes to the Move/Edit 
Selection cursor.

Use Move/Edit Selection (Tile Fabric dialog) 
to resize a fabric sample a pixel at a time.

Enter the dimensions

Area to be removed

Move/Edit Selection selected

Move/Edit 
Selection cursor
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6 Keep clicking inside or outside the edge of 
the rectangle until the tile is resized 
correctly.

Note  Check the dimensions in the Tile 
Height and Tile Width fields.

7 Click Save to save any changes.

Note  To save the new tile and also keep the 
original, click the Save As button.

Managing backdrops and fabric 
samples

Pictures (bitmap images) can be inserted or 
scanned into BERNINA Quilter for use as 
digitizing backdrops or as fabric samples. 
Fabrics can be either plain or patterned. Plain 
fabric samples are stored in the Colors Library 
and patterned fabrics are stored in the Fabrics 
Library. BERNINA Quilter provides various 
ways to manage your patterned fabrics. See 
also Scanning backdrops and fabrics.

Creating fabric samples

The Tile Fabric dialog lets you create your own 
fabric samples and save them in your own 
categories.

To create a fabrics sample

1 Insert or scan a fabric. See Using images for 
details. 

2 Select the fabric image.

3 Select the Tile Fabric icon.

The Tile Fabric dialog opens.

4 Click the Select icon.

5 Select the area of the fabric to be used. See 
Selecting tiled areas of a fabric for details.

Select Tile Fabric (Edit toolbar) to create your 
own fabric.
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6 Click Save As.

The Save As dialog opens.

7 Select a folder from the Manage Fabrics or 
click Create New Category icon to create a 
new folder.

8 Enter the name of the new file in the Save 
As field.

9 Click Save.

Creating fabric categories
The Fabric Library Manager dialog lets you 
create your own fabric categories to organize 
and classify your patterned fabrics.

To create a fabric category

1 Select File > Manage Fabrics.

The Fabric Library Manager dialog opens.

2 Browse to the location you require.

3 Right-click in the display window and select 
New Category from the popup list.

Tip  You can also create new categories 
using the Create New Categories icon.

A New Category folder is created.

4 Enter a name for the new folder.

5 Double-click the new folder to open it.

6 Enter the name of the new file in the Save 
As field.

7 Click Save.

The new fabric sample is saved in the new 
category/folder.

Deleting fabrics and categories

The Fabric Library Manager dialog lets you 
delete fabric categories when they are no longer 
needed.

To delete a fabric or category

1 Select File > Manage Fabrics.

Use Manage Fabrics (File menu) to delete fabrics or 
categories.
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The Fabric Library Manager dialog opens.

2 Select a sample or category, right-click and 
select Delete from the popup menu or 
simply click Delete.

A confirmation message appears.

3 Click Yes.

Tip  Select the file to be deleted and press 
the Delete key.

Moving fabrics to other categories

The Fabric Library Manager dialog lets you 
move your patterned fabrics to other 
categories.

To move a fabric to another category

1 Select File > Manage Fabrics.

The Fabric Library Manager dialog opens.

2 Select a fabric sample to move.

3 Drag the fabric sample to the new folder in 
the left window.

A confirmation message appears.

Importing fabrics

The Fabric Library Manager dialog lets you 
import a file containing multiple fabrics as 
supplied by BERNINA International AG. New FLB 
files can be downloaded from the internet. BMP 
or JPG files can also be imported.

To import a fabric

1 Click File > Manage Fabrics.

Use Manage Fabrics (File menu) to move fabrics to 
other categories.

Use Manage Fabrics (File menu) to import fabrics.

Select to move
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The Fabric Library Manager dialog opens.

2 Click Import.

The Import dialog opens.

3 Select a file type from the Files of Type 
dropdown list.

4 Browse to the location of the file.

5 Select the file to import.

6 Click Import.

The selected files are added to the library. 
Move new fabrics to a suitable folder or 
create a new folder for your own fabric 
samples. See Creating fabric categories for 
details.

Creating custom patchwork blocks

BERNINA Quilter allows you to create your own 
block libraries and import new blocks to them. It 

also includes a block editor which lets you define 
your own square blocks. You can also create 
your own block categories, delete them and 
transfer blocks between categories.

Note  This feature is only available in BERNINA 
DesignerPlus.

Creating custom libraries
The Block Library Manager lets you create 
your own block libraries to store custom blocks.

To create a custom library

1 Click File > Manage Blocks.

The Block Library Manager dialog opens.

Click Import
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2 Right-click the Library Manager icon and 
select New Library from the popup menu.

The Input Library Name dialog opens.

3 Enter a name for your library and click OK.

The ‘$’ sign prefix denotes a custom library.

4 Select the new library and right-click within 
the window.

5 Select New Block from the popup menu.

A new blank block is added to the library.

6 Give it a name and close the block library 
manager.

You can now edit your freshly created blocks 
in the Block Library. See Creating custom 
blocks for details.

Note  You can create as many 
sub-categories in your custom library as 
required. See Organizing custom blocks for 
details.

Creating custom blocks
Once you have defined a block library to store 
your custom blocks and have added as many 
blanks as needed, you can edit them in the 
Block Editor.

To create a custom block

In the library, select your custom library.

Select a blank block and click the Edit 
button.

The selected blank block opens in the Block 
Editor.

The blank block defaults to the 10x10 grid 
standard for quilt blocks.

Enter name for 
custom library

$MyBlocks

Select New 
Block

Select custom 
library and 
blank block
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If required, adjust block size via the Edit > 
Block Size command.

Use the drawing tools and color palette to 
edit the blank block.

Note  Reshaping lines in a block causes any 
current colors to be removed. This is correct 
behavior as reshaping an area can change its 
geometry, making existing colors invalid.

In general the drawing tools work the same 
way as in BERNINA Embroidery Software:

Tip  When a block is zoomed out to the 
maximum, you will need to reselect the 
Zoom Box icon and redraw the zoom box in 
order to zoom in again. 

Use the View > Snap to Grid command to 
force the draw tools to conform to the grid.

Use the View > Smart Snap command to 
force the draw tools to always join lines 
whether or not they conform to the grid.

When satisfied with the block, select File > 
Save.

Tool Purpose

Use Select Shapes to select any lines 
drawn in the design window. 

Use Zoom Box to zoom in on details in 
your design. Use in conjunction with Pan.

Use Reshape to modify selected lines in 
the block. Click and drag them as required. 
Right-click to add reshape nodes.

Modify block 
size as required

Use Pan to click and drag the design within 
the editor window when working at high 
zoom factors.

Use Color in conjunction with the color pal-
ette to color in selected areas of the block.

Use Line to draw lines and divide up the 
grid as required.

Use Curve to create curved lines.

Use Solid Rectangle to create rectangular 
shapes in the currently selected color.

Use Solid Circle to create circular shapes 
in the currently selected color.

Use Solid Shape to create any shape in 
the currently selected color.

Tool Purpose
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The block is now available for use in the 
Block Library.

Organizing custom blocks
The Block Library Manager dialog lets you 
create block categories to organize and classify 
your patchwork blocks. You can also delete 
individual blocks and block categories when 
they are no longer needed. See also Creating 
custom libraries.

To organize custom blocks

Click File > Manage Blocks.

The Block Library Manager dialog opens.

Browse to a custom library.

The ‘$’ sign prefix denotes a custom library.

Right-click in the display window and select 
New Category from the popup list.

Alternatively, click the Create New 
Categories icon at the top of the dialog.

Enter a name for the new folder.

To delete a block or category, right-click and 
select Delete from the popup menu.

Use the same popup menu to copy and paste 
blocks between folders.

Tip  You can copy favorite factory-defined 
blocks from protected folders to your own 
custom folders.

Use the popup to rename blocks or edit them 
as required. See also Creating custom 
blocks.

Custom blocks 
ready for use

New Category 
folder created

Select New 
Category

Use popup menu
to copy, delete
and edit blocks
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Printing rotary cutting instructions
You can print rotary cutting instructions for your 
own custom blocks from within the Block 
Editor. See also Printing quilt designs and 
blocks.

Note  Not all patches can be rotary cut. Only 
blocks that are comprised of simple 3- or 
4-sided shapes are suitable. Thus some patches 
may not appear in the rotary cutting 
instructions. 

To print the rotary cutting instructions

1 In the library, select the block you want to 
print.

2 Click Edit to access the Block Editor.

3 Select File > Print Preview.

The Print Preview dialog opens with a 
limited range of options. See also Printing 
patchwork blocks.

4 Select Rotary Cutting Instructions and 
click OK.

Select block 
to print
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The selected block displays in the preview 
window.

5 Click Options to change seam allowance. 
See also Printing rotary cutting instructions.

6 Click the Print button to print out a copy of 
the cutting diagrams.

Note  The File > Print command gives you 
a similar set of options. See also Printing 
quilt designs.

Rotary cutting 
instructions

Print rotary
cutting

instructions
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APPENDIX A
BERNINA QUILTER QUICK

REFERENCE GUIDE

This Quick Reference Guide details all menu options and toolbars available in 
BERNINA Quilter.

BERNINA Quilter design window

Menu bar
Title bar

Design window 

Fabric paletteStandard toolbar

Lock toolbar

Colors used Fabrics usedBlocks used

Arrange
toolbar

Edit toolbar



Appendix A : BERNINA Quilter Quick Reference Guide

BERNINA® Quilter : Onscreen Manual  68

BERNINA Quilter window menu bar
The BERNINA Quilter window menu bar contains 
the pulldown menus described below. Some are 
also available as toolbar buttons.

Note  Standard Windows Alt key shortcuts 
apply. Use the Alt key with the letter underlined 
in the menu. To cancel an operation, press Esc 
twice.

File menu

Edit menu

View menu

New Quilt Open new empty quilt design.

Open Open design. 

Close Close current design window.

Insert 
Embroidery

Insert existing embroidery design. 

Load 
Picture

Insert existing image. 

Save Save current design.

Save As Save current design to with a different 
name, location or format.

Quilt 
Properties

Add comments about quilt design for 
printing on worksheet.

Print Print design.

Print Pre-
view

Show design worksheet. Print a work-
sheet from this window.

Tile Fabric Opens the Tile Fabrics dialog.

Manage 
Fabrics Opens the Manage Fabrics dialog.

Manage 
Blocks

Opens the Manage Blocks dialog.

Recent File 
List

List most recently used files. Select to 
open a file.

Exit Close all open designs and exit BERN-
INA Quilter program.

Undo Cancel last command.

Redo Re-apply cancelled commands.

Cut Delete selection and places it on clip-
board.

Copy Copy selection to clipboard. 

Paste Paste contents of clipboard to design 
window.

Duplicate Duplicate selection and place it on cur-
rent selection.

Delete Delete selection without placing it on 
clipboard.

Select All 
Applique

Select all applique objects in design.

Lock 
Applique

Lock all applique objects so they cannot 
be moved accidently.

Lock 
Embroidery

Lock all embroidery objects so they can-
not be moved accidently.

Lock Quilt Lock all the quilt so it cannot be 
changed accidently.

Deselect All Deselect all selected objects in design.

Edit 
Embroidery

Open the embroidery in BERNINA 
Embroidery Software to edit.

Show 1:1 Show quilt at correct size.

Show All Show whole quilt.

Zoom In 2X Zoom in to quilt by factor of two.

Zoom Out 
2X

Zoom out of quilt by factor of two. 

Zoom Box Zoom selected area to full window 
size.

Picture Show or hide background picture.

Grid Show or hide grid and sets grid size 
and spacing.
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Arrange menu

Settings menu

Window menu

Help menu

The BERNINA Quilter window contains the 
toolbars described below. Some are shortcuts to 
the pulldown menu commands.

Lock toolbar

Standard toolbar

Measure Measure block or object size.

Toolbars Show or hide toolbars.

Mirror 
Horizontal

Mirror selected object/s horizontally 
about center. 

Mirror Vertical Mirror selected object/s vertically 
about center.

Group Group selected objects into one 
object.

Ungroup Separate grouped object into compo-
nent objects.

Regroup Group previously grouped objects 
after ungrouping.

Bring 
Forward

Bring selected object one layer 
towards the front.

Bring to Front Bring selected object to the front.

Send 
Backwards

Send selected object one layer 
towards the back.

Send to Back Send selected object to the back.

Object Proper-
ties

Adjust properties for selected 
shapes.

Options Adjust settings for display window.

Display Setup Calibrate screen.

Scanner Setup Set scanner options.

New Window Open new window.

Cascade Align open windows.

Tile
Horizontally

Tile open windows horizontally.

Tile Vertically Tile open windows vertically.

Help Topics List online help topics.

Online Manual Open User Guide in Adobe Acrobat 
PDF format. 

About Show BERNINA Embroidery Soft-
ware version information.

Lock Quilt Lock the whole quilt.

Lock Appli-
qué Lock the appliqué shapes.

Lock
Embroidery Lock the embroidery design.

New Same as File > New

Open Same as File > Open

Save Same as File > Save

Print Prints design using current print 
settings.

Print Pre-
view Same as File > Print Preview

Cut Same as Edit > Cut

Copy Same as Edit > Copy

Paste Same as Edit > Paste

Undo Same as Edit > Undo
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Edit toolbar

Redo Same as Edit > Redo

Show Grid Same as View > Grid

Show/Hide 
Images Same as View > Picture

Object 
Properties

Same as Settings > Object 
Properties

Zoom Box Same as View > Zoom Box

Zoom In 2X Same as View > Zoom In 2X

Zoom Out 
2X Same as View > Zoom Out 2X

Show All Same as View > Show All

Show 1:1 Same as View > Show 1:1

Pan
View parts of a design which are 
not currently visible in the 
design window.

Show Fab-
ric 1:1 Show fabrics at actual size.

Show Fab-
ric Average 
Color

Show fabrics with averaged col-
ors.

Show 
Outlines

Show only black outlines of the 
quilt blocks.

Select 
Object

Select object for sizing, moving, 
mirroring or rotating. 

Quilt Layout Set up number and arrange-
ment blocks in the quilt.

Library Display and choose patchwork 
blocks.

Reshape 
Applique

Reshape selected applique 
objects.

Mirror 
Horizontal

Same as Arrange > Mirror Hori-
zontal

Mirror 
Vertical

Same as Arrange > Mirror Verti-
cal

Rotate 90 
Left/Right

Rotate selected objects in 45° 
increments. Click to rotate 
counter clockwise. Right-click 
to rotate clockwise.

Scale by 
20% Down / 
Up

Scale selected object in 20% 
increments. Click to reduce 
object/s. Right-click to increase 
object/s.

Adjust Hue/
Brightness

Adjust hue or brightness of the 
whole quilt or selected objects.

Dim Picture Dim or brighten image to show 
quilt more clearly.

Paintbrush Select and add patchwork 
blocks to the quilt.

Eyedropper Select a patchwork block or fab-
ric.

Embroidery 
Window

Open a separate embroidery 
window.

Rectangular 
Appliqué

Draw rectangle or square appli-
ques.

 

Oval 
Appliqué Draw ovals or circle appliques.

Draw 
Appliqué Draw appliqué shapes.

Scan Picture Scans picture into BERNINA 
Embroidery Software.

Tile Fabric Show the fabric tiled over the 
complete design window.

Load Picture Insert image in design window.
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Arrange toolbar

Group Same as Arrange > Group

Ungroup Same as Arrange > Ungroup

Regroup Same as Arrange > Regroup

Bring 
Forward

Same as Arrange > Bring For-
ward

Bring to 
Front

Same as Arrange > Bring to 
Front

Send 
Backward

Same as Arrange > Send Back-
wards

Send to 
Back

Same as Arrange > Send to 
Back

Align Left 
(Vertical) Left-align selected objects.

Align Center
(Vertical)

Vertically align centers of 
selected objects.

Align Right 
(Vertical) Right-align selected objects.

Align Top 
(Horizontal) Aligns top of selected objects.

Align Middle 
(Horizontal)

Horizontally align centers of 
selected objects.

Align Bottom 
(Horizontal)

Align bottoms of selected 
objects.

Align Cen-
ters

Align centers of selected 
objects to design center.
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APPENDIX B
STENCIL QUILT DESIGN SAMPLES

The Holice Turnbow stencil quilt design samples shown in this appendix are a 
sample of those included with your BERNINA Embroidery Software program. 
(The online manual contains the full range of Holice Turnbow stencil quilt design 
samples. You can access it from your BERNINA Embroidery Software Help 
menu.) The actual designs (ART designs) can be found in your 
My Designs/Holice Turnbow Stencil Quilt Designs folder. A number of 
designs are provided in both smaller and larger formats – e.g. HT105 and 
HT105LG.

Note  Designs contained in the folder Holice Turnbow Stencil Quilt Designs 
were created by Holice Turnbow. These designs are protected under copyright 
for the exclusive use of registered owners of the BERNINA Embroidery Software 
software. Designs cannot be shared, transferred, sold, or copied to other 
electronic products, nor to anyone who does not own the BERNINA Embroidery 
Software software product.

ID Sample

HT102

HT103

HT104

HT105

ID Sample

HT106

HT107

ID Sample
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HT108

HT109

HT110

HT111

HT112

ID Sample

HT112-2

HT113

HT113-2

HT114

HT115

ID Sample

HT115-2

HT116

HT116-2

HT117

HT117-2

ID Sample
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HT118

HT119

HT120

ID Sample
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INDEX

Numerics

3D effects, creating 1

A

adding, control points 38
Adjust Hue/Brightness tool 26
appliqué
adding circular shapes 36
adding freeform shapes 36
adding rectangles 35
adding to quilt 35
moving 48
printing from quilt 31
printing shapes 31
reshaping 37, 40
reshaping circles 39
scaling 50
skewing 49

appliqué, adding to quilts 1
Arrange toolbar
Group 45
Regroup 45
Ungroup 45

arranging, objects 45
averaged colors, viewing 25

B

backdrops, managing 58
backing 3
batting 3
bitmaps, scanning 17
black and white outlines 24
blank block
deleting fabrics 50
deleting in quilts 50

block
deleting fabrics 50
height 9

patchwork 1
width 9

block categories
creating 64

blocks
adding a sash 9
adding fabrics 21
adding to quilt 18, 20
adding with Paintbrush 47
block library 20
changing block size 9
changing layout 7
changing number 8
deleting patchwork blocks 51
displaying 23
duplicating 46
editing 43
library 19
mirroring 49
moving 48
printing 28
printing block construction 29
rotating 48
selecting with Eyedropper 43
selecting with Select Object 43
setting up layout 7
transforming 48

borders
adding quilt border 12
adjusting rectangle borders 15
changing border style 13
changing sash border 9
changing width 14
deleting quilt border 13
inserting quilt border 12
patchwork 1

brightness, adjusting 26

C

categories

creating block categories 64
creating fabric 59
deleting 59
moving fabrics between 60

changing, control points 38
circles
adding appliqué 36
reshaping appliqué 39

Circular Appliqué tool 35
circular appliqué, adding to 
quilt 35

colors
adjusting hue 26
adjusting/mixing 26
library 19
mixing your own 27
viewing averaged colors 25

construction, printing 29
control points
adding 38
changing 38
deleting 39
moving 38
reshaping appliqué 37
selecting 37

Copy tool 46
copying, with Select tool 46
creating, block categories 64
custom blocks
creating 61, 62
organizing 64

custom colors 27
custom libraries, creating 61
Cut tool 46
cutting instructions, printing 33, 
65

cutting, with Select tool 46

D

deleting



Index

BERNINA® Quilter : Onscreen Manual  76

blank block 50
control points 39

Design toolbar
Quilter 4

designs
adding embroidery to quilt 40
creating embroidery 41
editing embroidery 42
saving 7
viewing information 6
viewing settings 23

dialog
Adjust Hue/Brightness 26
Color 27
Library 20
Load Picture 18
Manage Blocks 61, 64
Manage Fabrics 59, 60
Options > Grid 5
Print Options-Appliqué 31
Print Options-Block 
Construction 29

Print Options-Blocks 28
Print Options-Whole Quilt 32
Print Options-Yardage 32, 65
Print Preview 28, 29, 31, 32, 65
Quilt Layout 7, 8, 9, 10, 11, 12, 
13, 14, 15

Quilt Properties > Quilt 6
Save As 7
Tile Fabric 54, 55, 56, 58

diamonds, on-point 1
Draw Appliqué tool 35, 36
drawing, adding appliqué 
shapes 36

duplicating, blocks/objects 46

E

Edit toolbar
Adjust Hue/Brightness 26
Circular Appliqué 35
Draw Appliqué 35, 36
Embroidery Window 40, 41, 42
Eyedropper 43
Library 20, 21
Load Picture 18

Mirror Horizontal 49
Mirror Vertical 49
Oval Appliqué 36
Paintbrush 20, 21, 47
Quilt Layout 7
Rectangular Appliqué 35
Reshape Appliqué 35, 37, 38, 39
Rotate 90°CCW/CW 48
Scale by 20% Down/Up 50
Scan Picture 17, 18
Select 43
Select tool 46
Tile Fabric 58

editing, blocks/objects 43
embroidery
adding to quilt 40
adding to quilts 40
creating 41
deleting from quilt 51
editing 42
moving 48

Embroidery Window 42
Embroidery Window tool 40, 41, 
42

embroidery, adding to quilts 1
Eyedropper tool 43
selecting blocks 43

F

fabric
modifying tiled area 53
printing yardage 32
printing yardage needed 32
resize sample exactly 56
resize with Nudge tool 57
selecting areas 53
selecting tiled areas 53

fabric categories, creating 59
fabric palette, organizing 
fabrics 25

fabric patterns, view actual 
size 24

fabric samples
creating 58
importing 60
rotating 55

zooming 55
fabrics
adding to blocks 21
adding to patches 22
adding to quilt 18
adding with Paintbrush 47
deleting 50, 59
displaying 23
library 19
light, medium and dark 1
managing 58
moving between categories 60
organizing on Fabric Palette 25
previewing patterned 
fabrics 21

removing from quilt 50
scanning samples 17
selecting with Eyedropper 43

File Menu
Manage Fabrics 59, 60

freeform appliqué, adding to 
quilt 35

G

Grid tool 5
grid, changing settings 5
Group tool 45
grouping, objects 45

H

hide
grid 5
picture 18

hue, adjusting 26

I

images
hiding 18
inserting 18
managing 58
moving 48
scanning 17, 18
using 17
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viewing 18
importing, fabric samples 60

L

layout
adding sashes 9
adjusting rectangle borders 15
changing block format 7
changing block number 8
changing block size 9
changing border width 14
on-point 7
rectangle 7
setting up 7

libraries, creating your own 61
library
adding blocks to quilt 20
blocks 19
colors 19
fabrics 19
patchwork blocks 20
previewing patterned 
fabrics 21

Library tool 20, 21
Load Picture dialog 18
Load Picture tool 18
Lock Appliqué tool 44
Lock Embroidery tool 44
Lock Quilt tool 44
Lock toolbar
Lock Appliqué 44
Lock Embroidery 44
Lock Quilt 44

locking, whole quilt 44

M

Manage Blocks dialog 61, 64
Manage Fabrics command 59, 60
Manage Fabrics dialog 59, 60
menu bar
General 69

Mirror Horizontal tool 49
Mirror Vertical tool 49
mirroring, blocks/objects 49
mixing, your own colors 27

modifying objects
reshaping 37
reshaping circle appliqué 39

Move/Edit Selection tool 57
moving
control points 38
fabrics between categories 60

O

objects
arranging/aligning 45
deleting 50
duplicating 46
editing 43
grouping/ungrouping 45
mirroring 49
moving 48
reshaping appliqué 37
rotating 48
scaling 50
skewing 49
transforming 48

on-point, diamonds 1
outlines
displaying 24
viewing block outlines 24

Oval Appliqué tool 36
ovals, reshaping circles 39

P

Paintbrush
adding fabrics/blocks 47
adding patchwork blocks 47

Paintbrush tool 20, 21, 47
Palette, Fabric Palette 25
Pan tool 24
panning designs 24
Paste tool 46
pasting, with Select tool 46
patchwork
printing blocks 28
quilt designs 1

patchwork blocks 1
adding to quilt 20
adding with Paintbrush 47

creating 61, 62
deleting 50, 51
moving 48
organizing 64

patchwork pieces
adding fabrics 22
adding to quilts 20
printing 29

patterned fabrics
averaged color display 25
displaying 23
preview 21

patterns, patchwork 1
pictures
inserting, scanning 18
moving 48
viewing/hiding 18

piecing 1
plain fabrics, displaying 23
preview, patterned fabrics 21
Print Preview tool 27
Print tool 27
printing
patchwork blocks 28
patchwork pieces 29
quilt designs 27
whole quilt 32
yardage for quilt 32

Q

quilt
adding appliqué 35
adding fabrics 21
adding patchwork blocks 20
deleting embroidery 51
locking 44
printing whole quilt 32
transforming blocks 48

quilt blocks, showing outlines 24
quilt borders
adding 12
changing style 13
changing width 14
deleting 13
inserting 12

quilt designs
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opening 4
patchwork 1
printing 27

Quilt Layout tool 7
quilt layout, setup 7
quilt sizes 3
quilt top 3
Quilter, opening 4
quilting
adding circular appliqué 36
adding embroidery 40
adding freeform appliqué 36
adding rectangle appliqué 35
construction 3
editing blocks/objects 43

R

rectangle appliqué, adding to 
quilt 35

rectangle borders, changing 15
rectangles, adding appliqué 35
Rectangular Appliqué tool 35
Regroup tool 45
regrouping, objects 45
Reshape Appliqué tool 35, 37, 38, 
39

reshape control points, 
selecting 37

reshaping
adding control points 38
appliqué 37
appliqué objects 40
changing control points 38
circle appliqué 39
deleting control points 39
moving control points 38

resizing
fabric samples 56
fabric with Nudge tool 57

rotary cutting instructions, 
printing 33, 65

Rotate 90 Left tool 55
Rotate 90 Right tool 55
Rotate 90°CCW/CW tool 48
rotating
blocks/objects 48

fabric samples 55

S

samples
creating 58
managing 58

sashes
adding between blocks 9
changing width 11
patchwork 1

Save tool 7
saving, designs 7
Scale by 20% Down/Up tool 50
scaling, objects 50
Scan Picture tool 17, 18
scanning images 18
seam allowance 29
Select tool 43, 46
copying/cutting/pasting 46

selecting
blocks 43
reshape control points 37

settings, changing quilt grid 5
shapes, adding appliqué 36
show
grid 5
pictures 18

Show Fabric 1-1 tool 24
Show Fabric Average Color 
tool 25

Show Outlines tool 24
sizes
changing block size 9
quilts 3

skewing, objects/appliqué 49
spacing, setting grid spacing 5
square format 1
Standard toolbar
Copy tool 46
Cut tool 46
Grid tool 5
Pan 24
Paste tool 46
Print 27
Print Preview 27
Save 7

Show Fabric 1-1 24
Show Fabric Average Color 25
Show Outlines 24

style
changing border style 13
changing sash style 9

T

Tile Fabric dialog 54, 55, 56, 58
Rotate 90 Left 55
Rotate 90 Right 55

Tile Fabric tool 58
Tile Fabric toolbar
Move/Edit Selection 57
Select 53
Zoom 1-1 55
Zoom In 55
Zoom Out 55

tile, modifying fabric sample 53
tiled areas, selecting 53
transforming, blocks/objects 48
TWAIN-compatible scanners 17

U

Ungroup tool 45
ungrouping, objects 45

V

viewing
images 18
outline view 24
panning across designs 24
patterned fabric at actual 
size 24

quilt designs 23

W

whole quilt, printing 32
width, changing sash width 9, 11
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Y

yardage, printing 32

Z

Zoom 1-1 tool 55
Zoom In tool 55
Zoom Out tool 55
zoom, fabric samples 55
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