REFERENCE MANUAL

BERNINA EditorPlus
BERNINA DesignerPlus
Welcome to BERNINA® Embroidery Software, the leading embroidery design application for home users. This is an MS Windows®-based product incorporating many of the conventions with which most PC users are already familiar.

BERNINA Embroidery Software is unique in providing seamless integration with CorelDRAW® Essentials X6, the most popular vector-based drawing package for home users. This combination offers a more efficient, user-friendly approach to embroidery design by combining the embroidery capabilities of BERNINA Embroidery Software with graphical capabilities of CorelDRAW®. It also allows users to create not just embroidery, but true, multi-medium designs.

**Note** CorelDRAW® Essentials X6 and its sister product, Corel PHOTO-PAINT® Essentials X6 can also be run as standalone applications. For a full description of the tools, refer to the electronic User Guide available via the Windows Start > Programs group. Alternatively, use the onscreen help available from the Graphics mode Help menu.

**First-time users**

If you are new to BERNINA Embroidery Software, you’ll be pleased with its flexible digitizing capabilities, the ease with which you can create and edit designs, and how simple it is to add or create your own lettering. However, before you begin working with the product, please read Getting Started. This chapter presents an overview of the basic concepts of digitizing with BERNINA Embroidery Software and provides you with important guidelines on how to use this software to achieve the best results.

**Update users**

BERNINA Embroidery Software is an enhanced version of our earlier products. It has many new and expanded features. Please read the Release Notes available from the Help menu to quickly familiarize yourself with the scope of these improvements.

**Product levels**

There are two BERNINA Embroidery Software product levels:

- BERNINA EditorPlus
- BERNINA DesignerPlus.

BERNINA Embroidery Software users can purchase software upgrades directly from the Internet. See Upgrades & access codes for details.

**BERNINA EditorPlus**

With BERNINA EditorPlus, you can edit existing designs and add lettering. You can also create attractive designs with a minimum of fuss from scanned artwork. Use powerful automatic digitizing features such as Auto Digitizer, Magic Wand and PhotoSnap. In addition you can:

- Change color sequence for better stitchouts
Edit individual stitches to fine-tune your designs to a perfect finish
Use Auto Digitizer to create attractive embroidery automatically from scanned artwork
For greater control, use Magic Wand to convert shapes in pictures to stitches
Use PhotoSnap to turn photographs into line stitching.

**BERNINA DesignerPlus**
BERNINA DesignerPlus offers powerful features for digitizing, editing and lettering, combining both automatic and manual digitizing tools and methods for maximum control and quality. Specifically, with this system you can:
- Use scanned or imported artwork to digitize designs on-screen
- In addition to the automatic digitizing tools, use specialized digitizing tools, plus a wide range of artistic, decorative fill patterns
- Create appliqué
- Convert any Windows TrueType font to an embroidery alphabet
- Save all your favorite settings to templates.

**Note** To identify features relevant to your specific model, see the BERNINA Embroidery Software Product Feature List.

**Resources & support**
BERNINA Embroidery Software provides various ways to access information about the software and how to use it. It also provides links to sources of ready-made embroidery designs.

**Printed documentation**
Depending on your product level, together with your BERNINA Embroidery Software installation DVD you will have received this Quick Start Guide. This contains installation instructions as well as an introduction to your BERNINA Embroidery Software. There is also a Quick Reference section which lists all commands and shortcut keys used in the software.

**Onscreen documentation**
Onscreen documentation is provided in two formats – HTML Help and Adobe Acrobat. Depending on your product level, documentation components will include some or all of the following:

**Release notes**
A set of release notes is included with the software installation. These provide detailed information about new and improved features as well as direct links to the relevant sections of the Reference Manual.

**Reference manual**
The Reference Manual provides detailed procedures covering all features of the BERNINA Embroidery Software 'Embroidery Canvas'. It contains step-by-step instructions together with samples and screen images. The BERNINA Cross Stitch and BERNINA Quilter applications are documented in separate supplementary manuals described below.

**Note** For a full description of the CorelDRAW tools available in Artwork Canvas, refer to the electronic User Guide available via the Windows Start > Programs group. Alternatively, use the onscreen help available from the Graphics mode Help menu.

**Onscreen help**
Onscreen help provides quick access to general information on BERNINA Embroidery Software features and step-by-step instructions. An <F1> keypress accesses context-sensitive help.

**Supplementary help**
With your BERNINA Embroidery Software installation, you will have also received the following supplementary help:
- BERNINA Cross Stitch: This covers the capabilities of the special BERNINA Cross Stitch application. See also Cross stitching.
BERNINA Quilter: This covers the capabilities of the special BERNINA Quilter application. See also Quilting.

Online resources
There are many other sources of ready-made embroidery designs which you can purchase and adapt as you wish. Your BERNINA Embroidery Software directs you to two rich sources – BERNINA and OESD embroidery design studios.

Conventions used in the manual

The following conventions are adopted and used throughout the manual.

Commands
In this manual, commands on a menu or submenu are referred to by both the menu and command names. For example the ‘Show all Colors’ command in the ‘View’ menu is referred to as View > Show all Colors.

Dialog boxes
Dialog boxes are referred to as ‘dialogs’ and are shown in the manual only if they provide important information on using BERNINA® Embroidery Software. The screen images provided are intended to be representations, not exact duplicates of the layouts generated by the software.

Keyboard conventions

<table>
<thead>
<tr>
<th>Instruction</th>
<th>Symbol</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click</td>
<td><img src="click.png" alt="Click" /></td>
<td>Click the left mouse button.</td>
</tr>
<tr>
<td>Right-click</td>
<td><img src="right-click.png" alt="Right-click" /></td>
<td>Click the right mouse button.</td>
</tr>
<tr>
<td>Double-click</td>
<td><img src="double-click.png" alt="Double-click" /></td>
<td>Click the mouse button twice without moving the mouse.</td>
</tr>
<tr>
<td>Click OK</td>
<td><img src="click-ok.png" alt="Click OK" /> or <img src="click-ok.png" alt="Click OK" /></td>
<td>Click OK with the mouse or press the Enter key on the keyboard to complete the action.</td>
</tr>
</tbody>
</table>

Keyboard shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + S</td>
<td>While holding down the Control key (Ctrl), press the S key to save design.</td>
</tr>
</tbody>
</table>

For a complete list of keyboard shortcuts, see Keyboard Shortcuts.
The BERNINA Embroidery Software V7.0 kits include some or all of the following components:

- BERNINA Embroidery Software Installation DVD
- USB dongle with tag attached
- BERNINA Embroidery Software Quick Start Guide

**Note** The BERNINA Embroidery Software installation DVD includes software for all products, including BERNINA DesignerPlus, BERNINA EditorPlus, BERNINA Portfolio, BERNINA Cross Stitch and BERNINA Quilter.

### System requirements

You need to ensure that the following pre-requisite system requirements are met in order to run the BERNINA Embroidery Software.

### PC specifications

Check that your PC meets the system requirements. Check CPU/RAM as well as hard disk space. The table below provides minimum system requirements.

<table>
<thead>
<tr>
<th>Item</th>
<th>Minimum</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU</td>
<td>Intel® Pentium® 4, AMD Athlon™ 64</td>
</tr>
<tr>
<td></td>
<td>or AMD Opteron™</td>
</tr>
<tr>
<td>OS</td>
<td>Windows® XP SP3 (32-bit)</td>
</tr>
<tr>
<td>Internet connection</td>
<td>Required for installation, product</td>
</tr>
<tr>
<td></td>
<td>registration and access to software updates.</td>
</tr>
<tr>
<td>Memory</td>
<td>1 GB (32-bit) or 2 GB (64-bit)</td>
</tr>
<tr>
<td>Hard disk size</td>
<td>40 GB</td>
</tr>
<tr>
<td>Free disk space</td>
<td>20 GB</td>
</tr>
<tr>
<td>Graphics card</td>
<td>Support for Highest Color (32bit) and</td>
</tr>
<tr>
<td></td>
<td>resolution 1280 x 1024</td>
</tr>
</tbody>
</table>

**Supported operating systems**

Although Windows XP (32bit) is supported, BERNINA highly recommends that you consider updating to Windows 7 or Windows 8.

**Free hard disk space**

BERNINA Embroidery Software occupies up to 1Gb of hard disk space, depending on the options installed.

**Screen resolution**

Some controls may be hidden on the user interface if you run your monitor at low resolutions. The physical size of your monitor will have a bearing on the optimum screen resolution. Larger fonts will exacerbate the problem. If you experience visibility issues, try adjusting both screen resolution and font size. For example, a resolution of 1280 x 720 with a font size of 100% or 125% should be acceptable.
Security device
BERNINA Embroidery Software is controlled by a security device or ‘dongle’ attached to the computer, in conjunction with security access codes entered into the software. Each dongle has a serial number and identity code so your system can be uniquely recognized.

All purchases of the latest software release, whether new or updates, are shipped with a USB type dongle. Whenever you update your software, you will be prompted to carry out a ‘brain transplant’ from your previous dongle to the latest one. Do not attach your dongle until prompted by the software installation. Otherwise the generic USB drivers will be used and will prevent the correct working of the security system.

Caution If the dongle is removed or loses connection while you are working in BERNINA Embroidery Software, error messages will display. Cancel the messages, then exit. You will lose any unsaved changes to your design. Re-attach the dongle to your computer, making sure that it is firmly secured, then restart BERNINA Embroidery Software.

Installation options
The Installation procedure lets you choose:

- where the software and sample designs will be installed on your PC or network
- which components will be installed – e.g. additional languages, BERNINA Portfolio
- which documentation files will be installed.

Note The BERNINA Embroidery Software checkbox is always selected. The 'Extra Languages' checkbox may not be present, depending on the software release you have purchased.

Merging software versions
You may choose to merge with an already installed version of software. Existing ‘assets’ are handled as follows:

Patterns
BERNINA Embroidery Software allows you to add patterns to your own custom pattern sets. There may also be changes to the latest factory versions of these files. The installation examines all existing patterns on your PC and merges them with the new software installation.

Templates
BERNINA Embroidery Software also allows you to modify installed templates as well as create new ones. There may also be changes to the latest factory versions of these files. The installation examines all templates in the system and merges them with the new software installation.

Thread charts
If you have adjusted any settings in the thread charts, these are preserved.

Appliqué fabrics
Sample appliquéd fabrics are now used both by BERNINA Embroidery Software and BERNINA Quilter applications. You may have added or modified fabrics in an existing BERNINA Quilter installation. When installing fabrics, the BERNINA Embroidery Software installation checks the existing fabrics file and merges it with the new installation.

Note Any changes that you may have made to your current BERNINA Quilter fabric library will be merged with the latest installation.

Dos & donts
- Never remove an existing BERNINA Embroidery Software installation manually by selecting program file folders and pressing the Delete key. This is true for all MS Windows® applications.
- Avoid removing an existing BERNINA Embroidery Software installation by choosing Programs > BERNINA Embroidery Software > Uninstall from the MS Windows® Start menu, or by using Add/Remove Programs from the Windows Control Panel. Both of these methods will remove all of the files known to BERNINA Embroidery Software and you will lose all your user-defined settings.
- Instead, let the BERNINA Embroidery Software installation procedure merge all of your user-defined settings with the new installation.
- When you install the software, you will be prompted to reboot your PC to complete the installation. Make sure that you save any files and close all applications beforehand.
- Once the new installation is complete, you can safely remove your earlier BERNINA Embroidery Software installation using Programs > ... > Uninstall or Add/Remove Programs. The uninstall process may leave some files in the
installation folder. You can manually delete this folder and its contents using Windows Explorer.

Installing the software

The installation procedure lets you choose:

- where the software and sample designs will be installed on your PC or network
- which components will be installed – e.g. additional languages, BERNINA Portfolio
- which documentation files will be installed.

Caution  If you are updating your software, do not uninstall the current version. Let the installation procedure do this for you. See also Merging software versions.

To install BERNINA Embroidery Software

1 Ensure your computer meets the technical requirements for BERNINA Embroidery Software. See System requirements for details.
2 Close all MS Windows® applications but leave Windows running.

Caution Don’t attach your dongle until prompted. Otherwise correct working of the security system may be compromised.
3 Insert the BERNINA Embroidery Software Installation DVD-ROM.
   The installation program should start within 30 seconds and a Welcome screen displayed.
4 Click Next.
5 Choose which product to install and click Next.
6 The License Agreement is displayed.
   Tip You can print the license agreement by means of the Print button.
7 You are prompted to attach your dongle. If you have an update kit, you will be prompted to attach your old dongle as well.
8 Click Next.
   The Setup Type screen is displayed. Choose the complete installation if you are a new user.
9 Click Next.
   The Choose Destination Location screen is displayed. This indicates where your BERNINA Embroidery Software will be installed.
   - To accept the default folder, click Next.
   - To change the location, click Browse, specify an existing folder or create a new one and click Next.
   If you choose to install the software into the same folder as an earlier version, the new version is installed over the old and simultaneously merged.
10 Click Next.
   When the Sample Location screen is displayed, choose the design folder where you want your designs to be saved.

The default location is My Designs - Embroidery Software 7. Sample designs included with the software are stored in this folder.
   - To accept the default folder, click Next.
   - To change the location, click Browse – locate or create a new folder and click Next.

Note Your own designs are not removed during installation, but old sample designs may be overwritten by new designs of the same name.
If your PC already contains one or more older versions of BERNINA Embroidery Software:

- You are prompted to choose a version to merge with.
- The older version will be merged with the new when the PC reboots.

11 Click **Install** to proceed.

The **Setup Status** screen keeps you informed of the progress of the installation.

**CorelDRAW® Essentials X6** is installed as part of the normal installation.

12 Click **Finish** to complete the installation.

You are given the option to restart with the new installation. Shortcut icons are placed on the MS Windows® desktop and in the **Start > Programs** group.

**Note** If you are updating from an earlier version, the merging process may take some time.

Any changes that you may have made to your old BERNINA Quilter fabric library will now be merged with the latest installation. The installation also merges any user-defined patterns or motifs. See **Merging software versions** for details.

---

**Modifying an existing installation**

Whether you are updating your current BERNINA® Embroidery Software software or wanting to uninstall it, you follow the same procedure. When you run the installation program again, it will automatically detect if there is an existing copy of BERNINA® Embroidery Software on your system and give you the option to modify, repair or remove it. This will prevent the installation of more than one release version of BERNINA® Embroidery Software on your computer.

**To modify an existing installation**

1. Close all MS Windows® applications but leave Windows running.
2. Insert the BERNINA® Embroidery Software Installation DVD-ROM.

If BERNINA® Embroidery Software software is already installed on the computer, the following Welcome screen will appear.

3. Choose the option you require—**Modify, Repair, Remove**—and click **Next**.
   - **Modify**: changes selection of installed components
   - **Repair**: reinstalls the same components as already installed
   - **Remove**: uninstalls the software.

If you choose to modify your current installation, the **Select Components** screen appears.

4. Select the features and languages to add or deselect to remove.
5. Click **Next**.
   - The **Ready to Install** screen appears.
6. Click **Install**.
Upon successful installation of the software and any additional MS Windows® files that need updating, the Maintenance Complete screen appears.

Note If you have selected Repair as your installation option, currently installed components will be reinstalled.

7 Click Finish.

Upgrades & access codes

BERNINA Embroidery Software is controlled by a security device or ‘dongle’ attached to the computer, in conjunction with ‘access codes’ entered into the software. The Dongle Number is the most important number. It consists of a unique 7-character number appearing on the tag attached to your dongle. As well as the dongle number, each dongle has a unique Serial Number and Identity Code stored inside it so your system can be uniquely recognized. The identity code can be obtained via the BERNINA® Embroidery Software application. You may upgrade your software directly via the internet.

Identifying your security device

When referring to your system in correspondence or by telephone, you need to quote your Dongle Number. You may also need to quote the Serial Number and Identity Code. This information is found on the dongle itself, as well as the Security Device dialog.

To identify your security device

- Inspect the tag attached to your dongle for the dongle number – this consists of a unique 7-character number starting with the letter ‘A’. The information can also be found on Security Device Options dialog accessed via the Settings menu.

Note The Serial Number field displays the dongle’s internal serial number (before the hyphen). This is a unique number that is read from the dongle attached to your computer. It is different to the number on the dongle tag or dongle itself. We recommend recording this number for support purposes.

Upgrading BERNINA® Embroidery Software online

BERNINA Embroidery Software users can purchase software upgrades directly via the internet. The website offers you a choice of upgrade relevant to the current level of your dongle. If your dongle is at BERNINA EditorPlus level, the website will offer an upgrade to BERNINA DesignerPlus. If you have any problems, contact your dealer.

Caution If browser security is set too ‘high’, you may be unable to download software updates. If you experience this problem, try setting browser security to ‘medium’.

To upgrade BERNINA® Embroidery Software online

1 Make sure your internet connection is activated.

2 Select Help > Activate Upgrade. You are connected to the website.

3 Follow the online instructions to activate your upgrade.
You will be prompted to enter the unique access code on your Bernina Upgrade Card.
The website will then send you a notification email.

4 After notification, select Help > Install Upgrade. The Bernina Upgrader dialog opens.

5 Click OK.
The access codes are downloaded to your dongle and the software upgraded.

6 When the upgrade process is complete, click OK.
BERNINA® Embroidery Software is restarted at its new level.

Entering access codes
If for any reason you are unable to upgrade your software online, you can enter security access codes manually to upgrade to new options or software releases. Your dealer will supply these codes.

Tip You can also enter access codes by importing them from a text file. This saves time and helps avoid typing errors. See Importing access codes for details.

To enter access codes
1 Select Settings > Security. The Set Security Device Options dialog opens.

2 Check that the Serial Number and Identity Code match those on the email containing the new access codes text file. The two codes must be identical.

3 Enter the access codes in the fields using Tab or Enter to move between them.

Tip When keying in your access codes, BERNINA® Embroidery Software adds a space between each four-character set automatically. You don’t have to key spaces manually.

4 Click OK.
A message displays indicating that the access codes were successfully entered.

5 Restart BERNINA® Embroidery Software.

Importing access codes
Rather than entering access codes manually, you have the option of importing them from a text file. This saves time and helps avoid typing errors. Your dealer will supply the text file by email.

To import access codes
1 When you receive your access codes (as an email attachment), save the file to a safe location on your hard drive – e.g. your PC desktop.
3 Check that the Serial Number and Identity Code match those on the email containing the new access codes text file. The two codes must be identical.
4 Click Import Codes. The Open dialog opens.
5 Navigate to the location where you saved the access codes text file – e.g. your PC desktop.

6 Select the text file containing the new access codes and click **Open**.
   The codes are automatically updated.

7 Restart BERNINA® Embroidery Software.
Designs created in BERNINA Embroidery Software are composed of 'embroidery objects'. They are called 'objects' because they are discrete entities which can be manipulated independently of each other. Each object has certain defining characteristics or 'properties' such as color, size, position, and so on. The most important property of an embroidery object is its stitch type.

Getting started
BERNINA Embroidery Software provides embroiderers with a fast, flexible way of creating and editing embroidery designs. This section outlines the main uses you will make of your BERNINA Embroidery Software, together with references to the sections of the reference manual where you can obtain more in-depth information. See Getting Started for details.

Basic procedures
This section describes how to start BERNINA Embroidery Software and access the available commands and tools. It covers basic procedures to do with opening, creating and saving design files. It explains how to activate hoops and grids and it covers accessing object properties. See Basic Procedures for details.

Viewing designs
This section explains the design viewing modes available in BERNINA Embroidery Software as well as the various design viewing settings. It describes zooming and panning as well as how to view the stitching sequence. It covers displaying design backdrops and changing backgrounds. It also explains how to obtain information about your designs. See Viewing Designs for details.

Selecting objects
This section describes how to select objects using the selection tools and keyboard. It also shows how to select color blocks or individual objects using the Color Film. See Selecting Objects for details.

Hooping designs
This section describes how to choose and display hoops in BERNINA Embroidery Software. It covers creating and modifying custom hoops. It also deals with hooping large designs. See Hooping Designs for details.

Hardware & software setup
This section describes how to set up embroidery machines, and scanners and describes how to calibrate the monitor. It also deals with changing grid spacing and hoop options. The setting of general options – such as automatic save, pointer position display options, etc – is also covered. See Hardware & Software Setup for details.
If you are new to BERNINA Embroidery Software or machine embroidery, you are probably asking yourself ‘where do I start?!’.

It’s safe to say that you will spend many hours, both rewarding and at times frustrating, learning how to get the most out of your BERNINA machine and the design software which supports it. The two work together hand-in-hand and it takes practice and patience to master both the creation and production of fine embroidery.

The results, however, will speak for themselves, making the time you invest all the more valuable. With each project you complete, you will gain in experience and confidence and be ready to tackle the next challenge.

This section outlines the main uses you will make of your BERNINA Embroidery Software, together with references to the sections of the reference manual where you can obtain more in-depth information.

First things first

You don’t need any experience to start with BERNINA Embroidery Software. You can simply open a design and send it to your machine to ‘stitch out’. And this is the best place to start. As you gain experience, you will be able to ‘read’ designs and identify which are good and which may cause problems. See also Tips & Tricks.

Sample designs & artwork

BERNINA Embroidery Software contains hundreds of ready-to-stitch designs, including many attractive ornaments, samples and digitizing backdrops. Design files (ART files) and images (BMP, JPG, and WMF files) can be found in your My Designs - Embroidery Software 7 folder. The most valuable thing you can do when starting out as a new user, is to spend some time exploring these designs and getting to know what’s available.
Note  BERNINA Embroidery Software includes its own BERNINA Portfolio design management application to view and manage your embroidery designs. Alternatively, explore design folders using MS Windows® Explorer.

Other sources
There are many other sources of ready-made embroidery designs which you can purchase and adapt as you wish. Your BERNINA Embroidery Software directs you to two rich sources – BERNINA and OESD embroidery design studios.

It may be more convenient to take a copy of the entire CorelDRAW® Essentials X6 Clipart folder and copy it to My Designs - Embroidery Software 7 folder for easy reference.

Caution  Included artwork (clipart) and embroidery designs are only available for personal use – i.e. they cannot be commercially sold in any form.

Rules of good embroidery
Keep the following points in mind when looking at embroidery designs, both your own and others:

- Stitches are neat, smooth and even
- Design looks good – shapes, colors, balance
- Shapes are filled with correct fill and outline stitches
- Stitches are angled to match shapes
- Shapes are stitched correctly – no unwanted gaps
- Details are clearly defined
- Lettering is clear and easy to read.

The stitchout should also have the following characteristics:

- The design sews efficiently on the machine
- The fabric does not pucker around stitched areas
- The design is free of loose ends.

Good embroidery quality starts with good design. You then need a good quality machine to stitch it out. But even that is not enough if you do not use the correct fabric, threads, backings, tension, and so on. Consult your machine manual for advice and get as much advice from other embroiderers as you can.
Working with embroidery

Before starting, let’s take a look at the scenarios that you will find yourself working with. Typically, you will be involved in one or all of the following:

- Take a ready-made design and sew it out
- Make global changes to a design
- Create a lettering design
- Combine lettering with a design
- Adapt a design by changing parts
- Create new embroidery from artwork using automated techniques
- Create new embroidery manually
- Use special embroidery features

Let’s look at those cases one by one.

Sew a ready-made design

For many embroiderers, it is enough to take an existing design and stitch it out. This is certainly where most will start. Once you have found a design you like, you will want to preview it to see how it will sew out. A number of steps are involved. We outline the main ones here with reference to the manual.

To sew out a design

1. Open the design in BERNINA Embroidery Software. See Opening designs for details.

2. Adjust viewing settings as desired. See Viewing Designs for details.

3. Check the fabric type and change as necessary. See Status bar for details.

4. Check thread colors and if necessary, change charts to suit the one you are using. See Assigning thread colors for details.

5. Preview the stitchout so you understand how the design will sew on the machine. See Viewing stitch sequence for details.

6. Choose a hoop and check location within the hoop. See Selecting hoops for details.

7. Preview the design and print out a design worksheet before sewing out as desired. See Printing designs for details.

8. Send the design to machine directly or via data media (usually memory stick). See Stitching out designs for details.

Check your BERNINA machine documentation for steps involved after transferring the design to machine.

Modify an entire design

Once you are used to the steps involved in sewing out designs – either clipart or ones you have purchased – you will soon want to make global design modifications such as resizing, or changing thread colors and fabric types. These are all relatively simple operations.

To modify an entire design

1. Open the design you want to use. See Opening designs for details.

2. Check design dimensions, and resize as required. See Scaling objects for details.

For example, if you are stitching a left chest design, maximum size will be approximately 4.25” or 108 mm square.
Chapter 3: Getting Started

**BERNINA® Embroidery Software: Reference Manual**

1. Adjust design thread colors as desired. See *Changing thread colors* for details.
2. Check the fabric type and change as necessary. See *Changing fabrics*.
3. Select a hoop of the required size. See *Selecting hoops* for details.
4. Visualize the design on a garment or article. See *Visualizing finished articles* for details.
5. Print a worksheet and send the design to machine. See *Printing designs* and *Stitching out designs* in the Reference Manual for details.

---

**Create a simple lettering design**

Once you are used to sewing out designs and resizing, changing colors and fabric types, you will definitely want to create your own lettering designs. While it takes practice to obtain a good quality lettering stitchout, it is as simple as typing letters on-screen to create attractive lettering in BERNINA Embroidery Software.

**To create a simple lettering design**

- Typically you’ll want to add lettering to an existing design.

---

**Monogramming**

BERNINA Embroidery Software makes the creation of monogramming designs quite simple with the
‘all-in-one’ Monogramming tool. Optionally include lettering, ornaments, and/or up to four concentric borders in your monograms. See Monogramming for details.

Fancy alphabets
BERNINA Embroidery Software includes a number of fancy alphabets such as Creative Cross and Secret Garden-Caps. These alphabets include multiple colors and miniature designs. See Adding fancy lettering for details.

Fancy alphabets
BERNINA Embroidery Software includes a number of fancy alphabets such as Creative Cross and Secret Garden-Caps. These alphabets include multiple colors and miniature designs. See Adding fancy lettering for details.

Flair script is a special font which allows you to add decorative flairs to the end of text objects, mimicking flamboyant handwriting flourishes. See Adding flair script lettering for details.

Flair script is a special font which allows you to add decorative flairs to the end of text objects, mimicking flamboyant handwriting flourishes. See Adding flair script lettering for details.

Elastic lettering
Apply ‘elastic lettering’ effects to embroidery lettering to make it bulge or arch, stretch or compress. See Creating ‘elastic lettering’ effects for details.

Elastic lettering
Apply ‘elastic lettering’ effects to embroidery lettering to make it bulge or arch, stretch or compress. See Creating ‘elastic lettering’ effects for details.

Tip Remember to study the sample designs included with your BERNINA Embroidery Software installation.

Adapt a design
Adapting designs is perhaps the most common scenario in embroidery. You will sometimes want to create a new design, usually from artwork, but more often you will want to take an existing design and ‘re-purpose’ it. We’ve already seen how to make global changes such as sizing, changing colors and fabrics. It won’t be long before you want to try more ‘invasive’ changes such as reshaping, removing, combining, duplicating, resequencing, changing stitch
types and effects, etc. Here is a sampling of the things you may want to try.

Combine designs
One technique you will undoubtedly use is combining design elements. This will in turn teach you a lot about other editing operations such as resizing, positioning, rotating, sequencing objects, as well as removing underlying stitching. See Inserting designs for details.

Transform design elements
Depending on the type of design work you are doing, you can make use of BERNINA Embroidery Software tools for duplicating, rotating, and mirroring design elements to create wreathes, kaleidoscopes, and other effects. See Mirroring objects for details.

Reshape elements
Reshaping operations may be called on for anything from minor modifications to object shapes to reshaping letters for special effects. In all cases, if it is selectable, it can be reshaped. See Reshaping & Editing Objects for details.

Apply artistic stitch effects
It won’t take long before you get bored with simple fills and outlines and want to try out some of the many artistic stitch types and effects BERNINA Embroidery Software provides. See also Artistic Stitch Effects.

Tip
Remember to study the sample designs included with your BERNINA Embroidery Software installation.

Create embroidery using automated techniques
If you have graduated this far in your exploration of your BERNINA machine and BERNINA Embroidery Software, you are doing well. You can already achieve a great deal without having to actually do your own design or digitizing work. However, if you have graduated this far, that is probably exactly what you want to do!

One of the quickest ways to get started is to use the automated techniques BERNINA Embroidery Software provides. While there are limitations to what can be done this way, it nevertheless allows you to prototype design ideas relatively simply and may be sufficient for your purposes. At least for now!
Vector artwork conversion
Special conversion tools in BERNINA Embroidery Software automatically convert vector objects and text to embroidery or lettering objects. These can be modified as required. See Digitizing with vector artwork for details.

**Tip** A good starting point is to use some of the many clipart samples packaged with CorelDRAW®. Many of these can be adapted for use in embroidery design.

Bitmap artwork conversion
The Magic Wand tool provides everything necessary to digitize shapes in bitmap images automatically. An extension of this technology, Auto Digitizer recognizes shapes in artwork and makes decisions about the most suitable stitch types to use. See Auto-digitizing with Magic Wand and Auto-digitizing with Auto Digitizer in the Reference Manual for details.

**Tip** A good starting point is to use some of the many clipart samples packaged with CorelDRAW®. Many of these can be adapted for use in embroidery design.

Photographic conversion
Use PhotoSnap to create embroidery from photographs and other images. See also Auto-digitizing with PhotoSnap.

**Tip** Remember to study the sample designs included with your BERNINA Embroidery Software installation. Try sewing out in order to understand better the techniques involved as well as the limitations.

Create new embroidery from scratch
If you have reached this point, you have already mastered 90% of the techniques that most embroiderers need. However, coming to grips with the ‘black art’ of manual digitizing is the next step in becoming an embroidery master. But you don’t have to dive off the deep end. You can start with quite simple projects and work your way up to more complicated designs with more complicated stitch effects.

Start with good artwork
To create good quality embroidery, you need to choose suitable artwork for use as a digitizing backdrop. Unless you are an experienced digitizer, don’t use complicated artwork.

Artwork that is not in digital format needs to be scanned. This can be done via CorelDRAW® which is included with BERNINA Embroidery Software. Possible sources include:

- books
internet or CD clipart
children’s art
your own original artwork.
And remember that a good starting point can be found with some of the many clipart samples packaged with CorelDRAW®. Many of these can be adapted as ‘digitizing backdrops’.

Prepare your artwork
Before digitizing, you need to analyze and plan design shapes and stitching sequence carefully. Design shapes need to be clearly defined to make them easy to embroider. The easiest shapes to embroider have a relatively constant width, with smooth edges, no sharp turns and no small, protruding details. See also Digitizing with Backdrops.

Digitize your design
In BERNINA Embroidery Software, you build designs from basic shapes or ‘embroidery objects’. The process of creating embroidery objects on-screen is called ‘digitizing’.

As with creating designs in graphics applications, embroidery digitizing involves the use of different tools or methods. These are used in conjunction with stitch types to create embroidery objects. See Digitizing Methods for details.

Choose stitch types
Decide which stitch types you will use for each design shape. BERNINA Embroidery Software lets you change them at any stage. See also Outline & Fill Stitches.

Sequence your design elements
Design sequence is the order in which objects are created and therefore in which they are stitched out. You can change the object sequence to improve sewing – for example, to minimize color changes. Details should be stitched last. See also Sequencing embroidery objects.

Improve stitch quality
Through trial and error you will get a feel for the issues that affect stitch quality. BERNINA Embroidery Software automates many of the quality issues such as stitch bunching, push-pull effect, and embroidery stability. This single most important setting in this
regard is choice of fabric type. See Changing fabrics for details.

Other factors come into play such as choice of underlay type. See Stabilizing with underlays for details.

Pull compensation is the other stitch quality setting which you may have to consider, although default settings are generally sufficient. See Compensating for fabric stretch for details.

Use special embroidery features

Once you have mastered manual digitizing, you are in a position to take advantage of the full range of stitch types and effects that BERNINA Embroidery Software offers. Many of them you will be familiar with, having already adapted existing designs for different purposes.

Freehand embroidery

Some of them, like Freehand Embroidery, cannot be applied to existing objects but must be digitized from scratch. This is a technique that lets you create designs with a hand-drawn appearance, something which is difficult to achieve through conventional digitizing methods. The aim is to mimic designs formed on an embroidery machine by freehand motion. The difference is that the fabric secured in an embroidery hoop, allowing the needle to ‘draw’ on the fabric surface, exactly as you have drawn on-screen. See Creating freehand embroidery for details.

Patterned stamps, runs & fills

Patterns are pre-defined design elements, such as hearts, leaves or border patterns, that can be quickly inserted into a design. They generally consist of one or more simple objects, and are stored in a special pattern set. Use them to create patterned borders or fills, or use them standalone. See Patterned Stamps, Runs & Fills for details.

Craft stitch borders & fills

BERNINA Embroidery Software provides a range of craft stitches which you can use to mimic some traditional hand-worked embroidery. They include a large range of blackwork and candlewicking patterns suitable for both outlines and fills. See Craft Stitch Borders & Fills for details.
Appliqué
Appliqué is an important craft in home sewing, and the Appliqué feature provides an easy way to create quality work. Use it to generate the stitching you require for closed-object appliqué. See Digitizing for Appliqué for details.

Cross stitching
Cross stitching is a popular technique for filling large areas with low stitch counts. It can also be used for outlines and borders. It is suitable for homeware, tablecloths, children’s clothes and folk designs. Cross stitch is sometimes combined with appliqué. The BERNINA Cross Stitch application lets you create dedicated cross stitch designs or add cross stitching to embroidery. See BERNINA Cross Stitch Supplement for details.

Quilting
Patchwork is a popular technique for designing and sewing patches into blocks. BERNINA Quilter can be used to design patchwork quilts, either from existing designs or patterns, or from designs of your own making. Use BERNINA Quilter to experiment with patches and colors enabling you to create beautiful, personalized quilts. See BERNINA Quilter Supplement for details.

Buttonholing
BERNINA Embroidery Software allows you to insert preset buttonholes, either singly or in a line. You can specify their size and merge them into a design. See Creating buttonholes for details.

Multi-decoration
With the inclusion of CorelDRAW®, BERNINA Embroidery Software supports multi-medium design. A popular technique is to combine digital print with embroidery to create multi-decoration work. This is intended to be both digitally printed and embroidered.
garment. Check the available options and use one that lets you reverse the image.

**Raised embroidery**

Finally, if you have exhausted all the techniques outlined above, or if you have a particular interest in fiber-arts crafts, you may be tempted to lift your embroidery right off the canvas so to speak, and venture into raised or ‘sculpted’ surfaces. Thankfully BERNINA Embroidery Software provides some smart methods to make this easier for you to achieve. See Raised Embroidery for details.

![Image of raised embroidery](image)

**Happy embroidery!**

Do good work with your BERNINA machine and BERNINA Embroidery Software. With this equipment you have everything you need to create top quality, fully professional embroidery. The only thing you lack is the capacity to mass produce!

Remember that Rome wasn’t built in a day. It takes practice and patience to master all the techniques and approaches outlined above. But the results will more than reward the time you invest in the fascinating art and craft of embroidery decoration.

Remember to make good use of the packaged designs and clipart. When in doubt, go back to first principles. And when you find you want to expand and extend your repertoire, study the sample designs carefully to see how it’s done.

As a final word of advice, try stitching out sample designs before you embark on your own creations. This will alert you to the key issues to consider when doing your own work.

All the best. And have fun!
To start using BERNINA Embroidery Software, you need to know the basic procedures, such as starting up, opening and creating designs, and saving. Once you start BERNINA Embroidery Software, you use commands or icons, and dialogs to complete your tasks. You select commands in the same way as other MS Windows® applications – from menus or toolbars.

BERNINA Embroidery Software opens a range of native ART files, as well as some other embroidery file formats, from computer hard disk, USB stick, or CD-ROM. BERNINA Embroidery Software gives you a wide range of standard factory-supplied hoops to select from. Grid lines help you accurately align or size embroidery objects. The most important dialog in BERNINA Embroidery Software is the Object Properties dialog. This and the Effects dialog are ‘modeless’, meaning that they stay on the design window as long as you need them.

**Note** This section describes how to start BERNINA Embroidery Software and access the available commands and tools. It covers basic procedures to do with opening, creating and saving design files. It explains how to activate hoops and grids and it covers accessing object properties.

**BERNINA Embroidery Software interface**

BERNINA Embroidery Software integrates with CorelDRAW® Essentials X6 into a single application, allowing users to create, not just embroidery, but true, multi-medium designs. The application has one workspace or ‘design window’ but you interact with it in separate operating modes: **Artwork Canvas** and **Embroidery Canvas**. A third mode, **Hoop Canvas**, is available for multi-hooping large designs.

**Starting BERNINA Embroidery Software**

Double-click to start BERNINA® Embroidery Software.

BERNINA Embroidery Software can be opened via the desktop icon or MS Windows® **Start** menu. It defaults to **Embroidery Canvas**. This allows you to create and edit **embroidery objects** using the embroidery **digitizing** toolset.

**To start BERNINA Embroidery Software**

- Double-click the BERNINA Embroidery Software shortcut icon on the MS Windows® desktop or select it via the Windows **Start > Programs** group.

BERNINA Embroidery Software opens in **Embroidery Canvas** with a new, blank design (Design1). The screen image below displays an exploded view of all toolbars in the BERNINA DesignerPlus product. Depending on your product
level, you will have access to some or all of these options.

- Customize the design window by showing or hiding the grid, changing the grid dimensions, as well as showing and hiding toolbars. See Displaying the grid for details.
- Dock or ‘float’ toolbars and dockers in any configuration that suits. Toolbars are dockable left, right, top and bottom, and can be ‘floated’ anywhere in the design window. The Color Palette and Stitch toolbars can be docked vertically for convenience. See also Quick Reference.

Docking panes
BERNINA Embroidery Software includes ‘dockers’ for key functions. Embroidery Canvas has docking panes for Color Film, Carving Stamps, Morphing Effects, StumpWork, as well as an Overview Window. All panes are dockable at the right side of the design window.

Dockers can be ‘nested’ to increase available workspace. When nested, tab buttons for each dialog appear to the side. All dockers can be fixed or minimized. By hovering the mouse over the tab, a minimized docker will ‘fly out’, allowing you to access its functions. It automatically minimizes when not in use. Dockers may also be ‘floated’ by dragging the caption bar to the design window or double-clicking it when ‘pinned’ in place.

Status bar
A Status Bar at the bottom of the Embroidery Canvas design window provides continuous display...
of current cursor position status as well as instructions for use of selected tools.

Information displayed includes:

- Prompt message: guides you through use of selected functions
- Design size – width and height
- Coordinates of current needle position (X/Y), and length (L) and angle (A) of current stitch. See also Measuring distances onscreen.
- Stitch count: total number of stitches in design
- Current fabric: fabric settings take into account the type of fabric you are stitching on. See also Changing fabrics.
- File type: indicates grade of ART design – BERNINA Embroidery Software native ART designs are classified in four grades depending on how the file was created. See Embroidery design formats for details.

Operating modes

BERNINA Embroidery Software has one workspace or 'design window' but you interact with it in different modes or 'canvases'. These are accessed via the Canvas toolbar.

Artwork Canvas

Use Canvas > Artwork Canvas to import, edit or create vector artwork as a backdrop for embroidery digitizing, manual or automatic.

In Artwork Canvas mode, click Canvas > Show Embroidery to Show or hide any embroidery components.

Below is a screen image of the Artwork Canvas workspace which is accessed via the Canvas toolbar. This mode allows you to create and edit vector graphics using the CorelDRAW® Essentials X6 toolset which offer many sophisticated techniques for drafting outlines and shapes onscreen.

In addition to the CorelDRAW® Essentials X6 toolset, Artwork Canvas provides capabilities to convert vectors and vector text directly to embroidery objects. Vector graphics or text created or imported into the Artwork Canvas can be converted directly to embroidery designs. You can use Artwork Canvas to insert or paste third-party vector graphics such as clipart for use in embroidery designs. Alternatively, insert, paste or scan bitmap artwork for use as digitizing templates or 'backdrops'. See Loading vector artwork for details.

Note For a full description of the CorelDRAW® Essentials X6 tools, refer to the electronic User Guide available via the Windows Start > Programs group. Alternatively, use the onscreen help available from the Graphics mode Help menu.

Embroidery Canvas

Use Canvas > Embroidery Canvas to digitize and edit embroidery designs. Display embroidery as well as artwork. View designs realistically in 3D simulation.

Below is a screen image of the Embroidery Canvas workspace which is accessed via the Canvas toolbar. This mode allows you to create and edit embroidery...
objects using the embroidery digitizing toolset. See also BERNINA Embroidery Software interface.

Use this mode when you want to create embroidery from digitizing ‘backdrops’. Various types of image file can be loaded in BERNINA Embroidery Software. See also Digitizing with Backdrops.

Embroidery Canvas also offers a graphical representation of what the final embroidery will look like. Use Show Artistic View together with a background fabric to see how your design will look when stitched out. See also Backdrops & backgrounds.

Hoop Canvas

Use Canvas > Hoop Canvas to view and edit multi-hoopings. If embroidery is too large or contains multiple designs spaced around an article, split into multiple hoopings.

Below is a screen image of the Hoop Canvas workspace which is accessed via the Canvas toolbar. If your embroidery is too large or contains a number of designs spaced around an article, you can split it into multiple hoopings. This means you can create embroidery designs that are larger than it is possible to stitch out on a single hoop. Hoop Canvas allows you to set up the position and sequence of each hoop. See Hooping large designs for details.

Working with design files

By default BERNINA Embroidery Software saves designs to its native ‘ART’ file format. This format contains all information necessary both for stitching a design and for later modification. BERNINA Embroidery Software opens a range of native ART files, as well as some other embroidery file formats, from computer hard disk, USB stick, or CD-ROM. You can save designs in ART as well as other file formats. See Reading & Writing Design Files for details.

Caution You cannot open ART files created with a later version of the software to the one you are running. If you attempt to, you will be prompted to update your system to the current version.

Opening designs

Use General > Open to open an existing design.

BERNINA Embroidery Software opens a range of embroidery files in addition to its own ART format. Native ART designs are classified in four grades depending on how the file was created. See also Starting BERNINA Embroidery Software.

Note BERNINA Embroidery Software contains hundreds of ready-to-stitch designs, including many attractive ornaments, samples and digitizing backdrops. Design files (ART files) and images (BMP, JPG, and WMF files) can be found in your My Designs - Embroidery Software 7 folder. The most valuable
thing you can do when starting out as a new user, is to spend some time exploring these designs and getting to know what’s available.

**To open a design**

1. Click the **Open** icon. The **Open** dialog opens.

2. Select a folder from the **Look In** list. You can read designs stored on USB stick or CD-ROM, as well as computer hard disk.

3. If the design is not in ART format, select a file type from the **Files of Type** list. See also **Reading & Writing Design Files**.

4. Select a design or designs.
   - To select a range, hold down **Shift** as you click.
   - To select multiple items, hold down **Ctrl** as you click.

5. Select the **Preview** checkbox to preview the design (for supported file formats) together with design data. This includes stitch and color numbers, design height and width, and software version number.

6. Click **Open**.

**Note** By default, designs are automatically grouped upon opening or insertion into another design. See **Setting other general options** for details.

7. Check the design size in the **Status Bar**. See **Status bar** for details.

8. Set the zoom factor and other viewing settings as required. See **Viewing Designs** for details.

**Starting designs**

- Use **General > New** to create a new empty design.

When you create a file, template settings are copied into the new design. Templates contain pre-set styles, defaults or objects, to make digitizing quicker and easier. You can choose to base default settings on a selected template as well as fabric settings. Optionally, choose a background fabric swatch to match selected fabric settings. See also **Properties, Fabrics & Templates**.

**To start a design**

- Click the **New** icon. A blank design opens in the design window based on the NORMAL template.
- To use custom settings, select **File > New from Template**.

- Select a template from the list and click **OK**. See also **Properties, Fabrics & Templates**. The only template available when the software is first run is the NORMAL template.
- Optionally, choose a fabric type from the droplist. Fabric settings are a subset of template settings, fine-tuned to different fabric types. Selecting a matching fabric automatically customizes object
properties for the intended fabric. See also Changing fabrics.
- Optionally, choose a background fabric swatch to match selected fabric settings.

Saving designs

Use General > Save to save the current design.

BERNINA Embroidery Software designs can be saved in pure ART format as well as a number of non-native formats. Saving a design records its file name, location and format, and updates it with any changes you make. When you save an existing design under a new name, to a different location or format, you create a copy of the original design. See also Reading & Writing Design Files.

Tip Save your designs early and often. Do not wait until you finish working. To save changes to an existing file but preserve the original, use Save As. Once you have saved a design, every time you click Save on the toolbar the file will be updated.

To save a design
1. Click the Save icon.
   - If this is the first time you have saved the design, the Save As dialog opens.
2. Select the folder where you want to save the design from the Save In list.
3. Enter a name for the design in the File name field.
4. Select a file format from the Save as type list. See also Supported embroidery file formats.
5. Click Save.

Note You can also write designs to your embroidery machine memory or BERNINA design card. See Reading & Writing Design Files for details.

Hoops, grids & rulers

Fabrics should be hooped before stitching out on the machine. BERNINA Embroidery Software gives you a wide range of standard factory-supplied hoops to select from. Grid lines help you accurately align or size embroidery objects.

Displaying the hoop

Click View > Show Hoop to show or hide hoop. Right-click for settings.

Whenever you create a new design, a single hoop representing the one you attach to your embroidery machine appears by default in the design window. As you position objects, the hoop position adjusts automatically so that it is always centered around objects in the window. See also Hooping Designs.

To display the hoop
- Click the Show Hoop icon to turn on the hoop display.
- Click the Show Hoop icon again to turn off the hoop display.

Displaying the grid

Click View > Show Grid to show or hide workspace grid. Right-click for settings.

Use grid lines to help accurately align or size embroidery objects. You can show or hide the grid.
Tip You can change the grid spacing, select a reference point and turn Snap to Grid on or off in the Options dialog. See Setting grid options for details.

To display the grid
- Click the Show Grid icon to turn on the grid display.
- Click the Show Grid icon again to turn off the grid display.

Displaying rulers & guides
- Click View > Show Rulers & Guides to show or hide workspace rulers and guides. Right-click for settings.
- Drag the Ruler Zero Point to reset a new ruler zero point.

The software allows you to turn rulers on and off and create guides for more accurate digitizing. These make it possible to accurately position and size objects and whole designs. The unit of measurement – mm or inches – defaults to the regional settings in the MS Windows® Control Panel. These, however, can be changed from within the software. See also Setting measurement units.

To display rulers & guides
- Click the Show Rulers & Guides icon or press Ctrl+R.
- Reset the ruler zero point by clicking and dragging the box in the top left-hand corner to the required point in the design.
- To create a guide, click on either ruler – horizontal or vertical – and click-and-drag it into position. Multiple guides can be created and just as easily removed.
- For more accurate positioning of guides, double-click the yellow handle. In the Guide Position dialog, enter a precise distance from the zero point, and click OK.
- To remove a guide, drag the yellow guide handle off the design window.
Measuring distances onscreen

Measure the distance between two points in the design window using the **Measure** command. This command displays coordinates, distance and angle of the mouse pointer from a point corresponding to the center of a hoop in an empty design. View the measurements in the **Status Bar** or in a tooltip. See [Interpreting pointer position values](#) for details.

**Tip** For more accurate results, zoom in before you measure. The measurement is always the actual size, and is not affected by the zoom factor.

**To measure a distance onscreen**

1. Select **View > Measure** or press **M**.
2. Click the start point.
3. Move the pointer to the end point and hold the mouse still.

The following information displays in the **Status Bar**:
- Position coordinates of the end point (X=, Y=).
- Length of the measured line (L=).
- Angle of the line relative to the horizontal (A=).

Measurements are shown in millimeters or inches, depending on current selection.

**Setting measurement units**

The first time you run BERNINA Embroidery Software, the measurement system will default to whatever the operating system is using. You can use different measurement units within BERNINA Embroidery Software without having to exit and change system settings.

**Accessing the feature**

The measurement system may be changed via a droplist on the **General** toolbar:

**Note** Technically, when you select ‘U.S.’, you will get the imperial measurement system – inches, feet, and yards.

**Ripple-on effects**

Changing the measurement system will change the units used by most controls – e.g. **Transform** toolbar units of measurement.

**Specifying measurement units on-the-fly**

As an alternative to changing the overall measurement system used in BERNINA Embroidery Software, you can specify units of measurement when typing values into a measurement control. The
software automatically converts the entered value into the units of the control.

Say, for example, you are using the metric measurement system so your lettering heights are in mm. Simply enter '3/4in' or '3/4 in' into the Lettering Height field and it is automatically converted to 19.05mm. Supported units include:

- millimeters, mm
- inches, in
- feet, ft
- yards, yd
- centimeters, cm
- meters, m

Tip BERNINA Embroidery Software also allows entering units in text form, both English and the language the software is currently running in.

Using commands & tools

Once you start BERNINA Embroidery Software, you use commands or icons, and dialogs to complete your tasks. You select commands in BERNINA Embroidery Software in the same way as other MS Windows® applications – from menus or toolbars. Keyboard shortcuts are also available for the most frequently used commands. See Keyboard Shortcuts for details.

Selecting commands from toolbars

Toolbars provide quick and easy access to BERNINA Embroidery Software commands. Click a toolbar button to activate a command or, where applicable, right-click to set its properties.

To select commands from toolbars

- Rest the pointer over an icon to see its name in a ‘tooltip’.
- Click the icon to activate the command.
- Right-click to adjust settings or activate the secondary command.

For many tools, right-click accesses current command settings. For example, left-click Lettering selects the input method, while right-click accesses Object Properties.

**Tip**

Object properties can be modified with or without objects selected. The former affects only selected objects. The latter affects current settings. See also Working with object properties.

Undoing & redoing commands

- Use General > Undo to cancel last command or series of commands.
- Use General > Redo to re-apply cancelled commands.

You can undo the effects of most commands. If you change your mind, you can redo them again. BERNINA Embroidery Software remembers the last few commands you used.

**To undo and redo a command**

- To undo a command, click the Undo icon.
- To undo a command, click the Undo icon. When BERNINA Embroidery Software cannot remember more commands, Undo is dimmed.
- Click the Redo icon to re-apply an ‘undone’ command.

Toolbox & toolbars

BERNINA Embroidery Software contains a ‘toolbox’ which is permanently docked to the left of the design window. In addition, toolbars provide quick and easy access to BERNINA Embroidery Software commands. Toolbars are ‘dockable’. This means you can move them around the design window.

**To move or dock a toolbar**

- To move a toolbar to a more convenient location, click and drag it:
  - Toolbars are dockable left, right, top and bottom.
They can be ‘floated’ anywhere in the design window.

Accessing object properties

To dock it in its normal position, double-click the toolbar title.

To access object properties

Open the Object Properties dialog by any of the following means:

- Click the Object Properties icon.
- Double-click or right-click any object in the design window.
- Select a tab to access the object property set you want to adjust.
- Use fields, dropdown lists, radio buttons, checkboxes, and slider controls to key in or adjust settings.
- Click the Effects button to access a separate set of more specialized object property settings such as Underlay, Textured Edge, Gradient Fill, etc.

Note This dialog, in turn, includes a Properties button which opens the Object Properties dialog. You can choose to close the Object Properties dialog automatically whenever the

Designs created in BERNINA Embroidery Software are composed of ‘embroidery objects’. They are called ‘objects’ because they are discrete entities which can be manipulated independently of each other. Each object has certain characteristics or ‘properties’ such as color, size, position, and so on. The most important dialog in BERNINA Embroidery Software is the Object Properties dialog. See also Working with object properties.
**Effects** dialog is opened, and vice versa. See Setting other general options for details.

**Tip** Graphic tips are incorporated into the **Object Properties** dialog to give you visual feedback on particular settings. These are displayed whenever you hover the mouse over a control. For example, with the mouse placed over the **Stitch Spacing** control, a graphic tip appears beside it.

- Apply settings by means of the **Apply** button at the bottom of the dialog or by pressing **Enter**.
  - If one or more objects are selected, changes are applied to all relevant objects.
  - If no objects are selected, changes are made to the current settings – these will affect any newly created objects.
  - If you have modified settings on a number of tabs, all changes that can be applied will be applied.
- Click the **Save to Template** button to save settings to the current template. These become the defaults whenever you create new files based on this template. See Working with design templates for details.
- Click the **Discard** button or press the **Esc** key to discard any changes.
- Click **OK** to close the dialog and apply any pending changes.

**Design management with BERNINA Portfolio**

BERNINA Portfolio provides an efficient way for viewing and managing embroidery designs. This design management tool can access design files stored on your computer hard disk, CD-ROM, or floppy disk. BERNINA Portfolio even lets you view design files in folders which have been archived by means of the popular WinZip utility. It recognizes all design file formats used by BERNINA Embroidery Software. See BERNINA Portfolio Help for details.

**Launching ancillary applications**

Use **General > Application Launcher** to access ancillary applications – Portfolio, Cross Stitch, and Quilter.

In addition to CorelDRAW®, BERNINA Embroidery Software includes a number of ancillary, standalone applications which can be launched from within Embroidery Canvas. They can be accessed from the Application Launcher on the **General** toolbar.

**Quilting with BERNINA Quilter**

Patchwork is a popular technique for designing and sewing patches into blocks. BERNINA Quilter can be used to design patchwork quilts, either from existing

**Cross stitching with BERNINA Cross Stitch**

Cross stitching is a popular technique for filling large areas with low stitch counts. It can also be used for outlines and borders. It is suitable for homeware, tablecloths, children’s clothes and folk designs. Cross stitch is sometimes combined with appliqué. The BERNINA Cross Stitch application lets you create dedicated cross stitch designs or add cross stitching to embroidery. See also Ancillary Applications.
designs or patterns, or from designs of your own making. Use BERNINA Quilter to experiment with patches and colors enabling you create beautiful, personalized quilts. See also Ancillary Applications.
BERNINA Embroidery Software provides many viewing features to make it easier to work with your design. Zoom in on an area to see more detail or view the design at actual size. Show or hide various design elements with the available display settings. Preview an existing design in different colors on different fabrics.

When working with embroidery designs, you need to understand the stitching sequence. You can check a design's stitching sequence in BERNINA Embroidery Software by ‘traveling’ through it stitch-by-stitch. You can also check the sequence by simulating the design stitchout onscreen.

BERNINA Embroidery Software also provides information about designs in a variety of ways and formats. Before even opening BERNINA Embroidery Software or your design, you can check some design information for ART files directly from MS Windows® Explorer. You can view stitching details about a design in the Design Properties dialog. Also the Print Preview provides essential design information, including a design preview, the size of the design, color sequence and any special instructions.

This section explains the design viewing modes available in BERNINA Embroidery Software as well as the various design viewing settings. It describes zooming and panning as well as how to view the stitching sequence. It covers displaying design backdrops and changing backgrounds. It also explains how to obtain information about your designs.

**Embroidery view settings**

You can show or hide embroidery elements in Embroidery Canvas with a variety of display settings. See a graphical representation of the final embroidery. Show or hide needle penetration points and stitches themselves. Or show/hide selected colors.

**Viewing embroidery elements**

- Click View > Show Stitches to show or hide embroidery stitching.
- Click View > Show Connectors to show or hide connecting stitches between embroidery objects.
- Click View > Show Needle Points to show or hide the needle points in embroidery stitching.
You can show or hide stitches and object outlines as you work. For instance, hide stitches to see outlines more clearly when reshaping. See Reshaping & Editing Objects for details.

**Note** To make sure your design is being displayed correctly in Artistic View, calibrate your monitor. See Calibrating the monitor for details.

### To view embroidery elements
- Click **Show Stitches** to turn stitches on or off.
- Click **Show Connectors** to turn stitches on or off.
- Click **Needle Points** to show or hide needle points.

To view simulated embroidery (Artistic View), toggle the **Show Artistic View** icon on.

### Viewing objects by color
To help you isolate individual design elements for checking or manipulation, the **View by Color** function lets you view objects by color. This is particularly useful when you are resequencing objects by color. See also Sequencing by color.

**Note** You will need to ungroup the design before you can view object by color.

### To view objects by color
1. Create or open a design.
2. Select **View > View by Color**. The **View by Color** dialog opens.
3. Select the colors you want to view.
   - To select a range, hold down **Shift** as you click.
   - To select multiple items, hold down **Ctrl** as you click.
4. Click **OK**.
The design appears with only those colors you selected in view.

5 To view all colors in the design, select View > View by Color again and click All Colors.

6 Click OK.

Tip The Color Film provides another way to view design objects. See Viewing & selecting color blocks for details.

Zooming & panning

Use the Overview Window and Zoom functions to quickly examine your design at different degrees of magnification.

Tip The Status Bar displays the current ‘zoom factor’. See Starting BERNINA Embroidery Software for details.

Viewing designs in overview

Use the Overview Window to view design thumbnails. The window updates whenever you make a change and can be used to zoom into or pan across the design window.

To view designs in overview

1 Click Overview Window icon.

2 To zoom in or out, click the Zoom button on the Overview Window and drag a selection marquee around the area to zoom and drop.

3 To pan across the design, move the cursor inside the zoom box – it changes to a four-way arrow cursor – and drag and drop.
Zooming in & out

Magnify your view of the design by zooming in on individual stitches or details, or zoom out to display more of the design in the window. See also Keyboard Shortcuts.

Note To make sure your design is being displayed at the correct size, calibrate your monitor. See Calibrating the monitor for details.

To zoom in and out

- Click the Zoom icon or press shortcut key B. The cursor becomes a magnifying glass.
- Left-click to zoom in, right-click to zoom out.

Tip The Zoom Factor field updates accordingly.

Click-and-drag a selection marquee around the zoom area and release.

To display the design at a particular scale, enter a scale factor in the Zoom Factor field as a percentage of the actual size and press Enter. Alternatively, press F on the keyboard. Enter a scale as a ratio and click OK.

To pan across a design in the design window, use the scroll bars. Alternatively, select Pan or press P and use the ‘grabbing hand’ tool. Click to ‘hold’ the design window and drag it around.
Alternatively, use the **View > Zoom** commands to access more zoom options.

Select **Zoom > Zoom to Fit** to display the whole design. Alternatively, press shortcut key 0 (zero).

To display the design at actual size, select **Zoom > Zoom 1:1**. Alternatively, press shortcut key 1. See also **Calibrating the monitor**.

Press Esc, Enter or Spacebar keys to exit **Zoom** mode.

**Tip** Use **Auto Scroll** to scroll the design automatically while digitizing. This can be more convenient than using panning or scroll bars. See also **Setting auto scroll options**.

### Viewing stitch sequence

When working with embroidery designs, you need to understand the stitching sequence. You can check a design’s stitching sequence by ‘traveling’ through it by stitches, colors or objects. You can also check the sequence by simulating the design stitchout onscreen. BERNINA Embroidery Software simulates stitching out by changing stitches from black to their allocated thread colors as they are ‘stitched’. See also **Viewing & selecting color blocks**.

### Traveling through designs

- Click **View > Show Stitches** to show or hide embroidery stitching.
- Click **View > Show Artistic View** to show or hide simulation of stitched embroidery.

Use the keyboard shortcuts to travel through designs by object or color block. Use arrow keys to travel through the design one or more stitches at a time. See also **Keyboard Shortcuts**.

**To travel through the design**

- Ensure that **Show Stitches** is on and **Artistic View** is off. See **Viewing embroidery elements** for details.
- Press Esc to ensure that **Select Object** is deselected.

The current needle position is indicated by a large white cross or ‘needle position marker’. Initially, this is located at the end of the design. The current stitch number appears in the **Status Bar**.

- To travel to the start of the design, press the **Home** key.

The white cross moves to the first stitch and the whole design appears black. As you travel through the design, the needle position marker moves accordingly.

- To travel to the next object, press **Ctrl+T**.
- To travel to the previous object, press **Shift+T**.
- To travel to the next color, press **Page Down**.
- To travel to the previous color, press **Page Up**.
Use the keyboard to travel by stitches.

- Press left or right arrows to travel backwards or forwards 1 stitch at a time.
- Press up or down arrows to travel 10 stitches at a time.
- Press + or - keys on the keypad to travel 100 stitches at a time.
- To travel to the end of the design, press the End key.

**Tip** If you travel outside the visible area, press the C key to center the current stitch on the screen.

**Simulating design stitchouts**

Use View > Slow Redraw to simulate embroidery design stitchout onscreen in either stitch or artistic view.

**Slow Redraw** is an important tool in BERNINA Embroidery Software. It lets you simulate the actual embroidery design stitchout on screen. Because **Slow Redraw** emulates the movements of the embroidery machine, you are able to make decisions about how to optimize your design in order to lessen the load on the machine.

**To simulate the design stitchout**

- Choose a design view to visualize your design. **Slow Redraw** can be run in both Artistic View and normal stitch view.
- Select View > Slow Redraw or press Shift+R. The Slow Redraw dialog opens.

- To redraw only a section of design, specify the start and end stitch in the Stitch Range field.
- Use the slider bar to adjust redraw speed.
- Adjust options as required:
  - **Hide Before**: Hide all sections of the design prior to the current cursor position.
  - **Auto Scroll**: With larger designs, scroll automatically so that the area being stitched remains on screen.
- Use the controls to stitch forwards or backwards through the design.

**Backdrops & backgrounds**

You can display a **backdrop** while you digitize. Hide it temporarily while you work, or dim it for easier stitch viewing. You can also change the background color of the design window to match the color of your fabric.
Displaying backdrops

You can display a backdrop, bitmap or vector, while you digitize, or hide it temporarily. Hiding backdrops does not delete them from the design. You can also dim backdrops to make it easier to view stitches. See also Digitizing with Backdrops.

To display a backdrop

- To toggle backdrops on/off – both bitmap and vector graphics – click the corresponding icon. See also Importing artwork.
- To dim a backdrop, click the Dim Artwork icon.

Click the Show Appliqué Fabric icon to toggle appliqué fabrics/colors on or off. See also Digitizing for Appliqué.

Setting backgrounds

In BERNINA Embroidery Software, you can change the background color of the design window to match the color of your fabric. Or you can select a background fabric for more realistic previews and presentations. The background is saved with the design.

To set a background

1. Select Design > Background. The Background dialog opens.

2. Select the background type you want:

<table>
<thead>
<tr>
<th>Option</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color</td>
<td>Set background color of design window</td>
</tr>
<tr>
<td>Fabric</td>
<td>Select a fabric texture corresponding to your target fabric.</td>
</tr>
<tr>
<td>Article</td>
<td>Select a product image that represents the article you will be embroidering. This can also be displayed on the design worksheet.</td>
</tr>
</tbody>
</table>

3. Select the color or fabric you want to use:
To select a background color, select a color from the drop list.

4 Click OK.

Brown background

Denim background

To select a fabric, click Browse and choose from the Select Fabric Pattern dialog.

Tip Design worksheets include an option to print designs with or without backdrops. See also Printing designs.

Tip You can also access this dialog via the Design Properties > Thread Colors tab. See Thread Colors & Charts for details.

Visualizing finished articles

BERNINA Embroidery Software lets you choose an article as a backdrop on which to position your decorations. Use it to visualize location, size and overall appearance. The software provides a library of articles to choose from, including multi-color garments. Alternatively, insert your own photo or image.

To visualize finished articles

Select Design > Background.
The **Background** dialog opens.

- Choose an article from the **Article** droplist.
- Color it using the droplist color palette. If you have chosen a 2- or 3-color article, more droplists become available.

- If you have an electronic image of your own article, select the **Custom** option and click **Browse** to locate.

**Tip** Design worksheets include an option to print designs with or without backdrops. See also **Printing designs**.

---

**Viewing design information**

BERNINA Embroidery Software provides information about designs in a variety of ways and formats. Before even opening BERNINA Embroidery Software or your design, you can check some design information for ART files directly from MS Windows® Explorer. You can view stitching details in the **Design Properties** dialog. The **Print Preview** tool provides essential design information, including a design preview, the size of the design, color sequence and any special instructions.

---

**Viewing design properties**

You can check software version number and other design information through the **Design Properties** dialog. Stitching details are also provided. Most of the fields cannot be modified directly.

**To view design properties**

- **Select** **Design > Design Properties**.
  - The **Design Properties > Design** dialog opens. This tab contains information about height and
width and stitch count and colors. The data is extracted from the design and cannot be modified.

![Image of Design tab](image)

The **Design** tab also indicates grade of ART design – BERNINA Embroidery Software native ART designs are classified in four grades depending on how the file was created. See [Embroidery design formats](#) for details.

- Select the **Thread Colors** tab to view or modify colors and thread charts used in the current design. See also [Assigning thread colors](#).

- Select the **Summary** tab to view or enter summary information about the design.

- Click a field and enter any text which will help you identify the design at a later date.

**Note** Information from this tab is included on the Print Preview as well as the **Summary** tab of the **Windows Properties** dialog. See [Viewing design information in Windows Explorer](#) and [Previewing designs](#) for details.

### Viewing design information in Windows Explorer

Before opening ART files, you can view design thumbnails and details via MS Windows® Explorer. The **Properties** dialog displays a design preview together with design information such as stitch count, number of stops and color changes. You can also view general file information, such as file size and modification dates. See also [Launching ancillary applications](#).

**Note** This same dialog can be accessed from within the **Open** dialog in BERNINA Embroidery Software. See also [Opening designs](#).

#### To view design information in Windows Explorer

1. In Windows Explorer, select the folder you are interested in. Design thumbnails are displayed in the Windows Explorer window.

2. Right-click a file and select **Properties** from the popup menu. The **Properties** dialog opens.

3. Check the design information, or click the other tabs for general file information.
Tip The Summary tab provides some of the same information entered in the Design Properties > Summary tab in BERNINA Embroidery Software. See Viewing design properties for details.

4 Click OK.

Previewing designs

The Print Preview contains a design preview and essential design information, including the size of the design, color sequence and any special instructions. See also Printing designs.

To preview designs

1 Click the Print Preview icon.

The design preview displays in a preview window.

2 Adjust the view as required:
   - To change the orientation of the paper, click Landscape or Portrait.
   - To change the information that displays, and set printing preferences, click Options. See also Setting print options for embroidery.
   - Click Zoom In to read the design information or view the design preview more closely. Large designs may be displayed over a number of pages.
   - To print the design, click Print.
   - To close the print preview, click Close.
BERNINA Embroidery Software provides various means for selecting the objects comprising an embroidery design. These include techniques such as point and click, selection marquee, and multiple object selection. You can select all objects in a design or individual ones for precise modification. BERNINA Embroidery Software allows selection of object outlines or fill stitches.

**Note** Designs must be ungrouped before objects can be selected. See Grouping & ungrouping objects for details.

This section describes how to select objects using the selection tools and keyboard. It also shows how to select color blocks or individual objects using the Color Film.

### Selecting objects by point & click

The simplest way to select objects is by pointing and clicking with the mouse with the Select Object tool activated. Using Shift and Ctrl keys, you can select multiple objects. Both outlines and/or filled areas can be selected. Clicking an outline selects an object even if another is above it. Where you have a mixture of closed objects, you can select object outlines or fill stitches.

**To select objects by point & click**

- Click the Select Object icon.
- Click Transform > Select Object as necessary (generally activated by default), and click objects to select.
- Click an outline to select the object.
- Click the fill behind a outline object to select the filled object.
Click the fill to select an object even if it lies within the bounds of a larger object.

**Tip** To select an object which is behind another object, zoom in and click the outline. Alternatively, position the pointer over the object, hold down the 2 key, and click until the object is selected. Each click selects the next overlapping object.

To select multiple items, hold down Ctrl as you click.

Select a range of objects by holding down Shift while you click the first and last objects in the range.

**Selecting objects by selection marquee**

Use Transform > Select Object to select objects or drag a selection marquee to enclose.

Use Transform > Polygon Select to select irregular areas or shapes – click reference points to demarcate.

With the Select Object tool activated, you can select objects by dragging a selection marquee around them. Use Polygon Select to select multiple objects.

**To select objects by selection marquee**

- Click the Select Object icon.
- Drag a selection marquee around the objects you want to select. Objects are selected when you release the mouse button.

**Note** Unless they have already been grouped, only objects completely within the selection marquee will be selected when you release the mouse button. See also Grouping & ungrouping objects.

- Alternatively, click the Polygon Select icon.
- Mark reference points around the object/s you want to select.
- Press Enter to select.

**Selecting objects by Tab**

With the Select Object tool activated, you can select the first or last object in the design sequence using the Tab key. If an object is selected, you can select the object before or after it in the stitching sequence. See also Reshaping next or previous objects.

**To select objects by Tab**

- Click the Select Object icon.
- With an object selected, do one of the following:
  - Press Tab to select the next object in the stitching sequence.
Chapter 6: Selecting Objects

- Press **Shift+Tab** to select the previous object.
- With no objects selected, do one of the following:
  - Press **Tab** to select the first object in the stitching sequence.
  - Press **Shift+Tab** to select the last object.

**Tip**  Hold down the **Ctrl** key to select multiple items as you tab between them.

### Selecting all objects in a design

Select all objects to apply changes to a whole design. See also Keyboard Shortcuts.

**To select all objects in a design**

- Select **Edit > Select All** or press **Ctrl+A**. Sizing handles appear around the entire design.

### Deselecting & deleting objects

Deselecting and deleting objects are basic operations which rapidly become second-nature. You can cancel all selections in the design, or remove individual objects from a group of selected objects. Various methods are available for deleting objects. See also Sequencing with the Color Film.

**To deselect or delete objects**

- Cancel a selection using any of the following methods.
- Press **Esc**.
- Select another object.
- Click an empty area of the background.
- Select **Edit > Deselect All**.
- Remove an object from a selection by holding down **Ctrl** and clicking the object to deselect.
- Select the object/s to delete, and do one of the following:
  - Press **Delete**.
  - Select **Edit > Delete**.
  - Right-click object/s in the Color Film and select **Delete** from the popup menu. See Viewing & selecting color blocks for details.

### Viewing & selecting color blocks

The **Color Film** tool provides a sequential list of objects grouped by color. Use it to select and manipulate ‘color blocks’ – consecutive objects of the same color. In addition, you can display, select, modify and sequence individual objects. Color Film is synchronized with the design window and vice versa. It dynamically updates whenever you select, modify or delete objects, or create new ones. See also Sequencing with the Color Film.

**To view & select color blocks**

- Click **Color Film > Show Individual Objects** to view individual objects in order of stitching sequence.
All objects within a color block are displayed in stitching order.

- Click an icon to select the color block or object.
- To select a range, hold down **Shift** as you click.
- To select multiple items, hold down **Ctrl** as you click.

Manipulate the color blocks as required. See also **Sequencing with the Color Film**.
You can quickly access popup menu commands for manipulating selected color blocks or objects by right-clicking their icons. See also **Combining objects**.

**Tip** To enlarge thumbnail images of color blocks or objects, click and drag the edge of the dialog.
Fabrics must be hooped before stitching out on the machine. BERNINA Embroidery Software allows you to select from a wide range of standard factory-supplied hoops. If your project contains a large design or a number of smaller designs, you may need to use multiple hooping. If you have a hoop which does not appear in the list, you can define a custom hoop from scratch or based on a standard hoop. See also Displaying the hoop.

This section describes how to choose and display hoops in BERNINA Embroidery Software. It covers creating and modifying custom hoops. It also deals with hooping large designs.

### Selecting hoops

Whenever you create a new design, a single hoop representing the embroidery hoop you connect to your embroidery machine appears by default in the middle of the design window. As you position objects, the hoop position adjusts automatically so that it is always centered around objects in the window. The **Show Hoop** tool allows you to toggle hoop display on or off. A range of hoop sizes is available for a wide variety of design types. You can change hoop orientation on screen for ease of digitizing. See also **Auto-sequencing entire designs.**

### Changing hoops

- **Click** View > Show Hoop to show or hide hoop.
- **Right-click** to change hoop settings.

From the range of hoop sizes available, select the smallest hoop which will accommodate your design.
This will hold the fabric tight while stitching. See also Hooping large designs.

**Note** When you choose a new hoop, it becomes the 'current' hoop until changed in the present or a future session.

---

### To change hoops

1. Right-click the Show Hoop icon or select View > Hoop.
   
   The Options > Hoop dialog opens.

2. Select a hoop from the Hoop list.

3. If you want a significant point of the design to be stitched in a particular part of the hoop, select Manual and select Set Hoop Center.

4. Click OK.
   
   If you selected Set Hoop Center, click where you want the center to be in the design window.

---

### Setting hoop centers

By default, BERNINA Embroidery Software ensures that your design is always centered in the hoop. However, you can use the manual option to make the hoop display does not move from its original position. This means it won’t automatically center while you’re digitizing. If you are creating a single hoop design, however, you should always turn auto-centring back on to check that the design will fit within the hoop when it gets to the machine.

---

**Note** These settings are digitizing functions only as the embroidery machine will always center the design. See also Setting automatic start & end points.

---

### To set the hoop center

1. Right-click the Show Hoop icon or select View > Hoop.

   The Options > Hoop dialog opens.

2. In the Position panel, select how to center the hoop.

---

Click View > Show Hoop to show or hide hoop. Right-click to change hoop settings.
Automatic Centering: the hoop moves so that the design is always in the center.

Manual: the hoop remains in its original position. Select Set Hoop Center to change the hoop position.

3 Click OK.

If you selected Set Hoop Center, click in the design window where you want the center to be.

Hooping large designs

Click Canvas > Hoop Canvas to view and edit multi-hoopings. If embroidery is too large or contains multiple designs spaced around an article, split it into multiple hoopings.

If your embroidery is too large or contains a number of designs spaced around an article, you can split it into multiple hoopings. Each one contains an object or group of objects that can be stitched out in a single hooping. These can be stitched consecutively to form the whole design. They can be sent directly to machine or saved to file. See also Auto-sequencing entire designs.

Multi-hooping guidelines

When BERNINA Embroidery Software calculates multiple hoopings, it attempts to split whole objects between sequential hoopings. Where one object overlaps another, the overlapped object must be stitched before the overlapping object.

Bearing this in mind, try to ensure that:

- Each successive hoop position overlaps a previously stitched hoop position.
Hoops are placed as near as possible to the order of the actual design object sequence. This will minimize the number of eventual hoopings.

**Note** ‘Hooping’ is not the same thing as ‘hoop position’ – you can have more hoopings than hoop positions but you can never have less. In other words, a single hoop position may involve more than one hooping in order to preserve the design sequence.

### Hooping sequence

When a large design requires multiple hoopings, it is important to establish the stitching order so that objects in the foreground are sewn after those in the background. BERNINA Embroidery Software allows you to set up the position and sequence of each hoop. Multiple hoops are color-coded as follows, according to their position in the sequence:

<table>
<thead>
<tr>
<th>Hoop</th>
<th>Color</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Dark Green</td>
</tr>
<tr>
<td>2</td>
<td>Blue</td>
</tr>
<tr>
<td>3</td>
<td>Red</td>
</tr>
<tr>
<td>4</td>
<td>Brown</td>
</tr>
<tr>
<td>5</td>
<td>Orange</td>
</tr>
<tr>
<td>6</td>
<td>Purple</td>
</tr>
<tr>
<td>7</td>
<td>Teal</td>
</tr>
<tr>
<td>8</td>
<td>Aqua</td>
</tr>
</tbody>
</table>

In the unlikely event that you use more than eight hoopings, the color sequence is repeated, as long as none of the previously created hoop positions is deleted.

### Checking the design sequence

Knowing the design object sequence helps you place hoops in the best possible hooping sequence. A good technique is to use the **Color Film** tool in object mode as shown above. As you select objects from the list, they are highlighted in the design. This will help you understand the order in which objects are sewn, and hence the order in which they should be hooped. See also Viewing & selecting color blocks.

Another useful tool is **Slow Redraw**. When you run **Slow Redraw**, you are checking to see if the start and end point of a particular object may have a bearing on the number of hoopings. For example, if you split a large object but the first half is in the second hoop, this may result in an additional hooping. With **Slow Redraw**, you are aiming to make sure that any split objects are split between **adjacent** hoops (both in terms of position and hoop placement sequence) and that the object starts stitching in the earlier hoop. See also Simulating design stitchouts.

### Adjusting the design sequence

While correct hoop placements reduce the number of calculated hoopings, sometimes the design object sequence may not be ideal for multi-hooping. You may find that the only way to reduce the number of hoopings is to re-sequence the design itself. As a general guideline, bear in mind the following:

- Stock designs which have been created for a single hoop are generally sequenced by color in order to reduce the number of color changes. This is important for single needle machines.
- Enlarging a stock design to the point where it requires multiple hoopings may require the design sequence to be changed in order to reduce the number of hoopings.
- Since a given stitchout can use only one size of hoop, choose a hoop that will cover the **largest** object in the design.
- Always try to place hoops as near as possible to the order of the actual design object sequence.

### Hooping calculations

While BERNINA Embroidery Software always preserves the original stitching sequence, hoop
placements which follow the design object sequence reduce the number of calculated hoopings.

The time taken to calculate design hoopings is dependent more on the number of objects and hoop positions than stitch count. Designs converted from EXP, PES, HUS, etc, will in general result in a larger number of objects than a native BERNINA Embroidery Software design. Hence, these designs will take longer to calculate. However, even with pure ART files, if the design is complex, large, and contains many hoop positions, calculation can take time.

Creating multi-hoop designs

1. Use Multi-Hooping > Add Hoop to add a new hooping to a multi-hooping layout.
2. Use Multi-Hooping > Add Hoop Right to place a new hooping to right of selected hoop. Allows a 10mm overlap between sewing fields.
3. Use Multi-Hooping > Add Hoop Up to place a new hooping above selected hoop.
4. Use Multi-Hooping > Add 4/8 Hoops Around to generate 4/8 hoopings around a selected hoop’s perimeter. Allow a 10mm overlap between sewing field.
5. Use Multi-Hooping > Splitting Guide to digitize one or more guides in a multi-hoop layout to split objects between hoopings.
6. Use Multi-Hooping > Delete Hoop to remove selected hoop from hooping layout.
7. Use Multi-Hooping > Calculate Hoopings to calculate hoopings resulting from current layout.

BERNINA Embroidery Software provides a dedicated Hoop Canvas which allows you to create multiple hoopings. This means you can stitch out embroidery designs that are larger than can be accommodated within a single hoop. Hoop Canvas allows you to define multiple hoop positions. The aim is to add hoops and move them around until you get the least number of hoopings necessary to accommodate the entire design. These are then stitched out consecutively. See also Outputting multi-hooped designs.

Tip Knowing the design object sequence helps you place hoops in the best hooping sequence. A good technique is to use the Color Film tool in object mode. As you select objects from the list, they are highlighted in the design. Another useful tool for this purpose is Slow Redraw. See Viewing & selecting color blocks for details. See also Simulating design stitchouts.

To create a multi-hoop design

1. In Embroidery Canvas, choose the hoop you want to use. See Changing hoops for details.
2. Switch to Hoop Canvas mode. See Operating modes for details.

When you enter Hoop Canvas, covered objects – those that fit wholly within a hoop – display as green stitches. Uncovered objects – those that do not fit – display as black stitches.

Note No embroidery object can be selected or manipulated in Hoop Canvas.
3 Select a hoop outline, and drag it till it covers the largest object in the design.

4 Use the Add Hoop tools to add more hoop positions.
   As soon as a hoop is moved or joined by others, automatic centering is deactivated, meaning that it no longer centers itself automatically around objects in the design.
   » Click the Add Hoop icon to add a new hoop to the design window in an upright orientation.
   » Use the Add Hoop Right tool to place a new hoop directly to the right of a selected hoop with a 10 mm overlap between sewing fields.
   » Similarly, use the Add Hoop Up tool to place a new hoop directly above a selected hoop.
   The Add Four Adjacent Hoops and Add Eight Hoops Around commands become available when a single hoop is selected in the design window. Clicking the associated icon causes four or eight hoopings to be added around hoop’s perimeter, starting from the top and continuing in a clockwise direction, with a 10mm overlap between sewing fields.

5 Click the Delete Hoop icon or press the Delete key to remove selected hoops from the design window as necessary.
   Deleting a hoop position does not cause the colors of remaining hoops to change.
   
   **Note** If you remove all hoops in a design and create a new one, automatic centering is re-activated.

   **Tip** To select more than one hoop at a time, use one of the following techniques:
   » Click hoop outlines while holding down the Ctrl key to toggle selection on and off.
   » Click hoop outlines while holding down the Shift key to select a range of hoops.
   » Click and drag a marquee with the cursor to select all hoops lying wholly within the area described.
6 Re-position additional hoops and, if necessary, rotate them so that they completely cover all objects in the design. See also Rotating objects.

**Tip** Nudge selected hoops into position using the arrow keys.

**Note** While a design may be entirely covered by separate hoop positions, some objects may remain uncovered, as indicated by black stitching. The **Splitting Guide** tool allows you to split objects that would not otherwise fit within a hooping. In effect, it allows you to digitize one or more split lines in a multi-hooped design prior to outputting to file, machine or memory card. Although split lines are only visible in Hoop Canvas, they are maintained when switching to other modes. Split lines do not affect object integrity and you can still reshape and transform split objects as before.

To split objects between hoopings

1 Select Hoop Canvas.
A design already exists in the design window with multiple hoopings and uncovered objects.

**Tip** Print a copy of the design showing the hoop positions to help you stitch it in the correct hooping order. See Printing multi-hooped designs for details.

The **Splitting Guide** tool allows you to split objects that would not otherwise fit within a hooping. In effect, it allows you to digitize one or more split lines in a multi-hooped design prior to outputting to file, machine or memory card. Although split lines are only visible in Hoop Canvas, they are maintained when switching to other modes. Split lines do not affect object integrity and you can still reshape and transform split objects as before.

**Splitting objects between hoopings**

Use Multi-Hooping > Splitting Guide to digitize one or more guides in a multi-hoop layout to split objects between hoopings.

Finally, click the **Calculate Hoopings** icon to evaluate the hoopings that will result from the current hoop layout.

The file is split into at least as many files as there are hoopings, depending on whether you have split some objects between hoopings. You are now ready to save the design to one or more files or send it to machine. See Outputting multi-hooped designs for details.
2 Select the **Splitting Guide** tool.

You are prompted to enter the starting point of the split line within sewing field overlaps.

3 Digitize split lines just as you would open curve objects, using right-clicks for curves and left-clicks for corner points.

As long as splits occur within the sewing field of overlapping hoopings, the resultant ‘split objects’ become covered and are displayed in green.

4 Repeat as necessary or press **Enter** to complete.

**Note** Split lines can be reshaped using the **Reshape** tool. See also **Reshaping objects**.

**Outputting registration marks**

In order to help you correctly align multiple hoopings during stitchout, BERNINA Embroidery Software can stitch out registration marks for each hooping. These do not form part of the design and are not saved with the design file. However, they are added during output and are viewable in the production worksheet hooping sequence.

**Tip** Correct alignment of multi-hooped designs requires some practice. Third-party training programs are available on the internet which demonstrate correct technique. Most recommend using a sticky-back tear-away stabilizer, heavy enough so that the registration marks do not tear the stabilizer. Use pins through the registration marks of one hooping to align the corresponding marks of the next hooping.
To output registration marks

1 Open or create the large design or design layout you want to sew out. See also Arranging & Transforming Objects.

2 Click the Options icon and select the Multi-Hooping tab.

3 Select the Multi-Hooping tab and choose the Add registration marks on output option.

4 Adjust the margin settings as required. The larger the margin, the greater the distance between the registration mark and the maximum embroidery area of the hoop. This makes it easier to align but there may be some trade-off in precision.

Tip To check that registration marks have been added, activate the hooping list in Print Preview. See Outputting multi-hooped designs for details.

Creating sliding-hoop designs

Use Multi-Hooping > Add Hoop to add a new hooping to a multi-hooping layout.

To create a sliding-hoop design

1 In Embroidery Canvas, choose the sliding hoop you want to use. See Changing hoops for details. The overall outline is displayed in solid black.

Tip You can define your own sliding hoop to suit the one you are working with. See Defining sliding hoops for details.

Sliding hoops are special hoops with adjustable frames to accommodate larger designs. You can adjust the position of the sewing field according to objects in the design. You can even define multiple sewing field positions as required. The entire design, however, must fit within the overall hoop.
accommodate the entire design. The sewing field must also be able to accommodate the largest object in the design.

2 Switch to Hoop Canvas. See Operating modes for details.

When you enter Hoop Canvas, covered objects – those that fit wholly within the sewing field – display as green stitches. Uncovered objects – those that do not fit – display as black stitches.

3 Click and drag the dotted outline till it covers the largest object in the design.

4 Click the Add Hoop icon.

A new sewing field position – shown as a dotted outline in a different color – is added to the center of the hoop.

5 Click and drag the new sewing field position and add more as required.

6 Click the outline of the overall hoop to select it and all positions within it, and reposition or rotate as required. See Creating multi-hoop designs for details.

7 Remove a sewing field position as required by clicking the dotted outline and clicking the Delete Hoop icon.

Tip The height of the sewing field and size of the overall hoop can be adjusted at any time to match the actual hoop you are working with. See Modifying custom hoops for details.

Creating 3-position-hoop designs

- Use Multi-Hooping > Add Hoop to add a new hooping to a multi-hooping layout.
- Use Multi-Hooping > Add Hoop Right to place a new hooping to right of selected hoop. Allows a 10mm overlap between sewing fields.
- Use Multi-Hooping > Add Hoop Up to place a new hooping above selected hoop.
- Use Multi-Hooping > Delete Hoop to remove selected hoop from hooping layout.

3-position hoops allow large designs to be split manually and stitched without the usual registration problems. Unlike sliding hoops, the sewing fields are in fixed positions with known dimensions, making it easy to register objects stitched in each position. The three sewing areas are presented in turn to the sewing machine without any need to detach the fabric from the hoop. In the software, they are displayed as
three dotted rectangles. The top rectangle is green, the middle, blue and the bottom, red.

**Note** You can define your own 3-position hoop to suit the one you are working with. See Defining 3-position hoops for details.

**To create a 3-position-hoop design**

1. In Embroidery Canvas, choose the 3-position hoop you want to use. See Changing hoops for details.
   The overall outline is displayed in solid black, with a dotted outline for each sewing field.

2. Switch to Hoop Canvas. See Operating modes for details.
   When you enter Hoop Canvas, covered objects – those that fit wholly within a hoop – display as green stitches. Uncovered objects – those that do **not** fit within the hoop – display as black stitches.

3. Click and drag the hoop outline till it covers the largest object in the design.

4. Use the Add Hoop tools to add more hoops as required. See Creating multi-hoop designs for details.

5. Re-position or rotate the hoops as required. See Creating multi-hoop designs for details.

6. Remove a hoop as required as required. See Creating multi-hoop designs for details.
Tip  The height of the sewing fields and the size of the overall hoop can be modified at any time. See Modifying custom hoops for details.

Defining custom hoops

If you are using a hoop size that is not in the hoop list, you can define your own hoops and save them for later use. You can create or edit four types of hoop – rectangular, oval, sliding and 3-position.

Defining rectangle hoops

1. Right-click the Show Hoop icon or select View > Hoop. The Options > Hoop dialog opens.
2. Click Create. The Create dialog opens.
3. In the Format panel, select Rectangle.
4. In the Dimensions panel, enter the Height and the Width of the rectangle hoop.
5. Click the Save Hoop button. The Save Hoop As dialog opens.
6. Enter a hoop name.
7. Click Save and Save Hoop.

Defining oval hoops

Click View > Show Hoop to show or hide hoop. Right-click to change hoop settings.

Oval hoops are displayed as black dotted outlines. You can set the height and the width of the oval according to the dimensions of the hoop you are using.

To define a rectangle hoop
1. Right-click the Show Hoop icon or select View > Hoop. The Options > Hoop dialog opens.
2. Click Create.
To define an oval hoop

1 Right-click the Show Hoop icon or select View > Hoop.
   The Options > Hoop dialog opens.

2 Click Create.
   The Create Hoop dialog opens.

3 In the Format panel, select Oval.

4 In the Dimensions panel, enter the Rectangle Height, Total Height and the Width of the oval hoop.

5 Click the Save Hoop button.
   The Save Hoop As dialog opens.

6 Enter a hoop name.

7 Click Save and Save Hoop.

Defining sliding hoops

Sliding hoops are special hoops with adjustable frames to accommodate unusual size designs. You can set the height and the width of the hoop as well as the sewing field within according to the dimensions of the hoop you are using.

To define a sliding hoop

1 Right-click the Show Hoop icon or select View > Hoop.
   The Options > Hoop dialog opens.

2 Click Create.

Click View > Show Hoop to show or hide hoop.
Right-click to change hoop settings.
The **Create Hoop** dialog opens.

3 In the **Format** panel, select **Sliding**.

4 In the **Dimensions** panel, enter the **Sewing Field, Total Height** and **Width** of the hoop.

**Note** It is best to enter the total height of the hoop first. If the sewing field is larger than the default total height, the size will go back to a smaller size.

5 Click the **Save Hoop** button.

The **Save Hoop As** dialog opens.

6 Enter a hoop name.

7 Click **Save** and **Save Hoop**.

**Defining 3-position hoops**

Click **View > Show Hoop** to show or hide hoop. Right-click to change hoop settings.

3-position hoops allow large designs to be split manually and stitched without the usual registration problems. Unlike sliding hoops, the sewing fields are in fixed positions with known dimensions, making it easy to register objects stitched in each position. In the software, they are displayed as three dotted rectangles. The top rectangle is green, the middle, blue and the bottom, red. You can define your own

3 In the **Format** panel, select **3-Position**.

4 In the **Dimensions** panel, enter the **Total Height**, the heights for **Position 1, 2** and **3**, followed by the hoop **Width**.

To define a 3-position hoop

1 Right-click the **Show Hoop** icon or select **View > Hoop**.

The **Options > Hoop** dialog opens.

2 Click **Create**.

The **Create Hoop** dialog opens.

Click View > Show Hoop to show or hide hoop. Right-click to change hoop settings.
Note: It is best to enter the total height of the hoop first. If the sewing field is larger than the default total height, the size will default to a smaller size.

5 Click the Save Hoop button.
The Save Hoop As dialog opens.

6 Enter a hoop name.

7 Click Save and Save Hoop.

Modifying custom hoops

You can edit and delete custom hoops as required. Only custom hoops can be modified.

Editing hoops

Click View > Show Hoop to show or hide hoop. Right-click to change hoop settings.

Change the height and width of the new hoops as required.

To edit a hoop

1 Right-click the Show Hoop icon or select View > Hoop.
The Options > Hoop dialog opens.

2 In the Hoop list, select the hoop.

3 Click Edit.

The Create dialog opens.

4 Enter the new dimensions.

5 Click the Save Hoop button.

Deleting hoops

Click View > Show Hoop to show or hide hoop. Right-click to change hoop settings.

When you delete a hoop type, it is removed permanently. Only custom hoops can be deleted.

To delete a hoop

1 Right-click the Show Hoop icon or select View > Hoop.
The Options > Hoop dialog opens.

2 Select a customized hoop to be deleted.

3 Click Delete Hoop then click OK to confirm. The hoop is removed permanently.
You will need to connect peripheral devices for use with BERNINA Embroidery Software. These may include printers, scanners and embroidery machines. BERNINA Embroidery Software lets you adjust various system settings controlling the appearance of designs on screen, display of design information, the behavior of the design window, and other settings.

This section describes how to set up embroidery machines, and scanners and describes how to calibrate the monitor. It also deals with changing grid spacing and hoop options. The setting of general options – such as automatic save, pointer position display options, etc – is also covered.

**Setting up hardware**

Different devices are set up in different ways – some in MS Windows®, via the Control Panel, others within BERNINA Embroidery Software itself. For instructions on connecting devices to your computer and setting up in MS Windows®, see the documentation for the device as well as your MS Windows® documentation.

**Peripheral device connection settings**

Peripheral devices such as printers are connected to an available ‘port’ at the front or back of your computer. These may be of either ‘serial’, ‘parallel’ or USB type. The software settings need to be configured within the MS Windows® Control Panel.

**Serial port settings**

PC serial COM ports are male connectors, and can be either 9-pin or 25-pin. They are named COM1, COM2, etc. The number of available ports limits the number of devices you can connect. If additional ports are required, you can add them. BERNINA Embroidery Software allows up to 4 serial ports.

**Parallel port settings**

Parallel ports may be used to connect your printer and scanner. They are named LPT1, LPT2, etc.

**USB port settings**

USB – Universal Serial Bus – ports are used to connect your dongle. They can also be used to connect your printer or scanner. Additional USB ports can use a powered USB hub.

**Setting up embroidery machines**

Your BERNINA embroidery machine should be connected to the COM1, COM2, COM3, COM4 or USB port of your computer. See your BERNINA embroidery machine manual for details on connecting the machine to your computer.

**Setting up printers**

Your printer is connected to a USB or parallel port. Some printers can be connected to either port type. BERNINA Embroidery Software will use the default printer that you have specified through the Printer icon in the Windows Control Panel.

See your printer manual for directions on setting it up properly. See Windows Help (select Windows Start > Help > Index, then type ‘default printer’) for directions on how to set up a default printer.
Setting up scanners

BERNINA Embroidery Software supports TWAIN-compatible scanners.

**Note** Some scanners will not work with BERNINA Embroidery Software because they require their own scanner software. If this is the case with your scanner, use your scanner software for scanning, save the image to your hard drive, then load the image into BERNINA Embroidery Software.

To set up scanners

1. Connect the scanner using the accompanying instructions.
2. Set it up in MS Windows® using the accompanying instructions and/or the Microsoft MS Windows® documentation.
3. Start BERNINA Embroidery Software.
4. Select **Settings > Scanner Setup**.
   The **Select Source** dialog opens displaying a list of scanner drivers loaded on your computer.
5. Select the scanning driver to use, then click **Select**.

**Note** If you have trouble with scanning after re-starting BERNINA Embroidery Software, there may be a conflict with previously installed scanner drivers. Re-install BERNINA Embroidery Software and test the scanner. If the selected scanner driver does not work in BERNINA Embroidery Software, select another scanner driver from the list. There are usually two installed for each scanner.

Calibrating the monitor

You need to calibrate your monitor so that designs at 1:1 scale appear at real size. Do this when you first install BERNINA Embroidery Software or whenever you change your monitor.

To calibrate the monitor

1. Select **Settings > Calibrate Screen**.

   The **Calibrate Screen** dialog opens.

   2. Measure the height and width of the dialog box.
   3. Enter the measurement in the **Width** and **Height** fields.
   4. Click **OK**.

Setting grid options

You can turn the grid on or off, change the grid spacing, or set a reference point. You can also turn **Snap to Grid** on or off in the **Options** dialog.

To set grid options

1. Right-click the **Show Grid** icon.

   Align the grid with a specific point in the design by setting a reference point – for example, when you want grid lines to intersect the center point of the design, or a horizontal grid line to sit under a particular object.

   Use **Snap to Grid** to align objects in your design to the nearest grid lines. You can align objects to the horizontal (X) or vertical (Y) axis, or both. New reference points will ‘snap’ to the nearest grid line as you digitize. Existing objects will snap to grid when you select and move them.
The Options > Grid dialog opens.

2 Select the Show grid checkbox to display the grid.

3 Select the Set reference point checkbox to align a significant point of the design with a grid line or grid point.
   For example, you can set the grid reference point to the design center. This is easier and faster than moving the whole design.

4 Enter Grid spacing values for horizontal and vertical grid lines.

5 Select the Snap to grid checkbox.

Tip To temporarily disable Snap to grid as you digitize, hold down Alt.

6 Click OK.
   If you selected Set reference point, mark the reference point on your design. The grid aligns so that horizontal and vertical grid lines intersect at this point.

Setting auto scroll options

To set auto scroll options
1 Click Options icon and select the Scrolling tab.

2 Select the Enable auto scrolling checkbox to apply.

3 Select the Move pointer after scroll checkbox to move the position of the pointer after each scroll.

4 Adjust the Response time field as required.
   Enter smaller values to increase scrolling speed.

5 Select the pointer position after scrolling from the Move pointer to list:

<table>
<thead>
<tr>
<th>Option</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Center</td>
<td>Center of the window. Use this setting for large movements.</td>
</tr>
<tr>
<td>Midway</td>
<td>Halfway between the original pointer position and the center of the window. Use this setting for smaller movements – e.g. when zooming into a small area of the design.</td>
</tr>
<tr>
<td>Corner</td>
<td>The edge of the screen. Use this setting for slow scrolling.</td>
</tr>
</tbody>
</table>

6 Click OK.
   The effect of this setting only becomes apparent when you start to digitize. The design window automatically scrolls to follow the current cursor position.

Tip Hold down the Shift key to temporarily deactivate Auto Scroll.

Setting hoop options

Right-click View > Show Hoop to change the hoop settings.

Use General > Options to access workspace options such as grid, hoop, and scroll settings.

A range of sizes is available to suit the size of your design as well as a number of embroidery machines. Select the smallest hoop which fits the design from...
the range of hoop sizes available. This will hold the fabric tight while stitching.

To set hoop options

1. Select **Settings > Options** and select the **Hoop** tab or right-click the **Show Hoop** icon. The **Options > Hoop** dialog opens.

   **Tip** Hide the hoop by clearing the **Show Hoops** checkbox.

2. Select a hoop from the **Hoop** list.
3. Select a position in the **Position** panel to center your hoop. See **Setting hoop centers** for details.
4. Click **Create** to create customized hoops. See **Defining custom hoops** for details.
5. Click **Edit** to edit existing hoops. See **Editing hoops** for details.
6. Click **Delete** to delete existing hoops. See **Deleting hoops** for details.
7. Click **OK**.

---

### Setting appliqué options

Use **General > Options** to access workspace options such as grid, hoop, and scroll settings.

Use **Appliqué** to produce all the stitching you require for closed-object appliqué. Options determining single or multiple boundaries as well as frame-out position are set in the **Options** dialog. See also **Creating closed-object appliqué**.

To set Appliqué options

1. Click **Options** icon and select the **Applique** tab. This tab contains two panels – **Boundaries** and **Frame-out**.

2. Select the required **Boundaries** option:

<table>
<thead>
<tr>
<th>Option</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Single</td>
<td>Use when creating a single closed-object appliqué object.</td>
</tr>
<tr>
<td>Multiple</td>
<td>Use when creating multiple closed-object appliqué objects. See <strong>Creating closed-object appliqué</strong> for details.</td>
</tr>
</tbody>
</table>

3. Select the required **Frame-out** method:
   - **Automatic**: If selected, the frame-out position is determined automatically.
   - **Manual**: If selected, the frame-out position is marked as part of the digitizing process.
   - **Place under cover stitches**: If selected, the frame-out position is placed at the location of the last needle penetration before the frame-out would occur.

4. Click **OK**.

---

### Setting overlap removal options

Use **General > Options** to access workspace options such as grid, hoop, and scroll settings.

Use **Remove Overlaps** to remove underlying layers of stitching. This helps to reduce the stitch count and
prevent a build-up of stitches where they are not needed. See also Removing underlying stitching.

**To set overlap removal options**

1. Click **Options** icon and select the **Remove Overlaps** tab.

   The **Options > Remove Overlaps** dialog opens.

2. Enter the amount of overlap required in the **Cutting overlap** field.

3. Click **OK**.

**Setting general options**

BERNINA Embroidery Software lets you adjust various general settings controlling the automatic saving of designs, the position of the pointer on-screen, as well the display of measurements.

**Setting automatic save**

Use **General > Options** to access workspace options such as grid, hoop, and scroll settings.

Save your work automatically at regular intervals using **Auto Save** to protect you from losing work in the event of hardware or software failure. A backup file is created every time you save a design. The design will be saved in the BACKUP folder of your BERNINA Embroidery Software installation. It will have the same name as the original file with the extension ‘BAK’.

**Caution** Backup files remain in the BACKUP folder until you delete them. To prevent the folder from using too much hard disk space, delete unwanted files regularly.

**To set automatic save**

1. Click **Options** icon and select the **General** tab.

2. Tick the **Auto-save design** checkbox and enter the auto-save frequency.

3. Click **OK**.

**Interpreting pointer position values**

The **X** and **Y** values show the horizontal and vertical distance of the pointer from the relative or absolute point. The **L** value is the length of the line connecting the pointer with the start point, while **A** is the angle of that line, relative to the horizontal.

A negative **X** value indicates that the second point was placed to the left of the first point, while a negative **Y** value displays when the second point is below the first. Negative angles indicate angles of more than 180° – for example, an angle of -60° is equal to 300°.

**Tip** You can measure on-screen distances using the values in the **Status Bar**. See **Measuring distances onscreen** for details.
Chapter 8 : Hardware & Software Setup


Setting pointer position display options

When you move the mouse, the pointer position is displayed in the Status Bar at the bottom of the screen. You can optionally display the pointer position relative to the last digitized point or stitch point, or as an absolute value from the first needle point of the design.

To set pointer position display options
1 Click Options icon and select the General tab.

<table>
<thead>
<tr>
<th>Option</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Relative</td>
<td>Shows pointer position relative to the last digitized point or stitch point. Useful while digitizing or editing stitches.</td>
</tr>
<tr>
<td>Absolute</td>
<td>Shows pointer position as an absolute value from the first needle point of the design. Useful for checking that the design fits a given area.</td>
</tr>
</tbody>
</table>

2 Select a Relative or Absolute setting for the pointer:

3 Click OK.

Setting other general options

Use General > Options to access workspace options such as grid, hoop, and scroll settings.

The Options > General tab provides options for activating the following functions:

- Applying Closest Join while digitizing
- Displaying a measure tooltip when using the Measure command
- Hiding object properties
- Grouping designs when opening and inserting.

To set other general options
1 Click Options icon and select the General tab.

2 Select one or more of these options:

- **Apply closest join while digitizing**: The Closest Join method (the default) automatically calculates the closest join between objects while digitizing. When deactivated, all newly digitized objects are joined by the As digitized method. See Digitizing closed shapes for details.
- **Show measure tooltip**: shows length and angle in a tooltip when measuring distances on screen. See Measuring distances onscreen for details.
- **Hide object properties**: When selected, the Object Properties dialog automatically closes when the Effects dialog is opened, and vice versa. See Accessing object properties for details.
- **Group designs on open and insert**: When selected, a design is automatically grouped when first opened or inserted into another design. This makes it easier to drag into position without accidentally deselecting it. This is particularly useful when working with designs which have been placed right on top of existing design elements. See Working with design files for details.

3 Click OK to confirm.
In BERNINA Embroidery Software, you build designs from basic shapes or ‘embroidery objects’. These are like ordinary drawing objects in that they have certain defining characteristics or ‘properties’ such as color, size, position, and so on. They also have properties unique to embroidery such as stitch type and density.

Outline & fill stitches
This section explains how to select basic outline and fill stitch types, as well as change stitch settings to obtain the best results. Basic outlines dealt with here include Single and Triple stitch, Satin stitch, and Blanket stitch. Basic fills discussed include Satin fill and Step fill. See Outline & Fill Stitches for details.

Digitizing methods
This section describes how to digitize shapes with the main digitizing methods. It also explains how to adjust digitizing settings to obtain the best results. See Digitizing Methods for details.

Thread colors & charts
This section describes how to select colors from the Color Palette as well as how to assign threads to the colors in your design. How to modify thread charts is also covered, as well as creating custom thread charts. See Thread Colors & Charts for details.

Object properties & templates
This section explains how to change the object properties in your design, as well as how to apply, create and maintain templates in BERNINA Embroidery Software. See Properties, Fabrics & Templates for details.

Improving stitch quality
This section covers adjusting fabric settings, stabilizing with underlays, and compensating for fabric stretch. It also describes how to preserve long stitches, adjust tie-in/off settings, and set automatic start and end points. See Stitch Quality for details.
All embroidery objects in BERNINA Embroidery Software have defining settings or ‘properties’, the most important of which is the stitch type. Whenever you create or modify an object, stitches are generated according to the associated stitch type. Stitch settings such as spacing and length can be adjusted before or after digitizing.

Stitch types divide broadly into two categories – ‘outline’ and ‘fill’. Outlines are used, as the name suggests, for outlines or borders of shapes and for details. Fill stitches are used to cover large areas or ‘color blocks’ in a design. Outline and fill stitches are generated whenever you create embroidery shapes, but they can be changed at any time.

BERNINA Embroidery Software provides a variety of digitizing methods or ‘tools’ for creating embroidery objects. These tools are used in conjunction with stitch types to create embroidery ‘objects’.

This section explains how to select basic outline and fill stitch types, as well as change stitch settings to obtain the best results. Basic outlines dealt with here include Single and Triple, Satin, and Blanket. Basic fills discussed include Satin and Step. See also Advanced Digitizing.

Selecting or changing stitches

BERNINA Embroidery Software provides a number of basic outline and fill stitch types as well as those of a more artistic or decorative kind. Different stitch types suit different shapes. Whenever you create an object, it always takes the currently selected stitch type. You can change this at any stage.

**Tip** Preset stitch values by changing the current properties in the **Object Properties** dialog before you digitize. See also **Properties, Fabrics & Templates**.

Selecting outline stitches

Use Stitch > Single Outline to create a single row of stitches along a digitized outline – used for borders or details.

Use Stitch > Triple Outline to create a thicker outline by repeating each stitch three times – use for heavier borders or details.

BERNINA Embroidery Software provides basic Single, Triple, Satin and Blanket outline stitches, as well as more decorative stitch types. You can interchange these at any time.
To select an outline stitch

1. Select or digitize an open or closed object. See also Digitizing Methods.

2. Select an Outline stitch type from the to Stitch toolbar. See also Stitch toolbar.
   The selected stitch type is applied.

Tip Select a stitch type with no object selected in order to make current for new objects.

Selecting fill stitches

- Use Stitch > Step Fill to create stitch fills for larger, irregular shapes.
- Use Stitch > Satin Fill to create stitch fills for narrow shapes.

BERNINA Embroidery Software provides basic Satin and Step fills, as well as more decorative stitch types. You can interchange these at any stage.

To select a fill stitch

1. Select or digitize a closed object. See also Digitizing closed shapes.

2. Select a Fill stitch type from the to Stitch toolbar. See also Stitch toolbar.
   The selected stitch type is applied.

Tip Select a stitch type with no object selected in order to make current for new objects.

Creating single and triple stitch outlines

Use the Single and Triple tools to digitize lines of single or triple outline stitching. Single places a single row of stitches along a digitized line. Triple repeats each stitch three times for a thicker line. These tools are typically used to add borders to designs.

Note You cannot see a big difference between Single and Triple stitches on screen as the extra stitches in Triple cover each other. To check that an object is stitched with Triple, travel through the stitches. See Traveling through designs for details.

Creating outlines with Single and Triple stitch

- Use Stitch > Single Outline to create a single row of stitches along a digitized outline – used for borders or details.
- Use Stitch > Triple Outline to create a thicker outline by repeating each stitch three times – use for heavier borders or details.

Use Single or Triple stitch to create lines of single or triple stitches. Left and right mouse clicks create reference points – corner points and curve points respectively.

To create a Single or Triple outline

1. Select Single or Triple from the to Stitch toolbar. See also Stitch toolbar.
2. Select a digitizing tool and digitize a shape, open or closed. See Digitizing Methods for details.
Chapter 9: Outline & Fill Stitches

**Note** The outline is created with default Single or Triple stitch settings. Stitch length can be adjusted before or after digitizing. See Adjusting Single or Triple stitch length for details.

**Adjusting Single or Triple stitch length**

You can change stitch length in the **Object Properties** dialog either before or after digitizing. For both Single and Triple stitches, set a stitch length to suit the digitized shape. Where the object has tight curves, select a shorter stitch length. To reduce the stitch count for flatter curves, increase the stitch length.

To adjust **Single or Triple stitch length**

1. Double-click or right-click a Single or Triple outline object. The **Object Properties > Outline Stitch** dialog opens.

2. Select **Single** or **Triple** from the **Stitch Type** list to change stitch types as necessary.

3. Enter the stitch length in the **Stitch Length** box. If a line has tight, sharp curves, reduce the length, for example to 1.8 mm, so that the stitches follow the line.

   **Tip** You can mimic handmade embroidery with **Single** or **Triple** stitches by setting the length to 4.0 mm. See also **Craft Stitch Borders & Fills**.

4. Click **Apply**.

---

**Creating satin outlines**

Satin stitch can be used for outlines or fills. It is well-suited to thicker borders. Adjust stitch density by setting a fixed spacing value, or let **Auto Spacing** calculate it for you.

**Creating outlines with Satin stitch**

Use Satin outline type to create thicker borders. See also **Stitch toolbar**.

To create a Satin outline

1. Select **Satin Outline** from the **Stitch** toolbar.

2. Select a digitizing tool and digitize a shape, open or closed. See **Digitizing Methods** for details.

   The outline is created with default Satin stitch settings. Stitch spacing and width can be adjusted before or after digitizing. See Adjusting Satin outline stitch spacing and width for details.

   **Tip** Combined with the **Raised Satin stitch Calligraphy** setting, **Open Freehand** can be used to create embroidered calligraphy. For best results, a wider satin width and more layers than...
the default may be required. See **Creating freehand embroidery** for details.

**Adjusting Satin outline stitch spacing and width**

1. Double-click or right-click a Satin outline object. The **Object Properties > Outline Stitch > Satin** dialog opens.

2. Select the **Manual** option. The **Stitch Spacing** field becomes activated.

3. In the **Stitch Spacing** field, enter a value.
   - To increase stitch density, enter a smaller value.
   - To reduce the density for more open stitching, enter a larger value.

4. Enter the satin width in the **Satin Width** field.

5. Click **Apply**.

**Applying automatic spacing to satin outline**

Where a border narrows, stitches are tight, thus requiring fewer stitches to cover the fabric. Where it is very narrow, stitches need to be less dense because too many needle penetrations can damage the fabric. The Automatic Spacing setting adjusts stitch spacing for Satin stitches according to outline width. For varying width objects, Automatic Spacing changes spacing to the best density for the width. See also **Adjusting Satin outline stitch spacing and width**.

1. Double-click or right-click a Satin outline object. The **Object Properties > Outline Stitch > Satin** dialog opens.

2. Select the **Automatic** checkbox.

3. Click **Apply**.

**Tip** You can preset stitch settings before digitizing. Click the **Object Properties** icon to access the dialog at any time.
Tip If a Satin border is wide, some stitches may exceed the maximum stitch the particular embroidery machine can produce. When Special Satin is applied, BERNINA Embroidery Software breaks any long Satin stitches into shorter ones. See also Splitting long stitches in Satin fills.

Adjusting satin outline stitch offsets

If a Satin border is wide, some stitches may exceed the maximum stitch the particular embroidery machine can produce. When Special Satin is applied, BERNINA Embroidery Software breaks any long Satin stitches into shorter ones. See also Splitting long stitches in Satin fills.

Creating outlines with blanket stitch

Tip When an open shape is digitized left-to-right, blanket stitch is oriented downwards. When digitized right-to-left, it is oriented upwards.

Adjusting blanket stitch spacing & width

You can adjust the length of the stitches and the spacing between them.

To adjust Blanket stitch spacing and width

1 Double-click or right-click a Blanket outline object.
The Object Properties > Outline Stitch > Blanket dialog opens.

Adjust spacing and width

Tip You can preset stitch settings before digitizing. Click the Object Properties icon to access the dialog at any time.

2 In the Stitch Spacing field, enter the spacing value.
This value is the distance in millimeters between each perpendicular stitch.

3 In the Blanket Width field, enter the width of each blanket stitch.

4 Click Apply.

Adjusting blanket stitch offsets

Click General > Object Properties to set Blanket stitch offsets.

By default, stitches are positioned around the center of a digitized line. You can, however, offset them to one side.

To adjust Blanket stitch offsets
1 Double-click or right-click a blanket outline object.
The Object Properties > Outline Stitch dialog opens.

2 Select an offset option:
  ▶ Center
  ▶ Offset

Creating satin fills

Satin fill is well-suited to stitching narrow borders and shapes, where the length of each stitch forms the width of the border. Satin stitches are almost parallel, with every second stitch slightly slanted. Because there are generally no needle penetrations breaking up the fill, Satin fill creates a glossy, high-quality effect.

Tip If a border is too wide, stitches may be loose and not cover the fabric properly. If you intend to increase the design size, use Special Satin. This adjusts the stitch length automatically as you scale your design.

Creating fills with Satin stitch

Use Satin Fill when creating narrow borders and shapes. Use Raised Satin Fill to create raised embroidery designs consisting of multiple layers of satin stitching. See also Quilted embroidery.

To create a satin fill
1 Select Satin Fill from the Stitch toolbar. See also Stitch toolbar.
2 Select a digitizing tool and digitize a closed shape. See Digitizing Methods for details.
The filled object is created with default settings. Stitch spacing can be adjusted before or after digitizing. See Adjusting Satin fill spacing for details.

Adjusting Satin fill spacing

Stitch spacing is the distance in millimeters between two needle penetrations on the same side of a shape. Where a shape is narrow, stitches are tight, thus requiring fewer stitches to cover the fabric. Where it is very narrow, stitches need to be less dense because too many needle penetrations can damage the fabric. See also Preserving long stitches.

To adjust Satin fill spacing

1. Double-click or right-click a satin fill object. The Object Properties > Fill Stitch > Satin dialog opens.
2. Select the Manual checkbox.
3. Enter the spacing in the Stitch Spacing field.
   - To increase stitch density, enter a smaller value.
   - To reduce the density for more open stitching, enter a larger value.
4. Click Apply.

Applying automatic spacing to Satin fill

You can set a fixed spacing value for Satin fill or let Auto Spacing calculate it for you. Auto Spacing automatically adjusts the stitch spacing wherever the border changes width. See also Preserving long stitches.

To apply automatic spacing to Satin fill

1. Double-click or right-click a satin fill object. The Object Properties > Fill Stitch > Satin dialog opens.
2. Select the Automatic checkbox.
3. Click Apply.

Splitting long stitches in Satin fills

If a Satin shape is wide, some stitches may exceed the maximum stitch the particular embroidery machine can produce. When Special Satin is applied, BERNINA Embroidery Software breaks any long Satin stitches into shorter ones. It also distributes needle
penetrations in a random pattern so that they do not form a line in the middle of the shape.

While **Special Satin** is used primarily to prevent long stitches in wide shapes, it can also be used as an alternative to Step fill. **Special Satin** looks more Satin-like and works well with turning stitches, creating soft lines and a little more depth. By contrast, Step fill is flat and can show unwanted patterns with tight curves. See also *Preserving long stitches*.

### To split long stitches in Satin fills

1. Double-click or right-click a satin fill object.
   - The **Object Properties > Fill Stitch > Satin** dialog opens.

2. Select the **Special Satin** checkbox.
3. Click **Apply**.

### Creating step stitch fills

Different stitch types suit different shapes. BERNINA Embroidery Software provides normal Satin and Step fills, as well as Fancy and Craft Stitch fills.

**Step fill** consists of rows of straight stitches and is suitable for filling large, irregular shapes. Stitches are laid in rows going back and forth across the shape. These can be uniform or patterned. You can choose from a number of preset patterns. You can also control stitch spacing and length.

**Note** With Step fills you can select patterns formed by needle penetrations. The default Step pattern (No. 1) is designed to create a uniformly flat and smooth texture similar to a woven mat. See also *Applying Step patterns*.

### Creating fills with Step stitch

Use **Step** fill type when creating large and/or irregular shapes.

**Note** The filled object is created with default Step fill settings. Stitch spacing and length can be adjusted before or after digitizing. See *Adjusting Step fill spacing and length* for details.
For Step, stitch density is determined by the distance between each row of stitches. The spacing setting is the distance between two forward rows.

You can also specify Step fill stitch length. This varies slightly to ensure that small stitches are not generated at the edges.

To adjust Step fill spacing and length

1. Double-click or right-click a step fill object. The **Object Properties > Fill Stitch > Step** dialog opens.

   **Tip** You can preset stitch settings before digitizing. Click the **Object Properties** icon to access the dialog at any time.

2. In the **Stitch Spacing** field, enter the new spacing value. This value is the distance between each forward row of stitching.
   - To increase the density, enter a smaller value.
   - To decrease the density, enter a larger value.

3. In the **Stitch Length** field, enter the stitch length you require.

4. Click **Apply**.

**Applying Step patterns**

With Step fills you can select patterns formed by needle penetrations. The default Step pattern (No. 1) is designed to create a uniformly flat and smooth texture similar to a woven mat. See also **Creating fancy fills**.

There are other preset patterns to choose from. Experiment to find the best pattern for your purpose. See **Step Fill Samples** for details.

To apply a Step pattern

1. Double-click or right-click a step fill object. The **Object Properties > Fill Stitch > Step** dialog opens.

2. Select a pattern.
A preview of the pattern appears.

3 Click **Apply**.
In BERNINA Embroidery Software, you build designs from basic shapes or ‘embroidery objects’. The process of creating embroidery objects on-screen is called ‘digitizing’. Like creating designs in graphics applications, this involves the use of different digitizing tools or methods. These are used in conjunction with stitch types to create embroidery objects. Digitizing tools in BERNINA Embroidery Software are similar to drawing tools except that the end result is an embroidery object rather than a drawing object.

Like drawing objects, embroidery objects have certain defining characteristics or ‘properties’ such as color, size, position, and so on. They also have properties unique to embroidery such as stitch type and density. The most important property for an embroidery object is its stitch type. Different stitch types are suited to different shapes. See Outline & Fill Stitches for details.

Object properties are defined as you digitize, but they can be changed at any stage. When you create an embroidery object, you can accept the default settings for the particular digitizing method, or apply new ones. Default settings are stored in the design template. You can also define ‘current’ properties to influence all the objects you create in the current design. See Properties, Fabrics & Templates for details.

This section describes how to digitize shapes with the main digitizing methods. It also explains how to adjust digitizing settings to obtain the best results.

**Digitizing tools**

Different digitizing methods or ‘tools’ are suited to creating different shapes or design elements. Digitizing methods divide broadly into two categories – outline and fill.

**Tip** Drawing objects themselves can be converted to embroidery objects using Magic Wand. See Auto-digitizing with Magic Wand for details.

**Selecting digitizing tools**

- Use Digitize > Open Object to digitize embroidery objects.
- Use Digitize > Closed Object to digitize closed embroidery objects.
- Use Digitize > Ellipse to digitize ellipse or circle embroidery objects.
- Use Digitize > Rectangle to digitize rectangle or square embroidery objects. Press <Ctrl> to constrain.
- Use Digitize > Block to digitize columns with turning stitches.
Digitizing methods divide broadly into two categories – outline and fill. BERNINA Embroidery Software provides various tools with which to digitize shapes – **Open Object**, **Closed Object**, **Block**, **Ellipse**, and **Rectangle**. The **Open Object** tool is used to create outline shapes. The **Block Digitizing** tool is used to create columns of varying width and stitch angle. The **Closed Object**, **Ellipse**, and **Rectangle** tools are used to create filled or outlined shapes.

### Reference points and reshape nodes

Once you have selected a digitizing tool, you digitize shapes by marking ‘reference points’ along an outline using the following conventions:

- Click to enter corner points.
- Right-click to enter curve points.

In general, you mark a reference point where:

- a curved outline changes curvature
- the outline has corners
- the outline changes from a straight line to curve.

The reference points you mark when digitizing become ‘reshape nodes’ during reshaping operations. Other control points associated with objects allow you to transform objects (rotate, skew, etc), scale (resize), adjust letter spacing, and change entry and exit points.

Reshape nodes are color-coded, corner points appearing as yellow squares, curve points as turquoise circles, and stitch angle points as orange squares. Object entry points are shown as green diamonds, exit points as red crosses. The start and end points of an entire design are indicated by a small green circle and small red cross respectively.

**Note** Most reshape nodes can be added, deleted, moved or changed to either corner or curve points. Some reshape nodes have a specific function and cannot be deleted – for example, the entry point marker. See also Reshaping & Editing Objects.

### Join methods

The **Closest Join** setting automatically calculates the closest join between objects while digitizing saving you having to think about entry and exit points. When activated (the default), all newly digitized objects are joined by this method. When deactivated, all newly digitized objects are joined by the **As Digitized** method. This means they are joined from the exit point of the last digitized object to the entry point of the new object. When Closest Join is off, you are able to specify entry and exit points when digitizing closed objects. See Setting general options for details.

### Digitizing open shapes

Use the **Open Object** tool to digitize open shapes of single/triple run, satin, blanket, patterned or craft stitching. **Open Object** places a row of stitches along
a digitized line. This tool is typically used to add borders to designs.

**To digitize an open shape**

1. Select an **Outline** stitch type. See Selecting outline stitches for details.
2. Click the **Open Object** icon.
3. Digitize the shape, by marking reference points around its outline.
   - Click to enter corner points.
   - Right-click to enter curve points.
4. Press **Enter** to complete the shape.

**Tip** Follow the prompts in the **Status Bar** to help you digitize. If you make a mistake, press **Backspace** to delete the last reference point, then continue adding reference points or press **Esc** to delete all the points so you can start again.

**Note** If you decide to close the object, use the **Edit > Close Curve ...** commands with the option of using straight or curved points.

**Digitizing closed shapes**

1. Use Digitize > Closed Object to digitize closed shapes.

Digitize complex shapes with the **Closed Object** tool. Create objects using left and right clicks to mark reference points to form the boundary outlines.

**To digitize closed shapes**

1. Select an **Outline** or **Fill** stitch type. See Selecting or changing stitches for details.
2. Select the **Closed Object** tool and digitize the boundary of the shape by marking reference points around its outline:
   - Click to enter corner points.
   - Right-click to enter curve points.

**Tip** Follow the prompts in the **Status Bar** to help you digitize. If you make a mistake, press **Backspace** to delete the last reference point, then continue adding reference points or press **Esc** to delete all the points so you can start again.

3. Close the shape.
   - To close the shape with the same type of reference point as the last you digitized – i.e. corner or curve – simply press **Enter**.
   - To close the shape using a different type of reference point, mark the last on top of the first and press **Enter**.

4. Objects are closed automatically

4. Repeat as many times as necessary to create more objects.

**Note** By default, objects are joined by the **Closest Join** method. If deactivated, all newly
digitized objects are joined by the As Digitized method. This means you need to specify entry and exit points, following prompts in the Status Bar. See Setting general options for details. See also Adjusting entry & exit points.

5 Press Esc to deselect the tool.

Digitizing columns of varying width

Use Digitize > Block to digitize columns with turning stitches.

Use the Block Digitizing tool to digitize columns of varying width and stitch angle. Digitized pairs of reference points define the outline, while lines connecting the pairs define the stitch angles.

To digitize a column of varying width

1 Select a Fill stitch type. See Selecting fill stitches for details.
2 Click the Block Digitizing icon.
3 Digitize the column by marking reference points on alternate sides of the column. Click to enter corner points. Right-click to enter curve points. Mark a pair of points wherever the outline changes, and wherever you want the stitch angle to change.

Tip The reshape nodes in a pair do not have to be the same type. For example, one can be a corner point, the other a curve.

Tip If you make a mistake, press Backspace to delete the last reference point, then continue digitizing.

4 Press Enter to complete.
5 Repeat as many times as necessary to create more objects.

By default, objects are joined by the Closest Join method. If deactivated, all newly digitized objects are joined by the As Digitized method. This means you need to specify entry and exit points, following prompts in the Status Bar. See Setting other general options for details. See also Adjusting entry & exit points.

Tip If you are using the As Digitized method, you can choose whether to omit or include the last stitch. For example, if joining two objects, keep or omit the last stitch so that the exit point is close to where you begin the next object. Press Enter to keep the last stitch and place the exit point at the last reference point you marked.
Press **Spacebar** to **omit** the last stitch and place the exit point on the opposite the last reference point you marked.

6 Press **Esc** to deselect the tool.

**Digitizing regular shapes**

BERNINA Embroidery Software provides digitizing tools for quickly creating regular shapes such as circles and squares, ovals and rectangles.

**Digitizing circles & ovals**

To digitize a circle or oval
1 Select an **Outline** or **Fill** stitch type. See Selecting or changing stitches for details.
2 Click the **Ellipse** icon.
3 Digitize the circle or oval.  
   - Click to mark the center of the circle or oval. A circle outline attaches to the pointer.
   - Move the pointer until the outline is the required size, then click to mark the radius reference point.
   - To create a circle, press **Enter**.

To create an oval, click again to mark a second radius point, and press **Enter**.

**Digitizing squares & rectangles**

Digitize squares and rectangles with a few clicks. You can use any fill or outline stitch type.

To digitize a square or rectangle
1 Select an **Outline** or **Fill** stitch type. See Selecting or changing stitches for details.
2 Click the **Rectangle** icon.
3 Digitize the square and rectangle.  
   - Click to mark one corner of the rectangle.
   - Drag the pointer until the outline is the required size.
   - Click again to define the opposite corner of the rectangle/square.
   - To create a square, hold the **Ctrl** key down whilst dragging the pointer.
When you digitize, you select thread colors for each object you create from the Color Palette in the design window. The palette contains a selection of thread colors tailored to each design. This color scheme represents the actual threads in which the design will be stitched. You can select colors from commercial thread charts containing a range of colors from different manufacturers. To save time when setting up new color schemes, you can create your own thread chart using your favorite or most frequently used colors. In BERNINA Embroidery Software you can search for particular threads by criteria. Even match threads automatically from selected charts to colors in your design.

This section describes how to select colors from the Color Palette as well as how to assign threads to the colors in your design. How to modify thread charts is also covered, as well as creating custom thread charts.

### Changing thread colors

BERNINA Embroidery Software provides various techniques to selecting and changing colors individually or across entire designs.

**Note** Due to the differences in computer monitors and computer video cards, the approximate colors displayed should be used only as guides. Threads should always be matched to the appropriate physical color card.

### Changing selected object colors

To change selected object colors

- Deselect all objects. The currently selected (default) color is shown on the toolbar.

- Select a color from the Color Palette. This color becomes current for newly digitized objects.

New objects are digitized using the selected color on the Color Palette. You can change colors at any time. When you digitize a new object, it automatically takes the ‘current’ color.
Select object/s you want to recolor.

Select a color from the **Color Palette**. The selected objects change color accordingly.

Pick colors from existing objects with the **Color Picker** tool and transfer to other objects with the **Apply Current Color** tool.

### Changing color schemes

- Use **Color Palette > Cycle Used Colors** to cycle through combinations of used colors. Right- or left-click.
- Use **Color Palette > Color Wheel** to access **Color Wheel** to test combinations of related colors.

The **Color Wheel** allows you to try out and change entire color schemes. The main purpose of the tool is to create a new ‘colorway’ quickly and easily in order to ‘spice up’ old designs or place them on a different fabric.

**To change color schemes**

- Use the **Cycle Used Colors** tool to try out different combinations using available threads.

- Alternately, select **Color Wheel** from the palette. This allows you to cycle through many color combinations using preset color schemes including **Analogous**, **Complementary**, **Harmonious**, etc.

- Click and drag the ‘base color’ node to try out different combinations within the same colorway.
Note: The base color nominally relates to the target fabric.

- Click and drag individual color nodes to adjust.
- Use the Brightness control further adjust selected colors.

To adjust the brightness of the entire design, select the base color node and adjust the Brightness control.
- Click OK to apply changes. The design updates to reflect the new color scheme.

Tip: The Thread Chart > Print option allows you to print the thread list in the current thread chart as a shopping reference when purchasing threads. See Printing thread charts for details.

Searching & assigning threads

Use Color Palette > Thread Colors to search for and match threads from different charts.

You can search for a thread by code or description and assign it to a selected design color slot. The supplied charts represent the brands of threads that BERNINA Embroidery Software supports. Each chart has a range of colors associated with it. The code, brand and description of each color is displayed so that you can easily find them in a craft or sewing shop. You can select colors by shade or by number. Select the thread chart for the brand of thread you have at home or just select a chart which has colors you like.

Note: You can also create your own thread charts, even charts which include threads from different makers. See also Creating custom thread charts.

To search and assign a thread

1. Click the Thread Colors icon.

The Design Properties > Thread Colors dialog opens.

Assigning thread colors

In BERNINA Embroidery Software you can search for particular threads manually by various criteria and assign them to your design. Thread color matching lets you to find and change a thread color based on closest match in one or several thread charts. The Color Wheel function allows you to change colors in an entire design and match them automatically to colors in the chart.

Note: If you have sufficient colors already defined in the color chart, they will be automatically matched.

- If you need to match and assign thread colors, you can do so manually or use the Match & Assign All function. See Matching & assigning threads for details.
Tip Change backgrounds via the BKG button at the top of the Threads in design panel. See Setting backgrounds for details.

2 Select a thread chart from the Thread Chart list.
3 Select the thread criterion to search on – Code or Description.
   Code is the identification number of a thread color in a brand.
4 In the Search field, enter the first few characters of the required code or description.
   The system searches for the closest match and displays them in the thread color list.
5 Select a color in the Threads in design panel and click Assign or double-click the thread.
6 Click Apply to preview any changes directly in the design window.
7 Click OK to close.

Note Selected color settings only apply to the current design and are part of the ‘design properties’. As such they are saved with the design.

Matching & assigning threads

Use Color Palette > Thread Colors to search for and match threads from different charts, and assign for use.

Use the Match command to match a selected design color to a color in the current thread chart. Optionally, the Match & Assign All option matches all design colors with their nearest threads and replaces them automatically.

Tip You can also use this method to change all objects of one color to another color. For example, change all light green objects to dark green.

To match and assign threads
1 Click the Thread Colors icon.

The Design Properties > Thread Colors dialog opens. All colors in the current design are displayed in the Threads in design panel.

2 Select a design color from Threads in design list.
3 Select a thread chart from the Thread Chart list.
   The Match button is enabled.
4 Click Match.
   The closest available thread is highlighted at the top of the Thread Color list.
5 Click the Assign button or double-click the thread.
   The selected color in the Threads in design list is replaced by the closest matching thread.
6 Repeat until all the colors you intend to use in the design have been matched.

Tip Alternatively, simply click the Match & Assign All button. The closest matching thread in the selected thread chart is found for each color and replaced automatically.

7 Click Apply to preview any changes directly in the design window.
8 Click OK to close.
Modifying thread charts

Update existing thread charts by modifying thread details or removing threads. You can also rename or delete thread charts.

Note The thread charts contained in BERNINA Embroidery Software represent the many different brands and colors of thread available. Unfortunately, these charts may not always be accurate because thread manufacturers often change, delete, and add new colors to their lines. For this reason, you can modify charts to update your own personal palette of threads.

Modifying thread details

Change the code, brand or description for an existing thread.

To modify thread details

1. Select Design > Thread Colors or click the link in the Color Palette dialog.
   
   The Design Properties > Thread Colors dialog opens.

2. Click Create/Modify.
   
   The Modify Thread Chart dialog opens.

3. From the Name list, select the chart to modify.

4. In the Threads list, select the thread to modify.

5. Click Edit.

   The Edit Thread dialog opens.

   6. Edit the code, brand, and description details for the thread color as required.

   Code is the identification number of a thread color in a brand.

   7. Click the Color droplist to select the thread display color. See Mixing your own thread colors for details.

   8. Click OK.

   The edited color appears in the Threads list.

Mixing your own thread colors

You can change the color that displays for a particular thread, or create new thread colors using the Color dialog.

To mix your own thread colors

1. In the Add Thread or Edit Thread dialog, click More Colors in the Color droplist.

   See Modifying thread details for details.

   See Adding your own colors to thread charts for details.

   The Colors dialog opens – this may vary slightly with the operating system you are using.

2. Select from the standard (pre-defined) colors or mix your own.
3 To further refine your color choice, drag the crosshairs on the color spectrum.
4 To adjust color brightness, drag the arrow on the slider bar.
5 Alternatively, set the exact HLS or RGB values you require.
6 Click OK.
   The new color appears in the Color preview box.

Removing threads from charts

You can remove obsolete thread colors from thread chart easily, using the Modify Charts dialog.

To remove threads from charts
1 Open the Modify Thread Chart dialog. See Modifying thread details for details.
2 From the Name list, select the chart to modify.
3 Click Rename.
   The Rename Thread Chart dialog opens.
4 Enter the new name for the thread chart, then click OK.

Deleting thread charts

Delete obsolete thread charts from the Modify Thread Chart dialog.

Note Be careful when deleting thread charts. If you delete the wrong chart you will need to reinstall BERNINA Embroidery Software to restore it.

To delete thread charts
1 Open the Modify Thread Chart dialog. See Modifying thread details for details.
2 From the Name list, select the chart to delete.
3 Click Delete.
   You are prompted to confirm the deletion.
4 Click Yes.

Creating custom thread charts

Use Color Palette > Thread Colors to create new thread charts.

Tip Select names that will help you remember the charts you need, or that sort frequently used charts to the top of the list.
Thread charts are lists of pre-defined thread colors. They may be based on commercially available thread charts, or charts you define yourself.

**Tip** The **Thread Chart > Print** option allows you to print the thread list in the current thread chart as a shopping reference when purchasing threads. See **Printing thread charts** for details.

Creating new thread charts

When you create a thread chart, you are creating a store of colors to use in your designs. For instance, you may want to create a chart consisting of threads you already have in your collection. This may include multiple brands of threads. Having a pre-sorted list in your own custom thread chart makes it easier to match and replace design colors with your available threads.

**To create a new thread chart**

1. Select **Design > Thread Colors** or click the link in the **Color Palette** dialog. The **Design Properties > Thread Colors** dialog opens.

2. Click **Create/Modify**. The **Modify Thread Chart** dialog opens.

3. Click **Create**. The **Create Thread Chart** dialog opens.

4. Enter a name for the chart and click **OK**.

**Note** Do not use symbols or punctuation, such as commas, when creating your own color charts or editing existing color charts.

You return to the **Modify Thread Chart** dialog. The new chart is created, ready for you to add thread colors.

5. Click **Add** to open the **Add Thread** box. See **Adding your own colors to thread charts** for details.

6. Click **Copy From** to add colors from an existing chart. See **Copying colors between charts** for details.

7. Click **Close**.

The new chart is created and ready for use.

Copying colors between charts

You can copy colors between different thread charts to create your own charts from existing colors.

**To copy colors between charts**

1. Open the **Modify Thread Chart** dialog. See **Creating new thread charts** for details.

2. Select a chart from the **Thread Chart > Name** list.

3. Click **Copy**.
Chapter 11: Thread Colors & Charts

The **Copy Thread Chart** dialog opens.

4 From the **Name** list, select the thread chart containing the color you want to copy.

5 Select the colors you want to copy:
   - To select a range, hold down **Shift** as you click.
   - To select multiple items, hold down **Ctrl** as you click.

6 Click **OK**.
   The colors are copied to the thread chart, and appear at the bottom of the list.

Adding your own colors to thread charts

You can add colors to thread charts using colors from other charts or colors you mix yourself.

**To add your own colors to a thread chart**

1 Open the **Modify Thread Chart** dialog. See Creating custom thread charts for details.

2 Click **Add** to add your own colors.
   The **Add Thread** dialog opens.

3 Click the **Color** droplist to select the thread display color. See Mixing your own thread colors for details.

4 Enter code, brand, and description details for the new thread color.
   Code is the identification number of a thread color in a brand.

5 Click **OK**.
The properties of embroidery objects define general characteristics such as size and position, as well as embroidery-specific characteristics such as stitch type and density. The particular stitch settings determine how stitches will be regenerated when you reshape, transform or scale an object.

When you create an embroidery object, you can accept default settings for the particular digitizing method, or apply new ones. Default settings are stored in the design template. You can also define ‘current’ properties to influence all the objects you create in the current design.

This section explains how to change the object properties in your design, as well as how to apply, create and maintain templates in BERNINA Embroidery Software.

Working with object properties

BERNINA Embroidery Software stores three sets of object properties: default, current and existing.

Note Some object properties can be modified on-screen; for example, you can change the size properties by scaling the object with the selection handles. Other properties, such as stitch spacing or length, are modified in the Object Properties dialog.

Default object properties
Default object properties are the properties stored in a design template and become the starting settings used when creating a new design based on that template.

Current object properties
Current object properties are the settings used to create new objects. Unless you change these settings, they remain the same as the template defaults. You generally change them to save time when digitizing. For example, you may preset the Step stitch spacing setting to use a specific density for all new Step objects you create.

Note The change affects new objects in the design, not the template itself. To apply changes to all new designs based on the current template, you need to change the default – not the current – properties.

Properties of existing objects
Properties of existing objects are the settings stored with each object in the design.

Setting current object properties

Use General > Object Properties to set current properties.

When you change current object properties, the new settings automatically apply to any objects subsequently created in the current design.
To set current object properties

1. Click the Object Properties icon with no object selected.

   The Object Properties dialog opens. Tabs provide access to all possible object properties.

   ![Object Properties dialog]

   - Select tab
   - Satin spacing controlled by current fabric
   - Adjust satin type

2. Click a tab to view current settings, and update as required.

   Note: Not all settings are available for update. Any defined by the current fabric cannot be overridden, except for selected objects.

3. Click Apply.

Changing properties of selected objects

You can change the properties of selected object/s. For example, if you make a design bigger, you may want to stitch some objects with Step fill instead of Satin fill for better coverage. If you select more than one object, the Object Properties dialog will only display tabs that include relevant settings for all selected objects.

![Default Satin Spacing values applied](default_satin_spacing.png)

![New Satin Spacing values applied](new_satin_spacing.png)

If selected objects have different current values for the same setting, the field will be blank. If you enter a new value, it will apply to all objects.

Note: Changing the properties of existing objects does not affect the current or default settings, nor the properties of any objects not currently selected.

To change properties of selected objects

1. Select the object/s whose properties you want to change.

2. Double-click or right-click the object/s.

   The Object Properties dialog opens.

3. Select the tab you want and change the settings as required.

4. Click Apply.

Changing default object properties

You can change default object properties at any time by saving the properties of the object you are working with to the current template. Only settings relevant to that object are saved. Other properties retain their current settings. For example, if you make the properties of a selected Satin object the default, the default Fancy Fill settings will not change. While saving changes to the template, you can choose whether settings will relate to lettering objects only, other types of objects, or both.

Note: The change affects all new designs created using this template. If you only want the changes to apply to the design you are working in, change the current – not the default – properties. See Setting current object properties for details.

To change default object properties

1. Select the object/s on which you want to base the defaults.

2. Double-click or right-click the object/s.
The **Object Properties** dialog opens.

![Object Properties dialog](image)

3 Select the tab you want and change the settings as required.

4 Click **Save To Template**.
   
The **Save To Template** dialog opens.

5 Select the required option:
   - **Lettering**: only new lettering objects will be affected by changed settings.
   - **Other Objects**: only new objects other than lettering will be affected.
   - **All objects**: all new objects will be affected by changed settings.

   A confirmation message appears.

6 Click **OK** to update the template.

The object properties are saved to the current template and will apply to any new objects of the specified type based on this template.

**Note** You can also create a new template using modified object properties as defaults. See **Working with design templates** for details.

### Working with fabrics

Embroidery stitches pull fabric inward where the needle penetrates. This can cause fabric to pucker, and gaps to appear in the embroidery. For an object to sew out correctly, it must have correct stitch spacing, sufficient pull compensation together with a suitable underlay for the combination of cover stitch type, object type, object shape and fabric. BERNINA Embroidery Software provides a set of customized fabric settings so that the software will take into account the type of fabric you are stitching on.

![Embroidery samples](image)

**Fabrics** are a critical element of designs and are controlled separately from template values. Fabric settings are fewer in number than those contained in templates. Templates set global values for designs but each design requires its own fabric settings which are saved with the design.

### Changing fabrics

Normally you choose a **fabric** when you first set up a design although you can change it at any stage. Fabric settings affect all object types other than lettering, pattern fills, appliqué, and outlines.

Stitch settings for different fabric types are summarized in the table below.

<table>
<thead>
<tr>
<th>Weight</th>
<th>Fabrics</th>
<th>Pull Comp (mm)</th>
<th>Satin (Manual)</th>
<th>Satin (Auto)</th>
<th>Step</th>
<th>Zigzag Underlay</th>
<th>Step Underlay</th>
</tr>
</thead>
<tbody>
<tr>
<td>Factory defaults</td>
<td>N/A</td>
<td>0.200</td>
<td>0.4</td>
<td>0.01</td>
<td>0.45</td>
<td>3.0</td>
<td>3.0</td>
</tr>
<tr>
<td>Knit Light</td>
<td>T-shirts</td>
<td>0.250</td>
<td>0.37</td>
<td>0.02</td>
<td>0.40</td>
<td>3.0</td>
<td>2.5</td>
</tr>
</tbody>
</table>
To change fabrics

1. Select **Design > Fabric Settings**. The **Fabric Settings** dialog opens.

2. From the **Fabric type** dropdown list, choose a fabric type matching or nearest to the fabric you intend to work with.

3. Click **OK**.

   The selected fabric settings are applied to all objects in the design. The current fabric is shown in the **Status Bar** at the bottom of the **Embroidery Canvas**.

   **Note** Changing the current **Auto Fabric** will affect all colorways in the design. However, the converse is not the case. While colorways allow you to select different fabric swatches, these have no bearing on **Auto Fabric** settings.

---

### Managing fabrics

In addition to pre-defined fabrics, you can create custom fabrics to suit particular needs. You may find through experience that certain settings work better for certain fabrics. If you find yourself changing the same settings for each design, you may decide to set up a custom fabric which you can apply universally.

#### To define a new fabric

- Select **Settings > Manage Fabrics**. The **Manage Auto Fabrics** dialog opens.

  **Note** If you already have custom fabrics defined, you have the option of editing, renaming, or deleting.

- Choose a fabric to modify or as a basis for a custom fabric.

- To modify an existing custom fabric, click **Settings**.

- To create a new fabric type, click **Create**. The **Create Fabric** dialog opens.

---

### Table of Fabrics

<table>
<thead>
<tr>
<th>Weight</th>
<th>Fabrics</th>
<th>Pull Comp (mm)</th>
<th>Satin (Manual)</th>
<th>Satin (Auto)</th>
<th>Step</th>
<th>Zigzag Underlay</th>
<th>Step Underlay</th>
</tr>
</thead>
<tbody>
<tr>
<td>Knit Medium</td>
<td>Polo shirts / Pique</td>
<td>0.250</td>
<td>0.37</td>
<td>0.02</td>
<td>0.40</td>
<td>3.0</td>
<td>2.5</td>
</tr>
<tr>
<td>Knit Heavy</td>
<td>Fleece / Sweatshirts</td>
<td>0.350</td>
<td>0.36</td>
<td>-0.02</td>
<td>0.38</td>
<td>2.5</td>
<td>2.5</td>
</tr>
<tr>
<td>Terry Medium</td>
<td>Towels</td>
<td>0.250</td>
<td>0.36</td>
<td>0.02</td>
<td>0.38</td>
<td>1.5</td>
<td>1.8</td>
</tr>
<tr>
<td>Terry Heavy</td>
<td>Towels / Bath Robes</td>
<td>0.250</td>
<td>0.36</td>
<td>-0.02</td>
<td>0.38</td>
<td>1.5</td>
<td>1.8</td>
</tr>
<tr>
<td>Woven Light</td>
<td>Batiste / Cotton / Satin</td>
<td>0.200</td>
<td>0.38</td>
<td>0.03</td>
<td>0.40</td>
<td>3.0</td>
<td>2.8</td>
</tr>
<tr>
<td>Woven Medium</td>
<td>Cotton / Muslin / Polyester</td>
<td>0.200</td>
<td>0.38</td>
<td>0.0</td>
<td>0.40</td>
<td>2.5</td>
<td>2.5</td>
</tr>
<tr>
<td>Woven Heavy</td>
<td>Denim / Canvas / Twill</td>
<td>0.200</td>
<td>0.38</td>
<td>-0.01</td>
<td>0.40</td>
<td>2.5</td>
<td>2.5</td>
</tr>
</tbody>
</table>
Enter a descriptive name for the fabric. Change the Based on setting as required.

**Tip** You can view settings for both locked fabrics and custom fabrics, but you can’t modify locked fabrics. If you want to do so, base a custom fabric based on the locked fabric, and edit as you wish.

### To set step / fancy fill object values

- Click **OK**.

The Fabric Settings dialog opens. This dialog allows you to set the fabric values for four object groups – Step/Fancy Fill, Wide Satin, Narrow Satin, and Lettering – as well as enter details of any recommended stabilizers.

- Adjust the Stitch Length and Stitch Spacing settings as desired:
  - Step stitch consists of rows of run stitches and is suitable for filling large, irregular shapes. See also Creating step stitch fills.
  - Fancy Fill is a decorative stitch type. Use it to fill wide and large areas with unique artistic effects while keeping the appearance of a solid field of stitching. See also Creating fancy fills.

- Set a suitable underlay type for Step / Fancy Fill objects. See also Stabilizing with underlays.

- Set a pull compensation allowance for these objects. See also Compensating for fabric stretch.

### To set satin object values

- Click the tab to access the Wide Satin settings.

These settings will become the defaults for larger Satin objects.

- Adjust the Wide Satin settings as you did for Step / Fancy Fill objects. See also Creating satin fills.
- Click the tab to access the Narrow Satin settings and adjust as you did for Wide Satin objects. See also Creating satin fills.

### To set lettering object values

- Click the tab to access the Lettering settings.

- Adjust settings as you did for Satin objects. See also Applying different stitch types & effects to lettering.
To set stabilizer settings

- Click the tab to access the Stabilizer settings.

- Key in one or more recommended stabilizer(s) in the Required Stabilizer field, together with a description or any other relevant information on the stabilizer for the custom fabric. This information will be displayed under Fabric Settings. See also Starting designs.

Working with design templates

Templates are special files used to store default settings. Use templates when digitizing frequently-used design types so that you do not have to set the current properties every time. For example, a template may include standard objects and sample lettering. It may simply have preferred stitch settings, lettering font and size, and colors set as current properties. Or it may have special density, pull compensation or underlay settings set up to suit different fabrics.

The NORMAL template is the default template supplied with BERNINA Embroidery Software. It contains current object properties. If necessary, you can revert to the original NORMAL template after modifying it. See Reverting to the NORMAL template for details.

Creating design templates

You create templates from designs containing the required objects and object properties. Simply save the design, or elements of it, as a template. Templates look the same as design files, but use the file extension AMT. Make sure that you select a name for your new template before saving changes. If you make changes to your Object Properties settings – and click Save To Template – the changes will be saved to the template you are now using. See also Changing default object properties.

Note You cannot overwrite templates by accident. Each time you create a new design from a template, BERNINA Embroidery Software opens a duplicate. When you save the design the first time, the Save As dialog opens so you can save the template under a new name.

To create a design template

1. Start a new design or open an existing one.
2. Adjust the object properties as required.
3. Add any objects and lettering to be included in the template.
4. For instance, you may want to include sample lettering using different baselines. Simply overtype the sample text when using the template. See Applying lettering baselines for details.
5. Select File > Save As.
6. The Save As dialog opens.
7. Enter a name for the template in the File Name field.
8. Click Save.

Enter template name

Select BERNINA templates

5. Select BERNINA Embroidery Software Templates from Save as Type dropdown list. BERNINA Embroidery Software automatically opens the ..\Program Files\BERNINA\Embroidery Software 7\template folder. Design templates must be saved here or they will not appear in the template list when you start a new design.
6. Enter a name for the template in the File Name field.
7. Click Save.
Modifying design templates

You can modify templates in the same way as a normal design. Changes apply only to future uses of the template. Existing designs based on the template are not affected.

Note Delete templates in the same way as you would any other file using MS Windows® Explorer. Templates are located in the ..\Program Files\BERNINA\Embroidery Software 7\template folder.

To modify design templates

1. Select File > Open.
   The Open dialog opens.
2. Navigate to the ..\Program Files\BERNINA\Embroidery Software 7\template folder.
3. Select BERNINA Embroidery Software Templates from the Files of Type dropdown list.
   The available template files display.
4. Select the template you want to modify and click Open.
5. Modify object properties, styles and other settings as required.
6. Select File > Save As.
   The Save As dialog opens.
7. Select the ..\Program Files\BERNINA\Embroidery Software 7\template folder.
8. From the Save as Type dropdown list, select BERNINA Embroidery Software Templates.
9. Select the template file and click Save.
   A confirmation message appears.

Tip To create a new template based on the modified one, type a new file name and click Save.
10. Click Yes to confirm.
    The modified template is ready for use.

Saving current properties to a template

You can easily save current object properties to the current template. See also Working with object properties.

To save current properties to a template

1. Access the Object Properties dialog.
   - To use the current object properties, deselect all objects, then click the Object Properties icon.
   - To use the properties for a particular object, select the object, then double-click or right-click it.
2. Change object properties settings as required.
3. Click Save To Template.
   A confirmation message appears.

Note Only the current object properties – not the objects or other settings in the design – are saved to the template.
4. Click OK to update the template.
5. Click Close to return to the design window.
   The new settings are saved in the template from which the design was created and are available for use.

Reverting to the NORMAL template

If you modify the NORMAL template supplied with BERNINA Embroidery Software, you can revert to the original version. A factory copy is always maintained so that the NORMAL template can be restored.

To revert to the NORMAL template

1. Close BERNINA Embroidery Software.
2. Click the MS Windows® Start button and go to the BERNINA Embroidery Software programs folder.
3. Select the Tools folder and click the Revert icon.
The **Revert to Factory Template** dialog opens.

![Revert To Factory Settings dialog]

**Note** It may take up to 1 or 2 minutes for the dialog to open.

4 Select the **Templates** checkbox and click **OK**. The original settings for the NORMAL template are restored.
BERNINA Embroidery Software provides many settings to help improve the quality and efficiency of your final stitchout. Use fabric settings so that the machine will take into account the type of fabric you are stitching on. Use automatic underlay to help stabilize fabric and reduce distortion due to the pull effect. Adjust the amount of overstitching you need by varying the pull compensation setting. This is handy if you want to stitch a design on fabrics with varying degrees of stretch.

By applying Auto Jump, you can preserve long stitches in objects by turning them into a series of jumps. By default, tie-in stitches are automatically inserted at the start of objects to prevent stitches from unraveling. You can control tie-in/off settings for whole designs or particular objects. Use Auto Start & End to set the positions of first and last stitches in a design. All these features are object properties, and can be applied, removed or modified at any time.

This section covers adjusting fabric settings, stabilizing with underlays, and compensating for fabric stretch. It also describes how to preserve long stitches, adjust tie-in/off settings, and set automatic start and end points.

**Adjusting stitch densities**

You may need to change stitch density in order to stitch on a different fabric or with a different thread. Or you may want to do a test design and reduce the overall stitch count. The software lets you change the density of most stitch types across the whole or selected parts of a design.

**To adjust stitch densities**

1. Select the design or objects you want to adjust.
2. Select Edit > Adjust Stitch Spacing. The Adjust Stitch Spacing dialog opens.

Enter new stitch spacing as a percentage
3 Click **OK**.

![Image](image1.png)

**Tip** Check any changes via the **Object Properties** dialog.

---

### Stabilizing with underlays

To improve the quality of the stitchout, you need to add **underlay**. Underlay helps stabilize fabric and reduce distortion due to the pull effect. It also provides 'loft', raising cover stitches and preventing them from sinking into soft fabrics. When no underlay is applied, the embroidery lays flat on the fabric. It not only looks flat, but the underlying fabric often shows through. New digitizers might be tempted to increase stitch density but it is more effective to apply a proper underlay.

![Image](image2.png)

#### Applying underlays

- **Use** **Stitch > Auto Underlay** to strengthen and stabilize objects with underlay stitching.
- **Use** **General > Effects** to apply stitch effects to selected embroidery objects or preset with nothing selected.

The **Auto Underlay** tool generates **underlay** stitching for objects based on current settings. You can preset custom underlay settings for all newly created objects in your design, or apply them to selected objects.

---

**To apply underlays**

- Click the **Auto Underlay** icon to activate the feature.

**Tip** To preset underlay settings, click the **Effects** icon to access the **Effects > Underlay** dialog.

- Create a closed-object – circle or square. See **Digitizing Methods** for details.
- The object is digitized using current settings.
- To change **underlay** settings, select the object and right-click the **Auto Underlay** icon.

The **Effects > Underlay** dialog opens. This tab gives you the option of a single underlay or combined first and second underlays.

- Select **Apply Underlay 1** and select an underlay type from the dropdown list.

The type of underlay you choose is determined by the purpose it is to serve.

- **Zigzag underlay**
- **Step underlay**
- **Double Zigzag underlay**
- **Edge Walk underlay**

- Adjust stitch length and margin settings as required. See below for details.
All underlay types available for Underlay 1 are also available for Underlay 2.

For extra stability, select a second underlay. Any combination of underlay types can be used.

To keep a permanent record of your custom settings, click **Save to Template**. See **Saving current properties to a template** for details.

### Setting center & edge walk underlays

- **Right-click Stitch Effects > Auto Underlay** to strengthen and stabilize objects with underlay stitching.

**Center Walk** underlay places a row of stitches along the center of a column. It is used to stabilize narrow columns – e.g. 2-3 mm wide. **Edge Walk** places stitches around the edge of an object. Use edge walk together with zigzag or step underlays when digitizing large shapes.

**Note** Stitch settings for edge walk underlays are stored separately from, and do not affect, cover stitch settings.

### To set center and edge walk underlays

1. Select an object or objects to adjust their particular settings.
2. Right-click the **Auto Underlay** icon. The **Effects > Underlay** dialog opens.
3. Select first and second **Underlay** checkbox (as required) and select **Center Walk** and/or **Edge Walk** as the underlay types.
4. Adjust stitch length to ensure that underlay stitches follow the shape of curves and are not visible in the final embroidery.
5. Adjust underlay margins as required to prevent underlay stitches from extending outside the cover stitches. See **Setting underlay margins** for details.
6. Click **Apply**. New or selected objects use the adjusted settings.

### Adjusting zigzag underlay spacing

- **Use Stitch > Auto Underlay** to change automatic underlay settings.

Use zigzag and double-zigzag underlay stitching to support wide columns. You can set stitch length for zigzag and double-zigzag underlay. Double-zigzag underlay only works with satin outline or lettering. Apply settings before or after digitizing.

**Note** Zigzag underlay stitch settings are stored separately from, and do not affect, zigzag cover stitch settings.

### To adjust zigzag underlay spacing

1. Select an object or objects to adjust their particular settings.
2. Right-click the **Auto Underlay** icon.
3 Select the **Apply Underlay** checkbox and select **Zigzag** or **Double Zigzag** as the underlay type.

4 Enter the required stitch length.

5 Click **Apply**. Selected objects are updated with the adjusted settings.

### Setting underlay margins

Use **Stitch > Auto Underlay** to change automatic underlay settings.

The underlay margin is the distance between an object outline and the edge of the underlay. Increase this margin to prevent underlay stitches from extending outside the cover stitches.

#### To set underlay margins

1 Select an object or objects to adjust their particular settings.

2 Right-click the **Auto Underlay** icon.

### Compensating for fabric stretch

Embroidery stitches pull fabric inwards where the needle penetrates. This can cause fabric to pucker and gaps to appear in the embroidery. Shapes are slightly narrower and longer in the final embroidery than they look on the screen. **Pull compensation** counters this effect by ‘overstitching’ outlines of filled shapes on the sides where the needle penetrates. Apply automatic pull compensation to objects in your design, either before or after digitizing.

Use **General > Object Properties** to adjust pull compensation settings.

The amount pull compensation required depends on the stitchout fabric. Experiment with the fabrics you are going to use and see if the set amount is suitable before changing it. You can also adjust pull compensation to suit the fabric you are embroidering.
on by selecting **Settings > Fabric Settings**. See also **Changing fabrics**.

**Tip** Applying underlay stitching, and using appropriate backing and topping when stitching out, can also reduce pull effect. See also **Stabilizing with underlays**.

---

**To apply automatic pull compensation**

1. Select an object or objects to adjust their particular settings.
2. Click the **Object Properties** icon. The **Object Properties** dialog opens.
3. Click the **Effects** button and select the **Others** tab.
4. Select the **Pull Compensation** checkbox.
5. Click **Apply**. New or selected objects use the new settings.

**Tip** Pull compensation is automatically set at 0.2 mm. This is suitable for most designs. However, 0.4 mm is recommended for use with automatic digitizing.

6. Enter an overstitch allowance (in mm) as required.

**Tip** Click **Save to Template** before closing this dialog to save settings permanently. Saved settings will be applied to all new designs based on the current template. See **Properties, Fabrics & Templates** for details.

---

**Preserving long stitches**

Embroidery machines have a maximum possible stitch length which is determined by the frame movement limitations of the machine itself. If a stitch exceeds this, it is broken into smaller stitches. This can affect the embroidery appearance, especially in Satin fills. By applying **Auto Jump**, you can preserve long stitches in an object by turning them into a series of jumps. See also **Splitting long stitches in Satin fills**.

To create a narrow column with more ‘loft’ than normal Satin, apply Auto Jump, in conjunction with a suitable underlay, with the maximum stitch length set to a small value, e.g. 6 mm. If the cover stitches are short, splitting them with a jump makes them looser and thus more effectively raised off the fabric. See also **Stabilizing with underlays**.

Auto Jump can also be used, for example, with manually digitized underlays. It can even be used to create quilted effects, for example, by applying it to Satin areas that are over-stitched with Run stitch or Pattern Fill. Auto Jump is stored as an object property and is activated by default. You can change its values at any time for selected or newly created objects. Auto Jump values can be adjusted for Fill stitch, Outline Satin and Outline Blanket stitch.

---

**To apply Auto Jump**

1. Select an object or objects to adjust their particular settings.
2. Click the **Object Properties** icon. The **Object Properties** dialog opens.
3 Click the Effects button and select the Others tab.

4 Select Auto Jump if not already selected and click Apply.

5 In the Maximum Stitch field, adjust the maximum stitch length as required.
Stitches exceeding this value will have Auto Jump applied.

Tip Set the maximum stitch larger than the longest Satin fill stitch you want to allow in the design, otherwise some Satin stitches will be split into two or more stitches.

6 In the Jump Length field, enter the length of each jump.

Tip Smaller jumps increase the time required to stitch out but move the frame more smoothly across the design.

7 Click Apply.
New or selected objects use the adjusted settings.

Tip Click Save To Template before closing this dialog to save settings permanently. Saved settings will be applied to all new designs based on the current template. See Properties, Fabrics & Templates for details.

Connecting embroidery objects

'Connectors' link objects in a design. They take the form of 'travel runs' or 'jumps' and are displayed in Stitch View but hidden in Artistic View. Ideally, you will plan your embroidery so that connecting stitches will be covered later by other elements of the design. If a connecting stitch is not covered, it will need to be trimmed after stitchout.

Travel runs

Travel runs are automatically added when the needle has to travel between segments within an object.
They are always covered by the overlying stitches but may sometimes show through.

Travel runs are kept to a minimum by adjusting entry and exit points of consecutive objects. You can manually adjust entry and exit points using the As Digitized method, but the Closest Join setting (the default) automatically calculates the closest join between objects while digitizing. See Setting other general options for details.

Jumps
Jump connectors move the frame from one part of the design to another without needle penetrations. You generally need to trim the connecting thread. Jump connectors are displayed in Stitch View either as a dotted or solid line – solid lines for short connectors, dotted lines for long connectors (more than 12.1 mm). Dash-dotted lines indicate color changes.

Long jump connectors have needle jumps of up to 7 mm along their length. This usually causes the machine to slow down while moving the hoop to the next needle penetration point.

Note The default connector jump length is the same as that set for Auto Jump.

Tie-ins and tie-offs
Tie-ins and tie-offs are extra stitches that are added before and after jumps and color changes so that threads can be trimmed without stitches unraveling.

Tie-in stitches are automatically inserted at the start of objects after any connector longer than 2 mm or after a color change. With Satin objects, they are inserted inside the shape on the second stitch. Likewise, tie-offs are automatically added before connectors or before a color change.

Tip Travel through the design by one stitch to check for tie-ins and tie-offs. See Traveling through designs for details.

Adjusting tie-in/off settings
By default, tie-in stitches are inserted at the start of objects to prevent stitches from unraveling. There are instances, however, where whole designs may not include tie-ins, or where selected objects, such as lettering, may not include them. BERNINA Embroidery Software gives you control over tie-in/offs settings. This is necessary for specialized purposes such as ‘reverse embroidery’ which involves using thick threads in the bobbin. There can be no tie-offs for this. You may want to make embroidery with creative threads where tie-offs can’t be used. In these cases, you can turn off tie-ins and/or tie-offs and keep threads from unraveling by cutting them long and pulling them through. See also Adjusting entry & exit points.
To adjust tie-in/off settings

1. Access the Tie-in/off controls in one of the following ways:
   - To adjust current design settings, click the Object Properties icon or select Settings > Object Properties to access the Object Properties dialog.
   - To adjust a particular object or objects, double-click or right-click the object(s) to access the Object Properties dialog.

2. Select the Tie-in/off tab.
   The tab contains two panels – Tie in before object and Tie off after object – which allow you to turn the respective option on or off.

   ![Tie-in/off tab](image)

   **Note** Existing designs created in previous versions of BERNINA Embroidery Software or other applications may have a connector length setting that differs from the 2 mm default setting.

3. Adjust the Tie in before object setting as required:
   - When turned off, no tie-ins are inserted for either external or internal connectors.
   - When turned on, tie-ins are inserted if the connecting stitch before an object is greater than 2 mm.

4. Adjust the Tie off after object setting as required:
   - When turned off, no tie-offs are inserted for either external or internal connectors.
   - When turned on, tie-offs are inserted if the connecting stitch following an object is greater than 2 mm.

5. Select a tie-off method:
   - The first method inserts tie-off stitches along the last stitch.
   - The second inserts tie-off stitches between the last two stitches.
   The first method is better suited to non-lettering objects while the second method is better for lettering objects.

6. Click Apply.
   Settings are applied to selected objects or, if no objects are selected, current properties.

Setting automatic start & end points

Before stitching, some embroidery machines require you to position the starting needle exactly above the first needle penetration point. Use Auto Start & End to set the positions of first and last stitches in a design.

To set automatic start & end points

1. Select Design > Auto Start & End. The Auto Start & End dialog opens.

   ![Auto Start & End dialog](image)

2. Select a Start Needle Position method:
   - First Stitch of Design: The start point is set to the first stitch in the design.
Chapter 13 : Stitch Quality

- **Auto Start at**: The start point is automatically maintained at a specified point in the design. Choose from the available options:

  ![Select a start needle position]

- **Digitize Start Needle Position**: You are prompted to manually mark the start and end points.

  ![Start Point: First Stitch End Point: Last Stitch of the design](image1)
  ![Start Point: Auto Start End Point: Auto End, Center of the design](image2)

3. Select an **End Needle Position** method:

- **Last Stitch of Design**: The end point is set to the last stitch in the design.
- **Auto End at**: The end point is automatically maintained at a specified point in the design.
- **Digitize End Needle Position**: You are prompted to manually mark the end point.

4. Select the **Maintain Automatically** checkbox (the default) to automatically maintain start and/or end needle positions.

5. Click **OK**.
   
   Connecting stitches will be inserted as required before the first and after the last stitches in the design.
There are two broad categories of artwork file, both of which can be imported into BERNINA Embroidery Software for use as digitizing backdrops – vector and bitmap. To create good quality embroidery, you need to choose or create suitable artwork of either format.

**Digitizing with backdrops**

This section describes how to choose suitable artwork for digitizing purposes as well as how to scan it into BERNINA Embroidery Software. It also describes how to digitize with images as backdrops, as well as how to show and hide them as you digitize. See Digitizing with Backdrops for details.

**Processing images for automatic digitizing**

This section describes how to prepare images for automatic digitizing. It explains how to prepare both outlined and non-outlined images. See Image Processing for details.

**Automatic digitizing**

This section describes how to automatically convert vector graphics as well as bitmap images to embroidery designs with the available techniques. It also covers how to create embroidery from photographs. See Automatic Digitizing for details.
Electronic artwork in both bitmap and vector formats can be loaded, pasted or scanned into BERNINA Embroidery Software for use as digitizing templates or ‘backdrops’. Textured backgrounds can also be imported to show what a design will look like on real fabric. Almost any artwork can be used – photographs, magazine pictures, clipart drawings, and even fabric samples.

From within BERNINA Embroidery Software you can open images into MS Paint, Corel PHOTO-PAINT® Essentials X6, or Paint Shop Pro™. Images updated in this way are automatically re-imported into BERNINA Embroidery Software.

This section describes how to choose suitable artwork for digitizing purposes as well as how to scan it into BERNINA Embroidery Software. It also describes how to digitize with images as backdrops, as well as how to show and hide them as you digitize.

Using design backdrops

Backdrops can be used as a guide to manual digitizing. Alternatively, BERNINA Embroidery Software semi-automatic and automatic digitizing can convert *bitmaps* to embroidery designs. In summary, backdrops can help you to:

- Digitize objects manually.
  You trace shapes and lines over the artwork using the appropriate digitizing tools. See Digitizing Methods for details.
- Digitize shapes automatically with **Magic Wand**.
  You select a shape and **Magic Wand** automatically determines the required stitches.
- Digitize complete images automatically with **Auto Digitizer**.
  You select the image and **Auto Digitizer** automatically determines the shapes and stitches needed to digitize the design. See Auto-digitizing with Auto Digitizer for details.
- Digitize photographs with **PhotoSnap**.
  Again you select the image and **PhotoSnap** automatically determines the shapes and stitches needed to digitize the design. See Auto-digitizing with PhotoSnap for details.

Artwork can be imported into BERNINA Embroidery Software in both vector and bitmap formats:

- **Vector graphics**: These consist of outlines which may be colored and may have colored fills. Vector outlines remain thin and clear even at large zoom factors, so you can digitize them accurately.
- **Bitmap images**: These consist of colored dots or pixels. When you zoom in on a small area, the
outlines become jagged and are displayed as a series of colored squares or pixels.

To create good quality embroidery, you need to choose suitable artwork. Once in BERNINA® Embroidery Software, you can set general properties such as size and position. You can also arrange and transform artwork in the same way as embroidery designs.

**Caution** Included artwork (clipart) and embroidery designs can only be used for personal use – i.e. they cannot be commercially sold in any form. Changing the medium – i.e. clipart to embroidery or embroidery to clipart – does not remove copyright protection.

### Vector graphics

Vector graphics can be loaded into BERNINA® Embroidery Software for use as digitizing backdrops. They are automatically converted to bitmap images.

### Bitmap images

Bitmap images can be loaded or scanned into BERNINA® Embroidery Software for use as digitizing backdrops. For both manual and automatic digitizing purposes, ‘clean’ images, sometimes referred to as ‘cartoons’, work best. Such images have a limited number of solid colors which in turn have well-defined outlines. Ideally, they are:

- well defined, where each shape is made up of pixels of the same color
- clearly ‘blocked’, where each shape is a stitchable size, at least 1 sq mm
- saved at a color depth of at least 256 colors (8 bit), or preferably millions of colors (16 bit). (Images are automatically reduced to 256 colors or less when loaded into BERNINA® Embroidery Software.)

**Tip** You can scale and transform bitmap images once they are loaded into BERNINA® Embroidery Software. However, if an image needs to be resized or rotated, it is best to do so during scanning. Scaling afterwards may distort the image.

### Supported graphic formats

BERNINA Embroidery Software supports a wide variety of vector and bitmap graphic formats:

![Supported graphic formats](image)

**Note** For a full discussion of graphics formats, refer to the CorelDRAW® Essentials X6 User Guide available via the Windows **Start > Programs** group. Alternatively, use the onscreen help available from the **Graphics** mode **Help** menu.

### Automatic digitizing

BERNINA® Embroidery Software automatic digitizing techniques – **Auto Digitizer** and **Magic Wand** – produce best results with images of the type found in clipart libraries or created from scratch in a graphics application. See **Auto-digitizing with Magic Wand** and **Auto-digitizing with Auto Digitizer** for details.

Automatic digitizing can work with images from other sources but they require greater or lesser amounts of preparation. This is because most commonly available images are not made up of solid colors. Scanners introduce noise, while graphics applications perform ‘dithering’ and ‘anti-aliasing’ to improve image print quality.

Automatic digitizing works least effectively with photographic images which may contain many dithered colors and complex forms. With photographs, however, you can pick out shapes that you want to embroider, leaving out unnecessary detail. Alternatively, **PhotoSnap** is available to create embroidery designs from scanned photographs.

### Scanned images

Images scanned from hardcopy drawings or existing embroidery typically contain a lot of introduced ‘noise’. While they can be used as input to automatic digitizing, once again, best results are achieved with relatively clean images.
consisting of solid color blocks. Typically, logos and simple drawings scanned from business cards, letterheads, books, magazines, cards fall into this category.

Noisy images typically need to be prepared by reducing the color count and sharpening the outlines. See Image Processing for details.

**Dithered images**

Dithering is a software technique which combines existing colors in a checkerboard arrangement of pixels. It is typically used to simulate colors that are missing from an image palette.

Like noisy images, dithered images need to be color-reduced before use. Be aware, however, that while the software is excellent at processing dithered colors within a defined outline, it does not work so well with non-outlined images. See Image Processing for details.

**Anti-aliased images**

Anti-aliasing is a software technique similar to dithering which is used to soften hard outlines where color blocks intersect. It produces smoother outlines by 'blurring' the pixels where colors join.

Where anti-aliasing is deliberately used to blur outlines, these need to be 'sharpened' before use with automatic digitizing. See Image Processing for details.

**Preparing artwork for scanning**

With embroidery design, less is more. You do not need every detail in an image to create a design. You use the 'structure' of the image rather than the fine details of texture and color.

To simplify artwork, you can cover it with tracing paper and draw only the essential shapes and lines which will be filled with stitches. When scanning, take away the original artwork and put white paper behind the tracing paper.

Shiny surfaces, such as glossy photographs, may not scan well. Cover them with tracing paper. If the artwork has very light colors, highlight outlines with a fine black felt-tip pen.

**Scanning resolution**

Most scanners require you to enter scanning resolution information. Resolution determines the number of dots per inch (dpi) used to create a drawing. The higher the value, the clearer the image but larger the file. For digitizing purposes, use a maximum resolution of 300 dpi (dots per inch). A resolution of 72dpi (screen resolution) will usually be sufficient. Generally speaking, the smaller the source image and/or more detail it contains, the higher the resolution needs to be. Use the following table as a guide.

<table>
<thead>
<tr>
<th>Type of artwork</th>
<th>Scanning resolution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Business cards, letter heads</td>
<td>150 - 300 dpi</td>
</tr>
</tbody>
</table>
Color mode

Most scanners also require you to enter color mode information. First decide whether your image is line art (black and white drawing), sketch, color picture, or black and white or color photograph, then choose an appropriate mode. Black and white mode produces the smallest files. Color photograph and grayscale modes generate 256 color images and produce similar sized files. ‘RGB’, ‘True Color’ or ‘millions of colors’ modes generate 16.7 million colors and produce the biggest files. Use the table below to decide which mode is suitable for use with your image.

Note: Note that scanners may use different terms for the same mode, some of these terms are included.

<table>
<thead>
<tr>
<th>Source image</th>
<th>Description</th>
<th>Recommended color mode</th>
<th>No. of colors in scanned image</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line art</td>
<td>Two colors – usually black and white</td>
<td>Black/white drawing</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Line art</td>
<td>2</td>
</tr>
<tr>
<td>Drawing/sketch</td>
<td>Sketch or drawing with shades of gray</td>
<td>Grayscale</td>
<td>256</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Line art</td>
<td>2</td>
</tr>
<tr>
<td>Black &amp; white photograph</td>
<td>Shades of gray</td>
<td>Black/white photo</td>
<td>256</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Grayscale</td>
<td>256</td>
</tr>
<tr>
<td>Color photograph</td>
<td>Many colors</td>
<td>Color RGB</td>
<td>16 million</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Color photo</td>
<td>256</td>
</tr>
<tr>
<td>Color picture</td>
<td>Two colors or more</td>
<td>Color RGB</td>
<td>16 million</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Millions of colors</td>
<td>16 million</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Color drawing</td>
<td>2 - 256</td>
</tr>
</tbody>
</table>

* Different scanning software uses different terms for the same mode.

Scanning tips

- Do not scan line art images in grayscale mode; grayscale scanning produces fuzzy edges.
- Scan color images in RGB mode (millions of colors) rather than 256 color mode. You may not notice any difference on screen. In fact the 256 color image may look better than the RGB image. However, BERNINA Embroidery Software converts all images to 256 colors or less upon loading. It uses the extra information to produce a better
image than if it was originally scanned at 256 colors.

Do not scan color images in CMYK mode as this is only used for images that will be printed and the colors may be different from RGB colors.

If the image needs to be resized, scale it when you scan it. Scaling afterwards may distort the image.

Sharpening

Some scanning software lets you apply what is called ‘sharpening’ as you scan. Sharpening compensates for the slight blurring in a scanned image by looking for any differences between colors in the image. Sharpening accentuates these differences which makes the image edges more defined. It does not increase the image details; it just makes them more obvious. In general, use sharpening with images that have well-defined outlines. Do not use it with non-outlined images.

Importing artwork

Bitmap images and vector graphics of different formats can be scanned or ‘loaded’ into BERNINA Embroidery Software for use as digitizing backdrops. You can scale and transform them after importing but it is generally better to do so during scanning. Scaling afterwards may distort the image.

Caution  Included artwork (clipart) and embroidery designs can only be used for personal use – i.e. they cannot be commercially sold in any form. Changing the medium – i.e. clipart to embroidery or embroidery to clipart – does not remove copyright protection.

Scanning artwork

You can scan images directly into BERNINA Embroidery Software for use as digitizing backdrops. The scanning feature in BERNINA Embroidery Software allows you to use most TWAIN-compatible scanners. You can use any scanning software provided that it can save the image in one of the compatible formats.

Tip  You can also scan in your own textured backgrounds to see what a design will look like on real fabric. Fabrics can be scanned to provide full, centered, backgrounds to your design, or as small samples which can be tiled to fill the screen. See also Setting backgrounds.

To scan artwork

1  Set up your scanner. See Setting up scanners for details.
2  Prepare the artwork for scanning. See Preparing artwork for scanning for details.
3  Switch to Artwork Canvas.
4  Click the Scan Bitmap icon.
5  Choose a scanning mode and resolution. See Scanning resolution and Color mode for details.
Chapter 14: Digitizing with Backdrops

Tip If you are scanning a fabric background, set the scan to 256 colors, 100% and 72 dpi (dots per inch). These settings will give a small file which will display well on your screen without taking up too much disk space or memory.

6 Preview the image in the scanning program.
7 Select the area to be scanned and scan the image.
8 Save the scanned picture in a compatible format picture file to your My Designs folder. See also Digitizing with Backdrops.

Note Scanned drawings are bitmaps and must be saved separately from the design file or they will be lost when you close the design. See Saving backdrops as separate files for details.

Inserting bitmap artwork

Use Canvas > Embroidery Canvas to digitize and edit embroidery designs. Display embroidery as well as artwork. View designs realistically in 3D simulation.
Use General > Insert Artwork to Import artwork into current design as a backdrop for manual or automatic digitizing.
Use View > Show Bitmap Artwork to show and hide bitmap images.

You can load bitmap images of various formats for use as digitizing backdrops for manual or automatic digitizing.

To insert bitmap artwork
1 Switch to Embroidery Canvas and click the Insert Artwork icon.

2 Select a folder and select a file type from the Files of Type list – e.g. BMP.
3 Select a file and click Open.

4 Choose a digitizing technique:
   - Use the artwork as a digitizing backdrop: See Digitizing Methods for details.
   - Convert bitmap to embroidery: See Automatic Digitizing for details.

Note If you cannot see the image you loaded, make sure Show Bitmap Artwork icon is toggled on. See also Displaying backdrops.

Loading vector artwork

Use Canvas > Artwork Canvas to import, edit or create vector artwork as a backdrop for embroidery digitizing, manual or automatic.
Use Artwork > Load Artwork to edit images in a graphics application.
Use View > Show Vector Artwork to show or hide any vector artwork included in the design such as CorelDRAW® clipart.

You can load vector artwork of various formats for use as digitizing backdrops for manual or automatic digitizing.

To load vector artwork
1 Switch to Artwork Canvas and click the Load Artwork icon.

2 Select a folder and select a file type from the Files of Type list – e.g. CDR.
Chapter 14: Digitizing with Backdrops

3 Select a file and click **Import**.
4 Position the cursor in the design window and press **Enter**.
5 Choose a digitizing technique:
   - Convert vectors to embroidery: See Digitizing with vector artwork for details.
   - Switch to **Embroidery Canvas** and use the artwork as a digitizing backdrop: See Digitizing Methods for details.

**Note** If you cannot see the image you loaded, make sure **Show Vector Artwork** icon is toggled on. See also Displaying backdrops.

**Tip** Locking backdrop images holds them in place as you digitize, transform or reshape the embroidery objects near them. Locked objects can be unlocked for modification at any time. See also Locking & unlocking objects.

**Browsing clipart**

CorelDRAW® Essentials X6 itself is packaged with a selection of clipart which can be used as digitizing backdrops or converted directly into embroidery. See also Converting vectors to embroidery.

**To browse clipart**

1 Access the CorelDRAW® Essentials X6 folder via the Windows **Start > Programs** group.

2 Select the **Content** folder and choose **Clipart**.

3 Browse the folders for the clipart you are interested in.

**Note** To open the clipart in BERNINA Embroidery Software, you will need to do so via **Artwork Canvas**. See also Loading vector artwork.

**Tip** It may be more convenient to take a copy of the entire CorelDRAW® Clipart folder and copy it to **My Designs - Embroidery Software 7** folder for easy reference.

**Editing imported artwork**

For both manual and automatic digitizing purposes, you may want to crop an image before digitizing. You can do this within BERNINA Embroidery Software or using a third-party graphics application. Sometimes, you may want to save backdrops as separate files after scanning or cropping.

**Tip** For both manual and automatic digitizing purposes, ‘clean’ images, sometimes referred to as ‘cartoons’, work best. Scanners introduce noise, while graphics applications perform ‘dithering’ and ‘anti-aliasing’ to improve print quality. See also Preparing images for automatic digitizing.

**Cropping bitmaps for digitizing**

BERNINA Embroidery Software allows you to crop images prior to use. Before using bitmap images for design purposes, crop them to remove unnecessary detail and save processing time.

**To crop a bitmap for digitizing**

1 Scan or load the image you want to use. See Importing artwork for details.
2 Select the bitmap and a cropping option from the Artwork > Crop menu.

- Digitize points to create a cropping shape around the part of the image you require and press Enter.

2 Click the Reshape Object icon.

3 Adjust reshape nodes to change the shape and press Enter. The image displays the cropping outline with reshape nodes.

4 Press Esc to finish.

Editing artwork in graphics applications

Use Canvas > Artwork Canvas to import, edit or create vector artwork as a backdrop for embroidery digitizing, manual or automatic.

Use Artwork > Touch Up Bitmap to edit images in a graphics application.

From within BERNINA Embroidery Software you can open images into third-party graphics applications which can help you improve your scanned images. Eliminate backgrounds, flood-fill solid areas with color, or add outlines, close gaps, or reinforce outlines. Images updated in this way are automatically re-imported into BERNINA Embroidery Software.

Many graphics applications are available. At one end of the spectrum you have the simple MS Paint application. This comes free with MS Windows® but can handle few formats or color conversions. At the other end there are professional tools such as Corel PHOTO-PAINT® Essentials X6.

To reshape cropped images

1 Crop an image and select. See Cropping bitmaps for digitizing for details.

To edit images in a graphics application

1 Scan or load the image you want to use. See Importing artwork for details.
2 Still in **Artwork Canvas** mode, select the image.

3 Click the **Touch Up Bitmap** icon.

The image opens into the Corel PHOTO-PAINT® Essentials X6 application.

4 Edit the image as required.

5 Select **File > Update Design**.

The image displays in BERNINA Embroidery Software overlaid with stripes. This means that it is still open in the graphics application.

6 Select **File > Exit & Return <Filename>** to exit the graphics application.

The updated image displays in BERNINA Embroidery Software and the stripes disappear.

**Saving backdrops as separate files**

Use Canvas > Artwork Canvas to import, edit or create vector artwork as a backdrop for embroidery digitizing, manual or automatic.

Use Artwork > Save Artwork to save a backdrop as a separate file.

All images placed in the design window, whether by scanning, pasting or inserting from hard disk, are saved together with the embroidery design in the ART file. After editing in BERNINA Embroidery Software or third-party graphics application, you may want to save the image out as a separate file.

**To save a backdrop as a separate file**

1 Scan or load the image you want to use. See Importing artwork for details.

2 Still in **Artwork Canvas** mode, select the image.

3 Click the **Save Artwork** icon.

The **Export** dialog opens.

4 In the **Save In** field, select a folder, then select a format from the **Save as type** dropdown list.

5 Enter a new file name and click **Export**.

When you save the design, the reference is updated to use the new image file.

**Tip** If you want to keep the graphics application open, select **File > Close** when finished updating the image.

**Note** This file is not referenced by the ART file. Any further changes to it are not reflected in the embedded image.

Saving backdrops as separate files

All images placed in the design window, whether by scanning, pasting or inserting from hard disk, are saved together with the embroidery design in the ART file. After editing in BERNINA Embroidery Software or third-party graphics application, you may want to save the image out as a separate file.

**To save a backdrop as a separate file**

1 Scan or load the image you want to use. See Importing artwork for details.

2 Still in **Artwork Canvas** mode, select the image.

3 Click the **Save Artwork** icon.

The **Export** dialog opens.

4 In the **Save In** field, select a folder, then select a format from the **Save as type** dropdown list.

5 Enter a new file name and click **Export**.

When you save the design, the reference is updated to use the new image file.

**Tip** If you want to keep the graphics application open, select **File > Close** when finished updating the image.

**Note** This file is not referenced by the ART file. Any further changes to it are not reflected in the embedded image.
BERNINA Embroidery Software supports the automatic and semi-automatic digitizing of bitmap images. The quality of the resulting designs greatly depends on the type and quality of the original artwork. In order to make bitmap images more suitable for automatic digitizing, BERNINA Embroidery Software also provides image processing capabilities and links to graphics packages.

This section describes how to prepare images for automatic digitizing. It explains how to prepare both outlined and non-outlined images.

Preparing images for automatic digitizing

Before applying automatic digitizing, you frequently need to improve or ‘clean up’ artwork. To work effectively, both Auto Digitizer and Magic Wand require solid color images as input. You can improve artwork both with bitmap editing tools in graphics packages and/or the image processing tools provided in BERNINA® Embroidery Software. In fact, the software will not let you apply Auto Digitizer until the image has been suitably processed.

Outlined vs non-outlined images

Before preparing your image you need to know what type you are using. For the purposes of automatic digitizing, there are two categories – outlined and non-outlined. Outlined images ideally have a solid black outline around each colored area. Non-outlined images ideally consist of solid areas of color. Outlined and non-outlined images require different methods of preparation.

Image clean up

In practice, cleaning up scanned images may involve any one or a combination of the following techniques:

- reducing the number of colors
- adding or emphasizing outlines
- removing noise, dithering or anti-aliasing
- eliminating unnecessary detail
- cropping sections
- eliminating backgrounds.

Color reduction

Sometimes an image looks clean but extra colors have been introduced during scanning or in a graphics package. Color reduction means reducing the actual number of image colors in order to eliminate unnecessary detail and reduce each block to a single color. Color reduction also cleans the image, removing noise and anti-aliasing if present. This in turn helps
minimize the number of trims and color changes required in the resulting embroidery design. Reduce colors in a non-outlined and outlined images using the **Bitmap Artwork Preparation** function.

Color reduction should only be applied if the loss of detail does not affect the image shapes. Before color reduction, the colored areas in the image below include many colors. After reduction, each area is reduced to a single color. The detail is preserved.

If you are scanning images, make sure you scan them correctly for best results. See **Scanning artwork** for details.

**Outline sharpening**

Outline sharpening means more clearly defining the outlines bordering distinct color blocks or shapes in the artwork. These may have been indistinct in the original or made so by the scanning process. Outline sharpening is important for automatic digitizing because it makes it easier for the software to identify the distinct areas which become embroidery objects in the resulting design.

**Noise filtering**

Noise filtering means restoring the solid color blocks of the original artwork in scanned images. This is achieved by merging different shades into one solid color. Noise filtering is important for automatic digitizing because it makes it easier for the software to identify solid color blocks which become embroidery objects in the resulting design. It also cleans up blurred or mottled areas of color.

**Artwork preparation summary**

Even if your artwork looks ready to stitch when inserted into the software, it will need to be image-processed before conversion. The software will not let you apply automatic digitizing techniques without preliminary image-processing.

<table>
<thead>
<tr>
<th>Action</th>
<th>Outlined image</th>
<th>Non-outlined image</th>
<th>Photo</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scan artwork</td>
<td>• Scans in RGB mode</td>
<td>• Scans in RGB mode</td>
<td>Scans in RGB mode</td>
</tr>
<tr>
<td></td>
<td>• Uses sharpening</td>
<td>• No sharpening</td>
<td></td>
</tr>
<tr>
<td>Scan line drawing</td>
<td>Scans in two color mode</td>
<td>-</td>
<td>-</td>
</tr>
</tbody>
</table>
Preparing non-outlined bitmaps

Use Canvas > Embroidery Canvas to digitize and edit embroidery designs. Display embroidery as well as artwork. View designs realistically in 3D simulation.

Use General > Insert Artwork to Import artwork into current design as a backdrop for manual or automatic digitizing.

The Embroidery Canvas provides a Bitmap Artwork Preparation option to prepare non-outlined images for automatic digitizing. This function automatically reduces color blocks in bitmap images to a single color, removing anti-aliasing and noise. You can let the software reduce the color count automatically or specify a precise number. The latter is useful if you want to match design colors to an exact number of threads.

Tip Depending on the quality of the scanned image, you may need to touch it up manually before processing in BERNINA Embroidery Software. You would normally do this in order to eliminate backgrounds, flood-fill solid areas with color, or add outlines, close gaps, or reinforce outlines. See Editing artwork in graphics applications for details.

To prepare a non-outlined bitmap

1. Scan or load the image you want to use. See Importing artwork for details.
2. In Artwork Canvas, select the image and crop or edit it as required. See Editing imported artwork for details.
3. Switch to Embroidery Canvas and select the image.
4. Select Artwork > Bitmap Artwork Preparation.
The **Bitmap Artwork Preparation** dialog opens.

5 Check **Available** colors.
   If there appear to be too many, the image probably contains ‘noise’. See **Preparing images for automatic digitizing** for details.

Enter number of colors required

6 Enter the number of colors you require:
   You can accept the number suggested by BERNINA Embroidery Software or change it.

Reduced to 3 colors Reduced to 2 colors

7 Click **OK** to apply the changes.
   The image is ready for automatic digitizing. See **Automatic Digitizing** for details.

**Preparing outlined images**

4 Select **Artwork > Bitmap Artwork Preparation**.

Use **Canvas > Embroidery Canvas** to digitize and edit embroidery designs. Display embroidery as well as artwork. View designs realistically in 3D simulation.

Use **General > Insert Artwork** to import artwork into current design as a backdrop for manual or automatic digitizing.

The **Embroidery Canvas** provides a **Bitmap Artwork Preparation** option to prepare outlined images for automatic digitizing. This function automatically sharpens outlines and reduces noise. Areas enclosed by a black outline are reduced to a single color. Outline sharpening makes it easier for the software to recognize distinct areas in the artwork. These areas then become the **embroidery objects** of the finished design. Use it particularly if the outlines are blurry, fuzzy or indistinct.

Tip  Depending on the quality of the scanned image, you may need to touch it up manually before processing in BERNINA Embroidery Software. You would normally do this in order to crop an image, eliminate backgrounds, flood-fill solid areas with color, or add borders, close gaps, or reinforce borders. See **Editing imported artwork** for details.

**To prepare an outlined image**

1 Scan or load the image you want to use. See **Importing artwork** for details.

2 In **Artwork Canvas**, select the image and crop or edit it as required. See **Editing imported artwork** for details.

3 Switch to **Embroidery Canvas** and select the image.

Zoomed area
The **Bitmap Artwork Preparation** dialog opens.

The image appears in the preview panel. The **Available** colors field shows the number of image colors.

5 Set the outline contrast tolerance by dragging the slider control.
   This produces a black and white preview of the detected outlines.

![Set outline appearance](image)

**Tip** Move the slider to the right until there is too much black, then move it slowly back to the left. Stop when the image shows all the outlines you need.

6 Click **OK** to apply the changes.
   The image is ready for automatic digitizing. See **Automatic Digitizing** for details.
Through its integration with CorelDRAW®, BERNINA Embroidery Software allows inter-conversion of vector and embroidery objects. The Convert Vectors to Embroidery tool can be applied to text as well as vector artwork.

BERNINA Embroidery Software also provides a Magic Wand tool for quickly generating simple embroidery directly from electronic artwork. This in turn frees you to spend more time on the artistic or more complicated areas of your designs.

The Auto Digitizer tool automatically converts artwork to entire designs with little or no intervention. With this tool, novice embroiderers can create simple designs quickly and easily.

With PhotoSnap you can create embroidery from photographs and other images.

This section describes how to automatically convert vector artwork as well as bitmap images to embroidery designs with the available techniques. It also covers how to create embroidery from photographs.

Digitizing with vector artwork

Special conversion tools in BERNINA Embroidery Software automatically convert vector objects and text to embroidery or lettering objects. In fact, entire vector drawings can be quickly and easily converted to embroidery designs. When creating embroidery objects, the software determines optimum object and stitch type for given shapes. These can be modified as required. You can also convert embroidery designs or objects to vector objects.

Caution  Included artwork (clipart) and embroidery designs can only be used for personal use – i.e. they cannot be commercially sold in any form. Changing the medium – i.e. clipart to embroidery or embroidery to clipart – does not remove copyright protection.

Conversion limitations

There are some limitations when converting some CorelDRAW® vectors to embroidery. Vector special effects, such as drop shadow, contour, and transparency, do not convert well as there is no equivalent embroidery effect. Enveloped text and
Fountain or Mesh fills do not always give the expected result either.

If there is no embroidery equivalent, the object is converted with solid colors only. Enveloped text is converted to embroidery objects rather than embroidery text.

Converting vectors to embroidery

Use Canvas > Convert Artwork to Embroidery to convert selected vector or bitmap artwork to fill or outline stitches.

The Convert Artwork to Embroidery tool converts fill or outline properties of selected vector artwork to fill or outline stitch types respectively. It can be applied to text as well as vector artwork. See also Converting text to embroidery.

Note Bitmaps cannot be converted to embroidery via the Convert Artwork to Embroidery tool as images still need to be processed prior to conversion. See Image Processing for details.

To convert vectors to embroidery

1 Switch to Artwork Canvas.

2 Scan, load, or create the artwork and/or text you want to use. See also Importing artwork.

3 Click Convert Artwork to Embroidery.

Converting embroidery to vectors

Use Canvas > Convert Embroidery to Artwork to convert selected embroidery objects to vector artwork.

The Convert Embroidery to Artwork tool converts selected embroidery objects to vectors.

To convert embroidery to vectors

1 Switch to Embroidery Canvas.

2 Select embroidery and/or lettering objects and click Convert Embroidery to Artwork.

BERNINA Embroidery Software automatically switches to Artwork Canvas mode.

BERNINA Embroidery Software automatically switches to Embroidery Canvas.
Auto-digitizing with Magic Wand

The Magic Wand tool provides everything necessary to digitize shapes in bitmap images automatically.

To digitize shapes automatically
1 Scan or load the image you want to use. See Importing artwork for details.
   If you cannot see the image you loaded make sure Show Bitmap Artwork icon is toggled on. See also Displaying backdrops.
2 Switch to Embroidery Canvas and select Magic Wand.
   The tool is only enabled if at least one bitmap exists in the design window.
3 Click an area of the image as prompted.
   The software checks whether it has been processed and displays the Bitmap Artwork Preparation dialog as necessary. See Preparing images for automatic digitizing for details.
4 Set thread color and stitch type as desired. See Assigning thread colors for details.
5 Hover the mouse pointer over an area of the image, and click.
6 Digitize the other filled shapes in the same way, changing thread color and stitch type as required. See also Selecting or changing stitches.
7 Check the results in Artistic View.

Tip If you want to both fill and outline a shape, you can left-click for a fill and right-click for an outline object. Alternatively, use Outline Design to generate automatic outlines. See Creating outlines & borders for details.
Stitches are generated according to current stitch settings. Jumps may appear if stitch length exceeds the default.

In essence, creating an embroidery design with Auto Digitizer is simply a matter of selecting the image you want to convert, and clicking the Auto Digitizer tool. There are, however, some settings you can adjust to optimize the conversion process for a particular image. Only one image may be selected at a time. The command is disabled if the selection contains anything other than an image.

**Tip** Change the pull compensation to 0.4 mm when using Auto Digitizer.

**To digitize a whole image automatically**

1. Scan or load the image you want to use. See Importing artwork for details.
2. Switch to Embroidery Canvas and select Auto Digitizer.
3. Click the image as prompted. The Auto Digitizer dialog opens. Image information is given in the top panel, including

---

### Auto-digitizing with Auto Digitizer

An extension of Magic Wand technology, Auto Digitizer recognizes shapes in artwork and makes decisions about the most suitable stitch types to use. It also determines the stitching sequence based on closest join. Artwork is effectively ‘batch processed’ to create the many embroidery objects that make up a design.

**Auto Digitizer** allows you some control over how an image is interpreted during conversion. You can choose to omit selected colors and you can specify stitch types. Once created, you can always edit the final result using the available digitizing techniques. See also Digitizing Methods. Always remember to apply underlays and you may need to reshape some objects. See Stabilizing with underlays for details.

**Note** Even if your artwork looks ready to stitch when inserted into the software, it will need to be image-processed before conversion. The software will not let you apply automatic digitizing techniques without preliminary image-processing. See Image Processing for details.

**Digitizing whole images automatically**

- Use Canvas > Artwork Canvas to import, edit or create vector artwork as a backdrop for embroidery digitizing, manual or automatic.
- Use Canvas > Embroidery Canvas to digitize and edit embroidery designs. Display embroidery as well as artwork. View designs realistically in 3D simulation.
- Use Auto-Digitize > Auto Digitizer to automatically digitize prepared bitmap artwork.
- Use View > Show Bitmap Artwork to show and hide bitmap images.
width and height values as well as the number of image colors.

5 Select the stitch types for fills and outlines. See Adjusting automatic stitch settings and Digitizing whole images automatically.

6 Click Omitted Colors. A list of image colors is displayed in the dialog. You can choose to omit selected colors from the operation:
   - To select multiple items, hold down Ctrl as you click.
   - To select a range, hold down Shift as you click.

7 Set outline or border options as required. See Creating automatic outlines & borders for details.

8 Click OK. Auto Digitizer converts the artwork to embroidery objects and generates stitches.

9 Click the Show Artistic View icon on the General toolbar or press the ‘T’ shortcut key. The software matches colors from the existing palette. If the design does not seem to convert colors properly, check that your monitor is set to

16 Bit color depth and check that you have selected an appropriate thread chart.

Adjusting automatic stitch settings
Auto Digitizer lets you adjust fill and detail stitch settings.

To adjust automatic stitch settings
- Scan or load the image you want to use and run Auto Digitizer to digitize a whole design automatically. See Digitizing whole images automatically for details.
- Click the image as prompted. The Auto Digitizer dialog opens.

Select a stitching style for fills from the list.

<table>
<thead>
<tr>
<th>Style</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto</td>
<td>The software works out the best stitch type.</td>
</tr>
<tr>
<td>Step</td>
<td>Suited for most areas.</td>
</tr>
<tr>
<td>Satin</td>
<td>Suited for use in small and narrow areas.</td>
</tr>
</tbody>
</table>
Note Do not use satin fill for areas where the stitch length exceeds 7 mm. See Preserving long stitches for details.

Select a stitching style for Details from the list.

<table>
<thead>
<tr>
<th>Style</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Satin</td>
<td>Most suited for use with thicker lines or small shapes of varying width.</td>
</tr>
<tr>
<td>Double Run</td>
<td>Most suited for use with thin lines.</td>
</tr>
<tr>
<td>Satin Line</td>
<td>Suited for use with thicker lines.</td>
</tr>
</tbody>
</table>

Click OK. Auto Digitizer converts artwork to embroidery objects and generates stitches.

Creating automatic outlines & borders

Use Auto-Digitize > Auto Digitizer to automatically digitize prepared bitmap artwork.

Use View > Show Bitmap Artwork to show and hide bitmap images.

Tip If you cannot see the image you loaded make sure Show Bitmap Artwork icon is toggled on. See Displaying backdrops for details.

1 Scan or load the image you want to use. See Importing artwork for details.

2 Switch to Embroidery Canvas and select Auto Digitizer.

The tool is only enabled if at least one bitmap exists in the design window.

3 Click the image as prompted.

The software checks whether the bitmap has been processed and displays the Bitmap Artwork Preparation dialog as necessary. See Preparing images for automatic digitizing for details.

4 Click the image again as prompted.

The Auto Digitizer dialog opens.

5 Check the Add Outlines and/or Add Border options as required.
Generated outline stitching uses run stitching to surround color blocks in the source image.

Generated border outlines are created as Satin objects with the current design settings for width and other properties. The border is oriented clockwise for consistent stitching with objects such as appliqué.

**Note** If the image already contains outlines, the use of Add Outlines is not recommended as you will get double outlines. See Creating outlines & borders for details.

6 Select thread colors for outlines from the dropdown lists and click OK.

**Auto Digitizer** converts artwork to embroidery objects and generates stitches.

**Tip** You may, if you wish, omit all image colors from the selection criteria and choose to generate only outlines and/or borders.

**Tip** For best results, use images with well-defined subjects or constantly varying shades.

Auto-digitizing with PhotoSnap

**Use Canvas > Artwork Canvas to import, edit or create vector artwork as a backdrop for embroidery digitizing, manual or automatic.**

**Use Canvas > Embroidery Canvas to digitize and edit embroidery designs. Display embroidery as well as artwork. View designs realistically in 3D simulation.**

**Use Auto-Digitize > PhotoSnap to turn grayscale or color photographs into embroidery.**

**Tip** If you cannot see the image you loaded make sure **Show Bitmap Artwork** icon is toggled on. See Displaying backdrops for details.

2 In **Embroidery Canvas** mode, click the **PhotoSnap** icon and click the image as prompted.

PhotoSnap designs consist of rows of Satin stitches of varying spacing settings. The effect resembles the output of a line printer.

**Use PhotoSnap to create embroidery from photographs and other images. Use color or grayscale. Grayscale images are made up of different shades of gray pixels. Color images are automatically converted to grayscale when you apply PhotoSnap.**
BERNINA Embroidery Software generates stitches. This process may take some time.

3 Right-click or double-click the resulting PhotoSnap design. The Object Properties > PhotoSnap dialog opens.

4 In the Resolution panel, select a resolution – Coarse, Medium, or Fine – and click Apply.

5 In the Background Fabric panel, select a background option – Light or Dark – and click Apply.

Tip Usually the option you select depends on whether the fabric is light or dark.

6 In the Fill Angle panel, adjust the stitching angle, if required, and click Apply.

7 Select Fill Stitch tab and adjust PhotoSatin stitch values as desired.

8 Click Apply to apply changes and OK to close.
After digitizing a design, you can modify it as a whole, edit individual objects or even individual stitches.

**Combining & sequencing objects**

This section describes how to combine objects and designs by copying and pasting, duplicating, and inserting whole designs and design elements. It also covers grouping and splitting objects, as well as sequencing objects using various techniques including Color Film. It also discusses auto-sequencing entire designs. See Combining & Sequencing Objects for details.

**Arranging & transforming objects**

This section describes how to position and align objects by both interactive and numeric methods. It also covers scaling, rotating and skewing objects. A variety of methods for mirroring objects are also described. See Arranging & Transforming Objects for details.

**Reshaping & editing objects**

This section describes how to reshape objects – including circle and pattern run objects – with reshape nodes. It also covers adjusting stitch angles – including multiple stitch angles – as well as changing entry and exit points. See Reshaping & Editing Objects for details.

**Editing stitches**

This section deals with selecting and editing stitches. See Editing Stitches for details.
BERNINA Embroidery Software lets you easily combine designs and design elements by inserting the contents of one file into another. You can also add to designs quickly by copying or duplicating existing objects. Group selected objects or entire designs to keep them together for moving, scaling or transforming purposes.

The embroidery objects in a design form a ‘stitching sequence’. Initially, objects are stitched in the order they were created. However, you can change this by a variety of methods. For example, change the position of a selected object by cutting it, then pasting it somewhere else in the sequence. There are also techniques available to sequence objects ‘as selected’ or as ‘color blocks’. You can also resequence objects using the Color Film.

The Stitch Sequence feature improves the quality and efficiency of the stitchout by minimizing the number of hoopings, color changes, and trims. All existing overlaps are preserved by the operation.

This section describes how to combine objects and designs by copying and pasting, duplicating, and inserting whole designs and design elements. It also covers grouping and splitting objects, as well as sequencing objects using various techniques including Color Film. It also discusses auto-sequencing entire designs.

**Combining objects**

A design or design objects can be copied or cut and placed on the MS Windows® Clipboard for temporary storage. It can then be pasted any number of times, either within the same or another design, until replaced on the Clipboard. Objects also can be cloned or duplicated without copying to the Clipboard. See also Selecting Objects.

**Inserting designs**

BERNINA Embroidery Software lets you insert one design into another. The two (or more) designs can then be saved as a combined design. When you insert a design in another, the two color palettes are combined. Colors with the same RGB values are automatically identified as having the same thread color. If you want to preserve these as separate colors, you need to change one or other before merging.

Use General > Insert Embroidery to import embroidery design files into the current design.
**Caution** It’s best, when combining designs, to use Art Grade A or Grade B file formats. Art Grade C and D designs may produce poor results if resizing. See also Embroidery design formats.

**To insert designs**

1. Open the base design.
   When you first open a design in BERNINA Embroidery Software, it is grouped by default. See also Grouping & ungrouping objects.
2. Click **Insert Embroidery**.
   The **Insert Embroidery** dialog opens.
3. Find the design file you want to use and click **Open**.
   The design is placed at the end of the stitching sequence. It too is grouped by default.
4. Resequence objects in the combined designs as necessary, ensuring that details stitch out last. See Sequencing embroidery objects for details.
5. Size the inserted design as required. See also Scaling objects.
6. Move to the required position. See Positioning objects for details.
7. Remove any underlying stitching as necessary. See also Removing underlying stitching.
8. Save the combined designs under the original or new name.

**Copying & pasting objects**

You can copy objects to create multiple, identical objects, or to insert objects from other designs. See also Sequencing with the Color Film.

**Note** You can also remove objects from a design using the Cut command and paste them back in again. Cut and Paste changes the stitching sequence in the design. See Sequencing by cut-and-paste for details.

**To copy & paste objects**

1. Select the object(s) to copy.
2. Click the **Copy** icon.
   The selected object is copied to the clipboard.
3. Travel to the position in the stitching sequence at which you want to paste the object. See Traveling through designs for details.
   You can paste between other objects in the sequence.
4. Click the **Paste** icon.
   The object will be pasted exactly on top of the original object. Click and drag it off the object before deselecting.
   The object remains on the clipboard and can be pasted repeatedly until the next Copy or Cut command.

**Caution** Make sure that there is only one copy of an object at any one position. If an object is pasted twice into the same position, it will be stitched twice.

**Duplicating objects**

Objects can be duplicated rather than copied. When an object is duplicated, it is not copied to the clipboard. This leaves the clipboard free for you to cut
or copy other objects. See also Sequencing with the Color Film.

To duplicate objects

1. Travel to the point in the stitching sequence where you want to place the object(s). See Traveling through designs for details.
   
   You can place the duplicate(s) between other objects in the sequence.

2. Select the object(s) to duplicate.

3. Select Edit > Duplicate.
   
   The duplicate object is placed directly on top of the original object, in the specified position in the stitching sequence. Be sure to click and drag it off the object before deselecting.

Cloning objects

Use Transform > Select Object to select and clone objects.

The Quick Clone feature lets you quickly duplicate selected objects by right-clicking, dragging and releasing at a new position.

Tip The software lets you create duplicate objects with an automatic offset. This means you can step-repeat offsets with duplicate objects.

To clone objects

1. Select the object(s).

2. Holding down the right mouse button, drag to a new position.

Tip For precise positioning, hold down the Ctrl key while dragging – movement is constrained to X or Y axes.

3. Release the mouse.

A duplicate object(s) is created at the release point.

4. Press Ctrl+D to repeat.

A new object is created at the same offset as the cloned object.

Grouping & splitting objects

You can group selected objects or an entire design to keep them together for moving, scaling or transforming purposes. BERNINA Embroidery Software makes a distinction between ‘ungrouping’ objects and ‘breaking apart’ objects. Generally speaking, objects which have been explicitly grouped by you, the digitizer, need to be ‘ungrouped’ in order to access their component objects. If you want to access objects which have been grouped during system operations – e.g. when generating open-object appliqué – you need to break them apart.

Note By default, designs are automatically grouped upon opening or insertion into another design. See Setting other general options for details.
Grouping & ungrouping objects

Use Arrange > Group to combine multiple objects into one selectable object grouping.

Click Arrange > Ungroup to split object grouping into component objects.

When you group objects, you can apply a change to all of them at once, saving time, and ensuring that changes are consistently applied. Group selected objects or the whole design to keep them together for moving, scaling or transforming operations. When you have finished making changes to a group, you can ungroup it and work with the objects individually.

Note When you first open a design in BERNINA Embroidery Software, it is grouped by default.

To group & ungroup objects

Select objects to group and click the Group icon or press Ctrl+G.

Selected objects are combined into a group. This can be selected, moved, resized and transformed as a single object. See also Arranging & Transforming Objects and Reshaping & Editing Objects.

Select the grouped object and click the Ungroup icon or press Ctrl+U.

The object is ungrouped and component objects can be individually selected. See also Selecting objects within groups.

Locking & unlocking objects

Click Arrange > Lock to lock selected object/s into position for protection.

Click Arrange > Unlock All to unlock all locked object/s to remove protection.

Lock objects to prevent them from being moved or modified by accident. For example, locking backdrop images holds them in place as you digitize, transform or reshape the embroidery objects near them. Locked objects can be unlocked for modification at any time.

To lock or unlock objects

Select the objects to lock and click the Lock icon or press K.

The selection handles disappear, indicating that the object can no longer be selected or modified.

To unlock objects, click the Unlock All icon.

All locked objects in the design are unlocked.

Selecting objects within groups

Click Transform > Select Object to select individual objects as well as groups or ranges of objects.

BERNINA® Embroidery Software provides a method for selecting individual objects within object groupings. The Alt key ‘suspending’ grouping temporarily. This is handy if you want to make changes ‘on-the-fly’ without first having to ungroup and then regroup objects.

To select objects within groups

Click the Select Object icon or press O.

Use Alt + Click to select a single object within a group.

In combination with the Alt key, use standard techniques to select multiple objects or a range of objects within a grouped design, both in the design window and the Color Film. These include:

Select a single object/color within a group: Alt + Click.

Add/remove a single object/color within a group: Alt + Ctrl + Click.
Select a range of objects/colors within a group: **Alt + Shift + Click**.

The **Break Apart** command is activated.

1. **Tip** You can also use a selection marquee or Polygon Select in combination with the **Alt** key. See also Selecting Objects.
2. Once an object (or more) is selected, edit its properties, stitching and otherwise, as desired.

**Splitting into component objects**

![Individual objects selected within group](image)

![Tip](image) You can also use a selection marquee or Polygon Select in combination with the **Alt** key. See also Selecting Objects.

The **Break Apart** tool allows you to split appliqué objects into their components. The command can also be used with monograms, lettering and blackwork runs. The effect on these objects is similar to the ungrouping operation.

**Note** When saved into earlier versions of the software, monograms, appliqués, lettering, and blackwork runs may be subjected to the **Break Apart** procedure by default.

**To split into component objects**

1. **Tip** To modify individual objects – e.g. to change the stitching sequence of monogram borders – use the Color Film to ungroup objects and resequence.

![Individual objects selected](image)
Sequencing embroidery objects

The embroidery objects comprising a design form a 'stitching sequence'. Before digitizing, it is good practice to analyze and plan design shapes and stitching sequence in advance. Shapes need to be clearly defined to make them easy to embroider. The best shapes have relatively constant width, with smooth edges, no sharp turns and no small, protruding details. Details should always be stitched last. See also Sequencing with the Color Film.

Note When working with embroidery designs, you need to understand the stitching sequence. You can check this by 'traveling' through the design stitch-by-stitch or by slowly redrawing it on screen. See Viewing stitch sequence for details.

Sequencing by cut-and-paste

1. Select the object(s) to resequence.
2. Click the Cut icon.
   The selected object is removed from the design and moved to the clipboard.
3. Travel to the position in the stitching sequence where you want to paste the object. See Traveling through designs for details.
   You can paste between other objects in the sequence, or 'nest' the cut object within another object.
   If your current needle position marker is at the end of the design, it will be pasted at the end of the sequence.
4. Click the Paste icon.

   The object is pasted back in the design.

   Note The object remains on the clipboard and can be pasted repeatedly until the next Copy or Cut command.

Sequencing with the Color Film

Click General > Color Film to open the Color Film. Resequence by dragging and dropping objects in the list.
Click General > Show Individual Objects to view individual objects in order of stitching sequence. Drag and drop object icons to resequence.

Designs are made up of individual embroidery 'objects' grouped by 'color block'. These are listed in stitch order in the Color Film. Use it to optimize your design by cutting, copying, pasting, duplicating, deleting, and resequencing selected color blocks. Generally, you should aim to keep objects of the same color together in the stitching sequence to minimize the number of color changes, trims, and frame movements. Once you have optimized the color sequence, you can optimize your design further by checking the order in which individual objects are stitched out. See also Viewing & selecting color blocks.

Note There are instances where colors have to be split, particularly when one object is an outline, since outlines are necessarily stitched above fills.

To sequence with the Color Film

- Click the Color Film icon on the General toolbar. The Color Film dialog opens displaying all color blocks in the design in order of stitching sequence.
Drag and drop color blocks to change their position in the stitching sequence.

- Drag and drop color blocks to change their position in the stitching sequence.

Note The Color Film is synchronized with the design window and vice versa. It dynamically updates whenever you select, modify or delete objects, or create new ones.

- Click the Show Objects toggle to view individual objects.

All objects within each color block are displayed in their stitching order.

- Use the list to drag and drop object icons and resequence as required.
  - To select a range, hold down Shift as you click.
  - To select multiple items, hold down Ctrl as you click.
  - Right-click any object in the list to invoke the popup menu. Use it to cut, copy, paste, or delete objects as required. See Sequencing by cut-and-paste for details.

- Use the Sequence command buttons to reposition selected color blocks or individual objects in the stitching sequence. See Sequencing objects & color blocks for details.

Sequencing by color

You can resequence objects by color. This reduces the number of color changes in a design. See also Sequencing with the Color Film.

To sequence objects by color

1. Select the objects to resequence.
2. Select Sequence by Color from the Color Film toolbar.
Alternatively, select **Arrange > Sequence by Color**.

The **Sequence by Color** dialog opens listing the colors used in the selected objects.

3 Select a color and click **Move Up** or **Move Down** to change its position in the sequence.

4 Click **OK**.

Sequencing objects by selection order

Click **General > Color Film** to open the Color Film. Resequence by dragging and dropping objects in the list.

Use **Color Film > Sequence by Selects** to resequence objects in the order selected.

You can resequence objects by selecting them in the required stitching order.

**To sequence objects by selection order**

1 Select the first object in the range you want to resequence.

2 Holding down **Ctrl**, select the subsequent objects to resequence.

**Note** Select each object in the order you want it to stitch out in.

3 With the objects still selected, select **Sequence by Selects** from the **Color Film** toolbar. Alternatively, select **Arrange > Sequence by Selects**.

The objects are resequenced in the order they were selected right after the first selected object. See also **Sequencing with the Color Film**.

Wrong sequence Correct sequence

Sequencing objects & color blocks

Click **General > Color Film** to open the Color Film. Resequence by dragging and dropping objects in the list.

Use **Color Film > Back 1 Object** to move a selection back one object in the stitching sequence.

Use **Color Film > Forward 1 Object** to move a selection forward one object in the stitching sequence.

Use **Color Film > Back 1 Color** to move a selection back one color in the stitching sequence.

Use **Color Film > Forward 1 Color** to move a selection forward one color in the stitching sequence.

Use **Color Film > Move to Start** to move a selection to start of stitching sequence.

Use **Color Film > Move to End** to move a selection to end of stitching sequence.

The **Color Film** toolbar provides a convenient means for sequencing selected objects and color blocks. The
same options can be accessed from the **Arrange > Sequence** menu.

The **Stitch Sequence** feature improves the quality and efficiency of the stitchout by minimizing the number of hoopings, color changes, and trims. All existing overlaps are preserved by the operation. The system analyzes the design and calculates:

- hoopings (if there are more than one)
- color changes (the total number in the current design window), and
- uncovered objects (if any) – i.e. any stitched objects not covered within a hooping.

Grouped objects are not ungrouped by the **Stitch Sequence** operation, but differently colored objects are optimally sequenced regardless of grouping. Monogramming and open-object appliqué, however, are treated as single objects. In other words, they are not internally resequenced unless you break them up with the **Break Apart** command. See also **Splitting into component objects**.

### To auto-sequence an entire design

1. Open or create a design.

2. Select **Design > Stitch Sequence**.
   
   The system analyzes all selected objects and calculates optimal hoopings, color changes and trims.

   ![Stitch Sequence](image)

   **Note** If your design does not fit in the current hoop, you will be alerted that there are uncovered objects. You can fix this by selecting a larger hoop or adding more hoopings. See also **Hooping large designs**.

3. Confirm whether you want to proceed.
**Note** The **Undo** command will reverse the effect of any sequencing changes.
BERNINA Embroidery Software allows you to arrange and transform objects by a variety of means, both interactive and numeric. Position objects by means of click and drag, arrow keys or object properties. Align objects relative to each other using the special tools available.

Scale objects directly on-screen or by setting exact dimensions or scale percentages. Rotate, skew and mirror objects by similar means.

Special tools allow you to duplicate and transform selected embroidery objects, as well as create mirrored and rotated objects around a central axis.

This section describes how to position and align objects by both interactive and numeric methods. It also covers scaling, rotating and skewing objects. A variety of methods for mirroring objects are also described.

**Arranging objects**

Position objects in your design using the mouse to drag them to a new position, nudging them with the arrow keys or by specifying the X:Y coordinates in the Property bar. Alternatively, BERNINA Embroidery Software provides tools to help you align objects relative to each other, or distribute them evenly in your design.

**Positioning objects**

The simplest way to move an object in your design is to click-and-drag it to a new position. Use the arrow keys to ‘nudge’ objects into position.

**Tip** If no objects are selected, using the arrow keys moves the current needle position.

**To position objects**

- Select the objects to move and click-and-drag to a new position. See Selecting Objects for details.
- For more accurate positioning, use the arrow keys to ‘nudge’ an object into position.
For even more accurate positioning, enter X:Y coordinates in the Transform toolbar.

The object is centered around the coordinates you set.

Tip  Zoom in to make small adjustments. The distance the object moves depends on the current zoom factor. The greater the zoom factor, the smaller the distance moved.

Aligning objects

1 Use Transform > Select Object to select an object.
2 Click Arrange > Align Left to left-align selected objects.
3 Click Arrange > Align Vertical Center to vertically align centers of selected objects.
4 Click Arrange > Align Right to right-align selected objects.
5 Click Arrange > Align Top to align selected objects along their top sides.
6 Click Arrange > Align Horizontal Center to horizontally align centers of selected objects.
7 Click Arrange > Align Bottom to align bottoms of selected objects.
8 Click Arrange > Align Centers to align centers of selected objects.

BERNINA Embroidery Software provides tools to precisely align objects relative to each other. You can align to the left, right, top, bottom or center of a 'reference object'.

To align objects

1 Select the objects you want to align.
2 Select the object you want to align with.

Note  Objects are aligned with the last object selected. When we select all the objects in the design by using Ctrl+A or a selection marquee all the objects are aligned with the last object in the sequence.

Distributing objects

1 Select the objects you want to space. See Selecting Objects for details.
2 Click a spacing tool or select Arrange > Space Evenly > ...

You can automatically distribute selected objects with even spacing between them, both vertically or horizontally.

To distribute objects

1 Select the objects you want to space. See Selecting Objects for details.
2 Click a spacing tool or select Arrange > Space Evenly > ...

Scaling objects

You can scale objects directly on-screen or by setting exact dimensions or scale percentage. As an object is scaled, the stitch count changes to preserve current stitch spacing.

Note  The scalability and stitching quality of a design ultimately depends on its original source – ART Grade
A, ART Grade B, ART Grade C, or ART Grade D. Only native ART Grade A designs contain the complete set of design information required for 100% perfect scaling and transformation. See Embroidery design formats for details.

Checking dimensions
When doing any sizing work, you need to be aware of current dimensions. Typically, you will be scaling an entire design for different applications. For example, if you are stitching a left chest design, maximum size will be approximately 4.25” or 108 mm square.

Caution If you scale a stitch or ‘expanded’ design by more than 5%, changes to stitch density will affect the design quality. See also Embroidery design formats.

To check dimensions
1. Turn on the grid and/or ruler as required. See Displaying rulers & guides for details.
2. Select the design or object/s to scale. See Selecting objects by point & click for details.
3. Check design dimensions in the Status Bar. See Status bar for details.
4. Check dimensions of the selection in the Transform toolbar. See also Measuring distances onscreen.
5. Set the required measuring units. See Setting measurement units for details.

Scaling by click & drag
Change height and width of an object or entire design. Scale objects individually, or select multiple objects and scale them together. Scale proportionally using the selection handles.

To scale by click & drag
- Select the design or object/s to scale. See also Checking dimensions.
- Click and drag selection handles to resize.

Tip Use the tooltip as a guide to object scale.
- To scale freely in vertical and horizontal planes, hold down Ctrl as you drag.
- To change the height, use the handles at the center-top or center-bottom.
- To change the width, use the handles at the center-sides.
- To resize around a center anchor, hold down Shift while you resize.

Scaling by properties
- Click Transform > Scale Up to increase size of selected object/s in 20% increments.
- Click Transform > Scale Down to reduce size of selected object/s in 20% increments.
You can scale the height and width of selected objects or a whole design using **object properties**.

**To scale by properties**
- Select the design or object/s to scale. See also **Checking dimensions**.
- For quick scaling, use the **Scale Up/Down** icons.
- For more precise scaling, adjust dimensions of selection in the **Transform** toolbar and press **Enter**. See also **Measuring distances onscreen**.

- Optionally, you can specify measurement units on-the-fly. See also **Specifying measurement units on-the-fly**.
- Use the **Aspect Ratio** toggle to decouple width and height settings.
- Press **Apply**.

**Rotating objects**

You can rotate objects directly on-screen or by setting an exact rotation angle.

**Rotating by click & drag**

When you select an object, selection handles display at its extremities. When you click the object again, the handles change to rotation handles.

**To rotate by click & drag**

1. Select the design or object/s to rotate.

   - **First click displays selection handles**
   - **Second click displays rotation handles**

2. Click the object/s a second time.

   Rotation handles appear at the corners and an anchor point at the center of the object.

3. If required, drag the rotation anchor from the center to a new position.

4. Click a rotation handle, and drag it clockwise or counter-clockwise. An outline and cross-hairs display as you rotate.

**Rotating by properties**

- **Click Transform > Rotate Right** to rotate selected objects in 45° increments to right.
- **Click Transform > Rotate Left** to rotate selected objects in 45° increments to left.
- **Rotate selected objects by specified amount** – positive or negative – in degrees.

Use the rotation tools to rotate objects by specified degrees in either direction.

**To rotate by properties**

- Select the design or object/s to rotate.
Click **Rotate Right / Left** on the toolbar.

Alternatively, use the **Rotate By** field on the **Transform** toolbar to enter an exact rotation angle – plus or minus – and press **Enter**.

**Skewing objects**

You can skew objects directly on-screen or by setting an exact skew angle.

**To skew objects**

- Select the design or object/s to skew.
- Click a second time.
  Rotation handles appear at the corners and skew handles at center-top and bottom of the object.
- Drag skew handles left or right.

Alternatively, use the **Skew** field on the **Transform** toolbar to enter an exact skew angle – plus or minus – and press **Enter**.

**Mirroring objects**

You can mirror objects horizontally or vertically using the mirroring tools or via object properties. Special tools allow you to duplicate and transform selected embroidery objects, as well as create mirrored and rotated objects around a central axis.

**Mirroring horizontally or vertically**

- Click Transform > Mirror Horizontal to flip selected object/s in horizontal planes.
- Click Transform > Mirror Vertical to flip selected object/s in vertical planes.

You can mirror selected objects horizontally or vertically using **Mirror Horizontal** or **Mirror Vertical**.
To mirror horizontally or vertically
1 Select the object/s to mirror.

2 Click the **Mirror Horizontal** icon to flip horizontally or **Mirror Vertical** to flip vertically.

**Mirror-merging objects**

1 Select the object/s.

Note Make sure the source object/s are ungrouped otherwise colors will not be automatically resequenced.

2 Select a **Mirror-Merge** tool:
   - Mirror-Merge Horizontal
   - Mirror-Merge Vertical
   - Mirror-Merge Horizontal/Vertical
   The technique for each is essentially the same.

3 Move the reference line to the position you want to add the mirrored objects.

4 Click to place the mirror image.

**Note** If the mirrored copy overlaps the original object, you are prompted to merge objects.

The **Mirror-Merge** tools allow you to duplicate and transform selected **embroidery objects** in vertical and horizontal planes. Colors are automatically resequenced during the mirror-merge operation. Optionally, overlapping objects can be merged into a single object.

**To mirror-merge objects**

1 Select the object/s.
Creating wreaths

The **Wreath** tool duplicates objects around a central point. The **Kaleidoscope** tool works with **Wreath** to create mirrored objects around the central axis. Because the object is mirrored, **Kaleidoscope** only works with an even number.

**Tip** Use the **Wreath** tool with alphabets and numbers to create fun designs.

**To create a wreath**

1. Select the object/s.
   Make sure the source object/s are ungrouped otherwise colors will not be automatically resequenced.
2. Click the **Wreath** icon.
3. Enter a number of **Wreath** points.
   Enter an even number to activate the **Kaleidoscope** icon.
4. Click the **Kaleidoscope** icon as desired.
5. Move the reference line to the center of the wreath and click to mark the anchor point.

**Tip** Hold down **Ctrl** to constrain the line to 45° angles.

**Note** If the mirrored copy overlaps the original object, you are prompted to merge the objects.

![Six-point wreath with Kaleidoscope OFF](image1)

![Six-point wreath with Kaleidoscope ON](image2)

![Eight point wreath with center marked below original object](image3)

![Eight point wreath with center marked above original object](image4)
CHAPTER 19
RESHAPING & EDITING OBJECTS

BERNINA Embroidery Software lets you modify object shapes, stitch angles and entry and exit points by means of reshape nodes. Stitch angle lines and entry and exit markers all appear around selected objects. Reshape nodes vary slightly with the object type.

Before modifying any design, a good practice is to save a copy under a new name and keep the original in case you want to discard your changes and start again.

This section describes how to reshape objects – including circle and pattern run objects – with reshape nodes. It also covers adjusting stitch angles – including multiple stitch angles – as well as changing entry and exit points. See also Editing Embroidery Lettering.

Reshaping objects

In BERNINA Embroidery Software you reshape objects by selecting them with the Reshape Object tool and moving, adding or deleting reshape nodes on the outline. With some objects, you can also change reshape nodes from corner points to curves. Reshaping operations do not affect stitch angles.

**Note** Stitches of all objects are now regenerated whenever a reshaping change is made.

Viewing & selecting reshape nodes

- Click Transform > Reshape Object to view the reshape nodes of a selected object.

Reshape nodes can be selected individually or together, for repositioning or modification.

To view & select reshape nodes

- Select an object and click the Reshape Object icon.

- Click to select a single reshape node.

- Holding down Ctrl, click to select multiple reshape nodes.

Reshape nodes appear around the object.
Holding down **Shift** key, click to select a range of reshape nodes.

**Tip** Left-clicking or right-clicking in closed shapes reverses the direction of the selection.

Click and drag a **selection marquee** around a group of reshape nodes to select.

### Reshaping objects using reshape nodes

Change object shapes with the **Reshape Object** tool. Use it to add, delete, or move reshape nodes on the object outline. For some objects, you can also change between corner and curve points.

**To reshape objects using reshape nodes**

1. Select the object to reshape.
2. Click the **Reshape Object** icon.
   
   Reshape nodes appear around the object.
3. To add extra reshape nodes on the outline:
   - Left-click to add a corner point.
   - Right-click to add a curve point.
4. Select reshape nodes as required. See **Viewing & selecting reshape nodes** for details.

5. Adjust the position of selected reshape nodes by dragging them along the outline as required and press **Enter**.

6. Press **Delete** to delete unwanted reshape nodes and press **Enter**.

7. Press **Spacebar** to toggle between selected corner and curve reshape nodes and press **Enter**.

**Tip** If you make a mistake, press **Esc** to remove the changes, press **Esc** again to exit **Reshape Object** tool.
**Note** You can also adjust stitch angles as required, as well as change entry and exit points. See Modifying stitch angles and Adjusting entry & exit points for details.

8 Press Esc to finish.

**Reshaping next or previous objects**

When editing an object in Reshape mode, use the Tab key to quickly jump between objects. See also Deselecting & deleting objects.

**To reshape next or previous objects**

- Press the Tab key to accept all changes to an object and jump to the next object in the stitching sequence.

- Pressing Shift + Tab causes all changes to the object to be accepted and the previous object in the stitching sequence to be selected for reshaping.

**Smoothing curves**

Click Transform > Reshape Object in combination with Edit > Smooth Curves to remove unnecessary reshape nodes from embroidery objects.

Like vector objects, embroidery objects contain reshape nodes on their outlines. On shapes where the angle changes constantly, the software may insert hundreds of reshape nodes, making reshaping difficult. The Smooth Curves command lets you apply curve ‘smoothing’ to embroidery objects.

**To smooth curves**

1 Select the object (or objects) to smooth.

**Note** You can only smooth objects that have been ungrouped and selected. However, you can select multiple objects.

2 Click the Reshape Object icon. Reshape nodes display around the outline.

3 Select Edit > Smooth Curves. The Smooth Curves dialog opens.

4 In the Precision field, enter the smoothing precision value. This value controls how closely the smoothed outline follows the original. The larger the precision value, the fewer the reshape nodes.

5 Click OK.

**Reshaping circle objects**

Click Transform > Reshape Object to reshape circle objects.

For objects created with the Circle tool, you reshape using the existing reshape nodes only. You cannot add, change or delete reshape nodes in these objects. You can change Circle objects from circles to ovals using the Reshape Object tool. Circle objects have two reshape nodes (used to change the radius and orientation of the object), a center point (used to reposition it), and a stitch entry point.
To reshape circle objects
1 Select a Circle object and click the Reshape Object icon. Reshape nodes appear around the object.
2 To move a circle, click the reshape node in the circle’s center, and drag it to a new position.
3 Click a reshape node on the circumference of the circle, and drag it to reshape the outline.
   ▶ To reshape without changing the orientation, use the reshape node at the top of the object.
4 Press Enter to apply the changes, then Esc to finish.

Tip To scale a circle without changing it to an oval, select it with the Select Object tool, and use the corner selection handles to scale it.

Reshape pattern runs
1 Select a pattern run and click the Reshape icon. Reshape nodes appear around the object.
2 Drag the reshape nodes to change the appearance of the pattern run.
3 Press Esc to finish.

Modifying stitch angles
Stitch angle adjustments depend on the type of object you are working with. With filled objects you can set a stitch angle for the entire object. Alternatively, you can add multiple stitch angles with the Add Stitch Angles tool. You can also adjust the stitch angle using the Reshape Object tool.

Note You can change the stitch angle of Circle objects by moving the stitch entry point.
**Setting nominal stitch angles**

You can change the nominal stitch angles of filled objects using object properties.

**Note** Whenever Remove Stitch Angles is applied to selected objects with turning stitch angles, the resultant object takes a single, nominal stitch angle.

**To set the nominal stitch angle**

1. Select an closed object with or without turning stitches.

2. If necessary, click the Remove Stitch Angles tool to return it to the current nominal stitch angle.

3. Right-click the Add Stitch Angles icon. Alternatively, double-click or right-click the object itself.

4. Select the Stitch Angle tab if not already selected.

5. In the Angle field, enter the required stitch angle.

6. Click Apply.

**Adding and removing stitch angles**

The stitch angles of filled objects are all modified in the same way. Multiple stitch angles can be added or subtracted with the Stitch Angles tools.

In BERNINA Embroidery Software, the Add Stitch Angles tool can be applied to closed objects with:

- turning stitch angles
- a single stitch angle, with or without hole(s).

**Tip** With the Reshape tool, you can add individual reshape nodes, modifying the shape without affecting the stitch angles. See Reshaping objects using reshape nodes for details.
To add or remove stitch angles

1 Select an closed object with or without turning stitches.

Note If a Stitch Angles tool is applied to an object with a Star Fill or Wave Fill effect, the effect is removed.

2 If necessary, click the Remove Stitch Angles tool to return it to the current nominal stitch angle.

3 Click the Add Stitch Angles icon.

You are prompted to enter stitch angles.

Tip If you press Enter without entering stitch angle lines after the Add Stitch Angles tool is activated, stitch angle line/s are automatically created. You either press Enter again to accept the angle lines or Spacebar to discard them so a single stitch angle is applied.

4 Digitize stitch angles – Points 1 and 2 – so that they intersect two sides of the object. Make sure that they do not intersect each other.

Caution New stitch lines should not intersect existing stitch lines or an error message displays. Press Backspace to delete.

5 Enter as many stitch angles as required to create a turning fill effect.

6 Press Enter to apply changes, then Esc to finish. The object is re-stitched with the new angles.

Tip Use the Reshape Object tool to adjust reshape nodes as required. See Adjusting stitch angles for details.

Adjusting stitch angles

Click Transform > Reshape Object to adjust the multiple stitch angles of a selected object.

You can change stitch angles of filled objects using the Reshape Object tool.

To adjust stitch angles

1 Select the filled object.

2 Click the Reshape Object icon.
Reshape nodes appear including stitch angle lines.

3 Select stitch angle nodes and press **Delete** to remove stitch angles.

**Tip** When you move the mouse pointer over the stitch angle point, a tooltip displays the stitch angle of the selected object.

4 Click and drag lines as required.

5 Press **Enter** to apply the changes, then **Esc** to finish.

The object is re-stitched with the new angles.

**Tip** To set a precise stitch angle, use object properties. See **Setting nominal stitch angles** for details.

### Adjusting entry & exit points

Click **Transform > Reshape Object** to adjust the entry and exit points of a selected object.

The default **Closest Join** method automatically calculates the closest join between objects while digitizing – no need to think about object entry and exit points. The **Settings > Options > General** tab lets you deactivate the setting if so required. When deactivated, all newly digitized objects are joined by the **As Digitized** method. This means you are prompted to enter entry and exit points as you digitize. You can change these at any time with the **Reshape Object** tool. See also **Setting other general options**.

#### To adjust entry & exit points

1 Select the object.

2 Click the **Reshape Object** icon.

Reshape nodes appear, including entry and exit points.

![Reshape nodes](image)

**Note** In Circle objects, only the entry point appears.

3 Select the entry or exit point as required, and drag it to a different position on the object outline.

4 Press **Enter** to apply the changes, then **Esc** to finish.

**Note** In Circle objects, the stitch angle is perpendicular to the line connecting the entry point to the circle center. Thus, changing the stitch entry point in a Circle object changes its stitch angle.
Chapter 20 : Editing Stitches

CHAPTER 20
EDITING STITCHES

With BERNINA Embroidery Software designs, stitches are automatically generated from design outlines and properties. This means you can scale, transform and reshape designs without affecting stitch density or quality. However, BERNINA Embroidery Software also lets you edit individual stitches. You simply select and manipulate them like any other object. For example, you can insert stitches in an object to fill gaps, or move and delete individual or clusters of selected stitches. You may need to do this, for example, when working with 'stitch files' which do not contain design outline data. Where possible, however, edit the object properties rather than individual stitches. See also Embroidery design formats.

This section deals with selecting and editing stitches.

Selecting stitches

The Stitch Edit feature lets you select single stitches, several stitches, or a range of stitches by selecting their needle points, or dragging a selection marquee around them. Selected stitches are highlighted in a different color.

Selecting stitches by needle point

Click Edit > Stitch Edit to place stitch cursor at a selected insertion point.

To select stitches by needle point
1. Select Edit > Stitch Edit. Alternatively press E.

Tip  Zoom in and display the needle points for easier selection. See Zooming in & out and Viewing embroidery elements.

2. Click a needle point.

The needle point and stitch colors change and the needle position marker moves to the selected stitch. All stitches after the needle position marker in the stitching sequence appear in black.

Selecting stitches with a selection marquee

Click Edit > Stitch Edit to place stitch cursor at a selected insertion point.

› To select a range, hold down Shift as you click.
› To select multiple items, hold down Ctrl as you click.
You can quickly select all stitches in a group by dragging a selection marquee around them.

**To select stitches with a selection marquee**

1. Select **Edit > Stitch Edit**. Alternatively press **E**.

   **Tip** Zoom in and display the needle points for easier selection. See Zooming in & out and Viewing embroidery elements.

2. Drag a selection marquee around the stitches you want to select.

   Stitches are selected when you release the mouse button.

**Inserting stitches**

1. Select **Edit > Stitch Edit**. Alternatively press **E**.

   **Tip** Zoom in and display the needle points for easier selection. See Zooming in & out and Viewing embroidery elements.

2. Select a needlepoint.

   The needle point and stitch colors change and the needle position marker moves to the selected stitch. All stitches after the needle position marker in the stitching sequence appear in black.

3. Move the mouse pointer where you want to insert the new stitch, and right-click.

4. Move the mouse to where you want to insert the next stitch, and right-click.

5. Continue right-clicking as required.

**Moving stitches**

1. Select **Edit > Stitch Edit**. Alternatively press **E**.

   **Tip** Zoom in and display the needle points for easier selection. See Zooming in & out and Viewing embroidery elements.

2. Select stitches and drag them to a new position.

**Caution** If an object’s stitches are regenerated for any reason, all stitch editing functions are lost. Where possible, reshape the object rather than move individual stitches. See Reshaping & Editing Objects for details.
The stitch shadow outline shows the new position.

3 Press Enter.

Deleting stitches

You can delete individual or groups of selected stitches.

**Caution** If an object’s stitches are regenerated for any reason, all stitch editing functions are lost. Where possible, edit the object properties rather than individual stitches. See Adjusting Satin fill spacing and Preserving long stitches for details.

**To delete stitches**

1 Select **Edit > Stitch Edit**. Alternatively press E.

**Tip** Zoom in and display the needle points for easier selection. See Zooming in & out and Viewing embroidery elements.

2 Select a stitch or stitches.

3 Press **Delete**.
BERNINA Embroidery Software provides specialized productivity features as well as special effects and digitizing techniques.

**Specialized digitizing techniques**

This section covers creating freehand embroidery as well as reinforcing outlines with Double Run and Blackwork Run techniques. It also discusses cutting holes and removing overlaps, as well as filling holes in objects and creating automatic outlines and borders. It also describes how to create buttonholes simply and quickly. See *Specialized Digitizing Techniques* for details.

**Artistic stitch effects**

This section describes how to apply artistic stitch types and effects to embroidery objects, and how to adjust their settings to get the results you want. See *Artistic Stitch Effects* for details.

**Pattern runs & fills**

This section describes how to insert patterns into your design, and how to adjust their settings to get the results you want. It also explains how to create your own patterns and pattern sets as well as how to create stitch patterns with carving stamps. See *Patterned Stamps, Runs & Fills* for details.

**Craft stitch borders & fills**

This section explains how to apply the various craft stitch types to outlines and fills, as well as change stitch settings to obtain the best results. See *Craft Stitch Borders & Fills* for details.

**Digitizing for appliqué**

This section covers creating closed-object appliqué as well as partial cover appliqué. It also discusses creating open-object appliqué. See *Digitizing for Appliqué* for details.
BERNINA Embroidery Software provides specialized digitizing features to create special effects as well as save time while you digitize. There are tools for creating designs with a hand-drawn appearance, something which is difficult to achieve through conventional digitizing methods. There are tools for reinforcing outlines, cutting holes in objects, removing underlying stitching, as well as filling holes. Quickly create outline stitching around selected objects or entire designs with Single, Triple or Satin Line. There are also specialized tools for quickly and easily creating buttonholes.

This section covers creating freehand embroidery as well as reinforcing outlines with Double Run and Blackwork Run techniques. It also discusses cutting holes and removing overlaps, as well as filling holes in objects and creating automatic outlines and borders. It also describes how to create buttonholes simply and quickly.

### Creating freehand embroidery

The **Freehand Embroidery** feature provides functionality similar to CorelDRAW® **Freehand** and **Polyline** tools. This is a technique that lets you create designs with a hand-drawn appearance, something which is difficult to achieve through conventional digitizing methods. The aim is to mimic designs formed on an embroidery machine by freehand motion. The difference is that the fabric secured in an embroidery hoop, allowing the needle to ‘draw’ on the fabric surface, exactly as you have drawn on-screen.

Other techniques include stitching on top of photographic images or detailed line drawings. For example, use the tools to manually trace a color photo-stitch design. This technique requires accuracy.
and control of corners, similar to the CorelDRAW® Polyline tool.

Alternatively, designs resembling pencil or charcoal sketches can be quickly digitized. Use the tools to create ‘doodle’ type drawing effects without following detailed artwork – for example, adding to a basic clipart design or decorative text and so on.

Creating freehand shapes

Use Digitize > Open Freehand to draw embroidery outlines onscreen in the current stitch type.

Use Digitize > Closed Freehand to draw closed embroidery objects onscreen in the current stitch type – outline or fill.

Tip The Freehand Embroidery tools can be operated with a mouse or WACOM pen.

To create freehand shapes

- To create freehand objects, select a Freehand tool.
- Select a color from the Color Palette and any of the available stitch types.
  The full range of outline stitches is available for use and, with the Closed Freehand tool. Most fill stitch types as well.
- Choose the preferred cursor style, and pre-set a smoothing factor to determine how closely to follow the digitized line. See Adjusting freehand line smoothness for details.
- Click and drag to draw. Release to finish. BERNINA Embroidery Software displays the stitches as you drag.

To create closed objects, select the Closed Freehand tool.
- If Outline is selected in the Color Palette, BERNINA Embroidery Software displays the stitches after each click or as the mouse drags.
If **Fill** is selected, a wireframe outline is displayed after each click or as the mouse drags.

- Release the mouse button.
  BERNINA Embroidery Software closes and smooths the object outline.

**Tip** Combined with the **Raised Satin** stitch **Calligraphy** setting, Open Freehand can be used to create embroidered calligraphy. For best results, a wider satin width and more layers than the default may be required. See also **Creating satin outlines**.

### Adjusting freehand line smoothness

To adjust freehand line smoothness

- Create a freehand design using outline and/or filled objects. See **Creating freehand shapes** for details.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Smoothing control" /></td>
<td>Use Show Guide to toggle freehand digitizing guide cursor – provides more control over ‘freehand’ drawing than the default pointer.</td>
</tr>
<tr>
<td><img src="image" alt="Guide Inner Circle Radius control" /></td>
<td>Use the Guide Inner Circle Radius control to define the size of the center circle of the freehand digitizing guide.</td>
</tr>
<tr>
<td><img src="image" alt="Number of Guide Circles control" /></td>
<td>Use the Number of Guide Circles control to set the number of circles in the freehand cursor – if the inner circle radius is 2mm, each additional guide circle is offset by 2mm.</td>
</tr>
</tbody>
</table>

The **Freehand Embroidery** tools have a special cursor. This is designed to provide a spacing guide as you use the tools. The number and spacing of the concentric circles is controlled by the **Freehand Settings** toolbar. This toolbar can be docked or floating.
You can view and edit the control points generated by Freehand Embroidery tools in Reshape mode.

If you want to erase a portion of a line, press and hold the Shift key while dragging backward over the line before releasing the mouse. On releasing the Shift key, the edited path is joined with a straight line to the mouse position.

Alternatively, press the Backspace key. The last point digitized is removed.

Release the mouse to finish the outline at the last point digitized. Or press Esc to cancel input of the object.

Note Objects created using the Freehand Embroidery tools can be reshaped in the same way as objects created via conventional methods by selecting the object and clicking the Reshape Object tool in the Transform toolbar.

Reinforcing outlines

Use the Double Run feature to reinforce outlines. Double Run stitches in reverse direction to the original. It is typically used to make run stitch outlines thicker without creating unwanted connecting stitches. It can also be applied to filled objects.

To reinforce outlines with Double Run
1 Select the object/s to reinforce.
2 Click the Double Run icon, or press Ctrl+B. The object is duplicated with the stitching reversed, and placed on top of the original. It is the same color as the original and is positioned after it in the stitching sequence.

3 Check that the object has been duplicated by using any of the following methods:
   - Check the stitch count in the Status Bar.
   - View the objects in the Color Film. See also Viewing & selecting color blocks.
   - Travel through the stitches. See Viewing stitch sequence for details.
   - Use Slow Redraw. See Simulating design stitchouts for details.

Reinforcing outlines with Blackwork Run

Use Edit > Blackwork Run to automatically sequence selected outlines for efficient stitchout.

Reinforcing outlines with Double Run

Use Edit > Double Run to reinforce outlines, stitching it in the opposite direction.
first object in the sequence. See also Creating backstitch outlines.

Stitches are regenerated. Component objects are grouped and take the color of the first object.

Blackwork Run works with embroidery outlines consisting of one or a combination of Open Object, Closed Object, Ellipse, or Rectangle object types. All outline stitches can be used except for Pattern Run, Blackwork Border or Candlewicking Border. See Outline & Fill Stitches for details.

Note The Ungroup command is not available when a Blackwork Run object is selected. If you wish to access component objects, use the Break Apart tool. See Splitting into component objects for details.

To reinforce outlines with Blackwork Run

1. Select outline objects.

2. Click the Blackwork Run icon.

3. Digitize the entry point or press Enter to accept the default.

Objects resequenced, connectors minimized

Tip Travel through the sequenced object to check stitching. See Viewing stitch sequence for details.

4. Change the thread color of the entire sequenced object as required. See Changing thread colors for details.

5. Reshape the sequenced object as required. Sequenced objects can be reshaped as a whole. There is only one entry and one exit point, but all component objects have individual reshape points. See Reshaping objects using reshape nodes for details.

Note You cannot see a big difference on screen after applying Blackwork Run as the reinforced outlines cover each other. To check that a Blackwork Run object, travel through the stitches. See Traveling through designs for details.

Removing underlying stitching

Use Edit > Remove Overlaps to remove unwanted stitching underlying objects or lettering.

Use the Remove Overlaps tool to remove underlying layers of stitching. This helps to reduce the stitch count and prevent a build-up of stitches where they are not needed. A cutting overlap is preserved between ‘cut’ objects and their ‘cutters’ in order to

Note The function is only available if more than one object of suitable type is selected. Any which cannot be automatically sequenced are excluded from the operation.
prevent gaps forming. This can be adjusted for different fabric types.

Valid cutters
Various embroidery objects can be used as cutters if not too small and with a stitch spacing of 1.00 mm or less. Examples include:
- Objects with Satin, Step or Fancy Fill fills
- Satin outlines
- Auto Appliqué objects with Satin cover stitching
- Lettering objects.

‘Cuttable’ objects
‘Cuttable’ objects include:
- Filled objects
- Auto Appliqué objects
- Outline objects.

Lettering and Buttonhole objects cannot be cut in Remove Overlaps operations although they can both be used as cutters. See also Creating buttonholes.

Stitches underlying see-through fills are not removed. These include fills such as Pattern Fill, Blackwork Fill, Candlewicking Fill, Lacework Fill, Gradient Fill, or stitches with more than 1.00 mm stitch spacing. Also any stitches underlying narrow sections of objects are not removed.

To remove underlying stitching
1. Select one or more ‘cutters’.
2. Click the Remove Overlaps icon or select Arrange > Remove Overlaps. Stitching overlaps are removed according to the current setting. To change the setting, see Setting overlap removal options.
Note Multiple cutters can be simultaneously selected as part of a single cutting operation.

![Image](image.png)

In the example above, note that:
- The sky object has been broken in two.
- The door and path have caused the removal of stitches in the house and hill objects.
- The tree stem and sky underlying the leaf object are preserved since Pattern Fill is not a valid cutter.
- The section of sky where the orange moon overlaps remains unchanged since the moon is not selected at the start of the operation.

Adding & removing holes

1. Select the object to modify.
2. Click the **Add Holes** icon. Reference points display around the object outline.
3. Digitize additional boundaries for the object. Press **Enter** after each boundary.
4. Press **Enter**.

Note To remove boundaries from a closed object, select it and click **Remove Holes**.

Filling holes

Use **Edit > Fill Holes** to fill holes in selected objects with current stitch type.

With BERNINA Embroidery Software you can cut holes in selected closed objects with a single stitch angle using the **Add Holes** tool. It can only be used with objects created with the **Closed Object** tool. The complementary **Remove Holes** tool allows you to remove unwanted holes in closed objects.
To fill holes in objects

1. Select a source object.

2. Click the Fill Holes icon. The Fill Holes dialog opens.

3. Adjust the Underlap value as desired.

- To cover holes exactly, accept the default value of 0.00.
- To overlap the filled holes and the original object, enter a positive offset – e.g. 1.00. Overlapping the objects prevents gaps appearing.
- To leave a gap between the filled holes and the original object, enter a negative offset – e.g. -1.00.

4. Click OK.

All newly created objects are filled with the current fill stitch settings, stitch angle and thread color. Each new object is an independent object and is placed immediately after the source object in the stitch sequence.

Creating outlines & borders

Use Edit > Outline Design to automatically outline selected objects with Single, Triple or Satin Line.

Outline Design allows you to quickly create outline stitching around selected objects or entire designs with Single, Triple or Satin Line. See also Creating automatic outlines & borders.
To create outlines and borders

1 Select the embroidery object/s or design to outline.

2 Click the Outline Design icon. The Outline Design dialog is displayed.

3 Adjust the settings as required:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Offset</td>
<td>Set an outline offset in mm. This may be zero or even a negative value.</td>
</tr>
<tr>
<td>Outline count</td>
<td>Specify multiple outlines – up to 99.</td>
</tr>
<tr>
<td>Outline holes</td>
<td>Option to exclude or include outlines for any holes in the selected object.</td>
</tr>
<tr>
<td>Outline type</td>
<td>Choice of outline object types: Single, Triple or Satin Line.</td>
</tr>
</tbody>
</table>

4 Click OK to apply settings. The design outline is stitched in the current palette color using current properties. The outline is put last if the whole design is selected, or after a design part, in cases where the selected part of the design is separated by ‘whitespace’ from the rest of the design.

Creating buttonholes

BERNINA Embroidery Software allows you to insert preset buttonholes. You can specify their size and merge them into a design. Buttonholes are usually formed with satin column stitches bordering a slit that is approximately the length of the button diameter. The satin stitch border protects the slit from fraying. The buttonhole consists of a bead of satin stitches with a bar tack.

Adding buttonholes

Use Digitize > Buttonhole to digitize a single buttonhole with all necessary stitching.

Add buttonholes to a design.
To add buttonholes
1 Open or create a design requiring buttonholes.
2 Select the Buttonhole tool.
   The current buttonhole outline appears attached to the mouse pointer.
3 Click to place the buttonhole.
4 Repeat to add more buttonholes.
5 Press Esc to finish.
   It is good practice to remove areas of stitching which underlie the buttonhole object. See Removing underlying stitching for details.

Tip If a buttonhole has been placed over other objects, some of the underlying stitches could unravel after the slit has been cut. To prevent this, objects under the buttonhole can be reshaped so that their boundaries line up along buttonhole slit. See Reshaping & Editing Objects for details.

Creating a line of buttonholes
Use Digitize > Buttonholes to digitize a line of buttonholes with all necessary stitching.

Add a line of evenly spaced buttonholes to a design with the Add Buttonholes command.

To create a line of buttonholes
1 Open or create a design requiring buttonholes.
2 Select the Buttonholes tool.
   The Buttonholes Settings dialog opens.
3 Enter the number of buttonholes your design requires and click OK.
4 Click where you want to put the first buttonhole in your design.
5 Drag the line to where you want to put the last buttonhole.
6 Use the measure tooltip as a guide and click to complete.

Changing buttonhole types
Use General > Object Properties to change buttonhole types.

Select the buttonhole type before or after digitizing. If you use buttonholes without selecting a buttonhole type, the default will be used.
Chapter 21: Specialized Digitizing Techniques

To change a buttonhole type

1. Click the Object Properties icon and select the Buttonhole tab.

2. Select a buttonhole type.

3. Click Apply.

Tip: Double-click or right-click the buttonhole object to change the buttonhole type for that object only.

Adjusting buttonhole length & density

Use General > Object Properties to change buttonhole length and density.

Change the buttonhole length by changing the length of the slit. Use the Object Properties dialog to enter an exact length or use the Reshape Object tool.

Tip: You can also adjust the buttonhole length using the Reshape Object tool.

Increase or decrease the bead stitch density by decreasing or increasing the Bead stitch spacing.

To adjust buttonhole length and density

1. Click the Object Properties icon and select the Buttonhole tab.

Tip: Double-click or right-click the buttonhole object to change the stitch values for that object only.

2. In the Slit length field, enter a new value.

3. In the Bead stitch spacing field, enter a new value.

4. Click Apply.

Adjusting buttonhole orientation

You can rotate buttonhole objects just like any other embroidery objects by manipulating control points on-screen or via their object properties. Any of the following techniques will work:

- **Select Object** tool to rotate one or more buttonholes together. See Rotating objects for details.

- **Reshape Object** tool to rotate single buttonholes. See Reshaping objects for details.

- **Rotate 45° CCW/CW** tool to rotate one or more buttonholes. See Rotating by properties for details.

- **Mirror Vertical** and **Mirror Horizontal** tools. See Mirroring objects for details.

- **Object Properties** dialog to rotate one or more buttonholes individually. See Rotating by properties for details.
CHAPTER 22

ARTISTIC STITCH EFFECTS

BERNINA Embroidery Software provides many artistic effects and stitch types to create textured and patterned fill stitching.

Contour stitch provides back and forth stitching with a fixed number of lines with variable spacing depending on the object outline. Fancy Fill is a decorative fill stitch, based on Step Fill, in which the needle penetrations form a tiled pattern. Cross Stitch fill is something like Pattern Fill but it is generated differently and uses travel runs under and along the cross stitching.

Use Textured Edge to add rough edges to objects, create shading effects, or imitate fur or other fluffy textures in your design.

Wave Fill lets you contour fill stitches along a digitized guideline. Stitches follow the line but maintain uniform density and needle penetration patterns. Star Fill generates radial turning stitching in several stitch types such as Satin and Tatami stitch. Gradient Fill varies stitch spacing between dense and open fill, producing shading effects which are difficult to achieve manually. Apply Travel on Edges effect to force underlying travel runs to the edges of an object so that they can’t be seen through open stitching.

Use the Color Blending effect to create different shading, perspective, three-dimensional and color effects by blending two colored layers in an embroidery object. The Morphing feature allows you to transform object outlines and stitches in a variety of novel and interesting ways.

This section describes how to apply artistic stitch types and effects to embroidery objects, and how to adjust their settings to get the results you want.

Creating contour fills

Use Stitch > Contour Fill to create stitching which follows object contours, creating a curved, light-and-shade effect.

Contour stitch provides back and forth stitching with a fixed number of lines with variable spacing depending on the object outline. It can only be applied to block digitizing objects, including Circle objects. Closed objects modified with the Add Stitch
**Angles** tool cannot be used with **Contour** stitch. See also *Creating ripple fills*.

**Contour** stitch is accessed from the stitch list in the **Color Palette** and the **Fill Stitch** object properties tab.

**To create a contour fill**

1. Click the **Contour Fill** icon. The stitch type will be applied to new or selected objects based on current settings.
2. Create a block digitizing object and select. See *Digitizing Methods* for details. The current **Contour** settings are applied to the selected object.
3. To change settings, double-click or right-click the object. The **Object Properties > Fill Stitch** dialog opens.
4. Adjust contour **Stitch Values** as desired:

- **Adjust Stitch length** for smoother or sharper curves.
- **Adjust Stitch spacing** for denser or more open stitching.

5. Click **Apply** to preview the effect or **OK** to finish and close. The selected settings are applied to the object.

**Creating fancy fills**

**Fancy Fill** is a decorative fill stitch, based on Step Fill, in which the needle penetrations form a tiled pattern. Use **Fancy Fill** to fill wide and large areas with unique artistic effects while keeping the appearance of a solid field of stitching. You can select patterns, adjust...
settings, or change layouts at any time before or after digitizing. See also Applying Step patterns.

Tip You can also create artistic stitch effects with craft stitch and pattern fills. See Creating craft stitch fills and Creating pattern fills.

Tip The Carving Stamp feature allows you to define a pattern of needle penetrations using a ‘carving stamp’ as a template. See Creating stitch patterns with carving stamps for details.

To create a fancy fill

1 Click the Fancy Fill icon.
   The stitch type will be applied to new or selected objects based on current settings.

2 Create closed-object/s – circle or square – and select. See Digitizing Methods for details.
   The current Fancy Fill settings are applied to the selected object.

Note Stitch angle has no effect on the pattern layout.

3 To change settings, double-click or right-click the object/s.

The Object Properties > Fill Stitch dialog opens.

4 Select a pattern from the dropdown list. See also Fancy Fill Samples.
   The selected pattern is displayed in the preview panel.

5 Change pattern layout by adjusting settings in the dialog or on-screen via the Layout button.
   › By default, Grid is selected. Techniques for adjusting pattern layout are the same as for pattern fills. See Laying out pattern fills on-screen for details.
   › For turning patterns, choose Sculpture. See also Creating sculptured fancy fills.

6 Click Apply to preview the effect or OK to finish and close.
   The stitch is regenerated with the adjusted settings.

Tip Wave Fill lets you contour fill stitches along a digitized guideline. Wave Fill can be applied to Fancy Fill objects. However, you need to first apply
the effect to a Step fill before converting to a Fancy Fill. See also Creating wave effects.

Creating cross stitch fills

Use Stitch > Cross Stitch Fill to create open patterned fills with crosses generated to suit standard grid for entire design.

Cross stitching is a popular technique for filling large areas with low stitch counts. Cross stitch is also sometimes combined with appliqué. It is something like Pattern Fill but it is generated differently and uses travel runs under and along the cross stitching. Crosses are generated to suit a global or standard grid for the whole design. See also Creating pattern fills.

Tip Cross Stitch fill is a stitch type in its own right but does not replace the BERNINA Cross Stitch application available from the General toolbar. See also Introduction to cross stitch.

To create a cross stitch fill

1. Click the Cross Stitch Fill icon.
   The stitch type will be applied to new or selected objects based on current settings.

2. Create closed-object/s – circle or square – and select. See Digitizing Methods for details.

The current Cross Stitch settings are applied to the selected object.

Note Stitch angle has no effect on the pattern layout.

3. To change settings, double-click or right-click the object/s.
   The Object Properties > Fill Stitch dialog opens.

4. Adjust cross stitch settings as desired:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fabric Count</td>
<td>Controls the size of cross specified as a counted fabric rather than an actual cross size.</td>
</tr>
<tr>
<td>Threads</td>
<td>Number of times – 2, 4 or 6 – thread passes over the same cross in order to make it bulkier.</td>
</tr>
<tr>
<td>Stitch Style</td>
<td>Full cross (X), diagonal, or upright (+).</td>
</tr>
<tr>
<td>Floss Direction</td>
<td>Controls which way top leg of the cross – i.e. full length stitch – is directed – forward or backward for diagonal full crosses and horizontal or vertical for upright full crosses.</td>
</tr>
</tbody>
</table>
5 Click **Apply** to preview the effect or **OK** to finish and close.

The current settings are applied to the selected object.

Tip The cross stitch grid is not displayed but you can set the background grid to the cross size to get a better idea of how the grid is used to generate the crosses. Use **Snap to Grid** to ensure that your object outlines line up with the cross stitch grid. See Setting grid options for details.

Creating textured edges

Use **Textured Edge** to add rough edges to objects, create shading effects, or imitate furry or other fluffy textures in your design. Textured Edge is applied based on current settings in the **Effects** dialog. Adjust settings to change the degree of roughness, the side of the object to which the effect is applied and the textured edge margin. You can change these settings before or after digitizing.

To create a textured edge

1. Click the **Textured Edge** icon.
   The effect will be applied to new or selected objects based on current settings.

2. Create closed-object/s – circle or square – and select. See **Digitizing Methods** for details.

3. To change settings, right-click the **Textured Edge** icon with the object selected. The **Effects > Textured Edge** dialog opens.

4. Use the buttons to choose the side of the object you want to apply the effect to.

5. Use the **Texture** slider to select the degree of texture – left for a rougher texture and right for a smoother texture.

6. Use the **Span** slider to select a stitch range in which you want the stitches to fall.
Move the slider to the left for a short range and to the right for a longer range.

7 Click **Apply** to preview the effect or **OK** to finish and close.

The stitch is regenerated with the adjusted settings.

**Tip** To better view the **Textured Edge** effect, press the □ key to display needle points or use **Artistic View**.

**Creating wave effects**

**Use Stitch > Wave Fill to contour stitches along a digitized guideline – stitching maintains uniform density.**

**Click Transform > Reshape Object to view the reshape nodes of a selected object.**

**Wave Fill** lets you contour fill stitches along a digitized guideline. Stitches follow the line but maintain uniform density and needle penetration patterns.

**Tip** Use smaller stitch lengths – e.g. 4.00 mm or less – for best results.

**To create Wave Fill**

1 Select a closed-object and click the **Wave Fill** icon.

2 To modify the effect, select the object and click the **Reshape Object** icon.

3 Click and drag the curve into the required shape and press **Enter**. See **Reshaping objects** for details.

4 Press **Esc** to finish.

**Tip** **Wave Fill** can be applied together with **Fancy Fill, Pattern Fill** and some of the craft stitch types. See also **Creating fancy fills, Creating pattern fills**, and **Creating craft stitch fills**.

**Caution** Don’t alter stitch angles after applying **Wave Fill** as it can displace **Fancy Fill** patterns.

**Creating star fill effects**

**Use Stitch > Star Fill to create radial turning stitching with available stitch types. Stitches are generated from outside to geometric center. Center can be shifted.**

**Click Transform > Reshape Object to view the reshape nodes of a selected object.**
**Star Fill** generates radial turning stitching in several stitch types such as **Satin** and **Tatami** stitch. Stitches are generated from the outside edge to the geometric center.

**Star Fill** is applicable to several object shapes – closed, circle and rectangle – with optional holes. The effect may be on or off while digitizing. All transformations, excepting morphing effects, preserve the **Star Fill** radial stitching but transform the hole shape. Shaping operations such as **Mirror**, **Merge** or **Remove Overlaps** preserve **Star Fill** effect.

**Tips for use**

Not all patterns and stitch settings or objects (size specific) are suitable for **Star Fill**. In particular, if you are using it with larger objects, use one or a combination of the following to avoid bunching at the center:

- Increase the size of the hole, move the center into an existing hole in the object, or move it outside the object altogether.
- Add **Textured Edge** to the inside.
- Use larger stitch spacing – increase by about 20%.
- Avoid patterns which add needle penetrations close to the center of the object.
- Use **Edge Walk** underlay with smaller objects, to help reduce the number of stitches at the object center.
- For fewer problems and a better embroidery result, use an SUK or H/E embroidery needle.

**Tip** For best effect, use **Star Fill** with ring shapes. The size of ring should be about 20% of the outer diameter.

To create star fill effects

1. Select a closed-object and click the **Star Fill** icon.

The effect is applied to the selected object.

2. To modify the effect, select the object and click the **Reshape Object** icon. In **Reshape** mode, you can:
   - Move the center point of the radial stitching.
   - Set the size of the center hole.
   - Edit the center hole shape as for a circle/ellipse object.

**Tip** Unlike **Ripple** stitch, the center of **Star Fill** effect can be moved outside the shape or into an included hole to achieve a different effect, without losing the original shape.

3. Press **Enter** to apply, **Esc** to finish.

**Tip** **Star Fill** can be applied together with **Satin Fill**, **Step Fill**, and **Fancy Fill**. See also **Creating fancy fills**.

**Tip** You are not able to directly edit the stitch angles automatically generated by **Star Fill** effect. However, you can apply **Break Apart** to an object with **Star Fill** effect and edit the resulting turning angle closed object. See also **Splitting into component objects**.
Creating gradient fills

Gradient Fill varies stitch spacing between dense and open fill, producing perspective and shading effects which are difficult to achieve manually. A number of different Gradient Fill effects are available. When you use Gradient Fill, the current stitch spacing settings are ignored. However, other stitch effects will still apply.

Tip You can use Gradient Fill with Step fill to create interesting shading effects.

To create a gradient fill

1. Double-click or right-click a filled object. The Object Properties > Fill Stitch dialog opens.
2. Click the Effects button and select the Gradient Fill tab.
3. Select the Gradient Fill checkbox and choose a profile.
4. Click Apply to preview the effect.
5. Move the slider to adjust the values or enter new spacing values as required.
6. Click Apply to preview the effect or OK to finish and close.

Tip To prevent underlay stitching from showing through, deselect the Effects > Underlay checkbox. See also Stabilizing with underlays. See also Creating open fills.

Creating open fills

Apply Travel on Edges effect to force underlying travel runs to the edges of an object so that they can’t be seen through open stitching. This is often used for backgrounds.

Tip Use Travel on Edges effect with the Gradient Fill or Color Blending effect to eliminate travel stitches inside graded embroidery objects. See also Creating gradient fills and Creating color blending.

To create an open fill

1. Double-click or right-click a filled object. The Object Properties > Fill Stitch dialog opens.
2 Click the **Effects** button and select the **Others** tab.

3 Select the **Travel on Edges** checkbox. Travel runs and overlapping rows are removed, and consistent row spacing is applied.

4 Click **Apply** to preview the effect or **OK** to finish and close. Travel on Edges is applied to the selected object.

**Tip** Click **Save to Template** before closing this dialog to save settings permanently. Saved settings will be applied to all new designs based on the current template. See Properties, Fabrics & Templates for details.

### Creating color blending

Use the **Color Blending** effect to create different shading, perspective, three-dimensional and color effects by blending two colored layers in an embroidery object. The effect is created by duplicating the object, then applying Gradient Fill and Travel on Edges to both layers, which are then grouped.

There are two different Color Blending effects:
- linear stitch spacing
- curved stitch spacing.

Color Blending can be applied to objects filled with Satin, Step, or Fancy Fill stitch, or objects outlined with Satin or Blanket stitch.

### Applying color blending

Use the **Color Blending** effect to create color blends, perspective effects and shading.

**To apply color blending**

1 Select a filled object and click the **Color Blending** icon. The **Color Blending** dialog opens.

2 In the **Profiles** panel, select a spacing profile for top and bottom layers.

3 In the **Bottom Layer** panel:
   - Select the color of the first layer.
   - Adjust the maximum spacing value for the first layer as required.
4 In the **Top Layer** panel:
   - Select the color of the second layer.
   - Adjust the maximum spacing value for the second layer as required.

5 Click **OK**.

![Image of top layer color selection](image)

**Tip** To prevent underlay stitching from showing through, deselect the **Effects > Underlay** checkbox. See also **Stabilizing with underlays**.

---

**Editing blended objects**

- Click **Arrange > Ungroup** to ungroup selected objects.
- Click **General > Color Film** to view all color blocks and objects in a design.

Editing a **Color Blending object** is limited. The two objects must first be ungrouped and the separate objects edited according to **Gradient Fill** settings. See **Creating gradient fills** for details.

**Note** If you edit a grouped object the **Color Blending effect** will be lost as both layers will have the same settings.

---

**To edit blended objects**

1. Select the blended object and ungroup it. See **Grouping & splitting objects** for details.

   ![Image of blended object ungrouped](image)

   **Tip** Use the **Color Film** to view all color blocks and objects in the design. See **Viewing & selecting color blocks** for details.

2. Select one of the objects and change the color as required.

---

3 Double-click or right-click it to open the **Object Properties** dialog, click the **Effects** button, and select the **Gradient Fill** tab.

![Gradient Fill settings](image)

4 Select a profile and adjust spacing as required. See **Creating gradient fills** for details.

5 Click **Apply** to preview the effect or **OK** to finish and close.

6 Repeat the process for the second object and re-group the objects.

---

**Creating morphing effects**

- Use **General > Morphing** to create transformed object outlines and stitches.

The **Morphing** feature allows you to transform object outlines and stitches in novel and interesting ways. They are additive in the sense that more than one effect can be applied to a given selection.

**Morphing** is a powerful feature but don’t overdo it. Keep in mind the following points when morphing objects/designs:

   - To avoid poor quality embroidery, don’t use too much of the effect. Less is more when it comes to morphing.
Use larger stitch spacing – increase it by about 20%.

Avoid morphing Satin stitches – in some objects they become too long.

Increase the underlay margin to avoid it projecting outside the cover stitch.

**To create morphing effects**

1. Select one or more objects.
   Any object/s can have morphing effects applied.

2. Click the **Morphing** icon on the **General** toolbar.
   The **Morphing Effect** docker opens with all morphing effect buttons enabled.

3. Choose a morphing effect:
   - **Pinch** to pinch the object outlines and stitches together in the morphing center, while pulling outer stitches away from each other.
   - **Punch**
   - **Ripple**
   - **Twirl**
   - **Skew Horizontal**
   - **Skew Vertical**
   - **Wave Horizontal**
   - **Wave Vertical**

   BERNINA Embroidery Software also does the following:
   - Groups selected objects if they were not already grouped.
   - Applies the morphing effect to selected objects as a whole, using the default morphing center and current parameters.
   - Activates the **Reshape Object** tool for the resultant objects.
   - Displays the available morphing graphical controls for the selected morphing effect.

4. Optionally, click the **Undo** button to undo the morphing transformation, or click and drag the available morphing controls to adjust the effect.
If you drag one of sliders, the resultant object outlines display dynamically in black until the mouse button is released.

5 Optionally, if available, adjust the morphing center using the **Reshape Object** tool. (Not all morphing effects have a moveable center.)

The **Center Morphing** button in the **Morphing Effect** docker is enabled when the morphing center is moved away from the center of the current selection. Clicking it causes the morphing center to be moved back to the center of the current selection.

6 Apply as many effects to the current selection as desired.

7 Optionally, remove one or more morphing effect/s by the following means:

   - The **Remove** button is enabled if the current selection has one or more morphing effects applying. Clicking it causes the last-applied morphing effect to be deleted. The previous morphing effect (if any) becomes immediately available for reshape or removal.

   - Clicking the enabled **Remove All** button causes all morphing effects to be removed from the current selection and the **Reshape** process to be stopped.
Patterns are pre-defined design elements, such as hearts, leaves or border patterns, that can be quickly inserted into a design. They generally consist of one or more simple objects, and are stored in a special pattern set.

Use the patterns provided with the software or create your own. Patterns can be scaled, rotated and mirrored in the same way as other objects. You can use patterns along a digitized line. You can also fill shapes with rows of repeated patterns, and apply special effects.

You can also define a pattern of needle penetrations using a ‘carving stamp’ as a template. A carving stamp can be any vector and/or embroidery shape or shapes.

This section describes how to insert patterns into your design, and how to adjust their settings to get the results you want. It also explains how to create your own patterns and pattern sets as well as how to create stitch patterns with carving stamps.

Adding pattern stamps

The Pattern Stamp feature allows you to place single patterns anywhere in the design window. You can access any pattern in any ‘pattern set’. These include purpose-made Pattern Fill patterns as well as craft stitch patterns and monogramming ornaments.

To add a pattern stamp

1. Select Digitize > Pattern Stamp.

The Select Pattern dialog opens.

Tip: Select a viewing mode – you can list patterns by picture, name, or both.
2 Select a pattern set from the dropdown list and select a pattern from the display panel. This becomes the current pattern. See also Pattern Stamp, Run & Fill Samples.

3 Click OK. The dialog closes and the pattern appears attached to the mouse pointer.

4 Move the pointer to the desired position and click to mark the guide point. This becomes the rotating anchor point. You are prompted to place the second guide point.

5 Move the pointer until the pattern is orientated correctly, then click again for a guide point.

6 Press Enter. Stitches generate.

7 Repeat the step to insert another pattern. You can rotate and scale patterns as you insert them.

8 Press Esc to finish.

Tip You can resize the pattern on screen by holding down the Shift key before marking the second guide point.

Creating patterned outlines

Pattern Run Outline is a stitch type that creates pattern repeats along a digitized line. You can create decorative outlines using any pattern from the selection list. You can modify the rotation angle, orientation and scale, and vary the space between patterns.

Tip You can resize the pattern on screen by holding down the Shift key before marking the second guide point.

Applying pattern runs

Use Stitch > Pattern Run Outline to create ornamental craftstitch borders. Choose from pattern library.

Select the pattern to use in the pattern run before or after digitizing.

To apply a pattern run

Insert anchor point Insert guide point (resized and rotated)

Tip Right-click to mirror the pattern.

Note Each pattern is treated as a single grouped object. To edit only a section of a pattern, ungroup it first. See Grouping & splitting objects for details.
2 Digitize an outline for the run to follow. See Digitizing Methods for details.

3 To change settings, double-click or right-click the object.
   The **Object Properties > Outline Stitch** dialog opens.

4 If not already selected, select **Pattern Run Outline** from the **Stitch Type** list and click **Select**.
   The **Select Pattern** dialog opens showing all available patterns in the current set.

   **Tip** Select a viewing mode – you can list patterns by picture, name, or both.

5 Select a pattern set from the dropdown list and select a pattern from the display panel. See also Pattern Stamp, Run & Fill Samples.

6 Click **OK**.

7 Adjust pattern run settings. See Adjusting pattern run settings for details.

8 Click **Apply**.

The digitized object is outlined with the selected pattern run. See also Reshaping pattern runs.

**Tip** If the pattern run does not pick up the color you have selected in the color palette when first digitized, select the outline after digitizing, then select a color.

**Adjusting pattern run settings**
You can insert a pattern run at its original size and orientation, and then adjust settings later. You can also set the exact size and spacing before you insert the pattern run. Spacing is the distance between each pattern repetition. See Applying pattern runs for details.

If they do not fit the baseline exactly, BERNINA Embroidery Software adjusts the spacing to make them fit:

- If the space remaining at the end of the baseline is less than half a pattern, the extra space is spread evenly between the patterns.
- If the space is larger than half a pattern, BERNINA Embroidery Software inserts an extra pattern, and slightly overlaps the patterns to distribute them evenly along the baseline.

**Tip** You can reshape the baseline to achieve the exact spacing you require. See Reshaping pattern runs for details.

**To adjust pattern run settings**
1 Select the pattern run object.
2 Double-click or right-click the object.
Chapter 23 : Patterned Stamps, Runs & Fills

**The Object Properties > Outline Stitch dialog displays.**

3 Enter the pattern size in the **Size** field.

4 Adjust the **Spacing**.

5 Click **Apply**.

**Tip** You can also resize pattern runs using the selection handles. See **Scaling objects** for details.

**Creating pattern fills**

Pattern Fill is a decorative stitch used for filling closed objects. Patterns are repeated in parallel rows to fill a shape. You can design the pattern layout on-screen or by adjusting **object properties**.

**Note** You can also create artistic stitch effects with craft stitches and fancy fills. See **Creating craft stitch fills** and **Creating fancy fills**.

**Adding pattern fills**

**Tip** You can also resize pattern runs using the selection handles. See **Scaling objects** for details.

**Creating pattern fills**

Pattern Fill is a decorative stitch used for filling closed objects. Patterns are repeated in parallel rows to fill a shape. You can design the pattern layout on-screen or by adjusting **object properties**.

**Note** You can also create artistic stitch effects with craft stitches and fancy fills. See **Creating craft stitch fills** and **Creating fancy fills**.

**Adding pattern fills**

**Tip** You can also resize pattern runs using the selection handles. See **Scaling objects** for details.

**Creating pattern fills**

Pattern Fill is a decorative stitch used for filling closed objects. Patterns are repeated in parallel rows to fill a shape. You can design the pattern layout on-screen or by adjusting **object properties**.
4 If not already applied, select **Pattern** from the **Stitch Type** list and click **Select**.
The **Select Pattern** dialog opens showing all available patterns in the current set.

5 Select a pattern set from the dropdown list and select a pattern from the display panel. See also **Pattern Stamp, Run & Fill Samples**.

6 Click **OK**.
The selected pattern is displayed in the preview panel.

7 Adjust pattern layout by changing settings or on-screen. See **Adjusting pattern fill settings** or **Laying out pattern fills on-screen**.

   **Note** Stitch angle has no effect on the pattern layout.

8 Click **Apply**.
The digitized object is filled with the selected Pattern Fill.

   **Tip** Wave Fill lets you contour fill stitches along a digitized guideline. Wave Fill can be applied to Pattern Fill objects. However, you need to first apply the effect to a Step fill before converting to a Pattern Fill. See also **Creating wave effects**.

---

**Adjusting pattern fill settings**
You can insert a pattern fill at its original size and orientation, and then adjust settings later. You can also set the exact size and spacing as you insert the pattern fill. Spacing is the distance between each pattern repetition. See also **Adding pattern fills**.

**To adjust pattern fill settings**

1 Double-click or right-click a pattern fill object.
The **Object Properties > Fill Stitch** dialog opens with the current pattern in the preview panel.

2 Change the current fill pattern as required. See **Adding pattern fills** for details.

3 Adjust **Size X**, **Size Y**, **Column Spacing**, **Row Spacing** settings as required.
4 Adjust **Row Offset** as required (from -99.99mm to 99.99mm).

5 Adjust **Rotation Angle** as required (from -180° to +180°).

   This field sets the current rotation angle of the fill pattern (default is zero), and defines the orientation of the entire pattern fill.

6 Click **Apply**.

   The digitized object is filled with the selected pattern fill, current settings applying.

   **Note** If more than half a pattern is outside the boundary, it will be clipped along the boundary.

---

**Laying out pattern fills on-screen**

You lay out pattern fills on-screen by using 'guide-patterns' to scale, space, transform and offset the entire pattern fill. There are three blue guide-patterns. Other sample patterns appear in yellow. Each guide-pattern lets you change different elements of the layout. When you change a guide-pattern, all patterns in the fill change accordingly.

**Tip** You can also use this method to adjust the layout of **Blackwork Fill**, **Candlewicking Fill** and **Lacework**.

- **Move** patterns by selecting the middle guide-pattern and dragging it to a new position.
- **Scale** patterns by selecting a guide-pattern and resizing it using the selection handles.
- **Rotate** patterns by clicking the middle guide twice to display the rotation handles. Click a corner handle and drag to rotate.
To save a pattern

1. Select the embroidery object/s you want to save.

2. Select Settings > Create Pattern.

   The Create Pattern dialog opens.

3. Select a pattern set from the dropdown list.

   - **Tip** To create objects with holes, see Adding & removing holes for details.

4. Enter a name for your new pattern.

5. Click OK.

6. Click to mark two reference points for the pattern.

   - **Note** Choose the pattern set carefully so you remember where you have stored your patterns. See also Creating your own pattern sets.

4. Press Enter to finish.

   The Object Properties dialog re-opens allowing you to apply any other settings. The adjusted size and layout are applied to the selected object and become the current Pattern Fill settings.

Managing patterns

BERNINA Embroidery Software provides various ways to manage your patterns including making pattern sets, saving patterns, and deleting patterns.

Saving your own patterns

The Create Pattern function lets you save your own patterns for future use. Store them in your own or an existing pattern set. They can be used in pattern fills or runs, or even as pattern stamps.
Creating your own pattern sets

The Create Pattern function lets you create your own pattern sets to organize and classify your patterns.

To create your own pattern set

1. Select the object/s you want to save as a pattern. See Saving your own patterns for details.
2. Select Settings > Create Pattern.
   The Create Pattern dialog opens.

3. Click New Set.
   The New Pattern Set dialog opens.

4. Enter a name for the new pattern set and click OK.
   The Pattern Set is ready for use.

Note Pattern sets are stored in the C:\..\Program Files\BERNINA\Embroidery Software 7\Userletw folder.

Deleting patterns

Delete any patterns you no longer want from a pattern set. You can only delete your own patterns.

To delete a pattern

1. Click Object Properties icon.
2. Select Pattern Run Outline from Outline Stitch tab or Pattern Fill from the Fill Stitch tab.

3. Click Select.
   The Select Pattern dialog opens showing all available patterns in the current set.

   Tip Select a viewing mode – you can list patterns by picture, name, or both.
4. Select the pattern set you saved your pattern/s to.
5. Select the pattern you want to remove and click Delete.
   A confirmation message appears.
6. Click OK.

Creating stitch patterns with carving stamps

The Carving Stamp feature allows you to define a pattern of needle penetrations using a 'carving stamp' as a template. A carving stamp can be any vector and/or embroidery shape or shapes. A needle
penetration is placed wherever a stitch intersects with the vector or embroidery shape.

With the Carving Stamp feature, you can:
- Apply pre-defined or temporarily-selected or -digitized carving stamps to applicable objects.
- Move/rotate/scale/reshape/delete carving stamps associated with an applicable object while in Reshape mode.
- Create and manage your own user-defined carving stamps in a pattern library for future reference.

Selected carving stamps can be applied to outline objects with Satin stitch type, and closed objects with Satin/Step/Fancy stitch type.

Applying pre-defined patterns

Use General > Carving Stamp to apply preset or custom patterns to create a pattern of needle penetrations.

The Carving Stamp docker contains four tabs: Use Pattern, Use Object, Digitize, and Appearance. The Use Pattern tab lets you select and apply pre-defined stamp patterns to selected applicable objects only or to any applicable objects if nothing is selected.

To apply pre-defined patterns
1. Select an embroidery object or not as required.

Note You can start with or without embroidery objects selected. If one or more objects is selected, stamps are only applied to selected objects. If no object is pre-selected, stamps can be applied to any objects.

2. Click the Carving Stamp icon. The Carving Stamp dialog opens. The Use Pattern tab is open by default.

3. Select a pattern set from the Set list – e.g. ‘Nature’. The Set dropdown list contains pre-defined pattern sets as well as user-defined stamp pattern sets. See Pattern set: Carving Stamps for details.

4. Select a pre-defined stamp pattern.
A thumbnail appears in the preview panel and the **Use Stamp** button is enabled.

5 Click the enabled **Use Stamp** button and move the mouse pointer to the design window. The pre-defined stamp is attached to the mouse pointer. You are prompted in the **Status Bar** to enter an anchor point.

6 Move the mouse pointer to the desired position over the target object/s.
   - Right-click to mirror the stamp.
   - Press **Shift** to prevent **Auto Scroll**.

7 Click the mouse button to fix the anchor point. You are prompted to enter the guide point.

8 Swivel the pattern about the anchor point to the desired guide point position, optionally with the **Shift** key pressed.
   - BERNINA Embroidery Software resizes the stamp if the **Shift** key is pressed while moving the mouse pointer.

9 Click the mouse button.
   - If you have pre-selected an object or objects, the stamp pattern is only applied to those objects, whether or not the pattern extends beyond the object borders.
   - If no objects are pre-selected, the stamp pattern is applied to any applicable underlying objects.

**Note** If there are multiple overlapping objects in the area in which the stamp is applied, the stamp is applied to every overlapping applicable object.

10 Repeat as many times as necessary. Press **Esc** to proceed.

**Note** The **Rename** and **Delete** buttons are enabled whenever a user-defined stamp pattern is selected. When the **Rename** button is clicked, the **Rename Pattern Stamp** dialog opens. Use it to rename user-defined stamp patterns. See also **Adding stamps to a library**.

**Tip** Use the **Softened Stamp** and **Raised Stamp** options on the **Appearance** tab to soften or accentuate the effect. See **Changing carving stamp appearance** for details.

### Using objects as carving stamps

Use **General > Carving Stamp** to apply preset or custom patterns to create a pattern of needle penetrations.

The **Carving Stamp** docker contains four tabs: Use Pattern, Use Object, Digitize, and Appearance. The **Use Object** tab allows you to select object outlines from the design window and apply them directly as stamps or save them to a library for future reference.

**To use an object as a carving stamp**

1 Select an **embroidery object** or not as required.
   - You can start with or without embroidery objects selected to be used as stamps.
2 Click the Carving Stamp icon and select the Use Object tab.

3 Click the Start Selecting button.
   Any pre-selected objects remain selected.

4 Hover the mouse over any object in the design window.
   The object outline is highlighted.
   - Select object outlines to include in the stamp using any existing selection methods. The selected outlines appear in the preview panel.
   - Deselect at any time by pressing the Esc key.

   **Tip** Selectable objects can include vectors from Artwork Canvas. This is the only time vectors can be selected in the Embroidery Canvas.

5 Click the Use Stamp button to apply the selection as a carving stamp. See Applying pre-defined patterns for details.

6 Optionally, click the Add to Library button to add the selection to the library for future reference. See Adding stamps to a library for details.

   **Tip** Use the Softened Stamp and Raised Stamp options on the Appearance tab to soften or accentuate the effect. See Changing carving stamp appearance for details.

---

**Digitizing carving stamps**

Use General > Carving Stamp to apply preset or custom patterns to create a pattern of needle penetrations.

The Carving Stamp docker contains four tabs: Use Pattern, Use Object, Digitize, and Appearance. The Digitize tab allows you to digitize stamp outlines and either directly apply the digitized stamp where it was digitized, or apply it to applicable objects in the design window.

---

**To digitize carving stamps**

1 Select an embroidery object or not as required.
   If embroidery objects are pre-selected, digitized stamps will apply only to these objects.
2 Click the **Carving Stamp** icon and select the **Digitize** tab of the dialog. 

![Carving Stamp dialog](image)

Click to start digitizing

3 Click the **Start Digitizing** button.  
You are prompted to enter a starting point for the stamp outline. 

![Digitizing stamp outlines](image)

4 Digitize stamp outlines:  
  - Press **Enter** once to complete a boundary.  
  - Press **Enter** again to finish stamp digitizing.  

5 Click the enabled **Stamp** button. 
  - Click the **Stamp** button to apply the stamp to selected applicable objects only.  

![Stamp applied with object/s selected](image)

6 Optionally, click the **Add to Library** button to add the selection to the library for future reference.  
See **Adding stamps to a library** for details.  

### Changing carving stamp appearance

- Alternatively, use **Stamp** to apply the stamp to applicable objects with no object/s selected.  

![Stamp applied with no object/s selected](image)

- Click the **Use Stamp** button to position the stamp. You are prompted to enter an anchor point as with pre-defined patterns. See **Applying pre-defined patterns** for details.  

![Use Stamp button](image)

- Optionally, click the **Add to Library** button to add the selection to the library for future reference.  
See **Adding stamps to a library** for details.  

#### Changing carving stamp appearance

- Use General > Carving Stamp to apply preset or custom patterns to create a pattern of needle penetrations.  

![Use General > Carving Stamp](image)

The **Carving Stamp** docker contains four tabs: Use Pattern, Use Object, Digitize, and Appearance. The **Softened Stamp** and **Raised Stamp** checkboxes and **Clear All Stamps** button in the **Appearance** tab are enabled when one or more objects with stamps are selected.
To change carving stamp appearance

1. Select an embroidery object with stamps already applying.

2. Click the Carving Stamp icon and select the Appearance tab of the dialog.

3. Choose an option to modify stamp appearance as desired:
   - Checking the Softened Stamp checkbox causes any existing stamp/s to be softened.
   - Checking the Raised Stamp checkbox causes any splits within the combined closed boundaries of a carving stamp to be removed.

   ![Softened Stamp](image1)
   ![Raised Stamp](image2)

   Note: Clicking the Clear All Stamps button will cause all existing stamps to be removed from selected objects.

Reshaping carving stamps

Carving stamps can be moved, rotated, scaled, reshaped, and deleted individually in Reshape mode. As you transform carving stamps, needle penetrations in the underlying object are automatically updated.

To reshape a carving stamp

- In Reshape mode, select an embroidery object with carving stamps applied.

  A diamond selection handle is displayed at the center of each stamp.

  ![Select Handle](image3)

  Select the diamond selection handle.

  Another set of sizing, stretching and rotation handles appears around the stamp as shown.

  ![Handles](image4)
- Drag the diamond to move the stamp.

**Tip** Holding down the **Ctrl** key will constrain the movement to the horizontal or vertical axis.
- Drag one of the corner sizing handles to scale the stamp.
  - Hold **Shift** key to scale from the center.
  - Hold **Ctrl** key to scale proportionally.
  - Hold **Ctrl** and **Shift** keys while dragging a sizing handle to scale proportionally about the center.
- Drag one of the stretching handles to stretch the stamp.
  - Top and bottom stretching handles stretch the object vertically.
  - Left and right stretching handles will stretch the stamp horizontally.
  - Holding down the **Shift** key will stretch the stamp from the center.
- Drag the rotation handle to rotate the stamp.
- Click the blue diamond handle to change it back into a green diamond handle with no nodes displayed.
- Click the curve of the stamp to display control points. Use these to reshape or delete the stamp in the same way as for other objects.

**Note** When an embroidery object with carving stamps is itself transformed, carving stamps are transformed accordingly.

### Adding stamps to a library

**Tip**
- Use General > Carving Stamp to apply preset or custom patterns to create a pattern of needle penetrations.

This procedure starts when you click the enabled **Add to Library** button either on the **Use Object** tab or **Digitize** tab in the **Carving Stamp** docker.

#### To add a stamp to a library

1. Select an object which you want to add to the library as a user-defined carving stamp.
   - Define your own carving stamps using the **Carving Stamp > Use Object** tab. See **Using objects as carving stamps** for details.
Digitize carving stamps on the spot using the Carving Stamp > Digitize tab. See Digitizing carving stamps for details.

Move the mouse pointer to the position you want to use as the anchor point during manual stamp placement, and left-click.

2 On either of these tabs, click the enabled Add to Library button.

The Create Stamp Pattern dialog opens.

3 Select a set from the dropdown list or click the New Set button to create a new library.

If you chose to create a new library set, use the New Stamp Set dialog to create a new stamp set. The newly created stamp set is displayed in the Set list when the Use Pattern tab is selected.

4 Enter a new stamp name and click OK.

You are prompted to digitize the first reference point in the design window.

5 Enter the first reference point:

- Press Enter to have the reference point created automatically.

6 Enter the second reference point:

- Press Enter to have the reference point created automatically.

- Move the mouse pointer to the position you want to use as the guide point during manual stamp placement and left-click.

BERNINA Embroidery Software:

- Creates the stamp
- Registers the reference points either automatically or manually entered
- Replaces any same name stamp with the newly created stamp
- Displays a confirmation message.

7 Click OK.

The newly created stamp is displayed in the stamp list when the Use Pattern tab is selected.

**Note** The Rename and Delete buttons are enabled in the Use Patterns tab whenever a user-defined stamp pattern is selected. When the Rename button is clicked, the Rename Pattern Stamp dialog opens. Use it to rename user-defined stamp patterns. See also Applying pre-defined patterns.
BERNINA Embroidery Software provides a range of craft stitches which you can use to mimic some traditional hand-worked embroidery. These include a large range of blackwork and candlewicking patterns suitable for both outlines and fills. See also Craft Stitch Pattern Samples.

Backstitch and stemstitch are two versatile outline stitches. Backstitch forms a continuous thin line, similar to machine stitching, while stemstitch produces rope-like lines which can vary in thickness depending on stitch angle. Both can be used to make a smooth continuous row of stitching suitable for outlines and for blackwork.

Lacework and stipple are two decorative fill stitches. Lacework can be used to give a lacey look to objects such as flowers. Stippling, also known as vermicelli, is a free flowing run stitch that can be used for decorative effects or to produce quilting.

This section explains how to apply the various craft stitch types to outlines and fills, as well as change stitch settings to obtain the best results.

**Creating craft stitch outlines**

BERNINA Embroidery Software provides a range of craft stitches for use as borders. Available stitch types include blackwork, backstitch, stemstitch, and candlewicking. See also Craft Stitch Pattern Samples.

**Tip** You can also create decorative stitch effects with pattern runs. See Creating patterned outlines for details.

**Creating craft stitch borders**

- Use Stitch > Blackwork Outline to create craftstitch borders. Name derives from black silk thread traditionally used in this form of embroidery.
- Use Stitch > Candlewicking Outline to create ornamental craftstitch borders. Specify exact pattern size and spacing.
- Use Stitch > Backstitch Outline to create backstitch borders – old, adaptable stitch type used for delicate outlines.
Different stitch types suit different shapes. When you digitize an object, it uses the current stitch type for the selected digitizing method. However, you can change stitch types at any stage. See also Setting current object properties.

To create a craft stitch border
1 Select a craft stitch outline you want to use from the Stitch toolbar.
2 Use the Open Object, Closed Object, Circle or Rectangle tools to create a line for the outline to follow. See Digitizing Methods for details.

Note The outline is created with default stitch settings. These can be adjusted before or after digitizing via Object Properties.
3 To change settings, double-click or right-click the object.
The Object Properties > Outline Stitch dialog opens.
4 Adjust settings as required:
   ▶ Blackwork Outline: See Creating blackwork outlines for details.
   ▶ Backstitch Outline: See Creating backstitch outlines for details.
   ▶ Stemstitch Outline: See Creating stemstitch outlines for details.
   ▶ Candlewicking Outline: See Creating stemstitch outlines for details.

Tip You can change between craft stitch fills and outlines quickly using the buttons on the Craft Stitch toolbar or the Outline dropdown menu. See also Creating craft stitch fills.

Creating blackwork outlines

Use Stitch > Blackwork Outline to create craftstitch borders. Name derives from black silk thread traditionally used in this form of embroidery.

Blackwork gets its name from the black silk thread traditionally used in this form of embroidery. Early designs tend to be angular, whereas later designs use more diagonal stitches. Blackwork employs just a few simple stitches to create complex designs. It can be used to decorate articles of dress or furnishings such as hankies, table napkins, tablecloths, and doilies. See also Creating blackwork fills.

To create a blackwork outline
1 Select Blackwork Outline. See Creating craft stitch borders for details.
2 Digitize a line for the outline to follow. See Digitizing Methods for details.
3 To change settings, double-click or right-click the object.
The Object Properties > Outline Stitch dialog opens.
4 If not already applied, select Blackwork from the Stitch type list.
5 Click the Select button.
The Select Pattern dialog opens.

Tip Select a viewing mode – you can list patterns by picture, name, or both.

6 Select a pattern from the display panel.
This becomes the current pattern. See also Craft Stitch Pattern Samples.

7 Click Apply to preview the effect.
The selected pattern is applied to the object.

8 Adjust the pattern Size as required and click Apply.

9 Adjust the pattern Spacing as required and click Apply.
- To increase stitch density, enter a smaller value.
- To reduce density for more open stitching, enter a larger value.

Tip If the border does not automatically pick up the color you have selected in the color palette, select it and re-select the color.

Creating backstitch outlines

Use Stitch > Backstitch Outline to create backstitch borders – old, adaptable stitch type used for delicate outlines.

Backstitch is an old, adaptable stitch which can be used as a delicate outline. This small, even stitch follows intricate curves well. Backstitch can be used for blackwork and redwork designs. You can specify the exact stitch length, thickness and overlap values as well as the number of strokes.

To create a backstitch outline

1 Select Backstitch Outline. See Creating craft stitch borders for details.

2 Digitize a line for the outline to follow. See Digitizing Methods for details.

3 To change settings, double-click or right-click the object.
The Object Properties > Outline Stitch dialog opens.
4. If not already applied, select **Backstitch** from the **Stitch type** list.

5. Adjust the **Stitch length** as required and click **Apply**.

6. Adjust the **Stitch thickness** as required and click **Apply**.

7. Adjust the **Overlap** as required and click **Apply**.

8. Adjust the number of strokes as required.

---

Creating stemstitch outlines

Use Stitch > Stemstitch Outline to create stemstitch borders or for details such as stems and vines.

Stemstitch is a detail stitch that can be used to outline items or fill in areas. It is used for stems and vines with other decorative stitches, or as an outline for stitches such as **Satin** fill or **Pattern Fill**. You can specify various settings including line thickness, spacing, angle, single or triple, and stitch thickness.

---

**To create a stemstitch outline**

1. Select **Stemstitch Outline**. See Creating craft stitch borders for details.

2. Digitize a line for the outline to follow. See Digitizing Methods for details.

3. To change settings, double-click or right-click the object. The **Object Properties > Outline Stitch** dialog opens.

4. If not already applied, select **Stemstitch** from the **Stitch Type** list.

5. Adjust the **Line thickness** as required and click **Apply**.
6 Adjust the **Spacing** as required and click **Apply**.

7 Adjust the **Angle** as required and click **Apply**.

8 Select either **Single** or **Triple** and click **Apply**.

9 For **Triple** only, enter a **Stitch Thickness**.

**Creating candlewicking outlines**

Use **Stitch > Candlewicking Outline** to create ornamental craftstitch borders. Specify exact pattern size and spacing.

Candlewicking is a traditional white-on-white embroidery technique, usually done on white linen or cotton fabric with heavy cotton threads. Stitches used are mostly knots, both Colonial and French, as well as stemstitch. Candlewicking Outline can be used for ornate borders. You can specify the exact size of each pattern as well as spacing between them. See also **Creating candlewicking fills**.

To create a candlewicking outline

1 Select **Candlewicking Outline**. See **Creating craft stitch borders** for details.

2 Digitize a line for the outline to follow. See **Digitizing Methods** for details.

3 To change settings, double-click or right-click the object. The **Object Properties > Outline Stitch** dialog opens.

4 If not already applied, select **Candlewicking** from the **Stitch type** list.

5 Click the **Select** button. The **Select Pattern** dialog opens.

6 Select a pattern from the display panel.
This becomes the current pattern. See also Craft Stitch Pattern Samples.

7 Click **Apply** to preview the effect.

The selected pattern is applied to the object.

8 Adjust the **Size** as required and click **Apply**.

9 Adjust the **Spacing** as required and click **Apply**.

**Tip** If the border does not automatically pick up the color you have selected in the color palette, select it and re-select the color.

### Creating craft stitch fills

BERNINA Embroidery Software provides a range of craft stitches for use as fills. Available stitch types include blackwork, candlewicking, lacework, and stippling. See also Craft Stitch Pattern Samples.

**Tip** You can also create decorative stitch effects with fancy and pattern fills. See Creating fancy fills and Creating pattern fills.

#### Creating craft stitch fills

- Use Stitch > Blackwork Fill to create fill for blackwork designs. Name derives from black silk thread traditionally used in this form of embroidery.
- Use Stitch > Candlewicking Fill to create candlewicking fills – traditional white-on-white embroidery usually done with heavy cotton thread on white linen.
- Use Stitch > Lacework Fill to create a lacy look with open trellis-like patterns.
- Use Stitch > Sculptured Fancy Fill to create 3D pattern effects with turning fills.
- Use Stitch > Ripple Fill to create spiral stitching from the center of any filled object.
- Use Stitch > Stipple Run Fill to create fills made up of run stitches which meander within a border.

BERNINA Embroidery Software provides four craft stitch fills – Blackwork Fill, Candlewicking Fill, Lacework and Stipple. Different stitch types are suited to different objects. See Craft Stitch Pattern Samples for details.

**Note** Stippling is a method of creating a fill made of run stitches which meander around within a border. It works a little differently to the other craft stitch fills. See Creating stippling fills for details.

**To create a craft stitch fill**

1 Select the craft stitch fill you want to use from the **Stitch** toolbar.
2 Create or select a closed shape. See Digitizing Methods for details.

**Note** The fill is created with default stitch settings. These can be adjusted before or after digitizing via **Object Properties**.

3 To change settings, double-click or right-click the object.

The **Object Properties > Fill Stitch** dialog opens.
Tip You can change between craft stitch fills and outlines quickly using the buttons on the Craft Stitch toolbar or the Fill dropdown menu. See also Creating craft stitch borders.

4 Adjust settings as required:
   - **Blackwork Fill**: See Creating blackwork fills for details.
   - **Candlewicking Fill**: See Creating candlewicking fills for details.
   - **Lacework Fill**: See Creating lacework fills for details.
   - **Sculptured Fancy Fill**: See Creating sculptured fancy fills for details.
   - **Ripple Fill**: See Creating ripple fills for details.
   - **Stipple Run Fill**: See Creating stippling fills for details.

Tip **Wave Fill** lets you contour fill stitches along a digitized guideline. **Wave Fill** can be applied to some craft stitches. However, you need to first apply the effect to a Step fill before converting to a craft stitch fill. See also Creating wave effects.

Creating blackwork fills

Use Stitch > Blackwork Fill to create fill for blackwork designs. Name derives from black silk thread traditionally used in this form of embroidery.

Blackwork gets its name from the black silk thread traditionally used in this form of embroidery. The most common blackwork fills employ simple stitches to create complex scrolling or geometric patterns. By using different blackwork fill patterns, you can create light and dark tones in a design. See also Creating blackwork outlines.

To create a blackwork fill

1. Select **Blackwork Fill**. See Creating craft stitch fills for details.
2. Create or select a closed shape. See Digitizing Methods for details.
3. To change settings, double-click or right-click the object.
4. **The Object Properties > Fill Stitch dialog** opens.
5. If not already applied, select **Blackwork** from the **Stitch type** list and click **Select**.
6. **The Select Pattern dialog** opens showing all available fill types.
7. Select a viewing mode – you can list patterns by picture, name, or both.
8. Select the desired pattern from the display panel. See also Craft Stitch Pattern Samples.
9. Click **Apply** to preview the effect.
The selected pattern is applied to the object.

7 Change pattern layout by adjusting settings in the dialog or on-screen via the Layout button. Techniques for adjusting pattern layout are the same as for pattern fills. See Creating pattern fills for details.

8 Click Apply to preview the effect or OK to finish and close.

Note If more than half a pattern is outside the boundary, it will be clipped along the boundary.

Creating candlewicking fills

Use Stitch > Candlewicking Fill to create candlewicking fills – traditional white-on-white embroidery usually done with heavy cotton thread on white linen.

Candlewicking is a traditional white-on-white embroidery technique, usually done on white linen or cotton fabric with heavy cotton threads. More use of color is becoming popular today. Stitches used are mostly knots, both Colonial and French, as well as stemstitch. Candlewicking can be used to embroider white bedspreads, pillows and clothing. See also Creating candlewicking outlines.

To create a candlewicking fill

1 Click the Candlewicking Fill icon or click the Fill icon and choose Candlewicking Fill from the dropdown menu. See Creating craft stitch fills for details.

2 Create or select a closed shape. See Digitizing Methods for details.

Note Stitch angle has no effect on the pattern layout.

3 To change settings, double-click or right-click the object.

The Object Properties > Fill Stitch dialog opens.

4 If not already applied, select Candlewicking from the Stitch type list and click Select.

The Select Pattern dialog opens showing all available fill types.

Tip Select a viewing mode – you can list patterns by picture, name, or both.

5 Select the desired pattern from the display panel. See also Craft Stitch Pattern Samples.

6 Click Apply to preview the effect.
The selected pattern is applied to the object.

7 Change pattern layout by adjusting settings in the dialog or on-screen via the **Layout** button. Techniques for adjusting pattern layout are the same as for pattern fills. See Creating pattern fills for details.

8 Click **Apply** to preview the effect or **OK** to finish and close.

**Note** If more than half a pattern is outside the boundary, it will be clipped along the boundary.

**Creating lacework fills**

*Use Stitch > Lacework Fill to create a lacy look with open trellis-like patterns.*

Lacework stitch consists of an open square trellis-like pattern which gives objects a lacy look. With Lacework fills you can adjust the layout of the preset patterns.

To create a lacework fill

1 Select Lacework Fill. See Creating craft stitch fills for details.

2 Create or select a closed shape. See Digitizing Methods for details.

**Note** Stitch angle has no effect on the pattern layout.

3 To change settings, double-click or right-click the object. The **Object Properties > Fill Stitch** dialog opens.

4 If not already applied, select Lacework from the **Stitch type** list and click **Select**. The **Select Pattern** dialog opens showing all available fill types.

**Tip** Select a viewing mode – you can list patterns by picture, name, or both.

5 Select the desired pattern from the display panel. See also **Craft Stitch Pattern Samples**.

6 Click **Apply** to preview the effect.
Chapter 24: Craft Stitch Borders & Fills

The selected pattern is applied to the object.

7 Change pattern layout by adjusting settings in the dialog or on-screen via the Layout button. Techniques for adjusting pattern layout are the same as for pattern fills. See Creating pattern fills for details.

8 Click Apply to preview the effect or OK to finish and close.

Note If more than half a pattern is outside the boundary, it will be clipped along the boundary.

Creating sculptured fancy fills

To create a sculptured fancy fill
1 Create or select a closed shape with turning stitching. See Digitizing Methods for details.

2 Select Sculptured Fancy Fill icon. See Creating craft stitch fills for details.

The effect is applied using the current Fancy Fill pattern. See also Creating fancy fills.

Creating ripple fills

Tip If the object you are working with does not contain turning stitches, you can generally add them with the Add Stitch Angles tool. See Modifying stitch angles for details.

Ripple Fill stitch is related to Contour stitch, providing a similar look (with a fixed number of lines and variable spacing) but spiralling out from the center of a filled object. It can be applied to any filled object. The center of the Ripple stitch can be moved with the Reshape Object tool.

Ripple Fill works best for ‘blobby’ shapes but can be applied to longer shapes. With longer shapes it may generate stitches that go outside the perimeter of the object, but this can provide for some interesting visual effects. See also Creating contour fills.

To create a ripple fill
1 Select Ripple Fill. See Creating craft stitch fills for details.
Chapter 24: Craft Stitch Borders & Fills

2 Create or select a closed shape. See Digitizing Methods for details.

![Heart shape with craft stitch borders and fills]

Note Stitch angle has no effect on the pattern layout.

3 To change settings, double-click or right-click the object. The Object Properties > Fill Stitch dialog opens.

![Fill Stitch dialog]

4 Adjust ripple Stitch settings as desired:
   - Adjust Stitch length for smoother or sharper curves.
   - Adjust Stitch spacing for denser or more open stitching.

![Stitch length and spacing examples]

5 Click Apply to preview the effect or OK to finish and close.

The selected settings are applied to the object.

Note If the object has a hole, this is ignored when ripple is applied but still exists when other stitch types are applied.

Tip Some interesting visual effects can be achieved by reshaping and moving the centre of the Ripple Fill stitch outside the object outline.

Creating stippling fills

- Use Stitch > Stipple Run Fill to create fills made up of run stitches which meander within a border.
- Use Stitch > Stipple Stemstitch Fill to create heavier stipple run fills with stemstitch outlines.
- Use Stitch > Stipple Backstitch Fill to create heavier stipple run fills with backstitch outlines.

Stippling creates a fill made up of run stitches which meander within a border. There are three types: Stipple Run, Stipple Backstitch, and Stipple Stemstitch. Stippling can be applied to the same objects as Pattern Fill – i.e. closed objects with or without stitch angles. It can’t be applied to lettering, auto appliqué or composite objects.
You can control stitch density in stippling objects by adjusting stitch length and loop spacing. You can reshape and scale stipple fill object outlines while preserving settings.

To create a stippling fill

1. Choose a **Stipple Fill**. See [Creating craft stitch fills](#) for details.
2. Create or select a closed shape. See [Digitizing Methods](#) for details.

   **Note** Stitch angle has no effect on the stipple run pattern.

3. To change settings, double-click or right-click the object. The **Object Properties > Fill Stitch** dialog opens.

4. Adjust run **Stitch settings** as desired:
   - Adjust **Stitch length** for smoother or sharper curves.
   - Adjust **Run count** defines the number of stitch repetitions – e.g. 1, 3, 5, 7, 9 – and hence the stitch bulk.

5. Adjust **Stipple settings** as desired:
   - Adjust **Loop spacing** for tighter or more open stitching.
   - Adjust **Inset step** to offset stippling inwards from the object outline. To leave a larger gap between the stippling and the outline, enter a larger value. Note that the stipple fill cannot extend beyond the object outline.

6. Change stipple **Stitch type** as desired. **Stipple Stemstitch** and **Stipple Backstitch** work the same way as **Stipple Run** except that they create a more ornate fill effect.
Stipple Backstitch settings are also controlled via Object Properties. See also Creating backstitch outlines.

7 Click Apply to preview the effect or OK to finish and close.

Once a stipple fill is generated, you can adjust object properties of the generated stipple run at any time. You can also reshape and scale stipple fill object outlines while preserving settings. See Reshaping objects using reshape nodes for details.

Tip The Break Apart command can be applied to stipple fill objects. As a result, you can edit the stipple run line directly. Apply Pattern Run, Satin and other outline stitch types as desired. See Splitting into component objects for details.
Appliqué is an important craft in home sewing, and the Appliqué feature provides an easy way to create quality work. Use Appliqué to generate the stitching you require for closed-object appliqué. Up to four layers of stitching – placement lines, cutting lines, tackdown and cover stitches – are generated. Using the Remove Appliqué Overlaps tool, you can create appliqué objects with partial cover stitching to create overlaps without doubling-up borders. Sometimes you require added flexibility to extend the range of designs that can be sewn. For instance, designs containing open objects cannot be handled by Appliqué. In such cases, the special Advanced Appliqué tool allows you to generate ‘open-object appliqué’ from one or more source objects.

This section covers creating closed-object appliqué as well as partial cover appliqué. It also discusses creating open-object appliqué.

Creating closed-object appliqué

Use Appliqué to produce the stitching you require for closed-object appliqué. You digitize the border around an appliqué shape in much the same way as an closed-object embroidery object. You can control various settings including cover stitch type – Satin or Blanket – width, stitch spacing, as well as offset. Up to three types of ‘secondary object’ can be automatically generated:

- **Placement lines**: Optionally, placement lines are used to position appliqué fabrics or pre-cut patches on the background fabric.
- **Cutting lines**: Optionally, cutting lines form a guide when trimming the fabric of an appliqué patch ‘in situ’.
- **Tackdown**: This is a zigzag or run stitch placed after placement and cutting lines, and used to fix appliqué patches to the background fabric before cover stitching is applied.

Tip You can also create appliqué objects with partial cover stitching to create overlaps without doubling-up borders. See also Creating partial cover appliqué.

Creating appliqué with Appliqué

Use Digitize > Appliqué to digitize closed-object appliqué with all necessary stitching.

Use Appliqué to generate the stitching you require for closed-object appliqué. Up to four layers of stitching – placement line, cutting line, tackdown and cover stitch – are generated. Options determining single or multiple boundaries as well as frame-out
position are set in the **Options** dialog. See **Setting appliqué options** for details.

**Tip** When you stitch out an appliqué object, the machine stops between layers. Before you begin to stitch the appliqué, lay the fabric over the design and start the machine. When the guideline has been stitched, trim the excess appliqué material and start the machine again for the tackdown and cover stitch.

### To create appliqué using Appliqué

1. Load a picture. See **Loading vector artwork** for details.
2. Click the **Appliqué** icon in **Design** or **Artistic View**.
3. Digitize the appliqué outline by marking reference points around the shape.
   - Click to create a corner point.
   - Right-click to create a curve point.

**Tip** Follow the prompts in the **Status Bar** to help you digitize. If you make a mistake, press **Backspace** to delete the last reference point, then continue digitizing.

4. Press **Enter** to close the shape.
5. Click the outline to set the stitch entry and exit points or press **Enter** to accept the defaults.
6. Depending on the selected frame-out method, you may be prompted to mark the frame-out position. See **Setting appliqué options** for details.

   - **Automatic**: If activated, the frame-out position is determined automatically.
   - **Manual**: If activated, click the point where the frame-out position is to be.
   - **Place Under Cover Stitches**: If activated, the frame-out position is placed at the location of the last needle penetration before the frame-out would occur.

7. Press **Enter**.

The shape is closed and up to four layers of stitching generated – placement line, cutting line, tackdown and cover stitch – depending on current settings. See **Adjusting Appliqué settings** for details.

**Note** The **Ungroup** command is not available when an Appliqué object is selected. If you wish to access component objects, use the **Break Apart** tool. See **Splitting into component objects** for details.

### Adjusting Appliqué settings

- Use **General > Object Properties** to set current properties.

The cover stitch is the border around the appliqué shape. You can control various settings including cover stitch type, width, stitch spacing, as well as the offset in relation to the digitized outline.

### To adjust Appliqué settings

1. Double-click or right-click an Appliqué object.
The **Object Properties > Appliqué** dialog opens.

**Tip** To adjust settings prior to digitizing, with no objects selected, access the **Object Properties > Appliqué** dialog.

2 In the **Cover stitch** panel, select the required cover stitch type – Satin or Blanket.

**Note** By default cover stitching is activated. This control allows compatibility between appliqués created in Explorations which has a ‘No Border’ option, and those created in BERNINA Embroidery Software.

3 Adjust cover stitch width and spacing as required:
   - **Width**: Enter the width of the Satin or Blanket column.
   - **Spacing**: Enter the stitch spacing of the Satin or Blanket column.

4 If using Satin cover stitch, select the **Use Tackdown** checkbox as required and adjust width and spacing settings. Tackdown width cannot be greater than the cover stitch width.

**Note** Tackdown stitching is not available for Blanket cover stitch.

5 Select required appliqué styles.
Two options are available – **Placement Line** and **Cutting Line**. Use placement lines as a guide to place pre-cut fabric patches. Use cutting lines to hold down uncut patches so that they can be cut in place.

6 Use the slider to offset the cover stitch relative to – inside or outside – the placement line.
Satin defaults to none while Blanket defaults to 100% inside.

7 Click **Apply**. Current settings are applied to selected objects.

### Placing fabrics in Appliqué designs

The **Object Properties > Appliqué** dialog contains a **Fabric** panel which allows you to choose a fabric or plain color to assign to your appliqué patch.

#### To place fabric in an Appliqué design

1 Double-click or right-click an appliqué object. The **Object Properties > Appliqué** dialog opens.

2 Click **Choose** to choose a fabric or plain color in the Fabric panel to assign to your appliqué patch. The **Appliqué Fabric** dialog opens. The **Fabric/Color/None** options allow you to select between fabrics or plain colors. By default the **Fabrics** option is selected.

3 Scroll down the display panel to find a suitable category and click a node on the fabrics tree to view the available range – e.g. ‘Anniversary Florals’.

4 Click **OK** to apply it to the selected appliqué object.

Note The Benartex range is displayed as in **Patch Properties** dialog. See Creating open-object appliqué for details.

5 If you prefer to assign a color to your appliqué patch, select the **Color** option.
The **Appliqué Fabric** dialog updates to display a range of colors.

6 Select a tonal range – Light, Mid or Dark – and choose a color.

7 Click **OK** to close the dialog and put the fabric into the **Object Properties > Appliqué** dialog.

8 Click **Apply** to apply it to the selected appliqué object.

**Tip** Use the **Show Appliqué Fabric** toggle to turn appliqué fabrics/colors display on/off.

---

**Creating partial cover appliqué**

To create partial cover appliqué

1 Create appliqué shapes with **Appliqué**. See **Creating appliqué with Appliqué** for details.

2 Select the appliqué objects.

3 Click the **Remove Appliqué Overlaps** icon.

Cover stitches are removed where objects overlap, leaving only the secondary objects – tackdown, placement and cutting lines.

---

**Creating open-object appliqué**

Appliqué is an important craft in home sewing, and the **Appliqué** feature provides an easy way to create high quality work. However, sometimes you require added flexibility to extend the range of designs that

Using the **Remove Appliqué Overlaps** tool, you can create overlapping appliqué objects with partial cover stitching without doubling-up borders. The lower layers will have partial appliqué applied to them.
can be sewn. For instance, designs containing open objects cannot be handled by **Appliqué**.

In this design, the stem in the center of the leaf must be sewn **after** the placement and cutting lines around the leaf outline but **before** the cover stitches. There may be one or two fabric areas. If there is only one patch, the stem will not require placement or tacking stitches. If there are two patches, the stem, as well as the outline, must have placement and tacking stitches.

Another problem is illustrated by the rabbit design below. The entire shape is composed of open curves whose stitching order is crucial – e.g. the left ear must be on top. The interior of the rabbit needs to be filled with fabric, even though **none** of its component curves is closed.

Boundaries can be defined by a mixture of objects as shown here:

**Primary objects**
Source or ‘primary’ objects used in the creation of open-object appliqué must be created and sequenced **before** the feature is applied. These objects are not affected in any way by their incorporation into open-object appliqué. Several types of source object can be used:

- Any outline stitch type – Single Run, Satin Outline, etc,
- Any closed-object filled object, or
- Any block-digitized object.

Some other object types can be used as input in combination with the above objects. These include lettering objects, auto-appliqués and even other open-object appliqués.

**Note** If BERNINA Embroidery Software detects more than one area, you have the option of joining them into one patch. See **Merging & unmerging patches** for details.

**Secondary objects**
Up to three types of ‘secondary object’ can be automatically generated:

- **Placement lines**: These are, optionally, the first appliqué layer to be stitched. Placement lines are used to position pre-cut appliqué patches on the background material.
- **Cutting lines**: Again optionally, cutting lines form a guide when trimming the fabric of an appliqué patch ‘in situ’.
- **Tackdown**: This is a zigzag or run stitch placed after placement and cutting lines, and used to fix appliqué patches to the background fabric before cover stitching is applied.

In both cases, you want to be able to enter the curves in as natural an order as possible **and** have the software correctly interpret where the enclosed areas are to be. To this end the special **Advanced Appliqué** tool allows you to generate ‘open-object appliqué’ from one or more source or ‘primary’ objects.
Each ‘boundary segment’ will generate a placement line, cutting line and/or tackdown depending on current settings.

**Note** Secondary objects are stitched before primary objects and are therefore shown beneath. You can assign thread colors to each secondary object or let BERNINA Embroidery Software decide.

### Creating open-object appliqué design

Use Digitize > Advanced Appliqué to generate open-object appliqué from one or more source objects.

Several types of ‘primary object’ can be used in the creation of open-object appliqué, including any outline stitch type – Single Run, Satin Outline, etc – any filled object, or any block-digitized object. Additionally, some other objects can be used as input, including lettering objects, auto-appliqués or even other open-object appliqués.

**Note** By default, designs are automatically grouped upon opening or insertion into another design. When you open an appliqué design after saving, you will need to ungroup it before you can access appliqué properties. See Setting other general options for details.

### To create an open-object appliqué design

1. Create the objects you want to include in your cover stitching of the appliqué design. See Digitizing open shapes for details.

2. Set the stitching properties and sewing sequence of these objects.

3. Select all objects to be included in the open-object appliqué and click the **Advanced Appliqué** icon. BERNINA Embroidery Software determines whether a selection contains at least one allowable boundary object and whether an area has been properly enclosed. If these conditions are met, an open-object appliqué object is created and the **Appliqué Properties** dialog opens.

4. Click **Place Fabric and Color in Patches** option to add fabric or color. See Placing fabric in patches and Placing color in patches below for details.

5. Click **Back** when complete.

6. Click **Close** to close the dialog.

**Tip** Open-object appliqué objects can be selected and manipulated in the same way as a grouped object – i.e. they can be moved, resized, skewed or rotated, using the same click and drag method applying to all objects. Reshaping of open-object appliqué objects, however, is not possible. Nor is there any way to select individual objects, primary
or secondary, within open-object appliqué unless the object is first ‘broken apart’. See Splitting into component objects for details.

Placing fabric in patches

Use View > Show Appliqué Fabric to show or hide background fabric / color of any appliqué objects in the design.

You can add fabric swatches to open-object appliqué when it is first created or at any later stage.

To place fabric in patches

1) If editing an existing open-object appliqué object, double-click or right-click the object.
   The Appliqué Properties dialog opens (or will already be open if you have just created the object).

2) Click the Place Fabric and Color in Patches option.
   The dialog changes to display the Place Fabric in Patches panel.

3) Select a fabric from the fabrics tree – e.g. ‘Vintage Shirtings’ – or from the Used Fabrics and Colors palette.

4) Move the cursor over the design area.
   A white outline appears around any closed area over which the cursor passes.

5) Click an area which is currently hashed or filled.
   The area is filled with the chosen fabric and a swatch added to the Used Fabrics and Colors palette.

Note For any new patches created, secondary stitching objects are created using default stitch types and automatic stitch colors. See Setting stitch colors and Setting stitch types for details.

6) Select other areas as required to add more patches.

7) Click Back when complete.

8) Click Close to close the dialog.
   Alternatively, click Place Color in Patches or Remove Fabric from Patches for more options. See Placing color in patches and Removing fabric or color from patches below for details.

Tip Use the Show Appliqué Fabric toggle to turn appliqué fabrics/colors display on/off.

Placing color in patches

Use View > Show Appliqué Fabric to show or hide background fabric / color of any appliqué objects in the design.

You can add color, in place of fabric swatches, to open-object appliqué when it is first created or at any later stage.

To place color in patches

1) If editing an existing open-object appliqué object, double-click or right-click the object.

Note There may already be pre-selected entries in the Used Fabrics and Colors palette.
The **Appliqué Properties** dialog opens (or will already be open if you have just created the object).

![Appliqué Properties dialog](image)

2 Click the **Place Fabric and Color in Patches** option.

The dialog changes to display the **Place Fabric in Patches** panel. There may already be pre-selected entries in the **Used Fabrics and Colors** palette.

![Place Fabric in Patches panel](image)

A white outline appears around any closed area where the cursor passes.

**Note** There may already be pre-selected entries in the **Used Fabrics and Colors** palette.

3 Select a tonal range – Light, Mid or Dark – using one of the three switches at the top of the palette.

4 Select a color from the palette.

5 Move the cursor over the design area.

A white outline appears around any closed area over which the cursor passes.

6 Click an outlined area which is currently hashed or filled.

The area is filled with the chosen color and a color sample added to the **Used Fabrics and Colors** palette.

![Filled area](image)

**Note** For any new patches created, secondary stitching objects are created using the default stitch types and automatic stitch colors. See **Setting stitch colors** and **Setting stitch types** for details.

7 Select other areas as required to add more colors.

8 Click **Back** when complete.

9 Click **Close** to close the dialog.

Alternatively, click **Place Fabric in Patches** or **Remove Fabric from Patches** for more options. See **Placing fabric in patches** and **Removing fabric or color from patches** below for details.

**Tip** Use the **Show Appliqué Fabric** toggle to turn appliqué fabrics/colors display on/off.

### Removing fabric or color from patches

You can remove colors or fabrics from open-object appliqué at any stage.

**To remove fabric or color from patches**

1 Double-click or right-click the open-object appliqué object.

The **Appliqué Properties** dialog opens.

![Appliqué Properties dialog](image)

2 Click the **Remove Fabric from Patches** option.
The dialog changes to display the **Remove Fabric from Patches** panel.

3 Move the cursor over the design area.
   A white outline appears around any closed area over which the cursor passes.

4 Click an outlined area which is currently filled.
   The patch fabric or color is replaced with white hashing and all associated secondary objects removed.

**Note** The fabric or color is also removed from the **Used Fabrics and Colors** palette if this was the only instance of that fabric or color.

5 Select other areas as required to remove more patches.

6 Click **Back** when complete.

7 Click **Close** to close the dialog.

Alternatively, click **Place Fabric in Patches** or **Place Color in Patches** for more options. See Placing fabric in patches and Placing color in patches below for details.

**Merging & unmerging patches**

In the sample below, there may be one or two fabric areas. If there are two patches, the stem, as well as the outline, must have placement and tacking stitches. If there is only one patch, the stem will not require placement or tacking stitches. In this case, the two fabric areas need to be merged into one.

To merge and unmerge patches

1 Double-click or right-click the Advanced Appliqué object.
   The **Appliqué Properties** dialog opens.

2 Select the **Merge Patches Together** option.
   The **Merge Patches Together** panel is displayed.

3 Select the patch to merge.
   A red line appears around its border.

4 Hover the cursor over the second patch.
   This patch may or may not be filled with fabric or color. A white line appears around its border.

5 Click the patch.
   The two patches are merged into a single patch taking the fabric or color of the first one. All
secondary stitching is removed from the boundary segments previously shared by the patches.

Tip To unmerge a merged patch, click the Unmerge Patches option at any stage and click a merged patch.

The merged patch is broken into its original patches, each with their current (not original) fabric or color. New secondary objects are created for shared boundaries.

6 Click Back to complete.

7 Click Close to close the dialog.

Tip Use the Show Appliqué Fabric toggle to turn appliqué fabrics/colors display on/off.

Setting stitch colors

You can either set colors automatically or manually. For any newly created open-object appliqué, secondary objects are created using the automatic stitch colors. Two options are available: Special colors for each layer and Match color of cover stitching. See also Setting stitch types.

To set stitch colors

1 Double-click or right-click the Advanced Appliqué object.

The Appliqué Properties dialog opens.

2 Select the Set Colors Automatically option. The Automatic Stitch Colors dialog opens.

3 Choose an automatic color scheme from the available options:
   - Match color of cover stitching: If selected, all secondary objects are shown in the color of their associated primary objects.
   - Special colors for each layer: If selected, all secondary objects are shown and stitched in the colors displayed here (chosen for visual clarity on screen).

Note You would not normally use actual threads in the display colors but a single thread color for all secondary objects closely matching the fabric on which the appliqué is to be stitched.

4 Click OK to complete.

5 Click Close to close the dialog.

Setting stitch types

You have two options when it comes to setting stitch types to use for secondary objects: automatic or manual. To set stitch types automatically, you simply click the Set Stitch Types Automatically option in the Applique Properties dialog. Stitch types for all tackdowns are set according to the cover stitch type as follows:
   - If the cover stitches are Satin Outline, Satin Fill, Step fill or Fancy Fill, the tackdown is set to Zigzag.
If the cover stitches are anything else, the tackdown is set to Run stitch.

If you require greater control over stitch types used for placement lines, cutting lines, and tackdowns, use the following procedure. When you set colors manually, any change you make overrides automatically chosen colors.

### To set stitch types

1. Double-click or right-click the Advanced Appliqué object.
   The **Appliqué Properties** dialog opens.

2. Select the **Set Stitch Types Manually** option.
   The **Set Properties Manually** panel is displayed.

3. To make the **Set Properties Manually** panel activated, select boundary segments as follows:
   - By placing the mouse cursor over an individual boundary segment, it is highlighted in white. If you place it over a filled patch, the entire boundary of the patch is highlighted in white. If you then click the mouse, the highlighted section is selected. Selected boundary segments appear in magenta.
   - By holding down the **Ctrl** key while a boundary or boundary segment is highlighted, the highlighted section is added to the selection, if not already selected, or subtracted from the selection if already selected.

4. Select the secondary objects you want included in your open-object appliqué:
   - **Placement lines**: These are, optionally, the first appliqué layer to be stitched. Placement lines are used to position pre-cut appliqué patches on the background material.
   - **Cutting lines**: Again optionally, cutting lines form a guide when trimming the fabric of an appliqué patch ‘in situ’.
   - **Tackdown**: This is a zigzag or run stitch placed after placement and cutting lines, and used to fix appliqué patches to the background fabric before cover stitching is applied.

5. Set the display color for each of the secondary objects – placement lines, cutting lines, and/or tackdown – you have selected.

6. If you have chosen to include tackdown stitches, select the required type:
   - **Zigzag**: This gives you control over:
     - **Stitch width**: sets the column width for the Zigzag stitch.
     - **Spacing**: sets the stitch spacing.
     - **Color**: sets the stitch color.
     - **Offset**: sets the cover stitching in relation to the secondary objects as shown:
       - **Tackdown stitch offset**: outside spacing: decreased
       - **Tackdown stitch offset**: none spacing: default
       - **Tackdown stitch offset**: inside spacing: increased
   - **Run Stitch**: This gives you control over:
     - **Stitch length**: set the stitch length to suit the digitized shape – where the object has tight curves, select a shorter stitch length; to reduce the stitch count for flatter curves, increase the stitch length.

**Note** When you set colors manually, any change you make overrides automatically chosen colors. See **Setting stitch colors** for details.
- **Color:** sets the stitch color.

7 Click **Back** to return.

8 Click **Close** to close the dialog.

### Recovering the original embroidery objects

Primary objects can be recovered at any time. BERNINA Embroidery Software will remove all secondary objects, ungroup the primary objects and return them as individual objects. See also **Splitting into component objects**.

#### To recover the original embroidery objects

1 Double-click or right-click the Advanced Appliqué object.

   The **Appliqué Properties** dialog opens.

2 Click the **Recover your original embroidery objects** option.

   All secondary objects are removed and all primary objects ungrouped.

3 Click **Close** to close the dialog.

   **Note** If the whole open-object appliqué had been resized, moved, or skewed, the primary objects are returned in this transformed state.
BERNINA Embroidery Software provides tools and techniques for expanding flat embroidery surfaces into raised or ‘sculpted’ surfaces.

Stumpwork is a raised form of embroidery. It is created on one backing fabric and transferred to another, ‘ground fabric’. BERNINA Embroidery Software allows you to visualize all components of a stumpwork design in a single design window. At the same time, it lets you edit each stumpwork piece individually and output to machine.

Quilting creates dimension by stuffing or filling areas to produce a raised surface. In BERNINA Embroidery Software, the quilting feature consists of two components: **Raised Satin** to create ‘puffy embroidery’, and **Trapunto Outlines** to turn puffy embroidery designs into trapunto designs.

Needle felting, also called ‘dry felting’, is a popular fiber-arts craft that creates felt without the use of water. In BERNINA Embroidery Software, a dedicated **PunchWork** tool allows you to create felting objects and designs for use with the BERNINA **Rotary Hook Punch**.

This section covers tools and techniques for expanding flat embroidery surfaces into raised or ‘sculpted’ surfaces, specifically by means of stumpwork, quilted embroidery, and needle felting.
Stumpwork embroidery

Stumpwork is a raised form of embroidery. It is created on one backing fabric and transferred to another, ‘ground fabric’. Through the use of padding, beads, wire and/or needle lace stitches it becomes three-dimensional in contrast to flat embroidery.

The difficulty for anyone trying to create this type of embroidery is in visualizing the complete design. BERNINA Embroidery Software allows you to visualize all components of a stumpwork design in a single design window. At the same time, it lets you edit each piece individually and output to machine as needed.

Stumpwork workflow

Stumpwork consists of four main elements:

<table>
<thead>
<tr>
<th>Element</th>
<th>Requirement</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cutting</td>
<td>Mandatory, with or without additional stabilizing lines</td>
<td>Either manually or using the BERNINA CutWork tool</td>
</tr>
<tr>
<td>Fill</td>
<td>Mandatory</td>
<td>May be embroidered or plain fabric</td>
</tr>
<tr>
<td>Wire</td>
<td>Optional</td>
<td>Consisting of placement, tackdown and cover stitching</td>
</tr>
<tr>
<td>Base design</td>
<td>Optional</td>
<td>But usually used in conjunction with stumpwork</td>
</tr>
</tbody>
</table>

Stumpwork scenarios

Stumpwork usually conforms to one of the following scenarios:

- Generating stumpwork piece from existing embroidery
- Digitizing stumpwork pieces from scratch with fabric and wire

Digitizing additional wirelines to lend support and shape.

Machine recommendations

Here are some recommendations for producing stumpwork on the machine:

- Use the 44C foot. It is transparent and is large enough to help hold the wire in place as it is tacked down.
- Use a foot control when tacking down the wire – it’s easier to stop and start that way.
- Reduce to slow speed with the sliding speed control.
- After the wire is tacked down, it is ok to stitch at fast speed.
- When working with a stumpwork piece that has a wireline border with wirelines within it – such as a leaf with central veins – make sure the wire tackdown ends slightly before the tackdown around the object. That way, the latter won’t catch the wirelines inside.
- An alternative, cut the wire slightly shorter than the length of the wireline. This allows you to have stitching right up to the border, thereby avoiding unwanted gaps.

StumpWork user interface

The StumpWork user interface has three main components:

StumpWork toolbox

Stumpwork in BERNINA Embroidery Software is created by means of a StumpWork toolset. This contains all tools needed to digitize stumpwork from scratch or create from existing embroidery. See StumpWork toolset for details.

StumpWork Border docker

The StumpWork Border docker allows you to preset characteristics of the type of stumpwork you are
creating. Settings can also be applied to existing stumpwork borders. See also Editing stumpwork.

Stumpwork components
Stumpwork consists of some or all of the following components. Each is separated in the stitching sequence by a machine stop.

<table>
<thead>
<tr>
<th>Component</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stabilizing run 1</td>
<td>This is internal to the stumpwork. It is not needed with wireline embroidery but may be required with other types. Stabilizing runs are used to reduce any deformation in the material prior to cutting.</td>
</tr>
<tr>
<td>Embroidery border</td>
<td>Typical stumpwork makes use of a wireline but other borders may be used.</td>
</tr>
<tr>
<td>Stabilizing run 2</td>
<td>This is external to the stumpwork. This is generally used to stabilize the fabric for cutting.</td>
</tr>
</tbody>
</table>

Cutting line
You have the option of generating a cutting line for the CutWork tool, or cutting by hand. The Clearance setting allows you to set a margin between the stumpwork and the cutting line.

† Mandatory

Wireline object properties
Most stumpwork involves the use of wirelines to provide body and shape. The process involves first sewing a guidetrack within which to place the wireline. Next a tackdown is used to sew the wireline into position within the guidetrack. Finally cover stitching is added, usually satin.

Object properties can be adjusted via a dedicated Wireline tab.

If you have chosen Wireline as your embroidery type, the following properties can be set:

<table>
<thead>
<tr>
<th>Setting</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tackdown stitching</td>
<td>The gauge of wireline you are using determines the width of guidetrack and tackdown stitching. You can choose to factor it into your cutwork properties or use the default value.</td>
</tr>
</tbody>
</table>
Digitizing open stumpwork borders

Digitizing with wire and fabric is probably the commonest scenario for creating stumpwork. It involves digitizing a simple stumpwork border. This is then sewn onto a separate piece of fabric, usually patterned, with the inclusion of a wire, and then cut out and attached to the base design. Required tools are listed above.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cover stitching</td>
<td>Satin is the default. Alternatively, Blanket can be used. Width and spacing can be adjusted for both.</td>
</tr>
</tbody>
</table>

To digitize an open stumpwork border

1. Open the Stumpwork Border docker and preset your preferences. Generally, with open borders, you will use a wireline.

2. Select the Digitize Open StumpWork Border tool and digitize your border as you would any other open object. Make sure the ends are fairly close together.

3. Press Enter to complete.

A stumpwork object is generated based on the StumpWork Border presets. See StumpWork Border docker for details.

4. Select the resulting object and click Create Stumpwork Sub-design.

Selected objects are bundled into a composite object which resides on a separate ‘layer’ to the
base design. The stumpwork layer does not appear in the Color Film because it is separate to the main design.

5 Optionally, use the Digitize Wireline tool to insert additional wirelines for extra support. See Digitizing additional wirelines for details.

6 Optionally, edit your stumpwork object by double-clicking or clicking Open StumpWork Sub-design.

The stumpwork object opens in a separate window where you can edit properties such as wire gauge, satin cover width and offsets, etc. Optionally, add a background indicative of the fabric you will be using. See Editing stumpwork for details.

Tip Study the StumpWork_Sample1 design included in the designs folder. Try stitching it out to practice the techniques involved. Check your BERNINA machine documentation.

Digitizing closed stumpwork borders

- Use General > StumpWork Border to show or hide the StumpWork Border docker. Use in conjunction with the StumpWork toolbox.
- Use View > Show StumpWork to show or hide any stumpwork sub-designs included in a design.
- Use StumpWork > Digitize Closed StumpWork Border to digitize an open stumpwork border using digitized outline and current settings.
- Use StumpWork > Create Stumpwork Sub-design to create stumpwork sub-design from selected objects which include embroidery within a stumpwork border.
- Use StumpWork > Open StumpWork Sub-design to view or edit the stumpwork sub-design.

Another simple scenario for the use of stumpwork involves creating design elements within a closed border. Like open-border stumpwork, these elements, or 'sub-designs', are sewn onto a separate piece of fabric, usually patterned, but without the inclusion of a wire. They are then cut out and attached to the base design. Required tools are listed above.

**To digitize a closed stumpwork border**

1 Use your normal embroidery tools to create a design, or take an existing design you want to modify. See also Digitizing Methods.

2 Open the Stumpwork Border docker and preset your preferences – for example, a satin border.
3 Select the **Digitize Closed StumpWork Border** tool and digitize the border as you would any other closed object.

![Digitize Closed StumpWork Border](image)

4 Press **Enter** to complete.

A stumpwork object is generated based on the **StumpWork Border** presets. See **StumpWork Border docker** for details.

5 Select the resulting border and everything else you want included in the stumpwork sub-design, and click **Create Stumpwork Sub-design**.

Selected objects are bundled into a composite object which resides on a separate 'layer' to the base design. The stumpwork layer does not appear in the **Color Film**.

6 Optionally, edit your stumpwork object by double-clicking or clicking **Open StumpWork Sub-design**.

The stumpwork object opens in a separate window where you can edit its properties. Optionally, add a background indicative of the fabric you will be using. See **Editing stumpwork** for details.

7 Close the sub-design to return to the base design.

---

**Tip** If you decide to add a wireline to a closed border, you need to first cut an entry point. Use the **Cut Closed StumpWork Border** tool for this purpose. See **Editing stumpwork** for details.

---

**Creating stumpwork from existing embroidery**

- Use **General > StumpWork Border** to show or hide the StumpWork Border docker. Use in conjunction with the StumpWork toolbox.
- Use **StumpWork > Create StumpWork Border** to generate stumpwork border from selected objects.
- Use **StumpWork > Create Stumpwork Sub-design** to create stumpwork sub-design from selected objects which include embroidery within a stumpwork border.
- Use **StumpWork > Open StumpWork Sub-design** to view or edit the stumpwork sub-design.

This scenario involves selecting embroidery shapes from which to generate the mandatory cutting element. This usually includes a wireline but doesn’t have to. The resulting stumpwork embroidery is sewn separately with wire and border. It is then cut out and
sewn or attached to the base design. Required tools are shown above.

To generate stumpwork from existing embroidery

1. Open an existing design or digitize embroidery objects as required. Add any stitch effects you want.

2. Click the StumpWork Border icon to open the docker. Adjust presets as required. See StumpWork Border docker for details.

3. Select all objects and click Create StumpWork Border to create the cutting element.

4. Adjust border type and placement settings as desired. See also Wireline object properties.

5. Click OK to proceed.

You are prompted to mark a cutting point where you want wire ends to protrude. All selected objects are automatically grouped.

6. Select the resulting object group and click Create Stumpwork Sub-design.

Selected objects are bundled into a composite stumpwork object which effectively resides on a separate ‘layer’ to the base design. It can be edited independently by double-clicking or clicking...
Open StumpWork Sub-design. See Editing stumpwork for details.

Tip
Study the StumpWork_Sample2 design included in the designs folder. Try stitching it out to practice the techniques involved. Check your BERNINA machine documentation.

Digitizing additional wirelines

1 Create stumpwork borders from existing embroidery or digitize manually as preferred. See Creating stumpwork from existing embroidery for details.

2 Before selecting stumpwork objects and clicking Create Stumpwork Sub-design, select the Digitize Wireline tool.

3 Digitize additional wirelines as you would any open object. The software automatically creates the wire placement tracks, wire tackdown and cover stitching.

4 Sequence objects you want to include in the Color Film docker.

5 Select all objects and click Create Stumpwork Sub-design.
Selected objects are bundled into a composite stumpwork object which effectively resides on a separate 'layer' to the base design.

Tip Additional wirelines can be added in edit mode after stumpwork has been created, together with other operations such as object sequencing, color and stitch edits, etc. See also Editing stumpwork.

**Editing stumpwork**

- Use View > Show StumpWork to show or hide any stumpwork sub-designs included in a design.
- Use StumpWork > Open StumpWork Sub-design to view or edit the stumpwork sub-design.
- Use StumpWork > Digitize Wireline to create a wireline object using a digitized outline and current settings.
- Use StumpWork > Cut Closed StumpWork Border to cut a closed stumpwork border to leave an opening for wire ends.
- Use StumpWork > Save Stumpwork Sub-design As to save stumpwork sub-design as a separate design file.

Once the **Create Stumpwork Sub-design** function has been applied, the resulting stumpwork resides on a separate 'layer' to the base design. Stumpwork objects can be edited as standalone designs. Required tools are listed above.

**To edit stumpwork**

- Select the stumpwork object you want to edit.
- Double-click selection or click **Open StumpWork Sub-design**. The stumpwork design opens in a separate editing window.
- Edit stumpwork borders via the StumpWork Border docker – e.g. add or remove stabilizing runs or cutting lines. See also StumpWork Border docker.
- Click associated Object Properties icon to access object properties for each included stumpwork.
component. Edit properties such as wire gauge, satin cover width and offsets.

- Digitize other objects as desired.
  Use the **Digitize Wireline** tool to insert wirelines for extra support and shape. See also **Digitizing additional wirelines**.
- Use the **Cut Closed StumpWork Border** to cut a selected closed-stumpwork border to leave an opening for wire ends.

- Sequence objects in the **Color Film** docker as desired.
- Use the **Design > Background** command to specify a fabric type if you are creating stumpwork with fabric and wire.

- Click **Save** to save changes. Alternatively, click **Save Stumpwork Sub-design As** if you want to save the stumpwork piece as a separate design file.
- Select **File > Close** to return to the main design. If you haven’t already saved changes, you will be prompted as shown.

- Use the **Show StumpWork** toggle to show or hide stumpwork objects.

**Visualizing stumpwork**

- Use View > Show StumpWork to show or hide any stumpwork sub-designs included in a design.
- Use StumpWork > Open StumpWork Sub-design to view or edit the stumpwork sub-designs.
- Click General > Print Preview to preview the print preview onscreen.
Use the **Show StumpWork** toggle on the **View** toolbar to show or hide stumpwork objects within a design.

The worksheet preview shows the entire stumpwork design in preview but only the base design in the color film.

To print out a worksheet for the stumpwork portions of a design, open the stumpwork portions of a design, open the stumpwork object in its own window and preview it there.

**Tip** Study the StumpWork_Sample3 design included in the designs folder. Try stitching it out to practice the techniques involved. Check your BERNINA machine documentation.

**Quilted embroidery**

Quilted embroidery creates dimension by stuffing or filling areas to produce a raised surface. It employs a technique known as ‘trapunto’, also referred to as ‘stuffed embroidery’.
Quilting techniques

There are a number of techniques for creating trapunto designs.

Note To make sure your design is being displayed correctly 3D, particularly with Raised Satin in Artistic View, calibrate your monitor. See Calibrating the monitor for details.

Trapunto techniques

Traditional hand trapunto involves sewing two layers of fabric together with a motif outline. The underside is then slit and stuffed with yarn or cotton.

A modern technique used to create trapunto – sometimes called machine trapunto or cut-away trapunto – is to mark the design pattern on top of the quilt fabric with a water soluble marker. A layer of batting is then pinned to the underside of the fabric and two layers are stitched together. The batting is trimmed close to the stitching to create the embossed design. The quilt is then constructed by sewing the quilt top to the quilt back with another layer of batting in between.

Raised satin

Another technique is to use layers of thread instead of stuffing or batting to create dimension. The embroidery design consisting of multiple layers of satin stitching is first stitched onto Aqua Mesh water-soluble stabilizer. Then a top and bottom layer of fabric are added before the final outline is stitched around the design. See also Creating satin fills.

Tip Study the quilting design included in the designs folder. Try stitching it out to practice the techniques involved. Check your BERNINA machine documentation.

Quilting in BERNINA Embroidery Software

In BERNINA Embroidery Software, the quilting design work relies on two main tools:

- **Raised Satin**: This allows you to create ‘puffy embroidery’. Outlines can be used for lettering and special calligraphy effects. See also Creating freehand embroidery.
- **Trapunto Outlines**: This allows you to turn puffy embroidery designs into trapunto quilting designs. The puffy embroidery component allows you to create raised embroidery consisting of multiple layers of satin stitches. This is as an alternative to stuffing with yarn or batting. The trapunto component allows you to stitch layers of fabric over the raised satin.

The Trapunto Outlines feature is used exclusively with Raised Satin to create a ‘quilted’ look. When activated, this feature always defaults to the next unused color so as to force the machine to stop before trapunto outlines are stitched. This allows you to place the covering fabric.

- Use Edit > Create Trapunto Outlines in conjunction with Raised Satin to create quilt stitching for a raised ‘quilted’ look.
- Use Stitch > Raised Satin Fill to create raised embroidery designs consisting of multiple layers of satin stitching.
- Use Stitch > Raised Satin Outline to create raised satin borders – can be used with trapunto for quilting effects.

Note Recommended settings for best loft are 0.30mm manual for satin spacing with 4 layers.
Needle felting

Needle felting, also called 'dry felting', is a popular fiber-arts craft that creates felt without the use of water. It can be created by industrial felting machines, needle felting attachments like BERNINA needle-punch tool, or even hand-held tools.

The needles used in dry felting have small barbs with soft shoulders. As they penetrate the base fabric, they pull fiber or ‘roving’ through. Since the barbs face downwards, fibers are left behind as the needles exit. Using a single needle or small group of needles, fine details can be achieved using this technique. It is popular for 2D and 3D felted work.

BERNINA Rotary Hook Punch tool

The BERNINA ‘needle-punch’ tool is a cluster of three needles that are used to punch fibers through fabric. This process is normally performed as free motion sewing but can also be done in the embroidery hoop.

The tool most suitable for hoop work is the Rotary Hook Punch tool, since the presser foot also allows yarn, ribbon and so on to be fed through the foot under the needles, and includes a guide as part of the accessories.

Felting with BERNINA Embroidery Software

In BERNINA Embroidery Software, a dedicated PunchWork tool allows you to create felting objects and designs for use with the BERNINA Rotary Hook Punch.

PunchWork properties

The object properties for punchwork are similar to appliqué. The digitizing technique is essentially the same. See also Creating closed-object appliqué.

<table>
<thead>
<tr>
<th>Component</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Placement line</td>
<td>Include a guideline to assist placement of roving. Stop: Place roving evenly within placement line.</td>
</tr>
<tr>
<td>Cutting line</td>
<td>Include a cutting line to hold down edge of the roving, and mark out the shape.</td>
</tr>
</tbody>
</table>

† Mandatory
**Tip** Check fabric settings before you stitch out. If you are stitching details over felting, you may need to select a heavier fabric to compensate. See also Changing fabrics.

**Design technique**
Because you have complete control over the punchwork elements to include in your design, different approaches may be taken. The sample below includes only a placement line and felting.

---

**Component**

<table>
<thead>
<tr>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stop: Cut excess roving from around the edges. Change to punch plate and needle.</td>
</tr>
</tbody>
</table>

**Needle punching**

<table>
<thead>
<tr>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>▲ Punch the felting – consists of loose tackdown and stipple stitching. Adjust density as required.</td>
</tr>
<tr>
<td>Stop: Remove cutting line as required. Change back to embroidery plate and needle.</td>
</tr>
</tbody>
</table>

**Border stitching**

<table>
<thead>
<tr>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include a border as desired – default is satin. Blanket stitching is also available. Set border width and stitch spacing.</td>
</tr>
</tbody>
</table>

**Offset**

<table>
<thead>
<tr>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use the slider to offset borders in relation to the placement line. By default, Satin is centered, while Blanket sits inside the placement line. Adjust as required.</td>
</tr>
</tbody>
</table>

▲ Mandatory

---

**Tip** Study the punchwork design included in the designs folder. Try stitching it out to practice the techniques involved. Check your BERNINA machine documentation.

Once the roving has been punched into position, the border stitching can be applied. In this case, border stitching has been digitized separately as run stitch outlines.
In addition to CorelDRAW®, BERNINA Embroidery Software includes ancillary, standalone applications which can be launched from within Embroidery Canvas. The BERNINA Cross Stitch application lets you create dedicated cross stitch designs or add cross stitching to embroidery. Use BERNINA Quilter to experiment with patches and colors enabling you create beautiful, personalized quilts.

This section provides an overview of the ancillary BERNINA Cross Stitch and BERNINA Quilter applications provided with BERNINA Embroidery Software.

**Introduction to cross stitch**

Cross stitching is a popular technique for filling large areas with low stitch counts. It can also be used for outlines and borders. It is suitable for homeware, tablecloths, children’s clothes and folk designs. Cross stitch is sometimes combined with appliqué.

Unlike machine embroidery where designs are enhanced with different stitch types, angles, and effects, in cross stitch you can only add dimension to the design with shades of colors. For this reason, most cross stitch designs use many more colors than machine embroidery.

**Types of cross stitch**

Cross stitches are created on a matrix of squares or ‘pixels’. Any part of the square can be stitched, from the edges to the diagonals. The full range of cross stitches is listed below.

<table>
<thead>
<tr>
<th>Cross Stitch Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Full Cross</td>
<td>Upright Cross</td>
</tr>
<tr>
<td>Three-Quarter Cross</td>
<td>Double Cross</td>
</tr>
<tr>
<td>Half Cross</td>
<td>Elongated Vertical Cross</td>
</tr>
<tr>
<td>Quarter Cross</td>
<td>Elongated Horizontal Cross</td>
</tr>
<tr>
<td>Mini Cross</td>
<td>Single Line</td>
</tr>
<tr>
<td>French knot</td>
<td></td>
</tr>
</tbody>
</table>
**Cross stitch fills**

When using cross stitch as a fill you can select from any of the cross stitch fill types.

**Full cross stitch**

Full cross stitches are made up of two equal-length stitches that cross at the center to form an X. The overall effect of the fill depends on which stitch in the X lies underneath or on top. You can also mix and match for special effects.

**Three-quarter cross stitch**

A three-quarter stitch is most often created by stitching a quarter stitch followed by a half stitch. A different effect is achieved by stitching the half stitch first and anchoring it with the quarter stitch.

**Note** The long arm of the three-quarter stitch can go either / or \ directions.

Frequently a quarter stitch and a three-quarter stitch of different colors share a single square. Mix and match their positions to give different effects.

**Half cross stitch**

A half stitch is simply a diagonal stitch that looks like / or like \. Half stitches are usually used for shadows and background shading. The stitch can start from any corner. Sometimes two half stitches of different colors are used to make one full cross stitch.

**Quarter cross stitch**

Quarter stitches are used to stitch more intricate patterns.

**Mini cross stitch**

Mini cross stitches are two equal-length stitches that cross at the center to form an X but they only fill quarter of the square. Use mini cross stitch for details such as eyes or for a denser look in parts of your design.

**Upright cross stitch**

Upright cross stitches are comprised of a vertical and horizontal stitch.
The stitches can be worked diagonally across the canvas, or in a horizontal or vertical line.

**Double cross stitch**

Double cross stitch is two full cross stitches stitched at 90º on top of each other. A double cross stitch resembles a star. It is generally used in a scattered fashion or worked into a row to form a decorative border.

Typically the top thread of the bottom cross is the stitch which lies at 135º to the horizontal; and the top thread of the overlapping cross is the horizontal stitch.

**Elongated cross stitch**

Elongated cross stitch consists of two equal-length stitches that cross to form an X. There are two types:
- elongated horizontal cross stitch
- elongated vertical cross stitch.

Elongated horizontal cross stitches are only half the height of normal cross stitch and elongated vertical cross stitches are only half the width of normal cross stitch.

**French knots**

French knots were originally a hand-stitch used to create a raised look for embellishment. They were traditionally used in ‘whitework’ with very exclusive cotton and fine silk threads.

French knots can be used in combination with other cross-stitch types. Use them for eyes, door knobs, dots for flower pistils, or in place of beads used in hand-work designs – e.g. ornaments on a Christmas tree or to dot letters such as ‘i’. Use them as an outline border. Try them with colorful metallic or variegated threads. French knots are better sewn in larger grids.

**Cross stitch borders**

Cross stitch can be used as an embroidery outline or border. You can also combine cross stitching with other stitch types to achieve special effects.

You can make outlines with **Single Line** or **Full Cross** stitches or a combination of both for a denser border. A **Single Line** outline is treated by the software as a border while a **Full Cross** outline is treated as a fill. This is important if you need to delete a border because a single line can be deleted as a single object while a full cross stitch border cannot.

**Single line border**

Single Line stitches are only used to create borders or add details. The single line can be placed on any side of the square. Click on the side you want to place the line. You can place a single line border on one side or all four sides of the square. The single line border can be placed in a square which already has a cross stitch in it.

**Full cross border**

Full crosses can also be used as a decorative outline stitch. If you use full cross as a border it will be the same cross stitch type as selected in the Fill stitch.
Cross stitch variations

The orientation of fractional cross stitches can be varied to create different patterning effects. You do this directly pixel-by-pixel, or by setting a fill stitch orientation. You can also combine fractional cross stitches in a variety of ways. See also Types of cross stitch.

Three-quarter cross stitches
Quarter and three-quarter cross stitches can be used to create rounded edges. See also Cross stitch fills.

Half cross stitches
Half cross stitches can be used to give objects an ‘airy’ look. You can also use half cross stitches to make a full cross stitch with two colors. See also Combination stitches.

Quarter cross stitches
Quarter and three-quarter cross stitch can be used to smooth rounded edges. You can also use quarter cross stitch to make a full cross stitch with up to four colors. See also Combination stitches.

Mini cross stitches
Use mini cross stitch for details such as eyes or for a denser look in parts of your design.

Elongated cross stitches
Vertical and horizontal elongated cross stitches are made up of two equal-length stitches that cross to form an X. They fill either the left, right, top or bottom of the square.

Combination stitches
Quarter, half and three-quarter cross stitches can be combined to make crosses comprised of multiple colors. You can also combine mini crosses, elongated vertical or horizontal crosses and outline stitches.

Launching BERNINA Cross Stitch

Cross stitch design involves a different digitizing technique to ordinary embroidery design. For this reason, BERNINA Cross Stitch has its own design
window which you open from within BERNINA Embroidery Software.

**To launch BERNINA Cross Stitch**

- Run BERNINA Embroidery Software.

- In Embroidery Canvas click the Application Launcher and select Cross Stitch from the drop list.

BERNINA Cross Stitch opens in its own design window.

For further information, refer to BERNINA Cross Stitch Help.

**Introduction to patchwork & quilting**

Patchwork is a popular technique for designing and sewing patches into blocks. BERNINA Quilter can be used to design patchwork quilts, either from existing designs or patterns, or from designs of your own making. Use BERNINA Quilter to experiment with patches and colors enabling you to create beautiful, personalized quilts.

Blocks on a quilt can be filled with patches of either patterned or plain fabric. BERNINA Quilter includes a large selection of patchwork blocks and fabrics, but you can also scan your own and store them in a quilting library.

When a quilt design is complete you can print it out, showing the blocks, how they are constructed, as well as yardage, sewing and cutting details.

**Patchwork quilt designs**

Patchwork and quilting are related and complementary techniques. BERNINA Quilter is essentially a design tool to help you put together quilts combining patchwork, embroidery, and appliqué. Use BERNINA Quilter to plan and lay out your patchwork blocks on screen, select your fabrics, and add embellishments such as appliqué and embroidery.

**Patchwork**

A ‘patchwork block’ is a collection of patches sewn together, usually forming a regular shape such as a rectangle. A ‘patch’ is a single piece of fabric sewn with others into a set arrangement to form a
patchwork block. Sewing patches together into blocks is known as 'piecing'.

Blocks are then sewn together, either in a straight square format or as diamonds on-point.

Although some quilts have patchwork extending out to the edge, the majority have one or more borders. Some also have narrow strips of fabric, called 'sashing', to separate the blocks. Borders and sashes can alter the size and appearance of your quilt. They can be used to frame and soften a busy design. Borders can also be used to enlarge a quilt so that it fits a standard bed. More than one border may be used on each quilt.

Many quilts use a combination of fabrics similar in color and value for the background. Patchwork patterns are created by the contrast between light, medium and dark fabrics. Contrast in color depth is critical to some designs. It is good practice to select your background color before deciding on your other design colors.

When fabrics are placed carefully, a three dimensional illusion can be created. Solid or plain colors are placed to create bold contrasts between the patchwork blocks. When working with a single color, select a wide range of fabrics.

With BERNINA Quilter you can also add appliqué and embroidered objects to the quilt.

Plan your quilt by working out the overall measurements, then calculate how many blocks, borders and sashes are to be used. Decide which patchwork blocks are to be used and how you will use color. Try out various arrangements and colors until you find one that you like.

**Quilting**

A quilt is like a sandwich formed of three layers:

- **Quilt top**: a collection of patches sewn together, usually forming a regular shape such as a rectangle and may include borders and sashes.
- **Batting**: a layer of padded material between the front and back fabric to add thickness and substance.
- **Backing**: a layer of fabric added to the back of a quilt to encase the batting.

Quilting involves sewing decorative designs on quilts. These designs use run stitches to divide the fabric into sections giving a pattern of raised areas. Quilting can be done either by hand, or by free motion using a sewing machine.

**Tip** A quilt can be a combination of patchwork and quilting using patchwork blocks pieced together with quilting stitches.

### Quilt sizing

BERNINA Quilter uses inches (in) for measuring designs. Use the table to convert between imperial and metric measurements. You will find it easier to use the decimal equivalent for imperial measurements when working out quantities with a calculator.

<table>
<thead>
<tr>
<th>Metric (mm)</th>
<th>Imperial (inch)</th>
<th>Decimal (inch)</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>1/8</td>
<td>0.125</td>
</tr>
<tr>
<td>6</td>
<td>1/4</td>
<td>0.25</td>
</tr>
<tr>
<td>9</td>
<td>3/8</td>
<td>0.375</td>
</tr>
<tr>
<td>12</td>
<td>1/2</td>
<td>0.5</td>
</tr>
<tr>
<td>16</td>
<td>5/8</td>
<td>0.625</td>
</tr>
<tr>
<td>19</td>
<td>3/4</td>
<td>0.75</td>
</tr>
<tr>
<td>22</td>
<td>7/8</td>
<td>0.875</td>
</tr>
<tr>
<td>25</td>
<td>1</td>
<td>1.0</td>
</tr>
<tr>
<td>50</td>
<td>2</td>
<td>2.0</td>
</tr>
<tr>
<td>75</td>
<td>3</td>
<td>3.0</td>
</tr>
<tr>
<td>100</td>
<td>4</td>
<td>4.0</td>
</tr>
<tr>
<td>130</td>
<td>5</td>
<td>5.0</td>
</tr>
<tr>
<td>150</td>
<td>6</td>
<td>6.0</td>
</tr>
<tr>
<td>225</td>
<td>9</td>
<td>9.0</td>
</tr>
<tr>
<td>250</td>
<td>10</td>
<td>10.0</td>
</tr>
<tr>
<td>300</td>
<td>12</td>
<td>12.0</td>
</tr>
<tr>
<td>450</td>
<td>18</td>
<td>18.0</td>
</tr>
<tr>
<td>500</td>
<td>20</td>
<td>20.0</td>
</tr>
</tbody>
</table>

Use the table below as a rough guide to the most common quilt sizes. It will vary according to the blocks you use.

<table>
<thead>
<tr>
<th>Quilt</th>
<th>Imperial (inches)</th>
<th>Metric (cm)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Baby</td>
<td>36-45 x 45-54</td>
<td>90-115 x 115-137</td>
</tr>
<tr>
<td>Cot</td>
<td>42-48 x 54-60</td>
<td>107-122 x 137-152</td>
</tr>
<tr>
<td>Single</td>
<td>56-64 x 84-100</td>
<td>142-162 x 213-254</td>
</tr>
<tr>
<td>Double</td>
<td>70-80 x 84-100</td>
<td>178-203 x 213-254</td>
</tr>
<tr>
<td>Queen</td>
<td>76-84 x 90-104</td>
<td>193-213 x 228-264</td>
</tr>
<tr>
<td>King</td>
<td>92-100 x 90-104</td>
<td>234-254 x 228-264</td>
</tr>
<tr>
<td>Jumbo</td>
<td>120-124 x 120-124</td>
<td>304-315 x 304-315</td>
</tr>
</tbody>
</table>

### Launching BERNINA Quilter

Launch BERNINA Quilter from within BERNINA Embroidery Software.

**To launch BERNINA Quilter**

- Run BERNINA Embroidery Software.
- In Embroidery Canvas click the Application Launcher and select Quilter from the dropdown.
- Alternatively, you can also launch BERNINA Quilter by pressing Ctrl+Q.
BERNINA Quilter opens in its own design window.

- For further information, refer to BERNINA Quilter Help.

**Note**: If BERNINA Quilter does not open from BERNINA Embroidery Software, check that Internet Explorer V6 has been installed on your PC. This is a minimum requirement.

**Design management with BERNINA Portfolio Basics**

BERNINA Portfolio provides an efficient way for viewing and managing embroidery designs. This design management tool displays thumbnails and limited design information whenever a design folder is accessed. Use it to access design files stored on your computer hard disk, CD-ROM, or floppy disk. It recognizes all design file formats used by BERNINA Embroidery Software. You can filter the contents of the display panel to show only certain file types. BERNINA Portfolio even lets you view design files in folders which have been archived by means of the popular WinZip utility. You can also rename folders, add sub-folders and delete folders without leaving BERNINA Portfolio.

**Launching BERNINA Portfolio**

- Use General > Application Launcher to access ancillary applications – Portfolio, Cross Stitch, and Quilter.

BERNINA Portfolio does not require a separate installation. Launch BERNINA Portfolio from within BERNINA Embroidery Software.

**To launch BERNINA Portfolio**

- Run BERNINA Embroidery Software.
- In Embroidery Canvas click the Application Launcher and select Portfolio from the droplist.

BERNINA Portfolio opens in its own design window.

- Use the folder tree to direct BERNINA Portfolio to the My Designs - Embroidery Software 7 folder.
All your ART designs are displayed as thumbnail images.

For further information, refer to BERNINA Portfolio Help.

Tip If BERNINA Embroidery Software is hiding BERNINA Portfolio from view, switch between them using the MS Windows® Alt+Tab function.
Create top-quality lettering quickly and simply. BERNINA Embroidery Software provides a large range of scalable closest-join alphabet styles and multi-color and fancy stitching alphabets to choose from.

**Lettering essentials**

This section describes how to add lettering to embroidery designs. It also covers applying lettering baselines, formatting lettering and adjusting letter spacing. See Lettering Essentials for details.

**Editing embroidery lettering**

This section describes how to edit lettering text. It also covers scaling lettering and removing underlay from small lettering. It also deals with transforming lettering objects, adjusting individual letters, as well as reshaping baselines. See Editing Embroidery Lettering for details.

**Special lettering effects**

This section describes how to convert TrueType fonts to embroidery fonts. It also explains how to add special characters as well as fancy and monogram lettering to your designs. It also covers applying different stitch types to lettering objects as well as creating special effects with Elastic Lettering. See Special Lettering Features for details.

**Monogramming**

This section details the creation of monogram lettering with initials or with a name, how to add ornaments to monograms, and how to create ornament layouts. It also covers adding and creating your own borders. See Monogramming for details.
Add embroidery lettering to designs quickly and easily, either on-screen using current settings or via object properties. Place lettering on a straight horizontal or vertical baseline, curve it around a circle or arc, or digitize your own baselines. You can apply formatting to lettering objects in the same way as a word processor, including italics, bolding, and right/left justification. Letter, word and line spacings can be determined before or after creating lettering objects and placing them in your design. See also Alphabet Samples.

This section describes how to add lettering to embroidery designs. It also covers applying lettering baselines, formatting lettering and adjusting letter spacing.

Adding lettering to embroidery designs

You can add lettering to a design by typing it directly on-screen. Adjust object properties to specify letter formatting before or after adding it to a design. BERNINA Embroidery Software provides an alphabet range suitable for many applications. Select from the supplied alphabets or convert TrueType or OpenType fonts.

Creating lettering on-screen

Use Digitize > Lettering to create embroidery lettering directly on screen.

If it is not essential to fit letters precisely to a certain area, you can type them directly on-screen. You can also modify lettering objects directly on-screen to achieve various artistic effects. Appearance and layout depend on current settings. You can change them at any time. See Editing Embroidery Lettering for details.

To create lettering on-screen

1. Click the Lettering icon.

2. Select a color from the Color Palette. See Changing thread colors for details.

3. Click where you want to start typing. An I-beam appears where you clicked.

4. Type the letters you want to embroider.

5. Press Enter to complete. Stitches are generated immediately.

Tip To start a new line, press Shift+Enter.

Note Appearance and layout depend on current settings in the Object Properties > Lettering dialog. You can change them at any time. See Editing Embroidery Lettering for details.
Creating lettering via dialog

You can specify letter formatting before adding it to the design. Select from the supplied alphabets or convert TrueType or OpenType fonts. If you are embroidering on a child’s outfit you might use a simple alphabet like Childs Play. If you are embroidering on a ladies nightdress you might use an elegant script alphabet like Anniversary.

To create lettering via dialog

1 Right-click the Lettering icon.
The Object Properties > Lettering dialog opens.

2 Enter the text you want to embroider in the text entry panel.
To start a new line, press Enter.

Tip You can insert a color change between two letters by keying a caret (^) symbol. Subsequent letters default to the next color in the palette.

3 Select an alphabet from the Alphabet list. See also Converting fonts to alphabets.

4 Adjust formatting and baseline settings as required. See Formatting lettering for details.

5 Click Apply.

6 Click where you want to place the lettering, or mark reference points for the baseline you selected. See Applying lettering baselines for details.

Applying lettering baselines

Baselines determine the shape of lettering objects in a design. You can place lettering on a straight horizontal or vertical line, curve lettering around a circle or arc, or digitize your own baseline. Different reference points are needed depending on the baseline you use. You can digitize baselines on-screen.

Baselines use default settings to determine their size, spacing and angles. BERNINA Embroidery Software gives you both interactive and precise numerical control over many baseline settings. Techniques are available to modify baseline type, length, radius and angle, as well as baseline position.

Note BERNINA Embroidery Software will remember which baseline you used last and use this one if you type letters directly on-screen.

Selecting baselines

Right-click Digitize > Lettering to enter text in the dialog and adjust settings for embroidery lettering.
Different baselines are available for use with new or selected lettering objects. Adjust baseline settings interactively or via properties.

To select baselines

1. Double-click or right-click a lettering object. The Object Properties > Lettering dialog opens.
2. Select a baseline.
   The baseline you choose depends on the effect you want to achieve. You need to digitize different reference points depending on the type of baseline you select. Options include:
   - **Straight Horizontal**: See Creating horizontal baselines for details.
   - **Circle CW**: See Creating circular baselines for details.
   - **Circle CCW**: See Creating circular baselines for details.
   - **Any Shape**: See Creating custom baselines for details.
   - **Vertical**: See Creating vertical baselines for details.
   - **Multiple**: See Creating custom baselines for details.
3. Click Apply.
   The selected baseline is applied to any selected lettering object or newly created lettering objects.

Tip Create identical baselines by duplicating or copying them in your design.

Creating horizontal baselines

Free Line baselines do not have a fixed or pre-determined length. They extend as long as you keep adding letters.

**To create horizontal baselines**

1. Right-click the Lettering icon. The Object Properties > Lettering dialog opens. See Creating lettering via dialog for details.
2. Enter your text in the text entry panel. See Creating lettering via dialog for details.
3. Select the Free Line icon.
4. Click Apply.
5. Click where you want to place the letters.

Creating vertical baselines

Free Line Vertical baselines are straight, vertical baselines. They do not have a fixed length, and extend to fit the letters you enter. Line spacing is calculated horizontally while letter spacing is calculated vertically. Letters, by default, are centered along vertical lines. New lines are placed by default from left to right. Vertical baselines are effective for embroidering on sleeves, as a decorative effect, and for Asian text.

Tip Vertical lettering best suited to uppercase for Western languages because descenders in lowercase letters are not accommodated in the letter spacing.

**To create vertical baselines**

1. Right-click the Lettering icon. The Object Properties > Lettering dialog opens. See Creating lettering via dialog for details.
Chapter 28 : Lettering Essentials

2 Enter your text in the text entry panel. See Creating lettering via dialog for details.
3 Select the Free Line Vertical icon.
4 Click Apply.
5 Click where you want to place the letters.

Creating circular baselines

- Right-click Digitize > Lettering to enter text in the dialog and adjust settings for embroidery lettering.
- Use Circle CW (Lettering tab) to create clockwise baselines.
- Use Circle CCW (Lettering tab) to create counter-clockwise baselines.

Use Circle CW and Circle CCW baselines to place letters around a full circle or ellipse in clockwise or counter-clockwise directions. By default, letters are positioned above Circle CW baselines and below Circle CCW baselines. They are also centered by default.

To create circular baselines

1 Right-click the Lettering icon.
   The Object Properties > Lettering dialog opens. See Creating lettering via dialog for details.
2 Enter your text in the text entry panel. See Creating lettering via dialog for details.
3 Select the Circle CW or Circle CCW icon and click Apply.
   The Status Bar will prompt you.
4 Mark the center of the circle.
5 Mark a point to define the radius.

6 Press Enter to complete the circle.

7 Alternatively, if you want to create an oval baseline, mark a third reference point.
8 Press Enter to complete the oval.

Tip Make a circle large enough for your lettering. If it is too small, or the lettering too big, the letters will be crowded. You can, however, adjust the baseline radius in the dialog. See also Reshaping baselines.

Tip Different effects can be achieved by changing the justification setting – left, right, center, full. See Setting letter justification for details.
Creating predefined baselines

Use predefined baselines to arch lettering clockwise across the top, straight through the middle, and counterclockwise around the bottom of a circle, all in one action.

To create a predefined baseline

1. Right-click the Lettering icon.
   The Object Properties > Lettering dialog opens. See Creating lettering via dialog for details.
2. Type the text for the line around the top of the circle in the text entry panel.
3. Press Enter.

4. On the next line type the text for the line across the middle of the circle and press Enter.
5. On the third line type the text for the line around the bottom of the circle.
6. Select the Predefined icon.
7. Click Apply.
8. Mark the center of the circle. See Creating circular baselines for details.
9. Mark a point to define the radius.

10. Press Enter for a perfect circle, or click again to form an oval and press Enter.

Creating custom baselines

Use Any Shape baselines to shape lettering around elements in your design. Digitize Any Shape baselines by marking reference points to form the required line. The number of reference points and length of baseline are practically unlimited.

To create custom baselines

1. Right-click the Lettering icon.
   The Object Properties > Lettering dialog opens. See Creating lettering via dialog for details.
2. Enter your text in the text entry panel. See Creating lettering via dialog for details.
3. Select the Any Shape icon and click Apply.
   The Status Bar will prompt you.
4. Click to mark the baseline reference points.
   - Right-click for curve points.
   - Left-click for corner points.

5. Press Enter to complete.

Formatting lettering

You can control the appearance of lettering by changing object properties before or after adding lettering, in the same way as other objects.
Making italic lettering

You can slant letters to the left or right for an italic effect. The default italic angle is 0° which is equivalent to no italics. The largest angle lettering can be inclined is 45°.

To make italic lettering

1. Double-click or right-click a lettering object. The Object Properties > Lettering dialog opens.
2. Enter an angle in the Italic field. You can enter an angle anywhere between 45° and -45°.
3. Click Apply. The setting is applied to any selected lettering object or to newly created lettering objects.

Making bold lettering

You can create the effect of bold lettering by increasing the pull compensation settings for selected lettering objects.

To make bold lettering

1. Double-click or right-click a lettering object. The Object Properties > Lettering dialog opens.
2. Click the Effects button.

Setting letter justification

Justification is the way that lettering aligns itself on a baseline. You can justify lettering left or right, center it, or fully justify it. Full justification spreads the letters out to fill the length of the baseline.

To set letter justification

1. Double-click or right-click a lettering object. The Object Properties > Lettering dialog opens.
2. Select a justification setting – Left, Right, Center, or Full Justification.
Adjusting spacings

Letter, word and line spacings can be determined before or after creating lettering objects and placing them in your design. You can edit spacing directly on-screen or via object properties. Letter spacing is calculated automatically according to justification – Left Justification, Right Justification, Center Justification, or Full Justification. See also Setting letter justification.

Adjusting overall letter spacing on-screen

The spacing between letters is calculated automatically as a percentage of the letter height. In most cases the default spacing is adequate. Sometimes, however, you may want to change the overall letter spacing.

To adjust overall letter spacing on-screen
1 Select the lettering object and click the Reshape Object icon.
2 Drag the triangular letter spacing handle left or right. Letters are redistributed proportionately along the baseline.
3 Release the mouse button to complete and press Esc.

Tip When a lettering is set to Full Justification, the letters are evenly distributed along the baseline. To change the spacing for fully justified lettering, simply change the length of the baseline.

Adjusting individual letter spacing on-screen

Spacing between letters is calculated automatically as a percentage of letter height. In most cases the default spacing is adequate. Sometimes, however, spacing between certain letters may appear too large or too small, depending on the shape of neighboring letters. To compensate for this visual effect, you can move one or several selected letters closer or further apart along the baseline to improve spacing.

To adjust individual letter spacing on-screen
1 Select the lettering object and click the Reshape Object icon.
2 Click the diamond handle at the center of a letter.
   Tip To select multiple letters, hold down Ctrl as you select.
3 Drag selected letter/s along the baseline or use arrow keys to adjust the spacing.
   Tip Alternatively, to move multiple letters, right-click the diamond handle of the first letter and drag. All letters to the end of the line move as one.
4 Release the mouse button to complete and press Esc.

Adjusting line spacing on-screen

Change the space between lines in a multiple-line lettering object using the Reshape tool.
To adjust line spacing on-screen

1. Select the lettering object and click the **Reshape Object** icon.

2. Drag the triangular line spacing handle up or down to change line spacing.

3. Release the mouse button to complete and press **Esc**.
CHAPTER 29

EDITING EMBROIDERY LETTERING

BERNINA Embroidery Software gives you both interactive and precise numeric control over many attributes affecting lettering objects. You can adjust lettering objects as a whole as well as individual letters. Lettering text can be edited directly on-screen or by means of object properties. When you first create lettering, it may be too big or small. Size can be adjusted interactively or numerically. Small, narrow letters may not require underlay, depending on their size and the fabric to be used. Use the available tools to skew and rotate lettering objects. Adjust individual letters like any other embroidery object. Reshape letters, adjust stitch angles, and recolor letters individually. Baselines can be modified after placement directly on-screen or via object properties.

This section describes how to edit lettering text. It also covers scaling lettering and removing underlay from small lettering. It also deals with transforming lettering objects, adjusting individual letters, as well as reshaping baselines.

Editing lettering text

When you have created a lettering object, you can select it and make changes to the text directly on-screen or via object properties.

**Editing lettering text on-screen**

1. Use Digitize > Lettering to edit lettering on-screen.

The easiest way to edit lettering is to change it directly on-screen.

2. Click the Lettering icon and then click inside the lettering object.

3. Edit the text as required.

   Tip: Press Shift+Enter to start a new line.

4. Press Enter to complete.
Editing lettering text with the Object Properties dialog

When you have created a lettering object, you can select it and make changes to it via object properties.

To edit lettering with the Object Properties dialog

1. Double-click or right-click a lettering object. The Object Properties > Lettering dialog opens.
2. Edit the text in the text entry panel as required.
3. Adjust settings as required. See Formatting lettering for details.
4. Click Apply.

Note Letters are filled with stitches according to current stitch settings in the Object Properties > Fill Stitch dialog. You can change these at any time. See Applying different stitch types & effects to lettering for details.

Scaling lettering

When you first create lettering, it may be too big or too small. Size can be adjusted interactively or via object properties.

Scaling lettering with Select Object

To scale lettering with Select Object

1. Click Select Object and select the lettering object.
   - Resize vertically
   - Resize proportionally
   - Resize horizontally
2. Click and drag a handle to resize the object horizontally, vertically or proportionally.
3. Release the mouse to complete.

Scaling lettering with Reshape Object

To scale lettering with Reshape Object

1. Select the lettering object and click the Reshape Object icon.

You can scale your lettering objects vertically, horizontally and proportionally with the Reshape Object tool. See also Rotating lettering with Reshape Object.

Use Transform > Select Object to scale lettering objects on-screen.

You can scale your lettering objects vertically, horizontally and proportionally with the Select Object tool. See also Transforming lettering with Select Object.
2 Click and drag a dark triangular handle to scale the object horizontally, vertically or proportionally.

3 Release the mouse button to complete and press Esc.

The **Object Properties > Lettering** dialog opens.

2 Enter the height in the **Height** field.

**Note** Letter height can be between 1 mm and 200 mm. See **Alphabet Samples** for details.

3 Enter the width as a percentage of height in the **Width** field.

4 Click **Apply**.
The setting is applied to any selected lettering objects or to newly created lettering objects.

**Tip** Optionally, use the width and height controls on the **Transform** toolbar to resize selected lettering objects. See also **Scaling by properties**.

**Removing underlay from small lettering**

The quality of most lettering can be improved with an underlay using the same methods as for other embroidery objects. Small, narrow letters, however, may not require underlay, depending on their size and the fabric to be used. See also **Stabilizing with underlays**.
To remove underlay from small lettering
1 Select the lettering object.
2 Click the Auto Underlay icon. The underlay is removed.

Transforming lettering objects
Use the available tools to skew and rotate lettering objects. See also Scaling lettering.

Transforming lettering with Select Object

Use Transform > Select Object to scale lettering objects on-screen.

You can transform lettering objects by manipulating control points on-screen with the Select Object tool. See also Scaling lettering with Select Object.

To transform lettering with Select Object
1 Click Select Object and select the lettering object. Selection handles appear – these let you scale the object. See Scaling lettering with Select Object for details.
2 Click the lettering object again.
3 Click and drag one of the diamond-shaped handles to skew the lettering object horizontally.
4 Click and drag one of the hollow square handles to rotate the object.
5 Release the mouse to complete.

Rotating lettering with Reshape Object

Use Transform > Reshape Object to rotate lettering objects on-screen.

You can rotate lettering objects by manipulating control points on-screen. See also Scaling lettering with Select Object.
To rotate lettering with Reshape Object

1. Select the lettering object and click the Reshape Object icon. Control points appear around the lettering object.

2. Click and drag a solid square handle to rotate the lettering object.

3. Release the mouse button to complete and press Esc.

To reposition letters on screen

1. Select the lettering object.
2. Click Reshape Object.
3. Click the diamond control point in the centre of the letter.

4. Click-and-drag the letter to the new position:
   - To move the letter horizontally, drag it along the baseline.
   - To move the letter vertically, hold down Shift as you drag.
   - To move the letter freely, hold down Ctrl as you drag.

5. Release the mouse to complete and press Esc.

Adjusting individual letters

As well as scaling and rotating lettering objects, the Reshape Object tool is used to manipulate individual letters. You can reposition letters in relation to each other, scale, rotate and skew them. You can also reshape individual letters, adjust stitch angles, and recolor them individually.

Repositioning letters on screen

Use Transform > Reshape Object to reposition individual letters on screen.

You can reposition individual letters in a lettering object using the Reshape Object tool.

Transforming letters on screen

Use Transform > Reshape Object to transform individual letters on screen.

You can transform individual letters by manipulating control points on screen with the Reshape Object tool.
To transform letters on screen

1. Select the lettering object and click **Reshape Object**.

2. Click the diamond control point of a letter. Another set of reshape nodes appear around the letter.

3. Click-and-drag a reshape node around the letter to transform it.

4. Press **Esc** to finish.

To reshape letters on screen

1. Select the lettering object and click the **Reshape Object** icon.

Selection handles appear around the lettering object.

2. Click the letter outline. Reshape nodes appear around it.

Tip  Zoom in the letter for precise reshaping. See **Zooming in & out** for details.

3. Reshape the letter by adding, deleting, changing or moving reshape nodes. See **Reshaping objects using reshape nodes** for details.

4. Turn on **Artistic View** to view the results.

Create special lettering effects by reshaping letter outlines with the **Reshape Object** tool.
Breaking apart lettering for editing

Applying the Break Apart function to a lettering object breaks it into a logical stitching sequence while maintaining lettering object characteristics. Object properties can be edited separately for single lines, single words, or even single characters. Stitching sequence is maintained. See also Splitting into component objects.

Sequence logic is as follows:
- Multi-line lettering can be broken into separate objects per line
- Individual lines can be broken into separate objects per word
- Words can be broken into separate objects per letter.
- Letters can be broken into their individual embroidery patches. Lettering properties are lost but properties of each patch can be individually modified.

Tip An exception for single-line (multi-word) objects is the case of the center-out stitching sequence. Such objects are broken apart directly into single-letter objects. The stitching sequence is thereby preserved.

Adding stitch angles to letters

Set different stitch angles within letters with the Stitch Angle icon. Each segment of the letter can have a different stitch angle.

To add stitch angles to letters
1. Select a lettering object.
2. Click the Add Stitch Angles icon.
3. Digitize stitch angles so that they intersect two sides of the object.
4. Press Enter. Stitches are regenerated with the new angles.

Deleting stitch angles of letters

Delete individual stitch angles in lettering objects with the Reshape Object icon.

To delete stitch angles of letters
1. Select the lettering object and click the Reshape Object icon.
2. Click the diamond handle at the center of a letter.
3. Click the letter outline. Reshape nodes appear around it.
4. Select and delete reshape nodes as required.

Note Lettering outlines are preserved after any angle deletion.
Recoloring letters

BERNINA Embroidery Software lets you change the color of individual letters within a lettering object.

**Tip** You can also insert a color change between two letters by keying a caret (^) symbol. Subsequent letters default to the next color in the palette. See Creating lettering via dialog for details.

To recolor letters

1. Click the **Lettering** icon and then click inside the lettering object. An I-beam appears.
2. Select a letter(s) by dragging the cursor over the letter(s).
3. Click a color on the color palette.
4. Press **Enter** to confirm changes.

Reshaping baselines

Baselines can be adjusted on-screen after they have been placed in your design. Reshape straight baselines to place them on an angle. For **Vertical** baselines, you can also change baseline length and letter spacing. Reshape **Circle** and baselines to change curve depth, justification point and baseline length. Reshape **Any Shape** baselines by moving, changing, adding or deleting reshape nodes along the baseline. See also Applying lettering baselines.

To reshape a baseline

- Select the lettering object and click the **Reshape Object** icon. Different **control points** display for different types of baseline.

  **Tip** The large diamond and cross represent start and end points. You may need to move them to access baseline selection handles. They will reposition themselves automatically based on changes you make.

- To change the angle of a straight or vertical baseline, click and drag one of the large solid squares.

- To adjust the baseline length, click and drag the open triangle handle. Letter spacing adjusts accordingly.
To reshape lettering with a circular baseline, drag the handle at the circle center to adjust the radius.

Drag up or down to change radius of circle

On a circular baseline, there are actually two selection handles at the circumference of the circle, one on top of the other. Drag them apart to create an arc.

Drag to change circle baseline to arc

To change letter spacing evenly around a circular baseline, click and drag the triangle.

Drag triangle to change spacing evenly

Tip The exact letter positions depend on the justification – Left Justification, Right Justification, Center Justification, or Full Justification. If the baseline becomes too short, letter spacing is reduced, and letters may overlap. See Setting letter justification for details.

Press Esc to finish.

Press spacebar to change between corners and curves
All TrueType or OpenType fonts installed on your computer are also available to you when placing lettering in your designs. BERNINA Embroidery Software lets you add special characters to your lettering which do not appear on the keyboard. BERNINA Embroidery Software also provides a number of special alphabets for fancy lettering as well as monogramming. Like all embroidery objects, each lettering object has its own properties. You can adjust these before or after creating lettering objects. BERNINA Embroidery Software also gives you precise control over the stitch angles of individual letters. Apply Elastic Lettering effects to lettering objects to make them bulge or arch, stretch or compress.

This section describes how to convert TrueType fonts to embroidery fonts. It also explains how to add special characters as well as fancy and monogram lettering to your designs. It also covers applying different stitch types to lettering objects as well as creating special effects with Elastic Lettering.

Converting fonts to alphabets

In addition to the professional embroidery alphabets included with the software, BERNINA Embroidery Software provides various techniques for converting any installed TrueType and OpenType font on your system to embroidery.

Converting text to embroidery

The Convert tool converts selected CorelDRAW® text objects to:

- Satin embroidery lettering with turning stitching if the text is not enveloped and does not have an outline, or
- Non-lettering if the text is enveloped and has an outline.

To convert text to embroidery

1. Select Artwork Canvas mode.

Note Not all TrueType fonts are suitable for including in embroidery designs. Experiment with the ones you like and try different stitch settings.
2 Select one or more text objects and click the **Convert** tool.

BERNINA Embroidery Software automatically switches to **Embroidery Canvas**. Source objects are removed from the design.

Once converted to an embroidery alphabet, you can apply whatever font you prefer.

### Converting fonts to embroidery

1. Right-click the **Digitize** > **Lettering** to convert TrueType fonts to embroidery fonts via the dialog.

MS Windows® comes with a collection of TrueType and OpenType fonts installed and there are others available from various sources, including CorelDRAW® Essentials X6. All these fonts are available to you when placing lettering in your designs.

2. Select a font from the **Alphabet** list.

   Any TrueType or OpenType fonts installed on your computer are listed.

3. Enter the text you want to embroider in the text entry panel.

4. Click **Apply**.

5. Click on-screen where you want to place the letters.

   The text is stitched using the selected font.

**Tip** Not all TrueType fonts are suitable for including in embroidery designs. Experiment with the ones you like and try different stitch settings.

### Adding special characters

In BERNINA Embroidery Software, you can add special characters and symbols directly through the **Select Symbols** dialog or by means of the MS Windows® **Character Map**.

#### Selecting special characters

1. Right-click **Digitize** > **Lettering** to select special characters via the dialog.
You can quickly add special characters and symbols to your lettering designs. If you know the keyboard shortcut for a symbol, add it to your lettering by entering the combination on-screen or in the **Object Properties > Lettering** dialog.

### To select special characters

1. Right-click the **Lettering** icon. The **Object Properties > Lettering** dialog opens.

   ![Select Character](image)

   ![Select Character](image)

   **Tip** If you know the **Alt** key code for the special character you require, you can key it directly into the text entry field. The Character Map gives you codes for all characters. See **Using the Character Map** for details.

2. Click **Select Character**.

   ![Select Character](image)

   **Tip** Select a viewing mode – you can list alphabets by picture, character, or both.

3. Select an alphabet from the **Alphabet Set** list.

4. Select the character(s) you want to use.

   ![Select Character](image)

   ![Select Character](image)

   **Tip** When you select a character, a keystroke appears in the **Selection** field. This indicates the key combination required to type the character directly on-screen. For example, ‘m’ means press the **m** key while ‘M’ means press **Shift+m**.

5. Click **OK**.

   The selected characters are displayed in the text entry panel.

6. Click **Apply**.

### Using the Character Map

Use the MS Windows® **Character Map** to provide quick access to common symbols and letters. The Character Map is usually installed as part of the MS Windows® setup. See your MS Windows® documentation for more details.

**Tip** You can create special characters in each alphabet by holding down the **Alt** key on your keyboard and typing 0 (zero), its code, using the numbers on the keypad. For example, to type è with the code **232**, type **Alt+0232**. The character will appear when you release the **Alt** key. The Character Map gives you codes for all characters.

### To use the Character Map

1. Open the MS Windows® **Character Map**. By default, you will find it under **Start > Programs > Accessories > System Tools > Character Map**.

2. Double-click a character, or select it and press **Select**.
The character appears in the **Characters to copy** box.

**Note** The equivalent **Alt** key combination is shown at the bottom of the dialog. This can be used to key the character directly on screen.

3 Click **Copy** to copy the character to the clipboard.

4 Paste it into the text entry panel by pressing **Ctrl+V**.

5 Click **Apply**.

Continue creating the lettering object in the normal way.

### Using special alphabets

BERNINA Embroidery Software provides a number of special **alphabets** for fancy lettering as well as monogramming. See also **Alphabet Samples**.

### Adding fancy lettering

- **Right-click Digitize > Lettering** to add fancy lettering via the dialog.
- **Use Edit > Break Apart** to split monograms, appliqués, lettering, and blackwork runs into component objects.

BERNINA Embroidery Software includes a number of fancy alphabets such as **Creative Cross** and **Secret Garden-Caps**. These alphabets include multiple colors and miniature designs. In effect, each letter is a self-contained design. This presents a few challenges when it comes to coloring and sequencing.

**Tip** When you select a character, a corresponding keystroke appears in the **Selection** field. You can use this to type the character directly on-screen once the alphabet is selected.

4 Click **Apply** and click a starting point on-screen.

Colors will default to the initial colors in the **Color Palette**. The letters will appear as a single lettering object in the **Color Film**.

5 Place and size the lettering object as desired. See **Arranging & Transforming Objects** for details.

Don’t worry about colors for the moment.

6 Optionally, in order to change colors, assign them via the **Design Properties > Thread Colors** dialog. See **Matching & assigning threads** for details.
Notice in the **Color Film** object list, each letter is sewn out separately. This involves many color changes.

Flair script is a special font which allows you to add decorative flairs to the end of text objects, mimicking flamboyant handwriting flourishes.

7 Optionally, use the **Break Apart** tool to split the lettering object into its components. See **Breaking apart lettering for editing** for details.

These can then be recolored and resequenced as desired. However, note that lettering properties are lost.

---

**To add flair script lettering**

1 Right-click the **Lettering** icon. The **Object Details > Lettering** dialog opens.

2 Select **Flair Script** from the **Font** list.

3 Enter the text you want to embroider in the text entry panel.

4 Click **Select Character**. The **Select Character** dialog opens.

5 Select the flare character(s) you want to use. Scroll down for more options. See also **Selecting special characters**.

6 Click **OK** to close the dialog.

---

**Adding flair script lettering**

Right-click **Digitize > Lettering** to add flair script lettering via the dialog.
The selected characters are displayed in the text entry panel.

7 Adjust lettering as required. See Adding lettering to embroidery designs for details.

8 Click OK.

9 Click where you want to place the lettering, or mark reference points for the selected baseline.

10 Press Enter.

**Tip** Experiment with different flare characters to obtain the look you want.

### Adding monogram lettering

In addition to the dedicated Monogramming feature, BERNINA Embroidery Software allows you to create monogramming designs using special monogram alphabets. Use Diamond2 for 2-letter monograms and Diamond3 for 3-letter monograms. See also Monogramming.

#### To add monogram lettering

1 Right-click the Lettering icon. The Object Properties > Lettering dialog opens.

2 Select the desired monogram alphabet:
   - **Diamond2** for a two-letter monogram: Diamond2 is a special alphabet which includes two versions of each letter for left and right positions, plus a border and flourish for two-letter designs. See Diamond2 for details.
   - **Diamond3** for a three-letter monogram: Diamond3 is a special alphabet which includes three versions of each letter for left, center and right positions, plus a border and flourish for 3-letter designs. See Diamond3 for details.

3 Click Select Character. The Select Character dialog opens.

   **Tip** Select a viewing mode – you can list alphabets by picture, character, or both.

   **Tip** When you select a character, a keystroke appears in the Selection field. This indicates the key combination required to type the character directly on-screen. For example, 'm' means press the m key while 'M' means press Shift+m.

4 Select a left letter.

5 Select the middle letter, if using Diamond3.

6 Select the right letter.

7 Select a border if required.

8 Click OK.

   The selected characters are displayed in the text entry panel.
Click **Apply**.

**Tip** If you want the letters in your monogram to be different styles, create each letter separately.

### Applying different stitch types & effects to lettering

By default, lettering objects are filled with satin stitching. You can apply other fill stitch types, such as **Step** or **Fancy**, as with any other embroidery object. See [Selecting outline stitches](#) for details.

Where a letter is narrow, stitches are tight, thus requiring fewer stitches to cover the fabric. Where a column is very narrow, stitches need to be less dense because too many needle penetrations can damage the fabric. See also [Adjusting Satin fill spacing](#).

### Adjusting Satin stitch settings for lettering

By default, lettering objects are filled with satin stitch. You can fill lettering shapes with **Special Satin** stitching as well as the regular satin stitch. It is particularly suitable for filling large, irregular lettering shapes that are too large for satin stitch. See [Creating satin fills](#) for details.

### Applying Raised Satin to lettering

**Raised Satin** can be applied to lettering with or without trapunto outlines to create raised lettering. See also [Quilted embroidery](#).

### Applying Step stitch settings to lettering

You can fill lettering shapes with **Step** stitch. It is particularly suitable for filling large, irregular lettering shapes that are too large for satin stitch.
shapes. Adjust stitch density and pattern as desired. See *Creating step stitch fills* for details.

with curved elastic lettering. Elastic Lettering can be used with any baseline.

Applying Fancy stitch settings to lettering
You can fill lettering shapes with **Fancy** stitching as well as the regular satin stitch. It is particularly suitable for filling large, irregular lettering shapes that are too large for satin stitch. The density is determined by the stitch spacing setting. See also *Creating fancy fills*.

Creating ‘elastic lettering’ effects
Apply **Elastic Lettering** effects to lettering objects to make them bulge or arch, stretch or compress. You can create slant or pennant lettering with straight Elastic Lettering. You can create bulges and arches with curved elastic lettering. Elastic Lettering can be used with any baseline.

**Caution** If you get an ‘Out of Memory’ error on your A200 or A730 embroidery machine, there are two possible workarounds:

- Select the lettering object and click the **Break Apart** tool before sending the design. This will turn lettering into embroidery patches – i.e. no longer a lettering object. See *Splitting into component objects* for details.
- Save as EXP and send to the machine as an EXP file.

Distorting lettering objects
Four types of **Elastic Lettering** effect are available – **Straight**, **Curved**, **Perspective** and **Diamond**.

**To distort lettering objects**
1. Select the lettering object you want to distort.
2. Select **Edit > Elastic Lettering**.
3. Select an elastic type from among the following alternatives:
Different handles display around the object outline depending on the Elastic Lettering type.

4 Drag a handle to reshape the object:
   - To move two handles in opposite directions, hold the Shift key down while dragging a handle.
   - To move the handles in the same direction, hold down the Ctrl key while dragging a handle.

5 Press Enter to complete.

Editing lettering in Elastic Lettering

You can edit lettering in Elastic Lettering on-screen in the same way as normal lettering. When you click inside the lettering, a duplicate displays below the envelope.

To edit lettering in Elastic Lettering

1 Click the Lettering icon then click inside the lettering object.
   Duplicate letters appear below the selected shape in their original form. The cursor changes to an I-beam and appears after the last letter.

2 Click inside the duplicate lettering object and edit text as required.

3 Press Enter to complete.
   The lettering in the Elastic Lettering is updated.

Removing Elastic Lettering

Return an object to its original shape by removing the Elastic Lettering.

To remove Elastic Lettering
   - Select the lettering object.
   - Select Edit > Elastic Lettering > None.
     The Elastic Lettering is removed and the letters return to their original shape.

Click Digitize > Lettering to edit letters in envelopes on-screen.
A monogram is a design composed of one or more letters, typically the initials of a name, used as an identifying mark. The Monogramming feature offers a simple way to create personalized monograms using a selection of pre-defined monogramming styles, border shapes and ornaments, together with a set of tools to help you place these elements in creative and decorative ways.

This section details the creation of monogram lettering with initials or with a name, how to add ornaments to monograms, and how to create ornament layouts. It also covers adding and creating your own borders.

Creating monogramming designs

- **Borders**: up to four concentric borders.

Use Digitize > Monogramming to create personalized monograms using a selection of pre-defined monogramming styles, border shapes and ornaments.

The Monogramming feature offers a simple way to create personalized monograms with minimal manual digitizing, using a selection of pre-defined monogramming styles, border shapes and ornaments, together with a set of tools to help you place these elements. The Monogramming feature creates a single ‘monogramming object’ comprising some or all of the following elements:

- **Lettering**: a single lettering object (initials or name)
- **Ornaments**: up to ten ornament sets (each of which may comprise multiple copies of an ornament or embroidery design)

Assuming that all elements are present, the monogram is stitched in the following order: borders (1, 2, 3, and 4), ornament sets, and lettering object(s).

To create a monogramming design

1. Click the Monogramming icon.
The **Monogramming** dialog opens with the **Lettering** tab selected. This tab allows you to specify the characters in the lettering component of a monogram. Two options are available: **Initials** and **Name**.

2 Select the type of lettering object you want to make:
   - **Initials**: Up to three initials can be entered, including special characters and symbols. See *Creating monogram lettering with initials* for details.
   - **Name**: This option allows unlimited lines of characters to be entered. See *Creating monogram lettering with names* for details.

3 Click the **Ornaments** tab and specify the type of ornamentation you want by clicking **Add**. You can add up to ten ornament sets around a monogram. See *Adding ornaments to monograms* for details.

4 Click the **Borders** tab and specify the type of border you want by clicking **Add**. You can add up to four borders of the same shape to a monogram design. See *Adding borders to monograms* for details.

5 Click **OK** to close.

**Tip** You can modify selected monograms at any time by adjusting their settings in the **Monogramming** dialog. The dialog can be opened with a single monogram, and no other object, selected. Any modifications to the settings are applied directly to the selected monogram.

**Note** The **Ungroup** command is not available when a Monogramming object is selected. If you wish to access component objects, use the **Break Apart** tool. See *Splitting into component objects* for details.
Creating monogram lettering

The **Monogramming** tool allows you to create personalized monograms with up to three initials, including special characters and symbols, or unlimited lines of characters.

Creating monogram lettering with initials

Up to three initials can be entered into your monogramming design, including special characters and symbols. Change settings for each one or all together, or apply pre-defined layout styles.

To create monogram lettering with initials

1. Click the **Monogramming** icon.
   The **Monogramming** dialog opens with the **Lettering** tab selected. The **Initials** option is selected by default.

   ![Enter initials in each field]

   **Note** The **All Letters** option is selected by default. This means that any changes to lettering properties will affect all initials in the monogram. If you want to specify different settings for each one, select the button corresponding to the letter you want to modify before proceeding. This step is repeated for each letter.

2. Enter the first initial for the monogram in the **Letter #1** field.

   The letter simultaneously appears in the design window.

   **Note** When using a single letter, it should be placed in the **Letter #1** field.

3. Tab to the next fields and enter second and third initials as required.
   These letters appear in the design window.

4. Optionally, click the **Style** button and select the style you want from the flyout menu – scroll to the desired item and release the mouse button.
   The current height of Letter #1 is used as the ‘base setting’ for the style.

   **Note** The **Style** button is only applicable to initials. (Style 1 is applied by default.) When the **Name** option is selected, this button is disabled.

5. Select a thread color from the **Color** palette.

6. Use the **Alphabet** dropdown list to change alphabets.

   **Note** The default values for monogram lettering **Alphabet** and **Height** are distinct from those for conventional lettering. All settings can, however, be controlled via the **Object Properties > Lettering** tab.

7. Adjust available lettering settings as desired:
Adjust **Letter Height** and **Color** as desired. This height setting overrides the one in the **Object Properties > Lettering** tab.

Adjust letter rotation via the **Rotate By** and **Rotate Baseline** controls. These allow you to rotate individual letters or the entire baseline.

8 Click **View Properties** to make any further adjustments to your lettering stitch properties. See **Applying different stitch types & effects to lettering** for details.

9 Define any ornaments and/or borders you want:
   - Click the **Ornaments** tab to specify monogram ornamentation. See **Adding ornaments to monograms** for details.
   - Click the **Borders** tab to specify a monogram border or borders. See **Adding borders to monograms** for details.

10 Click **OK** to complete.

**Note** The zoom factor is automatically adjusted to show the whole monogram.

---

### Creating monogram lettering with names

Use Digitize > Monogramming to create personalized monograms using a selection of pre-defined monogramming styles, border shapes and ornaments.

The monogram **Name** option allows unlimited lines of characters to be entered.

---

#### To create monogram lettering with a name

1 Click the **Monogramming** icon.
   - The **Monogramming** dialog opens with the **Lettering** tab selected. The **Initials** option is selected by default.

2 Click the **Name** option.
   - The **Initials** option is disabled.

3 Enter your text in the **Name** field.
   - Pressing **Enter** starts a new line. When more than one line is created, the default baseline type is used.

4 Click the **Select Character** button if you want to add special characters and symbols. See **Adding special characters** for details.

5 Select a thread color from the **Color** palette.
Tip You can edit the name using Backspace or Delete keys, using left and right arrow keys, or Home and End keys to move the insertion point.

6 Use the Alphabet dropdown list to change alphabets and adjust the Letter Height setting as required.

Note The default values for monogram lettering Alphabet and Height are distinct from those for conventional lettering. All settings can be controlled via the Object Properties > Lettering tab.

7 Click View Properties to make any further adjustments to your lettering stitch properties. See Applying different stitch types & effects to lettering for details.

8 Click Create Lettering.

The monogram lettering object is added to the design window, replacing any that might already be there.

9 Define any ornaments and/or borders you want:
   - Click the Ornaments tab to specify monogram ornamentation. See Adding ornaments to monograms for details.
   - Click the Borders tab to specify a monogram border or borders. See Adding borders to monograms for details.

10 Click OK to complete.

Adding ornaments to monograms

Ornaments can be added to a monogram either from pre-defined patterns or from any design file.

Adding ornament patterns or designs

You can add up to ten ornament sets to a monogram design and change them at any time. There is a dedicated monogram ornaments pattern set although any available pattern set can be used. A set of ornamental designs is also available. These are stored in their own Ornaments folder.

Tip You can create your own ornament patterns as you would any other pattern using the Create Pattern tool. See Creating your own pattern sets for details.

To add ornament patterns or designs

1 Create the lettering object you want to use in your monogram:
   - Initials: Up to three initials can be entered, including special characters and symbols. See Creating monogram lettering with initials for details.
   - Name: This option allows unlimited lines of characters to be entered. See Creating monogram lettering with names for details.

2 Click the Ornaments tab.
3 Click the **Add** button.

*Note* Up to ten ornaments can be added to the selection list. Any combination of positions can be used.

4 Choose an ornament source:
   - If you choose **Patterns, Blackwork, Lacework, or Candlewicking**, the **Select Pattern** dialog opens offering a library of pre-defined ornamental patterns.

5 Select a pattern or design and click **OK**.
   A new ornament set is created using the selected pattern and a new entry added to the list box.

6 Select an ornament set from the list box.

*Note* If you choose a pattern for the ornament set, the **Pattern Set** and **Pattern** fields give you the pattern identity. If you choose a design as the ornament set, a **Design Name** field appears.

7 Use the **Positions** checkboxes to add up to eight instances of a selected ornament.
   The checkboxes are arranged to illustrate ornament placements relative to the lettering. Excluding Position #5, any combination of checkboxes can be used.

8 Use the **Width** and **Height** fields to change ornament dimensions.

*Tip* The **Lock Aspect Ratio** toggle forces width and height settings to resize in proportion to each other.

9 Use the **Rotate by** field to specify a rotation angle for the anchor object.
All other ornaments are sized, rotated and mirrored in relation to this object. See also Creating multi-ornament layouts.

10 Use the **Color Blocks** palette to change ornament colors.

The colors in the palette are shown in the sequence they occur in the ornaments. To change colors, select a slot in the **Color Blocks** list and select a color from the **Color** palette.

**Note** The **Sequence this Set by Color** checkbox is enabled if you include two or more repetitions of the selected ornament. When this option is checked, an ornament set containing two or more colors is resequenced so that all like colors are stitched together. When unchecked, each ornament is stitched out individually. This may result unnecessary thread color changes.

11 Click the **Borders** tab if you want to specify a border or borders for your monogram. See Adding borders to monograms for details.

12 Click **OK** to complete.

Creating single ornament layouts

You can insert an ornament as a standalone element within an ornament set. This single ornament can be used on its own or combined with other ornaments or patterns. See also Creating multi-ornament layouts.

**To create a single ornament layout**

1 Create the lettering object you want to use in your monogram. See Creating monogram lettering with initials and Creating monogram lettering with names for details.

2 Add the ornament you want to use.

**Tip** Usually for a single ornament layout, you will want to use one of the ornamental designs included in the dedicated **Ornaments** folder. This is accessed via the **From Design** option. See Adding ornaments to monograms for details.

3 Select Position #5 to insert an ornament as a standalone element within a set.

All other checkboxes are unchecked automatically. **Width**, **Height**, and **Rotate By** fields remain available and an **Offset** panel appears.

4 Size and rotate the ornament as required. See Adding ornaments to monograms for details.
5 Use the X and Y fields in the Offset panel to position the ornament horizontally or vertically relative to the lettering object. These settings specify the position of the ornament center relative to the center of the lettering object.

6 Click the Borders tab if you want to specify a border or borders for your monogram. See Adding borders to monograms for details.

7 Click OK to complete.

Creating multi-ornament layouts

You can add up to eight instances of a selected ornament to your monogram. Any combination of ornaments and ornament positions can be used.

Choose from a range of pre-defined layout styles, including Mirrors, Duplicates, and Cycle. You also have the option of flipping the anchor ornament horizontally or vertically.

To create a multi-ornament layout

1 Create the lettering object you want to use in your monogram. See Creating monogram lettering with initials and Creating monogram lettering with names for details.

2 Add the ornaments you want to use. See Adding ornaments to monograms for details.

3 Use the Positions checkboxes to add up to eight instances of a selected ornament. The checkboxes are arranged to illustrate ornament placements relative to the lettering. Excluding Position #5, any combination of checkboxes can be used.

4 Size and rotate the anchor ornament as required. See Adding ornaments to monograms for details.

5 Use the Distance From Lettering field to specify the distance ornaments are offset from the lettering object.

6 Use the Layout Style dropdown list to select a style for the ornament arrangement – Mirrors, Duplicates, or Cycle. Positions are laid out for each layout style in relation to the anchor object, regardless of any positions omitted from the set.

Tip The software allows you to enter a negative offset.

Note The first position selected serves as the ‘anchor’ position (highlighted in bold). All settings in the dialog relate to this ornament and all other ornaments are sized, rotated and mirrored in relation to it.
Chapter 31: Monogramming

- **Duplicates:**

- **Cycle:**

- **Vertical:**

- **Horizontal and Vertical:**

7 Flip the entire configuration horizontally and/or vertically as required.

8 Click the **Borders** tab if you want to specify a border or borders for your monogram. See Adding borders to monograms for details.

9 Click **OK** to complete.

**Adding borders to monograms**

You can add up to four borders of the same shape to a monogram design.

**Creating multiple borders**

The **Add Border** dialog offers a list of pre-defined border shapes. You can also create your own to add to the built-in collection. See Creating custom borders for details.

To create multiple borders

1 Create the lettering object you want to use in your monogram:
Chapter 31: Monogramming

- **Initials**: Up to three initials can be entered, including special characters and symbols. See Creating monogram lettering with initials for details.
- **Name**: This option allows unlimited lines of characters to be entered. See Creating monogram lettering with names for details.

2. Add any ornaments you want. See Adding ornaments to monograms for details.
3. Click the **Borders** tab.

4. Click the **Add** button.

   The **Add Border** dialog opens offering a library of pre-defined border shapes.

5. Choose a border from the dialog and click **OK**.

   A new entry is added to the border list box and the selected border appears in the design window.

6. Use the **Offset** field to adjust space between lettering and border.

   - **Tip** The software allows you to enter a negative offset. This allows you to create multiple overlapping borders.

7. Click the **Add** button again to add up to four more borders.

   Each time you click, a new entry is added to the list box and another border of the same shape is added to your design.

8. Use the **Offset** field to adjust spacing between borders.

   - **Tip** If you want to change the border shape, click the **Change** button and select a different border from the **Select Border** dialog. Any change affects all borders in the design.

   - **Tip** You can create your own border shapes using the **Closed Object** tool and save them to the border collection. See Creating custom borders for details.

2nd border offset: 4 mm
3rd border offset: 2 mm
2nd border offset: 4 mm
3rd border offset: 6 mm
9 Use the **Color** palette to adjust the colors of selected borders.

10 Use the **Outline** and **Fill** tool buttons to change outline or fill stitch type for selected borders. By default, Satin Outline is the default stitch type. When **Fill** is selected, Step is selected as the default fill stitch. All outline and fill stitch types available in the software can be used as borders.

11 Use the **Aspect Ratio** field to change the ratio of height to width for all borders. By adjusting this value, you adjust height and width in relation to one another and thereby make the border fatter or taller. The default is 1.00 which means that the border height and width are as per the original.

12 Click **View Properties** to make any further adjustments to your border stitch properties. See **Outline & Fill Stitches** for details.

13 Click **OK** to complete.

### Creating custom borders

The **Select Border** dialog offers a list of pre-defined border shapes. You can also create your own to add to the library. These can be saved to the default ‘Borders’ set or one of your own creation. Borders must be closed and, by default, Satin is always used as the default border stitch type. This can be changed once the border is selected in the **Monogramming** dialog.

**Tip** Like borders, you can create your own ornament patterns for use in monograms using the **Create Pattern** tool. See **Creating your own pattern sets** for details.

#### To create your own border

1 Select the closed embroidery object you want to save as a border.

2 Select **Settings > Create Border**. The **Create Border** dialog opens.

3 Select a border set from the list. Optionally, click **New Border Set** to define a new border set. Enter a name and click **OK**.

4 Enter a name for your new border and click **OK**. You are prompted to digitize the start and end points of the border.

5 Click to mark two reference points on the border.
Reference points set the standard orientation of the border.

6 Click **OK**.

The new border is saved to the border set and a confirmation message displayed.
At some stage you will actually want to output your designs to printer, machine, or storage device. For this, you will need an understanding of the different print options, embroidery file types and the storage media available.

**Outputting designs**

This section describes how to print worksheets, appliqué patterns, color films, and thread charts. It also covers stitching out designs, both singly and as multi-hooped designs. See *Outputting Designs* for details.

**Reading & writing design files**

This section describes how to select conversion options for opening and saving different stitch and outline design formats. It also deals with storing designs to design card. See *Reading & Writing Design Files* for details.
You can output embroidery designs in a variety of ways – by printing as worksheets, as appliqué patterns, color films, or as thread charts. BERNINA Embroidery Software also allows you to save your designs as images for use with fabric and garment applications. You can also send them directly to machine for stitching. When working with designs that are larger than the available physical hoop, you can split them into parts, each containing an object or group of objects. The software automatically calculates which files are to be sent and shows you how they will look.

This section describes how to print worksheets, appliqué patterns, color films, and thread charts. It also covers stitching out designs, both singly and as multi-hooped designs.

**Printing designs**

You can create a hard copy of your designs using default or custom printer options. Preview designs before printing. Set print options to display the information you require. If you are using a color printer, you can print in **Artistic View**. Even print thread charts as a shopping reference when purchasing threads.

**Previewing & printing worksheets**

Use **General > Print Preview** to preview a design before printing.

Use **General > Print** to print active design using current settings.

Use **Print Preview** to view stitching information. Use it to check the sewing sequence before you stitch out your design. You can create a hard copy of your designs using default or custom printer options.

**To preview and print a worksheet**

1. Click the **Print Preview** icon.
2 Use the **Preview** buttons as required:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Next Page</td>
<td>View the next page.</td>
</tr>
<tr>
<td>Prev Page</td>
<td>View the previous page.</td>
</tr>
<tr>
<td>Two Page</td>
<td>Display two pages in the Preview Window.</td>
</tr>
<tr>
<td>Portrait / Landscape</td>
<td>Toggle design display between landscape and portrait views.</td>
</tr>
<tr>
<td>Zoom In / Out</td>
<td>Use to examine portions of the design or to read production information.</td>
</tr>
</tbody>
</table>

3 Click **Options** to set any **Print Options**. See **Setting print options for embroidery** for details.

4 Click **Print Now** to proceed with printing.

   The MS Windows® **Print** dialog opens allowing you to choose a printer and adjust any other print settings you require. See also **Setting print options for embroidery**.

5 Click **Close** to return to the design window.

**Setting print options for embroidery**

Print options provide precise control over your design printout. You can include information about design size, color sequence, and stitch count, together with a picture of the design. There are options to include or exclude start/end point crosshairs, connectors, background color/fabric and the current hoop in **Artistic View**. Design information includes author, estimated length of upper thread per color and total bobbin usage. You are also able to select font type and size as well as zoom factors for included articles.

**Note** You have the option of printing the whole design or selected objects only. If the latter, you need to select the objects before accessing the **Print Options** dialog.

**To set print options for embroidery**

1 Select **File > Print**.

   The **Print** dialog opens.

2 Select a printer from the **Name** list.

3 Type the number of copies you want to print and other printing information.

4 Click **Options** to change the size of the picture, the type of view or the items to be included.

   The **Print Options** dialog opens.

5 Choose whether to print the whole design or selected objects only.

   The **Selected Objects** option is only available if you have already selected the objects you want to print.

6 Select checkbox if you want to print the design as a **Design Worksheet**.

7 Select the embroidery elements to stitch.

   All embroidery stitches are shown by default in normal (Stitch View) display mode.

8 Include other options as required:
Chapter 32 : Outputting Designs

- **Hoop**: The hoop is included in the printout.

![Hoop Image]

- **Bitmap artwork**: The design is printed with the bitmap artwork behind it.

![Bitmap artwork Image]

- **Vector artwork**: The design is printed with the vector artwork behind it.

![Vector artwork Image]

- **Connectors**: All connecting stitches in the design are displayed even if the current Selection option is Selected Objects.

![Connectors Image]

**Tip** Connectors may be used as a guide when you save an ART design into multiple files to be output for multi-hooped positioning.

**Note** In Artistic View the Connectors option is disabled – i.e. you cannot view connecting stitches in Artistic View.

- **Start/End Crosshairs**: The start/end needle position is included in the printout.

- **Background**: The background page is filed with a color or a fabric image according to the current Fabric Display setting. See Setting backgrounds for details.

![Background Image]

9 Select a size option from the Zoom panel:

- **Zoom 1:1**: the design is printed at the same size it will be stitched.

- **Zoom to fit**: large designs will be reduced to fit the printing paper; small designs will be enlarged.

- **Zoom to article**: The whole article or garment backdrop is scaled to fill available space on the printout.

- **% of Actual**: The design view is resized according to this setting.

![Zoom Options Images]

10 Optionally, click the Font button to adjust worksheet display font.

11 Click OK.

**Printing appliqué patterns**

Print a copy of the appliqué pattern to use to cut out the fabric pieces. Each appliqué pattern piece is numbered according to the stitching sequence.
To print an appliqué pattern

1 Select **File > Print Preview**.
2 Click **Options** icon.
   - Print Options dialog opens.
3 Select the **Appliqué Pattern** checkbox.
4 Click **OK**.
   - Each appliqué pattern piece is numbered according to the stitching sequence.

**Note** If the **Zoom 1:1** option is selected, both an assembled appliqué layout and individual patterns in the actual size are created on separate pages. If the **Zoom to fit** or **% of Actual** options are selected, the assembled appliqué layout is created in the selected size, but individual patterns are still printed in the actual size on separate pages.

5 Click **Print**.

**Printing Color Film**

The **Color Film** option lets you include a list of color layers in the current design, together with color and stitch information for each layer.

To print a Color Film

1 Select **File > Print Preview**.
2 Click **Options** icon.
   - The Print Options dialog opens.
3 Select the **Color Film** checkbox.
4 Click **OK**.

The following information is included:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number</td>
<td>Number in the stitching sequence.</td>
</tr>
<tr>
<td>Color</td>
<td>Color name listed in the associated thread chart.</td>
</tr>
<tr>
<td>Code</td>
<td>Thread code for ease of ordering.</td>
</tr>
<tr>
<td>Brand</td>
<td>Thread brand – e.g. Isacord 40.</td>
</tr>
<tr>
<td>Stitches</td>
<td>Total stitch count for individual color layer.</td>
</tr>
<tr>
<td>Thread Used</td>
<td>Total stitch length of the individual color layer in the measurement unit currently set for the system – e.g. ‘meters’.</td>
</tr>
</tbody>
</table>
**Note** The information displayed here is the same as the information displayed in the Thread Colors dialog. See Assigning thread colors for details.

5 Click Print.

**Printing multi-hooped designs**

If there is more than one hooping in the design, you have the option of printing hoops in multi-hooping view in their correct color sequence. The Hooping Sequence option allows you to print a Color Film type printout showing the objects in each hooping. See also Creating multi-hoop designs.

To print a multi-hooped design

1 Select File > Print Preview.
2 Click Options icon.
   The Print Options dialog opens.
3 Select the Hooping Sequence checkbox.

5 Click Print.

**Printing thread charts**

The Thread Chart > Print option allows you to print the thread list in the current thread chart as a shopping reference when purchasing threads.
To print a thread chart


2. Select a thread chart from the Thread Chart list.

3. Click the Print button.

A Print Preview page opens displaying a printed form of the selected thread chart in the current sorting order.

4. Click Print Now to proceed with printing.

The MS Windows® Print dialog opens allowing you to choose a printer and adjust any other print settings you require.

5. Use the tick boxes in the printed document to mark off any threads you want to purchase. There is also a Memo field for notes.

6. Click Print.

5. Use the tick boxes in the printed document to mark off any threads you want to purchase. There is also a Memo field for notes.

6. Click Print.

Saving designs as bitmap

The Save Design as Image command allows you to save design images for use with your fabric and garment application. The resulting image is exactly as it appears on screen, including connectors, stitch cursor, grid, as well as any backdrop. The hoop, however, does not appear in the image file even if it intersects objects within the design.

To save a design as an image

1. Switch to Embroidery Canvas.

2. With the design still open in the design window, select File > Save Design as Bitmap. The Save Design as Bitmap dialog opens. By default, PNG is the selected file type.

3. Deselect the Make Background Transparent option as required.

This option is only available when PNG is the selected file type. When checked (the default), the grid and background are excluded from the saved image and only design objects appear.

4. Click Save. The current design is saved as an image file.

Note If the design window is zoomed at the time of saving, the saved file still includes the whole design even if larger than the design window.

Stitching out designs

Use General > Write to Card/Machine to write (save) design to BERNINA design card or BERNINA embroidery machine.
Chapter 32 : Outputting Designs

Use **Write to Card/Machine** to send a design directly to your BERNINA embroidery machine ready to stitch. See also **Writing designs to machine**.

![Image of BERNINA embroidery machine]

**Tip** Check the sewing sequence before you stitch a design as you need to know the color sequence. Use **Print Preview** to view stitching information. See **Previewing & printing worksheets** for details.

---

**To stitch out a design**

1. Switch to **Embroidery Canvas**.

2. Check that the design fits the hoop. Use the smallest hoop possible. See **Changing hoops** for details.

3. Click the **Write to Card/Machine** icon.

If this is the first time you have downloaded a design after turning on the machine or Reader box, the **Bernina Device Selection** dialog opens.

![Image of Device Selection dialog]

4. Select an embroidery machine type and COM port if prompted to do so. See also **Device selection**.

5. Click **OK**.

If the machine connection is working, the **Write to Embroidery System** dialog opens. The name and the thumbnail of your design are displayed.

![Image of Writing file(s) to device dialog]

6. Click **Stitch out Selected Design**.

   The **Writing file(s) to device** dialog displays, followed by a confirmation message. The design is sent to your embroidery machine ready for stitching.

   **Note** When you send designs directly to machine, they will be lost when the machine is turned off. Apart from saving to hard disk, floppy disk or archiving to CD, you can also preserve designs by writing them to a variety of storage devices. Saved designs can then be retrieved for editing. See also **Reading & Writing Design Files**.

---

**Outputting multi-hooped designs**

When working with designs that are larger than the available physical hoop, you can split them into parts...
in **Hoop Canvas**, each containing an object or group of objects. When a multi-hooped design is output, each part is stitched separately after the fabric has been re-hooped. See also **Hooping large designs**.

The following commands are all available in **Hoop Canvas**:

- Save As
- Write to Card/Machine
- Card/Machine Write

When any of these commands is invoked, multi-hoopings and split lines are applied. **Hooping Sequence** mode is activated, showing the separate hoopings. In the case of the **Save As** command, however, **Hooping Sequence** mode is only activated if you choose to export split files. See also **Printing multi-hooped designs**.

2 Ensure that the embroidery machine or reader box have been correctly attached.

3 Click the **Write to Card/Machine** icon. The system checks whether there is only one hoop in the design and if all objects are covered.

- If some objects are uncovered, you are asked whether you want to continue or otherwise.

With a multi-hooped design, you can send one or more stitch files to sewing machine or memory card. The software automatically calculates which files are to be sent and shows you how they will look. See also **Hooping large designs**.

**To send a multi-hooped design to machine**

1 Switch to **Hoop Canvas** and create your multi-hooped design. See **Hooping large designs** for details.
displays a list of all hoopings required to stitch the design.

![Diagram showing various elements of hoopings and registration marks]

**Note** Fabric in covered appliqué is hidden, leaving stitchable items only. Registration marks are shown if activated. See also Outputting registration marks.

4 Select any hooping in the list. Objects within the selected hooping are shown in their actual stitch colors.

5 Click the **Send Now** button. The system outputs a file containing everything to be stitched within the current hooping.

6 Repeat this process as many times as necessary to send all hoopings.

7 Click **Close** to end.

**Saving multi-hooped designs**

If more than one hooping is needed to cover your design, you may split it into separate files for each one. See also Hooping large designs.

1 Switch to **Hoop Canvas** and create your multi-hooped design. See Hooping large designs for details.

2 Select **File > Save As**. A standard MS Windows® **Save As** dialog appears allowing you to browse to any folder, choose any...
name for the exported file, and choose a file format from a dropdown list.

3 Change the file name as required, and choose a destination folder and/or file format, and click **Save**.

   - If more than one hoop position is detected, you are prompted to split the design into multiple files, or export everything to a single file.

   - If the system detects that not all objects in the design are covered by hoop positions, you are asked whether you want to continue.

4 If you decide to export a file for every hooping, click **Yes**.

   The system checks that all embroidery objects are covered. You will be warned if they are not. Otherwise, all hoopings needed to stitch the design are calculated and displayed in the **Hooping Sequence** dialog. Hoopings are named as files with the chosen file extension.

5 Select a hooping and click **Save**.

   All embroidery objects associated with the chosen hooping are saved to file as named in the list. Alternatively, click **Save All**. All files in the list, named as shown, are saved.

### Outputting designs with split lines

The **Splitting Guide** tool allows you to digitize one or more split lines in a multi-hooped design prior to outputting to file, machine or memory card. Although split lines are only visible in **Hoop Canvas**, they are maintained when switching to other modes. Split lines do not have any permanent effect on objects prior to output. See also **Splitting objects between hoopings**.

#### To output designs with split lines

1 Select the **Save As, Write to Card/Machine**.
If you select the Save As command, the Multiple Hoopings dialog is displayed.

2 Click Yes to export one file for every hooping or No to export everything to a single file.
BERNINA Embroidery Software applies the split lines and activates the Hooping Sequence dialog, showing the objects in their split state in their respective hoops.

3 If you selected Save As, you can Save each split design individually or Save All at once.
BERNINA Embroidery Software outputs the split designs to their individual files.

4 Click Close.
BERNINA Embroidery Software exits Hooping Sequence mode and displays the design in the design window in its original state - with split lines but with objects un-split.
By default BERNINA Embroidery Software saves designs to its native ‘ART’ file format. This format contains all information necessary both for stitching a design and for later modification. However, BERNINA Embroidery Software can open and save designs in other formats as well. When doing so, BERNINA Embroidery Software converts design data so you can modify it using the full range of software features.

When you send designs directly to machine, they will be lost when the machine is turned off. Apart from saving to hard disk, floppy disk or archiving to CD, you can also preserve designs by writing them to embroidery machine memory, design card, or USB memory stick.

 Notícias  If you intend to stitch a design immediately, send it directly to the machine. See Stitching out designs for details.

This section describes how to select conversion options for opening and saving different stitch and outline design formats. It also deals with storing designs to design card.

**Embroidery design formats**

BERNINA Embroidery Software opens and saves pure ART format designs as well as a number of non-native formats. Other format designs which can be read into BERNINA Embroidery Software are generally ‘stitch-based’. This means they were not created object-by-object but stitch-by-stitch. When you open other formats into BERNINA Embroidery Software, the software reads the data and, depending on your settings, attempts to determine object outlines and properties so that you can modify the designs like native ones.

**ART files**

Native ART designs, called ‘ART Grade A’, contain a complete set of design information in a single file – object outlines and properties, actual stitches, thread colors, a picture icon and comments. There are three other grades of ART file, depending on how the ART file was created – Grade B is more reliable than Grade C, but not as good as Grade A format, and Grade D is the least reliable. It goes without saying that only ART Grade A files provide 100% perfect scaling and transformation.

<table>
<thead>
<tr>
<th>File source</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Art Grade A</td>
<td>Pure ART file created in BERNINA Embroidery Software-based software. These files contain pure ART objects, outlines and stitches.</td>
</tr>
<tr>
<td>Art Grade B</td>
<td>Designs read from outline format such as GNC and saved in ART format. Such designs cannot be read directly in BERNINA Embroidery Software but once converted to ART in other software, BERNINA Embroidery Software reads them as Grade B designs.</td>
</tr>
</tbody>
</table>
All files saved in ART format are automatically compressed when saved, and decompressed when re-opened. This reduces the storage space required, and makes it possible to save large files to floppy disk, or send them as email attachments.

**Tip** For information about the source of a design file, refer to the **Open** dialog or the **Design Properties** dialog. See Viewing design information for details. See also Opening designs.

### Stitch files

Different embroidery machines understand different languages. Each has its own control commands for the various machine functions. Before you can stitch a design, it must be in a format which can be interpreted by the machine. Stitch or ‘expanded’ designs are low-level formats for direct use by embroidery machines. They contain only stitch coordinates and machine functions. They are generally created ‘on the fly’ when sending designs to machine. They can also be output to embroidery disk or design card.

When read into BERNINA Embroidery Software, stitch files do not contain object information such as outlines or stitch types, but present the design as a collection of ‘stitch blocks’. Stitch blocks are created wherever colors change or trims are detected in the design. Stitch designs are generally not suited to modification because stitches are not regenerated. You will be warned if the design you are opening should not be scaled.

**Tip** You can make this warning display when opening designs by selecting **Help > Show Design Warning**.

### Comparison of outline and stitch file formats

BERNINA Embroidery Software uses the native ART embroidery file format which combines the advantages of both outlines and calculated stitches. The table below shows the type of data found in ART files compared with stitch files.

<table>
<thead>
<tr>
<th>Description</th>
<th>Stitch files</th>
<th>ART files</th>
</tr>
</thead>
<tbody>
<tr>
<td>Object properties</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Stitch data</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Stitch types</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Includes stitch coordinates</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Thread colors</td>
<td>Some</td>
<td>Yes</td>
</tr>
<tr>
<td>Comments</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Pull compensation settings</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Auto spacing settings</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### Converting stitch files

When you scale a pure ART design, you change the number of stitches needed to fill the shape. BERNINA Embroidery Software recalculates and redraws all stitches automatically. This is called ‘stitch processing’ and it ensures that the design you see on-screen appears as it will be stitched. While stitch designs are generally not suited to modification, BERNINA Embroidery Software can interpret object outlines, stitch types and spacing from stitch data with some success. When you open a stitch file, it is converted by default to a Grade C ART file. Converted designs can be scaled and stitches recalculated.

### Opening without conversion

You can choose to open stitch files **without** conversion. Designs opened in this way can be output for stitching in other formats. Or you can edit stitches and add new elements. There is nothing to stop you scaling stitch format designs which have been opened without object conversion. However, because the stitch count does not change, the density increases or decreases with the design size. Thus you should not scale stitch designs by more than ±5% or some areas may be too thickly or too thinly covered.
**Note** With or without object conversion, stitch files can be still saved in ART format once they are opened in BERNINA Embroidery Software.

**Recalculating converted stitch files**

When an ART design is created by opening a stitch file with stitch processing, the original stitches are maintained until you change them. You can guarantee that the design will stitch as originally made. However, if you scale the design or do anything which forces stitches to be recalculated from new estimated outlines, there may be significant differences from the original stitches.

**Supported embroidery file formats**

BERNINA Embroidery Software supports the following specific file formats:

<table>
<thead>
<tr>
<th>Format</th>
<th>File</th>
<th>Grade</th>
<th>Read</th>
<th>Write</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vx.0 BERNINA Embroidery Software</td>
<td>ARTx0</td>
<td>A</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>BERNINA A730/A200 designs</td>
<td>ART</td>
<td>A</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>artista designs</td>
<td>ART</td>
<td>^</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>V1.x Explorations Projects</td>
<td>ART42</td>
<td>A</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>V7.0 BERNINA ES templates</td>
<td>AMT70</td>
<td>A</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Vx.0 BERNINA ES templates</td>
<td>AMTx0</td>
<td>¥</td>
<td>A</td>
<td>●</td>
</tr>
<tr>
<td>artista templates</td>
<td>AMT</td>
<td></td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>BERNINA USB stick</td>
<td>EXP</td>
<td></td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>artista Cross Stitch</td>
<td>ARX</td>
<td>‡</td>
<td>D</td>
<td>●</td>
</tr>
</tbody>
</table>

**Note** BERNINA Embroidery Software will convert designs to non-native home formats which are current at the time of development. Later releases of other-brand software may not produce compatible formats of the same file types.

- AMT50 and AMT60 no longer supported for write.
- V1 and V2 ART no longer supported for write
- Cross Stitch application only
- Quilter application only
- Save back as SHV but not convert to SHV

Note

- AMT50 and AMT60 no longer supported for write.
- V1 and V2 ART no longer supported for write
- Cross Stitch application only
- Quilter application only
- Save back as SHV but not convert to SHV
Device selection

Whether outputting designs or reading designs, you interact with devices via the **Device Selection** dialog.

If you plug a USB stick into your PC, you will see four enabled icons shown above. The other two buttons are enabled once you connect to machine. The dialog is the interface to the following functions.

<table>
<thead>
<tr>
<th>Device</th>
<th>Description</th>
</tr>
</thead>
</table>
| exp    | Use this to:  
|        | • Write designs in EXP format to USB stick  
|        | • Read designs EXP designs from USB stick. |
|         | Use this to load the design to machine ready for stitching. |
|         | Use this to:  
|         | • Write design to machine, or USB stick plugged into machine  
|         | • Read designs from machine, or USB stick plugged into machine. |
| Deco   | Use this to:  
|        | • Write EXP design to memory card for deco 330/bernette 340 deco, or USB stick for bernette 340 deco  
|        | • Read EXP design from memory card for deco 330/bernette 340 deco, or USB stick for bernette 340 deco. |
| EDT    | Use this to:  
|        | • Write EXP design to artista 165 to artista 185 or serial Reader/Writer Box  
|        | • Read EXP from artista 165 to artista 185 or serial Reader/Writer Box. |
| ART    | Use this to:  
|        | • Write design in artista 200/730(ART V4) format to USB stick  
|        | • Read artista 200/730(ART V4) design from USB stick. |

Opening design files

BERNINA Embroidery Software can open supported design files stored on your PC from a variety of sources – hard disk, floppy disk, USB memory stick, or CD ROM. Once opened, they can be checked or edited before sending to machine for stitchout or storage. See also **Supported embroidery file formats**.

Opening files with conversion

Stitch files are converted to outlines and objects by default upon opening. BERNINA Embroidery Software interprets object outlines, stitch types and spacing from stitch data with some success. When you open a stitch file **with** object conversion, the design is converted to a Grade C ART file. Converted designs can be scaled and stitches recalculated. While processing is effective for most stitch designs, it cannot produce the same level of quality as original outlines and may not handle some fancy stitches.

**Tip** To ensure object outlines, stitch types, stitch density and colors are correct, it is always a good idea to check and edit designs after conversion.

**To open a file with conversion**

1. Click the **Open** icon to open from your hard disk, or read from disk or design card.

   The **Open** dialog opens.

2. Select a folder from the **Look In** list.

3. Select a stitch format from the **Files of Type** list and select a file to open. See **Supported embroidery file formats** for details.

4. Click **Options**.
Chapter 33 : Reading & Writing Design Files

The Open Options dialog opens.

5 Select the Convert stitches into object shapes checkbox.

6 Click OK and then Open.

The selected design is processed and converted to objects with fill or outline stitch properties as well as general properties. If an object is not recognized, it has general properties only.

Opening files without conversion

Occasionally you may want to turn off stitch processing. For example, you may have used special effects or made manual edits to stitches, which will be lost when stitch processing occurs as you scale the design. You can switch off stitch processing for each design as you open it. By opening a stitch file without object conversion, you can output the design without change, edit individual stitches, and perform minor scaling and transforming actions without losing the original stitch information. When you open stitch files without object conversion, the design is converted to a Grade D ART file.

Reading designs from machine

You can read designs into BERNINA Embroidery Software from a variety of sources, both on your computer and embroidery machine. Once opened, they can be checked or edited before saving to hard disk, or sending to machine for stitchout or storage. When reading designs from machine, three options are available:

- Embroidery machine: Most machines allow designs to be stored to and read from machine memory. This is like having a built-in design card.

To open a file without conversion

1 Click the Open icon to open from your hard disk, or read from disk or design card.
   The Open dialog opens.
2 Select a folder from the Look In list.
Design card: Designs can also be stored on a design card attached to your embroidery machine (or Embroidery Card Reader/Writer Box).

USB memory stick: Designs can also be read from a USB memory stick attached to your machine. See also Writing designs to machine.

Note USB memory sticks can also be attached directly to your PC and designs read into BERNINA Embroidery Software. See Opening design files for details.

To read designs from machine
1. Open a new, blank file.
2. If you intend to read designs from card or USB stick, insert the storage device in the machine (or Embroidery Card Reader/Writer Box).

Note For connection details, see the instructions which came with your Embroidery Card Reader/Writer Box.

If this is the first time you have downloaded a design after turning on the machine or reader box, the Device Selection dialog opens.

4. Select an embroidery machine or reader box, as well as COM port if prompted to do so. See also Device selection.
5. Click OK.

If the machine connection is working, the Write to Embroidery System dialog opens. The name and thumbnail image are displayed.

The Read from Embroidery System and Design Manager dialog opens.

6. Select the required storage source by clicking the corresponding button – embroidery machine, design card, or USB memory stick.

When you select a button, all folders and designs currently stored on the device are displayed.
Chapter 33: Reading & Writing Design Files

Tip Right-click the design icon to access a popup menu – use it to rename, delete, or view design properties.

7 Click a folder tab (if more than one) and/or folder to locate the design.

Tip Use the icons on the right of the display panel to create new folders or navigate the folder structure.

8 Select the design.
A preview image is displayed in the Selected Design panel.

9 Use the display panel buttons as required to:
   - Open the design directly into BERNINA Embroidery Software for editing.
   - Rename the design.
   - Delete the design.
   - Access design properties.

10 Select a destination folder on the hard disk where the design is to be stored.

11 Click the Download arrow button to read the design and save to hard disk.

Note You can write designs of the appropriate format from hard disk to the storage device using the Upload arrow button.

Use Upload arrow button to write selected designs from hard disk to storage device

Writing designs to machine

Use General > Write to Card/Machine to write (save) design to BERNINA design card or BERNINA embroidery machine.

Click View > Show Stitches to toggle stitch view on/off.

If you intend to stitch designs only when the machine is connected to your computer, store them on your PC hard disk. However, you can also use the Write to Card/Machine command to save designs for later use, independent of your PC. Designs from any storage device – embroidery machine, design card, or USB memory stick – can then be stitched out as many times as you like. This eliminates the need for the PC to be connected to the machine during stitchout. See your BERNINA embroidery machine documentation for details.

To write designs to machine

1 Open the design and select Stitch View. See Opening designs for details.

Note The machine (or external Embroidery Card Reader/Writer Box) must be switched on before you insert the card, otherwise designs will not display or be loaded to the machine.
If you intend to write the design to card or to USB stick, insert the storage device in the machine (or Embroidery Card Reader/Writer Box).
For connection details, see the instructions which came with your Embroidery Card Reader/Writer Box.

3 Click the **Write to Card/Machine** icon.
If this is the first time you have downloaded a design after turning on the machine or reader box, the **Device Selection** dialog opens.

4 Select an embroidery machine or reader box, as well as COM port if prompted to do so. See also **Device selection**.

5 Click **OK**.
If the machine connection is working, the **Write to Embroidery System** dialog opens. The name and thumbnail image are displayed.

6 Click the **Download** arrow button to write the design.
The machine touch screen goes blank while the download takes place. Once the design is saved to the selected device, you can stitch it at any time without a PC connected to your machine. See your BERNINA embroidery machine documentation for details.

7 Click a folder tab (if more than one) and/or folder to select where the design is to be saved.

**Tip** Use the icons on the right of the display panel to create new folders or navigate the folder structure. Right-click the design icon to access a popup menu – use it to rename, delete, or view design properties.

**Caution** Make sure the needle arm on your machine is up before downloading designs.

8 Designs can be saved to a dedicated BERNINA or OESD USB memory stick attached directly to your PC. While you can copy designs directly from your hard disk to memory stick via MS Windows® Explorer, you should do so via BERNINA Embroidery Software. While saving the design, BERNINA Embroidery
Software automatically converts it to the correct format for stitchout.

**Note** Other types of memory stick can be used but they are not recognized automatically by the software.

**To write a design directly to USB stick**

1. Open the design and select Stitch View. See Opening designs for details.
2. Insert a BERNINA or OESD USB memory stick directly into a USB port on your PC.
3. Click the **Write to Card/Machine** icon.
   - If this is the first time you have downloaded a design after turning on the machine or reader box, the **Device Selection** dialog opens. See also Device selection.
4. Select the appropriate BERNINA USB Stick option for the embroidery system that will be used to stitch out the design and click **OK**.
   - If you have inserted a memory stick other than BERNINA or OESD, the **Enter Drive Letter and Path** dialog opens prompting you for the device location.
5. Browse for the device location on your PC as required.
   - If the machine connection is working, the **Write to Embroidery System** dialog opens. The name and the preview of your design are displayed. Folders and designs currently saved on the device are also displayed.
6. Select the location the design is to be stored.
   - **Tip** Use the icons on the right of the display panel to create new folders or move up a level in the folder structure. Right-click design files already stored to access a popup menu – use it to rename, delete, or view design properties.
7. Click the **Download** arrow button to write the design to the memory stick.
   - While saving the design, BERNINA Embroidery Software automatically converts it to the correct format for stitchout. See the relevant BERNINA Embroidery Software documentation for details of how to stitch out from a USB memory stick.
Saving designs in PES format

PES is a Brother stitch file format which involves different combinations of hoop size and file version. Use the following procedure when saving PES designs.

To save a design in PES format

1. Select File > Save As.
2. Choose PES as the file type and click Save.
3. Select the PES version you want to save to from the dropdown list. The hoop list updates according to the selected version – different hoops are available in different versions of PES.

   Tip: If the Remember hoop option is checked, the last hoop used is automatically selected next time around.

4. Select the required hoop type from the Hoop dropdown list. Height and Width fields update automatically depending on the chosen hoop type. Alternatively, select User Defined from the Hoop list. The Height and Width fields are enabled and you can set the values as required.

   Note: You will be warned if the design does not fit in the hoop.
BERNINA Embroidery Software integrates with CorelDRAW® Essentials X6 into a single application. This Quick Reference details commands and tools available in the Embroidery Canvas and Hoop Canvas. Not all options described here are relevant to all product levels. See also Product Feature List.

**Operating modes**

BERNINA Embroidery Software has one workspace or ‘design window’ but you interact with it in different modes or ‘canvases’: Artwork Canvas, Embroidery Canvas, and Hoop Canvas. These are accessed via the Canvas toolbar.

**Embroidery Canvas**

Use Canvas > Embroidery Canvas to digitize and edit embroidery designs. Display embroidery as well as artwork. View designs realistically in 3D simulation.

The Embroidery Canvas allows you to create, edit, and output embroidery designs using the embroidery digitizing toolset.

The screen image below displays an exploded view of all toolbars in the BERNINA DesignerPlus Embroidery Canvas.
Artwork Canvas

The Artwork Canvas allows you to create and edit bitmap and vector artwork using the CorelDRAW® Essentials X6 toolset. Below is a screen image of the Artwork Canvas workspace. This includes the entire suite of CorelDRAW® drawing tools which offer many techniques for drafting outlines and shapes onscreen.

In addition, Artwork Canvas provides capabilities to convert vectors and vector text directly to embroidery. You can use Artwork Canvas to insert or paste third-party vector graphics such as clipart for use in embroidery designs. Alternatively, insert, paste or scan bitmap artwork for use as digitizing templates or 'backdrops'.

Note For a full description of the CorelDRAW® tools available in Artwork Canvas, refer to the electronic User Guide available via the Windows Start > Programs group. Alternatively, use the onscreen help available from the Graphics mode Help menu.

Hoop Canvas

The Hoop Canvas allows you to set up position and sequence of all hoopings used in the stitchout of a design.

Below is a screen image of the Hoop Canvas workspace. If your embroidery is too large or contains a number of designs spaced around an article, you can split it into multiple hoopings. Hoop Canvas allows you to set up the position and sequence of each hoop. See Hooping large designs for details.

Embroidery Canvas menu bar

The Embroidery Canvas menu bar contains the pulldown menus described below. Not all commands are relevant to all product levels. Some are also available as toolbar buttons.

Note Standard MS Windows® Alt key shortcuts apply. Use the Alt key with the letter underlined in the menu. To cancel an operation, press Esc twice.

File menu

New Open new blank design.
New from Template Create new design from template.
Open Open an existing design.
Open Recent Select file from most recently used.
Close Close current design.
Save Save current design.
Save As Save current design with a different name, location or format.
Print Print active design using current settings.
Print Preview View design worksheet. Print worksheet from this window.
<table>
<thead>
<tr>
<th>Read from Card / Machine</th>
<th>Read (open) design from BERNINA Embroidery Software Design Card or BERNINA embroidery machine.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Write to Card / Machine</td>
<td>Write (save) design to BERNINA design card or BERNINA embroidery machine.</td>
</tr>
<tr>
<td>Insert Embroidery</td>
<td>Import embroidery design files into the current design.</td>
</tr>
<tr>
<td>Insert Artwork</td>
<td>Import vector or bitmap artwork into current design as a backdrop for manual or automatic digitizing.</td>
</tr>
<tr>
<td>Scan Artwork</td>
<td>Scan images directly into BERNINA Embroidery Software.</td>
</tr>
<tr>
<td>Save Design As Bitmap</td>
<td>Save design images in Stitch View or Artistic View. The resulting image is exactly as it appears in the design window.</td>
</tr>
<tr>
<td>Exit</td>
<td>Close all open designs and exit BERNINA Embroidery Software.</td>
</tr>
</tbody>
</table>

**Edit menu**

<table>
<thead>
<tr>
<th>Undo</th>
<th>Cancel last command or series of commands.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Redo</td>
<td>Re-apply cancelled commands.</td>
</tr>
<tr>
<td>Cut</td>
<td>Cut selection and place on Clipboard for pasting.</td>
</tr>
<tr>
<td>Copy</td>
<td>Copy selection and place on Clipboard for pasting.</td>
</tr>
<tr>
<td>Paste</td>
<td>Paste contents of Clipboard into the design window.</td>
</tr>
<tr>
<td>Duplicate</td>
<td>Duplicate selection without placing it on clipboard.</td>
</tr>
<tr>
<td>Delete</td>
<td>Delete selection without placing it on clipboard.</td>
</tr>
<tr>
<td>Select All</td>
<td>Select all objects in design.</td>
</tr>
<tr>
<td>Deselect All</td>
<td>Deselect all selected objects in design.</td>
</tr>
<tr>
<td>Close Curve with Straight Line</td>
<td>Close an open outline with a straight line.</td>
</tr>
<tr>
<td>Close Curve with Curve Line</td>
<td>Close an open outline with a curved line.</td>
</tr>
<tr>
<td>Smooth Curves</td>
<td>Apply curve ‘smoothing’ to selected objects.</td>
</tr>
<tr>
<td>Elastic Lettering</td>
<td>Apply special effects to lettering objects to make them bulge or arch, stretch or compress.</td>
</tr>
</tbody>
</table>

**View menu**

<table>
<thead>
<tr>
<th>Artistic View</th>
<th>Show or hide artistic view.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dim Artwork</td>
<td>Dim backdrops to show stitches more clearly when digitizing.</td>
</tr>
<tr>
<td>Show &gt;</td>
<td>Access same design viewing commands as available on View toolbar.</td>
</tr>
<tr>
<td>Show Grid</td>
<td>Show or hide workspace grid.</td>
</tr>
<tr>
<td>Show Rulers &amp; Guides</td>
<td>Show or hide workspace rulers and guides.</td>
</tr>
<tr>
<td>Zoom &gt; Zoom</td>
<td>Zoom in/out of workspace and zoom in on bounded areas to full window size. Shortcut &lt;B&gt; also available.</td>
</tr>
<tr>
<td>Zoom &gt; Zoom Factor</td>
<td>Show design at actual size. Shortcut &lt;1&gt; also available.</td>
</tr>
<tr>
<td>Zoom &gt; Zoom In 2X</td>
<td>Display design as percentage of actual size. Shortcuts &lt;F&gt; and &lt;F3&gt; also available.</td>
</tr>
<tr>
<td>Zoom &gt; Zoom Out 2X</td>
<td>Display design at 50% current view. Shortcuts &lt;Shift+Z&gt; and &lt;F10&gt; also available.</td>
</tr>
<tr>
<td>Zoom &gt; Zoom to Fit</td>
<td>Display whole design in design window. Shortcut &lt;0&gt; also available.</td>
</tr>
<tr>
<td>Zoom &gt; Zoom to Selected</td>
<td>Zoom into selected object. Shortcut &lt;Shift+0&gt; also available.</td>
</tr>
<tr>
<td>Zoom &gt; Zoom to Article</td>
<td>View entire product in design window.</td>
</tr>
<tr>
<td>Zoom &gt; Zoom to Hoop</td>
<td>Display entire hoop in design window.</td>
</tr>
<tr>
<td>Pan</td>
<td>Drag to pan across the design at high zoom factors. Shortcut &lt;P&gt; also available.</td>
</tr>
<tr>
<td>Previous View</td>
<td>Return to previous view. Shortcuts &lt;V&gt; and &lt;F5&gt; also available.</td>
</tr>
<tr>
<td>Center Current Stitch</td>
<td>Center currently selected stitch in design window. Shortcuts &lt;C&gt; and &lt;F6&gt; also available.</td>
</tr>
<tr>
<td>Measure</td>
<td>Measure distances on screen. Shortcut &lt;M&gt; also available.</td>
</tr>
<tr>
<td>Slow Redraw</td>
<td>Redraw design slowly to check stitching sequence. Shortcut &lt;Shift&gt;+&lt;R&gt; also available.</td>
</tr>
<tr>
<td>View by Color</td>
<td>Show only selected colors in design.</td>
</tr>
<tr>
<td>View all Colors</td>
<td>Show all colors after activating View by Color.</td>
</tr>
<tr>
<td>Refresh Screen</td>
<td>Refresh screen display. Shortcut &lt;R&gt; also available.</td>
</tr>
</tbody>
</table>
Design menu

Design Properties
- Show design information such as size or number of stitches, and add comments to print on worksheet.
- Thread Colors Search for and match threads from different charts, and assign for use.
- Auto Start & End Set start and end points in design.
- Fabric Settings Adjust fabric types and settings.
- Background Select background fabrics and colors.
- Stitch Sequence Automatically arrange stitch sequence to minimize hoopings, color changes and trims.

Arrange menu

Group
- Combine multiple objects into one selectable object grouping. Shortcut <G> also available.
- Ungroup Split object grouping into component objects. Shortcut <U> also available.
- Lock / Unlock All Lock and unlock objects to protect them during digitizing or editing. Shortcut keys <K> and <Shift+K> also available.
- Sequence > Access same object sequencing commands as available on Color Film toolbar. See Color Film toolbar for details.
- Align > Access same object alignment commands as available on Arrange toolset. See Arrange toolset for details.
- Space Evenly Same functions as the Arrange toolset.

Artwork menu

Touch Up
- Open a third-party paint program to edit selected bitmap artwork.
- Crop Crop bitmap artwork for use with PhotoSnap.
- Bitmap Artwork Preparation Reduce number of colors, remove image 'noise', and sharpen outlines in scanned artwork.

Settings menu

Object Properties
- Same functions as the General toolbar.
- Effects Same functions as the General toolbar.

Options
- Adjust settings for display window.
- Calibrate
- Screen Calibrate screen for accurate display.
- Scanner Setup Set scanner options.
- Security Setup Enter codes when upgrading or adding optional features.
- Create Pattern Save your own patterns for future use in pattern fills or runs, or even as pattern stamps.
- Create Border Save your own borders for future use with monogram designs.

Window menu

Cascade
- Display any open windows in a 'cascaded' or stair-stepped fashion.
- Tile Horizontally
- Tile Vertically
- Dockers
- (Title of Open Window)

Help menu

Help Topics
- List onscreen help topics.
- Reference Manual Onscreen documentation in Adobe Acrobat PDF format. Note: depending on your product level, documentation components may vary.
- Release Notes About Show BERNINA Embroidery Software version information.
- Show Design Warning Displays a warning when opening a design that should not be scaled.
- Bernina International Home Page Open BERNINA® International web site.
- Bernina of America Home Page Open BERNINA® of America web site.
- Embroidery Online Open Embroidery Online web site.
Embroidery Canvas toolbars

The Embroidery Canvas workspace contains the toolbars described below. Not all tools are relevant to all levels of product.

Canvas toolbar

There are three operating modes in BERNINA Embroidery Software accessible via the Canvas toolbar.

Artwork Canvas
- Import, edit or create vector artwork as a backdrop for embroidery digitizing, manual or automatic.
- Digitize and edit embroidery designs. Display embroidery as well as artwork. View designs realistically in 3D simulation.
- View and edit multi-hoopings. If embroidery is too large or contains multiple designs spaced around an article, split into multiple hoopings.

Embroidery Canvas
- Show or hide any embroidery components.
- Convert Embroidery to Artwork: Convert selected embroidery objects to vector artwork.
- Convert Artwork to Embroidery: Convert selected vector or bitmap artwork to fill or outline stitches.

Hoop Canvas

Note: For a full description of the CorelDRAW® Essentials X6 tools, refer to the electronic User Guide available via the Windows Start > Programs group. Alternatively, use the onscreen help available from the Graphics mode Help menu.

General toolbar

This toolbar includes tools for opening and outputting designs, accessing design properties, and opening and closing docker windows.

- New: Open new blank design.
- Open: Open an existing design.
- Save: Save current design.
- Print: Print active design using current settings.
- Print Preview: View design worksheet. Print worksheet from this window.
- Write to Card / Machine: Write (save) design to BERNINA design card or BERNINA embroidery machine.
- Cut: Same as Edit > Cut.
- Copy: Same as Edit > Copy.
- Paste: Same as Edit > Paste.
- Undo: Same as Edit > Undo.
- Redo: Same as Edit > Redo.
- Insert Embroidery: Same as File > Insert Embroidery.
- Insert Artwork: Same as File > Insert Artwork.
- Object Properties: Access properties of selected embroidery objects or preset with nothing selected.
- Effects: Apply stitch effects to selected embroidery objects or preset with nothing selected.
- Options: Access workspace options such as grid, hoop, and scroll settings.
- Overview Window: Show or hide Overview Window docker. Use to zoom and pan thumbnail of current design.
Quick Reference


View toolbar
This toolbar brings together tools for design visualization. See also Viewing Designs.

- Color Film
  Show or hide Color Film docker. Use it to resequence objects and color blocks in the design.

- Carving Stamp
  Show or hide Carving Stamp docker. Use preset or custom patterns to create a pattern of needle penetrations.

- Morphing Effect
  Show or hide Morphing Effect docker. Create transformed object outlines and stitches.

- StumpWork Border
  Show or hide the StumpWork Border docker. Use in conjunction with the StumpWork toolbox.

Color palette
This toolbar displays a palette of thread colors together with tools for selecting, applying, and cycling through colors. See also Thread Colors & Charts.

- Color Picker
  Pick up a color from an existing object and make it current.

- Apply Current Color
  Apply the currently selected palette color to embroidery objects.

- Current Color
  Shows the currently selected palette color.

- Cycle Used Colors
  Cycle through combinations of used colors. Right- or left-click.

- Color Wheel
  Access Color Wheel to test combinations of related colors.

- Thread Colors
  Search for and match threads from different charts, and assign for use.

Stitch toolbar
This toolbar provides a range of basic outline and fill stitch types as well as those of a more artistic or decorative kind. It also includes stitch effects which can be additionally applied. Left-click icons to select stitch type. Right-click to access properties. See also Outline & Fill Stitches.

Outlines

- Single Outline
  Create a single row of stitches along a digitized outline – used for borders or details.

- Triple Outline
  Create a thicker outline by repeating each stitch three times – use for heavier borders or details.

- Backstitch Outline
  Create traditional backstitch borders – old, adaptable stitch type used for delicate outlines.

- Stemstitch Outline
  Create traditional stemstitch borders or details such as stems and vines.

- Blanket Outline
  Create thicker borders or columns of even thickness.

- Raised Satin Outline
  Create raised satin borders – can be used with trapunto for quilting effects.

- Satin Outline
  Create long, narrow borders with a ‘comb’ effect.
Fills

- **Step Fill**: Create stitch fills for larger, irregular shapes.
- **Satin Fill**: Create stitch fills for narrow shapes.
- **Raised Satin Fill**: Create raised surfaces – can be applied to lettering or used with trapunto for quilting effects. Create artistic fills while keeping the appearance of solid stitching.
- **Fancy Fill**: Create 3D pattern effects with turning fills.
- **Ripple Fill**: Create spiral stitching from the center of any filled object.
- **Contour Fill**: Create stitching which follows object contours, creating a curved, light-and-shade effect. Create fill for blackwork designs. Name derives from black silk thread traditionally used in this form of embroidery.
- **Blackwork Fill**: Create candlewicking fills – traditional white-on-white embroidery usually done with heavy cotton thread on white linen.
- **Lacework Fill**: Create a lacy look with open trellis-like patterns.
- **Pattern Fill**: Create decorative fill stitching. Choose from pattern library.
- **Cross Stitch Fill**: Create open patterned fills with crosses generated to suit standard grid for entire design.
- **Stipple Run Fill**: Create fills made up of run stitches which meander within a border.
- **Stipple Stemstitch Fill**: Create heavier stipple run fills with stemstitch outlines.
- **Stipple Backstitch Fill**: Create heavier stipple run fills with backstitch outlines.

Effects

- **Auto Underlay**: Strengthen and stabilize objects with underlay stitching.
- **Textured Edge**: Create rough edges and shading effects, or imitate fluffy textures.
- **Star Fill**: Create radial turning stitching with available stitch types. Stitches are generated from outside to geometric center. Center can be shifted.
- **Wave Fill**: Create contoured stitches along a digitized guideline – stitching maintains uniform density.

Transform toolbar

This toolbar contains all the tools you need to select, reshape, scale, and mirror embroidery designs in Embroidery Canvas mode. See also Arranging & Transforming Objects.

- **Select Object**: Click to select objects or drag a selection marquee to enclose.
- **Polygon Select**: Select irregular areas or shapes – click reference points to demarcate.
- **Reshape Object**: Reshape selected embroidery and lettering objects.
- **Scale Up**: Increase/reduce size of selected object/s in 20% increments. Stitches are automatically recalculated.
- **Scale Down**: Flip selected object/s in horizontal or vertical planes.
- **Rotate Left**: Rotate selected objects in 45° increments to right or left.
- **Rotate Right**: Rotate selected objects by specified amount – positive or negative – in degrees.
- **Skew**: Skew selected objects by specified amount – positive or negative – in degrees.
- **Enter specific settings for precise positioning of selected objects. Use in conjunction with Rulers & Guides.**
Quick Reference

Zoom toolbar
This toolbar includes tools for zooming and panning designs. Other zoom presets are available via the View menu. See also Zooming & panning.

Zoom
Left-click to zoom in, right-click to zoom out, or drag a ‘zoom box’. Shortcut <B> also available.

Pan
Drag to pan across the design at high zoom factors. Shortcut <P> also available.

Embroidery Canvas toolbox
The Embroidery Canvas workspace contains a Toolbox permanently docked on the left of the workspace. The Toolbox contains a series of droplists containing ‘toolsets’ organized as follows.

Edit toolset
This toolset contains all tools you need to edit embroidery designs in Embroidery Canvas mode.

Add Holes
Cut holes in filled objects.

Remove Holes
Remove holes from selected objects.

Add Stitch Angles
Add stitch angles to closed objects with or without holes. Right-click for settings.

Remove Stitch Angles
Remove stitch angles from closed objects with turning stitches.

Double Run
Reinforce outlines, stitching it in the opposite direction.

Auto-Digitize toolset
This toolset contains all tools required for auto-digitizing artwork in Embroidery Canvas mode. See also Automatic Digitizing.

Auto Digitizer
Automatically digitize prepared bitmap artwork.

Magic Wand
Automatically digitize filled areas in vector or bitmap artwork.

PhotoSnap
Turn grayscale or color photographs into embroidery.

Digitize toolset
This toolset contains all tools required for manually digitizing embroidery designs in Embroidery Canvas mode. Right-click to access properties. See also Digitizing Methods.

Open Object
Digitize open embroidery objects.

Closed Object
Digitize closed embroidery objects.

Open Freehand
Draw embroidery outlines onscreen in the current stitch type.

Closed Freehand
Draw closed embroidery objects onscreen in the current stitch type – outline or fill.

Block
Digitize columns with turning stitches.

Scale objects or whole designs by a precise width or height, or a percentage factor. Use Aspect Ratio lock to maintain proportions.
**Ellipse**
Digitize ellipse or circle embroidery objects.

**Rectangle**
Digitize rectangle or square embroidery objects. Press <Ctrl> to constrain.

**Lettering**
Create embroidery lettering directly on screen.

**Monogramming**
Create personalized monograms using a selection of pre-defined styles, border shapes and ornaments.

**Appliqué**
Digitize closed-object appliqué with all necessary stitching.

**Advanced Appliqué**
Generate open-object appliqué from one or more source objects.

**Buttonhole**
Digitize a single buttonhole with all necessary stitching.

**Buttonholes**
Digitize a line of buttonholes with all necessary stitching.

**PunchWork**
Digitize PunchWork designs for use with the BERNINA Rotary Hook Punch tool.

**Pattern Stamp**
Place individual patterns in the design. Choose from pattern library.

**Freehand Setting toolbar**
When Freehand tools are activated, the Freehand Settings toolbar appears.

- Use the Smoothing control to specify, as a percentage, how closely the smoothed outline follows the original.
- Use Show Guide to toggle freehand digitizing guide cursor – provides more control over ‘freehand’ drawing than the default pointer.
- Use the Guide Inner Circle Radius control to define size of center circle of freehand digitizing guide.
- Use the Number of Guide Circles control to set number of circles in the freehand cursor – if the inner circle radius is 2mm, each additional guide circle is offset by 2mm.

**StumpWork toolset**
The StumpWork toolset is available from the Toolbox. It contains all the tools necessary to digitize stumpwork from scratch or create stumpwork from existing objects. See also Stumpwork embroidery.

<table>
<thead>
<tr>
<th>Toolset</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create StumpWork Border</td>
<td>Generate stumpwork border from selected objects.</td>
</tr>
<tr>
<td>Digitize Open StumpWork Border</td>
<td>Digitize an open stumpwork border using digitized outline and current settings.</td>
</tr>
<tr>
<td>Digitize Closed StumpWork Border</td>
<td>Digitize a closed stumpwork border using digitized outline and current settings.</td>
</tr>
<tr>
<td>Cut Closed StumpWork Border</td>
<td>Cut a closed stumpwork border to leave an opening for wire ends.</td>
</tr>
<tr>
<td>Digitize Wireline</td>
<td>Create a wireline using a digitized outline and current settings.</td>
</tr>
<tr>
<td>Create Stumpwork Sub-design</td>
<td>Create stumpwork sub-design from selected objects which include embroidery within a stumpwork border.</td>
</tr>
<tr>
<td>Open Stumpwork Sub-design</td>
<td>View and edit selected stumpwork sub-design.</td>
</tr>
<tr>
<td>Save Stumpwork Sub-design As</td>
<td>Save stumpwork sub-design as a separate design file.</td>
</tr>
<tr>
<td>Mirror-Merge Horizontal</td>
<td>Duplicate &amp; mirror horizontally and merge overlapping objects (optional).</td>
</tr>
<tr>
<td>Mirror-Merge Vertical</td>
<td>Duplicate &amp; mirror vertically and merge overlapping objects (optional).</td>
</tr>
<tr>
<td>Mirror-Merge Horizontal / Vertical</td>
<td>Duplicate &amp; mirror selected objects around a center point. Specify duplicates in Mirror-Merge Merge Settings toolbar.</td>
</tr>
</tbody>
</table>

**Mirror-Merge toolset**
This toolset contains all tools required to duplicate and transform selected embroidery objects in vertical and horizontal planes. See also Mirroring objects.

- Mirror-Merge Horizontal
- Mirror-Merge Vertical
- Mirror-Merge Horizontal / Vertical
- Wreath
**Arrange toolset**

This toolset contains all tools you need to precisely align, distribute and mirror objects in **Embroidery Canvas** mode. See also **Arranging & Transforming Objects**.

- **Kaleidoscope**
  Duplicate & mirror objects around a central axis. Specify duplicates in Mirror-Merge Settings toolbar. This tool only appears when the Wreath tool is activated.

  Enter number of wreath points. Enter even number to activate Kaleidoscope.

- **Group**
  Combine multiple objects into one selectable object grouping.

- **Ungroup**
  Split object grouping into component objects.

- **Lock**
  Lock selected object/s into position for protection.

- **Unlock All**
  Unlock all locked object/s to remove protection.

- **Align Left**
  Left-align selected objects.

- **Align Vertical Centers**
  Vertically align centers of selected objects.

- **Align Right**
  Right-align selected objects.

- **Align Top**
  Align tops of selected objects.

- **Align Horizontal Centers**
  Horizontally align centers of selected objects.

- **Align Bottom**
  Align bottoms of selected objects.

- **Align Centers**
  Align centers of selected objects.

- **Space Evenly Across**
  Evenly distribute three or more selected objects horizontally.

- **Space Evenly Down**
  Evenly distribute three or more selected objects vertically.

**Color Film toolbar**

This toolbar is available in **Embroidery Canvas** mode.

- **Show Objects**
  View individual objects in order of stitching sequence. Drag and drop object icons to resequence.

- **Back / Forward 1 Object**
  Move selection back / forward one object in the stitching sequence.

- **Back / Forward 1 Color**
  Move selection back / forward one color in the stitching sequence.

- **Move to Start / End**
  Move selection to start / end of stitching sequence.

- **Sequence by Selects**
  Resequence objects in order of selection.

- **Sequence by Color**
  Resequence all blocks of like color. (To maintain separate color blocks, use Color Film.)

**Multi-Hooping toolbar**

This toolbar is available in **Hoop Canvas** mode. See **Hooping Designs** for details.

- **Add Hoop**
  Add a new hooping to a multi-hooping layout.

- **Add Hoop Right**
  Place a new hooping to right of selected hoop. Allows a 10mm overlap between sewing fields.

- **Add Hoop Up**
  Place a new hooping above selected hoop. Allows a 10mm overlap between sewing fields.

- **Add 4 Hoops Around**
  Generate 4/8 hoopings around a selected hoop’s perimeter. Allow a 10mm overlap between sewing field.

- **Add 8 Hoops Around**
  Digitize one or more guides in a multi-hoop layout to split objects between hoopings.

- **Delete Hoop**
  Remove selected hoop from hooping layout.

- **Calculate Hoopings**
  Calculate hoopings resulting from current layout.
You select commands in BERNINA Embroidery Software as other MS Windows® applications – from menus or toolbars. Keyboard shortcuts are available for frequently used commands.

**Key combinations**

To use a keyboard shortcut, or key combination, you press a modifier key together with a character key. For example, pressing the Ctrl (Control) key with the ‘c’ key copies whatever is currently selected – text, graphics, etc – to the Clipboard. This is also known as the Ctrl+C key combination, or keyboard shortcut.

**Windows to Mac conversion**

Key combinations are slightly different from Mac to PC. If you know and use keyboard shortcuts regularly in Windows, you will need to retrain your fingers slightly. For the most part, a Control + Key in Windows translates to a Command + Key in Mac OS. Most favorites should work by just making this switch. Here is a basic breakdown of keyboard equivalence:

<table>
<thead>
<tr>
<th>Windows</th>
<th>Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td>Control</td>
<td>Command (most of the time); Control</td>
</tr>
<tr>
<td>Alt</td>
<td>Option</td>
</tr>
<tr>
<td>Windows / Start</td>
<td>Command / Apple</td>
</tr>
<tr>
<td>Backspace</td>
<td>Backspace</td>
</tr>
<tr>
<td>Delete</td>
<td>Delete</td>
</tr>
<tr>
<td>Shift</td>
<td>Shift</td>
</tr>
<tr>
<td>Enter</td>
<td>Enter</td>
</tr>
<tr>
<td>Return</td>
<td>Return</td>
</tr>
</tbody>
</table>

**Note** Standard MS Windows® Alt key shortcuts apply. Use the Alt key with the letter underlined in the menu. To cancel an operation, press Esc twice.

**General functions**

<table>
<thead>
<tr>
<th>To</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cancel command</td>
<td>Esc</td>
</tr>
<tr>
<td>Exit the program</td>
<td>Alt + F4</td>
</tr>
<tr>
<td>Open existing design</td>
<td>Ctrl + O</td>
</tr>
<tr>
<td>Print design</td>
<td>Ctrl + P</td>
</tr>
</tbody>
</table>

**View designs**

<table>
<thead>
<tr>
<th>To</th>
<th>Press</th>
<th>Or</th>
</tr>
</thead>
<tbody>
<tr>
<td>Center current stitch</td>
<td>C</td>
<td>F6</td>
</tr>
<tr>
<td>Measure</td>
<td>M</td>
<td></td>
</tr>
<tr>
<td>Refresh screen</td>
<td>R</td>
<td>F4</td>
</tr>
<tr>
<td>Show needle points</td>
<td>(period or full stop)</td>
<td></td>
</tr>
<tr>
<td>Show previous view</td>
<td>V</td>
<td>F5</td>
</tr>
<tr>
<td>Show selected objects only</td>
<td>Shift + S</td>
<td></td>
</tr>
<tr>
<td>Zoom to fit</td>
<td>0 (zero)</td>
<td>F2</td>
</tr>
<tr>
<td>Show/hide connectors</td>
<td>Shift + C</td>
<td></td>
</tr>
<tr>
<td>Show/hide picture</td>
<td>D</td>
<td></td>
</tr>
<tr>
<td>Show/hide vectors</td>
<td>Shift + B</td>
<td></td>
</tr>
<tr>
<td>Pan</td>
<td>P</td>
<td></td>
</tr>
<tr>
<td>Turn on/off Artistic View</td>
<td>T</td>
<td></td>
</tr>
<tr>
<td>Zoom (box)</td>
<td>B then F</td>
<td>F8</td>
</tr>
<tr>
<td>Zoom factor</td>
<td>F</td>
<td>F3</td>
</tr>
<tr>
<td>Zoom in 2x</td>
<td>Z</td>
<td>wheel</td>
</tr>
<tr>
<td>Zoom out 2x</td>
<td>Shift + Z</td>
<td>F0</td>
</tr>
<tr>
<td>Zoom to 1:1 scale (100%)</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>Vertical scroll</td>
<td>Alt + wheel</td>
<td></td>
</tr>
<tr>
<td>Horizontal scroll</td>
<td>Ctrl + wheel</td>
<td></td>
</tr>
</tbody>
</table>

**Select objects**

<table>
<thead>
<tr>
<th>To</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activate Select Object tool</td>
<td>O</td>
</tr>
<tr>
<td>Add next object to selection</td>
<td>Ctrl + tab +</td>
</tr>
<tr>
<td>Add previous object to selection</td>
<td>Ctrl + Shift + tab +</td>
</tr>
<tr>
<td>Deselect all objects</td>
<td>Esc or X</td>
</tr>
<tr>
<td>Select a range of objects</td>
<td>Shift +</td>
</tr>
<tr>
<td>Select all objects</td>
<td>Ctrl + A</td>
</tr>
<tr>
<td>Select multiple objects</td>
<td>Ctrl + P</td>
</tr>
<tr>
<td>Select next object</td>
<td>tab +</td>
</tr>
</tbody>
</table>
### Keyboard Shortcuts

**Edit designs**

<table>
<thead>
<tr>
<th>To</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select object underneath</td>
<td>2 + ↑</td>
</tr>
<tr>
<td>Select previous object</td>
<td>Shift + Tab</td>
</tr>
</tbody>
</table>

**View stitching sequence**

<table>
<thead>
<tr>
<th>To travel</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 segment backward</td>
<td>Ctrl + ←</td>
</tr>
<tr>
<td>1 segment forward</td>
<td>Ctrl + →</td>
</tr>
<tr>
<td>1 stitch backward</td>
<td>↑ ←</td>
</tr>
<tr>
<td>1 stitch forward</td>
<td>↑ →</td>
</tr>
<tr>
<td>10 stitches backward</td>
<td>↑ ↑</td>
</tr>
<tr>
<td>10 stitches forward</td>
<td>↑ ↓</td>
</tr>
<tr>
<td>100 stitches backward</td>
<td>↑ +</td>
</tr>
<tr>
<td>100 stitches forward</td>
<td>+</td>
</tr>
<tr>
<td>Activate Slow Redraw</td>
<td>Shift + R</td>
</tr>
<tr>
<td>To next color</td>
<td>PageDown</td>
</tr>
<tr>
<td>To next object</td>
<td>Ctrl + T</td>
</tr>
<tr>
<td>To next selected object</td>
<td>Tab</td>
</tr>
<tr>
<td>To previous color</td>
<td>PageUp</td>
</tr>
<tr>
<td>To previous object</td>
<td>Shift + T</td>
</tr>
<tr>
<td>To previous selected object</td>
<td>Shift + Tab</td>
</tr>
<tr>
<td>To the end of a design</td>
<td>End</td>
</tr>
</tbody>
</table>

**Digitizing & lettering**

<table>
<thead>
<tr>
<th>To</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activate Double Run</td>
<td>Ctrl + 8</td>
</tr>
<tr>
<td>Delete the last input point</td>
<td>← Bsp</td>
</tr>
<tr>
<td>Finish digitizing an object</td>
<td>Enter ← or Spacebar</td>
</tr>
<tr>
<td>Turn underlay on/off</td>
<td>U</td>
</tr>
<tr>
<td>Display the lettering dialog</td>
<td>A</td>
</tr>
<tr>
<td>Redo command</td>
<td>Ctrl + Y</td>
</tr>
<tr>
<td>Undo command</td>
<td>Ctrl + Z</td>
</tr>
<tr>
<td>Cut selection</td>
<td>Ctrl + X</td>
</tr>
<tr>
<td>Copy selection</td>
<td>Ctrl + C</td>
</tr>
<tr>
<td>Paste selection</td>
<td>Ctrl + V</td>
</tr>
<tr>
<td>Duplicate selection</td>
<td>Ctrl + D</td>
</tr>
<tr>
<td>Clone selection</td>
<td></td>
</tr>
<tr>
<td>Reinforce outline (Double Run)</td>
<td>Ctrl + *</td>
</tr>
<tr>
<td>Delete selection</td>
<td>Delete</td>
</tr>
</tbody>
</table>

**Manipulate objects and stitches**

<table>
<thead>
<tr>
<th>To</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Nudge selected designs</td>
<td>↑ ↓ ← →</td>
</tr>
<tr>
<td>Move an object horizontally or vertically</td>
<td>← → Ctrl</td>
</tr>
<tr>
<td>Maintain an object’s proportions while resizing</td>
<td>Shift + ← →</td>
</tr>
<tr>
<td>Reshape selected object</td>
<td>H</td>
</tr>
<tr>
<td>Change reshape node type</td>
<td>+ Space</td>
</tr>
<tr>
<td>Group selected objects</td>
<td>Ctrl + G</td>
</tr>
<tr>
<td>Ungroup selected objects</td>
<td>Ctrl + U</td>
</tr>
<tr>
<td>Regroup ungrouped objects</td>
<td>Ctrl + R</td>
</tr>
<tr>
<td>Lock selected objects</td>
<td>K</td>
</tr>
<tr>
<td>Unlock selected objects</td>
<td>Shift + K</td>
</tr>
<tr>
<td>Bring object to front</td>
<td>Shift + Page Up</td>
</tr>
<tr>
<td>Bring object forward</td>
<td>Page Up</td>
</tr>
<tr>
<td>Send object to back</td>
<td>Shift + PageDown</td>
</tr>
<tr>
<td>Send object backward</td>
<td>PageDown</td>
</tr>
<tr>
<td>Activate Stitch edit</td>
<td>E</td>
</tr>
</tbody>
</table>

**System shortcuts**

Here is a list of commonly-used Windows keyboard shortcuts and their Mac equivalents.

<table>
<thead>
<tr>
<th>Action</th>
<th>Windows</th>
<th>Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td>Backwards delete</td>
<td>Backspace</td>
<td>Delete</td>
</tr>
</tbody>
</table>

* Num Lock OFF  † Select Object tool OFF
<table>
<thead>
<tr>
<th>Action</th>
<th>Windows</th>
<th>Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td>Capture entire screen to Clipboard</td>
<td>Print Screen</td>
<td>Command + Control + Shift + 3</td>
</tr>
<tr>
<td>Capture frontmost window</td>
<td>Alt + Print Screen</td>
<td>Command + Shift + 3</td>
</tr>
<tr>
<td>Close current window</td>
<td>Control + W</td>
<td>Command + W</td>
</tr>
<tr>
<td>Copy a file/folder</td>
<td>Control + drag icon</td>
<td>Option + drag icon</td>
</tr>
<tr>
<td>Copy to Clipboard</td>
<td>Control + C</td>
<td>Command + C</td>
</tr>
<tr>
<td>Create an alias or shortcut</td>
<td>Right mouse click and select Create Shortcut</td>
<td>Command + L</td>
</tr>
<tr>
<td>Cut to Clipboard</td>
<td>Control + X</td>
<td>Command + X</td>
</tr>
<tr>
<td>Exit a dialog box without changes</td>
<td>Escape</td>
<td>Escape</td>
</tr>
<tr>
<td>Find/Search</td>
<td>Control + F</td>
<td>Command + F</td>
</tr>
<tr>
<td>Force quit a frozen application</td>
<td>Control + Alt + Delete</td>
<td>Command + Option + Escape</td>
</tr>
<tr>
<td>Forward delete</td>
<td>Delete</td>
<td>Delete (For Mac notebooks, press the Function (fn) and Delete key)</td>
</tr>
<tr>
<td>Get item info or properties</td>
<td>Alt + Enter</td>
<td>Command + I</td>
</tr>
<tr>
<td>Logout current user</td>
<td>Windows + L</td>
<td>Command + Shift + Q</td>
</tr>
<tr>
<td>Maximize window</td>
<td>Control + F10</td>
<td>None</td>
</tr>
<tr>
<td>Minimize windows</td>
<td>Windows + M</td>
<td>Command + M</td>
</tr>
<tr>
<td>New folder</td>
<td>Control + N</td>
<td>Command + Shift + N</td>
</tr>
<tr>
<td>Open file</td>
<td>Control + O</td>
<td>Command + O</td>
</tr>
<tr>
<td>Paste Clipboard</td>
<td>Control + V</td>
<td>Command + V</td>
</tr>
<tr>
<td>Print</td>
<td>Control + P</td>
<td>Command + P</td>
</tr>
<tr>
<td>Quit / close a program</td>
<td>Alt + F4</td>
<td>Command + Q</td>
</tr>
<tr>
<td>Rename a file / folder</td>
<td>Select item + F2</td>
<td>Select item + Enter</td>
</tr>
<tr>
<td>Save file</td>
<td>Control + S</td>
<td>Command + S</td>
</tr>
<tr>
<td>Select all items</td>
<td>Control + A</td>
<td>Command + A</td>
</tr>
<tr>
<td>Select more than one item in a list (non contiguous)</td>
<td>Control + click on each item</td>
<td>Command + click on each item</td>
</tr>
<tr>
<td>Send items to trash / recycle bin</td>
<td>Delete</td>
<td>Command + Delete</td>
</tr>
<tr>
<td>Send / receive email</td>
<td>Control + K</td>
<td>Command + K</td>
</tr>
<tr>
<td>Shut down</td>
<td>Windows + U</td>
<td>Command + Option + Control + Eject</td>
</tr>
</tbody>
</table>

### Mac environment on virtual machines

If you are running BERNINA Embroidery Software in a Mac environment on a virtual machine (VM), you may find that shortcuts don’t work as expected.

Lion uses more shortcuts than Snow Leopard, especially for **LaunchPad** and **Mission Control**. The latter has **Ctrl** arrow left and **Ctrl** arrow right assigned by default. With **Parallels** preferences / keyboard / Enable Mac OS X system shortcuts checked, the above combinations trigger Mission Control functions even from inside the VM. That’s what the preference item is for. To avoid this, you can go two ways:

- Disable the checkbox in Parallels preferences. This is the easy way, but you lose all system keys at once within the VM)); or
- Remove the assignment of those two shortcuts in Mac OS X system preferences / keyboard / keyboard shortcuts.

Just chose Mission Control on the left side, then you can see the two items on the right side. Uncheck them, and you are fine inside the Windows VM. There’s no sacrifice unless you want to use the shortcuts for Mission Control.

Since Mission Control only makes real fun with gestures enabled, most people with gesture-capable machines won’t need the shortcuts. You could even assign other shortcuts to Mission Control if you liked.

There may also be an issue with the **Shift** key in Parallels. Try the following: Click on ‘Virtual Machine’. Configure and enable the option ‘Optimize Modifier key for games’.

<table>
<thead>
<tr>
<th>Action</th>
<th>Windows</th>
<th>Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switch to next window</td>
<td>Control + F6</td>
<td>Command + ~ (tilde)</td>
</tr>
<tr>
<td>Switch to previous window</td>
<td>Control + Shift + F6</td>
<td>Command + Shift + ~ (tilde)</td>
</tr>
<tr>
<td>Toggle through open applications</td>
<td>Alt + Tab</td>
<td>Command + Tab</td>
</tr>
<tr>
<td>Type special characters</td>
<td>Alt + key</td>
<td>Option + key</td>
</tr>
<tr>
<td>Undo</td>
<td>Control-Z</td>
<td>Command-</td>
</tr>
</tbody>
</table>
## BERNINA Embroidery Software Product Feature List

<table>
<thead>
<tr>
<th>Capability</th>
<th>Feature Name</th>
<th>EditorPlus</th>
<th>DesignerPlus</th>
<th>Relevant topic in Reference Manual</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Basics</strong></td>
<td></td>
<td></td>
<td></td>
<td>Basic Procedures</td>
</tr>
<tr>
<td>View designs in Artwork Canvas</td>
<td>Artwork Canvas</td>
<td></td>
<td></td>
<td>Artwork Canvas</td>
</tr>
<tr>
<td>View designs in Embroidery Canvas</td>
<td>Embroidery Canvas</td>
<td></td>
<td></td>
<td>Embroidery Canvas</td>
</tr>
<tr>
<td>View designs in Hoop Canvas</td>
<td>Hoop Canvas</td>
<td></td>
<td></td>
<td>Hoop Canvas</td>
</tr>
<tr>
<td>Open multiple designs</td>
<td></td>
<td></td>
<td></td>
<td>Opening designs</td>
</tr>
<tr>
<td>Create designs (templates)</td>
<td>New from Template</td>
<td></td>
<td></td>
<td>Starting designs</td>
</tr>
<tr>
<td>Save designs</td>
<td></td>
<td></td>
<td></td>
<td>Saving designs</td>
</tr>
<tr>
<td>Display hoop, grid, rulers, and guides</td>
<td></td>
<td></td>
<td></td>
<td>Hoops, grids &amp; rulers</td>
</tr>
<tr>
<td>Measure distances onscreen</td>
<td></td>
<td></td>
<td></td>
<td>Measuring distances onscreen</td>
</tr>
<tr>
<td>Set measurement units</td>
<td></td>
<td></td>
<td></td>
<td>Setting measurement units</td>
</tr>
<tr>
<td>Undo/redo commands</td>
<td>Undo/Redo</td>
<td></td>
<td></td>
<td>Undoing &amp; redoing commands</td>
</tr>
<tr>
<td>Move/dock toolbars</td>
<td></td>
<td></td>
<td></td>
<td>Toolbox &amp; toolbars</td>
</tr>
<tr>
<td>Access object properties</td>
<td></td>
<td></td>
<td></td>
<td>Accessing object properties</td>
</tr>
<tr>
<td>Launch Portfolio, Cross Stitch, Quilter</td>
<td></td>
<td></td>
<td></td>
<td>Launching ancillary applications</td>
</tr>
<tr>
<td><strong>View designs</strong></td>
<td></td>
<td></td>
<td></td>
<td>Viewing Designs</td>
</tr>
<tr>
<td>View embroidery elements</td>
<td>Artistic View / Stitch View</td>
<td></td>
<td></td>
<td>Viewing embroidery elements</td>
</tr>
<tr>
<td>View objects by color</td>
<td></td>
<td></td>
<td></td>
<td>Viewing objects by color</td>
</tr>
<tr>
<td>View designs in overview</td>
<td>Overview Window</td>
<td></td>
<td></td>
<td>Viewing designs in overview</td>
</tr>
<tr>
<td>Zoom in/out</td>
<td></td>
<td></td>
<td></td>
<td>Zooming in &amp; out</td>
</tr>
<tr>
<td>Travel by color block / object / stitches</td>
<td></td>
<td></td>
<td></td>
<td>Traveling through designs</td>
</tr>
<tr>
<td>View simulated design stitchout</td>
<td>Slow Redraw</td>
<td></td>
<td></td>
<td>Simulating design stitchouts</td>
</tr>
<tr>
<td>View/hide backdrops</td>
<td></td>
<td></td>
<td></td>
<td>Displaying backdrops</td>
</tr>
<tr>
<td>Change background colors/fabrics</td>
<td></td>
<td></td>
<td></td>
<td>Setting backgrounds</td>
</tr>
<tr>
<td>Visualize finished articles</td>
<td></td>
<td></td>
<td></td>
<td>Visualizing finished articles</td>
</tr>
<tr>
<td>View design information</td>
<td></td>
<td></td>
<td></td>
<td>Viewing design properties</td>
</tr>
<tr>
<td>Preview designs</td>
<td></td>
<td></td>
<td></td>
<td>Previewing designs</td>
</tr>
<tr>
<td><strong>Select objects</strong></td>
<td></td>
<td></td>
<td></td>
<td>Selecting Objects</td>
</tr>
<tr>
<td>Select objects by point and click</td>
<td>Select Object</td>
<td></td>
<td></td>
<td>Selecting objects by point &amp; click</td>
</tr>
<tr>
<td>Select objects by selection marquee</td>
<td>Polygon Select</td>
<td></td>
<td></td>
<td>Selecting objects by selection marquee</td>
</tr>
<tr>
<td>Select objects by Tab key</td>
<td></td>
<td></td>
<td></td>
<td>Selecting objects by Tab</td>
</tr>
<tr>
<td>Select all objects in design</td>
<td></td>
<td></td>
<td></td>
<td>Selecting all objects in a design</td>
</tr>
<tr>
<td>Deselect / delete objects</td>
<td></td>
<td></td>
<td></td>
<td>Deselecting &amp; deleting objects</td>
</tr>
<tr>
<td>View and select color blocks</td>
<td>Color Film</td>
<td></td>
<td></td>
<td>Viewing &amp; selecting color blocks</td>
</tr>
</tbody>
</table>

* Included as standard  ▲ New/improved feature/option
<table>
<thead>
<tr>
<th>Capability</th>
<th>Feature Name</th>
<th>EditorPlus</th>
<th>DesignerPlus</th>
<th>Relevant topic in Reference Manual</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Working with hoops</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Display hoops</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Hooping Designs</td>
</tr>
<tr>
<td>Create multi-hooped designs</td>
<td>Hoop Canvas</td>
<td>●</td>
<td>●</td>
<td>Creating multi-hoop designs</td>
</tr>
<tr>
<td>Split objects between hoopings</td>
<td>Splitting Guide</td>
<td>●</td>
<td>●</td>
<td>Splitting objects between hoopings</td>
</tr>
<tr>
<td>Create custom hoops</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Defining custom hoops</td>
</tr>
<tr>
<td>Modify custom hoops</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Modifying custom hoops</td>
</tr>
<tr>
<td><strong>System setup</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Calibrate monitor</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Calibrating the monitor</td>
</tr>
<tr>
<td>Set grid options</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Setting grid options</td>
</tr>
<tr>
<td>Set automatic scrolling</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Setting auto scroll options</td>
</tr>
<tr>
<td>Set hoop options</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Setting hoop options</td>
</tr>
<tr>
<td>Set closed-object appliqué options</td>
<td>Appliquéd</td>
<td>●</td>
<td>●</td>
<td>Setting appliqué options</td>
</tr>
<tr>
<td>Set Remove Overlaps options</td>
<td>Remove Overlaps</td>
<td>●</td>
<td>●</td>
<td>Setting overlap removal options</td>
</tr>
<tr>
<td>Set automatic save</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Setting automatic save</td>
</tr>
<tr>
<td>Set pointer position display options</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Setting pointer position display options</td>
</tr>
<tr>
<td>Set other general options</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Setting other general options</td>
</tr>
<tr>
<td><strong>Digitizing methods</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Digitize open shapes</td>
<td>Open Object</td>
<td>●</td>
<td>●</td>
<td>Digitizing open shapes</td>
</tr>
<tr>
<td>Digitize closed shapes</td>
<td>Closed Object</td>
<td>●</td>
<td>●</td>
<td>Digitizing closed shapes</td>
</tr>
<tr>
<td>Digitize columns of varying width</td>
<td>Block</td>
<td>●</td>
<td>●</td>
<td>Digitizing columns of varying width</td>
</tr>
<tr>
<td>Digitize circles and ovals</td>
<td>Circle / Oval</td>
<td>●</td>
<td>●</td>
<td>Digitizing circles &amp; ovals</td>
</tr>
<tr>
<td>Digitize squares and rectangles</td>
<td>Rectangle</td>
<td>●</td>
<td>●</td>
<td>Digitizing squares &amp; rectangles</td>
</tr>
<tr>
<td><strong>Outline &amp; fill stitches</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select outline stitches</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Selecting outline stitches</td>
</tr>
<tr>
<td>Select fill stitches</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Selecting fill stitches</td>
</tr>
<tr>
<td>Create Single/Triple outlines</td>
<td>Single / Triple</td>
<td>●</td>
<td>●</td>
<td>Creating single and triple stitch outlines</td>
</tr>
<tr>
<td>Create Satin outlines</td>
<td>Satin / Raised Satin</td>
<td>●</td>
<td>●</td>
<td>Creating satin outlines</td>
</tr>
<tr>
<td>Create Blanket outlines</td>
<td>Blanket</td>
<td>●</td>
<td>●</td>
<td>Creating blanket stitch outlines</td>
</tr>
<tr>
<td>Create Satin fills</td>
<td>Satin / Raised Satin</td>
<td>●</td>
<td>●</td>
<td>Creating satin fills</td>
</tr>
<tr>
<td>Create Step fills</td>
<td>Step Fill</td>
<td>●</td>
<td>●</td>
<td>Creating step stitch fills</td>
</tr>
<tr>
<td>Change Step patterns</td>
<td>Step Pattern</td>
<td>●</td>
<td>●</td>
<td>Applying Step patterns</td>
</tr>
<tr>
<td><strong>Thread colors &amp; charts</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Change current colors</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Changing selected object colors</td>
</tr>
<tr>
<td>Change color schemes</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Changing color schemes</td>
</tr>
<tr>
<td>Search and assign threads</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Searching &amp; assigning threads</td>
</tr>
<tr>
<td>Match and assign threads</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Matching &amp; assigning threads</td>
</tr>
</tbody>
</table>

● Included as standard  ● New/improved feature/option
<table>
<thead>
<tr>
<th>Capability</th>
<th>Feature Name</th>
<th>EditorPlus</th>
<th>DesignerPlus</th>
<th>Relevant topic in Reference Manual</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change colors in entire design</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Changing color schemes</td>
</tr>
<tr>
<td>Modify thread charts</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Modifying thread charts</td>
</tr>
<tr>
<td>Create custom thread charts</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Creating custom thread charts</td>
</tr>
<tr>
<td><strong>Object properties &amp; templates</strong></td>
<td></td>
<td></td>
<td></td>
<td>Properties, Fabrics &amp; Templates</td>
</tr>
<tr>
<td>Set current object properties</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Setting current object properties</td>
</tr>
<tr>
<td>Change object properties</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Changing properties of selected objects</td>
</tr>
<tr>
<td>Change default object properties</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Changing default object properties</td>
</tr>
<tr>
<td>Change fabrics</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Changing fabrics</td>
</tr>
<tr>
<td>Manage fabrics</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Managing fabrics</td>
</tr>
<tr>
<td>Create design templates</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Creating design templates</td>
</tr>
<tr>
<td>Modify design templates</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Modifying design templates</td>
</tr>
<tr>
<td>Save current properties to template</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Saving current properties to a template</td>
</tr>
<tr>
<td>Revert to NORMAL template</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Reverting to the NORMAL template</td>
</tr>
<tr>
<td><strong>Improving stitch quality</strong></td>
<td></td>
<td></td>
<td></td>
<td>Stitch Quality</td>
</tr>
<tr>
<td>Adjust stitch densities</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Adjusting stitch densities</td>
</tr>
<tr>
<td>Apply automatic underlays</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Stabilizing with underlays</td>
</tr>
<tr>
<td>Apply automatic pull compensation</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Compensating for fabric stretch</td>
</tr>
<tr>
<td>Preserve long stitches</td>
<td>Auto Jump</td>
<td>●</td>
<td>●</td>
<td>Preserving long stitches</td>
</tr>
<tr>
<td>Adjust tie-in/off settings</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Adjusting tie-in/off settings</td>
</tr>
<tr>
<td>Set automatic start and end points</td>
<td>Auto Start/End</td>
<td>●</td>
<td>●</td>
<td>Setting automatic start &amp; end points</td>
</tr>
<tr>
<td><strong>Digitizing with backdrops</strong></td>
<td></td>
<td></td>
<td></td>
<td>Digitizing with Backdrops</td>
</tr>
<tr>
<td>Scan bitmap images</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Scanning artwork</td>
</tr>
<tr>
<td>Load bitmap and vector pictures</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Loading vector artwork</td>
</tr>
<tr>
<td>Crop images for digitizing</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Cropping bitmaps for digitizing</td>
</tr>
<tr>
<td>Reshape cropped images</td>
<td>Reshape Object</td>
<td>●</td>
<td>●</td>
<td>Reshaping cropped bitmaps</td>
</tr>
<tr>
<td>Edit images in a graphics application</td>
<td>Touch Up Picture</td>
<td>●</td>
<td>●</td>
<td>Editing artwork in graphics applications</td>
</tr>
<tr>
<td>Save backdrops as separate files</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Saving backdrops as separate files</td>
</tr>
<tr>
<td>Prepare non-outlined images</td>
<td>Image Preparation</td>
<td>●</td>
<td>●</td>
<td>Preparing non-outlined bitmaps</td>
</tr>
<tr>
<td>Prepare outlined images</td>
<td>Outlined Image Preparation</td>
<td>●</td>
<td>●</td>
<td>Preparing outlined images</td>
</tr>
<tr>
<td><strong>Automatic digitizing</strong></td>
<td></td>
<td></td>
<td></td>
<td>Automatic Digitizing</td>
</tr>
<tr>
<td>Convert vectors to embroidery</td>
<td>Convert to Embroidery</td>
<td>●</td>
<td>●</td>
<td>Converting vectors to embroidery</td>
</tr>
<tr>
<td>Convert embroidery to vectors</td>
<td>Convert Embroidery to Artwork</td>
<td>●</td>
<td>●</td>
<td>Converting embroidery to vectors</td>
</tr>
<tr>
<td>Digitize shapes automatically</td>
<td>Magic Wand</td>
<td>●</td>
<td>●</td>
<td>Auto-digitizing with Magic Wand</td>
</tr>
<tr>
<td>Digitize whole images automatically</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Digitizing whole images automatically</td>
</tr>
<tr>
<td>Create automatic outlines and borders</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Creating automatic outlines &amp; borders</td>
</tr>
<tr>
<td>Capability</td>
<td>Feature Name</td>
<td>EditorPlus</td>
<td>DesignerPlus</td>
<td>Relevant topic in Reference Manual</td>
</tr>
<tr>
<td>-------------------------------------------------------</td>
<td>--------------------</td>
<td>------------</td>
<td>--------------</td>
<td>------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Create designs from photographs</td>
<td>PhotoSnap</td>
<td>●</td>
<td></td>
<td>Auto-digitizing with PhotoSnap</td>
</tr>
<tr>
<td><strong>Combining &amp; sequencing objects</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Insert designs</td>
<td></td>
<td>●</td>
<td></td>
<td>Inserting designs</td>
</tr>
<tr>
<td>Copy and paste objects</td>
<td></td>
<td>●</td>
<td></td>
<td>Copying &amp; pasting objects</td>
</tr>
<tr>
<td>Duplicate objects</td>
<td></td>
<td>●</td>
<td></td>
<td>Duplicating objects</td>
</tr>
<tr>
<td>Clone objects</td>
<td>Quick Clone</td>
<td>●</td>
<td></td>
<td>Cloning objects</td>
</tr>
<tr>
<td>Group / ungroup objects</td>
<td>Group / Ungroup</td>
<td>●</td>
<td></td>
<td>Grouping &amp; ungrouping objects</td>
</tr>
<tr>
<td>Lock / unlock objects</td>
<td>Lock / Unlock</td>
<td>●</td>
<td></td>
<td>Locking &amp; unlocking objects</td>
</tr>
<tr>
<td>Select objects within groups</td>
<td></td>
<td>●</td>
<td></td>
<td>Selecting objects within groups</td>
</tr>
<tr>
<td>Break objects apart</td>
<td>Break Apart</td>
<td>●</td>
<td></td>
<td>Splitting into component objects</td>
</tr>
<tr>
<td>Resequence objects</td>
<td></td>
<td>●</td>
<td></td>
<td>Sequencing embroidery objects</td>
</tr>
<tr>
<td>Manipulate color blocks and objects</td>
<td>Color Film</td>
<td>●</td>
<td></td>
<td>Sequencing with the Color Film</td>
</tr>
<tr>
<td>Sequence entire designs automatically</td>
<td>Stitch Sequence</td>
<td>●</td>
<td></td>
<td>Auto-sequencing entire designs</td>
</tr>
<tr>
<td><strong>Arranging &amp; transforming objects</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Align objects</td>
<td></td>
<td>●</td>
<td></td>
<td>Arranging objects</td>
</tr>
<tr>
<td>Scale objects</td>
<td></td>
<td>●</td>
<td></td>
<td>Scaling objects</td>
</tr>
<tr>
<td>Rotate objects</td>
<td></td>
<td>●</td>
<td></td>
<td>Rotating objects</td>
</tr>
<tr>
<td>Skew objects</td>
<td></td>
<td>●</td>
<td></td>
<td>Skewing objects</td>
</tr>
<tr>
<td>Mirror objects</td>
<td></td>
<td>●</td>
<td></td>
<td>Mirroring objects</td>
</tr>
<tr>
<td>Mirror-merge objects</td>
<td></td>
<td>●</td>
<td></td>
<td>Mirror-merging objects</td>
</tr>
<tr>
<td>Create wreaths</td>
<td></td>
<td>●</td>
<td></td>
<td>Creating wreaths</td>
</tr>
<tr>
<td><strong>Reshaping &amp; editing objects</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Reshape objects</td>
<td>Reshape Object</td>
<td>●</td>
<td></td>
<td>Reshaping objects</td>
</tr>
<tr>
<td>Adjust stitch angles</td>
<td></td>
<td>●</td>
<td></td>
<td>Modifying stitch angles</td>
</tr>
<tr>
<td>Change entry and exit points</td>
<td></td>
<td>●</td>
<td></td>
<td>Adjusting entry &amp; exit points</td>
</tr>
<tr>
<td><strong>Stitch editing</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select stitches</td>
<td></td>
<td>●</td>
<td></td>
<td>Selecting stitches</td>
</tr>
<tr>
<td>Insert stitches</td>
<td></td>
<td>●</td>
<td></td>
<td>Inserting stitches</td>
</tr>
<tr>
<td>Move stitches</td>
<td></td>
<td>●</td>
<td></td>
<td>Moving stitches</td>
</tr>
<tr>
<td>Delete stitches</td>
<td></td>
<td>●</td>
<td></td>
<td>Deleting stitches</td>
</tr>
<tr>
<td><strong>Specialized digitizing techniques</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create freehand embroidery</td>
<td>Freehand Draw</td>
<td>●</td>
<td></td>
<td>Creating freehand embroidery</td>
</tr>
<tr>
<td>Reinforce outlines</td>
<td></td>
<td>●</td>
<td></td>
<td>Reinforcing outlines</td>
</tr>
<tr>
<td>Remove underlying stitching</td>
<td>Remove Overlaps</td>
<td>●</td>
<td></td>
<td>Removing underlying stitching</td>
</tr>
<tr>
<td>Cut holes in objects</td>
<td>Add Holes</td>
<td>●</td>
<td></td>
<td>Adding &amp; removing holes</td>
</tr>
</tbody>
</table>

- Included as standard
- New/improved feature/option
<table>
<thead>
<tr>
<th>Capability</th>
<th>Feature Name</th>
<th>EditorPlus</th>
<th>DesignerPlus</th>
<th>Relevant topic in Reference Manual</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fill holes in objects</td>
<td>Fill Holes</td>
<td></td>
<td>●</td>
<td>Filling holes</td>
</tr>
<tr>
<td>Create outlines and borders</td>
<td>Outline Design</td>
<td>●</td>
<td>●</td>
<td>Creating outlines &amp; borders</td>
</tr>
<tr>
<td>Create buttonholes</td>
<td>Add Buttonhole</td>
<td></td>
<td>●</td>
<td>Creating buttonholes</td>
</tr>
<tr>
<td><strong>Artistic stitch effects</strong></td>
<td></td>
<td></td>
<td>●</td>
<td>Artistic Stitch Effects</td>
</tr>
<tr>
<td>Create contour fills</td>
<td>Contour</td>
<td></td>
<td>●</td>
<td>Creating contour fills</td>
</tr>
<tr>
<td>Create fancy fills</td>
<td>Fancy Fill</td>
<td></td>
<td>●</td>
<td>Creating fancy fills</td>
</tr>
<tr>
<td>Create cross stitch fills</td>
<td>Cross Stitch</td>
<td></td>
<td>●</td>
<td>Creating cross stitch fills</td>
</tr>
<tr>
<td>Create textured edges</td>
<td>Textured Edge</td>
<td></td>
<td>●</td>
<td>Creating textured edges</td>
</tr>
<tr>
<td>Create wave effects</td>
<td>Wave Fill</td>
<td></td>
<td>●</td>
<td>Creating wave effects</td>
</tr>
<tr>
<td>Creating star fills</td>
<td>Star Fill</td>
<td></td>
<td>●</td>
<td>Creating star fill effects</td>
</tr>
<tr>
<td>Create gradient fills</td>
<td>Gradient Fill</td>
<td></td>
<td>●</td>
<td>Creating gradient fills</td>
</tr>
<tr>
<td>Create open fills</td>
<td>Travel on Edges</td>
<td>●</td>
<td>●</td>
<td>Creating open fills</td>
</tr>
<tr>
<td>Create color blending effects</td>
<td>Color Blending</td>
<td>●</td>
<td>●</td>
<td>Creating color blending</td>
</tr>
<tr>
<td>Create morphing effects</td>
<td>Morphing</td>
<td>●</td>
<td>●</td>
<td>Creating morphing effects</td>
</tr>
<tr>
<td><strong>Pattern runs &amp; fills</strong></td>
<td></td>
<td></td>
<td>●</td>
<td>Patterned Stamps, Runs &amp; Fills</td>
</tr>
<tr>
<td>Add pattern stamps</td>
<td>Pattern Stamp</td>
<td>●</td>
<td>●</td>
<td>Adding pattern stamps</td>
</tr>
<tr>
<td>Create pattern runs</td>
<td>Pattern Run</td>
<td></td>
<td>●</td>
<td>Creating patterned outlines</td>
</tr>
<tr>
<td>Create pattern fills</td>
<td>Pattern Fill</td>
<td>●</td>
<td>●</td>
<td>Creating pattern fills</td>
</tr>
<tr>
<td>Create your own pattern sets</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Managing patterns</td>
</tr>
<tr>
<td>Create stitch patterns with carving stamps</td>
<td>Carving Stamp</td>
<td>●</td>
<td>●</td>
<td>Creating stitch patterns with carving stamps</td>
</tr>
<tr>
<td><strong>Craft stitch borders &amp; fills</strong></td>
<td></td>
<td></td>
<td>●</td>
<td>Craft Stitch Borders &amp; Fills</td>
</tr>
<tr>
<td>Create blackwork outlines</td>
<td>Blackwork Border</td>
<td>●</td>
<td>●</td>
<td>Creating blackwork outlines</td>
</tr>
<tr>
<td>Create backstitch outlines</td>
<td>Backstitch</td>
<td>●</td>
<td>●</td>
<td>Creating backstitch outlines</td>
</tr>
<tr>
<td>Create stemstitch outlines</td>
<td>Stemstitch</td>
<td>●</td>
<td>●</td>
<td>Creating stemstitch outlines</td>
</tr>
<tr>
<td>Create candlewicking outlines</td>
<td>Candlewicking Border</td>
<td>●</td>
<td>●</td>
<td>Creating candlewicking outlines</td>
</tr>
<tr>
<td>Create blackwork fills</td>
<td>Blackwork Fill</td>
<td>●</td>
<td>●</td>
<td>Creating blackwork fills</td>
</tr>
<tr>
<td>Create candlewicking fills</td>
<td>Candlewicking Fill</td>
<td>●</td>
<td>●</td>
<td>Creating candlewicking fills</td>
</tr>
<tr>
<td>Create lacework fills</td>
<td>Lacework</td>
<td>●</td>
<td>●</td>
<td>Creating lacework fills</td>
</tr>
<tr>
<td>Create ripple fills</td>
<td>Ripple</td>
<td>●</td>
<td>●</td>
<td>Creating ripple fills</td>
</tr>
<tr>
<td>Create stippling fills</td>
<td>Stipple</td>
<td>●</td>
<td>●</td>
<td>Creating stippling fills</td>
</tr>
<tr>
<td><strong>Appliqué</strong></td>
<td></td>
<td></td>
<td>●</td>
<td>Digitizing for Appliqué</td>
</tr>
<tr>
<td>Create appliqué</td>
<td>Appliqué</td>
<td>●</td>
<td>●</td>
<td>Creating closed-object appliqué</td>
</tr>
<tr>
<td>Create partial cover appliqué</td>
<td>Remove Appliqué</td>
<td></td>
<td>●</td>
<td>Creating partial cover appliqué</td>
</tr>
<tr>
<td>Create open-object appliqué</td>
<td>Advanced Appliqué</td>
<td>●</td>
<td>●</td>
<td>Creating open-object appliqué</td>
</tr>
</tbody>
</table>

* Included as standard  ● New/Improved feature/option
<table>
<thead>
<tr>
<th>Capability</th>
<th>Feature Name</th>
<th>EditorPlus</th>
<th>DesignerPlus</th>
<th>Relevant topic in Reference Manual</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Raised embroidery</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Stumpwork embroidery</td>
<td>StumpWork</td>
<td></td>
<td></td>
<td>Estimated Embroidery</td>
</tr>
<tr>
<td>Quilted embroidery</td>
<td>Trapunto Outlines</td>
<td></td>
<td></td>
<td>Quilted Embroidery</td>
</tr>
<tr>
<td>Needle felting</td>
<td>PunchWork</td>
<td></td>
<td></td>
<td>Needle Felting</td>
</tr>
<tr>
<td><strong>Ancillary applications</strong></td>
<td></td>
<td></td>
<td></td>
<td>Ancillary Applications</td>
</tr>
<tr>
<td>Cross stitching</td>
<td>BERNINA Cross Stitch</td>
<td></td>
<td></td>
<td>Introduction to cross stitch</td>
</tr>
<tr>
<td>Patchwork and quilting</td>
<td>BERNINA Quilter</td>
<td></td>
<td></td>
<td>Introduction to patchwork &amp; quilting</td>
</tr>
<tr>
<td><strong>Embroidery lettering</strong></td>
<td></td>
<td></td>
<td></td>
<td>Embroidery Lettering</td>
</tr>
<tr>
<td>Add lettering to embroidery designs</td>
<td></td>
<td></td>
<td></td>
<td>Adding lettering to embroidery designs</td>
</tr>
<tr>
<td>Create horizontal baselines</td>
<td></td>
<td></td>
<td></td>
<td>Creating horizontal baselines</td>
</tr>
<tr>
<td>Create vertical baselines</td>
<td></td>
<td></td>
<td></td>
<td>Creating vertical baselines</td>
</tr>
<tr>
<td>Create circle baselines</td>
<td></td>
<td></td>
<td></td>
<td>Creating circular baselines</td>
</tr>
<tr>
<td>Create multiple baselines</td>
<td></td>
<td></td>
<td></td>
<td>Creating predefined baselines</td>
</tr>
<tr>
<td>Create custom baselines</td>
<td></td>
<td></td>
<td></td>
<td>Creating custom baselines</td>
</tr>
<tr>
<td>Format lettering (italics, bolding, justification)</td>
<td></td>
<td></td>
<td></td>
<td>Formatting lettering</td>
</tr>
<tr>
<td>Adjust letter spacing (overall, individual, line)</td>
<td></td>
<td></td>
<td></td>
<td>Adjusting spacings</td>
</tr>
<tr>
<td>Edit lettering text</td>
<td></td>
<td></td>
<td></td>
<td>Editing lettering text</td>
</tr>
<tr>
<td>Scale lettering</td>
<td></td>
<td></td>
<td></td>
<td>Scaling lettering</td>
</tr>
<tr>
<td>Remove underlay from small lettering</td>
<td></td>
<td></td>
<td></td>
<td>Removing underlay from small lettering</td>
</tr>
<tr>
<td>Transform lettering objects (rotate, skew)</td>
<td></td>
<td></td>
<td></td>
<td>Transforming lettering objects</td>
</tr>
<tr>
<td>Adjusting individual letters (reposition, transform, reshape)</td>
<td></td>
<td></td>
<td></td>
<td>Adjusting individual letters</td>
</tr>
<tr>
<td>Add stitch angles to letters</td>
<td></td>
<td></td>
<td></td>
<td>Adding stitch angles to letters</td>
</tr>
<tr>
<td>Recolor letters</td>
<td></td>
<td></td>
<td></td>
<td>Recoloring letters</td>
</tr>
<tr>
<td><strong>Embroidery lettering – special</strong></td>
<td></td>
<td></td>
<td></td>
<td>Embroidery Lettering</td>
</tr>
<tr>
<td>Convert text to embroidery</td>
<td>Convert to Embroidery</td>
<td></td>
<td></td>
<td>Converting text to embroidery</td>
</tr>
<tr>
<td>Convert TrueType fonts to embroidery</td>
<td></td>
<td></td>
<td></td>
<td>Converting fonts to embroidery</td>
</tr>
<tr>
<td>Add special characters and symbols</td>
<td></td>
<td></td>
<td></td>
<td>Adding special characters</td>
</tr>
<tr>
<td>Special alphabets</td>
<td></td>
<td></td>
<td></td>
<td>Using special alphabets</td>
</tr>
<tr>
<td>Create special effects with Elastic Lettering</td>
<td>Elastic Lettering</td>
<td></td>
<td></td>
<td>Creating ‘elastic lettering’ effects</td>
</tr>
<tr>
<td><strong>Monogramming</strong></td>
<td></td>
<td></td>
<td></td>
<td>Monogramming</td>
</tr>
<tr>
<td>Create monogram lettering with initials</td>
<td>Monogramming</td>
<td></td>
<td></td>
<td>Creating monogram lettering with initials</td>
</tr>
<tr>
<td>Create monogram lettering with names</td>
<td></td>
<td></td>
<td></td>
<td>Creating monogram lettering with names</td>
</tr>
<tr>
<td>Add ornaments to monograms</td>
<td></td>
<td></td>
<td></td>
<td>Adding ornaments to monograms</td>
</tr>
<tr>
<td>Create ornament layouts</td>
<td></td>
<td></td>
<td></td>
<td>Creating multi-ornament layouts</td>
</tr>
<tr>
<td>Add borders to monograms</td>
<td></td>
<td></td>
<td></td>
<td>Adding borders to monograms</td>
</tr>
</tbody>
</table>

- Included as standard  A New/Improved feature/option
<table>
<thead>
<tr>
<th>Capability</th>
<th>Feature Name</th>
<th>EditorPlus</th>
<th>DesignerPlus</th>
<th>Relevant topic in Reference Manual</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create your own borders</td>
<td></td>
<td></td>
<td></td>
<td>Creating custom borders</td>
</tr>
<tr>
<td>Design processing</td>
<td></td>
<td></td>
<td></td>
<td>Design Processing &amp; Output</td>
</tr>
<tr>
<td>Print designs</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Previewing &amp; printing worksheets</td>
</tr>
<tr>
<td>Set print options for embroidery</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Setting print options for embroidery</td>
</tr>
<tr>
<td>Print appliqué patterns</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Printing appliqué patterns</td>
</tr>
<tr>
<td>Print Color Film</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Printing Color Film</td>
</tr>
<tr>
<td>Print multi-hooped designs</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Printing multi-hooped designs</td>
</tr>
<tr>
<td>Print thread charts</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Printing thread charts</td>
</tr>
<tr>
<td>Save designs as images</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Saving designs as bitmap</td>
</tr>
<tr>
<td>Stitch out designs</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Stitching out designs</td>
</tr>
<tr>
<td>Output multi-hooped designs</td>
<td></td>
<td></td>
<td>●</td>
<td>Outputting multi-hooped designs</td>
</tr>
<tr>
<td>Open stitch files with object conversion</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Opening files with conversion</td>
</tr>
<tr>
<td>Open stitch files without object conversion</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Opening files without conversion</td>
</tr>
<tr>
<td>Read designs from machine</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Reading designs from machine</td>
</tr>
<tr>
<td>Write designs to machine</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Writing designs to machine</td>
</tr>
<tr>
<td>Write designs to USB stick</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Writing designs directly to USB stick</td>
</tr>
<tr>
<td>Save designs in PES format</td>
<td></td>
<td>●</td>
<td>●</td>
<td>Saving designs in PES format</td>
</tr>
</tbody>
</table>

- Included as standard  
- New/improved feature/option
Appendix A: Troubleshooting

This appendix provides help for solving problems in BERNINA Embroidery Software. It includes procedures for checking your system’s requirements and settings, reverting to original values, and testing disks and connections. It also describes how to log errors, and lists causes for common error messages and problems.

Solving problems in BERNINA Embroidery Software

If you encounter a problem, refer to the following sources for help:

- BERNINA Embroidery Software Online Help – select Help > Help Topics
- MS Windows® Online Help – select Start > Help
- MS Windows® manual
- Documentation supplied with your hardware.

Getting help

If you are unable to solve a problem, you should contact your dealer. Before seeking help, check that your PC meets the system requirements, and check the Security device messages and General problems sections in this chapter.

Reverting to factory settings

If you have made changes to the default settings in your software and you want to revert to factory settings, use the Revert utility.

To revert to factory settings

1. Exit BERNINA Embroidery Software.

2. On the MS Windows® Taskbar, click the Start button and select Programs > BERNINA Embroidery Software 7 > BERNINA Embroidery Software 7 Tools > Revert.

The Revert to Factory Settings dialog opens.

3. Select the items you want restored to factory defaults.

   **Note** Reverting to the original settings removes any changes you have made to styles, templates and hardware settings.

4. Click OK.

   The selected items are restored to factory settings.

   **Note** There is no confirmation message.

PC specifications

Check that your PC meets the system requirements. Check CPU/RAM as well as hard disk space. The table below provides minimum system requirements.

<table>
<thead>
<tr>
<th>Item</th>
<th>Minimum</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU</td>
<td>Intel® Pentium® 4, AMD Athlon™ 64 or AMD Opteron™</td>
</tr>
</tbody>
</table>
Supported operating systems ‡

- Although Windows XP (32bit) is supported, BERNINA highly recommends that you consider updating to Windows 7 or Windows 8.

Free hard disk space †

BERNINA Embroidery Software occupies up to 1Gb of hard disk space, depending on the options installed.

Screen resolution ¥

Some controls may be hidden on the user interface if you run your monitor at low resolutions. The physical size of your monitor will have a bearing on the optimum screen resolution. Larger fonts will exacerbate the problem. If you experience visibility issues, try adjusting both screen resolution and font size. For example, a resolution of 1280 x 720 with a font size of 100% or 125% should be acceptable.

Checking CPU/RAM specifications

Check your CPU and RAM specifications, and the version of MS Windows® you are running to ensure they meet the BERNINA Embroidery Software requirements. See PC specifications for details.

To check CPU/RAM specifications

1. On the MS Windows® desktop, right-click the My Computer icon and select Properties.
   The System Properties > General dialog opens.
2. Check the MS Windows® version, the CPU and the amount of RAM.

Checking your hard disk space

Check that your hard disk has enough space to run BERNINA Embroidery Software effectively. See PC specifications for details.

To check your hard disk space

1. Double-click the My Computer icon on your MS Windows® Desktop.
   The My Computer window opens.
2. Right-click the hard-disk drive icon (usually C:) and select Properties.
   The Properties > General dialog opens.
   This tab shows the hard-disk capacity as well as any free space. This must be greater than 100 Mb or 10% of your total hard drive space, whichever is the greater amount.

Reconnecting BERNINA Portfolio to BERNINA Embroidery Software

Occasionally BERNINA Portfolio may fail to connect with BERNINA Embroidery Software. Follow the steps below to track down the problem.

To reconnect BERNINA Portfolio to BERNINA Embroidery Software

1. Check that your dongle security device is connected.
2. Close down BERNINA Embroidery Software, reopen it, then open BERNINA Portfolio.
3. If the problem persists, re-install BERNINA Embroidery Software.

Recovering from hardware or software failure

If your software crashes due to a hardware or software failure, recovery files are usually created. When you restart BERNINA Embroidery Software after such a failure, the design you were last working on is opened automatically or, if Auto Save was on,
the backup file is retrieved. If a recovery file is opened, save the file to a new name with the ART extension.

**Note** Do not save to the **Backup** folder or it will be deleted.

Once your recovery file has been saved and re-named with the ART extension, delete the recovery files.

### To recover from hardware or software failure

1. Open MS Windows® Explorer.
2. Open the ..\Program Files\BERNINA\Embroidery Software 7 folder.
3. Open the **Backup** folder.
4. Select a BAK file and right-click.
5. Select **Rename** from the pop-up menu.
6. Change the BAK extension to ART.
7. Start BERNINA Embroidery Software.
8. Open the new file in BERNINA Embroidery Software.
9. **Save As** to a different location, not the **Backup** folder.

### Unrecoverable errors

<table>
<thead>
<tr>
<th>Problem</th>
<th>The system fails and displays ‘unrecoverable’ error.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cause</td>
<td>The design you tried to open is corrupt.</td>
</tr>
</tbody>
</table>

**Suggestion**

Delete any files in the C:..\Program Files\BERNINA\Embroidery Software 7\Recover folder using the Purge Recovery utility, or manually via MS Windows® Explorer, then restart BERNINA Embroidery Software. You can also delete files using MS Windows® Explorer. See **Deleting files with Delete Recovery** for details.

### Deleting files with Delete Recovery

You can delete corrupt files using the **Delete Recovery** utility. **Delete Recovery** deletes files in the C:..\Program Files\BERNINA\Embroidery Software 7\Recover and C:..\Program Files\BERNINA\Embroidery Software 7\Backup folders. You should also periodically delete the backup files created by **Auto Save**.

**Note** Some files such as MLG and DMP files can build up over time and take up disk space. You can delete them manually from MS Windows® Explorer.

### To delete files with Delete Recovery

1. Exit BERNINA Embroidery Software.
   BERNINA Embroidery Software must be closed before deleting recovery or backup files or it will NOT delete these files.
2. On the MS Windows® Taskbar, click the Start button, and select **Programs > BERNINA Embroidery Software 7 > BERNINA Embroidery Software 7 Tools > Purge Recovery**.
   The **Purge Recover and Backup Directories** dialog opens.
3. Select **Delete Backup Files** if you want to delete back up files.
4. Click **OK**.
   If some files cannot be deleted, a message will display. Delete these files from the C:..\Program Files\BERNINA\Embroidery Software 7\Recover and C:..\Program Files\BERNINA\Embroidery Software 7\Backup folders manually, from MS Windows® Explorer.

**Tip** If the errors persist, try reverting to factory settings. See **Reverting to factory settings** for details.
Security device messages

This section describes the messages related to the security device. Most security device messages are caused by incorrect connection, access codes, interference or conflict from another hardware device on the PC.

To prevent security device errors, enter all access codes as soon as you receive them. If you skip any access codes, features may become unavailable, or BERNINA Embroidery Software may stop working altogether. See Installation Notes for details.

Invalid Access Code

<table>
<thead>
<tr>
<th>Message</th>
<th>Invalid Access Code</th>
</tr>
</thead>
</table>
| Cause            | • The access codes you are trying to enter are incorrect for your security device.  
                  • You are missing a set of codes. |
| Suggestion       | Check the ID code on the access code sheet to see whether it matches the ID code in the Security Dialog. If they do not match, note your security device Serial Number and current ID code and contact your distributor. |

Invalid product

<table>
<thead>
<tr>
<th>Message</th>
<th>Invalid product</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cause</td>
<td>The security device cannot be found, or is damaged.</td>
</tr>
<tr>
<td>Suggestion</td>
<td>Check the installation of the security device to ensure it is fitted correctly. Contact your distributor with your Dongle Serial Number.</td>
</tr>
</tbody>
</table>

General problems

The following section refers to general problems you may experience with your designs.

Inconsistent output results

<table>
<thead>
<tr>
<th>Problem</th>
<th>Problems when sending designs to embroidery machines for stitching. Inconsistent reading and writing.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cause</td>
<td>Serial or USB communications problems. Inconsistent reading and writing may be caused by wrong port settings in the operating system. Other possible causes are that machine and software versions may not be compatible. In this case, contact your dealer.</td>
</tr>
<tr>
<td>Suggestion</td>
<td>Change the port settings.</td>
</tr>
</tbody>
</table>

Missing toolbar buttons

| Problem                                         | Buttons missing from toolbars or bottom of toolbars.                                           |
| Cause                                           | Screen resolution is set too low. Virus in computer.                                            |
| Suggestion                                     | Change the screen resolution to 1024 x 768 or higher. Run your virus checker.                   |

Resolving Exception Access Violation errors

The error message ‘Exception Access Violation’ can appear when zooming, using lettering, printing or scanning, saving designs, or viewing the Color Film. This problem generally relates to the display adapter driver and/or the display adapter itself. Try each of the following solutions in sequence.

Exception access violation at startup

| Problem                                         | An ‘Exception Access Violation’ error message appears when starting BERNINA Embroidery Software. |
| Cause                                           | A corrupt design file in the RECOVER folder or a corrupt ..\Program Files\BERNINA\Embroidery Software 7\RES\defaults.dfl file. |
| Suggestion                                     | Delete any files in the .....\Program Files\BERNINA\Embroidery Software 7\RECOVER folder. If BERNINA Embroidery Software still will not start, use MS Windows® Explorer to copy the default .....\BIN\defaults.dfl file to the .....\RES folder, overriding the corrupt defaults.dfl file. This will reset BERNINA Embroidery Software to ‘new installation’. |

Other exception setting violations

| Problem                                         | An ‘Exception Access Violation’ error message appears when zooming, using lettering, printing or scanning, saving designs, or viewing the Color Film. |
| Cause                                           | This problem generally relates to the display adapter driver and/or the display adapter itself. |
| Suggestion                                     | Try each of the listed solutions in sequence. See for details. See also Resolving Exception Access Violation errors. |
This appendix provides tips and tricks for getting the most out of your BERNINA Embroidery Software in combination with your BERNINA embroidery machine. It includes tips for stabilizing designs, hooping, thread and needle recommendations, lettering and appliqué, stitch quality, design management, and many others.

**Tips and tricks**

- Add fabrics to appliqué designs created in the software.
- Add hoops to your software by specifying new sizes in Hoop options and saving them for later use.
- Adjust stitch width and spacing of blanket stitching on your appliqué designs.
- Remember to save while working. Start off with a ‘Save As’ as soon as you open a design so that you don’t mistakenly save over the original.
- Always do a test sew-out on a similar fabric, stabilizer, and thread, before embroidering of your final design.
- Always print your design template using a hoop that includes the x-y axis. This provides reference points - start and center point – to verify the design position on the machine.
- Appliqué can be done as a trim-in-place or pre-cut.
- Ball Point needles should be used on knit fabrics. The slightly rounded needle tip will slip between the knit fibers and keep it from making runs or holes.
- Bernina artista machines and the 830 allow you to wind extra bobbins while embroidering.
- Click an object to select it, or hold down the #2 key while clicking to cycle through layered objects.
- Create advanced appliqués with the advanced open-object Advanced Appliqué function.
- Digitize reference lines to help position designs. Use lines saved with the template to position designs accurately on the project.
- Don’t stretch fabric when placing in the hoop.
- Don’t forget the underlay. Underlay attaches the fabric to the stabilizer to further stabilize the design. BERNINA Embroidery Software V7.0 automatically adds underlay to both automatically digitized and manually digitized designs.
- You can preset underlay settings before you digitize.
- Quickly send designs to your Bernina embroidery machines using File/Card Machine Write or the Write to Machine tool.
- For proper placement of a left chest design, lay your garment on a flat surface. Draw imaginary lines down from the top of the shoulder, then across through the middle of the sleeve. The center should be where the two lines intersect.
- Grade ‘A’ art files will retain their integrity when resizing and give more editing possibilities.
- If the start point is in the design center, select Arrange > Start and End to move it to the best reference point for perfect placement on the machine.
- If positioning manually, digitize a boundary line around the inside of the hoop. As the embroidery machine auto-centers, the boundary line will keep your arrangement in position. Simply skip the boundary line when stitching out.
- Press the (.) key to see all needle points in a design.
- It’s easy to convert a Satin appliqué to a Blanket stitch.
- Large letters work better if the density is a little higher, whereas small letters work better at lower density.
- Lettering doesn’t have to be Satin stitching. If it is to be stitched onto a gym bag or similar high-use item, consider changing the stitch type to, say, Step.
- Make sure the inner hoop is all the way into the outer one. The inner should be flat on the machine bed in order to form a proper stitch.
- Marking placement lines on your fabric or project is important. Make sure your project is always hooped straight.
- Once you have created your appliqué shape(s), the software will automatically create placement line, tack down, and cover stitching with color stops.
- Polyester embroidery thread is stronger than rayon thread and is colorfast, chlorine bleach resistant, UV resistant and will not take on other colors or bleed onto your project.
- Portfolio is a great tool for organizing designs in many formats.
- Portfolio allows you to view your designs several ways: design only, design with details, and list.
- Portfolio allows you to sort designs by name, size and date.
- Portfolio allows you to print a design catalog showing all designs on your computer.
- Portfolio allows you to zip and unzip designs.
- Portfolio allows you to batch convert your designs.
- You can send multiple designs from Portfolio to your embroidery machine.
- You can insert multiple designs directly from Portfolio.
- Print out the appliqué pattern when using the tools in artista for cutting appliqué fabric shapes.
- Scan pictures into the software and create decorative embroidery frames around them.
- Press the Escape key to deselect any current selection in the software.
- Slow Redraw simulates the actual design stitchout. With BERNINA Embroidery Software V7.0, you can set the stitch number to begin from.
- Stabilizing is the most important issue with embroidery. Your dealer has lots of information about choosing the right type of stabilizer for your embroidery projects.
- The Onscreen Manual has a list of shortcut keys to make using the software faster.
- The Blackwork Run tool makes outlining your design a snap. It automatically eliminates jump stitches by resequencing the stitching.
- BERNINA Embroidery Software V7.0 will automatically digitize TrueType fonts.
- The Remove Appliqué Overlaps tool will remove overlapping appliqué stitches.
- The Polygon Select tool lets you easily select a portion of a design.
- The Remove Overlaps tool works to remove excess stitching under objects or lettering.
- The Stitch Resequence feature will give you the best sewing sequence, fewer color changes, and fewer hoopings.
- There are 30 Step Fill types.
- There are 55 fonts in EditorPlus and 70 fonts in DesignerPlus.
- There are several ways to get designs from computer to your machine: direct connection, via BERNINA USB stick, or using a Personal Design Card.
- To check if you have the right needle, pierce the fabric with the needle. It should go in easily and shouldn’t leave a hole. A smaller rather than larger needle may be needed for denser designs.
- To keep your embroidery machine running smoothly, always keep it clean. Follow the manufacturer’s instructions for cleaning and oiling. Take your machine in for service when needed. If you take care of it, it will take care of you.
- To place a design on the center front of a garment, use the sleeves as your guide. Fold the shirt down the middle to get the vertical placement, then use the center of the sleeves as your horizontal placement.
- To select a design color, select the color chip in the Color Film dialog. To view just that color, select View > By Color.
- Try a new colorway to perk up an old design. Do a design in a single color, or scale it back from many to only two or three colors. You’ll get a totally different look. Use the new Color Wheel tool to test new colors. New thread colors will automatically be assigned to the design.
- Turn the hoop off when positioning multiple designs to avoid the distraction of watching it ‘move’ as you add to the composition. When satisfied with the design arrangement, turn the hoop on to verify that the design fits within the embroidery field.
Appendix B : Tips & Tricks

- Undo is your friend – you can undo up to 256 times or to the last save.
- Use the ‘hoop relocator’ for easier threading on the embroidery machine.
- Use the Alignment tools to align selected objects to left, right, top, bottom, or center of the last object selected.
- Use the Multiple Spool Holder to ensure optimal threading of various brands of embroidery thread. The Multiple Spool Holder also allows you to view the colors you will use for the design.
- When using the Wreath tool, you can merge any overlapping objects, making the two objects into one.
- Use the Wreath tool with alphabets and numbers to create fun designs.
- When copying and pasting a design be sure to group it first. Check the Color Film for duplicate copies and eliminate them by pressing the Delete key.
- When stitching embroidery on stretchy fabric, always use cut-away stabilizer to stabilize the fabric.
- When embroidering on towels or anything with a nap, a topping should be used - generally a water-soluble one. This will keep the ‘pokies’ from coming through the embroidery as well as keep stitches on top of the fabric.
- When embroidering small lettering, use the smallest needle possible for smoother edges and easier reading.
- When the embroidery is finished, cut or tear away excess stabilizer by holding the project in your lap toward you. This will help you avoid those ‘V’ slashes in the project when you can’t see it while removing the tear-away.
- When removing the excess tear-away, hold onto the stitches and don’t tear into them. Remember it’s tear ‘away’ not tear ‘into’.
- When trimming the bobbin thread, don’t trim it too close. Leave a little tail. This will keep stitches in front from coming loose. If they are close together, leave them alone – don’t trim at all.
- Whenever possible, always hoop the project and stabilizer together in the hoop.
- With Color Film you can change the stitch order of your design.
- With Color Film you can easily change design colors.
- With Color Film you can view the design color-by-color.
- With Elastic Lettering you can create unique lettering styles.
- With Arc Baselines you can set the lettering radius.
- You can adjust letter kerning, creating more or less space between letters – helpful especially when using a lower arc baseline.
- You can apply pull compensation to an object.
- You can change entry and exit points of an object simply by moving the green diamond (entry) and the red plus (exit) icons when using the Reshape tool.
- You can make a quick quilt label using the Rectangle tool and selecting from the many pattern outlines, then adding your message. The monogram program is also great for making labels.
- You can manually set Blanket stitch width and spacing through Object Properties.
- You can set or change the stitch angle of a fill through Object Properties.
- You can view what each font looks like together with recommended min and max sizes in your Onscreen Manual. Print these pages out for quick reference.
- Your Onscreen Manual is found under the ‘Help’ menu.
- Stitch count is displayed in the bottom right corner of the screen along with the height and width of design.
The embroidery alphabets shown in this appendix are a part of your BERNINA Embroidery Software although not all alphabets are included in all product levels.

For the best results when stitching, do not exceed the maximum or minimum recommended sizes. Note, however, that recommended heights refer to UPPER CASE letters. Most embroidery alphabets are digitized from an original TrueType Font (TTF), some of which have lower-case letters – e.g. a and c – which are about 70% the height of a capital letter. As a result, these letters may be too small to embroider neatly at minimum sizes. You may need to increase the size of the lower-case characters to suit the embroidery. See also Adding lettering to embroidery designs.

For best results, always check that the correct type of underlay is selected. Apart from stabilizing, underlay helps give ‘loft’ or to raise your lettering off the fabric. The size of your lettering will determine the type of underlay you need to apply. Small, narrow letters may not require automatic underlay, depending on their size and the fabric to be stitched on. If auto underlay is used, it will show outside the stitched columns. Lettering with heights under 5 mm should not have underlay. Letters 6 mm to 10 mm can have a center-run underlay applied. Lettering larger than 10 mm is large enough for edge-run underlay. See Stabilizing with underlays for details. See also Removing underlay from small lettering.

Note You can create special characters in each alphabet by holding down the Alt key on your keyboard and typing 0 (zero), its code, using the numbers on the keypad. For example, to type ê with the code 234, type Alt+0234. The accented letter will appear when you release the Alt key. See also Adding special characters.
Abby Script

Abby Script is a traditional one-color script alphabet. It is great for names. Use extra pull compensation at smaller sizes.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.50 in 13 mm      Maximum 2.8 in 70 mm</td>
</tr>
</tbody>
</table>
Alice is a traditional decorative style suitable for initials/monograms and personalization.

**Alice**

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum          0.32 in    8 mm</td>
</tr>
</tbody>
</table>
Anniversary

Anniversary is a stylish script with fine curves and flourishes. It is popular for personalizing garments. Use extra pull compensation at smaller sizes.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.50 in 13 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 3.0 in 75 mm</td>
</tr>
</tbody>
</table>
Bamboo

Bamboo is an oriental style alphabet. It can be used as a decorative alphabet by restaurants or martial arts clubs to convey an Asian influence.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.32 in 8 mm</td>
</tr>
</tbody>
</table>
Blackboard is a classic serif-style alphabet. It has been popular for many years and is common in logos and educational designs.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A-Z, a-z, 0-9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.32 in 8 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 2.0 in 50 mm</td>
</tr>
</tbody>
</table>
Bodoni

Bodoni is a classic, high-contrast alphabet best suited to larger sizes or with very stable fabric.

Bodoni

ABCDEFGHIJKLMNOPQRSTUVWXYZ
abcdefghijklmnopqrstuvwxyz
1234567890 „/?!@#$%&*()
+=-"':;ç£¥€®™“”
ÀÁÂÄÆÇÈÉÊËİÍÎ
ÐÑÒÓÔÕÕØÙÚÜÝÞŒÝß
àáâäæçèéêëiiíï
ðñòóôõœùúûýþœ
Border-CAPS is a two-color block alphabet. It is used on sporting, school or college wear.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z (caps only), 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>2 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.5 in 13mm</td>
</tr>
</tbody>
</table>
Broadsheet

Broadsheet has a Satin outline around the outside edge of the letter shapes. The letters have solid, heavy appearance, with a serif-effect. This alphabet should be used in larger sizes.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z (caps only), 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>CAPS - Satin</td>
</tr>
</tbody>
</table>
| Recommended letter height | Minimum 1.2 in 30 mm  
Maximum 3.0 in 75 mm |
Castle

Castle is a classic romantic alphabet suitable for monograms or to convey a medieval or old world feel to restaurants or advertising material.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
</tbody>
</table>
| Recommended letter height | Minimum 0.75 in 10 mm  
Maximum 1.6 in 40 mm |
Centurion is a compact alphabet with strokes curving into serifs perpendicular to the letter strokes. It is more suited to medium-larger sizes.

Centurion

ABCDEFGHIJKLMNOPQRSTUVWXYZ
abcdefghijklmnopqrstuvwxyz
1234567890

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, Punctuation and symbols, European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.5 in 13 mm</td>
</tr>
</tbody>
</table>
Chicago is a modern very squarish athletic-style alphabet, with half-serifs. Its solidity makes it well suited to large lettering on heavier fabrics, such as athletic wear and jeans.

**Chicago**

ABCDEFGHJKLM
NOPQRSTUVWXYZ

abcdefghijklmnopqrstuvwxyz

1234567890 ,./?!@#$%&*()

 Colors

1 color

Stitching

Satın

<table>
<thead>
<tr>
<th>Recommended letter height</th>
<th>Minimum</th>
<th>0.25 in</th>
<th>6 mm</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Maximum</td>
<td>3.0 in</td>
<td>75 mm</td>
</tr>
</tbody>
</table>
Childs Play

Childs Play is a fun alphabet, styled on children’s handwriting.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.5 in 13 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 1.2 in 30 mm</td>
</tr>
</tbody>
</table>
Christopher is a very rounded style. It suits children's wear, sportswear and modern designs.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.32 in 8 mm</td>
</tr>
</tbody>
</table>
Craft

Craft is a modern narrow upright block, more suited for use on stable fabrics.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.4 in 10 mm</td>
</tr>
</tbody>
</table>

![Image of the Craft alphabet]
Creative Cross

Creative Cross is decorative alphabet which can be used to embellish children’s wear. Capital letters include a design whereas the lower case letters are plain.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Letters A - Z are letters with designs, a - z are letters only</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Designs only on keys &quot;#$%&amp;'()*/+,-./01234567890</td>
</tr>
<tr>
<td>Colors</td>
<td>Multi-color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Manual/cross stitches</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 1.2 in 30 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 4.0 in 100 mm</td>
</tr>
</tbody>
</table>
Croissant is a specialist fancy style, giving a completely different look from most other alphabets. It is suitable for restaurants, homewear and other people-oriented designs.

Croissant

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
</tbody>
</table>
| Recommended letter height | Minimum 0.25 in  6 mm  
|                     | Maximum 2.0 in  50 mm                                                                           |
Cursive is a basic script-style alphabet, with simply-formed capital letters. The thickness of the strokes is reasonably uniform, making this style usable across a wide range of sizes.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.28 in 7 mm</td>
</tr>
</tbody>
</table>
Detex Normal

Detex Normal is a distinctive style. It has squarish letters in upper-case, with the effect of an open bar on the left size. It makes an attractive monogram.

**DEXTOR NORMAL**

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

1 2 3 4 5 6 7 8 9 0 , / ? ! @ # $ % & * ( )

=-+”‘“““

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, 0 - 9, Punctuation and symbols, European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>CAPS - Satin</td>
</tr>
</tbody>
</table>
| Recommended letter height | Minimum 0.35 in 9 mm  
|                   | Maximum 2 in 50 mm                                                           |
Diamond2

Diamond2 is a special alphabet which includes two versions of each letter for left and right positions, plus a border and flourish for two-letter designs.

Alphabet contains

- Left and Right letters for 2-letter monogram
- 2 Borders as shown

To create a monogram, use upper case for the left letter, and lower case for the right letter, and either left square bracket `[` or right square bracket `]` for the border. For example, to create the first monogram shown above type `Ab[`.

<table>
<thead>
<tr>
<th>Colors</th>
<th>1 color</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.7 in 18 mm</td>
</tr>
</tbody>
</table>
Appendix C: Alphabet Samples

**Diamond3**

Diamond3 is a special alphabet which includes three versions of each letter for left, center and right positions, plus a border and flourish for 3-letter designs.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Left, Center and Right letters for 3-letter monogram, plus 2 borders as shown. To create a monogram, use uppercase for the left letter, the symbol key shown above for center letter, and lowercase for the right letter, with either left square bracket [ or right square bracket ] for the border. For example, to create the first monogram shown above type A&quot;c[.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.7 in 18 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 4.0 in 100 mm</td>
</tr>
</tbody>
</table>
Drifter is a bold, relaxed style, with curves throughout. It has an Art Deco feel, and can be used in most situations.

### Drifter

<table>
<thead>
<tr>
<th>Character Range</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A - Z</td>
<td>Uppercase</td>
</tr>
<tr>
<td>a - z</td>
<td>Lowercase</td>
</tr>
<tr>
<td>0 - 9</td>
<td>Digits</td>
</tr>
<tr>
<td>, . / ? ! @ # $ % &amp; * ( ) - = + : ;</td>
<td>Punctuation</td>
</tr>
<tr>
<td>‘ ’ ” ’ ” ’ ’ ’ ’ ’ ’ ’ ’ ’ ’ ’ ’</td>
<td>Symbols</td>
</tr>
<tr>
<td>é ë ì î í ì î í í í í í í í í í í</td>
<td>European/Special Characters</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Properties</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Colors</strong></td>
<td>1 color</td>
</tr>
<tr>
<td><strong>Stitching</strong></td>
<td>Satin</td>
</tr>
<tr>
<td><strong>Recommended letter height</strong></td>
<td>Minimum 0.25 in 6 mm</td>
</tr>
</tbody>
</table>
Easy Appliqué makes appliqué letters which have uneven stroke width and rounded serifs. Each letter includes three stitching layers – first a placement line, then a zigzag tackdown, and finally a Satin cover stitch.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z (caps only), 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color (cover stitch)</td>
</tr>
<tr>
<td>Stitching</td>
<td>Appliqué</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 1.2 in 30 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 2.8 in 70 mm</td>
</tr>
</tbody>
</table>
Eliza is a one-color script alphabet designed for monogramming.

Alphabet contains
- Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters

Colors 1 color

Stitching Satin

Recommended letter height
- Minimum 0.8 in (20 mm)
- Maximum 3.2 in (80 mm)
Empress is an elegant calligraphic script style with a rich, classical look and small lower-case letters. It is reminiscent of wedding and similar invitations, and is suitable for gifts and special occasions.

Empress

ABCDEFGHIJKLMNOPQRSTUVWXYZ
abcdefghijklmnopqrstuvwxyz
01234567890 ./?!@#$%&*() 
-=+"';:_,./LY€®m""""""

Alphabet contains

| Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters | Colors | 1 color |
|--------------------------------------------------------------------------------------|-------------|
| Stitching | Satin |
| Recommended letter height | Minimum | 0.5 in | 13 mm |
| | Maximum | 2.4 in | 60 mm |
Energy

Energy is a fun, fast-paced style, which looks like quickly-written, hand-printed notes. It is suitable for larger lettering in youth-oriented designs.

Energy

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
</tbody>
</table>
| Recommended letter height | Minimum  0.3 in  8 mm  
|                   | Maximum  2.4 in  60 mm                                                                      |
Erica is a graceful script alphabet based on Espania font and designed for monogramming.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.6 in 15 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 2.3 in 55 mm</td>
</tr>
</tbody>
</table>
Felt Tip

Felt Tip is a Gothic alphabet in the style of historic English fonts. It can be applied to gifts and personalised items.

| Alphabet contains | Characters A - Z, 0 - 9  
|                  | Punctuation and symbols  
|                  | European/special characters  
| Colors           | 1 color  
| Stitching        | Normal - Satin  
| Recommended letter height | Minimum 0.4 in 10 mm  
|                  | Maximum 2 in 50 mm  

Flair Script

Flair Script is a graceful script with added flairs underneath. Flairs either fit snugly under the letters or are lowered to accommodate descenders. For Flair characters type keys as shown. Flairs can be for letters with or without descenders. For example, for the first example, type 4 abc]. See Adding flair script lettering for details.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, Punctuation and symbols, Flair characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum</td>
</tr>
<tr>
<td></td>
<td>Maximum</td>
</tr>
</tbody>
</table>
Fortress is solid block-style alphabet with simple clean lines. It is suitable for use on heavier fabrics.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.25 in 6 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 1.6 in 40 mm</td>
</tr>
</tbody>
</table>
Greek

Greek is a classic serif-style. It is suited for educational institutions, restaurants, and events such as marriages and births in Greek communities.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Greek letters, 0 - 9, and some punctuation and symbols</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.3 in 8 mm  Maximum 2.0 in 50 mm</td>
</tr>
</tbody>
</table>
Greek Ionic

Greek Ionic is a san-serif style alphabet. As it is an easy to read alphabet, it can be applied to a wide range of personal and corporate uses in Greek communities.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Greek letters, 0 - 9, and some punctuation and symbols</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.4 in 10 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 2.0 in 50 mm</td>
</tr>
</tbody>
</table>
Guinevere is based on the old writing styles of Welsh and Irish texts. It is decorative and suited for a wide range of uses such as souvenirs, linen, restaurants, some ethnic designs, etc.

Guinevere

Alphabet contains

Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters

Colors

1 color

Stitching

Satin

Recommended letter height

Minimum 0.5 in 13 mm

Maximum 2.0 in 50 mm
Hebrew 2 is a modern square Hebrew alphabet. It is a compact alphabet which can be applied to a wide range of uses in Hebrew communities.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Hebrew letters, 0 - 9, and some punctuation and symbols</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
</tbody>
</table>
| Recommended letter height | Minimum 0.3 in 8 mm  
Maximum 1.6 in 40 mm |
Hebrew David

Hebrew David is a modern Hebrew alphabet with rounded letters. As it is an easy to read alphabet, it can be applied to a wide range of uses in Hebrew communities.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Hebrew letters, 0 - 9, and some punctuation and symbols</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum: 0.28 in 7 mm; Maximum: 1.6 in 40 mm</td>
</tr>
</tbody>
</table>
Heisei Gyosho

Heisei Gyosho is a simple Japanese calligraphy or ‘brush’ (mouhitsushotai) style alphabet for use in oriental and Japanese designs. It is a so-called ‘semi-cursive’ flowing style of writing where each character is often expressed by a single curving brushstroke.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>letters, 0 - 9, and some punctuation and symbols</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.32 in  8 mm</td>
</tr>
</tbody>
</table>
Heisei Kaisho

Heisei Kaisho is a simple Japanese calligraphy or ‘brush’ (mouhitsu-shotai) style alphabet for use in oriental and Japanese designs. This is the type of handwriting taught to Japanese schoolchildren at elementary school.

平成楷書
あいうえおかきくけこ
アイウエオカキクケコ
ABCDEFG abcdefg
1234567890
！＠＃％

Alphabet contains

<table>
<thead>
<tr>
<th>Letters, 0 - 9, and some punctuation and symbols</th>
</tr>
</thead>
</table>

Colors

| 1 color |

Stitching

| Satin |

Recommended letter height

<table>
<thead>
<tr>
<th>Minimum 0.32 in 8 mm</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum 2.7 in 70 mm</td>
</tr>
</tbody>
</table>
Helvetica Small

A variant of Helvetica, this alphabet is specifically created for use in small sizes.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.2 in 4 mm, Maximum 0.3 in 7 mm</td>
</tr>
</tbody>
</table>
Hiragana

This is a special alphabet with Japanese Hiragana symbols for each letter.

Japanese Hiragana characters. See print manual Alphabets appendix for details of input keys.

<table>
<thead>
<tr>
<th>Colors</th>
<th>1 color</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.50 in 13 mm</td>
</tr>
</tbody>
</table>
Impact 3D

Impact 3D is a raised 3D alphabet to be stitch out with 3 mm thick foam only. It looks good if you follow the recommended lettering heights. It can be applied to items that don’t require frequent washing as this will tend to damage the foam.

Alphabet contains
- Characters A - Z, 0 - 9

Colors
- 1 color

Stitching
- Normal - Satin, additional underlay not required

Recommended letter height
- Minimum: 0.8 in, 20 mm
- Maximum: 1.4 in, 35 mm

Special
- Foam: 3 mm
- Thread tension setting: -2
Island

Island is a bold script-style alphabet, with connecting lower-case letters. The thickness of the strokes is even throughout. It is popular and versatile.

Island

ABCDEFGHIJKLMNOPQRSTUVWXYZ
abcdefghijklmnopqrstuvwxyz
1234567890,?/@#$%&*(\-+="",.:;'
ÀÁÂÃÄÇÈÉÊËÌÍÏÒÓÔÕÙÚÛÝßàáâãäçèéêëìíïòóôõùúûýß

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum</td>
</tr>
</tbody>
</table>
Jikharev is based on the Russian Cyrillic alphabet. It is easy to read and can be used for many purposes, both personal and corporate.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Russian/Cyrillic letters, 0 - 9, and some punctuation and symbols</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
</tbody>
</table>
| Recommended letter height | Minimum 0.3 in 8 mm  
 Maximum 2.0 in 50 mm |
Katakana

This is a special alphabet with Japanese Katakana symbols for each letter.

Japanese Katakana characters. See print manual Alphabets appendix for details of input keys.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>1 color</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>Satin</td>
</tr>
<tr>
<td>Stitching</td>
<td>Minimum</td>
</tr>
<tr>
<td></td>
<td>Maximum</td>
</tr>
</tbody>
</table>
Ketchikan is an ornate all caps alphabet which is commonly used for restaurant, clothing and other business names where style and fashion are important.

Ketchikan

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z (caps only), 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.3 in 8 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 1.2 in 30 mm</td>
</tr>
</tbody>
</table>
Kindergarten Block

Kindergarten Block is a fun alphabet which has many applications for children's wear.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z (caps only), 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>CAPS - Satin</td>
</tr>
</tbody>
</table>
| Recommended letter height | Minimum 0.4 in 10 mm  
|                   | Maximum 3.6 in 90 mm                                                                            |
King Charles is a fancy alphabet style with proportionally large lower-case and long ascenders. It creates an old-style formal and elegant impression.

King Charles

ABCDEFGHIJKLMNOPQRSTUVWXYZ
abcdefghijklmnopqrstuvwxyz
1234567890 ,./?!#$%&*()-+="’":;`\£¥€Ç©™«»"'
ÀÁÂÄÆÇÈÉÊËÍÎÏ
ĐÑÒÓÔÕÕØÙÚÛÜÝáæéêëíîïî
dñòóôõõøùúûüýýæéêëíîïî

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.32 in 8 mm</td>
</tr>
</tbody>
</table>
Lazer

Lazer is a modern techno-style alphabet with rounded corners consisting only of upper case letters, small and large. It looks good when applied to modern, clean designs, particularly with a techno theme.

Lazer

ABCDEFGHIJKLMNOPQRSTUVWXYZ
0123456789!"#$%&'()*+,-./:;<=>?@[\]^_`{|}~

Alphabet contains Characters A - Z, a - z, 0 - 9, Punctuation and symbols, European/special characters

Colors 1 color

Stitching Normal - Satin

Recommended letter height

<table>
<thead>
<tr>
<th>Minimum</th>
<th>0.24 in</th>
<th>6 mm</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum</td>
<td>2 in</td>
<td>50 mm</td>
</tr>
</tbody>
</table>
Lisa

Lisa is a hand-writing style where lower-case letters join together. It is popular for monograms, but is not suitable for use with many capital letters together.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.50 in 13 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 3.0 in 75 mm</td>
</tr>
</tbody>
</table>
London is an easy-to-read sans-serif style alphabet with large lower-case letters. The stylish look suits both corporate and personal text.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.32 in 8 mm Max 2.0 in 50 mm</td>
</tr>
</tbody>
</table>
Mandarin is an alphabet consisting of upper-case characters, with an Asian influence. It is used for Asian restaurants, martial arts clubs, etc.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z (caps only), 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.3 in 8 mm  [\text{Minimum 0.3 in 8 mm}] Maximum 2.0 in 50 mm  [\text{Maximum 2.0 in 50 mm}]</td>
</tr>
</tbody>
</table>
Medley has a hint of serif created by the flared ends of the strokes. It is very stylish, and suitable for masculine monograms.

Medley

ABCDEFGHIJKLMNOPQRSTUVWXYZ
abcdefghijklmnopqrstuvwxyz
1234567890
?@#$%^&*()_-"'.;:ic
ААААААЭЄЄЄЄЄЄІІІІ
ÐÑÐÐÐÐØÙÙÙÙYž
àâàäàæèéêëýýý
ðñððððøùùùûû

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.28 in 7 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 1.6 in 40 mm</td>
</tr>
</tbody>
</table>
Meegan is a one-color script alphabet designed for monogramming.

Meegan

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A-Z, a-z, 0-9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.6 in 15 mm</td>
</tr>
</tbody>
</table>
Micro Block has been designed for use specifically where small legible block letters is required.

### Micro Block

<table>
<thead>
<tr>
<th>Characters A-Z, a-z, 0-9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Alphabet contains</strong></td>
</tr>
<tr>
<td>Colors</td>
</tr>
<tr>
<td>Stitching</td>
</tr>
<tr>
<td><strong>Recommended letter height</strong></td>
</tr>
</tbody>
</table>
Microgramma

Microgramma is a slightly boxy, wide, sans-serif alphabet.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, Punctuation and symbols, European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Default Letter Spacing</td>
<td>10%</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.25 in 6 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 2.4 in 60 mm</td>
</tr>
</tbody>
</table>
Neon-CAPS

Neon-CAPS is an alphabet which mimics the effect of neon lights. It can be used to give a modern hi-tech look in a wide variety of applications.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z (caps only), 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
</tbody>
</table>
| Recommended letter height | Minimum 0.7 in 18 mm  
                          | Maximum 3.0 in 75 mm                                                                           |
Nightowl is a modern sans-serif alphabet with a noticeable italic slant and rounded ends. It is a popular style for advertising and designs with a carefree feeling.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
</tbody>
</table>
| Recommended letter height | Minimum 0.25 in 6 mm  
Maximum 2.0 in 50 mm |

Nightowl

ABCDEFGHIJKLMNOPQRSTUVWXYZ
abcdefghijklmnopqrstuvwxyz
1234567890
,./?!@#$%&*()=+-\.";.:`éèêëîíïôöôûûüýþçéêèëëíîïôöôûûüý
Olde English is based on traditional medieval English calligraphy script. It is used for specialist lettering, and is especially popular for school, college and university badges.

![Olde English Alphabet](image)

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.5 in 13 mm</td>
</tr>
</tbody>
</table>
Phoebe Curls

Phoebe Curls is an ornamental capital-serif alphabet with floral background designed for monogramming.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z (caps only)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 colors</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum</td>
</tr>
<tr>
<td></td>
<td>Maximum</td>
</tr>
</tbody>
</table>
Prestige

Prestige is a traditional block-style alphabet, popular for corporate logo work. It is quite bold and usually does not require additional pull compensation. It also works well with Elastic Lettering effects. See Creating ‘elastic lettering’ effects for details.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.2 in 5 mm</td>
</tr>
</tbody>
</table>
Quilting Text

Quilting Text gives a feel of hand stitching and is used to personalize blocks in quilts. It is a very small alphabet made of simple running stitches, as it is required to be subtle and blend into the quilt.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Run stitching</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.16 in 4 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 0.25 in 6 mm</td>
</tr>
</tbody>
</table>
Racer

Racer is a streamlined script alphabet with emphasized balled top ends. It recalls the chrome-strip lettering used on industrial goods of the 1930s and 40s, such as enamelled refrigerators and automobile trunks. It looks good when applied to racing and sporting uniforms.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, Punctuation and symbols, European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Normal - Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.3 in 8 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 1.4 in 35 mm</td>
</tr>
</tbody>
</table>
Roman-Small is a variant of Times Roman, specifically designed for use in smaller sizes.

Roman-Small

ABCDEFGHIJKLMNOPQRSTUVWXYZ
abcdefghijklmnopqrstuvwxyz
01234567890 ,/?!@#$%&*()
-=+";',:ioefyecortm““
ÀÁÂÄÆÈÉÊËÌÍÏ
ÐÑÒÓÖÕØÙÚÜÝÞŒÝß
àâãåæèêëêíîï
ñòóôöøùúûýþýœ

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.2 in 4 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 0.25 in 6 mm</td>
</tr>
</tbody>
</table>
RALLO Block

Arial Rounded is based on the widespread 20th century realist sans-serif.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.32 in 8 mm  Maximum 1.8 in 45 mm</td>
</tr>
</tbody>
</table>
Run Cardigan is an outline or run alphabet based on Cardigan TrueType font. It gives a feel of hand stitching and is used to personalize blocks in quilts. It can also be used for quilting labels or other small text. See also Quilting Text.

Run Cardigan

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
abcdefgghijklmnopqrstuvwxyz
1234567890 "?@#$%^&*()"=
ÀÁÂÃÄÅÆÇÈÉÊÈÝÝßáàâãäåæçèéêëêøøuûüýýôøøöóúúûûýý

Alphabet contains: Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters

Colors: 1 color

Stitching: Satin

Recommended letter height:
Minimum 0.2 in 5 mm
Maximum 0.5 in 12 mm
Run Freehand is an outline or run alphabet based on Freehand591 TrueType font. It gives a feel of hand stitching and is used to personalize blocks in quilts. It can also be used for quilting labels or other small text. See also Quilting Text.

Run Freehand

ABCDEFGHIJKLMNOPQRSTUVWXYZ
abcdefghijklmnopqrstuvwxyz
1234567890,./?!@#$%É*"
=-+*::ô£¥€©®™“”
AAAAAAAAÆçÉÈÊÈÍÍÍ
ĐĐĐĐĐĐĐĐĐĐĐĐĐĐĐĐĐ
àààààààààààààààààà
ððððððððððððððððð

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.2 in 5 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 0.5 in 12 mm</td>
</tr>
</tbody>
</table>
Run Liberty

Run Liberty is an outline or run alphabet based on Liberty BT Regular TrueType font. It gives a feel of hand stitching and is used to personalize blocks in quilts. It can also be used for quilting labels or other small text. See also Quilting Text.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
</tbody>
</table>
| Recommended letter height | Minimum 0.2 in 5 mm  
Maximum 0.5 in 12 mm |
Run Murray Hill

Run Murray Hill is an outline or run alphabet based on Murray Hill Regular TrueType font. It gives a feel of hand stitching and is used to personalize blocks in quilts. It can also be used for quilting labels or other small text. See also Quilting Text.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.2 in 5 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 0.5 in 12 mm</td>
</tr>
</tbody>
</table>
As the name suggests, Russian Textbook is a standard textbook font based on Russian/Cyrillic letters, suitable for general use in logos, etc.

Русский Текстбук
АБЦДЕФГЧИЙКЛМ
НОПЯРСТЮВЖХУЗ
абцдефгчийклмнопярствювжхуз
1234567890
,./?!@#$%^&*()ъьъыыёĚ
ўїєгђљњќЋЋї
ўїєгѕјљњќЋћї

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Russian/Cyrillic letters, 0 - 9, and some punctuation and symbols</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
</tbody>
</table>
| Recommended letter height | Minimum 0.3 in 8 mm  
maximum 1.8 in 45 mm                               |
Scanner

Scanner has a modern, ‘hi-tech’ look. It is suitable for a wide variety of applications.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
</tbody>
</table>
| Recommended letter height | Minimum 0.28 in 7 mm  
                         | Maximum 1.6 in 40 mm                                                                 |
Secret Garden-CAPS is a floral alphabet which can be used to decorate many items of clothing. Only the capital letters are embellished with flowers, the lower case letters are a plain sans serif.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Letters A - Z (caps only), dash, and brackets</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>Multi-color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 1.5 in 38 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 3.6 in 90 mm</td>
</tr>
</tbody>
</table>
Hightower was created by Tobias Frere-Jones for the Journal of the American Institute of Graphic Arts. Based on Nicolas Jenson’s 1470 Venetian roman font, Frere-Jones prepared his own version of this calligraphic roman font with his own personal italic in 1996. Sm HighTower is a variant of the italic font, specifically designed for use in smaller sizes.

**Alphabet contains**
- Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters

**Colors**
- 1 color

**Stitching**
- Satin

**Recommended letter height**
- Minimum: 0.2 in (4 mm)
- Maximum: 0.25 in (6 mm)
Speedy

Speedy is a bold, fast-paced modern alphabet.

**Speedy**

A B C D E F G H I J K L M
N O P Q R S T U V W X Y Z
d e f g h i j k l m n o p q r s t u v w x y z
1 2 3 4 5 6 7 8 9 0

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, 0 - 9</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.3 in 8 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 1.2 in 30 mm</td>
</tr>
</tbody>
</table>
Swiss Block

Swiss Block is based on Helvetica, the great all-purpose sans-serif alphabet. It is clean and simple, and suitable for any fabric.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.25 in 6 mm</td>
</tr>
</tbody>
</table>
Tabloid

Tabloid has a Satin outline around the outside edge of the letter shapes. The letters have solid, heavy appearance, with a serif-effect. This alphabet should be used in larger sizes.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z (caps only), 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 1.2 in 30 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 3.0 in 75 mm</td>
</tr>
</tbody>
</table>
Technical Block

Technical Block is a medium weight alphabet with squared serifs which stitch cross-ways. It is suitable for lettering in logos at a variety of sizes.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.32 in 8 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 2.0 in 50 mm</td>
</tr>
</tbody>
</table>
Tiffany

Tiffany is an upright calligraphy script style where the letters do not join. The style is bold and extended, and suited for monograms, homewares, etc.

Tiffany

ABCDEFGHIJKLMNOPQRSTUVWXYZ
abcdefghijklmnopqrstuvwxyz
1234567890„/?!@#$%&‘()“”‘':;.,
ÀÁÂÄÆÇÉÉÈÊÍÌÒÓÔÕÚÛÜÝß
ÀÁÂÄÆÇÉÉÈÊÍÌÒÓÔÕÚÛÜÝß

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.28 in 7 mm</td>
</tr>
</tbody>
</table>
Times Small

Times Small is a variant of Times Roman, specifically designed for use in smaller sizes.

Times Small

ABCDEFGHIJKLMNOPQRSTUVWXYZ
abcdefghijklmnopqrstuvwxyz
1234567890 ,./?!@#$%&*() −+=":iêè£¥€©®™"
ÀÁÂÃÄÅÆ ÊÉÊËÈÍÎÏ
ÐÑÒÓÔÕÕØÙÚÛÜÝÆÝß
àáâãäåæèéêëèíîï
ñòóôöøùúûüýÿæ

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.2 in 4 mm</td>
</tr>
</tbody>
</table>

Varsity Appliqué-CAPS

Varsity Appliqué-CAPS is a large alphabet suitable for making appliqué letters for college, school and university wear. Each letter includes three stitching layers - first a placement line, then a zigzag tackdown, and finally a Satin cover stitch.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z (caps only), 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Appliqué</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td></td>
</tr>
<tr>
<td>Minimum</td>
<td>1.2 in 30 mm</td>
</tr>
<tr>
<td>Maximum</td>
<td>3.0 in 75 mm</td>
</tr>
</tbody>
</table>
Varsity Block-CAPS

Varsity Block-CAPS is a bold serif block alphabet. It is suitable for athletic-style lettering on garments, and for general use in logos, etc.

Alphabet contains

| Characters A - Z (caps only), 0 - 9, punctuation and symbols, and European/special characters |

Colors

1 color

Stitching

Satin

Recommended letter height

| Minimum 0.25 in 6 mm | Maximum 1.4 in 35 mm |

bernina® embroidery software : reference manual
Verdana is a modern sans-serif alphabet that is very popular with web designs but lends itself to embroidery as a substitute, for example for Swiss Block.

**Verdana**

**ABCDEFGHIJKLMNOPQRSTUVWXYZ**

**abcdefghijklmnopqrstuvwxyz**

**1234567890 „/?!@#$%&*()**

=+”¨‘ì£¥€©™""

ÀÁÄǞÆÇÈÉÊËÌÍÍ

ÐÑÒÓÔÕØÙÛÜÝÞŒÝß

àáâãäæçèéêëíï

ðñòóôõöùûüŷþæøø
Victoria is an opulent alphabet reminiscent of late 19th century stylings.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A - Z, a - z, 0 - 9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
<tr>
<td>Recommended letter height</td>
<td>Minimum 0.4 in 10 mm</td>
</tr>
<tr>
<td></td>
<td>Maximum 2.0 in 50 mm</td>
</tr>
</tbody>
</table>
Zurich

Zurich is based on one of the most popular calligraphy hand-written styles. It is often used in logos and is very popular for personalization.

<table>
<thead>
<tr>
<th>Alphabet contains</th>
<th>Characters A-Z, a-z, 0-9, punctuation and symbols, and European/special characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>1 color</td>
</tr>
<tr>
<td>Stitching</td>
<td>Satin</td>
</tr>
</tbody>
</table>
| Recommended letter height | Minimum 0.25 in 6 mm  
|                    | Maximum Letters 60 mm                                                            |
The Step fill patterns shown in this appendix are a sample of those included with your BERNINA® Embroidery Software program. For actual Step fills and instructions on how to use them, see Creating step stitch fills.

**Note** Make sure you apply the correct stitch angle to each Step fill. The following samples have been digitized with a stitch angle of 0°. Experiment with different stitch angles to get new effects.

<table>
<thead>
<tr>
<th>No.</th>
<th>Stitch sample</th>
<th>Preview</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>No.</th>
<th>Stitch sample</th>
<th>Preview</th>
</tr>
</thead>
<tbody>
<tr>
<td>8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td></td>
<td></td>
</tr>
<tr>
<td>11</td>
<td></td>
<td></td>
</tr>
<tr>
<td>12</td>
<td></td>
<td></td>
</tr>
<tr>
<td>13</td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td></td>
<td></td>
</tr>
<tr>
<td>No.</td>
<td>Stitch sample</td>
<td>Preview</td>
</tr>
<tr>
<td>-----</td>
<td>---------------</td>
<td>---------</td>
</tr>
<tr>
<td>15</td>
<td></td>
<td></td>
</tr>
<tr>
<td>16</td>
<td></td>
<td></td>
</tr>
<tr>
<td>17</td>
<td></td>
<td></td>
</tr>
<tr>
<td>18</td>
<td></td>
<td></td>
</tr>
<tr>
<td>19</td>
<td></td>
<td></td>
</tr>
<tr>
<td>20</td>
<td></td>
<td></td>
</tr>
<tr>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>22</td>
<td></td>
<td></td>
</tr>
<tr>
<td>23</td>
<td></td>
<td></td>
</tr>
<tr>
<td>24</td>
<td></td>
<td></td>
</tr>
<tr>
<td>25</td>
<td></td>
<td></td>
</tr>
<tr>
<td>26</td>
<td></td>
<td></td>
</tr>
<tr>
<td>27</td>
<td></td>
<td></td>
</tr>
<tr>
<td>28</td>
<td></td>
<td></td>
</tr>
<tr>
<td>29</td>
<td></td>
<td></td>
</tr>
<tr>
<td>30</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
The Fancy fill patterns shown in this appendix are a sample of those included with your BERNINA Embroidery Software program. For actual Fancy fill patterns and instructions on how to use them, see Creating fancy fills.

<table>
<thead>
<tr>
<th>ID &amp; Angle</th>
<th>Fancy Fill</th>
</tr>
</thead>
<tbody>
<tr>
<td>001 Diamond (90)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>002 Emerald (90)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>003 Ruby (90)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>004 Sapphire (90)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>005 Topaz (90)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>006 Jewel (90)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>007 Brilliant (90)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>008 Square (45)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>009 Squarecut (45)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>010 Brick1 (45)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>011 Brick2 (45)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>012 Brick3 (45)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>013 BabyBlock (120)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>014 3DBlock (0)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>015 Roman (90)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>016 Capri (45)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>017 Frame (45)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>018 Quilt1 (45)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>019 Quilt2 (45)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>020 Quilt3 (45)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>021 Circle (90)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>022 Wattle (90)</td>
<td>![Sample Image]</td>
</tr>
<tr>
<td>ID &amp; Angle</td>
<td>Fancy Fill</td>
</tr>
<tr>
<td>------------</td>
<td>------------</td>
</tr>
<tr>
<td>023 Oval (90)</td>
<td><img src="image1.png" alt="Image" /></td>
</tr>
<tr>
<td>024 Whirlpool (90)</td>
<td><img src="image2.png" alt="Image" /></td>
</tr>
<tr>
<td>025 Dance (90)</td>
<td><img src="image3.png" alt="Image" /></td>
</tr>
<tr>
<td>026 Heart (90)</td>
<td><img src="image4.png" alt="Image" /></td>
</tr>
<tr>
<td>027 Heart2 (90)</td>
<td><img src="image5.png" alt="Image" /></td>
</tr>
<tr>
<td>028 Valentine (90)</td>
<td><img src="image6.png" alt="Image" /></td>
</tr>
<tr>
<td>029 Scallop (90)</td>
<td><img src="image7.png" alt="Image" /></td>
</tr>
<tr>
<td>030 Shell (90)</td>
<td><img src="image8.png" alt="Image" /></td>
</tr>
<tr>
<td>031 Smile (90)</td>
<td><img src="image9.png" alt="Image" /></td>
</tr>
<tr>
<td>032 Flower (90)</td>
<td><img src="image10.png" alt="Image" /></td>
</tr>
<tr>
<td>033 Ribbon (30)</td>
<td><img src="image11.png" alt="Image" /></td>
</tr>
<tr>
<td>034 Sunny (90)</td>
<td><img src="image12.png" alt="Image" /></td>
</tr>
<tr>
<td>035 Shine (90)</td>
<td><img src="image13.png" alt="Image" /></td>
</tr>
<tr>
<td>036 Star (90)</td>
<td><img src="image14.png" alt="Image" /></td>
</tr>
<tr>
<td>037 Stardust (90)</td>
<td><img src="image15.png" alt="Image" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>ID &amp; Angle</th>
<th>Fancy Fill</th>
</tr>
</thead>
<tbody>
<tr>
<td>038 Honeycomb (90)</td>
<td><img src="image16.png" alt="Image" /></td>
</tr>
<tr>
<td>039 Beeswax (30)</td>
<td><img src="image17.png" alt="Image" /></td>
</tr>
<tr>
<td>040 Wave (90)</td>
<td><img src="image18.png" alt="Image" /></td>
</tr>
<tr>
<td>041 Dunes (0)</td>
<td><img src="image19.png" alt="Image" /></td>
</tr>
<tr>
<td>042 Chevron (90)</td>
<td><img src="image20.png" alt="Image" /></td>
</tr>
<tr>
<td>043 Chevron2 (90)</td>
<td><img src="image21.png" alt="Image" /></td>
</tr>
<tr>
<td>044 Chevron3 (90)</td>
<td><img src="image22.png" alt="Image" /></td>
</tr>
<tr>
<td>045 Wedge (90)</td>
<td><img src="image23.png" alt="Image" /></td>
</tr>
<tr>
<td>046 Crazy (90)</td>
<td><img src="image24.png" alt="Image" /></td>
</tr>
<tr>
<td>047 Arrow (20)</td>
<td><img src="image25.png" alt="Image" /></td>
</tr>
<tr>
<td>048 Weave (48)</td>
<td><img src="image26.png" alt="Image" /></td>
</tr>
<tr>
<td>049 Weave2 (90)</td>
<td><img src="image27.png" alt="Image" /></td>
</tr>
<tr>
<td>050 Stream (90)</td>
<td><img src="image28.png" alt="Image" /></td>
</tr>
<tr>
<td>051 Bowtie (0)</td>
<td><img src="image29.png" alt="Image" /></td>
</tr>
<tr>
<td>052 Chain (90)</td>
<td><img src="image30.png" alt="Image" /></td>
</tr>
<tr>
<td>ID &amp; Angle</td>
<td>Fancy Fill</td>
</tr>
<tr>
<td>-------------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>053 Glitter (90)</td>
<td>![Image]</td>
</tr>
<tr>
<td>054 Cross (45)</td>
<td>![Image]</td>
</tr>
<tr>
<td>055 Double-cross (90)</td>
<td>![Image]</td>
</tr>
<tr>
<td>056 Galaxy (90)</td>
<td>![Image]</td>
</tr>
<tr>
<td>057 Ring (90)</td>
<td>![Image]</td>
</tr>
<tr>
<td>058 Ramble (90)</td>
<td>![Image]</td>
</tr>
<tr>
<td>059 Florastar (90)</td>
<td>![Image]</td>
</tr>
<tr>
<td>060 Stripes (90)</td>
<td>![Image]</td>
</tr>
<tr>
<td>061 Letter A (90)</td>
<td>![Image]</td>
</tr>
<tr>
<td>062 Letter B (45)</td>
<td>![Image]</td>
</tr>
<tr>
<td>063 Letter C (90)</td>
<td>![Image]</td>
</tr>
<tr>
<td>064 Letter D (45)</td>
<td>![Image]</td>
</tr>
<tr>
<td>065 Letter E (45)</td>
<td>![Image]</td>
</tr>
<tr>
<td>066 Letter F (45)</td>
<td>![Image]</td>
</tr>
<tr>
<td>067 Letter G (45)</td>
<td>![Image]</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>ID &amp; Angle</th>
<th>Fancy Fill</th>
</tr>
</thead>
<tbody>
<tr>
<td>068 Letter H (45)</td>
<td>![Image]</td>
</tr>
<tr>
<td>069 Letter I (45)</td>
<td>![Image]</td>
</tr>
<tr>
<td>070 Letter J (45)</td>
<td>![Image]</td>
</tr>
<tr>
<td>071 Letter K (30)</td>
<td>![Image]</td>
</tr>
<tr>
<td>072 Letter L (45)</td>
<td>![Image]</td>
</tr>
<tr>
<td>073 Letter M (45)</td>
<td>![Image]</td>
</tr>
<tr>
<td>074 Letter N (45)</td>
<td>![Image]</td>
</tr>
<tr>
<td>075 Letter O (30)</td>
<td>![Image]</td>
</tr>
<tr>
<td>076 Letter P (45)</td>
<td>![Image]</td>
</tr>
<tr>
<td>077 Letter Q (30)</td>
<td>![Image]</td>
</tr>
<tr>
<td>078 Letter R (45)</td>
<td>![Image]</td>
</tr>
<tr>
<td>079 Letter S (45)</td>
<td>![Image]</td>
</tr>
<tr>
<td>080 Letter T (45)</td>
<td>![Image]</td>
</tr>
<tr>
<td>081 Letter U (45)</td>
<td>![Image]</td>
</tr>
<tr>
<td>082 Letter V (45)</td>
<td>![Image]</td>
</tr>
<tr>
<td>ID &amp; Angle</td>
<td>Fancy Fill</td>
</tr>
<tr>
<td>-------------</td>
<td>------------</td>
</tr>
<tr>
<td>083 Letter W (45)</td>
<td><img src="example1.png" alt="Image" /></td>
</tr>
<tr>
<td>084 Letter X (90)</td>
<td><img src="example2.png" alt="Image" /></td>
</tr>
<tr>
<td>085 Letter Y (30)</td>
<td><img src="example3.png" alt="Image" /></td>
</tr>
<tr>
<td>086 Letter Z (30)</td>
<td><img src="example4.png" alt="Image" /></td>
</tr>
<tr>
<td>087 Paver (90)</td>
<td><img src="example5.png" alt="Image" /></td>
</tr>
<tr>
<td>088 Picasso (135)</td>
<td><img src="example6.png" alt="Image" /></td>
</tr>
<tr>
<td>089 Ziggy (0)</td>
<td><img src="example7.png" alt="Image" /></td>
</tr>
<tr>
<td>090 Spirali (90)</td>
<td><img src="example8.png" alt="Image" /></td>
</tr>
<tr>
<td>091 Manchu (45)</td>
<td><img src="example9.png" alt="Image" /></td>
</tr>
<tr>
<td>092 Grilles (45)</td>
<td><img src="example10.png" alt="Image" /></td>
</tr>
<tr>
<td>093 Wooden Lattice (82)</td>
<td><img src="example11.png" alt="Image" /></td>
</tr>
<tr>
<td>094 Han Line (45)</td>
<td><img src="example12.png" alt="Image" /></td>
</tr>
<tr>
<td>095 Dart (10)</td>
<td><img src="example13.png" alt="Image" /></td>
</tr>
<tr>
<td>096 T-frame (45)</td>
<td><img src="example14.png" alt="Image" /></td>
</tr>
<tr>
<td>097 Double-arm (87)</td>
<td><img src="example15.png" alt="Image" /></td>
</tr>
<tr>
<td>098 Knuckled frame (45)</td>
<td><img src="example16.png" alt="Image" /></td>
</tr>
<tr>
<td>099 Tile (0)</td>
<td><img src="example17.png" alt="Image" /></td>
</tr>
<tr>
<td>100 Alarm Tile (83)</td>
<td><img src="example18.png" alt="Image" /></td>
</tr>
<tr>
<td>101 Turtle-back (79)</td>
<td><img src="example19.png" alt="Image" /></td>
</tr>
<tr>
<td>102 Stepped Wave (45)</td>
<td><img src="example20.png" alt="Image" /></td>
</tr>
<tr>
<td>103 Crayon (0)</td>
<td><img src="example21.png" alt="Image" /></td>
</tr>
<tr>
<td>104 Diamond Inlay (0)</td>
<td><img src="example22.png" alt="Image" /></td>
</tr>
<tr>
<td>105 Corduroy (0)</td>
<td><img src="example23.png" alt="Image" /></td>
</tr>
<tr>
<td>106 Diamond Punch (0)</td>
<td><img src="example24.png" alt="Image" /></td>
</tr>
<tr>
<td>107 Inlay Print (0)</td>
<td><img src="example25.png" alt="Image" /></td>
</tr>
<tr>
<td>108 Snowflake (0)</td>
<td><img src="example26.png" alt="Image" /></td>
</tr>
<tr>
<td>109 Inlay Maze (45)</td>
<td><img src="example27.png" alt="Image" /></td>
</tr>
<tr>
<td>110 Quilt Diamond 1 (0)</td>
<td><img src="example28.png" alt="Image" /></td>
</tr>
<tr>
<td>111 Quilt Diamond 2 (0)</td>
<td><img src="example29.png" alt="Image" /></td>
</tr>
<tr>
<td>112 Quilt Diamond 3 (0)</td>
<td><img src="example30.png" alt="Image" /></td>
</tr>
</tbody>
</table>
## Appendix E: Fancy Fill Samples

<table>
<thead>
<tr>
<th>ID &amp; Angle</th>
<th>Fancy Fill</th>
</tr>
</thead>
<tbody>
<tr>
<td>113 Zig-Zag Inlay (0)</td>
<td><img src="113_Zig-Zag_Inlay_0.png" alt="Image" /></td>
</tr>
<tr>
<td>114 Shell Inlay (0)</td>
<td><img src="114_Shell_Inlay_0.png" alt="Image" /></td>
</tr>
<tr>
<td>115 Music 1 (0)</td>
<td><img src="115_Music_1_0.png" alt="Image" /></td>
</tr>
<tr>
<td>116 Music 2 (0)</td>
<td><img src="116_Music_2_0.png" alt="Image" /></td>
</tr>
<tr>
<td>117 Four Square (45)</td>
<td><img src="117_Four_Square_45.png" alt="Image" /></td>
</tr>
<tr>
<td>118 Symbol 1 (45)</td>
<td><img src="118_Symbol_1_45.png" alt="Image" /></td>
</tr>
<tr>
<td>119 Symbol 2 (50)</td>
<td><img src="119_Symbol_2_50.png" alt="Image" /></td>
</tr>
<tr>
<td>120 Symbol 3 (82)</td>
<td><img src="120_Symbol_3_82.png" alt="Image" /></td>
</tr>
<tr>
<td>121 Wave 2 (0)</td>
<td><img src="121_Wave_2_0.png" alt="Image" /></td>
</tr>
<tr>
<td>122 Wave 3 (0)</td>
<td><img src="122_Wave_3_0.png" alt="Image" /></td>
</tr>
<tr>
<td>123 Honeycomb 2 (45)</td>
<td><img src="123_Honeycomb_2_45.png" alt="Image" /></td>
</tr>
<tr>
<td>124 Rope (0)</td>
<td><img src="124_Rope_0.png" alt="Image" /></td>
</tr>
<tr>
<td>125 Tree (142)</td>
<td><img src="125_Tree_142.png" alt="Image" /></td>
</tr>
<tr>
<td>126 Wings (135)</td>
<td><img src="126_Wings_135.png" alt="Image" /></td>
</tr>
<tr>
<td>127 Leaf (0)</td>
<td><img src="127_Leaf_0.png" alt="Image" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>ID &amp; Angle</th>
<th>Fancy Fill</th>
</tr>
</thead>
<tbody>
<tr>
<td>128 Star (18)</td>
<td><img src="128_Star_18.png" alt="Image" /></td>
</tr>
<tr>
<td>129 Web (0)</td>
<td><img src="129_Web_0.png" alt="Image" /></td>
</tr>
<tr>
<td>130 Tear Drop (0)</td>
<td><img src="130_Tear_Drop_0.png" alt="Image" /></td>
</tr>
<tr>
<td>131 2-way zig-zag (87)</td>
<td><img src="131_2-way_zig-zag_87.png" alt="Image" /></td>
</tr>
<tr>
<td>132 Quilt Square 1 (45)</td>
<td><img src="132_Quilt_Square_1_45.png" alt="Image" /></td>
</tr>
<tr>
<td>133 Quilt Square 2 (0)</td>
<td><img src="133_Quilt_Square_2_0.png" alt="Image" /></td>
</tr>
<tr>
<td>134 Quilt Square 3 (0)</td>
<td><img src="134_Quilt_Square_3_0.png" alt="Image" /></td>
</tr>
<tr>
<td>135 Quilt Square 4 (0)</td>
<td><img src="135_Quilt_Square_4_0.png" alt="Image" /></td>
</tr>
<tr>
<td>136 Quilt Square 5 (45)</td>
<td><img src="136_Quilt_Square_5_45.png" alt="Image" /></td>
</tr>
<tr>
<td>137 Quilt Square 6 (18)</td>
<td><img src="137_Quilt_Square_6_18.png" alt="Image" /></td>
</tr>
<tr>
<td>138 Cloud Band 1 (25)</td>
<td><img src="138_Cloud_Band_1_25.png" alt="Image" /></td>
</tr>
<tr>
<td>139 Cloud Bands 2 (0)</td>
<td><img src="139_Cloud_Bands_2_0.png" alt="Image" /></td>
</tr>
<tr>
<td>140 Cloud Bands 3 (0)</td>
<td><img src="140_Cloud_Bands_3_0.png" alt="Image" /></td>
</tr>
<tr>
<td>141 Arrow 2 (0)</td>
<td><img src="141_Arrow_2_0.png" alt="Image" /></td>
</tr>
<tr>
<td>142 Rusty Ice (0)</td>
<td><img src="142_Rusty_Ice_0.png" alt="Image" /></td>
</tr>
<tr>
<td>ID &amp; Angle</td>
<td>Fancy Fill</td>
</tr>
<tr>
<td>-----------</td>
<td>-----------</td>
</tr>
<tr>
<td>143 Ice Rays (0)</td>
<td>![Image](143 Ice Rays)</td>
</tr>
<tr>
<td>144 Dynasty (0)</td>
<td>![Image](144 Dynasty)</td>
</tr>
<tr>
<td>145 Windwheel (0)</td>
<td>![Image](145 Windwheel)</td>
</tr>
<tr>
<td>146 Tea Tray (0)</td>
<td>![Image](146 Tea Tray)</td>
</tr>
<tr>
<td>147 Cash Bars (45)</td>
<td>![Image](147 Cash Bars)</td>
</tr>
<tr>
<td>148 Chengtu (0)</td>
<td>![Image](148 Chengtu)</td>
</tr>
<tr>
<td>149 Chihli (86)</td>
<td>![Image](149 Chihli)</td>
</tr>
<tr>
<td>150 Ming (135)</td>
<td>![Image](150 Ming)</td>
</tr>
<tr>
<td>151 Arrowhead (89)</td>
<td>![Image](151 Arrowhead)</td>
</tr>
<tr>
<td>152 Basket2 (40)</td>
<td>![Image](152 Basket2)</td>
</tr>
<tr>
<td>153 Bird (90)</td>
<td>![Image](153 Bird)</td>
</tr>
<tr>
<td>154 Blocks2 (0)</td>
<td>![Image](154 Blocks2)</td>
</tr>
<tr>
<td>155 Chain (90)</td>
<td>![Image](155 Chain)</td>
</tr>
<tr>
<td>157 Circle (0)</td>
<td>![Image](157 Circle)</td>
</tr>
<tr>
<td>158 Cube (48)</td>
<td>![Image](158 Cube)</td>
</tr>
<tr>
<td>159 Ellipse (0)</td>
<td>![Image](159 Ellipse)</td>
</tr>
<tr>
<td>160 Flame (90)</td>
<td>![Image](160 Flame)</td>
</tr>
<tr>
<td>161 Jem (90)</td>
<td>![Image](161 Jem)</td>
</tr>
<tr>
<td>162 Leaf (0)</td>
<td>![Image](162 Leaf)</td>
</tr>
<tr>
<td>163 Melody (0)</td>
<td>![Image](163 Melody)</td>
</tr>
<tr>
<td>164 Metal (0)</td>
<td>![Image](164 Metal)</td>
</tr>
<tr>
<td>165 Passage (0)</td>
<td>![Image](165 Passage)</td>
</tr>
<tr>
<td>166 Piccolo (0)</td>
<td>![Image](166 Piccolo)</td>
</tr>
<tr>
<td>167 Roma (0)</td>
<td>![Image](167 Roma)</td>
</tr>
<tr>
<td>168 Rope (10)</td>
<td>![Image](168 Rope)</td>
</tr>
<tr>
<td>169 Seville (0)</td>
<td>![Image](169 Seville)</td>
</tr>
<tr>
<td>170 Star5 (10)</td>
<td>![Image](170 Star5)</td>
</tr>
<tr>
<td>172 Tick (0)</td>
<td>![Image](172 Tick)</td>
</tr>
<tr>
<td>173 Tile1 (135)</td>
<td>![Image](173 Tile1)</td>
</tr>
<tr>
<td>174 Tile3 (0)</td>
<td>![Image](174 Tile3)</td>
</tr>
<tr>
<td>ID &amp; Angle</td>
<td>Fancy Fill</td>
</tr>
<tr>
<td>-----------</td>
<td>-----------</td>
</tr>
<tr>
<td>175 Vine (0)</td>
<td><img src="image1.png" alt="Image" /></td>
</tr>
<tr>
<td>176 Wave2 (90)</td>
<td><img src="image2.png" alt="Image" /></td>
</tr>
<tr>
<td>177 Wave3 (90)</td>
<td><img src="image3.png" alt="Image" /></td>
</tr>
<tr>
<td>178 Whirl (90)</td>
<td><img src="image4.png" alt="Image" /></td>
</tr>
<tr>
<td>179 Wild (48)</td>
<td><img src="image5.png" alt="Image" /></td>
</tr>
<tr>
<td>180 Xmastree (48)</td>
<td><img src="image6.png" alt="Image" /></td>
</tr>
</tbody>
</table>
Below are samples of the Pattern Stamps, Runs and Fills included with your BERNINA Embroidery Software. See also Patterned Stamps, Runs & Fills.

### Pattern set: BerninaV5

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>NP005-01</td>
<td><img src="image1" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-02</td>
<td><img src="image2" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-03</td>
<td><img src="image3" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-04</td>
<td><img src="image4" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-05</td>
<td><img src="image5" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-06</td>
<td><img src="image6" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-07</td>
<td><img src="image7" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-08</td>
<td><img src="image8" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-09</td>
<td><img src="image9" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-10</td>
<td><img src="image10" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-11</td>
<td><img src="image11" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-12</td>
<td><img src="image12" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-13</td>
<td><img src="image13" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-14</td>
<td><img src="image14" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-15</td>
<td><img src="image15" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-16</td>
<td><img src="image16" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-17</td>
<td><img src="image17" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-18</td>
<td><img src="image18" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-19</td>
<td><img src="image19" alt="Pattern" /></td>
</tr>
<tr>
<td>Name</td>
<td>Pattern</td>
</tr>
<tr>
<td>-----------</td>
<td>---------</td>
</tr>
<tr>
<td>NP005-20</td>
<td><img src="image1.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-21</td>
<td><img src="image2.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-22</td>
<td><img src="image3.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-23</td>
<td><img src="image4.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-24</td>
<td><img src="image5.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-25</td>
<td><img src="image6.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-26</td>
<td><img src="image7.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-27</td>
<td><img src="image8.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-28</td>
<td><img src="image9.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-29</td>
<td><img src="image10.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-30</td>
<td><img src="image11.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-31</td>
<td><img src="image12.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-32</td>
<td><img src="image13.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-33</td>
<td><img src="image14.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-34</td>
<td><img src="image15.png" alt="Pattern" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>NP005-35</td>
<td><img src="image16.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-36</td>
<td><img src="image17.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-37</td>
<td><img src="image18.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-38</td>
<td><img src="image19.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-39</td>
<td><img src="image20.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-40</td>
<td><img src="image21.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-41</td>
<td><img src="image22.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-42</td>
<td><img src="image23.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-43</td>
<td><img src="image24.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-44</td>
<td><img src="image25.png" alt="Pattern" /></td>
</tr>
<tr>
<td>NP005-45</td>
<td><img src="image26.png" alt="Pattern" /></td>
</tr>
</tbody>
</table>
### Pattern set: Children

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>901</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>905</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>907</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>909</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>910</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>911</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>914</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
</tbody>
</table>

### Pattern set: Corners

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cnr001</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>Cnr002</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>Cnr003</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>Cnr004</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>Cnr005</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>Cnr006</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>Cnr007</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
</tbody>
</table>
### Pattern set: Cross

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>301</td>
<td><img src="image" alt="Pattern 301" /></td>
</tr>
<tr>
<td>302</td>
<td><img src="image" alt="Pattern 302" /></td>
</tr>
<tr>
<td>303</td>
<td><img src="image" alt="Pattern 303" /></td>
</tr>
<tr>
<td>305</td>
<td><img src="image" alt="Pattern 305" /></td>
</tr>
<tr>
<td>309</td>
<td><img src="image" alt="Pattern 309" /></td>
</tr>
<tr>
<td>311</td>
<td><img src="image" alt="Pattern 311" /></td>
</tr>
<tr>
<td>313</td>
<td><img src="image" alt="Pattern 313" /></td>
</tr>
<tr>
<td>b301</td>
<td><img src="image" alt="Pattern b301" /></td>
</tr>
<tr>
<td>b302</td>
<td><img src="image" alt="Pattern b302" /></td>
</tr>
<tr>
<td>Name</td>
<td>Pattern</td>
</tr>
<tr>
<td>------</td>
<td>---------</td>
</tr>
<tr>
<td>b303</td>
<td><img src="image1" alt="Pattern b303" /></td>
</tr>
<tr>
<td>b304</td>
<td><img src="image2" alt="Pattern b304" /></td>
</tr>
<tr>
<td>b305</td>
<td><img src="image3" alt="Pattern b305" /></td>
</tr>
<tr>
<td>b306</td>
<td><img src="image4" alt="Pattern b306" /></td>
</tr>
<tr>
<td>b307</td>
<td><img src="image5" alt="Pattern b307" /></td>
</tr>
<tr>
<td>b308</td>
<td><img src="image6" alt="Pattern b308" /></td>
</tr>
<tr>
<td>b309</td>
<td><img src="image7" alt="Pattern b309" /></td>
</tr>
<tr>
<td>b310</td>
<td><img src="image8" alt="Pattern b310" /></td>
</tr>
</tbody>
</table>

Pattern set: Embellishment

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>601</td>
<td><img src="image9" alt="Pattern 601" /></td>
</tr>
<tr>
<td>605</td>
<td><img src="image10" alt="Pattern 605" /></td>
</tr>
<tr>
<td>608</td>
<td><img src="image11" alt="Pattern 608" /></td>
</tr>
<tr>
<td>610</td>
<td><img src="image12" alt="Pattern 610" /></td>
</tr>
<tr>
<td>612</td>
<td><img src="image13" alt="Pattern 612" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>614</td>
<td><img src="image14" alt="Pattern 614" /></td>
</tr>
<tr>
<td>618</td>
<td><img src="image15" alt="Pattern 618" /></td>
</tr>
<tr>
<td>623</td>
<td><img src="image16" alt="Pattern 623" /></td>
</tr>
<tr>
<td>629</td>
<td><img src="image17" alt="Pattern 629" /></td>
</tr>
<tr>
<td>637</td>
<td><img src="image18" alt="Pattern 637" /></td>
</tr>
<tr>
<td>641</td>
<td><img src="image19" alt="Pattern 641" /></td>
</tr>
<tr>
<td>644</td>
<td><img src="image20" alt="Pattern 644" /></td>
</tr>
<tr>
<td>648</td>
<td><img src="image21" alt="Pattern 648" /></td>
</tr>
<tr>
<td>653</td>
<td><img src="image22" alt="Pattern 653" /></td>
</tr>
</tbody>
</table>

Pattern set: Heirloom
### Pattern set: Home Dec

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>718</td>
<td><img src="image" alt="Pattern 718" /></td>
</tr>
<tr>
<td>719</td>
<td><img src="image" alt="Pattern 719" /></td>
</tr>
<tr>
<td>724</td>
<td><img src="image" alt="Pattern 724" /></td>
</tr>
<tr>
<td>726</td>
<td><img src="image" alt="Pattern 726" /></td>
</tr>
<tr>
<td>728</td>
<td><img src="image" alt="Pattern 728" /></td>
</tr>
<tr>
<td>732</td>
<td><img src="image" alt="Pattern 732" /></td>
</tr>
<tr>
<td>733</td>
<td><img src="image" alt="Pattern 733" /></td>
</tr>
<tr>
<td>738</td>
<td><img src="image" alt="Pattern 738" /></td>
</tr>
<tr>
<td>a701</td>
<td><img src="image" alt="Pattern a701" /></td>
</tr>
<tr>
<td>a702</td>
<td><img src="image" alt="Pattern a702" /></td>
</tr>
<tr>
<td>a703</td>
<td><img src="image" alt="Pattern a703" /></td>
</tr>
<tr>
<td>a704</td>
<td><img src="image" alt="Pattern a704" /></td>
</tr>
<tr>
<td>a705</td>
<td><img src="image" alt="Pattern a705" /></td>
</tr>
<tr>
<td>a706</td>
<td><img src="image" alt="Pattern a706" /></td>
</tr>
<tr>
<td>401</td>
<td><img src="image" alt="Pattern 401" /></td>
</tr>
<tr>
<td>402</td>
<td><img src="image" alt="Pattern 402" /></td>
</tr>
<tr>
<td>403</td>
<td><img src="image" alt="Pattern 403" /></td>
</tr>
<tr>
<td>405</td>
<td><img src="image" alt="Pattern 405" /></td>
</tr>
<tr>
<td>406</td>
<td><img src="image" alt="Pattern 406" /></td>
</tr>
<tr>
<td>407</td>
<td><img src="image" alt="Pattern 407" /></td>
</tr>
<tr>
<td>409</td>
<td><img src="image" alt="Pattern 409" /></td>
</tr>
<tr>
<td>411</td>
<td><img src="image" alt="Pattern 411" /></td>
</tr>
<tr>
<td>412</td>
<td><img src="image" alt="Pattern 412" /></td>
</tr>
<tr>
<td>413</td>
<td><img src="image" alt="Pattern 413" /></td>
</tr>
<tr>
<td>414</td>
<td><img src="image" alt="Pattern 414" /></td>
</tr>
<tr>
<td>415</td>
<td><img src="image" alt="Pattern 415" /></td>
</tr>
<tr>
<td>416</td>
<td><img src="image" alt="Pattern 416" /></td>
</tr>
<tr>
<td>417</td>
<td><img src="image" alt="Pattern 417" /></td>
</tr>
<tr>
<td>422</td>
<td><img src="image" alt="Pattern 422" /></td>
</tr>
</tbody>
</table>
### Pattern set: Misc

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>10</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>11</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>12</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>13</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>21</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>29</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>Star</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>3wave</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>Heart</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>Wedge</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>Blanket</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
<tr>
<td>Feather</td>
<td><img src="image" alt="Pattern" /></td>
</tr>
</tbody>
</table>
### Pattern set: Monogram Ornaments

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>M001a</td>
<td><img src="image" alt="Pattern M001a" /></td>
</tr>
<tr>
<td>M001b</td>
<td>M001a pattern oriented horizontally and mirrored</td>
</tr>
<tr>
<td>M002a</td>
<td><img src="image" alt="Pattern M002a" /></td>
</tr>
<tr>
<td>M002b</td>
<td>M02a pattern oriented horizontally</td>
</tr>
<tr>
<td>M003a</td>
<td><img src="image" alt="Pattern M003a" /></td>
</tr>
<tr>
<td>M004a</td>
<td><img src="image" alt="Pattern M004a" /></td>
</tr>
<tr>
<td>M004b</td>
<td>M004a pattern oriented horizontally</td>
</tr>
<tr>
<td>M005a</td>
<td><img src="image" alt="Pattern M005a" /></td>
</tr>
<tr>
<td>M005b</td>
<td>M005a pattern oriented horizontally and mirrored</td>
</tr>
<tr>
<td>M006a</td>
<td><img src="image" alt="Pattern M006a" /></td>
</tr>
<tr>
<td>M006b</td>
<td>M006a pattern oriented horizontally</td>
</tr>
<tr>
<td>M007a</td>
<td><img src="image" alt="Pattern M007a" /></td>
</tr>
<tr>
<td>M008a</td>
<td><img src="image" alt="Pattern M008a" /></td>
</tr>
<tr>
<td>M008b</td>
<td>M008a pattern oriented vertically</td>
</tr>
<tr>
<td>M009a</td>
<td><img src="image" alt="Pattern M009a" /></td>
</tr>
<tr>
<td>M009b</td>
<td>M009a pattern oriented horizontally</td>
</tr>
<tr>
<td>M010a</td>
<td><img src="image" alt="Pattern M010a" /></td>
</tr>
<tr>
<td>M010b</td>
<td>M010a pattern oriented horizontally</td>
</tr>
<tr>
<td>M011a</td>
<td><img src="image" alt="Pattern M011a" /></td>
</tr>
<tr>
<td>M011b</td>
<td>M011a pattern oriented horizontally</td>
</tr>
<tr>
<td>M012a</td>
<td><img src="image" alt="Pattern M012a" /></td>
</tr>
<tr>
<td>M012b</td>
<td>M012a pattern oriented horizontally</td>
</tr>
<tr>
<td>Name</td>
<td>Pattern</td>
</tr>
<tr>
<td>--------</td>
<td>--------------------------------------------------------</td>
</tr>
<tr>
<td>M013a</td>
<td><img src="image1" alt="Pattern M013a" /></td>
</tr>
<tr>
<td>M013b</td>
<td>M013a pattern oriented horizontally</td>
</tr>
<tr>
<td>M014a</td>
<td><img src="image2" alt="Pattern M014a" /></td>
</tr>
<tr>
<td>M014b</td>
<td>M014a pattern oriented vertically and mirrored</td>
</tr>
<tr>
<td>M015a</td>
<td><img src="image3" alt="Pattern M015a" /></td>
</tr>
<tr>
<td>M015b</td>
<td>M015a pattern oriented horizontally</td>
</tr>
<tr>
<td>M016a</td>
<td><img src="image4" alt="Pattern M016a" /></td>
</tr>
<tr>
<td>M016b</td>
<td>M016a pattern oriented horizontally</td>
</tr>
<tr>
<td>M017a</td>
<td><img src="image5" alt="Pattern M017a" /></td>
</tr>
<tr>
<td>M018a</td>
<td><img src="image6" alt="Pattern M018a" /></td>
</tr>
<tr>
<td>M018b</td>
<td>M018a pattern oriented vertically</td>
</tr>
<tr>
<td>M019a</td>
<td><img src="image7" alt="Pattern M019a" /></td>
</tr>
<tr>
<td>M019b</td>
<td>M019a pattern oriented horizontally</td>
</tr>
<tr>
<td>M020a</td>
<td><img src="image8" alt="Pattern M020a" /></td>
</tr>
<tr>
<td>M020b</td>
<td>M020a pattern oriented horizontally</td>
</tr>
<tr>
<td>M021a</td>
<td><img src="image9" alt="Pattern M021a" /></td>
</tr>
<tr>
<td>M021b</td>
<td>M021a pattern oriented horizontally</td>
</tr>
<tr>
<td>M022a</td>
<td><img src="image10" alt="Pattern M022a" /></td>
</tr>
<tr>
<td>M022b</td>
<td>M022a pattern oriented diagonally</td>
</tr>
<tr>
<td>M023a</td>
<td><img src="image11" alt="Pattern M023a" /></td>
</tr>
<tr>
<td>M023b</td>
<td>M023a pattern oriented horizontally</td>
</tr>
<tr>
<td>M024a</td>
<td><img src="image12" alt="Pattern M024a" /></td>
</tr>
<tr>
<td>M024b</td>
<td>M024a pattern oriented diagonally</td>
</tr>
<tr>
<td>M024c</td>
<td>M024a pattern oriented horizontally</td>
</tr>
<tr>
<td>M025a</td>
<td><img src="image13" alt="Pattern M025a" /></td>
</tr>
<tr>
<td>M025b</td>
<td>M025a pattern oriented horizontally</td>
</tr>
<tr>
<td>Name</td>
<td>Pattern</td>
</tr>
<tr>
<td>--------</td>
<td>---------------------------------------------</td>
</tr>
<tr>
<td>M026a</td>
<td><img src="image1" alt="M026a Pattern" /></td>
</tr>
<tr>
<td>M026b</td>
<td>M026a pattern oriented horizontally</td>
</tr>
<tr>
<td>M027a</td>
<td><img src="image3" alt="M027a Pattern" /></td>
</tr>
<tr>
<td>M027b</td>
<td>M027a pattern oriented vertically</td>
</tr>
<tr>
<td>M028a</td>
<td><img src="image5" alt="M028a Pattern" /></td>
</tr>
<tr>
<td>M028b</td>
<td>M028a pattern oriented diagonally</td>
</tr>
<tr>
<td>M029a</td>
<td><img src="image7" alt="M029a Pattern" /></td>
</tr>
<tr>
<td>M029b</td>
<td>M029a pattern oriented horizontally</td>
</tr>
<tr>
<td>M030a</td>
<td><img src="image9" alt="M030a Pattern" /></td>
</tr>
<tr>
<td>M030b</td>
<td>M030a pattern oriented horizontally</td>
</tr>
<tr>
<td>M031a</td>
<td><img src="image11" alt="M031a Pattern" /></td>
</tr>
<tr>
<td>M031b</td>
<td>M031a pattern oriented horizontally</td>
</tr>
</tbody>
</table>
### Appendix F: Pattern Stamp, Run & Fill Samples

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>M039a</td>
<td>![Pattern Image]</td>
</tr>
<tr>
<td>M039b</td>
<td>M039a pattern oriented horizontally</td>
</tr>
<tr>
<td>M040a</td>
<td>![Pattern Image]</td>
</tr>
<tr>
<td>M040b</td>
<td>M040a pattern oriented horizontally</td>
</tr>
<tr>
<td>M041a</td>
<td>![Pattern Image]</td>
</tr>
<tr>
<td>M041b</td>
<td>M041a pattern oriented horizontally</td>
</tr>
<tr>
<td>M042a</td>
<td>![Pattern Image]</td>
</tr>
<tr>
<td>M042b</td>
<td>M042a pattern oriented vertically</td>
</tr>
<tr>
<td>M042c</td>
<td>M042a pattern oriented diagonally</td>
</tr>
<tr>
<td>M043a</td>
<td>![Pattern Image]</td>
</tr>
<tr>
<td>M043b</td>
<td>![Pattern Image]</td>
</tr>
<tr>
<td>M043c</td>
<td>M043a pattern oriented horizontally</td>
</tr>
<tr>
<td>M044a</td>
<td>![Pattern Image]</td>
</tr>
<tr>
<td>M044b</td>
<td>M044a pattern oriented vertically</td>
</tr>
<tr>
<td>M045a</td>
<td>![Pattern Image]</td>
</tr>
<tr>
<td>M045b</td>
<td>M045a pattern oriented horizontally</td>
</tr>
<tr>
<td>M046a</td>
<td>![Pattern Image]</td>
</tr>
<tr>
<td>M046b</td>
<td>M046a pattern oriented horizontally</td>
</tr>
<tr>
<td>M047a</td>
<td>![Pattern Image]</td>
</tr>
<tr>
<td>M047b</td>
<td>M047a pattern oriented horizontally</td>
</tr>
<tr>
<td>M048a</td>
<td>![Pattern Image]</td>
</tr>
<tr>
<td>M048b</td>
<td>M048a pattern oriented horizontally</td>
</tr>
<tr>
<td>M049a</td>
<td>![Pattern Image]</td>
</tr>
<tr>
<td>M049b</td>
<td>M049a pattern oriented horizontally</td>
</tr>
<tr>
<td>M050a</td>
<td>![Pattern Image]</td>
</tr>
<tr>
<td>M050b</td>
<td>M050a pattern oriented horizontally</td>
</tr>
<tr>
<td>M051a</td>
<td>![Pattern Image]</td>
</tr>
<tr>
<td>M051b</td>
<td>M051a pattern oriented diagonally</td>
</tr>
<tr>
<td>Name</td>
<td>Pattern</td>
</tr>
<tr>
<td>-------</td>
<td>---------</td>
</tr>
<tr>
<td>M052a</td>
<td><img src="Image" alt="Pattern M052a" /></td>
</tr>
<tr>
<td>M053a</td>
<td><img src="Image" alt="Pattern M053a" /></td>
</tr>
<tr>
<td>M054a</td>
<td><img src="Image" alt="Pattern M054a" /></td>
</tr>
<tr>
<td>M055a</td>
<td><img src="Image" alt="Pattern M055a" /></td>
</tr>
<tr>
<td>M055b</td>
<td>M055a pattern oriented vertically</td>
</tr>
<tr>
<td>M056a</td>
<td><img src="Image" alt="Pattern M056a" /></td>
</tr>
<tr>
<td>M057a</td>
<td><img src="Image" alt="Pattern M057a" /></td>
</tr>
<tr>
<td>M057b</td>
<td>M057a pattern oriented diagonally and mirrored</td>
</tr>
<tr>
<td>M058a</td>
<td><img src="Image" alt="Pattern M058a" /></td>
</tr>
<tr>
<td>M059a</td>
<td><img src="Image" alt="Pattern M059a" /></td>
</tr>
<tr>
<td>M059b</td>
<td>M059a pattern oriented horizontally</td>
</tr>
<tr>
<td>M060a</td>
<td><img src="Image" alt="Pattern M060a" /></td>
</tr>
<tr>
<td>M061a</td>
<td><img src="Image" alt="Pattern M061a" /></td>
</tr>
<tr>
<td>M061b</td>
<td>M061a pattern oriented horizontally</td>
</tr>
<tr>
<td>M062a</td>
<td><img src="Image" alt="Pattern M062a" /></td>
</tr>
<tr>
<td>M062b</td>
<td>M062a pattern oriented horizontally</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>M063a</td>
<td><img src="Image" alt="Pattern M063a" /></td>
</tr>
<tr>
<td>M064a</td>
<td><img src="Image" alt="Pattern M064a" /></td>
</tr>
<tr>
<td>M064b</td>
<td>M064a pattern oriented horizontally</td>
</tr>
<tr>
<td>M065a</td>
<td><img src="Image" alt="Pattern M065a" /></td>
</tr>
<tr>
<td>M066a</td>
<td><img src="Image" alt="Pattern M066a" /></td>
</tr>
<tr>
<td>M066b</td>
<td>M066a pattern oriented horizontally</td>
</tr>
<tr>
<td>M067a</td>
<td><img src="Image" alt="Pattern M067a" /></td>
</tr>
<tr>
<td>M067b</td>
<td>M067a pattern oriented vertically</td>
</tr>
<tr>
<td>M068a</td>
<td><img src="Image" alt="Pattern M068a" /></td>
</tr>
<tr>
<td>M069a</td>
<td><img src="Image" alt="Pattern M069a" /></td>
</tr>
<tr>
<td>M069b</td>
<td>M069a pattern oriented vertically</td>
</tr>
<tr>
<td>M070a</td>
<td><img src="Image" alt="Pattern M070a" /></td>
</tr>
<tr>
<td>M071a</td>
<td><img src="Image" alt="Pattern M071a" /></td>
</tr>
<tr>
<td>M071b</td>
<td>M071a pattern oriented vertically</td>
</tr>
<tr>
<td>Name</td>
<td>Pattern</td>
</tr>
<tr>
<td>-------</td>
<td>------------------------------</td>
</tr>
<tr>
<td>M072a</td>
<td><img src="image" alt="M072a" /></td>
</tr>
<tr>
<td>M072b</td>
<td>M072a pattern oriented horizontally</td>
</tr>
<tr>
<td>M072c</td>
<td>M072a pattern oriented diagonally</td>
</tr>
<tr>
<td>M073a</td>
<td><img src="image" alt="M073a" /></td>
</tr>
<tr>
<td>M073b</td>
<td>M073a pattern oriented vertically</td>
</tr>
<tr>
<td>M073c</td>
<td>M073a pattern bigger sized</td>
</tr>
<tr>
<td>M073d</td>
<td><img src="image" alt="M073d" /></td>
</tr>
<tr>
<td>M073e</td>
<td>M073d pattern oriented vertically</td>
</tr>
<tr>
<td>M073f</td>
<td><img src="image" alt="M073f" /></td>
</tr>
<tr>
<td>M073g</td>
<td>M073f pattern oriented horizontally</td>
</tr>
<tr>
<td>M073h</td>
<td><img src="image" alt="M073h" /></td>
</tr>
<tr>
<td>M073i</td>
<td>M073h pattern oriented horizontally</td>
</tr>
<tr>
<td>M073j</td>
<td><img src="image" alt="M073j" /></td>
</tr>
<tr>
<td>M073k</td>
<td>M073j pattern oriented diagonally</td>
</tr>
<tr>
<td>M073l</td>
<td>M073j pattern oriented vertically</td>
</tr>
<tr>
<td>M074a</td>
<td><img src="image" alt="M074a" /></td>
</tr>
<tr>
<td>M074b</td>
<td>M074a pattern oriented horizontally</td>
</tr>
<tr>
<td>M074c</td>
<td><img src="image" alt="M074c" /></td>
</tr>
<tr>
<td>M075a</td>
<td><img src="image" alt="M075a" /></td>
</tr>
<tr>
<td>M075b</td>
<td><img src="image" alt="M075b" /></td>
</tr>
<tr>
<td>M075c</td>
<td>M075b pattern mirrored</td>
</tr>
<tr>
<td>M075d</td>
<td>M075b pattern oriented vertically</td>
</tr>
<tr>
<td>M076a</td>
<td><img src="image" alt="M076a" /></td>
</tr>
<tr>
<td>M076b</td>
<td>M076a pattern oriented vertically</td>
</tr>
<tr>
<td>M077a</td>
<td><img src="image" alt="M077a" /></td>
</tr>
<tr>
<td>M077b</td>
<td>M077a pattern oriented vertically</td>
</tr>
<tr>
<td>M078a</td>
<td><img src="image" alt="M078a" /></td>
</tr>
<tr>
<td>M078b</td>
<td>M078a pattern smaller sized</td>
</tr>
<tr>
<td>M078c</td>
<td>M078b pattern oriented vertically</td>
</tr>
<tr>
<td>M079a</td>
<td><img src="image" alt="M079a" /></td>
</tr>
<tr>
<td>M079b</td>
<td>M079a pattern smaller sized</td>
</tr>
<tr>
<td>M079c</td>
<td>M079b pattern oriented vertically</td>
</tr>
<tr>
<td>M080a</td>
<td><img src="image" alt="M080a" /></td>
</tr>
<tr>
<td>M080b</td>
<td>M080a pattern smaller sized</td>
</tr>
<tr>
<td>M080c</td>
<td>M080b pattern oriented vertically</td>
</tr>
<tr>
<td>M081a</td>
<td><img src="image" alt="M081a" /></td>
</tr>
<tr>
<td>M081b</td>
<td>M081a pattern smaller sized</td>
</tr>
<tr>
<td>M081c</td>
<td>M081b pattern oriented vertically</td>
</tr>
<tr>
<td>M082a</td>
<td><img src="image" alt="M082a" /></td>
</tr>
<tr>
<td>M082b</td>
<td>M082a pattern oriented vertically</td>
</tr>
<tr>
<td>Name</td>
<td>Pattern</td>
</tr>
<tr>
<td>-------</td>
<td>----------------------------------------------</td>
</tr>
<tr>
<td>M083a</td>
<td></td>
</tr>
<tr>
<td>M083b</td>
<td>M083a pattern oriented vertically</td>
</tr>
<tr>
<td>M084a</td>
<td></td>
</tr>
<tr>
<td>M084b</td>
<td>M084a pattern oriented vertically</td>
</tr>
<tr>
<td>M085a</td>
<td></td>
</tr>
<tr>
<td>M085b</td>
<td>M085a pattern smaller sized</td>
</tr>
<tr>
<td>M085c</td>
<td>M085b pattern oriented vertically</td>
</tr>
<tr>
<td>M086a</td>
<td></td>
</tr>
<tr>
<td>M086b</td>
<td>M086a pattern oriented vertically</td>
</tr>
<tr>
<td>M087a</td>
<td></td>
</tr>
<tr>
<td>M087b</td>
<td>M087a pattern smaller sized</td>
</tr>
<tr>
<td>M087c</td>
<td>M087b pattern oriented vertically</td>
</tr>
<tr>
<td>M088a</td>
<td></td>
</tr>
<tr>
<td>M088b</td>
<td>M088a pattern oriented horizontally</td>
</tr>
<tr>
<td>M088c</td>
<td>M088a pattern oriented diagonally</td>
</tr>
<tr>
<td>M089a</td>
<td></td>
</tr>
<tr>
<td>M089b</td>
<td>M088a pattern oriented vertically</td>
</tr>
<tr>
<td>M089c</td>
<td></td>
</tr>
<tr>
<td>M090a</td>
<td></td>
</tr>
<tr>
<td>M090b</td>
<td>M090a pattern oriented horizontally</td>
</tr>
<tr>
<td>M090c</td>
<td>M090a pattern oriented diagonally</td>
</tr>
<tr>
<td>M090d</td>
<td></td>
</tr>
<tr>
<td>M090e</td>
<td>M090d pattern oriented vertically</td>
</tr>
<tr>
<td>M091a</td>
<td></td>
</tr>
<tr>
<td>M091b</td>
<td>M091a pattern oriented vertically</td>
</tr>
<tr>
<td>M091c</td>
<td>M091a pattern oriented diagonally</td>
</tr>
<tr>
<td>M092a</td>
<td></td>
</tr>
<tr>
<td>M092b</td>
<td>M092a pattern oriented vertically</td>
</tr>
<tr>
<td>M092c</td>
<td></td>
</tr>
<tr>
<td>M092d</td>
<td>M092e pattern mirrored vertically and</td>
</tr>
<tr>
<td></td>
<td>horizontally</td>
</tr>
<tr>
<td>M092e</td>
<td>M092e pattern mirrored horizontally</td>
</tr>
<tr>
<td>M093a</td>
<td></td>
</tr>
<tr>
<td>M093b</td>
<td>M093a pattern oriented vertically</td>
</tr>
<tr>
<td>M093c</td>
<td></td>
</tr>
<tr>
<td>M093d</td>
<td>M093c pattern oriented diagonally</td>
</tr>
<tr>
<td>M093e</td>
<td>M093c pattern oriented vertically</td>
</tr>
<tr>
<td>M093f</td>
<td></td>
</tr>
<tr>
<td>M094a</td>
<td></td>
</tr>
<tr>
<td>M094b</td>
<td>M094a pattern oriented vertically</td>
</tr>
<tr>
<td>M094c</td>
<td>M094a pattern oriented diagonally</td>
</tr>
</tbody>
</table>
### Appendix F: Pattern Stamp, Run & Fill Samples

#### Pattern set: NP004a

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>M095a</td>
<td><img src="image1.png" alt="Pattern" /></td>
</tr>
<tr>
<td>M095b</td>
<td><img src="image2.png" alt="Pattern" /></td>
</tr>
<tr>
<td>M096a</td>
<td><img src="image3.png" alt="Pattern" /></td>
</tr>
<tr>
<td>M096b</td>
<td>M096a pattern oriented vertically</td>
</tr>
<tr>
<td>M096c</td>
<td><img src="image4.png" alt="Pattern" /></td>
</tr>
<tr>
<td>M096d</td>
<td><img src="image5.png" alt="Pattern" /></td>
</tr>
<tr>
<td>M097a</td>
<td><img src="image6.png" alt="Pattern" /></td>
</tr>
<tr>
<td>M097b</td>
<td>M097a pattern oriented vertically</td>
</tr>
<tr>
<td>M097c</td>
<td><img src="image7.png" alt="Pattern" /></td>
</tr>
<tr>
<td>M097d</td>
<td>M097c pattern oriented horizontally</td>
</tr>
<tr>
<td>M097e</td>
<td>M097c pattern oriented diagonally</td>
</tr>
<tr>
<td>M098a</td>
<td><img src="image8.png" alt="Pattern" /></td>
</tr>
<tr>
<td>M098b</td>
<td>M098a pattern oriented vertically</td>
</tr>
<tr>
<td>M098c</td>
<td><img src="image9.png" alt="Pattern" /></td>
</tr>
<tr>
<td>M098d</td>
<td>M098c pattern oriented vertically</td>
</tr>
<tr>
<td>M099a</td>
<td><img src="image10.png" alt="Pattern" /></td>
</tr>
<tr>
<td>M099b</td>
<td>M099a pattern oriented right</td>
</tr>
<tr>
<td>M099c</td>
<td>M099a pattern oriented downwards</td>
</tr>
<tr>
<td>M099d</td>
<td>M099a pattern oriented left</td>
</tr>
<tr>
<td>M099e</td>
<td>M099a pattern oriented diagonally</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>K0001a</td>
<td><img src="image11.png" alt="Pattern" /></td>
</tr>
<tr>
<td>K0002a</td>
<td><img src="image12.png" alt="Pattern" /></td>
</tr>
<tr>
<td>K0003a</td>
<td><img src="image13.png" alt="Pattern" /></td>
</tr>
<tr>
<td>K0004a</td>
<td><img src="image14.png" alt="Pattern" /></td>
</tr>
<tr>
<td>K0005a</td>
<td><img src="image15.png" alt="Pattern" /></td>
</tr>
<tr>
<td>K0006a</td>
<td><img src="image16.png" alt="Pattern" /></td>
</tr>
<tr>
<td>K0007a</td>
<td><img src="image17.png" alt="Pattern" /></td>
</tr>
<tr>
<td>K0008a</td>
<td><img src="image18.png" alt="Pattern" /></td>
</tr>
<tr>
<td>K0009a</td>
<td><img src="image19.png" alt="Pattern" /></td>
</tr>
<tr>
<td>K0010a</td>
<td><img src="image20.png" alt="Pattern" /></td>
</tr>
<tr>
<td>K0011a</td>
<td><img src="image21.png" alt="Pattern" /></td>
</tr>
<tr>
<td>K0012a</td>
<td><img src="image22.png" alt="Pattern" /></td>
</tr>
</tbody>
</table>

#### Pattern set: NP004b

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>M1000a</td>
<td><img src="image23.png" alt="Pattern" /></td>
</tr>
<tr>
<td>M1000b</td>
<td>M1000a pattern bigger sized</td>
</tr>
</tbody>
</table>

**Note:** The images are placeholders and should be replaced with actual images of the patterns.
<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>K0013a</td>
<td><img src="image1" alt="Pattern" /></td>
</tr>
<tr>
<td>K0014a</td>
<td><img src="image2" alt="Pattern" /></td>
</tr>
<tr>
<td>K0015a</td>
<td><img src="image3" alt="Pattern" /></td>
</tr>
<tr>
<td>K0016a</td>
<td><img src="image4" alt="Pattern" /></td>
</tr>
<tr>
<td>K0017a</td>
<td><img src="image5" alt="Pattern" /></td>
</tr>
<tr>
<td>K0018a</td>
<td><img src="image6" alt="Pattern" /></td>
</tr>
<tr>
<td>K0019a</td>
<td><img src="image7" alt="Pattern" /></td>
</tr>
<tr>
<td>K0020a</td>
<td><img src="image8" alt="Pattern" /></td>
</tr>
<tr>
<td>K0021a</td>
<td><img src="image9" alt="Pattern" /></td>
</tr>
<tr>
<td>K0022a</td>
<td><img src="image10" alt="Pattern" /></td>
</tr>
<tr>
<td>K0023a</td>
<td><img src="image11" alt="Pattern" /></td>
</tr>
<tr>
<td>K0024a</td>
<td><img src="image12" alt="Pattern" /></td>
</tr>
<tr>
<td>K0025a</td>
<td><img src="image13" alt="Pattern" /></td>
</tr>
<tr>
<td>K0026a</td>
<td><img src="image14" alt="Pattern" /></td>
</tr>
<tr>
<td>K0027a</td>
<td><img src="image15" alt="Pattern" /></td>
</tr>
<tr>
<td>A200026</td>
<td><img src="image16" alt="Pattern" /></td>
</tr>
<tr>
<td>A200150</td>
<td><img src="image17" alt="Pattern" /></td>
</tr>
<tr>
<td>A200446</td>
<td><img src="image18" alt="Pattern" /></td>
</tr>
<tr>
<td>A200602</td>
<td><img src="image19" alt="Pattern" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>A200606</td>
<td><img src="image20" alt="Pattern" /></td>
</tr>
<tr>
<td>A200609</td>
<td><img src="image21" alt="Pattern" /></td>
</tr>
<tr>
<td>A200615</td>
<td><img src="image22" alt="Pattern" /></td>
</tr>
<tr>
<td>A200749</td>
<td><img src="image23" alt="Pattern" /></td>
</tr>
</tbody>
</table>

**Pattern set: NP005a**

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>151a</td>
<td><img src="image24" alt="Pattern" /></td>
</tr>
<tr>
<td>151b</td>
<td><img src="image25" alt="Pattern" /></td>
</tr>
<tr>
<td>152a</td>
<td><img src="image26" alt="Pattern" /></td>
</tr>
<tr>
<td>437a</td>
<td><img src="image27" alt="Pattern" /></td>
</tr>
<tr>
<td>660a</td>
<td><img src="image28" alt="Pattern" /></td>
</tr>
<tr>
<td>663a</td>
<td><img src="image29" alt="Pattern" /></td>
</tr>
<tr>
<td>701a</td>
<td><img src="image30" alt="Pattern" /></td>
</tr>
<tr>
<td>1023a</td>
<td><img src="image31" alt="Pattern" /></td>
</tr>
<tr>
<td>1024a</td>
<td><img src="image32" alt="Pattern" /></td>
</tr>
<tr>
<td>1026a</td>
<td><img src="image33" alt="Pattern" /></td>
</tr>
</tbody>
</table>
### Pattern set: Nature

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>101</td>
<td><img src="image1" alt="Pattern" /></td>
</tr>
<tr>
<td>102</td>
<td><img src="image2" alt="Pattern" /></td>
</tr>
<tr>
<td>103</td>
<td><img src="image3" alt="Pattern" /></td>
</tr>
<tr>
<td>106</td>
<td><img src="image4" alt="Pattern" /></td>
</tr>
<tr>
<td>111</td>
<td><img src="image5" alt="Pattern" /></td>
</tr>
<tr>
<td>112</td>
<td><img src="image6" alt="Pattern" /></td>
</tr>
<tr>
<td>113</td>
<td><img src="image7" alt="Pattern" /></td>
</tr>
<tr>
<td>114</td>
<td><img src="image8" alt="Pattern" /></td>
</tr>
<tr>
<td>115</td>
<td><img src="image9" alt="Pattern" /></td>
</tr>
<tr>
<td>117</td>
<td><img src="image10" alt="Pattern" /></td>
</tr>
<tr>
<td>118</td>
<td><img src="image11" alt="Pattern" /></td>
</tr>
<tr>
<td>119</td>
<td><img src="image12" alt="Pattern" /></td>
</tr>
<tr>
<td>124</td>
<td><img src="image13" alt="Pattern" /></td>
</tr>
</tbody>
</table>

### Pattern set: Quilting

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>129</td>
<td><img src="image14" alt="Pattern" /></td>
</tr>
<tr>
<td>135</td>
<td><img src="image15" alt="Pattern" /></td>
</tr>
<tr>
<td>136</td>
<td><img src="image16" alt="Pattern" /></td>
</tr>
<tr>
<td>327</td>
<td><img src="image17" alt="Pattern" /></td>
</tr>
<tr>
<td>328</td>
<td><img src="image18" alt="Pattern" /></td>
</tr>
<tr>
<td>330</td>
<td><img src="image19" alt="Pattern" /></td>
</tr>
<tr>
<td>332</td>
<td><img src="image20" alt="Pattern" /></td>
</tr>
<tr>
<td>333</td>
<td><img src="image21" alt="Pattern" /></td>
</tr>
<tr>
<td>334</td>
<td><img src="image22" alt="Pattern" /></td>
</tr>
<tr>
<td>336</td>
<td><img src="image23" alt="Pattern" /></td>
</tr>
<tr>
<td>337</td>
<td><img src="image24" alt="Pattern" /></td>
</tr>
<tr>
<td>338</td>
<td><img src="image25" alt="Pattern" /></td>
</tr>
<tr>
<td>339</td>
<td><img src="image26" alt="Pattern" /></td>
</tr>
<tr>
<td>340</td>
<td><img src="image27" alt="Pattern" /></td>
</tr>
<tr>
<td>342</td>
<td><img src="image28" alt="Pattern" /></td>
</tr>
<tr>
<td>Name</td>
<td>Pattern</td>
</tr>
<tr>
<td>------</td>
<td>---------</td>
</tr>
<tr>
<td>343</td>
<td><img src="image1" alt="Pattern" /></td>
</tr>
<tr>
<td>a301</td>
<td><img src="image2" alt="Pattern" /></td>
</tr>
<tr>
<td>a302</td>
<td><img src="image3" alt="Pattern" /></td>
</tr>
<tr>
<td>a303</td>
<td><img src="image4" alt="Pattern" /></td>
</tr>
<tr>
<td>a304</td>
<td><img src="image5" alt="Pattern" /></td>
</tr>
<tr>
<td>a305</td>
<td><img src="image6" alt="Pattern" /></td>
</tr>
<tr>
<td>a306</td>
<td><img src="image7" alt="Pattern" /></td>
</tr>
<tr>
<td>a307</td>
<td><img src="image8" alt="Pattern" /></td>
</tr>
<tr>
<td>a308</td>
<td><img src="image9" alt="Pattern" /></td>
</tr>
<tr>
<td>a309</td>
<td><img src="image10" alt="Pattern" /></td>
</tr>
<tr>
<td>a310</td>
<td><img src="image11" alt="Pattern" /></td>
</tr>
<tr>
<td>a311</td>
<td><img src="image12" alt="Pattern" /></td>
</tr>
<tr>
<td>a312</td>
<td><img src="image13" alt="Pattern" /></td>
</tr>
<tr>
<td>a313</td>
<td><img src="image14" alt="Pattern" /></td>
</tr>
<tr>
<td>a314</td>
<td><img src="image15" alt="Pattern" /></td>
</tr>
<tr>
<td>a315</td>
<td><img src="image16" alt="Pattern" /></td>
</tr>
<tr>
<td>a316</td>
<td><img src="image17" alt="Pattern" /></td>
</tr>
</tbody>
</table>

**Pattern set: Satin-Quilt**

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>501</td>
<td><img src="image18" alt="Pattern" /></td>
</tr>
<tr>
<td>503</td>
<td><img src="image19" alt="Pattern" /></td>
</tr>
<tr>
<td>506</td>
<td><img src="image20" alt="Pattern" /></td>
</tr>
<tr>
<td>507</td>
<td><img src="image21" alt="Pattern" /></td>
</tr>
<tr>
<td>508</td>
<td><img src="image22" alt="Pattern" /></td>
</tr>
<tr>
<td>509</td>
<td><img src="image23" alt="Pattern" /></td>
</tr>
<tr>
<td>511</td>
<td><img src="image24" alt="Pattern" /></td>
</tr>
<tr>
<td>512</td>
<td><img src="image25" alt="Pattern" /></td>
</tr>
<tr>
<td>513</td>
<td><img src="image26" alt="Pattern" /></td>
</tr>
<tr>
<td>514</td>
<td><img src="image27" alt="Pattern" /></td>
</tr>
<tr>
<td>515</td>
<td><img src="image28" alt="Pattern" /></td>
</tr>
</tbody>
</table>
## Pattern set: Carving Stamps

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td><img src="image1" alt="Pattern 0" /></td>
</tr>
<tr>
<td>1</td>
<td><img src="image2" alt="Pattern 1" /></td>
</tr>
<tr>
<td>2</td>
<td><img src="image3" alt="Pattern 2" /></td>
</tr>
<tr>
<td>3</td>
<td><img src="image4" alt="Pattern 3" /></td>
</tr>
<tr>
<td>4</td>
<td><img src="image5" alt="Pattern 4" /></td>
</tr>
<tr>
<td>5</td>
<td><img src="image6" alt="Pattern 5" /></td>
</tr>
<tr>
<td>6</td>
<td><img src="image7" alt="Pattern 6" /></td>
</tr>
<tr>
<td>7</td>
<td><img src="image8" alt="Pattern 7" /></td>
</tr>
<tr>
<td>8</td>
<td><img src="image9" alt="Pattern 8" /></td>
</tr>
<tr>
<td>9</td>
<td><img src="image10" alt="Pattern 9" /></td>
</tr>
<tr>
<td>Name</td>
<td>Pattern</td>
</tr>
<tr>
<td>------</td>
<td>---------</td>
</tr>
<tr>
<td>L</td>
<td>![L Pattern]</td>
</tr>
<tr>
<td>M</td>
<td>![M Pattern]</td>
</tr>
<tr>
<td>N</td>
<td>![N Pattern]</td>
</tr>
<tr>
<td>O</td>
<td>![O Pattern]</td>
</tr>
<tr>
<td>P</td>
<td>![P Pattern]</td>
</tr>
<tr>
<td>Q</td>
<td>![Q Pattern]</td>
</tr>
<tr>
<td>R</td>
<td>![R Pattern]</td>
</tr>
<tr>
<td>S</td>
<td>![S Pattern]</td>
</tr>
<tr>
<td>T</td>
<td>![T Pattern]</td>
</tr>
<tr>
<td>U</td>
<td>![U Pattern]</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Name</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>V</td>
<td>![V Pattern]</td>
</tr>
<tr>
<td>W</td>
<td>![W Pattern]</td>
</tr>
<tr>
<td>X</td>
<td>![X Pattern]</td>
</tr>
<tr>
<td>Y</td>
<td>![Y Pattern]</td>
</tr>
<tr>
<td>Z</td>
<td>![Z Pattern]</td>
</tr>
<tr>
<td>Cylinder</td>
<td>![Cylinder Pattern]</td>
</tr>
<tr>
<td>Triangle</td>
<td>![Triangle Pattern]</td>
</tr>
<tr>
<td>Ring_Half</td>
<td>![Ring_Half Pattern]</td>
</tr>
<tr>
<td>Trapezoid</td>
<td>![Trapezoid Pattern]</td>
</tr>
<tr>
<td>Arrow_3_Way</td>
<td>![Arrow_3_Way Pattern]</td>
</tr>
<tr>
<td>Arrow_4_Way</td>
<td>![Arrow_4_Way Pattern]</td>
</tr>
<tr>
<td>Name</td>
<td>Pattern</td>
</tr>
<tr>
<td>-------------------</td>
<td>---------</td>
</tr>
<tr>
<td>Arrow_Block</td>
<td><img src="image1" alt="Pattern" /></td>
</tr>
<tr>
<td>Ring_Ellipse</td>
<td><img src="image2" alt="Pattern" /></td>
</tr>
<tr>
<td>Parallelogram</td>
<td><img src="image3" alt="Pattern" /></td>
</tr>
<tr>
<td>Page</td>
<td><img src="image4" alt="Pattern" /></td>
</tr>
<tr>
<td>Tear</td>
<td><img src="image5" alt="Pattern" /></td>
</tr>
<tr>
<td>Arrow_4_Way_Block</td>
<td><img src="image6" alt="Pattern" /></td>
</tr>
<tr>
<td>Arrow_Right_Angle</td>
<td><img src="image7" alt="Pattern" /></td>
</tr>
<tr>
<td>Arrow_Double_Block</td>
<td><img src="image8" alt="Pattern" /></td>
</tr>
<tr>
<td>Arrow</td>
<td><img src="image9" alt="Pattern" /></td>
</tr>
<tr>
<td>Cross</td>
<td><img src="image10" alt="Pattern" /></td>
</tr>
<tr>
<td>Flash</td>
<td><img src="image11" alt="Pattern" /></td>
</tr>
<tr>
<td>Flame</td>
<td><img src="image12" alt="Pattern" /></td>
</tr>
<tr>
<td>Heart</td>
<td><img src="image13" alt="Pattern" /></td>
</tr>
<tr>
<td>Banned</td>
<td><img src="image14" alt="Pattern" /></td>
</tr>
<tr>
<td>Smiley</td>
<td><img src="image15" alt="Pattern" /></td>
</tr>
<tr>
<td>Arrow_Double_Right_Angle</td>
<td><img src="image16" alt="Pattern" /></td>
</tr>
<tr>
<td>Polygon</td>
<td><img src="image17" alt="Pattern" /></td>
</tr>
</tbody>
</table>
APPENDIX G

CRAFT STITCH PATTERN SAMPLES

The Craft Stitch patterns shown in this appendix are a sample of those included with your BERNINA Embroidery Software program. For actual Craft Stitches and instructions on how to use them, see Craft Stitch Borders & Fills.

Blackwork patterns

Blackwork gets its name from the black silk thread traditionally used in this form of embroidery. Blackwork patterns can be used either as borders, as fills, or even pattern stamps. The most common blackwork fills employ simple stitches to create complex scrolling or geometric patterns. See Creating blackwork outlines and Creating blackwork fills.

<table>
<thead>
<tr>
<th>ID</th>
<th>Sample</th>
</tr>
</thead>
<tbody>
<tr>
<td>B0001a</td>
<td><img src="image1.png" alt="B0001a" /></td>
</tr>
<tr>
<td>B0002a</td>
<td><img src="image2.png" alt="B0002a" /></td>
</tr>
<tr>
<td>B0003a</td>
<td><img src="image3.png" alt="B0003a" /></td>
</tr>
<tr>
<td>B0004a</td>
<td><img src="image4.png" alt="B0004a" /></td>
</tr>
<tr>
<td>B0005a</td>
<td><img src="image5.png" alt="B0005a" /></td>
</tr>
<tr>
<td>B0005b</td>
<td><img src="image6.png" alt="B0005b" /></td>
</tr>
<tr>
<td>B0006a</td>
<td><img src="image7.png" alt="B0006a" /></td>
</tr>
<tr>
<td>B0007a</td>
<td><img src="image8.png" alt="B0007a" /></td>
</tr>
<tr>
<td>B0008a</td>
<td><img src="image9.png" alt="B0008a" /></td>
</tr>
<tr>
<td>B0009a</td>
<td><img src="image10.png" alt="B0009a" /></td>
</tr>
<tr>
<td>B0010a</td>
<td><img src="image11.png" alt="B0010a" /></td>
</tr>
<tr>
<td>ID</td>
<td>Sample</td>
</tr>
<tr>
<td>---------</td>
<td>-------------------------</td>
</tr>
<tr>
<td>B0011a</td>
<td><img src="image1" alt="Sample" /></td>
</tr>
<tr>
<td>B0012a</td>
<td><img src="image3" alt="Sample" /></td>
</tr>
<tr>
<td>B0013a</td>
<td><img src="image5" alt="Sample" /></td>
</tr>
<tr>
<td>B0013b</td>
<td><img src="image7" alt="Sample" /></td>
</tr>
<tr>
<td>B0014a</td>
<td><img src="image9" alt="Sample" /></td>
</tr>
<tr>
<td>B0015a</td>
<td><img src="image11" alt="Sample" /></td>
</tr>
<tr>
<td>B0016a</td>
<td><img src="image13" alt="Sample" /></td>
</tr>
<tr>
<td>B0017a</td>
<td><img src="image15" alt="Sample" /></td>
</tr>
<tr>
<td>B0018a</td>
<td><img src="image17" alt="Sample" /></td>
</tr>
<tr>
<td>B0019a</td>
<td><img src="image18" alt="Sample" /></td>
</tr>
<tr>
<td>B0020a</td>
<td><img src="image19" alt="Sample" /></td>
</tr>
<tr>
<td>B0021a</td>
<td><img src="image20" alt="Sample" /></td>
</tr>
</tbody>
</table>

*Appendix G: Craft Stitch Pattern Samples*
<table>
<thead>
<tr>
<th>ID</th>
<th>Sample</th>
</tr>
</thead>
<tbody>
<tr>
<td>B0051a</td>
<td><img src="image1.png" alt="Sample" /></td>
</tr>
<tr>
<td>B0052a</td>
<td><img src="image2.png" alt="Sample" /></td>
</tr>
<tr>
<td>B0053a</td>
<td><img src="image3.png" alt="Sample" /></td>
</tr>
<tr>
<td>B0054a</td>
<td><img src="image4.png" alt="Sample" /></td>
</tr>
<tr>
<td>B0055a</td>
<td><img src="image5.png" alt="Sample" /></td>
</tr>
<tr>
<td>B0056a</td>
<td><img src="image6.png" alt="Sample" /></td>
</tr>
<tr>
<td>B0057a</td>
<td><img src="image7.png" alt="Sample" /></td>
</tr>
<tr>
<td>B0058a</td>
<td><img src="image8.png" alt="Sample" /></td>
</tr>
<tr>
<td>B0059a</td>
<td><img src="image9.png" alt="Sample" /></td>
</tr>
<tr>
<td>B0060a</td>
<td><img src="image10.png" alt="Sample" /></td>
</tr>
<tr>
<td>B0061a</td>
<td><img src="image11.png" alt="Sample" /></td>
</tr>
<tr>
<td>B0062a</td>
<td><img src="image12.png" alt="Sample" /></td>
</tr>
<tr>
<td>B0063a</td>
<td><img src="image13.png" alt="Sample" /></td>
</tr>
<tr>
<td>B0064a</td>
<td><img src="image14.png" alt="Sample" /></td>
</tr>
<tr>
<td>B0065a</td>
<td><img src="image15.png" alt="Sample" /></td>
</tr>
<tr>
<td>B0066a</td>
<td><img src="image16.png" alt="Sample" /></td>
</tr>
<tr>
<td>B0067a</td>
<td><img src="image17.png" alt="Sample" /></td>
</tr>
<tr>
<td>B0068a</td>
<td><img src="image18.png" alt="Sample" /></td>
</tr>
<tr>
<td>B0069a</td>
<td><img src="image19.png" alt="Sample" /></td>
</tr>
<tr>
<td>B0070a</td>
<td><img src="image20.png" alt="Sample" /></td>
</tr>
<tr>
<td>B0071a</td>
<td><img src="image21.png" alt="Sample" /></td>
</tr>
</tbody>
</table>
Candlewicking patterns

Candlewicking is a traditional white-on-white embroidery technique, usually done on white linen or cotton fabric with heavy cotton threads. Candlewicking patterns can be used either as borders, as fills, or even pattern stamps. See Creating candlewicking outlines and Creating candlewicking fills.

<table>
<thead>
<tr>
<th>ID</th>
<th>Sample</th>
</tr>
</thead>
<tbody>
<tr>
<td>B0072a</td>
<td><img src="image1.png" alt="Candlewicking Pattern" /></td>
</tr>
<tr>
<td>B0073a</td>
<td><img src="image2.png" alt="Candlewicking Pattern" /></td>
</tr>
<tr>
<td>B0074a</td>
<td><img src="image3.png" alt="Candlewicking Pattern" /></td>
</tr>
<tr>
<td>B0075a</td>
<td><img src="image4.png" alt="Candlewicking Pattern" /></td>
</tr>
<tr>
<td>B0075a</td>
<td><img src="image5.png" alt="Candlewicking Pattern" /></td>
</tr>
<tr>
<td>B0075a</td>
<td><img src="image6.png" alt="Candlewicking Pattern" /></td>
</tr>
<tr>
<td>B0075a</td>
<td><img src="image7.png" alt="Candlewicking Pattern" /></td>
</tr>
<tr>
<td>B0075a</td>
<td><img src="image8.png" alt="Candlewicking Pattern" /></td>
</tr>
</tbody>
</table>

Lacework patterns

Lacework stitch consists of an open square trellis-like pattern which gives objects a lacey look. Lacework

<table>
<thead>
<tr>
<th>ID</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>Knot-3mm</td>
<td><img src="image9.png" alt="Knot-3mm Pattern" /></td>
</tr>
<tr>
<td>Colonial-4mm</td>
<td><img src="image10.png" alt="Colonial-4mm Pattern" /></td>
</tr>
<tr>
<td>Colonial-4.5mm</td>
<td><img src="image11.png" alt="Colonial-4.5mm Pattern" /></td>
</tr>
<tr>
<td>Half Knot</td>
<td><img src="image12.png" alt="Half Knot Pattern" /></td>
</tr>
</tbody>
</table>
can only be applied to filled objects with a single stitch angle. See Creating lacework fills for details.

<table>
<thead>
<tr>
<th>ID</th>
<th>Pattern</th>
</tr>
</thead>
<tbody>
<tr>
<td>L0001a</td>
<td><img src="image1.png" alt="Pattern" /></td>
</tr>
<tr>
<td>L0002a</td>
<td><img src="image2.png" alt="Pattern" /></td>
</tr>
<tr>
<td>L0003a</td>
<td><img src="image3.png" alt="Pattern" /></td>
</tr>
<tr>
<td>L0004a</td>
<td><img src="image4.png" alt="Pattern" /></td>
</tr>
<tr>
<td>L0005a</td>
<td><img src="image5.png" alt="Pattern" /></td>
</tr>
</tbody>
</table>
**Active window:** The active window is one to which the next command or action will apply. If a window is ‘active’, its title bar changes color to differentiate it visually from other open windows.

**Alphabet:** A set of characters of the same design or style including letters, numbers and typographical symbols.

**Anchor point:** A fixed point used when rotating, scaling, skewing or mirroring a design.

**Anti-aliasing:** A software technique similar to dithering which is used to soften hard outlines where color blocks intersect. It produces smoother outlines by ‘blurring’ the pixels intersect. It produces smoother outlines where color blocks which is used to soften hard outlines.

**Appliqué:** Decoration or trimming cut from one piece of fabric and stitched to another to add dimension and texture. Designs with appliqué can be more economical than embroidery alone, if appliqué occupies a significant amount of the design, thereby lowering stitch count.

**Appliqué cutter:** A device that can cut fabric along a line, somewhat like old pen plotters. It requires a vector file as input. In MS Windows they can be set up as a type of printer device.

**ARQ:** BERNINA Quilter format.

**ART:** BERNINA Embroidery Software format.

**Artistic View:** A realistic, ‘three dimensional’ preview of a stitched embroidery design.

**Artwork:** Bitmap or vector graphic used as a backdrop for digitizing. See also Bitmap image and Vector graphic.

**Image Preparation:** See Image preparation.

**ARX:** BERNINA Embroidery Software Cross Stitch format.

**Auto Appliqué:** Auto Appliqué is an embroidery object associated with an appliqué which provides automatic stitching to place it, tack it down, and cover its edges.

**Auto Center:** Auto Center automatically centers the start and end points of a design.

**Automatic digitizing:** Digitize complete images automatically. Auto Digitizer automatically converts artwork to embroidery objects and generates stitches.

**Auto Jump:** Preserves long stitches in an object by splitting them into a series of jumps. This prevents the machine from inserting unwanted needle penetrations when the maximum frame movement is exceeded.

**Auto Scroll:** The Auto Scroll feature automatically scrolls the screen while you are digitizing.

**Auto-sequencing:** The Auto-sequencing feature lets you digitize like objects – e.g. the fingers of a hand – without having to think about the most efficient stitching sequence and joins.

**Auto Spacing:** Auto Spacing only affects Satin stitch. It adjusts stitch spacing according to column width.

**Automatic color change:** Ability of multi-needle embroidery machine to follow a command to change to a specified needle with a different thread color.

**Automatic pull compensation:** Embroidery stitches pull the fabric inwards where the needle penetrates. This can cause the fabric to pucker, and gaps to appear in the embroidery. Automatic pull compensation counters this effect by ‘overstitching’ outlines of filled shapes on the sides where the needle penetrates. This means the design can be optimized for different fabrics. See Pull compensation.

**Back appliqué:** A fabric piece used behind a design where the front fabric will be cut away to reveal the fabric beneath it.

**Backdrop:** An electronic image used as a guide for digitizing designs on-screen. Two types are used – vector or bitmap. Insert them from various file sources, or copy and paste them via the Windows clipboard.

**Background:** BERNINA Embroidery Software lets you change the background color of the design window to match the color of your fabric. Or you can select a background fabric for more realistic previews and presentations. The background is saved with the colorway.

**Backing:** Also known as ‘stabilizers’, backings are woven or non-woven materials placed beneath the item or fabric being embroidered for stability and support. The more stitches a design has, the heavier the backing required. Backings are available in various weights and types such as cut-away, tear-away and wash-away (soluble). Professional embroiderers use tear-away stabilizers for woven fabrics and cut-away stabilizers for knits. See Topping.

**Backstitch:** Backstitch is an input method which can be used for delicate outlines. This stitch follows intricate curves well. It is also the term used for every second row of stitches in a Tatami fill. See also Standard backstitch, Borderline backstitch, and Diagonal backstitch.

**Backup:** The copying of files onto floppy disk or other storage media in order to duplicate and secure data. Usually two copies are made and kept separately.
**Baseline:** The notional line on which the letters of an alphabet sit. Only descenders extend below it. Baselines determine the shape of lettering objects in a design. Place it on straight horizontal or vertical lines, curve it around a circle or arc, or digitize your own baselines.

**Baseline Angle:** The baseline angle determines the absolute angle of the baseline relative to the horizontal axis. You use it to align letters to a significant part of the design.

**Batting:** A layer of padded material between the front and back fabric to add thickness and substance.

**Bitmap:** An electronic image made up of dots or ‘pixels’, in contrast to vector ‘outlines’. Typically created in paint programs, bitmaps have file extensions such as BMP, JPG, GIF, TIF and PCX. When enlarged or scaled down, vector graphics preserve image quality while bitmap images generally cause problems of pixilation and image degradation. See also **Pixel**.

**Blackwork:** Blackwork gets its name from the black silk thread traditionally used in this form of embroidery. It can be used to decorate articles such as hankies, table napkins, table clothes, and doilies.

**Blanket stitch:** Widely used for tacking down appliqués as a decorative border. The stitches form a comb pattern.

**Block:** The basic unit of a quilt top.

**BMP:** Windows bitmap image format. See also **Bitmap**.

**Bobbin:** Spool or reel that holds the bobbin thread, which helps form stitches on the underside of the fabric.

**Bobbin embroidery:** Designs worked with the fabric hooped facedown and the specialty thread or ribbon wound onto the bobbin. Most effective for simple designs such as leaves and vines, or special effects with threads too heavy to be threaded through the needle.

**Bonding:** Permanently joining two fabrics together with a bonding agent. Heat sealing.

**Border:** Single closed-curve object which can be optionally added to a monogram. Also, a strip of fabric that is joined to an inner quilt to enhance it.

**Bounding box:** The dotted rectangle that appears when you select a range of items.

**Candlewicking:** A traditional white-on-white embroidery technique, usually done on white linen or cotton fabric with heavy cotton threads.

**Cascade:** A way of arranging open windows on the desktop so that they overlap each other, with the title bar of each window remaining visible.

**Checkbox:** A small square box that appears in a dialog box and that can be selected or cleared. When selected, a tick or a cross appears. A checkbox represents an option that you can set.

**Click:** Press and release the left mouse button. See also **Right-click**.

**Click-and-drag:** Click to select, hold down the left mouse button, move the cursor and release.

**Clipboard:** A temporary storage area in PC memory for what was last cut or copied. Images on the clipboard can be pasted into designs any number of times.

**Close button:** Used to close a window or an application. In MS Windows, it appears as a small box with an ‘X’ in it at the top-right of the title bar.

**Color depth:** Color depth, also called ‘pixel depth’, refers to the amount of color information available to each pixel in an image. An image with a color depth of 1-bit can display only two colors. As the color depth increases, more colors are available – 16 Colors (4 bit), 256 Colors (8 bit), High Color (16 bit), True Color (24 bit).

**Color palette:** The color palette contains a selection of thread colors tailored for each design. This color scheme, or ‘colorway’, represents the actual thread colors in which a design will be stitched. See also **Thread chart**.

**Color Reduction:** See **Image preparation** for details.

**Colorways:** Colorways are multiple color schemes for the same design. They are made up of colors defined in ‘color books’ which may be created in Wilcom BERNINA Embroidery Software or similar design program, or may be selected from a patent color system such as Chromatone or Pantone.

**Column:** Narrow, long, curving shape.

**COM port:** A standard serial port used as a connection point for peripherals. Other ports may be present if the appropriate internal option cards have been installed. The computer must be informed which port is being used by which peripheral – e.g. COM1, COM2, etc.

**Command:** An instruction issued to the software in order to carry out an action. It may be as simple as ‘paste an object’ or as complex as ‘regenerate stitches’. It is usually activated via a menu item, toolbar icon, or command button in a dialog.

**Command button:** A button in a dialog which executes or cancels the selected action. Two common command buttons are Cancel and OK.

**Closed Object:** Input method, used to digitize large and complex shapes. Allows holes to be designated at the same time the object outline is digitized. The object is thus digitized as one fill area, instead of being broken down into multiple sections. Objects so created are known as Closed Object objects.

**Condensed file:** See **Outline file** for details.
**Configuration:** The size and type of computer hardware. Can also be used to mean the options provided with your software.

**Confirmation message:** A message displayed by the software asking you if you are sure you want to proceed – e.g. when you want to delete a design.

**Connector stitches:** Connector stitches link objects in a design. They can be run stitches or jumps. You can use automatic settings to generate connectors, trims and tie-offs, or add them manually.

**Connectors:** Hardware devices to connect cables to ports. If the connection is male, the port is female, and vice versa. The wiring configuration of each device is determined by its function.

**Copy:** To place a copy of a selection onto the clipboard. See also Duplicate.

**Control points:** Control points are used to modify object shapes, stitch angles and entry and exit points. You can change the shape of an object by moving, adding or deleting control points on the outline. For most objects, you can also change control points from corner points to curves.

**Contour stitch:** Contour is a curved fill stitch type – stitches follow the contours of a shape, creating a curved, light and shade effect. It only works on columnar shapes. There are two types – Standard and Spiral – both of which can be applied to Input A, Input B, Input C or Ring objects. Standard Contour can also be applied to Circle objects.

**Copyright:** A right granted by the government or by international agreement giving the owner the exclusive privilege to publish and sell artistic work during the life of the creator plus 50 years.

**Corner points:** In standard digitizing, corner points indicate where a curve changes direction. The user digitizes a line segment with two consecutive corner points. The run and turning fill stitch generation algorithms interpret corner points as subdividing the curve, and so always generate a stitch penetration at corner points.

**Cover stitch:** Cover stitch is the border around an appliqué shape. You can control various settings including cover stitch type – Satin or Blanket – width, stitch spacing, as well as the offset.

**Conversion software:** Programs that read information, other than from a card, and translate it from one sewing machine format to another.

**Converter box:** A converter box acts like a translator from one memory card format to another, via computer. They translate designs from memory cards in other formats or from a hard drive, disk, or CD and write the design to a blank card.

**CPU:** Central Processing Unit.

**Cross stitch:** Two stitches that cross at the center to form an X. Laid in rows or within a box shape to form geometric designs. Creates a handmade appearance.

**Current property settings:** Current property settings override the template defaults. Unless you deliberately change them, these take the default values. You generally change them to save time when digitizing. For example, you may preset Tatami stitch spacing to use a specific density for all new Tatami objects you create. See also Object properties.

**Curve smoothing:** Curve smoothing is used to filter out ‘mouse jaggies’ generated by freehand techniques and to convert the generated path into a relatively smooth curve. Advanced curve smoothing typically works on an entire outline, and includes corner detection to better approximate the intended curve.

**Cut:** An editing function. To remove a selection from a design. The cut selection is stored in memory (on the ‘clipboard’) and can be pasted into the same or different design.

**Cutting line:** A second line of run stitches that forms a guide when trimming the fabric of an appliqué patch.

**Default object properties:** See Default values for details.

**Default values:** Pre-defined settings which determine object properties such as stitch spacing, as well as certain system settings. These are stored in the design template. They are automatically applied to any newly created objects. They remain ‘current’ unless you override them with new settings. See also Current property settings.

**Defects:** See Stitching defects for details.

**Density:** See Stitch density or Thread density.

**Design:** A ‘design’ is a file in the native embroidery format – e.g. EMB, JAN, ART – of embroidery digitizing software. The design source may be a stitch format design. The design contains stitching information such as fabric type in addition to stitched shapes.

**Design card:** Disk containing computerized embroidery designs read by the embroidery machine’s computer.

**Design elements:** The decorative design components that make up a monogram (including ornaments and borders).

**Design file:** See File for details.

**Design object:** See Object for details.

**Design properties:** Designs themselves have properties, some of which can be modified, others not. The most important design property is its source – Native Design, Imported Outlines, Processed Stitches, or Imported Stitches. Other properties include the software version number, stitch
count, and so on. Colorways too are properties of the whole design.

**Design sequence:** See **Stitching sequence** for details.

**Design source:** While embroidery files are broadly classified as 'outline' (condensed) or 'stitch' (expanded), BERNINA Embroidery Software internally tags files as belonging to one of four types—Native Design, Imported Outlines, Processed Stitches, or Imported Stitches. See also **Design properties**.

**Design template:** See **Template** for details.

**design window:** The design window is where designs are displayed for viewing and modification.

**Desktop:** MS Windows terminology for the screen background on which program icons are displayed.

**Destination folder:** The folder (directory) where you intend to copy or move one or more files.

**Detail:** An outline, a border, a pickout run, or a small area of the design you want to be stitched out last when using Auto Digitizer.

**Dialog:** An on-screen box that either requests or provides information. Many dialogs present options to choose among before a command is carried out. Some dialogs present warnings or explain why a command cannot be completed.

**Digitizing:** Process of encoding a design. Artwork is converted into a series of 'embroidery objects' to be read and manipulated by a specialist CAD/CAM application. Before outputting to embroidery machine, it is converted into 'stitch data'.

**Digitizing tool:** Digitizing tools, sometimes referred to as 'input methods', are similar to drawing tools except that the end result is an embroidery object rather than a vector object. Different digitizing tools are suited to creating different shapes or design elements.

**Disk:** See **Floppy disk** for details.

**Disk drive:** Computers usually have three types of disk drive: a hard disk (or fixed disk) which usually supports the mass storage of information and applications, a floppy disk drive, and a CD ROM drive.

**Display:** A screen used to display the output of a computer. Also known as the monitor.

**Dithering:** A software technique which combines existing colors in a checkerboard arrangement of pixels. It is typically used to simulate colors that are missing from an image palette. A type of optical illusion created by placing two pixels of different color next to each other. The human eye automatically resolves the two colors into a third color.

**Dongle:** A security hardware device required to run protected software. Some are attached to a parallel port, others to a USB port.

**Dots Per Inch (DPI):** A measurement of screen or printer resolution; the number of dots in a line of 1".

**Double-click:** Click the left mouse button twice without moving the mouse. Double-clicking carries out actions such as opening a program from an icon.

**Download:** The process of transferring a copy of a file from a remote computer or the internet to a computer or other device such as an embroidery machine.

**Drag:** An operation of the mouse. Holding the (left) mouse button while moving the mouse. Typically used for moving something on the screen.

**Dropdown list:** A single-line dialog box control that opens to display a list of choices.

**Duplicate:** When an object is duplicated, it is not copied to the clipboard. This leaves the clipboard free for you to cut or copy other objects.

**Editing:** Changing aspects of a design via a computerized editing program. Most programs allow you to scale designs up or down, edit stitch-by-stitch or block-by-block, merge lettering with the design, move aspects of the design around, combine designs and insert or edit machine commands.

**Elastic Lettering:** Special effects applied to lettering objects to make them bulge, stretch or compress.

**Emblem:** Embroidered design with a finished edge, applied to a garment after stitching, commonly an insignia of identification. Also known as a 'crest' or 'patch'.

**Embroidery:** Decorative stitching on fabric. Generally involves non-lettering designs, but can also include lettering and/or monograms. Evidence of embroidery exists during the reign on Egyptian pharaohs, in the writings of Homer and from the Crusaders of the 12th century. Has evolved from hand-work to manual sewing machines and from hand-looms and Schiffli machines with hundreds of needles to high-speed, computerized multihead machines.

**Embroidery object:** See **Object** for details.

**Embroidery thread:** See **Thread** for details.

**EMF:** Enhanced Metafile vector graphic format.

**Entry point:** The entry point is the point where the thread enters the embroidery object. This should coincide with the exit point of the preceding object.

**Exit:** To leave a current window or application.

**Exit point:** The exit point is the point where thread leaves the embroidery object. This should coincide with the entry point of the next object.

**EXP:** Stitch or 'expanded' file format native to Melco machines.
Extension: See File extension for details.

Fabric: Fabrics have many properties, the main one being elasticity or ‘fabric stretch’. Surface texture, if present, is another property that requires different underlay types. The system can automatically compensate for the pull-push effect of different fabrics. Push, warping, and shearing are reduced by suitable underlay for the stitch type and fabric.

Fabric stretch: Embroidery stitches pull the fabric inwards where the needle penetrates. This can cause the fabric to pucker, and gaps to appear in the embroidery. Use automatic pull compensation to counter this effect by ‘overstitching’ outlines of filled shapes.

Facing: See Topping for details.

Factory settings: These are the initial system settings as installed. They are a standard known setting that you can return to. Some customers want to create custom settings tailored to the exact fabric they are using most frequently. The ‘My Fabric’ settings are those retained in the design and can be saved to the template file.

Fancy Fill: A decorative fill stitch which can be applied to various object types where needle penetrations form a tiled pattern. Different preset patterns are available for use.

File: A named collection of specifically related information stored on a disk. Designs that have been saved are stored as files.

File extension: The dot and three letters at the end of a filename such as ‘.BMP’. The extension identifies the file as a certain type, readable by certain applications.

Filename: The name of a file, including the extension, e.g. Cat.BMP.

Fill stitch: Series of running stitches commonly used to cover large areas. Different fill patterns can be created by altering the angle, length and repeat sequence of the stitches. Also known as Geflect stitch.

Finishing: Processes done after embroidery is completed. Includes trimming loose threads, cutting or tearing away excess backing, removing facing or topping, cleaning any stains, pressing or steaming to remove wrinkles or hoop marks and packaging for sale or shipment.

Flagging: Up and down motion of fabric under action of the needle, so named because of its resemblance to a waving flag. Often caused by improper framing of goods. Flagging may result in poor registration, unsatisfactory stitch formation and birdnesting.

Floppy disk: A flexible disk permanently sealed in a square plastic jacket – e.g. HD/DD 3.5" floppy disk. Used for information storage ‘off-line’ for security and/or infrequently used data. Also used for transferring punched embroidery design (stitch file) data from computer to embroidery machine.

Folder: A collection of files and subfolders that are stored together on a disk. Part of structure for organizing files on a disk.

Font: A set of characters, including letters, numbers and other typographic symbols, of the same design and style. Also called Alphabet, even if it includes non-letter characters. See also Alphabet and Lettering.

Free motion machine embroidery: See Thread painting for details.

French knot: A stitch featuring a raised knotted center.

Fringe: Threads that are cut and hang loosely from the edge of a design.

Gradient Fill: Artistic stitch effect that gradually varies stitch spacing between dense and open fill along an embroidery object, producing shading and color effects which are difficult to achieve manually.

Graphics application: Software application that creates or allows you to edit bitmap images and/or vector graphics. Vector graphics can be scaled with no loss of sharpness. Examples of vector editing programs are Adobe Illustrator, Macromedia Freehand and CorelDRAW®. See also Paint package and Drawing package.

Grayscale: A grayscale picture is made up of 254 different shades of gray, plus solid black and solid white for a total of 256 different tones. Black and white photographs are grayscale.

Grid: Grid lines provide visual cues to help you accurately place a design. When you start the software for the first time, grid lines appear by default.

Guide run: Series of stitches used to align embroideries in multi-hooping situations or to assist in fabric placement for appliqué. It is the first appliqué layer stitched and is used to position the appliqué fabric on the background material. See also Appliqué.

Handle: See Selection Handle.

Hard disk: A device for mass information storage. Usually the disk is fixed inside the system unit, and a second hard disk can be added. When you store information on the hard disk it will remain there until you delete it. As it has a finite capacity, file management is required.

Hardware: Computer componentry, including monitor, keyboard, digitizing tablet, printer, scanner, sewing machine, etc.

Heirloom embroidery: Embroidered goods designed to be passed down from generation to generation.

I-beam: One shape taken by the PC pointer; it indicates that text can be input at the point selected. The shape is like the capital letter ‘I’.

Special characters can be created by altering the angle, length and repeat sequence of the stitches. Also known as Geflect stitch.
Icon: Miniature picture used in the screen display instead of, or as well as, text. The file list can be displayed as icons with the filenames underneath; the toolboxes which appear in the left of the screen are composed of icons.

Image preparation: Cleaning up scanned images as input to embroidery digitizing. This may involve any one or a combination of the following techniques: reducing the number of colors, adding or emphasizing outlines, removing noise, dithering or anti-aliasing, eliminating unnecessary detail, cropping sections or eliminating backgrounds.

Input method: See Digitizing tool for details.

JPG: JPEG file interchange bitmap image format.

Jump: A frame or hoop movement without a needle penetration, commonly used to get from one point in a design to another.

Justification: The position of lettering on the embroidery baseline.

Lacework: Lacework involves the use of threads to produce overall embroidery of full-length fabrics. Most often used to embellish women's apparel and home fashions. It is the most widely used application for Schiffli machines.

Letters: Initials or name making up a monogram. Letters of an alphabet or font.

Lettering: Embroidery using letters or words. Lettering commonly called 'keyboard lettering' may be created from pre-defined alphabet styles or fonts, allowing variance of size, height, spacing, density and other characteristics.

Line art: A drawing with only two colors – usually black and white.

List box: A single-line dialog that opens to display a list of choices.

Lockstitch: Commonly referred to as a lock-down or tack-down stitch, a lockstitch is formed by three or four consecutive stitches of at least a 10-point movement. It should be used at the end of all columns, fills and at the end of any element in your design where jump stitches will follow, such as color changes or the end of a design. May be stitched in a triangle, star or in a straight line. Lock stitch is also the name of the type of stitch formed by the hook and needle of home sewing machines, as well as computerized embroidery machines.

Logo: Name, symbol or trademark of a company or organization. Short for logotype.

Looping: Loops on the surface of embroidery generally caused by poor top tension or tension problems. Typically occurs when polyester top thread has been improperly tensioned.

Magic Wand: Technique for creating embroidery designs by automatically digitizing color blocks in electronic images.

Max/Min stitch length: The minimum and maximum stitch lengths allowable in a design determine the outside limits as measured between needle penetration points. They are governed by the minimum and maximum frame movements that the machine can make.

Maximize button: For Windows, the small box in the center of the group of three at the right of the title bar. Click the Maximize button to enlarge a window to its maximum size.

Memory: The place in the computer's system unit that stores information while you are working with it. If you exit without saving information in memory, it will be lost.

Menu bar: The menu bar contains dropdown menus of commands. Some of the same commands are available on the toolbar.

Menu chart: The menu chart provided with the software lets you select commands directly from the digitizing tablet using the puck. You need to 'register’ it before use.

Minimize button: For Windows, the small box to the left of the group of three at the right of the title bar. Click the Minimize button to reduce a window to its minimum size.

Modal dialog: A dialog which, while open, prevents the user from selecting any control or object outside it. Changes made to settings inside the dialog are not effective until it is closed.

Modeless dialog: A dialog which, while open, allows the user to select objects freely. Controls in the dialog change to conform to the values of selected objects, or show relevant system information when no object is selected. Changes made to settings in the dialog may be applied while it remains open. Other dialogs and commands may be opened and used while the modeless dialog remains open.

Modem: Unit to telegraphically send computer information from one computer to another.

Monogram: Embroidered design composed of one or more letters, usually the initials of a name. Can also consist of borders or designs to mark ownership of items such as clothing, caps, handkerchiefs, etc.

Multi-appliquéd: A type of appliquéd object composed of more than one piece of fabric and bordered by various types of embroidery objects.

Native file format: A design saved in the original format of the application you are working with is said to be the 'native' file format. It can also refer to the stitch file format required by a specific embroidery machine. When saved to another format, it is known as a non-native format.

Needle: Small, slender piece of steel with a hole for thread and a point for piercing fabric. A machine
Noise filtering: It is popular for 2D and 3D felted images to be achieved using this technique. Grouping of needles, fine details can be achieved using a single needle or a small group of needles, which do not pull the fibres out as the needles exit. Since the barbs face downwards, they do not pull the fibres out as the needles exit. Using a single needle or a small group of needles, fine details can be achieved using this technique. It is popular for 2D and 3D felted work.

Noise filtering: Noise filtering means restoring the solid color blocks of original artwork in scanned images. This is achieved by merging different shades into one solid color. Noise filtering is important for automatic digitizing because it makes it easier for the software to identify solid color blocks which become embroidery objects in the resulting design. It also cleans up blurred or mottled areas of color.

NORMAL template: Default template. See also Template.

Object: In embroidery design terms, an object is an individual 'element' of a design. An object has many properties, such as its size, color, sequence in the design, stitch type and values, including the rules for stitching. See also Vector object.

Object outline: See Outline file for details.

Object properties: All embroidery objects in BERNINA Embroidery Software contain defining settings or 'values'. The values stored with an object become its 'properties'. All objects have certain properties in common such as size and position. There are other, more specific properties of objects which depend on the object type.

Object type: An object has a type, shape, thread type and color, stitching settings and a position in the stitching order. The object type may or may not determine the intended final appearance of the stitching.

Ornament: A grouped embroidery design which may consist of one or more objects of any type and one or more colors. Ornaments may be placed in up to eight positions around letters, or centered behind letters.

Outline file: Outline or ‘condensed’ files are high-level formats which contain object outlines, object properties and stitch data. When you open an outline file in BERNINA Embroidery Software, corresponding stitch types, input methods and effects are applied. Outline files can be scaled, transformed and reshaped without affecting stitch density or quality. See also Stitch file.

Outline stitch: Stitch such as Run or Satin used to outline an embroidery object.

Overview window: Use the Overview window to view a thumbnail of the design. The window is updated whenever you make a change, and can be used to zoom in or pan across the design window.

Paint package: Software application that creates or allows you to edit image files. You can create lines and filled areas as well as edit the image pixel-by-pixel using paintbrushes, erasers and spraypaint tools. Examples of image editing programs are Adobe Photoshop, Jasc PaintShop Pro and Corel PHOTO-PAINT® Essentials X6. See also Graphics application.

Pan: Use Pan to view parts of a design which are not currently visible in the design window.

Parallel port: A connection on a computer, usually LPT1, where you plug in the cable for a parallel printer and/or a dongle. Parallel ports are used to connect some embroidery machines. They are named LPT1, LPT2, etc. When you set up a parallel machine connection, select the parallel port and the required protocol, and complete the machine setup procedure.

Paste: To insert an object, which has previously been placed on the clipboard by cutting or copying selected objects, into a design. You can paste from the clipboard as many times as you like.

Patch: The fabric piece used in appliqué.

Patchwork: The composite of pieces sewn together to form a large piece, such as a quilt.

Patchwork block: A collection of patches sewn together, usually forming a regular shape such as a rectangle. These are then sewn together to make a quilt.

Pattern Fill: Pattern Fill is a decorative fill stitch with which you can fill Closed Object objects. You can also create special or three dimensional effects.

Pattern Run Outline: Patterns which are linked together along a digitized line. You can create decorative outlines using any pattern from the list.

PCX: PC Paintbrush bitmap image format.


Pencil rub: Low-cost way of producing an embroidery design sample. Consists literally of a piece
of tracing paper placed over a stitchout and rubbed lightly with a pencil to produce an impression of the embroidery.

**Peripheral:** Any device connected to a computer which is to some degree controlled by the computer – e.g. an embroidery machine or printer.

**Photoshop:** Technique for creating embroidery designs directly from photographs and other grayscale bitmap images. Photoshop designs consist of rows of Satin or Contour stitches of varying spacing. The effect resembles the output of a line printer.

**Pixel:** A dot. For example, dots of light that make up the picture on a computer screen. The more pixels there are in a given area – that is, the smaller and closer together they are – the higher the resolution.

**Pixilation:** An effect which occurs when a bitmap image is enlarged so that the individual pixels are obvious to the eye.

**Placement line:** The first appliqué layer stitched – placement lines are used to position appliqué fabric on background material. See also Appliqué.

**PNG:** Portable Network Graphics vector graphic format.

**Pointer:** A part of the screen display, the pointer can take various shapes. It is moved by moving the mouse and can be used to point to anything on the screen to make selections and indicate points for input. It also indicates when the computer is working and no input is possible.

**Point:** Unit of measurement, with 10 points equal to 1 mm.

**Port:** A connection on a computer where you plug in the cable that carries data to another device. Ports which are used to attach peripherals have names like COM1 or LPT1 so that you can specify where the peripherals are attached.

**Position:** The Position indicator shows position of the design (X, Y) in the design window.

**Print Preview:** Use to preview design and design information before printing a Production Worksheet. The design is displayed as it will be printed.

**Production Worksheet:** The production worksheet is the link between the designer and the embroidery machine operator. It contains a design preview as well as essential production information, including the design size, the color sequence and any special instructions.

**Program:** A computer program or ‘application’ is generally used for a particular kind of work, such as word processing or database management.

**Properties:** See Object properties for details.

**Protocol:** The communications protocol depends on the connection type between the computer and the embroidery machine. This will be one of: standard serial, parallel, serial to parallel converted (DCI), or interface card.

**Puckering:** Result of the fabric being gathered by the stitches. Many possible causes include incorrect density, loose hooping, lack of backing, incorrect tension or dull needle.

**Pull Compensation:** Digitizing technique that takes into account the distortion of a design that will occur because of the interaction of thread with fabric. ‘Push and pull’ will cause a circle digitized perfectly round to sew with the sides pushed out, resulting in an egg shape. Generally, it is necessary to extend horizontal elements and reduce vertical elements. See also Automatic pull compensation.

**Push-Pull:** When any stitch is sewn into fabric, the tension in the thread between needle penetrations can build up and result in a ‘push-pull’ effect. This can cause distortions in your sewn designs, poor stitch registration and even the bunching of the fabric. The degree of distortion can be affected by the following factors: stitch density, fabric type, underlay, backing type, thread type and garment orientation. See also Stitch-Pull.

**Quilting:** In general, the process of making a quilt; in specific, the stitching of patterns into the quilt layers to add strength and decoration to the quilt - top, batting and backing -- to form decorative patterns on the surface of the quilt and to hold the layers together.

**RAM:** Random Access Memory, computer chip maintaining memory.

**Read:** To open a design which has been written on a design card or to an embroidery machine.

**Redraw:** The screen display is refreshed. This is useful when parts of the display have become obscured in the course of editing. See also Slow Redraw.

**Refresh:** See Redraw for details.

**Resequence:** You can change the position of a selected object by cutting it, then pasting it somewhere else in the stitching sequence, or by using the Resquence command. You can also resequence objects by color or using the Color Film.

**Resizing:** See Scaling for details.

**Resolution:** Resolution determines the number of dots per inch (dpi) used to create an image. The higher the value, the clearer the image, but the more storage space required. A resolution of 75 dpi generally produces good results.

**RGB:** RGB stands for red, green, and blue. It is the system used by computer monitors to create color.
Right-click: To press and release the right mouse button. See also Click.

Rotation handles: When you select an object, selection handles display at its extremities. If you click the object again, rotation and skew handles appear around the object. Rotation handles appear at the corners of the object and an anchor point displays at the object’s center. Skew handles are diamond-shaped and appear at the center-top and bottom of the object. See also Selection handles.

Roving: Fibers that have been carded and combed, but not spun. The term is most commonly heard in the phrase ‘wool roving’, but roving can be made out of any kind of fiber or a mix of fibers.

Run stitch: Run stitch (also called Walk stitch) places a single row of stitches along a digitized line. The needle penetrations are placed in consecutive order. Run is generally used for stitching outlines and connector stitches. Run stitch length can be set to automatically vary in order to follow tight curves.

Satin Special: Satin Special only affects Satin stitch. When applied, it breaks any long Satin stitches into shorter ones. It also distributes needle penetrations in a random pattern so that they do not form a line in the middle of the shape. Used primarily to prevent long stitches in wide columns, it can also be used as an alternative to Tatami fill. Satin Special looks more Satin-like and works well with turning stitches, creating soft lines and a little more depth.

Satin stitch: Type of fill stitch. Formed by closely arranged zigzag stitches, it can be stitched at any angle and with varying lengths. The thread is laid across a shape with a zigzag sewing action where two stitches form a column. Hence it is only suitable for small or narrow shapes. As the stitches are almost parallel, Satin provides good coverage. It is often used for lettering, outlining, and details. Because there are generally no needle penetrations breaking up the fill, Satin stitch creates a glossy effect.

Save: To store (design) information in a file. Each time you save a design, you replace the previous version using the filename. You should save your design frequently.

Scalability: Ability to enlarge or reduce a design. In expanded format, most scaling is limited to 10 to 20%, because the stitch count remains constant despite final design size. In condensed formats, on the other hand, scale changes may be more dramatic, because stitch count and density may be varied.

Scaling: Ability to enlarge or reduce a design in size. In stitch or ‘expanded’ format, most scaling is limited to ±5% because the stitch count remains constant despite final design size. In outline or ‘condensed’ formats, scale changes may be more dramatic because stitch count and density are recalculated.

Scanner: A device that converts physical images into digital form so that they can be stored and manipulated by computer. Scanning allows you to take scanned images as a basis for embroidery design.

Screen calibration: You need to calibrate your monitor so that designs at 1:1 scale appear at real size. Do this when you first install BERNINA Embroidery Software, whenever you change your monitor, or adjust your monitor’s horizontal or vertical controls.

Screen resolution: See Pixel for details.

Scroll bar: The bar at the bottom and right edge of a window whose contents are not entirely visible. Each scroll bar contains a small box, called a scroll box, and two scroll arrows to allow different types of scrolling.

Security code: Options in BERNINA Embroidery Software are controlled by a security device installed on the computer. Security access codes entered into the software are sent to this security device. Each security device has a unique serial number and identity code.

Security Device: See Dongle for details.

Select: To highlight an object or group of objects for the purpose of editing. Only selected items can be edited.

Selection handles: Eight small squares that appear symmetrically at the corners and edges of a selected object. Use them to position and resize objects. See also Rotation handles.

Selection marquee: The dotted rectangle that appears when you select a range of items. See also Bounding box.

Sequence: See Stitching sequence for details.

Serial port: A connection point on a computer where you plug a serial communications device such as a modem. PC serial COM ports are male connectors, and can be either 9-pin or 25-pin. They are named COM1, COM2, COM3, etc. The number of available ports limits the number of devices you can connect. If additional ports are required, you can add them. Multi-port serial cards can also be used.

Serial Port Setup: Here you can adjust Baud, Data Bits, Stop Bits, Parity values. These settings must be identical to those of the embroidery machine. The type of handshaking must match the type of cable you are using.

Short stitch: Digitizing technique that places shorter stitches in curves and corners to avoid an unnecessarily bulky build-up or stitches.

Shortcut key: A key stroke or a series of keystrokes you can use to perform a task instead of using the mouse. For example, Ctrl+C actions the Copy command.
**Sizing handles:** See Selection handles for details.

**Skew handles:** See Rotation handles for details.

**Slow Redraw:** Use to redraw your design slowly. Slow Redraw lets you view the stitching and color sequence of a design in slow motion.

**Software:** Programs, such as MS Windows and BERNINA Embroidery Software, which run your computer.

**Specialty fill:** A fill stitch capability that produces a fill with a ‘relief’ or ornament within the fill-stitch area – e.g. Pattern Fill.

**Specialty threads:** Threads designed for effects such as shine, glitter, iridescence or thickness. The threads often are made from synthetic materials including rayon, mercerized cotton, metallics and textured nylon.

**Status bar:** Provides information about the whole design: number of stitches, position of the design (X, Y), number of colors (C), number of stops (S), etc.

**Step stitch:** Series of parallel stitches commonly used to cover large areas. Different step patterns can be created by altering the angle, the length and repeat sequence of the stitches.

**Stemstitch:** A detail stitch that can be used to outline items or fill in areas. It is used for stems and vines with other decorative stitches, or as an outline for Satin or Stipple fills.

**Stitch:** A stitch is one needle penetration; also used to refer to the thread laid down from one needle penetration to the next.

**Stitch angle:** The stitch angle is the angle the overall stitching follows within a shape. The shape may have a fixed stitch angle – e.g. 45° to the horizontal – or multiple stitch angles.

**Stitch bunching:** Standard stitch spacing is calculated at the outside edge of a shape. With sharp curves, spacing which provides adequate coverage on the outside edge may cause bunching along the inside edge. This may cause thread breakage when stitching out.

**Stitch count:** Stitch count refers to the number of stitches in a design. In BERNINA Embroidery Software one stitch is considered one machine revolution. See also Design properties.

**Stitch density:** The number of stitches per given area (or stitch lines per distance in a fill).

**Stitch editing:** Digitizing feature that allows one or more stitches in a pattern to be deleted or altered.

**Stitch file:** Stitch or ‘expanded’ designs are low-level formats for direct use by embroidery machines. They contain only stitch coordinates and machine functions. Stitch designs are generally not suited to scaling because stitches are not regenerated during rescaling. See also Outline file.

**Stitch length:** The distance between two needle penetration points. For maximum stitch length, the length is measured according to the X and Y co-ordinates, whichever is greater. Run stitch length can be set to automatically vary in order to follow tight curves. See also Max/Min stitch length.

**Stitch-Pull:** When any stitch is sewn into fabric the tension in the thread between needle penetrations can build up and result in Stitch-Pull. Stitch-Pull can cause distortions in your sewn designs, poor stitch registration and even the bunching up of fabric. The amount of Stitch-Pull that results in your design can be affected by the following factors: Stitch Density, Fabric Type, Underlay, Backing Type, Thread Type and Garment Orientation. See also Push-Pull.

**Stitch type:** Three basic stitch types are available with lockstitch machines – Run, Satin and Tatami (Weave). BERNINA Embroidery Software provides many variants of these.

**Stitch spacing:** Spacing between two consecutive needle penetrations on the same side of a column. The smaller the value, the greater the stitch density. For more open stitching, use larger values.

**Stitching defects:** Stitching defects may appear in the form of gaps between filled areas, fabric show-through and thread breaks. These are often caused by incorrect stitching settings – e.g. setting pull compensation too small for the fabric stretchiness.

**Stitching sequence:** The embroidery objects in a design form a stitching sequence. Initially, objects are stitched in the order in which they were created. You can change the position of a selected object by cutting it, then pasting it somewhere else in the sequence, or by using the Resequence command. You can also resquence objects by color or with the Color Film.

**Stock designs:** Embroidery designs readily available on disk or proprietary embroidery card. Digitized embroidery designs that are commercially available for general use by embroiderers.

**System requirements:** What your computer’s hardware and software, operating together, can support. System requirements are printed on software packages, design disk cards and packs, CDs and other computer accessories. You need to know what your system can and cannot support, as sometimes a system is not capable of handling new software without adding memory or disk space.

**Tackdown:** Zigzag stitch, placed after placement and cutting lines, and used to fix appliqué patches to the background fabric before cover stitching is applied.
**Tatami stitch:** Series of run stitches, commonly used to cover large, irregular shapes. Stitches are laid in rows traversing back and forth across the shape. These can be parallel or slightly turning. Different fill patterns can be created by varying the stitch length, angle or sequence. Also known as Weave stitch.

**Template:** Special files used to store styles and default property settings. Use templates when digitizing frequently-used design types to save time re-adjusting the current property settings.

**Tension:** Tautness of thread when forming stitches. Top thread tension, as well as bobbin thread tension, need to be correctly set. Proper thread tension is achieved when about one third of the thread showing on the underside of the fabric on a column stitch is bobbin thread.

**Textured Edge:** Use Textured Edge to create rough edges, to create shading effects, or to imitate fur or other fluffy textures in your design.

**Thread:** Fine cord or natural or synthetic material made from two or more filaments twisted together and used for stitching. Machine embroidery threads come in rayon (high sheen), cotton (duller finish), polyester (strong and colorfast), metallics (synthetic core wrapped with metal foil or thin slivers of metal foil) and acrylic (sheen similar to rayon).

**Thread chart:** Thread charts are lists of pre-defined thread colors. They may be based on commercially available thread charts, or charts you define yourself. You can copy colors between different thread charts to create your own charts from existing colors. See also Color palette.

**Thread code:** Code is the identification number of a thread color in a brand.

**Thread painting:** The technique of forming designs on an embroidery machine by simultaneously running the machine and using a freehand motion with the fabric secured in an embroidery hoop, allowing the needle to ‘draw’ on the fabric surface.

**Thread density:** Different thread density systems are used by different thread manufacturers. Density A is normal embroidery thread (density 120/2, or 40). Density B is thicker, Density C is finer, and Density D is very fine.

**Thread thickness:** See Thread density for details.

**Thread type:** Embroidery thread varies in thickness. Types are A, B, C and D. Stitch density should be set according to the thread type. See also Thread thickness.

**Tie-ins:** Tie-in stitches are inserted at the start of objects to prevent stitches from unraveling. They are inserted inside the shape on the second stitch. You generally use them when the previous connector is trimmed.

**Tie-offs:** Tie-offs are generally placed before trims to prevent stitches from unraveling. You can adjust connector settings to automatically add tie-offs under certain conditions, or add them manually. You can also include trim functions so machines with trimmers cut the thread automatically.

**Title bar:** The horizontal bar located at the top of a window and containing the title of the window. On many windows, the title bar also contains the Control menu box and Maximize and Minimize buttons.

**Toolbar:** Toolbars provide quick and easy access to BERNINA Embroidery Software commands. Click a toolbar button to activate a command or, where applicable, right-click to view and adjust its settings.

**Topping:** Material hooped or placed on top of fabrics that have definable nap or surface texture, such as corduroy and terry cloth, prior to embroidery. The topping compacts the wale or nap and holds the stitches above it. It includes a variety of substances, such as plastic wrap, water-soluble plastic ‘foil’ and open-weave fabric that has been chemically treated to disintegrate with the application of heat. Also known as ‘-facing’.

**Travel on Edges:** In BERNINA Embroidery Software, Travel on Edges effect forces travel runs to the edges of objects so they do not show through open or loose stitching.

**Travel run:** Travel runs are typically used to connect segments of complex shapes. They can also connect adjacent objects. Because runs are not trimmed, they may be visible in the final embroidery. For this reason, they are less commonly used as connectors between objects than jumps. If objects are adjacent and connectors will be hidden, they can be used.

**Traveling:** You generally check a design’s stitching sequence by ‘traveling’ through it by stitches, segments, functions or objects.

**Trims functions:** If you are using a machine with an automatic trimmer, the trim code causes the thread to be cut after a tie-off. In the software, trims are represented by a triangle with a small circle at the point where stitching starts again. The trimmed connector appears as a dotted line. You can adjust connector settings to automatically add trims, or add them yourself.

**Trimmers:** Devices built into an embroidery machine to automatically trim or cut remaining thread when the design jumps from one area to another or performs a color change.

**Trimming:** Action of cutting loose thread, removing backing, etc, from the final embroidered product.

**TrueType Font:** Digital font technology designed by Apple Computer and now used by both
Apple and Microsoft in their operating systems.

**Turning stitches:** Embroidery objects can be filled with parallel or turning stitching. Turning stitches are columns of stitches which turn to follow the path defined by the object outline. By contrast, parallel stitching traverses the shape in one direction only – e.g. at 90° to the horizontal, 45°, or whatever is set. Objects can be created with turning stitching already applying, or multiple stitch angles can be added later. Turning stitches are best used with designs containing complicated, turning shapes such as trees, animals, or large filled areas. Turns generally occur at points where a shape changes significantly in direction or width.

**TWAIN:** Industry standard which allows devices (such as scanners) to communicate directly with design and layout programs. Both device and program must be TWAIN-compliant. This lets you use any TWAIN-compliant scanner with your software.

**Underlay:** Stitches sewn before other design elements to help stabilize fabrics. The stitching action that will attach the backing to the fabric being embroidered. It also supports the top embroidery for a more lofty, dimensional look. Underlay stitches are made up of a series of single run stitches, usually with a very short stitch length, and are digitized manually or placed automatically under the column (satin) or fill stitch areas of your embroidery design.

**Underlay margin:** The distance between an object outline and the edge of the underlay. Increase this margin to prevent underlay stitches from extending outside the cover stitches.

**USB port:** Universal Serial Bus Connector, a connection on a computer where you plug in the dongle.

**Values:** The actual settings – letters and numbers – that you enter into dialogs. See also **Object properties**.

**Variable sizing:** Ability to scale a design to different sizes.

**Vector graphic:** Any image displayed and stored mathematically as lines. Vector ‘objects’ include rectangles, ellipses, curves, polygon stars, complex stars and perfect-shape objects created in graphics applications such as CorelDRAW®. Unlike raster images, vector graphics contain geometric shapes and lines that combine to form the image. Vector graphics are scalable without distortion, and usually form small files. See also **Bitmap image**.

**Vector object:** Vector objects are derived from vector graphics and can be created in BERNINA Embroidery Software or imported. In BERNINA Embroidery Software they can be converted to and from embroidery objects. You can set general properties such as size and position, and arrange and transform them in the same way as other objects. See also **Bitmap**.

**Wave Effect:** With Wave Effect you can curve Closed Fill stitches along a digitized line to create flowing stitch effects. The stitches follow the digitized line but maintain uniform density and needle penetration patterns.

**Weave stitch:** See **Tatami stitch** for details.

**Weight:** When referring to T-shirts, the three standard weight divisions are mid-weight/value, heavyweight/premium, and super heavyweight.

**WMF:** Windows Metafile vector format.

**Write:** To send design information to an embroidery disk, design card or embroidery machine for immediate stitchout or storage.

**X/Y coordinates:** The horizontal (X) and vertical (Y) distances on a graph or computer screen. Use X values to measure width, and Y values to measure height.

**Zigzag stitch:** Zigzag stitch is similar to Satin but is generally used where fewer stitches are required. The needle penetrates each side of the column, laying the thread across in an open zigzag pattern. The density is determined by the stitch spacing setting. The settings for Zigzag fill stitches are stored separately from Zigzag and Double Zigzag underlay settings.

**Zigzag underlay:** Zigzag and Double Zigzag underlay stitching is used to support wide columns.

**Zoom factor:** The scale at which the design is currently displayed.
## INDEX

### Numerics

- 3D effects, creating 246
- 3-position-hoop designs, creating 59

### A

- access codes 9
  - entering manually 9
  - importing 9
- Add Border dialog 286
- Add Holes tool 170
- Add Hoop Right tool 54, 59
  - tool 54, 58, 59
  - Up tool 54, 59
- Add N Hoops Around tool 54
- Add Stitch Angles tool 157
- Add Thread dialog 94
  - adding lettering to designs 252
- Adjust Stitch Spacing dialog 103
  - adjusting baselines 267
  - Blanket stitch offsets 77
  - letter height and width 262
  - letter spacing 258
  - pattern fill settings 191
  - Step stitch spacing 79
- Advanced Appliqué tool 221
- Align
  - Bottom tool 147
  - Centers tool 147
  - Horizontal Center tool 147
  - Left tool 147
  - Right tool 147
  - Top tool 147
  - Vertical Center tool 147
- aligning objects 146
- alignment marks, outputting 57
- alphabets
  - Abby Script 343
  - Alice 344
  - Anniversary 345
  - Bamboo 346
  - Blackboard 347
  - Bodoni 348
  - Castle 351
  - Chicago 353
  - Childs Play 354
  - Christopher 355

### Craft

- creating special characters 423
- Creative Cross 357
- Croissant 358
- Cursive 359
- Diamond2 361
- Diamond3 362
- Drifter 363
- Easy Appliqué 364
- Eliza 365
- Empress 366
- Energy 367
- Erica 368
- Fortress 371
- Greek 2 372
- Greek Ionic 373
- Guinevere 374
- Hebrew 2 375
- Hebrew David 376, 377, 378
- Illustrated descriptions 342
- Island 382
- Jikharev 383
- Katakana 384
- Ketchikan 385
- King Charles 387
- Lisa 389
- London 390
- Mandarin 391
- Medley 392
- Meegan 393
- Neon-CAPS 396
- Nightowl 397
- Olde English 398
- Phoebe Curls 399
- Prestige 400
- Quilting Text 401
- Roman-Small 403
- Rounded Block 404
- Russian Textbook 405
- Scanner 410
- Secret Garden-CAPS 411
- Swiss Block 414
- Tabloid 415
- Technical Block 416
- Tiffany 417
- Varsity Appliqué-CAPS 418
- Varsity Block-CAPS 420
- Verdana 421
- Victoria 422
- Zurich 423

### AMT templates

- 100

### anchor points, rotation

- adjusting stitches 156
  - See also stitch angle
- anti-aliasing 115

### Any Shape option

- 254, 256

### Application Launcher tool

- 33, 245, 248, 249

### Appliqué

- cover stitch values 216
  - tool 215
- appliqué 21
  - adding to quilts 246
  - adjusting cover stitch settings 216, 293
- closed-objects 215
- cover stitch values 216, 293
- offsetting cover stitches 216
- open-object 219
- partial cover 219
- splitting 140

### Applique Fabric dialog

- 218

### Appliqué Properties dialog

- Merge Patches Together 224
- Place Fabric and Color in Patches 222
- Place Fabric in Patches 222
- Recover your original embroidery objects 227
- Remove Fabric from Patches 223
- Set Colors Automatically 225
- Set Stitch Types Manually 226

### Arrange toolset

- Align Bottom 147
- Align Centers 147
- Align Horizontal Center 147
- Align Left 147
- Align Right 147
- Align Top 147
- Align Vertical Center 147
- Group 139
- Lock 139
- Ungroup 139, 184
- Unlock All 139

### arranging objects

- grouping 138
- article, visualize design 14
- artistic stitch effects, create 17
- artwork
- anti-aliased images 115
automatic conversion 17
bitmap images 114
dithered images 115
loading 118
prepare 19
preparing for automatic
digitizing 122, 124, 125
scanned images 114
scanning 115
sources 18
vector drawings 114
Artwork Canvas
mode 25, 117–121, 129–133
tool 314
Artwork Preparation tool 77, 87, 88, 239
Artwork toolbar
Save Artwork 121
Scan Bitmap 117
Touch Up Bitmap 118, 120
As Digitized method 83
Auto Appliqué
cover stitch values 293
Auto Digitizer
dialog 130–132
tool 130–132
Auto Jump, applying 107
auto scroll options 67
Auto Spacing, setting values 75
Auto Underlay tool 104–106, 262
Auto-Digitize toolset
Auto Digitizer 130–132
Magic Wand 129
PhotoSnap 133
automated techniques 17
automatic backup 69
automatic digitizing 129, 130
adjusting fill stitch settings 131
cleaning up images 122
color reduction 122
creating embroidery designs 130, 131
cropping images 119
image preparation tools 123
noise filtering 123
outline sharpening 123
outlines and borders 132
preparing images 122
preparing non-outlined images 124
preparing outlined images 125
automatic pull compensation 106
automatic save 69
automatic sequencing 144
automatic spacing
satin fill stitch 78
see Auto Spacing
automatic start and end, setting 110
Automatic Stitch Colors dialog 225
automatic stitch splitting 78
automatic underlay, applying 104

B
back 1
Back 1
Color tool 143
Object tool 143
backdrops
inserting bitmap images 118
loading 118
saving as separate files 121
scanning 117
using as template 113
backgrounds, scanning 117
backing 247
Backstitch
outlines 204
stitch length 204
Backstitch Outline tool 202, 204
backup files 337
baselines
circular lettering 255
custom baseline lettering 256
horizontal lettering 254
lettering 253
multiple baseline lettering 256
reshaping 267
selecting 253
vertical lettering 254
baselines, lettering 15
basics
saving designs 28
starting 23
using commands 31
battling 247
Bernina Device Selection dialog 297, 307–310
BERNINA Embroidery Software,
starting 23
bitmap images
anti-aliasing 115
automatic digitizing 114
dithered 115
file types 118
inserting 118
saving separately 121
scanned 114
scanning 117
supported file formats 114
Blackwork Border
changing pattern 203
selecting patterns 203
Blackwork Fill tool 207, 208
blackwork fills 208
Blackwork Outline tool 202, 203
Blackwork Run tool 167
Blackwork runs, splitting 140
Blanket Outline tool 76
Blanket stitch
adjusting offsets 77
adjusting spacing 76
creating 76
offsets 77
spacing 76
block
patchwork 246
block digitizing 85
with Block Digitizing tool 85
with multiple angles 85
Block tool 82, 85
bold lettering, making 257
borders
automatic 132
creating 171
creating your own 288
multiple 286
patchwork 246
with monograms 278, 286
borders, craft stitch 20
Break Apart tool 140, 266, 272
buttonhole
add 172
adjusting angles 174
length and density 174
objects, transforming 174
orientation 174
types 173
Buttonhole tool 172
buttonholes
creating a line 173
Buttonholes Settings dialog 173
Buttonholes tool 173
buttonholing 21

C
Calculate Hoopings
dialog 54
tool 54
calibrate monitor 66
Calibrate Screen dialog 66
Candlewicking Border 206
selecting patterns 206
stitch spacing 206
Candlewicking Fill tool 207, 209
candlewicking fills 209
Candlewicking Outline tool 202, 206
Canvas toolbar
Artwork Canvas 25, 117–121, 129, 130, 133, 314
Convert Artwork to
Embroidery 128, 269
Convert Embroidery to Artwork 128
Embroidery Canvas 25, 118, 124, 125, 129, 130, 133, 313
Hoop Canvas 26, 52, 314
Show Embroidery 25
Carving Stamp docker
Appearance 199
Digitize 197, 200
Use Object 196
Use Pattern 195
Carving Stamp tool 195–200
carving stamps
  adding to library 200
changing appearance 198
creating stitch patterns 194
digitizing 197
reshaping 199
using objects 196
centering object, with cross-hair cursor 146
changing
  entry and exit points 159
  entry point 155
  exit point 155
  stitches 72
Character Map 271
dialog 271
checking
  sequence 141
  stitching sequence 141
circle baselines
  creating 255
Circle CCW option 254, 255
Circle CW option 254, 255
circle objects
  changing stitch angle 156
digitizing 86
  reshaping 155
cloning objects 138
Closed Freehand tool 165, 166
Closed Object tool 82, 84
closed-object appliqué, creating 215
Closest Join method 83
color
  matching 89
  place in patches 222
  reduction 122
  remove from patches 223
Color Blending
  applying 183
dialog 183
  selecting types 184
  setting values 184
  spacing values 184
tool 183
Color dialog 41, 42, 91
Color Film
docker 48, 141
printing 294
resequencing objects 141
selecting color blocks 48
tool 48, 141–143, 184
Color Film toolbar
  Sequence By Color 142
  Sequence by Selects 143
  Show Individual Objects 48, 141
color printer 21
Color tool 87, 89–92
Color Wheel dialog 88
colors
  adding to thread charts 94
changing 88
coloring thread colors 87
copying across thread charts 93
deleting thread charts 92
modifying thread charts 91
modifying thread values 91
removing from thread charts 92
resequencing by 142
selecting for an object 87
traveling by 39
columns of varying width
digitizing 85
combining
designs 17, 141
objects 136
commands
  selecting 31
toolbars 31
Complex Fill
  filling holes 170
component objects, splitting 140
composite objects, splitting 140
connection settings
  parallel ports 65
  peripheral devices 65
  serial ports 65
  USB ports 65
connectors
  Auto Jump 107
  jumps 109
  stitches used to move between objects 108
  tie-ins 109
  travel runs 108
Contour Fill tool 175
control points 83
  selecting 153
  using to reshape objects 154
conversion
  bitmap artwork 18
  photographs 18
  vector artwork 18
conversion tools 127
Convert Artwork to Embroidery tool 128, 269
Convert Embroidery to Artwork tool 128
converting
  photos to designs 133
  stitch designs 305
coordinates
  setting for objects 146
Copy Thread Chart dialog 93
Copy tool 137
copying
  cloning objects 138
colors across thread charts 93
duplicating objects 137
eight objects 137
cover stitches
  offsetting 216
setting values 216, 293
craft stitches
  blackwork fills 208
candlewicking fills 209
lacework fills 210
ripple fills 211
craft stitches, borders & fills 20
Create
  Fabric dialog 98
Create Border dialog 288
Create Hoop dialog 61–64
Create Pattern 194
Create Stamp Pattern dialog 200
Create Stumpwork Sub-design tool 231, 232, 233
Create Thread Chart dialog 93
creating
  lettering on-screen 252
  monograms 274
  own thread charts 92
  textured edges 179
  textures with Fancy fill 176
cross stitch 21
  borders 244
  combination stitches 245
double cross 244
  elongated cross 244
  fills 243
  French knot 244
  full cross 243
  half cross 243
  mini-cross 243
  quarter cross 243
  three-quarter 243
types 242
  upright cross 243
  variations 245
cross stitch fills 178
cross-hair cursor 146
current
  object properties 95
  object properties, changing 95
curved lines, making 83
curves
  smoothing 155
custom baselines, creating 256
custom borders, creating 288
custom hoops
  creating 61
  creating sliding hoops 62
  editing 64
  oval 61
  rectangular 61
custom templates
  selecting 27
cut and paste
  objects 137
  resequencing 141
Cut Closed StumpWork Border tool 236
cut holes in objects 170
Cut tool 141
cutters, remove overlaps 169
cutting lines
appliqué 215
open-object appliqué 220

D
decorative flairs, lettering 16
default
object properties 95
Delete Hoop tool 54, 58, 59
delete recovery 337
deleting
colors from thread charts 92
custom hoops 64
objects 137
patterns 194
templates 102
thread charts 92
densities, adjusting 103
design colors, changing 88
design dimensions, check 14
design elements
combine 17
reshape 17
sequence 19
transform 17
design information
viewing 39, 43
viewing in Windows Explorer 44
Design Properties dialog
Design 43
Summary 43
Thread Color 41, 42
Thread Colors 89–93, 296
designs
adding lettering 252
combining 141
creating new 26
opening 26
opening multiple 26
opening stitch designs 305
previewing 45, 291
print preview 291
printing 291
reading design from machine 306
resequencing 141
saving 28
saving as images 296
saving multi-hooped 299
sending to machine 296
stabilizing with underlay 104
starting 26
stitching 296
writing to design cards 308
device selection 305

dialogs
Add Border 286
Add Thread 94
Adjust Stitch Spacing 103
Applique Fabric 218
Appliqué Properties > Merge
Patches Together 224
Appliqué Properties > Place Fabric
and Color in Patches 222
Appliqué Properties > Recover your
original embroidery objects 227
Appliqué Properties > Remove
Fabric from Patches 223
Appliqué Properties > Set Colors
Automatically 225
Appliqué Properties > Set Stitch
Types Manually 226
Auto Digitizer 130–132
Automatic Stitch Colors 225
Bernina Device Selection 297, 307, 308, 310
Buttonholes Settings 173
Calculate Hoopings 54
Calibrate Screen 66
Charactor Map 271
Color 41, 42, 91
Color Blending 183
Color Wheel 88
Copy Thread Chart 93
Create Border 288
Create Fabric 98
Create Hoop 61–64
Create Stamp Pattern 200
Create Thread Chart 93
Design Properties 41, 42, 43
Design Properties > Thread
Colors 89–93, 296
Display 41, 42
Edit Thread 91
Effects 32
Effects > Color Blending 184
Effects > Gradient Fill 182
Effects > Others 107, 182, 257
Effects > Star & Wave Fill 180, 181
Effects > Underlay 106
Effects > Textured Edge 179
Enter Drive Letter and Path 310
Export 121
Fabric Settings 98, 99–100
Fill Holes 171
Guide Position 29
Hooping Sequence 295–300
Image Preparation 124, 125
Import 118
Load Picture 41, 42
Make Pattern 193, 194
Manage Fabrics 98
Modify Thread Chart 91–94
Monogramming > Borders 286
Monogramming >
Lettering 278–281
Monogramming >
Ornaments 282–285
Multiple Hoopings 299, 300
New 27
New Border Set 288
New Pattern Set 194
New Stamp Set 200
Object Properties > Lettering 262
Object Not Covered 298, 299
Object Properties > Fill Stitch >
Pattern Fill 194
Object Properties > Outline Stitch >
Pattern Run 194
Object Properties 32, 96
Object Properties > Appliqué 216, 218
Object Properties > Buttonhole 174
Object Properties > Fill Stitch >
Blackwork 208
Object Properties > Fill Stitch >
Candlewicking Fill 209
Object Properties > Fill Stitch >
Contour 176
Object Properties > Fill Stitch >
Cross Stitch 178
Object Properties > Fill Stitch >
Fancy 177
Object Properties > Fill Stitch >
Lacework 210
Object Properties > Fill Stitch >
Pattern Fill 190–192
Object Properties > Fill Stitch >
PhotoSatin 133
Object Properties > Fill Stitch >
Ripple 211
Object Properties > Fill Stitch >
Satin 78, 79
Object Properties > Fill Stitch >
Step 80
Object Properties > Fill Stitch >
Stipple Run 213
Object Properties >
Lettering 253–257, 261, 270–274
Object properties > Outline Stitch >
Backstitch 204
Object Properties > Outline Stitch >
Blacket 76, 77
Object Properties > Outline Stitch >
Blackwork Border 203
Object Properties > Outline Stitch >
Candlewicking Border 206
Object Properties > Outline Stitch >
Pattern Run 188–189
Object Properties > Outline Stitch >
Satins 75–76
Object Properties > Outline Stitch >
Single 74
Object Properties > Outline Stitch >
Stemstitch 205
Object Properties > Outline Stitch >
Triple 74
Object Properties > PhotoSatin 133
Object Properties > Stitch
Angle 157
Object Properties > Tie-In/Off 110

BERNINA® Embroidery Software : Reference Manual 475
Digitize toolset

Digitize diamonds, on-point 246
Digitizing

– Select Pattern 187–190, 194, 203, 206–210, 282
– Select Source 66, 282
– Sequence By Color 142
– Slow Redraw 40
– Smooth Curves 155
– Start and End 110
– Stitch Sequence 144
– Write to Embroidery System 297, 307–310
– Zoom Factor 38
– diamonds, on-point 246
– Digitize
– Closed StumpWork Border tool 232
– Open Border tool 231
digitize
design 19
eembroidery 18

Digitize toolset
Advanced Appliqué 221
Auto Applique 215
Block 82, 85
Buttonhole 172
Buttonholes 173
Closed Freehand tool 165, 166
Closed Object 82, 84
Ellipse 82, 86
Freehand Draw Embroidery - Open Object 165, 166
Lettering 252–257, 260–267, 270–277
Monogramming 278–281
Open Freehand tool 165, 166
Open Object 82, 83
Partial Applique 219
Pattern Stamp 187
PunchWork 240
Rectangle 82, 86
Digitize Wireline tool 231, 235, 236
digitizing
automatic 130
circles and ovals 86
closed shapes using Closed Object tool 84
columns 85
esettings 71
lines with Open Object 83
manually 71
methods, Open Object tool 83
selecting a digitizing tool 82
squares and rectangles 86
tools 82
– Dim Artwork tool 41
display adapters
– checking 338
Display dialog 41, 42
distorting lettering, using Elastic Lettering 276
dithering 115
dockers
– Carving Stamp > Appearance 199
Carving Stamp > Digitize 197, 200
– Carving Stamp > Use Object 196
Carving Stamp > Use Pattern 195
– Color Film 48, 141
– Morphing Effect 185
– Overview Window 37
– Rename Pattern Stamp 195
StumpWork Border 236
dongle driver, installing 338
Double cross stitch 244
– Double Run tool 167
– Double Zigzag, setting values 105
downloading, designs to cards 308
drawings, see also backdrops
duplicate objects 17, 137

E
– Edit
– Artwork Preparation 87, 88
– Edit Thread dialog 91
– Edit toolset
– Add Holes 170
– Add Stitch Angles 157
– Artwork Preparation 77, 87, 88, 239
– Blackwork Run 167
– Break Apart 140, 266, 272
– Color Blending 183
– Double Run 167
– Fill Holes 170
– Outline Design 171
– Remove Holes 170
– Remove Overlaps 168
– Remove Stitch Angles 157
– Stitch Angles 266
– Stitch Edit 160–162
– editing
custom hoops 64
editing stitches 161
deleting stitches 162
inserting stitches 161
moving stitches 161
Effects
– Auto Underlay 262
effects
– Auto Jump 107
– Color Blending 183
– star fill 180
– Textured Edge 179
– Travel on Edges 182
– Effects dialog 32
– Color Blending 184
– Gradient Fill 182
– Others 107, 182, 257
– Star & Wave Fill 180, 181
– Textured Edge 179
– Underlay 104–106
– Effects tool 32, 104
– Elastic Lettering
distorting lettering 276
– editing lettering 277
– removing 277
– Ellipse tool 82, 86
– Elongated cross stitch 244
eembroidery
– adding to quilts 246
– converting to vectors 128
create 18
– objects 19
– Embroidery Canvas mode 25, 118, 124, 125, 129–133, 313
– embroidery design formats 302
– embroidery lettering
– converting font 270
– converting text 269
– embroidery machines
– connections 65
– setting up 65
eembroidery objects, conversion to vectors 127
deep point, setting automatically 110
– Enter Drive Letter and Path dialog 310
depth point, changing 159
eerrors, unrecoverable 337
– Exception Access Violation, resolving errors 338
eexcess stitching, remove 17
– exit point, changing 159
– EXP format 305
– Export dialog 121

F
– Fabric Settings
– Lettering 99
– Satin 99
– Stabilizer 100
– Step/Fancy Fill 99
– Fabric Settings dialog 98
– fabrics
– changing 97
Index

light, medium and dark 246
managing 98
placing in Auto Appliqué 218
placing in patches 222
removing from patches 223
stretch compensation 106
fancy alphabets 16
Fancy Fill tool 176, 178
file types
PES files 311
files
backup 337
combining designs 141
Fill Holes
dialog 171
tool 170
fill objects, adding stitch angles 157
fill stitch settings
adjusting 131
fill stitches
block digitizing 85
types 72, 79
filling holes, Complex Fill 170
fills
blackwork 208
candlewicking 209
contour 175
craft stitch 20
cross stitch 178, 243
lacework 210
ripple 211
star fill 180
stippling 212
stitch types 79
find threads 89
flair script 16
designs 273
folk design 20, 21
font, converting to embroidery 270
fonts
flair script 273
fonts, see alphabets
formats, embroidery design 302
Forward
1 Color tool 143
Forward
1 Object tool 143
frame movement, Auto Jump 107
Free Line option 254
Free Line Vertical option 254–256
freehand embroidery 164
freehand lines
creating 165
smoothing 166
French knot cross stitch 244
Full cross stitch 243
garment, visualize design 14
General options, setting 69
General Properties
positioning using coordinates 146
General toolbar
Application Launcher 33, 245, 248, 249
Carving Stamp 195–200
Color Film 48, 141–143, 184
Copy 137
Cut 141
Effects 32, 104
Insert Artwork 118, 124, 125
Insert Embroidery 136
Morphing 184
New 27
Object Properties 32, 74–80, 95, 96, 106–109, 173, 174, 194, 216
Open 26, 305, 306
Options 57, 66–70
Overview Window 37
Pastel 137, 141
Print 291
Print Preview 45, 237, 291
Redo 31
Save 28
StumpWork Border 231–233
Undo 31
Write to Machine 296, 298, 308–309
generating stitches 26
global changes 14
good artwork 18
good embroidery, rules 13
gradient fills
adjusting settings 182
applying 182
setting values 182
spacing values 182
graphics packages, linking to 120
graphics, digitizing with vectors 127
grid
displaying 28
setting options 66
Group tool 139
grouped objects
selecting objects 139
grouping objects 138
guide patterns
Pattern Fill 192
Guide Position dialog 29
Half cross stitch 243
handles, see selection handles
hard disk space
checking 336
hardware
peripheral device settings 65
recovering from failure 336
setting up display monitor 66
setting up scanner 66
holes
filling holes 170
holes, create in objects 170
Hoop Canvas
mode 26, 314
tool 52
hoop centers, setting 51
Hoop Options, setting 67
hoop, choose 14
hooped designs
outputting 297
outputting, split lines 300
sending to machine 298
hooping sequence 53
printing 295
Hooping Sequence dialog 295–300
hoops
changing 50
changing display 28
creating custom hoops 61
creating oval hoops 61
creating sliding hoops 62
deleting 64
displaying 28
editing custom hoops 64
hiding on screen 28
selecting 50
showing on screen 28
horizontal baselines
creating 254
I
identity code 8
image preparation
cropping 119
preparing non-outlined images 124
Image Preparation dialog 124, 125
images
cleaning up 122
color reduction 122
cropping 119
editing 120
inserting bitmaps 118
loading 118
noise filtering 123
non-outlined 124
outline sharpening 123
outlined vs non-outlined 122
preparation tools 123
preparing for automatic
digitizing 124, 125
saving bitmaps separately 121
saving designs as 296
scanning bitmaps 117
sharpening/scanning 117
Import dialog 118
individual letters, adjusting 264
initials, monogram lettering 280
Insert Artwork tool 118, 124, 125
Insert Embroidery tool 136
inserting
bitmap images 118
one design into another 141
installing, printers 65
invalid
access code message 338
product 338
italic lettering
making 257
J
joining, columns with underlay 106
jumps
as connectors 109
Auto Jump 107
setting Jump Length 107
justification, setting lettering 257
K
Kaleidoscope
mirroring 152
using with wreath 152
kaleidoscope effects, create 17
keyboard shortcuts 323
L
Lacework Fill tool 207, 210
lacework fills 210
large designs, hooping 52
layers
removing extra stitching layers 168
layout
Pattern Fills 192
length
Backstitch 204
jumps 107
preserving long stitches 107
Zigzag and Double Zigzag
stitches 105
letter
adjusting spacing 258
height, adjusting 262
spacing, adjusting 258
width, adjusting 262
lettering
adding to designs 252
adjusting individual letter spacing 258
adjusting on-screen 258
adjusting overall spacing 258
adjusting Satin stitch settings 275
adjusting spacing 258
adjusting spacing on-screen 258
advanced 15
applying baselines 253
changing line spacing 259
Character Map 271
circle baselines 255
converting font to embroidery 270
converting text to embroidery 269
creating monograms 274, 278
creating on-screen 252
creating with the Lettering
dialog 253
custom baselines 256
deleting stitch angles 266
elastic effect 16
entering on-screen 252
entering via dialog 253
fancy alphabets 16
fancy lettering 272
horizontal baselines 254
letter justification 257
making bold 257
making italic 257
monograms 15
moving letters along baseline 258
multiple baselines 256
reshaping baseline 267
resizing 261
rotating with Reshape Object 263
scaling 261
scaling with Reshape Object 261
scaling with Select Object 261
selecting symbols 270
size 15
special characters 270
special characters and symbols 270
switching off underlay 262
symbols 270
transforming 263
transforming with Reshape Object
tool 264
transforming with Select Object 263
vertical baselines 254
See also alphabets
See also baselines
lettering design
create 15
output 15
lettering objects, transforming 263
Lettering tool 252–257, 260–267, 270–277
lettering, splitting 140
letters
adjusting 264
adjusting individually 264
changing colors 267
reshaping 265
line spacing, adjusting lettering 258
lines, digitizing with Open Object 83
Load Picture
dialog 41, 42
Lock tool 139
M
machine, send design 14
machine, sending multi-hooped
designs 298
machines, stitching out designs 296
Magic Wand tool 129
Make Pattern dialog 193, 194
Manage
Manage Fabrics dialog 98
manipulating designs, using the
Color Film 48
margins, setting for underlays 106
measure distance on-screen 30
Mini cross stitch 243
Mirror Horizontal tool 150
mirror merge
creating wreaths 152
mirroring objects 151
mirror objects 17
Mirror Vertical tool 150
mirroring
with Kaleidoscope 152
Mirror-Merge
Horizontal tool 151
Horizontal/Vertical tool 151
Kaleidoscope tool 152
Vertical tool 151
Wreath tool 152
mixing your own thread colors 91
modify designs, reshape 17
Modify Thread Chart dialog 91–93, 94
modifying objects
changing entry point 155
changing exit point 155
changing radius of Circle 155
grouping 138
mirroring 150
reshaping 153
reshaping circles 155
reshaping circles to ovals 155
rotating 149
scaling 147
skewing
spacing evenly 147
viewing by color 36
monitor
calibrate 66
setting up 66
Monogramming dialog
Borders 286
Lettering 278–281
Ornaments 282–285
Monogramming tool 278–281
monograms 15
creating 274, 278
lettering with initials 280
monograms, splitting 140
morphing effects 184
Morphing Effect docker 185
Morphing tool 184
Move
to End tool 143
to Start tool 143
moving objects
nudging 146
positioning with X:Y coordinates 146
with click-and-drag 146
multi-decoration 21
multi-hooping, alignment marks 57
multi-hooping, design outlines 58
multi-hooping,INUE toolbar
multi-hooping, saving as 299
Multi-Hooping toolbar
Add Hoop 54, 58, 59
Add Hoop Right 54, 59
Add Hoop Up 54, 59
Add N Hoops Around 54
Calculate Hoopings 54
Delete Hoop 54, 58, 59
Splitting Guide 54, 56
multihooping, alignment marks 57
multiple baselines
creating 256
Multiple Hoopings dialog 299, 300
multiple stitch angles
adjusting 158
setting 157
with block digitizing 85

N
names, monogram lettering 281
needle points
patterns 80
New Border Set dialog 288
new designs, creating 26
New dialog 27
New Pattern Set dialog 194
New Stamp Set dialog 200
New tool 27
nodes
reshaping 154
noise filtering, automatic
digitizing 123
nominal stitch angles 157
non-outlined images 124
NORMAL template
reverting 101
using 27
nudging objects into position 146

O
object connectors
stitches used to move between objects 108
Object Not Covered dialog 298, 299
object properties
applying 95
changing defaults 96
changing for an object 96
current 95
default 95
defaults 95
managing 95
saving current 95
saving to a template 101
templates 100
Object Properties dialog 32, 96
Appliqué 216, 218
Buttonhole 174
Fill Stitch > Blackwork 208
Fill Stitch > Candlewicking Fill 209
Fill Stitch > Contour 176
Fill Stitch > Cross Stitch 178
Fill Stitch > Fancy 177
Fill Stitch > Lacework 210
Fill Stitch > Pattern Fill 190–192, 194
Fill Stitch > PhotoSatin 133
Fill Stitch > Ripple dialog 211
Fill Stitch > Satin 78–79
Fill Stitch > Step 80
Fill Stitch > Stipple Run 213
Lettering 253–257, 261, 262, 270–274
Outline Stitch > Backstitch 204
Outline Stitch > Blacket 76, 77
Outline Stitch > Blackwork
Border 203
Outline Stitch > Pattern
Run 188–189, 194
Outline Stitch > Satin 75–76
Outline Stitch > Single 74
Outline Stitch > Stemstitch 205
Outline Stitch > Triple 74
Outline Stitch > Candlewicking
Border 206
PhotoSnap 133
Stitch Angle 157
Object Properties tool 32, 74–80, 95, 96, 106–109, 173, 174, 194, 216
object properties, lettering 15
object splitting 140
objects
aligning 146
applying underlay 104
changing entry and exit points 159
changing the object properties 96
cloning 138
combining 136
copying and pasting 137
digitizing for appliqué 215
duplicating 137
locking and unlocking 139
mirror merging 151
mirroring 150
resetting 17
reshaping 153
reshaping using control points 154
rotating 149
scaling 148
selecting colors 87
sequence 19
skewing 150
strengthening with underlay 104
traveling by 39
See also modifying objects
offsetting
appliqué cover stitches 216
filled holes (Complex Fill) 170
patterns on-screen 193
Satin outline 76
on-point, diamonds 246
Open dialog 27, 282, 305
open fills, creating 182
Open Freehand tool 165, 166
Open Object tool 82, 83
Open Options dialog 305–306
open stitching, see color blending
Open StumpWork Sub-design tool 231, 232, 233, 236, 237
Open tool 26, 305, 306
open-ended shapes, digitizing 83
opening designs 26
c coined stitch designs 305
open-object appliqué, creating 219
Options dialog
Applique 68
Auto Scroll 67
General 69–70
Grid 66
Hoop 51, 61–64, 68
Remove Overlaps 69
Options tool 57, 66–70
options, enter access codes 9
options, setting pointer display 70
ornament layouts 284
multi-ornaments 285
ornaments
creating monograms 278
with monograms 282
outline
sharpening, automatic
digitizing 123
stitches 72
Outline Design
dialog 172
tool 171
outlined images
sharpening 125
vs non-outlined 122
outlines
Index

backstitch 204
Candlewicking Border 206
creating blanket stitch 76
reinforce (Blackwork Run) 167
SatIn 74
selecting objects with 47
single 73
stemstitch 205
stitch types 72, 202
Triple 73
outlines and borders
automatic 132
creating 171
oval custom hoops
creating 61
ovals, reshaping circles 155
overlap stitching
remove 168
overlapping
 Backstitch 204
color blending 183
overstitching
compensating for fabric stretch 106
Overview Window 37
Overview Window docker 37
Overview Window tool 37

P

Pan tool 38
parallel ports, connection settings 65
Partial Applique tool 219
partial cover appliqué 219
Paste tool 137, 141
pasting
 objects 137
patches
merging/unmerging 224
placing color 222
placing fabric 222
patchwork 21
quilt designs 246
patchwork blocks 246
Pattern Fill
applying 190
filling shapes with 190
layout patterns 192
modifying layouts on-screen 192
settings 191
Pattern Fill tool 190
Pattern Run Outline tool 188
pattern runs
creating 188, 193
reshaping 156
scaling 189
pattern sets
making 193, 194
Pattern Stamp tool 187

Print tool 291
print, combine with embroidery 21
printers 65
installing 65
parallel port 65
setting up 65
printing
Bitmap artwork option 293
Connectors option 293
designs 291
Hoop option 293
Vector artwork option 293
problems, solving 335
properties
existing properties 95
lettering 15
of objects 32
Properties dialog 44
Property bar
accurate positioning 146
pull compensation
applying 106
PunchWork tool 240

Q

Quarter cross stitch 243
quilt designs
opening 245, 248
patchwork 246
quilt sizes 248
quilt top 247
Quilter, opening 245, 248
quilting 21
construction 247

R

raised embroidery 22
Raised SatIn
 Fill tool 239
Outline tool 74, 239
reading designs
 from machine 306
recoloring
lettering 267
recovering, from software/hardware failure 336
Rectangle tool 82, 86
rectangles, digitizing 86
rectangular hoops
 creating 61
Redo tool 31
reference points 83
registration marks, multihooping 57
reinforce outlines (Blackwork Run) 167
Remove Holes tool 170
Remove Overlaps options 68
Remove Stitch Angles tool 157
Rename Pattern Stamp dialog 195
Rename Thread Chart dialog 92
renaming thread charts 92
resequencing by color 142
by color using Color Film 141
by selection 143
using Color Film 141
using cut and paste 141
Reshape Object tool 120, 153–159, 180, 258, 261–267
reshaping circles 155
letters 265
Pattern Run 156
selecting control points 153
resizing, lettering 261
Revert to Factory Template dialog 101
reverting to original NORMAL template 101
Ripple Fill tool 207, 211
ripple fills 211
rotate design 17
Rotate Left tool 149
rotate objects 17
Rotate Right tool 149
rotating lettering 263
objects 149
patterns on-screen 192
Sculptured Fancy Fill tool 207, 211
scanning artwork 115, 117
color mode 116
resolution 115
setting up scanners 66
sharpening 117
scrolling, automatically 67
Sequence toolbar
Sequence by Selects tool 143
sequence objects 17, 19
sequence of hoops, printing 295
Sequence by Color tool 142
Sequence by Selects tool 143
sequence objects 17, 19
sequence of hoops, printing 295
Sequence toolbar
Back 1 Color 143
Back 1 Object 143
Forward 1 Color 143
Forward 1 Object 143
Move to End 143
Move to Start 143
sequencing, automatic 144
serial devices, recommended settings 65
ports, connection settings 65
serial number, identifying 8
sewing, stitch out designs 296
shading effects, Color Blending 183
shading effects, gradient fills 182
shapes
block digitizing 85
digitizing 84
digitizing using block digitizing 85
shortcut keys 323
Show Rules and Guides tool 29
Show Appliquéd Fabric tool 41, 218, 222
Show Artistic View tool 36, 39
Show Bitmap Artwork tool 41, 118, 129–133
Show Connectors tool 35
Show Embroidery tool 25
Index

Show Grid tool 28, 66
Show Hoop tool 28, 50, 51, 61–67
Show Individual Objects tool 48, 141
Show Needle Points tool 35
Show Stitches tool 35, 39, 308, 309
Show StumpWork tool 231–237
Show Vector Artwork tool 41, 118
Single Outline tool 72, 73
Single stitch adjusting length 73 spacing 73 sizes quilts 248
skewing objects 150 by click and drag 150 patterns on-screen 193 with rotation handles 150 sliding hoops, creating 62 sliding-hoop designs, creating 58 Slow Redraw dialog 40 tool 40 Smooth Curves dialog 155 smoothing freehand lines 166 software failure recovering 336 Space Horizontally tool 147 Vertically tool 147 space, checking hard disk 336 spacing adjusting lettering on-screen 258 adjusting lines 258 Candlewicking Border 206 objects evenly 147 open spacing (color blending) 183 satin outline 75 Stemstitch 205 using automatic spacing 78 Zigzag and Double Zigzag stitches 105 spacing, adjusting 103 special characters selecting 270 selecting for lettering 270 special effects with Elastic Lettering 276 splitting using Satin Special 78 Splitting Guide tool 54, 56 square format 246 squares, digitizing 86 stabilizing designs, with underlay 104 star fill effects 180 Star Fill tool 180 Start and End dialog 110 start and end points setting automatically 110
Stemstitch Outline tool 203, 205 Stemstitch outlines 205 stitch thickness 205 Step applying patterns 80 stitch spacing 79 Step Fill tool 73, 79 Stipple Backstitch Fill tool 212 Stipple Run Fill tool 207, 212 Stipple Stemstitch Fill tool 212 stippling fills 212 Stitch Auto Underlay 104–106 Stitch and Color Bar Color 87–92 stitch angles adding to fill objects 157 adjusting 156 adjusting for individual letters 266 adjusting multiple angles 158 changing in circle objects 156 lettering, deleting 266 setting 157 Stitch Angles tool 266 stitch densities, adjusting 103 stitch designs conversion options 305 opening 305 processing into objects 305 stitch recognition 305 Stitch Edit tool 160–162 stitch effects artistic 17 lettering 16 stitch length adjusting 73 satin outline 75 Stemstitch 205 stitch patterns, with carving stamps 194 stitch quality 13 improve 19 stitch recognition 305 Stitch Sequence dialog 144 stitch spacing Blanket stitch 76 Candlewicking Border 206 satin outline 75 Stemstitch 205 stitch spacing, adjusting 103 stitch thickness Backstitch 204
Stitch toolbar Auto Underlay 262 Backstitch Outline 202, 204 Blackwork Fill 207, 208 Blackwork Outline 202, 203 Blanket Outline 76 Candlewicking Fill 207, 209 Candlewicking Outline 202, 206 contour Fill 175 Fancy Fill 176, 178 lacework Fill 207, 210 Pattern Fill 190 Pattern Run Outline 188 Raised Satin Fill 239 Raised Satin Outline 74, 239 Ripple Fill 207, 211 satin fill 77 satin Fill 77 satin outline 74 sculptured Fancy Fill 207, 211 Single Outline 72, 73 star Fill 180 stemstitch Outline 203, 205 step Fill 73, 79 Stipple Backstitch Fill 212 Stipple Run Fill 207, 212 Stipple Stemstitch Fill 212 Textured Edge 179 triple Outline 72, 73 wave Fill 180 stitch types 19 cross stitch 178 fill 79 outline 72, 202 Pattern Run 190 PhotoSatin 133 satin 74 satin fill 77 satin outline 74 Single 73 triple 73
stitch values Auto Spacing (Satin) 75 automatic spacing (Satin fill) 78 cover appliqué 216, 293 stitch type 72, 79, 202 stitches adjusting Auto Jump length 107 appliqué cover stitches 216, 293 changing 72 digitizing run stitches 83 editing 161 generating 26 selecting 72, 160 stitch types 72, 79, 202 Zigzag and Double Zigzag length 105
See also inserting stitches See also selecting stitches stitching designs 296 removing overlaps 168 sequence checking 141
stitchouts, simulation 40 straight lines making 83 strengthening design with underlay 104 stumpwork 22 StumpWork Border docker 236
StumpWork Border tool 231–233
StumpWork toolset
Create Stumpwork
Sub-design 231, 232, 233
Cut Closed StumpWork Border 236
Digitize Closed StumpWork Border 232
Digitize Open Border 231
Digitize Wireline 231, 235–236
Open StumpWork Sub-design 231, 232, 233, 236, 237
Save Stumpwork As 236
Save Stumpwork Sub-design As 231, 232
styles, monogram lettering 280
symbols
Character Map 271
selecting 270
selecting for lettering 270
system preferences
automatic backup 69
automatic save 69
system security, access codes 9
T

tablecloths 21
tackdown
appliqué 215
open-object appliqué 220
templates
AMT 100
creating 100
deleting 102
managing 100
modifying 101
overview 100
reverting to original 101
saving object properties 101
using 27
text
adjusting line spacing 258
converting to embroidery 269
Textured Edge tool 179

thread charts
adding colors 94
copying colors 93
creating your own 92
deleting 92
modifying 91
modifying thread values 91
printing 295
removing thread colors 92
renaming 92
thread colors
adding to thread charts 94
adjust 14
copying across thread charts 93
matching 89
mixing your own 91
modifying thread values 91
removing from thread charts 92
threads
finding 89
searching for 89
Three-quarter cross stitch 243
tie-ins as connectors 109
Touch Up Bitmap tool 118, 120
transfer paper 21
transform
buttonhole objects 174
lettering objects 263
Transform toolbar
Mirror Horizontal 150
Mirror Vertical 150
Polygon Select 47
Reshape Object 120, 153–159, 180, 258, 261–267
Rotate Left 149
Rotate Right 149
Scale by 20% Down 148
Scale by 20% Up 148
Select Object 46–47, 138, 139, 147, 261, 263
trapunto 22
Travel on Edges effect 182
trail runs 108
traveling
by color 39
overview 141
to end of design 39
to start of design 39
Triple Outline
adjusting length 73
Triple Outline tool 72, 73
Triple stitch
spacing 73
troubleshooting 335
delete recovery 337
exception access violations 338
general problems 338
hardware failure 336
inconsistent output results 338
invalid product 338
missing toolbar buttons 338
reverting to factory settings 335
security device messages 338
software failure 336
TWAIN scanners 66
U

underlay
Double Zigzag 105
Edge Walk margins 106
margins 106
setting automatic underlay margins 106
setting margins 106
Step margins 106
switching off for small lettering 262
using to strengthen design 104
Zigzag and Double Zigzag 105
Zigzag margins 106
underlying stitching, remove 17
Undo tool 31
Ungroup tool 139, 184
Unlock All tool 139
unlocking objects 139
unrecoverable errors 337
Upright cross stitch 243
USB
embroidery machine connection 65
USB ports
connection settings 65
users, first-time and experienced 1
V
values
pull compensation 106
selecting stitch types 72, 79, 202
vector drawings
automatic digitizing 114
supported file formats 114
vector graphics, digitizing 127
vectors, converting to embroidery 128
vertical baselines
creating 254
View toolbar
Dim Artwork 41
Show Appliquéd Fabric 41, 218, 222
Show Artistic View 36, 39
Show Bitmap Artwork 41, 118, 129–133
Show Connectors 35
Show Grid 28, 66
Show Hoop 28, 50, 51, 61–64, 67
Show Needle Points 35
Show Rulers and Guides 29
Show Stitches 35, 39, 308, 309
Show StumpWork 231–237
Show Vector Artwork 41, 118
Slow Redraw 40
viewing
objects by color 36
W

wave effect 180
Wave Fill tool 180
Windows Explorer
viewing design information 44
worksheet, print 14
wreaths
kaleidoscope effect 152
objects as wreaths 152
wreaths, create 17
Index

Write to Embroidery System
dialog 297, 307–310
Write to Machine tool 296, 298,
308–309
writing designs
to design cards 308

X

X and Y coordinates, setting 146

Z

Zigzag underlay, settings 105
Zoom Factor
dialog 38
tool 38
Zoom toolbar
Zoom 1:1 38
Zoom Factor 38