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Chapter 1 : Introduction to BERNINA Cross Stitch

CHAPTER 1
INTRODUCTION TO BERNINA CROSS
STITCH
Cross stitching is a popular technique for filling large
areas with low stitch counts. It can also be used for
outlines and borders. It is suitable for homeware,
tablecloths, children’s clothes and folk designs. Cross
stitch is sometimes combined with appliqué.
Unlike machine embroidery where designs are enhanced
with different stitch types, angles, and effects, in cross
stitch you can only add dimension to the design with
shades of colors. For this reason, most cross stitch
designs use many more colors than machine
embroidery.
This section provides an overview of the various cross
stitch types.

Types of cross stitch

Cross stitch fills

Cross stitches are created on a matrix of squares or
‘pixels’. Any part of the square can be stitched, from
the edges to the diagonals. The full range of cross
stitches is listed below.
Full Cross

Upright Cross

Three-Quarter Cross

Double Cross

Half Cross

Elongated Vertical
Cross

Quarter Cross

Elongated Horizontal
Cross

Mini Cross

Single Line

When using cross stitch as a fill you can select from
any of the cross stitch fill types.

Full cross stitch
Full cross stitches are made up of two equal-length
stitches that cross at the center to form an X. The
overall effect of the fill depends on which stitch in the
X lies underneath or on top. You can also mix and
match for special effects.

Full cross stitch
pattern

French knot

Three-quarter cross stitch
A three-quarter stitch is most often created by
stitching a quarter stitch followed by a half stitch. A
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different effect is achieved by stitching the half stitch
first and anchoring it with the quarter stitch.

Quarter cross stitch
Quarter stitches are used to stitch more intricate
patterns.

Three-quarter
cross stitch pattern
Quarter cross stitch
pattern

Note The long arm of the three-quarter stitch can go
either / or \ directions.
Frequently a quarter stitch and a three-quarter stitch
of different colors share a single square. Mix and
match their positions to give different effects.

Mini cross stitch
Mini cross stitches are two equal-length stitches that
cross at the center to form an X but they only fill
quarter of the square. Use mini cross stitch for details
such as eyes or for a denser look in parts of your
design.

Mini cross stitch
pattern

Mixtures of quarter and a three-quarter stitches

Half cross stitch
A half stitch is simply a diagonal stitch that looks like
/ or like \. Half stitches are usually used for shadows
and background shading. The stitch can start from
any corner. Sometimes two half stitches of different
colors are used to make one full cross stitch.

Half cross stitch
pattern

Upright cross stitch
Upright cross stitches are comprised of a vertical and
horizontal stitch.
The stitches can be worked diagonally across the
canvas, or in a horizontal or vertical line.

Upright cross stitch pattern

Half cross can go in either direction depending on the
effect you want to achieve. For example, half cross
used to represent feathers would slant in the direction
of the feathers themselves.

Double cross stitch
Double cross stitch is two full cross stitches stitched
at 90º on top of each other. A double cross stitch
resembles a star. It is generally used in a scattered
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fashion or worked into a row to form a decorative
border.
Double cross stitch
pattern

Typically the top thread of the bottom cross is the
stitch which lies at 135º to the horizontal; and the top
thread of the overlapping cross is the horizontal
stitch.

border. Try them with colorful metallic or variegated
threads. French knots are better sewn in larger grids.

Cross stitch borders
Cross stitch can be used as an embroidery outline or
border. You can also combine cross stitching with
other stitch types to achieve special effects.
You can make outlines with Single Line or Full Cross
stitches or a combination of both for a denser border.
A Single Line outline is treated by the software as a
border while a Full Cross outline is treated as a fill.
This is important if you need to delete a border
because a single line can be deleted as a single object
while a full cross stitch border cannot.

Single line border

Elongated cross stitch

Single Line stitches are only used to create borders or
Elongated cross stitch consists of two equal-length
add details. The single line can be placed on any side
stitches that cross to form an X. There are two types: of the square. Click on the side you want to place the
line. You can place a single line border on one side or
 elongated horizontal cross stitch
all four sides of the square. The single line border can
 elongated vertical cross stitch.
be placed in a square which already has a cross stitch
Elongated horizontal cross stitches are only half the
in it.
height of normal cross stitch and elongated vertical
cross stitches are only half the width of normal cross
stitch.

Elongated cross
stitch pattern

Single line border

Full cross border

French knots
French knots were originally a hand-stitch used to
create a raised look for embellishment. They were
traditionally used in ‘whitework’ with very exclusive
cotton and fine silk threads.

French knots cross
stitch pattern

Full crosses can also be used as a decorative outline
stitch. If you use full cross as a border it will be the
same cross stitch type as selected in the Fill stitch
type list. You can change this by changing the Fill
stitch type.

Full cross border

Cross stitch variations
French knots can be used in combination with other
cross-stitch types. Use them for eyes, door knobs,
dots for flower pistils, or in place of beads used in
hand-work designs – e.g. ornaments on a Christmas
tree or to dot letters such as ‘i’. Use them as an outline

The orientation of fractional cross stitches can be
varied to create different patterning effects. You do
this directly pixel-by-pixel, or by setting a fill stitch
orientation. You can also combine fractional cross
stitches in a variety of ways. See also Types of cross
stitch.
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Three-quarter cross stitches
Quarter and three-quarter cross stitches can be used
to create rounded edges. See also Cross stitch fills.

Half cross stitches

form an X. They fill either the left, right, top or bottom
of the square.

Elongated cross stitch patterns

Half cross stitches can be used to give objects an ‘airy’
look. You can also use half cross stitches to make a
full cross stitch with two colors. See also Combination
stitches.
Combined to
make two-color
full cross

Two half
crosses

Combination stitches
Quarter, half and three-quarter cross stitches can be
combined to make crosses comprised of multiple
colors. You can also combine mini crosses,
elongated vertical or horizontal crosses and outline
stitches.

Quarter cross stitches

Combined 1/4, 1/2 and
3/4 crosses

Quarter and three-quarter cross stitch can be used to
smooth rounded edges. You can also use quarter
cross stitch to make a full cross stitch with up to four
colors. See also Combination stitches.

Combined elongated
vertical or horizontal crosses

Click here to start
in this corner

Combined fractional
and mini crosses
Combined colored outlines
Combined outlines
and crosses

Full cross stitch made up of
four quarter cross stitches

Mini cross stitches
Use mini cross stitch for details such as eyes or for a
denser look in parts of your design.

Four mini
crosses

Combined to
make four mini
full cross

Elongated cross stitches
Vertical and horizontal elongated cross stitches are
made up of two equal-length stitches that cross to
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CHAPTER 2
CROSS STITCH ESSENTIALS
In BERNINA Cross Stitch you can
add cross stitches either to an
entire design or selected areas.
Or you can place them
individually. There are two stitch
types, outline and fill. An
outline stitch can be a single run,
or a line of cross stitches. A fill
can be any of the cross stitch types. You can pre-set stitch type, length and the
number of times each stitch is sewn.
This section describes the use of the cross stitch design window, techniques for
manual cross stitch digitizing, and cross stitch design file handling.

Launching BERNINA Cross Stitch
Use General > Application Launcher to access
ancillary applications – Portfolio, Cross Stitch, and
Quilter.
Cross stitch design involves a different digitizing
technique to ordinary embroidery design. For this
reason, BERNINA Cross Stitch has its own design
window which you open from within BERNINA
Embroidery Software.
To launch BERNINA Cross Stitch
 Run BERNINA Embroidery Software.
 In Embroidery Canvas click the Application
Launcher and select Cross Stitch from the
droplist.

Select Cross Stitch
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BERNINA Cross Stitch opens in its own design
window.
Title bar
Menu bar
General toolbar
Mode tabs

Picture/Design toolbar
(changes with selected
mode)
Design Window

Stitch & Color bar
Status line

Picture and Design modes
Click the Picture tab to load a picture to be
used as a template.
Click the Design tab to edit and add
stitches.
BERNINA Cross Stitch uses two window modes,
Picture mode and Design mode. Use Picture mode
to open or scan a picture to use as a template for
stitching. Edit your picture in Picture mode, then
select Design mode to edit your stitches or go
directly to Design mode to add stitches without using
a template.To see your design in Artistic mode, open
the design in BERNINA Embroidery Software. See
Using cross stitch with BERNINA® Embroidery
Software for details.

To change grid settings
1 Right-click the Grid icon.
The Options > Grid tab opens.

Select Show Grid
Select Show
Major Lines
Enter crosses
to fit in grid
Edit line colors

2 Select the Show Grid checkbox to show grid lines.
3 Select Show Major Lines to show major grid

Changing grid settings
Click Grid (General toolbar) to show or hide the grid.
Right-click to open the Grid dialog.

lines.

4 Enter the number of crosses to fit between the
major grid lines.

Use the Options > Grid dialog to change grid
settings:
 Show or hide the grid
 Show major lines (when grid is on)
 Set the grid spacing
 Change the color of major and minor lines.
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5 Click Edit to change the color of the major and
minor lines.

Changing background colors and fabrics
In BERNINA Cross Stitch you can change the
background color of the design window to match the
color of your fabric. Or you can select a background
fabric for more realistic previews and presentations.

Select line color

To change the background color or fabric
1 Select Settings > Options.
2 Select the Background tab.

Edit color

6 Select from the available colors or define your

Select fabric
pattern

own.
Click Define Custom Colors to mix your own
colors from the color wheel.

7 Click OK.

Changing hoop settings

Select background
color or fabric

Center or tile fabric
pattern in design window

3 Select the design window background type.
 Color: uses the selected color.

Click Hoop (General toolbar) to show or hide
the hoop. Right-click to open the Hoop dialog.
You can show or hide the hoop, change the hoop size
and center the design in the hoop.

 Fabric: uses an image of a fabric.

4 Select a color or fabric to use.
 To select a background color, click Edit. Select
a color from the Color dialog and click OK.

To change hoop settings
1 Right-click the Hoop icon.
The Options > Hoop tab opens.
Select background
color
Select Display
Hoop
Select hoop
type

 To select a fabric, click Browse. Select a fabric
type from the Open dialog and click OK.

2 Select the Display Hoop checkbox.
3 Select a hoop type from the list.
Note Automatic Centering is always on. To
make a group of stitches sit on one side of the
design, digitize some temporary stitches on the
other side.

Select background fabric

4 Click OK.
You can center or tile the fabric bitmap in the
design window. If the bitmap is large enough to
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fill the entire window, select Center.
Otherwise, select Tile.

5 Click OK.

Viewing design information
The Status Bar provides design information such as
individual stitch information, approximate stitch
count and thread usage as well as the zoom factor of
the design.

Pointer coordinates

Stitch count Zoom factor

Setting design size and density

Viewing stitches as crosses or tiles
Click Crosses (General toolbar) to show stitches as
colored tiles or cross stitches.
There are two display modes for BERNINA Cross
Stitch – crosses or colored tiles. When you change to
tile mode, you see the same result as when you
import a bitmap into the design window.

To view stitches as crosses or tiles

In BERNINA Cross Stitch, design size is controlled by
the ‘fabric count’. The more stitches per inch, for
example, the smaller and more compact the resulting
design. You can also adjust the density of individual
cross stitches by stitching them once, twice or three
times.

Setting the design size
You set cross stitch design size by adjusting the ‘fabric
count’. This actually changes the scale of your finished
design. The more stitches per inch, for example, the
smaller and more compact the resulting design.

1 Select Design mode.
2 Click the Crosses icon.
Any digitized areas are shown as crosses (or lines
for line borders).

3 Click again to show stitches as colored squares.

Caution A common problem with cross stitch designs
is that they ‘pull’, especially with smaller, closely
packed stitches. Cross stitch designs tend to pull in a
uniform way with gaps usually forming in straight
lines. Sometimes holes appear giving the impression
of missing stitches. See also Setting the stitch
density.

To set the design size
1 Select Settings > Fabric Count.
The Fabric Count dialog opens.

Stitches shown as crosses

Cross stitches shown as
colored squares

Enter stitches
per inch
Enter stitches
per mm

2 Select a fabric count option, inches or millimeters:
 Number of stitches per inch: The fewer
stitches per inch, the bigger the resulting
design.
Stitches shown as crosses

Fractional stitches shown as
colored squares

 Number of millimeters per number of
stitches: Because a cross stitch is bigger than
a millimeter, you can adjust the mm and stitch
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settings in relation to each other. The higher
the mm value, or smaller the stitch value, the
bigger the design.

The value 2 corresponds to a single stitch, 4 is
double, while 6 is triple. This is represented on
screen by line thickness.

Tip By clicking Update, you get an immediate
conversion of any values you have entered. For
example, change the stitches per inch value,
click Update, and the corresponding stitches per
mm value will be updated.

3 Click OK.
15 stitches per inch

10 stitches per inch

Thread count 2

Thread count 6

Tip When you move your mouse over the stitch,
a tool tip will tell you the type and color of stitch
used.

Selecting cross stitch types
15 stitches per 25.4 mm

10 stitches per 25.4 mm

Setting the stitch density
Use Threads list (Stitch and Color bar) to
set the stitch density.

BERNINA Cross Stitch provides the full range of cross
stitch types which you can use to create outlines and
fills of any color. You can also control the orientation
of fractional cross stitches to create different
patterning effects.

Selecting outline stitches

You can adjust the density of any cross stitch by
stitching it once, twice or three times. The number of
‘crossovers’ correspond to the values 2, 4 and 6 in the
Threads list. You can change these values at any
time.

Use Outline (Stitch and Color bar) for outline stitches.

If you make a design smaller to fit inside the hoop,
stitches may be stacked on top of each other and pull
the fabric. You can avoid this problem by reducing the
number of crossovers to single (2 threads) for both
fills and outlines. You can also use a thinner weight
thread.

There are two types of outline stitch, Single Line and
Current Cross Stitch. Select a cross stitch type
before selecting Current Cross Stitch.

Select an outline stitch from the Outline
Stitch list.

To select an outline stitch
1 Click the Outline icon.

Tip If you cross stitch a design where every square
has a stitch, remember to baste and stabilize the
fabric.

To set the stitch density

2 Select a stitch type from the Outline Stitch list.
New stitches will be digitized as single lines or
crosses. If you are using Current Cross Stitch, the
currently selected cross stitch type applies. See
Selecting fill stitches for details.

 Select a value from the Threads list.
Single line
outline

Cross stitch
outline
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Setting cross stitch orientation
Note Depending on the stitch type you select, you
can set the direction of the stitch. See Setting
cross stitch orientation for details.

Selecting fill stitches

You can control the orientation of fractional cross
stitches to create different patterning effects. When
digitizing individual stitches, you do this directly
pixel by pixel. When digitizing a fill, you do so via
the Select Fill Style dialog. The method is the
same. See Types of cross stitch for details.

Use Fill (Stitch and Color bar) for fills.
Click Fill Stitch (Stitch and Color bar) to
open the Select Stitch dialog.
Fill stitches are all cross stitches. Choose from
amongst the following types: Full Cross,
Three-quarter Cross, Half Cross, Quarter Cross, Mini
Cross, Upright Cross, Double Cross, Elongated
Vertical Cross, and Elongated Horizontal Cross. See
Cross stitch fills for details.

Click in the
quadrant to be
filled

To set cross stitch orientation
 To create three-quarter cross stitches, click the
corner where you want the quarter stitch to be.

To select a fill stitch
1 Click the Fill icon.
2 Click or right-click the Fill Stitch button.
Tip If you want the Select Stitch dialog to
remain open, right-click Fill Stitch button.

 To create half cross stitches, click the corner where
you want your stitch to start.

Fill Stitch button

The Select Stitch dialog opens.
Click here to make a / stitch

Click here to make a \ stitch

 To create quarter cross stitches, click the corner
where you want your stitch to start.

3 Choose a stitch type.
Stitches will be digitized in that stitch type. The
Select Stitch dialog closes.

4 Depending on the stitch type you select, you can
set the direction of the stitch. See Setting cross
stitch orientation for details.

Click here to start
in this corner

 To create mini cross stitches, click the corner
where you want your stitch to start.
Click here to
place a stitch in
this corner

Variety of cross stitch
fill effects
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 To create elongated cross stitches, click the corner
where you want your stitch to start.
Click here to place
stitch on this side

Tip You can drag the Select Thread dialog and
place it anywhere in the design window.

Searching and assigning threads

Selecting cross stitch colors
BERNINA Cross Stitch allows you to set up an
unlimited number of color slots. New objects are
digitized using the currently selected color. You can
change color before or after digitizing. BERNINA®
Embroidery Software also lets you manage the thread
colors in your Color Chart. Select from a range of
commercial thread charts. Adjust the exact number of
colors in the Color Chart as required. Add extra slots
as required.

Selecting stitch colors

You can search for a thread by code or description and
assign it to a selected design color slot. The supplied
charts represent the brands of threads that BERNINA
Cross Stitch supports. Each chart has a range of
colors associated with it. The code, brand and
description of each color is displayed so that you can
easily find them in a craft or sewing shop. You can
select colors by shade or by number. Select the thread
chart for the brand of thread you have at home or just
select a chart which has colors you like.
Caution The representations of commercial thread
charts are approximate, and the computer
simulations are not intended to exactly match the
identified thread color.

To search and assign a thread
1 Select Settings > Thread Colors.
The Thread Colors dialog opens.

Use Color Palette (Stitch and Color bar) to
select a stitch color.
You can select stitch colors from the Color Palette
before digitizing, or apply a new color to selected
areas.

To select a stitch color
1 Click or right-click the color palette to open it.
Tip If you want the Select Thread dialog to
remain open, right-click the color palette.

2 Select a color.

Select
thread chart

Code or
description
matched
Enter search
string

 Select a color from the color palette to apply to
newly digitized areas.
 Select a stitch block, then select a color to
change its color.

Select thread criterion

2 Select a thread chart from the Thread Chart list.
3 Select the thread criterion to search on – Code or
Description.

Color palette

Code is the identification number of a thread color
in a brand.

4 In the Search field, enter the first few characters
of the required code or description.
Stitches will be digitized in the selected color.

The system searches for the closest match and
displays them in the thread color list.
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5 Select a color slot in the Threads in Design panel
and click Assign.

6 Click OK to close.
Note Selected color settings only apply to the
current design and are part of the ‘design
properties’. As such they are saved with the
design.

Mixing your own thread colors
You can change the color that displays for a particular
thread, or create new thread colors using the Color
dialog.

To mix your own thread colors
1 Click Edit in the In the Thread Colors dialog.
2 The Edit Thread dialog opens.

The HLS and RGB values appear in the bottom
right-hand corner of the Color dialog. Enter these
values directly to define exact colors.

8 When you have mixed the required color, click Add
to Custom Colors.

9 Click OK.
The new color appears in the Color preview box.

Digitizing with cross stitches
BERNINA Cross Stitch provides techniques for
digitizing single stitches or lines of stitches, filled and
unfilled rectangles or circles, or filled and unfilled
‘closed’ free-form shapes. You can also create
free-form outlines or borders. The Area Fill feature
lets you fill closed shapes or ‘color blocks’ with
stitches.

Digitizing single stitches or lines
Use Pencil (Design toolbar) to draw a single stitch or
line of stitches.

Click to mix colors

You can digitize a single stitch or line of stitches.
Depending on the stitch type you select, you must
also set the stitch direction. See also Creating
combination stitches.

3 Click Mix.
The Color dialog opens.

To digitize a single stitch or line
1 Click Outline and select an Outline stitch type.
If you are using Full Cross, the currently selected
cross stitch type applies. See also Selecting fill
stitches.

2 Select a color from the color palette. See Selecting
stitch colors for details.

3 Click the Pencil icon.
4 Click a square to make a single stitch, or click and
drag the pencil to make a line.
Click to open color spectrum

4 Click Define Custom Colors to open the color
spectrum.

Note Press Ctrl and drag to draw straight vertical
lines.

5 From the Basic colors table, select a color that
closely matches the color you require.

6 Click and drag the cross hairs on the color

Single stitches
and lines

spectrum to get the exact color you require.

7 Drag the slider on the right of the color spectrum
to adjust color brightness.
Tip You can also use the Pencil tool to create
combinations of partial crosses comprised of
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multiple colors. See also Creating combination
stitches.

2 Select a color from the Color palette. See
Selecting stitch colors for details.

3 Select an Outline or Fill stitch type. See Selecting

Digitizing circles

cross stitch types for details.

Use Circle (Design toolbar) to draw and digitize ovals
or circles.
The Circle tool provides a quick way to digitize filled
or unfilled circles.

4 Mark rectangle origin, then rectangle corner.
Press Ctrl and mark corners to digitize a square.
The square or rectangle is filled or outlined
depending on the stitch type selected.
Note Depending on the stitch type you select, you
can set the direction of the stitch. See Creating
combination stitches for details.

To digitize a circle
1 Click the Circle icon.
2 Select a color from the Color palette. See
Selecting stitch colors for details.

3 Select an Outline or Fill stitch type. See Selecting
cross stitch types for details.

4 Mark the center point then mark a point on the

Single line border

circumference.
 If you want a perfect circle, press Enter.
 If you want an ellipse, mark a third reference
point and press Enter.
The circle or oval is filled or outlined depending on
the stitch type selected.

Cross stitch
border

Fill stitches

Digitizing open and closed shapes
Use Closed Curve (Design toolbar) to draw and digitize closed shapes.
Use Open Curve (Design toolbar) to draw and digitize open shapes.
You can create freeform outlines or borders using the
Open Curve icon. You can create freeform filled
shapes using the Closed Curve icon. Select an
outline stitch for unfilled shapes and a fill stitch for
filled shapes.

Full cross border

Full cross fill

To digitize an open or closed shape
1 Click Open Curve or Closed Curve.
2 Select a color from the Color palette. See
Selecting stitch colors for details.

3 Select an Outline or Fill stitch type. See Selecting
cross stitch types for details.

4 Mark reference points on your design.
Three-quarter cross fill

Half cross fill

Digitizing rectangles

Left-click for sharp corners and right-click for
round corners.

5 Press Enter.

Use Rectangle (Design toolbar) to draw and digitize
rectangles or squares.
The Rectangle tool provides a quick way to digitize
filled or unfilled rectangles or squares.

To digitize a rectangle
1 Click the Rectangle icon.
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The shape is filled or outlined depending on the
stitch type selected.

The shape is filled in the selected stitch type and
color.

Marked
reference
points

Single-line
outline
stitch
with Open
Shape

Full cross
outline
stitch
with Open
Shape

Single-line
outline
stitch
with Closed
Shape

Full cross
fill stitch
with closed
Shape

Area-filling color blocks
Use Area Fill (Design toolbar) to fill a closed shape
or color block with stitches.
Fill closed areas with stitches using Area Fill. You can
also use the tool to change the color and stitch type
of Full Cross outlines.

Note The Area Fill tool only works on the cross
stitch layer. It will not work with bitmap images used
as backdrops.

To area-fill a color block
1 Select a color from the Color palette. See
Selecting stitch colors for details.

2 Select a Fill stitch type. See Selecting fill stitches
for details.

3 Click the Area Fill icon.

Digitized using Auto
Digitizer

Colors changed using
Area Fill

Caution Area Fill will not work within single
outline shapes and some shapes with angled sides
may not fill correctly. Try creating two rows of
cross stitches around the outline.

Handling cross stitch design files
Cross stitch designs have their own ARX file format.
This can be read by BERNINA® Embroidery Software.
You can also combine ARX with designs in other
formats.

Saving cross stitch designs
Use Save (General toolbar) to save cross stitch files.
Save your design early and often. Use the ARX
extension for saving cross stitch files.

To save a cross stitch design
1 Select File > Save.
If this is the first time you have saved the design,
the Save As dialog opens. The file is saved as an
ARX file.

4 Click within a closed area.
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2 Select the cross stitch (ARX) file type from the

The cross stitches display as they will be stitched.

Files of Types list.

Note You can only save in ARX format.

3 Type a new name for the design and click Save.

Using cross stitch with BERNINA®
Embroidery Software
Cross stitch designs are saved as ARX files. These can
be opened directly into BERNINA Embroidery
Software and combined with other embroidery.

To use cross stitch with BERNINA®
Embroidery Software
1 Start BERNINA® Embroidery Software.
2 Select File > Open.
The Open dialog opens.

3 Select ARX files from the Files of Type list.
4 Select your file.
5 Click Open.
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CHAPTER 3
CROSS STITCH EDITING
BERNINA Cross Stitch provides techniques for
editing cross stitch designs, including moving,
rotating, and mirroring stitch blocks. You can erase
stitches as well as change colors and stitch types of
selected areas. You can clone a selection for re-use
as a ‘rubber stamp’ and fill large areas with motifs or
special composite stitches. You can also edit stitches
to create combinations of partial crosses comprised
of multiple colors.
This section provides details of cross stitch editing
features.

Selecting and locking stitches
In order to edit an area of a design, you must first
select it. BERNINA Cross Stitch provides a number of
ways to select cross stitches. It also lets you lock
cross stitches and/or outlines so that they are not
moved or edited by accident.

 With the Polygon Select tool selected, mark
reference points around the area you want to
select and press Enter.

Selecting cross stitches with Select Object
or Polygon Select
Use Select Object (Design toolbar) to select a single
stitch or block of stitches.

Select tool used

Fill stitches deleted

Polygon Select tool used

Fill stitches deleted

Use Polygon Select (Design toolbar) to select irregular areas or shapes.
The Select Object and Polygon Select tools work in
a similar way to BERNINA Embroidery Software. The
difference is that in BERNINA Cross Stitch you work
with stitch blocks or areas rather than design objects.
Caution You cannot select cross stitches outside the
hoop.

To select cross stitches with Select Object
or Polygon Select

Tip Hold down Ctrl to select multiple areas.

 With the Select Object tool selected, simply drag
a bounding box around the area to be selected.
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Selecting cross stitches with Auto Select
Use Auto Select (Design toolbar) to select a single
color block or an undigitized area.
Auto Select is specific to BERNINA Cross Stitch. It
allows you to select a single color block or a closed
undigitized area. Only adjoining stitches of the same
color are selected.

To select cross stitches with Auto Select
1 Click the Auto Select icon.

2 Select an area and click and drag to move stitches.

Selected design
contains outline and fill
cross stitches

Edit > Crosses not
selected, area dragged,
only outlines move

2 Click a block of stitches.
Only adjoining stitches of that color are selected.

Tip Hold down Ctrl to select multiple blocks.

3 Select Crosses or Outlines again to uncheck it
and lock all crosses or outlines.

Simple stitch editing
Color block selected

Hold down Ctrl to select
yellow color blocks

Tip You can change the color of the selection
completely by selecting a color from the palette.

Locking stitches
You can lock cross stitches and/or outlines so that
they are not moved by accident.

To lock stitches
1 Select Edit > Crosses or Edit > Outlines.
When Crosses is ticked in the menu, cross
stitches can be moved. Likewise, when Outlines is
ticked, outlines can be moved.

BERNINA Cross Stitch lets you change the color or
stitch type of selected stitch blocks at any time. You
can also remove stitches at any time.

Tip BERNINA Cross Stitch lets you change the thread
colors of an existing design. You can also mix your
own colors to more closely match the required design
colors. See Selecting cross stitch colors for details.

Copying, cutting & pasting stitch blocks
Use Copy (General toolbar) to copy selected stitch
blocks to the clipboard.
Use Cut (General toolbar) to cut selected stitch
blocks to the clipboard.
Use Paste (General toolbar) to paste copied stitch
blocks from the clipboard.
You change copy, cut and paste selected stitch blocks
at any time. The difference is that in BERNINA Cross
Stitch you work with stitch blocks or areas rather than
design objects. See also Rubber stamping fills.

To copy, cut and paste stitch blocks
1 Select the stitch block to copy or cut. See Selecting
and locking stitches for details.
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2 Click the Copy or Cut icon.
The selected area or areas are copied to the
clipboard.

The selected color fills the selection area. The area
remains selected.
Stitch block
selected

3 Click the Paste icon.

Color
change

The duplicate area is pasted over top of the
selected area.

4 Click and drag to move the pasted stitch block.
3 Select a new stitch type from the Stitch toolbar.
The selected stitch type fills the selection area.
Full cross
stitches

Fractional
cross
stitches

Erasing fills and single lines
Use Eraser (Design toolbar) to erase fills and single
lines.
Use the Eraser tool to remove stitches. The eraser
will remove either fill stitches or single line borders
depending on the stitch type selected. Cross-stitched
borders are treated as fill stitches.

Tip Duplicate and rotate blocks of stitches to
make patterns. See Transforming stitch blocks for
details.

Changing stitch block settings
Use Auto Select (Design toolbar) to change the color
or stitch type of selected stitch blocks.
You can change the color and/or stitch type of
selected stitch blocks at any time.

Caution You cannot select and erase stitches outside
the hoop.

To erase a fill or single line
1 Click the Eraser icon.
2 Select Fill on the Stitch/Color bar.
3 Click and drag the cursor across the stitches to be
removed.
Only fill stitches are removed. Any single line
borders remain.

To change stitch block settings
1 Use Auto Select to select the color block/s. See
Selecting cross stitches with Auto Select for
details.

Tip Hold down Ctrl to select multiple blocks.

Drag cursor over
stitches to erase

Only fill stitches
erased, single line
borders remain

2 Select a new color from the palette.
Tip You can also erase cross stitches by selecting
them and pressing the Delete key.

4 Select Outline on the Stitch/Color bar.
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5 Click anywhere on a single line.
The line is removed. Any cross stitches are not
erased.

You can rotate blocks of cross stitches in a clockwise
or counter-clockwise direction. Duplicate and rotate
blocks of stitches to make patterns.

To rotate a block of cross stitches
1 Select the stitch block to rotate. See Selecting and

Click line to
erase

locking stitches for details.

2 Click the Rotate 90° CW/CCW icon.
Line erased

Note A single line border is removed in one click.

Transforming stitch blocks
BERNINA Cross Stitch lets you perform various
transformations on selected blocks of cross stitches.
You can move them, rotate them in a clockwise or
counter-clockwise direction. You can also mirror
blocks of cross stitches either horizontally or
vertically.

Moving blocks of cross stitches
You can move blocks of cross stitches at any time.

To move a block of cross stitches
1 Select the stitch block to move. See Selecting and
locking stitches for details.

2 Click and drag them to a new location.
Area selected

Mirroring blocks of cross stitches
Click Mirror Horizontal (Design toolbar) to mirror
selected stitches horizontally.
Click Mirror Vertical (Design toolbar) to mirror
selected stitches vertically.
You can mirror blocks of cross stitches either
horizontally or vertically.

To mirror a block of cross stitches
1 Select the stitch block to mirror. See Selecting and
locking stitches for details.

2 Click the Mirror Horizontal icon.

Area moved
Mirrored
horizontally

Rotating blocks of cross stitches
Use Rotate 90°CW/CCW (Design toolbar) to rotate
selected stitches. Click to rotate clockwise.
Right-click to rotate counter-clockwise.

Mirrored
vertically

Tip To mirror the complete design, select
Arrange > Mirror Horizontal/Mirror Vertical.

Special editing techniques
BERNINA Cross Stitch provides a number of editing
techniques which are especially helpful for cross stitch
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digitizing. You can clone a selection for re-use as a
‘rubber stamp’ and fill large areas with motifs or
special composite stitches. You can combine
fractional cross stitches in a variety of ways.You can
also add a cross stitch border or a single line border,
or both, to areas of a design.

Rubber stamping fills
Use Rubber Stamp (Design toolbar) to clone
stitches.

Tip When Insert is selected, the Status bar
displays Insert. Otherwise, it shows Overwrite.

2 Select a stitch type. See Selecting fill stitches for
details.

3 Select a color from the color palette. See Selecting
stitch colors for details.

4 Click the Pencil icon.
5 Click where you want the stitch to be inserted.

Clone a selection for re-use as a ‘rubber stamp’ and
fill large areas with motifs or special composite
stitches.

Click top left corner to
insert a mini cross

To rubber stamp fills

Then click top right corner
to insert a 1/2 cross

1 Click the Select Object icon and select the area
to be cloned.

Then click bottom right
corner to insert a 1/4 cross

2 Click the Rubber Stamp icon.
The selected area is copied and attached to the
pointer.

3 Click to place the stamp as many times as you
want.

Note If you do not have Insert selected, the
whole stitch will be replaced.

6 Repeat as many times as needed.

Adding borders to selected areas
Rubber Stamp used
Motif created to
make border

Add a cross stitch border or a single line border, or
both, to selected areas of a design.

To add borders to a selected area
1 Select the Outline icon.

4 Press Esc or select another icon to turn off
Rubber Stamp.

2 Click the Area Fill icon and click inside an area.
A line of outline stitches is added around the edges
of the selection.

Creating combination stitches
Use Pencil (Design toolbar) to add combination
stitches.
Quarter, half and three-quarter cross stitches can be
combined to make crosses comprised of multiple
colors. You can also combine mini crosses,
elongated vertical or horizontal crosses and outline
stitches. See Cross stitch variations for details.

To create combination stitches
1 Select Edit > Insert.
Insert is ticked in the menu. With Insert ticked,
you can add more than one stitch to a square.
Otherwise, a new stitch replaces the existing
stitch.
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Tip Click again in the selection to add another line
of stitches inside the first line.
No border

Single line border

Double cross border

Tip To combine a cross stitch with a line border,
select Full Cross stitch type and Area Fill, then
select Single Line and Area Fill again.
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CHAPTER 4
ADVANCED CROSS STITCH
The BERNINA Cross Stitch design window
also lets you import pictures to use as
backdrops or for automatic digitizing. You
can also create special cross stitch
lettering.
This section provides details of advanced
cross stitch features including automatic
digitizing and lettering.

Digitizing with backdrops

The Open dialog opens.

Bitmap images can be inserted or scanned into
BERNINA Cross Stitch for use as digitizing backdrops.
You can digitize backdrop images automatically using
Auto Stitch. Use solid color bitmaps to make suitable
color blocks for cross stitches.

Tip If an image needs to be resized or rotated, it is
best to do so during scanning. Scaling afterwards may
distort the image.

Inserting bitmap images
Use Load Picture (Picture toolbar) to open a picture.
Use Scan Picture (Picture toolbar) to scan your artwork.
You can insert bitmap images of various formats for
use as digitizing backdrops.

To insert images
1 Click the New icon.

4 Select a folder from the Look In list.
5 Select a file type from the Files of Type list (e.g.
BMP).

6 Select the file you want to insert.
Tip Select the Preview checkbox to preview the
selected file.

7 Click Open.
8 Move the picture so it fits inside the hoop or
change the hoop size. See Changing hoop settings
for details.

A new file opens.

2 Click Picture mode to open a picture.

Note Areas outside the hoop will not be stitched.

3 Click Load Picture.
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Viewing or hiding bitmap images

you would any other object. See Scaling objects
for details.

Click Picture (General toolbar) to show or hide the
picture.
You can show or hide a bitmap backdrop temporarily
while you digitize in Design mode.

To view or hide bitmap images
 Click the Picture icon to show the image.
 Click it again to hide the image.
Resize handles

Transform handles

4 Click the image again.
Eight transform selection handles appear around
the image. Click and drag these to rotate or skew
the image as you would any other object.

Show picture

Hide picture

Scaling and transforming bitmap images
You can scale and reshape images once they are
loaded into BERNINA Cross Stitch. However, if an
image needs to be resized or rotated, it is best to do
so during scanning. Scaling afterwards may distort
the image. See Arranging & Transforming Objects for
details.

To scale and transform bitmap images
1 Insert the image. See Inserting bitmap images for
details.

2 Click the Select icon.
3 Click the image.
Eight resize selection handles appear around the
image. Click and drag these to scale the image as

Resize image

Transform image

Digitizing pictures automatically
Digitize the entire backdrop image automatically
using Auto Stitch. Alternatively, using Magic Wand,
you can create cross stitch fills from colored sections
of a picture.

Digitizing with Auto Stitch
Use Auto Stitch (Design toolbar) to automatically create cross stitch designs from pictures.
Digitize the entire backdrop image automatically
using Auto Stitch. You can change the stitch type
manually later as required.

Tip You can also select blocks of color in your picture
to stitch using Magic Wand. See Digitizing with
Magic Wand for details.

To digitize with Auto Stitch
1 Prepare your image as necessary.
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Use a third party paint program to clean up the
image.

2 In Picture mode, load a picture. See Inserting
bitmap images for details.

5 Specify the maximum number of colors to be
used:
 Unlimited: Thread colors will be allocated
according to the number of colors in the palette
selected in the first dialog.
 Restricted: Enter the number of colors you
want to use.
 Omit Background: Select to omit the
background color.
The results display in the preview pane.

3 In Design mode, click the Auto Stitch icon and
click the image.
The Auto Stitch dialog opens.
Select thread chart
Select image
mapping method

Specify maximum colors
Select to omit
background color

Unlimited maximum
colors selected

Restricted maximum
colors selected

6 Click OK.
The picture is digitized. You may need to touch up
some areas manually.

4 Select to map the picture colors to:
 Current Palette: Only colors in the current
palette are used.
 Specific Thread Chart: Only colors in a
selected thread chart are used.

4 colors selected

Unlimited maximum
colors selected

Note Auto Stitch is disabled if no picture is
loaded.

Digitizing with Magic Wand

Current Palette:
Restricted Colors

Specific Thread
Chart: CSD

Specific Thread
Chart: Isacord
40-fashion colors

Use Magic Wand (Design toolbar) to create cross
stitches from a colored area of a picture.
Using Magic Wand, you can create cross stitch fills
from colored sections of a picture. Magic Wand
works with both fill stitches and outlines.
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To digitize with Magic Wand
1 Prepare your image as necessary.
Use a third party paint program to clean up the
image.

2 In Picture mode, load a picture. See Inserting
bitmap images for details.

Tip Use Creative Cross to add lettering objects to
your cross stitch design. See BERNINA Onscreen
Manual for details.

To digitize cross stitch letters
1 Right-click the Lettering icon.
The Font dialog opens.

Select font,
style, size
from list

3 In Design mode, click Magic Wand.
4 Select a cross stitch type.
5 Select a color from the palette.
6 Click a colored block in your picture.
All areas of that color are digitized in the selected
color.

2 Select a font, style and size from the lists.
3 Click OK.
4 Click the start point in the design window.
5 Type the letters and press Enter.

Area
selected

Selected area
digitized
Letters with fill stitches

Note The Magic Wand selects and digitizes all
blocks of that color from your picture. You can
change the stitch type and color later if you want.

Letters with outline stitches

Tip To edit letters, use Auto Select with the Ctrl
key to select. Then change the stitch type or color
as required.

Digitizing cross stitch letters
Use Lettering (Design toolbar) to add letters to your
design. Right-click Lettering to open the Font dialog.
As with BERNINA Embroidery Software, BERNINA
Cross Stitch lets you add lettering to a design by
typing it directly in the design window. In BERNINA
Cross Stitch use the Font dialog to select font, size
and style. Select either outline or fill to digitize letters.
Once typed, you cannot edit letters. Each letter is
treated as a stitch block.
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APPENDIX A
CROSS STITCH QUICK REFERENCE
This Quick Reference details all menu options and toolbars available in BERNINA
Cross Stitch.

BERNINA Cross Stitch design window
Title bar
Menu bar
General toolbar
Mode tabs

Picture/Design toolbar
(changes with selected
mode)
Design Window

Stitch & Color bar
Status line

BERNINA Cross Stitch menu bar
The BERNINA Cross Stitch window menu bar contains
the pulldown menus described below. Some are also
available as toolbar buttons.

Note Standard Windows Alt key shortcuts apply. Use
the Alt key with the letter underlined in the menu. To
cancel an operation, press Esc twice.

File menu
New

Open new empty design.

Open

Open design.

Close

Close current design window.

Save

Save current design.

Save As

Save current design to with a different name,
location or format.
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Design
Properties

Add comments about design for printing on
worksheet.

Exit

Close all open designs and exit BERNINA®
Embroidery Software BERNINA Cross Stitch
program.

Edit menu
Undo

Cancel last command.

Redo

Re-apply cancelled commands.

Cut

Delete selection and places it on clipboard.

Copy

Copy selection to clipboard.

Settings menu
Thread Colors Assign thread colors for use in design.
Fabric Count

Set number of stitches per inch or mm.

Fabric Display Select background fabrics and colors.
Options

Adjust settings for display window.

Display Setup

Calibrate screen.

Scanner Setup Set scanner options.

Window menu
Cascade

Display any open windows in a ‘cascaded’
or stair-stepped fashion.

Paste

Paste contents of clipboard to design window.

Duplicate

Duplicate selection and place it on current
selection.

Tile Horizontally

Display any open windows in a horizontally
‘tiled’ (non-overlapping) fashion.

Delete

Delete selection without placing it on clipboard.

Tile Vertically

Display any open windows in a vertically
‘tiled’ (non-overlapping) fashion.

Select All

Select all objects in design.

1 (Title of
Open Window)

Choose from a list of open windows titles in
the order in which they are stacked.

Deselect All Deselect all selected objects in design.
Insert

Insert a fractional cross stitch in the same
square as other fractional stitches as long as
they are not on top of each other.

Help menu

Outlines

Lock or unlock outline stitches for editing.

Help Topics

List online help topics.

Crosses

Lock or unlock cross stitches for editing.

Reference
Manual

Open User Guide in Adobe Acrobat PDF
format.

View menu
By Color

Show only selected colors in design.

Show 1:1

Show design at correct size.

Show All

Show whole design.

Zoom Box

Zoom selected area to full window size.

Redraw

Redraw design.

Grid

Show or hide grid and sets grid size and
spacing.

Crosses

Show stitches as colored tiles or cross
stitches.

Picture

Show or hide background picture.

Hoop

Show or hide hoop and sets hoop size and
position.

Measure

BERNINA Cross Stitch window toolbars
The BERNINA Cross Stitch window contains the
toolbars described below.

Mode tabs
There are two Mode tabs in the BERNINA Cross Stitch
window. Different modes display different toolbars.
Load, edit and save picture as a background for embroidery design. Embroidery
shapes are not shown.
Create and modify embroidery designs.
Show embroidery shapes as well as pictures.

Measure design size.

Arrange menu

General toolbar

Center Design Move design to the center of the hoop.
Mirror Horizontal

Mirror selected object/s horizontally about
center.

Mirror Vertical Mirror selected object/s vertically about
center.

New

Same as File > New

Open

Same as File > Open

Save

Same as File > Save
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Cut

Same as Edit > Cut

Mirror Vertical Same as Arrange > Mirror Vertical

Copy

Same as Edit > Copy

Rotate 90°
CCW / CW

Rotate selected objects in 90° increments. Click to rotate counter clockwise. Right-click to rotate clockwise.

Paste

Same as Edit > Paste
Magic Wand

Digitize single shape in design.

Open Curve

Draw and digitize open shapes.

Closed Curve

Draw and digitize closed shapes.

Circle / Oval

Draw and digitize ovals or circles.

Rectangle

Draw and digitize rectangles or
squares.

Auto Select

Select a single color block or an
undigitized area.

Pencil

Draw single stitch or line of stitches.

Eraser

Erase cross stitches.

Auto Stitch

Digitize picture automatically. (This
process is different to BERNINA®
Embroidery Software as it converts
pixels to cross stitches.)

Area Fill

Fill closed shape with stitches.

Rubber Stamp

Clone selection for re-use as ‘rubber
stamp’.

Undo
Redo
Grid
Hoop
Picture
Crosses
Zoom Box

Same as Edit > Undo
Same as Edit > Redo
Same as View > Grid
Same as View > Hoop
Same as View > Picture
Same as View > Crosses
Same as View > Zoom Box

Zoom Out
2X

Same as View > Zoom Out 2X

Show All

Same as View > Show All

Show 1:1

Same as View > Show 1:1

Picture toolbar
Select Picture

Select pictures in design window.

Load Picture Insert picture in design window.
®
Scan Picture Scans picture into BERNINA
Embroidery Software.

Dim Picture

Dim or brighten picture to show
stitches more clearly in design mode.

Save Picture Save picture after editing.

Design toolbar
Select Object

Select a single stitch or block of
stitches.

Polygon
Select

Select irregular areas or shapes.

Lettering

Create lettering and change lettering
properties.

Mirror Horizontal

Same as Arrange > Mirror Horizontal
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INDEX

A
Application Launcher tool 5
Area Fill tool 14
ARX file types 15
Auto Select tool 17, 18
Auto Stitch Image dialog 23
Auto Stitch tool 23

B
backdrops, digitizing with 22
bitmap images
reshaping 23
scaling 23

C
Circle tool
cross stitch 13
Closed Curve tool 13
Color dialog 6, 12
Copy tool 17
cross stitch
adding borders 20
area filling 14
Auto Select tool 17
Auto Stitch 23
automatic digitizing 23
borders 3
changing background colors and
fabrics 7
changing stitch color 18
combination stitches 4, 20
copy, cut, paste 17
design files 14
design information 8
design mode 6
digitizing areas 24
digitizing circles 13
digitizing closed shapes 13
digitizing lines 12
digitizing open shapes 13
digitizing pictures automatically 23
digitizing rectangles 13
double cross 2
editing stitches 16
elongated cross 3
Eraser tool 18
erasing stitches 18

fill stitch 10
fills 1
French knot 3
full cross 1
grid settings 6
half cross 2
hoop settings 7
letters 25
locking stitches 16
Magic Wand 24
mini-cross 2
mirroring stitches 19
moving stitches 19
outlines 9
pencil tool 12
picture mode 6
quarter cross 2
rotating stitches 19
rubber stamp 20
Rubber Stamp tool 20
saving designs 14
selecting cross stitch types 9, 11
selecting stitch color 11
selecting stitches 16
selecting stitches with Auto
Select 17
setting orientation 10
setting stitch density 9
showing stitches 8
three-quarter 1
types 1
upright cross 2
using with artista 15
variations 3
Crosses tool 8
Cut tool 17

Mirror Horizontal 19
Mirror Vertical 19
Open Curve 13
Pencil 20
Pencil tool 12
Polygon Select 16
Rectangle 13
Rotate 90 deg CW/CCW 19
Rubber Stamp 20
Select Object 16
dialogs
Auto Stitch Image 23
Color 6, 12
Design Properties > Thread
Colors 11
Fabric Count 8
Font 25
Open 7, 15, 22
Options 6, 7
Select Fill Style 10
Double cross stitch 2

E
Elongated cross stitch 3
Eraser tool 18

F
Fabric Count dialog 8
Fill tool 10
fills, cross stitch 1
find threads 11
Font dialog 25
French knot cross stitch 3
Full cross stitch 1

D
G
Design mode tab 6
Design Properties dialog
Thread Colors 11
Design toolbar
Area Fill 14
Auto Select 17, 18
Auto Stitch 23
Circle 13
Closed Curve 13
Eraser 18
Lettering 25
Magic Wand 24

General toolbar
Application Launcher 5
Copy 17
Crosses 8
Cut 17
Grid 6
Hoop 7
Paste 17
Picture 23
Save 14
Grid tool 6
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Index

H

S

Half cross stitch 2
Hoop tool 7
hoops, automatic centering 7

Save tool 14
scaling
bitmap images 23
Scan Picture tool 22
searching, for threads 11
Select Fill Style dialog 10
Select Object tool 16
Setting cross stitch orientation 10
Stitch and Color bar
Fill 10
Outline 9

I
images
reshaping 23
scaling 23
inserting
bitmaps images 22

L
Lettering tool 25
Load Picture tool 22

M
Magic Wand tool 24
Mini cross stitch 2
Mirror
Horizontal tool 19
Vertical tool 19
mixing your own thread colors 12

T
tab
design mode 6
picture mode 6
thread colors
mixing your own 12
threads
finding 11
searching for 11
Three-quarter cross stitch 1
tools
on Stitch and Color bar 28

U
O

Upright cross stitch 2

Open Curve tool 13
Open dialog 7, 15, 22
Options dialog 6, 7
Outline tool 9

P
Paste tool 17
Pencil tool 12, 20
picture mode tab 6
Picture tool 23
Picture toolbar
Load Picture 22
Scan Picture 22
Polygon Select tool 16

Q
Quarter cross stitch 2

R
Rectangle tool 13
reshaping, bitmap images 23
Rotate 90 deg CW/CCW tool 19
Rubber Stamp tool 20
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