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Have you ever looked at a quilt and wanted to 
change the fabric, size, or design placement?  
 

Use BERNINA Embroidery Software 6 and its 
Quilter program to create that change. Draw 
the block to the size desired, bring in your 
choice of fabrics, arrange the layout, and add 
embroidered embellishments. Print the tem-
plates, yardage, and cutting instructions from 
Print Preview and you’re on your way to a new 
creation!  
 

This quilt is a take-off of the Bold & Beautiful 
Quilt by Nina McVeigh. 

Created by Elaine Cibelli  

 

 Supplies  

Bold & Beautiful Quilt  
Take Two 

Finished quilt: 36½” x 44½” 

Machine & Accessories 
 BERNINA Sewing & Embroidery Machine 
 BERNINA Large Oval Hoop 
 BERNINA Embroidery Software 6 
 BERNINA CutWork Accessory & Software 
 CutWork and Echo Quilting Foot #44 
 Teardrop Embroidery Foot #26 
 Patchwork Foot with Guide #57/57D 
 BERNINA Stitch Regulator #42 
 Bias Binder Attachment #88 
 Binder Foot #95/95C 
 

Embroidery Collection 
 BERNINA Exclusive Embroidery Collection - 

Bold & Beautiful #80001 
 

Fabrics & Notions 
 Benartex “Garden Club” Fabric Collection 

 ½ yard  - block background (#4627-45) 
 ¼ yard - block strips (#4623-44) 
 ¼ yard - block strips (#4625-5) 
 ¼ yard - block strips (#4628-44) 
 ¼ yard - block strips (#4623-40) 
 ¼ yard - block strips (#4623-86) 
 ¼ yard - inner border (#4623-84) 
 ½ yard - middle border (#4628-84) 
 ½ yard - outer border (#4622-45) 
 1½ yards backing (#4623-44) 
 ¾ yard - main binding fabric (#4623-44) 
 ½ yard of fabric - double binding (#4628-44) 

 ½ yard white for appliqué background 
 Four assorted 8” x 10” fabrics for appliqués 

 Crib size batting (45” x 60”) 
 505 Temporary Spray Adhesive 
 1 package OESD Appliqué Fuse & Fix 
 OESD Ultra Clean & Tear Stabilizer 
 OESD HeavyWeight Tear-Away Stabilizer 
 Isacord embroidery thread; colors #0112, 0605, 0800, 

1301, 2723, and 9605 
 OESD White Bobbin Thread  
 Thread for piecing 
 Organ Titanium Embroidery needles, size #80/12 

Sharp for embroidery 
 Microtex needles, size #75/11 for piecing 
 Quilting needles, size 90/14 for quilting 
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Create the Quilt Design 
Design the Quilt Layout 
 Open BERNINA Embroidery Software 

V6. Click on the Quilter icon, then click 
on the Quilt Layout icon. 

 
 Adjust the settings: 

 Format: Rectangular 
 3 blocks across, four blocks down 
 Width: 8”, Height: 8” 
 Sashes: None 
 Click Add, select Style: Horizontal and Width: 1” 
 Click Add, select Style: Horizontal and Width: 2” 
 Click Add, select Style: Horizontal and Width: 3”  
 

The software calculates the size of the finished quilt,  
36” x 44”; click OK. The quilt layout is shown on the 
screen. 

Create the Block Design 
 Go to File > Manage Blocks. Select and right click 

on Library Manager > New Library. In the Input 
Library Name box, enter BoldandBeautiful in the 
name field. Click OK. 

 
 Select the BoldandBeautiful folder and right click in 

the empty area on the right. Select New Block and 
name the block BB. 

 
 Double-click on the BB block to open Block Editor. 

Select Edit > Block Size, change the size to 8”, 
and click OK. 

 
 Select the Line tool and draw a straight line across 

the block 2” from the top of the block. 
 
 Draw a vertical line to the right, beginning at the 

horizontal line just drawn and ending at the lower 
edge of the block. 

 

Visit bernina.com!                       
 

Projects ● Webinars ● Promotions 

 Select the Color tool and pick a color from the  
Color Chooser. Place the color in the top section 
of the block. 

 
 Continue in this manner, adding a different color to 

each of the remaining sections as shown. 
 
 Select File > Save, then File > Exit. Click Close. 

Place the Blocks 
 In Quilter, click on the Library icon, select the 

Blocks tab, and navigate to the BoldandBeautiful 
folder.  

 
 Click on the + sign next to the folder and select the 

BB block. Hold the CTRL key on the keyboard and 
click on any block in the quilt; all of the squares will 
be filled. 

 
 Click on the Select tool. Select individual blocks 

and use the Rotate, Mirror Horizontal and Mirror 
Vertical tools to rearrange the blocks as desired. 

 
 Select File > Save As, and name the file Bold and 

Beautiful Quilt. 
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Import the Fabric Swatches 
 Create a Fabrics folder on your computer where 

you will be able to find it again. (The desktop is a 
good location.) 

 
 Go to www.benartex.com and locate the Garden 

Club collection. Select View All. 
 
 Right click on each fabric swatch, select Save   

Picture As, and save each fabric as a .bmp image 
to your Fabrics folder.  

 
 In Quilter, select File > Manage Fabrics to open 

the Fabrics Library Manager.  
 
 Select and right click on Library Manager, select 

New Library, and name the new file The Garden 
Club. 

 
 Double click on The Garden Club and select     

Import. Navigate to your Fabrics folder and change 
Files of Type to All Files. Select a fabric to import, 
and click the Import button.  

 
 Continue in this manner until all the fabric    

swatches have been imported. Click Close. 

 
 
Tip: To scan your 
own fabrics to add to 
the Quilter program, 
see pages 19-20 of  
the Quilter on-screen 
manual. 

Place the Fabrics 
 Select the Paintbrush icon. Click on the Library 

icon, select the Fabrics tab, and click on the + in 
front of The Garden Club to open the folder. 

 

 Right click on a fabric and click inside any section 
of any block to place it. Continue until all blocks 
have fabric in each section. 

 
 Select a fabric for the inner border, hold the CTRL 

key on the keyboard as you click in part of the   
inner border. The selected fabric will automatically 
be placed in all four inner border pieces. 

 
 Select and place fabrics in the two remaining    

borders.  
 
Preview Embroidery on the Quilt 
Previewing the designs on your quilt in the Quilter 
program allows you to decide the placement and 
number of designs to put on your quilt.  
 
 Click on the Embroidery Window icon, which 

opens the Embroidery Canvas screen.  
 
 Select File > Insert Design and navigate to the 

Bold and Beautiful folder on your computer. Select 
design #80001-12 and click Open. Resize, rotate, 
etc. as desired.  

 
 Select File > Save and Return to toggle back to 

Quilter; the embroidery window closes and the  
design appears in a gray box in the upper left of 
the Quilter screen. Use the Select Object tool drag 
the embroidery motif to the desired position on the 
quilt. 

 
 Use Edit > Copy and Edit > Paste to create multi-

ples of designs as desired. 
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 Continue inserting and positioning designs in this 
manner until you are pleased with the layout. 

Printing 
 To print a quilt layout 

to use as a piecing 
guide, select File > 
Print Preview, select 
Whole Quilt, and  
click on the Options 
tab. Select Fit to 
Page and place 
checkmarks in the 
Blocks and Embroi-
dery boxes. Click   
OK > OK. Click on 
the Print button. Click 
Close after the pages 
print. 

 
 To print the fabric   

requirements, go to 
File > Print Preview, 
select Yardage, and 
click OK. Click on the 
Print button. Click 
Close after the pages 
print. 

Construct the Quilt 
Cut the Fabric Pieces 
 Cut twelve 6½” squares from the block back-

ground fabric, 4627-45. 
 
 Cut 2½” x width of fabric (wof) strips from the block 

fabrics, #4623-44, 4625-5, 4628-44, 4623-40, and 
4623-86. Sub-cut the strips into twelve different 
6½� and 8½� lengths. 

 
 Cut four 1½” x wof strips from the inner border  

fabric, #4623-84. 
 
 Cut four 2½” x wof strips from the middle border 

fabric, #4628-84. 
 
 Cut four 3¼” x wof strips from the outer border  

fabric, #4622-45. 
 
 Cut four 2½” bias strips from the binding fabric.  
 
 Cut four 1⅛” strips from the double-binding fabric  
 
Piece the Blocks 
 Set up the sewing machine with a Microtex #75/11 

needle, Patchwork Foot with Guide #57/57D, and 
construction thread. 

 
 Following the layout created and printed in the 

Quilter program, randomly stitch the 2½” x 6½”  
strips to the center squares. Press. 

 
 Randomly stitch the 2½” x 8½” strips to one side of 

the now 6½” x 8½” blocks. Press. 
 
 Stitch the 8½” blocks into in sets of three. Press. 
 
 Stitch the four rows together. Press. 
 
 The center of the quilt should measure 24½” x 32½”.  
 
Add the Borders 
 From the 1½” inner border fabric strips, cut two                 

1½” x 24½” strips. Stitch them to the upper and 
lower edges of the quilt center. Press. 

 
 From the remaining 1½” inner border fabric strips, 

cut two 1½” x 32½” strips. Stitch them to the right 
and left sides of the quilt center. Press. 

 
 From the 2½” middle border fabric strips, cut two           

2½” x 26½” strips. Stitch them to the upper and 
lower edges of the quilt. Press. 
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 From the remaining 2½” middle border fabric 
strips, cut two 2½” x 34½” strips. Stitch them to the 
right and left sides of the quilt. Press 

 
 From the 3¼” outer border fabric strips, cut two                 

3¼” x 30½” strips. Stitch them to the upper and 
lower edges of the quilt. Press. 

 
 From the remaining 3¼” outer side strips, cut two 

3¼” x 38½” strips. Stitch them to the right and left 
sides of the quilt. Press. 

 
 The quilt top should measure 36½” x 44½”. 
 

Prepare the Appliqué Pieces 
Many of the floral embroideries used for this quilt are 
appliqué designs. The appliqué fabrics may be cut 
by hand using the patterns and instructions provided 
with the design collection on the CD or USB stick.  
 
The appliqué shapes can also be cut using the  
BERNINA CutWork Accessory using the Bonus files 
that accompany the collection. Follow the directions 
below for using the CutWork Accessory. 
 
Combine the CutWork Applique Files 
 In BERNINA Embroidery Software 6, open a    

New file.  
 
 Right click on the Show Hoop icon and select the 

artista 255 x 145 Oval hoop. Place a check next to 
Display Hoop and click OK. 

 
 Select File > Insert Design. Select CutWork design 

#80001-12CWA and click Open. 
 
 Repeat to bring designs #80001-13CWA01 and 

#80001-17CWA into 
the workspace. 

 
 Position the three 

designs so they fit 
within the hoop,   
but do not rotate, 
mirror image, or 
change the size of 
the designs. 

 

 Select Edit > Select All. Select Arrange > Stitch 
Sequence and click OK in the Stitch Sequence 
dialog box if there is 1 hooping and 0 uncovered 
objects. 

 
 Click the Send to Machine icon and send the     

designs to the embroidery machine. 
 
Cut the White Flower Appliqué Shapes 
 Hoop a piece of HeavyWeight Tear-Away by     

itself in the Large Oval Hoop. Spray the top of the 
hooped stabilizer with 505 Temporary Adhesive 
Spray. 

 
 Press eight sheets (8” x 10”) of Appliqué Fuse & 

Fix to the wrong side of the white fabric.  
 
 Cut the fabric sheets apart and stack them, fabric 

side up, on the hooped stabilizer.  
 
Note: A total of twenty white appliqués were used in 
this quilt, and all were cut in this one hooping. 
 
 Insert the Titanium Embroidery needle into the  

machine and change the needle plate to the       
appropriate CutWork Stitch Plate for your          
machine. Attach Embroidery Foot #26. 

 
Note: Although Foot #44 will be used for the cutting 
steps, it should not be used during the placement or 
basting stitching. If the designs are too close to the 
hoop’s edges, the size of the foot could cause it to 
bump against the hoop and damage the foot. 
 
 Skip Color 1 (the placement stitch) and stitch     

Color 2 (the basting stitch) to secure the layers of 
fabric together. 

 
 Remove the needle 

and insert the       
CutWork Accessory 
in its place. Attach 
Cutwork and Echo 
Quilting Foot #44 to 
the machine. 

 
 Following the 

prompts on the     
machine screen, 
change the position 
of the tool as          
indicated until all of 
the white appliqué 
flowers are cut. 
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 Remove the flowers from the hoop and set them 
aside. 

 
Cut the Inner Petal Appliqué Shapes 
 In BERNINA Embroidery Software 6, open a    

New file.  
 
 Follow the instruc-

tions on page 5 to  
insert CutWork 
designs #80001-
13CWA02, 80001-
13CWA03, and 
80001-13CWA04. 

 
 Clone (right click 

and drag) each 
design until there 
are four of each 
design. Arrange 
them within the 
hoop. 

 
 Click the Send to Machine icon and send the     

design to your embroidery machine. 
 
 Adhere four sheets of Appliqué Fuse & Fix to the 

wrong side of each of the 8” x 10” fabric scraps for 
the inner flowers. 

 
 Hoop a layer of HeavyWeight Tear-Away by itself 

in the Large Oval Hoop and spray the top with 505 
adhesive.  

 
 Stack the four prepared fabric sheets, fabric side 

up, on the hooped stabilizer. 
 
Note: A total of twelve appliqué flowers were used in 
this quilt, and all were cut in this one hooping. 
 
 Follow the instructions on page 5 to cut the shapes 

from the colored fabrics. 
 

Embroider the Appliquéd Flowers 
The embroidery on this quilt is randomly placed.  
You can combine designs directly in the editing 
screen of your embroidery machine, or in BERNINA 
Embroidery Software 6. 
 
 In BERNINA Embroidery Software 6, open a New 

file. Select Edit > Insert Design. Click on design 
#80001-12, 80001-13, or 80001-17 and click 
Open. 

 Select Edit > Insert   
Design again and insert 
one of the two other 
designs. 

 
 Arrange the designs in 

the Large Oval Hoop as 
shown. 

 
 Click on Send to      

Machine and send    
the design to your    
embroidery machine. 

 
 After stitching this first 

set of designs, continue to randomly select two of 
the three designs, placing them in the hoop and 
sending them to your embroidery machine until the 
desired number of designs have been stitched. 

 
 Spray one side of a hoop-sized piece of Ultra 

Clean & Tear with 505 adhesive and adhere it to 
the back of the quilt in the area to be embroidered. 

   
Tip: Use the layout you created in the Quilter       
program as a visual guide for placing the hoop. 
 
 Hoop the quilt top and the stabilizer as one unit. 

Attach the hoop to the machine and begin stitching 
the design. 

 
 After stitching the appliqué placement line on any 

of the three designs above, peel the backing from 
the Appliqué Fuse & Fix on the appropriate flower 
(the white fabric) and position it to cover the place-
ment line. 

 
 Stitch the appliqué tackdown stitches. 
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 For design #80001-17 or 80001-12, continue to 
stitch the design as prompted. 

 
Note: Isacord color #0112, Leadville, was used in 
place of #0020, Black. 
 
 When stitching design #80001-13, there are three 

additional appliqué pieces over the white piece. 
Change the thread to match the color of these  
fabric pieces and stitch the inner petals appliqué 
placement lines.  

 
 Peel the backing from the Appliqué Fuse & Fix    

on each of the three different shapes and place  
the pieces to cover the placement lines. Stitch the 
inner petals tackdown stitches. 

 
 Continue stitching the design, changing thread  

colors as prompted. 
 
Note: Isacord color #0112, Leadville, was used in 
place of #0020, Black. 

 Rehoop the quilt and continue to embroider around 
the quilt center, varying the position of the hoop—
sometimes perpendicular to the border, sometimes 
at an angle. Use the printed Quilter layout as a vis-
ual guide for placing the flowers. 

 

Quilt the Layers Together 
 Baste the backing, batting, and embroidered quilt 

top together. (Or layer the quilt on the BERNINA 
Quilt Frame!) 

 
 Thread the bobbin for regular sewing and change 

to a size 90/14 Quilting needle. Attach the       
BERNINA Stitch Regulator and free-motion quilt 
the entire quilt, outlining the appliquéd flowers. 

 

Quilting “In the Hoop” 
You may choose to additionally quilt the layers 
together using designs from this collection.  
Flowers #80001-14, -16, and -18 were used, 
placed randomly in the center portion of the quilt 
using Isacord #0112, Leadville. 

The borders were 
quilted using circles 
#80001-46 and -48 
were used, placed 
randomly in the    
center portion of    
the quilt using Multi-
colored Isacord 
#9605. 
 
 
 
 
 
 
To quilt in the hoop using embroidery designs: 
 Hoop the three layers of the quilt as one unit. 

There is no need to use stabilizer. 
 

Tip: Attach the outer ring of the hoop to the  
Master Hooper before hooping the quilt. The 
Master Hooper will hold the hoop steady as you 
go through the hooping process. 

 
 Thread the bobbin for regular sewing. 

 
 Attach the hoop to the machine and stitch the 

embroidery design. 
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Finish and Bind the Quilt 
 Square the quilt and trim the layers as needed. 
 
 Cut and piece together enough 2½”-wide bias 

strips to go around the perimeter of the quilt. 

Double Binding 
Use Bias Binder #88 and Foot #95/95C to “bind 
the binding” of the quilt. This will give the look of 
a double binding. 
 
 Cut and piece together enough 1⅛”-wide bias 

strip to equal the length of 2½”-wide bias strips. 
Press the seam allowances open.  
 

Tip: For best results, stiffen the binding fabric 
with Best Press Starch Alternative. 

 
 Attach Foot #95/95C to the machine. Position 

Binder Attachment #88 so the bias feeder is 
aligned with the right toe of the foot. Insert the 
screw through the slot in the binder and into the 
right hole in the bed of the machine; tighten to 
secure. 

 
 Feed the ⅛”-wide bias binding into the slot of 

the binder. Swing the binder front slightly to the 
right for easy feeding. Use an awl or stiletto to 
encourage the fabric to feed into the binder. 

 
 Lower the presser foot and sew a few stitches. 

Adjust the needle position until the needle   
penetrates the fabric just to the right of the fold. 

 
 Place the folded edge of the wide binding    

strip between the folds of the bias binding and 
continue stitching, making sure that the bias 
strip continues to flow freely into the binder. 

 
 Press the strips in half lengthwise, wrong sides 

together. Press. 
 
 Bind the quilt using your favorite technique. 

 Align the cut edges of the binding with the raw 
edge of the back of the quilt. Leave a 4-5” tail at 
the first corner. Start stitching ¼” from the corner 
and proceed to stitch the double binding to the 
back of the quilt, mitering the corners and ending 
¼” from the first corner. 

 Press the binding to the front of the quilt and   
edge-stitch the fold to the quilt using Edgestitch 
Foot #10/10C/10D. 

 
Tip: For more details on double binding, see 
www.TheQuiltShow.com > BERNINA Videos >  
Machine Binding with Pizzazz from July 6, 2008.. 


