
©2013  BERNINA of America, Inc.                                                                                                                                      Page 1 of 10 
 

 

There is nothing like a cup of 
tea to calm your busy mind. 
Fresh white table linens em-
broidered with delicate de-
signs from the BERNINA Ex-
clusive Embroidery Collection 
Owlivia will make you feel like 
a queen.  
 

Keep your teapot warm with a 
matching tea cozy and your 
lap crumb-free with  a large 
tea towel. You will not “give a 
hoot” about your cares are 
you sip your tea while  gazing 
upon the lovely “Owlivia” wall-
hanging. Tea time will be the 
best time of your day! (Tiara 
optional.) 

Created by Linda Wenturine  Owlivia Tea Time Set 

 Supplies  
Machine & Accessories 
 BERNINA Sewing and                                                                                                                             

Embroidery Machine 
 BERNINA Large Oval Hoop 
 Edgestitch Foot #10/10C/10D  
 Gathering Foot #16 
 Open Embroidery Foot #20/20C/20D 
 Teardrop Embroidery Foot #26 
 Patchwork Foot #37/37D or Patchwork Foot with Guide #57/57D 
 Walking Foot with Guide #50 OR Reverse Pattern Foot #1D with Guide + Dual Feed (7 and 8 Series) 
 

Embroidery Collection 
 BERNINA Exclusive Embroidery Collection - Owlivia” #82003, designs #21005-03, -18, -30, and -34.  
 

Fabric & Notions 
 1 yard of fabric (“Enchanted Garden Pink/Multi from the Benartex Owlivia Fabric Collection 
 3ʺ-square scraps of green and fuchsia fabric for owl appliqués 
 Medallion crochet lace-edge table topper, 36ʺ square (allaboutblanks.com) 
 3 hemstitched guest towels (allaboutblanks.com) (1 for wall-hanging, 1 for tea cozy, 1 for towel) 
 14ʺ x 20ʺ rectangle of cotton batting 
 Clover Fusible Bias Tape Maker, ½ʺ size 
 ¼ʺ-wide paper-backed fusible web to use with bias tape maker 
 Frixion Thermal Pen (or other temporary fabric marker) 
 Wonder Tape 
 8ʺ diameter wooden embroidery hoop 
 Beacon Fabri-Tac Permanent Adhesive 
 Isacord Embroidery Thread, colors #1010, 1114, 1776, 2506, 2721, 5833, and 5912 
 OESD Ultra Clean & Tear Stabilizer 
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Cutting Instructions 
 Cut the following from the one yard of fabric: 

 Two 1ʺ x WOF (width of fabric) strips for the 
table topper. 

 One 2½ʺ x WOF strips for the towel bands (this 
is enough for two towels). 

 One 4½ʺ x WOF strip for the tea cozy band. 
 Two 1½ʺ x WOF strips for the wall-hanging. 
 One 20ʺ x 14ʺ rectangle for the tea cozy lining. 

Table Topper 
 Following the instructions   

included with the Clover        
Fusible Bias Tape Maker, 
press and affix fusible web       
to the two 1ʺ x WOF fabric 
strips.  

 Let cool and cut each strip into five 8ʺ-long strips. 
Fold and press under ¼ʺ on each end.  

 Set strips aside. (One strip will be used for the tea 
cozy.) 

 
 Mark embroidery placement in each corner of the 

table topper as shown in the diagram on page 3. 
Embroider design #21500-34 in each corner. 
(Isacord thread order: #1010, 5833, 2721, 1114, 
and 2506.) 

 Mark the center medallion embroidery placements 
as shown in the diagram on page 3. 

Note: Instructions are given below for editing the 
designs using BERNINA Embroidery Software 6.    
If you do not own software, on many machines  
it is possible to recreate the design directly on 
the screen of your embroidery machine. If your 
machine does not have this ability, print paper 
templates using the PDF file found on the design 
collection CD. Rotate and position the templates 
directly onto the project, and mark individual 
center points for each design. Use your          
machine’s edit features as needed to mirror-
image the designs. 
 
Use OESD Ultra Clean & Tear Stabilizer for all 
embroidery. 
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 Open BERNINA Embroidery Software 6 and 
open design #21005-30. 

 
 With the design selected, right click to open the 

Object Properties dialog box. Select the General 
tab. Type 25 in the box next to Rotate By and  
click OK. 

 
 With the diagram still selected, click Edit >     

Duplicate, and then select the Mirror Horizontal 
icon. Move the duplicated design to the left so 
the to leaf tip touches the original design.  

 
 Click Edit > Select All and then select Align  

Centers (Horizontal). 

5½ʺ 

3¼ʺ 

Table Topper Embroidery Layout 
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 Select Arrange > Stitch Sequence. Click Yes in the 
dialog box that opens. 

 
 Save the duplicated design (it will be used later for 

the tea towel) and send the design to the machine. 
 
 Embroider each corner of the center medallion us-

ing the created design. (Isacord thread order: 
#5833, 2721, 1010, 2506, and 5912.) 

 
 In the center of the medallion, embroider design 

#21500-18. (Isacord thread order: #1010, 2721, 
and 2506.) 

 
 Remove the paper backing from the fusible web 

on the back of eight of the 8ʺ-long strips. In each 
corner, align two 8ʺ-long strips 2ʺ away from and 
parallel to the edge as shown. Press in place. 

 Edgestitch each side of the strips using Open     
Embroidery Foot #20/20C/20D or Edgestitch Foot 
#10/10C/10D and a straight stitching, moving the 
needle position as needed. 

Tea Towel 
 Mark the embroidery 

placement as shown in 
the diagram below. 

 
 Embroider the same 

design as was used  
for the Table Topper 
Medallion. 

 
 
 
 
 
 
 
 Carefully remove      

the stitching from the  
2ʺ-deep hem at the  
end of the towel.      
Starting from the        
hemstitching (looks  
like “railroad tracks”), 
measure 2½ʺ and trim 
off the excess hem. 

 

3¾ʺ 

Tea Towel Embroidery Layout 
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 For the decorative band, measure the width of the 
towel and add 1ʺ, then cut the 2 ½ʺ-wide fabric 
strip to this measurement. 

 
 Press each short end ½ʺ to the wrong side and 

stitch close to the fold. Trim to ¼ʺ.  
 
 Place the right side of the band to the wrong side 

of the tea towel edge and stitch together with a      
¼ʺ-wide seam allowance using Patchwork Foot 
#37/37D or Patchwork Foot with Guide #57/57D. 
Press the seam allowances toward the right side 
of the towel. 

 
 On the remaining raw edge of the band, press   

under ¼ʺ. Apply Wonder Tape along the lower 
edge of the hemstitching and remove the paper 
backing from the tape. 

 Position the turned-under ¼ʺ-wide edge of the 
band over the Wonder Tape, aligning the fold with 
the edge of the hemstitching. Press into place. 

 
 Using Edgestitch Foot #10/10C/10D, stitch along 

the edge of the band with a straight stitch. Adjust 
the needle position as needed to stitch close to the 
folded edge. 

Tea Cozy 
 Trim off the wide hem beyond the hemstitching on 

the towel. 
 
 Layer as follows: 

 14ʺ x 20ʺ fabric lining, wrong side up 
 14ʺ x 20ʺ batting 
 Tea towel, right side up 
 

 Pin baste to hold the layers together. 
 
 Mark a 45° line on the towel with the FriXion   

Thermal Pen (or other temporary fabric marking 
pen). Straight stitch along the line with the length 
set at 3 mm, using either Walking Foot #50 with 
the guide attached or Reverse Pattern Foot #1D 
with guide and Dual Feed engaged (BERNINA      
7 and 8 Series machines). 

 
 Position the guide 1ʺ from the needle. Stitch      

another line, aligning the guide with the previous 
row of stitching. Repeat until the entire “sandwich” 
is stitched. 

 
 Draw another line, this one perpendicular to the 

original stitched line. Repeat stitching as before, 
creating a quilted grid. 
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 Tape the pattern pieces on pages 10‒11 together 
to make one pattern piece. 

 
 Using the tea copy pattern, cut two pieces from the 

quilted fabric (front and back). 

 On the front of the tea cozy, center and embroider 
the saved medallion design. 

 

 Fold and press one of the remaining 8ʺ strips from 
the table topper in half along the long edge to   
create a small strap. Stitch along the folded edge. 

 
 Fold the strap in half and baste it in place along 

the right side of the top edge as shown. 

 Place the tea cozy front and back right sides      
together and stitch along the sides and top edge 
using a ¼ʺ-wide seam allowance. Do not turn right 
side out yet. 

 
 Cut an 18½ʺ length from the 4½ʺ x WOF fabric 

strip for the lower band.  
 
 Sew the two short ends together to form a circle. 

Press the seam allowances open. 
 
 Fold the band circle wrong sides together along 

the long edge; press.  
 
 Place the band on the lining lower edge with raw 

edges aligned. Stitch using a ¼ʺ-wide seam allow-
ance. 

 
 Turn the tea cozy right side out and press the 

band to the right side of the cozy along the seam 
line. 

 
 Apply Wonder Tape along the inner edge of the 

fold of the band. Remove the paper backing and 
affix the edge to the right side of the cozy. 

 
 Stitch along the edge using Edgestitch Foot 

#10/10C/10D or Open Embroidery Foot 
#20/20C/20D, adjusting the needle position as 
needed to sew close to the edge. 
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Wall-Hanging 
 Open BERNINA Embroidery Software 6 and open 

design #21005-30. 
 
 With the design selected, right click and select the 

General tab in the Object Properties box. Enter 60 
in the Rotate By box. 

 
 With the design 

selected, click 
Mirror Merge-
Vertical. Without 
clicking the 
mouse, position 
the duplicate    
below the original 
so the stems are 
touching. Click 
the mouse when 
the design is in 
position. 

 
 With both designs 

selected, click the 
Group icon. 

 

 Select File > Insert Design. Click the owl design 
(#21005-03) and click Open. 

 
 With the owl selected, left click on the Rotate 45° 

CCW/CW icon to rotate the owl 90°. 
 
 Position the owl to the left of the original design, 

near the center. 
 
 Select Edit / Select All and click the Align Centers 

(Horizontal) icon.  

 Stitch design onto the center of the towel using the 
following Isacord thread colors: 
 Flowers—#5833, 2721, 1010, 2509, and 5912 
 Owl—#5912, 2506, 5833, 1010, 2721, 1114, and 

1776 
 

 To cut the applique shapes, use the template    
patterns included on the CD with the design.      
Or, if you have the BERNINA CutWork Tool, use 
the included CutWork bonus files and follow the 
included directions to cut the shapes with the tool.  

 
 When finished, do NOT remove the stabilizer 

from the back of the fabric. 
 
 Hoop the towel in the 8ʺ-diameter wooden hoop 

with the design centered. 
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 Cut away the excess fabric, leaving 1ʺ remaining 
around the outside of the entire hoop.  

 
 Using a hand-sewing needle, stitch along the   

center of the 1ʺ-wide fabric border with a running 
stitch; pull the thread tight so the fabric is pulled to 
the wrong side. Knot the thread. 

 For the decorative gathered edge, sew the two     
1½ʺ x WOF strips together, joining the short ends 
with a ¼ʺ-wide seam allowance. Press the seam 
allowances open. 

 
 Press one long edge ½ʺ to the wrong side. Stitch 

along the folded edge with a zigzag stitch set at 
length = 2.1 mm and width = 3.1 mm, Edgestitch 
Foot #10/10C/10D, and the needle position ad-
justed so the right swing of the needle falls over 
the edge of the fold. 

 

 Trim hem close to 
the stitching on the 
wrong side. 

 
 To gather the     

long edge, attach        
Gathering Foot #16 
and set the straight 
stitch to the longest 
length; stitch. 

 
 

 Glue the gathered edge to the back of the hoop 
with Fabri-Tac. Trim off the extra length. 

www.bernina.com
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Tea Cozy Pattern Part 1  
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Tea Cozy Pattern Part 2 


