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Create an easy-to-stitch, custom-fit    
cover for an eReader or other electronic 
device. Embellish it with designs from   
the BERNINA Exclusive  Embroidery    
Collection - Sepia Petals for a stylish,   
professional look. 
 
Plan your design layout using BERNINA 
Embroidery Software 6 and use the  
Multi-Hooping instructions to easily stitch 
the designs in a variety of hoop sizes! 

Created by Elva Mungai

eReader   
Tablet Cover 

 

 Supplies  

Machine & Accessories 
 BERNINA Sewing & Embroidery Machine 
 Mega Hoop or Jumbo Hoop  
 (or largest embroidery hoop available) 
 BERNINA Embroidery Software 6 (optional) 
 Overlock Foot #2/2A 
 Edgestitch Foot #10/10C/10D 
 Teardrop Embroidery Foot #26 
 Patchwork Foot 37/37D OR  
 Patchwork Foot with Guide #57/57D 
 Piping Foot #38 
 
Embroidery Collection 
 BERNINA Exclusive Embroidery Collection 

- Sepia Petals #12002 

Fabric & Notions 
 12” x 22” rectangle of synthetic suede, synthetic 

leather, or heavy fabric such as denim or canvas 
 12” x 22” rectangle of OESD Soft and Stable stabilizer 
 12” x 22” rectangle of cotton fabric for lining (sample is 

from the Benartex “Bold and Beautiful collection) 
 OESD Ultra Clean & Tear Stabilizer 
 505 Temporary Spray Adhesive 
 Isacord embroidery thread 
 Bobbin thread 
 Two alligator clips 
 2” length of ½”-wide hook-and-loop tape 
 Size 90/14 S (Sharp) Organ Embroidery needles 
 Size 90/14 Microtex needle for construction. 
 

 

 Software Icons Used in This Lesson  

Rotate 45° CCW/CW 

Scale by 20% Down/Up 

Group 

Mirror Horizontal 

Mirror Vertical 

       Hoop Layout 

Show Hoop 

Add Hoop 

Calculate Hoopings 

Write to Machine 

 New 

          Art Canvas 

 Object Shape Tools 

   Embroidery Canvas 

 Zoom 
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Hints:  
 Zoom in and out using the wheel on your mouse  

or by clicking on the Zoom Box icon. 
 
 Use File > Insert Design to add each design to the 

template and to manipulate and arrange designs 
to fill the space. 

 
 Click Settings > Options > Hoop and click the radio 

dial next to Manual. This is needed so the designs 
can be placed within the template as desired with-
out the hoop moving. 

 
 Leave about 70 mm (2¾”) of space around the 

outside edges of your design to allow for a border 
and seam allowances. 
 

 Click File > Insert Design and select design 
#21001-17 from the Sepia Petals collection. Click 
Open. 

 With the design selected, right click twice on the 
Rotate 45° CCW/CW icon to rotate the design 
clockwise so the curved end of the design is       
toward the bottom. 

 
 With the design still selected, right click on the 

Scale by 20% Up/Down tool to increase the size  
of the design by 20%. 

 
 Move the design to the approximate vertical center 

of the rectangle and close to the bottom. 
 
 Select File > insert Design and select design 

#21002-42. Click Open. 
 
 With the design selected, select Edit > Copy, then 

select Edit > Paste. Use the up arrow key on the 
computer keyboard to move the duplicated design 
above the original. 

Cutting Instructions 
 Decide on the orientation of the tablet as it will fit 

into the cover. Then measure the size of the table, 
including length, width, and thickness. 

 
 The width of the pattern rectangle = the width of 

the tablet + the thickness of the tablet + 2”. 
 
 The length of the pattern rectangle = the length of 

the table + the thickness of the tablet, times 2, plus 
an additional 6” for the flap. 

 
 Add at least ½” to the width and height measure-

ments for seam allowances. 
 
Note: The tablet used for the sample project was 
placed horizontally, with a width of 9½” and length  
of 7½”; it measures ⅜” thick.  
 
Using the instructions above: 
Pattern Width = 9½” + ⅜” + 2” = 11⅞”  
Pattern Length = 7½” + ⅜” = 7⅞”, times 2 = 15¾”, 
plus 6” = 21¾” 
 
Therefore, the pattern rectangle must be at least 
11⅞” x 21¾”. The pattern created in the embroidery 
software is 12” x 22”. 
 

Design Layout 
 Open BERNINA DesignerPlus Embroidery      

Software 6 or select File > New if your software    
is already open. 

 
 Click on the Art Canvas 

tab. 
 
 Change the measure-

ments system to inches 
in the Units field. 

 
 Select the Vector Rec-

tangle tool. Click and drag a rectangle on the 
screen.  

 
 With the rectangle selected, change the size to 

12” (x axis) by 22” (y axis). This rectangle will be a 
template for planning the design grouping, but will 
not be stitched.  

 
 Click on the Embroidery Canvas tab. This is where 

the embroidery designs will be added to fit within 
the rectangle. 
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 Zoom in closely to see that the ends   
of the stitches meet. 

 
 Hold the CTRL key on the keyboard  

as you select both designs. Select   
Arrange > Group or click the Group 
icon in the lower left corner of the 
screen. 

 
 Move the 

grouped design 
to the left and 
down so the   
bottom center 
just touches, but 
does not overlap, 
the first design 
(#21001-17) 
placed at the    
bottom of the 
screen. 

 
 With the grouped design still selected, select Edit 

> Copy, then Edit > Paste. Click the Mirror Hori-
zontal icon and move the duplicated design to the 
right using the right arrow key on the keyboard, 
stopping when it is positioned above the right tip of 
the first design. 

 Hold the CTRL key on the keyboard as you select 
both vertical design groups. Click on the Align 
Centers Horizontal icon. 

 
 Select File > Insert Design and select design 

#21002-28. With the design selected, click on the 
Mirror Vertical tool. 

 
 With the design still selected, drag one corner of 

the design to enlarge it to 220%.  
 
 Place the design so it slightly overlaps the vertical 

design on the right. 
 
 The design is now complete. If desired, a mono-

gram or name may be added to the center of the 
flap design, keeping the total height of the tallest 
letter under 43 mm. 

 

Multi-Hooping (DesignerPlus Only) 
 Right click on the Show Hoop icon. Select the  

largest hoop you have for your machine. If you 
have a Jumbo Hoop or Mega Hoop, you will        
be able to stitch this large design out in fewer 
hoopings. 

 
 Place a check in the box next to Display Hoops 

and click OK. 
 
 Select the Hoop Layout tab. 
 
 If using a Jumbo Hoop, move the hoop so it covers 

the upper half of the design. With the hoop se-
lected, click the Add Hoop icon. Position this sec-
ond hoop so it overlaps the previous hoop, the en-
tire design is covered, and all parts are green. 

 
 If you are using a Mega Hoop or Large Oval Hoop, 

add additional hoops as needed to cover the     
design, overlapping hoops. 
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 Click the Calculate Hoopings icon. A message  
box will appear, telling you how many hoopings 
will be needed to stitch the complete design. (Two 
hoopings for the Jumbo Hoop, four hoopings for 
the Mega Hoop). Click OK. 

 
 Registration marks are automatically added to 

each hooping, making it easy to re-hoop each  
section. 

 
 Select File > Save As. Navigate to the folder 

where you want to store the design and name this 
file e-reader whole. To save the entire design as 
one unit, click the No button next to Export every-
thing in one file. 

 
 Select File > Save As again, but this time name 

the file e-reader Multi-Hoop files. In the Multiple 
Hoopings box that opens, click the Yes button   
beside Export one file for every hooping (show   
me first…). 

 The Hooping Sequence - To Machine box will     
be displayed. Clicking on the different files under 
Hooping Sequence will show each section sepa-
rately. Select Save All to save the selections if you 
are happy with the results displayed. 

 

 To send the designs to the embroidery machine, 
select the Write to Machine icon. 

 
 The design portion ending in -01 will be high-

lighted. Click Send Now. 

 In the Bernina Selection Device box that opens, 
select your machine (for direct connect) or the 
USB stick for your machine. The software will    
automatically save the designs in the correct     
format for the machine. Click OK. Then click the 
download selected design to the embroidery     
system button and click OK. 

 
 Select the second design (ending in -02) and    

repeat the process. 
 
 For hoops smaller than the Jumbo Hoop, repeat 

the process for additional hoopings. 
 

Embroidery 
 Hoop one piece of Ultra Clean & Tear stabilizer 

alone in the hoop. 
 
 Spray the top of the 12” x 22” piece of Soft &    

Stable with a light application of 505 Temporary 
Adhesive Spray and adhere the wrong side of    
the 12” x 22” piece of synthetic suede, synthetic 
leather, or durable fabric with the wrong side over 
the Soft & Stable. 

 
 Spray the hooped stabilizer with additional 505 

adhesive. 
 
 If using a Jumbo Hoop, align the long edge of the 

fabric / Soft & Stable unit, with the fabric right side 
up, to the right edge of the Jumbo Hoop. Align the 
bottom of the fabric with the bottom end of the 
hoop.  
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Projects ● Webinars ● Promotions 

 If you are using a smaller hoop size, use a paper 
template to place the designs where you want to 
stitch them on the fabric and hoop accordingly. 

 
 Load the multi-hoop design that will stitch on      

the flap and a portion of the back section into the 
embroidery machine. 

 
 Stitch this section of the design and finish by 

stitching the two registration marks (the last color). 
These were automatically placed in the design    
by the Multi-Hooping feature of the BERNINA   
Embroidery Software 6. 

 
 Remove the hoop from the machine and carefully 

remove the stabilizer around the edges of the    
design, being careful not to remove the registration 
mark stitches. 

 
Tip: Trace over the registration marks before        
removing the stabilizer, just in case the stitches are 
accidentally removed. 
 
 Hoop a second piece of Ultra Clean & Tear       

stabilizer and return the hoop to the machine. 
 
 Load the remaining section of the design. 
 
Note: When the second section is loaded into the 
machine, it may appear on the machine screen with 
a red line indicating that it doesn’t fit into the hoop.   
If this should happen, select the Move Motif icon on 
the screen and slightly move the design until the 
hoop outline changes from red to black. This will not 
cause a problem with the design and the placement 
of the registration marks will not change. 
 

 Stitch the first color—the two registration marks. 
 
 Remove the hoop from the machine and spray the 

hooped stabilizer with 505. 
 
 Place a straight pin through 

the center of each registra-
tion mark stitched with the 
first section of the design. 
Align them with the centers 
of the registrations marks 
just stitched on the stabilizer. 

 
 Smooth the fabric / Soft & Stable unit to the 

hooped stabilizer and return the hoop to the      
machine. 

 
Tip: On the BERNINA 830 or B 580, check the     
design using Absolute Check to see if it the first 
stitch of the design will stitch in the proper place. 
 
 Stitch the rest of the design to complete the table 

cover. 
 
 Remove the fabric and stabilizer from the hoop. 

Gently tear away as much stabilizer as can easily 
be removed.  
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Construction 
 Trim the edges of the tablet cover so it measures 

11” x 20”. Round the bottom edge. 
 
Tip: Use the Jumbo Hoop template as a guide. 
 
 Cut the 11” x 20” lining piece to the same size and 

shape as the tablet cover. 
 
 Cut a 2” long piece of ½”-wide hook-and-loop tape. 
 
 Find the center of the lining piece along the short 

curved edge, measure down 1” from the cut edge, 
and stitch the hook side of the hook-and-loop tape 

in place using Piping Foot #38. The bulk of the 
tape fits nicely under the cut-out sole of this foot. 

 Find the center of the straight edge of the embroi-
dered tablet cover, measure down 2”, and stitch 
the hoop side of the hook-and-loop tape in place, 
stitching through all layers.  

 
 Spray the wrong side of the embroidered fabric 

with 505 adhesive and adhere it to the wrong side 
of the lining fabric, matching the curves and edges 
of the lining to the cover. 

 
Tip: If using a fabric that cannot be pinned in place 
without making permanent holes, use alligator clips 
to hold the lining and cover together. 
 
 Edgestitching around the outer edge using a 5 mm 

straight stitch and Patchwork Foot #37/37D or 
Patchwork Foot with Guide #57/57D. This stitching 
will hold the edges together and make them easier 

to bind later. 
 Check the instructions included with Binder #88   

to determine the width of the strips required by 
your binder. Starch the binding fabric prior to cut-
ting the binding strips.  

 
Tip: The size of the binder is imprinted on the flat 
part of the binder. The sample uses the 32 mm    

version of Binder #88. 
  Cut enough bias strips to cover the entire outer 

edge of the cover plus a few extra inches. Join the 
strips together with diagonal seams. 

 
 Insert one end of the long bias strip into the scroll 

of the binder and begin binding at the 90° corner. 
 Bind along one side, around the curved edge flap, 

and down the second straight side. Stop when the 
short straight end of the cover is reached. Cut the 
binding strip close to the corner of the cover. 
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 Using a second piece of bias binding, insert the 

binding into the binder and stitch a 1” length of 
binding before inserting the last cut edge of the 
tablet cover.  

 
 Insert the cover and stitch binding across the    

entire short straight edge. Stitch off the end and 
continue stitching for about 1” before stopping. 

 
 Place the tablet cover wrong side up on a flat    

surface with the curved edge at the top. 
 
 Measure up 7” from the lower corners and fold   

the short straight edge of the cover up at this 
mark. This forms the pocket to hold the tablet. 

 
 Tuck the 1” binding tails at the top edge to the   

inside of the cover. 

 Match the side edges of the binding and hold them 
together with alligator clips. 

 
 Using Edgestitch Foot #10/10C/10D with the    

needle position moved to the far left, stitch from 
the bound edge to the bottom of the tablet cover.  

 
 Move the needle to the far right and stitch down 

the second side of the cover, again using alligator 
clips to hold the layers in place. 

 

 


