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Use the Appliqué Tools and Quilter Program in

BERNINA Embroidery Software 6 to design a Visit

clever wall hanging. _Create the d_esign as show_n www.berninausa.com

or choose your favorite quotes...it's easy to design -

in BERNINA Embroidery Software 6! Projects « Webinars . Promotions
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Auto & Partial Appliqué: Believe

Open a New File/Blank File

Loading the Artwork
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Click on the New icon or select File> New.

Select Art Canvas.
Click Load Picture. Navigate to the location of the Be-
lieve.png file and select the file.

Select Import. Hit Enter.

While the picture is selected, enter 90° in the Angle of Rota-
tion box.

Switch to Embroidery Canvas.

Auto Appliqué
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Select the Zoom Box tool and click and drag around the let-
ter B.

Deselect the picture if it is selected.

Open Object Properties by left clicking on the icon.

Select the Appliqué tab in the dialog box.

Change the width of the Cover Stitch to 2mm.

Move the Offset slider toward the Inside.

Click OK.

Select the Auto Appliqué tool.

Using left and right clicks, digitize around the letter B. Re-
member to let the software close the object by hitting Enter.
Next, digitize around the insides of the letter B, using Enter
to close each area.

When you are finished with the last area, hit Enter two more
times to form the satin stitches around the outside and inside
of the letter.

Hit Escape and select the letter B.

Select the Reshape icon and reshape the object as neces-
sary. Hit Enter to activate any changes.

Select Esc when you are finished.

Reselect the Auto Appliqué icon.

Repeat digitizing each of the letters, letting the software
close the shape and adding the satin stitch by hitting Enter
three times; then reshaping if necessary.

For the last e in Believe, digitize around the outside of the
letter and close the object by hitting Enter; then digitize
around the hole of the e, close the shape by hitting Enter;
then hit Enter two more times to add the satin stitches.

If Color Film is not visible, click on the Color Film icon.
When you are finished with the letters, select the | in Believe
in Color Film and move it so that it stitches before the L.
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Offset

Inside Qutside

DIGITIZING TIPS:

%
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Right click to set curves, left
click to set corners.
Backspace to erase the last
point. It takes three points to
change direction, add one
more point before deciding to
backspace.

Keep the number of points to a
minimum for the smoothest
shapes.

Let the software close the ob-
ject. The software will create a
smoother edge than trying to
join the points manually.

RESHAPING TIPS:

%

%

Click and drag to move points
and reshape the boundary.
Right or left click on the bound-
ary to add control points.
Select a point and press delete
to eliminate a point..

To change type of control point,
select point and press the
spacebar.
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Partial Appliqué

Select the L, the |, and the middle E.

Click on Partial Appliqué to remove the cover stitches under
the letters.

Navigate to the location you wish to save the file, name the
file Believe, and save the file.

If you receive the Objects Not Covered dialog box, select
Everything.

Adding Fabrics
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Stitching the File

Select the appliqué objects.

Open Object Properties.

To add fabric, Select Choose under the Fabric section of the
dialog box.

A dialog box opens and the fabric can be selected from the
options available. Click on the + sign to open up the folder
options.

Select the chosen fabric. Click on OK; then on OK again.
The fabric will be added to the appliqué.
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Fabric

Make sure that the Show Fabrics icon is on or the
fabric will not show on screen.

Right click on Show Hoop. }
Select artista 400 x 150 MEGA Auto Split Machines | ™
from the drop down choices. e
Make sure there is a check placed in front of Display
Hoop.

Click OK.

Select Hoop Layout.

Select the hoop; then click on the Rotate Hoop icon
two times.

Return to the Embroidery Canvas.

Save the file.
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Auto Digitizing “Redwork Script” Lettering

Create the Lettering Crrce 1004 chase E,W

e Open a new file.

« Select Art Canvas. MWJ-« sedailile

e Click on the Vector Lettering icon.
e Click on the screen and type in, “Once you chase hope,”.

Christophier Reeve

« Highlight the lettering and choose the desired True Type
Font Script style from the Font List drop down choices.

e Change the size to 100 pt.

o Select the Vector Lettering icon again, click on the screen, and
type, “anything’s possible.”

« Highlight the lettering, change the size to 100 pt and select the
same Font style.

e Repeat a third time, this time typing in, “Christopher Reeve.”

e You may choose a different Font Style for this.

e Change the size to 36 pt.

e Click on the Select Graphic Object icon.

o Drag a bounding box around the lettering to select the three
lines of lettering and select Arrange> Align & Distribute> Align
Right.

Preparing the Vector Lettering

« While the lettering is selected, select Bitmap> Convert to Bit-
map.

« Inthe dialog box that opens, select Black & White from the Color
Mode drop down choices.

e Click OK.

Auto digitize the image

e Switch to the Embroidery Canvas.

e Click on the Image Preparation icon.

e Click OK in the dialog box that opens.

e Click on the Auto Digitizer icon.

e Click on the picture.

e Click on Omitted Color bar if the side panel of colors is not
showing.

e Click on the white color box to keep the white background from
being stitched.

e Select Double Run option under Details by clicking on the drop
down box.

e Click on OK.

e Save the file in the desired location.
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Notes:

The True Type Font used in the
saying is called Learning Curve.
The font style used for Christo-

pher Reeve is Lucinda Calligra-

phy.

Select the X in the middle of the
selected lettering group to move
the lettering into place.

If you forget to click on the Im-
age Preparation icon to process
the image and just click on the
Auto Digitizing icon, the Image
Preparation dialog box will still
appear.

The Auto Digitizer window disap-
pears and the computer will cre-
ate the objects to digitize and
then generates the stitches. The
length of time that it takes will
depend on your computer re-
sources.

Remember the sequence of the

stitch out is determined by the
software.
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Advanced Appliqgué: Dove

Open a New File/Blank File
e Click on the New icon or select File> New.

Loading the Artwork
e Select Art Canvas view.
e Select Load Picture.
« Navigate to the location of the saved dove file, dove.cpt.
e Click on Import. Hit Enter.
e Select the Embroidery Canvas.

Open Object Tool

e Select the Open Object tool.

e From the Stitch and Color bar, select single and C3 (Green).

« Digitize down the stem of the olive branch. Hit Enter to acti-
vate the stitches.

o Select the Closed Object tool and use the same color.

« Digitize around each leaf, beginning with a left click at the
base of the leaf; then right clicks in the rounded middle of the
leaf, another left click at the tip of the leaf, right clicks around
the opposite curve of the leaf, and hit Enter to activate the
stitches.

e Select any part of the leaves or branch you wish to reshape;
then select reshape and adjust as desired. Hit Enter to acti-
vate the changes.

e Hit Esc when you are finished.

o Select Edit> Select All.

o Select Blackwork Run and hit Enter.

e Select Arrange> Start & End. Set the Start Needle Position
at the First Stitch of Design and the End Needle Position at
the Last Stitch of Design.

o Click OK.

Creating the Appliqué

e Select the Open Object tool.

e The first step is to decide on the order to digitize—you want
to digitize the objects in the background first. The tail feath-
ers must be digitized before the dove’s body and the right
wing must be digitized before the left wing.

e Select color, C41, Chalk, from the drop-down list of colors.

« Digitize the tail feathers with right and left clicks as needed
using the Open Object tool. Hit Enter to activate the stitches.
Reshape if necessary; hit Enter to activate; then Escape.

« Digitize the right wing next.

« Digitize the underbelly next; then around the head and the
top wing.

o Select the Closed Object Tool and digitize the beak.
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Notes:

HINT:

When digitizing for Advanced Ap-
pliqué, the key is to keep the cover
stitch sewing order in mind .Open
Objects need to be digitized first
for the Closed Object stitches to
cover the ends of the Open Ob-
jects.

Remember the order of the sew
out is dependant on the order the
objects are digitized.

Right click to set curves, left click
to set corners, backspace to erase
the last point. It takes three points
to change direction, add one more
point before deciding to back-
space. Keep the number of points
to a minimum for the smoothest
shapes.

Let the software close the object.
The software will create a
smoother edge than trying to join
the points manually.

Don'’t be concerned about perfec-
tion, points may be edited when
object is complete.

You may also use the Freehand

Embroidery—Open Object tool if
you wish.
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If Color Film is not opened, click on the Color Film icon.
Click on the Show Individual Object icon, hold down the
Shift key while selecting the tail feathers; then click on the
head/ upper wing object in Color Film.

Open Object Properties by right clicking on the selected
dove.

In the Outline Stitch tab, click on the Stitch Type drop down
box and select Stemstitch.

Input these values:

¢ Line Thickness: 1.00 mm.

¢ Spacing: 1.0 mm.

¢ Angle: 35°.

¢ Stitch Type: Triple.

¢ Stitch Thickness: .15 mm.

Click on Apply.

Select the beak of the dove.

In Object Properties, change the Stitch Type to a satin
stitch.

Place a radio dot in front of manual and change the width to
1.0 mm. Click OK.

Generating the Appliqué

Reselect the dove in Color Film.

Select Advanced Appliqué.

If you get an error message, The selected objects do not
form an enclosed area, zoom in on the design at the inter-
sections.

Click on Show Picture icon to hide the picture and reshape
so all the open objects touch. See before and after pictures
in the column at the right. Press Enter to activate the re-
shape.

Click on the Advanced Appliqué again.

The dove should be filled with white marks to indicate it is
an appliqué area.

If it isn’t completely filled, then the dove must be reshaped.
Click on Close to exit appliqué.

Reshape as needed and repeat the process until the dove
looks like the picture at the right.

Adding Fabrics

Select Place Color and Fabric in Patches.

Open Benartex 2006 folder by clicking on the + sign in front
of the folder.

Open Tuileries and select 1126W-31 (fourth fabric chip,
four rows down).

Click on the dove’s wing; then on the dove body and the
beak to set the fabric in place.

Click on Back.
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Notes:

Notice in the first picture, the
lower yellow square does not
cross the off white line. This digi-
tized point must be moved so
that it crosses the off white line
before appliqué can be added.

All areas to be appliquéd should
be filled with white hash marks.
If an area that is part of the ap-
pliqué is uncovered, close the
dialog box, select the uncovered
area and reshape the outline to
extend into its adjoining bound-
ary line.

To recolor an area, select an-
other fabric and click on the area
that is to be re-colored.

If you need to start at the begin-
ning, you can click on “recover
your original embroidery ob-
jects.”
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Merging Fabrics

To merge the pieces together, select Merge Patches
Together.

Select the dove’s beak and then the dove’s body.
The two fabric patches are merged.

Next, select the dove’s beak/body combination and
click on the separate wing.

Now the entire dove is combined and can be cut from
one piece of fabric.

Click on Back.

Altering Stitch Properties

If you zoom in on the dove’s beak, you will notice that
the tack down stitches project outside the satin
stitches.

Click on Set Stitch Types Manually.

Select the beak.

Change the width of the Tack Down to 1 mm.

Hit Enter.

Click on Back and then Close.

If the fabric is not visible, click on the Show Fabric
icon.

Save the file in the desired location.

Printing the Pattern

Select File> Print.

Select the Options button.

Make sure that Appliqué Patterns is checked.

Click OK.

You will have a template to use for placing the dove on
the wallhanging and an appliqué pattern for cutting out
the appliqué fabric.

CutWork Option

If you have CutWork software, while the dove is se-
lected, click on the Break Apart icon.

Select the pink placement line in Color Film.

Right click on the pink dove and select Ungroup.
Select the pink dove again and right click and select
Copy.

Open CutWork and work through the Wizard, selecting
Create New; then New Graphic as the option.

Click on Paste. Set the Freehand Smoothing at 10%.
Click OK.

Save the CutWork file and export it to the machine of
your choice.

Do not save the changes to the embroidery file.
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Appliqgué Wall Hanging

Designing the Quilt

B

Adding the Sections

i )

Open a new file in DesignerPlus Embroidery Software V6.
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Bernina Embroidery Software
i must be open to access the
i Quilter Program.

Click on the Quilter icon.
Click on the Quilt Layout icon.
Make these adjustments to the layout:

*

Blocks Down: 1

Size of blocks (width + height): 18" x 15"
Borders: None

Click OK.

* % %

Right click on the Show Grid icon.
In the dialog box that opens, enter 1" in both the

horizontal and vertical Grid spacing. Make sure there [~

is a check mark in front of Show Grid. Click OK.

Blocks Across: 1 8" 4 g

5" x 11"

..............................

Click on Show All.

Select the Rectangular Appliqué icon.
Use the guide at the right to draw rectangles and squares
within the single block.

Add thin narrow strips along each inner side of the 3" x 3”
piece in the upper right-hand corner; these will represent flat
piping. Also add a strip along the upper edge of the 2" x 11”
piece.

Click on the Color bar in the Library. If the library is not visi-
ble, click on the Library icon.

Select colors and add to the blocks as desired. If you cannot
select the colors, click on the Paintbrush icon; then select the
color and click on the section of the block.

Adding Embroidery to the Quilt: Believe

Click on the Embroidery Window icon.

Select the File> Insert Design.

Navigate to the location of the saved appliqué files.
Select the Believe file. Click on Open.

Select File> Save and Return.

Click and drag the design to the upper left-hand corner.
Deselect the lettering in the Quilter program.

Adding Embroidery to the Quilt: Saying of Hope

Click on the Embroidery Window icon.

Select the File> Insert Design.

Navigate to the location of the saved appliqué files.
Select the Saying of Hope file. Click on Open.
Select File> Save and Return.
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Adding Embroidery to the Quilt: Dove Symbol
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Click and drag the design to the 5” x 11" rectangle of the quilt.
Select the saying and select the rectangle while holding the
Ctrl key.

Click on Align Centers.

Deselect the saying.

Click on the Embroidery Window icon.
Select the File> Insert Design.

Navigate to the location of the saved appliqué
files.

Select the Dove file. Click on Open.

Select File> Save and Return.

Click and drag the design to the 7” square in
the lower right hand corner.

Select the dove and select the square while
holding the Citrl key.

Click on Align Centers.

Click on Save.

Save the File
« Navigate to the location to save the file.
« Name the file Wallhanging of Hope.
e Click on Save.

Piecing the Wallhanging

Quilter files are saved with

the .arg extension and may only
be opened from within the
Quilter Program.
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Add flat piping to both inner edges of piece 3.
Add flat piping to the upper inner edge of
piece 8.

Piece these sections first:

x Piece 210 3

+ Piece4to5

x Piece 7to 8

Piece these sections next:

x Piece 4/5t0 6

+ Piece 7/8t0 9

Piece these sections next:

+ Piece 2/3 to 4/5/6

+ Piece 1 to 2/3/4/5/6

Final piecing:

+ Piece 1/2/3/4/5/6 to 7/8/9.

DL
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