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Notes: 
Pattern pieces used in the sam-
ple are from My Label Boxy 
jacket, with the Military jacket 
collar. 

Scanning on grain will make the 
grain align with the software grid. 
 
 
When digitizing, use right clicks 
to set curves; use left clicks for 
straight lines, to change direc-
tion, or for corners. 
 
When reshaping, you may add, 
delete, move, or change digitized 
nodes. Right or left click on the 
line to add, select a node and hit 
delete to delete a node, select 
the node and hit the spacebar to 
change a node, and click and 
drag to move a node.  

BERNINA Embroidery Software 6 for the Garment-Maker 
 

BERNINA Embroidery software makes garment-making and embel-
lishing fast and easy using basic tools in the software.  

 
Scanning 

 You may choose to use the collar pattern as is or you may 
choose to design your own. If you wish to design your own, 
draw the desired style lines on the collar (see curved line on 
pattern at right). Trace the style line shape only on one side of 
the pattern piece. You will use the tools in the software to cre-
ate perfect duplicate of the traced lines.  

 Scan the upper back pattern piece.  
 Scan all the pattern pieces at 100% size and save each of  the 

scans. 
 Rotate the pieces as necessary in your scanning software so 

that the pieces are scanned on grain. 
 
Collar Stitching 

 Open BERNINA Embroidery Software V6. 
 Select the Art Canvas Mode. 
 Click on the Load Picture icon. Navigate to the location of the 

scanned files. 
 Select the scanned collar file; click on Import; then hit Enter. 
 Switch to the Embroidery Canvas Mode. 
 Select the Open Object tool and digitize around the collar style 

line (not the neckline) on the stitching line (not the cutting line), 
beginning at the center front of the collar and continuing 
around the style line to the center back. 

 Hit Enter to activate the digitized line. 
 Hit Escape. 
 Click on the line to select. 
 Select the Reshape Object icon and reshape the line if neces-

sary. Hit Enter to activate any changes.  
 Hit Escape; then reselect the line. 
 Select Copy. 
 Zoom in on the center back by selecting the Zoom Box icon 

and drawing a box around the center back line of the collar.   
 Select Mirror Merge Vertical and place the mirrored object so 

that it exactly meets the digitized line. Click to set the mirror. 
 Select Yes when prompted to merge the objects. 
 Arrange> Start and End. Place the Start Needle Position at 

the first stitch of the design and the End Needle Position at the 
last stitch of the design. Hit OK.   

 While the collar line is still selected, click on Double Run.  
 Right click on the Show Hoop icon and select artista 400 x 150 

MEGA—Auto Split Machines. Hit OK. 
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Notes: 
By pasting the original pattern, 
you will have an exact duplicate 
to add the embellishment. 
 

 
 
 
Hold the Shift 
Key down and 
select the line 
just outside the 
collar and pat-
tern; then click 
on the outer-
most line to 
select all the 
lines outside 
the collar. 
 

 File> Save As. Name the file Stitched Collar.  
 Choose to export everything in one file when the Object Not 

Covered dialog box opens. 
 Switch to Hoop Layout Mode. Select the Hoop. 
 Click on Add Hoop Up. Move the hoops to create as much 

overlap as possible and so the design is completely enclosed 
in the hoops 

 Click on the Splitting Guide and digitize a line with two left 
clicks across the collar line in the intersected area of the 
hoops. 

 Hit Enter to activate the split. The line will turn to green. 
 Return to Embroidery Canvas Mode. 
 Select the scanned picture and delete. 
 File> Save As Split Collar File. Click on Save. 
 Select Yes in the Multiple Hoopings dialog box to export one 

file for each hooping.  
 Click on Save All; then Close. Close the file. Select No to 

save changes to the Stitched Collar file. 
 
Collar Embellishing:  Echo Quilting 

 Select File> New or click on the New icon.  
 Re-load the scanned collar through Art Canvas Mode as in-

structed previously. 
 Switch to Embroidery Canvas Mode. Select Paste.  
 File> Save As. Name the file Embellished Collar 1. Save. 
 While the line is selected, select Arrange> Close Object> 

With Straight Line.   
 Select Reshape Object and add digitized points by right/left 

clicking as needed; then moving the points to conform to the 
shape of the collar neckline. Hit Enter to activate the new 
shape. (see pictures to the right) 

 Hit Escape. Select the collar. 
 Click on the drop down arrow of the Outline Button and 

change the single stitching line to a Satin Stitch Outline.  
 Click on the Outline Design icon. 
 Change the Offset to 4 mm, the Outline Count to 4. 
 Place a check mark in front of Outline Holes. 
 Select a Triple Stitch from the stitch choices. Click OK. 
 Select the stitches outside the collar by clicking on the lines 

and hit the Delete key on the keyboard. 
 Select the satin stitch outline; from the drop down menu next 

to the Outline Button, select a single stitch. 
 While the collar outline is selected, change the color to C2. 
 Select the picture; hit Delete. 
 Save the file.  
 Edit> Select All; then Edit> Duplicate. 
 Open a new file; then select Edit> Paste. 
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 While the collar is still selected, select Mirror Vertical. 
 File> Save As Embellished Collar 2. Click on Save. 
 Close the file.  
 In the original file, select Arrange> Pattern Stamp. 
 In the Monogram Ornaments menu, select M004b; click OK. 
 Place a stamp toward the center front of the collar with two 

left clicks, pivoting the stamp before setting it with a second 
click. Hit Escape. 

 Save the changes and close the file. 
 

Creating a Pattern Stamp 
 Open a new file. 
 If the grid is not showing, click on the Show Grid icon. 
 Select the Freehand Draw—Open Object Tool and digitize a 

swirled design using the grid as a guide. (See the design at 
the right as a guide. Zoom in close to the grid.) 

 Hit Enter to activate the line. (Reshape if needed.) 
 Select the line and click on Mirror Merge Vertical. 
 Set the line so that it intersects at the point. Click Yes when 

prompted to merge the objects. Deselect. 
 Select a new color from the color drop down menu. 
 Open Object Properties and the Outline tab.  
 Choose a satin outline and change the width to 1.75 mm. 
 Click OK.  
 Digitize a new line using the single outline as a guide with 

either the Freehand Draw—Open Object tool or the Open 
Object tool. Hit Enter to activate the stitches.  

 Open Color Film and select the single outline; choose Delete. 
 Reshape if necessary. Select the object. 
 Select Settings> Create Pattern. 
 Click on New Set and name the new set as Created Patterns. 

Click OK. 
 Name the pattern set as Swirl. Click OK. 
 Digitize the reference line with two left clicks across the cen-

terline of the swirl. You will get a message that the pattern 
stamp has been created. Click . 

 Save the file as Swirl Stamp.  
 
Buttonholes with Pattern Stamp  

 Open a new file. Right click on the Show Grid icon. 
 Change the Horizontal Grid spacing equal to the width of the 

center front lap. Make sure Show Grid is checked. 
 Click on the Hoop Tab and select artista 400 x 150 MEGA 

Auto Split Machines from the drop down menu. Make sure 
Display Hoops is checked. Click OK. 

 Select the Open Object Tool and digitize a placement line the 
length of the hoop. Use two left clicks to set the line. Hold the 
Ctrl key as you digitize the line. Hit Enter to activate the line. 

 
While setting Pattern Stamps, if 
you hold the Shift key down and 
drag the cursor, you can 
change the size of the stamp.  
 
 
 
 
 
 
Set the Smoothing to 100% for 
a smoother line with the Free-
hand Draw tools. 

 
 
 
 
 
 
 
 
 

 
 

 
 
 
 
 
 
 
 

 
 
 
 
 
 
Since patterns with buttonholes 
are drafted so that the distance 
from the fold line to the begin-
ning of the buttonhole is equal 
to the diameter of the button, 
we can change the grid spacing 
to be equal to the diameter of 
the button for proper placement.  
 
Holding the Ctrl key keeps the 
digitized line perfectly straight. 
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In this sample, 505 mm was used 
for the height.  

 Hit Escape. Select the line and open Object Properties, Gen-
eral Tab. 

 Change the value of the height of the line to the distance be-
tween the first and last buttonhole on your pattern. Click OK.  

 Zoom in close to the grid for accuracy.  
 Select Arrange> Pattern Stamp. 
 Select Created Patterns from the drop down menu.  
 Select the Swirl pattern stamp. Click OK. 
 Set the pattern stamp across any horizontal grid line with two 

left clicks. Hit Escape. 
 Open Object Properties. Select the Buttonhole tab. 
 Set the slit length to the proper length for your buttonhole. 
 Change the angle to horizontal. Click OK. 
 Select Arrange> Add Buttonhole. 
 Place the buttonhole by the pattern stamp as desired. Left 

click to set the buttonhole. Hit Escape. 
 Select the buttonhole and while holding the Ctrl key, click on 

the pattern stamp. 
 Select Align Centers Horizontal.  
 While they are selected, select Group. 
 Make four quick clones by right clicking and dragging. 
 Place the first buttonhole combination so that the buttonhole 

begins one grid spacing to the left of the placement line and 
so that the buttonhole horizontal center starts evenly with the 
top of the placement line. Zoom in for accuracy. (see red ar-
rows) 

 Move the last buttonhole combination so that the buttonhole 
combination is placed evenly at the end of the placement line. 

 While holding the Ctrl key, select all buttonhole/stamp combi-
nations, selecting the top buttonhole last. 

 Select Align Centers Vertical. 
 Click on Space Vertically. 
 File> Save As Buttonholes. Click on Save. Choose to export 

everything in one file.  
 Select the Hoop Layout Mode. 
 Select the Hoop; then select Add Hoop Up. 
 Move the hoops to create overlap so the design is enclosed 

completely in the hoops. 
 Select the Splitting Guide and digitize a line to split the design 

with two left clicks within the intersection of the hoops. 
 Hit Enter to activate the split. 
 Return to the Embroidery Canvas Mode.  
 Select Arrange> Stitch Sequence. Click on Yes to continue. 
 Save the file as Split Buttonholes.  
 Select Yes in the Multiple Hoopings dialog box to export one 

file for each hooping.  
 Click on Save All; then Close and close the file.  
 Select No to save the changes.  
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Back Yoke Embellishment:  Couched Bias Strips 
 File >New. 
 Switch to Art Canvas Mode. 
 Click on Load Picture and select the pattern back scan. 
 Click on Import; then hit Enter.  
 Switch to the Embroidery Canvas Mode. 
 Right click on Show Hoop icon and select the Jumbo Hoop 

# 26 from the options. Click OK. 
 Select the Hoop Layout Mode. 
 Select the hoop. Click on Rotate Hoop Left/Right icon 

twice to rotate it 90 degrees. 
 Return to the Embroidery Canvas Mode.    
 Select the Open Object Tool and digitize a line along the 

stitching lines of the back yoke from the back yoke seam 
line, around the armscye and shoulder seam to the center 
back neck seamline. Hit Enter to activate.  

 Hit Escape. 
 Select the digitized line. 
 Select Mirror Merge Horizontal and place a duplicate so 

that it intersects exactly at the center back.  
 Select Yes to merge the objects. Deselect.  
 Choose a new color and the Freehand Embroidery— 

Open Object Tool and digitize three loopy lines as de-
sired across the upper back within the placement lines. 
Hit Enter to activate each line. Hit Escape to deselect the 
tool.  

 Select these lines in Color Film; then Edit> Duplicate. 
 Open Object Properties and click on the Outline tab. 
 Choose Pattern Run.  
 Click on the Select button.  
 Click on Children in the Pattern Selection drop down box.  
 Choose pattern # 905. Click OK; click OK. 
 Change the color of the stitches to a third color.  
 Select each single line and select Reshape Object. Move 

the digitized points as necessary so the single lines are in 
the center of the pattern run lines. Hit Enter to activate. 

 Hit Escape. 
 Reselect the straight lines (use Color Film) and open Ob-

ject Properties.  
 In Stitch Type, select Satin.  
 Place a dot in front of Manual. 
 Change the Stitch Spacing to 4 and the Satin Width to 2. 
 Click OK.  
 Since the placement line for the yoke is too large for the 

Jumbo Hoop, new placement lines within the boundaries 
of the Jumbo Hoop must be digitized. 

If you do not have the Jumbo 
hoop, you may design the yoke, 
then split it into separate hoop-
ings as desired.  
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 Select a fourth color and the Open Object Tool. Digitize 
along the shoulder seams and around the neckline, but 
stay within the hoop boundaries.  

 Select the original yoke border in Color Film. 
 Hit Delete.  
 Move the new placement lines of the yoke to stitch first: 

Select the new placement lines in Color Film and then se-
lect Sequence to Start. 

  Select the scanned picture; hit Delete.  
 File> Save As Embellished Yoke. Click on Save. 
 Close the file.  
 
 

STITCHING THE FILES 
Fabric Preparation for Stitching 

 Prepare two long, thin strips of fabric slightly wider than 
the large oval hoop and long enough to accommodate the 
collar.  

 Press fusible interfacing to the wrong side of each of 
these fabric strips. 

 
For the collar file:  

 Hoop one of the fabric strips with your favorite OESD tear
-away stabilizer in the Mega Hoop.   

 Place the second strip of fabric right sides together over 
the hooped fabric.  

 Open the Stitched Collar 1 file. 
 Stitch the first file of the collar multi-hoop design, including 

the reference points.  
 Hoop another piece of stabilizer and stitch the reference 

points of the second file, Stitched Collar 2. 
 Align the first stitched file with the reference points and 

stitch the remainder of the collar.  
 Remove the collar from the hoop, trim around the collar, 

and remove the stabilizer. 
 Press and turn right side out. 
 Hoop Aqua Film and stitch the placement line of the Em-

bellished Collar 1 file. Spray with 505 Temporary Spray 
Adhesive. 

 Align the pressed collar with the placement line and stitch 
the remainder of the design.  

 Repeat for the other side of the collar.  
 

 
If the straight stitch placement 
line is used, fuse Wonder tape 
to the wrong side of the bias 
strip; then press in place over 
the single guideline.  
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Back Yoke 
 Hoop your favorite OESD tear-away stabilizer in 

the Jumbo Hoop. 
 Open the Embellished Yoke file. 
 Stitch the placement line on the stabilizer. 
 Remove the hoop from the machine. 
 Spray lightly with 505 Temporary Spray Adhe-

sive. 
 Align the back yoke with the placement line. 
 The sample was made using Thread Fuse in 

the machine. Slow the machine speed to mini-
mum. Decrease tension to 2. Use a 90 Top-
stitch needle. For the 830, use Manual Thread-
ing.  

 Cut bias strips 3/4” wide. Press using the small-
est bias tape maker.  

 After stitching the zigzag, fuse the bias strips in 
place over the fusible thread with a mini iron.  

 Rethread the machine with embroidery thread  
and stitch the pattern run stitch to couch the 
strips in place.  

 
Embroidery the Buttonholes 

 Complete the construction of the jacket before 
embroidering the buttonholes. 

 Open the Split Buttonhole 1 file. 
 Hoop Aqua Mesh Plus in the Mega Hoop and 

stitch the placement line.  
 Score and remove the paper from the stabilizer. 
 Align the folded front edge with the placement 

line and stitch the remainder of the file.  
 Remove the fabric from the hoop and hoop a 

second piece of Aqua Mesh Plus. 
 Open the Split Buttonhole 2 file and stitch the 

registration marks and the placement line on 
the stabilizer. 

 Score and remove the paper from the stabilizer. 
 Align the registration marks and the placement 

lines and stitch the remainder of the file.  

 
As an alternative to fusible thread, 
you may press strips of Steam a 
Seam on the back of the bias tape 
pieces (follow directions on the 
package). If you choose this 
method, you can eliminate the zig-
zag stitch from the design file and 
just use the single stitching line as 
a guide for placement of the bias 
strips.  
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