
©2012  BERNINA of America, Inc.                                                                                                                                      Page 1 of 16 
 

Created by Debra RutledgeStitch ‘n’ Bloom 
Jacket 

This all-over floral arrangement is  
designed for embellishing a ready-made 
denim jacket, but may be easily modified  

to accommodate any jacket style. 

 

 Supplies 

Machine & Accessories 
 BERNINA Sewing & Embroidery     

Machine 
 Hoops used: 

 Jumbo (or your largest hoop) 
 Large Oval 
 Medium 

 Teardrop Embroidery Foot #26 
 BERNINA Embroidery Software 6 
 BERNINA Serger 
 

Embroidery Collection 
 BERNINA Exclusive Embroidery     

Collection - Stitch ‘n Bloom #80001 
 

Fabric & Notions 
 Ready-to-wear denim jacket 
 OESD Ultra Clean & Tear Stabilizer 
 OESD AquaMesh Plus Wash-Away 

Stabilizer 
 505 Temporary Spray Adhesive 
 Isacord Embroidery Thread in desired 

colors 
 OESD Bobbin Thread  
 Sewing thread to match jacket 
 Serger thread (optional), 4 spools  
 Organ Embroidery needle, size 90/14 

Sharp 
 Sharp or Universal needle, size 90/14 
 Measuring tape with metric markings 
 Water-erasable fabric marker 
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Design the Jacket Front 
The jacket used for this project has in-seam pockets 
in the front. To avoid shifting of the fabric layers dur-
ing embroidery, the pockets were stitched closed 
along the top-stitching along the pocket opening. 
 
 Click on the New icon or select File > New. 
 
 Select File > Save As, navigate to the folder where 

you wish to save the file, and name the file Jacket 
Front Design. Click OK. 

 
 Right click on the Show Hoop icon.  
 Click on the drop down arrow and 

change the hoop to Jumbo Hoop 
#26 (or your largest hoop).  

 Select position: Manual.  
 Select the Grid tab; click on Show Grid. 
 Click OK. 
 

Designs used on the lower front of the jacket: 
 #21000-01—Dragonfly 
 #21000-04—Paisley 
 #21000-05—Leaf 
 #21000-07—Leaf and Paisley 
 #21000-10—Flower 
 #21000-14—Four Small Flowers 
 #21000-15—Flower Head 
 #21000-16—Dark Gold Swirl 
 #21000-17—Light Gold Swirl 

 
 Select File > Insert Design and select design 

#21000-07 (Leaf & Paisley) 
 Right click twice on the Rotate 45°CCW/CW tool. 
 Click on the Mirror Merge-Horizontal icon and 

place the copy so it just touches the first design. 

 With both designs selected, select Arrange >  
Sequence by Color. 

 Click OK. 
 Move both designs down about two full grid 

squares from the bottom. 
 Select only the design on the left; click again to 

activate the rotation handles (white boxes). 

BERNINA Embroidery Software 6 Icons 
 

Embroidery Canvas 

New 

Open 

Show Hoop 

Show Grid 

Select Object 

Polygon Select 

Cut 

Paste 

Ungroup 

Group 

Open Object Tool 

Object Properties 

Mirror Horizontal 

Mirror Vertical 

Mirror-Merge Vertical 

Mirror Merge Horizontal 

Rotate 45° CCW/CW 

Space Vertically 

Color Film 

Align Centers Vertically 

Align Centers Horizontally 

Show Artistic View 
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 Move the pivot point 
from the center of     
the design to the tip    
of the leaf. 

 
 
 
 
 
 Using a corner rotation 

handle, rotate the    
design until the lower 
portion of the leaf is 
inside the stitching line 
indicated on the hoop. 

 
 Repeat for the design 

on the right. 
 
 Select both designs; click on the Group icon to 

group them together. 
 

 Select File > Insert Design and select design 
#21000-04 (Paisley). 
 Move the inserted    

design to the lower left 
of the previously 
placed designs. 

 Activate the rotation 
handles and move    
the pivot point to the 
bottom of the paisley. 

 Using a corner rotation handle, rotate the design 
until placed as desired and inside the stitching 
line of the hoop. 

 
 Select all designs by selecting Edit > Select All or 

pressing Ctrl + A on the keyboard. 
 Select Arrange > Sequence by Color; click OK. 

 
 Select File > Insert Design and select design 

#21000-16 (Dark Gold Swirl). 
 Left click twice on the Rotate 45° CCW/CW icon. 
 Click on the Mirror Horizontal icon. 
 Move the swirl between the two bottom designs. 

 Activate the rotation handles and move the pivot 
point to the bottom of the swirl. 

 Using a corner rotation handle, rotate the design 
to make a pleasing arrangement. 

 Move the swirl design until it is centered be-
tween the lower two designs. 

 
 In the Color Film Overview window, 

click on a color chip for the swirl and 
drag it up to be included with the first 
color chip. 

 
 Select File > Insert Design and select 

design #21000-15 (Flower Head).  
 Left click one time on the Rotate 45° 

CCW/CW icon. 
 Click on the Object Properties icon 

and select the General tab. 
 Click on the Proportional Scaling 

box; change the width to 200% and 
click Apply. Click OK. 

 
 

 Position the flower head above the swirl. 
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 Insert #20001-17 (Light Gold Swirl) and move it to 
the right of the previously inserted swirl. 
 Activate the rotation handles and move the pivot 

point to the bottom of the swirl. 
 Use a corner rotation handle to rotate the design 

until it is pleasingly placed; reposition as needed. 

 With the light gold swirl selected, right click and 
drag a copy to the left of the flower head. 

 Click on the Mirror Horizontal tool. 
 Place the duplicated swirl to the left of the flower 

head. 
 Place the pointer on the top center sizing handle 

(black box); click and drag up one block; release 
the mouse to set. 

 In the Color Film Overview window, click on the 
last color chip and drag it up to the third position 
to be included with that color chip. 

 
 Insert design #21000-01 (Dragonfly). 
 Click on the Mirror Horizontal icon. 
 Place the dragonfly about five grid squares 

above the flower head. Rotate a little if desired. 
 
 

 Insert design #21000-05 (Leaf) and move it to the 
right of the dragonfly, just above the swirl on the 
right. 
 With the left selected, click on Object Properties 

> General tab > Transform. Rotate the design     
-20° and click OK. 

 Hold down the right mouse button and drag the 
leaf to duplicate it.  

 Move the duplicate to the left of the dragonfly 
above the left swirl. 

 Click on the Mirror Horizontal icon. 
 Position as desired. 
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 Insert design #21000-05 (Leaf) and move it to the 
bottom of the design, between the big leaf and the 
paisley. 
 Click on the Mirror Horizontal icon. 
 Right click on the leaf to open Object Properties. 

Select the General Tab, rotate the design by       
-55° and click OK. 

 Select the light gold swirl at the right of the 
flower head; hold down the right mouse button 
and drag to make a duplicate. 

 Move the new swirl to the right of the dragonfly 
and to the left of the right leaf. 

 Right click on the swirl to open the Object Prop-
erties box. Select the General tab and change 
the width to 75% and Rotate it -15°; click OK. 

 Move the swirl into position, making sure the top 
is within the stitching line indicated on the hoop. 

 In the Color Film Overview window, click on the 
last color chip and drag it up to the third position 
to be included with that color chip. 

 
Note: All of the designs use the same color;        
however, the colors stitch in different positions.  
Also, the designs are digitized using Fancy Fills. 
Therefore it is not advisable to ungroup them and 
manually re-sequence the colors. Ungrouping may 
cause the design to become corrupt within the      
layout of the overall jacket design. The following      
is a work-around to re-sequence all of the leaves to 
reduce the number of color changes. 
 
 Select the top leaf; hold down the Ctrl key and  

select the two other leaves. 
 Click on the Cut icon. 
 Click on the New icon. 
 When the new window is opened, click on the 

Paste icon. 

 Select Arrange > Sequence by Color; click OK. 
 Click on the Cut icon. 
 Select Window and select Jacket Front Design. 
 Once back in the Jacket Front Design window, 

click on the Paste icon. 
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Visit  www.berninausa.com                    
 

Projects ● Webinars ● Promotions 

 Insert design #21000-14 (Four Small Flowers).  
 Duplicate the design as described above and 

scatter it throughout to the arrangement to fill the 
gaps. Enlarge some of the flowers to add inter-
est to the overall design. 

 If desired, Ungroup this design to separate the 
flowers. Ungrouping will cause additional jump 
stitches between the petals, but it allows for a 
more interesting composition. 

 

 Save the design. 
 
 Click on the Write to Machine icon and send the 

design to the embroidery machine (or USB stick) 
for stitching. 

 
 Print a template of the entire design. Place it on 

the jacket to ensure that the individual elements 
are stitching in the appropriate locations. If parts 
need to be moved, 
make the necessary 
adjustments and re-
print the template.   
Repeat as needed. 

 
 

Embroider the 
Jacket Front 
Lower Right Front 
 Using the printed   

template, mark the 
center position on the 
jacket with a water-
erasable marker. 

 

 Hoop two layers of 
OESD Ultra Clean & 
Tear stabilizer. Spray 
the hooped stabilizer 
with 505 Temporary 
Adhesive Spray. 

 
 Using the plastic hoop 

template as a guide, 
position the lower right 
front of the jacket on 
the hoop. Hand-press 
the jacket onto the  
stabilizer without 
stretching the fabric. 

 
 Attach the hoop to the machine and embroider the 

design. When complete, remove the hoop from the 
machine and the stabilizer from the hoop. 

 
 Gently tear away the excess stabilizer. 
 
Lower Left Front 
 Mirror-image the design using the machine’s on-

screen editing tools. 
 
 Embroider following the steps for the lower right 

side of the jacket, above. 
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Front Yoke 
 Print the template for design #21000-10 (Flower). 
 
 Send the design to the embroidery machine. 
 
 Lay the template on the right front yoke and mark 

the position. Repeat for the left yoke. (The design 
was not mirror-imaged from the original design for 
either yoke.) 

 
 Hoop two layers of OESD Ultra Clean & Tear in 

the Large Oval Hoop. Spray with 505 adhesive. 
 
 Using the plastic hoop template as a guide, posi-

tion the first yoke on the stabilizer and hand-press 
into position without stretching the fabric. 

 
 Embroider the design. 
 
 Remove the hoop from the machine and the stabi-

lizer from the hoop. Remove the excess stabilizer. 
 
 Repeat for the remaining front. 
 
Collar Tips 
 Print the template for design #21000-15 (Flower 

Head). 
 
 Send the design to the embroidery machine. 
 
 Lay the template on the tip of the collar and mark 

the center position. 
 
 Hoop a layer of OESD AquaMesh Plus stabilizer. 

Score and remove the paper to expose the        
adhesive. 

 

 Using the plastic hoop template as a guide,       
position the first collar tip on the stabilizer and 
hand-press into position. 

 
 Embroider the design. 
 
 Remove the hoop from the machine and the stabi-

lizer from the hoop. Remove the excess stabilizer. 
 
 Repeat for the remaining collar tip. If desired,    

mirror-image the design for the second collar tip. 
 

Design the Jacket Sleeve 
Measure the length of the sleeve to determine the 
amount of space available for embroidery. The 
sleeve seam will be opened for stitching; there must 
be enough space around the embroidery above the 
cuff to comfortably re-stitch the seam (approximately 
2” or 50 mm from the cuff). 
 
 Click on the New icon or select File > New. 
 
 Select File > Save As, navigate to the folder where 

you wish to save the file, and name the file Sleeve 
Design. Click OK. 

 
 Right click on the Show Hoop icon.  
 Click on the drop down arrow and change the 

hoop to Jumbo Hoop #26 (or your largest hoop).  
 Click OK. 
 

Designs used on the jacket sleeve: 
 #21000-08—Stemmed Flower 
 #21000-12—Flower 
 #21000-13—Flower 
 #21000-16—Dark Gold Swirl 

 
 Select File > Insert Design and select design 

#21000-08 (Stemmed Flower). 
 
 Select File > Insert Design and select design 

#21000-16 (Dark Gold Swirl). Move it below the 
stemmed flower. 

 
 Insert design #21000-12 (Flower) and move it   

below the swirl. 
 Select the swirl design.  
 Right click on it, hold the mouse button, and drag 

to make a duplicate.  
 Move this swirl below the last added flower. 

 
 Insert design #21000-13 (Flower) and move it   

below the bottom swirl.  
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 Select the previously added swirl. Duplicate it and 
move it below the last added flower. 

 
Note: The only inserted design that needs to be in a 
particular area is the last swirl. Move it below the 
other designs until the height of the overall design 
shown in the Status Bar at the bottom of the screen 
is close to the measured length of the design area 
for the sleeve. 
 
 Select Edit > Select All. 
 Click on the Space Vertically tool to evenly 

space all of the designs. 
 Click on the Align Centers (Vertical) tool to line 

up the designs. 
 

 Select the middle swirl; click on Mirror Horizontal.  
 

Calculate the Design Hoopings 
Note: The sleeve design is too large for the Jumbo 
Hoop and requires two hoopings. 
 
 With the Jumbo Hoop 

(or your largest hoop) 
showing in the embroi-
dery software work-
space, click on the 
Hoop Layout tab. 

 
 Select the hoop and 

move it to the top of 
the design. 

 
 Click on the Add Hoop 

tool. 
 
 Move the second 

hoop down until all of 
the design is covered 
by the hoops.  

 Using the Splitting 
Guide tool, click be-
tween the second 
swirl and the third 
flower.  

 
Tip: The Splitting Guide 
tool gives you control 
over where the design  
is split, rather than have 
the software do it auto-
matically. For instance, 
in the illustration, if the 
design were split auto-
matically a portion of  
the third flower would  
be stitched out in the 
first hooping. It is best  
to contain a design 
within a single hoop 
whenever possible.  
With the Splitting Guide, the entire flower can be 
stitched within a simple hoop rather than being split 
between two. 
 
 Select the Calculate Hoopings tool. The pop-up 

dialog box should indicate two hoopings for the 
design layout. Click OK. 
 Click on the Embroidery Canvas tab. 
 Select File > Save As and select the Sleeve   

Design file. 
 Click Save. 
 When asked “Do you want to save it?” click Yes. 
 The Multiple Hoopings dialog box will appear.  
 Click on Yes Export one file for every hooping 

(show me first…). 
 The two hooping sequence files will appear for 

approval. If everything looks as expected, click 
on Save All. The software will automatically add 
the registration marks needed for the multiple 
hoopings. 

 Click Close to continue working in the software. 
 

 Save the design. 
 
 Click on the Write to Machine icon and send both 

files to the embroidery machine or USB stick to 
stitch.  

 

Hoop Layout Icons 
 

Hoop Layout 

Add Hoop 

Splitting Guide 

Calculate Hoopings 

Rotate Hoop Right/Left 
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Embroider the Jacket Sleeve 
 Using a seam ripper, open the sleeve and side 

seam of the jacket to aid in flattening the sleeve for 
embroidery. Begin opening the seams about 2” or 
50 mm from the cut and the waist band. 

 
Note: It may be challenging to re-stitch the seam if it 
is opened closer to the cuff or waistband.  
 
Tip: Do not press the seam allowances. It will be 
easier to re-stitch the seams if they are not pressed. 
 
 Place a piece of OESD AquaMesh Plus (paper 

side up) on a piece of OESD Ultra Clean & Tear. 
 Hoop the stabilizer in the Jumbo Hoop (or your 

largest hoop). 
 Score the paper and remove it from the stabilizer 

to expose the adhesive. 
 
 Mark the center of the first design on the sleeve. 
 
 Using the plastic hoop template as a guide, posi-

tion the sleeve on the sticky stabilizer and smooth 
the fabric into place without stretching it. 

 
 Load Sleeve Design-01 to the machine and em-

broider the design. 

 Remove the hoop from the machine and the stabi-
lizer from the hoop. Trim away the excess stabi-
lizer, but DO NOT REMOVE the registrations 
marks from the sleeve. 

 
 Layer another piece of AquaMesh Plus a piece of 

Ultra Clean & Tear. 
 Hoop the stabilizer. 
 Score and remove the paper from the stabilizer 

to expose the adhesive. 
 

 Load Sleeve Design-02 to the machine and   
stitch color #1, the green registration marks, on  
the stabilizer. 

 
 Lay the sleeve on the sticky stabilizer, lining up the 

red registration marks on the sleeves with the 
green registration marks on the stabilizer. 
 Smooth the fabric into place without stretching it. 
 Stitch the remaining portions of the design. 

 Repeat for the second sleeve, mirror-imaging the 
design using your embroidery machines on-screen 
editing features. 
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Close the Jacket Sleeve and Side 
 Pin the sewn sleeve seams together to aid in       

re-stitching the side seam and sleeve. 
 
 Using the fold of the previously sewn seam as a 

guide, sew the jacket side seams and sleeve 
seams on the left and right sides of the jacket. 

 
Optional: Serge-finish the seam allowances for a 
professionally-finished appearance. This stitching 
also prevents the raw edges from fraying. 
 

Create the Jacket Back Boundary 
 Click on the New icon or select File > New. 
 
 Select File > Save As, navigate to the folder where 

you wish to save the file, and name the file Jacket 
Back Design. Click OK. 

 
 Right click on the Show Hoop icon.  
 Click on the drop down arrow and change the 

hoop to Jumbo Hoop #26 (or your largest hoop).  
 Set Position = Manual. 
 Click the Grid tab and select Show Grid. 
 Click OK. 

 
The overall design is best stitched out in three 
Jumbo hoopings. To ensure that the design stays 
within the edges of the jacket back, create boundary 
lines defining this area. Note: These lines will be  
removed before embroidering the back.) 
 
 Measure the width at the lower edge of the jacket, 

the width at the top of the yoke, and the length of 
the center back from the waistband to the yoke. 

 
 Select the Open Object tool: 
 Draw a horizontal line; press Enter on the key-

board to set the line. 
 Draw a second horizontal line; press Enter. 
 Draw a vertical line; press Enter. 
 

 Select the Select Object tool and select the lower 
horizontal line.  

 
 Right click to open Object Properties. 
 Select the General tab.  
 Change the width of the line to equal the width of 

the lower edge of the jacket. 
 Click OK. 

 

 Repeat these steps for the upper horizontal line, 
making it equal in width to jacket at the lower edge 
of the yoke. 

 
 Select the vertical line, making it equal in height to 

the distance between the waistband and the yoke; 
press enter. 

 

 Select the shorter horizontal line and move it to the 
top of the vertical line; move the longer horizontal 
line to the bottom of the vertical line. 

 
 Select All (Ctrl + A) and click the Align Centers 

Vertically tool to ensure all the lines are centered. 
 
 Select the Open Object tool. 
 Draw a line from the left end of the upper line to 

the left end of the lower line; press Enter. 
 Repeat for the right side of the boundary box. 

 
Tip: Leave the center line in place to use as a guide 
while designing the jacket back. 
 
 Select All, then click on the Group icon. This     

ensures that the lines stay in place relative to  
each other. 
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Design the Jacket Back  
 
Designs used on the jacket back: 
 #21000-01—Dragonfly 
 #21000-02—Bluebird 
 #21000-03—Hummingbird 
 #21000-06—Paisley with Swirl 
 #21000-11—Flower Head with Leaves 
 #21000-12—Daisy Flower Head 
 #21000-13—Sunflower Flower Head 
 #21000-14—Four Small Flowers 
 #21000-15—Small Flower Head 
 #21000-16—Gold Swirl 
 #21000-17—Light Gold Swirl 
 #21000-18—Border Flowers 
 #21000-20—Jumbo Flower 

 
 Select File > Insert Design and select design 

#21000-18 (Border Flowers).  
 Right click on the Rotate 45° CCW/CW icon. 
 Move the border down, one grid block above the 

lower edge of the stitching boundary, centered 
between the two sides. (Note: The side of the 
design will be outside the boundary; this will be 
adjusted later.)  

 
 Insert design #21000-06 (Paisley with Swirl). 
 Right click to open Object Properties; select the 

General tab. 
 Change Rotate By to -30; click OK. 
 Move the design to the right end of the border, 

with the top o the paisley slightly above the last 
leaf of the border. 

 

 With the paisley still selected, click on the Mirror-
Merge Horizontal tool to place a second paisley at 
the opposite end of the border. Use the center line 
as a guide for perfect placement; left click to set 
the design. 

 

 Insert design #21000-15 (Small Flower Head).  
 Place the design to the right of the lower left 

paisley with swirl, slightly above the border     
design. 

 With the design still selected, click Mirror-Merge 
Horizontal and add a second flower head on the 
opposite side; click the left mouse button to set 
the design. 

 

 Insert design #21000-20 (Jumbo Flower). 
 Using the Down arrow on the keyboard, move 

the design slightly above the center flower of the 
border design, but do not let it overlap the other 
design elements. 
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 Insert design #21000-12 (Daisy Flower Head). 
 Move the design to the left side of the Jumbo 

flower head. 
 

 Insert design #21000-13 (Sunflower Flower Head). 
 Move the design to the left of the Jumbo design. 
 

 Insert design #21000-11 (Flower Head with 
Leaves). 
 Move the design to the upper right of the Jumbo 

flower. 
 

 Insert design #21000-03 (Hummingbird). 
 Move it above the flower with the leaves. 
 

 Insert design #21000-01 (Dragonfly). 
 Using the center line as a guide, position it about 

one grid block above the Jumbo flower.  
 

 Insert design #21000-012 (Bluebird). 
 Move the bluebird to the upper left corner within 

the boundary lines. 
 With the design selected, right click to open   

Object Properties. Select the General tab. 
 Enter -30 in the Rotate By box; click OK. 
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 Insert design #21000-16 
(Gold Swirl).  
 Move it near the bird. 
 While it is still selected, 

left click one time on the 
Rotate 45° CCW/CW 
icon. 

 Move the swirl to the 
bottom of the branch in 
the bird design. 

 
 
 
 Place the pointer on   

the riddle right sizing 
handle; side the design 
non-proportionally by 
150%. 

 
 
 
 
 
 Move it down until the 

tip o the brand is barely 
touching the swirl. 

 
 
 
 
 
 
 Click on the swirl to   

activate the rotation 
handles. 

 Move the pivot point to 
the tip of the branch. 

 
 
 
 
 Using a corner rotation 

handle, rotate the swirl 
until it appears to be-
come part of the branch. 

 
 
 
Note: Minor adjustments may be needed to ensure 
the swirl is completely touching the branch but does 
not overlap another design element. 

 

 Insert design #21000-17 (Light Gold Swirl). 
 Move it below the hummingbird.  
 With the design selected, click on the Mirror 

Horizontal tool. 
 Right click to open Object Properties; select the 

General tab. 
 Enter -75 in the Rotate By box. Click OK. 
 Place the design between the two flowers as 

shown, in an area where it is not overlapping the 
other elements. 

 

 Select the lower right small flower head above the 
border. 
 Duplicate the design by right clicking and drag-

ging a copy. 
 Place the copy in the empty space on the left 

side of the composition. 
 

 Fill the remainder of the space using design 
#21000-14 (Four Small Flowers). 
 Duplicate, rotate, and mirror image as desired. 
 Ungroup the design to create single flowers if 

desired. (This may create additional jump 
stitches.) 

 
 When the arrangement is complete, remove the 

boundary placement box by clicking on its color 
chip in the Color Bar and pressing Delete. 

 
 Print a template of the entire composition. Place it 

on the jacket to make sure the individual elements 
are placed as desired. Make adjustments in the 
software as desired and reprint the template. 

 
 Save the design as Jacket Back Design. 
 When asked “What would you like to export?” 

select Everything.  
 DO NOT close the file until instructed. 
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Prepare the Multiple Hoopings 
For this part of the jacket, the overall design will be 
split using the Polygon Select tool; this provides 
complete control over the hooping sequence. With 
the Jumbo Hoop displayed on the screen, it is easy 
to see which designs fit inside the hoop. 
 
 Click Show Artistic View to turn this feature off. 
 
 Click on the Polygon Select tool. 
 Using left mouse clicks for corners and right 

clicks for curves, select the center portion of the 
design, the parts that fit completely within the 
hoop. 

 Click on the Cut icon. 
 Click the New icon to open a blank workspace. 
 Click on Paste. 
 Save the file as Jacket Back Center. 
 Print the design. 

 

With the center of the design missing, the left and 
right sides are easy to select. 
 
 Select Window > Jacket Back Design to toggle 

back to the overall design.  
 Select the left side of the design by placing the 

cursor at the upper left corner, holding the left 
mouse button down, and dragging the cursor to 
the lower right (of the left portion). 

 Click on the Cut icon. 
 Click on New to open a new workspace. 
 Click Paste. 
 Save the file as Jacket Left Back. 
 Print the design. 
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The only remaining portion is the right side of the 
design, so all that needs to be done is Save it. 
 
 Select Window > Jacket Back Design to toggle 

back to the overall design.  
 
 Save the file as Jacket Right Back. 
 When asked “What would you like to Export”  

select Everything. 
 
 Center the design in the hoop: 
 Click on the Show Hoop icon. 
 Select the Automatic Centering icon. 
 Click OK. 
 

 Save the file and print the design. 
 
 Select Window > Jacket Back Design to toggle 

back to the overall design.  
 Close the design WITHOUT saving the file. This 

will keep the original design intact. 
 
 Select Write to Machine to send all three designs 

to your embroidery machine or USB stick. 
 
 Save the file as Jacket Right Back. 
 When asked “What would you like to Export”  

select Everything. 
 
 Center the design in the hoop: 
 Click on the Show 

Hoop icon. 
 Select the Automatic 

Centering icon. 
 Click OK. 
 

All thee designs use the same colors, but they stitch 
out in different positions. In addition, they are all 
Fancy Fills. Therefore it is not advisable to ungroup 
the designs and manually re-sequence the colors. 
Ungrouping may cause designs to become corrupt. 
 

Design the Jacket Yoke 
 Click on the New icon or select File > New. 
 
 Select File > Save As, navigate to the folder where 

you wish to save the file, and name the file Jacket 
Back Yoke Design. Click OK. 

 
 Right click on the Show Hoop icon.  
 Click on the drop down arrow and change the 

hoop to Jumbo Hoop #26 (or your largest hoop).  
 Click OK. 
 

To make it easier to build the yoke design, turn the 
hoop to a horizontal orientation. 
 
 Click on the Hoop Layout tab. 
 Click on the hoop to select it. 
 Right click two times on the Rotate Hoop Left/

Right icon. 
 
 Click on the Embroidery Canvas tab. 
 
 Insert design #21000-12 (Daisy Flower Head). 
 
 Insert design #21000-17 (Light Gold Swirl). 
 Right once on the Rotate 45°CCW/CW tool. 
 Move the design to the right, about two grid 

squares from the flower. 
 

 Select both designs and click the Align Centers 
Horizontal icon. 

 
 Select just the swirl. 
 Click on Mirror-Merge Horizontal. Position the 

mirrored design the same distance from the 
flower; click to set the design. 

 
 Save the design and print the file. 
 
 Select Write to Machine to send all three designs 

to your embroidery machine or USB stick. 
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Embroider the Jacket Back and Yoke 
Embroider the Center 
 Using the printed template for the center back, 

mark the design center on the jacket. 
 
 Hoop two layers of OESD Ultra Clean & Tear in 

the Jumbo hoop and spray it with 505 adhesive. 
 
 Using the plastic hoop template, place the jacket 

on the stabilizer and smooth it into place. 
 
 Attach the hoop to the machine. 
 
 Load and embroider the Jacket Back Center. 
 
 Remove the hoop from the machine and the stabi-

lizer from the hoop. 
 
 Tear away the excess stabilizer. 
 
Embroider the Right Side 
 Using the printed template for the right side, mark 

the design center on the jacket. 
 
 Load and embroider the Jacket Right Back in the 

same manner as the center (above). 
 

Embroider the Left Side 
 Using the printed template for the left side, mark 

the design center on the jacket. 
 
 Load and embroider the Jacket Left Back in the 

same manner as the center. 
 
Embroider the Yoke 
 Using the printed template for the yoke, mark the 

design center on the jacket. 
 
 Load and embroider the Jacket Yoke in the same 

manner as the center. 
 
Tip: For successful embroidery on denim, use an 
Organ Titanium Embroidery needle. This needle  
remains sharp to penetrate all of the layers created 
by the seams of the jacket and the embroidery 
stitches. If using a regular Embroidery needle, 
change it every time you refill the bobbin. With a  
Titanium needle, change the needle every other time 
the bobbin is refilled. 


