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Use BERNINA Embroidery Software 6 to create a sampler 
using designs from the BERNINA Exclusive Embroidery 
Collection - To The Letter.  Add accents using the Paint-
Work Tool and the CrystalWork Tool  and the ready-to-go 
PaintWork and CrystalWork designs from the Design-
Works Companion CD for To The Letter. It can be framed 
or done as sampled as a wall hanging. 

 Supplies 
 

Machine & Accessories 
 BERNINA Embroidery Software 6  
 BERNINA Sewing & Embroidery Machine 
 BERNINA Jumbo Hoop 
 BERNINA Teardrop Embroidery Foot #26 
 Double Cording Foot #60 
 BERNINA Exclusive Embroidery Collection -             

To The Letter #21004  
 BERNINA DesignWorks Companion CD -                   

To The Letter #21004DW 
 BERNINA PaintWork and CrystalWork Tools 
 

Notions 
 ¾ yd of natural color linen fabric and lining 
 OESD StabilStick CutAway Stabilizer 
 Isacord Embroidery thread 
 Fusible fleece/batting 
 36” dowel (1/2” diameter), cut in half  
 2 ball ends 
 Embroidery needle size 75/11 
 1 ½ yds of corded trim for edges of sampler 
 Ribbons or cord for completing a wall hanging frame 

Software Instructions - Set-up Alphabet Rows 
 Open the BERNINA Embroidery Software 6 and navigate to the loca-

tion of the designs from BERNINA Exclusive To The Letter Collection 
#21004. Select the Letter A (21004-01) and Open the design. 

 Select the Show Grid tool to view the grid on the screen. Select Set-
tings > Options. Change the grid spacing to 13mm (or .50”) in both the 
vertical and horizontal fields. This will help in placing the letters as they 
are added to each row.  

 Right click the Show Hoop icon and select the Jumbo Hoop. Select File 
> Save As and name the file Sampler. 

 Select File > Insert Design. Select the letter B (21004-02), and Open. 
Move the B to the right of letter A. 

 Continue adding letters C through F on the first line by using File 
>Insert Design. 

 Click Edit > Select All to select the first row of letters. 

Notes 
 
 
 
 
 
 
 
 
 
 
 
 

Alignment tools make it easy to 
space multiple items accurately.  
Remember to group each row of 
letters before aligning them. 

16” x 24”                
Finished Banner 

To The Letter Sampler 
Created by Elva Mungai         
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 With the letters selected, click the Align Bottom (Horizontal) icon, then 
click the Space Horizontally icon, and finally the Group icon. 

 Use File > Insert Design to add the letters G through L below the first 
line. Align the left edge of G with the left edge of the A, and the right 
edge of L with the right edge of the letter F above it.  

 Hold the Control Key on the keyboard and select each letter G through 
L. Click the Align Bottom (Horizontal) icon, and then the Space Horizon-
tally icon, and then the Group icon. 

 With second row still selected, move the top of the second line approxi-
mately 3½” (7 grids) below the bottom of the first line.  

 Add additional rows of letters to complete the alphabet. There should 
be four rows of 6 letters each and one row with the last two letters of 
the alphabet. 

 As each row of letters is completed, repeat the steps above to arrange 
and space the letters, group the line and move it 3½” (7 grids) below 
the line above. 

 For the last row, insert the letters Y & Z, and hold the Control Key on 
the keyboard as you select each letter.  

 With the two letters selected, click the Align Bottom (Horizontal) icon, 
and then the Group icon.  

 

Add Additional Motifs & Rescale Entire Grouping 

 When the alphabet is completed, insert design #21004-32 between the 
first two rows of letters. With the design selected, right click, hold and 
drag it between the next row of letters to clone the design. Repeat until 
the design is between all rows. 

 Click Edit > Select All. Click the Space Vertically tool to equally space 
the letters and the inserted decorative designs. 

 Select Edit > Insert Design and insert design # 21004-27 to the right 
side of the Z. With the bird selected, click the Mirror-Merge Horizontal 
icon. Without clicking the mouse button, move the shadowed bird to the 
left of the Y. Click when the vertical line is between the Y and the Z to 
set the bird into place.  

 Hold the Control Key on the keyboard and select the birds and the two 
letters. Click Align Centers (Horizontal), then click the Group icon. 

 Click Edit > Select All. Click Align Centers (Vertical) to center all the 
lines. 

 Reduce the size of the entire grouping to create the wall hanging as 
sampled. Click Edit > Select All and left click the Scale by 20 % Down / 
Up icon twice. 

 With the entire design selected, hover over one of the outside corners 
and note the size. It should be somewhere around 11” x 205” and will 
be centered on the front of the sampler. (Note: The design measure-
ment can vary as long as it will fit on the front of the sampler which will 
measure 16” x 24” when finished.) 

 
 
 



©2013 BERNINA of America, Inc.                                                                                                                                         Page 3 of 6 

Multi-Hooping 
 Click the Hoop Layout tab. Select the hoop and click the Rotate Hoop 

Left / Right icon twice to rotate the hoop 90°.  
 Position this hoop over the center portion of the design as shown on 

right (green). 
 With the hoop selected, click the Add Hoop Right icon. Move this hoop 

(blue) to cover the top two rows of letters and the top two floral designs.  
 Select the green hoop and then click the Add Hoop Up icon. Move this 

hoop (red) to the bottom of the design to cover the last two lines as 
shown. (Note: All parts of the design will appear green when covered by 
a hoop. Areas that show as black are not covered.) 

 Click the Calculate Hoopings icon. In the pop up box that opens verify 
that the layout will result in 3 hoopings and that all objects are covered 
by hoops, and click OK. (If more hoopings are required for the Jumbo 
Hoop, adjust the hoops on the screen. If you are using a smaller hoop, 
you will need to add more hoops and you will have more hoopings.)  

 Select the Embroidery Canvas tab. 
 Select File> Save As, name the design Sampler, and select No from the 

dialog box that appears so that the entire design will be saved in one 
file. 

 If you wish to save the design as three separate files, select File > Save 
As again, name the design Sampler Split, and select Yes to save each 
part of the design separately. Click the Save All button and the Close 
button. The software will create 3 separate files Sampler-01, Sampler-
02, etc.   

 To send the design to the machine via a USB stick or with a direct con-
nection to the machine, click the Send to Machine icon. In the Hooping 
Sequence-To-Machine box, click the Send Now button to send the first 
highlighted file. Select the proper USB stick or machine connection and 
click OK in the device selection box. In the next box, select either the 
Arrow icon (to send to a USB stick) or the Needle icon (to send the de-
sign via a direct connection). Click OK. 

 Select the second file (Sampler-02) and repeat the process. Then re-
peat again for the third file (or any subsequent files) in the design. 

 

Stitching the Design 
 Mark a parallel line 10” from the selvage of the ¾” yard of fabric. Draw 

center line perpendicular to this line (18 ½” from cut edge). 
 Hoop StabilStick CutAway Stabilizer with paper side up. Use the 

hoop’s plastic template to mark the hoop’s vertical and horizontal cen-
ter. 

 Score and remove the paper to expose the sticky surface of the stabi-
lizer.  

 Align the markings on the fabric with those on the stabilizer. The bulk 
of the fabric should be to the left (over the brackets of the hoop). 
Carefully smooth the fabric over the sticky stabilizer. Use the hoop 
basting around the design for extra stability if your machine has that 
feature.   

 Stitch the first section of the design (the design ending in –01). 
 The last color stop will stitch the registration marks to match the next 

section of the design. 
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 Re-mark over the registration marks with a water soluble marking 
pen, just in case the x’s are pulled out when stabilizer is removed.   

 Remove the stitched fabric from the hoop and carefully cut away the 
excess stabilizer close to the design.   

 Hoop a second piece of stabilizer and expose the sticky surface by 
removing the paper.   

 Stitch the first color (the registration marks of the second portion end-
ing in –02).  

 Place a pin thumb tack from bottom of the hooped stabilizer to the top 
through the center of each registration mark.   

 Position the stitched registration of the first design over the pin or 
thumbtack.   

 Smooth the fabric onto the sticky stabilizer. Attach the hoop to the 
machine. (TIP: Check the position of the design to be stitched with 
virtual positioning if your machine has that feature.) 

 Stitch the second portion of the design (the file ending in –02).  
 Repeat this process for any subsequent files in the design. When all 

parts of the design have been stitched remove as much of the stabi-
lizer as possible. 

 

 
 

Add a PaintWork Design -                                          
Design: To The Letter DesignWorks Companion CD 
 Bring Design #21004-55_PW Combo Paisley PaintWork onto the 

screen of the machine.  
 Hoop a piece of Stabil-Stick Stabilizer by itself. Score and remove the 

paper. 
 Position the upper left corner of the embroidered wall hanging over the 

stabilizer. Position the fabric so that the PaintWork design will paint to 
the left of the letter A. Use the machine’s check feature to ensure that 
the design will not paint over the embroidery. If your machine has Vir-
tual Positioning, that feature will help greatly with the positioning.  

 Carefully smooth the fabric over the stabilizer.  
 Attach the CutWork Stitch plate to the machine and select Foot #93. 
 Attach Foot #93 to the machine and insert the selected pen color into 

the holder following instructions included with the PaintWork Tool. 
 Hoop a piece of Stabil-Stick Stabilizer by itself. Score and remove the 

paper. 
 Press the start button on the machine to paint color number one of the 

design. 
 Change to the second color pen and continue to paint the design. 
 Rotate the embroidered fabric (the lower right corner will now be at the 

upper left and the embroidery will be upside down at this point). Repeat 
to paint the same design near the small stitched bird.  The colors can 
be the same or different. 

 After the designs are painted, heat set them with an heat set according 
to the marker manufacturer’s suggestions. 
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Create CrystalWork Template -                                 
Design: To The Letter DesignWorks Companion CD 
 Bring design #21004-55_CW Combo Paisley CrystalWork onto the 

screen of your machine. 
 Attach foot #48 to the machine. Insert the Size 6 Die Plate into the con-

tainer with the size indication facing upwards.  Remove the needle and 
Insert the Size 6 Punch Stamp.  

 Place the container  into the rear hole of the CutWork Stitch Plate.  
CAUTION: Manually turn the hand wheel of the machine to ensure that 
the container is properly attached before starting machine. 

 Start the machine and punch Color #1. The machine will prompt you 
with the next size punch and plate to use. When changing to a new 
Punch Stamp, double check to make sure that the Die Plate and the 
Punch Stamp are the same size. And ALWAYS manually rotate the 
hand wheel of the machine to be sure that the Die Plate and the Punch 
Stamp are positioned properly. 

 Continue to punch until all sizes are punched. 
 When the pattern is complete, remove the hoop from the machine and 

then remove the template material from the freezer paper. Place the 
sticky side of the template over a cardboard backing cut to size.   

 Starting with the largest size, sprinkle crystals over the template and 
spread them around until they fall into the correct holes.   

 Make sure all of the crystals are right side up. Pace a piece of transfer 
tape over the crystals.  Gently press to adhere the tape to the top of the 
crystals. 

 Carefully peel the crystal appliqué sheet from the template. 
 Position appliqué (adhesive side down) over the painted design and 

adhere with an iron according to crystal manufacturer’s instructions. 
 Allow to cool and remove the tape from the crystals. 
 

Finishing the Wall Hanging 
 Trim the embroidered fabric to 18” by 26” keeping the embroidery cen-

tered. 
 Cut a piece of fusible fleece/batting 17” by 25”. Center and fuse to the 

wrong side of the embroidered fabric. 
 Stitch a decorative cord to the sides and bottom edge of the embroi-

dered piece using Double Cord Foot #60. Position the cord under one 
of the tunnels of the foot and adjust the needle position to move the 
stitching line close to the cord. 

 

Hoop freezer or parchment paper 
upside down by placing it over the 
inside ring instead of under the 
ring.  Remove the backing paper 
from the template material. Center 
and adhere the sticky side to the 
freezer/parchment paper. The 
three sizes of crystals for this de-
sign are 6ss, 10ss, and 16ss.  
Check to be sure that the correct 
size die plate and the punch stamp 
are inserted into the machine. 
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Visit bernina.com                         
 

Projects ● Webinars ● Promotions 

Lining and Hanging Sleeve 
 Cut a 18” x 26” rectangle from lining fabric 
 Cut a piece of lining fabric for a hanging sleeve that is 4” by 16”.  
 Fold in half lengthwise with the wrong sides together and stitch 1/2” 

seam at each short end.   
 Turn piece right side out and press. Place a mark 7 1/2 “ from the 

stitched edge (center of the long edge).   
 Draw a line across the upper portion of the lining fabric 1½ inches down 

from the top. Mark a short vertical line at the center of the line. 
 Place the raw edge of the sleeve along the top of the drawn line align-

ing centers of both. Stitch 1/4“ from the sleeve’s raw edge to attach 
sleeve to lining. Fold the sleeve down over the seam allowance and 
edge stitch the fold of the sleeve to the lining back. 

 Place the lining and the embroidered front with right sides together 
making sure that the sleeve on the lining is positioned at the top of the 
embroidered piece.  

 Use the Double Cord Foot #60 to stitch the sides, bottom and the top. 
Allow the tunnel on the foot to ride over the cord on the sides and the 
bottom. Move the needle position one click closer to the cord so the 
original stitching will not show on the right side. Leave an opening at 
the bottom for turning. 

 Turn right side out and close the opening at the                                            
bottom with hand stitches. 

 To hang the wall hanging, insert a dowel rod into sleeve and attach the 
decorative balls to each end of the dowel rod. Use decorative cord or 
ribbons tied to both ends of the dowel rod to hang the finished alphabet 
sampler. 

www.bernina.com

