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Created by Debbi Lashbrook Carry On in Style 
Create your own style using BERNINA CutWork Acces-
sory and Software to create a handy purse. Additional 
embellishments maybe added with printable designs or 
paint designs and crystal appliqué created using the new 
BERNINA DesignWorks Suite.  

Creating the Design Canvas 

 Open BERNINA CutWork Software.  
 In the Wizard, select Create New; then Next.  
 In the Artwork source dialog box, select  From Embroidery. 
 Select Browse, navigate to the location of the Birds & Blooms design, 

82002-27 BERNINA.exp format  click Open. 
 In the Artwork source dialog box, select the 400 x 150 Mega Hoop #26 

from the drop-down choices.  
 Select Next; then Next again in the Fabric dialog box.  
 Click on Finish in the Color Reduction dialog box.  

Notes 

To change BERNINA CutWork soft-
ware from metric to the US measure-
ment system, select Tools> Options> 
Measurement System. Select  US 
and then OK to close the dialog box.  

 

Optional Notions for Embellishments 
 Transfer Artist Paper (TAP) to decorate pocket 
 Parchment paper press cloth (for TAP) 
 

 For CrystalWorks Rhinestone Template Material, Transfer 
Tape, Parchment paper  

 Size 10 SS heat-set Crystals to decorate bag 
 
 

 For PaintWork Accent, fabric marker of choice 
 StabilStick TearAway stabilizer  

 

 Supplies 
 

Machine & Accessories 
 BERNINA CutWork Accessory & Software 
 BERNINA Sewing & Embroidery Machine 
 BERNINA Mega Hoop or Jumbo Hoop & Large 

Oval Hoop  
 BERNINA Teardrop Embroidery Foot #26 
 BERNINA Echo Quilting & CutWork Foot #44C 
 BERNINA Exclusive Birds & Blooms Embroidery 

Collection #82002 
Optional:   
 BERNINA DesignWorks Software and PaintWork 

& CrystalWork accessories 
  BERNINA Embroidery Software 6 
 
 

Notions 
 Purse pattern:  The Favorite Bag from Make It 

Sew Modern by Vanessa Christenson 
 Fabric and notions as required for purse 
 Webbing for strap, 2/3 yd. 
 OESD HydroStick TearAway 
 OESD Appliqué Fuse & Fix  
 OESD LightWeight TearAway stabilizer 
 Isacord Thread 
 505 Temporary Spray Adhesive 
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 Select the Create Rectangle tool and draw a rectangle surrounding the 
imported design. Hit the space bar to select the rectangle.  

 In Tool Options, uncheck Proportional and change the width to 17” and 
the height to 12.”. Change the x and y positions to 0.  

 Select the center motif. In Tool Options, check Proportional  
 Change the scale of the design to 200%. Save the design as Enlarged 

Design.  
 With  the design is selected, in Tool Options,  change the x value to –6 

and the y value to 4.5 Press Enter to activate the changes. 
 Select Copy; then Paste for a total of 5 designs.  Move the copies to the 

left side of the rectangle.  
 Select the bottom design, change the x value to –6 and y value to –4.5. 
 Select the rectangle and select Edit> Invert Selection.  
 Select Align Centers Vertically  
 Select Equal Vertical Spacing.  
 Select Paste five more times. Move these copies along the lower base 

of the rectangle.  
 Select the far right design, change the x value to  6 and y value of –4.5.  
 Select and hold the Ctrl key, select all horizontal design copies. 
 Select Align Bottom.  
 Select Equal Horizontal Spacing.  
 Save the design as Border design.  
 Select New  
 Open embroidered initial from the .exp formats.  
 In this new file, select Edit > Select All and Copy. 
 Return to the original file by clicking on the first tab above the design 

area. Select, Paste to add the initial to the file. Move the letter toward 
the vertical row of designs. 

 Save this file as  “Completed Design. 

Preparing Designs for Embroidery 
Jumbo Hoop Option: 

 Hold the Ctrl key  > select the vertical designs and initial .  
 Select Copy > select File> New >  In Artwork source select New 

Graphic  option.  Paste in the new file.  
 Change hoop to BERNINA 255 x 400 Jumbo Hoop #26.   
 Save the design as Vertical Design & Initial  
 Export to the machine of your choice, choosing the USB option. 
 Return to the original file by clicking on the tab above the design area.  
 Hold the Ctrl key  > select the remaining five horizontal designs.  
 Select Copy > select File> New > In Artwork source select New Graphic  

option.  Paste in the new file.  

Notes 
Rest your cursor on the small trian-
gle in the right corner of the Create 
Ellipse icon to find additional shape 
tools. 
 
X and Y values in Tool Options can 
help you accurately place designs 
in position. If Tool Options is not 
visible, go to View> Toolbars and 
place a check mark in front of Tool 
Options.  
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 Select Manage Hoop Options > Change hoop to BERNINA 255 x 400 
Jumbo Hoop #26. > check Rotate by 90º. 

 Save the design as Horizontal Design 
 Export to the machine of your choice, choosing the USB option 
Mega Hoop Option 

Create three separate hooping files. 
  Select the vertical designs while holding the Ctrl key > Copy > Paste in 

a new file as instructed above. 
 The initial design may just be sent to the machine as a separate file  
 Select the horizontal  designs while holding the Ctrl key > Copy > Paste 

in a new file as instructed above. 
 Export  each to the machine of your choice, choosing the USB option. 
 

Embroider the Design... 
Cutting the Appliqué Fabric 
 Hoop HydroStick TearAway in the large oval hoop. Place the CutWork/

Straight Stitch throat plate on the machine.  
 Press the fusible side of Appliqué Fuse and Fix to the wrong side of 

your appliqué fabric. Place this fabric sandwich, right side up, on top of 
the stabilizer in the hoop.  

 Open the corresponding CutWork initial file in your machine. Add a 
basting frame to the design to hold the appliqué fabric in place. If you 
do not have a machine with basting frames, use 505 Temporary Spray 
Adhesive to hold the fabric in place. 

 Prepare the machine for cutting: Use Echo Quilting & CutWork Foot # 
44C and replace the needle with the CutWork tool. Follow the on-
screen machine instructions for cutting the appliqué.  

Stitching the Design Files 
 Mark the cut piece of fabric, 2.5” from the left edge of the purse front. 

This mark is the center of the five vertical designs.  
 Back the fabric with two layers of LightWeight TearAway stabilizer 

(sprayed with 505 Temporary Adhesive) and hoop in the appropriate 
hoop size for embroidery. 

 Open the Vertical Design with Initial if your machine has Jumbo Hoop 
capabilities or the Vertical Design file if your machine isn’t compatible 
with the Jumbo Hoop. 

 Align the center of the motifs with the marked line on your fabric. The 
uppermost part of the design begins 3/4” from the fabric edge. Use the 
Move Motif icon to adjust the needle position. Embroider the file, using 
the placement line to align the appliqué fabric for the initial.  

 

Notes 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
To Print templates for the designs, 
select File> Print. Make sure the 
design is printed at 100% size.  
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 Align the center of the motifs with the marked line on your fabric. The 
uppermost part of the design begins 3/4” from the fabric edge. Use the 
Move Motif icon to adjust the needle position. Embroider the file, using 
the placement line to align the appliqué fabric for the initial.  

 For machines that require the initial to be stitched separately, re-hoop 
the fabric next to embroidered motifs. Be careful to align the embroi-
dered motifs so they are straight in the hoop. Use a printed template to 
mark the center of the initial on the desired location of the fabric. Use 
the Move Motif icon to align the center of the design with the marked 
center position on the fabric. Embroider the initial on the fabric. Remove 
the embroidered fabric from the hoop.  

 Use a ruler to mark a horizontal guideline on the fabric, making sure the 
guideline passes through the center of the last embroidered motif and is 
perpendicular to the side edge of the fabric. Use a printed template to 
mark the beginning of the design (see cross mark). 

 

BONUS: Finishing Touches... 
Add Print Design to Pocket with Printable Graphics File 
Graphic files are included in the collection to print on fabric. Use them to 
decorate the inside pocket . 
 Use Art Canvas in BERNINA Embroidery Software V6, Paint, a pro-

gram included with many Windows Software suites computers or 
graphic software of choice. 

 Instructions for Paint: Select the Accent.wmf file, resize to 75%, and 
mirror horizontally in the graphic software.  

 For BERNINA Embroidery Software 6, open the software and select  
Art Canvas. 

 Click on Load Picture. Select the graphic and lock the proportions. 
Change the percentage to 75%. 

 While the graphic is selected, click on Mirror Horizontally. 
 Save the design and select File> Print. 
 Place Transfer Artist Paper in an ink jet printer so that the graphic will 

be printed on the white side of the TAP. Print. 
 

Create & Add a PaintWork Design 
 Open the DesignWorks Software. Select Create New; then Next. In the 

Fabric dialog box, select Next. 
 Choose From File in the Artwork Source dialog box. 
 Select Browse, navigate to the location of the Birds & Blooms graphic 

file, Accent.wmf >  select Open.  
 Select the BERNINA Large Oval Hoop 255 x 145 #93. Select Next.  
 In the Freehand Smoothing dialog box, select  OK.  

Note 

Score the paper side of the Appli-
qué Fuse and Fix with a pin or an 
Embroiderer’s Wand and place the 
sticky side down on the placement 
line.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

With DesignWorks, you can add 
painted and crystal embellishments 
to your bag for an extra special 
touch! 
 
Visit bernina.com and select Prod-
ucts> BERNINA DesignWorks to 
view instructional videos on using 
the new tools. Click on Learn More 
for the corresponding tool to locate 
the video for that tool. 
  
Each video contains step by step 
instructions on using each tool in 
DesignWorks—CutWork, Paint-
Work, and CrystalWork.  



©2012  BERNINA of America, Inc.                                                                                                                                         Page 5 of 6 

 Select Finish in the Color Reduction dialog box.  
 Select Edit> Select All. In Tool Options, make sure  that Proportional is 

checked. Enter 75% in the Scale X box.  
 Select the leaf and petals of the image while holding the Ctrl key.  
 Click in the upper left corner of the green color chip to add an outline to 

the design.  
 Click on the Outline Tab in Object Properties 
 In Object Properties, select Zigzag for a type.  
 Select File> Save as and name the file, Painted Flower.  
 Select Export and click on the USB icon to save the file to a USB stick.  
 Hoop StabilStick TearAway in the large oval hoop. Score and remove 

the paper and place the pocket fabric on the stabilizer. Smooth in place. 
 Attach the PaintWork Accessory to the machine, using the insert that 

will fit the marker you plan to use. Select the design from the USB stick 
and paint the design.  

 Remove fabric and press to heat set the painted fabric with a hot, dry 
iron.  

 

Create & Add the CrystalWork Design 
 Select File> Open and navigate to the location of the saved file, 

Enlarged Design. This will be used as a backdrop for creating the crys-
tal design.  

 Select Manage Hoop Options, and select BERNINA Medium Hoop 130 
x 100 # 48. 

 Zoom in on the design 
 Select the Create Bezier tool.  
 Click inside the edge of the design at 12:00 o’clock position > hold the 

Shift key > click a second time at the upper tip of the diamond shape. 
Right click to set the line.  

 In Object Properties, Outline Tab, click on the Crystals.  
 Select Size 10 in the Size Options in Object Properties. 
 Select the Create Circular Array tool.  
 In Tool Options, change the Start and End Angle to 90º >  Step Count 

to 8. Hit Enter to activate the changes.  
 Select Apply Circular Array.  
 Save the design as Crystal Starburst  
 Select File> Export> Crystals to Machine. In the dialog box that opens, 

click on the Export icon. Export to USB stick.  
 
 
 

Notes 
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Prepare the machine for CrystalWork 
 Use CutWork/Straight Stitch throat plate, CrystalWork Foot #48, size 10 

punch stamp , size 10 punch plate. 
 Prepare the hoop with parchment paper on top of the inner hoop ring 

and template material on top of the paper. Punch the design.  
 Back the template, fill with crystals, and transfer to your purse. Refill the 

template as needed to finish adding the crystals to the purse.  
 

Putting It All Together 
 Follow the instructions in the Make It Sew Modern book for completing 

the featured purse or use these techniques on your favorite bag.  

 
 
 

Notes 
 
To prepare the template, remove 
from hoop and place on cardboard 
or foam board. Use Rhinestone 
Transfer Tape placed over the 
filled template to transfer the crys-
tals from the template to the fabric. 
Press with a hot, dry iron to fuse 
the crystals to the fabric.  

 

Visit  www.bernina.com                         
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