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“Sashiko-Style” Sampler 

 

 

Sashiko, traditionally a Japanese hand embroidery 

technique, can be imitated using BERNINA Embroi-

dery Software 7 and your embroidery machine. The 

simple, repetitive stitches are easily created using 

one of several methods in the software with much 

less time than the older hand techniques! Create the 

sampler; then choose how you will use the sampler 

- on a pillow or pillow wrap, for a wall-hanging, or as 

a patchwork table runner. Instructions are included 

for a pillow wrap for an 18” pillow. 

 Supplies 

 

Machine & Accessories 
 BERNINA Embroidery Software 7, DesignerPlus 
 BERNINA Embroidery Machine  
 BERNINA Large Oval Hoop 
 BERNINA Teardrop Embroidery Foot #26 
 BERNINA Patchwork Foot #37/37D, 57/57D,                    

or 97/97D 
 BERNINA Edgestitch Foot #10/10D 
 BERNINA Piping Foot #38 
 
 

Notions 
 Denim fabric - three pieces for Large Oval Hoop, 

will be trimmed to 6” x 6” after embroidery 
 Denim fabric - two pieces of denim, 10” x 6” 
 Cotton lining fabric, 35 ½” x 6”  
 30 wt or 12 wt thread (12 wt was used in the              

sample) 
 Needle - 90/14 topstitch for 30 wt. thread; 100/16 

topstitch for 12 wt. thread 
 40 wt polyester thread for construction  
 Batting    
 Velcro strip - 5”  
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Projects ● Webinars ● Promotions 

Created by Debbi Lashbrook           

http://www.bernina.com/en-US
http://www.bernina.com/


©2014 BERNINA of America, Inc.                                                                                                                                                       Page 2 of 10  

Method 1:  Double Run with Auto Digitizing 

 Open BERNINA Embroidery Software 7. 

 Select Insert Artwork.  

 Navigate to C: My Designs Embroidery Software 7> Artwork> Celtic 

Spiral 1. Select Open.  

  Make sure Proportional Scaling is in the unlocked position. Change the 

Width and the Height to 5 inches. Press Enter. 

 Open the Auto-Digitize Toolbox.  

 Select the Auto Digitizer icon and click on the picture.  

 In the Bitmap Artwork Preparation dialog box, reduce the colors to 

three; press OK. 

 In the Auto Digitizer dialog box, click on Omitted Colors.  

 Hold the Ctrl key down and select each color chip.  

 In the Stitching Details, select Double Run from the drop-down choices. 

 Place a check mark by Add Outlines and choose your desired color of 

outline. Press OK.   

Editing the Design 

 Select the white area of the picture and press Delete to eliminate the 

picture.  

 There are some gaps in the stitching because the colors of the picture 

were not completed surrounded by a white background.  

 Select the design; click on Reshape Object.  

 Move the two separated yellow squares to meet in the middle. 

 Right click on each side of the yellow square to add a slight curve to the 

shape.  

 Repeat for each gap in the design. Press Escape. 

 Select Edit> Select All. Right click to open Object Properties.  

 Change the Stitch Length to 3.5 mm. Press OK. Save the design as 

Auto Digitized Sashiko.  

 

Notes 
 
Auto Digitizing is a quick and easy 
way to create a Sashiko-inspired 
design.  
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Method 2:  Digitizing with Triple Stitch  

 Select New. 

 Select Options.  

 In the Grid tab, change the Horizontal and the Vertical Grid Spacing 

to .25 inches. Make sure that Snap to Grid is checked.  

 In the General tab, uncheck “Apply closest join while digitizing.”  

 Press OK.  

 In the Digitize Toolbox, select Rectangle.  

 In the Stitch Toolbar, select a Single Outline.  

 Hold the Ctrl key down to draw a 2.5” x 2.5” square (10 x 10 grid 

squares).  

 Select Design> Auto Start & End. Change the Start needle position to 

the First stitch of the design and the End needle position to the Last 

stitch of the design. Press OK.  

 Select the square; click on Reshape Object; and move the start needle 

position to the lower left corner of the square.  

 This square will serve as a guideline to create the Sashiko design.  

 If the Color Film docker dialog box is not open, click on Color Film to 

open; then click on Auto Hide to dock the dialog box. 

 Right click on the digitized square in Color Film and select Lock from 

the options.  

 

Digitizing Sashiko 

 Select a color that contrasts with the color of the square.  

 Open Object Properties. From the Outline Types, select Triple. 

 Change the Triple Length to 3.5 mm. Press OK.  

 The first object will be digitized following the path illustrated at 

the right. See the detailed steps on the following pages.  

 

 

 

Notes 
By manually digitizing a design, 
you have more control over the 
path that the design will stitch. By 
thinking through the way the de-
sign must stitch, you will eliminate 
jump stitches in this method of cre-
ating Sashiko-inspired designs 
without using a Double Run.   
 
When you digitize without jump 
stitches, try to draw the object with-
out lifting a pen from the paper, If 
you must lift the pen when you 
draw, you will create a jump stitch.  
 
For free Sashiko patterns, visit 
http://embroidery.about.com/od/
Embroidery-Patterns-Projects/ss/
Free-Sashiko-Embroidery-
Patterns.  

 
 
 
 
 
 
 
 
 
 
 
 

If you wish to align the square with 
the grid, right click on Show Hoop 
and select Manual. Click OK. Move 
the square to align. Do this before 
locking the square.  
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 Select the Open Object Tool in the Digitize Toolbox.  

 Each step of the digitized pattern is illustrated. Use the grid lines and 

Snap to Grid to accurately place the digitized points.  

 Begin at the lower right corner of the square. Right clicks occur at the 

center of the square. 

 

Notes 
 

The grid will change colors when 
the cursor lands at the grid inter-
section.  
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 The steps continue:   

  

 

 
 
 



©2014 BERNINA of America, Inc.                                                                                                                                                       Page 6 of 10  

 Final two steps:   

Finalizing the Design 

 When the repeat is finished, press Enter to activate the stitches.  

 In Color Film, right click on the square and select Unlock. Deselect,; 

then right click again and select Delete.  

 Select File> Save As and name the file, Sashiko repeat.  

 Select Copy; then Paste. 

 Select Mirror Horizontally and use the right arrow key to move the copy 

so that the left side of the copy aligns with the right side of the original.  

 Zoom in for accuracy. 

 Select the copy on the right. Select Copy; then Paste. 

 Select Mirror Vertically and use the down arrow key to move this copy so 

that the top of the second copy aligns with the bottom of the first copy.  

 Select the second copy. Select Copy; then Paste. 

 Select Mirror Horizontally and use the left arrow key to move this copy 

so that the right side of this copy aligns with the left side of the second 

copy.  

 Select File> Save As and name this file as Digitized Sashiko.  

 Select Slow Redraw to watch the design stitch out with no jumps.  

 

 

Notes 
 

You must recheck “Apply Closest 
Join While Digitizing” if you wish to 
have that option active.   
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Creating a Pattern Run for Sashiko 

 Select New.  

 For the measurement system, select Metric.  

 Right click on Show Grid and select 4 mm for the Horizontal and Verti-

cal Grid Spacing. Select OK.  

 Select Object Properties.   

 In the Tie-in/off tab, select Off for both the Tie in before and the Tie off 

after options. Click Apply. 

 Select the Outline Stitch tab and choose a Single outline for the Outline 

type. Change the stitch length to 5 mm. Select OK.  

 Select Design> Auto Start & End and change the Start Needle Position 

to be the First stitch of the design and the End Needle Position to be 

the Last stitch of the design. Press OK.  

 Select the Open Object tool in the Digitize Toolbox. 

 Digitize the first pass from one grid spacing to another grid spac-

ing, holding down the Ctrl key to keep the stitch on plane and left 

clicking at each point. Left click again at the original point and then 

finish with a left click one grid spacing over again. Press Enter to 

activate the stitches. You may make the first and third pass slightly 

shorter than the middle pass.  

 Press Esc; then select the stitch.  

 Select Settings> Create Pattern.  

 Click on New Set and name a new Pattern Set or if you have already 

created a Custom Patterns folder, select that folder from the drop down 

menu of the Pattern Set choices. 

 In the Pattern Name box, type Bean. Click OK.  

 Digitize reference points from one grid spacing to the next grid spacing. 

 Click OK in the dialog box that opens. 

 Close the file; you needn’t save the changes. 

Notes 
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Creating a Spiral Pattern 

 Select New. 

 Switch to Artwork Canvas 

  In the Object Flyout, select the Spiral.  

 Click and drag on the design screen to draw a spiral. Deselect by click-

ing outside the black squares. 

 Click on the Select Artwork Object icon and make sure the Units of 

measurement is inches. 

 Select the spiral. 

 Make sure Lock Ratio is off and change the Height to 2 and the Width 

to 2.1. Press Enter. 

 Click on Convert Artwork to Embroidery. 

 While the spiral is selected, click on Reshape Objects. The start point 

should be in the center of the object and the end point at the end of the 

object. Press Esc. 

 Select Slow Redraw to watch the design stitch out. Notice that the de-

sign stitches three times--from center out, back to center, and then cen-

ter out again.  

 

Creating the Repeating Design 

 Select Design> Auto Start & End and change the Start Needle Position 

to be the First stitch of the design and the End Needle Position to be 

the Last stitch of the design. Press OK.  

 Select the spiral. Select Copy; then Paste.  

 Select Mirror Horizontally and Mirror Vertically.  

 Move the second design to intersect with the first.  

 Select Reshape Object while the second design is selected.  

 

 

 

 

Notes 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
If you want to convert the single 
stitch stitched three times to a sim-
ple triple stitch, you can select the 
spiral; then select the Satin Out-
line; then select a Triple Stitch. 
Now the design only stitches one 
set of stitches, from the center out.  
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 Move the start point of the second object to stitch at the end point of the 

first object. Move the end point to the center of the second spiral.  

 Press Esc.  

 Select Edit> Select All.  

 Select Ctrl + G or select Group in the Arrange Toolbox.  

 

Creating the Spiral Sashiko Design  

 Select Rectangle in the Digitize Toolbox.  

 Choose a Single Outline in the Stitch Toolbar. 

 Select a different color from the Color Palette. 

 Draw a rectangle around the spirals. Press Esc. Select the rectangle. 

 Make sure Proportional Scaling is in the Unlocked position. Enter 5” in 

both the Width and Height. Press Enter to activate the changes.  

 Select the spirals.  

 Select the Morphing Effect Docker Panel and select Wave Horizontal.  

 Change the Wave Amplitude to 90. Change the Wave Frequency to 49. 

 Press Esc; then select the spirals. 

 Right click and drag to create a quick clone. 

 You may increase the width and the height of the grouped spirals to fill 

up the 5” square by clicking and dragging on the resizing handles..  

 Select the square in Color Film; press Delete. Select Edit> Select All.  

 Right click on the Pattern Run icon in the Stitch Toolbar. 

 Click on Select. Navigate to the saved Bean Stitch pattern. Click OK.  

 In the Size box of Object Properties, enter 4 mm.  

 In the Spacing box of Object Properties, enter 6 mm. Click Apply. 

 In the Tie In/Off tab, eliminate the tie ins and offs. Click OK.  

 Save the design as Spiral Sashiko.  

 

 

Notes 
See note below regarding Start & 
Stops.   
 
 
 
 
 
 
 
 
 
 

Even though Starts & Stops were 
changed, applying the pattern run 
and morphing changes the start & 
stop position so there will be a 
jump stitch within the spiral groups 
and between the spiral groups,  
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Stitching the Project 

 Create a sandwich of denim and batting in the Large Oval Hoop. 

 Wind a bobbin with 50 wt. bobbin thread. 

 Use either 30 wt thread (with 90 topstitch needle) or 12 wt thread (with 

a 100 topstitch needle),  

 Slow the machine speed to allow the longer stitches to be formed.  

 Embroider the three designs. 

 Trim the embroidery to 6” squares. 

 Set the machine for stitching. Switch to 40 wt. polyester thread in top 

and bottom. 

 Sew the design patches together with a 1/4” seam using the Patchwork 

Foot #37, #57, or #97 (for dual feed models, use the D versions of 

these feet).  

 Sew the back pieces (10” x 6”)  to each end of the pieced patchwork 

designs.  

 Press seams open. 

 Place right sides together of the pieced Sashiko to the long lining strip. 

 Sew along three sides, leaving one short side open for turning. 

 Turn right side out and press. On the open side, press under the seam 

allowance to finish the edge of the wrap.  

 Place Edgestitch Foot # 10 (or 10D) on the machine. Select Stitch #1, 

needle position -2 to edgesittch around the wrap.  

 Place Piping Foot # 38 on the machine and press Clear.  

 Align the Velcro to the edge of the pillow wrap. Stitch along the Velcro 

edge, pivoting at the corners. 

 Place the wrap around the pillow, overlapping the Velcro. 

 Enjoy! 

 

 

Notes 
  
 
 
 
 


