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NOTES: 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
See page 893 in the Reference 
Manual for information on grad-
ing of designs.  
 
 
 
 
 
To calculate the % change in 
stitch count, subtract the origi-
nal value from the new value. 
Divide the difference by the 
original number; then multiply 
by 100%. In this case, the stitch 
count increased about 83%.  

Using Articles 
 

Using a Built-In Article 
 When the software is first opened, it opens to the Home 

Screen.  
 Click on Embroidery Canvas. 
 Select Design> Background and Display Colors. 
 Place a dot by Factory Article.  
 Click on the drop down by Name and select Ladies.  
 Choose the Sweatshirt> Hooded Back.  
 Click on the drop-down arrow by Color 1 and choose Rose (the 

first color chip in the last row). 
 Click OK.  
 In the Zoom drop-down, select Zoom to Article. This shows the 

entire article in full screen.  
 

Inserting a Design 
 Select Insert Embroidery. 
 Navigate to Libraries> Embroidery> BERNINA 9 Embroidery> 

Celebrations & Seasons> HD441.  
 Select it and click on Open. 
 The design is centered on the article.  
 If the hoop is showing, deactivate the hoop by clicking on Show 

Hoop. 
 Select the design, and move the design toward the neckline by 

clicking and dragging on the design. 
 To center the design, change the Position X in the Transform 

Toolbar to 0. Press Enter to activate the change. 
 
 
Editing the Design 

 It is easy to see that the design is too small for the back of a 
sweatshirt. 

 Notice that the design is a Grade A design. Look at the lower 
right corner of the status bar to see the design grade.  

 A Grade A design will give you more editing capabilities be-
cause the design has more information saved with the file. 

 Notice also the stitch count in the lower right corner, 15,738.  
 With the design selected, change the Width % to 175.  
 Press Enter to activate.  
 Notice the increase in stitch count; the stitch count increased to 

about 28,800. This is why Grade A designs give you more edit-
ing capabilities; stitches are recalculated. You cannot do this 
with Grade C and D designs.  

 With the increase in size, you may wish to move the design. If 
you use your up/down arrow keys, the design will not have to 
be re-centered. 



2022 BERNINA of America                                                                                                                                             Page 2 

 

 

NOTES: 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Calculation:  16.5 divided by 
15.35 x 100 = 107.49185% 
 
 
 
 
SECOND OPTION:   

Another option for marking the 
sweatshirt is to measure the 
distance from the bottom of the 
hood to the design center. 
Switch to Design View to see 
the white cross hair that marks 
the design center. Press T on 
the keyboard. Activate the 
measurement tool using M. 
Measure and record the dis-
tance. Mark this location on 
your sweatshirt and find the 
vertical center between the 
shoulder seams. Use this cross 
mark to position the center of 
your design. 

Changing the Hoop 
 Click on Show Hoop to activate the hoop.  
 The default hoop is the Large Oval Hoop, but the displayed 

hoop will be the last one you used.  
 This design will fit within the Large Oval Hoop, but to have 

more “wiggle-room” when you are placing the design, select 
the BERNINA Midi Hoop from the drop-down options. Click OK.  

 This will give more room to move the design if needed to align 
the center of the design with the center of the hoop. 

 
Activating Fabric 

 To further edit the design for stitching, select Design> Fabric.  
 Place a check mark by Apply Fabric.  
 Click on the drop-down arrow by Fabric Type and choose F3, 

Knit Heavy Weight if you plan to use a heavy sweat shirt.  
 Click OK.  
 Apply fabric to existing objects is checked by default; click OK.  
 Notice the stitch count changed again and the designation F3 

Knit Heavy Weight is given in the status bar.  
 The underlay, pull compensation, number of stitches have 

been updated for the fabric you indicated. 
 
Resizing the Article 

 To make sure that the article on screen is the correct size 
for your actual sweatshirt, press the M on the keyboard 
and measure from shoulder to shoulder. Record the meas-
urement.  

 Press Esc twice to deactivate the measurement tool. 
 Next measure across your actual sweatshirt. For the example, 

let’s use 16.5”.  
 To calculate how you need to increase the size of the article, 

divide the actual size by the article size and multiply by 100. 
For the example, this is 107%.  

 Select Design> Background & Display Colors and enter 107% 
in the Scale box. Press OK. This will give you a more accurate 
picture of the sweatshirt in your size.  

 You can make further decisions about the size of the design or 
perhaps, insert another design to complement the design you 
are working with.  

 
Saving the Design 

 Save the file as Built-In Article.  
 The best method to use to place this design accurately on your 

project is to mark the desired design center on the center of the 
actual sweatshirt.  

 Select Print Preview. In Options, make sure that Start & End 
Crosshairs is checked. Click OK. Click Print Now.  

 You can use the printed template to mark the desired location 
of the design center on your sweatshirt.  
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Remove the guideline by click-
ing on the yellow triangle at the 
top of the screen and drag to 
the vertical ruler. 
 
Pattern pieces cropped in Em-
broidery Canvas will have a split 
at the middle where the pattern 
pieces overlapped. Creator-
level owners must crop in Em-
broidery Canvas.  

By exporting the design in Art-
work Canvas, you can access 
the pattern piece for other pro-
jects as a Custom Article with-
out repeating these steps. This 
is one of the advantages of us-
ing Articles. The pattern piece 
will have a white background. 
 

Saving a Pattern Piece to Use as An Article 
 

Preparing the Scan 
 Scan a pattern piece at 100% size and save the scan as a bit-

map on your computer. 
 Select New Blank Design. 
 Select Insert Artwork.  
 Navigate to the location of the saved pattern piece.  
 Open the image. 
 To crop in the Embroidery Canvas, add a guideline by clicking 

on the horizontal ruler.  
 Move the guideline to align with the center front of the pattern 

piece by clicking and dragging on the yellow triangle at the top 
of the guideline. Zoom in for accuracy.  

 Select the Crop tool in the Auto Digitize Toolbox. 
 A floating row of icons appears. Select the Rectangle Crop. 
 Click and drag on the pattern piece to crop. 
 Release the mouse to set the crop.  
 Select Edit> Duplicate.  
 Click on Mirror X.  
 Use the right arrow key until the pattern pieces meet at center 

front. Zoom in for accuracy.  
 
Cropping in Artwork Canvas (only DesignerPlus) 

 Switch to Artwork Canvas.  
 You will notice a split at the center front. This occurs because 

the pattern piece was cropped in Embroidery Canvas.  
 Return to Embroidery Canvas. Close the file without saving. 
 Select New Blank Design. 
 Switch to Artwork Canvas. 
 Select Insert Artwork.   
 Navigate to the location of the image. Select Import; press En-

ter.   
 Select the Crop tool and click and drag to outline the crop area. 
 Adjust the control points as needed.  
 Double click to set the crop.  
 Select the Pick tool. 
 Select Copy; Paste. 
 Reselect the design and make sure that the move control 

points are activated and not rotate control points.  
 Hold the Ctrl key and click on the middle left control point and 

drag to the right to mirror the pattern horizontally. 
 Select File> Export.  
 Navigate to C:  Users> Public> Public Pictures> BERNINA 9 

Pictures. Click on New Folder and name the folder Custom Ar-
ticles. Open the folder.  

 Name the file as desired. Select PNG as file type.  
 Click on Export. In the dialog box, click on OK.  
 Return to Embroidery Canvas to insert a design.  
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If you do not see a sail-
boat, but instead see pat-
tern pieces, deactivate 

Show Objects at the top of Col-
or Film.  
 
The inserted design used in the 
example below is FQ157_48 in 
the Decorative Accents folder. 

 
This design will fit in a ro-
tated Mega Hoop. To ro-
tate a hoop, have nothing 

selected and enter 90 degrees 
in the Rotate value box.  

Tips for Using the Pattern Piece 
 When the pattern piece is not inserted as an article, it should 

be locked to keep from accidently moving the pattern piece.  
 Right click on the sailboat in Color Film and select Lock. This 

will keep you from accidently moving the pattern pieces. 
 When the pattern piece is used as an Article, it can’t be select-

ed so it doesn’t have to be locked. 
 Select Insert Embroidery. Navigate to the design you wish to 

use. Duplicate and edit as desired. 
 As you are placing designs, remember that patterns have 

seam allowances. Be sure to allow for them. 
 Also, keep in mind that the design must fit within a hoop unless 

you want to multi-hoop the design.  
 Remember all the fun and utilitarian tools you have in your soft-

ware as you compose and create your design: 
  Group/ungroup 
  Use only parts of a design  
  Break Apart 
  Knife 
  Copy/ Paste 
  Quick Clone 
  Mirror Merge 
  Resize 
  Rotate 
  Mirror tools  
  Re-color 
  Change fill and outline type 

 
 
 
Adding a Placement Line 

 This method is usually used in conjunction with a place-
ment line for accurately placing the designs.  

 Activate the hoop before adding the placement line by 
clicking on Show Hoop so that the placement line will be 
placed inside the hoop. 

 Select the Open Object tool.  
 The Single Outline is selected by default; choose a con-

trast color.  
 Using right and left clicks, digitize around the neckline of 

the pattern piece.  
 Press Enter to activate the line. Reshape as needed. 
 Select the placement line in Color Film. 
 Select Move to Start in Color Film. 
 Save the file as Placement Line.  
 The placement line is stitched first on sticky-back stabilizer. 
 Place the fabric on the stabilizer, aligning the edge of the fabric 

with the placement line. 
 Stitch the design.  
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NOTES: 

 

 
 

This illustration does not have 
any lines to eliminate, so it is 
not necessary to save it as a 
vector image. It will have a 
white background, however.  
 
If you wish to eliminate the 
white background, it must be 
converted to a vector before 
saving it as an article.  

 
To save the image for future 
use as a Custom Article, you 
must have DesignerPlus soft-
ware.  
 
 
 
 
When an image is imported in 
this way vs just inserted into the 
design screen, the image can-
not be selected and accidently 
moved. It is imported at the size 
it needs to be since it was 
saved that way. Because it was-
n’t converted to a vector, the 
white background remains, 
even though it is an article. 

Using a Black & White Pattern Drawing  
 

 Scan, save, and crop a black and white pattern illustration. 
 Open a New Blank Design. 
 Select Insert Artwork. 
 Navigate to the location of your saved illustration. Select 

Open. Zoom in to the image. 
 Press the M on your keyboard to access the measure-

ment tool.  
 Measure across the shoulders of the drawing using two 

left clicks. Zoom in for accuracy.  
 Make note of the measurement. Press Esc twice to deactivate 

the tool. 
 Measure across your finished garment and make note of that 

measurement. For this exercise, let’s use 15” from shoulder to 
shoulder.  

 
Resize the Image 

 Open the calculator on your computer.  
 Divide the actual garment measurement (15”) by the on-screen 

measurement (1.569”). Multiply that by 100%.  
 Round that to the nearest whole number (956%).  
 Select the image. 
 Enter the calculated number in the % for the width.  
 Press Enter.  
 Press 0 on your keyboard to show the entire image on your 

screen. 
 Check the accuracy using the Measurement tool in the soft-

ware.  
 Design your embroidery if you do not wish to save the image 

for later use.  
 
Save the Image for Later Use  

 Switch to Artwork Canvas. Press F4 to show the image. 
 Select File> Export.  
 Navigate to the created Custom Article folder. (C:  Users> Pub-

lic> Public Pictures> BERNINA 9 Pictures> Custom Article).  
 Open the folder.  
 Name the file as desired. Select PNG as file type.  
 Click on Export. In the dialog box, click on OK.  
 Delete the image. Switch to Embroidery Canvas.  

 
Retrieve the Image 

 Select Design> Background & Display Colors.  
 Place a dot in front of Custom Article. Click on Browse.  
 Navigate to the location of the Custom Article folder.  
 Select the article and click on Open; click on OK.  
 Design your design! 
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NOTES: 

 

 
Complete these steps before 
resizing the design to save time. 

When the image is converted to 
a vector, then the white back-
ground can be deleted. When 
the image is exported as a PNG 
file to use as a Custom Article, 
the white background is no 
longer there.   
 
 
 
 
 
 
 
 
 
 
 
 

Eliminating the White Background 
 The image must be converted to a vector image to eliminate 

the white background.  
 Select Design> Background and Display Colors.  
 Click on Color inside hoop to deactivate the Custom article.  
 Click OK.  
 Switch to Artwork Canvas.  
 Select Insert Embroidery.  
 Navigate to your scanned black and white image.  
 Select Trace Bitmap> Quick Trace. 
 Select the Objects docker tab on the right side of the screen.  
 Open Layer 1 if needed by clicking on the arrow in front of the 

layer. 
 Select the bitmap (jpg) image and press Delete. 
 Right click on the Group of objects and select Ungroup All.  
 Select the white background by clicking in a corner of the im-

age. Press delete.  
 Select Ctrl + A and right click and select Group. 
 Make sure Lock Ratio is locked.  
 Change the % Width to what was previously calculated. In this 

case, 956%. Press Enter.  
 Repeat the previous steps to save the black and white image 

as an article.  
 Delete the image after exporting.  
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When to create a vector:   

Vectorizing the image is neces-
sary to reduce the number of 
colors of a bitmap, to delete 
parts of the image that can’t be 
cropped from the image, or to 
eliminate the white background 
of the bitmap. 
  
 
 
Note:  If it is easier for you to 
measure in Embroidery Canvas, 
switch to access the measure-
ment tool and then return to 
Artwork Canvas. Make sure 
Show Vector Objects is activat-
ed or the vector image will not 
be visible.  

 

Using a Color Screen Capture 
 

 Find a colored image to screen capture and save the capture 
on your computer.  

 Select New Blank Design.  
 Click on Insert Artwork.  
 Navigate to the location of your saved screen capture.  
 Select it and click on open. 
 Switch to Artwork Canvas.  
 Crop the design as outlined previously.  
 Select the Pick tool.  

 
To Vectorize the Image 

 Select Trace Bitmap in the Property Bar.  
 Select Outline Trace> Clipart.  
 After the image processes, click OK. 
 Open the Object tab on the right side of the screen. 
 Open Layer 1 if needed.  
 Select the bitmap and select Delete.  

 
 
Changing the Size in Artwork Canvas  

 Access the Corel tools by right clicking in the gray space of the 
Property Bar and selecting Toolbox.  

 This image will be harder to measure accurately because there 
is no clear shoulder line and the model’s hair is in the way.  

 Select the Parallel Dimension Tool.  
 Click on one shoulder and hold the mouse down to drag across 

to the other shoulder.   
 Click again and drag the mouse upward. When you re-

lease the mouse, the measurement will show.  
 Record the measurement and press Delete while it is 

still selected.  
 Select the Pick tool and click on the image.  
 Open the calculator on the computer.  
 Use the same formula to calculate the %.  
 This will be 15” divided by 1.03; then multiply by 100%. 
 You can drag across the measurement in the calculator. 
 Make sure Lock Ratio is in the locked position.  
 You can drag across the measurement in the calculator 

to select it.  
 Select Ctrl + C to copy.  
 Then click in the Width % of the Property Bar.  
 Select Ctrl + V to paste. Press Enter to activate. 
 Select F4 to fit the image on the screen.  
 Follow the same steps as earlier to save the image in the Cus-

tom Folder without a white background.  
 This image can now be accessed as a Custom Article.  



2022 BERNINA of America                                                                                                                                             Page 8 

 

 

NOTES: 

 

 
 
 

 
This is of course the least accu-
rate method; however, if you 
have ordered a garment from a 
catalog, this can give you the 
best depiction of a garment for 
planning your design.  

 Switch to Embroidery Canvas if you wish to start designing us-
ing your screen capture as an article.  

 If you are just using the image in the background without ac-
cessing it through Custom Article, make sure to activate Show 
Vector Image in the Embroidery Canvas.  

 You will not be able to select the vector image in Embroidery 
Canvas so it is not necessary to lock the image.  

 For articles that you save that have less definite centers, you 
may use the Open Object Tool to digitize a short line indicating 
the center (see illustration below).  

 Check for accuracy using the Measurement Tool. 
 You will want to zoom in as you insert designs.  


