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A BRIEF TOUR...                                              

bernette Embroidery Software Customizer 

bernette Embroidery Software Customizer is a basic embroidery software that includes: 
 

~ 78 Embroidery designs 

~ 24 Appliqué designs 

~ 44 CutWork designs 

~ 4 Monogram frames 

~ 30 Step Fill stitches 

~ 3 Lettering Baselines 

 

With bernette software, you can combine designs, do basic editing of designs (rotate, scale, 

mirror), create embroidered lettering from True Type fonts, and add lettering to a design. The 

True Type fonts can be resized from 6mm to 60mm (.24” to 2.36”). You can save designs in 

many file formats. There are six bernette hoops included in the software, but other hoop sizes 

can be added. 

 

Colors can be assigned to different parts of the design and you can print a template that can 

be used to position a design on your project.  

 

Pictured below is the opening screen of the software.  
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Design Screen Icons: General Toolbar 
 

New: Refresh the screen with a new file.  

 
Open: Open an existing design. 

 
Save: Save a file that has been edited or created. 

 
Print: Print a template of a design that is shown on screen. 

 
Print Preview: View the template before printing.  

 
Undo: Reverse the last change to the design. 

 
Redo: Redo the last change to the design.  

 
Insert Embroidery: Add a design to the screen. 

 
Object Properties: Change the characteristics of a design—the type of stitch,                          
the stitch spacing (density), the stitch length, or the type of lettering.  

 
Effects: Change the type of Underlay and the amount of Pull Compensation. 

 
Options: Change the way the software works; you can change the grid, change                          
the hoop, and change the mouse scrolling features to name a few.  

 
Measurement System: Can be set to inches or metric. Metric is more accurate                 
when you need to divide and gives you smaller increments.  

 

Design Screen Icons: Zoom Toolbar 
 

Zoom: Zoom in with a left click of the mouse; zoom out with a right click; or draw                  
a bounding box around the area you wish to zoom in on by clicking and dragging.  

 
Zoom Factor: Specify the amount you wish to zoom. 100% shows a design in its               
actual size if the screen has been calibrated. (see page 47 in the Reference Manual) 

 
Pan: Move the design on screen to different areas of the screen. This does not move 
the design out of the center of the hoop.  

 

Design Screen Icons: View Toolbar   
 

Show Artistic View: Shows the design with embroidery stitches.  

 
Show Needle Points: When the design is not in artistic view, shows the penetrations 
of the needle in the design.  

 
Show Hoop: Shows or hides the chosen hoop on the screen.  

 
Show Grid: Shows or hides the grid on the screen. 
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Design Screen Icons: Zoom Toolbar, cont.  
 

Show Rulers & Guidelines: Shows or hides the vertical and horizontal rulers on the 
screen and the ability to add guidelines to the screen for aligning.  

 
Slow Redraw: View a virtual stitch-out of the design.  

 

Design Screen Icons: Transform Toolbar 
 

Select Object: Selects the design. 

 
Scale Up: Scales the design larger by 20%. 

 
Scale Down: Scales the design down by 20%. 

 
Mirror Horizontally: Flips the design from left to right. 

 
Mirror Vertically: Flips the design from up to down.  

 
Rotate Left: Rotates the design to the left by 45°. 

 
Rotate Right: Rotates the design to the right by 45°. 

 
Rotate: Rotates the design by a specific number of degrees. 

 
Skew: Skew the design by a specific number of degrees. A negative number skews to 
the left; a positive number, to the right.  

 
Position of Design Center: The center of the design on the X axis and Y axis. 

 
Design Dimensions: The dimensions of the design, width and height. 

 
Percentage Dimensions: The percentage dimensions of the design, width and height.  

 
Proportional Scaling: When in locked position, the ratio of the width and height will 
remain the same and the design will be scaled proportionally. When unlocked, you can 
change the width independent of height and vice versa. 
 

Design Screen Icons: Other Icons 
 

Lettering: Right click to open the Lettering Object Properties to choose your font. Left 
click and click on the screen to type letters and words directly on the screen using the 
default font.  

 
Step Fill: A fill stitch that is appropriate for large areas. There are 30 different step fills 
to choose from.  

 
Satin Fill: A fill that crosses from one side of an object to another; more appropriate for 
small areas.  
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Design Screen Icons: Other Icons, cont.  
 

Auto Underlay: Adds underlay under filled objects. This is done automatically in the 
software. The type of underlay can be modified.  

 
Color Picker: Picks up a color in a design and transfers it to the part of the design you 
click on. This will only work on single color designs because designs cannot be un-
grouped in bernette software. 

 
Apply Current Color: Use this to change a letter color to a different color. Click on the 
letter and the letter will change to the color that is shown in the Current Color Chip. 

 
Current Color: The first color chip in the Color Palette; it is the active color that will be 
applied to the lettering. Design colors must be changed through the Thread Colors icon. 

 
Thread Colors: This icon opens the Design Properties dialog box so colors of a design 
can be changed. See Chapter 6 in the Reference manual for information on how to 
change thread colors.  
 

Sending Designs to the Machine 
 

 Save the design first on your computer as an ART file by clicking on the save icon.  
 

 Navigate to the folder to save your design. For this eBook, you may wish to create a 
folder called Monograms on your computer so all the created files can be stored in 
one folder. It is best to save the design as an ART file as this will give you more edit-
ing possibilities should you decide to make changes to design.  

 

 To transfer the design to the machine, insert a USB stick into the computer.  
 

 With the design on screen, select File> Save As and navigate to the USB Stick. 
 

 In Save as type, click on the drop-down arrow and choose BERNINA USB stick 
(*EXP). 

 

 Click Save. The design is sent to the USB stick and includes the stitch file, the picture 
file, and the information file.  

 
 
 



 6  

Monogramming 
 

A monogram is a motif made by combining two or more letters to form one 

symbol.  The root of monogram is the Greek word, monogrammon, which 

means intertwined letters.  Monograms first appeared on coins as early as 

350BC. The earliest examples were found in the names of the Greek cities 

that issued the coins and often contained the first two letters of the city’s 

name. During the Middle Ages, artisans used their monogram to sign their 

work and in the Victorian era, monograms were a symbol of aristocracy.                

Many of today’s designers use their monogram to brand their product. 
 

Today, the monogram is used by many on stationery, on luggage, on clothing, 

on home decor items, and on anything that you can place under an embroi-

dery machine! There are traditional rules for monograms, but it is perfectly             

OK to break tradition and use your creativity for your monogram. Monograms 

may have two or three letters and even more if a person has a hyphenated 

name. Let’s look first at some conventions for style and placement for mono-

gramming. 

 

Placement Conventions 
 

Flat Sheets: Monograms for a flat sheet are usually placed on the upper            

center hem, with the base of the letters toward the hem, so when the hem is 

turned back over a blanket, the full monogram shows on the sheet. Tradition-

ally, this monogram is about 4 ½” tall. 
 

Pillowcases: On pillowcases, monograms are traditionally placed on or 

slightly above the cuff at the midway point and the letters point out toward                

the edge of the pillowcase. 
 

Towels: Monograms on bath towels are generally placed in the center 3 - 4” 

above the hem if the towel doesn’t have a border and 2 - 3” above the border 

for towels that have a woven border. They are generally about 4” tall and for 

bath sheets, the monogram is placed in the same location, but generally it is 

5” tall. Hand towel monograms are generally 1 - 1 ½” above the border or 2” 

above the hem if there isn’t a border and are 3” tall. Washcloths generally 

have monograms 1” above the border or 2” above the hem. A monogram can 

also be placed at a 45° angle across the washcloth. These monograms are 

usually 1” tall. 
 

Table Linens: A rectangle or square tablecloth generally has the monogram 

placed diagonally across a corner. For a napkin, it is best to fold the napkin 

how it will be used before placing the monogram. You may wish to monogram 

the napkin in the center of one side or diagonally across the corner. Generally, 

these monograms are smaller, 1 ½ - 2” tall. 

 

 

 

 

 

Flat Sheet -  
turned back 
over blanket 

Pillowcase 

Towel 

Napkin 

Tablecloth 
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Pajamas & Robes: Generally monograms are placed on the left breast 

pocket or on the left side if there no pocket. 
 

Men’s Dress Shirts: Monograms have many possibilities for a man’s shirt. 

Traditionally, monograms on shirt cuffs are placed on the left cuff,  

2 ½” beyond the buttonhole and ¼ - ½” above the topstitching. These are 

small monograms, generally ¾” tall. Monograms can also be placed ½” above 

the pocket or on the pocket cuff or flap. These monograms can be centered or 

placed to the left pocket edge. A monogram may also be placed on the inside 

placket between the second and third button or just below the last button on 

the top placket. 
 

Turtlenecks: A monogram on a turtleneck can be placed in the center on the 

portion that folds over or it can be placed between the center front and the left 

shoulder, ½ - ¾” above the lower edge. The width of the turtleneck will dictate 

the height of the letters. 
  

T-shirts & Blouses: There are notions that you can purchase for helping              

you place monograms on blouses and T-shirts. These will help you position           

a monogram the correct distance from the left shoulder and from the center 

front. 

 

Conventions for Monogram Letters 
 

Monograms can be one, two, three, or four-letter monograms. The size of a        

single letter monogram is often larger than a multiple-letter monogram. In 

the 1930’s 14” tall appliqué letters were a popular size. Traditionally a single 

letter initial is the first initial of the first name for a woman, but the first initial of 

the  surname for a man. When one initial is used on linens, it is generally the 

first letter of the family’s surname. Single letter monograms can be combined 

with other designs easily. 
 

A two-letter monogram often uses the first name initial followed by the last 

name initial and generally these letters are the same size or the last name ini-

tial can be slightly larger. If the two-letter monogram is for a married couple, 

the letters are usually the same size and the monogram is the first initial of his 

name followed by the first initial of her name. Two letter monograms can also 

be used with the first initial of both last names for couples who have different 

last names. 
 

Three-letter monograms for an individual include the first initial of the first 

name in the left position, the first initial of the middle name in the middle posi-

tion, and the first initial of the last name in the last position if all the letters are 

the same size. When the middle letter is larger, then it is the first initial of the 

last name and the middle name initial is switched to the far right position.  
 

For a married couple, traditionally the husband’s first name initial appears in 

first position, followed by the first initial of his name with the wife’s first initial  

in third position; however, some monogramming etiquette information has 

these positions reversed for monogrammed linens so that the wife’s initial is       

in first position. 
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Four-letter monograms can be used for couples with hyphenated last 

names. The first name initials are placed to the left and right with the last 

name larger initials placed in the middle. 

 

Creating Monograms in bernette Software 
 

These traditional rules can of course be broken, so let’s create some traditional 

monograms in the software and then apply some creativity to the monograms. 

 

Traditional Large Single Monogram 
 

 Double click on the icon to open bernette Customizer software.  

 Right click on the Lettering icon to open the Lettering dialog box. 

 Click on the drop down arrow next to Alphabet to choose your desired font 

type for the monogram. For this single-letter monogram, choose a script                

alphabet. 

 In the lettering field, type the initial of your last name. 

 Select Apply. This will keep the Lettering dialog box open so that you can   

preview other lettering types before making the final choice.  

 Click on the design screen to generate the lettering. The letter is automati-

cally centered. If you wish to select a different letter, you may select one 

from the drop down choices. 

 Click Apply to activate the change; click OK to close the dialog box.  

 To increase the size of the letter, there are choices: 

 To increase the size of the letter visually, click on one of the black corner 

squares and drag the mouse away from the center. Release the mouse 

when the letter is the size you wish. Notice that the design automatically    

re-centers in the hoop. 

 To increase the size of the letter by 20%, select Scale Up while the letter              

is selected.  

 To increase the size of the letter to a certain amount, while the letter is             

selected:    

 Make sure that Proportional scaling is in the locked position and 

change the Height to 2.5”. Press Enter. 

 Because this height may make the satin stitch too wide, change the               

fill type by clicking on the Step Fill icon on the lower portion of your 

screen.  

 Make sure that Show Artistic View is selected (the icon will be               

yellow). 

 Press 0 on the keyboard to view a larger letter. This shortcut key 

shows the letter as large as it can be on the screen. 

 Select Object Properties; then select the Fill Stitch Tab. 

 There are 30 different choices for the Step Pattern. 

 Preview the type of fill by selecting a Step Pattern Number and click 

Apply. 

 Continue this until you find one you wish to use; then click OK to 

close the dialog box.  

 To save the letter, select File> Save As and name the file, Single Letter  

Monogram.  

 

In this exercise: 
 Create lettering 
 Resize lettering 
 Change stitch type 
 Use Slow Redraw  
 
The TrueType fonts on 
your computer are used 
to generate the lettering. 
Fonts will vary based on 
your computer. 
 
A preview of the letters 
appears after the name 
of the font. 
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 To watch the letter stitch out, select Slow Redraw.  

 Click on Go to begin. 

 Notice the outline that stitches around the letter first. This is an edge-walk 

underlay that helps stabilize your fabric to the stabilizer. 

 Next, an open step fill stitches. This will help create loft to the letter and  

provides more support for the final fill stitch of the letter.  

 Follow the directions on page 5 to send the design to the USB stick. 

 Close Slow Redraw then close the design file by clicking on the black X in 

the upper right-hand corner.  

 

Adding a Design Motif to a Monogram 
 

 To refresh the design screen, select New.  

 Select Insert Embroidery.  

 Navigate to the location of the built-in embroidery designs (Libraries >  

Documents > My Designs > Customizer). 

 To change the view of the designs, you may click on the View Menu icon            

in the Insert Embroidery dialog box. By clicking on Extra large, Large, or 

Medium icons, you will see pictures of the design. List will arrange the 

names of the design alphabetically.  

 Select FB392_48. A preview appears in the design window. 

 Open the design by double clicking on the design name or picture or by       

selecting the design and pressing Open.  

 To rescale this design, while the design is selected, click on Scale Down 

two times.   

 Click on the Lettering icon. 

 Click on the design screen in the open area of the design.                 

A cursor shows you where the letter will be added.  

 Type in your first initial. An outline of the letter appears. 

 Press Enter to generate the stitches.  

 If you wish to move the letter, you may use the arrow keys on 

your keyboard to move to the right or left or up and down 

while the letter is selected or you may click and drag the letter into place.  

 

Changing the Color of the Initial 
 

 To change the color of the initial, make sure the letter is selected; then click 

on a color chip in the color palette.  

 To change the color of the design to the same color of the letter, select the 

design. Notice that all the colors of the Color Palette disappear.  

 Open Thread Colors. 

 In the dialog box, click on the drop down arrow next to Thread Chart.  

 Choose BERNINA. This displays the default thread colors of the software. 

Scroll to find the color of the letter in the BERNINA thread chart. Select the 

color; then click on Assign. 

 

You may change the 
speed of Slow Redraw 
by dragging the slider. 

 

In this exercise: 
 Combine designs 
 Rescale designs 
 Reposition lettering 
 Change the colors of 

lettering + designs 
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 The software advances to the next color in the design and the color of the  

letter is still selected in the lower portion of the dialog box.  

 Click on Assign again; then click on OK.  

 Select File> Save As, navigate to the location to save the design, and name 

the design, Monogram with Embroidery Motif. 

 Click Save. Close the file. 

 

Framed Monogram 
 

 Click on New.  

 Select Insert Embroidery. Navigate to the Customizer Design folder. 

 Select NA846. Open the design. 

 Right click on the Show Hoop icon.  

 From the drop down hoop choices, select bernette hoop 200 x 140B. 

 Make sure there is a check mark in front of Show Hoop. Click OK. 

 Select the design. 

 Click on Rotate Right or Rotate Left to rotate the design. These icons will 

rotate a design or letter 45°. 

 Right click on the Lettering icon.  

 In the Alphabet drop-down, type in the initials of your first and last name.  

 In the Height box, change the height to 1.5”. 

 Press Apply.  

 Click on the screen to generate the lettering.  

 If you wish to change the spacing of the letters, type in a positive number            

in the dialog box, press Apply.  

 If you do not like the changed spacing, select Undo.  

 When you are pleased with the monogram, close the dialog box by clicking 

OK. 

 To center the letters in the frame, change the value of the X and Y positions 

to 0. Press Enter to activate the change.  

 Select File> Save As, navigate to the location to save the design, and name 

the design, Framed Monogram. Press Save; close the file. 

 

Appliqué Monogram  
 

 Click on New.  

 Select Insert Embroidery. Navigate to the Customizer Design folder. 

 Double click on FB521_48. 

  Right click on the Lettering icon.  

 Type three initials in the Lettering box—first, middle, last.  

 Select a font from the Alphabet box. For this exercise, choose a block                

letter font. 

 Click on Circle CW. Press OK.  

 Click on the design screen and drag your cursor straight down, click 

again, and press Enter. Note: The click doesn’t have to be where you 

want the letters to be placed; they can be moved later. 

 

In this exercise: 
 Combine designs 
 Rotate a design 
 Change the hoop size 
 Change the height and 

spacing of letters 
 Center lettering within 

a frame  

 

In this exercise: 
 Combine designs 
 Change the baseline  

of lettering  
 Rotate lettering 
 Print a template 
 Send a CutWork de-

sign to the machine 
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 Change the color of the letters to the color of the design by clicking on the 

Color Picker; click on the design; then click on the letters. 

 Press Esc; then click on the lettering. Click on the lettering again. The black 

squares around the lettering turn to outlined squares. The lettering can now 

be freely rotated by resting your cursor on one of the corner squares and 

dragging your mouse. Rotate as desired.  

 To move the letters, click on the lettering and drag into the  

desired position on the appliqué.  

 Resize as desired by clicking and dragging on one of the           

corner resizing handles.  

 Select File> Save As, navigate to the location to save the file, 

name the file Appliquéd Monogram. Click Save.   

 

To Print a Template of the Design 
 

 Select Print Preview. A worksheet appears that shows the design, colors 

used, the color sequence, length of bobbin thread needed, 

and more.  

 Click on Options. A dialog box opens. When different options 

are checked, you will see different things on the template. 

See Chapter 8 in the Reference Manual. 

 The Zoom factor defaults to 100% and needs to be at 100% 

to print a template in actual size. This template can be used 

for positioning a design. The template can also be used to  

cut the heart appliqué of fabric if you do not have the                    

CutWork tool. 

 When the Hoop is checked, the center of the design will be 

shown.  

 Click on the X to close Print Options.  

 Select Print Now to print the template and Close to close the 

print preview. You may also print the template by clicking on 

the Print icon after closing the Design Worksheet. 

 

CutWork Designs 
 

 This design has a companion CutWork file that can be used to cut out                 

the heart with the CutWork tool.  

 Close the appliqué file. Click on New. Click on Open.  

 Navigate to the Customizer designs. Select the CutWork folder. 

 In Files of type, select Melco (*EXP). 

 Open the file, FB521_CWA. Click OK in the Non-Native box. 

 Send to the machine for cutting. Close the file. 



 12  

Monogramming Play  
 

 Click on New.  

 If the hoop is visible, click on Show Hoop to hide the hoop. Show hoop            

toggles between showing and hiding.  

 Right click on the Lettering icon. Select the desired font from the Alphabet 

drop-down. 

 Type two letters that are the same, placing a space between the letters. 

 Press Apply and click on the screen to generate the letters. 

 Deselect the letters by clicking outside the black boxes. 

 Select the letters again. Notice that both letters are selected. You cannot 

change only one of the letters if you enter both letters at the same time.  

Delete the letters by selecting them and pressing delete.  

 Return to the Lettering Object Properties box and type in one letter. The 

font can be the same one you chose before or it can be a different font. 

Click Apply; then click on the screen.  

 Deselect the letter and then repeat the process in the above step to add  

another letter. 

 

Changing Letters Independently 
 

 To align the letters, activate the grid by clicking on Show Grid. 

 Select each letter then move the letters so that each letter touches a grid 

line. 

 Zoom in for accuracy by selecting Zoom and dragging a bounding box on 

the lower part of the letters.  

 

 

 

 

 

 

 

 Select the second letter. Resize the letter using the resizing square on top 

of the letter. Click and drag the square upward. This resizes the letter in 

height only and keeps the letter on the horizontal grid line.  

 Select the first letter and stretch this letter in the width by clicking and drag-

ging on one of the middle squares. An outlined preview of the new letter will 

be shown as you drag the mouse. Release to set the new letter shape.  

 

 

In this exercise: 
 Zoom 
 Reposition the letters 

independently  
 Resize only one letter 
 Stretch the letters dis-

proportionately 
 Select multiple letters 
 Skew letters 
 Change the color of 

only one letter 
 Make the letters bolder 
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 There are many ways to select multiple objects. Make sure that the Select 

Object tool is selected and select both letters using one of these methods:   

 Click in the upper left corner above the two letters and drag a bounding 

box around the letters to select both of the letters. 

 Select Ctrl A on your keyboard.  

 You may also click on one letter, hold the Ctrl key down, and click on 

the second letter.  

 Click on one of the letters inside the black boxes on the lettering to change 

them to outlined squares.  

 To skew the letters, rest your cursor on the upper diamond shape and            

drag the diamond to the right. You may also enter an angle value in the 

skew box in the Transform Toolbar.  

 Deselect the Lettering. 

 To change the colors of the letters, select one letter and click on a color 

chip in the Color Palette. Repeat the process to change the color of the  

second letter.  

 Select both letters. To make the letters stitch bolder, click on Effects.   

 Click on the Others Tab. 

 Change the Pull Compensation to .4mm. Click OK. 

 The letters widen.  

 Select File> Save As, navigate to the location to save the file, name the             

file, Monogram Play. Click Save. Close the file. 

 

Three Letter Monogram 
 

 Select New. 

 Right click on the Lettering icon.  

 From the Alphabet drop down box, choose a block lettering style and type in 

your first initial and your middle initial. Put two spaces between the letters.  

 Change the Height to 1”. 

 Click Apply; then click on the design screen to generate the lettering.  

 Deselect the lettering; then return to the Lettering Object Properties Box 

and choose a script font and type in the initial of your last name.  

 Change the Height to 2”.  

 Click Apply and click in the center of the two letters to add the initial.  

 If there is not enough space between the two initials, select them and add 

spaces by clicking in the dialog box between the letters, pressing the space 

bar, and then clicking on Apply to check the new spacing. Repeat as neces-

sary. Close the dialog box.  

 Turn off Show Hoop. 

 To align the lettering, activate the grid by clicking on Show Grid.  

 Make sure Show Rulers and Guidelines is activated. 

 Place your last initial so that it is centered on a gridline. Use the 0 at the          

top of the design screen and the grid marks to help align the letter or you 

may select the letter and change the X and the Y values to 0. Press Enter  

to activate. 

 

In this exercise: 
 Mix lettering styles 
 Align letters 
 Change position of 

letters  

 
If the satin stitch is too 
wide for the large letter, 
you may decrease the 
percentage of the Width 
value in the Lettering 
Object Properties box. 
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 Select the first and middle initial combination and change the X and  

the Y value to 0. Press Enter to activate the change.  

 Some letter combinations will look OK when mathematically cen-

tered, but if your combination doesn’t look right, use the arrow keys  

to move the letters until they look right.  

 Select File> Save As, navigate to the location to save the file, name 

the file, Three Letter Monogram. Click Save. Close the file. 

 

More Monogram Choices 
 

Now that you know how to create some basic monogram styles,                                          

try these different types of monograms. 

 

 Angled Monogram: Use the grid to place your letters to form a stair 

step.  

 

 

 

 

 Lower Case Monogram: Resize and stretch the middle letter. 

 

 

 

 

 

 Stack a Monogram: Reposition the letters within the large letter                          

or beside the large letter.  

 

 

 

 

 

 

 
 

 Spell it out. 

 

 

 

 
 

 

 

 Hashtag a monogram 
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Make Lettering Designs 
 

 Select New.  

 Right click on Lettering.  

 In the Lettering Object Properties, type the letter C. 

 Select a block lettering style from your choices of Alphabets. In the sample, 

Broadway was chosen as the font in the example.  

 Select Apply; then click on the design screen to generate the lettering.  

 Repeat this process three more times, adding the same font and the same 

letter and arranging the letters similar to that shown in the picture.  

 Activate Show Grid if it is not activated.  

 Place the letter on the left on a gridline. 

 Select the letter on the right and align it to the same gridline.  

 While it is selected, click on Mirror Horizontally. 

 Select the C at the top of the screen and click on Rotate Right two times.   

 Select the C at the bottom of the screen and click on Rotate Left two times. 

 Move the Cs so they form a flower shape.  

 

 

You can also use your Wingding fonts to create embroidered shapes.  

 Right click on the Lettering icon.  

 Scroll to find Wingdings in the Alphabet drop down.  

 Click inside the Lettering box and type the letter s. 

 Click OK; then click on screen in the center of your created flower.  

 Increase the size of the diamond using a corner resizing handle.  

 Select the center and choose a color from the Color Palette to change the 

color.  

 Select one of the petals and choose a different color from the Color Palette.  

 Select the Color Picker and click on the changed petal. 

 Click on each of the other petals to change to the Current Color.  

 Press Esc to deselect the tool. 

 Select File> Save As, navigate to the location to save the file, name the file, 

Lettering Design. Click Save. Close the file. 

 

In this exercise:   
 Mirror Horizontally 
 Rotate Left/Right 
 Color Picker 
 Wingdings 


