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Created by Elaine Cibelli 

 

 
Embroidery Design Collection 
 BERNINA Exclusive Embroidery Collection -                               

Imperial Gardens #82008 
 

Fabric & Notions  
 1½ yard STOF linen ST14-050 
 ½ yard black linen or cotton 
 2 yards Benartex Imperial Gardens 640M-55 Border 
 2 yards Benartex Imperial Gardens 642M-55 Backing 
 Assorted Fabric scraps for applique 
 OESD Applique Fuse and Fix 
 OESD Fuse & Fleece 
 OESD Ultra Clean and Tear Away Stabilizer  
 505 Temporary Spray Adhesive 
 Organ Titanium Needles - Sizes 80 for embroidery 
 75/11 Quilting needle for piecing and quilting 

Supplies 

Delicate blossoms blend with appliqué while 

dragonflies and butterflies dance in the Im-

perial Gardens, BERNINA’s Exclusive Em-

broidery Collection #82008.  
 

Explore the garden’s flowers, flourishes, 

airy leaves, medallions and gossamer bor-

der designs to create a lovely sampler quilt. 

BERNINA Embroidery Software 7 makes 

the set-up a breeze. 

58” x 37” finished 

Imperial Gardens Sampler 

Machine & Accessories 
 BERNINA Sewing & Embroidery Machine 
 BERNINA Embroidery Software 7 
 Jumbo Hoop, Maxi Hoop or Large Oval Hoop 
 Teardrop Embroidery Foot #26 
 BERNINA Stitch Regulator #42 
 Echo Quilt and CutWork Foot #44C 
 Triple Sole Walking Foot #50 
 Leather Roller Foot #55 
 Patchwork Foot with Guide #57 
 CutWork Tool 
 CutWork/Straight Stitch Plate 
 Binder Attachment #88 and Foot #95C (38mm) 
 

Threads 
 Isacord Thread: 0020,0453, 0643, 0870, 1860,           

3650, 3820, 5934 
 Yenmet Gold S-12 
 Embroidery Bobbin thread 
 Aurifil Thread for piecing 

General Instructions 
 Fabric is prepared in advance by ironing Fuse and Fleece to the wrong side of the fabric and cut larger for embroidery. 

Hoop the fabric with Ultra Clean and Tear Stabilizer for embroidery. Jumbo or Maxi Hoop was used when quilting was 

done in the hoop. 

 Appliqué pieces are prepared by ironing Appliqué Fuse and Fix to the wrong side of the fabric and cut in advance using 

the files included in the collection with the CutWork Tool or Scissors. 

 After creating a block and inserting it into the quilt in the Quilter Application, the quilting may overlap the sashing. SAVE 

OFTEN. 

 Measurements on the Quilt Layout below are the finished measurements. Add ½” to those measurements for trimming. 

All seams are ¼”.  See page 9 for final cutting instructions. 
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Designing the Quilt 
 

 Open the BERNINA Embroidery Software 7.  

 Locate the Application Launcher and from the drop down menu, select 

Quilter. 

 Select the Layout icon > 7 blocks across and 4 blocks down that measure 

6” x 6” > 1” sashing, style - sash squares > Add 1” inner horizontal border 

> add 4” horizontal border. The finished quilt is 58” x 37” > Click OK > 

Show All. 

(See a New Leaf Runner project on bernina.com for instructions for 

downloading and importing fabric swatches from benartex.com) 

 Open the Library and click on the fabrics tab. Scroll down to Imperial Gar-

dens fabric folder > click the + sign to open.  

 Select the fabric ST14-050 hold down the CTRL key and place fabric in 

all blocks > click on individual sashing to fill in as shown in the layout pic-

ture. 

 Select a solid black color for the sashing. 

 Select Benartex Imperial Gardens fabric 642M-55for the border > Hold 

the CTRL key and click on the border.  

 Select on the Show fabric 1:1 icon > CTRL L hides the lines. 

 File > Save As > Imperial Gardens Layout. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

          Color Wheel 
 

You can change the colors of the 

designs by moving the spokes on 

the Color Wheel. The circle in the 

center is the base color node and 

the controller – when that is moved 

all of the colors are affected. Each 

individual color can be changed by 

selecting individual nodes. The 

shade of the color can also be 

changed by sliding the Brightness 

control. 

           Thread Colors 
 

Select the Thread Colors icon > 

Select the Isacord Thread Chart > 

Match and Assign All. The software 

matches all the colors chosen in 

Color Wheel to the thread chart se-

lected. 
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Embroidery - Blocks 
 

   Leaf Block 
 

 Select the Embroidery Window. 

 When Embroidery Canvas opens, select the Insert Embroidery icon 

(alternately select File > Insert Embroidery). Navigate to the file Imperial 

Gardens > Open > Select File 82008-42 > Open > Rotate 3º > clone for a 

total of 3 designs >Select All (CTRL A) > In the Arrange Toolbox > align 

vertical centers > Group. 

 To add quilting: Select the Rectangle Tool from the Digitize Toolbox and 

the Stipple Fill Stitch > create a rectangle measuring 20½” x 6½”. Adjust to 

make sure they fit within the Stipple Rectangle. 

 In the Edit Toolbox, select Add Holes > using the least amount of left and 

right clicks, digitize around each leaf (left click at the tip of the leaf, right 

click in the center side, left click at the other tip, right click on the other 

side) > Enter > do the same around each leaf in the design > clicking Enter 

twice at the last leaf > Save. 

 Select the Hoop Canvas > Add Hoop > Arrange so the entire design turns 

green > select the Splitting Guide to divide the stipple > when all is green 

return to Embroidery Canvas. 

 File > Save As > a Master file > Save again as a split file. 

 File > Save and Return. Drag and drop into place in the quilt and fine tune 

placement using keyboard arrows. 

 

 
 

  Dragonfly Block 

 

The quilting for this block will be created as a separate file, embroidered, 

and pieced into the quilt without the dragonfly. The dragonfly is embroi-

dered after the quilt is pieced since it overlaps the sashing.  
 

 Select the Embroidery Window. 

 Select the Rectangle Tool from the Digitize Toolbox and the Stipple Run 

Fill stitch and create a 6½” square > File > Save As Stipple Square. File > 

Save and Return. 

 Minimize the Quilter Application to return to Embroidery Canvas. 

 After the quilt is assembled with the stipple square > embroider the drag-

onfly > Select File 82008-25 > Open > Rotate right 45º > send to machine. 

 

 
 

Medallion 1 Block 

 

 Select the Embroidery Window. 

 When Embroidery Canvas opens, select the Insert Embroidery icon 

(alternately select File > Insert Embroidery). Select File 82008-12 > Open. 

 To add quilting: Select the Rectangle Tool from the Digitize Toolbox and 

Stipple Run Fill to create a 6½” square > CTRL A to select all > from the 

Arrange Toolbox, select Align Centers. 

 In the Edit Toolbox select Add Holes > and left and right click around the 

design > Enter > Enter. 

 File > Save and Return. Place into position on the quilt. 

82008-42 

82008-25 

82008-42 

82008-25 

82008-12 
82008-12 
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   Medallion 2 Block 
 

 Select the Embroidery Window. 

 When Embroidery Canvas opens, select the Insert Embroidery icon 

(alternately select File > Insert Embroidery). Select File 82008-01 > Open. 

 To add quilting: Select the Rectangle Tool from the Digitize Toolbox and 

Satin Outline to create a 7” square > CTRL A to select all > from the      

Arrange Toolbox, select Align Centers. 

 In the Edit Toolbox, select Outline Design > Offset .20mm, Outline Count 

6, check Outline Holes, Check Single > OK 

 Hold down the CTRL key and select the Satin Stitch and all Outlines on 

the outside of the satin square > Delete. 

 File > Save and Return. Place into position on the quilt. 

 

 

 

Medallion 3 Block 
 

 Select the Embroidery Window. 

 When Embroidery Canvas opens, select the Rectangle Tool and Ripple Fill 

> right click on the selected design to open Object Properties > change the 

Stitch Spacing to 13.mm > OK. 

 Select the Insert Embroidery icon (alternately select File > Insert Embroi-

dery). Select File 82008-37 > Open. 

 CTRL A to select all > from the Arrange Toolbox, select Align Centers. 

 File > Save and Return. Place into position on the quilt. 

 

 
 

Flower 1 Block 
 

 Select the Embroidery Window. 

 When Embroidery Canvas opens, select the Insert Embroidery icon 

(alternately select File > Insert Embroidery). Select File 82008-09 > Open. 

 To add quilting: Select the Rectangle Tool from the Digitize Toolbox and 

Blackwork Fill to create a 6½” square > Right click on the square to open 

Object Properties > Select > B0005a. 

 Change X and Y to 1 inch then do the same for the column and row    

spacing > OK. 

 Select CTRL A to select all > from the Arrange toolbox, select Align      

Centers. 

 File > Save and Return. Place into position on the quilt. 

 
 
 
 

82008-01 

82008-09 

82008-01 

82008-37 82008-37 

82008-09 
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82008-02 

82008-28 

Medallion 4 Block 
 

 Select the Embroidery Window. 

 When Embroidery Canvas opens, select the Insert Embroidery icon 

(alternately select File > Insert Embroidery). Select File 82008-02 > Open. 

 To add quilting: Select the Rectangle Tool from the Digitize Toolbox and 

Satin outline to create a 6½” square > CTRL A to select all > from the Ar-

range Toolbox, select Align Centers. 

 In the Edit Toolbox, select Outline Design > Offset .20mm, Outline Count 

6, check Outline holes, check Single > OK. 

 Hold down the CTRL key and select all Outlines on the outside of the satin 

square > delete. Select the Satin Stitch and change to Single Outline 

 File > Save and Return. Place into position on the quilt. 

 
 
 

Flower 2 Block 
 

 Select the Embroidery Window. 

 When Embroidery Canvas opens, select the Insert Embroidery icon 

(alternately select File > Insert Embroidery). Select File 82008-28 > Open. 

 To add quilting: use the Rectangle Tool and a Pattern Fill to create a 6½ 

inch square. Send it to the start  > select all > Arrange Toolbox > Align 

Centers. 

 Select the square > Right Click to open object properties > select the Fill 

Stitch Tab > File Type: Pattern > Scroll to Heirloom > Select 711 > OK 

 Change the Size X and Y to 1 inch and Column Spacing and Row spacing 

to 1 inch > OK. 

 File > Save and Return. Place into position on the quilt. 

 

 

 

Combi-Floral Block 
 

 Select the Embroidery Window. 

 When Embroidery Canvas opens, select the Rectangle Tool from the Digi-

tize Toolbox and Pattern Fill to create a 6½” x 20½” rectangle > Right click 

on the design to open Object Properties > Select Bernina V5 > NP005-13 

> OK. 

 Change the Size X to 1.68”inch and Y to 1.44 inch and Column Spacing to 

1.68 and Row spacing to 1.44 inch > OK. 

 Insert Embroidery icon (alternately select File > Insert Embroidery). Select 

File 82008-33 > Open > Mirror Horizontal > Insert Embroidery > 82008-35 

and place it just below and slightly touching design33 > Insert Embroidery 

>82008-34 moving it just below 35 > Hold down the CTRL key and select 

the 3 designs Select the Arrange Toolbox > Align Vertical Centers > Group 

 CTRL A to select all > from the Arrange toolbox select align centers.  

 File > Save and Return. Place into position on the quilt. 

 

 
 

82008-33,35,34 

82008-02 

82008-28 

82008-33,35,34 
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Medallion 5 Block 
 

 Select the Embroidery Window. 

 When Embroidery Canvas opens, select the Insert Embroidery icon 

(alternately select File > Insert Embroidery). Select File 82008-22 > Open 

> Select the Jumbo Hoop #26. 

 To add quilting: Select the Rectangle Tool from the Digitize Toolbox and 

Stipple Run Fill to create a 13½” square > right click to open Object Prop-

erties > change the Loop Spacing to .75 inches > OK. 

 CTRL A to select all > from the Arrange Toolbox, select Align Centers. 

 Select the Hoop Canvas > Add Hoop > Arrange so the entire design turns 

green > select the Splitting Guide to divide the stipple > when all is green 

return to Embroidery Canvas. 

 File > Save and Return. Place into position on the quilt. 

 

 

 

 

 

 

 

 

Combi-Leaf Block 
 

 Select the Embroidery Window. 

 When Embroidery Canvas opens, select the Insert Embroidery icon 

(alternately select File > Insert Embroidery). Select File 82008-19 > Open 

> Select the Mirror Merge Toolbox > Wreath > change the spin box to 6 > 

Hold down Ctrl to constrain the line to 45° angles > click to set > rotate 90⃰º 

 Select Insert Embroidery > navigate to design 82008-21 > open > move 

the design so that it is centered between the top two petals > Select the 

Mirror Merge Toolbox > keep the spin box at 6 > click to set. 

 Select Insert Embroidery > navigate to design 82008-32 > open > move it 

to the side > Arrange > Ungroup > use the Polygon Select Tool to isolate 

the largest motif and move it to the center of the created design >  

 Select the small flower on the right and place it in the design as shown. 

Select the Mirror Merge Toolbox > Wreath > change the spin box to 12 

and arrange as shown. 

 To add quilting: Select the Rectangle Tool from the Digitize Toolbox and 

Satin Outline to create a 13½” square.  

 In the Edit Toolbox, select Outline Design > Offset .20mm, Outline Count 

6, check Outline holes, Check Single > OK. 

 Hold down the CTRL key and select the satin stitch and all outlines on the 

outside of the satin square > delete. 

 File > Save and Return. Place into position on the quilt. 

 

 

 

   

 

 

 

82008-19,21,32 

82008-22 

82008-19,21,32 

82008-22 

82008-19,21,32 
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82008-31 

Butterfly Block 
 

 Select the Embroidery Window. 

 When Embroidery Canvas opens, select the Insert Embroidery icon 

(alternately select File > Insert Embroidery). Select File 82008-24 > Open  

 To add quilting: Select the Rectangle Tool from the Digitize Toolbox and 

Blackwork Fill  to create a 6½” square > right click to open Object Proper-

ties > B0060a >OK > Change the Size X and Y to .57inch and Column 

Spacing and Row spacing to .57 inch > OK. 

 CTRL A to select all > from the Arrange Toolbox, select Align Centers. 

 File > Save and Return. Place into position on the quilt. 

 

 

 

 

Mini-Medallion Block 
 

 Select the Embroidery Window. 

 When Embroidery Canvas opens, select the Insert Embroidery icon 

(alternately select File > Insert Embroidery). Navigate to the file Imperial 

Gardens > Open > Select File 82008-32 > Open. 

 Use the Rectangle Tool and a Step Fill to create a 6½ inch square. Send it 

to the start  > Select All > Arrange Toolbox > Align Centers. 

 Select the square > Right Click to open object properties > select the Fill 

Stitch Tab > File Type: Pattern > Scroll up to Bernina V5 > NP005-13 > 

click OK. Change Size X to 1.26” or 32mm  >  Size Y  to 1.08” or 27.42mm     

Column spacing to 1.26” and Row spacing 1.08 > OK. 

 File > Save and Return. Place into position on the quilt. 

 

 

 

 

Flower 3 Block 
 

 Select the Embroidery Window. 

 When Embroidery Canvas opens, select the Insert Embroidery icon 

(alternately select File > Insert Embroidery). Select File 82008-05 > Open. 

 To add quilting: Select the Rectangle Tool from the Digitize Toolbox and 

Satin Outline to create a 9” square > CTRL A to select all > from the       

Arrange Toolbox select Align Centers. 

 In the Edit Toolbox, select Outline Design > Offset .20mm, Outline Count 

6,check Outline holes, Check Single > OK. 

 Select and change the size of the satin stitch to 6½” as a guide. 

 Hold down the CTRL key and select all outlines on the outside of the satin 

square > delete. Select the Satin stitch and change to Single Outline. 

 File > Save and Return. Place into position on the quilt. 

 

 

 

 

   

 

 

 

 

   
 

 

 

 

 

 

 

82008-24 

82008-05 

82008-24 

82008-31 

82008-05 
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Flower 4 Block 
 

 Select the Embroidery Window. 

 When Embroidery Canvas opens, select the Insert Embroidery icon 

(alternately select File > Insert Embroidery). Select File 82008-08 > Open. 

 To add quilting: Select the Rectangle Tool from the Digitize Toolbox and 

the Stipple Run Fill Stitch and create a 6½” square File > CTRL A to select 

all > from the Arrange Toolbox, select Align Centers. 

 File > Save and Return. Place into position on the quilt. 

 

 

 

 

Flower 5 Block 
 

 Select the Embroidery Window. 

 When Embroidery Canvas opens, select the Insert Embroidery icon 

(alternately select File > Insert Embroidery). Select File 82008-26 > Open. 

 To add quilting: Select the Rectangle Tool and Single Outline to create a 

6½” square. 

 CTRL A to select all > from the Arrange Toolbox, select Align Centers. 

 Select the Open Freehand Tool from the Digitize Toolbox and Single Out-

line to create squiggles.  

 File > Save and Return. Place into position on the quilt. 

 

 

 

 

Multi-Medallion Block 
 

 Select the Embroidery Window. 

 When Embroidery Canvas opens, select the Insert Embroidery icon 

(alternately select File > Insert Embroidery). Select File 82008-40 > Open. 

 Clone for a total of 4 designs >Select All (CTRL A) > In the Arrange Tool-

box > Align Vertical Centers > Edit > Group. 

 To add quilting: Select the Rectangle Tool from the Digitize Toolbox and 

the Stipple Fill stitch > create a rectangle measuring 20½” x 6½”. Adjust to 

make sure the designs fit within the stipple rectangle. 

 In the Edit Toolbox, select Add Holes > using three right clicks (see dia-

gram) > Enter > do the same around each design > clicking Enter twice at 

the last design. 

 Select the Hoop Canvas > Add Hoop > Arrange so the entire design turns 

green > select the Splitting Guide to divide the stipple > when all is green 

return to Embroidery Canvas. 

 File > Save As > a Master file > Save again as a split file. 

 File > Save and Return. Drag and drop into place in the quilt and fine tune 

placement using keyboard arrows. 

 

 

 

 

 

    

 

 

    

 

 

 

 

 

82008-08 

82008-26 

Right 

Right 

Right 

Right 

82008-40 

82008-08 

82008-26 

82008-40 
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 Finishing the Quilt  
 

 Trim the blocks:  

 square blocks trimmed to 6½” x 6½  

 Center top block trimmed to 6½” x 13½” 

 Long blocks trimmed to 6½”x20½”  

 Jumbo blocks trimmed to 13½”x13½”. 
 

 Cut black fabric sashing strips and inner border:  

 Cut 8 strips - 1½” x 6½” block sashing  

 Cut 3 strips - 1½” x 13½” sashing for 13½” blocks  

 Cut 6 strips - 1½” x 27½” inner vertical sashing and side inner border.  

 Cut 2 strips - 1½” x 50½” top and bottom inner border. 
 

 Cut 2 strips - 4¼” x 27¼” side borders. 

 Cut 2 strips - 4¾” x 55¼” Top and bottom borders. 
 

 Use Patchwork Foot with Guide #57 for construction.  
 

 Layer Backing, batting and quilt top > Secure by stitching in the ditch 

around each block and down the center of the sashing > Quilt the border 

and bind as desired. 
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