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BERNINA 880
Stitch Transfor

Machine - Software - Simulator Interplay

With the BERNINA 880, BERNINA Embroidery Software 7, and BERNINA 880 Simulator, there are
many opportunities for transferring designs and stitches. You can transfer stitches either for sew-
ing or for embroidery. The chart below illustrates the possibilities and outlines the section that
covers the type of transfer.
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BERNINA
Embroidery
Software

PART 1

Transferring a stitch designed
in the simulator to the sewing
machine:

E 1. Open the simulator and select
the Stitch Designer.

2. Select Create New.
=—1 3. Create the stitch in the Stitch

Designer.

R

Confirm.
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5. Select the Personal Program.
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6. Select Save.

7. Select the USB option.

8. Confirm.

9. The designed stitch has been saved in
the simulator, but is not yet transferred
to a USB stick in the computer.

O
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To retrieve the saved stitch from
the simulator and place on the
USB stick:

1. Place a USB stick in your computer.

2. Go to Start> All Programs> BERNINA
880 Simulator. (For Windows 8, begin
typing USB.)

3. Select the USB-Stick Folder. This opens
a Windows Explorer folder to the loca-
tion of the designed exp file.

4. Select the file, right click, and select

Copy from the choices.

~ If you do not see thumbnails
in the dialog box, return to
the simulator, select Delete.

~ Select the USB option.

~ Select the stitch you want to
transfer to the USB.

~ The named stitch is shown in
the delete window.

~ Select the X (Esc).

~ You now know the name of the
stitch to select from the dialog box.
Right click and Copy.

5. Select the USB destination from the

left side of the dialog box.

6. Right click in the right side of the dialog

box and select Paste. This places the
designed stitch on the USB stick.

, BERMIMA 830 Simulator
T8 BERMIMNA 880 Simulator on the Web
n BERMIMA 880 Simulator
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To load the saved stitch onto
the sewing machine:

1. Remove the USB stick from the
computer and place in the machine.

2. In sewing mode, select the Personal
Program icon.

3. Select Retrieve.

4. Expand the screen.

5. Select the USB.
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6. Select the stitch.
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7. The stitch can be stitched from this
screen without saving or can be saved
into one of your Personal Program
folders. You may also edit the stitch in
the machine: stitch length, stitch width,
needle position, mirror, etc.
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To save the transferred stitch
on the sewing machine:

1. Select the Personal Program
breadcrumb.

2. Select Save.
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3. Select one of the folders.

4. Confirm.

3o Bl = s

PART 2

To send designs from the sewing
machine to the simulator:

1. Design a stitch in the Stitch Designer
of the sewing machine; confirm.

2. Select Personal Program.
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3. Select Save.

1.
|
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4. Select the USB stick.

5. Confirm. (& ]
3
()
'3
(2]
(]
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To transfer the design from ’(;-_\EQ | | » Computer » BERNINAPDS (H:) » Designs.5
the USB stick to the simulator: File Edit View Tools Help
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5. GO tO Start> Programs> BERN'NA 880 QQ | . v Computer » 05(C:) » ProgramData » EerninaB20
Simulator> USB Stick Folder. e Edt Wiew Tock Hep

Organize » Include in library » Share with * Burn N

6. Right click on the right hand side and =
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e BERNINA_PDS (H:) Share with

7. Open the simulator. In sewing mode,
retrieve the stitch first by selecting the
Personal Program.

8. Select Retrieve.

9. Select Expand.

10. Select the USB.

11. Select the stitch.

12. The stitch can now be manipulated in
the simulator through the “i” button
or edited in the Stitch Designer.
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PART 3

To send a designed stitch from
the simulator to the embroidery
machine:

1. Follow the same process to save the
designed stitch created in the simulator
onto a USB stick (see pages 2-4).

2. Remove the USB from the computer
and place the USB in the embroidery
machine.

3. Select Embroidery Mode.
Select the USB stick.

5. Select the stitch.

6. The stitch is brought into the center
of the hoop.

~ The stitch can then be edited by
selecting the “i” button.

~ |t can be shaped, duplicated, com-
bined, rotated, mirrored, resized,
or you can use endless embroidery.

PART 4

To send a design from the
embroidery machine to the
embroidery simulator:

1. Place a USB stick in the embroidery
machine.

2. In Embroidery Mode, create the design
for embroidery using the editing tools
in the “i” button.

3. Close the Edit Mode.
4. Select the Selection icon.
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5. Select Save.

6. Select the USB; then Confirm.

7. Remove the USB stick from the
machine.

8. Insert the USB stick into your computer.

9. Open the USB in Windows Explorer
to view the files.
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11.

12.

13.

14.

Go to Start> Programs> BERNINA 880
Simulator> USB Stick folder.

Right click on the right side of the
dialog box and select Paste.

The design can now be retrieved in the
embroidery simulator by selecting Em-

broidery Mode, the USB stick, and then
the design.

[t can be edited in the simulator and
later sent to the machine.

PART 5

To send stitches created in the
BERNINA Embroidery Software
to the sewing machine:

Note: Only for DesignerPlus

1.

Create a stitch pattern in the software
using one of the digitizing tools in the
software.

Change the start and stop points as
needed to create a continuous stitch
through Reshape Object.

Select the stitch; then select Settings>
Create Pattern.

Select New Set and name the Pattern
Set, Custom Patterns; click OK.

Name the Pattern in the dialog box;
click OK.

Set the reference points of the stitch
where the stitch will start and where
it will stop with two left clicks. The
stitch pattern will be confirmed.
Select OK with the confirmation.

i
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7. Select Design> Auto Start & End. Auto Start & End ot

]

~ Set the Start Needle Position at the meﬁ'
First stitch of the design. —_— . -
~ Set the End Needle Position to the ——
Last stitch of the design. —_——
~ Press OK. -

8. Place a USB stick in the computer.

E] 9. Select Write to Card/Machine to export et
the stitch to your USB stick. I | I

@ Last stitch of design

~ Select .exp option.

~ Click OK in the dialog box that Dq;aea:d;f:le;mlm
opens.
bers ==
~ The stitch can be deleted from the
software screen.
To use a built-in pattern from
the software as a stitch:
1. Select Pattern Stamp in the Digitize %ﬂ Pattern Stamp

Toolbox.

2. Navigate to the stitch you wish
to use. Select it and click OK.

3. Set the pattern with two left clicks; ‘ / ‘
then press Esc.
~ Make sure that the stitch is oriented

in the proper way to form a sewing
stitch. Rotated for sewing
~ You may do this as you set the pat-

tern stamp or you can rotate the
stitch after the stamp is created. .| o=

it will stitch.
~ You may need to change the starts & .

’b ~ Use Slow Redraw to check the way

stops of the stitch through Reshape
Object.
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4. As noted on the previous page, change
the Start and End Needle Positions so
that the Start begins at the first stitch
of the design and the End ends at the
Last stitch of the design. Press OK.

E] 5. Select Write to Card/Machine to send
the stitch to the USB stick as outlined
on the previous page.

To add the created or built-in
software stitches to the sewing
machine:

1. In Sewing mode, place the USB stick
into the machine.

2. See the previous directions to load a
stitch into the machine. (pages 5-6)

PART o

To send a stitch from the sewing
machine to the software:

1. In Sewing Mode, select the stitch;
then select information “i”.

2. Select one Pattern Repeat; then
select the Breadcrumb stitch number.

Note: This step is not necessary for
Sideways Motion stitches.

Auto Start 8 End

Sharig

@ Last stitch of design

Maintain automatically

Digitize end needle position

Lo ) [oma ]

Auinend at: —_— —
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3. Select Personal Program.

4. Select Save.

5. Select the USB icon.

6. Save the stitch on the USB stick by
checking Confirm.

7. Remove the USB stick from the
machine.

| (3] [»]

[ an

(1)
8 (7]
E
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To open the stitch in the software:

1.
2.

11.

12.

Select File> Open.

Navigate to the USB stick and select
Melco (*exp) as Files of Type.

Select the stitch and click on Open.

Change the Start & Stops through Re-
shape Object and the Start & End
through Design> Auto Start & End

if necessary.

Select the stitch on the design screen.
Select Settings> Create Pattern. Select
the Pattern Set you wish to use or cre-
ate a New Set. Name the pattern; click
OK.

Draw the reference line.

Click OK in the dialog box that
appears.

Delete the stitch.

Open Object Properties.

. In Object Properties, select Fill Stitch

Tab; then select Pattern from the Fill
drop-down menu to create a closed
object. Select Outline Stitch Tab; then
select Pattern Run from the Outline
drop-down menu for an open object.

Navigate to the saved stitch through
the Select button in Object Properties.
Select Custom Patterns in the Select
Pattern dialog box. Select the stitch;
click OK; then OK again.

Select the appropriate digitizing tool
to digitize the shape you wish to draw.

Note: This stitch can also be selected
through Pattern Stamp.
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Pattern "I" has been created.

A
MvﬁvM9$Mu
’?""ﬁmV”Wﬁ“-
.#vmwmvm .M#&
‘"ﬂﬂﬂ%ﬂ““%ﬂ”"‘
wvwwm#mw# ¥

OO0 W\a.o‘-@,"’b maE BERNINA




O

PART 7

To add a created or built-in
software stitch to the embroidery
machine:

1. Create the stitch and export the stitch
to the USB as directed in Part 5 on
pages 12 and 13.

2. In Embroidery mode, place the USB
stick into the machine.

3. Select the USB stick.
4. Select the stitch.

5. The stitch can then be edited by click-
ing on the “i” button. It can be shaped,
duplicated, combined, rotated, mir-
rored, resized, or you can use endless
embroidery.

PART 8

To send a design from the
embroidery machine to the software:

1. Create the design in the embroidery
machine.

2. Save the design on a USB stick as
outlined in PART 4, pages 10-11.

3. Open the software and select Insert
Embroidery.

Navigate to the USB stick.
Select Melco (*EXP) as the Files of Type.
Select the exp design and click open.

N o v oA

Edit and manipulate as desired in the
software.

PART 4

To send a stitch created in the
simulator to the software:

Design the stitch in the simulator.
Confirm the stitch.

Select Personal Program.

Select Save.

Select the USB stick.

Confirm.
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7. Open the software; select File> Open. i ==

Navigate to C: Program Data> BERNINA ﬂ o nenE
880> EBY_PC_Card. Make sure you — .
have Melco selected in the Files of = 3 . o
Type . Desitep kgl ep EiMep  Epbesgnlep Sevare
9. Double click on the stitch to open it in - '
the software. A
10. Manipulate and edit as desired in the o
software. W
e
B Makzs [ 55F) - Cance

PART 10

To add a stitch created in the
software to the simulator:

1. Create the stitch in the software [ e .
following the directions in Part 5, Savei ), EBY_FE_CARD - @@ |
pageS 1 2‘1 4 7 Flame ) Date modifeed Type

2. Select File> Save As. - AR nieasheakil ot .

3. Navigate to My Computer: |
C: Program Data> BERNINA 880> e
EBY_PC_CARD. .

Libraries
Name the file as desired. -

5. In Save as type, choose BERNINA Computer
USB Stick. Select Save. @ ) _

6. This stitch can be accessed in the e [sotvore 30 . Sore
simulator either in embroidery or Sweashpe | BERMNA LS Sack (EXP) . Cance
sewing mode.

7. Open the simulator.

To access the stitch in Sewing Mode:
Select Personal Program.

Select Retrieve.

Expand the screen.

Select the USB.

Select the stitch.

The stitch can be edited through the
“i" button or in the Stitch Designer.

&
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To access the stitch in Embroidery
Mode:

1. Select Embroidery Mode.
2. Select the USB icon.

3. Select the stitch.
4

The stitch can be edited through “A\/E FUN @EA-T‘NG!!!

the “i” button.
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