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Create PaintWork Lettering 
 Open BERNINA DesignWorks Software Suite.  
 
 Select the radio dot next to Create new and click Next.  
 
 In the Fabric screen, select the plus sign next to Embroidery Smooth 

and select <None>. Select Next.  
 
 In the Artwork source screen, select the radio dot next to New Image. 

Use the drop down arrow and select BERNINA Large Oval Hoop, 
255x145, #93. Click Finish. 

 
 You will now see the workspace with the oval hoop in the design area.  
 
 Select the Manage the hoop options icon and place a check mark in the 

Rotate by 90° box. Click OK. This will give more space to create the 
lettering. 

 
 Select Zoom All from the Zoom tools located in the Tools toolbar. If you 

do not see this icon, click on the arrow in the lower left and then slide 
the mouse over to the Zoom All icon. 

 

 

Use BERNINA DesignWorks Software    

Suite to create lettering three ways...                 

PaintWork, CutWork and CrystalWork. 

 Supplies 
 

Machine & Accessories 
 BERNINA Sewing & Embroidery Machine             

- DesignWorks compatible model 
 BERNINA DesignWorks Software Suite 
 BERNINA Large Oval Hoop 
 BERNINA PaintWork Tool 
 BERNINA CrystalWork Tool 
 BERNINA CutWork Tool 
 

Specialty Fonts 
 Shadow Serif and Quadranta Fonts                    

from DaFont.com 

DesignWorks Lettering - 

Have It Your Way 

      Created by Kay Hickman 

http://www.bernina.com/en-US/Home-United-States
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 Select the Edit text icon from the Tools toolbar. 
 
 The Tool option pane should open at the top of the work screen dis-

playing options for changing the text. 
 
 Select the drop down arrow next to Font name and select the Shad-

owed Serif font (download this font from DaFont.com) or the font of your 
choice. Any TrueType or open type font that is installed on your com-
puter will be visible on the list. 

 
 In the Tool options pane at the top of the screen, change the Font size 

to 1.00 if you are working in inches. If you are working in millimeters, 
change the Font size to 25.4mm. 

 
 Click on the screen - close to the left edge of the hoop and type the 

word AWESOME. 
 
 Select the Rectangle Selection icon in the Tools toolbar. The word will 

now be selected on the screen. You will also notice that a green line will 
appear around the word in the Sequence Manager. 

 
 In the Tool options pane, uncheck the box next to Proportional. Swipe 

the Width box and type 8.0” (or 203.20 mm). Swipe across the Height 
box and type 1.25” (or 31.75 mm). Touch Enter on the keyboard to acti-
vate the changes on the screen. If using another font, size the design to 
these approximate measurements. 

 
 At the bottom of the screen in the Brushed palette you will notice a 

paint bucket sitting on the filled portion of the Blue square. This indi-
cates that the word will be filled with blue paint.  

 
 

 To add an outline to the word, click in the upper left open area of the 
black color chip. Notice now that there is a pencil in the hollow part of 
the black square which denotes the outline color. If you zoom in on the 
word using the scroll wheel of the mouse, you will see the black outline. 
Adding an outline in a different color will let the machine stop after 
painting the lettering. At that time you can determine if the design would 
look better with the outline or not. Use your machine’s edit feature to 
move forward in the design if you choose not to paint the outline. 

 
 Although the individual letters making up the word may be mathemati-

cally spaced, there may be times that you would like to change the 
spacing to make it more visually pleasing (note the distance between 
the E and the S). Click on the Edit Shape nodes icon in the Tools tool-
bar. Notice the small nodes at the bottom of each letter. Click and drag 
any node it to a new position. You can also select multiple nodes at one 
time. To add more room between the E and the S, hold the Control key 
on the keyboard as you select the S, the O, the M, and the E. Use the 
arrow key on the keyboard to move these letters as a group to the right 
until the spacing between the E and the S is visually pleasing. 

 
 Click on an empty space on the screen to deselect the word AWE-

SOME. 

 

 
If Tool options pane does not 
open, select View from the Main 
Menu bar. Select Toolbars and 
place a check next to Tool options. 
 
 
 
 
It is easy to switch back and forth 
between working in inches or milli-
meters. Select Tools > Options. 
Use the drop down arrow under 
Measurement System and select 
Metric (mm) or U.S. (inches) 
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 To add additional lettering, select the Edit text icon in the Tools toolbar. 
 
 In the Tools option box at the top of the screen, use the drop down ar-

row in the Font name box to select MurrayHill Bd BT. Leave the Font 
size at 1” (25.4mm). 

 
 Click on the screen somewhere above the letter A and type “Everything 

is”. Do not worry if the wording is outside of the hoop area. 
 
 Select the Rectangle selection icon in the Tools toolbar to select the 

last group of words.  
 
 To proportionally size the word, hover over the bottom left node until 

you see the left/right double arrow. Click and drag until the size of the 
set of words is visually pleasing. (The sample is 6” (152.4mm) wide  
and 1.25” (31.75mm) in height). 

 
 Without clicking on the screen, move the mouse around until you see 

the     move arrows. Then click and drag the move arrows to position 
the set of words so that there is space between this set and the word 
AWESOME. Do not worry if the design is outside the hoop.  

 
 From the Standard toolbar at the top of the screen, select Edit > Select 

All (or Control A on the keyboard) to select both sets of lettering. 
 
 From the Align toolbar at the top of the screen, select Align Centers  

vertically.  
 
 Select Manage Hoop options. Then place a check next to Center de-

sign to hoop and click OK. 
 
 You are now ready to send the design to your machine by selecting the 

Export icon on the Standard toolbar. 

 

Create Appliqué Lettering 
Appliqué Lettering in DesignWorks software consists of two separate 

files. One file will be the embroidery file containing the placement stitch (a 

guideline for the cut-out appliqué fabric piece) and the cover or outline 

stitch that is stitched around the edges of the appliqué. The second file 

will be the CutWork file that will be cut with the CutWork Tool. 
 

1) Create the Embroidery File  

 Open BERNINA DesignWorks Software Suite Software.  
 
 Select the radio dot next to Create New and click Next.  
 
 In the Fabric screen, select the plus sign next to Embroidery Smooth 

and select Cotton 2. Select Next.  
 
 In the Artwork source screen, select the radio dot next to New Image. 

Use the drop down arrow and select BERNINA Large Oval Hoop, 
255x145, #44C. Click Finish. 
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 The workspace will open and you should see the oval hoop in the de-
sign area.  

 
 Select the Manage the hoop options icon and place a check mark in the 

Rotate by 90° box. Click OK. This will give more space to create the 
lettering. 

 
 Select Zoom All from the Tools toolbar. If you do not see this icon, click 

on the arrow in the lower left and then slide the mouse over to the 
Zoom All icon. 

 
 Select the Edit text icon from the Tools toolbar. 
 
 The Tool option pane will open at the top of the work screen displaying 

options for changing the text. 
 
 Select the drop down arrow next to Font name and select the Eras Bold 

ITC font or font of your choice. You may select from the list of fonts in-
stalled on your computer, but look for a chunky font. 

 
 In the Tool options pane at the top of the screen, change the Font size 

to 1.00” if your screen is showing in inches. If you are working in milli-
meters, change the Font size to 25.4mm. 

 
 Click on the screen close to the left edge of the hoop and type the word 

Awesome. 
 
 Touch the Rectangle Selection icon in the Tools toolbar. The word will 

now be selected on the screen. You will also notice that a green line will 
appear around the word in the Sequence Manager. 

 
 In the Tool options pane, uncheck the box next to Proportional. Swipe 

the Width box and type 8.0” (203.2 mm). Swipe across the Height box 
and type 2.5” (63.5mm). Touch Enter to activate the changes on the 
screen. If using another font, size the design to these approximate 
measurements. 

 
 Select the Manage the hoop options icon and place a check next to 

Center design to hoop. 
 
 DesignWorks Software defaults to a PaintWork fill (note the paint 

bucket icon in the filled blue color chip in the Brushes Palette).  
 
 To change this to an appliqué design, select Appliqué in the Fill tab in 

Object Properties. You will now notice that the paint bucket has moved 
to the filled portion of the blue color chip in the Threads palette. The 
blue fill on the screen now serves as a depiction of blue fabric. The soft-
ware has added a blanket stitch around the letters. 

 
 Place a check mark next to Cleaning in the Fill tab of Object Properties. 

Use the drop down arrow to the right and select Laser Cut. Selecting 
Laser Cut creates the guideline for placing the appliqué fabric. 

 
 

 
 
 

 
 
 
 
 
 
 
 
 
 
 

 
If the Tool option pane does not 
open, select View from the Main 
Menu bar. Select Toolbars and 
place a check next to Tool options. 
 
 
 
 
 
 
 
 
 
 

If the Sequence Manager does 
not open, select View from the 
Main Menu bar. Place a check 
mark next to Sequence Man-
ager. 
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 If you wish to choose a different outline stitch than the default blanket 
stitch, first select an outline color—place your cursor in the hollow upper 
left corner of the Seal Brown color chip in the Threads palette. There is 
a brown color chip at the bottom with a pencil icon in the hollow area. 

 
 Select the Outline tab in Object Properties. You have many outline op-

tions to choose from. Click on Running, and you could select from one 
of the many stitch types in the Styles box. For this lesson, click on the 
Satin Serial icon. The software defaults to None in the Patterns box. 
This will create a simple satin outline. Leave the settings at the bottom 
of the box at their defaults. 

 
 Select File > Save As. Navigate to the folder of your choice and save 

the design as “Awesome Appliqué”. 
 
 The design is now ready to be sent to the machine by selecting the Ex-

port icon. But first, you need to create the CutWork File so you can cut 
the fabric letters using the CutWork Tool. 

 

2) Create the CutWork File 

 Select File > Save As. Navigate to the folder of your choice and save 
this design as Awesome CutWork. 

 
 With the word selected, select the Fill tab in Object Properties. Then 

select None. 
 
 Select the Line tab and select CutWork. 
 
 Optional, but suggested: Place a check mark next to Running before. 

Swipe across the box next to Offset and type 1 mm. This will create a 
line of stitching that will stitch the fabric layer(s) to the base stabilizer 
and help the fabric cut better. 

 
 The CutWork file is now ready to be sent to the machine by clicking on 

the Export icon at the top of the screen. 

 

Create the CrystalWork Lettering 
 Open BERNINA DesignWorks Software Suite Software.  
 
 Select the radio dot next to Create new and click Next.  
 
 In the Fabric screen, select the plus sign next to Embroidery Smooth 

and select <None>. Select Next.  
 
 In the Artwork source screen, select the radio dot next to New Image. 

Use the drop down arrow and select BERNINA Large Oval Hoop, 
255x145, #48. Click Finish. 

 
 You will now see the workspace with the oval hoop in the design area.  
 
 Select the Manage the hoop options icon and place a check mark in the 

Rotate by 90° box. Click OK. This will give more space to create the 
lettering. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

It is important that the design 
not be re-sized or manipulated 
at this point so that the cut fabric 
will fit in the appliqué design. 



                  ©2015 BERNINA of America. bernina.com                                                                                                                           Page 6 of 6 

 

 Select Zoom All from the Zoom tools located in the Tools toolbar. If you 
do not see this icon, click on the arrow in the lower left and then slide 
the mouse over to the Zoom All icon. 

 
 Select the Edit text icon from the Tools toolbar. 
 
 The Tool option pane will open at the top of the work screen and dis-

playing options for changing the text. 
 
 Select the drop down arrow next to Font name and select the Quad-

ranta font (download from DaFont.com) or other font of your choice. 
You may select from the list of fonts installed on your computer, but not 
all will work well with CrystalWork. Experiment with different fonts until 
you find one that works well for you. 

 
 In the Tool options pane at the top of the screen, change the Font size 

to 1.00 if your screen is showing in inches. If you are working in millime-
ters, change the Font size to 25.4mm. 

 
 Click on the screen close to the left edge of the hoop and type the word 

Awesome. 
 
 Select the Rectangle Selection icon in the Tools toolbar. The word will 

now be selected on the screen. You will also notice that a green line will 
appear around the word in the Sequence manager. 

 
 In the Tool options pane, uncheck the box next to Proportional. Swipe 

the Width box and type 7.5” (190.5 mm). Swipe across the Height box 
and type 2.25” (57.15 mm). Touch Enter on the keyboard to activate the 
changes on the screen. If using another font size the design to these 
approximate measurements. 

 
 Select the Manage the hoop options icon and place a check next to 

Center design to Center design to hoop. Click OK. 
 
 DesignWorks Software defaults to a PaintWork fill (note the paint 

bucket icon in the filled blue color chip in the Brushes Palette). To 
change to a CrystalWork fill, in the Fill tab of Object Properties select 
Crystal Fill. 

 
 Select 6 in the Size box.  
 
 Select Rose in the Color/Shape box. Use the drop down arrow to the 

right in the Color/Shape box is Rose is not visible 
 
 Use the drop-down arrow and select Single Line in the Fill box. 
 
 Deselect the word by clicking on an empty space on the screen. 
 
 If you are happy with the way the crystals look, then you are ready to 

send the file to the machine to be punched. 
 
 Select File > Export > Crystals to Machine. Then select the BERNINA 

Selection Device to send the file to the USB stick.  
 

 
 
 
 
 
 
 
 
 
 

If the Tool option pane does not 
open, select View from the Main 
Menu bar. Select Toolbars and 
place a check next to Tool options. 


