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Created by  
Kay Hickman        

 

Fun with DesignWorks 

Graphic files can be classified into two basic groups — vector graphics and bit-
map or raster graphics. Vector graphics are the easiest to use and generally pro-
duce the best results in DesignWorks Software. Bitmaps or raster graphics can 
also be used but generally require more editing.  
 

To use a vector graphic file to create PaintWork 
 Open BERNINA DesignWorks Software.  
 
 Select Create New and click Next. 
 
 In the Fabric screen, select the plus sign next to Embroidery Normal 

and select <None>. Select the white color chip on the right and click 
Next. 

 
 In the Artwork source screen that now opens, click the radio dot next to 

From File. Click on the Browse icon and navigate to the location of De-
sign 12589–05 Decal.svg. Select the file and then click Open.  

 
 Use the drop down arrow in the Hoop field and select BERNINA Large 

Oval Hoop, 255x145, #93. NOTE: change the foot number for the type 
of tool that wish to work with — PaintWork (#93), CutWork (#44C), or 
CrystalWork (#48). 

 
 Select Next. 
 
 Select Finish in the Color Reduction screen. 
 

Use BERNINA DesignWorks Software Suite to create 

PaintWork and CutWork designs from easy to find graphic 

files and design files 

 Supplies 
 

Machine & Accessories 
 BERNINA DesignWorks Software Suite 
 BERNINA Sewing & Embroidery Machine 
 BERNINA Large Oval Hoop 
 BERNINA PaintWork Tool / CrystalWork Tool / BERNINA CutWork Tool 
 Fun with DesignWorks Design Files courtesy of OESD Design Collection 

#12589 Enchanting Silhouettes  

Selecting a fabric will change the 
density of an embroidery design to 
work with a wide variety of fabrics. If 
you are simply using the DesignWorks 
tools it usually does not matter what 
fabric you choose. Selecting a color 
chip from the grouping to the right will 
change the color of the background 
screen.  

Click on the drop-down arrow in the 
Fields of Type Window to view a list of 
the files that can be used. Design-
Works Software will open the following 
types of graphic designs: Adobe Illus-
trator (*.AI), Corel Graphics (*.CMX), 
AutoCad (*.DXF), Encapsulated Post-
script (.EPS). Enhanced windows 
metafile (*.EMF), Scalable vector 
graphics (*.SVG), HP GL file (*.PLT), 
Bitmap files (*.BMP, *.DIB, *.RLE), 
Jpeg file (*.JPG, *.JPEG, *.JPE, 
*.JFIF), Gif file (*.GIF), Windows meta-
file (*.WMF), Tif file (*.TIF, *.TIFF), Png 
file (*.PNG), Icon file (*.ICO) 
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 Zoom in by selecting 100% in the Standard Tool Bar at the top of the 
screen.  

 
 Position the mouse along the outer edge of the bird without clicking. 

You will see a pink line around everything except the center flower and 
the two flourishes on the wing. This is because the flourishes and the 
flower are now separate objects. These individual objects can be se-
lected and changed individually. 

 

 To combine all the elements so they act as one unit, select Edit > Se-
lect All (or Ctrl A on the keyboard). Right click and select Combine. Now 
when you select the bird, all elements are selected. 

 

 This particular design is a single color design without an outline. Dese-
lect the design by clicking on an empty part of the screen. 
Notice that the edges do not appear smooth. Adding an 
outline will neaten these edges. 

 

 Select the design by touching the Rectangle Selection icon 
and touching the bird, or by selecting the design in the Se-
quence Manager.  

 

 Place the mouse inside the upper left (hollow) part of the 
red color chip in the Brushes Palette. Deselect by clicking 
on an empty place on the screen and notice the differ-
ences in the edges.  

 

 The design is now ready to be sent to the machine for 
PaintWork by selecting the Export icon and following the prompts on 
the screen. 

 

 To save this design to edit it for future use, select File > Save As and 
navigate to the location you would like to store this design. Name the 
file12589-05 Paint SVG. The Save as type should be the default Des-
ignWorks files (*.Draw). 

 

 Close the design by touching the “x” next to the name above the design.  

 

To use bitmap image files to create PaintWork 
Bitmap files can be used to create DesignWorks elements but they will need more editing. 

 
 Open BERNINA DesignWorks Software. 
 
 Select Create New and click Next. (If the Software is open, select File > 

New or select the New icon in the Standard Toolbar.) 
 
 In the Fabric screen, select the plus sign next to Embroidery Normal 

and select <None>. Select the pink color chip on the right and click 
Next. 

 
 In the Artwork source screen that now opens, click the radio dot next to 

From File. Click on the Browse icon and navigate to the location of De-
sign 12589–05 Decal.png. Select the file and then click Open.  

Selecting the pink color for the 
background/fabric color will help later to 
locate and identify the white portions of 
the design. 

Sometimes what looks to be a very 
ragged edge on the screen paints out 
much better and an outline is not really 
needed. Selecting a different color 
outline than that of the design will create 
a stop at the machine before the outline 
is painted. By having the color stop you 
can evaluate the design and opt to paint 
the outline or leave it off. 

The percentage that shows at the top 
may be another number other than 
100%. The DesignWorks Software will 
show the percentage number that was 
chosen when you last closed the 
software. Use the drop-down arrow if 
needed and select 100%. 
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 Use the drop down arrow in the Hoop field and select BERNINA Large 

Oval Hoop, 255x145, #93. NOTE: change the foot number for the type 
of tool that wish to work with — PaintWork (#93), CutWork (#44C), or 
CrystalWork (#48). 

 

 Select Next. 
 

 In the Artwork Image screen that now opens select Trace (convert to 
outlines) and then touch Next. 

 
 In the Trace Image screen that opens leave everything at its default 

setting and click the Trace button. 
 
 In the Color Reduction screen note that the software sees two colors—

black and white. Touch Finish. 
 

 Select 100% in the tool bar at the top of the screen to see the design 
more clearly.  

 

 There are a few edits that are needed before we paint. 
Note that the eye, the center circle of the flower and the 
swirl on the bird’s chest appear grayed out. Note that 
there are two paint colors in the Brushes Palette at the 
bottom of the screen. Since we want only the black por-
tion to paint, we need to do a little bit of clean up. 

 
 Zoom out with the mouse wheel until you can see the entire bird.  
 
 With the Rectangle Selection icon selected, click the mouse to the up-

per left of the bird. The software is going to paint that area white. Since 
we don’t want to paint that area white, click the screen in that area and 
touch the Delete key on the keyboard. 

 
 Click at the upper right of the bird and notice the purple line there. 

Touch the Delete key on the keyboard to get rid of that area of paint. 
 
 Click at the lower right of the bird and touch the Delete key on the key-

board to remove that area of white. 
 
 Finally click in the small area at the end of the bird’s tail and touch De-

lete key on the keyboard. 
 
 
 Zoom in so you can see the grayed out swirls on the bird’s chest. Hover 

the mouse over the area and you will see pink lines around it. 
 
 Click on that area to select it. Hold down the Shift key on the keyboard 

as you select the bird. 

http://www.bernina.com/
http://www.bernina.com/
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 Hover the mouse over the Trim icon on the Standard Toolbar above the 
workspace. You will see the part of the bird that will be trimmed. 

 
 Left click the Trim icon to activate those changes. 
 
 Click on an empty part of the screen to deselect. 
 
 Select the bird’s eye. Hold down the Shift key on the keyboard and se-

lect the bird. Left click on the Trim icon at the top of the screen. 
 
 Click on an empty part of the screen to deselect. 
 
 Zoom in to the center flower. Move the mouse to the center of the 

flower until you see the pink line around the circle. Left click to select 
the circle and hold the Shift key on the keyboard as you select the black 
flower around the circle. Hover the mouse over the Trim icon and you 
will see the part that will be trimmed. 

 
 Left click the Trim icon to activate those changes. 
 
 Click on an empty part of the screen to deselect. 
 
 Hold the Shift key on the keyboard as you select the two black swirls in 

the bird’s wing and the black flower.  
 
 
 Continue to hold the Shift key as you select the white swirls. Hover over 

the Trim icon at the top of the screen to see the portions that will be 
trimmed. 

 
 Left click the Trim icon to activate the changes.  
 
 Click on an empty part of the screen to deselect. 
 
 Select the white inside swirls. Hold the Shift key on the keyboard as you 

select the bird. 
 
 Hover over the Trim icon to see the portions that will be cut from the 

background of the bird. 
 
 Left click the Trim icon to activate those changes. 
 
 We no longer have a need for the background graphic. You should hide 

this so you can see any changes you make to the design. Select View 
from the Main Menu. Select Backdrop and place a check next to Hide. 

 
 Right click on the lower right part of the white color chip at the bottom of 

the screen. 
 
 Choose Select By and then choose Fill color. All of the white parts of 

the design should be selected. 
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 At this time, you could click in the lower right of any other color in the 
Brushes palette to change the fill color if you wished. But to eliminate 
the color entirely and create a negative space, touch the Delete key on 
the keyboard. 

 
 This particular design is a single color design without an outline. Select 

100% in the tool bar at the top of the screen to see the design as it will 
appear when painted. The edges do not appear smooth. Adding an out-
line will neaten up the edges. 

 
 Select the design by touching the Rectangle Selection icon and touch-

ing the bird or by selecting the design in the Sequence Manager.  
 
 Place the mouse inside the upper left part of the red color chip to create 

a red outline.  
 
 The design is now ready to be sent to the machine for painting by se-

lecting the Export icon. 
 
 Touch File > Save As and navigate to the place you would like to store 

this design for future use. Name the file12589-05 Paint PNG. The Save 
as type should be the default DesignWorks files (*.Draw). 

 
 Close the design by touching the x next to the name above the design.  
 
 

Editing Fun with graphics 
 Select File > Open or select the Open icon at the top of the screen. 

Navigate to the location of the saved SVG file (12589-05 Paint SVG).   
 
 Select the design and click Open. 
 
 Select the design on the screen. The Fill tab in Object Properties 

should be open. 
 
 With the fill set at Fill, place a check mark next to Density. Swipe across 

the field and change the density to 2mm.  
 
 Touch the Enter key to activate the changes. Deselect the design by 

clicking on an empty space on the workscreen to view the changes. No-
tice that the fill is now much more open. Experiment by changing the 
Density field to various settings. Change the setting back to 2.0 after 
experimenting. 

 
 Select the Directions icon in the Tools Toolbar at the side of the work-

screen. 
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Selecting a different color than that of 
the design will create a stop at the 
machine before the outline is painted. 
Sometimes what looks to be a very 
ragged edge on the screen paints out 
much better and an outline is not really 
needed. By having the color stop you 
can evaluate the design and opt to 
paint the outline or leave it off. 
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 Click and drag on the screen starting near the point where the wing ad-
joins the tail and releasing the mouse at the point where the wing joins 
the head.  

 
 Experiment by clicking and dragging at different areas to change the 

direction of the paint fill. 
 
 Touch the Design Selection tool to select the design. 
 
 Select Row-Fill. Leave the check mark beside Use short/long. Change 

the Density to 2mm. (Changing the density will help you to see the 
changes better.) 

 
 Touch Enter on the keyboard to activate the changes and deselect by 

clicking on an empty part of the screen to view the changes. Note that 
the direction of the paint is now following the curves of the design. 

 
 Select the design. Deselect Use short/long. Touch Enter on the key-

board to activate the changes and then deselect by clicking on an 
empty space on the screen to view the changes. 

 
 Experiment with different values in these fields. 
 
 Select the design and select ZigZag in the Fill tab of Object Properties. 

Tip: Changing the Density to a higher number may help you to view the 
changes better. Experiment with different settings in this field. 

 

To use vector graphics files to create CutWork 
 Open BERNINA DesignWorks Software.  
 

 Select Create New and click Next. 
 

 In the Fabric screen, select the plus sign next to Embroidery Normal 
and select <None>. Select the white color chip on the right and click 
Next. 

 
 In the Artwork source screen that now opens, click the radio dot next to 

From File. Click on the Browse icon and navigate to the location of De-
sign 12589–05 Silhouette.svg. Select the file and then click Open.  

 
 Use the drop down arrow in the Hoop field and select BERNINA Large 

Oval Hoop, 255x145, #44C. NOTE: change the foot number for the 
type of tool that wish to work with — PaintWork (#93), CutWork (#44C), 
or CrystalWork (#48). 

The best way to learn to use the tools is to experiment! Send the 
designs to your machine and watch them paint. If you happen 
across something that you really like be sure to save the design 
(use File > Save AS, not just Save or you will overwrite your 
original design) as a draw file for future use! 
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 Select Next. 
 
 Select Finish in the Color Reduction screen. 
 
 Zoom in by selecting 100% in the Standard Tool Bar at the top of the 

screen. Save this design as 12589-05 CutWork-Appl Draw file. Save as 
type should be DesignWorks Files (*Draw). 

 
We will create a CutWork file and use the CutWork Tool to cut out the 
fabric for the free appliqué design 12589-05. We can also create our own 
appliqué design using a graphics file. Let’s start with the CutWork portion 
first. 
 
 Select the bird on the screen. Note that the bucket is in the fill portion of 

the black color chip and the pencil is in the outline portion of the empty 
color chip. This means there is a fill, but no outline.  

 
 We need to have an outline but no fill to create a CutWork file. 
 
 Place the cursor in the hollow upper left corner of the black color chip 

and click. An outline has been added. 
 
 Place the cursor in the lower right corner fill portion of the empty color 

chip just to the right of the word Brushes and click. This has removed 
the fill. The bird is a outline shape on the screen. 

 
 The bird should still be selected on the screen. 
 
 The Outline tab should open in Object Properties. Select Cutwork. This 

has created the cutting lines. If you zoom in you will see crosshatches 
denoting the cut shape.  

 
 Although not totally necessary, it is helpful to add a basting line that will 

tack the fabric rectangle to the hooped stabilizer for a better cut. To do 
so select Running Before. In the Offset field, change the value to 1 mm. 
An outline will appear around the bird on the screen. 

 
 The basting line (Running Before) makes the design slightly bigger than 

the hoop. Rotate the design to make it fit. Swipe across the Rotate field 
and type 65.  

 
 Select the Manage the hoop options icon in the Tool Bar and check 

Center design to hoop again after it is rotated.) 
 
 The design is now ready to be sent to the machine for cutting using the 

Export icon. 
 
 Save the design as 12589-05 CutWork File. Save as type should be 

DesignWorks Files (*.Draw). 
Since we are cutting the bird shape to be used in the free appliqué de-
sign, we do not need to create an appliqué file. But you can create the 
appliqué design to be stitched if desired. 

If you were going to make any changes 
to the size or shape of the graphics file, 
you should do so before saving it as a 
draw file. 

 

It is best to rotate the design using the 
Rotate field in the Tool Options by 
typing in a value rather than manually 
rotating the design. This will prevent 
accidental re-sizing while rotating 
manually. 
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 Select File > Open and navigate to the location of the saved design — 

12589-05 CutWork Appl Draw.draw. (Alternatively you can select this 
file from the list of recently opened files that appear when you select 
File > Open. 

 
 Select the bird on the screen. Note that the pencil is in the bucket is in 

the fill portion of the black color chip in the Brushes Palette. The pencil 
is in the upper left hollow portion of the empty color chip. This means 
the design will paint out but have no outline. 

 
 With the design selected, the Fill tab should be open in Object Proper-

ties. Select Appliqué.  
 
 Note that the bucket and black chip have now moved to the Threads 

Palette. The appliqué fabric is represented by the black color. In order 
to see better, click the lower right corner of any lighter color chip in the 
group just above it to change the fabric color. 

 
 Place a check mark next to Cleaning in the Object Properties box. Click 

on the down arrow and select Laser Cut.  
 
 If you hover you mouse over the design on the screen, you will see that 

a blanket stitch has been added around the appliqué. You could add an 
outline and then change the type of stitch around the appliqué but we 
will leave it as a blanket stitch. 

 
 The software has also automatically created a Placement Line that will 

stitch first on the hooped fabric that will give you a guideline for placing 
the fabric shape. The software added a tackdown line that the machine 
will then stitch to hold the shape in place and the design will finish. 

 
 Navigate to the place you would like to save the design and name it 

12589-05 Silhouette SVG Appl. The Save as type should be Design-
Works Files (*.Draw).  

 
 You are ready to send the design to the machine to be stitched but be-

fore you actually stitch it, prepare the file for the CutWork Tool to cut out 
the shape.  
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Selecting Laser Cut means that we will 
use the CutWork Tool to cut out the 
shape prior to embroidery. This feature 
will automatically give you the 
placement line and tackdown line that 
you need for the appliqué. 
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