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MACHINE & ACCESSORIES
•	 BERNINA E 16 Multi-needle Embroidery Machine
•	 43 x 43 cm Large Wooden Hoop  
•	 BERNINA Embroidery Software 7
•	 Optional hoops-  Jumbo, Maxi or Mega Embroidery Hoop (will 

require hooping multiple times to complete the large design)
•	 BERNINA Sewing & Embroidery capable machine (8 Series, 

7 Series, 5 Series- if using Jumbo, Maxi or Mega Embroidery 
Hoop)

•	 Sewing Machine or Serger for completing the project
•	 Edgestitch Foot  #10/10C/10D  
•	 BERNINA Embroidery Software 7

EMBROIDERY COLLECTIONS
•	 Beloved Heirlooms- BERNINA Exclusive Embroidery Collection 

- Design # -82015-08
•	 Curlz Split Appliqué Alphabet EMB262_6x10- Pickle Pie 

Designs (www.picklepiedesigns.com)  

FABRIC & NOTIONS
•	 Front- 20” x 20” cut of fabric- burlap, duck cloth, bottom 

weight or outdoor fabric are good choices
•	 Back- 15” x 18” cut of fabric matching or coordinating with 

front fabric
•	 Fabric  scrap for appliqué – approximately 12” x 18” (Fat 

Eighth) 
•	 Fabric scrap selection – A Batik fabric was used in the sample 

project to achieve color variation
•	 Fusible web such as Steam- a- Seam 2
•	 OESD HeavyWeight CutAway Stabilzer-   cut 20” x 20”
•	 6” x 24” Ruler

Tools for Success
FABRIC & NOTIONS CONTINUED

•	 Rotary Cutter and Mat
•	 Curved Trimming Scissors
•	 Sharpie or other marking pen
•	 Pin and / or Clover Wonder Clips
•	 Garden Flagpole – for 12.5” x 18” (Available at Wal-mart)

THREADS
•	 Isacord Thread for embroidery – colors to compliment 

appliqué fabric and finishing the flag project
•	 Serger Thread – neutral color for stitching together

CUTTING INSTRUCTIONS
•	 From the Front fabric of your choice- burlap, duck cloth etc
	 Cut one 20” x 20” piece
•	 From the HeavyWeight CutAway Stabilizer
	 Cut one 20” x 20” piece
•	 Make an embroidery sandwich using the front fabric and 

stabilizer
•	 From the Back fabric of your choice- 
	 Cut one 15” x 18” piece
	 Set this aside until the embroidery stitching is complete

Stitching large appliqué embroidery just got easier using the 

BERNINA E 16 Multi-needle embroidery machine and made 

creating this personalized garden flag quick and easy.  This 

large design can be stitched on other embroidery machines 

with the Jumbo, Maxi and Mega hoops, however it means 

hooping  multiple times to complete the design. 

On the E 16 this is done in one hooping!

Follow along and get stitching to dress up your yard this 

summer!

Finished project measures approximately 14” X 17”.

http://www.picklepiedesigns.com
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PREPARING THE EMBROIDERY DESIGN

In the BERNINA Software 7 Designer Plus you will need to combine 
and prepare your appliqué design. You will be editing an existing 
design Design #82015-08 from the Beloved Heirlooms Design 
Collection to create the appliqué corner object on the design. 
Next you will then position and duplicate it by Mirror Merging it 
Horizontally and Vertically and create the Appliqué Corner Frame. 

Once that is created and saved you will open the Split Appliqué 
letter of your choice and add your last name lettering into the split 
and then insert the Appliqué Corner Frame – done!  

Below are the basic steps for you to follow to create your one of a 
kind Monogrammed Appliqué  Garden Flag.

CREATING THE APPLIQUÉ CORNERS

•	 Using BERNINA Embroidery Software 7 Designer Plus, locate 
the Beloved Heirlooms Design Collection Folder and open 
Design #82015-08.

•	 Turn off Artistic view

•	 Hold the Alt key on the keyboard and select the second color 
block.

•	 Select Copy> New > Paste to paste the copied color block 
into the new screen.     

•	 With Proportional Sizing selected > Change the width of the 
design to 5.82”. 

•	 Open Object Properties> Change Satin Width to .15” > OK
•	 With the design selected > In the Digitize Toolbox select 

the Advanced Appliqué>under Fabric Patches > select Place 
Fabric and Color in Patches.

•	 Under Place Fabric in Patches> Open a fabric folder and 
choose  to fill the patch> Click on the fabric chip then click 
on the design patch in the work space. You may also choose 
Place Color in Patches,  select a color and then click on the 
design patch. (It is not important that the fabric be the fabric 
that you use. This is the command used to turn the outline 
into an appliqué).

•	 Select  Back > select Set Properties Manually> click on the 
design on screen > change width to .12” > select Back and 
Close.

•	 Select Design from the Menu bar > from the drop down menu 
select> Auto Start & End >change Start needle position to 
First stitch of design and End needle position to Last stitch of 
design > OK.

•	 Select File > Save As save design as Corner Appliqué 1. 
(Depending on which hoop you have selected, you may get 
an Object Not Covered message. Choose the option select 
Everything.)  

CREATE THE FRAME USING THE CORNER 
APPLIQUÉ DESIGN

•	 Right click on the Show Hoop icon and select the E 16 43 x 43 
Hoop. 

NOTE: Information for creating E 16 hoops is available http://www.
bernina.com/en-US/Experience-en-US/Embroidery/Multi-needle-
embroidery-tips 

•	 Place a check next to Show Hoop. Click the radio dot next to 
Manual in the Position field. Click OK. 

http://www.bernina.com/en-US/Experience-en-US/Embroidery/Multi-needle-embroidery-tips
http://www.bernina.com/en-US/Experience-en-US/Embroidery/Multi-needle-embroidery-tips
http://www.bernina.com/en-US/Experience-en-US/Embroidery/Multi-needle-embroidery-tips
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•	 Select the design. Select Rotate Left  3 X’s  > Click on Show 
Grid to activate the grid-lines > Click the drop down arrow in 
the Zoom field and select Zoom to Hoop > move the design 
into the upper right quarter of the hoop positioning about 1 
grid space from the center X and Y lines. Select File > Save As 
and save the design as Corner Appliqué 2.

•	 With the corner still selected, in the Toolbox Mirror-Merge 
select the Mirror-Merge Horizontal & Vertical > without 
clicking the mouse position the three shadowed Corner 
Appliqué copies so that the X and Y lines of the mirror-merge 
and the hoop are aligned. Click the mouse when satisfied 
with the placement.  Select File > Save As and save the new 
design Corner Appliqué Frame 1. Close the design.

COMBINING THE MONOGRAM APPLIQUÉ
•	 Select File > Open (or use the Open icon) > Locate the Split 

Alphabet Appliqué folder you will be using > (the software 
part of the tutorial uses Curlz Split Appliqué Alphabet  
EMB262_6x10- Pickle Pie Designs) use the ART format if 
available). locate the letter you will be using in 6x10 size ( 
example: H_6x10_Split_Curlz.ART).

•	 Right click on the Show Hoop icon and select the E 16 43 x 
43 hoop>Select File>Save As and save design Garden Flag 1. 

•	 Under Toolbox Digitize >right click to open the Lettering 
dialog > Enter the last name being used using Upper Case 
(example: HAHNER) > from the Alphabet font drop down 
select Swiss Block > change the Height to 1.125 in and Letter 
spacing to .10 in > click Apply > click on screen to place the 
last name into the split of the initial appliqué>Position the 
name so that it is visually centered vertically and horizontally 
between the lines.

•	 Click OK if no other changes are needed.  
•	 While the last name is selected, change the color by right 

clicking on another color in the Color Palette so that it will be 
a separate color block from the initial appliqué design.  Select 
Edit > Select All > right click on the Color Film > select Group 
>Select File > Save As.  Save the design as Garden Flag 2.

•	 Select  Insert Embroidery > locate the saved Corner Appliqué 
Frame 1 design created earlier> select Open >Select Edit > 
Select All >  under Toolbox Arrange > click on Align Centers. 
Use the drop-down arrow in the Zoom Field and click To 
Selected.   

•	 Select File > Save As >Save design as Garden Flag 3
•	 The design is ready for stitching. 

NOTE: If you are NOT using the 43 x 43 cm Large Wooden Hoop 
for your appliqué embroidery you will need to use Hoop Canvas 
in the Embroidery Software 7 Designer Plus to create multiple 
hoopings.  The software will allow you to define multiple hoop 
positions using the hoop of your choice. Larger hoops such as 
the Jumbo, Maxi or Mega hoops will require a fewer number of 
hoopings than smaller hoops.
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PRINT APPLIQUÉ SHAPES
•	 To print a pattern for the Appliqué letter,  hold the Alt key 

on the keyboard and select the first color chip (the appliqué 
letter placement line) >  select Print Preview. 

•	 Click Options> Under Selection choose Selected objects 
>Under Zoom select 100% of Actual> Under Other 
Worksheets no boxes are selected.  Make sure that your 
printer is set to print at 100%, and not set for Page Scaling or 
Fit to Page.

•	 To print a pattern for the Corner Appliqué,  hold the Alt key on 
the keyboard and select the seventh color chip (the placement 
line after the Last Name) >  select Print Preview. 

•	 Click Options> Under Selection check Selected objects 
>Under Zoom check 100% of Actual> Under Other 
Worksheets  check Appliqué patterns.  Make sure that your 
printer is set to print at 100%, and not set for Page Scaling or 
Fit to Page. Print Now.

•	 Now you have the templates for use with fusible web. 
•	 Prepare the appliqué fabric by removing one paper coating 

from Steam A Seam II. Press the adhesive side on the wrong 
side of the fabric. If desired, you can permanently adhere 
this side of the Steam A Seam II to the back of the fabric 
with an iron at this time. After you have printed the appliqué 
patterns, roughly cut around the shape. Spray a tiny amount 
of temporary adhesive spray on the back of the pattern and 
place it right side up over the prepared appliqué fabric. Cut 
out the shape and set aside until needed.

•	 If you are using a trim-in-place method and cutting the 
appliqué shape during the stitching process, you will need to 
be sure to cut fabric larger than the shaped area.

NOTE: You can find more detailed information at bernina.com 
located in the Experience>Embroidery> Embroidery eBooks there 
is a free to download Just Embroider It Embroidery Machine 
Appliqué. http://www.bernina.com/en-US/Experience-en-US/
Sewing/Sewing-ebooks/JSIeBookMachineApplique 

CREATE THE PROJECT

STEP 1: PREPARING FOR APPLIQUÉ EMBROIDERY
•	 Hoop the 20” x 20” flag front fabric and the 20” x 20” 

cutaway stabilizer into the Large Wooden 43 x43 cm hoop  
(or hoop of choice for multiple hooping).

STEP 2:  AT THE E 16 MULTI-NEEDLE EMBROIDERY 

MACHINE
•	 Load the design into the E 16 embroidery machine user 

interface.
•	 Open the Hoop Menu and select the Large Wooden square 43 

x 43cm hoop.
•	 Open the Color Sequence and assign your thread choices.

•	 Apply Appliqué Stops in the Color Stitching Sequence so the 
machine will stop stitching. If you are using precut fabric 
shapes, appliqué stops will be added to every color sequence 
that stitches a placement line.  The machine will automatically 
stop after that stitching and roll the hoop out to you to place 
the appliqué shape down.  

•	 If you are using the trim-in-place method you will be adding 
appliqué stops to all the placement line color sequences and 
the cutting line color sequence.

•	 Refer to the Design Worksheet in the Embroidery Software 
7 Designer Plus to determine where the Appliqué stops are 
needed.

STEP 3: STITCHING THE APPLIQUÉ DESIGN
•	 Attach the hoop to the machine, perform the hoop trace and 

stitch the first placement line. 
•	 After the hoop moves toward you, remove the paper from 

the back of the appliqué shape/letter and position the shape 
inside the placement lines and start stitching again until you 
get to the next Placement Line.  (If you need to trim-in-place, 
place a rectangle of fabric larger than the stitched after the 
first Placement Line stitches. Start the machine and stitch the 
Cutting Line. The hoop moves toward you and you can then 
trim around the outside of the stitched lines.

•	 Continue until all of the appliqué and stitching of the design 
is complete. 

STEP 4: TRIM AND SIZE 
•	 Remove the embroidery from 

the hoop, and trim the cutaway 
stabilizer around the perimeter of the 
embroidery design.  

•	 Cut the embroidered flag front down 
to size 15” x 18”. The back will be the 
same size. 

http://www.bernina.com/en-US/Experience-en-US/Sewing/Sewing-ebooks/JSIeBookMachineApplique
http://www.bernina.com/en-US/Experience-en-US/Sewing/Sewing-ebooks/JSIeBookMachineApplique
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STEP 5: STITCHING THE SIDES AND BOTTOM	
•	 With the right sides of the embroidered flag front and the 

back fabric together, pin or clip the sides and bottom on the 
flag. 

•	 Using the sewing machine or serger, sew side seams together 
using a ¼” seam allowance. Repeat for other side and bottom 
of the flag. Turn right sides out and press. 

STEP 6: FINISH TOP EDGE
•	 Serge the upper edges or fold and press to the wrong side 

about  ½” .

•	 Using the Edgestitch Foot #10 and the #6 Triple Stitch with a 
stitch length = 4.5 and Needle position 4, stitch around the 
top, sides and bottom of the flag.

STEP 6:  MAKING THE ROD POCKET

•	 Measure down 2” from the top edge of the flag and fold over 
to the back of the flag. Press and pin in place.

•	 Edgestitch  using the previous settings, along the pinned edge 
to create a pocket for the flag hanger.   If desired, you may 
also stitch along the top fold to help keep the pocket shape. 

Experiment with different font styles in 
BERNINA Embroidery Software 7 DesignerPlus 

for more options!


