Picnic Wine Tote

Created by Elva Mungai

This insulated wine tote
protects your wine and
keeps it at the right serving
temperature until it’s time
for pouring. It even features
a pocket for a corkscrew
and a colorful embroidery
design from the BERNINA
Exclusive Embroidery
Collection - Bold & Beautiful!

Supplies
Machine & Accessories
BERNINA 830 Sewing & Embroidery Machine
 Jumbo Hoop (or largest available hoop)
 BERNINA Embroidery Software 6 (optional)
 Teardrop Embroidery Foot #26 or Echo Quilting
and Cutwork Foot #44
 Reverse Motion Foot #1/1C/1D or Patchwork Foot
#37/37D or Patchwork Foot with Guide #57/57D
 Binder #88 and Foot #95/95C
 Open Embroidery Foot #20/20C or Walking Foot
#50 with Open Sole
*Note: Other BERNINA Embroidery Machine
models can be used with the largest available hoop multiple hoopings may be required.


Embroidery Collection
 BERNINA Exclusive Embroidery Collection Bold & Beautiful #80001

Fabric & Notions
Bold & Beautiful fabric collection by Benartex
 ½ yard for outside of bag
 22” x 36” rectangle for lining
 Coordinating prints for pocket, pocket flap,
handle carriers, and bias strips on carriers
 Assorted scraps for appliques
 OESD Ultra Clean & Tear Stabilizer
 OESD Fuse & Fleece
 505 Temporary Spray Adhesive
 ByAnnie’s Soft and Stable Craft Interfacing
 Fusible batting
 Isacord Embroidery Thread in desired colors
 Embroidery bobbin thread
 All-purpose thread for construction
 Embroidery needle, size 90/14
 Bag handles (Ebony Square)
 ¾”-diameter magnetic snap


Visit www.berninausa.com for additional Picnic Projects!
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If software is not available, designs may also be
combined manually using the embroidery machine’s
on-screen editing tools.

Define the Embroidery Field


Open BERNINA Embroidery
Software 6 and open a New
file.



Open Art Canvas and
change the Units field in the
Property Bar to inches.



Using the Object Shape tool, click and drag a
rectangle on the workspace.



In the Property Bar, change the rectangle size to
6” wide by 12” high. This is the size for both the
front and the back of the tote bag and will serve as
a guide for placing designs on the tote.



Select the rectangle object and click on the
Convert to Embroidery icon.



Click on the Embroidery Canvas tab. Select the
rectangle and select Edit > Copy.





Select Edit > Paste and change the color of the
pasted rectangle by clicking on a color chip in the
Color Bar.

Note: All designs are
used at their original
size.
 Insert designs
#80001-04,
#80001-06,
and #80001-12.


Clone design
#80001-12 by
right-clicking on
the flower and
dragging the
clone to another
part of the
workspace.
Repeat to make a total of four flowers.



When the arrangement is complete, save
the design as Wine Tote Back.



Click on the Write to Machine icon to
send the design directly to your embroidery machine or to a USB stick.

Design the Wine Tote Front


Open the Wine Tote file saved earlier.



Use File > Insert to add individual designs to the
front of the tote. Arrange them as shown.

Save the design as Wine Tote.

Design the Wine Tote Back


Use File > Insert to add individual designs to the
back of the tote. Arrange them as shown to form a
pleasing picture.
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Note: Leave a space at the right side for the corkscrew pocket. The finished pocket is 2½” x 6”.
 Insert design #80001-23 and place it in at the
upper left corner.


Insert design #80001-27 and reduce the size to
75%. Place it below the first design, with curls
overlapping slightly.



Using your embroidery machine’s lettering
function or the Lettering Tool in BERNINA
Embroidery Software 6, select an alphabet
(sample is Arial) and enter the word wine. Any
shape baseline may be used.



Insert design #80001-43 and
scale it down to 75%. Rotate it to
curl around the word wine.







Insert design #80001-24, select
the Wreath tool, and select 3
from the fly-out menu. Place it at the lower left
corner.

After your designs have been placed, Save this file
as Wine Tote Front.





Continue stitching the designs. Use the trim-inplace appliqué technique instructions included
with the collection for the appliquéd areas.
Tip: The large, flat sole of Echo Quilting and Cutwork Foot #44 is wonderful for stitching appliqué
because the it moves smoothly over the fabric
pieces without catching on the fabric edges.




Select the Write to Machine icon to send the
design to your embroidery machine or a USB stick.

Embroider the Wine Tote


facing to the hooped stabilizer. When creating the
arrangement at the embroidery machine, keep in
mind that the embroidery field of the tote is 6” x 12”.

Hoop a piece of Ultra Clean & Tear stabilizer and
spray it with 505 Temporary Adhesive Spray.
Stitch the first rectangle (Color #1) as a placement
line on the stabilizer only.
Cut an 8” x 14” piece of Soft and Stable interfacing
and position it over the placement line. Spray the
top of the Soft and Stable with 505 adhesive, and
place an 8” x 14” piece of fabric over the Soft and
Stable.
Stitch Color #2, the second rectangle, as a tack
down line.

As an alternative to using the outside placement
line technique described above, the designs can
be arranged and added at the embroidery machine.
Use a hoop basting line around the completed
arrangement of designs to hold the fabric and inter-
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After embroidering the front and back, remove as
much excess stabilizer from the back of the fabric
as possible. Trim the front and back to 7” x 13”.

Construct the Pocket
Finished size = 6” x 2½” with a 2” flap at the top


Cut one 6½” x 3 rectangle for the pocket and
another 6½” x 3” rectangle for the pocket lining.



Cut a 5½” x 2” piece of Fuse & Fleece and fuse it
to the wrong side of the pocket fabric.



Insert a magnetic snap closure at one short end of
the pocket, centered 1” from the edge, through the
fleece and pocket fabric.



Attach Reverse Motion Foot #1/1C/1D, Patchwork
Foot #37/37D, or Patchwork Foot with Guide
#57/57D to the machine.



Place the lining and pocket fabric right sides
together. Stitch the two long sides and the top
of the pocket (the snap end) using ¼”-wide seam
allowances. Leave the lower edge of the pocket
open.
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Turn the pocket right side out and tuck about ½”
to the inside along the lower edge. Make a small
pleat at the center of the lower edge.

and press. Edgestitch around the curved edge of
the pocket flap.


Stitch the straight edge of the pocket flap closed.



Place the pocket flap on the tote front so the
straight edge just touches the top of the pocket
and is centered above it.



Stitch again over the first row of stitching, then trim
the fabric edges close to the stitching.

Attach Edgestitch Foot #10/10C/10D to the machine and move the needle about two steps to the
left of center. Edgestitch the sides and bottom of
the pocket to the tote.



Turn the pocket flap down over the pocket and
edgestitch along the top fold of the flap.



For the flap, cut a 3” x 3” square of pocket fabric,
a 3” x 3” square of lining fabric, and a 2” square
of Fuse & Fleece.



Cut two 3½” x 5” rectangles from the tote fabric,
two from the lining fabric, and two from the Soft
and Stable interfacing.



Round one edge of the pocket fabric using the cap
of the 505 can as a pattern.



Sandwich the Soft and Stable between the wrong
sides of the tote fabric and lining. Spray-baste together with 505 adhesive spray.



Fuse the fleece to the lining fabric, rounding one


Attach Bias Binder #88 and Foot #95/95C to the
sewing machine.



Cut bias strips the width needed for your binder:
 28 mm binder – cut strips 1⅛” wide (28 mm)
 32 mm binder – cut strips 1¼” wide (32 mm)
 38 mm binder – cut strips 1½” wide (38 mm)



Bind the 5” sides of the handle carriers.
Trim the top edge of the tote front, leaving a
¼”-wide seam allowance above the topstitching
line of the 12” rectangle.



Position and pin the left side of the pocket to the
tote front, allowing enough room in the pocket to
accommodate a corkscrew.

Tip: Place the corkscrew inside the pinned pocket
and adjust the pocket placement as needed.


Construct the Handle Carriers

edge to match the pocket fabric.






Cut two slits in the lining/fleece and insert the top
of the magnetic snap to the lining side of the
pocket flap.
Place the lining/fleece and pocket fabric right
sides together. Stitch around the curved edge
using a ¼”-wide seam allowance, leaving the
straight edge open.
Clip the curves, turn the pocket flap right side out,

©2012 BERNINA of America, Inc.



Page 4 of 5




With right sides together, center one raw edge of
one of
the handle carriers at the
top edge;
stitch
together
using a
¼”-wide
seam
allowance.



Insert the loose end of the carrier through the
handle. Align the raw edges with the edges of the
stitched end of the carrier. Stitch through all layers.



Repeat for the second handle.

Create the Lining


Cut two 10½” x 15” rectangles of lining fabric.
Place them right sides together and stitch them
together along one 15” side using a ⅝”-wide seam
allowance. Repeat for the second side, but leave
an opening (about 6”) for turning the bag right side
out later. Stitch across the lower edge of the lining.



With the right sides of the lining together, match
the bottom and side seams to square the bottom
of the lining. Measure in 1¾ ” from the corner and
mark a line perpendicular to the seam line. Stitch
across each corner on the marked lines to make a
“square” bottom for the lining.



Match the top edge of the lining with the top edge
of the tote, right sides together, aligning the side
seams of the lining with the stitched center line of
the side strip. Drop the handles between the right
side of the tote and the lining.



Stitch the lining and tote together using a ¼”-wide
seam allowance.



Turn the bag right side out through the opening
in the lining side seam. Fold the edges of the
opening under, press, and stitch them together
using Edgestitch Foot #10/10C/10D.



Tuck the lining inside the bag.

Construct the Sides


Cut one 3½” x 32” strip of fabric and one of Soft
and Stable. Spray-baste them together. Mark the
lengthwise center of the strip.



Attach Open Embroidery Foot #20/20C/20D or
Walking Foot #50 with Open Sole to your sewing
machine. Select the serpentine stitch and adjust
the length to 3mm and the width to 5mm. Stitch
along the marked center line.







Trim the tote front and back along the sides and
lower edge, leaving ¼”-wide seam allowance outside the stitched rectangle.
 Stitch the side/bottom casing to the tote front:
 Stitch down one side
 Snip the casing at the corner in order to turn
the corner square
 Stitch across the bottom
 Snip the casing at the corner
 Stitch up the second side
Crease the strips at the clipped corners, where
the side becomes the base of the tote. Snip the
unstitched edge of the strip so all corners will be
square.
Sew the back of the tote to the strip, matching the
snips (creased line) with the corners. Trim the
ends of the strip to match the upper edges of the
tote front and back.
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Attach Reverse Motion Foot #1/1C/1D, Patchwork
Foot #37/37D, or Patchwork Foot with Guide
#57/57D to the

Make the Bottle Protector


To construct a divider to place between two small
wine bottles, first cut a 3” x 24” strip of lining fabric.



Fold the strip in half crosswise, right sides
together, and stitch along each long side with a
¼”-wide seam allowance.



Turn the strip right side out through the end.



Cut a 3” x 11½” rectangle of Soft and Stable and
insert it into the opening.



Turn the raw edges of the ends to the inside and
stitch them closed.



To use, place the protector between two wine
bottles in the tote so they don’t touch each other.
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