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Create beautiful embroidery with  
a “handmade” look. OESD’s new 
“Flores de Mexico” #12351 Signature 
Collection designs add a wonderful 
hand-embroidered touch to any of 
your projects. The bright colorful 
threads play well on either a dark or 
light background and create a festive 
look for any occasion. 

Flores de Mexico 
Jacket & Jeans Created by Debbi Lashbrook 

BERNINA Sewing and Embroidery Machine 
BERNINA Embroidery Software 6 (optional) 
BERNINA ArtLink 6 Software (optional) 
Zipper Foot #4/4D 
Edgestitch Foot #10/10C/10D 
Reverse Pattern Foot #1/1C/1D 
Jeans Foot #8/8D 
Button Sew-On Foot #18 
Automatic Buttonhole Foot #3A 
Teardrop Embroidery Foot #26 
Mega Hoop, Large Oval & Medium Hoops  
 

OESD “Flores de Mexico,” Signature Collection #12351 
OESD MediumWeight Cut-Away Stabilizer 
OESD MediumWeight Tear-Away Stabilizer 
AquaFilm Topping 

  

 Supplies 

Kwik Sew pattern #2895, jeans jacket 
Five 5/8”-diameter buttons 
Fabric interfacing as specified by pattern 
Fabric & fusible interfacing as specified by 

pattern 
⅝ yard lining fabric for front & back jacket 

yokes 
My Label 3D Fashion Pattern Software 
My Label Jeans pattern 
Mettler Metrosene thread for construction 
 Isacord embroidery thread  
Organ Embroidery needle, size #80/12 Sharp 
Jeans needle, size 80/12 for construction 
505 Temporary Spray Adhesive 
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Select a Placement Option 
Use one of the following three methods to place 
designs on the jacket and jeans: 
 Cut to Fit 
 Template Alignment 
 Digitize Placement Lines 
 
Cut to Fit 
With this method, the pattern pieces are not cut  
out until after the embroidery is complete. This 
technique requires more fabric than the others, but 
it ensures that your designs will be placed where 
you want them without using embroidery software. 
 
 Cut a rectangular piece of fabric that extends 

beyond the parameters of the pattern pieces. 
Interface if needed. (See Stabilizer Tips.) 

  
 Hoop the fabric with two layers of stabilizer, in 

the hoop size that is necessary for the design 
size. (See Hooping Tips.) Check to make sure 
there is enough leeway on the fabric to cut out 
the designated pattern piece in the location    
desired. 

 Embroider the design. Remove the hoop from 
the machine and the fabric from the hoop.       

 
 Place the pattern 

piece over the      
embroidered fabric, 
aligning the edges   
of the pattern as  
necessary to place 
the design where  
you want it. 

 
 Pin the pattern in 

place and cut out   
the  fabric piece. 

 

Stabilizer Tips 
 The back yoke, front yoke, and pocket flap 

pieces were backed with fusible interfacing  
before being embroidered. 

 
 Two layers of stabilizer were used when stitch-

ing the embroidery designs on the stretch twill 
used for the jacket and jeans — a layer of 
OESD MediumWeight Cut-Away backed with  
a layer of MediumWeight Tear-Away, bonded 
together using 505 Temporary Adhesive. 

 
 A layer of OESD AquaFilm was placed on top 

of the hooped fabric before embroidering. 

Hooping Tips 
Jacket 
 Use the Mega Hoop for the back yoke. 
 Use the Large Oval Hoop for the front yoke and 

front inset. 
 Use the Medium Hoop for the pocket flap. 
 

Jeans 
 Use the Mega Hoop for the left pant front. 
 Use the Large Oval Hoop for the back pockets. 
 Use the Medium Hoop for the right pant front. 

BERNINA Embroidery Software 6  
Icons Used in this Lesson 

 
 Open Object Tool 
 

 
 Load Picture 
 

 
 Object Properties 
 

 
 Show Grid 
 

 
 Mirror Merge Horizontal 
 

 
 Mirror Horizontal 
 

 
 Ungroup 
 

 
 Color Film 
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830 owners may choose to add a basting box after 
selecting the  design by selecting the Basting Box 
icon. Other machine owners may download free 
basting box files at www.berninausa.com > See It / 
Share It > Free Downloads > Other Cool Stuff > 
Hoop Basting Outlines.  
 
Arrange the basting frames to stitch first, then set 
up the designs as instructed below. Embroider the 
designs after stitching the basting frames.  
 
Digitized Placement Lines 
 Scan the pattern pieces where a design is to be 

embroidered. Note: For this project, scan the 
front jacket yoke, back jacket yoke, front jacket 
inset panel, jacket pocket flap, front pant leg, and 
back pant pocket. 

  
 Open BERNINA Embroidery Software 6. Select 

File > New. Switch to the Art Canvas tab.  
 
 Select the Open    

Object tool. Digitize  
a placement line 
(magenta in the illus-
tration) around the  
pattern piece using 
left and right clicks. 

 
 Select File > Insert Design and insert the hoop 

basting frame necessary for your design. (These 
are located in the My Designs — Embroidery 
Software 6 folder.) 

 
 Follow the instructions for creating each of the 

design combinations as outlined below. How-
ever, when you have the digitized pattern piece 
and/or the hoop basting box on the screen, you 
will select File > Insert Design instead of File > 
Open. 

 
 Hoop two layers of stabilizer (see Stabilizer Tips) 

and attach the hoop to the machine.  
 
 Stitch the  placement lines on the hooped       

stabilizer.  
 
 Remove the hoop from the machine and spray 

the hooped stabilizer with 505 Temporary Adhe-
sive. 

Template Alignment 
 Cut out the fabric pieces, interfacing pieces as 

indicated by the pattern instructions. 
 
 Print a template of each of the designs showing 

the center start and end points using BERNINA 
Embroidery Software 6 or ArtLink software (free 
download from www.berninausa.com > Products 
> Software). 

 
▫ Designs cannot be combined in BERNINA   

ArtLink 6, so print a template of each design to 
be used on the garment. 

 
▫ Designs can be combined in BERNINA       

Embroidery Software 6, so arrange designs   
as desired for each section and then print   
templates of your design combinations.  

 
TIP: Cut the templates 
along the x and y center 
lines and fold back the 
corners to make it easy 
to mark the center point 
on your fabric. 
 
 Lay the templates on your cut fabric pieces and 

mark the design centers. 
 
 Hoop the stabilizer (see Hooping Tips) and spray 

it with 505 Temporary Fabric Adhesive. 
 
 Lay a cut fabric piece on top of the stabilizer   

and place the plastic hoop template on top of   
the fabric. Align the fabric grainline with the    
vertical center line of the plastic template, and 
the center design mark with the center of the 
hoop template. 

 
 Send the design to the         

machine; the design is auto-
matically centered. For proper 
placement, use the Move     
Motifs icon on your embroidery 
system to move the design 
center over the marked inter-
section on your fabric. 

 
Since the fabric isn’t hooped with 
this method, it is recommended that a basting box 
be stitched prior to stitching the design. BERNINA 
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 Select the Add Motif icon and insert design 
#FS237. 
▫ Select the Move Motif icon and move the     

inserted design about 1.25” (about -1200 on 
the stitch length knob) from the right edge of 
the centered design. 

▫ While the inserted design is selected, select 
the Duplicate icon and then the Up/Down     
Mirror Image icon. 

▫ Move the duplicated design about 1.25” from 
the left edge of the centered design, using the 
positive value (+1200) on the stitch length 
knob. 

In BERNINA Embroidery Software 6 
 Select File > Open and select design #FS234. 
 
 With the design selected, open Object Properties 

> General tab and make sure a check mark is 
placed in front of Proportional Scaling. Enter 
110% in either the width or height box. Click OK. 

 
 Right click on the Show Grid icon and make sure 

a check mark is placed in front of Show Grid and 
also in front of Snap to Grid. Click OK. 
 

 Select File > Insert Design and navigate to     
design #FS237. Open the design. 

 
 While the inserted design is selected, move it 

about 1.24” (about 3 grid spaces) to the right of 
the centered design while holding down the Ctrl 
key on the keyboard.  

 
 In Object Properties > General tab, input 350° in 

the Rotate By box. Click OK. 
 
 Select View > Zoom Out 2x. 
 

 Place the cut fabric 
pieces inside the 
stitched placement 
lines, then stitch the 
basting frame to fur-
ther secure the fabric. 

 
 Stitch the designs. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Create the Design Combinations 
Designs can be combined and rotated in the      
embroidery machine or you can use BERNINA  
Embroidery Software 6 to manipulate the designs. 
 
Jacket Back Yoke 

In the Embroidery Machine 
 Select design #FS234 for the yoke center back. 
▫ Select the Rescale Motif Proportionally icon 

and increase the size of the design to 110%. 
▫ Select the Rotate Motif icon two times to rotate 

the design 90°. 
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Jacket Front Pocket 
 Select design 

#FS237 for the     
right pocket flap.    
No changes were 
made to this design. 

 
Jacket Right Front  
Panel 
In the Embroidery  
Machine 
 Select design #FS239. 
 
 Stitch the design on 

the right front panel 
piece, omitting the  
last color of  the    
design. 

 
In BERNINA Embroidery Software 6 
 Select File > Open and open design #FS239. 
 
 While the design is selected, click on Ungroup. 
 
 Open Color Film and select the last color chip of 

the design; press Delete on the keyboard. 
 
 Save the design as Right Front Jacket Panel 

and send it to your embroidery machine. 
 
Jeans Right Pant Leg 
In the Embroidery  
Machine 
 Select design #FS238. 
 
 Select the Rotate  

Motif icon and rotate 
the design counter-
clockwise to -15°. 

 
 Stitch the design just below the curved pocket 

line of the jeans. 
 
In BERNINA Embroidery Software 6 
 Select File > Open and open design #FS238. 
 
 Open Object Properties > General tab. Enter  

15° in the Rotate By box. Click OK. 
 
 Save the design as Right Pant Leg and send it 

to your embroidery machine. 

 While the design is selected, click on the Mirror 
Merge Horizontal tool and click to set the design 
when the center guideline is aligned with the 
center of the center design. With Snap to Grid 
activated, the center line will appear red when 
aligned with the center of the design. 

 Save the design as Back Yoke and send it to 
your embroidery system. 

 
Jacket Front Yoke 
In the Embroidery  
Machine 
 Select design 

#FS237 and select 
the Large Oval Hoop. 

 
 Select Rescale     

Proportionally and 
increase the size of 
the design to 130%. 
Select the Right /  
Left Mirror Image 
icon. 

 
 Select the Rotate icon; rotate the design -15°. 
 
 Stitch the design on the left front yoke. 
 
In BERNINA Embroidery Software 6 
 Select File > Open and open design #FS237. 
 
 While the design is selected, click on the Mirror 

Horizontal tool. 
 
 Open Object Properties > General tab. Make 

sure a check mark is placed in front of Propor-
tional Scaling and enter 130% in the width or 
height box. Enter 15° in the Rotate By box and 
select OK in the dialog box. 

 
 Save the design as Left Front Yoke and send it 

to your embroidery machine. 
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Jeans Left  
Back Pocket 
In the Embroidery  
Machine 
 Select design 

#FS230. 
 
 Click on the Rotate 

Motif icon and rotate 
the design counter-
clockwise to -25°. 

 
 Stitch the design. 
 
In BERNINA Embroidery Software 6 
 Select File > Open and open design #FS230. 
 
 While the design is selected, open Object    

Properties and enter 25° in the Rotate By box. 
Click OK. 

 
 Save the design as Left Back Pocket and send 

it to your embroidery machine. 
 
Jeans Right  
Back Pocket 
In the Embroidery  
Machine 
 Select design 

#FS233. 
 
 Select the Rotate 

Motif icon and rotate 
the design 25°. 

 
 Stitch the design. 
 
In BERNINA Embroidery Software 6 
 Select File > Open and open design #FS233. 
 
 Open Object Properties and enter -25° in the  

Rotate By box. Click OK. 
 
 Save the design as Right Back Pocket and 

send it to your embroidery machine. 
 

Jeans Left Pant Leg 
In the Embroidery  
Machine 
 Select design 

#FS232 and select 
the Mega Hoop. 

 
 Select the Add Motif 

icon and insert design 
#FS238. 

 
 Select the Rotate  

Motif icon; rotate the 
design counterclockwise to -55°. 

 
 Select the Move Motif icon and move the design 

below the first design using the stitch length knob 
until it reads -975, and the stitch width knob until 
it reads +415. 

 
 Re-center the design by selecting all of the de-

sign elements using the Retrieve icon and then 
selecting the Move Motif icon. 

 Embroider the design. 
 
 Stitch the design just below the curved pocket 

line of the jeans. 
 
In BERNINA Embroidery Software 6 
 Select File > Open and open design #FS232. 
 
 Select File > Insert Design and select design 

#FS238. While the design is selected, open    
Object Properties > General tab and enter 55°   
in the Rotate By box. Click OK. 

 
 Move the design below the 

first design so the stem of   
the first design is aligned with 
the far right blue petal of the 
second design. 

 
 Select Arrange > Stitch Sequence and click    

Yes in the dialog box that opens. This will reduce 
the number of thread changes in the combined 
design. 

 
 Save the design as Left Pant Leg and send it to 

your embroidery machine. 
 

 

Visit  www.berninausa.com                     
 

 Projects ● Webinars ● Promotions 
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Complete the Garments 
 Gently tear away the back layer of stabilizer and 

cut around the cut-away stabilizer layer closest 
to the fabric. 

 
 Remove as much of the AquaFilm as possible by 

tearing it away, then moisten the fabric pieces to 
remove the rest of the water-soluble stabilizer. 

 
 Follow the pattern instructions to complete the 

jacket and jeans.  
 
 Note: A yoke lining was added to the front and 

back yokes of the jacket, using the same pattern 
pieces as the jacket yokes. Sew the shoulder 
seams of the yoke lining and press the seam  
allowances open. Next, sew the right side of the 
lower edge of the yoke lining to the wrong side of 
the yokes. Turn and press to finish. 

 
 

Helpful Accessories 
BERNINA has wonderful accessories that make        
it easy to achieve professional garment details. 
 
 Reverse Pattern Foot #1 is a great foot for general 

seaming and construction. 
 
 Edgestitch along the seam-

lines with Edgestitch Foot #10,     
moving the needle position 
two steps to the left or right   
of center as needed. Each of 
the jacket seams was edge-
stitched on both sides. 

 
 
 
 
 Hem the jeans and jacket with 

Jeans Foot #8. 
 
 
 
 
 
 
 
 

 
 Insert the zipper with      

Zipper Foot #4 or #4D. 
 
 
 
 
 
 
 
 Sew buttonholes using 

Automatic Buttonhole    
Foot #3A, then use a      
buttonhole cutter to cut 
them open. 

 
 
 
 
 
 Attach buttons using      

Button Sew-On Foot #18. 
 


