
Snap Happy Pouches

Habitat Quilt

Morphed Mania Jacket

SPECIAL EDITION

http://www.throughtheneedle.com
http://www.throughtheneedle.com


Endless Embroidery Baby Blanket
4 The endless embroidery feature built into the BERNINA 830 makes designing FUN! 

It’s easy to try out design ideas on screen, and it’s okay if part of the design is 
outside the hoop. This cute baby blanket features letters and numbers and is a 
welcome gift for any little one. 

Habitat Quilt
7	 This	funky	floral	quilt	features	the	fresh	Habitat	fabric	collection	from	Benartex.	

The	quick-pieced	blocks	provide	a	foundation	for	random	floral	appliqués	which	
appear	to	float	off	the	quilt.	Added	details	are	added	with	OESD’s	Habitat	
embroidery	collection,	created	specifically	to	complement	the	Habitat	fabrics.

Peaches & Cream Table Runner
10	 The	curves	of	the	circles	complement	the	straight	lines	of	the	pintucks	on	this	

luscious	runner.	The	clever	cutwork	appliqué	and	the	decorative	stitches	which	
cover	the	circles	are	all	sewn	with	Circular	Embroidery	Attachment	#83.	

Morphed Mania Jacket
14	 The	Morphing	tools	of	BERNINA	DesignerPlus	Embroidery	Software	6	transform	

embroidery stitches by swirling, rippling, and otherwise shifting design elements. 
Create	a	unique	garment	as	you	practice	morphing	designs,	satin-stitched	bars,	and	
even	buttonholes! 

Floral Visions Pillow
19 The BERNINA 830 has the tremendous capability of bringing ALL sewing and 

decorative	stitches	into	its	embroidery	system,	and	embroidering	them	instead	of	
stitching	them.	Several	of	these	“transformed”	stitches	were	saved	and	transferred	
to	BERNINA	Embroidery	Software,	and	then	used	to	create	perfectly	proportioned	
stitches	for	the	oval	“frames”	on	this	heirloom-inspired	pillow.

Sassy Little Aprons
23 These adorable mother/daughter (aunt/niece, grandma/granddaughter) aprons 

feature	bright	and	cheerful	fabrics	from	the	Benartex	“Floralicious”	fabric	
collection	and	are	embellished	with	appliquéd	embroidery	designs	from	OESD’s	
coordinating	“Floralicious”	embroidery	collection.

Edgy Embroidered T-Shirt
28	 A	t-shirt	is	the	perfect	backdrop	for	a	colorful	mixed-media	collage.	Add	just	a	bit	

of	raw-edge	appliqué,	some	edgy	embroidery,	and	fabric	paints	to	turn	an	ordinary	
t-shirt	into	your	very	own	designer	original!

Snap Happy Pouches
33	 These	Snap	Happy	Purses	are	perfect	for	storing	sewing	notions,	iPod	chargers,	

phone	accessories,	and	the	like.	Create	the	size	you	need	and	the	style	you	desire	
by	incorporating	stitch	recipes,	channel	quilting,	or	bobbin	play	embellishments.	

Chloe Purse
37	 This	elegant	silk	purse	with	an	Asian	flavor	is	simple	to	create	—	it’s	just	an	

embroidered	rectangle	with	a	lining!	Floral	designs	from	the	Chloe	embroidery	
collection adorn the front, while gorgeous stitching and scrumptious ribbon add 
beautiful	texture	to	the	back	of	the	purse.
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Welcome	to	a	Special	Edition	of	Through the Needle ONLINE!	If	you’re	reading	this,	you’ve	been	to	one	of	our	
2011	Sewing	Celebration	events,	and	seen	all	the	wonderful	things	our	creative	Educators	have	made	for	this	
program. Inside this issue of Through the Needle ONLINE	you’ll	find	instructions	for	the	wonderful	samples	shown	
in	this	entertaining	and	educational	program.	Below	you’ll	find	a	message	from	Susan	Fears,	Educator	for	BERNINA	
of	America,	Inc.,	and	Sewing	Celebration	coordinator.	If	you	enjoy	this	special	Through the Needle ONLINE 
magazine,	please	visit	www.ThroughTheNeedle.com	to	read	the	current	issue	and	sign	up	for	a	free	subscription.

Jo Leichte 
Editor

Welcome	to	the	Special	Edition	Through the Needle ONLINE	for	Sewing	Celebration!	The	projects	in	this	issue	and	
in	the	Sewing	Celebration	Program	are	projects	adapting	current	market	trends	while	not	ignoring	favorite	oldies,	
showcasing	new	fabrics,	and	representing	all	that’s	new	with	BERNINA	that	make	sewing	‘a	celebration.’	So	often	
when	I	see	things,	I	think,	if	only	it	didn’t	have	that,	or	if	it	were	another	color	then	it’d	be	perfect	—	and	as	a	
sewer	—	I	realize	how	lucky	I	am	to	make	those	choices	and	design	them	‘my	way.’	Whether	you’re	new	to	sewing	
(and	you’re	in	for	a	great	ride)	or	have	been	sewing	for	a	while	you	will	find	these	projects	range	from	boldly	
basic to inspirationally intricate.

Some	of	the	projects	offer	versions	of	the	same	project,	such	as	appliqué	by	sewing	machine	or	appliqué	by	
embroidery	machine	—	for	the	Floralicious	aprons.	Some	of	the	projects	are	from	patterns	embellished	by	each	
designer	in	the	issue	such	as	the	‘can’t	live	without’	Chloe	Handbag	—	you’ll	have	fun	creating	it	over	and	over	
because	the	handles	are	interchangeable!	Check	out	the	innovation	in	the	Edgy	T	using	the	award	winning	
BERNINA	Cutwork	Tool,	embroidery	and	Shiva	Paintstiks.	Adapt	embroidery	to	embellish	the	red	Jacket	that	can	
be	sewn	from	scratch	or	added	to	a	purchased	favorite	jacket.	Enjoy	some	of	the	BERNINA	830	features	with	the	
Floral	Visions	Pillow	and	the	ABC	Blanket.	The	table	runner	was	created	especially	for	Sewing	Celebration	and	
uses	an	old	favorite	to	create	circular	appliqué	and	works	with	the	new	Pintuck	&	Decorative	Stitch	Foot	#46.		
Enjoy	the	Habitat	quilt	—	it	pieces	together	easily	with	big	blocks	in	a	contemporary	setting	and	can	be	quilted	
in	a	variety	of	methods.	We	all	love	useful	things	and	the	Snap	Happy	Pouches	will	make	you	smile	each	time	you	
use them.

Celebrate	Sewing	by	trying	a	new	technique,	stitching	‘outside	your	box’,	or	trying	a	new	area	of	sewing	you	
don’t often do.  

Make	it	a	Celebration	of	Creativity	and	Make	it	YOU!

Susan	Fears
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http://www.berninausablog.com/susan-fears
http://www.throughtheneedle.com
http://www.throughtheneedle.com
http://www.throughtheneedle.com
http://www.throughtheneedle.com
http://www.berninaUSA.com
http://www.berninaUSA.com
http://www.joyofsewing.com/Home_Page.html
http://www.berninaUSA.com


4  •  T H R O U G H  T H E  N E E D L E  O N L I N E

Supplies
•	Two	pieces	of	flannel	(one	plain	and	one	print)	each	
approximately	45"	x	45"	square

•	OESD	Ultra	Clean	&	Tear	stabilizer

•	505	Temporary	Fabric	Adhesive	Spray

•	Isacord	embroidery	thread

•	YLI	Pearl	Crown	Rayon,	two	spools

•	Mettler	Metrocor	serger	thread,	one	spool

•	Bodkin	or	tapestry	needle

•	BERNINA	830

•	BERNINA	serger

•	Mega	Hoop	or	Jumbo	Hoop	(with	plastic	template)

•	Large	Oval	Hoop	(with	plastic	template)

by	BELINDA GIBSON

Endless Embroidery
Baby Blanket

The endless embroidery feature built into 
the BERNINA 830 sure makes designing 
FUN! It’s so easy to try out design ideas on 
screen—and it’s okay if the design is outside 
the hoop, as you can still see the design 
and decide if you like your ideas. Endless 
embroidery works with embroidery designs 
built into the machine, designs, from USB 
sticks or other sources, imported stitches 
and alphabets.

http://www.berninausablog.com/belinda-gibson
http://www.bernina8series.com/EN/
http://www.bernina8series.com/EN/
http://www.berninausa.com/product_overview-n5-sUS.html
http://www.berninausa.com/product_search-n29-r17-sUS.html
http://www.wireworld.com/amefird/mettler.html
http://www.ylicorp.com
http://www.brewersewing.com/bqss_consumer/productdetailvariant.asp?item=2922-%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20
http://www.embroideryonline.com/products/ItemDetail.aspx?ItemCodeID=321
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBT17-15


Hoop	the	fabric/
stabilizer	using	the	
Mega	or	Jumbo	Hoop,	
aligning	the	center	
of	the	template	with	
the	drawn	line.

Embroider	the	
design—don’t	
forget	to	stitch	the	
reference	marks!

When	the	first	design	is	
completely	embroidered,	
select	the	Endless	
Embroidery	option.	Rehoop	
the	blanket.

TIP: Before unhooping, 
place the plastic 
hoop template on the 

embroidered pattern and count the number of grid 
spaces before the design begins. When rehooping 
(using the template), position the sewn reference 
marks at this position; this ensures that your next 
endless embroidery design will fit into the hoop.

Press	the	Hand	icon	to	go	to	the	next	page.	When	
the	hoop	is	attached,	the	needle	will	move	to	the	
first	reference	mark.	Use	the	multi-function	knobs	to	
align	the	needle	with	the	reference	mark.	To	check	
both	sewn	reference	marks,	press	the	reference	
marks	on	screen	in	the	upper	left	and	right	corners.	
When	the	design	is	aligned,	press	Check	to	confirm.	
Sew	another	repeat.
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Create the Border Design
Select	the	Child’s	Play	alphabet	(vertical)	from	the	
BERNINA	830’s	alphabet	menu	and	select	the	lower	
case	option	from	the	virtual	keyboard.	Type	the	
letters	a-b-c-d-e	and	press	Check	to	confirm.	Select	
the	Word	Art	icon	and	arc	the	lettering	-91%	using	
the	multi-function	knob.	

Note: A negative value arches the letters to the left 
and a positive value arches them to the right.

Continue	adding	groups	of	letters	and	using	Word	Art	
to	shape	the	baselines.	The	following	adjustments	
were	made	to	each	letter	group:

a-b-c-d-e	=	-91%
f-g-h-i-j-k-l	=	+72%
m-n-o-p-q-r-s	=	-90%
t-u-v-w-x-y-z	=	+78%
1-2-3-4-5-6-7-8-9	=	+72%	and	rotate	168°

Use	the	Retrieve	icon	to	select	all	and	resize	to	90%.	
Move	each	group	into	an	interlocking	group	of	arched	
lettering.	

Once	the	pattern	is	formed,	activate	the	bottom	left	
and	right	reference	marks.	If	they	fall	outside	the	
Mega	Hoop,	use	the	Jumbo	Hoop	instead	or	decrease	
the	size	of	the	embroidery	so	the	reference	marks	
can	be	stitched.

Stitch the Blanket
Draw	a	line	down	the	side	of	the	plain	square	of	
flannel	where	the	embroidery	will	be	stitched.	Use	
this	line	as	a	reference	when	hooping	and	rehooping.	

Cut	two	layers	of	Ultra	Clean	&	Tear	the	full	
length	of	the	blanket	side	to	be	embroidered—this	
eliminates	any	bumps	during	rehooping	and	provides	
a	more	stable	embroidered	environment.	

Spray	one	layer	of	stabilizer	with	505	adhesive	and	
bond	it	to	the	wrong	side	of	the	flannel	behind	the	
drawn	line.	Spray	and	bond	the	second	layer	of	
stabilizer	in	place	behind	the	first	layer.	
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There	is	not	enough	fabric	to	stitch	the	entire	design	
a	third	time,	but	the	remaining	space	can	still	be	
embroidered	even	though	some	of	the	design	will	be	
outside	of	the	hoop	boundaries—the	BERNINA	830	is	
so	smart!	It	allows	you	to	sew	the	part	of	the	design	
that	fits	within	the	hoop,	but	will	stop	before	hitting	
the	hoop!

Hoop	the	remaining	fabric	with	the	Large	Oval	Hoop	
and	template,	aligning	the	centers	and	making	sure	
the	sewn	reference	marks	are	inside	the	hoop	field.	
The	BERNINA	830	will	detect	the	Large	Oval	Hoop.	
Continue	following	the	endless	embroidery	prompts	
and	align	the	reference	marks	as	before.	Press	Check	
to	confirm,	and	press	Check	again	to	confirm	that	
part	of	the	design	is	outside	the	hoop.	Embroider	
the	last	part	of	the	border.	As	the	end	of	the	fabric	
draws	near,	stop	the	embroidery	after	a	completed	
letter.

When	the	stitching	is	finished,	unhoop	the	fabric	
and	remove	the	excess	stabilizer.	Place	the	flannel	
pieces	wrong	sides	together.	Using	a	small	plate	and	
a	marker,	round	the	corners	of	the	blanket.

Set	the	serger	for	a	wide	three-thread	overlock	
with	Pearl	Crown	Rayon	in	the	loopers	and	regular	
serger	thread	in	the	left	needle.	Serge	the	outer	
edges	of	the	blanket,	following	the	marked	curves	
at	the	corners.	Thread	the	thread	tails	back	into	the	
decorative	stitching.	Press	the	curved	edges	to	set	
the	stitches.

Variations
•	Use	the	child’s	name	and	birth	date	for	the	
lettering	composition.

•	Create	the	alphabet	using	a	variety	of	lettering	
styles.
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Supplies
•	BERNINA	Embroidery	Software	6

•	BERNINA	830	Sewing	&	Embroidery	System	or	other	
embroidery	system

•	“BQ3”	Quilt	Pattern	by	Maple	Island	Quilts
•	Habitat	Quilt	Kit	—	Lap	Quilt
•	OESD’s	Habitat	Embroidery	Collection	#61051

•	OESD’s	Quilting	Whimsy	Embroidery	Collection	#007

•	Legacy	Bamboo	Batting	

•	OESD	Ultra	Clean	&	Tear	Stabilizer
•	Isacord	Thread	(colors	#0670,	1876,	0352,	4133,	5050)
•	OESD	Bobbin	Thread
•	Mettler	Silk	Finish	Cotton	Thread	3/50	
•	80/12	Titanium	Embroidery	Needles

•	Nifty	Notions	“Cut	for	the	Cure	Ruler,”	7"	x	24"
•	Rotary	cutter	and	mat

•	505	Temporary	Spray	Adhesive	or	Quilt	Basting	Pins

•	Jumbo	Hoop	or	your	largest	embroidery	hoop

•	BERNINA	Walking	Foot	#50	OR	

•	BERNINA	820/830	with	Dual	Feed
•	BERNINA	Stitch	Regulator	#42	OR	Freehand	Quilting	
Foot	#29/29C

•	Edgestitch	Foot	#10/10C/10D
•	Patchwork	Foot	#37/37D	OR	
•	Patchwork	Foot	with	Guide	#57/57D

by	KERRY FINN

The	“BQ3”	quilt	
pattern	from	Maple	
Island	Quilts	is	a	great	way	
to	show	off	the	new,	fresh	
Habitat	Quilt	Fabric	Collection	from	
Benartex.	The	funky	quick-piecing	
technique	creates	a	nice	foundation	for	random	
floral	appliqués.	Add	fussy	cut	flowers	from	
the	theme	fabric	to	give	the	illusion	of	flowers	
falling	off	the	quilt	and	you	will	have	a	happy	
quilt	that’s	sure	to	please	the	young	at	heart.	
Finish	your	quilt	with	embroidered	motifs	from	
OESD’s	Habitat	Embroidery	Collection,	created	
specifically	for	the	Habitat	fabric	collection.	Add	
a	few	leaves	and	a	sun	design	from	the	OESD’s	
Quilting	Whimsy	by	Diane	Gaudynski	Collection	
for	extra	dimension.	With	a	BERNINA	830	and	
Jumbo	Hoop	you’ll	have	your	masterpiece	
done	in	no	time!	The	Habitat	Quilt	can	also	be	
stitched	on	other	machines;	we’ve	even	included	
instructions	for	a	version	without	embroidery.	A	
bias-cut	striped	binding	adds	the	finishing	touch	
to	a	one-of-a-kind	cozy	quilt.	

Lap	Size	Quilt	=	54"	x	72"

Habitat Quilt

http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBT17-15
http://www.brewersewing.com/bqss_consumer/productdetailvariant.asp?item=2922-%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20
http://www.berninausa.com/product_detail-n6-i293-sUS.html
http://www.berninausa.com/product_detail-n2-i256-sUS.html
http://www.berninausa.com/product_detail-n25-i68-sUS.html
http://www.berninausa.com/product_detail-n25-i286-sUS.html
http://www.berninausa.com/product_detail-n25-i279-sUS.html
http://www.berninausa.com/product_detail-n26-i166-sUS.html
http://www.berninausa.com/product_detail-n25-i70-sUS.html
http://www.berninausa.com/product_detail-n25-i70-sUS.html
http://www.bernina8series.com/EN/
http://www.berninausa.com/product_detail-n25-i62-sUS.html
http://www.berninausa.com/product_search-n29-r17-sUS.html
http://www.embroideryonline.com/products/ItemDetail.aspx?ItemCodeID=321
http://www.brewersewing.com/bqss_consumer/productmain.asp?STRING=cut+for+the+cure&category=
http://www.wireworld.com/amefird/mettler.html
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=4090
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=BB-96
http://www.embroideryonline.com/products/Licensed.aspx?Media=DL&CatID=166&SubCatID=603
http://www.embroideryonline.com/products/index.aspx
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=93-4256
http://www.mapleislandquilts.com/


Open	the	appliqué	flower	design	(white	flower	04)	
from	the	Habitat	collection.	Create	several	sizes,	
arranging	one	to	three	flowers	of	varying	sizes	to	fit	
the	Jumbo	Hoop	(or	your	largest	embroidery	hoop).	

Bond	two	layers	of	Ultra	Clean	&	Tear	stabilizer	with	
505	temporary	adhesive.	Lightly	spray	the	bonded	
stabilizer	with	505	and	adhere	it	to	the	back	of	the	
quilt.

Stitch	the	placement	stitch	(first	color)	for	the	first	
appliqué.	

Spray	the	wrong	side	of	one	of	the	flower	cutouts	
with	505	and	position	it	over	the	outline	stitch;	don’t	
worry	if	there	are	different	numbers	of	petals	and/
or	they	don’t	match.	

Stitch	the	tack	down	stitch	(second	color).	Carefully	
remove	the	hoop	from	the	machine	and	trim	the	
fabric	away	from	outside	the	stitching	line,	taking	
care	not	to	disturb	the	fabric	in	the	hoop.	Replace	
the	hoop	on	the	machine.

Continue	embroidering	the	appliqué,	using	brown	
thread	for	the	outer	petals	and	blue,	green,	and	
cream	for	the	center.
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Cut the Fabric
Following	the	instructions	in	the	“BQ3”	quilt	pattern,	
cut	pieces	for	the	lap	size	quilt,	using	the	18"	block	
measurements.	Use	the	following	prints:	

A	=	Big	Flower	Aqua

C	=	Dots	Cream/Multi

D	=	Vine	Brown/Cream

L	=	Dandelion	Dark	Aqua

Cut	2¼"	bias	strips	from	the	Small	Strip	Aqua	for	the	
binding,	and	save	the	Geometric	Aqua/Brown/Taupe	
for	the	backing.

Piece the Blocks
Thread	the	sewing	machine	with	Mettler	Silk	Finish	
Cotton	thread.	Attach	Patchwork	Foot	#37/37D	or	
Patchwork	Foot	with	Guide	#57/57D	to	the	machine.	
Piece	blocks	following	to	the	“BQ3”	instructions.

Use	a	rotary	cutter	and	“Cut	for	the	Cure”	ruler	to	
square	the	blocks,	ensuring	that	they	are	all	18½"	
square.

Assemble	the	quilt	following	the	pattern	
instructions.

Appliqué the Flowers
Cut	several	large	flowers	from	the	floral	fabric,	
selecting	a	variety	of	colors	for	added	interest.	

Thread	the	embroidery	machine	with	Isacord	thread.	
Use	brown	Isacord	for	the	satin	stitching	around	the	
flowers,	and	various	combinations	of	blue,	cream,	
and	brown	in	the	flower	centers.	Thread	the	bobbin	
with	OESD	Bobbin	Thread.



After	completing	the	appliquéd	flowers,	gently	tear	
away	the	stabilizer	from	the	back	of	the	quilt	top.

Quilt the Layers
Layer	the	quilt	top	with	the	batting	and	backing	to	
create	a	quilt	“sandwich”	–	backing	right	side	down	
/	batting	/	pieced	top	right	side	up.	Baste	the	layers	
together	using	505	Temporary	Adhesive	Spray	or	quilt	
basting	pint.

Attach	the	BERNINA	Stitch	Regulator	or	Freehand	
Quilting	Foot	#29/29C	to	the	sewing	machine.	Echo-
quilt	around	the	appliquéd	flowers.

Hoop	the	quilt	in	the	Jumbo	Hoop	or	Large	Oval	
Hoop.	Make	sure	that	the	outer	hoop	is	tight	and	
that	the	inner	hoop	rests	slightly	below	the	outer	
hoop.

Open	one	of	the	quilting	designs	—	the	dandelion	or	
the	large	vine	—	in	the	software.	Enlarge	as	desired.		
For	the	quilt	shown	the	dandelions	were	enlarged	to	
150%,	and	the	large	vine	was	enlarged	to	200%	to	fill	
the	Jumbo	Hoop.	

Embroider	the	
dandelions,	large	vine,	
and	flowers	randomly	
over	the	quilt	top.	If	
desired,	stitch	a	basting	
box	to	anchor	the	layers	
of	the	quilt	before	
embroidering.	Vary	the	
colors	of	the	threads	
used,	contrasting	the	
colors	with	the	colors	of	
the	quilt.	

Tip: If your quilting designs are light-colored and 
hard to distinguish on the screen, change the color 
of the motif on your 830: Touch the color number 
icon in the Edit screen, and then scroll to a darker 
color in the Color Information Bar. The screen will 
change and the altered thread color will appear.

Add the Binding
Join	the	striped	bias	strips	end-to-end,	creating	a	
length	of	approximately	11	yards.	Trim	the	seam	
allowances	to	¼"	and	press	them	open	to	reduce	
bulk	at	the	seams.	
Fold	the	strip	in	half,	
wrong	sides	together,	
and	press.

Stitch	the	binding	
to	the	edges	of	
the	quilt	top	using	
Walking	Foot	#50	or	
Patchwork	Foot	#37D	
plus	the	BERNINA	
Dual	Feed.

Turn	the	binding	to	the	wrong	side	of	the	quilt.	
Machine-	or	hand-stitch	the	binding	in	place	on	the	
back	of	the	quilt.
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Supplies
•	1¼	yards	of	silk	dupioni	for	the	top,	back,	and	
binding

•	¼	yard	each	of	silk	dupioni	in	3-5	colors	for	the	
circles

•	½	yard	needle-punched	fleece

•	2	yards	of	1"-wide	ribbon

•	1	yard	of	½"-wide	ribbon

•	1	yard	of	⅜"-wide	lace

•	OESD	Fuse	&	Fix

•	OESD	MediumWeight	Tear-Away	stabilizer

•	Spray	starch

•	Drawing	compass	with	pencil

•	Drawing	paper

•	Microtex	needles,	size	#80/12

•	Metafil	needles,	size	#80/12

•	Double	needles,	size	#80/2.0

•	OESD	Isacord	in	desired	colors

•	YLI	Fine	Metallic	Thread

•	YLI	Painters	Threads	(for	optional	bobbin	play)

•	Superior	Threads	Razzle	Dazzle	(for	optional	
bobbin	play)

•	Buttonhole	gimp

•	Water-soluble	fabric	marker

•	Corded	Pintuck	Attachment

•	Reverse	Pattern	Foot	#1/1C/1D

•	Edgestitch	Foot	#10/10C/10D

•	Open	Embroidery	Foot	#20/20C/20D

•	Patchwork	Foot	#37/37D

•	Pintuck	and	Decorative	Stitch	Foot	#46

•	Walking	Foot	#50

•	Leather	Roller	Foot	#55

•	Circular	Embroidery	Attachment	#83

by	NINA McVEIGH

Peaches 
& Cream 

Table 
Runner

The curves of the circles complement the 
straight line of the pintucks on this luscious 
runner. Both circles and pintucks are enhanced 
with decorative stitches.

http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBA20-10
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBT35-15
http://www.brewersewing.com/bqss_consumer/productdetailvariant.asp?item=2922-%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20
http://www.ylicorp.com
http://www.superiorthreads.com
http://www.superiorthreads.com/shop/category/razzle-dazzle/description/
http://www.berninausa.com/product_detail-n25-i272-sUS.html
http://www.berninausa.com/product_detail-n25-i279-sUS.html
http://www.berninausa.com/product_detail-n25-i284-sUS.html
http://www.berninausa.com/product_detail-n25-i286-sUS.html
http://www.berninausa.com/product_detail-n25-i338-sUS.html
http://www.berninausa.com/product_detail-n25-i62-sUS.html
http://www.berninausa.com/product_detail-n25-i152-sUS.html
http://www.berninausa.com/product_detail-n26-i172-sUS.html


Place	a	piece	of	tear-away	stabilizer	under	the	
paper	circle,	making	sure	it	is	larger	than	the	circle	
to	be	stitched.	Remove	the	paper	backing	from	the	
appliqué	fabric	and	place	the	marked	center	over	
the	pivot	pin.	Stick	the	circle	fabric	in	position	on	
the	runner.	Place	the	rubber	cap	on	the	pivot	pin.	
Stitch;	the	fabric	will	automatically	turn	in	a	circle.

When	the	circle	is	
complete,	carefully	
remove	the	circle	
from	the	machine	
and	use	appliqué	
scissors	to	cut	away	
the	excess	appliqué	
fabric	closed	to	the	
stitched	line.

Place	the	fabric	back	on	the	pivot	pin,	making	sure	
the	pin	goes	back	though	the	original	center	hole.	
Select	a	decorative	stitch	to	sew	around	the	outer	
edge	of	the	circle.	Move	the	pivot	pin	one	step	away	
from	the	needle.	Sew,	making	sure	the	left	swing	
of	the	needle	just	touches	the	outside	edge	of	the	
circle.

Slide	the	pin	back	to	the	original	position,	select	a	
stitch	to	cover	the	raw	edge,	and	sew.

Slide	the	pin	toward	the	needle	a	few	positions,	
select	a	decorative	stitch,	and	sew.

Continue	to	select	
decorative	stitches	and	
move	the	pin	position	
to	create	circles	of	
stitches.

Repeat	the	positioning	
process	for	the	second	
circle,	which	will	
overlap	the	first	circle.	

Sew	the	first	line	of	straight	stitch	around	the	outer	
edge	of	the	circle	and	trim	away	the	excess	fabric.

Cut	a	piece	of	appliqué	fabric	large	enough	to	cover	
the	overlapped	area.	
Fuse	a	piece	of	Fuse	
&	Fix	to	the	back	of	
this	piece,	and	then	
adhere	it	to	the	runner	
where	the	circles	
overlap.	Stitch	the	
outer	straight	stitch	
circle	of	each	of	the	
overlapping	circles.
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Cut the Fabric
Cut	the	following	from	the	silk	dupioni:

•	One	16"	x	20"	rectangle	for	the	center	of	the	
runner

•	One	18"	x	16"	rectangle	for	the	end	bands

•	Three	2½"	x	45"	(or	the	width	of	the	fabric)	strips	
for	the	binding

•	One	17"	x	36"	rectangle	for	the	backing

Cut	one	17"	x	36"	rectangle	of	batting.

Create the Circle Appliqués
Using	the	compass,	
draw	several	circles	of	
different	sizes	on	the	
paper.	Cut	out	the	paper	
circles	and	make	a	hole	
in	the	center	of	each	
one	by	poking	the	sharp	
end	of	the	compass	
through	the	paper.

Heavily	starch	the	fabric	for	the	runner	center.	
Arrange	the	circles	on	the	fabric	to	determine	
placement.	Mark	the	center	of	each	circle	with	a	
water-soluble	marker.

Cut	the	circles	
fabrics	into	pieces	
large	enough	to	
accommodate	the	
circle	patterns.	
Following	the	
instructions	on	the	
package,	fuse	the	
Fuse	&	Fix	to	the	
back	of	the	circle	

fabrics.	Use	the	paper	circles	as	a	guide	for	marking	
the	center	of	each	fabric	piece.

Attach	Open	Embroidery	Foot	#20D	to	the	machine	
and	engage	the	BERNINA	Dual	Feed.	Select	a	straight	
stitch.	Install	Circular	Embroidery	Attachment	#83.	
Note	that	the	pivot	pin	of	the	attachment	slides	back	
and	forth	to	create	circles	of	various	sizes.	

Place	a	paper	
circle	on	the	pivot	
pin,	and	then	slide	
the	pin	so	that	the	
edge	of	the	circle	
is	aligned	with	the	
sewing	machine	
needle.
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Trim	away	the	excess	fabric	from	around	the	
overlapped	section.	Select	the	stitch	used	to	cover	
the	edge	of	the	first	circle,	and	use	it	to	stitch	the	
arc	of	the	overlap	corresponding	to	the	first	circle.

Stitch	around	the	second	
circle	using	a	decorative	
edging,	a	cover	stitch	
to	enclose	the	raw	
edge,	and	additional	
decorative	stitches	to	
enhance	the	interior	of	
the	circle.

Stitch	the	
remaining	circle	
appliqués	in	the	
same	manner,	
trimming	as	
necessary	and	
using	a	variety	
of	decorative	
stitches	and	
threads.	For	this	
runner	only	two	colors	were	used,	but	this	runner	is	
a	perfect	place	to	play	with	decorative	and	metallic	
threads.	It	is	also	a	perfect	place	for	bobbin	play!

Set	the	appliquéd	center	of	the	runner	aside.

Embellish the End Bands
Lightly	spray	starch	the	fabric	for	the	end	bands.	

Mark	a	line	down	the	center	of	the	16"	length	with	a	
water-soluble	marker.

Set	up	the	machine	with	a	Double	needle	and	thread	
both	eyes.	Install	the	cording	attachment	and	
thread	it	with	buttonhole	gimp.	Attach	Pintuck	and	
Decorative	Stitch	Foot	#46	to	the	machine.	Select	a	
straight	stitch.	
Stitch	along	the	
marked	line,	
making	a	corded	
pintuck.

Successive	
pintucks	are	
made	by	guiding	
one	of	the	outer	
grooves	in	the	sole	of	the	foot	along	a	previously	
stitched	pintuck.	Sew	a	total	of	five	pintucks:	The	
center	pintuck	already	stitched,	and	two	on	each	
side	of	the	center	pintuck.

Mark	a	line	1¼"	
from	the	last	
pintuck	on	each	
side.	Stitch	a	single	
pintuck	along	each	
marked	line.	

Mark	a	line	2"	out	
from	the	outer	
pintucks;	stitch	
a	single	pintuck	
along	each	marked	
line.

Guiding	the	grooves	of	the	foot	along	previously	
stitched	pintucks,	as	before,	sew	a	total	of	four	
pintucks.	

Sew	decorative	stitches	between	the	stitched	
pintucks	by	placing	the	tucks	in	the	middle	grooves	
of	the	foot	as	shown	in	the	photo.

Center	the	lace	between	the	1¼"-apart	pintucks.	
Attach	Edgestitch	Foot	#10D	to	the	machine	and	
engage	the	BERNINA	Dual	Feed.	Place	the	guide	
along	the	edge	of	the	lace	and	move	the	needle	
position	to	the	left	1-2	steps.	Select	a	narrow	zigzag	
stitch	(SL	=	2;	SW	=	1.5)	and	zigzag	over	the	lace	
header.

Repeat	for	the	other	side	of	
the	lace,	starting	at	the	same	
end,	and	moving	the	needle	
to	the	right	1-2	steps.

Center	the	ribbon	between	
the	2"-apart	pintucks,	
securing	it	in	place	with	a	
light	misting	of	temporary	
adhesive	spray.	Edgestitch	in	
place	in	the	same	manner	as	
the	lace.

Attach	Open	Embroidery	Foot	#20D	and	engage	the	
BERNINA	Dual	Feed.	Sew	a	decorative	stitch	along	
the	sides	of	the	ribbon,	and	then	sew	a	stitch	off	the	
edge	of	the	ribbon.

When	the	band	fabric	is	complete,	mist	it	lightly	
with	water.	Place	the	damp	piece	face	down	on	a	
towel	and	press	dry.

Cut	the	stitched	fabric	into	two	6½"-wide	pieces.	
Don’t	worry	about	trimming	the	width,	as	it	will	be	
trimmed	with	the	entire	runner	later.
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Complete the Table Runner
Mark	a	line	1"	from	the	end	of	the	center	piece	of	
the	runner.	Mark	another	
line	1"	from	the	first	line.	
Place	one	side	of	the	narrow	
ribbon	to	the	inside	of	the	
first	line;	edgestitch	in	
place.

Slip	the	wide	ribbon	
under	the	loose	edges	of	
the	narrow	ribbon	and	
edgestitch	both	ribbons.

Attach	Open	Embroidery	
Foot	#20D	to	the	
machine	and	engage	the	
BERNINA	Dual	Feed.	Sew	
decorative	stitches	on	
the	two	ribbons.

Repeat	for	the	other	
end	of	the	center	circle	
piece.

Seam	the	end	bands	to	the	center	circle	piece,	
matching	centers.

Layer	the	fleece	between	the	backing	and	the	runner	
top.	Bond	the	layers	with	a	light	misting	of	505	
Temporary	Spray	Adhesive.

Attach	Leather	Roller	Foot	#55	to	the	machine.	
(If	using	an	8	Series	machine,	use	Presser	Foot	
Recognition	to	ensure	that	the	needle	threader	
doesn’t	hit	the	foot.)	Move	the	needle	as	far	left	
as	possible.	Stitch	a	partial	arc	around	one	of	the	
circles,	beginning	at	an	outside	edge	of	the	runner	
and	stitching	into	a	circle,	and	keeping	the	back	of	
the	textured	part	of	the	wheel	on	the	decorative	
stitching	around	the	circle.	Pivot	and	stitch	back	out	

to	the	edge.

Continue	in	this	
manner,	echo-
quilting	lines	
until	the	area	
is	filled	with	
stitching.

Choose	another	area	to	echo	quilt	and	continue	until	
the	entire	piece	is	quilted.

Continue	quilting	the	runner,	using	Edgestitch	Foot	
#10D	and	a	center	needle	position	to	stitch-in-the-
ditch	of	the	seams	and	along	the	ribbon	edges.	

Trim	the	runner	to	15"	wide	and	about	32"	long.	

Seam	the	binding	pieces	together	at	a	45°	angle;	
press	seam	allowances	open.	Fold	binding	in	half	
lengthwise	and	press.

Seam	the	binding	to	the	right	side	of	the	runner,	
raw	edges	together.	Fold	toward	the	back	and	press.	
Using	a	narrow	piece	of	fusible	web,	fuse	the	binding	
in	place	with	the	folded	edge	just	over	the	seam	line.

From	the	front	
of	the	runner,	
secure	the	binding	
in	place	with	a	
decorative	stitch.

Try this brown and bright color combination 
for another striking look!
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Supplies
•	BERNINA	Embroidery	Software	6	DesignerPlus

•	BERNINA	My	Label	3D	Fashion	Pattern	Software	
(optional)	OR	Your	favorite	boxy	jacket	pattern

•	OESD	Flourish	Fashion	Design	Collection	#12297

•	Fabric	and	notions	according	to	pattern	
instructions

•	Suitweight	fabric

•	Armoweft	interfacing	

•	OESD	medium	or	lightweight	tear-away	
stabilizer

•	505	Temporary	Adhesive	Spray

•	Isacord	Embroidery	Thread

by	DEBBI LASHBROOK

Morphed 
Mania 
Jacket

Have fun creating with 
the Morphing tools of V6 
DesignerPlus software. 
The Morphed Mania Jacket 
gives you practice morphing 
designs, satin bars, and even 
buttonholes. Unique looks can 
be created with this new tool.

http://www.berninausablog.com/debbi-lashbrook
http://www.berninausa.com/product_detail-n6-i293-sUS.html
http://www.berninausa.com/product_detail-n6-i293-sUS.html
http://www.berninausa.com/product_detail-n6-i293-sUS.html
http://www.berninamylabel.com/
http://www.embroideryonline.com/products/PackInfo.aspx?ItemCodeID=1597787617
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBT35-15
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBT15-15
http://www.embroideryonline.com/products/ItemDetail.aspx?ItemCodeID=321
http://www.brewersewing.com/bqss_consumer/productdetailvariant.asp?item=2922-%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20


•	Select	Arrange	>	Stitch	Sequence.	Click	Yes	in	the	
dialog	box.	This	will	create	more	jump	stitches,	
but	will	decrease	the	number	of	thread	color	
changes.

•	Select	the	circle	
indicated	by	the	
red	arrow	in	the	
illustration,	and	
then	click	on	the	
Fill	button.	If	Auto	
Underlay	is	not	
selected,	click	on	
the	icon.

•	Select	File	>	Save	
As,	and	create	a	
new	folder	called	
Morphed	Mania	
Jacket.	Name	the	
file	Upper	Front.ART	and	click	Save.	

Create the “Ripple Sticks”
•	Select	Outline	>	Satin	from	the	Stitch	&	Color	Bar.	
Make	sure	Auto	Underlay	is	activated.

•	Open	Object	Properties	>	Outline	Stitch,	change	
the	satin	width	to	3.5	mm,	and	then	click	OK.

•	Select	a	new	color	from	the	Color	Bar.	Select	the	
Open	Object	tool	and	create	a	line	by	left-clicking	
to	indicate	the	beginning	of	the	line,	left-clicking	
again	to	mark	the	end	of	the	line,	and	then	
pressing	Enter	on	the	keyboard.	Create	two	more	
lines	in	this	way,	each	a	different	length,	for	a	
total	of	three	lines.	Position	them	randomly	around	
the	design.	Press	ESC	to	deactivate	the	tool.

•	Open	the	Morphing	Effect	dialog	box.	Select	each	
satin	stitch	line	and	click	on	Ripple	Effect.	Increase	
Amplitude	to	90-100	and	Frequency	to	55-60.	Press	
ESC	after	rippling	each	line.

•	Save,	and	then	Close	the	design.
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Prepare the Pattern Templates
•	Print	your	personalized	Boxy	Jacket	pattern	from	
the	My	Label	software	(optional).

•	Scan	the	upper	front,	center	front,	lower	front,	
upper	back,	and	lower	sleeve	pieces.	Save	them	at	
72	dpi.	These	images	will	be	used	as	templates	for	
placing	the	embroidery	designs	on	your	jacket.

Upper Front Design
•	Open	the	embroidery	software	and	select	the	Art	
Canvas	tab.

•	Click	on	the	Load	Picture	icon,	select	the	saved	
upper	front	scan,	select	Import,	and	press	Enter	on	
the	keyboard.

•	Select	the	Embroidery	Canvas	tab.	While	the	
pattern	piece	is	selected,	rotate	it	using	the	
Rotate	45°	CCW/CW	tool	if	needed.

•	Right	click	on	the	Show	Hoop	icon;	select	Jumbo	
Hoop	#26	and	click	OK.

Note: For machines that do not use the Jumbo Hoop, 
the design parts may be placed closer together, or 
the entire design split into parts or made smaller.

•	Select	the	Open	Object	tool	and	digitize	the	
pattern-piece	seamlines,	using	left	clicks	for	
corner	points	and	right	clicks	for	curves.	Keep	the	
line	within	the	hoop.	Press	Enter	to	activate	the	
line	and	ESC	to	deselect	the	tool.

•	Select	Arrange	>	Start	&	End.	Place	a	radio	for	the	
start	needle	position	as	the	First	Stitch	of	Design	
and	the	end	needle	position	at	Last	Stitch	of	
Design.	Click	OK.

•	Select	File	>	Insert	Design.	Select	FQ968	and	click	
Open.	Open	Object	Properties	>	General,	enter	
-25°	in	the	Rotate	box,	and	click	Apply.	Position	
on	the	upper	right	shoulder.	Select	File	>	Insert	
Design.	Select	FQ967	and	click	Open.	Position	as	
desired	in	relation	to	the	first	design.

•	Make	a	quick	clone	of	FQ967	by	right	clicking	and	
dragging.	Decrease	the	size	of	the	clone	to	90%	
by	clicking	and	dragging	on	a	corner	square	of	the	
design	until	90%	is	shown	in	the	Tool	Tip	box.	Click	
on	the	Mirror	Horizontal	tool.	In	Object	Properties,	
enter	10°	in	the	Rotate	box.	Click	Apply.	Reposition	
as	needed.

•	Select	each	inserted	design	and	click	on	the	
Ungroup	tool.

•	Select	each	large	solid	circle	in	the	design,	and	
then	select	Fill	>	Ripple	from	the	Stitch	&	Color	
toolbar.
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Upper Back Design

•	Select	File	>	New,	select	the	Art	Canvas	tab,	and	
then	Import	the	upper	back	scan.

•	Select	the	Embroidery	Canvas	tab.	Rotate	the	
image	as	needed.	

•	Right	click	on	the	Show	Hoop	icon;	select	artista	
255	x	145	Oval	and	click	OK.

•	Select	the	Open	Object	tool	and	digitize	the	
pattern-piece	cutting	lines,	using	left	clicks	for	
corner	points	and	right	clicks	for	curves.	Press	
Enter	to	activate	the	line.

•	Select	Arrange	>	Start	&	End.	Place	a	radio	for	the	
start	needle	position	as	the	First	Stitch	of	Design	
and	the	end	needle	position	at	Last	Stitch	of	
Design.	Click	OK.

•	Select	File	>	Insert	Design.	Select	FQ968	and	click	
Open.	Position	as	desired.

•	Select	File	>	Insert	Design.	Select	FQ967	and	click	
Open.	Position	as	desired.

•	Select	each	inserted	design	and	click	on	the	
Ungroup	tool.

•	Select	each	large	solid	circle	in	the	design,	and	
then	select	Fill	>	Ripple	from	the	Stitch	&	Color	
toolbar.	(If	desired,	fill	
some	of	the	outlined	
circles	as	instructed	
for	the	upper	front.)

•	Select	Arrange	>	Stitch	
Sequence.	Click	Yes	in	
the	dialog	box.	

•	Add	three	“ripple	
strips”	to	the	design;	
position	as	desired.

•	Select	File	>	Save	As,	
and	then	save	the	file	
as	Upper	Back.ART.

Lower Front Design
•	Select	File	>	New	and	select	the	Art	Canvas	tab,	
and	then	Import	the	lower	front	scan.

•	Select	the	Embroidery	Canvas	tab.	Rotate	the	
image	as	needed.	

•	Right	click	on	the	Show	Hoop	icon;	select	artista	
255	x	145	Oval	and	click	OK.

•	Select	the	Open	Object	tool	and	digitize	a	line	
down	the	side	seam	stitching	line	and	across	the	
turned	up	hem	line.	Press	Enter	to	activate	the	
line.

•	Select	Arrange	>	Start	&	End.	Place	a	radio	for	the	
start	needle	position	as	the	First	Stitch	of	Design	
and	the	end	needle	position	at	Last	Stitch	of	
Design.	Click	OK.

•	Select	File	>	Insert	Design.	Select	FQ968	and	click	
Open.	Click	on	the	Mirror	Vertical	tool.	Position	the	
design	as	desired.	While	it	is	still	selected,	click	on	
the	Ungroup	icon.

•	Select	the	large	solid	circle	in	the	ungrouped	
design,	and	then	select	Fill	>	Ripple	from	the	
Stitch	&	Color	toolbar.	

•	Select	the	inner	circle	in	the	lower	part	of	the	
design,	and	then	select	Fill	>	Ripple	from	the	
Stitch	&	Color	toolbar.	Repeat	for	the	small	rippled	
circle	shown	in	
the	illustration.

•	Select	Arrange	>	
Stitch	Sequence.	
Click	Yes	in	the	
dialog	box.	

•	Add	three	
“ripple	strips”	
to	the	design.

•	Select	File	>	
Save	As,	and	
then	save	the	
file	as	Lower	
Front.ART.

Right Sleeve Design
•	Select	File	>	New	and	select	the	Art	Canvas	tab,	
and	then	Import	the	lower	sleeve	scan.

•	Select	the	Embroidery	Canvas	tab.	Rotate	the	
image	as	needed.	

•	Right	click	on	the	Show	Hoop	icon;	select	artista	
400	x	150	Mega	–	Auto	Split	Machines	and	click	OK.

•	Select	the	Hoop	Layout	tab,	select	the	hoop,	and	
then	click	two	times	on	the	Rotate	Hoop	icon.

•	Return	to	the	Embroidery	Canvas	tab.	Select	the	
Open	Object	tool	and	digitize	a	line	at	the	sleeve	
hemline	(check	the	instructions	for	hem	depth	if	
this	line	is	not	marked	on	the	pattern).	

•	Select	Arrange	>	Start	&	End.	Place	a	radio	for	the	
start	needle	position	as	the	First	Stitch	of	Design	
and	the	end	needle	position	at	Last	Stitch	of	
Design.	Click	OK.

•	Click	on	the	Show	Grid	icon	to	activate	the	grid.

•	Make	sure	Auto	Underlay	is	selected.
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•	Open	Object	Properties	>	Outline	Stitch,	select	
Satin	from	the	drop-down	menu,	change	the	stitch	
width	to	3.5,	and	then	click	OK.

•	Select	the	Open	Object	tool.	Using	the	grid	as	a	
guide,	digitize	a	line	three	grid	spaces	above	the	
sleeve	hemline;	hold	down	the	CTRL	key	as	your	
digitize	the	hem	from	stitching	line	to	stitching	
line.	Press	Enter	to	activate	the	line.

•	Select	the	line,	and	then	open	the	Morphing	Effect	
dialog	box.	Adjust	the	frequency	and	amplitude	
of	the	morphed	line,	paying	attention	to	the	way	
the	ends	will	meet	when	the	sleeve	seamlines	are	
stitched	together.	The	line	should	begin	and	end	at	
the	same	point	of	the	ripple	repeat.	The	shadow	
of	the	transformation	shows	how	the	rippled	satin	
stitch	will	look.	Press	ESC	when	finished.

•	Select	File	>	Insert	Design.	Select	FQ967	and	click	
Open.	Click	on	the	Mirror	Horizontal	tool.	Position	
the	design	as	desired	above	the	ripple.	While	it	is	
still	selected,	click	on	the	Ungroup	icon.

•	Select	the	inner	step	fill	circle,	then	select	Fill	>	
Ripple	Fill	Ripple	from	the	Stitch	&	Color	toolbar	
to	alter	the	design	as	shown	in	the	illustration.	

•	Select	the	smaller	
circle	at	the	top	of	
the	design,	and	then	
select	Fill	>	Ripple	
Fill.	

•	Select	the	small	
circle	at	the	bottom	
of	the	design,	then	
select	Fill	>	Step	
Fill	from	the	Stitch	
&	Color	Bar.Select	
Arrange	>	Stitch	
Sequence.	Click	Yes	in	
the	dialog	box.	

•	Select	File	>	Save	As,	and	then	save	the	file	as	
Right	Sleeve.ART.

Left Sleeve Design
•	Select	File	>	New,	select	the	Art	Canvas	tab,	and	
then	Import	the	sleeve	scan.

•	Select	the	Embroidery	Canvas	tab.	While	
the	pattern	piece	is	selected,	click	on	Mirror	
Horizontal	so	the	image	will	be	of	the	left	sleeve	
and	not	the	right	sleeve.	Open	Object	Properties	
>	General,	and	then	enter	90°	in	the	Rotate	Box;	
click	OK.

•	Right	click	on	the	Show	Hoop	icon;	select	artista	
400	x	150	Mega	–	Auto	Split	Machines	and	click	OK.

•	Select	the	Hoop	Layout	tab,	select	the	hoop,	and	
then	click	two	times	on	the	Rotate	Hoop	icon.

•	Return	to	the	Embroidery	Canvas	tab.	Select	the	
Open	Object	tool	and	digitize	a	line	at	the	marked	
sleeve	hemline.	

•	Select	Arrange	>	Start	&	End.	Place	a	radio	for	the	
start	needle	position	as	the	First	Stitch	of	Design	
and	the	end	needle	position	at	Last	Stitch	of	
Design.	Click	OK.

•	Click	on	the	Show	Grid	icon	to	activate	the	grid.

•	Make	sure	Auto	Underlay	is	selected.

•	Open	Object	Properties	>	Outline	Stitch,	select	
Satin	from	the	drop	down	menu,	change	the	stitch	
width	to	3.5,	and	then	click	OK.

•	Select	a	new	color	from	the	Color	Bar.	Select	
the	Open	Object	tool.	Using	the	grid	as	a	guide,	
digitize	a	line	eight	grid	spaces	above	the	sleeve	
hemline;	hold	down	the	CTRL	key	as	your	digitize	
the	hem	from	stitching	line	to	stitching	line.	Press	
Enter	to	activate	the	line.

•	Select	the	line,	and	then	apply	a	Ripple	Effect	to	
the	line	as	was	done	for	the	right	sleeve,	adjusting	
the	frequency	so	the	two	ends	meet	at	the	same	
point	in	the	repeating	pattern.

•	Select	File	>	Insert	Design.	Select	FQ967	and	
click	Open.	Position	the	design	as	desired	below	
the	ripple.	While	it	is	still	selected,	click	on	the	
Ungroup	icon.

•	Click	on	the	Polygon	Select	
tool.	Click	around	the	
portion	of	the	design	shown	
in	pink	in	the	illustration;	
press	Enter	to	close	the	
line,	and	the	press	Delete	
to	remove	it.

•	Select	the	remaining	
circle	design;	position	it	as	
desired.	While	it	is	selected,	click	on	Fill	>	Satin.	
Assign	colors	as	desired.



•	Using	the	Circle	tool,	draw	a	few	more	small	
circles	by	clicking	once	to	set	the	location	and	
once	to	set	the	size,	and	then	pressing	Enter	to	
set	each	one.	Use	the	illustration	as	a	guide	for	
placement.

•	Select	the	inner	circle,	and	then	select	Fill	>	
Ripple	Fill.	

•	Add	one	“ripple	strip”	to	the	design.

•	Select	File	>	Save	As,	and	then	save	the	file	as	Left	
Sleeve.ART.

Rippled Buttonholes
•	On	the	jacket	front	pattern	piece,	measure	the	
distance	(in	millimeters)	between	the	top	of	
the	first	buttonhole	and	the	top	of	the	fourth	
buttonhole.

•	Select	File	>	New,	select	the	Art	Canvas	tab,	and	
then	Import	the	front	scan.

•	Select	the	Embroidery	Canvas	tab.	Right	click	on	
the	Show	Hoop	icon;	select	artista	400	x	150	Mega	
–	Auto	Split	Machines	and	click	OK.

•	Select	the	Open	Object	tool	and	digitize	a	line	
following	the	stitching	line	around	the	neckline	
edge	and	down	the	front	of	the	jacket.	Press	Enter.

•	Select	a	new	color,	and	then	digitize	a	line	across	
the	top	of	the	first	buttonhole.

•	Select	Arrange	>	Start	&	End.	Place	a	radio	dot	
for	the	start	needle	position	at	the	First	Stitch	of	
Design	and	the	end	needle	position	at	the	Last	
Stitch	of	Design.	Click	OK.

•	Open	Object	Properties	and	select	the	Buttonhole	
tab.	Input	the	measurement	for	the	slit	length	
required	to	accommodate	your	jacket	buttons.	
Click	OK.

•	Zoom	in	to	the	first	buttonhole.	Select	Arrange	>	
Add	Buttonholes.	Change	the	value	in	the	dialog	
box	to	4	(the	number	of	buttonholes	that	will	
usually	fit	in	the	Mega	Hoop).	Click	OK.

•	Place	the	first	buttonhole	by	clicking	on	the	screen	
at	the	appropriate	location.	Drag	the	mouse	until	
the	distance	between	the	buttonholes	is	equal	
to	the	distance	determined	earlier.	Click	to	set	
all	four	buttonholes.	While	the	buttonholes	are	
selected,	change	to	a	third	color.

•	Open	the	Morphing	
dialog	box.	Select	each	
buttonhole	individually	
and	click	on	Ripple	
Effect.	Change	
the	amplitude	and	
frequency	as	desired,	
making	sure	the	values	
are	the	same	for	each	
buttonhole.

•	Select	File	>	Save	As,	
and	then	save	the	file	
as	Buttonholes.ART.

Stitching the Buttonholes
•	Open	the	file	in	your	embroidery	machine,	and	
then	move	the	entire	design	to	the	left	side	of	the	
Mega	Hoop.

•	Stitch	the	first	and	second	colors	of	the	file	(the	
placement	lines)	on	the	stabilizer.	Align	the	jacket	
front	on	the	stabilizer,	within	the	placement	lines,	
and	smooth	into	place.

•	Stitch	the	buttonholes.

•	Carefully	remove	the	jacket	from	the	stabilizer.

•	Move	the	design	to	the	right	side	of	the	hoop.	
Stitch	the	placement	lines	again.

•	Align	the	top	of	the	last	unstitched	buttonhole	(the	
fourth	one)	with	the	second	horizontal	line.	

•	Continue	stitching	buttonholes	as	needed	
to	finish	the	jacket.

Jacket Embroidery & 
Construction
•	Hoop	jacket	pieces	with	
one	layer	of	LightWeight	or	
MediumWeight	Tear-Away.	
Remove	excess	stabilizer	
when	embroidery	is	
complete.

•	Construct	the	jacket	
following	the	pattern	
instructions.

1 8  •  T H R O U G H  T H E  N E E D L E  O N L I N E



S P E C I A L  E D I T I O N  2 0 1 1  •  1 9

Supplies
•	BERNINA	830
•	Jumbo	Hoop
•	OESD	Floral	Visions	Embroidery	Collection	#001
•	BERNINA	DesignerPlus	Embroidery	Software	6
•	OESD	LightWeight	Tear-Away	Stabilizer
•	OESD	Fuse	&	Fleece	or	Pellon	Fusible	Batting
•	Fabrics	from	the	Flutter	Collection	by	Benartex
•	3	fat	quarters	Linen	Texture	Lichen	Green	for	top	&	back
•	5"	x	7"	piece	Linen	Texture	Mossy	Green	for	appliqué
•	¼	yard	of	Garden	Vine	Olive	Green	for	the	ruffle
•	Isacord	Embroidery	Thread
•	Bottom	Line	in	a	neutral	color	for	the	bobbin
•	Hilos	Le	Espiga	nylon	cord	in	a	coordinating	color
•	Monofilament	thread
•	Organ	Titanium	Embroidery	needle,	size	80/12
•	Double-curve	embroidery	scissors
•	14"	x	14"	square	pillow	form
•	Ruffler	#86
•	Freemotion	Couching	Foot	#43

by	SUSAN FEARS

Floral 
Visions 
Pillow
The BERNINA 830 has the tremendous 
capability of bringing ALL sewing and 
decorative stitches into its embroidery 
system, and embroidering them instead of 
stitching them. Once a stitch is turned into 
an embroidery design in the embroidery 
system, it can also be saved as a design to 
a BERNINA Memory Stick and then used 
in the DesignerPlus BERNINA Embroidery 
Software 6. The BERNINA 830’s Endless 
Embroidery feature does an excellent job of 
using stitches in a linear fashion, but curved 
shapes are not as easily created. Expand 
your embroidery capabilities by combining 
two state-of-the-art BERNINA products 
– the BERNINA 830 and BERNINA 
DesignerPlus Embroidery Software 6 – as 
you create this lovely heirloom pillow.

http://www.berninausablog.com/susan-fears
http://www.berninausa.com/product_detail-n2-i256-sUS.html
http://www.berninausa.com/product_detail-n2-i256-sUS.html
http://www.berninausa.com/product_detail-n6-i293-sUS.html
http://www.berninausa.com/product_search-n29-r17-sUS.html
http://www.berninausa.com/product_detail-n25-i59-sUS.html
http://www.berninausa.com/product_detail-n25-i149-sUS.html
http://www.brewersewing.com/bqss_consumer/productdetailvariant.asp?item=400-%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20
http://www.superiorthreads.com/shop/category/bottom-line/description/
http://www.brewersewing.com/bqss_consumer/productdetailvariant.asp?item=2922-%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBT15-15
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBFF-10
http://www.embroideryonline.com/products/Licensed.aspx?Media=DL&CatID=166&SubCatID=545
http://www.benartex.com/page/index.php?page=gallery-detail&pg_o=&collection=146
http://www.berninausa.com/product_detail-n2-i256-sUS.html
http://www.berninausa.com/product_detail-n2-i256-sUS.html
http://www.berninausa.com/product_detail-n6-i293-sUS.html
http://www.berninausa.com/product_detail-n6-i293-sUS.html
http://www.berninausa.com/product_detail-n6-i293-sUS.html


•	A	dialog	box	appears	indicating	that	the	pattern	
has	been	created	successfully.

•	Repeat	the	Create	Pattern	process	to	transfer	all	
of	the	captured	BERNINA	830	stitches	into	the	
Pattern	Run	Library	of	the	software.

Note: The patterns are saved in the Pattern Run 
Library under the named file set, such as 830 
Stitches. To use these stitches, select Outline > 
Pattern Run. Creating new Pattern Run stitches 
creates unique opportunities for creating lines 
and shapes beyond the built-in features of the 
DesignerPlus software.

Embroider the Pillow Top

Create the Floral Frame
•	From	the	OESD	Floral	Visions	Collection,	open	
design	#BC00140,	the	little	leaves	border.

•	Select	the	design,	and	then	left	click	on	the	Rotate	
C/CW	icon	two	times.

•	Right	click	on	the	Hoop	icon	and	select	Jumbo	
Hoop	#26.

•	Select	File	>	Insert	and	select	design	#BC00128,	
little	flowers	border	2.

•	Click	on	the	Mirror	Image	Vertical	and	Mirror	Image	
Horizontal	icons,	and	then	arrange	the	designs	to	
form	a	corner.

•	Resequence	the	stitching	order	by	holding	down	
the	CTRL	key,	touching	the	flower	border	and	
then	touching	the	leaves	border.	Select	Arrange	>	
Sequence	as	Selected.	Alternatively,	drag	and	drop	
the	objects	in	Color	File.

•	Select	All,	then	Group	the	corner	design.

Tip: Select the Zoom tool for easier viewing.

•	With	the	corner	design	highlighted,	select	Edit	>	
Duplicate.

•	Select	Mirror	Image	Horizontal	and	drag	the	new	
corner	to	form	the	upper	right	corner	of	the	floral	
frame.	Select	All	and	Group.
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Convert BERNINA 830 Stitches into 
DesignerPlus Pattern Run Stitches

Turn a Sewing Machine Stitch into  
an Embroidery Object
•	Select	decorative	stitch	#1118.

•	Touch	the	embroidery	module	icon.

•	Open	the	My	Designs	folder	and	select	the	stitch.

•	When	the	stitch	appears	on	the	screen,	select	the	
Save	icon.	Press	the	flashing	file	to	save	the	stitch	
design	to	the	USB	stick.

•	Repeat	for	stitches	#819,	#523,	and	#1211.

Note: Sewing stitches can only 
be brought into embroidery one 
at a time. Create several at one 
time to make the transformation 
process more efficient.

Take the Stitch Design into the  
BERNINA Embroidery Software
•	Open	the	DesignerPlus	6	software	and	insert	the	
USB	stick	into	the	appropriate	computer	port.

•	Select	File	>	Open	and	select	one	of	the	stitch	files	
from	the	USB	stick.	These	were	saved	as	EXP	files,	
so	be	sure	to	select	Files	of	Type	>	EXP	to	enable	
the	stitches	to	be	listed.

•	Open	the	stitch	file.

Create a Pattern with the 830 Stitches
•	With	the	stitch	pattern	on	the	screen,	use	the	
Select	Object	tool	to	select	it.

•	Select	Settings	>	
Create	Pattern.	
In	the	dialog	box,	
create	a	folder	
called	830	Stitches.

•	Select	New	Set	and	
type	the	name,	then	
click	OK.

•	The	prompt	area	in	the	lower	left	corner	of	the	
screen	indicates	that	a	start	points	needs	to	be	
identified;	click	on	one	end	of	the	pattern	to	
create	one.

Note: Drawing upper/lower or left/right for the 
beginning/ending points will cause the pattern to be 
drawn a different way when used.



•	Select	Edit	>	Duplicate.	Select	Mirror	Image	
Vertical	and	drag	the	copy	to	form	the	lower	half	
of	the	frame.

•	Select	All,	and	then	click	on	the	Align	Left	Vertical	
icon.

•	Select	All,	then	Group	
the	design.

•	Check	to	make	sure	
that	all	of	the	design	
elements	fit	inside	
the	embroidery	field	
of	the	Jumbo	Hoop.	
Rescale	if	necessary.	
(The	sample	was	
reduced	to	95%.)

•	Save	the	design	as	
Floral Frame.

Create the Ring Pattern

•	Click	on	the	Grid	icon	to	activate	the	grid.	

•	Select	the	Circle/Oval	tool	and	Outline	>	Satin.	
Draw	an	oval	in	the	center	of	the	hoop,	about	4½	
squares	tall	and	4	squares	across.	Press	Enter	to	
set	the	Oval.

•	Press	ESC	to	exit	the	
tool.

•	With	the	oval	
selected,	select	the	
Outline	Design	icon.

•	In	the	dialog	box,	
select	Offset	=	10mm,	
Line	Count	=	5,	
Outline	Type	=	Single	
Stitch,	and	deselect	Outline	Holes.	Press	OK.

Note: Each ring can be selected individually and a 
pattern run stitch substituted for the single stitch 
outline.

•	Save	as	Pillow 1.

Use BERNINA 830 
Stitches as Pattern Runs
•	Select	the	outline	
closest	to	the	satin	
oval.	Click	on	the	
Object	Properties	icon	
and	select	the	Outline	
Stitch	tab.	

•	Set	the	Stitch	Type	to	
Pattern	Run.

•	Click	on	the	Select	button.	In	the	Patterns	drop	
down	menu,	select	830	Stitches	>	ST819.	Click	OK.

•	Set	the	Spacing	at	42mm.	Click	Apply	to	audition	
the	effect	and	keep	the	dialog	box	open,	or	click	
OK	to	set	the	stitch	and	close	the	dialog	box.	Move	
the	dialog	box	for	a	better	view	of	the	stitches.

•	Select	the	second	outline;	select	the	
Candlewicking	outline.

•	Select	the	third	outline;	
select	Pattern	Run	
#ST1118.

•	Select	the	fourth	
outline;	select	Pattern	
Run	#ST523.

•	Select	the	fifth	outline;	
select	Pattern	Run	
#ST1211.

•	Resize	the	outlines	
so	that	the	last	one	
intersects	the	floral	frame.

•	To	re-center	the	outline,	Select	All	and	click	on	the	
Align	Centers	icon.

Create the Center Appliqué
•	Select	the	oval.	

•	Select	the	
Advanced	
Appliqué	tool.	
Select	Fabric	>	
Benartex	2006	>	
Kaye’s	Cottage	>	
#1325-44.	Select	
Back.

•	Select	Set	Stitch	
Types	Manually	
and	select	the	
oval.	Check	the	
box	for	all	options	
and	set	the	Tack-Down	Stitch	to	Zigzag.

•	Press	Back	and	Close.

Insert the Center Design
•	Select	File	>	Insert	Design	>	Floral	Visions	
Embroidery	Collection	>	#BC00130.

•	Position	the	design	in	the	center	of	the	oval.

•	Rearrange	the	stitching	order	by	rearranging	the	
color	chips	in	Color	Film.	

—	Set	the	Pattern	Outlines	to	stitch	first
—	Set	the	Appliqué	shape	to	stitch	second
—	Set	the	Floral	Frame	to	stitch	third
—	Set	the	Flower	in	the	oval	to	stitch	last
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•	Select	Save	As	and	save	a	copy	of	the	design.

•	Note:	It’s	always	a	good	idea	to	save	a	copy	of	a	
design	so	you’ll	have	a	copy	if	you	want	to	make	
any	changes	later.

•	Click	on	the	Write	to	Machine	icon	to	correctly	
transfer	the	design	to	the	USB	stick	or	directly	to	
the	BERNINA	830	via	cable.

Embroider the Pillow Top
•	If	the	Jumbo	Hoop	has	not	been	calibrated	since	
the	last	update,	or	it	is	a	new	hoop,	calibrate	it	in	
Setup.	

•	Select	the	design	from	the	USB	stick.

•	Prepare	a	fat	quarter	by	fusing	OESD	Fuse	&	Fleece	
or	Fusible	Pellon	to	the	wrong	side.	Hoop	it	with	
two	layers	of	OESD	Ultra	Clean	&	Tear.

Construct the Pillow
•	Trim	the	pillow	front	to	15"	x	15"	square.

•	Make	the	ruffle:

—	Cut	2½"	strips	of	the	dark	green	fabric,	piecing	
them	together	to	make	2-3	yards.

—	Fold	strip	in	half	lengthwise	and	press.

—	Attach	Ruffler	#86	to	the	sewing	machine	and	set	
the	ruffler	guide	to	6.

—	Select	a	straight	stitch	and	adjust	the	stitch	
length	=	2	mm.

—	Guide	the	folded	strip	into	the	ruffler,	raw	edges	
to	the	right	and	the	folded	edge	to	the	left	of	the	
needle,	allowing	the	fabric	to	feed	evenly.	

•	Cut	two	12"	x	15"	rectangles	for	the	pillow	back.	
Stitch	a	1”	double	hem	along	one	long	side	of	each	
rectangle.	With	right	sides	facing	up	and	the	hems	
toward	the	center,	overlap	the	two	rectangles	to	
form	a	15"	x	15"	square.	Baste	them	together.

•	Stitch	the	design	following	the	screen	prompts.

•	Use	Freemotion	Couching	Foot	#43,	monofilament,	
and	a	straight	stitch	to	couch	purchased	cord	
around	the	embroidered	area	of	the	pillow	front,	
filling	the	16"	square	area.

•	Round	the	corners	of	the	
pillow	front.

•	With	raw	edges	even,	
stitch	the	ruffle	to	the	
right	side	of	the	pillow	
front,	overlapping	the	
ends	and	bending	them	
perpendicular	to	the	
pillow	edge	to	hide	the	
raw	ends.

•	Sew	the	pillow	front	and	
back	right	sides	together.	
Trim	excess	fabric	at	
corners.

•	Turn	right	side	out	and	
insert	the	pillow	form.



Sassy
   Little
Aprons
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by KAY HICKMAN

Supplies
•	OESD “Floralicious” by Michele D’Amore 

Embroidery Collection #1103 Pattern
— Sassy Little Apron by Cabbage Rose (adult size)
— Sassy Little Sisters Child’s Apron by Cabbage 

Rose (child size)
•	Fabric from the Benartex “Floralicious” fabric 

collection
— Adult apron fabrics (use yardages from pattern 

instructions)
✳ Apron fabric
✳ Accent fabric
✳	⅜	yard	pink	plaid	for	ruffle,	tie,	and	neck	

strap accent
— Child’s apron fabrics (use yardages from pattern 

instructions)
✳ Apron fabric
✳ Accent fabric
✳	⅜	yard	pink	plaid	for	ruffle,	tie,	and	neck	

strap accent
✳	One	fat	quarter	large	floral	for	pocket

  — Assorted prints for appliqué
•	Two	covered	buttons	(1⅛"-diameter	for	adult	
apron,	⅞"-diameter	for	child’s	apron)

•	Best Press Spray 
•	Bias Binder Attachment #88 with Foot #95/95C OR 

Bias Binder Attachment #84 with Foot #94
•	Edgestitch Foot #10/10C/10D
•	Open Embroidery Foot #20/20C
•	OESD Ultra Clean & Tear Stabilizer
•	OESD Appliqué Fuse & Fix
•	OESD BadgeMaster
•	OESD LightWeight Tear Away 
•	OESD	Gentle	Touch	Tear-Away	
•	Steam-a-Seam	2	
•	505 Temporary Spray Adhesive
•	Isacord Embroidery Thread
•	OESD Bobbin Thread or Bottom Line Bobbin 

Thread
•	Water-soluble	marking	pen
•	Point presser
•	BERNINA	Embroidery	Software	6	or	Artlink	6
•	BERNINA 830 or other embroidery system
•	BERNINA Jumbo Hoop or your largest embroidery 

hoop

http://www.berninausablog.com/kay-hickman
http://www.embroideryonline.com/products/index.aspx
http://www.cabbagerosequilts.com/Sassy-Little-Apron-Pattern-Cabbage-Rose-p/154sla.htm
http://www.cabbagerosequilts.com/Sassy-Little-Sisters-Apron-Pattern-Cabbage-Rose-p/155sls.htm
http://www.cabbagerosequilts.com/
http://www.cabbagerosequilts.com/
http://www.cabbagerosequilts.com/
http://www.benartex.com
http://www.brewersewing.com/bqss_consumer/productmain.asp?STRING=best+press&category=
http://www.berninausa.com/product_detail-n25-i340-sUS.html
http://www.berninausa.com/product_detail-n25-i341-sUS.html
http://www.berninausa.com/product_detail-n25-i38-sUS.html
http://www.berninausa.com/product_detail-n25-i279-sUS.html
http://www.berninausa.com/product_detail-n25-i284-sUS.html
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBT17-15
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBA20-10
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBABM-12
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBT15-15
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBGT-10
http://www.embroideryonline.com/products/ItemDetail.aspx?ItemCodeID=321
http://www.brewersewing.com/bqss_consumer/productdetailvariant.asp?item=2922-%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=4090
http://www.warmcompany.com/lsaspage.html
http://www.superiorthreads.com/shop/category/bottom-line/description/
http://www.berninausa.com/product_detail-n6-i293-sUS.html
http://www.berninausa.com/product_detail-n6-i325-sUS.html
http://www.berninausa.com/product_detail-n2-i256-sUS.html
http://www.berninausa.com/product_search-n29-r17-sUS.html


Bias Binder Instructions
•	For	best	results,	stiffen	the	binding	fabric	with	Best	

Press before cutting. 

•	Cut	the	binding	fabric	into	28mm-wide	(1⅛"-wide)	
bias strips. Piece strips together on the bias to create 
the length needed for the project (approximately 8 
yards for adult apron and 6 yards for child’s apron).

•	Attach Bias Binder Foot #95/95C to the machine.

•	Position Binder Attachment 
#88 so that the bias feeder 
aligns with the right toe 
of	the	foot,	and	the	edge	
of the binder is against 
the right side of the foot. 
Attach the screw through 
the slot in the Binder and 
into the right hole on the 
machine.

•	Feed the bias strip into the slot of the binder. Swing 
the binder front slightly to the right if needed. Use 
an awl or stiletto to encourage the fabric to feed into 
the binder.

•	Raise the presser foot and pull the fabric through the 
binder so that the fabric extends completely under 
the foot.

•	Lower the presser foot and sew a few stitches. Adjust 
the needle position to the right until the needle 
penetrates the fabric just to the right of the fold.

•	Position the fabric 
to be bound into the 
area between the 
folds of the bias and 
continue stitching. 
Make	sure	that	
the bias strips can 
flow	freely	into	the	
binder.

•	Check	to	ensure	
that the fabric is 
completely encased 
in the fold and that 
the stitching catches 
the fabric and the 
binding. Adjust the 
needle position if 
necessary.

The ties for the bows are also created using this 
technique,	but	without	inserting	any	fabric	between	
the folds of the bias strip.
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Instructions
Follow the pattern instructions for general 
construction,	noting	changes	for	each	apron	below.

Both Aprons

•	Cut	the	apron	front,	ties,	neck	strap,	and	ruffle	
as directed in the pattern instructions.

•	Fold tie ends lengthwise with right sides 
together.	Stitch	across	the	short	end	with	a	¼"	
seam allowance. Trim the seam allowances and 
turn right side out; the end now forms a triangle. 

•	Fold the ties and straps in half and press well. 
Apply binding to both long edges of each tie and 
strap piece. (See Bias Binder Sidebar) 

•	Stitch	the	three	ruffle	sections	together	as	
directed. Apply binding to the lower edge of the 
ruffle.

Benartex “Floralicious” 
fabrics used in this project:

Plaid/Pink	
Multi	4087-26

Leaf	Vine	4086-09	(white)
Leaf	Vine	4086-44	(green)

Squiggle	Pink	4088-26

Squiggle Lime 
4088-44

Big	All	Over/Black	Multi	
4081-00



Adult Sassy Apron
Note: This large flower design requires the use of 
the BERNINA 830 with Jumbo Hoop. If you have a 
different machine, use the Multi-Hooping Feature in 
BERNINA Embroidery Software 6 to stitch the design 
in segments.

•	Fold	apron	front	in	half	and	finger	crease.	Mark	a	
dot	6"	down	from	the	center	front.

•	Print the paper template for design #BE110311 
using	BERNINA	Embroidery	Software	6	or	Artlink	6.	
Tape the pages together and cut roughly around 
the	flower.	

•	Position the center of the paper template at the 
6"	dot.	Rotate	the	flower	so	that	the	upper	edge	of	
the	flower	is	in	a	semi-horizontal	position	so	that	
it	can	be	used	in	conjunction	with	the	stand-alone	
appliqué	flower	as	a	pocket.			

•	Transfer	the	horizontal	and	vertical	marks	to	the	
fabric. Draw an arrow to indicate the top of the 
design.

•	Hoop a layer of OESD Ultra Clean & Tear Stabilizer 
in the BERNINA 830 Jumbo Hoop. Use the hoop’s 
plastic	template	to	mark	the	horizontal	and	
vertical center grid lines on the hooped stabilizer.

•	Spray the hooped stabilizer with 505 Temporary 
Adhesive	Spray.	Align	the	marked	center	lines	
on the apron front with those on the hooped 
stabilizer. Finger press the apron into position.

•	Attach the hoop to the machine and stitch large 
flower	design	#BE110311	on	the	front	of	the	apron.	
(See Applique by Embroidery Machine Sidebar)

•	When	embroidery	is	complete,	remove	the	hoop	
from the machine. Remove the fabric from the 
hoop and gently tear away the excess stabilizer 
from	the	back	of	the	apron.

Stand-Alone Appliqué Design used for Pocket
•	Print	and	cut	out	the	upper	and	lower	flower	

patterns for design #BE110312 provided on the CD.

•	Cut two rectangles of fabric slightly larger than the 
pattern	pieces.	Use	Steam-a-Seam	2	to	fuse	them	
wrong	sides	together,	following	the	manufacturer’s	
instructions.

•	Trace the pattern pieces on the right side of the 
fused fabric and cut out the shapes. 

•	Hoop a layer of BadgeMaster stabilizer in the hoop 
closest	in	size	to	the	flower	design.	Stitch	the	first	
color,	which	is	the	first	placement	line.

Appliqué by Embroidery Machine
•	Use embroidery software to print a paper 

template for the appliqué design (sample shown 
is design #BE110311). Position the template in 
the desired position on the project. If you do 
not	have	a	Jumbo	Hoop,	choose	another	design	
and use the hoop closest to the size of the 
design.

•	When stitching an appliqué design such as this 
one,	the	first	color	stitched	will	be	a	placement	
line. (Refer to 
the instructions 
on the design CD 
for additional 
details.)

•	Print the 
required pattern 
piece from the 
CD,	referring	
to the CD 
instructions to ensure that the pattern prints at 
the correct size.

•	Cut a rectangle of 
Fuse & Fix slightly 
larger than the 
pattern	piece,	and	
fuse the shiny side 
to the wrong side 
of the fabric. Allow 
to cool before 
handling.

•	Cut out the pattern piece and trace it onto the 
right side of the fabric.

•	Cut the shape from the fabric. Turn it over 
and	score	an	“x”	through	the	paper	backing.	
Remove	the	paper	backing	from	the	center	out	
to	expose	the	sticky	surface.

•	Place	the	sticky	side	of	the	shape	over	the	
stitched placement 
line	and	finger	
press into place.

•	Continue to 
stitch the design. 
Depending on the 
design	chosen,	
there may be 
more than one appliqué shape to add. Repeat 
instructions as necessary for additional appliqué 
shapes.
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•	Lightly spray the top of the hooped BadgeMaster 
with 505 Temporary Spray Adhesive. Place the 
upper	flower	shape	inside	the	stitched	placement	
lines and smooth into place.

•	Attach the hoop to the 
machine and stitch the 
second placement line.

•	Place	the	lower	flower	
portion inside the stitched 
placement line.

•	Attach the hoop to the 
machine and continue to 
stitch the design.

•	When the stitching 
is	complete,	remove	
the hoop from 
the machine and 
carefully tear the 
excess BadgeMaster 
away	from	the	back	
side	of	the	flower.

•	Remove any 
remaining bits of 
BadgeMaster by 
holding the appliqué 
under warm running 
water.

•	 Allow	the	flower	to	
dry before attaching it 
to the apron front.

•	 Place the appliqué 
over	the	previously-
embroidered Jumbo 
Hoop	appliqué	flower;	
zigzag it in place.

Note: If you do not have a Jumbo Hoop or did not 
use the Multi-Hoop feature in BERNINA Embroidery 
Software, you could still use just this appliqué as 
a pocket. Simply position the appliqué piece as 
desired and stitch the sides and lower edge.

•	Finish the apron 
according to the 
pattern	instructions,	
covering the buttons 
with coordinating 
fabric.

Sassy Little Sister Apron

“Fussy Cut” Pocket

•	Cut roughly around one of 
the	large	flowers	from	the	
large print Floralicious 
fabric.

•	Place a piece of OESD 
LightWeight	Tear-Away	
stabilizer on the 
wrong side of the 
fabric. Embellish 
the	flower	with	
decorative 
stitches — use 
your imagination!

•	Place the right 
side	of	the	embellished	flower	against	the	right	
side of a square of 
a	6"	square	lining	
fabric cut from 
any scrap of fabric 
used for the apron.

•	Stitch around 
the	shape,	using	
the edges of the 
flower	shape	as	
a	stitching	guide.	The	flower	in	the	example	was	
large,	so	a	pleasing	pocket	size	was	achieved	by	
stitching	¼"	inside	the	flower	shape.

•	Trim	the	excess	fabric	from	around	shape,	leaving	
about	⅛"	seam	allowance.	Clip	the	corners	and	
curves.

•	Cut	a	slit	in	the	LINING	ONLY	and	turn	the	flower	
right side out. Use 
a point presser to 
smooth	the	edges,	
and then press 
the	flower.

•	Insert a small 
piece of fusible 
web inside the 
slit. Press to fuse the opening closed.

•	Set	the	pocket	aside.
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Blanket Stitch Appliqué 
•	Prepare	a	6"	square	of	green	leaf	fabric	for	the	
blanket	stitch	appliqué	by	fusing	a	rectangle	of	
OESD	Gentle	Touch	Tear-Away	stabilizer	to	the	
back	of	the	appliqué	fabric.	(The	Gentle	Touch	 
will prevent fraying of the fabric edges. This  
would not be necessary if the edges were to be 
satin stitched.)

•	Fuse the shiny side of a piece of OESD Applique 
Fuse & Fix to the wrong side of the fabric over the 
Gentle Touch.

•	Draw	a	leaf	pattern	(approximately	1¾"	x	2¾")	
directly onto the wrong side of the Applique Fuse 
& Fix. Cut out the leaf shape.

•	Remove the paper 
backing	by	scoring	
an “x” through the 
paper and pulling 
the paper away 
from the center to 
reveal	the	sticky	
surface.

•	Repeat to create 
the desired number of leaves.

•	Position	the	pocket	in	the	upper	portion	of	the	
apron as shown on the pattern front. Draw a stem 
with	a	water	soluble	marking	pen	and	position	the	
leaves as desired. 

•	Place	a	rectangle	of	LightWeight	Tear-Away	
stabilizer under the apron front.

•	Edgestitch the 
sides and bottom 
of	the	pocket	
in place using 
Edgestitch Foot 
#10/10C/10D. 
Backstitch	to	
reinforce the ends 
of the stitching. 
Sew a satin stitch 
stem below the 
pocket,	over	the	
previously	marked	
line.

•	Attach Open Embroidery Foot #20 to the machine 
and	select	the	Blanket	Stitch.	Shorten	the	stitch	
length	to	2	mm,	move	the	needle	position	to	
the	far	right,	and	engage	the	needle	stop	down	
function (if available). 

•	Position the 
presser foot so 
that the cut edge 
of the leaf shape 
rides against 
the inside right 
toe of the foot. 
The right swing 
of the needle 
should penetrate the apron fabric just outside 
the appliqué fabric; adjust the needle position if 
necessary.

•	Stitch	around	the	leaf.	At	the	curves,	stop	and	
reposition the fabric when the needle swings off 
the edge and into the fabric; this will help achieve 
a smooth line of stitching around the leaf shape. 
Use the Free Hand System on your BERNINA sewing 
machine	to	aid	in	this	task.	(If	you	wish,	you	may	
also	stitch	a	blanket	stitch	around	the	sides	and	
bottom	of	the	flower	pocket	at	this	time.)

•	Gently	tear	away	excess	stabilizer	from	the	back	
of the apron.

•	Finish the apron according to the pattern 
instructions,	covering	the	buttons	with	
coordinating fabric.
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Supplies
•	“Trio	T-Shirt,	Top	&	Pants”	pattern	from	Project	Sewing	Workshop
•	Knit	fabric	(refer	to	pattern	for	yardage	requirements)
•	OESD	Embroidery	Take-Out	Pack	#12281,	Urban	Trends
•	Upper	Edgy	Final	and	Lower	Edgy	Final	design	files
•	OESD	HydroStick	Tear-Away	Stabilizer
•	OESD	AquaFilm	Wash-Away	Topping
•	OESD	PolyMesh	Cut-Away	Stabilizer
•	505	Temporary	Spray	Adhesive
•	Isacord	embroidery	thread
•	Superior	Threads	Bottom	Line	bobbin	thread
•	Mettler	Metrosene	Plus	all-purpose	polyester	thread
•	YLI	Elite	serger	thread
•	Organ	Titanium	Ballpoint	Embroidery	needle,	size	70/10
•	BERNINA	Ballpoint	needle,	size	70/10
•	Schmetz	Double	needle,	size	2.5
•	Curves	Rubbing	Plates	from	Cedar	Canyon	Textiles
•	Shiva®	Iridescent	Paintstiks®	from	Cedar	Canyon	Textiles
•	Paintstiks	on	Fabric	by	Shelly	Stokes
•	BERNINA	Sewing	&	Embroidery	System
•	BERNINA	Serger	(coverstitch	feature	optional)
•	BERNINA	Embroidery	Software	6
•	BERNINA	CutWork	Tool	&	Software
•	Medium	Embroidery	Hoop
•	Large	Oval	Embroidery	Hoop
•	Jumbo	Embroidery	Hoop	(optional)
•	CutWork	Stitch	Plate
•	Echo	Quilting	and	Cutwork	Foot	#44
•	Reverse	Pattern	Foot	#1D	OR	Walking	Foot	#50
•	Edgestitch	Foot	#10/10C/10D

by	JUDY HAHNER

Edgy
T-Shirt

A	t-shirt	is	the	perfect	backdrop	
for	a	colorful	mixed-media	
collage.	Add	just	a	bit	of	raw-
edge	appliqué,	some	edgy	
embroidery,	and	fabric	paints	to	
turn	an	ordinary	t-shirt	into	your	
very	own	designer	original!

http://projectsewingworkshop.com/index.php?l=product_detail&p=73
http://projectsewingworkshop.com/
http://www.embroideryonline.com/products/PackInfo.aspx?ItemCodeID=1597786980
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBHT15-10
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBAQUW-4
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBC15-15
http://www.embroideryonline.com/products/ItemDetail.aspx?ItemCodeID=321
http://www.brewersewing.com/bqss_consumer/productdetailvariant.asp?item=2922-%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20
http://www.superiorthreads.com/shop/category/bottom-line/description/
http://www.wireworld.com/amefird/mettler.html
http://www.ylicorp.com
http://cedarcanyontextiles.com/products/tools-and-accessories/rubbing-plates/
http://cedarcanyontextiles.com/products/shiva-artists-paintstiks/
http://paintstiks.enstore.com/item/paintstiks-on-fabric-book
http://www.cedarcanyontextiles.com/
http://www.cedarcanyontextiles.com/
http://www.berninausa.com/product_overview-n2-sUS.html
http://www.berninausa.com/product_overview-n5-sUS.html
http://www.berninausa.com/product_detail-n6-i293-sUS.html
http://www.berninausa.com/product_detail-n6-i294-sUS.html
http://www.berninausa.com/product_search-n29-r17-sUS.html
http://www.berninausa.com/product_search-n25-sUS.html
http://www.berninausa.com/product_detail-n25-i272-sUS.html
http://www.berninausa.com/product_detail-n25-i62-sUS.html
http://www.berninausa.com/product_detail-n25-i140-sUS.html


T-Shirt Lower Front Design 
•	Select	New	>	Open.

•	Locate	the	Edgy	Flower	Applique.exp	file,	and	then	
click	Open.

•	Select	Copy	>	Paste.	Left	click	two	times	on	the	
Rotate	45°	C/CW	to	rotate	the	design	90°.	Position	
the	duplicate	below	and	to	the	left	of	the	first	
flower.

•	Select	File	>	Insert	Design	>	NB711_48.	Click	on	
Mirror	Horizontal	and	Mirror	Vertical,	and	then	
Free	Rotate	the	design	30°.	Position	it	to	the	upper	
right	of	the	appliqué	flower.

•	Select	File	>	Insert	Design	>	NB712_48.	Click	on	
Mirror	Horizontal,	and	then	right	click	one	time	on	
the	Rotate	45°	C/CW	to	rotate	the	design	45°	to	
the	right.	Position	this	design	to	the	lower	left	of	
upper	appliqué	flower.

•	Select	File	>	Insert	Design	>	NB709_48.	Left	click	
one	time	on	the	Rotate	45°	C/CW	to	rotate	the	
design	45°	to	the	left.	Position	the	design	on	the	
lower	appliqué	flower.

•	Select	File	>	Insert	Design	>	NB699_48.	Click	on	
Mirror	Vertical	and	then	Free	Rotate	20°.	Move	into	
position	at	the	top	of	the	design.

•	Select	Edit	>	Select	all.	Position	the	combined	
group	inside	the	stitch	field	of	the	Large	Oval	
Hoop.

•	Click	on	the	Sequence	by	Color	icon	to	reduce	the	
number	of	color	stops	and	thread	changes.

•	Select	File	>	Save	As,	and	name	the	Lower	Edgy	
Final.

•	Click	on	the	Write	to	Machine	icon	to	send	the	
design	to	your	embroidery	machine	or	USB	stick.

S P E C I A L  E D I T I O N  2 0 1 1  •  2 9

Create the Edgy Flower Embroidery Designs

T-Shirt Upper Front Design
•	Open	BERNINA	Embroidery	Software	6.

•	Select	File	>	Open.

•	Locate	the	Edgy	Flower	Applique.EXP	file	on	the	
Sewing	Celebration	CD,	and	then	click	Open.

•	Right	click	on	the	Show	Hoop	icon,	and	then	select	
the	artista	255	x	145	oval	hoop.	Choose	Display	
Hoop	and	Manual	Positioning.

•	Select	File	>	Insert	Design.	Locate	OESD	Urban	
Trends	Collection	#12281	and	select	NB698_48	
(urban	flower).	Click	Open.	Position	the	flower	
over	the	edgy	flower	appliqué.	

•	Select	File	>	Insert	Design	>	NB701_48.	Click	on	
the	Mirror	Horizontal	tool,	and	then	position	this	
design	below	and	to	the	right	of	the	urban	flower.

•	Select	File	>	Insert	Design	>	NB710_48.	Right	click	
two	times	on	the	Rotate	45°	C/CW	to	rotate	the	
design	90°.	Position	this	design	to	the	lower	right	
of	the	design.

•	Select	File	>	Insert	Design	>	NB699_48.	Click	on	the	
Mirror	Vertical	tool,	and	then	position	this	design	
to	the	upper	right	of	the	urban	flower	design.

•	Select	Edit	>	Select	All.	Position	the	combined	
design	within	the	stitch	field	of	the	Large	Oval	
Hoop.

•	Click	on	the	Sequence	by	Color	icon	to	reduce	the	
number	of	color	stops	and	thread	changes.

•	Select	File	>	Save	As,	and	name	the	Upper	Edgy	
Final.

•	Click	on	the	Write	to	Machine	icon	to	send	the	
design	to	your	embroidery	machine	or	USB	stick.
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Create the CutWork Applique Files Apply CutWork 
•	Select	
CutWork	from	
the	Object	
Properties	
menu	located	
at	the	right	
side	of	the	
screen.

•	Check	Running	
Before;	change	
Offset	to	2.0	mm.

•	In	Tool	
Options,	check	
Proportional	and	
change	the	Width	
to	93.11	mm.

•	Select	Slow	
Redraw	to	view	the	cutting	order.

Save and Export the DRAW File
•	Select	File	>	Save	As.	Name	the	file	Edgy	Flower-
Cut.DRAW.

•	Select	the	Export	icon	to	send	the	design	to	the	
machine	of	your	choice.

•	Select	the	Undo	icon.

Select the Colors
•	Select	a	color	for	Outline	by	clicking	in	the	upper	
left	corner	of	one	of	the	color	chips	in	the	palette.	
The	cursor	will	change	to	a	pencil.

•	Select	a	color	for	Fill	by	clicking	in	the	lower	right	
corner	of	one	of	the	color	chips.	The	cursor	will	
change	to	a	paint	bucket.

Create the Appliqué
•	Select	the	Fill	option	from	the	Object	Properties	
panel.

•	Select	Appliqué	and	select	Offset;	enter	4.0	mm.	

•	Select	the	
Outline	option	
from	the	Object	
Properties	
menu.

•	Confirm	that	
Running	is	
selected.

•	Select	Slow	
Redraw	>	Start	to	watch	the	stitching	process	
(placement	stitches	and	outline	stitching).

Prepare the CutWork File
•	Open	the	BERNINA	CutWork	
software.	Leave	Create	New	
selected,	and	click	on	Next.

•	Select	the	New	Graphic	option,	
and	then	select	Next	>	Finish.

•	Select	Bernina	130	x	100	Medium	
#26	from	the	list	of	hoops.	Click	on	Next.

•	Select	Fabric	Type	>	Embroidery	Normal	Light	>	
T-Shirt	knit	1.

•	Select	the	white	color	chip	for	the	fabric	
background.	Click	on	Finish.

Create the Flower Shape
•	Select	the	Create	Shape	tool	and	open	the	fly-out	
menu.	Select	the	Ellipse	tool.

•	Click	in	the	workspace	and	drag	from	that	point	to	
create	one	petal	shape.

•	Open	Tool	Options.	Delete	Proportional,	change	
the	Width	to	27mm	and	Height	to	36mm,	and	then	
press	Enter	to	activate	the	changes.

•	Position	the	flower	petal	above	the	center	of	the	
hoop.

•	With	the	petal	
highlighted,	select	
Create	Circular	
Array.	In	the	Tool	
Options	bar,	set	the	
Start	Angle	to	90,	the	
End	Angle	to	90,	and	
the	Step	Count	to	5.

•	Select	the	node	
inside	the	petal	and	
drag	inward	until	the	
points	of	the	petals	
touch.

•	From	the	Circular	
Array	box,	select	
Apply	Circular	Array.

•	From	the	top	menu	
bar,	select	the	Weld	
icon.	
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Save and Export the DRAW File
•	Select	File	>	Save	As.	Name	the	file	Edgy	Flower-
App.DRAW	to	preserve	the	original	file.

•	Select	File	>	Save	As.	Name	the	file	Edgy	Flower-
App2.	From	the	Save	As	menu	select	Melco	
expanded	(*.exp)	>	Save.

•	Select	Macro	to	Use	>	Bernina	>	OK	>	OK.	

•	Select	the	Export	icon	to	send	the	design	to	the	
machine	or	USB	stick	of	your	choice.

Cut the Applique Flower Shapes
•	Save	the	large	scraps	from	cutting	out	your	t-shirt	
to	use	in	for	the	flower	appliqués.

Prepare the Machine
•	Select	three	knit	scraps	that	are	large	enough	to	fit	
in	the	Medium	Embroidery	Hoop.

•	Layer	the	three	
pieces	of	knit	fabric	
with	three	pieces	
of	OESD	HydroStick	
Tear-Away	stabilizer,	
lightly	spraying	the	
stabilizer	sheets	with	
505	Temporary	Spray	
Adhesive	to	secure	
all	the	layers	together	during	stitching.

•	Hoop	the	fabric/stabilizer	stack.	

•	Set	up	the	embroidery	machine:

—	Attach	Echo	Quilting	and	CutWork	Foot	#44

—	Attach	the	CutWork	Stitch	Plate

•	Thread	the	needle	and	bobbin	for	embroidery.

•	Load	Edgy	Flower-Cut.DRAW	into	the	machine.

Cut the Flower Shapes
•	Select	and	stitch	a	basting	frame	to	secure	the	
layers	together.

•	Stitch	the	Running	Before	stitches.

•	Remove	the	needle	and	insert	the	CutWork	Tool.

•	Following	the	
prompts	on	the	
screen,	cut	out	
the	flower	shapes,	
rotating	the	blade		
as	directed.

•	All	three	appliqué	shapes	are	cut	at	one	time!

Make the Edgy Flower T-shirt

Prepare for Embroidery
•	Place	the	raglan	sleeve	pieces	right	sides	together	
with	the	t-shirt	front	and	back	pieces	following	the	
pattern	instructions.	

•	Stitch	seams	first	with	a	straight	stitch	and	Reverse	
Pattern	Foot	#1D	with	BERNINA	Dual	Feed	engaged	
to	aid	in	the	even	feeding	of	the	knit	fabric.	
(Machines	without	Dual	Feed:	Use	Walking	Foot	#50.)	

•	Finish	the	edges	of	the	seam	allowances	with	a	
3-thread	serger	overlock	stitch.	Edgestitch	them	
on	the	sewing	machine	using	Edgestitch	Foot	#10D.

Embroider the Shirt
•	Using	the	embroidery	software,	print	templates	for	
the	desired	embroidery	designs.

•	Position	the	paper	templates	on	the	upper	and	
lower	front	of	the	shirt.

•	Hoop	a	layer	of	OESD	PolyMesh	Cut-Away	stabilizer	
in	the	Jumbo	Hoop,	and	spray	the	hooped	
stabilizer	with	505	Temporary	Spray	Adhesive.

•	Position	the	t-shirt	front	over	the	sticky	stabilizer	
and	smooth	it	into	place.

•	Load	the	Upper	Edgy	Final	and	Lower	Edgy	Final	
design	files	into	the	embroidery	machine.

•	Attach	the	Jumbo	Hoop	to	the	BERNINA	830,	and	
then	use	the	Absolute	Check	and	Virtual	Positioning	
tools	to	perfectly	place	the	design	for	stitching.

•	Thread	the	embroidery	machine	with	thread	in	a	
color	that	matches	the	knit	fabric.

•	Engage	the	Basting	Box	function	to	stitch	around	
the	perimeter	of	the	design.

•	Stitch	the	basting	box,	and	then	stitch	the	
placement	line	for	the	appliqué	flower	shape.



•	Lightly	spray	the	wrong	side	of	the	Edgy	Appliqué	
Flower	with	505	Temporary	Spray	Adhesive.

•	Using	the	stitched	placement	line	as	a	guide,	
position	the	flower	on	the	t-shirt	front.

•	Stitch	the	next	color;	the	stitching	will	be	a	
generous	⅛"	from	the	raw	edge	of	the	flower.

•	Let	the	paint	dry	for	at	least	24	hours,	and	then	
use	a	hot	iron	to	heat	set	the	paint,	pressing	from	
the	wrong	side	of	the	fabric.	

TIP:	Cover	the	ironing	surface	with	craft	or	butcher	
paper	to	protect	it.

Add Finishing Touches
•	Complete	the	t-shirt	following	the	pattern	
instructions.

•	Use	one	of	the	following	techniques	for	a	
professional-looking	hem:

—	Double	Needle	Hem:	Insert	a	2.5	Double	
needle	into	the	sewing	machine.	Fold	the	hem	
allowance	to	the	wrong	side	of	the	shirt.	Attach	
Reverse	Pattern	Foot	#1D	to	the	machine.	
Position	the	hem	under	the	presser	foot,	right	
side	up,	and	place	a	strip	of	LightWeight	Tear-
Away	stabilizer	under	the	hem	allowance.	Stitch,	
creating	two	parallel	rows	of	stitching.	When	
complete,	gently	tear	away	the	excess	stabilizer.

—	Serger	Coverstitch	Hem:	Set	up	serger	for	a		
2-	or	3-needle	coverstitch.	(See	serger	
instruction	manual	for	directions.)	Fold	up	the	
hem	allowance	as	for	the	Double	Needle	Hem	
above,	but	without	the	stabilizer	strip.	Stitch,	
creating	parallel	lines	of	stitching.

•	Lightly	spray	a	piece	of	AquaFilm	topping	with	
adhesive,	and	then	smooth	it	into	place	over	the	
area	to	be	embroidered/appliquéd.	

•	Following	the	on-screen	prompts,	stitch	the	
remainder	of	the	design.

•	Remove	the	hoop	from	the	machine	and	the	shirt	
from	the	hoop.

•	Repeat	this	process	
for	the	two	edgy	
flower	appliqués	on	
the	lower	front	of	
the	shirt.

•	When	embroidery	is	
complete,	remove	
the	excess	AquaFilm	
from	around	the	embroidered	designs.

Apply Paintstik Embellishments
•	Spray	the	rubbing	plates	with	505	Temporary	Spray	
Adhesive.	This	will	help	prevent	the	knit	fabric	
from	stretching	and	slipping	as	it	is	rubbed	with	
color.	

•	Place	a	rubbing	plate	under	one	layer	of	the	shirt.

•	Using	light	pressure	on	the	Painstiks	to	avoid	
distorting	the	fabric,	
build	color	and	texture	
around	the	embroidered	
motifs.	Experiment	with	
a	variety	of	rubbing	
patterns	and	colors	for	
added	visual	interest.
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The Snap Happy Purse Pattern by 
Stitchin’ Sisters is the perfect pattern 
for creating useful pouches to keep 
sewing notions, iPod chargers, phone 
accessories, and the like. Create the 
size you need and the style you desire 
by incorporating these fun sewing 
techniques.

Supplies
•	“Snap	Happy	Purse	Pattern”	by	Stitchin’	Sisters

•	Fabric	and	notions	as	required	by	the	pattern	
instructions

Additional Supplies for Stitch Recipe Technique
•	Chalk	marker

•	Clear	ruler	or	straight	edge

•	Isacord	embroidery	thread

•	OESD	Ultra	Clean	&	Tear	Stabilizer	

•	505	Temporary	Adhesive	Spray

•	BERNINA	Clear	Embroidery	Foot	#39C

•	BERNINA	Clear	Reverse	Pattern	Foot	#1C/1D

•	BERNINA	Adjustable	Seam	Guide	

Additional Supplies for Channel Quilting Technique
•	Chalk	marker

•	Clear	ruler	or	straight	edge

•	Isacord	embroidery	thread

•	Non-Stick	Zigzag	Foot	#52D

•	BERNINA	Adjustable	Seam	Guide	

Additional Supplies for Bobbin Play Technique
•	Heavy	decorative	thread	or	silk	ribbon

•	Isacord	embroidery	thread	to	match

•	OESD	AquaMesh	Water-Soluble	Stabilizer	

•	505	Temporary	Adhesive	Spray

•	Extra	sewing	bobbin	case	(if	not	using	an	8	Series	
machine)

•	BERNINA	Stitch	Regulator	#42

Snap 
Happy 
Pouches

by	PAULA HARMON

S P E C I A L  E D I T I O N  2 0 1 1  •  3 3

http://stitchinsis.com/
http://stitchinsis.com/catalog/
http://www.brewersewing.com/bqss_consumer/productdetailvariant.asp?item=2922-%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBT17-15
http://www.embroideryonline.com/products/ItemDetail.aspx?ItemCodeID=321
http://www.brewersewing.com/bqss_consumer/productdetailvariant.asp?item=2922-%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20
http://www.brewersewing.com/bqss_consumer/productdetailvariant.asp?item=2922-%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20
http://www.embroideryonline.com/products/ItemDetail.aspx?ItemCodeID=321
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBWAM-15
http://www.berninausa.com/product_detail-n25-i148-sUS.html
http://www.berninausa.com/product_detail-n25-i272-sUS.html
http://www.berninausa.com/product_detail-n25-i151-sUS.html
http://www.berninausa.com/product_detail-n26-i166-sUS.html


Open	Combi	Mode	and	program	the	following:

•	Stitch	#431
•	Stitch	#431	+	Mirror	Image	Up/Down
•	Stitch	#448
•	Stitch	#447	+	Mirror	Image	Up/Down
•	Save

Stitch	with	the	left	side	of	the	presser	foot	riding	
along	the	edge	of	the	first	line	of	stitching.	

Press	the	Pattern	Begin	icon	to	ensure	that	the	next	
line	of	stitching	will	start	at	the	beginning	of	the	
stitch	sequence.	Engage	Mirror	Image	Left/Right,	
and	then	stitch	the	combination	on	the	other	side	of	
the	first	line	of	stitching,	with	the	right	side	of	the	
presser	foot	riding	along	the	edge	of	the	first	line	of	
stitching.

Exit	Combi	Mode.	Select	Stitch	#461	and	sew	a	line	
at	each	side	of	the	combination.	
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Variation I — Stitch Recipe
While	decorative	stitches	are	lovely	in	their	own	
right,	when	combined	with	other	stitches	their	
beauty	increases	exponentially,	and	the	creative	
potential	is	unlimited!	Stacking	combinations	of	
decorative	stitches	side-by-side—creating	a	“stitch	
recipe”—is	an	easy	way	to	create	embellishments	
which	mimic	elegant	machine-embroidered	borders.	

Lightly	spray	a	layer	of	OESD	Ultra	
Clean	&	Tear	Stabilizer	with	505	
Temporary	Adhesive	Spray	and	
adhere	it	to	the	back	of	the	fabric.	
(Alternatively,	fuse	a	layer	of	OESD	
Fusible	Tear-Away	Stabilizer	to	the	
fabric.)

Mark	a	chalk	line	down	the	center	
of	the	fabric.	Mark	a	perpendicular	
line	at	one	end	to	mark	the	starting	
line	for	each	row	of	stitching.	At	the	
beginning	of	each	line	of	stitching,	
align	the	red	marks	at	the	left	and	
right	sides	of	Clear	Embroidery	Foot	
#39C	with	the	marked	starting	line.	

This	foot	is	preferred	for	compact	satin	stitches;	
for	open	stitch	patterns,	Reverse	Pattern	Foot	with	
Clear	Sole	#34C/D	may	be	used.

Tip: Use Clear Embroidery Foot #39C when sewing 
stitch recipes. The carved-out area of the sole 
allows compact stitches to easily move under the 
foot, while the clear sole and red markings make it 
easy to see the needle and keep the fabric perfectly 
aligned while stitching.

Sew	a	row	of	stitch	#470,	aligning	the	center	guide	
of	the	foot	with	the	marked	line.	Engage	the	Pattern	
End	function	to	ensure	that	a	whole	stitch,	rather	
than	a	partial	one,	is	stitched	at	the	end	of	the	line.

When	all	stitching	is	complete,	gently	pull	away	the	
excess	stabilizer.	



Variation II — Channel Quilting on Vinyl
Create	a	designer-style	pouch	by	grid-quilting	vinyl,	
faux	leather,	or	suede	fabrics.

Attach	Non-Stick	Zigzag	
Foot	#52D	to	the	machine	
and	engage	the	BERNINA	
Dual	Feed.	This	will	
ensure	that	the	vinyl	
feeds	smoothly	and	evenly	
under	the	presser	foot.	

Attach	the	Adjustable	
Seam	Guide	to	the	back	of	
the	foot	and	set	the	guide	
1”	from	the	center	needle	
position.	Use	the	guide	to	keep	the	lines	of	stitching	
evenly	spaced.

Mark	two	perpendicular	45°	chalk	lines	on	the	fabric.

Select	Stitch	#713,	the	hand-look	cable/smocking	
stitch.	Sew	along	each	of	the	marked	lines,	guiding	
them	under	the	center	of	the	presser	foot.

Stitch	lines	parallel	
to	the	first	lines,	
aligning	the	edge	of	the	
Adjustable	Seam	Guide	
with	the	previously	
stitched	rows.

Variation III — Bobbin Play
Bobbin	play	is	used	with	threads	that	are	too	thick	
to	be	used	in	the	needle	
of	the	machine.	The	
stitching	is	actually	
“upside-down,”	with	
the	bobbin	thread	
embellishing	what	will	be	
the	“top”	of	the	fabric.	

Wind	a	bobbin	with	your	chosen	thread.	Threads	
that	work	well	for	bobbin	work	include	YLI	Silk	
Ribbon,	YLI	Candlelight	(shown	in	the	sample),	YLI	
Pearl	Crown	Rayon,	and	Razzle	Dazzle	by	Superior	
Threads.

To	enable	cord	or	ribbon	to	flow	easily	from	the	
bobbin	area,	a	loose	bobbin	tension	is	required.	

On	an	8	Series	machine,	use	the	multifunction	tool	
to	adjust	the	post	to	the	left	about	2-3	clicks	for	
heavy	threads.

For	silk	ribbon,	do	
not	adjust	the	post;	
instead,	thread	the	
ribbon	through	the	
hole	in	the	bobbin	
basket	as	shown	in	
the	photos.

Note: For other 
machines, 
purchase a second 
sewing bobbin 
case and adjust 
it for bobbin 
play techniques, 
leaving the 
original bobbin 
case settings in 
place. 

S P E C I A L  E D I T I O N  2 0 1 1  •  3 5



Thread the needle with Isacord embroidery thread 
in a matching color.

Attach	the	large	clear	sole	to	the	BERNINA	Stitch	
Regulator,	and	then	install	the	BERNINA	Stitch	
Regulator	on	the	machine.		

Spray	the	back	of	a	sheet	of	OESD	AquaMesh	Water-
Soluble	Stabilizer	with	505	Temporary	Adhesive	Spray	
and	adhere	it	to	the	wrong	side	of	the	fabric.	Draw	a	
continuous	line	motif	on	the	AquaMesh	with	a	water-
soluble	pen	and	–	Voila!	–	you	have	an	easy-to-follow	
stitching	line.	

Place	the	fabric	right	side	down	on	the	bed	of	the	
machine.	Select	a	starting	point;	move	the	needle	
down	into	the	fabric	and	back	up	to	bring	the	bobbin	
thread	to	the	surface.	Move	the	thread	tails	to	the	
back	of	the	foot.	

Free-motion	stitch	along	the	marked	line.	When	
stitching	is	complete,	rinse	away	the	excess	
stabilizer.

TIP: Clear Reverse Pattern Foot #34D is an excellent 
choice for stitching the side seams.

The	BERNINA	Stitch	Regulator	has	three	
interchangeable	soles:

•	A	closed	metal	sole,	similar	to	a	darning	foot

•	An	open	metal	sole,	similar	to	a	freehand	
embroidery	foot

•	A	large	transparent	sole,	similar	to	a	freehand	
quilting	foot

It also has two stitching modes:
•	Mode	1	—	the	needle	stitches	continuously;	
when	the	fabric	is	at	rest	the	needle	moves	up	
and	down	very	slowly

•	Mode	2	—	the	needle	
stitches	only	when	
the	fabric	is	in	
motion;	when	the	
fabric	is	at	rest	the	
needle	comes	to	a	
complete	stop

Construction
After	creating	your	embellished	fabric,	follow	the	
Snap	Happy	pattern	construction	directions	to	
construct	your	pouch.	A	metal	tape	measure	is	the	
“magic”	behind	the	spring	of	the	closure,	and	you’ll	
be	able	to	make	several	pouches	from	one	tape	
measure.	

TIP: For zigzagging the raw edges, align the guide of 
Edgestitch Foot #10D with the raw edge and move 
the needle position to the far left.
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Supplies
BERNINA DesignerPlus Embroidery Software 6

BERNINA “Chloe” Exclusive Embroidery Collection 
#1101, designs #BE110101, BE110104, and 
BE110117

“Silver Frame Purse Pattern” by Quilt Plus

Purse handle style 1500 (silver, dark silver, or 
antique) from Quilt Plus

Materials and Supplies as indicated in pattern 
instructions

Silk Dupioni from the Gift Silk Collection (green) 
or Sew Red Silk Collection (red)

Fusible knit interfacing such as Armo Weft

OESD HeavyWeight Cut-Away Stabilizer

505 Temporary Adhesive Spray

Isacord embroidery thread

by LINDA WHITE

Chloe 
Purse

This elegant silk purse with an Asian flavor 
is simple to create – it’s just an embroidered 
rectangle with a lining! Use your BERNINA 
Embroidery Software 6 Designer Plus to 
create placement lines for positioning the 
fabric and basting stitches to hold it in 
place, and then create the floral design 
by importing elements from the Chloe 
embroidery collection. Gorgeous stitching 
and scrumptious ribbon add beautiful 
texture to the back of the purse.

http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBC25-15
http://www.brewersewing.com/bqss_consumer/productdetailvariant.asp?item=2922-%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20
http://www.embroideryonline.com/products/ItemDetail.aspx?ItemCodeID=321
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=9972-7
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=9972-4
http://quiltplususa.com/shop/
http://quiltplususa.com/shop/
http://quiltplususa.com/shop/index.php?main_page=product_info&cPath=1&products_id=23
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•	With the outline stitches selected, select C2 (Cyan) 
from the Stitch & Color Bar.

•	Select File > Save As, and save as Purse 2.
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Create the Purse Template
•	Open the embroidery software and select File > 

New. 

•	Select the Art Canvas tab.

•	Select Scan and scan the purse back/front pattern 
piece. 

Select File > Export. Create a New Folder named 
Purse,	and	then	Export	the	file	as	Purse	Template.

Note: Scanning the pattern piece allows you to 
use it as a template for precise placement of the 
embroidery designs.

Design the Purse Front
•	Select the Embroidery Canvas tab.

•	Right click on the Show Hoop icon.

•	Place a check in front of Display Hoop; in the 
Position box, select Manual.

•	Select the artista 255 x 145 Oval w/X-Y Lines hoop. 

•	Select the Grid tab > Show Grid > OK.

•	Click and drag the picture of the pattern shape to 
the center of the hoop. 

Create the Placement Lines
•	Select the Open Object tool. 

•	Left click at the top left corner of the pattern 
piece,	just	inside	the	stitching	field,	and	drag	a	
line horizontally to the upper right corner of the 
pattern piece, keeping within the hoop boundaries.

•	Press Enter on the keyboard to activate the 
stitches. This will be the placement line for the 
purse front. 

•	Repeat to create a lower placement line.

•	Select File > Save As, and save as Purse 1. (If asked 
what to save, select Everything.)

Create the Basting Stitches
•	Select the Closed Object tool.

•	Left click around the purse shape about 6mm (¼") 
from the top and bottom edges and just inside the 
edges of the hoop at the sides and corners. (A left 
click creates a corner, a right click makes a curve.) 
Press Enter to activate the stitches. 

•	Click on the Select Object icon.

•	Select Outline > Single from the Stitch & Color Bar.

•	Right click on the basting to access Object 
Properties.

•	Select the Outline Stitch tab and change the Single 
Length to 12mm. Select Apply > OK. Lengthening 
the stitches makes them easier to remove later.

Insert the Embroidery Designs
•	Select File > Insert Design.

•	Navigate to the Chloe designs and select BE110101; 
click Open.

•	With the design selected, click on Group on the 
Arrange toolbar.

•	Select File > Insert Design. Select BE100104; click 
Open. Group the design.

•	Move	the	second	design	below	the	first	design.

•	Select File > Insert Design. Select BE100117; click 
Open. Group the design.

•	With the design selected, right click three times on 
the Rotate 45 degrees CCW/CW tool.

•	Drag the design close to the lower right of the 
second	flower.

•	Select	the	second	flower	design,	open	Color	Film,	
and click on the Sequence to End icon.

•	Click on the Show Artistic View icon to show only 
the stitches; this allows you to see the center of 
the design.

•	Hold down the CTRL key on the computer keyboard 
and click on each part of the design. Select 
Arrange > Group.



•	Drag the design to the center of the design area.

•	Select File > Save As, and save as Purse 3.

Save and Write the 
Embroidery File
•	Select the picture of 

the pattern piece. 
Press the Delete key on 
the keyboard.

•	Select File > Save As, 
and save as Purse 4.

•	Select Write to 
Machine and send to 
the machine or storage 
device of your choice.

Design the Purse Back
•	Select File > New.

•	Select File > Save As, and save as Purse Back 1.

•	Right click on the Show Hoop icon.

•	Place a check in front of Display Hoop; in the 
Position box, select Manual.

•	Select the artista 255 x 145 Oval w/X-Y Lines hoop. 

•	Select the Grid tab > Show Grid > OK.

•	Select the Art Canvas tab.

•	Click on the Load Picture icon, and then select 
Purse Template. Click Import.

•	Select File > Save As, and save as Purse Back 2.

•	Select the Embroidery Canvas tab.

•	Click and drag the purse template so the right side 
of the pattern piece is totally in the hoop.

Create the Placement Lines
•	Select the Open Object tool. 

•	Left click on the work space and drag a line 
along the upper edge of the template, then left 
click at the corner, drag down the right edge of 
the template, left click at the corner, and drag 
horizontally to the left along the lower edge of the 
template.

•	Press Enter on the keyboard to activate the 
stitches. This will be the placement line for the 
purse back. 

•	Select File > Save As, and save as Purse Back 3.

Create the Basting Stitches
•	Select the Closed Object tool.

•	Left click around the purse shape about 6mm (¼") 
from the top, right side, lower edge, and at the 
left side of the hoop. Press Enter on the Keyboard 
to activate the stitches.

•	Click on the Select Object icon.

•	Select Outline > Single from the Stitch & Color Bar.

•	Right click on the basting to access Object 
Properties.

•	Select the Outline 
Stitch tab and change 
the Single Length to 
12 mm. Select Apply 
> OK. 

•	With the outline 
stitches selected, 
select C2 (Cyan) from 
the Stitch & Color 
Bar.

•	Select File > Save 
As, and save as Purse 
Back 4.

Add the Pattern Fill
•	Select the Closed Object tool.

•	To make the triangle shape, left click at the upper 
left, drag across the top, click at the top of the 
right side, drag to the lower edge, and click. Press 
Enter to activate the stitches.

•	Click on the Select Object icon.

•	On the Stitch & Color Bar, select Fill > Pattern Fill.

•	Right click on the triangle to access Object 
Properties.

•	Select the Pattern Fill tab and select Heirloom > 
705. Close the dialog box.

•	Select File > Save As, and save as Purse Back 5. 

Save and Write the 
Embroidery File
•	Select the picture of 

the pattern piece. 
Press the Delete key 
on the keyboard.

•	Select File > Save As, 
and save as Purse 6. 

•	Select Write to 
Machine and send 
to the machine or 
storage device of your 
choice.
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Quick Links
These are the main links featured in this issue; see 
the articles for links to specific products, projects, 
and technique information. Please visit our sponsors 
and contributors for more inspiration, information, 
and stitching fun!

• http://www.throughtheneedle.com
• http://www.berninaUSA.com
• http://www.benartex.com
• http://www.embroideryonline.com
• http://www.berninamylabel.com 
• http://www.bernina8series.com/EN/
• http://www.rickytims.com/seminars
• http://www.ylicorp.com
• http://www.superiorthreads.com
• http://www.wireworld.com/amefird/mettler.html
• http://www.cedarcanyontextiles.com/
• http://stitchinsis.com/
• http://quiltplususa.com/shop/
• http://www.cabbagerosequilts.com/
• http://www.mapleislandquilts.com/
• http://www.projectsewingworkshop.com/

We hope you’ve enjoyed this Special Edition of 
Through the Needle ONLINE. Visit ThroughTheNeedle.
com and sign up for a free subscription — every other 
month you’ll receive a link to a new issue filled with 
unique projects, useful techniques, and creative 
inspiration. 

View past issues in our archives, featuring projects 
by Sarah Vedeler, Paula Scaffidi, Patti Culea, Allison 
Stilwell, Linda Lee, and other textile and fiber artists.

Embroider the Purse Panels
• Interface the silk dupioni with a fusible knit 

interfacing.
• Bond two layers of HeavyWeight Cut-Away 

stabilizer to the wrong side of the silk dupioni 
with 505 adhesive spray. 

• Embroider the purse front. 
• Embroider the purse back.

• When embroidery is complete, trim away the excess 
stabilizer.

• Spray the back of the ribbon with 505 adhesive and 
smooth it into place over the edge of the pattern fill 
triangle. Edgestitch in place using Edgestitch Foot 
#10D and the Dual Feed feature of the BERNINA 8 
Series machines. 

• Complete the purse construction following the pattern 
instructions.

Subscribe at 
ThroughTheNeedle.com

4 0  •  T H R O U G H  T H E  N E E D L E  O N L I N E

http://www.throughtheneedle.com
http://www.throughtheneedle.com
http://www.throughtheneedle.com
http://www.throughtheneedle.com
http://www.berninaUSA.com
http://www.benartex.com
http://www.embroideryonline.com
http://www.berninamylabel.com/
http://www.bernina8series.com/EN/
http://www.rickytims.com/seminars
http://www.ylicorp.com
http://www.superiorthreads.com
http://www.wireworld.com/amefird/mettler.html
http://www.cedarcanyontextiles.com/
http://stitchinsis.com/
http://quiltplususa.com/shop/
http://www.cabbagerosequilts.com/
http://www.mapleislandquilts.com/
http://www.projectsewingworkshop.com/

	TTNO SE Cover v1.pdf
	Needle Notes v2
	Endless Alphabet v2
	Habitat Quilt v3
	Circles Table Runner v3
	Morphed Jacket v2
	Floral Visions Pillow v3
	Sassy Aprons v4
	Edgy T-shirt v3
	Snappy Pouches v2
	Chloe Purse v2
	The Last Word v1

