
BERNINA DesignWorks 
Mastery Book | Software Suite



2

Mastering the DesignWorks Software 3

DesignWorks Overview 4
 › CutWork  4
 › PaintWork  4
 › CrystalWork  4

Already own the BERNINA CutWork Software? 5
 › Getting Started 5
 › Software Settings 6
 › The DesignWorks Wizard 6
 › Create New 7
 › Select Hoop 8
 › Fabric Type 8
 › Fabric Color 9
 › Opening Artwork 9
 › Trace 9
 › Scale image 9
 › Accuracy  10
 › Color limit 10
 › Use background 10
 › Open as Photo Paint 10

Workspace Tour 11

Main Menu 11
 › File  11
 › Export to SVG 12

Backdrop 13
 › View  13
 › Toolbars 16

Palette Tool 17
 › Tools Toolbar 18
 › Using the Design Tools 21
 › Object Properties (Alt + enter) 28
 › To print a design 29

CutWork 30
 › Options 30
 › Appliqué 31
 › Cleaning 32

CutWork Exercises 34
 › Exporting a CutWork only design for Cutting and Stitching 34
 › Editing an existing CutWork with Embroidery Design 35
 › Adding CutWork to an existing Embroidery Design  36
 › Converting a vector graphic into a Cutwork Design. 38
 › Creating a shape and add CutWork manually 40
 › CutWork Border Design 42
 › Converting a design to an Appliqué 45

PaintWork 48
 › Managing Colors 48 
 › Changing Colors 49
 › Fill  50
 › Fill Types 50
 › Outlines 51
 › Outline Types 52
 › Density 52
 › Realistic Paint 52
 › Fill Effects 53
 › Photo Paint 54

PaintWork Exercises 56
 › Exporting a PaintWork design for painting 56
 › Creating a design using Rectangular Array 57
 › Converting a Vector to a PaintWork Design 58

CrystalWork 63
 › Insert Crystal Shapes 63
 › Crystal Fill 63
 › Crystal Outline 67

CrystalWork Exercises 71
 › Create a Crystal Design 71
 › Create a Crystal Design with different Colors 74
 › The Details 78

DesignWorks Projects in more languages at: 

www.BERNINA.com/DesignWorks



3

Congratulations on the purchase of BERNINA DesignWorks.

Training Manual Overview
The following workbook is designed to provide an overview of the basic operation of the DesignWorks 
Software Suite.

It includes all three software modules – PaintWork, CrystalWork and CutWork; as the process of working 
with designs is similar. The difference lies in what is to be done with the designs. Are they to be cut, painted 
or crystalled, or a combination of all three?

The first half of the training manual is an overview of how the software works. The second half is a section 
for each of the modules; including a series of hands-on exercises to work through, to strengthen software 
knowledge. 

Full instructions for using the companion DesignWork Accessory Tools are provided in the packaging with 
the tools.

For DesignWorks installation details, please consult the DesignWorks Book included in the Software Box. 
Note-installation instructions may also be downloaded from BERNINA.com.

Product Registration Number and Codes
Please take a moment to record your serial numbers for safe keeping.

USB Security Key/ Dongle number      

Access codes for:

CutWork    

PaintWork    

CrystalWork      
 

Mastering the DesignWorks Software
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The BERNINA DesignWorks Suite includes three independent software modules which 
can be used alone or combined to personalize sewing and embroidery designs that 
can be cut, painted and or decorated with crystals.
The software uses one work space, and similar techniques are used to create the ele-
ments for the design. Decide between closed or open lines to create an object that is 
then converted to CutWork, PaintWork or CrystalWork.
The product modules activated through the purchase and input of License Codes 
appear in the Object Properties Area of the work space. See the BERNINA Design-
Works book for more details about License Codes and how to upgrade the Software 
with additional modules.

CutWork 
CutWork can be used to cut fabric and other materials in single or multiple layers, 
using compatible embroidery machines and a machine-ready design file created in 
the DesignWorks Software. Remove the needle and replace with the small CutWork 
blade which manually pivots to cut in four positions. Cut quickly and easily on differ-
ent materials. Use to cut appliqué or free standing shapes. Create cut outs in projects 
or add multiple layers for a dimensional appearance. 

PaintWork 
With PaintWork, compatible embroidery machines create machine painted master-
pieces. Create shapes and outlines including lettering and motifs to be easily painted 
in different colors. Insert textile pen or marker and attach the tool on the machine. The 
machine decorates textiles quickly and easily.

CrystalWork 
With CrystalWork, crystal appliqués are easy to create. Program the placement for 
the crystals on the design in the software. With the CrystalWork tool and compatible 
embroidery machine, the rhinestone template is punched. Adhere the template onto 
a piece of stiff cardboard, and move hot fix crystals into place using a soft brush. An 
adhesive transfer tape keeps the crystals in place while they are heat set in place to 
create an instant sparkle on any project. Fill or outline a shape, or simply add crystals 
to existing embroidery designs. Templates may be used repeatedly.
With the complete DesignWorks Suite, techniques may be used independently or com-
bined for design interest. Add embroidery to create a variety of effects on any project.

DesignWorks Overview
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Already own the BERNINA CutWork 
Software?
To update the original BERNINA CutWork Software to DesignWorks, visit your local 
BERNINA dealer to purchase PaintWork and/or CrystalWork Software License Codes 
along with the corresponding Tools. 
Go to http://www.bernina.com/en-US/Support-5/Software-en/DesignWorks-en/
CutWork-en and download the DesignWorks Software installation file. To install the 
License Codes, click on the Windows Start button on the lower left corner of the 
computer screen. Go to All Programs>BERNINA DesignWorks>USB Key 
Upgrade.

Getting Started
The PC requirements are listed in the DesignWorks Book that is included with the 
software box.  Use of an external mouse when working in the software is highly 
recommended.
Please note that the full manual in English can be found as a PDF in Start>All 
Programs>BERNINA DesignWorks>BERNINA DesignWorks Manual. 
When the software is open, click on Help>Help Topics.
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Software Settings

Changing the Measurement system
To change the Measurement system click on Tools>Options>General.
From the Measurement System bar, click on drop down arrows and select Metric or 
United States>OK.
Rulers will update when they are hidden and re-selected View>Rulers.
The Software – User interface/screen language may also be changed. The new select-
ed language will change when the Software is re-opened.

Changing the Icons
View>Toolbars>Customize>Options
Here it is also possible to:

 • Increase size of icons

 • Show Screen Tips and Shortcut Keys when hovering over an icon

The DesignWorks Wizard
When BERNINA DesignWorks Software opens, the wizard dialog box opens providing 
instructions to create the design.
First select between: 

 › Create New – using image files or embroidery files or  
Open Existing (draw files) Files that were created in DesignWorks

 › Click on Browse or select from a list of recently opened designs
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Create New
When creating a new design there are 5 choices:

 • From File

 • From Embroidery

 • Get image from scanner

 • Get image from webcam

 • Select New Graphic

From File
 › Select to open artwork in a variety of supported formats.  These image files can 

be either Bitmap or Vector format. Vector format is the preferred quality as the 
software converts it automatically while a Bitmap file first needs to be put through 
a tracing procedure.

 › There are many Vector images (cmx format) included in the software 

 › The following path is followed to access designs on the different operating sys-
tems

 • XP C>Documents & Settings>All Users>Documents>BERNINA 
DesignWorks>

 • Vista C>Users>Public Documents>BERNINA DesignWorks>
 • Windows 7/8 Libraries>Documents>BERNINA DesignWorks>

 › When a design is selected then it will be converted to brush colours (if paintwork 
is activated in the software or thread colours if it is not.

From Embroidery
 › Select the browse icon to locate the design file.  A wide variety of formats are 

supported. 
Tip: To create a design using the tools in the software (no graphic), open 
DesignWorks>New>Next>New Graphic>Finish.

Get image from scanner

Get image from webcam
 › Select <Next>and a dialog box will appear with further information. 

 › The Webcam and scanner must be connected.

 › Save the design

Select New Graphic
 › If this is selected then an empty design area will open.
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Select Hoop
 › Select the hoop and the Foot/Tool, to be used in the project. 

Note: This is important to provide a visual of the available «stitching» space of each 
tool.

Accessory/Foot  Number Technique

Foot #26 Embroidery

Foot #44 CutWork

Foot #48 CrystalWork

Foot #93 PaintWork

Foot #43 Free motion Couching Foot

Fabric Type
This is recommended for traditional embroidery and is important for appropriate stitch 
density of the finished design. 

 › Select from the 6 fabric types.

Type Thread weight Density Notes

Embroidery Smooth 40wt 55
Light and smooth Embroi-
dery

Embroidery Ultra Light Wool 85 Low density

Embroidery Light 30wt 55 Low density

Embroidery Normal Light 40wt 40
Normal density/Light 
underlay

Embroidery Normal 40wt 40 Normal density

Embroidery Heavy thin 35 – heavy fabric High density
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Fabric Color

Optional
 › Select the color closest to the fabric to be used for a realistic background.

 › Double click on the color chip to open a dialog box with additional options.

 › If the fabric color is not important, choose <NONE>or white for visibility while 
designing.

 › Color reduction dialog box comes when an embroidery design is selected.

Opening Artwork
There are 3 options to choose from:

 • Open as a Backdrop to use for manual digitizing.

 • Trace - This automatically converts the picture into a design.

 • Open as Photopaint which converts it onto a «painted effect» image. This 
function is only available with the Paintwork Module

Trace
This converts a Bitmap image into a Vector graphic. The Vector graphic is then auto-
matically converted into a design with outlines. A Bitmap can also be imported as 
Backdrop for creating a new embroidery design from scratch – but not after convert-
ing the Bitmap to a Vector. 

 › Select Trace>Next to open the Trace Image dialog box. 
TIP: The Trace Image dialog box can be enlarged so the adjustments are easier to 
view. Click and drag the corner of the dialog box to scale proportionally or drag the 
top/bottom or sides of the box to alter the height/width of the box.

Scale image
The Vector design in Trace Image will always open at the default 100% - the original 
size of the Bitmap. 

 › To enlarge or reduce the Vector size, click on Scale Image, then type in the desired 
value above or click on the up-or-down arrows.

The scaling will always be proportional to all dimensions of the design: A 35mm x 
60mm design will become a 70mm x 120mm.  Any change in values is automatically 
changed in Preview.1
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Accuracy 
Choose the level of detail needed for the original artwork to create the final Design-
Works design. 
Click Accuracy, the default Value 5 is active, increase up to 8 or down to 1. The Accu-
racy value varies greatly among bitmap images, so experiment. Each time a value is 
adjusted the results are visible in the Preview window.

Color limit
Indicates the number of thread/brush (pen) colors required in the Traced Image. Click 
on the box. It opens with a default Value 99 (the maximum number of colors), deter-
mine how many colors are required in the design and reduce accordingly.

Use background
Select Use background to make a color/object selected from the Preview area trans-
parent. This is an easy way to remove a specific color/object from the Bitmap image. 

 › To activate this option, click the checkbox next to it. 

 › Move the mouse cursor over the Preview; it will automatically change to an 
eyedropper tool. 

 › The color selected from the preview area with the eyedropper tool will become 
transparent and will show in the color tab next to the Use background option. 
Only one color object from the design can be made transparent. 

 › Make a different color transparent by selecting a different color with eyedropper 
tool from the design. 

Open as Photo Paint
 › see Paintwork Chapter.
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Main Menu
Many of the following tools can be viewed once a design is open.

File
Here it is possible to begin a new design or open a previous design. It is also where 
the commands are to save, print or export designs.

Export File/Saving as Draw <Ctrl+B>
To edit completed design files at a later time, the design must be saved in the .Draw 
file format. Before exporting the design, first save the .draw file. Once the design is 
exported for stitching, it will be automatically converted to a machine ready .exp file.
The quicker way is to select the export to machine icon on the <Export to Image 
button>on the Standard Tool bar. Crystals are handled differently see Export to crys-
tals.

Workspace Tour
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Export to Image
BERNINA DesignWorks offers the ability to export the embroidery design created to 
an image file. The embroidery image files can be used in many graphic design appli-
cations, including: cards, scrapbooking or for printing on transfer papers for textile 
applications.
To export the embroidery design to an image file:

 › File>Export>To Image
 › Choose the location in which the file will be stored

 › Name the exported image file in the File name field 

 › Select the type of file to save the image as Tiff (*.tif), PNG (*.Png), Jpeg (*.jpg, 
*.jpeg) and Bitmap (*.Bmp). 

 › Save

Export to Crystal 
If a design includes crystals it must be exported as a separate file.

Export to SVG
When a design is created using the design tools of BERNINA DesignWorks, there is 
the option to export it to a special format called SVG (Scalable Vector Graphics) and 
keep it as a Vector file. The exported Vector format can be edited in various vector 
editing tools and can be used for printing purposes or for creating combinations of 
embroidery and textile printing on garments.

Inside SVG files, only vector designs can be stored and not bitmap designs. If a Bitmap 
backdrop was used to create the Vector design, try to export the bitmap to SVG, the 
Bitmap will be lost. 

Only Vector artwork will be saved.
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View 
From the view dropdown menu there are different ways to view a design. It is possible 
to check more than one and which selected depends on effects used.

Outline Design toggle between viewing design as blocks of color or with design 
«boundary» visible, note 3D preview must be disabled.

Stitches toggle the visual of the design’s stitches on or off. 

Stitch Points toggle visual of needle penetration points on or off. Note: 3D pre-
view must be disabled.

Sequence Manager
The sequence manager shows the order of the layers and attributes of each layer of 
the design.
Note: View>Sequence Manager must be checked in the drop down menu. 
Symbols on the right hand side of each layer indicate what type of object the layer 
is and the left icon represents the fill and the right icon represents the outline. When 
nothing is in use then a cross will appear.

Normal stitch objects (Running, Satin serial, Netfill)

CutWork objects

Appliqué objects

Imported artwork from stitch files

Paint objects

Photo paint objects

none fill or outline

Array fill or outline

Crystal fill or Crystals fill or outline 

Lightbulb a combination of stitch, paint and or crystal, that is optimized by the 
software.

 › Change the sequence by clicking and dragging the desired layer up or down. 

 › Select one or several layers at once to combine or edit objects.
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Backdrop
When opening an image as Backdrop, the image can be used as a guideline to draw 
a design on top of it. The following options are available: 

Hide (Alt+1) By clicking on Hide to hide the imported backdrop.

Straighten Image Select this and the cursor changes to a crosshair. To straighten 
the image, click first on one side of the image and drag to the other side of the image; 
it will adjust to the line created between the two points. Apply option as many times 
as needed to bring the backdrop bitmap to the desired position.

Below embroidery (Alt+2 Make the backdrop visible and position it below 
the design being created. This is the default setting when opening an image as a 
Backdrop.

Washed-out (Alt+3) The colors of the backdrop will have lighter tones.

Above embroidery (Alt+4) Position the backdrop image to appear above the 
design created making it possible to view the backdrop image and be able to design 
objects that will be on top of larger objects already in place.
View>Backdrop>Properties are available only when a backdrop image is inserted 
in the design area. 

A 3D pop-up dialog appears on the working area with the following options: 

Scale Drag the track-bar to the left to reduce the image and drag it to the right to 
enlarge the Backdrop proportionally. Scale to reduce the image to a minimum 10% 
from its initial size and enlarge the image to a maximum of 300%.
Rotate This tool rotates the backdrop image by clicking and dragging the indicator 
clockwise or counterclockwise, before starting to draw the embroidery design. The 
rotation circle always opens up at the zero position.
Remove  Press this button to remove the imported bitmap backdrop.
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3D Preview (P)  The design will be visible in 3D, showing a preview of how it 
will look when stitched on the selected Fabric. In the 3D Preview, threads are much 
thicker than in the stitches view and can be enabled-disabled both in DRAW or 
Stitch modes. 
In the Design area, the Fabric and its Color can be changed from the Select fabric 
icon on the standard Toolbar or from Tools>Select Fabric option. The only option 
that is not available in 3D mode is stitch points view.

Thickness view  relates to layers of stitching and if it overlaps then the overlaps 
will be shown in certain colors, yellow for two colors and red for too many colors
Realistic Paint  see PaintWork 
Overlapping Crystals  see CrystalWork 
Set Light Source  is available when the 3D view is enabled. 
Select this tool and the menu appears in the design area. Move the mouse over the 
ball to change the angle of the light and move the dial to left or right to increase or 
decrease the intensity of the light. 
View Ruler (Ctrl+Shift+R) The rulers appear in the top left corner of the design 
area and show the X and Y axes based on the measurement unit selected and zoom 
being used.

View Grid (Ctrl+Shift +G) will appear as small dots across the design area in 
vertical and horizontal lines. Zoom in to view these dots.
View Guidelines (Ctrl+Shift+U)  Note: View>Hoop must be checked to 
activate Gridlines. There are 3 types of guidelines to assist with positioning - Vertical, 
Horizontal, or Diagonal; Horizontal and Vertical lines appear by default. To custom-
ize Guidelines, View>Ruler must be checked. Right click on the rulers and a menu 
appears. Using this menu to easily add any type of guideline or use the guideline 
editor dialog to help manage the guidelines of the design. Finally through Guideline 
options customize guideline appearance and state.
View Hoop (Ctrl+Shift+ H) toggle the view of the hoop on or off. Select a 
Hoop for the design using Change Hoop dialog (Tools>Change hoop or the 
Change Hoop icon on the Standard toolbar). 
Zoom  There are 3 settings that can be customized in Zoom: 

 • In (Z), 

 • Previous (F3) 

 • and All (F4)
Pan can be found with the Zoom options on the Tools Toolbar.
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Toolbars
The following customizable Toolbars are available on the screen:
Standard, Align bar, Drawstitch, Tools, Tool Options, Object Properties «Alt+E» and 
Palette.  
If any of the options or toolbars are not visible, go to View>Toolbars and check any 
option required to be visible.
Tip: Customize from the dropdown menu View>Toolbars>Customize.

Standard Tool Bar (above the Design Area)

The standard Tool bar is comprised of familiar and frequently used functions 
Tip: Move the cursor over the icon to display its name.

Align Tool Bar (above the Design Area)

Drawstitch Tool Bar (above the Design Area)
Used to select working Mode:
Draw mode  is for creating and editing artwork (Default)

Stitch mode  is used to convert the artwork to stitches and make 
color adjustments

Design Area
The large space in the middle of the screen is for creating and editing designs. Multi-
ple designs can be opened at once and are listed as tabs across the top. An asterisk 
indicates there are unsaved changes on any open design. Move between designs by 
simply clicking on a tab.
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Palette Tool

Note: Draw Mode must be active to view the Palette. 
The Palette appears at the bottom of the screen, from here, the thread and brush color 
(if paintwork module is active) can be edited. The Thread palette is on the left and the 
Brush palette is on the right. The top of the palette contains all available color options; 
the lower bar indicates the colors used in the design open in the Design Area. Click 
in the top left corner of a color block to select outline (pencil) and bottom right of the 
color block to select a fill (bucket). The first color square represents none; if no fill or 
outline is desired (for example an area that will be filled with crystals), this swatch 
should be checked.

Status Bar
The status bar is at the bottom of the screen, and displays information about selected 
objects – width, height, number of stitches and colors.

Customizing the Workspace

The toolbars are docked by default, but can be floated to customize the screen. It is 
possible to move, resize, dock and auto-hide most of the screen components.
To undock click and drag the toolbar from its default position.
To re-dock  double click on the toolbar to dock it in its default location.
To move  once undocked, click the title bar and drag it to its new position.
To resize   rest the cursor on the toolbar border until the double pointed arrow 
shows and drag it to the new size.
To close   click on the «X» in the upper right corner.
To re-open  from the View drop down menu select Toolbar and check desired tool 
bar.
The Object Properties box may be set to auto hide by clicking on the push pin icon. The 
dialog box then disappears when it is not in use. Click on the Title to re-open. Click on 
the pin icon again to maintain the open position. 
Note: The Pin icon is horizontally positioned for auto-hide and vertically positioned 
when the dialog box is docked open.
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Tools Toolbar
The Tools Toolbar on the left side of the Design Area includes shortcuts for viewing 
and designing. Rest the cursor on the icon and the name and brief description of the 
icon will appear. 
A small triangle on the bottom right corner of the icon indicates there are hidden 
functions. Click and hold the cursor on the icon and the «fly out» menu will appear. 
Drag the mouse over to select a tool and then it is shown on the toolbar.

Tip: It is possible to hide and customize these icons to suit. Left-click on the arrow 
at the bottom of the toolbar. Select Tools and select/deselect the tools to customize 
the Toolbar. To reset, click on the arrow at the bottom of the toolbar, Add/Remove 
Buttons>Tools>Reset.

Rectangle selection 
Click on the Rectangle selection icon, «click and drag» over the design area in order 
to create a rectangle around the objects to be selected. The objects that are entirely 
inside the rectangle are selected. 

Lasso selection
Click on the Lasso Selection icon; it may be necessary to click and hold over the Rec-
tangle Selection icon and then select the Lasso Selection tool from the fly out. Click 
and drag over the area to be selected, create a polygon shape selection with a lasso.  
Tip: Hold the Alt key while forming the rectangle or lasso area, and the objects that 
are partially inside the selection are also selected. This is an easier way to select 
objects which are large or have an irregular shape.

Edit Shape Nodes (F10)
A Node is the starting or connection point of a line or a curve segment. Any move-
ment of a node affects the shape of the line or the curve segment.
There are two kinds of nodes: 

 • The Smooth nodes which are indicated with small circular icon.

 • The Cusp nodes are shown with a small square icon. 
Nodes added can be Smooth or Cusp nodes according to the tool used and the design 
being created. Convert a Smooth node to a Cusp node by activating Edit Nodes, left 
click on a node to select it and right click on the selected node for a menu of editing 
options. This makes it easy to change the position of the nodes and their segments, 
which is the line between two nodes.
Moving an object’s segments enables coarse adjustments to the object’s shape; while 
changing the position of its nodes allows fine-tuning of the object shape.
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Zoom Tools 
Select the Zoom Tools from the Tool Toolbar or select Zoom options on the main 
menu>View>Zoom.
Tip: Quickly zoom in and out of the Design Area using the scroll wheel on an external 
mouse.

Zoom In 
Click and drag a bounding box to select the area to be magnified. Use the mouse 
wheel to Zoom Out.  The cursor will change to a magnifying glass when Zoom is 
activated. 

Zoom Previous (F3) 
Return to the previous magnification of the design.

Zoom All (F4) 
The entire design is visible on the screen.

Pan (H) 
Activate the tool; click on the design and move the mouse to view specific areas of a 
highly magnified design.  Pan is found on the Tools Tool bar.
Tip: Size of design view may set by percentage by selecting the icon from the stand-
ard tool bar. Click on the percentage value and select desired percentage from the 
dropdown menu. Note: Screen must be calibrated for 100% view to reflect size of 
design accurately. Select Tool>Options>Monitor.

Measure (F9) 
Activate to calculate the distance between two points. Click and drag from the start 
point to the end point of the area to be measure; measurement is visible at the end 
of the curser. Right click to release the measure tool.
Note: When active, the cursor becomes a ruler.

Directions (D) 
Select to change the direction of Zig Zag and Row-fill paint objects. Select the tool; 
move the cursor over the object and a red dot will appear, click and drag the red line 
across the area to be modified.

Divide (Shift+D) 
Divide areas of Zig Zag and Row-fill paint objects. Select the Divide icon, and move 
the cursor over the object. A green dot will appear, click and drag the green line across 
the area to be divided.
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Slow redraw (Shift+F11) 
Activate Slow Redraw; move the dialog box to the desired location on the Design 
Area.

Redraw Speed 
Redraw simulation speed can be between 100 and 9900 RPM. Click and drag the 
slider bar to adjust. 

Start & Stop
Use the appropriate button to start or stop the redraw. Tip: Esc also stops the pro-
cess. 

Move through Objects/Stitches
Use the arrows on the dialog box to quickly move to a specific point in the design as 
defined below:

 • Design start   To the first stitch of the design. 

 • Previous object  Goes to the previous object.

 • Previous stitch Moves to the previous stitch.

 • Next stitch  Goes to the next stitch.

 • Next object  Moves to the first stitch of the next object.

 • Design end  Goes to the last stitch of the design.

View Options

 • Move Frame   
Previews the simulation with the frame moving, as it would appear in real 
embroidery

 • Move Head   
The head of the embroidery machine moves in the simulation

 
Note: Slow Redraw simulation includes visual of the corresponding accessory tool 
used for the object type (CutWork/PaintWork/CrystalWork or traditional 
embroidery) when 3D View is active. Traditional embroidery stitch objects are shown 
with a standard embroidery foot, CutWork objects are show with the CutWork Tool, 
Paint objects use a pen for the redraw. 

 
To minimize the Slow Redraw dialog box, click on the middle icon on the title bar.
To close the Slow Redraw dialog box, click on the «X».
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Using the Design Tools

Freehand Shapes (F5)
Used for designing simple lines and shapes. Left click to define the starting point of 
the line, move the mouse to form the line and then right click to specify the end of the 
line. Continue until the design is completed.
Notes: When creating lines or shapes, it is possible to continue a line by clicking on 
the end point of the line.

 › Create a closed shape by connecting the last node with the first node. A closed 
shape will be created with fill and outline color.

 › If no fill is required set fill color to None.

 › Make freehand designs by clicking and dragging the mouse to draw the desired 
shape.

 › Hold the <Shift key>down to make the curves smoother.
Smoothness Level  can be adjusted in the Tool Option Dialog. The increased 
number means increased number of nodes creating smoother lines. Right click to end 
or start a new object.

Bezier Tool (Shift +F5)
The Bezier Tool provides added control over nodes inserted along the shape. Select for 
more complex design shapes.
Left click to define the first node, move the mouse to the position of the second node 
to be placed. Continue the shape by moving the mouse to define the next point.
Click and drag while defining the node and the curvature of the segment can be 
adjusted.
While dragging, the control nodes of the segment are visible to help adjust the cur-
vature.
Release the mouse to confirm the segment added and continue with the next one.
To draw a straight line  With the tool active, click on the design area; move to 
the next position and click again.
Draw a curved line  With the tool active, click on the design area; move to the 
next position, click and drag. Use the control handles to drag the curve as needed.
Draw a closed shape  Connect the last node with the first node inserted. It will 
fill with a shadow to confirm it is a closed shape. Right click to between shapes to 
keep them as independent objects. Different Object Properties can be applied to each. 
Creating multiple shapes without a right click to complete each one will keep them 
grouped; one set of Object Properties may be applies.
Grouped objects can be separated by selecting them and right clicking to 
select <Break apart>from the dialog box.
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Create Outline Tool 
The Create Outline Tool functionality is based on the Bezier tool. The lines created 
with the Create Outline Tool are by default, curve based. Alter the curvature of seg-
ments by adjusting their control handles.
To draw a curve click on the Design Area. Move the mouse to the desired position 
of the second node, click and drag to define the second node and adjust the curvature 
of the segment by moving the control handles of the node. Release the mouse button 
to confirm.
To draw a straight line  hold the <Shift key>down, and click. Continue the 
shape by either inserting straight lines or curves.
Create a closed shape  by connecting the last node with the first node. To end 
the shape, right click once. For line art object right click twice to create separate 
objects and click only once to keep them grouped.
Grouped objects  can separated by selecting them, right clicking and selecting 
break apart from the dropdown context menu.

After inserting a node, select the <Shift key>and the last node can be moved.
Individual nodes can be edited. To adjust a node first select it then move, adjust, or 
delete as desired. Click on a line to insert a new node.
With these tools it is useful to create holes inside shapes e.g. if creating a wheel 
shape, draw the outer circle and then draw the inner smaller circle. A hole will be 
created inside the bigger circle. This functionality is very helpful when drawing shapes 
over an image backdrop.

Magic Wand
The Magic Wand tool creates any shape that consists of the intersection of two 
or more other shapes. It is a very useful tool that can help you create strange shapes 
easily.
In order to use this tool there have to be already some designs that overlap. Activate 
the Magic Wand tool by selecting it from the Tools toolbar, position it over the area 
where the objects are intersecting or overlapping and click on it to create it. The tool 
will create an object identical with the intersection area of the overlapping objects 
that can be moved elsewhere by clicking and dragging it. Continue creating shapes by 
clicking on the area required to be converted into an object. To stop using the Magic 
Wand tool, right click with the mouse and the software will switch to the Selection 
rectangle mode.
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Insert Shapes
Several shapes are available to quickly create shapes. Click on the Insert shapes icon 
to select.

 • Ellipse Tool (F7), Rectangles (F6),  Pies (Ctrl +F7), Trapezoids/Parallelograms 
(Ctrl+F6). 

 • Polygons (Y) and Stars (S)
Select a specific shape by clicking on the visible shape and moving the cursor to the 
desired shape on the fly out bar.
The selected designing tool will become the active one and may be used to insert the 
specific shape on the working area.
To create a shape on the Design Area, select the shape then click and drag to form the 
shape. Release the mouse to complete the shape.

Special Keys

 › Delete as many nodes as desired by pressing the <Backspace bar>.

 › Hold <Ctrl key>and guidelines will appear on every 22.5 degrees.

 › Hold the <Alt key>vertical and horizontal guidelines will appear on X and Y axis.

 › Hold the <Shift key>while drawing a shape, the shape generates from the center 
point.

Advanced
Multiple key commands may be used. For example, by holding both <Ctrl>+ <Shift>key 
pressed while creating, the center of the shape will be the point from where drawing the 
shape started (as well as the center of the guidelines).
Further edit the shape with Node Editing. Select the shape, select Edit Shape Node 
from the Tools Toolbar.
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Edit Text (F8)
Select the Edit Text tool, position the cursor in the design area where the text is 
required and type the letters.

To change the font, select from the drop down menu in the tool options bar or high-
light the font and scroll down with the cursor to select the desired font. A preview will 
appear in the design area.
In the Tool options bar it is also possible to change the size of the text and make it 
bold or italic.

Edit the text by selecting (a contrasting shade indicates selection); position the cursor 
(a thin white line) where additional lettering will be added. Position the cursor to the 
left of text or lettering to be deleted.
The selected text can be also copied, cut and deleted by selecting the respective 
options from the right click menu.

Creating Text on a Baseline

 › Create the text object.

 › Create the curve object to be used as path.

 › Select both objects and right click and select Apply path option from the menu of 
options.

Apply path option is only available for text objects. If a text object is converted into 
curves it cannot be placed on path.

Edit text on a path 

 › Select the object and activate Text tool (F8) to edit the text. 

 › Change the Text placement, the Text alignment, the Offset and the Direction of 
the text on the path.

Text placement

 › Change the text placement by selecting any of the four text positions from the Text 
placement drop down menu of the tool options toolbar. 

The four options define the position of the Text on path.
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Array Tools
Using the Array tools it is possible to create Rectangular or Circular arrays. The array 
creates copies of one or more objects and places them in a patterned way (Circular - 
Rectangular). Select one or more objects and with array tool, multiply them along the 
design area and create unique formations.

Select Rectangular and Circular array icons from the Tools toolbar
An object or objects must be selected to activate array. Select the desired object(s), 
select the array icon. A preview of the array placement will appear. Customize the 
array; confirm the placement by clicking on the Apply Array option in the dialog box 
on the workspace.
The array hasn’t been applied until Apply array button is selected in the Circular/
rectangular array Box.

Customizing Circular Array
Editing can be done on the screen or by using Tool options
Select Start - End angle specify where the copies of the selected object(s) will 
be placed on the arc/circle. This can be changed in the design area by clicking on the 
box on the object on the red line to make the array smaller or larger
Step angle specify the angle step (degrees) that each copy of the circular array will 
be placed on. This can be changed on in the design area by clicking on the box and 
dragging the shape on the green line to create more or less space between the angles 
Step count specify the number of copies to be placed in the circular array, between 
the specified start-end angles.
Clockwise specify if circular array is to be created clockwise or anticlockwise.
Clone objects if possible If this option is enabled, the copies of the original
object will also be clones. This means that they are reshaped together by simply
reshaping one of them.
Contour steps creates a new clone object around the present object 
Contour lines are evenly spaced concentric lines on the outside border of a circular 
array.
Using this option, select the number of the added contour lines. This way the circular 
array can be repeated.
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Customizing Rectangular Array  Rectangular array tool creates copies that 
are positioned in a rectangular arrangement. There are several methods in the Tool 
Options bar to customize the arrangement. 
Number of Horizontal and Vertical Copies  
specify the number of copies desired, these are positioned on the horizontal and verti-
cal axis.
Horizontal and Vertical spacing to specify the distance between the horizon-
tal and the vertical copies within the array that will be created.
Clone objects If this option is enabled, the copies of the original object will be 
clones. The clones may be reshaped as a group or independently. Adjust the properties 
of the array using the various handles that appear in preview array mode.

Once array is applied it is possible to edit by selecting one or more clones and working 
with the Tool Options or directly on the Design Area with the handles.

 • Change the orientation of the copies.

 • Adjust number of copies.

 • Mirror copies.

 • Change the distance between copies.

 • Move the array.

 • Rotate the array.

Auto Border
Add one or more repeats of an automatically created border, using a Running, Satin 
or Cut border around the selected object(s).
Options specific to a module are only available if that module has been purchased/
activated (CutWork is only available if the CutWork module has been purchased and 
activated).
To activate the tool, select the object(s) that you wish to apply the auto border around.

 › Select the Auto border icon that is located on tools toolbar.

 › or, select the object and right click to open. 

 › Select Auto Border from the available options.

 › or, select the Auto border option in the Tools menu.
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Auto border dialog box Define the Stitch type and the Position of border and 
number of repeats.
Position of border Set location of the border of the object. In the field, enter the 
distance the borders should be positioned from the object. Note: The value is set in 
millimeters and defines the distance between the default position of the first border 
and subsequent borders.
Number of repeats Define the number of repeats for the auto border.
Stitch type Select the stitch type desired for the Auto border from the list in the 
dialog box.
Make desired adjustments and click OK to generate the borders.
The Auto border objects may be edited using the Object properties toolbar.

Auto Sequence Control
With BERNINA DesignWorks it is possible to edit the stitching sequence of the design. 
Select from two modes: one with the Auto-sequence enabled or one with the Autose-
quence disabled. These two modes affect the way the embroidery sequence is applied 
on the design.

With the Auto-sequence enabled:
When a vector image is converted into an embroidery design the software selects an 
effective embroidery sequence. The final embroidery sequence can be viewed in the 
Printout or by activating the Slow redraw function. Changes may be desired to opti-
mize the design for special effects. This can be done from the Sequence option found 
in the Object properties toolbar, and by re-ordering the objects from the Sequence 
manager bar.

Tools when Right Clicking
Conveniently access frequently used functions by right clicking on objects within a 
design:

 • Group selected objects are treated as one unit for editing but retain indi-
vidual layers

 • Ungroup separates the grouped objects back to independent objects

 • Combine groups a series of objects onto the same layer; useful for combin-
ing colors or effects together.

 • Break apart Separates a group of objects to separate layers.
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Object Properties (Alt + enter)
Typically located to the right of the design area, Object Properties is visible when an 
object is selected. Includes two tabs:

 • Outline 

 • Fill
It is possible to change the parameters of each object in a design; the part must first 
be selected to be edited.

Outline
The following Outline object properties are available for each of the DesignWork Tools:

 • CutWork Running Satin Serial, Cutwork, Array

 • PaintWork Running, Satin Serial, Line, ZigZag

 • CrystalWork Running Satin Serial, Array, Crystals
If a module is not activated, the properties will not be visible.

Fill
The following Fill object properties are available for each of the DesignWork Tools:

 • CutWork Applique, Netfill, Array

 • PaintWork Applique Netfill, ZigZag, Fill, Row Fill, Array, Paint net fill.

 • CrystalWork Applique, Netfill, Array, Crystal Fill

Array
The Array is a fill type that uses a base object or a clipart item to create an area fill or 
an outline fill using the base object. When applying Array fill, a pattern grid is created 
and copies of the base object are placed on the grid to create a custom fill.
For example the shape on the left is used as a base object. Using the base object Array 
is applied to the fill area of the circle (middle diagram), and to the outline of the same 
circle (right diagram). Using Array (Fill or Outline) you can create amazing effects.
Select <Array>and the Clipart dialog appears. Select a clipart and insert. By releas-
ing the mouse it will be applied as array as a fill or an outline depending on what is 
selected in object properties menu.

To create custom clipart shapes:

 › Select one or more objects drawn with the Create Outline Tool

 › Tools>Clipart Library>Create clipart.
 › The cursor turns into a cross.

 › Click and drag to specify a reference line.

 › Type a name and the clipart item has been added.
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To print a design
BERNINA DesignWorks provides extensive options for printing designs. The printout 
of the design is very useful for producing the design correctly.
To print a design from your screen, press the print icon on the standard toolbar or 
from the menu File>Print or press the <Ctrl + P>shortcut keys from the keyboard.

Header
The header is at the top of the page, showing the size, color changes, number of 
stitches, quantity of thread needed, the colors of the design, and their position and 
Knife needed to select during cutwork.
The menu on the right offers a variety of options for customizing the printout:

 • Setup elect and customize the printer properties

 • Save to JPG creates a graphic image of the print file

 • Print check items on the list to include on the print out, note several are 
selected by default and may be deselected by removing the check

 • Save defaults click to save customized printing choices as the default for 
future printing

 • Tiled printout customize some aspects of the print such as number of 
pages to tile, orientation and scale.

The sequence icons are at the bottom of the page. They show parts of the design split 
with a special function like color change, appliqué, or stop. Also in the bottom of the 
icon view the name of the color that should be used, plus comments.

Information
Included at the bottom of the page. The information area lists any extra informa-
tion to be viewed on the printout. This information is added to the file by selecting 
File>Design Properties>General.
To automatically restore the parameters indicated at the beginning of this process 
click on the AutoFit tab. If the design requires multiple pages, print, cut the border of 
the page as marked, and tape together to view the complete design printout.
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Options
The CutWork option may be applied to objects that include an outline. To apply cut-
work to a specific object from within the full DesignWorks Software Suite, select it and 
then select the Cutwork option from the Outline tab in Object Properties. If CutWork 
is the only product level activated/purchased, a Running Stitch will be applied as the 
default stitch type. If PaintWork is also activated then the paint fill is default.
When Cutwork is applied, the object is filled inside or outside with a net that high-
lights the area that will be cut out. (This can be set in the Object Properties Toolbar).
This net fill does not include stitches; it is a visual indicator to help identify where the 
Cutwork will be applied. When the cursor is on an object that contains cutwork, a 
scissors graphic will appear on the outline to indicate this object is going to be cut.
The following can be adjusted, in order to create the cutwork design:

Running before
With this option, specify the number of running stitched desired before applying the 
cutwork. This is done to stabilize the fabric and produces a better finished traditional 
cutwork designs. A setting of 3 - 5 running passes with different offsets is sufficient 
for most applications.

Offset
In the Offset value field, enter the desired distance between rows. Note, the default 
value is 0; the offset values range of -9mm to 9mm. Increase or decrease the offset 
value by clicking on the arrows next to the value or by typing directly into the offset 
value box. The value set defines the distance between the running stitch and the out-
line. A positive value positions the running line outside the outline, a negative value 
positions the running line inside the outline object. Any changes made to the offset 
value they are automatically previewed on the design and confirmed by pressing the 
Enter key on the keyboard.
Offsetting the running stitches creates a stay-stitching effect resulting in a cleaner cut.

Length
In the Length numeric field enter the stitch length desired for the running stitches. 
Note stitch length scale of .8mm - 99.9mm. Adjust length by clicking the arrows next 
to the value or typing into the Length value box. Changes are instantly previewed on 
the design area and confirmed by clicking the Enter key on the keyboard.

CutWork
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Passes
Set the number of Running Passes between 1-9 if desired to stabilize the fabric. 
Changes in the Passes value are visible when the design is simulated with the Slow 
redraw function from the tools toolbar.

Styles
The Styles area contains all the stitch types that can be applied to the Running option.
By applying different styles it is possible to create very nice decoration for CutWork, 
especially appliqué.

Running Styles
Select the style preferred by clicking on it. The selected style is previewed in the design area.
By clicking <None>, no style will be applied.
There are over 540 styles available to produce unique designs. The styles that include 
the film icon (for example 176 or 177) are a combination of different styles in one 

CutWork with Fill
If no fill is required then select <None>

Appliqué
Found in the fill Tab on the object properties dialog box, it automatically sets the fill 
area as Appliqué.
The select area will be filled with a visual representation of a fabric in the color used 
to create the object. If the object does not have a border, an E-Stitch (blanket stitch) 
will be generated to secure the appliqué shape to the base fabric. For objects with a 
border, the cover stitch may be selected from the set a running styles or satin serial 
stitches included in the stitch menu.
Note: Machine embroidered appliqué designs require a set series of commands for 
simplicity in stitching the design.

 – 1. The machine first stitches the placement lines to indicate where the appliqué 
should be positioned on the base fabric.

 – 2. The machine stops, the appliqué fabric is place on the hooped base fabric.
 – 3. The machine sews running stitches over the appliqué fabric, outlining the 
appliqué shape. The machine stops, the excess fabric should be trimmed away 
from the running line. 
Note Appliqué  shapes may be pre-cut by creating a cutwork file to 
correspond to the appliqué shape. For designs created with CutWork Applique 
shapes. In the case the shapes are precut, this is done as a separate design file, 
shapes should be cut prior to Step 1. The running stitches in step 3 should have 
a negative offset value to secure the precut shapes in place prior to the final 
stitching in step 4.

 – 4. The machine stitches the final cover stitching to secure the appliqué shape to 
the base fabric.
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Preview the stitching process by selecting the Slow redraw option from the tools 
toolbar.
Applique objects may be fine-tuned using the options in the Object Properties dialog 
box.
Changes to Cleaning, Default fixing, Default fixing Position and Offset properties can 
be applied. 
Note: that not all parameters may be altered for all stitch types.

Cleaning

Altering the Method for cutting and embroidering the 
Appliqué
After embroidery

 • A running stitch for placement of the appliqué is stitched on the base fabric.

 • Machine stops so that appliqué fabric can be positioned over the stitched 
placement line.

 • The cover stitch is stitched.

 › Cut around the appliqué with scissors.

During embroidery (default)

 • A running stitch for placement of the appliqué is stitched on the base fabric.

 • Machine stops so that appliqué fabric can be positioned over the stitched 
placement line.

 • A running stitch is embroidered over the appliqué fabric.

 • Machine stops so that the appliqué fabric can be trimmed around the run-
ning stitch.

 • The cover stitch is stitched.
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Laser cut (use this method when the cutwork file has been created 
for the shape)
Note: Appliqué shapes are cut first as a separate design file.

 • A running stitch for placement of the appliqué is stitched on the base fabric.

 • Machine stops so that appliqué shape can be positioned over the stitched 
placement line.

 • The cover stitch is stitched.

Default Fixing + Position
With this option, cover stitches will be the same color as defined for the fill area.

 › Select <Default Fixing> select zigzag stitch to open the Position option.

 › Select from the five position options.

Offset
Defines the distance the cover stitches will be from the initial position.
The default offset is zero, offset range value from –15mm to +15mm.

Sequence
 › Select <Auto Sequence>, the Sequence option becomes available in the Object 

Properties box.

 › Change the embroidery sequence from the options available.
 – The default is Auto; the software defines the sequence.
 – To start moves the selected object to the start of the design. 
 – To end moves it to the end of the design.
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If only the CutWork module is activated then the default palette is thread.
If the PaintWork module is also activated then the default is paint. Please select none 
to de-select paint fill not required.

Please note the following for all Exercises
It is recommended to open a folder called Mastery to save all exercised for further use.
The following path is followed to access designs on the different operating systems

XP C>Documents & Settings>All Users>Documents>BERNINA Design-
Works>

Vista C>Users>Public Documents>BERNINA DesignWorks>

Windows 7/8 Libraries>Documents>BERNINA DesignWorks>
The exercises in this Mastery are based on Windows 7

 › A fabric will not be chosen, however if a specific fabric is required for the exercise 
select when necessary.

 › Use the Medium Hoop and foot #44C

Exporting a CutWork only design for Cutting and 
Stitching

 • Opening an existing design

 • Exporting it to the machine

Opening an existing design 
 › Open the DesignWorks software  

<Open existing>Browse>Library>Documents>BERNINA DesignWorks 
Samples>CutWork>

Exporting it to the machine
 › To export a design to the machine, click on the Export icon. 

 – A dialog box will open to choose the type of connection required. 

 › Choose the USB connection for artista embroidery machines (630, 640, 730, 
updated 200), or 580, 750, 780 or 830.

 › Choose the Deco box to send the stitch file to a Deco 340.

 › Choose the Direct Connection section for aurora embroidery machines (430, 440, 
or 450).
 – A message will appear that the design has been successfully sent.

 › Close the window by clicking OK. 

CutWork Exercises
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Editing an existing CutWork with Embroidery Design
 • Opening an existing design

 • Sequence Manager

 • Slow redraw

Opening an existing design
 › Open the DesignWorks software  

>Open existing>Browse>Library>Documents>BERNINA DesignWorks 
Samples>CutWork>014 Flower_01.draw.>Open
 – The layers of the design are visible in the Sequence Manager.

Note: If the Sequence Manager is not visible, go to the View menu>Sequence 
Manager.

 • The first layer of the design will be the CutWork portion of the design. 

 • The second layer is the satin stitch.
Note: the icons on the right-hand corner of the layers in the Sequence Manager.
The scissors represent CutWork. The icon on layer 2 indicates a sewn area.
From the View Menu select 3D preview. Activate Slow Redraw and view the stitch out 
of the CutWork design.
Note: the areas of the design stitched and those completed with the CutWork tool. 
Close Slow Redraw by clicking on the small red X in the upper right corner of the Slow 
Redraw Dialog.

 › Select layer 1 of the design by clicking on the layer in the Sequence Manager.

 › Select the Auto border tool with a left click.  
Select>To the outside>Distance of 2mm>Repeat>1>Type -Running.

This technique can be used to add a decorative element or stability to a design which 
is what is required here to stabilize the fabric before cutting.
Before sending the design to the machine, watch a virtual stitch out by clicking on the 
Slow Redraw icon.
Tip: When working with a traditional CutWork design, starch the fabric and use a 
heavy weight tear away stabilizer.
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Adding CutWork to an existing Embroidery Design 

Opening a design and selecting a Hoop
 • Altering the Design

 • Create Shapes Tool and adding CutWork

 • Working with the Sequence Manager

Opening the Design
 › File>New>Select a fabric type and color; next>
 › From the Artwork Source dialog box, select From Embroidery>Browse
 › From the DesignWorks Samples Folder, select CDW0191.ngs>Open
 › From the Hoop selection drop down, choose BERNINA 130 x100 Medium 

#26>Next
 › From the Colors Reduction window, select Ackermann Isacord from the Thread 

Palette drop down menu; Finish.

Altering the design
 › From the View Menu, select Toolbars, Tool Options.
 › Edit>Select All or <Right Click>Select All to select the entire design.

 › Select Proportional in Tool Options
 › Change the Scale % of either the width or height to 200%, Press Enter.

 › Click on one of the eyes, hold down the Shift key; select the remaining eye, nose, 
and mouth. 

 › Press the Delete key.

Using the Create Shapes Tool
 › Select Ellipse tool.  

If not visible on the Toolbar, rest the cursor on the black triangle in the corner of 
the visible shape and drag the mouse to select the Ellipse shape.

 › Click in the center of the design; hold both the <Ctrl + Shift>to draw a perfect 
circle within the circle in the center of the design.

 › When the circle is about half way into the satin stitch of the center, release the 
mouse; then release <Ctrl + Shift>. 

 › Right click to de-activate the shape tool. 

 › Adjust the size and position of the new Ellipse if necessary.
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Adding CutWork
 › Make sure that Object Properties dialog box is visible. View>Toolbars>Object 

Properties
 › Select the Ellipse and the Outline tab in the Object Properties box. 

 › Select CutWork>Fill
 › Place a check mark in front of <Running Before>in Object Properties.

 › Highlight the Offset value; change the offset to. 6mm.

 › Use the up arrow to change the number of passes to 2.

Changing the Sequence
 › If the Sequence Manager is not visible, go to View>Sequence Manager.
 › Notice that the embroidery design is stitching before the cutwork. The cutwork 

layer needs to be done first.

 › Select the CutWork layer and drag it into position one (the bottom tray).

Saving the Design and Sending to the Machine
 › Select File>Save As
 › Navigate to the desired folder. Name the file <CutWork Added>
 › Click <Save>
 › Export the file to the machine of choice for cutting and stitching.

 › Close the file by clicking on the «X» by the file name on the tab of the design area.
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Converting a vector graphic into a Cutwork Design.
 • Working with a vector graphic

 • Deleting colors

 • Changing outlines

 • Auto Border

Opening the Vector
 › File>New>Next
 › Select a fabric type and color.

 › From File>Browse
 › Select My Documents>BERNINA CutWork Samples>ASC-00143.

cmx>Open
 › From the hoop choices, select BERNINA 130 x100 Medium #26>Next
 › From the Colors Reduction window, select Ackermann Isacord from the 

Thread Palette drop down menu; Finish 
Note: Default for the full DesignWorks program is for the Vector image to be 
converted to Paint. The instructions below assume both the Paint and CutWork 
options are enabled.

Deleting Colors
 › Zoom in on the design so that it fills the workspace.

 › Select the orange moon face, press the delete key. 

 › Select the turquoise detail remaining in the center; press the delete key.

 › Right click on the white color chip in the Brushes Used Palette.

 › Select <Select By>and choose Fill Color

 › From the Edit Menu, select Delete.

Changing the Outline Stitch
 › Select the circle object that forms the center of the design.

 › Select a fill color from the palette.  
Note: be sure to click in the lower right corner of the color selected to fill.

 › Select an outline color from the palette. (Note: be sure to click in the upper left 
corner of the color selected to outline).

 › In Object Properties>Outline, select Running and stitch #81. 
Note: if Object Properties are not visible, from the View Menu, select 
Toolbars>Object Properties.
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Auto Border
 › With the new outline object still selected, activate Auto Border (Tools Toolbar)

 › Select To the inside.

 › Set the distance to 2mm.

 › Select Satin Serial for the type; width of 1.5

 › Click OK.

Altering CutWork Properties
 › Right click on one of the dark purple rays to select, hold down the Shift key and 

select the remaining dark purple rays.

 › Activate <Auto border>(Tools Toolbar).

 › Select To the Outside>Distance – 1>Type - Cut>OK.

 › With the cutwork rays selected, in the Object Properties box, select Running Befo-
re.

 › Change the offset to 6mm. 
 – A positive offset sets the running stitch to the outside of the cut area.

 › Change the number of passes to 3.

 › Select Satin Serial.

 › In Tool Options, change the Outline to 2mm>Enter. 
 – This will increase the width of the satin stitch.  
Note: if the Tool Options are not visible, from the View Menu, select 
Toolbars>Tool Options

 › Right click on the purple color chip in the Brushes Used palette>Select By>Fill 
Color. From the Edit menu, select delete to remove the Paint objects.

Sequencing the Design
 › Notice the layers in Sequence Manager  

Note: if the Sequence Manager is not visible, from the View Menu, select 
Sequence Manager

 › Click and drag the cutwork layer down into position 1.

 › Select Auto Sequence>None>OK
 › Right click on the orange color chip in the Brushes Used Palette>Select By>Fill 

Color.
 › All the small orange rays are selected, right click within the selection rectangle 

and select <Combine>. 
Note: the group forms one layer in the Sequence Manager.

 › Repeat for the turquoise color chip.

 › Activate <Auto Sequence>(click on the icon in the Tools Toolbar); all the colors 
combine in the first layer.
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Saving the Design + Sending to the Machine
 › Select File>Save As
 › Navigate to the folder where the design will be saved.

 › In the File Name, name the file, Vector to Cutwork.draw
 › Click on <Save>
 › Export the file to the machine of choice for cutting and stitching.

 › Close the file by clicking on the «X» by the file name on the tab of the design area.

Creating a shape and add CutWork manually
This exercise is also available as a video clip www.bernina.com/DesignWorks

 • Preparing artwork

 • Preparing the workspace

 • Manual digitizing

Preparing the artwork
 › With the DesignWorks software open, click New>Select fabric type - Cotton 

2>Next
 › From File>Browse>Library>Documents>BERNINA 

DesignWorks>Training>Flower.jpg file
 › Select medium hoop for presser foot #44C>Next
 › Open as Backdrop>Finish.

 › From the menu bar select View>Backdrop>Properties.
 › Scale design up to 140% Close Backdrop Properties Dialog Box.

 › File>Save Design as>navigate to the folder in which the design is to be stored, 
rename- Flower Cut and save.

Preparing the Workspace
 › Right-click on the ruler above the design area.  

Note: if rulers are not visible, from the main menu, select View>Rulers.
 › Select>Guideline options
 › Uncheck>Guidelines visible.

 › Check>Snap enabled.

 › Click OK.
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Manual Digitizing
 › Zoom in using the wheel on the mouse or the zoom options on the Icon Toolbar.

 › From the Tools Toolbar, select <Create outline>and click around shape 
Left Click = Curve 
Left Click + <Shift>= Corner 
Tip: Use «Backspace» to delete last point

 › To complete the object, click on first point.  
To fine tune the shape of the object activate Edit nodes (Tools Toolbar).

 › Select Rectangle selection.

 › Remove the fill by selecting <None>in Object Properties  
Note: If object properties are not visible, from the main menu select 
View>Toolbars>Object Properties 

 › Change outline to CutWork line.

 › Select the Create Outline tool to digitize the inner part of the flower.

 › Select Rectangle selection.

 › Change the inner part of the flower into a CutWork line.

 › Remove the fill by selecting <None>in Object Properties.

 › While the center is still selected, hold down the <Shift key>and select the out-
side of the flower.

 › Right-click the empty space and <Combine>the individual objects.

 › <Save>
 › Export design to USB stick for cutting on the embroidery machine.

 – The design will be converted into an .exp format automatically.
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CutWork Border Design
 • Working with Create shape tools

 • Circular array

 • Horizontal and vertical alignment

 • Sequence Manager

 • Tips for sewing Out

 › New>Select Fabric type and color>Next>New Graphic, Hoop-BERNI-
NA Large Oval 255x145, #44C>Finish.

 › Select Create Shape>Ellipse.

 › Hold down <Ctrl+shift>key and create a circle; right click to deactivate tool. 

 › Adjust size in Tool Options, select proportional and 15mm width.  
Note: if Tool options are not available, from the main menu, select 
View>Toolbars>Tool Options.

 › Select Manage Hoop Options>Center Design to Hoop.

 › Create Shape>click on the triangle in the corner of the icon to view the shape 
options. 

 › Select the trapezoid shape and place one below the circle. 

 › Select View>Guidelines to assist with positioning.

 › Right click to deactivate the Create Shape tool. 

 › Select the trapezoid, adjust size in Tool options by deselecting Proportional and 
entering a height of 15.6, width of 13.

 › Adjust positioning so that the trapezoid is centered 73cm below the circle’s outli-
ne (use the Measuring tool on the Tools Toolbar)

Apply Circular Array
 › While the trapezoid is still selected, activate Circular array.  

Note: the pivot point/center point of the array combination is defaulted to the 
center of the hoop.

In Tool Options make the following adjustments:

 • Start angle:  0°

 • End angle:  360°

 • Step count:  8

 › Select Apply circular array
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 › While all the Trapezoid shapes are active, right click>combine. In Tool Options, 
rotate the combination 22.5°. Click away to deselect.

 › Create Shape>click on the triangle in the corner of the icon to view the shape 
options. Select the rectangle shape and create one at the top of the design.

 › Right click to deactivate the Create Shape tool. Select the rectangle; in Tool 
Options>deselecting Proportional>entering a height and width of 10mm. 
Position 5cm away from tip of trapezoid.

 › With the new shape selected, activate Circular array; adjust the settings in Tool 
Options:
 • Start angle:  0°

 • End angle:  360°

 • Step count:  16

 › Apply circular array. While all the rectangle shapes are active, right mouse 
click>combine. Click away to deselect.

 › Create another small rectangle just above the last one created.  
Position .5mm from the previous row 

 › Tool Properties>Proportional deselected>10mm width>7mm height
 › Select Circular array; adjust the settings in Tool Options>

 • Start angle:  0°

 • End angle:  360°

 • Total objects:  16 
While the arrayed objects are selected, right click and combine.

 › Select all <Ctrl + A>, apply horizontal and vertical alignment.

 › While the objects are selected, right click and <combine>.

 › From Tool Options>Duplicate
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 › The second layer is automatically active. Tool options>Outline = 1.7mm

 › Object Properties>Outline>Satin Serial>Density -0.40>Underlay- zigzag.

 › Object Properties>Fill -None.

 › Select Layer 1 from the Sequence Manager.  
Object Properties>Fill None> 
Outline:  CutWork>Running before> 
Offset:  0mm> 
Passes:  1mm> 
Cutting Offset: - 0.7mm.

 › File>Save As>Select folder in which the design will be stored. 

 › Rename and save.

To Sew/cut the design
With fine fabric it is recommended to use a spray starch. Fabric should be hooped with 
a firm wash-away stabilizer (e.g. Aquamesh Plus from OESD).

 › First sew out the running stitches and then attach the CutWork tool to cut out all 
of the shapes.

 › Remove the CutWork tool and insert the needle and embroidery thread.

 › Remove the hoop from the machine and place a piece of adhesive wash away on 
the back of the fabric.

 › Re-attach the hoop to the machine; continue with the satin stitch cover layer.

As a border
 › This design works well as a border design with the Mega Hoop.

 › Change Hoop>Select Mega Hoop Foot #44C.
 › Select rectangular array.

 • 1 horizontal

 • 3 vertical

 • Vertical spacing 8mm

 › Combine the 3 cut layers and the 3 Stitches layers before sending to the machine.
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Converting a design to an Appliqué
 • Automatic Appliqué

 • Thread palette

 • Sequence manager

 • Auto border

Opening the Vecto
 › File>New>Select color and fabric>Next>From File>Browse.

 › BERNINA DesignWorks Samples>ASC-00088.cmx>Open
 › From the hoop choices, select BERNINA 130 x 100 Medium 

#26>Next>Finish

Converting object with Automatic Appliqué
Note: before continuing this exercise, from the View menu, confirm Thickness view 
is deselected.

 › Zoom in on the design. Select and delete everything except one of the purple 
flowers.

 › File>Save As. Navigate to the folder in which the design will be stored. Rename-
CutWork Appliqué flower

 › Click on the outline of the flower.

 › Click on the Fill tab in Object Properties. (if object properties is not visible from the 
Main Menu>View>Toolbars>Object Properties)

 › Select Appliqué>Offset-0>Default Fixing-E-Stitch>Cleaning-laser cut. 
Note: Select laser cut when using pre-cut appliqué shapes. Flower will be cut 
with the cutwork tool prior to stitching embroidered appliqué.

Select thread color
 › Select a thread color from the Thread Palette. Be sure to click in the lower right 

corner of the color chip as this is a fill. Click away to de-select.

 › Select the large painted area of the flower. Press <Delete>on the keyboard to 
eliminate the paint fill.

Creating the Appliqué Cut File
 › Select the outline of the flower.

 › Select Auto Border>To the Inside>Distance - 0>Repeat 1>Type-Cut>OK.

 › From the Object Properties Outline>Select Running Before>Offset - 
1>Length - 2.5>Passes – 3.
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Creating Separate Cutting Files
Note: The CutWork file used to cut out the appliqué shapes needs to be created 
and sent the machine independently so that the appliqué shapes are precut/prepared 
prior to stitching the appliqué embroidery file.

 › From the Sequence Manager, select the flower cutwork object (if Sequence Mana-
ger is not visible, from the main menu select View>Sequence Manager).

 › Edit>Cut
 › File>New
 › Select fabric and color>next>New Graphic>Finish
 › Right click on the screen>Paste
 › File>Save As
 › Navigate to the folder in which the appliqué design has been stored.

 › Rename the file: Flower appliqué cut file>Save.

 › Close the Flower appliqué cut file.

Adding the flower details
 › Right click on the dark purple color chip in the Brushes used palette>Select 

by>fill color.
 › While the center details are selected, click Auto Border
 › Select to the Inside>Distance-0>Repeat-1>Type-Running>OK; click away to 

deselect

 › Right click on the dark purple color chip in the Brushes Used palette. Select>By 
Fill and press «Delete» on the keyboard.

 › Select the running stitch flower details, select a thread color from the palette, and 
remember to click in the upper left corner of the color chip for an outline. Click 
away to select.

Converting Objects into Appliqué
 › Select the yellow flower center. Hint-Right click on the Brushes used yellow color 

chip. Select>by fill
 › Select Auto Border>Select to the Outside>Distance .5>Repeat 3>Type-

Running>OK
 › Activate Auto Sequence Control>Nothing>OK
 › Select the middle border; apply a thread color from the palette. Be sure 

to click in the upper left corner of the thread color chip to set an outline. 
Tipp: Use the Sequence Manager to assist in selecting the correct border outline.

 › Select the outer border, from Object Properties Outline tab, select Satin Serial.
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 › Adjust the outline to 1.5 in the Tool Options Dialog box (if Tool Options are not 
visible, from the Main menu, select Toolbars>Tool options); click away to 
deselect.

 › Select the yellow paint filled center and press the delete key on the keyboard.

 › Select File>Save 

Creating the Appliqué Cut Files
 › Select the middle satin serial circle.

 › Select AutoBorder>To the Inside>Distance 0>Repeat 1>Type-Cut>OK.
 › Object Properties Outline>Select Running Before>Offset 1>Length 

2.5>Passes 3

Creating Separate Cutting Files
 › From the sequence manager select the center circle cutwork object.

 › Edit>Cut
 › File>New>Select fabric and color>Next>New Graphic>Finish
 › Right click on the screen>Paste
 › File>Save As
 › Navigate to the folder in which the appliqué design has been stored

 › Rename the file: Flower Center Flower Center appliqué cut file>Save
 › Close the Flower Center appliqué cut file

Stitching the Design
 › Each file will need to be exported to the machine of choice for stitching.

 › Send each of the cut files (flower and center) to the machine and cut.

 › Send the CutWork Applique Flower file to the machine for stitching.
Note: that the machine will stitch a placement line for flower. Position the pre-cut 
appliqué fabric. Continue stitching until the placement line in the center is completed.
Position the pre-cut center appliqué shape. The machine will stitch a running stitch to 
secure, then the final satin cover stitch.
With PaintWork color outlines and fills can be applied to shapes, artwork or drawn 
designs, or objects created in the software using the drawing tools.
Note: In PaintWork, the colors in the design are defined by the Brushes available.
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Managing Colors
In Draw mode the color of true vector artwork can be defined. There are 200 cmx files 
(coral graphics) included in the software found in the BERNINA DesignWork Samples 
folder.
When a design is created automatically, the colors that most closely match to the 
backdrop will be colors selected from the brushes color palette.
When creating objects using the drawing tools, default colors will be selected from 
the palette. Edit the colors as the objects are created or when the design is complete.
Up to 99 color options may be included depending upon the Brush brand selected; a 
single Paint Design file is limited to 16 colors.

Below the Available colors, the palette shows the colors currently used in a design.

The color chip consists of 2 triangles.

A pen in the upper left indicates the color is used to outline an object.

A bucket in the lower right of the color chip indicates the color is used to fill an object.

The first chip in the currently used color palette is an empty square.
Select when no outline or no fill is desired within an object

Tip: The Brush palette can be moved and sized on the workspace.

When the software is first opened the default palette is RGB. (Red, Green, Blue). This 
can be customized by selecting the Edit Palette Icon on the standard Tool Bar.

 › Select the brand of pens from the Brushes Palette drop down menu in the lower 
section of the dialog box. 

Note: the brands listed are a representation of those suitable for use with the Paint-
Work Tool. Experiment with a variety of brushes for the effects desired.

PaintWork
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Changing Colors
If no color has been selected then objects will be filled and outlined with default 
colors.

 › Select the object to be changed; click on the desired color chip from the Brush 
Palette.

 › Click in the upper left corner to change the outline and the lower right to change 
the fill area.

To pre-set the color prior to creating an object, be sure no objects on the workspace 
are selected, right click on the desired color in the Brush Palette. Select from the avail-
able options in the dialog box.
It is also possible to Edit the Palettes eg. The default color palette (RGB).

 › Right click on the RGB color palette and select Add new color from the menu.

 › Change brush width. 

 › Manufacturers Palettes have a fixed brush width, for example with Edding 4500, 
the range has a 2mm width and the 4600 line has a 1mm width. To enable the 
Software to be more accurate it is possible to change the brush width of the color 
used. Right click on a color used and select the Change width option. In the dialog 
box, set the width of brush/pen used.

Paint Types
 › The following Paint types can be used to create a variety of effects and are visible 

in Object Properties <Alt +Enter>. Fill and Outline options are not visible until 
an object is selected.

Fill and Outline



50

Fill
When a vector design is filled for the first time a paint fill is applied automatically by 
default. It is possible to select from the following fill types to edit the filled object.

 • ZigZag

 • Fill

 • Row-Fill

 • Net Fill

Object properties Fill view with PaintWork only.

Object properties Fill view with all modules enabled.
Each fill type uses a different method to paint a shape resulting in unique effects.

Fill Types
ZigZag Brush lines connect two points from one side of the object to the other. These 
points are formed like a closely arranged ZigZag and can be positioned at any angle 
and in varying densities. Small -and oblong objects will be filled with this Paint type 
by default.

Fill type is a series of brush-lines commonly used to fill large areas. Different fill paint 
patterns can be created by altering the angle and the density.
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Row-Fill type is similar to the Fill type. It is produced with vertical brush lines from 
one side of the object shape to the other – the direction is automatically defined by 
the software. Row-fill may be created with varying densities. Select the short/long 
option which allows filling of the object with fill stitches that will adjust the paint 
density based on the shape in which they are placed.

Net fill Paint type creates two sets of intersecting equidistant paint lines forming 
a net effect. The look of the net may be changed by adjusting the cell size, offset and 
angle.

Outlines
There are two outline paint types to choose from:

 • Line

 • ZigZag

Row fill Row fill with short 
long
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Outline Types
ZigZag outline is applied on thick outline objects by forming closely placed zigzag 
brushlines along it. It is generally used to fill borders and line art designs. The density 
may be adjusted.

Line outline consists of a single brush-line between two points. It is used mainly for 
outlining, fine detail and complete designs, or for creating Redwork style line art. Line 
art designs and thin object outlines will use the Line outline type.
The offset for both line types can be set adjusted, a negative value will position the 
line inside the original vector shape. Offset distance is measured from the center of 
a zig-zag line.

Below left shows a paint line (the thicker line) with a -3.00 - offset inside the vector 
image and then on the right a paint line with a 3.00mm offset outside the vector 
image.

Density

Realistic Paint
Realistic Paint option can be selected or deselected from the View menu.
Enable the Realistic paint option for a realistic preview of the design being created. 
The brush-lines and texture will be visible providing an accurate preview of the final 
result.

 › Disable the Realistic Paint option to view the design in solid color.
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Fill Effects

Density
When activated the density of the pen (brush) lines can be set between .2 and 
9.99mm.
The default density is 1.20mm, a significant increase in density will result in single 
painted lines.

Remove Overlaps
Automatic filter which removes all overlaps between the objects of vector designs. 
There are 3 options:

 • Auto This is the default setting used to create the best possible results

 • Never When applied the overlaps will never be trimmed

 • Always All objects overlapping objects will be trimmed

Sequence
Available in the Object Properties window when the Auto-sequence Tools>Optimizer 
options is enabled by clicking on the lamp icon.
With this tool enabled, from the Object Properties box, the following options are 
available:

 • Auto Default option gives the best possible result

 • To Start Selected object will be painted first

 • To End Selected object will be painted last
If more than one object is set to start or to end, the software will automatically decide 
the order.

Divide
With this tool it is possible to divide ZigZag and Row Fill paint objects and manage 
the way the paint lines are split into sub sections. This gives more flexibility on how 
the objects are painted. Divide is very useful for text.

 › Click on or <shift+D>and click on the object. 

 › Click and drag from one side of the bject to the other to specify the divide line. 

 › Change the line by clicking and dragging the points of the line.

 › Click on the «X» to delete divides.
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Directions
It is also possible to change the direction of all paint fill objects (except net fill).

 › Click on the or press the <D>short cut key.

 › Then click on the object and click and drag to specify the direction of the paint fill 
lines. 

 › To delete a direction line, click the «X».

Photo Paint
Photo-paint is another alternative when it comes to filling bitmap images with paint. 
By selecting the Open as Photo paint option, a bitmap image may be converted to a 
Photo paint design. The conversion is made automatically by clicking the Next button 
in the dialog box. The resulting design created by the Photo Paint process will open 
inside BERNINA DesignWorks, and then adjustments may be made.
Photo Paint designs consist of 4 pre-defined color layers. Each brush color layer is one 
of the CMYK (Cyan, Magenta, Yellow and Black) color model. First the Magenta color 
is painted, then the Cyan color, the Yellow color follows and finally comes the Black 
color.
These colors cannot be changed and painted in the sequence generated, to produce 
accurate Photo-paint results.
In the Draw mode of BERNINA DesignWorks, it is not possible to edit the actual 
bitmap image but it is possible to resize and change the position of the Photo-paint 
design. To edit the actual bitmap image, use Bitmap Editing Software and then import 
the edited bitmap back to BERNINA DesignWorks to view the results.

Photo to Photo-paint
Enhance the result of the Photo-paint design by adjusting the image contrast. Increas-
ing the contrast of the image generates thicker Zig Zag bars in the darker areas of the 
photo, and adds detail to the final colored design. Some adjustment to the image size 
might be necessary for more detail in the photo-paint design. 
To increase the size of the bitmap inside BERNINA DesignWorks, select the Photo-
paint design, and then resize it by click and dragging the corner handles of the bitmap 
or the handles at the middle of each side. The bitmap will be resized and the Photo-
paint will be recalculated.
The Width and the Density of the painted lines may be adjusted in the Object Proper-
ties dialog box. The Width value affects the distance between rows of paint. The Den-
sity value, set the thickness of the lines of paint. By adjusting these two values, more 
detailed Photo-paint results are achievable.
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Monochrome Photo-paint
For a Monochrome Photo-paint effect, check the respective option from the Object 
Properties dialog box. The Photo-paint will become a monochromatic design (black or 
any other color selected from the brushes color palette). This is a great effect that can 
give an artistic feeling to a Photo-paint image.
Important:  BERNINA DesignWorks can only import bitmap images that have been 
created with RGB (Red, Green, and Blue) colors. A CMYK bitmap (Cyan, Magenta, 
Yellow, and Black) will not convert properly. A CMYK bitmap image may be converted 
to RGB in bitmap editing software, and then imported to BERNINA DesignWorks 
software.
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Please note the following for all exercises:
Create a folder called PaintWork Lessons to save all exercise files for further use.

 › A click or double click refers to a left mouse click unless otherwise specified.

The following path is followed to access designs on different operating systems:

 • XP  C>Documents & Settings>All Users>Documents>BERNINA 
DesignWorks Samples

 • Vista  C>Users>Public Documents>BERNINA DesignWorks Sam-
ples

 • Windows 7  Libraries>Documents>BERNINA DesignWorks Sam-
ples

The exercises in this workbook are based on Windows 7.
A fabric will not be chosen, however if a specific fabric is required for the exercise 
select it when necessary.

Exporting a PaintWork design for painting
 › To export a design to the machine, click on the Export icon.

 – A dialog box will open showing USB Stick. This is the only method for transferring 
Paint designs to the machine.

 – A message will appear that the design has been successfully sent.

PaintWork Exercises
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Creating a design using Rectangular Array
 • Create Shape Tool

 • Tool Options

 • Rectangular Array

 › Create new>new graphic
 › Tools Toolbar>create shape>star
 › From the Tools options box determine how many rays e.g. 3. Determine the size 

of the object (ray size in %) and the start angle, many different forms can be 
achieved.

 › Click on array tool. 
 – A new window opens

 › Select Apply Rectangular Array 
Now one can choose from the following in the tool options:

 • Horizontal copies

 • Vertical copies

 • Horizontal spacing

 • Vertical spacing

 • Clone objects

 › It is also possible to change the orientation of individual objects by placing the 
mouse over the object.
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Converting a Vector to a PaintWork Design
 • Wizard

 • Selecting fabric and colors

 • Working with a vector design

 • Editing Colors

 • Print Preview
This is a step-by-step tutorial to create a PaintWork design.

Selecting the design
 › Start BERNINA DesignWorks by double clicking on shortcut icon that is found on 

the desktop. 
 – The wizard will appear.

 › Select Create new>Next.
 – The Fabric dialog will appear. 

 › Expand the Embroidery normal category from the list at the left by clicking on the 
«+ icon» next to it.

 › Select the Fabric type most similar with the one actually used to embroider the 
design. For this exercise, select Cotton fabric.

 › Choose the fabric color most closely resembling the color the design will be emb-
roidered on. For this exercise, select the tan color chip.

 › Click Next to continue.
 – The Artwork source dialog will appear.

 › Select the From File option and Click on the browse button to locate the desired 
file.
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 – The Open dialog box will appear, navigate to the BERNINA DesignWorks Samples 
Folder.

Inside the BERNINA DesignWorks samples folder are ready-made Vector (clipart) 
images that can be imported into BERNINA DesignWorks and converted into a design 
file. 

 › Select ASC-00340.cmx file and Open.
 – The Artwork source dialog will re-open with the design selected listed in the From 
file field.

 › In the Hoop section of the dialog box, select the hoop which will be used to emb-
roider the design in. 

 › Select the BERNINA 130X100 #48 Medium hoop. 

 › After selecting the Hoop, click Next to continue.

Editing the colors
 › The Color reduction dialog box will appear.  

Note:  when PaintWork is activated in any combination within the Desi-
gnWorks installation, Paint becomes the default fill type.

 › Click on the arrow under the Brushes Palette and the drop-down menu to view 
the available brands.

 › Select the desired brush palette by clicking on the brand within the list. For this 
exercise, select the EDDING TEXTILSTIFTE (textile pen) brush palette. The colors of 
the design generated will be assigned to the closest brush color of the EDDING 
TEXTILSTIFTE palette.

 › In the Color reduction dialog, note the artwork has 6 different colors identified in 
Brushes to use section. 

 › Reduce the number of colors in the design by moving the arrow to the left. 

 › Click Finish to convert the imported image to a paint design.

 › The DesignWorks generated Paint design will appear in the working area, cente-
red in the hoop selected in the Wizard set up. 

 › Click on View from the Main Menu, be sure Realistic Paint and 3D Preview are 
selected.
 – The file may now be sent to the machine for painting.
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Editing the design
When an object is selected, its properties appear on the Object properties dialog box. 

 › Activate the Rectangle Select tool and click on an object to select. 

 › Select multiple objects by holding pressing and holding the <Shift>key while cli-
cking on objects to select.

 › Select the bear‘s arms and feet; click on the lower right corner of Color #16, 
1mm from the Brushes Palette to change the fill.  
Note: the chip is now in the Colors. Used section of the Palette.

 › Select the head and the body, click on the lower right corner of Color #6, 1mm 
from the Brush Palette.

 › Select the outline, and the details on the feet, click on the lower right cor-
ner of Color #7, 1mm from the Brush Palette. While the group is still selec-
ted, click on the upper left corner of Color #7, 1mm to add an outline. 
Note: there is one small detail shading between the arm and body on the right 
hand side of the bear. Click to select then press the <Delete>key on the keyboard.

 › Click on the right arm,  
Note: the software has associated the arm with the left foot; right click and 
select Break Apart. Select the right and left arms; in the Object Properties dialog 
box, select Row Fill to change the paint texture.

 › Select the bear’s heart and select Paint Net fill. While the heart is selected, click 
in the upper left corner of the heart color chip in the colors used section of the 
palette to add an outline.
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More Editing
 › Select the dark brown outline area, select zig-zag fill.
 › Direction of the Paint fill can be altered with the Direction Tool from the Tools 

Toolbar. Select the bear’s head, select the Direction tool. Click and drag a line from 
the top of the head to the bottom of the head. Right click to deactivate the tool.

 › The detailing on the bear’s toe pads were generated to replicate the graphic. For 
a more symmetrical design, select the toe details on the right foot and press the 
<Delete>key on the keyboard to delete. Select the details on the left foot, right 
click Group. Right click Copy, right click Paste. Move the duplicates to the right 
foot.

 › Place the cursor over the corner of the selection box until the rotation arrow 
appears. Click and drag the arrow to rotate the object to the desired position.

 › To preview the design as it will paint, click Slow Redraw and press Start Click on 
the stitch button. Select Edit Palette and move the Brushes to use slider to 5 to 
view the final colors that will be used after the color matching has been comple-
ted. The design is now ready to be painted on fabric.
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To save the design
 › Save the design to a .draw file format, the default file format of BERNINA Desi-

gnWorks.

 › From File menu, select <Save as>option. Select the folder created at the beginning 
of the exercise.

 › Click on the <Save as>type drop-down menu to view the available file-type 
options to select the .draw file type which is the default. Type a name for the file 
in the File name: field and click <Save>.

 › Select Export to machine. Insert a USB stick and click on the USB button. The 
design will be saved on the USB stick directly. The file name of the design will be 
the same as the current design.

Print Preview
 › After saving the design, print a template for reference during the paint process. 

From the File Menu, select Print.

 › The Print preview window will appear with all the listed information required to 
paint, and or embroider or cut the design correctly. Review the options on the right 
side of the window. Press OK to confirm and print.



63

BERNINA DesignWorks software provides the design tools needed to make templates 
to create custom rhinestone appliqués. The CrystalWork embroidery file is sent to the 
compatible BERNINA embroidery machine, the CrystalWorks tool set «punches» the 
crystal pattern into template material. The completed template is filled with heat set 
crystals and adhered to the project. A variety of colors together and/or different size 
crystals may be combined for spectacular effects.
Several methods that can be used to create crystal designs including:

 • Insert Crystal Shapes

 • Crystal Fill

 • Crystal outlines

Insert Crystal Shapes
Using the Create crystal shape tool, insert crystals anywhere in a design by activating 
the tool and left clicking on the location where a crystal is desired. When all crystals 
are inserted, right click to deactivate the tool.
Relevant options will appear in the Tool Options toolbar. These include Palette, Color 
/Shape and Size.
The sizing of the crystals varies between manufacturers; two values are provided for 
each crystal size for convenience. Refer to crystal packaging for size of the type of 
crystal being used. 
Note: The CrystalWork tool is designed for use with heat set crystals between 2.0 
and 4.0mm.

 • SS stands for Stone Size, and is used for flat back and larger pointed back 
stones.

 • PP stands for Pearl Plate, and is used for stones and pearl sizing.

Crystal Fill
It is possible to fill an object area with crystals in a variety of patterns.

IMPORTANT: The default distance between crystals is 2.0mm. This is important – it 
ensures there is enough space to make sure the holes are cut out correctly. This value 
must be maintained when editing the design.

CrystalWork



64

Crystal Fill – Common Parameters
In the Object Properties toolbar are the common parameters for all types of fill areas.

 • Palette

 • Size

 • Color / Shape

 • Fill

 • Offset

 • Separate to crystals

Palette  

There are 3 available: 

 • Default Palette, 

 • Swarovski Round 

 • Preciosa VIVA12 

Only the crystals included in each collection will then appear in the Color/Shape list. 
The Default palette contains only one crystal; it is possible to change the color in the 
Color / Shape menu.

Color/Shape  The Swarovski palette includes 85 crystals and the 
Preciosa 59. Apply by selecting the color desired.

Size The available crystal sizes depend on the palette selected. BERNINA 
CrystalWork supports four sizes SS 6, 10, 12 and 16. The default crystal size is SS10. 
It is important to select the correct size of crystal corresponding to those that will be 
used in order to create the appliqué successfully.

Fill 
Choose from the following fill options:

 • Rectangle

 • Circular

 • Contour

 • Single line

 • Shape fit

 • Line Fit
Experiment with different patterns to find the best crystal fill for the selected object 
shape.
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Rectangle fill options
 • H. Spacing – Horizontal: the distance between the stones measured on 

the horizontal axis.

 • V. Spacing – Vertical: the distance between the stones measured on the 
vertical axis.

Start angle The start angle applies to horizontal lines which will fill the object 
shape. Altering the start angle gives a different effect and may result in a better fill 
for the object. This can be edited in Edit shape nodes when Edit outline in the Tool 
options bar is unchecked.

Slant angle Slant angle applies to vertical lines which will fill the object shape. 
Altering the Slant Angle provides a different effect and may result in a better fill 
for the object. This can be edited in Edit shape nodes when Edit outline in the Tools 
options bar is unchecked. For further finetuning, adjust the horizontal and vertical 
spacing.

Node Editing  There are 3 control points, the first being the first crystal in the 
design. The second control point is the Horizontal spacing (H.spacing) and the third is 
Vertical spacing (V.spacing).
These Control Handles can be used to edit the spacing visually by moving the control 
points within the object. Note: the same adjustments may be made within the Object 
properties box by entering numeric values.
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Circular
The Spacing and Start angle is similar to rectangular fill.

Steps specify the number of crystals added in any circular pattern starting from the 
inside to the outside.

Use the control handles to make adjustments as with a rectangular fill.

Contour
Horizontal Spacing and Vertical Spacing can be modified within a Contour fill.

Start angle 0° Start angle 60°
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Single Line
Single Line is used to fill areas with Crystals in a continuous line. This works well for 
lettering. Horizontal spacing is used to adjust the spacing between the crystals.

Shape Fit
Shape Fit is the default for filling designs with crystals, as this fill type works well with 
most designs. The advantage is that it adjusts the way the crystals are placed accord-
ing to the object’s shape rather than a consistent set spacing. H.Spacing, V.spacing 
and Start angle may be adjusted however results will vary as the crystals are not 
distributed evenly.

Line Fit
This fills an area with a continuous line and where necessary adds additional lines 
in double or triple rows in wider areas. It is very useful for text art designs that are 
difficult to fill.

 › spacing can be adjusted when using Line Fit.

Offset
This is the minimum distance between the outline and the center of the nearest crys-
tal.

 › Activate the offset option by checking the box. Enter the value required.

Separate to Crystals
This converts the selected object into individual crystals. After Separating to Crystals, it 
is then possible to delete, move or manually add crystals. This is useful when applying 
different colors to a shape or to create complex designs.
Tip: once Separate to Crystals has been activated it is not possible to re-group the 
crystals. BEFORE Separate to Crystals is used, create and Save a copy of the design file 
for maximum editing options in the future.

Crystal Outline
Outlines with crystals have the following parameters – Offset and Spacing. They do 
not have control points in Node Editor.

Offset
The offset value is the distance between the center of the crystal and the object out-
line the crystals are applied to. The offset can be adjusted within a range of -15 to 
+15mm.
This is useful for positioning crystals placed away from or closer to the outline of a 
design.
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Spacing
The spacing value refers to the distance between the edges of the crystals. This is an 
important tool to create perfect crystal holes and avoid overlapping crystals. Changes 
to the spacing and offset values are independent of the other.

Edit Crystal Fill Objects Outline
It is possible to edit the shape of any created object at any time using Node editor.
For the objects that have Crystal Fill applied by default it is not possible to edit their 
outline. Only single line and Line fit Fill patterns retain the ability to edit the outline 
directly. When using Node editing mode for these objects we can edit the fill pattern 
using the pattern handles.
The Edit outline option on the Tools Options toolbar must be activated to edit the 
shape outline.

Edit outline enabled 

Move outline 

The shape of object has changed.
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Overlapping Crystals
This function indicates areas within the design that have crystals overlapping. Activate 
to verify positioning of crystals within a design; deactivate while creating/editing to 
conserve computer resources.
Enable this option by selecting View>Overlapping crystals.
All overlapping crystals will be marked by an «X» in order to be recognizable.

Crystal outline overlapping in yellow means there is not enough distance between 
the crystals.

Actual crystals that are overlapping are shown in red. It is recommended that Over-
lapping Crystals be enabled before the design is finalized in order to ensure that all 
crystals are placed correctly.

Export to machine

 › Select File>Export>Crystals to machine (this option will only appear if there is 
a design containing crystals in the working area).
 – The Export to machine dialogue box will appear.

At the top left is a preview of the design to be sent to the machine.
Below is a list of the possible crystal templates that can be sent to the machine.
If the All Templates as one option is selected, the entire template design will be sent 
to the machine for cutting. 

 › The cutting will be done by color so it is possible to stop in between each color to 
change the template material if desired. 

 › To send a template by color to the machine, select the file from the list of 
templates. 
Tip: The size of the design is also shown which is handy for cutting the template 
material.

 › Print out the template list by clicking on the printer icon.

 › Select Send to machine (located under the printer icon)
 – The BERNINA Device Selection Display will appear. 

 › Choose the desired device.
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Printing CrystalWork
The BERNINA CrystalWork module provides extensive options for printing design 
information. The printed design template is helpful during the embroidery process/ 
template cutting process.
The printout provides information needed to evaluate the design before sending to 
the machine. To print, press the Print icon on the standard toolbar or from the menu 
File>Print option, or press the Ctrl + P shortcut keys from the keyboard.
The following dialog will appear, providing a preview of the printout.
In the Print Preview window, there is a preview of the crystal design and the design 
information. 
The menu on the right offers a variety of options for customizing the printout:

 • Setup  elect and customize the printer properties

 • Save to JPG creates a graphic image of the print file

 • Print  check items on the list to include on the print out, note 
several are selected by default and may be deselected by removing the check

 • Save defaults click to save customized printing choices as the default 
for future printing

 • Tiled printout customize some aspects of the print such as number of 
pages to tile, orientation and scale.

Print Details
In the Print options section of the print options window, specify which information is 
desired for the printout. If the item is selected (checked), it is visible in the preview 
area.
Header is at the top of the page, includes the design size, color/crystal changes, 
number of crystals, crystal types used, the crystal colors/names.

Crystal order

Top right of the printout; indicates the sequence of the crystal/color changes. This 
information is useful for keeping track of the order in which the objects will be cut.

Design Sequence
Bottom of the page; shows each segment of the design split by color/crystal change. 
In each segment the name of the color/crystal to be used and comments are printed.
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Create a Crystal Design
 • Preparing a graphic

 • Adding crystals – Fill and Outline

 • Changing colors

 • Removing overlapping crystals

Please note the following for all Exercises:

 › Create a folder to save all exercise files.

BERNINA DesignWorks files can be found:

 • XP C>Documents & Settings>All Users>Documents>BERNINA 
DesignWorks

 • Vista C>Users>Public Documents>BERNINA DesignWorks
 • Windows 7  Libraries>Documents>BERNINA DesignWorks

The exercises in this workbook are based on Windows 7.
Note: If only CrystalWorks access codes have been purchased/ enabled, thread colors 
will be shown with Running activated as it is the default setting; otherwise brush color 
will be selected. Instructions assume full suite is enabled.

Prepare Graphic

 › Create New>Next
 › Select appropriate fabric type/color>Next
 › Select From File, and browse to Flower.jpg  C:\Users\Public\Documents\

BERNINA DesignWorks Samples\Training\Flower.JPG
 › Select BERNINA Large Oval Hoop with Foot #48

 › Click Next
 › Select Trace (convert to outlines)>Click Next
 › Default Options>Trace>Finish
 › Select>Auto-sequence control from Tools Toolbar. 

 › Choose Simple.

 › Enlarge the Sequence manager Dialog box (click and drag the edge of the dialog 
window) so all six layers are visible. 
Note: if the Sequence manager is not visible on the workspace select 
View>Sequence Manager from the main menu).

CrystalWork Exercises
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Edit the Layers:

 › Press and hold <Shift>, click on layers 1, 2, 4, 5, and 6 to select. 

 › Press <Delete>
 › Select View>Backdrop>Hide

To add crystals

 › Click on the flower to select.

 › Select Duplicate on the Tool options tool bar (note: if the tool options toolbar is not 
visible, select View>tool Bars>Tool Options from the main menu)

 › Move the second flower away from the first flower

 › Select the first flower

From Tool Options

 › Proportional activated (checked), scale up to 140%

From Object Properties  
Note: if Object Properties window is not visible select View>Tool Bars>Object 
Properties

 › Change fill to Crystals

 › Select crystal size SS6

 › Select «Indian Pink» shade

 › Change fill to «Contour»
 › Check Offset, and change value to -0.5

 › Set «Spacing» to 1.5
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Edit second flower

 › Select second flower

From Tool Options

 › Proportional activated (checked), scale up to 120%

 › Apply a colored outline to the shape if it does not already have one

 › With the shape selected, click in the upper left corner of a color chip to activate 
an outline

 › With the outline selected, from Object Properties>Outline, select Crystals

 › Change crystal size to SS 10

 › Select color «Capri Blue»

 › Save the Design File - File>Save As>Navigate to the folder in which the design 
will be stored, name and Save

To remove the overlapping crystals

 › Position the flowers in a visually pleasing arrangement.

 › Select manage hoops from the Main Menu - Activate Center Design to Hoop

 › Activate «View / Overlapping Crystals» - Overlapping crystals are marked 
with an «X»

 › Save
 › Select «Separate to crystals» to split outline by crystals

 › Right-click one of the crystals

 › Select «Ungroup« and note that all the crystals are now on a separate layer in 
the Sequence Manager

 › Select the overlapping crystals and delete them

Group the blue crystals

 › Select a blue crystal from the design

 › Right-click «Capri Blue» in the Object Properties window>Select «Add to 
selection»

 › Right-click on the workspace

 › Select «Group»
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Add single crystals

 › Use «Create crystal shape»

 › From the tool Options, select the desired color and size of the crystals

 › Add crystal details as desired.

 › Right click to deactivate the Create Crystal Shape tool

 › Save
Export to Machine

 › File>Export>Crystals to machine
 › Print design printouts as needed.

 › Determine the number of templates that will be created (one with all colors or one 
for each color).

 › Export the file(s) to the machine to create the crystal templates.

Create a Crystal Design with different Colors
 • Crystal Fill

 • Contour Fill

 • Changing horizontal and vertical values

 • Editing Crystals and Nodes
Every crystal fill object that is created can be adjusted with the options that appear in 
the Object Properties toolbar. Change the fill pattern, the spacing between the crys-
tals, the crystal size, the crystal color/shape and other options that will be explained 
through examples in this section.

Prepare the graphic

 › File>New>Select appropriate fabric type/color>Next
 › Select From File, and browse to Bird and Tree.TIF>Open (C:\Users\Public\

Documents\BERNINA DesignWorks Samples\Training\Bird and Tree.
TIF)

 › Select BERNINA Large Oval Hoop with Foot #48>Next
 › Select Trace>Next, no changes needed, select Trace>Finish
 › View>Backdrop>Hide
 › Select the filled background>Delete
 › File>Save As>Navigate to the folder in which the design will be stored, rename 

and Save
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Fit to Shape

 › Select the tree  
Note: the software included the leaves connected to the branches as part of the 
tree object.

 › From Object Properties>Fill, change the fill type to Crystal fill  
Note: if Object Properties window is not visible select View>Tool 
Bars>Object Properties.

 › Palette-Swarovski round, Size-SS 10, Color-Smoked Topaz

 › Fill - Shape fit

 › Experiment with the spacing and angle values

 › Press enter after each change to view the results on the workspace.

 › Suggested values: 

 • H-spacing:  2.0 

 • V-spacing:  1.5

 • Start angle:  45

Contour Fill

 › Select the leaf on the lower left side of the tree.

 › From Object Properties>Fill, change the fill type to Crystal fill

 › Palette-Swarovski round Size-SS 6, Color-Khaki, Fill-Contour

 › Experiment with the spacing and Offset values; note the Offset adjusts the position 
of the Crystals in relation to the object outline but does not affect the spacing 
between the Crystals.

 › Press enter after each change to view the results on the workspace.Suggested 
values

 • H - spacing: 1.6

 • V- spacing: 1.5

 • Follow angle

 › Select the leaves to the right and left of the newly Crystal filled leaf (select one, 
hold down the CTRL key and select the second).

 › From Object Properties>Fill, change the fill type to Crystal fill Palette-Swarov-
ski round:

 • Size - SS 6

 • Color- Palace Green

 • Fill - Shape Fit 
Note: the shape of the object significantly impacts the look of the Crystal 
Object.
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 › Change the Fill to Contour

 › Select a few of the remaining leaves (select one, hold down the CTRL key to select 
as many as desired):

 › From Object Properties>Fill, change the fill type to Crystal fill Palette-Swarov-
ski round:

 • Size-SS 6

 • Color-Khaki

 • Fill-Contour - Click away to deselect

 › Select the remaining leaves and from Object Properties>Fill, change the fill 
type to Crystal fill Palette-Swarovski round:

 •  Size-SS 6

 •  Color-Palace Green

 •  Fill-Contour - Save

Editing the Nodes

 › Select the heart:

 • Activate Autoborder

 • To the Outside

 • Distance 1

 • Repeat 1

 • Type Running - Ok
 › Select the Selection Tool and select the filled center of the heart

 • Object Properties>Fill>select Crystal Fill
 • Palette-Swarovski round

 • Size-SS 6

 • Color- Fuchsia - Select Edit Shape nodes from the Tools Toolbar 
Note: Be sure Edit Outline is unchecked in the Tool Options.  
If Tool Options are not visible, from the main menu select  
view>Toolbars>Tool Options

 › Experiment with alternate fill options 
Note: Changes made to the nodes are reflected in the values indicated in the 
Object Properties box. 
Recommended settings:

 • Contour

 • H Spacing: 2.0

 • V Spacing: 2.0

 • Checked>Follow Angle
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 › Select the heart outline

 • Object Properties>Outline>select Crystals
 • Palette-Swarovski round

 • Size-SS 6

 • Color-Burgundy

 • Offset-2 
Note: that the offset value alters the distance the row of crystals is from the 
object outline, it does not affect the distance between each crystal.

 • Spacing 1.5

 › Select the Bird (note the legs will be selected along with the body.

 • Object Properties>Fill>select Crystal Fill
 • Palette-Swarovski round

 • Size-SS 6

 • Color-Capri Blue

 • Fill-Shape Fit with default settings - Save
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The Details
 › Select the bird’s eye, beak and white inside leg area>Delete Activate Create 

Crystal Shape  
Note:Create Crystal adds single crystals

 › From the Tool Options, select Color-Dark Indigo, Size SS16

 › Click on the bird to place a crystal eye.

 › From the Tool Options, select Color-Sun, SizeSS6

 › Add crystals to create a beak for the bird.

 › Right click to deactivate the Create Crystal Shape - Save

Editing the Design
Note: that there are places in the design that have crystals placed very close togeth-
er (the beak and the heart) as well as areas that could use a few added crystals (the 
center of the heart).

 › To Edit the heart, select both the inside and the outline of the heart; move them 
up away from the bird. Tip-use the arrow keys on the keyboard to move in small 
increments.

 › Activate the Create Crystal Shape  
Note: Create Crystal adds single crystals

 › From the Tool Options, select Color-Fuchsia, Size SS6

 › Click to set a crystal in the open spaces within the heart. Right click to deactivate 
the tool. File>Save As>add Edit 1 to the file name>save

 › From the main menu, select View>Overlapping Crystals 
An X will appear over any areas within the design that have overlapping Crys-
tals.  
Tipp: the Bird’s eye.

 › Click on the bird, from Object Properties select Separate to Crystals. Caution, once 
this is done, the bird will be viewed as individual crystals and no longer one object. 

 › Right click>ungroup. Click away to deselect.

 › Select and delete any of the crystals covered by the Bird’s eye.

 › Save

 › File>Export>Crystals to Machine This design features a number of crystal 
color changes and sizes. 

 › Consider creating a separate template for each color for simplicity in setting the 
crystals. 

 › From the Templates Dialog box, select color 1 and review the image to confirm 
there is ample distance between the stones (no overlapping areas). 

 › Export the file. 

 › Repeat for each color in the design.
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