Bild: Oppdater BERNINAs kantkalkulator versjon 1.5 til 1.6

Support - BERNINA Border Calculator

Oppdater versjon 1.5 til 1.6

BERNINAs kantkalkulator - Oppdater versjon 1.5 til 1.6

Hvis du bruker BERNINAs kantkalkulator versjon 1.5 (du kan se versjonen oppe til venstre ved siden av symbolet), anbefaler vi deg å installere versjon 1.6. Denne oppdateringen retter alle kjente feil i versjon 1.5. Man trenger for eksempel ikke lenger å endre punktum til desimaltegnet.

Installasjonsveiledning


1.   Installasjonen må utføres i administratormodus.

2.   BERNINAs kantkalkulator versjon 1.5 må være installert.

3.   Last ned oppdatering i språket til din kalkulator V1.5 her.

4.   Pakk ut oppdateringen og lagre den på PC-en din.

5.   Start filen Setup.exe.

6.   Installer denne oppdateringen på samme sted som din kantkalkulator V1.5.

7.   Følg installasjonsanvisningene.

8.   Start kantkalkulatoren i administratormodus første gang.

9.   Etter dette kan du bytte til vanlig bruker.


Merknad om Windows Vista:
Kantkalkulatoren versjon 1.6 er helt Windows Vista-kompatibel.


Windows® 8

BERNINAs kantkalkulator V 1.6 fungerer problemfritt med Windows® 8.